AVID

What's New for
Avid® Media Composer® v5.0

The following lists what’s new for the current editor release.

Feature

Description

For More Info

Mixing Frame Sizes and
Aspect Ratios

Transcoding Mixed Rate
Material

Timeline Direct
Manipulation

Film Based Metadata
enhancements

Alternate Source Capture

Selecting Items in a Bin

You can now mix frame sizes and aspect
ratios in the same sequence.
The reformatting capabilities that let
you mix frame sizes and aspect ratios
in a sequence are also not generally
appropriate for use with stereoscopic
material. The image scaling and
resizing that occurs affects the
separation between objects in the left
and right images.

You can transcode clips of any edit rate.

You can now edit sequences without having
to enter specific edit modes.

Changes were made to improve your
workflow in many areas of the application,
including support of file based media,
entering your own custom key numbers,
changes to FilmScribe, AutoSync, Relink,
and EDL.

You can enter a different timecode and tape
name when you batch capture.

The way in which you select and sort items in
a bin has changed. It now follows a standard
operating system selection process.

See “Mixing Frame Sizes and
Aspect Ratios” on page 4.

See “Transcoding Mixed Frame
Rate Material” on page 9.

See “Working with the Timeline
Palette” on page 13.

See “File Based Metadata
Enhancements” on page 37.

See “Alternate Source Capture”
on page 39.

See “Selecting Clips and
Sequences” on page 42 and
“Sorting Clips and Sequences” on
page 42.



Feature

Description

For More Info

Promoting Effects

Displaying Clip
Information

AVCHD™ Import

Baseband Capture of

XDCAM HD

Audio Mixdown Changes

Ancillary Data Track

Render email notification

AMA Plug-ins update

Multichannel Audio

You might need to update some effects if you
are working with sequences that contain
effects created in an earlier version of the
editing application.

Displaying clip information in the Info
window has been simplified.

This release includes support for importing
AVCHD (Advanced Video Codec High
Definition) material.

You can now capture to the DVCPro HD and
XDCAM HD 50 video resolutions over
HD-SDI or HD component connections.

Due to support of Multichannel audio, the
procedure for mixing down audio tracks has
been updated.

With an Avid Nitris DX or an Avid Mojo DX
you can preserve ancillary data with a Data
track

You can configure your Avid editing
application to send an email notification
when a render operation completes. This lets
you leave your application unattended when a
long render operation is taking place, yet still
know when the render completes.

The following AMA plug-ins have been
developed and are available to download
from the www.avid.com/ama website:
QuickTime, RED, MXF, Canon MXF, and
AMA Proxy. For up-to-date information
about each of the AMA plug-ins, go to
www.avid.com/ama.

Your Avid editing application allows you to
edit up to 24 tracks of video and 24 tracks of
audio, including multichannel audio tracks.

See “Updating and Reverting
Existing Effects in Sequences” on
page 43

See “Using the Info Window” on
page 46

See “AVCHD Import” on page 47.

See “Baseband Capture to
DVCPro HD and XDCAM HD”
on page 48.

See “Mixing Down Audio
Tracks” on page 48

See “Preserving HD Closed
Captioning and Ancillary Data”
on page 50

See “Email Settings” on page 61.

For information about these
plug-ins and the AMA process,
see “File Based Media - AMA” on
page 63.

See “Multichannel Audio” on
page 115



Feature

Description

For More Info

SubCap Effect updates

Reverse Match Frame
change

Support for Matrox®
MX02™ Mini

User Interface update

Audio changes

RGB Dual Link Support

Quick Transistion dialog
enhancements

Timeline Settings changes

Enhanced Effects

The SubCap effect has new parameters that
let you:

Turn the display of the subtitle on or off.

Control the thickness of text characters
and their outlines more precisely.

Control the horizontal location of the
anchor with respect to the background
box.

When you perform a Reverse Match Frame,
the system searches all selected tracks in the
Record monitor for the frame on all selected
tracks in the Source monitor. Previously, it
only searched the topmost selected track.

The Avid Media Composer and Avid
NewsCutter editing applications have been
qualified for use with the Matrox MX02 Mini
device for monitoring video and audio output.

The user interface has been updated to allow
you to customize button color and the
brightness of the user interface.

A new Track Control Panel has been included
with this release, along with support for up to
five Real-Time Audio Suite plug-in (RTAS)
inserts on each audio track.

The Avid® Media Composer® and Avid
Symphony editing applications with Nitris
DX support RGB HD dual link.

You can now choose your tracks within the
Quick Transition Dialog box.

A number of improvements have been added
to the Timeline Settings options.

A number of effects are now realtime effects.

For more information, see the
“SubCap Effect Parameters” topic
in the Help.

For more information, see
“Performing a Reverse Match
Frame” topic in the Help.

See “Setting Up the Matrox
MXO02 Mini” on page 152.

See “Customizing the Avid User
Interface” on page 153

See “New Audio Features” on
page 156

See “Dual Link HD RGB
Support” on page 170.

See “The Quick Transition Dialog
Box” in the Help.

See “Timeline Settings Changes”
on page 171.

See “Enhanced Effects” on
page 172.



Feature Description For More Info

Effects Automatically In previous versions of Avid editing See “Updating and Reverting
Promoted to Advanced Key applications, you could apply some effects as Existing Effects in Sequences and
Frame Editor standard keyframe effects and subsequently ~ Promoting Existing Effect

choose to promote them to advanced Templates” in the Help.

keyframes. This workflow is no longer
necessary or available. Effects either use
advanced keyframes only or use standard
keyframes only. For information on
promoting existing effects in sequences, or
existing effect templates, see Updating and
Reverting Existing Effects in Sequences and
Promoting Existing Effect Templates.

Stabilizing an Image The Stabilize effect uses AutoStabilize to See “Stabilizing an Image” in the
track and stabilize an image automatically Help.
when you apply it to a single segment in the
Timeline. AutoStabilize uses the tracking and
effect parameter options that are most likely
to result in a stable image. In many cases, you
do not need either to interrupt the automatic
process or to adjust effect parameters after it
finishes. If you need to, you can adjust
parameters after the automatic process, or
even retrack.

Windows 7 qualification The editing application has been qualified See the editing application
with the Windows 7 Operating System. ReadMe.

Mixing Frame Sizes and Aspect Ratios

You can work with media of different frame sizes, aspect ratios, and pixel aspect ratios in the
same sequence. For example, you can mix SD 4:3, HD 16:9, and film formats.

How Your Avid Editing Application Reformats Clips in Sequences

Your Avid editing application reformats a clip in a sequence when the aspect ratio, pixel
aspect ratio, or frame size of the clip do not match those of the project. Your Avid editing
application automatically resizes and repositions these clips to match the project’s format
settings.

You need to ensure that your project’s format settings are set correctly so that clips are
reformatted properly. For more information, see “Creating a New Project” in the Help and
“Changing the Aspect Ratio for an SD Project” on page 5.



Mixing Frame Sizes and Aspect Ratios

When you change a format setting, for example, the aspect ratio for an SD project, all clips
currently edited in a sequence immediately adapt to the new format. You do not need to
re-edit any clips in your sequences. When you next view the sequence, you see any changes
to the size and position of clips.

By default, your Avid editing application reformats clips to fill the frame by stretching. You
can set other reformatting options by changing the Reformat attribute for that clip in the bin.
For more information, see “Modifying the Reformat Attribute for a Clip” on page 6.

Changing the Aspect Ratio for an SD Project

You typically set the aspect ratio for an SD project when you create the project (see
“Creating a New Project” in the Help). However, you can change the aspect ratio at any time.

% For HD projects, only the 16:9 aspect ratio is available as this is the only aspect ratio
allowed in the HD standard.
To change the aspect ratio for an SD project, do one of the following:

P  Click the Format tab in the Project window, then click the Aspect Ratio menu, and select
either 4:3 or 16:9, depending on the aspect ratio you want to use.

& 30i project - TrimEditorl =]
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Aspect Ratio menu in the Format tab of the Project window

P Right-click in the monitor window in Source/Record or in Trim mode, select Project
Aspect Ratio, and then select either 4:3 or 16:9, depending on the aspect ratio you want
to use.Right-click in the monitor window in editing or in Trim mode, select Project
Aspect Ratio, and then select either 4:3 or 16:9, depending on the aspect ratio you want
to use.

Your Avid editing application changes the aspect ratio of the monitors, and resizes and
repositions any material in the project’s sequences that does not match the new aspect
ratio so that it conforms to that aspect ratio. You see these changes when you next open
and view an affected sequence. You do not need to re-edit the media into the sequence,
and the source media remains unchanged.



Modifying the Reformat Attribute for a Clip

Your Avid editing application uses the Reformat attribute of a clip to resize and reposition
the clip so that it conforms to the current frame size and aspect ratio specified in the Project
Settings. When you create a clip or subclip, the Reformat attribute is automatically set to
Stretch. If you are using AMA to link to clips, then the default is set to Center Keep Size.

You can modify this Reformat attribute at any time. Reformat options apply only when a clip
does not match the project aspect ratio. For a list of these options, see “Reformatting Options
Reference” on page 7.

& If you are working in an Interplay environment, do not change the Reformat attribute
from the Stretch setting. If you use a different setting, and you then use Interplay
Transcode or Send to Playback, the results might not be what you expect.

The illustration shows the Reformat bin column and the menu that lets you choose a
Reformatting Option.

Brief | Text | Frame | Script |

Matne Format Reformat

B waves.avi HD 1080p/24 Skretch
Pillarbox/Letterbox:
Center Crop
Center Keep Size

Changes you make to the Reformat attribute apply only to the selected clip in the bin. You
can have several subclips derived from the same master clip, and set different Reformatting
Options on each of them.

When you change the Reformat attribute of a clip, it updates if it is loaded in a Source or
pop-up monitor, and new edits into a sequence using this clip use the new Reformatting
Option. However, previous edits using this clip continue to use the old value. If you want to
update a sequence so that all versions of this clip in a sequence use the current Reformat
attribute, refresh the Reformatting Options for the sequence.
To set the Reformat value for an individual clip or subclip:

1. Open the bin containing the clip or subclip you want to modify.

For more information, see “Opening and Closing Bins” in the Help.
2. Click the Text tab.
3. (Option) If it is not already visible, display the Reformat bin heading.

For more information, see “Using Text View” in the Help.



Mixing Frame Sizes and Aspect Ratios

4. Click the Reformat field for the clip or sub-clip, and select an option.

Options apply only to clips that do not match the frame size and aspect ratio of the
project.

For more information, see “Reformatting Options Reference” on page 7.

Reformatting Options Reference

The table describes the choices available under the Reformat bin heading and their effect

when you edit a clip into a sequence of a different size or aspect ratio. These options have no
effect on clips that do match the project size and aspect ratio. For information on how to set
the reformatting options for a clip, see “Mixing Frame Sizes and Aspect Ratios” on page 4.

In all reformatting options, the center of the source material is set by default to the center of
the sequence frame. You can reformat the clip manually by using the “Center Keep Size”
reformatting option and then using the Resize effect to modify the position of a clip after you
edit it into a sequence.

Option Description

Stretch Scales the clip to match the width and height dimensions of the
sequence. If the clip’s aspect ratio does not match the sequence’s
aspect ratio the image is distorted (stretched or squeezed).

The illustration shows an example where a 4:3 clip is placed in a 16:9 sequence. The clip is
stretched horizontally to accommodate the width of the sequence.




Option Description

Pillarbox/Letterbox preserve Scales the clip to create the largest possible image without
aspect ratio cropping, while maintaining the original aspect ratio.

The illustration shows two examples. When you edit a 16:9 clip into a 4:3 sequence (left), the
resulting segment has horizontal bars at the top and the bottom. When you edit a 4:3 clip into a 16:9
sequence (right), the resulting segment has vertical bars at the sides.

Center crop, preserve aspect Scales and crops the clip to be the smallest size possible while
ratio filling the entire frame. The resulting image is centered in the
frame.

The illustration shows two examples. When you edit a 16:9 clip into a 4:3 sequence (left), the
resulting segment is cropped at the sides. When you edit a 4:3 clip into a 16:9 sequence (right), the
top and the bottom of the segment are cropped.

Center, keep original size Centers the clip in the sequence but does not resize it. If the
source clip is not the same size as the sequence, the clip is either
cropped or does not cover the whole of the sequence frame.




Transcoding Mixed Frame Rate Material

Transcoding Mixed Frame Rate Material

You can transcode clips of any edit rate, including clips that you have edited into a sequence,
to any resolution available within your current project.

You might need to transcode mixed-rate material as part of common workflows like
offline/online conversion or creation of a QuickTime reference movie. You also might want
to transcode mixed-rate material in order to homogenize your sequence and transfer it to an
editing application that cannot conform mixed-rate sequences, such as an Avid DS version
older than 10.3, or an older Media Composer application. You can also use transcoding for
general clip conversion tasks such as removing 2:3 pulldown from 29.97i sources (to
generate 23.976 sources), or generating NTSC material from a PAL source.

Once the transcode process completes, you can edit with the clips directly, or you can batch
capture or import if you have access to original sources at the new rate. The transcoded
material uses the project’s edit rate, so the new clips no longer require motion adapters when
you edit them into sequences in the same project type. When existing material in a sequence
is transcoded across edit rates, your Avid editing application automatically removes motion
adapters and adjusts Timewarp effects.

Your application creates new clips whose duration and start and end timecode matches the
original clips as closely as possible and which are as compatible as possible with the
project’s edit rate. However, due to roundoff error, you might see minor variations in clip
duration or in frame offset information that could result in such issues as minor audio/video
differences (for example, slips of 1 or 2 frames).

In some cases, the last frame of a transcoded clip might be offline. Avid recommends using
non-zero handles when you transcode sequences with mixed-rate clips to minimize the
chance of seeing offline frames.

You should check transcoded sequences carefully and adjust any variations from the original
sequences that are not acceptable to you, for example, by trimming.

You cannot transcode clips across edit rates using the Transcode Server in Interplay.



Working with Color Spaces in HD Projects
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In full HD projects, some Avid editing applications and Avid input/output hardware devices
let you work in either the YCbCr or the RGB color space. Your Avid editing application uses
a project’s color space setting to control how it displays video, processes most effects, and
outputs sequences.

RGB and YCbCr both separate colors into three channels, but they store color information
differently. When you choose which color space to work in, you need to take several factors
into consideration, including the color space of your media, your output needs, and your
performance expectations for your Avid editing application while editing.

The RGB color space is not available for 720p or NTSC/PAL SD projects.
Understanding the YCbCr Color Space
Y CbCr performs better, but is of lesser quality.

Y CbCr stores brightness (Y) separately from colors (Cb and Cr). Since humans are more
susceptible to changes in light than in color, YCbCr discards half the chrominance data
(one-third of the overall data) with little discernible difference to image quality. Media that
uses YCbCr takes up less disk space than media that uses RGB, and less bandwidth is
required to play it.

Y CbCr is the only color space available for SD media, because SD requires lower
bandwidths and might need to maintain backwards compatibility with black-and-white
displays. When you only need SD output, you only need to work in the YCbCr color space.

Newer HD technologies can display detailed images with sharp changes in color. Because
some color data is missing, YCbCr media does not take full advantage of HD display
hardware. The limited color information available in YCbCr also means that the results of
effects processing are not as good as they could be with RGB media.

Understanding the RGB Color Space
RGB produces higher quality images and effects, but takes up more space.

RGB separates images into their constituting colors: red (R), green (G), and blue (B) and
does not discard any of the chrominance data. As a result, video images look sharper,
particularly those with fast motion or abrupt changes in color. Newer HD formats support
RGB only.



Working with Color Spaces in HD Projects

Because no color data is lost, your Avid editing application can make more precise
calculations when processing effects using RGB media. The quality improvement over

Y CbCr processing is most noticeable in effects that perform color analysis, such as chroma
keyers. Even if the original video data is in YCbCer, your should consider converting to RGB
to process effects as precisely as possible.

The disadvantage of RGB is file size. Media that uses RGB takes up more disk space than
media that uses YCbCr, and more bandwidth is required to play it. Some systems might not
be able to handle playback of RGB material smoothly, particularly when you use the J-K-L
keys to play at greater than normal speed or to play in reverse.

RGB media requires high bandwidth. For effective playback of multiple streams of video at
higher resolutions, you should distribute the video tracks as evenly as possible among
available drives, and target separate drives for audio and video.

Choosing a Color Space for Your Project

Your choice of a color space depends on both your input/output hardware and your desired
output. For information on how to define the color space for a project, see “Changing the
Project Color Space for an HD Project” on page 12.

If your hardware supports both RGB and YCbCr, choose the color space that corresponds to
your output needs.

If your hardware supports only YCbCr, you can choose RGB for your project color space to
maintain maximum quality throughout your workflow. Your Avid editing application
converts your material to YCbCr right before sending it to the hardware for monitoring or
output. However, choosing RGB in your project is only useful if your input media is in RGB.
Otherwise, you should set your project color space to YCbCr.

The project color space specifies how your Avid editing application processes effects in real
time. Your Avid editing application supports native processing of effects in either the RGB
or YCbCr color spaces. For example, this means that RGB media does not need to be
converted to YCbCr for processing, maintaining maximum video quality until the final
output.

Mixing Media of Different Color Spaces

You can work with media of different color spaces in the same sequence. For example, you
can mix SD YCbCr and HD RGB. When you mix media in this way, your video editing
application converts media to the project’s color space when necessary. This conversion
takes place internally during the processing of real-time effects and prior to output.
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The color space of your media depends on its format. Tape-based SD and HD media uses the
YCbCr color space. Newer HD digital formats, such as R3D, use RGB. See “Resolution
Specifications” in the Help for information about supported formats.

You can check the color space of the media for any clip in your project by viewing the Color
Space bin heading in the bin that contains the clip. For more information, see “Moving,
Aligning, and Deleting Bin Columns” in the Help.

Changing the Project Color Space for an HD
Project

12

You typically set the color space for a project when you create the project (see “Creating a
New Project” in the Help). However, you can change the color space at any time.

The RGB color space is only available in full HD projects. 720p and NTSC/PAL projects
can only use the YCbCr color space.

Changing the project color space does not affect the rendering of titles and effects or change
the color space of imported media. Your Avid editing application controls these according to
their Media Creation Settings. For more information, see “Media Creation Settings” in the
Help.

To change the project color space:

1. Click the Format tab in the Project window.

2. Click the Color Space menu, and select either RGB 709 or YCbCr 709, depending on
the color space you want to use.

Color Space menu in the Format tab of the Project window

Your Avid editing application now displays video and processes real-time effects in the
new color space. The final output is also in the new space.



Working with the Timeline Palette

Working with the Timeline Palette

The Timeline Palette

Your Avid editing application provides a quick way to edit sequences in the Timeline
without having to enter a specific editing mode such as Trim mode. By using the Timeline
palette, you can perform the following editing actions:

Select and move segments in the Timeline
Copy and delete segments
Edit with Lift/Overwrite and Extract/Splice-in edits

Create single- and dual-roller trims, such as ripple trims and overlap edits

Timeline palette, located to the left of the Timeline, with the Timeline ruler at the top of the Timeline

The Timeline palette provides you with the most common tools you need for Timeline
editing, as well as several buttons you can use to enable editing modes such as Effect mode
or Color Correction mode.

lcon Tool Description

Link Selection Allows you to select segments in the Timeline that are
linked by common source media and timecode.

Lift/Overwrite Replaces a section of the sequence with the selected source
material.

13
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Tool

Description

Extract/Splice-in

Overwrite Trim

Ripple Trim

Keyframe Selection

Trim Mode

Source/Record mode

Effects mode

Color Correction mode

Motion Effect

o
=}

Inserts marked source material into the sequence without
replacing material already in the sequence.

Creates a single-roller trim and adds a black segment to fill
the duration of trimmed frames.

Creates a single-roller trim with no sync lock and maintains
the duration of all other clips.

Lets you select and move audio keyframes in the Timeline.
Allows you to enter traditional Trim Mode without selecting
a trim tool.

Enters Source/Record mode.

Enters Effects mode, opening the Effect Editor and
changing the Record monitor to the Effect Preview monitor.

Enters Color Correction mode, opening the color correction
controls.

Opens the Motion Effect Editor, allowing you to edit
Timewarp effects.

The editing tools at the top of the Timeline palette make up the Smart tool. The Smart tool
lets you access the most common segment editing tools and to combine functions by

selecting multiple tools.

The Smart tool, with all of the functions selected by the toggle bar (right)

The Smart Tool buttons also appear on the Smart Tool tab of the Command palette, so you
can map them to the keyboard, a toolbar, or the Tool palette. For more information on
mapping buttons, see “Mapping User-Selectable Buttons” in the Help.



Working with the Timeline Palette

When you combine functions on the Timeline palette, you modify how the mouse pointer
functions in the Timeline:

*  When you select the Lift/Overwrite or Extract/Splice-in button, the mouse pointer
changes to a segment edit pointer for either Lift/Overwrite or Extract/Splice-in edits. If
you select both buttons, the segment edit depends on which region of the segment in the
Timeline that you activate. For more information, see “Working with Segments” on
page 17.

*  When you select the Overwrite Trim or Ripple Trim button, the mouse pointer changes
to a trim roller when you mouse over a transition point and lets you perform the selected
trim edit. If you select both trim buttons, the trim edit depends on which region of the
transition in the Timeline that you activate. For more information, see “Timeline Trim
States” on page 32.

*  The Keyframe Selection tools lets you select and move audio keyframes when you have
any of the Timeline palette editing tools selected.

*  The Smart tool toggle bar lets you turn off the Timeline palette editing tools. When you
use the toggle bar to enable Timeline palette tools, the toggle bar enables the tools that
you had previously selected.

Since using the Timeline palette tools change the behavior of the mouse pointer in the
Timeline, you cannot scrub through the Timeline as you do in normal edit mode. Instead,
you can use the Timeline ruler above the Timeline or the Timecode track to move the
position indicator. (The Timeline ruler displays the master timecode for your sequence.) If
you want to scrub through the Timeline without making segment edits, you can also turn off
the segment tools by using the Smart tool toggle bar or by clicking the Timecode ruler or
Timecode track to deselect the edit tools if you set this option in the Timeline Settings dialog
box (see “Disabling the Smart Tool in the Timeline” in the Help).

Navigating in the Timeline

The Timeline window provides various controls for quickly moving through a sequence and
adjusting your view of details displayed in the tracks while editing. You can use the position
indicator, the Timeline scroll bar/position bar, the Timeline scale bar, the Zoom In and Zoom
Back commands, or the Focus button. In addition, you can highlight marked sections of the
sequence for visual reference.

You can also use the Video Quality Menu button in the Timeline bottom toolbar to control
the quality level at which media plays back. For more information about the Video Quality
Menu button, see “Real-Time Playback of Video Effects” on page 133.
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Timeline window: (left to right) Timeline palette, Track Selector panel, Position indicator, with the Timeline
bottom toolbar under the Timeline (left to right: Timeline Fast Menu, Focus, Toggle Source/Record in Timeline,
Video Quality, DNxHD Native, Step In, Step Out, Scale bar Timeline scroll bar)

Controlling Movement in the Timeline

16

While working in the Timeline window, you can use modifier keys to control the movement
of both the position indicator and any segments that you move.

The motion mode indicator in the Timeline toolbar displays a specific icon, depending on
the keys you press to facilitate your movement within the Timeline.

B 080 0w s (p) Wm0

Motion Mode Icon Description

ﬂ Snaps the position indicator to head frame.
H Snaps the position indicator to tail frame.
H Snaps the position indicator to the edit point in a track above or below the

current track.

To snap to the head of transitions:

»  Press the Ctrl key (Windows) or Command key (Macintosh) as you drag either the
position indicator or any selected segments.

To snap to the tail of transitions:

»  Press Ctrl+Alt (Windows) or Command+Option (Macintosh) as you drag either the
position indicator or any selected segments.



Working with the Timeline Palette

To snap the selected segments to an edit point in the track above or below the current
track:

P Click a segment edit button in the Timeline palette, and then press Ctrl+Shift while

dragging the segments.

Working with Segments

Your Avid editing application provides editing controls for moving, deleting, marking, and
editing entire segments in the Timeline. A segment is a portion of a sequence between two
clip transitions.

There are two basic ways to edit segments:

Select one of the segment tools on the Timeline palette (Lift/Overwrite or
Extract/Splice-in). This lets you manipulate segments by positioning the cursor over the
segment and performing either a Lift/Overwrite or Extract/Splice-in edit.

Timeline showing the active segment selection zones

Select both segment tools on the Timeline palette. This lets you edit segments by
positioning the cursor over either the upper half of the segment (for Lift/Overwrite
actions) or the lower half of the segment (for Extract/Splice-in actions) and then
clicking the segment.

You can also edit directly from a bin, as described in “Bin Editing into the Timeline” on
page 30.

Guidelines for Segment Editing

General Guidelines

Moving a selection with an Extract/Splice-in edit deletes transition effects on either side
of the selection. If the selection includes multiple segments around a transition effect,
moving the segments preserves transition effects inside the selection.

You can track the audio while moving segments by pressing the Caps Lock key to
enable audio scrub. For more information, see “Using Audio Scrub” in the Help.
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*  You can select segments linked by common source media and timecode by enabling link
selection. For more information, see “Linked Clips” on page 20.

*  When you finish making an edit, the active segment tool continues to affect edits you
make unless you deactivate the segment tool on the Timeline palette.

Guidelines When Selecting Segments

*  You cannot simultaneously move segments separated along a track. You can, however,
move segments separated on different tracks.

*  You cannot overlap the source and destination tracks. For example, you can move audio
segments from A3 and A4 to Al and A2, but you cannot move them from A3 and A4 to
A2 and A3 (A3 overlaps). You can move mono audio tracks only to other mono audio
tracks, and you can move stereo audio tracks only to stereo tracks.

*  With a group or with linked clips, you can click any selected segment to drag the entire
group to a new position.

*  You can select black filler as a segment, except when filler is used at the head or tail of a
sequence.

Guidelines When Lassoing Segments

*  Position the pointer above the tracks before dragging. If you click within the tracks, you
either select a segment or a transition (if an edit tool is active on the Timeline palette) or
you relocate the position indicator to that position. To lasso segments in the middle of
the Timeline between multiple tracks, press and hold the Alt key (Windows) or Option
key (Macintosh) while you drag the lasso.

» Lasso at least two transitions or all transitions included in multiple segments. If your
lasso surrounds only one transition, you enter Trim mode.

*  Drag from left to right. If you drag from right to left, you enter Trim mode with slip
rollers selected.

» Link selection does not affect which segments you select when you lasso segments in
the Timeline.

Selecting and Deselecting Segments

18

You can select segments for moving or editing by activating tools on the Timeline palette
and then clicking segments in the Timeline, or you can lasso one or more segments. You can
also select linked clips when you enable Link Selection. For more information, see “Linked
Clips” on page 20.

You can then continue to select or deselect additional segments. The selected segment or
group of segments becomes highlighted and remains in its original position during the move
until you select its new position.



Working with the Timeline Palette

For additional guidelines when selecting and lassoing segments, see “Guidelines for
Segment Editing” on page 17.

To select segments with the pointer:

1. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

. Click a segment in any track to select it. Shift+click to select additional segments. You

can Shift+click a selected segment to deselect it.

If you have Link Selection enabled, all segments linked to your selection are selected in
the Timeline. If you Shift+click a selected segment, all segments linked to your selected
are deselected as well.

. (Option) If you enable Link Selection and want to select a single segment and not the

segments linked to it, Alt+click (Windows) or Option+click (Macintosh) the segment.

To lasso segments:

»

Draw a lasso beginning in the area above the tracks in the Timeline. Drag left to right
and then down to select more than one segment.

% When you draw a lasso, if neither segment tool in the Timeline palette is selected,
Extract/Splice-in mode is enabled by default. To switch the mode, click the Lift/Overwrite
button, after drawing the lasso.

To deselect one or more selected segments, do one of the following:

»

To deselect an entire track, click the Track button in the Track Selector panel.

For example, if you lasso segments on V1, V2, and A1, you can click the V2 and Al
Track buttons to leave only the segment on the middle track, V1, selected.

Click one of the segment tools on the Timeline palette, and then Shift+click specific
segments on any track.

This deselects the segments you click on any track, leaving the remaining tracks
selected. If you have Link Selection enabled, all segments linked to your selection are
deselected in the Timeline.
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Linked Clips

To deselect a linked segment if you have Link Selection enabled, Shift+Alt+click
(Windows) or Shift+Option+click (Macintosh) the segment.

Media objects in bins can contain media on more than one track, such as a master clip with a
video track and two audio tracks. When you add media to a sequence that come from the
same source and share the same timecode, the Timeline displays the associated tracks. By
default, the Avid editing application treats these tracks as linked so that when you select a
segment, the application automatically selects any linked segments. You can select linked
clips for both segment editing and trim editing.

The

following apply to linked clip selection:

Track linking affects segments. If you use the same master clip in more than one place
in your sequence, each segment maintains its own linking relationship unless the
segments overlap in the Timeline.

When you select a non-video track, clip linking selects only the first appropriate video
segment. Other video segments are not selected.

When you select a trim roller, clip linking selects trim rollers on all linked segments.
You can turn off linked clip selection in the Timeline by using the Link Selection button.

If you enable Link Selection, you can select a segment without selecting all segments
linked to it by Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

If you disable Link Selection, you can select a segment and all segments linked to it by
Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

A video segment cannot link to another video segment.

Link selection operates across tracks, not along the same track. However, if a video
segment links to an audio segment that includes a cut point, link selection operates on
both audio segments.

When two or more video tracks from the same clip overlap in the Timeline and sync is
broken with the linked audio segments, link selection links to the video segment with
the smallest sync break point.

When you move a linked clip independently of the tracks to which it is linked so it no
longer vertically overlaps the linked segments, the link relationship is broken.

Selecting Linked Clips

Link selection allows you to select segments in the Timeline that are linked by common
source media and timecode. When you select a non-video segment that has more than one
linked video segment, the video segment closest to the selected segment is selected. If sync
breaks exist, the video segment with the smallest sync break is selected.
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To enable or disable link selection in the Timeline, do one of the following:
P  Click the Link Selection button.
»  Press Shift+L.

To select linked clips:
1. Click a segment with linked clips.
The application selects all linked segments.
2. (Option) If you want to select additional linked clips, Shift+click additional segments.

3. (Option) If you want to deselect selected segments, Shift+Alt+click (Windows) or
Shift+Option+click (Macintosh) a linked segment.

Selecting Multiple Segments

Instead of lassoing segments in the Timeline to edit, you can select multiple segments on
enabled tracks quickly by using the multiple segment selection buttons in the Edit tab of the
Command palette. This allows you to select segments to the left or right of the position
indicator, or to select all segments within In and Out marks. The multiple segment edit
buttons also appear in the Timeline top toolbar if you create a new user profile (for
information on creation user profiles, see “Managing User Profiles” in the Help).

When you use the multiple segment selection buttons, your Avid editing application
activates the Segment Extract/Splice-in button if you have not selected one of the segment
buttons on the Timeline palette.

You can also use the Shift key to add segments on enabled tracks to the current selection.

To select segments on enabled tracks using the multiple segment selection buttons:
1. Move the position indicator to the first or last segment you want to select.
2. Select Tools > Command Palette, and click the Edit tab.
3. Do one of the following:

o] P Click the Select Left button to select segments under the position bar and all
segments to the left.

= P Click the Select Right button to select segments under the position bar and all
segments to the right.

L P Click the Select In/Out button to select segments intersecting In and Out marks if

both marks are present.

If the Timeline has only an In mark or an Out mark, or no In and Out marks, the
Select In/Out button selects all segments under the position bar.
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Four-Frame Display

When you begin to drag the segments, the interface changes to the four-frame display:

*  The Source and Record monitors change to a four-frame monitor display. The two outer
frames update while you drag the segment forward or backward in the Timeline,
indicating the frames you pass as you drag the segment. The two outer frames in the
four-frame display allow you to view and analyze the frames between which you might
want to drop the selected segment.

* A centered numeric offset counter appears below the frame monitors. The offset counter
tracks the number of frames or feet+frames (24p and 25p projects) that you move while
dragging the selected segment from its starting point.

% When you drag segments with only the Record monitor displayed, the interface changes to a
two-frame display. Only the outer two frames in the four-frame display appear in the Record
monitor.

Four-frame display. The two outer frames indicate ending and beginning frames of clips before and after the
segment. The two inner frames represent the start and end frames of the segment. The offset counter is
highlighted.

When you drag the segments, the original highlighted segment remains in place, while a
“ghost” segment enclosed in a dotted white box moves along with the pointer until you
release it at a new edit point.

0000 01:00:05:00 04:00:10:00
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When you release the segment into its new position, the actual lift (Overwrite) or extract
(Splice-in) occurs. Until then, the segment position is preserved in the Timeline, allowing
you to maintain your perspective of the sequence while selecting the new edit point.

Suppressing Four-Frame Display

The four-frame display of incoming or outgoing frames can occasionally slow the movement
of segments as you drag them through the sequence. You can improve the speed of segment
editing by suppressing the four-frame display.

To suppress the four-frame display:

1.

Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

. Deselect the Show Four Frame Display option in the Display tab, and click OK.

. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

. Click the segment, and drag it to its new position.

As you drag the segment, the monitors maintain their Source/Record configuration
rather than shift to the four-frame display or two-frame display.

Top: before segment drag sync lock, showing the segment that will move. Bottom: after segment drag
sync lock, showing the moved segment and filler added after the move (left), and the filler left in the
original location (right).

Maintaining Sync with Segment Edits

When you use the Lift/Overwrite tool, the application adds filler to the sequence to maintain
sync. When you move segments in the Timeline using Extract/Splice-in, the sync might be
broken.
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To maintain sync when you use Extract/Splice-in, select the Segment Drag Sync Locks
option in the Edit tab of the Timeline Settings dialog box. After you move a segment in the
Timeline with Extract/Splice-in, this option maintains sync by adding filler to the following
locations:

*  Where the segment was moved from in the sequence
e On all other sync-locked tracks that correspond to the new location of the segment you

moved

You can move either an audio segment or a video segment. You can also maintain sync for
some edits if you enable link selection in the Timeline (see “Linked Clips” on page 20).

To move a segment and keep sync:
1. Double-click Timeline in the Settings list in the Project window.
The Timeline Settings dialog box opens.
2. Select the Segment Drag Sync Locks option in the Edit tab.
3. Click OK.

4. In the Track Selector panel, click the Sync Lock button for the video, audio and data
tracks that you want to keep in sync.

5. Click the Extract/Splice-in button.

6. Click an audio or video segment, and drag it to the new location.

In the following example, an audio segment in track A2 is moved. The new location for the
audio segment has filler added to the video track. All segments remain in sync.

Top: before segment drag sync lock, showing the segment that will move. Bottom: after segment drag sync
lock, showing the moved segment and filler added after the move (left), and the filler left in the original location
(right).
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Editing Segments

Segment editing provides two tools in the Timeline palette for editing segments:

»  Use the Extract/Splice-in tool to move the selected segments in the same track in the
Timeline.

Like the standard Splice-in function, the Extract/Splice-in Timeline edit inserts the
segment into the new position. However, as an additional function, it extracts (removes)
the segment from its previous position and closes the gap.

Boston_36. new 01 (] :j::- Boston_51.gew.01 (240 Boston_28 new.01 (] Boston_20anew.01 (24

Boston_26. new.01

Segment after a Splice-in edit, with the selected clip moved to its new location in the Timeline and the
surrounding clips unchanged

If you turn on sync lock, the Splice-in edit adds black filler to maintain sync. For information
on maintaining sync in the sequence when using Extract/Splice-in, see “Maintaining Sync
with Segment Edits” on page 23.

*  Use the Lift/Overwrite tool to replace existing material at the new position, while
leaving blank space in the previous position. This does not affect the total duration of
the sequence and the material in the sequence remains in sync.

Like the standard Overwrite function, the Lift/Overwrite Timeline edit deletes and
replaces underlying material at the new position, effectively creating new edits. It also
“lifts” the segments from the previous position, leaving black or silence of the same
duration.

Boston_23G. new01 (] . b Boston_51.mew.01 (24 Boston_28.new.01 (] Boston_20unew.01 (24

Segment selected for Overwrite edit in the Timeline
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=] Boston_30.new.01 (] ’ b L

Segment after a Overwrite edit, with the selected clip moved to its new location in the Timeline, replacing the
existing clip and leaving black filler in its original position

You can perform standard segment edits on multiple video and audio segments by selecting
them and then dragging them to new positions in the Timeline. You can select either video or
audio segments, or you can select both video and audio. If you enable link selection, you can
automatically select linked segments.

The following limitations apply:

*  Selected segments on the same track must be adjacent. If filler separates the segments,
you must select the filler to move them in the Timeline.

*  You can only move video tracks to other video tracks in the Timeline, and audio tracks
to other audio tracks.

*  You can move mono audio tracks only to other mono tracks and stereo tracks only to
other stereo tracks.

*  You cannot drop selected segments on locked tracks.

* Ifyou select both a video and an audio segment, you can click either the video or the
audio and drag it to any available track while the accompanying segment moves to the
new position in the same track. This means that if you select a video segment, you can
drag it to another track or a new position in the Timeline on the same track, but the
selected audio segment moves only along its original track.

If the segment contains transition effects, and you move the segment, the transition effect
remains. For information about how the system preserves transition effects, see “Transition
Effect Preservation” in the Help.

You can also drag clips from the Source monitor or from a bin and drop them in the
Timeline, moving the segments to the position in the sequence you want. The following
limitations apply when you drag a clip from a bin or the Source monitor to the Timeline:

* The type of segment edit you perform when you drag from a bin or a monitor depends
on which segment tool you enable on the Timeline palette. If you do not select a
segment tool, or if you select both tools, your Avid editing application uses the default
segment edit tool specified in the Edit tab of the Timeline Settings dialog box. For more
information, see “Setting the Default Segment Edit Tool” in the Help.

*  You can drop video clips on any available video track.
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If you move audio segments only, you can drop the selection on any available audio
tracks. If you move both audio and video, you can drop the audio only on the
highest-level audio tracks but you can move mono audio only to mono tracks and stereo
only to stereo tracks. Audio added to the Timeline maintains sync with the associated
video, regardless of the target track.

If you enable video and audio Source tracks in the Track Selector panel, video and audio
tracks in your clip are added to your sequence. If you disable either the video or audio
tracks, only the enabled tracks from your clip are added to the sequence. For example, if
you disable all video tracks in the Track Selector panel, and then drag a clip from the
Source monitor to the Timeline, only audio tracks are added to the sequence.

Moving Segments with Drag and Drop

You cannot move segments to locked tracks. If you attempt to drop a selection on a locked
track, the move fails and all selected segments return to their original position in the
Timeline.

If you move audio segments, you can only move segments on mono tracks to other mono
tracks and segments on stereo tracks to stereo tracks.

To perform a segment edit:

1.

Do one of the following:

P Select both of the segment tools on the Timeline palette, and then position the
mouse pointer over the top of the segment (for Lift/Overwrite operations) or the
bottom of the segment (for Extract/Splice-in operations).

P Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

Click the segment you want to move (Shift+click to select multiple segments), and drag
it to its new position. If you enable link selection, all linked segments move when you
drag the selected segment (see “Selecting Linked Clips” on page 20).

Use the four-frame monitor display, the offset counter, and the segment image in the
Timeline to carefully determine the new position. You can also snap to the head or tail of
the new edit point (see “Controlling Movement in the Timeline” on page 16).

If you select multiple segments on the same track, they must be adjacent segments
(horizontally contiguous). You can select black filler segments.

. Release the mouse button.

If you used the Extract/Splice-in method, the system extracts the selected segment from
its old position, closes the gap left by its removal, and then splices the material back into
the sequence at the newly selected location.
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If you used the Lift/Overwrite method, the system lifts the selected segment from its old
position, leaving black filler, and then overwrites the material onto the sequence at the
newly selected location.

If the segment contains transition effects, and you move or extract the segment, the transition
effect remains. For information about how the system preserves transition effects, see
“Transition Effect Preservation” in the Help.

To cancel a segment move, do one of the following:

» Ifyou have not dropped the selected segment at a new location, drag the selection out of
the Timeline window and release the mouse button.

» Ifyou have dropped the selected segment at a new location, select Edit > Undo.

Deleting Segments
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You can use the segment tools in the Timeline palette to delete whole segments in the
Timeline quickly without having to mark In and Out points. You can also select multiple
segments in separate tracks anywhere along the Timeline to delete them all at once.

By default, your Avid editing application deletes the selected segment and leaves blank
space or silence in its place (a Lift segment edit). You can use In and Out points to perform a
standard Extract edit.

You can also delete segments by using the Cut command. See “Cutting, Copying, and
Pasting in the Timeline” on page 30.
To delete segments quickly:

1. Do one of the following:

» Select both of the segment tools on the Timeline palette, and then position the
mouse pointer over the top of the segment (for Lift/Overwrite operations) or the
bottom of the segment (for Extract/Splice-in operations).

» Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

- Lift/Overwrite (red) deletes the segments but leaves blank space or silence in their
place. The total duration of the sequence remains the same, and sync is maintained.

- Extract/Splice-in (yellow) deletes the segments and closes the remaining gaps. The
total duration of the sequence is shortened, and any synchronized tracks lose sync.

2. Select one or multiple segments.

3. Press the Delete key.
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The system deletes the segments and any effects applied to them.

If the segment contains transition effects, and you delete the segment, the transition effect
remains. For information about how the system preserves transition effects, see “Transition
Effect Preservation” in the Help.

Marking Clips and Sequences

As an alternative to marking sections of the Timeline in Source/Record mode for deleting,
copying, subclipping, rendering, or creating an EDL or digital cut, you can use the segment
tools to mark segments quickly.
To mark segments in the Timeline:

1. Do one of the following:

P Select both of the segment tools on the Timeline palette, and then position the
mouse pointer over the top of the segment (for Lift/Overwrite operations) or the
bottom of the segment (for Extract/Splice-in operations).

P Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

2. Click one or more segments to highlight a section of the sequence.
3. Click the Mark Clip button.

The system marks an In point at the start and an Out point at the end of the selected
segments. If you selected more than one track, the In and Out points mark where the edit
points across tracks line up.
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Cutting, Copying, and Pasting in the Timeline

You can use the shortcut keys for cutting, copying, and pasting segments selected in the
Timeline.
To cut or copy and paste segments:

1. Do one of the following:

mouse pointer over the top of the segment (for Lift/Overwrite operations) or the

» Select both of the segment tools on the Timeline palette, and then position the
=
[fa] bottom of the segment (for Extract/Splice-in operations).

» Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the
Timeline, depending on where you position the pointer or which segment tool you click.

2. Click the segment to highlight it.

3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy, or Ctrl+X (Windows) or
Command+X (Macintosh) to cut.

4. Move the position indicator to the new In point, and press Ctrl+V (Windows) or
Command+V (Macintosh) to paste the segment in the Timeline.

Bin Editing into the Timeline

You can use the segment tools on the Timeline palette to edit clips directly from a bin into
the sequence in the Timeline. Bin editing lets you bypass the process of loading clips into
the monitor, setting marks, and clicking the Splice-in button or Overwrite button.

You can also use keyboard shortcut keys to edit clips directly from a bin into the sequence in
the Timeline.

For information on editing multiple clips directly from the bin into the
RecordSource/Record monitor, see “Creating an Instant Rough Cut” in the Help.

To activate bin editing:
1. Double-click Bin in the Settings list in the Project window.
The Bin settings dialog box opens.
2. Select the “Enable edit from bin (Splice, Overwrite)” option.
3. Click OK.
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To perform a direct edit from a bin into your Timeline:

1.

(Option) For a more accurate edit, mark In and Out points for each clip or create
subclips. Otherwise, the entire clip is edited into the sequence.

. Click one of the segment tools in the Timeline palette:

p Lift/Overwrite (red) acts as an overwrite edit, causing the clip to overwrite material
of the same length in the sequence while maintaining the same duration of the
sequence.

»  Extract/Splice-in (yellow) acts as a splice edit, inserting the clip into the sequence,
moving existing material down, and lengthening the total duration.

If you do not select a segment tool, or if you select both tools, your Avid editing
application defaults to the segment tool specified in the Timeline Settings dialog box.
For more information, see “Setting the Default Segment Edit Tool” in the Help.

. Drag a clip from the bin into the Timeline.

You can edit only one clip at a time.

The pointer changes to the selected segment icon, and the interface changes to the
four-frame monitor display. As you drag, a white outline of the clip indicates the
segment position.

When you find the right placement for the clip, release the mouse button.

The Timeline reflects the new edit. After the edit is completed, the segment tool you
selected remains active until you click the active segment tool button to deactivate it.

To perform a direct edit from a bin into a sequence:
1.

Mark an In or Out point in the Timeline, or move the position indicator to the location
where you want the clip to appear.

Select a clip in the bin.

3. Do one of the following:

P Press the V key to perform a splice-in edit, which inserts the clip into the sequence
and moves existing material down, lengthening the total duration of the sequence.

P Press the B key to perform an overwrite edit, which causes the clip to overwrite
material of the same length in the sequence while maintaining the same duration of
the sequence.

The Timeline reflects the new edit.
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Trimming with the Timeline Palette

You can perform basic trim edits by using the trim tools on the Timeline palette and without
entering Trim mode. This lets you create trims quickly in your sequence which you can later
fine-tune by using the full functionality of Trim mode.

You can make the following kinds of trim edits using the Timeline palette:

*  Trim away — single-roller trims which add black while trimming

*  Ripple trim — single-roller trims with no sync lock

*  Dual-roller trim — edits that move the transition boundary between segments without

affecting the duration of the sequence

Some trims, such as trim away edits, maintain sync between video and audio clips. Other
trims, such as ripple trims, might break sync. For more information on keeping video and
audio clips in sync, see “Maintaining Sync While Trimming” in the Help.

The following limitations apply to trim edits:

*  You cannot trim a clip so that its duration equals zero frames.

*  You can only trim until you encounter another segment in the same track. If you trim
multiple clips, you can trim until any of the transitions encounters a segment in the same
track or until the reach the duration of the shortest clip in the group.

*  You cannot trim away beyond the duration of the selected clip.

*  When trimming away, you might break sync if you trim the outgoing frames on the
A-side of the transition when you trim in the direction of the incoming frames on the
B-side. To preserve sync, you can use a dual-roller trim instead.

Timeline Trim States
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When you trim using the Timeline palette, the kind of edit you can perform depends on
which trim tools you select and the position of the mouse pointer relative to the transition
you want to trim. If you enable both the Trim Away and Ripple Trim buttons and then hover
the pointer over the upper half of your clip, you can perform a trim away edit on either the
outgoing frames (A-side) or the incoming frames (B-side). When you hover the pointer over
the lower half of your clip, you can perform a ripple trim. Positioning the pointer over the
transition between clips lets you perform a dual-roller trim.

When you select one of the trim buttons on the Timeline palette, you can perform only that
type of trim on your sequence.
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As you move the pointer back and forth across a transition, notice that the roller icon
changes from an A-side roller (facing left), to a dual roller, to a B-side roller (facing right) to
indicate the type of trim.

CU Firefighters 1 m@stander

Trim icons for the outgoing frames of the A-side clip (left) and the incoming frames of the B-side clip (right)

The following table describes the kinds of trim you can perform in each zone adjacent to
your transition.

Ilcon Trim Type Trim Zone

l] Trim away (outgoing) Upper right corner of the outgoing clip

I] Trim away (incoming) Upper left corner of the incoming clip

m Ripple trim (outgoing) Lower right corner of the outgoing clip

m Ripple trim (incoming) Lower left corner of the incoming clip

m Dual-roller trim Transition between outgoing and incoming clips

Single-Roller Trimming with Sync

If you want to trim one side of a transition but still maintain synchronization between video
and audio, you can create the trim on either the A-side (outgoing frames) or the B-side
(incoming frames) of a transition while maintaining the overall duration of the track and the
sync relationships. Sometimes simply called “trimming away,” this procedure adds a black
segment to fill the duration of trimmed frames. For more information on preserving sync by
adding black filler, see “Maintaining Sync While Trimming” in the Help.

To add black filler using the Timeline palette to trim segments:

1. Click a transition to select it for trimming. Shift+click to select multiple clips aligned at
the same transition.

If you enable link selection, clicking a transition also selects transitions on linked
segments (see “Selecting Linked Clips” on page 20).

2. Do one of the following:
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» Ifyou selected the Trim Away button on the Timeline palette, position the mouse
pointer over the transition you want to trim.

» Ifyou selected both the Trim Away button and the Trim Ripple button in the
Timeline palette, position the mouse pointer over the upper corner of either the
outgoing or incoming clip next to the transition you want to trim.

The cursor changes to a red single-roller trim icon.
3. Click and drag in the direction you want to trim.

The new incoming frame displays in the Record monitor as you trim, and a black
segment is added without changing the duration of sequence.

After you add black filler to a video track, you can replace the filler with footage by
performing a replace edit. For more information, see “Performing a Replace Edit” in the
Help.

Single-Roller Trimming with No Sync Lock
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If you make a single-roller trim on either the outgoing or the incoming frames of your
transition on an unlocked track, you can move the rest of the your sequence in the direction
of the trimmed segment while maintaining the duration of all other clips. This “ripples” the
effects of your trim along the sequence. However, rippling a trim can change the duration of
your sequence if you select all tracks, and it can break synchronization with any unselected
track. For more information about preserving sync, see “Maintaining Sync While
Trimming” in the Help.

To ripple a trim using the Timeline palette to trim segments:

1. Click a transition to select it for trimming. Shift+click to select multiple clips aligned at
the same transition.

If you enable link selection, clicking a transition also selects transitions on linked
segments (see “Selecting Linked Clips” on page 20).

2. Do one of the following:

» Ifyou selected the Trim Ripple button on the Timeline palette, position the mouse
pointer over the transition you want to trim.

» Ifyou selected both the Trim Ripple button and the Trim Away button on the
Timeline palette, position the mouse pointer over the upper corner of either the
outgoing or incoming clip next to the transition you want to trim.

The cursor changes to a red single-roller trim icon.
3. Click and drag in the direction you want to trim.

The new outgoing frame displays in the Source monitor as you trim, and all segments
located on the selected tracks move with the trim.



Timeline Shortcuts

Working with the Timeline Palette

For more information, see “Using the Timeline.” in the Help.

Windows Shortcut

Macintosh Shortcut

Result

Ctrl + click near transition in
Timeline

Alt + Ctrl + click near
transition in Timeline

Shift+L

Alt + drag segment in
Timeline

Ctrl+L

Ctrl + K

Ctrl + ] (right bracket)
Ctrl + [ (Ieft bracket)

Ctrl + F

Shift+Ctrl+N
Cul+Y
Ctul+U
Shift+Ctrl+U

Alt + New Video Track or

New Audio Track (Clip menu)

Ctrl + click Track Monitor
icon

Shift + click segments

Ctrl + Shift + drag segment in
Timeline

Ctrl + drag segment in
Timeline

Alt + Ctrl + drag segment in
Timeline

Command + click near transition

in Timeline

Option + Command + click near

transition in Timeline
Shift+L

Option + drag segment in
Timeline

Command + L

Command + K

Command + ] (right bracket)
Command + [ (left bracket)

Command + F

Shift+Command+N
Command +Y
Command + U
Shift+Command+U

Option + New Video Track or

New Audio Track (Clip menu)

Command + click Track
Monitor icon

Shift + click segments

Control + drag segment in
Timeline

Command + drag segment in
Timeline

Option + Command + drag
segment in Timeline

Snaps to first frame of transition or mark
or to next audio keyframe

Snaps to last frame of transition or mark
or to next audio keyframe

Enables or disables link selection.

Enables single-frame motion for moving
segments

Enlarges highlighted track in Timeline
Reduces highlighted track in Timeline
Shows more detail in Timeline

Shows less detail in Timeline

Opens Find Text dialog box for clip
name, locator, and Timeline text searches

Creates new sequence

Creates new video track
Creates new audio mono track
Creates new audio stereo track

Opens a dialog box with choice of track
number

Solos video or audio track

Enables selection of multiple segments

Restricts motion to vertical

Snaps to head of transition, mark, or
position indicator

Snaps to tail of transition, mark, or
position indicator
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Windows Shortcut

Macintosh Shortcut Result

Ctrl + drag Track Selector
button

Ctrl + drag Track Selector
border up or down

Lasso one or more segments
by dragging pointer from left
to right

Alt + lasso one or more
segments below the top track
by dragging pointer from left
to right

Lasso a transition

Lasso a segment by dragging
pointer from right to left

Alt + lasso a segment below
the top track by dragging
pointer from right to left

Lasso Track Selector panel
Ctrl + A
Ctrl + Shift + A

Click segment in Timeline,
and then:

Alt + EI (in Fast menu)

Option + drag Track Selector Repositions tracks vertically in Timeline
button

Option + drag Track Selector Resizes the track
border up or down

Lasso one or more segments by ~ Activates the previously used segment
dragging pointer from left to tool (Extract/Splice-in or Lift/Overwrite)

right and selects all segments inside lasso
Option + lasso one or more Activates the previously used segment
segments below the top track by tool (Extract/Splice-in or Lift/Overwrite)
dragging pointer from left to and selects all segments inside lasso
right

Lasso a transition Activates Trim mode

Lasso a segment by dragging Activates Trim mode with slip rollers
pointer from right to left selected.

Option + lasso a segment below Activates Trim mode with slip rollers
the top track by dragging pointer selected.
from right to left

Lasso Track Selector panel Reverses current track selection
Command + A Selects all record tracks
Command + Shift + A Deselects all record tracks

Click segment in Timeline, and Places match frame in Source monitor
then: without marking IN point at frame

Option + IEI (in Fast menu)

Timeline Palette Shortcuts
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Shortcut Result

Shift + Tab Turns off or restores active buttons in the Smart tool.
Shift + A Enables or disables the Lift/Overwrite tool.

Shift + S Enables or disables the Extract/Splice-in tool.

Shift + D Enables or disables the Trim Away tool.



File Based Metadata Enhancements

Shortcut Result
Shift + F Enables or disables the Trim Ripple tool.
Shift + G Enables or disables the Keyframe Selection tool.

File Based Metadata Enhancements
The following includes new features and enhancements made to the Avid editing system,
Avid EDL Manager and Avid Filmscribe that include file based metadata, film, timecode,
and other miscellaneous items.

File Based Metadata Changes - Avid Editor

You can now enter bin metadata column values for imported and AMA linked media.
Previous to this release you could only perform changes to tape captured media.

You can use the Modify command (Right-click a clip in the bin and choose Modify) to
change the data of an imported or file-based clip.

You can now use the AutoSequence command (Bin >AutoSequence) on imported or
AMA linked subclips in a sequence.

The source filename (user-defined name) now displays in a new bin column under the
heading “Source File.”

When you perform a Reverse Match Frame, the system searches all selected tracks in
the Record monitor for the frame on all selected tracks in the Source monitor.
Previously, it only searched the topmost selected track.

You can now select multiple clips or subclips from multiple open bins when you
perform a Clip > Relink. In the Relink dialog box, select the option, “Selected Items in
All Open Bins.” You do not have to move the selected clips into one bin, you can select
from multiple open bins.

You can now Relink a sequence to an imported or linked (AMA) clip, based on the
Source File name. Select “Version Separator” to have the system ignore characters in the
file name. This is helpful when you need to relink to a newer version of the sequence
that has a different name. For example, if the original source file name was
“1080p/24_Version1” and the new source file name is “1080p/24_Version2,” you can
enter an ““_” (underscore) in the Version Separator and when you relink, the system
ignores the characters after the “_” (underscore), overwriting Version 1 with Version 2.

The Relink option "Allow relinking to source tapes with compatible rates," has been
removed since the system now relinks clips and subclips to a new project format
automatically.
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Select Clip Text > Clip Tracks from the Timeline Fast menu to display the destination

track (V1, Al, A2, etc.) for the clips in the Timeline. For example, if you patch the A1l
audio track to A14 in the Timeline, if you select the option Clip Tracks, A1 displays in
the clip located on A14 in the Timeline.

New AutoSync options added, they include:

- Keep audio on clip with video: Use this option if you want to keep the selected
video clip’s audio tracks. Specify which audio tracks you want to keep from the
Start and End range. Off by default.

- Include audio from audio-only clips: Use this option to keep the selected audio
tracks with the audio-only clip. Specify which audio tracks you want to keep from
the Start and End range. Off by default.

- Collapse Audio Tracks: Use this option to remove any unused audio tracks and then
move the audio tracks to the next available tracks. For example, if you have 8 audio
tracks but tracks A2, A4, A6 and A8 did not have audio. If you select this option,
tracks A2, A4, A6 and A8 would be removed and A1, A3, A5 and A7 would move
into the A1 through A4 tracks. Off by default.

ALE now supports file based clips in addition to tape based clips. To create an ALE
from a shot log with file based clips, select "Source File" as a bin heading in the shot
log. The converted shot log (.ALE) will import into a Media Composer bin and Source
File appears as a bin heading listing the original file names. To export an ALE from
Avid Media Composer with Source File information, display the Source File bin
heading and then export the bin as ALE.

In the Effect Editor, when you apply a Timecode Burn-In Effect, a new selection (Other
Counters) has been added to the Reader menu. Select Other Counters to display a
submenu, the Bin Timecode Column. Click this submenu to display auxiliary timecodes
and film related options.

Film Changes - Avid Editor

You can enter your own custom key numbers for all clips (including captured, imported,
and file-based clips) in the KN Start column in the bin. You no longer need to provide a
Tape name.

You can enter custom timecodes for all clips (including captured, imported, and
file-based clips) in the Auxiliary TC and Sound TC columns in the bin. You no longer
need to provide a Tape name or Soundroll value (for Sound TC).

To choose a different timecode (other than Start) or a different tape name when you
batch capture, use the new option “Alternate Source Options” in the Batch Capture
dialog box. See “Alternate Source Capture” in the Help for more information.



Alternate Source Capture

FilmScribe Changes
*  FilmScribe now supports file based media (imported or AMA linked media).

*  The source filename (user-defined name) now displays in a new bin column under the
heading “Source File.”

EDL Manager Changes

*  Removed the Update button from the main window of the Avid EDL Manager. When
you choose from the Source TC menu, for example the Source and Record timecode or
Tracks, the system automatically updates the information, you do not have to click the
Update button.

* Replaced the Right and Left Arrow buttons with Get Sequence and Send Sequence
buttons. Get Sequence takes the sequence you are currently editing and makes an EDL.
Send Sequence creates an Avid sequence from an imported EDL and sends it to the Avid
editor.

*  Changed the Master, Sources, and Dupe View buttons in the Avid EDL Manager main
window to tabs (Master EDL, Sources, Dupe List).

* Added a Source File option to the Comments tab of the Options window.

*  You can now select a Tape or File Name from the Reel ID Type menu of the Options
window.

* Added new EDL Types (edit controller format) to the EDL Type pop-up menu:
File_16 - Equivalent to the CMX_3600 but with a 16-character source name limit
File_32 - Equivalent to the CMX_3600 but with a 32-character source name limit

Both of these edit controller formats support 24 audio channels and there is no limit to
events or sources. Use these new formats (File_16 and File_32) when you create a
file-based EDL.

*  EDL Manager now supports file based media (imported or AMA linked media). The
source name and start and end timecode display in the EDL Manager window.

Alternate Source Capture

Alternate source capture allows you to choose a different source name (Tape) and timecode
(Start) to use when you perform a batch capture. This is helpful when the clips used in your
sequence are from a submaster source tape that is different than the original master tape. For
example, if during production you record RGB to HDCAM SR and then make color
corrected selects to HDCAM for the offline workflow, when mastering, it is best to go back
to the original master tape and color correct from the HD RGB sources. When you create the
original HDCAM tapes, the metadata displays as:
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TAPE Color corrected submaster

START Timecode from color corrected submaster
Camroll Tape name from original field HDCAM SR master
Auxiliary TC 1 Timecode from original field master

When you perform a batch capture of the Timeline or source clips, you can select and frame
accurately batch capture from either the HDCAM submaster or the HDCAM SR master.

You can also use an alternate tape name if the original tape name was incorrectly logged.
You can use any custom column in the bin as a source name when you batch capture in
addition to Labroll, Camroll, and Soundroll, or you can correct for timecode offsets and
store them in the Auxiliary TC column and batch capture from that.

When you use an alternate tape source, the tape does not have to display in the list of tapes.
You can create a temporary tape for the capture process and remove it from the list once the
batch capture is complete.

For more information and additional steps to batch capture, see “Preparing for Capture’ in
the Help and “Batch Capturing Clips” in the Help.
To batch capture with an alternate source:
1. In a bin, select the clips you want to batch capture.
2. Select Tools > Capture to open the Capture tool.
The Capture Tool opens.
3. Open the bin that stores the clips you want to batch capture.
4. Select the clips to batch capture:
5. Select Clip > Batch Capture.
The Batch Capture dialog box opens.



Alternate Source Capture

Batch Capture @

6. Under the Alternate Source Options (Advanced), select the type of timecode from the
Timecode Column menu that you want to batch capture from.

Options depend on your project type. Timecode options can include: Start, Auxiliary
TC1- TCS5, Sound TC.

If you choose a timecode other than Start, a message displays informing you that an
Alternate Source is enabled.

7. Select the tape source from the Source Column menu that you want to batch capture
from.

Options depend on your project type and custom columns. Tape options can include:
Tape, Camroll, Labroll, Soundroll, Custom Tape.

% 1o set the Timecode Column and Source Column menu selections back to the defaults (Start
and Tape), click Reset.
8. Click OK.

If any clips you select do not have the alternate source options you selected (for
example, a clip does not have an Auxiliary timecode), a message displays and asks you
if you want to skip those clips. Click Continue to continue with the batch process and
skip those clips.

9. A message opens and asks you to mount the (alternate) tape.
You can choose to mount the tape or skip this particular clip.
10. Load the tape into the tape deck and click Mounted.

The deck rolls to the alternate source timecode and begins the capture process.
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Your Avid editing application captures each clip from the alternate source timecode and
tape.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following:
» Click the clip or sequence icon (Brief view or Text view).
»  Click in the picture area of the clip or sequence (Frame or Script view).
% Ctrl+click (Windows) or Cmd+click (Macintosh) toggles the selection between selected and
deselected states. Double-clicking a clip loads it into the Source monitor.
To select multiple clips or sequences in a bin, do one of the following:
»  Ctrl+click (Windows) or Cmd+click (Macintosh) clips to add them to your selection.

» Select a clip, and then Shift+click another clip to select a range of items. If you then
Shift+click another clip, the range covers all clips from the one you originally selected
to the new clip. In Frame view, the range of items includes all clips within a rectangular
region bounded by the first and last clips selected.

» Lasso several items. Click the mouse pointer outside the first item and drag it to
surround the items with a white dotted line.

Selecting a single item deselects any other selections.

To reverse your selection:
» Select Bin > Reverse Selection.

The items that you previously selected are deselected, and those items that were
previously deselected are selected.

Sorting Clips and Sequences
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You can automatically sort clips and sequences in Brief view and Text view only. If you need
to view sorted clips in Script or Frame view, sort them in Text view first and then return to
Script or Frame view.
To sort clips in ascending or descending order:

1. With a bin in Text view, do one of the following:

» Double-click the heading of the column that you want to use as the criterion.

» Right-click the column heading and select Sort on Column, Ascending or Sort on
Column, Descending.



Updating and Reverting Existing Effects in Sequences

If the Sort command appears dimmed in the menu, you have not selected a column.
2. To reverse the order of the sort, do one of the following:
» Double-click the column heading again.

P Right-click the column heading and select the reverse order for the Sort on Column
command.

To reapply the last sort, do one of the following:
p Select Bin > Sort Again with no column selected.
This step is useful after you add new clips to a sorted bin.

p  Click the column heading and select Bin > Sort.

To perform a multilevel sort using the information in the bins:
1. With a bin in Text view, arrange the columns in the bin to establish the primary column.
The column that appears farthest to the left in the bin has higher sort priority.

2. Select the headings for the columns you want to contribute to the sort criterion.
Cmd-+click (Macintosh) or Ctrl+click (Windows) columns to add them to your
selection. You can also Shift+click headings to select a range of columns.

3. Select Bin > Sort.
The objects in the bin sort.

To sort clips by color:
1. Click the Color column heading in the bin.
2. Do one of the following:
»  Double-click the column heading.
» Select Bin > Sort.

The objects in the bin sort by color. Colors sort by hue, saturation, and value.

Updating and Reverting Existing Effects
in Sequences

If you are working with a sequence that already contains effects, you might need to update
some of those effects.

If you apply color corrections to a sequence in the current version of your Avid editing

application, you might need to save a duplicate version of the sequence with a reverted color
corrections format that you can open in older versions of Avid editing applications.
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The following table summarizes the types of effects that you can update or revert to their
original format:

Effect Type Description

Standard In the current version of your Avid editing application, many effects use
keyframe effects advanced keyframes only. You can no longer apply or use standard keyframe
versions of those effects.

If an existing sequence contains standard keyframe versions of any effects that
now use advanced keyframes, you must update those effects to their advanced
keyframe versions.

This also applies to Title Effect clips in a sequence that still use
standard keyframes. When you update these, you change the clip in the
bin as well as the Title Effect segment in the sequence itself.

You can update the standard keyframe effects in a sequence by loading the
sequence or by using the Update Effects command.

Color Correction  You must update color corrections in sequences created in older versions of
Avid editing applications that did not support keyframeable color correction
before you can work with them in the current version. Color corrections in
recent versions store parameter information differently to support keyframing.

If you apply color corrections to a sequence in the current version of your
Avid editing application and want to open that sequence in a version of an
Avid editing application that does not support keyframeable color correction,
you must revert the color corrections to the earlier format. This creates a
duplicate sequence that stores color correction parameter information in an
appropriate format for use in the older version.

You can update color corrections in a sequence by loading the sequence or by
using the Update Effects command.

Traditional You can update traditional motion effects in a sequence to Timewarp effects
motion effects by using the Update Effects command. This provides you with superior tools
for adjusting the effects.

Promotable, You can update these effects to AVX2 effects by using the Update Effects
missing AVX1 command. For more information on AVX effects, including other options for
plug-ins promoting AVX1 effects, see “Working with Plug-In Effects” on page 169.

To update standard keyframe effects or color corrections by loading a sequence:
1. Load the sequence, for example, by dragging it to a monitor.
The Update Sequence dialog box opens.

If the sequence contains standard keyframe versions of effects that are now available in
advanced keyframe versions, a message informs you that you must update the effects.



Updating and Reverting Existing Effects in Sequences

If the sequence contains incompatible color corrections from an older version of your
Avid editing application, a message informs you that you must update the color
corrections.

2. (Option) If you want your Avid editing application to update sequences that you open in
the future without displaying the Update Sequence dialog box, select “Do not ask again
when loading a sequence.”

3. Click OK.

Your Avid editing application creates a copy of the sequence, updates the effects and
color corrections in the copy that require updating, and opens the copy.

The name of the new sequence uses a suffix indicating that it is an updated sequence. If
the original sequence is named MySequence, the updated copy is named, for example,
MySequence.updated.(01. Both the original sequence and the updated copy are available
in the bin.

To update effects and color corrections in a sequence using the Update Effects
command:

1. Select the sequence in a bin.
2. Right-click the sequence, and select Update Effects.
The Update Sequence dialog box opens.

Messages inform you if the sequence contains standard keyframe effects or color
corrections that require updating.

If the sequence contains motion effects or AVX effects that you can choose to update,
check boxes appear for those effect types.

3. (Option) Select the optional effect types that you want to update.
4. Click OK to update the effects, or Cancel to take no action.

If you click OK, your Avid editing application creates a copy of the sequence and
updates the effects and color corrections in the copy that require updating or that you
chose to update.

The name of the new sequence uses a suffix indicating that it is an updated sequence. If
the original sequence is named MySequence, the updated copy is named, for example,
MySequence.updated.(1. Both the original sequence and the updated copy are available
in the bin.

To save a sequence with reverted color corrections that you can open in older
versions of Avid editing applications:

1. Select the sequence in a bin.
2. Right-click the sequence, and select Revert Effects.

A message box appears.
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3. Do one of the following:

» Ifthe message box indicates that the sequence includes color corrections that you
must modify for use in versions of Avid editing applications that do not support
keyframeable color correction, click OK to save a new version of the sequence, or
Cancel to take no action.

If you click OK, your Avid editing application saves a new version of the sequence.
The name of the new sequence uses a suffix indicating that it is a compatible copy,
for example, MySequence.reverted.01.

» If the message box indicates that you do not need to revert any effects, click OK.

Using the Info Window

The Info window displays statistical information about clips and sequences. You can open
the Info window from the Source monitor, the Record monitor, a pop-up monitor, a bin, or a
Script window. The Info window updates the information automatically.

You can cut, copy, and paste information from the Info window, but you cannot edit or
change any information within the window.

To display information from the Record monitor:

1. Do one of the following:

» Right-click the monitor and select Get Info.

» Place the mouse pointer over the monitor and press Ctrl+I (Windows) or
Command-+I (Macintosh).

The Info window opens. Only fields with data are displayed.

Name:
FPS
Tracks
Start

End
Duration
haric 1M
Wark OUT
IN-OUT

Al Clips

wmar

W12 A4 TC1 8

01:00:00:00

01:03:12:01

ERVRI

01:00:00:00

01:00:11:02
11:02

x|

To display information from a bin:

1. Select a clip or sequence in a bin. You can use any bin view, and you can Ctrl+click to
select multiple media objects.

2. Do one of the following:
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p  Press Ctrl+] (Windows) or Command+I (Macintosh).
P Right-click the clip or sequence and select Get Info.
The Info window opens. Only fields with data are displayed.

Name
FPS
Tracks
Start

End
Duration
Wark [N
hlarkc OUT
IN-OUT

Al Clips

mar

W12 Al-4 TC1 8

01:00:00:00

01:03:12:1

1rm

01:00:00:00

01:00:11:02
11:02

If you select more than 8 media objects, a dialog box asks if you want to open
information windows for all selected items.

AVCHD Import

You can now import AVCHD material by selecting an AVCHD transport stream (.mts) file in
the Select Files to Import dialog box. To display only AVCHD transport stream files, select
the AVCHD item from the Files of Type menu (Windows) or the Enable menu (Macintosh).

For more information, see "Importing Media Files" in the Help.

AVCHD Import

If you are not connected to the internet the first time you import .mts files, you will receive
the following dialog box. Follow the onscreen directions to activate this feature. If you are
connected to the internet, activation is automatic. There is no additional cost when activating

this feature.
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Dolby AC-3 feature Activation (=23

Baseband Capture to DVCPro HD and XDCAM HD

If you have appropriate Avid input/output hardware, you can now capture to the

DVCPro HD and XDCAM HD 50 video resolutions over HD-SDI or HD component
connections. This capability is available in all 720p and 1080i project types and in the
1080p/29.97 project type. Select HD-SDI or HD Component in the Video menu of the
Capture Tool, and then select DVCPro HD MXF or XDCAM HD 50Mbit MXF. For more
information on resolutions, see “Resolution Specifications” in the Help.

Capture to the XDCAM HD 50 resolution is a processor-intensive operation. You might
experience problems with capture to XDCAM HD 50 on slower systems.

Mixing Down Audio Tracks
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When you work with multiple audio tracks while editing your material, you might need to
mix down the final audio to a multichannel track or to a mono track. When you mix down
audio, your Avid editing application inserts the mixdown audio in the next available track in
the Timeline by default. You can override the default target track by selecting another one in
the Audio Mixdown dialog box.

You cannot mix down compressed audio.



Mixing Down Audio Tracks

To mix down several edited audio tracks to one or two audio tracks:
1. Load a sequence into the Record monitor.

2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to
mix down.

3. Mark an In point and an Out point at the start and end of the material you want to mix
down.

If you do not mark the section of audio you want to mix down, the system mixes down
all of the selected audio tracks.

4. Select Special > Audio Mixdown.

The Audio Mixdown dialog box opens. The Source Tracks area lists the source audio
tracks and the Range area lists the start and end timecodes for the section of audio you
have selected to mix down.

Audie Mixdown

5. Select Mono or Stereo, and select the target track to which you want to mix down the
audio.

A mono mixdown goes to the next available mono track in the Timeline, and a stereo
mixdown goes to the next available stereo track. If there are no appropriate tracks in the
Timeline, the mixdown operation creates them.

6. Select a drive and a bin.

The drive is the media drive where the system stores the media files for the mixed-down
audio.

49



7. Select Save Premix Sequence if you want to save the sequence before mixing down the
audio.

8. Click OK.

Your Avid editing application mixes down the audio, displays the new master clip in the
bin, and edits the mixdown clip into the sequence.

Ancillary Data Track

With an Avid Nitris DX or an Avid Mojo DX you can preserve ancillary data with a Data
track. A Data track adds a separate track to the Timeline and allows you to capture and store
ancillary data as a separate MXF file. For more information, see “Preserving HD Closed
Captioning and Ancillary Data” on page 55.

Preserving HD Closed Captioning and Ancillary Data
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Unlike SD closed captioning data, which is transferred in the vertical blanking interval
(VBI), HD closed captioning and ancillary data packets are transferred in the HD-SDI
data stream.

In certain circumstances, your Avid editing application lets you capture closed captioning
and other ancillary data in HD, preserve this data during editing, and output the data through
the HD-SDI port of your Avid input/output hardware. Your Avid editing application lets you
turn ancillary data preservation on and off and to control which data is preserved.

Depending on your input/output hardware and the version of software you have, there are
two methods for preserving ancillary data. The Legacy method embeds the ancillary data in
a DNxHD video file, and the Data Track method adds a separate data track to the Timeline
and lets you capture and store ancillary data as a separate MXF file. You need to choose
whether you want to use the new Data Track method or the legacy embedded method.

For both methods, you can only monitor and view the data on a client monitor capable of
handling ancillary data.

Your Avid editing application can capture and preserve any of the following four types of
ancillary data by default:

*  Closed Captioning (CEA 608, CEA 708): Closed captioning ancillary data packets are
captured from the HD-SDI source according to the SMPTE 334M standard.

*  Program Description (AFD): AFD ancillary data packets are captured from the HD-SDI
source according to the SMPTE 334M standard.

* Ancillary Time Code (ATC): Ancillary time code packets are captured from the HD-SDI
source.



Ancillary Data Track

The options that you set for ancillary data preservation are associated with the project. When
you create a new project, you must set the ancillary data options you need for that project.

Data Track Method

The Data Track method stores ancillary data as a separate MXF file. A D (Data) track is
added to your sequence, along with the video and audio track. You can edit clips on the
D track, just as you would any other clip.

When you use the Data Track method, ancillary data preservation is subject to the following
requirements and limitations:

You can capture and output the MXF media using Avid Nitris DX or Avid Mojo DX
input/output hardware only.

You can control which types of ancillary data are captured through the Capture Settings
tab in the Media Creation tool. The data you capture is the same as the data you output.

Four data slots are available, and the maximum size is selectable.

To view and monitor ancillary data, you must connect an ancillary data capable device
to the output of your Avid hardware .

You cannot add an effect to the Data track.

Ancillary data is not supported when crossconvert or downconvert are enabled.
You cannot patch a Data track.

Multicamera (group clips) is not supported with a Data track.

A Data track is not allowed when you use mixed rate clips.

You cannot transcode a data clip.

You must output through the HD-SDI port of your Avid input/output hardware.
Ancillary data is only supported through the HD-SDI input/output of your Avid
hardware.

There is no support for a Data track in the Avid FilmScribe application.

At this time, the following resolutions/projects are not supported with a data track:
RGB, 720p/23, 720p/25 and 720p/29.94.

Data tracks are supported when you export a sequence to a playback device through the
Transfer > Send to Playback option (exporting a sequence with Data tracks to an Avid
Interplay Transfer environment). For information about Send to Playback with a Data
track, see your Avid Interplay documentation.

At this time, there is no support to export a sequence with a data track through the
File > Send To template options (ProTools, DigiDelivery, etc.).
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Adding a Data Track
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%

You can add one Data track directly to the Timeline or you can extract the ancillary data
from a video clip to create the Data track.

If you have a clip with ancillary data that you brought in through the Legacy method, the
best way to bring this clip onto a data track is to use the procedure by extracting ancillary
data from a clip. When you add a Data track by extracting a clip, the clip needs to meet the
following criteria, or you will receive an error message:

*  The clip must be a master clip
*  The clip should not have a Data track associated with it already
*  The media needs to be DNxHD format

¢ The media needs to be online

To add the Data Track to a sequence in the Timeline:
»  With a sequence loaded in the Record monitor, select Clip > New Data Track.
» Right-click in the Timeline, and select New Data Track.

The new Data Track appears in the Timeline.

To add a Data Track through extracting ancillary data from a clip:
1. Select the clip (that includes ancillary data) in the bin.

2. Choose Clip > Extract DNxHD Data, or Right-click the clip in the bin and choose
Extract DNxHD Data.

The Confirm dialog box appears.

If the clip does not meet all the requirements to extract an ancillary data clip, a dialog
box appears that informs you of the problem. Open the Console window (Tools >
Console) to get more information about the problem.

3. Click Continue or Cancel.
The system adds the Data track with the clip to the Timeline. The clip in the bin displays

D1 in the Track column.

To playback the D1 track, you must have the ancillary data turned on in the Media Creation
Settings > Capture tab. See “Controlling Ancillary Data through a Settings Window - Data
Track Method” on page 55.



Ancillary Data Track

Moving from Legacy Method to Data Track Method

The following explains what you need to know when you capture ancillary data with the
Legacy method and move to the Data Track method. You might need to perform additional
steps when you move sequences or clips from the legacy method to the data track method.

You should not mix SMPTE 436M (data track) ancillary data media with legacy method
media. If you have a sequence that includes media from both methods, only one method
plays. If you select SMPTE 436M (data track) in the Media Creation Capture tab, only
the SMPTE 436M (data track method) clip plays. If you select Legacy method in the
Media Creation Capture tab, only the Legacy method clip plays. If you want to play
both methods, you need to perform a Clip > Extract DNxHD Data on the Legacy clip
and cut that clip into your sequence.

Subclips created in the legacy method will not include a data track when you bring the
subclip into a sequence or bin with data tracks. Only the master clip will include the data
track. You cannot add a data track to a legacy subclip. You need to recreate the subclips
again to add the data track.

Ancillary Data and Avid Editing Functions

The table below describes if you can use a particular editing function with the new Data
Track method or with the Legacy method.

How Data Tracks Are Handled in the Data Track Method and the Legacy Method

Data Track Method Legacy Method
Create a D track Yes No
Play Yes No

(Avid Nitris DX or Avid Mojo DX only)
Edit Yes Yes
Capture Yes No

(Avid Nitris DX or Avid Mojo DX only)
Transcode No No
Consolidate Yes No
Mixdown Yes No
Import (AAF) Yes Yes
Export (AAF) Yes No
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How Ancillary Data Embedded in DNxHD Media Is Handled in the Data Track
Method and the Legacy Method

Data Track Method

Legacy Method

Create a D track

Play

Edit

Capture

Transcode

Consolidate
Mixdown

Import (AAF with
embedded media)

Export (AAF with
embedded media)

Not Applicable

Not Applicable

Not Applicable

Not Applicable

Not Applicable

Not Applicable
Not Applicable

Not Applicable

Yes
(with Avid Nitris DX, Avid Mojo DX or
Avid Adrenaline only)

Not Applicable

Yes
(with Avid Nitris DX, Avid Mojo DX or
Avid Adrenaline only)

Not Applicable

Yes
(with Avid Nitris DX, Avid Mojo
DX or Avid Adrenaline only)

Not Applicable

Yes
(with Avid Nitris DX, Avid Mojo
DX or Avid Adrenaline only)

Not Applicable

Yes

(with Avid Nitris DX, Avid Mojo
DX, or Avid Adrenaline and
source and destination media
must be DNxHD)

Yes
Yes

Not Applicable
Yes

(with Avid Nitris DX, Avid Mojo
DX or Avid Adrenaline only)

Not Applicable

Yes
(with Avid Nitris DX, Avid Mojo
DX or Avid Adrenaline only)

Even though Avid preserves ancillary data, if you move a sequence with a data track to and
from different systems (with and without supported Avid input/output hardware), be aware

that when you perform the editing functions listed in the above tables, ancillary data might
not always be preserved the way you expect.
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Legacy Method

When you use the legacy method, ancillary data preservation is subject to the following
requirements and limitations:

*  You must capture and output the HD media using Avid Nitris DX, Avid Mojo DX,
Avid Adrenaline or Avid DNxchange® input/output hardware.

Avid Nitris (classic) or software only systems do not support capture and output of HD
ancillary data.

*  Due to software DNx codec performance requirements, you must have a dual quad core
system in order to capture DNxHD 220 or 220x with ancillary data on the
Avid Nitris DX or the Avid Mojo DX platform.

* Ancillary data can only be preserved when it resides on the V1 video track.

*  You can control which types of ancillary data you capture through the Capture Settings
tab in the Media Creation tool or by using Console commands. The data you capture is
the same as the data you output.

*  Four data slots are available, and the maximum size of the four data slots combined is
256 bytes, of which 7 bytes per enabled slot is for Avid control data. You might need to
disable some data slots in order to have enough space for the data you need to preserve.

*  (Avid Adrenaline) You must limit your editing to Full Quality. Any other actions make
the ancillary data unusable and prevent it from being preserved.

*  You must output through the HD-SDI port of your Avid input/output hardware.
Ancillary data is only supported through the HD-SDI input/output of your Avid
hardware.

* Ancillary data is not supported when crossconvert or downconvert is enabled.

*  You cannot playback a D-track in Legacy mode.

Controlling Ancillary Data through a Settings Window - Data Track Method

This feature is only available with an Avid Nitris DX or an Avid Mojo DX. Choose SMPTE
436M to capture ancillary data to an MXF file (data track method) or choose Legacy to
capture ancillary data to a DNxHD video file (legacy method). You can also set the slots
through the Media Creation Settings.

To switch the ancillary data feature on and set options for ancillary data in a Settings
window:

1. Do one of the following:
P Double-click Media Creation in the Settings list.

p  Select Tools > Media Creation.
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2. Click the Capture tab.
3. From the Ancillary Data Mode Setting, select SMPTE 436M or Legacy.
The system enables all four slots.
4. Select a Data Type for each slot you want to display ancillary data for.
The default DID and SDID number displays for that slot.
5. Select Enabled next to the appropriate slot.
6. Deselect Enabled for those slots you do not want to capture ancillary data for.
7. Click OK.

% For more information about ancillary data options, see “Media Creation Settings” in the
Help.

Controlling Ancillary Data through a Settings Window - Legacy Method

This feature is only available with an Avid Adrenaline. You can turn the ancillary data option
on and off and set the slots through the Media Creation Settings.
To switch the ancillary data feature on and off through a Settings window:
1. Do one of the following:
» Double-click Media Creation in the Settings list.
» Select Tools > Media Creation.
2. Click the Capture tab.
3. Select Ancillary Data Enabled.
A check mark appears. The system enables all four slots.
4. Click OK.
5. To turn off the ancillary data feature, click Capture Ancillary Data again to deselect the
feature.
To set options for ancillary data preservation:
1. Double-click Media Creation in the Settings list.
2. Click the Capture tab.
3. Select Capture Ancillary Data.
A check mark appears.
4. Select a Data Type for each slot you want to display ancillary data for.
The default DID and SDID number displays for that slot.
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The DID and SDID information captured with the data clip displays in the bin.

5. Select Enabled next to the appropriate slot.

6. (Option) Select Custom from the Data Type and enter the custom DID and SDID
numbers.

7. Deselect Enabled for those slots you do not want to capture ancillary data for.
8. Click OK.

% For more information about ancillary data options, see “Media Creation Settings” in the
Help.

Controlling Ancillary Data with a Console Command (Legacy Method only)

You can turn the ancillary data option on and off and set the slots with Console Commands.

To switch the ancillary data feature on and off with a Console command:
1. Select Tools > Console.
2. Type the following command:

Embeddnxcc

To set the default for ancillary data preservation for all four slots:
1. Select Tools > Console.
2. Type the following command:
Embeddnxccdefault
The default for all four slots is set to the values listed in the table below.

The following table lists the DID and SDID number values for the four ancillary data
packets that your Avid editing application can capture and preserve by default:

Data Packet DID SDID
CEA 708 61 01
CEA 608 61 02
AFD 41 05
ATC 60 60

The slot 3 default has changed from DTV to AFD, which is different from previous releases.
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To set options for ancillary data preservation for a single slot:
1. Select Tools > Console.
2. Type the following command with the appropriate options:
Embeddnxccoptions <slot> <on/offs> <optional DID & SDID»>

The following table describes the options you can set in the command:

Option Description

Slot A value from 1 to 4 that specifies a data slot
On/Off A value of 1 or 0

DID A hex number (for example, 0x61)

SDID A hex number (for example, 0x60)

For example:
- To turn off data slot 1, type Embeddnxccoptions 1 0

- To set data slot 2 to hold CEA 708 data, type
Embeddnxccoptions 2 1 0x61 0x01

- To set data slot 4 to hold a custom data type, type
Embeddnxccoptions 4 1 0xaa 0xbb
where aa and bb are the DID and SDID of the custom data type

To view the current status of each slot:
1. Select Tools > Console.
2. Type the following command:

Embeddnxccoptions

Capturing Ancillary Data with a Data Track

While you capture video and audio clips, if your Avid editing system has an Avid Nitris DX
or an Avid Mojo DX attached, you can also capture clips with ancillary data.

You perform the same steps included in “Preparing for Capture” in the Help and “Capturing
Media” in the Help to capture video and audio media. Make sure you select the Data track
(D) Channel Selection in the Capture tool. You also need to select the appropriate ancillary
data options in the Capture tab of the Media Creation Settings window.
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To capture clips with ancillary data:

1. Prepare your deck for capture. Follow the steps in “Preparing for Capture” in the Help
and “Setting Up the Capture Tool” on page 141. This includes selecting the D Channel
Selection button in the Capture Tool.

2. Select SMPTE 436M and the type of ancillary data you want to capture in the Capture
tab of the Media Creation Settings window. Follow the steps in “Controlling Ancillary
Data through a Settings Window - Data Track Method” on page 55.

3. Decide on your method of capture, see “Capturing Media” in the Help for more
information.

Depending on the options you select, ancillary data clips along with the video and audio
clips you selected to capture, appear in the bin.

Performing a Data Mixdown

With the Data Track method, a data mixdown lets you combine several clips into one new
master clip. You can use data mixdown after you finish building your sequence and want to
make it into one piece.

Data mixdown is useful when you want to:

* Combine multiple ancillary data clips into one master clip.

* Finalize a complex sequence before you consolidate, export, or transfer.

With data mixdown, your end result is a new master clip made up of all the data clips on the
data track. That track becomes one clip.

You cannot generate an edit decision list (EDL) for a sequence that contains a data track. To
work around this, you can either remove the data track or maintain a version of the sequence
that does not contain a data track.

To perform a data mixdown:

1. Select the Record Track Monitor button in the Track Selector panel for the data track.

2. Mark an In point and an Out point around the area to mix down, or clear the In and Out
points to mixdown the entire sequence.

3. Select Special > Data Mixdown.
The Data Mixdown dialog box opens.
4. Select a target bin and target drive for storing the new master clip, and then click OK.

A progress indicator appears. When the data mixdown finishes, a new clip appears in the
bin along with the sequence, and a new media file is created on the target drive.
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Exporting a Sequence with Data Tracks
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When you have completed work on a sequence with a data track, you can export the data
track sequence to create an XDCAM HD file. You must use an XDCAM HD device. The
XDCAM HD file serves as a wrapper for information about the sequence, with links to the
media in the sequence.

The XDCAM HD file exports with the data track and ancillary data, however, if you attempt
to import the same file into your Avid editing system, the data track and ancillary data do not
import.

For complete information about the export process, see “Understanding Export” in the
Help.
To export to an XDCAM device:

1. Connect your XDCAM HD device.

2. Select the appropriate mode on your XDCAM HD device that corresponds to the video
format that you will be exporting.

For example, set your XDCAM device to 10801 59.94 if you want to export a clip or
sequence at XDCAM-35 10801/59.94.

3. Select the sequence or clips to export, or select the data track.

4. With an XDCAM HD HD device connected to your system, select Output > Export to
Device > XDCAM.

If you have a sequence loaded in the Record monitor, the sequence is exported when you
select Export to Device.

You can also right-click the clip or sequence in a bin and select Export to Device.
The XDCAM Export Settings dialog box opens.

5. (Option) Select Use Marks.



10.

Email Settings

When Use Marks is selected, the current IN and OUT points in the selected clip or
sequence determine starting and ending frames for the export.

(Option) Select Use Enabled Tracks.

When Use Enabled Tracks is selected, the system uses tracks that are enabled in the
Timeline. To export all the tracks in the sequence, deselect this option.

Select an XDCAM HD disk from the Target XDCAM Disk list.

If the target XDCAM disk you are exporting to already has other clips on it, you are
only allowed to export a clip with the same number of audio tracks. For example, if the
target XDCAM disk has a clip with 4 tracks of audio, you cannot export a new XDCAM
clip with 2 tracks. You either have to reformat the disk and wipe it clean or add two
dummy tracks to your 2-track sequence before you export.

. Select a video format.

Select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.

For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits).
Additionally, a sequence that is being exported to an HD XDCAM disk can have mixed
bit rates, as well.

If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of
up to 8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits
formats. For other formats or devices that do not support 8 tracks, the system mixes
down to audio tracks 1 and 2 during export.

. Select a Sample Bit Depth: 16 or 24 bits.

For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24
bits, except for the Sony PDW HD1500 device, which is capable of handling 24 bits.

Click OK.

Sony applies its own file-naming convention. All exported clips are given a new
sequential name of Cxxxx.mxf, for example, C0019.mxf.

A progress bar appears displaying the new Sony XDCAM HD sequential clip name. The
sequence is exported.

Email Settings

The Email Settings dialog box lets you configure your Avid editing application so that it can
notify you by email when a render operation completes.

Some mobile telephone services can deliver email as a text message or notify you by text
message when an email has been received. If your service includes this feature, consider
using it as a convenient way to receive your render notification.
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Option

Description

Server Settings

SMTP Server

Port

Authenticate with
username/password

Store password after
closing project

Use SSL

Email Settings

From Name

From Address

To Address
Send Email Events

Render Complete

Master Email Control

Enable Sending of
Email
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Use the options in this area to define the server settings that your Avid editing
application uses to communicate with your email account and send email notifications.
Check the documentation for your email application, or talk to your internet service
provider or information technology department, to obtain the information you need to
define these settings correctly.

Your email account must use the SMTP protocol for outgoing mail.

Defines the SMTP (outgoing mail) server address for your email account. Typically, this
address has one of the following formats: smtp. service name.com or
smtp.mail.service name.com.

Defines the port that the SMTP server uses. The default value, 25, is used by several
common email services, but your server might require a different port number.

When this option is selected, your Avid editing application includes username and
password information to authenticate any email it sends. Type the username and
password for your email account in the Username and Password text boxes. Some email
services require authentication as a security measure.

When this option is selected, your Avid editing application saves the password in the
Password text box when the current project closes. This eliminates the need to re-enter
the password each time you open a project.

When this option is selected, your Avid editing application uses the Secure Sockets
Layer (SSL) security protocol when sending email notifications. Some email services
require this as a security measure.

Defines the name that appears in the From header field of an email your Avid editing
application sends.

Defines the email address for the account that your Avid editing application uses to send
the email.

Defines the email address to which your Avid editing application sends the email.

When this option is selected, your Avid editing application sends an email notification
when a render operation completes. You must have the Server Settings and Email
Settings options configured correctly, and the Enable Sending of Email option selected.

When this option is selected, your Avid editing application is able to send email
notifications.
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Option

Description

Send Test Email Click this button to send a test email using the current Server Settings and Email Settings

options.

File Based Media - AMA

You can link, import, or export clips and sequences from many third-party volumes or
third-party files to and from the Avid editing system. You can manipulate and edit this media
as you would any other clip or sequence.

You obtain this media from a third-party device (a camera, reader, or drive), from a CD or
DVD, from a folder on your system, or from a virtual volume (a server connected to your
system). To move the media into your Avid editing system, you have the option to use the
AMA method (Avid Media Access) which links the file based media directly into a bin
through an AMA plug-in, or you can use the non-AMA method which imports the media
onto your system. When you work with high-resolution media, the AMA method is the
preferred and the faster method.

This chapter describes the AMA method and those plug-ins Avid supports.

For information to import and export XDCAM and P2 media, see “Importing Files” in the
Help and “Exporting Frames, Clips, or Sequences” in the Help.

The following topics provide information on the file based media Avid supports:

XDCAM and XDCAM EX Media

P2 Media

Canon XF Media

GFCAM Media

RED Media

The Avid Media Access (AMA) Workflow
Workflows for Editing with AMA

XDCAM and XDCAM EX Media

The Sony® XDCAM™ decks and camcorders use an optical disk with either a capacity of
23.3 or 50 GB to store recorded media. The XDCAM devices record media in
high-resolution MPEG IMX™, DVCAM™, and XDCAM HD formats or corresponding
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low-resolution or compressed (proxy) media (MPEG-4). This lets you work with the
compressed or low-resolution media in an off-line editing session and then later conform or
link the compressed media to the corresponding high-resolution media.

Your Avid editing application supports high-resolution XDCAM EX media. Sony’s
XDCAM EX media is stored on a card.

Sony's XDCAM EX cameras and readers and JVC’s cameras and readers running in
XDCAM EX mode, use an SxS card to store recorded media. The XDCAM EX devices can
record media in high-resolution XDCAM HD formats.

The XDCAM and XDCAM EX AMA plug-in should be installed on your system. To link
XDCAM, XDCAM EX or low resolution (proxy) XDCAM media through the AMA
method, use Link to AMA Volumes. For more information, see “The Avid Media Access
(AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific XDCAM and XDCAM EX workflow steps, see “Workflow for Editing
XDCAM and XDCAM EX Clips with AMA” on page 107.

XDCAM and XDCAM EX Formats and Resolutions
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Number of Audio

Channels

Resolution/Bit Rate Frame Rate/Raster (maximum)
XDCAM HD: 1080i/59.94, 1080i/50, 1080p/23.976, 2 or 4
XDCAM HD 17.5 Mbits Egg/ 507’ 2702021’5/ /539594t; 1440x 1080, 5 14
XDCAM HD 25 Mbits X720 (25/35mb) 2ord
XDCAM HD 35 Mbits 2or4
XDCAM HD 50 Mbits 1080i/59.94, 1080i/50, 1080p/23.976, 8
(24-bit audio) 1080p/25, 1080p/29, 720p/59.94,

720p/50, 1920 x 1080, 1280 x 720
XDCAM EX 25Mbits 1080i/59.94, 1080i/50, 1080p/23.976 2 or 4
XDCAM EX 35 Mbits 1080i/59.94, 1080i/50, 1080p/23.976, 2 or 4

1080p/25, 1080p/29.97, 720p/59,
720p/50, 720p/29.976, 720p/25,
720p/23.98, 1920 x 1080,

1440 x 1080, 1280 x 720
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Number of Audio

Channels
Resolution/Bit Rate Frame Rate/Raster (maximum)
XDCAM EX DV-AVI: 2
DV 25411 SD NTSC 30i
DV 25420 SD PAL 25i
DVCAM: 4
DV 25411 SD NTSC 30i
DV 25420 SD PAL 25i
MPEG IMX (16 and 24-bit audio) 4or8
MPEG 30 SD NTSC 30i and PAL 25i
MPEG 40 SD NTSC 30i and PAL 25i
MPEG 50 SD NTSC 30i and PAL 25i
MPEG-4 (compressed media) SD NTSC 30i and PAL 25i 4or8

The above listed formats and resolutions support 16-bit audio, except where noted.

Working with XDCAM HD Media

Your Avid editing application supports linking of both low-resolution (proxy) and
high-resolution XDCAM HD media.

XDCAM HD media is recorded in one of the following resolutions:

+ XDCAM HD LP (long play) (17.5 mb/sec)

+  XDCAM HD SP (standard play) (25 mb/sec)

+  XDCAM HD HQ (high quality) (35 mb/sec)

+  XDCAM HD HQ (high quality) (50 mb/sec)

You can play XDCAM HD media to a Client monitor or output a digital cut as Best
Performance (yellow/yellow) or Draft Quality (yellow/green). However, if you work with
Adrenaline hardware, to play or output as Full Quality (green/green), you must transcode the

XDCAM HD media to a DNxHD resolution or another compatible resolution. If you use
Avid Nitris DX or Avid Mojo DX, you can play out the back of the HD-SDI.

Working with AMA XDCAM Multiple Resolution Media
The XDCAM AMA plug-in allows you to link to low-resolution (proxy) or high-resolution

audio or video media. To link to the AMA XDCAM multiple resolution media, see
“Working with AMA Multiple Resolution Media” on page 100.

65



The AMA multiple resolution feature supports specific XDCAM devices which include a
/PROAV folder. For example, the Sony PDWUI1 Professional Disc Drive Unit. See your
Sony documentation for information on how to enable the /PROAV directory for your
device.

Avid editing systems do not support XDCAM proxy audio.

Installing the XDCAM Drivers

Before you use XDCAM or XDCAM EX devices, you need to load the appropriate drivers.
Your XDCAM device should include a CD that includes the driver.

To install XDCAM or XDCAM EX drivers:
» Follow the instructions included with your XDCAM or XDCAM EX device.

Download the most up to date driver from the Sony website, www.sony.com.

Connecting the XDCAM or XDCAM EX Device

Use an IEEE-compliant 1394 (i.LINK) port on your computer to connect the XDCAM
device to your system, or use a USB port on your computer to connect the XDCAM EX
device to your system. The XDCAM interface is configured to use the SBP2 protocol so you
can access the XDCAM device as a disk volume on your system.

If you use Avid Adrenaline, Avid Mojo, or Avid Mojo SDI input/output hardware, the 1394
port on your computer must be on a bus separate from the one used by the hardware.

(XDCAM disk only) Multiple XDCAM devices can connect to your system at one time.
Each device appears as a separate optical drive, similar to a CD-ROM or DVD-ROM drive.
The drive’s volume label carries an XDCAM identifier — for example, XDCAM (E:).

XDCAM EX devices use a USB 2.0 connection only.
(XDCAM only) To use the XDCAM device with your Avid editing application, you need to

install the appropriate device driver included with the Sony XDCAM deck or camera. For
more information, see “Installing the XDCAM Drivers” on page 66.

Spanned Clips and XDCAM EX

Spanned clips are clips that extend from one card to another. Avid supports working with
spanned XDCAM EX clips in your Avid editing application.

For more information about spanned clips, see “Spanned Clips and P2 on page 73.
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Ejecting an XDCAM EX Card

To properly eject a card from an XDCAM EX device while your Avid editing application is
running, choose to “Safely Remove Hardware” from your Windows Vista or Windows 7
system.

This command removes the actual XDCAM EX device from your system, not just the card.
However, it prevents the occurrence of any unmount messages from your Avid editing
application.

To eject an XDCAM EX card from its device:

1. With an XDCAM EX card inserted in the XDCAM EX device and your Avid editing
application running, click the Safely Remove Hardware icon located at the bottom
right-hand corner of the taskbar.

2. Select Safely Remove XDCAM EX device name.
This removes the XDCAM EX device from your system.

3. To use the card again, unplug and then plug-in the XDCAM EX device from your
system using the USB cable.

This allows your Avid editing application to read the XDCAM EX card.

Copying XDCAM or XDCAM EX Files to a FireWire or Network Drive

After you insert the XDCAM EX cards or XDCAM disk, you can copy the media to a
FireWire drive or a network drive and then eject the card or disk. You might find it
convenient to copy several cards or disks to other drives so you can reuse the cards or disks.
Your Avid editing application supports XDCAM and XDCAM EX copies as though they
were actual cards or disks.

You can work with media on a card/disk or work with media on another drive, but you
cannot work with media that is stored in both places simultaneously. To avoid the problem,
eject the card or disk after you copy the XDCAM or XDCAM EX files to the other drive.
To copy the XDCAM EX card or XDCAM disk to another drive:

1. On the drive, set up a folder for each XDCAM EX card or XDCAM disk you want to
copy.
Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the XDCAM EX card or XDCAM disk.
The name does not have to be the same as the actual card or disk name.

3. Navigate to the actual XDCAM EX card or XDCAM disk and select the folder with the
media.
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4. Do one of the following:

» Copy and paste the contents of the card or disk media folder to the folder on the
other drive.

» Click the card or disk folder and drag it to the folder on the other drive.
5. Eject the card or disk.

P2 Media

Panasonic’s P2 equipment records DV, DVCPRO, and DVCPRO 50 media on compact,
solid-state memory cards (P2 cards). Avid editing applications support editing of media
directly from these memory cards, without the need to capture. You can also write your
sequence back to the P2 card.

The following are recognized as P2 cards by your Avid editing application:
*  Panasonic P2 cards in an attached reader or camera or in a laptop PC Card slot.
*  Synthetic P2 cards. A complete copy of a P2 card copied to the root of a drive or

mounted as a drive, for example, by mapping to a drive letter.

The P2 AMA plug-in should be installed on your system. To link P2 media through the
AMA method, use Link to AMA Volumes. For more information, see “The Avid Media
Access (AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific P2 workflow steps, see “Workflow for Editing P2 Clips with AMA” on
page 110.

Panasonic P2 Formats
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Avid editing applications support the following resolutions, captured by Panasonic P2
equipment at frame rates of 30i NTSC and 251 PAL:

Panasonic Format Avid Format Number of Audio Channels
DV DV 25 411 (NTSC) 2
DV 25420 (PAL)
DVCPRO DV 25411 (NTSC and 2
PAL)
DVCPRO HD 720p 4
10801
DVCPRO 50 DV 50 (NTSC and PAL) 4
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Avid editing applications support one video track and up to four tracks of 48 kHz, 16-bit
audio, the maximum you can record on Panasonic P2 equipment.

P2 Files and Folders

Panasonic P2 video and audio media is recorded in MXF format, one of the two media file
formats you can use in Avid editing applications. Each P2 card stores MXF files in two
folders:

*  (Windows) drive:\Contents\Audio
(Macintosh) Macintosh HD/Contents/Audio

* (Windows) drive:\Contents\Video
(Macintosh) Macintosh HD/Contents/Video

Mame = I Sizel Type |
0014KG00. mxf 834KE MYF File
0014KG01. mxf 334KE MXxF File
00152000, mxf 1,031 KB MXF File
0015201 mxf 1,031 KB MYF File
001500, mf Te4 KB MHF File

18CY0L.mxf 764 KB MYF File
00190k00, mxf S84 KE MxF File
0f190K01 . mxf S84 KB MYF File
0f190K02. mxf S84 KE MYF File
0 190K03, mxf S84 KB MXF File
0135F00. 1,112KE  M¥F File
00135F01 . mixf 1,112KB  MXF File
0017900, mxf 899KE MYF File
00179501 mixf §99KE MXxF File

- 00179%.mxf 32,517 KB MYF Fils
< Q0 135F mxf 40,462 KB MXF File
leDK.mxf 41,376 KB MAF File
=TA018CY  myd 27,455 KB MXF File
| 00152 muf T4,7IEKE  MAF File
| 0014KG. myf 30,033 KB MYF File

Examples of MXF audio and video files contained in the Audio and Video folders. Top: four audio tracks for a
single clip. Bottom: the corresponding video track.

Panasonic P2 devices write individual MXF audio and video media files for each track of
each clip. For example, a P2 clip that includes one track of video and four tracks of audio is
stored on the P2 card as five individual media files. Within your Avid editing application the
five media files are represented as a single clip with audio and video.

Installing the Panasonic P2 Drivers

Before you use a Panasonic P2 device, load the appropriate drivers. Your P2 device should
include a CD that includes the driver.
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To install Panasonic P2 drivers:

» Follow the instructions included with your P2 equipment.

Download the most up-to-date driver from the Panasonic website, www.panasonic.com.

Preparing to Mount P2 Cards as Drives

You can mount P2 cards as drives on your desktop. To your Avid editing application, these
mounted cards function as individual media drives.

P2 cards can function as media drives even though the MXF files are not contained in an
Avid MediaFiles folder.

After you install the appropriate Panasonic driver, you can mount the cards as drives from
any of these devices:

Device Description

PCMCIA card slot Notebook computers typically include a PCMCIA card slot that will accept
individual P2 cards.

P2 drive Panasonic offers P2 card-reading peripherals such as the AJ-PCD10 memory
card drive. You can connect this drive, or card reader through a USB port, or
you can install it as an internal drive on a desktop PC. This card reader provides
access to five P2 cards at one time.

P2 camera or deck Panasonic cameras and decks, such as the AJ-SPD850, provide access to P2
cards through a USB port.

Setting up a P2 Card Reader (Windows only)

Before using a P2 card reader with a Windows system, you need to set Autoplay options.

To set up a P2 card reader for the first time:
1. Make sure your Avid editing application is not running.
2. Make sure the appropriate driver is installed.
See “Installing the Panasonic P2 Drivers” on page 69.
3. Connect the card reader to a USB port.
4. Insert a P2 card into each slot.
Each P2 card displays as a single lettered drive on the Windows desktop.

5. Open Windows Explorer, right-click a drive letter, and select Autoplay from the menu.

70


http://www.panasonic.com

File Based Media - AMA

6. In the Autoplay dialog box, select “Take no action” and then “Always do the selected
action.”

7. Repeat the last two steps for each drive letter associated with the reader.

Mounting P2 Cards as Drives

If you don’t have enough cards to fill all the slots, you can reuse a card in multiple slots to
perform the following drive letter setup.

(Windows only) Some card slots of the P2 drive might require drive letters that have already
been assigned to existing network drives. If your computer does not display all five card
slots as drives, reassign the network drives or restart your system.
To mount one or more P2 cards as drives:
1. Make sure your Avid editing application is not running.
2. Make sure the appropriate driver is installed.
See “Installing the Panasonic P2 Drivers” on page 69.
3. Connect the card reader, camera, or deck to a USB port.
4. (Windows) Set up the P2 card reader.
See “Preparing to Mount P2 Cards as Drives” on page 70.
5. Insert one or more P2 cards (up to five).
(Windows) Each P2 card displays as a single lettered drive on the Windows desktop.

(Macintosh) Each card appears as a single drive with the label “No Name.” Volumes
with duplicate names are renamed sequentially (No Namel, No Name2, and so on).
However, this is not visible to the editor.

Before you start your Avid editing application, Avid recommends that you rename each
P2 card to its unique serial number as shown on the card edge when it’s mounted in the
reader. For example, P21 = Card1, P22 = Card2, P23 = Card3.

The P2 name changes back to “No Name” when you reformat the card in the camera.

6. Start your Avid editing application and open a project.
7. Insert the P2 cards.
The P2 cards automatically display on the desktop.

To unmount a P2 drive:
1. Select File > Unmount.

The list displays all drives currently available.
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2. Select the P2 drive you want to unmount.
3. Ctrl+click (Windows) or Shift+click (Macintosh) to select additional drives.
4. Select Unmount.

The drives are no longer available to your Avid editing application and you can safely
eject the P2 card from the reader on your Windows or Macintosh system.

Copying P2 Files to a FireWire or Network Drive

After you mount the P2 drives, you can copy the P2 media to a FireWire drive or a network
drive and then eject the card. You might find it convenient to copy several P2 cards to other
drives so you can reuse the cards. Your Avid editing application supports P2 copies as
though they were actual P2 cards.

You can connect a FireWire drive, for example, and store the contents of several P2 cards on
it so you can keep using the cards in the camera.

You can. work vtfith me'dia ona ]'32 card or wor/tt with media on anoth?r drive, but you 'cannot
work with media that is stored in both places simultaneously. To avoid the problem, eject the
P2 card after you copy the P2 files to the other drive.

To copy the P2 cards to another drive:
1. On the drive, set up a folder for each P2 card you want to copy.
Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the P2 card.
The name does not have to be the same as the actual P2 card name.
3. Navigate to the actual P2 card and select the Contents folder.
4. Do one of the following:
» Copy and paste the Contents folder to the folder on the other drive.
» Click the Contents folder and drag it to the folder on the other drive.
5. Eject the P2 card.

Changing P2 Cards in the Card Reader
You can change (“hot-swap”’) cards while you work in your Avid editing application.

To change one or more cards in the P2 card reader:
1. Remove the old card or cards and insert the new ones.
2. Select File > Mount All.
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Sharing P2 Clips and Sequences

If you work in an Avid Unity workgroup environment, you can share sequences that contain
P2 clips in an Avid Unity workspace. However, you can share P2 clips only if you transcode
or consolidate them to a workspace.

* In an MXF workgroup, you can either consolidate or transcode P2 clips to a workspace.
If you transcode, you must transcode P2 MXF files to another MXF resolution.

* In an OMF workgroup, you must transcode P2 clips to a workspace. You must transcode
P2 MXEF files to OMF files.

If you consolidate or transcode clips to an Avid Unity workspace, it automatically checks all
related metadata into the asset manager. This makes the clips accessible to other users.

For more information on workgroup support, see the Avid Interplay Help.

Some card slots of the P2 drive might require drive letters that have already been assigned
to existing network drives. If your computer does not display all five card slots as drives,
reassign the network drives or restart your system.

Spanned Clips and P2

Spanned clips are clips that extend from one card to another. Avid supports working with
spanned P2 clips in your Avid editing application.

The following illustration shows how clips can span multiple cards.
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Example of spanned P2 clips. The white rectangles represent P2 cards and the gray rectangles represent
clips. The first and third clips span multiple cards.

When you work with spanned clips, consider the following:

* Ifyouremove a card that contains a spanned clip, for example Card 2 in the above
example, and you try to play Clip 1, it plays until it reaches the portion of the clip that
resides on Card 2. Media Offline appears until you reach the media on Card 3. Avid
recommends that you do not place another card in the removed card’s place unless you
remove all the cards that contain the spanned clip (Cards 1 and 3 in this example).

*  You can mix cards that contain spanned and unspanned master clips. However, if you
eject a card which contains a chunk of a spanned clip and insert another card, the master
clips in the newly inserted card are not visible in the Media Tool but the media files are
visible. To work around this, remove all the cards which contain chunks of the spanned
clip and choose File > Unmount followed by File > Mount All (non-AMA method). All
the master clips are visible.

* P2 and XDCAM EX spanned media covers multiple drives, but the bin displays only
one drive letter. The drive letter in the bin might be any of the drives, but is usually the
highest lettered drive where the media exists.

» If necessary, copy all spanned clips to another drive to ensure a clip’s integrity before
you swap out the cards.
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Canon XF Media

The Canon XF305 and Canon XF300 camera records MPEG-2 media onto compact flash
cards. Through the Canon XF AMA plug-in and the MXF AMA plug-in, you can link to
Canon MPEG-2 media through the AMA method.

You can edit directly from a flash card, without having to capture. You can link to a Canon
XF flash card and reader attached to your system or copy a Canon XF flash card to the root
of a drive.

The Canon XF AMA plug-in and the Avid MXF AMA plug-in should be installed on your
system. To link media through the AMA method, use Link to AMA Volumes. For more
information, see “The Avid Media Access (AMA) Workflow” on page 94 and “Linking
Media with AMA” on page 97.

For specific Canon XF workflow steps, see “Workflow for Editing Canon XF Clips with
AMA” on page 111.

Canon XF Formats and Resolutions

The following table lists the formats and resolutions available when you work with GFCAM

media:
Number of Audio
Channels
Resolution/Bit Rate Raster/Frame Rate (maximum)
MPEG-2 HD 50 and 35Mbits 1920 x 1080, 1280 x 720 4
25Mbits 1440 x 1080

Canon XF Files and Folders
Canon XF video and audio media files record in MXF format.

Each card stores the video and audio files in:
*  (Windows) drive:\CONTENTS\CLIPS
*  (Macintosh) Macintosh HD/CONTENTS/CLIPS
% AMA does not recognize clips if the folder names in the selected path contain double-byte

characters (DBCS). AMA recognizes folders with the directory path that includes ASCII
alphanumeric characters.
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Connecting the Canon XF Camera or CF Card Reader

You can connect the Canon XF camera or a CF card reader directly through an
industry-standard USB 2.0 port on your computer. See the Canon XF documentation for
information on connecting the camera or a card.

The flash card mounts as individual media drives on your desktop and then link to your Avid
editing system through AMA.

Spanned Clips and Canon XF

Spanned clips are clips that extend from one card to another. Avid supports working with
spanned Canon XF clips in your Avid editing application.

For more information about spanned clips, see “Spanned Clips and P2 on page 73.

Copying Canon XF Files to a FireWire or Network Drive

After you mount the flash card, you can copy the Canon XF media to a FireWire drive or a
network drive and then eject the flash card. You might find it convenient to copy several
flash cards to other drives so you can reuse the cards.

You can connect a FireWire drive, for example, and store the contents of several flash cards
on the drive so you can keep using the flash cards in the camera.

To copy the Canon XF flash cards to another drive:
1. On the drive, set up a folder for each flash card you want to copy.
Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the flash card.
The name does not have to be the same as the actual flash card name.
3. Navigate to the actual flash card and select the CONTENTS folder.
4. Do one of the following:
» Copy and paste the CONTENTS folder to the folder on the other drive.
» Click the CONTENTS folder and drag it to the folder on the other drive.
5. Eject the flash card.

GFCAM Media
The Ikegami GFCAM HDS-V10 is a tapeless camera/recorder that uses flash memory
instead of video tapes as a recording medium. GFCAM devices record MPEG-2 Long
GOP/I-Frame media onto a GFPAK™, a removable high-speed storage medium.
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You can edit directly from a GFPAK, without having to capture. You can link to a GFPAK
attached to your system or copy a GFPAK to the root of a drive.
GFCAM is only available through the AMA method.

The GFCAM AMA plug-in should be installed on your system. To link GFCAM media
through the AMA method, use Link to AMA Volumes. For more information, see “The Avid
Media Access (AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific GFCAM workflow steps, see “Workflow for Editing GFCAM Clips with
AMA” on page 111.

GFCAM Formats and Resolutions

The following table lists the formats and resolutions available when you work with GFCAM

media:
Number of Audio
Channels
Resolution/Bit Rate Raster/Frame Rate (maximum)

MPEG-2 HD LongGOP 50 Mbits, (1080i/59.94, 1080i/50, 1080p/23.98 4
102 Mbits pulldown, 1080p/29.97, 1080p/25,
720p/59, 720p/50, 720p/25,
720p/23.98 pulldown) 1440 x 1080

1080p/23.98 pulldown and 720p/23.98 pulldown record at 59.94fps and are only compatible
with 1080i/59.94 and 720p/59.94 projects.

1080p/29.97 records as PSF at 59.94fps and is only compatible with 1080i/59.94 projects.

1080p/25 and 720p/25 record as PSF at 50fps and are only compatible with 1080i/50 and
720p/50 projects.

DVCAM: 4
DV 25411 SD NTSC 30i, PAL 25i

DV 25420 SD PAL 25i

MPEG IMX (NTSC and PAL): 4
MPEG 30
MPEG 40
MPEG 50

MPEG-2 HD I-Frame 100 Mbits 4
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GFCAM Files and Folders

GFCAM video and audio media files record in MXF format.

Each GFPAK stores the video MXF files in:
e (Windows) drive:\BINxxx\VIDEO
*  (Macintosh) Macintosh HD/BINxxx/VIDEO

Each GFPAK stores the audio MXF files in:
*  (Windows) drive:\BINxxx\AUDIO
*  (Macintosh) Macintosh HD/BINxxx/AUDIO

The GFCAM video file directory stores MXF files regulated by SMPTE 390M (MXF
OP-Atom) and SMPTE 381M (MXF mapping MPEG streams into MXF GC). If a video clip
needs to split, such as under the FAT32 file system, the system creates multiple MXF files
for that clip.

The GFCAM audio file directory stores MXF files regulated by SMPTE 382 (MXF mapping
AES3 and BWF into the MXF GC). Each file has an AES channel that consists of two audio
channels. For example, the system creates two MXF files from two AES channels (four
audio channels). If an audio clip splits, the system creates multiple audio files for that clip.

Connecting the GFPAK Device

You connect the GFPAK directly through an industry-standard USB 2.0 port on your
computer. Use a cable to connect the GFPAK to a Windows system or a Macintosh system.

The GFPAK mounts as individual media drives on your desktop and then link to your Avid
editing system through AMA.

Spanned Clips and GFCAM

GFCAM allows gapless recording over several GFPAKs, however, each GFPAK handles the
contents as a separate clip. If you record across three GFPAKSs, you create three separate
clips. You can then edit those clips together into one continuous sequence.

Copying GFCAM Files to a FireWire or Network Drive
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After you mount the GFPAK, you can copy the GFCAM media to a FireWire drive or a
network drive and then eject the GFPAK. You might find it convenient to copy several
GFPAKSs to other drives so you can reuse the GFPAK. Your Avid editing application
supports GFCAM copies as though they were actual GFPAKs.
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You can connect a FireWire drive, for example, and store the contents of several GFPAKSs on
the drive so you can keep using the GFPAKSs in the camera.
To copy the GFPAK to another drive:
1. On the drive, set up a folder for each GFPAK you want to copy.
Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the GFPAK.
The name does not have to be the same as the actual GFPAK name.
3. Navigate to the actual GFPAK and select the contents of the folder.
4. Do one of the following:

P Copy and paste the contents of the GFPAK media folder to the folder on the other
drive.

P Click the GFPAK folder and drag it to the folder on the other drive.
5. Remove the GFPAK.

Working with Shot Marks and Check Marks with GFCAM Media
GFCAM products use Shot Marks and Check Marks to store metadata about media clips.

Shot Marks allow GFCAM cameras to mark events such as clip start points or audio
clipping. Press the RET button on the GFCAM device while you record or playback to set a
Shot Mark. For a description of Shot Marks, see your GFCAM documentation.

In the AMA method, Shot Marks are brought over automatically and appear as locators in
your Avid editing application. There is no text associated with a Shot Mark, just a marked
location (or a locator). For information about editing locators, see “Using Locators” in the
Help.

A Check Mark flags a “good shot.” The AMA method translates this good shot clip with the
word “true” in a new bin column named Check Mark. If there are no Check Marks
associated with a clip, a Check Mark heading does not appear.

RED Media

The RED Digital Cinema Company produces a high performance digital cinema camera
with the quality of 35mm film and the convenience of pure digital. The RED ONE camera
generates a 4K (or 2K - 4.5K) full resolution REDCODE™ RAW (.R3D) file.

Media is stored on a REDFlash card or a RED drive. You can link to a specific R3D file on
the volume or link to the entire volume.
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RED ONE cameras record metadata which displays in an Avid bin. The metadata includes:
edge code, timecode, lens parameters, audio settings and any video image processing
information.

Your Avid editing application supports RED R3D files as high quality HD media. Once you
link the clips through AMA, you can change and fine-tune the clip color settings through the
Source Settings dialog.

The RED AMA plug-in should be installed on your system. To link RED media through the
AMA method, use Link to AMA Volumes. For more information, see “The Avid Media
Access (AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific RED workflow steps, see “Workflow for Editing RED Clips with AMA” on
page 112.

Avid supports the use of the REDRocket Accelerator card for transcoding, rendering and
mixdown at half or full debayer settings. Playback is not supported. We do not use the video
output connections on the card. The card is not supported on 32-bit Windows operating
systems.

RED Formats and Resolutions

The following table lists the formats and resolutions available when you work with RED
media:

Number of Audio
Media Type Resolution Channels (maximum)

RED R3D 2K 2:1 4

2K 16:9

2K ANA

3K 2:1

3K 16:9

3K ANA

4K 2:1

4K 16:9

4K ANA

4.5K

RED Files and Folders

The RED Camera records a unique clip name and additional files that include the
REDCODE RAW files and an optional QuickTime reference file placed in a clip folder
(.RDC).
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The system names clips by Camera Letter + Reel Number + Month + Day + a two digit
alphanumeric random number.

For example: A001_C002_0502A6.RDC

A = camera A, 001 =reel 001, C002 = clip 002, and 0502 = May 2, A6 = two digit random
number (to help avoid duplicate files names).

Each clip folder (.(RMD) is at the root directory. In each of these folders is the .RDC folder
which contains the video, audio, and metadata files:

*  (Windows) drive:\camera+reel_date RMD\camera+reel_clip_date+random
number. RDC

*  (Macintosh) Macintosh HD/camera+reel_date. RMD/camera-+reel_clip_date+random
number.RDC

AMA detects folders named with RMD and RDC and files named .R3D.

Connecting the RED ONE Drive or Card

%

Connect the RED Drive directly through an industry-standard USB or FireWire port on your
computer, or insert the RED Card into the RED camera and connect to your computer.

The drive or card mounts as individual media drives on your desktop and then link to your
Avid editing system through AMA.

See RED documentation for specific information about the RED ONE camera, REDFlash
card and RED drive.

Spanned Clips and RED

You cannot span media across multiple cards. Each clip is recorded as a separate clip,
regardless of how many cards you use. There is a 2GB limit on a single master clip. As you
record footage, once a 2GB file is captured, an R3D file is created (.001). The camera
continues to record and the next 2GB (or less) of media creates another R3D file (.002) until
you end recording. So, you can have several R3D files in one clip folder but they are all
associated with one master clip. When you link these files/folders through the AMA method,
one master clip appears in your bin

Copying RED Files to a FireWire or Network Drive

After you attach the RED drive or insert a REDFlash card, you can copy the RED media to a
FireWire drive or a network drive and then disconnect the drive. You might find it
convenient to copy several cards to other drives so you can reuse the cards quickly.
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You can connect a FireWire drive, for example, and store the contents of several cards on it
so you can keep using the cards in the camera.
To copy the REDFlash cards to another drive:
1. On the drive, set up a folder for each card or drive you want to copy.
Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the card or drive.
The name does not have to be the same as the actual drive or card name.
3. Navigate to the actual drive or card and select the contents of the folder.

You can select the top directory of several RDC folders (containing an R3D file and a
color metadata file such as RSX or RMD).

4. Do one of the following:
» Copy and paste the contents of the folder to the folder on the other drive.
»  Click the drive or card folder and drag it to the folder on the other drive.

5. Remove the drive.

Adjusting RED Source Settings
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When you link to R3D (RED) files, the Avid editing system reads each REDCODE RAW
file directly. You can then change the clip’s color values: color balance, exposure, and
contrast in the Source Settings window. This color value information is encoded with the
R3D file through an RLX, RSX or RMD file. These files hold the camera’s original color
values of your clip.

The RLX, RSX or RMD files might be created if you set the color values outside of the Avid
editing application. These files can be loaded and applied to the associated RED clip
through the Source Settings window.

When a RED clip displays in the bin, the system displays the metadata columns of the clip’s
color values. For example: Color Space, Gamma Space, Kelvin, Tint. You can export this
information to ALE (Avid Log Exchange) and XML (through Avid FilmScribe) for
downstream use in your workflow.

The Source Settings window also has three color spaces to choose from: REDSpace, Camera
RGB, and REC.709. You can set up different color options (or presets) in each of these color
spaces and then apply their color values to multiple clips.
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To change the RED source settings:
1. Link the RED clip through the AMA Link to Volume option.

See “The Avid Media Access (AMA) Workflow” on page 94 and “Linking Media with
AMA” on page 97 for information on linking.

2. Right-click the RED clip in the bin and select Set Source Settings.
The Source Settings dialog box opens. The clip displays in the video area.

You can choose from the Settings menu to select a camera metadata setting or an RSX,
RLX or RMD setting (template), or adjust your own custom parameters. This procedure
details the custom parameters.

For information on settings (templates) in the Settings menu and how to apply a setting,
see “Using Source Settings” on page 86 and “Applying a Source Setting” on page 87.

AMA Source Settings

Settings: |Grade (RSX) Settings vl Load...

Color Space IREDEnInr -
Gamma Curve IREE. 708 hd
Kelvin =———_|——— [4635

Tint 4
150 ISDD hd

FLUT ——— |—— [0.00
Shadow ———_|——— [0.00
DRY ———_|——— [0.50

Debayer Detail Im
Chroma Denoise m
ower [Han =]
Exposure '—J— W
Brightness J— W
Contrast J— W

Saturation '—J— W
Red— ——[to0
Green —J— W
Blue '—J— W

oK Cancel | Apply I

3. Drag the video slider to the frame you want to view.
The new frame displays and the histogram updates.

The histogram is a tool that helps you more precisely adjust Source Settings. For more
information about the histogram, see “Understanding the Source Settings Histogram”
on page 88.
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4. Set the appropriate options:

Option

Description

Color Space

Gamma Curve

Kelvin

Tint

ISO

FLUT™

Shadow

DRX

Debayer Detail

Choose from:

Camera RGB: as close to RAW

REC.709: SMPTE standard color space for HD

REDcolor: newest, more accurate color science from RED
REDSpace (default): based on the camera’s RGB but more saturated

Lets you override the gamma curve. Choose from:

REC.709: a REC.709 gamma curve with a linear portion at black and
a gamma at 2.2 curve

REDLog: maps the 12-bit sensor data on to a 10-bit curve with
minimal loss

REDSpace: (default) based on REC.709 but with more contrast
REDGamma: gamma curve from RED with a smoother highlight
rolloff

Adjusts the RGB color to compensate for red - blue tinting of the
scene at different color temperatures of the ambient light while you
shoot. Common values are 3200 (tungsten) and 5600 (daylight).
Click and drag the slider from 1700 to 9400. Default is 5600.

Adjusts the RGB color to compensate for yellow - green tinting of
the scene at different color temperatures of the ambient light while
you shoot. This is valuable when the ambient light source contains a
significant amount of yellow or green, such as fluorescent. Click and
drag the slider from -100 to 100. Default is 0.00.

Allows the ISO level to change from 50 to 2000. Default is 320.

The latest color science developed by RED. Allows you to balance
your mid-grays in the center of the histogram without pushing
highlight details over the edge.

Adjusts the overall black level of the image without affecting the
white level. Click and drag the slider from 0.00 to 1.00. Default is
0.00.

Lets you recover potentially lost dynamic range by extending and
balancing highlights, taking into account the rendering intent of the
desired Klevin and Tint white balance. Click and drag the slider from
0.00 to 1.00. Default is 0.00.

Choose from High (default), Medium, or Low.
This setting is ignored when you use REDRocket.
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Option

Description

Chroma Denoise

OLPF

Exposure

Brightness

Contrast

Saturation

Red

Green

Blue

Choose from Off (default), Minimum, Milder, Mild, Strong, or
Maximum.

Controls the optical low-pass filter. Choose from Off (default), Low,
Medium, or High.
The system ignores this setting when you use REDRocket.

Allows adjustment to the clip exposure. Click and drag the slider
from -7.00 to 7.00. Default is 0.00.

Adjusts the overall brightness of the image. Lifts blacks without
affecting the white level. Click and drag the slider from -10.00 to
10.00. Default is 0.00.

Adjusts the tonal range of the image, which usually improves
sharpness and detail. When you increase the Contrast, it increases
tonal separation between adjacent gray levels but decreases the total
number of discreet gray levels in the image.

Click and drag the slider from -1.00 to 1.00. Default is 0.00.

Affects the intensity of the red, green and blue channels. As the value
increases color saturation increases. As the value decreases, so does
the color decrease. If the value is set to high, colors might clip. If the
level is set to 0.00, a monochromatic image with only gray tones
appear.

Click and drag the slider from 0.00 to 4.00. Default is 1.00

Increases or decreases the camera’s sensitivity to red light by
amplifying the R channel digital video signal received from the
sensor. A 0 (zero) no Red is visible, the image has a strong cyan cast.
Click and drag the slider from 0.00 to 10.00. Default is 1.00.

Increases or decreases the camera’s sensitivity to green light by
amplifying the G channel digital video signal received from the
sensor. At 0 (zero), no green is visible, the image has a strong
magenta cast. Click and drag the slider from 0.00 to 10.00. Default is
1.00.

Increases or decreases the camera’s sensitivity to blue light by
amplifying the B channel digital video signal received from the
sensor. At 0 (zero), no blue light is visible, the image has a strong
yellow cast. Click and drag the slider from 0.00 to 10.00. Default is
1.00.

. Click Apply.

The changes apply to your clip. You can continue to make additional changes.
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If the clip is in the Source viewer, the changes are reflected in the Source viewer and in
the Client monitor (if you have one attached).

If you click Cancel after you click Apply, the Set Source Settings window closes with
the changes you made.

6. Click OK to save your change and close the window.
The system updates the bin column metadata with the new parameters.

If you make changes in the Source Settings window and then relink the clip through AMA
again, you still keep all the parameters that you set.

Using Source Settings
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Source Settings lets you choose from a selection of preset templates or you can create your
own look. Each source setting has its own color values associated with it. There are a few
different ways to obtain source settings:

*  Camera and default source settings are included with the RED AMA plugin

* Link a RED clip from RED Alert! (imports the RSX source setting)

* Load a source setting onto your system (for example, an RLX, RSX, or RMD)

*  Create a custom source setting

You cannot change the default RSX and RLX source settings, these are predefined. Once

you make a change to a parameter, the setting becomes a Custom setting. At this time, you
can only have one Custom setting.

You can load multiple RSX and RLX source settings. As you link a RED clip from RED
Alert! (RSX) or load an RLX file, the setting appears in the Source Settings menu.

Source Settings are helpful when you want to apply one setting to multiple clips in your bin.
Different subclips from the same master clip can have different source settings.

When you edit a clip into a sequence, the material you edit in uses the clip’s current attribute
values or RED source settings. If you change the RED source settings at a later point in your
workflow, the sequence does not automatically adjust for the change. If you want the
sequence to use the RED source settings for clips that you have changed since you edited,
you must refresh the sequence. For procedures on how to refresh your sequence, see
“Refreshing Sequences to Use Current Clip Attributes” in the Help.
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Applying a Source Setting

To apply a source setting to a RED clip:

1. Right-click a RED clip in the bin (or Shift-click multiple clips), then choose Set Source
Settings.

The Set Source Settings window opens and your clip displays in the viewer.
2. Select a setting (template) from the Source Settings menu.

Source Settings vary depending on the files or templates loaded on your system.

Setting Origin

Camera Metadata Settings Default

Default Settings Default

Grade (RSX) Settings RED Alert!
filename RLX Setting RED Alert!

Grade (RMD) Setting REDCINE-X
Custom User created in Avid

3. Click Apply.

The settings apply to the clip and if the clip is loaded in the Timeline, the video updates
and displays in a Client monitor (if one is attached) and the Source monitor.

4. Click OK to save your settings and close the window.
The system updates the bin column RED metadata with the parameters.

If you make additional changes after you select a setting, the system creates a Custom
setting and Custom appears in the Settings list. You cannot make changes to a system
generated setting, however you can use a system setting and make changes to create
your own Custom setting.
To import additional source settings:

1. From the Source Settings window, click the Load button.
The Load External Settings window opens.

2. Browse to the Settings file.

3. Change the filter to display RSX, RLX or RMD files.

4. Select your setting and click OK.
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The new source setting appears in the Source Settings menu, and is immediately applied
to the clip.

Understanding the Source Settings Histogram
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The histogram in the Source Settings window helps you visualize the distribution of color
values in an image. You can use the histogram to adjust the Source Settings of your AMA
media more precisely while avoiding clipping and color imbalance.

Example of a Source Settings histogram. The histogram plots color values on the horizontal axis and the
percentage or proportional number of pixels on the vertical axis. The vertical lines represent the black point
(left) and the white point (right), so the area between them is the safe color range.

The histogram plots color values that can be represented by the image bit-depth on the
horizontal axis. Therefore, the width of the histogram is the same as the width of the image.
The histogram plots the percentage, or proportional number of pixels in the image, with each
particular color value on the vertical axis. The vertical axis is scaled according to the height
of the maximum value in the plot. Whenever the histogram changes, the vertical axis
rescales according to the new maximum.

Pixels with color values that are out of range are grouped into either the maximum or
minimum color values on the plot. Spikes in either the highest or lowest color values might
indicate loss of color information due to clipping.

Your Avid editing application draws separate histograms for the red, green, and blue color
components. The histograms for each color stack on top of one another, with the fill color
changing appropriately to indicate overlap. The following illustration shows the colors
produced by overlap.
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Adjusting the Source Settings Histogram

You can adjust the Source Settings Histogram in two ways. You can toggle drawing a
histogram for an individual color, and you can zoom the vertical axis.

To adjust the Source Settings Histogram:

P Right-click anywhere inside the histogram graph, and then select one of the following

options.

Option Result

Red Enables or disables the histogram display for the selected color. A check mark
Green indicates that the histogram for that particular color displays.

Blue

Zoom In Zooms in on the lower half of the vertical axis.

Changes the scaling of the vertical axis so that the height is half that of the
maximum value in the plot. You can zoom in indefinitely to display, for example,
1/4, 1/8, or 1/16 of the maximum value.

Zoom Out  Zooms out of the vertical axis by a factor of two.

Changes the scaling of the vertical axis to be twice that of the maximum value in
the plot. You can zoom out indefinitely to display, for example, 4, 8, or 16 times
the height of the maximum value.

Reset Zoom  Resets the zoom so that the vertical axis boundary is equal to the maximum value
in the plot.
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Preparing your RED Clip for Transcode, Mixdown, or Render
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If you want to take a RED clip and offline it to another application, you can create a different

resolution RED file, depending on your requirements. This changes the speed and quality of

the clip, which could affect the playback performance. The higher the video quality the
slower the process (transcode, mixdown, render). The lower the video quality the faster the

process. Before you transcode, mixdown or render your clip or sequence, set the appropriate
quality in the Media Creation dialog box.

If you apply any Reformat options (stretch, letterbox, etc.) to your clip, when you perform a
transcode, the reformatting options will apply.

To prepare your RED clip for transcoding, mixdown or rendering:

1. Before you transcode, mixdown or render, select Tools > Media Creation.

2. Click the Mixdown & Transcode tab or click the Render tab.

3. Select the playback quality from the R3D Source Quality (Debayer) menu.

4

4
4
4
4
4

Full

Half (Best Quality)
Half (Good Quality)
Quarter

Eighth

Sixteenth

4. Click OK.

5. Transcode, mixdown or render your clip or sequence as required.

For information about transcoding, see “Using the Transcode Command” in the Help.

For information about mixdown, see “Performing a Video Mixdown” in the Help.

For information about render, see “Basics of Effects Rendering” in the Help.
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QuickTime Media

To link QuickTime media through the AMA method, you first need to create a QuickTime
movie from a third-party application or through the Avid editing system. The third-party
applications that supports creating a QuickTime movie include Adobe AfterEffects® and
Final Cut Pro. This is done through the QuickTime Export dialog box which uses the Avid
QuickTime Codecs. These codecs automatically install on your Avid editing system. At this
time, Avid supports the Same as Source and Custom export settings options when you export
with the Avid QuickTime codecs. This process creates an Avid compressed QuickTime
media file, with a .mov extension. AMA only detects and links to Avid compressed
QuickTime media.

For information about exporting a QuickTime movie, see “Exporting QuickTime Movies "in
the Help.

QuickTime files use the .mov file name extension. After you link a QuickTime file through
AMA, the file drops the .mov file name extension. QuickTime media is linked at the data
rate at which it was recorded.

The Quicktime AMA plug-in should be installed on your system. To link QuickTime media
through the AMA method, use Link to AMA File(s). For more information, see “The Avid
Media Access (AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific QuickTime workflow steps, see “Workflow for Editing QuickTime Clips with
AMA” on page 113.

Supported QuickTime AMA Codecs and Resolutions

You can create a QuickTime movie on an Avid editing system or from a third-party
application such as Adobe After Effects with a supported QuickTime AMA codec.
QuickTime codecs are installed automatically on your Avid editing system, or you can
install the Avid codec on the system which runs the third-party application.

If you can play the QuickTime movie with the QuickTime player, you should be able to link
and play the same file with Avid’s QuickTime AMA Plug-in. Performance will vary
depending on the codec and the CPU.

The 1:1 SD 8-bit (Meridien) codec is not supported with QuickTime AMA.
Twenty-four is the maximum number of audio channels supported for all resolutions.

For information on how to install the QuickTime codecs, see “Installing or Copying the Avid
Codecs for QuickTime on Other Systems” in the Avid Help.
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MXF Media

Material Exchange Format (MXF) is a wrapper or container format which encapsulates
media and rich production metadata into a single file, which is useful for media storage and
exchange. It is an open technology that can is implemented by different manufacturers.

MXEF is designed to be flexible enough for use in all stages of content creation, from
acquisition, to authoring, to distribution. The primary benefit of MXF is that it provides
greater workflow efficiency by preserving useful metadata as media files make their way
through the content creation process. The MXF format is independent of the type of content
that it contains, so an MXF file can contain video and/or audio at any resolution or
compression. In many instances MXF files encapsulate media which is already formatted to
one of the existing industry standards.

MXEF allows for easy exchange of material between file servers, tape streamers and digital
archives. MXF is an ideal interchange format to enable workflow efficiencies in news
broadcasting, post production, asset management, and archiving applications.

You can select the MXF format when you capture, link, create titles, or render effects. See
“Media Creation Settings” in the Help.

The MXF AMA plug-in should be installed on your system. To link MXF media through the
AMA method, use Link to AMA File(s). For more information, see “The Avid Media
Access (AMA) Workflow” on page 94 and “Linking Media with AMA” on page 97.

For specific MXF workflow steps, see “Workflow for Editing MXF Clips with AMA” on
page 114,

MXF Media and AMA

To link supported MXF media through the AMA method, you first need to obtain an MXF
file from a supported vendor or through the Avid editing system. Then use the AMA MXF
plug-in to link to Avid supported MXF files. For the list of supported MXF files, see “MXF
Formats and Resolutions” on page 92.

MXF Formats and Resolutions

The following table lists the formats and resolution by vendor that have been qualified with
the MXF plug-in:
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Company

Resolution/Bit Rate

Raster/Frame Rate

Number of
Audio
Channels
(maximum)

Omneon, Rhozet

Sony

Sony

Sony

Sony

Sony, Canon

Canon

Canon

Canon

D10

XDCAM HD

XDCAM HD 17.5 Mbits
XDCAM HD 25 Mbits
XDCAM HD 35 Mbits
HDV (25 Mbits CBR)

XDCAM HD 50 Mbits

XDCAM EX 25Mbits

XDCAM EX 35 Mbits

XDCAM EX DV-AVI:
DV 25 411
DV 25 420

DVCAM:
DV 25411
DV 25 420

DVCPRO:
DV 25411

DVCPRO HD

DVCPRO 50:
DV 50

SD 30i

10801/59.94, 1080i/50,
1080p/23.976, 1440 x

1080159, 1080150

10801/59.94, 10801/50,

4or8

4
1080 4
4
4
4

1080p/23.976, 1080p/25,

1080p/29, 720p/59,
720p/50,1920 x 1080,
1280 x 720

10801/59.94, 1080i/50,
1080p/23.976

10801/59.94, 1080i/50,

20r4

20r4

1080p/23.976, 1080p/29.97,

1080p/25, 720p/59,
720p/50, 1920 x 1080,

1440 x 1080, 1280 x 720

SD NTSC 30i and PAL 25i

SD PAL 25i

SD NTSC 30i and PAL 25i

SD PAL 25i

SD NTSC 30i and PAL 25i

720p
10801

SD NTSC 30i and PAL 25i
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Number of

Audio
Channels
Company Resolution/Bit Rate Raster/Frame Rate (maximum)
Sony, Ikegami MPEG IMX: 4or8
MPEG 30 SD NTSC 30i and PAL 25i
MPEG 40 SD NTSC 30i and PAL 25i
MPEG 50 SD NTSC 30i and PAL 25i
Sony MPEG-4 (proxy media) SD NTSC 30i and PAL 25i 4 or 8
Canon XF MPEG-2 HD 50 and 35Mbits 1920 x 1080, 1280 x 720 4
25Mbits 1440 x 1080
Ikegami MPEG-2 HD LongGOP 50 10801/59.94, 1080i/50, 4
Mbits 1080p/23.98 pulldown,

1080p/29.97, 1080p/25,
720p/59, 720p/50, 720p/25,
720p/23.98 pulldown, 1440
x 1080

1080p/23.98 pulldown and 720p/23.98 pulldown record at 59.94fps and
are only compatible with 1080i/59.94 and 720p/59.94 projects.
1080p/29.97 records as PSF at 59.94fps and is only compatible with
1080i/59.94 projects. 1080p/25 and 720p/25 record as PSF at 50fps and
are only compatible with 1080i/50 and 720p/50 projects.

Ikegami MPEG-2 HD I-Frame 100 4
Mbits

The Avid Media Access (AMA) Workflow
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Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a
third-party volume (for example, a P2, XDCAM or GFCAM device) or to a file based media
clip (for example, QuickTime or MXF) into a bin without storing the media directly on your
system. AMA lets you be more productive by browsing and editing directly from the device
or volume.

The bin lets you log, browse, and view these clips in the usual way. Once the third-party
device is disconnected, the bin still exists with the clips, although the media displays as
offline. When you reconnect the device, the media appears online. The system automatically
displays the media; you do not need to mount the drives.

The AMA method also allows for more metadata to be brought into the bin which gives you
more information about the media. For example, essence marks (or locators) associated with
the clip are automatically brought into your bin.
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To display metadata information in your bin, see “Adding a Metadata Bin Column Heading”
in the Help.
The following considerations and limitations apply:

*  When the AMA setting is activated, the non-AMA method does not appear in the File
menu. Deactivate the AMA setting to display the File > Import P2 (and Import XDCAM
Proxy) option. The AMA setting is on by default.

*  The Link to AMA File(s) menu choice is available for third-party AMA file based
media plug-ins. To see the available AMA plug-ins available for your Avid editing
application, go to www.avid.com. You must have a third-party plug-in installed on your
system for the option to display.

*  Windows UNC (Universal Naming Convention) paths are not supported with AMA
media. To link AMA media, map it to the drive.

*  When you render an audio effect on an AMA media clip, all audio media files are
written as PCM (MXF), regardless of what you set for the audio file format.

*  The Dynamic Relink option is not supported with AMA clips.
* Avid does not support MultiCamera editing with AMA clips.
*  You should not mix workflows. Either use the AMA method or use the traditional

import/batch import method.

Selecting the AMA Settings

You can set options in the AMA Settings dialog box to turn AMA on or off (on by default),
to automatically mount your volumes, and to customize your bin.

To check for and download additional or updated AMA plug-ins, click the link to
www.avid.com.

To set up AMA:
1. In the Project window, click the Settings tab.
2. Double-click AMA.
The AMA Settings dialog box appears.
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AMA Settings - Current

3. Click the Volume Mounting tab.
4. Select “Enable AMA Volume Management.”

By default, this option is selected. If you deselect the option and then reselect it, you
must quit and restart your Avid editing application. When this option is selected, the
File > Import menu item is no longer available.

5. If you want the system to automatically scan drives (volumes) every time, select the
option “When mounting previously mounted volumes, do not check for modifications to
the volume.” This option is off by default.

6. If you remount a volume, deselect the option “When mounting previously mounted
volumes, do not check for modifications to the volume,” and the system checks the
modification date of the device or drive against the last time the clips were linked. If the
date is the same, the clips come back online. If the date is different, the system links the
clips again, and links any new clips added to the volume. This option is off by default.

If you restart your Avid editing application, the system automatically rescans the drives
regardless of the options you 've selected.
7. To customize your bin, click the Bins tab.

By default, the system links your clips into a new bin using the same name as your
project name. If you want to change the bin name or want to use an already existing bin,
you can make these changes in the Bins tab.

For more information on Bins options, see “AMA Settings: Bins Tab” in the Help.
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Depending on your AMA Settings, every time you insert a card into a reader , the system
creates a new bin whether the same card or device has been previously inserted or not.

8. Click OK.

Viewing Installed AMA Plug-ins

Once you download and install a third-party plug-in from www.avid.com\ama, you can enter
a console command to view a list and the version number of the plug-ins installed on your
system.
To display the list of installed AMA plugins:

1. Select Tools > Console.

2. In the command entry text box, type: AMA ListPlugins

3. Press Enter (Windows) or Return (Macintosh).

AMA_ListPlugins displays a list of the plugins installed on your system.

Understanding Linking with AMA

Linking lets you point to media on a device or point to the media directly on your system.
The media physically resides on your system or it can reside on an external device. The
device can be a camera, a card reader, an optical disk, a virtual volume on your desktop or on
a server. The media points to the most recent source. For example, if you link the clips to a
virtual volume on your desktop, the drive column displays the desktop as the location where
the clips are linked to. If you then insert a card into a reader with the same media, the clips
point to the media on the card. If you remove the card, the clips point to the media on the
card and the clips appear offline. The card being the most recent source. Once the card is
reinserted, the clips in the bin appear online.

Linking Media with AMA

m

If you link to media which originates on a volume (P2, XDCAM EX, XDCAM, or
GFCAM), use the File > Link to AMA Volume(s) option. If you link directly to the media
file clip (QuickTime or MXF), use the File > Link to AMA File(s) option.

For optimum viewing and playing, Avid recommends a single clip length should not exceed
more than 12 hours.

The decompose option from the Clip menu is not available with AMA. You do not need to
decompose clips when you use the AMA method.
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To link clips on a volume automatically with AMA:
1. Insert a P2 card, an XDCAM EX card, an XDCAM disk, RED card, into the device.
The system scans the device and links the clips into a bin (based on the AMA settings).

To manually link clips from another volume with AMA:
1. Select File > Link to AMA Volumes.
The Browse For Folder dialog box opens.
2. Navigate to the P2, XDCAM, RED or GFCAM clips, and then click OK.

For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to
one level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV
folder. For RED, navigate to the root directory of the RED card. For GFCAM, navigate
to the root directory of the GFPAK.

Depending if you are using an existing bin or creating a new bin, the Bin Selection
dialog box opens.

Bin Selection x|

3. Select Bin Selection options.

Option Description

Single Bin Based On Selected Folder Places all linked clips into one default bin.

Single Bin Named Lets you create a new bin and type in a new bin name.
Places all linked clips into that bin.

Bin(s) Based on Current AMA Places the clips in the bin(s) you set up in the AMA
Setting Settings Bins tab.
Bin(s) Based on Subfolders Places the clips in bin(s) based on their subfolders.
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Option Description

Top Bin Window Places the clips in the active bin.

If you relink a sequence and the bin that stores the AMA referenced clips is closed, the media
does not relink. Before you relink, open the bin of the referenced clips.

4. Click OK.

The clips appear in the bin or bins depending on the options you selected, they highlight
in yellow.

To manually link clips from a file with AMA:
1. Select File > Link to AMA File(s).
You can also right-click a bin and select Link to AMA File(s).

The system ignores the settings you have selected in the AMA Volume Mounting settings.

2. If there is no active bin, a dialog box appears asking you to select a bin.
The Select file(s) for AMA linking dialog box opens.
3. From the AMA Plugin Filter menu, select the type of file.

Option Description

All AMA Plugins Files Searches and displays all files.

QuickTime Searches and displays only QuickTime files.
MXF Searches and displays only MXF files.

RED R3D Searches and displays only RED files.

4. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.
5. Click Open.
The clips appear in the active bin, they highlight in yellow.

If the system cannot link a file, an error message displays informing you to open the
Console window for more information about the file(s) in error.

If you move the clip from the original drive to another drive on your system, the clip
displays as offline in your bin.
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If you move a source file from one location to another and then back to the original location,
you might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh
the bin.

Working with AMA Multiple Resolution Media

If you choose to link to low-resolution media, you can link to any combination of proxy or
high-resolution audio or video media. For instance, you can link to the most compressed
(proxy) video and the highest quality audio.

Disks can take some time spinning up to link the high-resolution media, so linking to the
low-resolution media saves you time. You can edit with the low-resolution media and once
you are finished, you can relink to the high-resolution media.

At this time, Avid AMA supports linking to multiple resolution XDCAM media only.

For specific XDCAM multiple resolution workflow steps, see “Workflow for Editing
XDCAM Multiple Resolution Clips with AMA” on page 108.

Linking to AMA Multiple Resolution Media

Before you link to low-resolution or high-resolution media, you need to select the video and
audio quality in the AMA Settings Quality tab.

The steps below highlight linking to low-resolution media. You can also link to
high-resolution media.

For information about linking with AMA, see “The Avid Media Access (AMA) Workflow” on
page 94.
To link to low-resolution media:
1. In the Project window, click the Settings tab.
2. Double-click AMA.
The AMA Settings dialog box appears.
For information about the AMA Settings, see “AMA Settings” in the Help.
3. Click the Quality tab.
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AMA Settings - Current |

Bins | Quality | Yolume Mounting |

AMA Link Preference
“ideo Audio
@ Highest Qualty @ Highest Qualty
. Most Compressed ¢ Most Compressed

Conzolidste Preference

ideo Audio
@ Highest Qualty @ Highest Qualty
o hiost Compressed a hiost Compresszed

(038 | Cancel |

. Click the appropriate resolution for your video in the AMA Link Preference section, and
click OK.

If a particular resolution is not available, it will be grayed out.

. Insert the disk into the device.

. Select Bin Selection options from the Bins tab.

For information on bin selection options, see “Linking Media with AMA” on page 97.
. Select File > Link to AMA Volume.

The Browse for Folder dialog box opens.

. Navigate to the clips, and then click OK.

The clips appear in the bin or bins depending on the bin options you select. Clips
highlight in yellow.

The Video column in the bin displays the project type of the clip.

Switching Between Multiple Resolution Media

Once you link to the low-resolution or high-resolution media and complete your edits, you
can easily switch from low to high and high to low-resolution media. When you switch to a
different resolution, the system replaces the clip in the bin with the new clip and resolution.
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The steps below highlight switching from low-resolution to high-resolution media. You can
also switch from high-resolution to low-resolution.

For XDCAM, if you use the Sony PDZ-1 software to assign a User Disc ID, the Avid editing
system displays this information in a bin column and knows what disk name is associated
with each clip.
To switch from low-resolution to high-resolution media:

1. Insert the disk in the device.

2. Select the low-resolution clips in the bin.

3. Right-click the bin and select Modify AMA Resolutions.

The AMA Resolutions Quality dialog box appears.

x

Witleo Avidia
3 Highest Gluality 3 Highesst Gluality

. Most Compressed e Most Compressed

(034 | Cancel |

4. Click the Highest Quality for your video (audio is always set to Highest Quality) and
click OK.

The highest quality clips replace the most compressed (low-resolution) clips in the bin,
they highlight in yellow.

If the bin contains clips from multiple volumes, you will be prompted to insert another
disk.

Consolidating Multiple Resolution Media
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When you are ready to move your media to shared storage, you can link to your resolution
and consolidate at the same time.

The steps below highlight consolidating high-resolution media. You can also consolidate
low-resolution media.

For information on why you should consolidate, see “Consolidating Media” in the Help.
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To consolidate high-resolution media:
1. In the Project window, click the Settings tab.
2. Double-click AMA.
The AMA Settings dialog box appears.
For information about the AMA Settings, see “AMA Settings” in the Help.
3. Click the Quality tab.

AMA Settings - Current |

Bins | Quality | Walume Mounting |

At Link Preference

Witleo Avdio
3 Highest Guality 3 Highest Guality
o Most Compressed w Most Compressed

Consolidste Preference

Witeo Audio
3 Highest Guality 3 Highest Guality
. Most Compressed w Most Compressed

(034 | Cancel |

4. Click the appropriate resolution for your video in the Consolidate Preference section,
and click OK.

If a particular resolution is not available, it will be grayed out.

5. To consolidate the clip, follow the steps in “Using the Consolidate Command” in the
Help.

The resolutions you select in the Consolidate Preference area of the AMA Settings
Quality tab displays in the Transcode/Consolidate dialog box when you consolidate or
transcode.

Relinking to AMA Files

After you link AMA QuickTime files into your sequence, you have the option to make
changes (in a third party applications, such as Adobe After Effects) to that file. If you change
the filename or change the location of the file, the best way to link that clip back into your
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sequence is through the relink option. Relinking to an AMA file allows you to link to a
different file. This process only works if the targeted file is compatible with the old file, for
example the file has the same duration, edit rate or number of tracks.

This feature is helpful when you have a group of linked clips that were moved to a different
folder or drive. You can relink the clips to the new location. You can also use this feature to
toggle between different versions of a QuickTime movie, for example a low-resolution
version of the movie is myMovie_DV.mov and the high-resolution version of the movie is
myMovie_l1tol.mov. You can relink to both of these versions, to see which clip works better
in your sequence.

At this time, Relink to AMA File(s) is only available with AMA QuickTime files.

To relink to an AMA QuickTime file:
1. Link to an AMA QuickTime file.
The clips highlight yellow in the bin.
For information on linking, see “Linking Media with AMA” on page 97.

2. If you then decide to change the original clip in the bin in your third-party application,
create the new movie file.

3. In your bin, select the clip or clips you want to relink.
4. Select File > Relink to AMA File(s).

The Select file to relink AMA clip dialog box opens asking you to locate the new file.
5. Locate the new file.

If you have multiple clips selected in the bin, the system prompts you for the location of
each file, one at a time.

6. Click Open.
The new clip highlights in the bin.

If the new file is not compatible with the clip in the bin (it does not have the same duration,
edit rate or number of tracks), the clip in the bin retains its original link.
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The AMA Plug-in Log File

The Avid system creates an AMA plug-in log file when you link clips. The log file records
errors and information about the clips. If you experience any problems while you link clips
or if you receive an error message, check the AMA log file to get more information about the
error (for example: a corrupt file or a bad filename). You can view the log file from the
following location on your system:

*  (Windows) drive:\Program Files\Avid\Media Composer\Avid FatalError Reports. The
name of the log file is AMALoggerMM_DD_YY.log.

*  (Macintosh) Volume/Users/Shared/AvidMediaComposer/Avid FatalError Reports. The
name of the log file is AMALoggerMM_DD_YY.log.

Using Virtual Volumes

You can use a virtual volume to copy media from a card or disk. This lets you use the card or
disk again. A virtual volume can be a folder on your desktop or a folder located on a server.
However, the virtual volume folder should reside one level down from the root level in order
for the system to display it as a virtual volume. The following are examples of virtual
volumes:

*  C:\Desktop\BPAV
*  Z:\P2\Card 1
+  Z)\GFPAK\
With the AMA method, all drives and virtual volumes associated with your bin mount
automatically. You cannot remove a volume while in AMA, however you can remove a
virtual volume.
To unmount a virtual volume:

1. Choose File > Unmount.

The Unmount dialog box opens.
2. Select the virtual volume you want to remove.
3. Click OK.

The system removes the virtual volume from your system and clips linked to this virtual
volume appear offline. When you restart your Avid editing application, the system scans
the system for virtual volumes and the clips appear online.
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Virtual Volumes and AMA Bins

If you select Volume Name in the AMA Bin Settings tab, the system names the bin the same
name as the virtual volume drive name. If you continue to use the same virtual volume to
link other media through AMA, the system continues to place the linked media in the same
bin. If you want to create a new bin for different types of media you link through AMA, you
can either create a new virtual volume drive for each type of media (XDCAM, XDCAM EX,
P2, GFCAM, etc.) or you can create a new bin every time you link to new media on a virtual
volume.
To create a new bin on the same virtual volume:

1. Before you link your media through AMA, click the Settings tab in the Project window.
Double-click AMA.
Click the Bins tab.
Select “Create a new bin” and specify a new bin name.

Click OK.
Select File > Link to AMA Volumes.

A

The media appears in the newly created bin. Repeat these steps for each type of media.

Deleting Clips
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You can delete master clips, but you cannot delete media files that reside on drives. Your
Avid editing application treats files as read-only devices.

You can delete master clips and media files the same way you delete other master clips and
media files. However, you might not be able to delete files that you moved rather than
copied. If you cannot delete master clips and media files, first unlock the clips as described
in the second procedure, and then delete them.

To delete files from cards/volumes:
1. Quit your Avid editing application.
2. On the desktop, navigate to the drive.
3. Select the files you want to delete and press the Delete key.

To delete files on a local drive in your Avid editing application:
1. In a bin, select the clips you want to delete.
2. (Option) Right-click and select Unlock Bin Selection.
3. Press the Delete key.
The Delete dialog box opens.



File Based Media - AMA

4. Select Delete master clips and Delete associated media files.
5. Click OK.

Workflows for Editing with AMA

The following topics include high-level procedures of a typical workflow you might use
when you edit with a particular media type and AMA.

Workflow for Editing XDCAM and XDCAM EX Clips with AMA

The following steps describe a typical workflow for editing XDCAM and XDCAM EX clips
with AMA.

Do not mix AMA and traditional workflows. Either use AMA when you work with an
XDCAM device or use the traditional import/batch import workflow.

You should be aware of the following:

Playback performance from an optical disk is very slow. To create a sequence with
multiple effects or layered tracks, Avid suggests that you consolidate the media to a
local drive, instead of working directly from the optical disk.

Avid has turned off redrawing of waveforms in the Timeline when you link to XDCAM
clips that reside on a disk. This allows for a faster linking process. When the media is
consolidated, the waveforms redraw.

When you link XDCAM clips from an optical disk, Avid recommends that you do not
display the bin in Frame view or Script view due to performance issues.

A typical workflow is as follows:

1. The Sony XDCAM and XDCAM EX AMA plug-in should be installed on your system.
2. For XDCAM, install the appropriate Sony XDCAM drivers.

You do not need drivers for XDCAM EX.

. Insert the XDCAM disk or XDCAM EX card.

The system links the XDCAM clips into a bin. The media itself remains on the disk. The
clips point directly to the high-resolution media on the disk.

For XDCAM clips from an optical disk, a progress bar appears to show you how much
time is left to link the media.

If you use multiple cards and you remove one of the cards, your media displays offline.

4. Use the master clips to edit the sequence.

5. (Option) Rename the clips to help organize your material.
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6. You can either transfer your media to your hard drive and then transcode or consolidate

your sequence or clips, or consolidate directly from the XDCAM disk.

% When you consolidate, if you want to keep your AMA clips linked to the original source,
select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

Consolidating your media helps when you work with multiple cards. If you remove a
card from the reader, consolidating lets you view your sequence with all the media
online.

Due to the design of the Nitris input/output hardware, playback of XDCAM or XDCAM
EX media on an Avid Symphony using Nitris causes dropped frames. To allow for full
performance playback, transcode the XDCAM media into DNxHD media to play the
video on your Avid Symphony system with Avid Nitris input/output hardware.

% For information on consolidating your sequence, see “Consolidating Media” in the Help.
For information on transcoding your sequence, see “Using the Transcode Command” in the
Help.

7. Remove the XDCAM disk or XDCAM EX card.

Workflow for Editing XDCAM Multiple Resolution Clips with AMA
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The following steps describe a typical workflow for editing XDCAM multiple resolution
clips with AMA.

% Do not mix AMA and traditional workflows. Either use AMA when you work with an
XDCAM device or use the traditional import/batch import workflow.

You should be aware of the following:

Playback performance from an optical disk is very slow. To create a sequence with
multiple effects or layered tracks, Avid suggests that you consolidate the media to a
local drive, instead of working directly from the optical disk.

Avid has turned off redrawing of waveforms in the Timeline when you link to XDCAM
clips that reside on a disk. This allows for a faster linking process. When the media is
consolidated, the waveforms redraw.

When you link XDCAM clips from an optical disk, Avid recommends that you do not
display the bin in Frame view or Script view due to performance issues.
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A typical workflow is as follows:

1.

[ B VS N V]

Use Sony’s PDZ-1 software to associate your low-resolution clips with metadata to
identify the clip in the Avid bin. This includes entering a User Disc ID in the Disc
Properties window.

. The Sony XDCAM and XDCAM EX AMA plug-in should be installed on your system.
. Install the appropriate Sony XDCAM drivers.

. In the Project window, click the Settings tab.

. Double-click AMA.

The AMA Settings dialog box appears.

6. Click the Quality tab.

. Click the appropriate resolution for your video and audio in the AMA Link Preference

section, and click OK.

8. Insert the XDCAM disk in the XDCAM device.

10.

11.

12.
13.

14.

Select Bin Selection options from the Bins tab.

For information on bin selection options, see “Linking Media with AMA” on page 97.
Select File > Link to AMA Volume.

The Browse for Folder dialog box opens.

Navigate to the XDCAM clips, and then click OK.

The clips appear in the bin or bins depending on the bin options you selected, they
highlight in yellow.

Edit the sequence.

Right-click the bin and select Modify AMA Resolutions to relink your low-resolution to
high-resolution media.

To consolidate your media, see “Consolidating Multiple Resolution Media” on
page 102.

When you consolidate, if you want to keep your AMA clips linked to the original source,
select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

15.

Click the Highest Quality for your video and audio and click OK.

The highest quality clips appear in the bin along with the low resolution (most
compressed) clips, they highlight in yellow.

If the system cannot find the corresponding low-resolution clip, it might be because you
inserted the wrong XDCAM disk. If you insert the wrong disk, the system displays a
message that informs you to insert the correct disk. If you used Sony’s PDZ-1 software
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and provided a disk name in the User Disc ID field, the system message displays the
disk label name. If you did not use the PDZ-1 software, the system asks you to insert the
disk containing the (low-resolution) clip selected in the bin.

16. Remove the XDCAM disk.

Workflow for Editing P2 Clips with AMA
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The following steps describe a typical workflow for editing P2 clips with AMA.

Do not mix AMA and traditional workflows. Either use AMA when you work with an
XDCAM device or use the traditional import/batch import workflow.
A typical workflow is as follows:

1. The Panasonic P2 AMA plug-in should be installed on your system.

2. Install the appropriate Panasonic P2 driver.

3. Mount one or more P2 cards (up to five).

The system links the P2 clips automatically into a bin.
If you use multiple P2 cards and you remove one of the cards, your media displays offline.

4. Use the master clips to edit and output a sequence.
5. (Option) Rename the clips to organize your material.
6. Consolidate or transcode your sequence or clips.
The media consolidates to the destination you set in the Media Creation dialog box.

Consolidating your media helps when you work with multiple P2 cards. If a card is
removed from the reader, consolidating lets you view your sequence with all the media
online.

When you consolidate, if you want to keep your AMA clips linked to the original source,
select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

When you transcode a sequence, the system automatically defaults to convert both audio and
video. You cannot transcode video only with P2.

For information on consolidating your sequence, see “Consolidating Media” in the Help.
For information on transcoding your sequence, see “Using the Transcode Command” in the
Help.

7. Remove the P2 card.
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Workflow for Editing Canon XF Clips with AMA

A typical workflow is as follows:

1. The Canon XF AMA plug-in and the MXF AMA plug-in should be installed on your
system.

2. Mount the flash cards.

The system links the Canon XF clips automatically into a bin.
If you use multiple flash cards and you remove one of the cards, your media displays offline.

3. Use the master clips to edit and output a sequence.
4. (Option) Rename the clips to organize your material.
5. Consolidate or transcode your sequence or clips.
The media consolidates to the destination you set in the Media Creation dialog box.

Consolidating your media helps when you work with multiple P2 cards. If a card is
removed from the reader, consolidating lets you view your sequence with all the media
online.

When you consolidate, if you want to keep your AMA clips linked to the original source,
select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

m

For information on consolidating your sequence, see “Consolidating Media” in the Help.
For information on transcoding your sequence, see “Using the Transcode Command” in the
Help.

6. Remove the flash card.

m

Workflow for Editing GFCAM Clips with AMA

A typical workflow is as follows:
1. The GFCAM AMA plug-in should be installed on your system.
2. Insert the GFPAK.

Your Avid editing system links the GFCAM clips automatically into a bin. The media
itself remains on the disk. The clips point directly to the high-resolution media on the
disk.

If you use multiple GFPAKs and you remove one of the GFPAKSs, your media displays
offline.

3. Use the master clips to edit the sequence.
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4. (Option) Rename the clips to organize your material.
5. Consolidate or transcode your sequence or clips.

Consolidating your media helps when you work with multiple GFPAKSs. If a GFPAK is
unplugged, consolidating lets you view your sequence with all the media online.

When you consolidate, if you want to keep your AMA clips linked to the original source,
select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

m

When you transcode a sequence, the system automatically defaults to convert both audio and
video. You cannot transcode video only with GFCAM.

m

6. Disconnect the GFPAK.

Workflow for Editing RED Clips with AMA
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Once you have linked the RED clips from a RED drive or card, you can transcode the media
from your sequence. Transcoding your media is helpful when you work with multiple
resolutions.

You cannot consolidate the RED media in your Avid editing application.

A typical workflow is as follows:
1. The RED AMA plug-in should be installed on your system.
2. Attach the RED drive or insert a REDFlash card.

Your Avid editing system links the RED clips automatically into a bin. The media itself
remains on the disk. The clips point directly to the high-resolution media on the disk.
All metadata information displays as columns in the bin.

If you use multiple cards and you remove one of the cards, your media displays offline.

3. Right-clip the clip in the bin and select Set Source Settings.

For detailed information to set clip parameters, see “Adjusting RED Source Settings” on
page 82.

4. Use the master clips to edit the sequence.
5. (Option) Rename the clips to help you organize your material.

6. Choose the video quality from the Transcode & Consolidate tab of the Media Creation
setting.

For more information, see “Preparing your RED Clip for Transcode, Mixdown, or
Render” on page 90.
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7. Transcode your sequence or clips to an HD or SD resolution.

Avid supports the use of the REDRocket Accelerator card for transcoding, rendering
and mixdown at half or full debayer settings. Playback is not supported. We do not use
the video output connections on the card. The card is not supported on 32-bit Windows
operating systems.

If you need to output to a resolution higher than HD, then export an AFE of your
sequence for the conform process on an Avid DS. If your high-resolution media is on a
shared storage device and Avid DS has access to the device, Avid DS automatically
relinks to the RED files.

8. Remove the RED drive or card.

Workflow for Editing QuickTime Clips with AMA
There are a few guidelines you should follow when you link QuickTime files through AMA.

When the QuickTime clip appears in your bin, you can make changes to the clip in After
Effects or Final Cut Pro, and have those changes update in the bin. Follow these steps to
understand the QuickTime AMA workflow.

A QuickTime AMA workflow is as follows:
1. The Avid QuickTime AMA plug-in should be installed on your system.

2. Create a QuickTime movie with a supported codec in Adobe AfterEffects or Apple’s
Final Cut Pro.

Avid supports the Same as Source and Custom export settings options when you export
with Avid QuickTime codec.
See Adobe and Apple documentation for information on how to create a QuickTime movie.

3. Move the created .mov file onto your Avid editing system.
4. Open a bin.

If there is no active bin, a dialog box appears asking you to select a bin.
5. Select File > Link to AMA File(s).

You can also right-click a bin and select Link to AMA File(s).

For information about AMA, see “The Avid Media Access (AMA) Workflow” on page 94.

The Select file(s) for AMA linking dialog box opens.
6. From the AMA Plugin Filter menu, select QuickTime.

7. Locate and select the .mov file(s) you want to link. Ctrl+click or Shift+click to select
multiple files.
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8. Click Open.
The clips appear in the active bin, and highlights in yellow.
9. Use the linked clips to edit your sequence.

10. If you need to change the QuickTime clip in After Effects or FCP, open the existing file
in After Effects or FCP and make the change.

If you change the number of tracks, change the duration of the clip or change the clips
file name, when you relink through AMA, the system creates a new clip and will not
overwrite or replace the existing clip in the bin.

If you change the number of tracks, the duration, or edit rate, but not the file name, any
clips linked to the sequence will unlink and the clips display Media Offline.

If you change the file name or the location of the clip, you can Relink to AMA files. For more
information, see “Relinking to AMA Files” on page 103.

11. From your Avid editing application, select Clear Monitor from the Clip Name menu
above the monitors.

This clears the monitors and Timeline of any old clips.

12. Render or export the newly changed QuickTime movie out of AfterEffects or FCP to the
same folder location as the original file. Accept all overwrite prompts. Once the changed
QuickTime movie is exported or rendered, refocus or open (if FCP or AfterEffects are
on the same system) your Avid editing application.

The updated clip appears in your bin (and sequence) and replaces the old clip. If the clip
is in the Source or Record monitor, it also will update.

13. Continue to edit your sequence or consolidate or transcode your sequence or clip.
When you consolidate, if you want to keep your AMA clips linked to the original source,

select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

[

For information on consolidating your sequence, see “Consolidating Media” in the Help.
For information on transcoding your sequence, see “Using the Transcode Command” in the
Help.

[

Workflow for Editing MXF Clips with AMA

A typical workflow is as follows:
1. The MXF AMA plug-in should be installed on your system.
2. Create a supported MXF file (create a supported MXF file from your third party

application, for example: Rhozet or Omneon).
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. Move the .mxf file onto your Avid editing system.
Using the AMA method, link to the MXF clips automatically into a bin.
Use the linked clips to edit your sequence.

. (Option) Rename the clips to help organize your material.

S o v AW

. Consolidate or transcode your sequence or clips.
The media consolidates to the destination you set in the Media Creation dialog box.
When you consolidate, if you want to keep your AMA clips linked to the original source,

select the option “Keep Master clips linked to media on the original drive,” in the Copying
Media Files dialog box.

Multichannel Audio

Working with Multiple Tracks

Your Avid editing application lets you edit up to 24 tracks of video and 24 tracks of audio,
including multichannel audio tracks, and one data track. While working with multiple
tracks, you can use the Track Selector panel to select, manipulate, delete, lock, patch, and
monitor your tracks. You can use multiple tracks to layer audio effects and sound or to add
video titles and other effects.

Multichannel audio tracks contain more than one channel of audio in a single track. Stereo
multichannel tracks, for example, contain two stereo channels in one track. You can edit
multichannel audio tracks in the same way that you edit mono audio tracks.

Multiple video tracks do not immediately play back at the same time until you apply an
appropriate effect that composites the layers. Multiple audio layers, however, do play back
immediately if correctly monitored.

Occasionally, effects editing involves a procedure known as nesting. Nesting involves
stepping into existing tracks to reveal added layers for combining multiple images and
digital video effects. When you apply an effect, you can step out to view and render the
effect as one segment on the track. You can nest up to 24 additional tracks within each track.

For more information on nesting techniques, see “Nesting Effects” in the Help.
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Understanding the Track Selector Panel
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The Track Selector panel provides a quick display of track information. You can see which
tracks are available, active, patched, monitored, or locked on the source and record sides at
any time. The Track Selector panel can look very different depending on the nature of the
source material or the work underway in the sequence. The following configuration shows
only one example.

You cannot patch a data (D) track.

Track Selector and Track Control panels, with Source tracks (left) and Record tracks (right). See the following
table for a list of Track Selector buttons.

Icon Button

Video Track Monitor button
Video Track, Source and Record
Sync Lock button

Audio Mono Track Monitor button
Audio Stereo Track Monitor button

Audio Track, Source and Record

Timecode button

The source side of the panel displays only those tracks available for the clip currently
loaded. For example, a clip that has audio captured only for track A1 does not display an A2
track in the Track Selector panel.
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The record side of the panel displays only those tracks currently in use for the sequence.
When you edit source material with a track selected that does not yet exist on the record
side, by default the track appears on the record side after the edit takes place.

Selecting Tracks

You can select tracks on the source side or the record side of the Track Selector panel to
control your options for editing. For example, you might select the source and record tracks
for V1, A1, and A2 to edit picture and audio from the source clip into the sequence. To edit
the picture without sound, select only V1 source and record tracks. To edit the sound without
the picture, select only Al and A2 source and record tracks.

The following guidelines apply to track selection when you edit:

*  You can edit selected tracks on the source side directly into the sequence, assuming you
have selected parallel tracks on the record side.

*  You cannot edit deselected tracks on the source side into the sequence, regardless of
record track selections.

*  You cannot edit deselected tracks on the record side into the sequence, regardless of
source track selections.

The Tracks tab of the Command Palette contains buttons for all available Timeline tracks.
You can map these buttons to any mappable button location or to the keyboard, or you can
use them directly in the Command Palette. For more information, see “Mapping
User-Selectable Buttons” in the Help and “Activating Commands from the Command
Palette” in the Help.

Command Palette

Track buttons in the Tracks tab of the Command Palette

To select one or more tracks, do one of the following:
»  Click the Track button of any inactive track to select the track.
» Drag a lasso around multiple tracks to select them at once.

) With the Timeline active, select Edit > Select All Tracks to select all tracks on the record
and source sides.
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» Click the Cycle Picture/Sound button in the Edit tab of the Command palette to cycle
among selected video tracks, audio tracks, data track, or all tracks.
To use a Command Palette button for track selection, do one of the following:
1. Click the appropriate button in the location to which you have mapped it.
2. Press the key on the keyboard that you have associated with the track button.

3. In the Tracks tab of the Command Palette, select Active Palette, and then click the track
button.

To deselect a track:

»  Click the Track button of any active track.

Understanding Track Monitoring

118

The following information describes how track monitoring functions and your options for
monitoring tracks. For procedures on monitoring or soloing tracks, see “Monitoring and
Soloing Tracks” on page 120.

Monitoring Video

The Video Track Monitor button determines whether you see video during playback. You
can turn it off at any time to monitor only audio during editing. When there are multiple
video tracks, all tracks below the monitored track are active during playback. The Video
Track Monitor button displays a Monitor icon when the track is monitored for playback and
output.

When you edit with multiple tracks, you can activate the monitoring of a lower track to
monitor only the video on that track and below. You can use this feature when you have
multiple layers of video effects and need to isolate lower tracks for viewing. You can also
monitor a solo track.

If you monitor a video track below the topmost track, return monitoring to the topmost track
to view, export, mix down, or record all the tracks together. Unmonitored tracks are not
included in playback.
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Monitoring Audio

You can monitor up to 16 audio tracks at a time.

The following characteristics apply to audio track monitoring:

The system pans odd-numbered mono tracks to the left speaker and even-numbered
mono tracks to the right speaker by default. Stereo tracks include channels for the left
and right speakers, with the stereo mix panned to the center.

If your sequence includes more than 16 audio tracks, you can select any 16 tracks to
monitor at one time by selecting the Audio Track Monitor button for each audio track
you want to monitor. The Audio Track Monitor button displays either with a black
border (primary monitored audio track) or without the black border (monitored audio
track), when you select the audio track for monitoring playback and output.

An Audio Track Monitor button with a black border indicates that the tracks are the
primary monitored tracks and audio information is not dropped when the play speed
increases during scrubbing. By default, the Avid editing application sets the two top
audio tracks as the primary monitored tracks. For more information about setting an
audio track to ensure it is not dropped during scrubbing, see “Selecting Tracks for Audio
Scrubbing” in the Help.

To hear more than 16 tracks at once, you must mix down some of them to a maximum
of 16. For more information, see “Mixing Down Audio Tracks” on page 48.

By default, all monitored audio tracks are selected for scrubbing. To isolate specific
audio tracks for scrubbing, see “Soloing Audio Tracks” on page 158.

By default, Direct Out maps all audio tracks in numerical sequence to existing output
channels.

You can customize the output of audio tracks, as described in “Setting Audio Output
Options” on page 134.

Advantages of Solo Monitoring

When editing, you can isolate individual video or audio tracks for monitoring without
having to deselect monitoring of all other tracks.

Solo monitoring provides several advantages:

You can eliminate slow cueing and playback when working with a complex sequence by
monitoring a specific track.

You can view any individual layer of a composited effect.
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*  You can isolate an individual audio track with a single mouse click (without manually
deselecting the other audio tracks).

*  You can isolate audio tracks for audio scrubbing without having to deselect monitoring
of all other audio tracks.

Monitoring and Soloing Tracks

The Track Monitor buttons allow you to choose which tracks to monitor in the Source
monitor, the Record monitor, and the speakers. You can monitor a single track or monitor
multiple tracks at the same time. You can also isolate, or solo, an individual track for
monitoring without having to deselect other tracks.

For more information on monitoring video and audio tracks, and on the benefits of solo
monitoring, see “Understanding Track Monitoring” on page 118.

You cannot monitor or solo a data (D) track.

To activate or deactivate monitoring for a track:

p  Click the Track Monitor button for the track on either the source-side or the record-side.

Track Selection panel, with video and audio tracks selected for monitoring

To select a track for solo monitoring:

1. Ctrl+click (Windows) or Command-+click (Macintosh) the Track Monitor button for the
video track you want to solo monitor.

2. Click the Solo button for the audio track you want to solo monitor.

The Track Monitor button changes to green with a black Monitor icon (video track) and
the Solo button changes to green (audio track) to indicate solo monitoring. The Mute
button on all other audio tracks changes to orange.
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Track Selection panel, with video and audio tracks selected for solo monitoring

To deselect solo monitoring:
p  Click the Track Monitor button or the Solo button again.

Patching Tracks

> m

m

When working with multiple tracks, you can encounter a circumstance in which you must
edit source audio or video onto a track other than the parallel track displayed in the Track
Selector panel. To edit the source material onto another record track above or below it, you
must patch the source track to the targeted record track.

You can perform only one patch per edit, but there is no limit on the number of times you
can patch from the same source track. Audio can patch only to audio, and video only to
video. Also, you can only patch multichannel audio tracks to multichannel audio tracks, or
mono tracks to mono tracks. Your Avid editing application dims the track selector buttons on
tracks with unsupported track formats when you patch tracks.

You can also patch tracks by using the Auto-Patching option in the Edit tab of the Timeline
Settings dialog box. For more information, see “Timeline Settings” in the Help.

When you patch from one video track to another, the Video Track Monitor icon moves
to the track you are patching to if you selected the Auto-Monitoring option in the Edit
tab of the Timeline Settings dialog box. Return to monitoring the topmost track, when
necessary, to play back and output all video tracks.

You cannot patch a data (D1) track to another track.

To patch a track:

P Drag from a source track (audio or video) to the targeted record track (a white arrow
appears during the patch). You can also drag from a record track to a targeted source
track.

Track selection buttons for tracks with unsupported track formats dim as you drag the
source track to a record track and you cannot patch to those tracks. For example, if you
patch a source mono audio track, then all record stereo and record video tracks are
disabled and you can only patch to a record mono audio track.
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If you move the mouse pointer over a track selector button, and then press and hold the
mouse button, a list of available tracks displays.

Audio patch from a source track to an audio record track (left) and the new source track order identifying
the patch (right).

After you patch tracks, it is helpful to display the destination track of the clips in the
Timeline. Select Clip Text > Clip Tracks from the Timeline Fast menu to display the
destination track.

To undo a patch:
1. Click in the Record monitor or Timeline.

2. Select Special > Restore Default Patch, or manually repatch to the previous track.

The selected source track moves beside the record track to which it is patched as soon as
you draw the arrow and release the mouse. The patched track remains highlighted in
preparation for your edit. You can proceed to select any other tracks required for the
edit.

After you make the edit, you can continue to work on the same track or patch to a

different track as necessary.

Understanding Locking and Sync Locking

Your Avid editing application provides two ways of locking tracks, locking tracks and sync
locking tracks. You can sync lock selected tracks so that trimming one track also trims the
other tracks. Sync locking is useful when you work with multiple tracks and want to
maintain sync between two or more tracks.
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Locking tracks prevents further editing from being performed on them and can help in the
following workflows:

*  For video or picture editing, you can lock tracks when you have completed a set of
complex, multilayer edits and want to avoid making accidental changes while you work
on adjacent tracks.

*  For audio editing, you can lock audio tracks containing sync dialog that should be
maintained while you edit adjacent video tracks or audio tracks.

»  For projects involving multiple editors, you can lock tracks to prevent unnecessary or
accidental changes.

For more information on using the sync lock feature in Trim mode, see “Understanding Sync
Lock” in the Help.

The Sync Lock and Lock buttons of the Track Selector panel display different icons for
sync-locked and locked tracks. For more information on applying the locks, see “Locking
and Sync Locking Tracks” on page 123.

Locking and Sync Locking Tracks

The following illustration shows the location of the Sync Lock and Lock buttons in the
Track Selector panel, and the icons that appear on these buttons. For more information on
your options for locking tracks, see “Understanding Locking and Sync Locking” on

page 122.

Top to bottom: Lock icon, Sync Lock icon, and Sync Lock All button in the Track Selector panel

To lock tracks:
1. Select the tracks you want to lock (Source, Record, or both).
2. Do one of the following:
» Select Clip > Lock Tracks.
» Right-click in the Timeline, and select Lock Tracks.

» Ifyou want to lock a single track, right-click the track selector button and select
Lock Track.

The Lock icon indicates that the selected tracks are locked. No further editing can occur
on locked tracks until you unlock them.
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To unlock tracks:
1. Select the tracks you want to unlock.
2. Do one of the following:
» Select Clip > Unlock Tracks.
» Right-click in the Timeline, and select Unlock Tracks.

» Ifyou want to unlock a single track, right-click the track selector button and select
Unlock Track.

The Lock icon disappears and the tracks are unlocked.
To sync lock tracks, do one of the following:
» Click a Sync Lock button to activate the Sync Lock icon for each synchronized track.
» Click the Sync Lock All button to switch sync lock on and off for all tracks.

To resume editing on individual tracks:

» Click a Sync Lock button or the Sync Lock All button to remove the Sync Lock icon.

Adding and Deleting Tracks
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Your Avid editing application lets you create up to 24 video and 24 audio tracks in the
Timeline when building a sequence. (You can monitor 16 audio tracks at a time.) You can
add meta tracks, which are used with the MetaSync application. For more information, see
“MetaSync Guide” in the Help. You can also add a data track, which is used for ancillary
data. For more information, see “Preserving HD Closed Captioning and Ancillary Data” on
page 50.

By default, new tracks are numbered consecutively. For example, if a sequence contains
video tracks numbered V1 and V2, a new video track is numbered V3. However, you can
customize the numbering, and you can also assign custom names to tracks.

You can remove one or more tracks from a sequence if you no longer need the tracks. When
you delete a track, you remove it permanently from the sequence. If you want to remove the
track temporarily, hide the tracks as described in “Customizing Timeline Views” in the Help.
To add a new track to a sequence, do one of the following:
»  With a sequence loaded in the Record monitor, select the type of track you want to add:

- Select Clip > New Video Track.

- Select Clip > New Audio Track Mono.

- Select Clip > New Audio Track Stereo.

- Select Clip > New Meta Track.
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- Select Clip > New Data Track.
P Right-click in the Timeline, and select one of the following:
- New Video Track.
- New Audio Track Mono.
- New Audio Track Stereo.
- New Meta Track.
- New Data Track.

The new track appears in the Timeline.

To add a new track to a sequence and customize its numbering:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and select the type of
track you want to add:

Select Clip > New Video Track.

Select Clip > New Audio Track Mono.
Select Clip > New Audio Track Stereo.
Select Clip > New Meta Track.

Select Clip > New Data Track.

The Add Track dialog box opens.

v v Vv Vv Vv

Add Track =3
Track Type Track Mum
Audio Stereo = | 2 - |
QK | Cancel |

2. (Option) Select the type of track you want to add (for example, a video or an audio
stereo track) by clicking the Track Type menu, and selecting that option.

3. (Option) Select a track number other than the default number displayed in the dialog
box by selecting another number from the Track Number menu.

4. Click OK.
One of the following occurs:

- The new track appears in the Timeline and in the Track Selector panel. Stereo tracks
in the Timeline display with a horizontal divider, indicating two channels of audio.
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- Ifyou selected the number of an existing track in step 3, a dialog box asks if you
want to insert the new track. Click Insert to add the new track below the current
track with that number. Your Avid editing application labels the new track with the
number you selected and renumbers the existing tracks in consecutive order.

To add a custom name to a track in the Timeline:
1. Right-click the Track Selector button, and select Rename Track.

The Comments window opens.

2. Type a new name for the track.
3. Click OK.

To remove a custom track name:
1. Right-click the Track Selector button, and select Rename Track.
The Comments window opens.
2. Click Remove.

The track name returns to the default track name, such as V1.

To delete one or more tracks from a sequence:
1. Click one or more Track Selector buttons to select the tracks you want to delete.
2. Press the Delete key.
The Delete Track(s) dialog box opens.
3. Click OK.
The tracks are deleted.

Splitting Stereo Tracks to Mono Tracks
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You can split a stereo audio track in the Timeline into separate mono tracks if you want to
edit separate audio channels or if you need to export a sequence either to an older version of
the Avid editing application or to Avid Pro Tools. You can also split a clip or sequence with
stereo tracks to mono from a bin. You can split individual stereo tracks to mono, or you can
split all stereo tracks in your sequence.

When you split a stereo track, the original stereo track becomes a mono track and a new
mono track is added below the original track. For example, if you split a stereo track on Al
in the Timeline, the application makes A1 a mono track holding one stereo channel and adds
a second mono track on A2 for the other stereo channel. If A2 already exists in the Timeline,
the application renumbers tracks to allow for the split mono tracks. Also, the application
renumbers tracks to preserve the odd and even track numbers for left and right mono
channels. Renumbered tracks start at the highest track available.
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If you duplicate a clip in a bin and split the copy to mono, or if you edit a stereo clip into a
sequence on multiple tracks and split one track to mono, your sequence can contain both a
stereo and a mono instance of the same master clip. This does not cause a problem with
editing, playback, or any other operation.

If splitting stereo tracks to mono tracks causes your sequence to exceed 24 audio tracks, or if
splitting to mono cannot maintain the relative order of tracks or the left/right channel
alignment, the Avid editing application cannot complete the operation and an error message
displays. You can reduce the number of audio tracks in your sequence and retry the
operation.

Stereo track A4 (left) split into mono tracks A4 and A5 (right)

When the Avid editing application splits a stereo track to two mono tracks, it changes some
audio properties of the track:

* Removes stereo track effects such as RTAS plug-in effects.

*  Converts stereo AudioSuite plug-in effects to mono effects.

»  Applies any existing gain automation to the resulting mono tracks.

*  Applies any existing pan automation to the resulting mono tracks, panning
odd-numbered tracks to the left and even-numbered tracks to the right.

*  Clears rendered effects. If you have effects on audio segments on stereo tracks, you need
to render them after splitting the tracks to mono.

When you split all tracks in a sequent to mono, the Avid editing application automatically
duplicates your original sequence and saves a copy to your bin before splitting stereo tracks
to mono.

To split a stereo audio track to mono, do the following:
P Right-click the stereo track you want to split, and select Split Track to Mono.
P Right-click a stereo clip in a bin that you want to split, and select Split Track to Mono.
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The stereo track splits into two mono tracks, with the second mono track added below
the original stereo track. A copy of your original sequence is saved to your bin as
[sequence_name] .Copy. [number].

To split all stereo audio tracks in the Timeline to mono, do one of the following:

4
4

Right-click in the Timeline, and select Split All Tracks to Mono.
Select Clip > Split All Tracks to Mono.

All stereo tracks in the Timeline split into two separate mono tracks, with the new mono
tracks added below each original stereo track. . A copy of your original sequence is
saved to your bin as [sequence_name].Copy.[number].

Backtiming Edits
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Backtiming an edit is effectively the reverse of the process you normally use for marking
footage: instead of marking from the In points forward, you mark according to the Out
points. For example, you might have a track of audio (music or voice) that ends at a specific
point, and you want to synchronize a video clip to end on a particular clip. You can backtime
the edit to match the end points of the tracks.

Consider the following:

Your Avid editing application needs only three marks to perform a backtimed edit. The
In and Out points set on the record side always take precedence.

If you do not mark an In point in the sequence, your Avid editing application uses the In
point and Out point in the source clip (if both are marked) to determine the In point in
the sequence. If you do not set both marks in the source clip, the system uses the
position indicator as the In point.

If you do not mark an Out point in the clip and an Out point in the sequence, your Avid
editing application uses the end of the source clip as the Out point.

If you mark Out points in both the Source monitor and in the Record monitor, your Avid
editing application uses the Out point on the record side.

To backtime an edit:

1.

A

Mark In and Out points in the sequence where you want the edit to start and end.
Select the appropriate tracks.

Load the source clip into the Source monitor.

Mark an Out point for the source clip to synchronize to the Out point in the sequence.
Click the Overwrite button.

The source material is added to the sequence, with the synchronized ending.
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Working with Multichannel Audio Tracks

Audio tracks in the Timeline represent either a single channel of audio (mono) or multiple
channels (such as two stereo channels). You can edit multichannel audio tracks in the same
way you edit mono audio tracks.

Avid editing applications currently only support stereo multichannel tracks. For information
on using surround sound multichannel audio, see “Working with Surround Sound or 5.1
Audio (Avid Nitris DX and Avid Mojo DX Only)” on page 136.

The Track Formats column in the bin Text view displays the format for all multichannel
audio tracks in a master clip. You can modify the audio format by grouping or ungrouping
selected audio tracks. You can modify audio formats for master clips only. Track formats for
sequences, group clips, or subclips cannot be modified.

You use the Modify command to set or change the multichannel formats for your audio
tracks. For example, this lets you create a stereo track from two associated mono tracks or to
split a stereo track into two separate audio tracks. You can set the multichannel format for
multiple master clips at the same time.

You can also split stereo tracks in the Timeline into two mono tracks. for more information,
see
To set the multichannel audio format for audio tracks:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip you want to modify. Ctrl+click (Windows) or
Cmd+click (Macintosh) each additional object you want to modify.

3. Select Clip > Modify.
The Modify dialog box opens.
4. Click the Modify Options menu, and select Set Multichannel Audio.

The Modify dialog box displays the audio tracks for all selected clips with format
buttons beneath paired tracks. If an audio track is not used by the selected clips, it does
not appear.
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Track formats for sequences, group clips, or subclips cannot be modified.

5. Click the Format buttons to cycle through the available options until you find the
appropriate format:

Option Description

[ﬂ Mixed tracks  Does not modify the audio track formats. The Mixed Format Tracks
button appears only when you select more than one clip and the clips
contain both mono and stereo tracks.

h Mono tracks  Sets the paired audio tracks to two mono tracks.

n Stereo track  Sets the paired audio tracks to one stereo track.

6. Click OK.

The bin information updates to reflect the audio format modifications. Check the Track
Formats column in bin Text view to see all multichannel audio tracks.

Displaying Track Formats in Bins

You can select a bin heading to display the track formats in the bin. Multichannel formats
appear in the Track Formats column for master clips and list the audio tracks in the clip that
combine multiple channels in a single audio track. For example, a track format marked as
“Stereo A1A2” indicates that the clip includes a stereo track with two channels.

To add the Track Formats column to a bin:
1. With a bin in Text view, select Bin > Choose Column.

The Bin Column Selection dialog box opens.
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2. Click Track Formats in the list to select it.
3. Click OK.

The Track Formats column appears in the bin.

Audio Displays in the Timeline

You can display audio waveforms in the Timeline to help you visually locate points in an
audio track for editing or trimming. There are two types of waveform plots, Energy or
Sample, which you select from the Timeline Fast menu. For more information, see
“Displaying Audio Waveforms” on page 131.

If you have a sequence with several different sample rates, you can identify a specific sample
rate by color. For more information, see “Identifying Sample Rates by Color” in the Help.

Waveforms for stereo tracks in the Timeline display waveforms for both channels within a
single track, separated by a horizontal divider.

Displaying Audio Waveforms

To display audio waveforms:

1. To search for a point in a known section of the tracks, zoom in and show more detail in
the sequence to isolate a section of the audio. With less audio to display, the system
draws the waveform plot faster.

2. Click the Timeline Fast menu button, and select Audio Data > waveform plot.
Your choice of plot type is a matter of visual preference:

- Energy plot displays only the peaks of the audio amplitude in the waveform from
the baseline. It is a graphical representation of the mathematical Energy Function
for audio waveforms.

Waveform Energy Plot, Mono and Stereo Tracks

- Sample plot displays the entire amplitude of the audio waveform. This is the same
as the sample voltage values seen on an analog oscilloscope waveform.
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Waveform Sample Plot, Mono and Stereo Tracks

After you make a selection, the waveform appears in the selected tracks.

% Press Ctri+period (Windows) or Command-+period (Macintosh) at any time during the
redraw of the waveform plot to stop the redraw.

3. (Option) Maximize the visibility of your waveform display using one of the following
procedures:

» Continue to expand or shrink your view of the Timeline by using the scale bar,
spreading out the waveform plots to show detailed variations in the audio levels.

»  To enlarge the height of selected audio tracks and subsequently the waveform
displays, press Ctrl+L (Windows) or Command+L (Macintosh).

» To reduce the height of selected audio tracks and subsequently the waveform
displays, press Ctrl+K (Windows) or Command+K (Macintosh).

»  To enlarge the size of the sample plot image without enlarging its track, press
Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

» To reduce the size of the sample plot image without reducing its track, press
Ctrl+Alt+K (Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

You can select Show Marked Waveforms in the Timeline Settings dialog box to narrow the
view of the tracks in the Timeline. This option allows the Timeline to display faster because
the waveform displays only between the Mark In and the Mark Out points.

4. Move through the audio shown in the waveform using any of the playback methods.
You hear sound as you track the audio visually. When the position indicator reaches the

point you want in the waveform, you can mark, trim, or perform any other function.

Audio waveform plots can slow your navigation through the Timeline. Therefore, you might
want to use them selectively. To do this, you can create a custom Timeline view, as described
in “Customizing Timeline Views” in the Help.

After you have created a customized waveform view, you can select it from the Timeline View
menu when needed and return to another view when you finish.
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Modifying How Your Avid Editing Application Interprets Pan

The way you record footage in the field and capture it with your Avid editing application
affects the way sound pans between the speakers. By default, the system pans mono audio
tracks 1 and 3 to the left speaker output and pans mono tracks 2 and 4 to the right speaker
output.

When you adjust pan values on multichannel stereo tracks, you pan the stereo mix of the
left/right audio pair for the clip. For example, when you pan to the right output channel, you
move the full stereo mix further to the right channel.

You can set global pan settings before or during editing by using the Audio Settings dialog
box or the Audio Project Settings dialog box. You can also set pan for individual mono clips
by using the Center Pan command.

To modify the way the system interprets pan during playback:

p  Set the default pan values in the Audio Settings dialog box, which you access from the
Settings list in the Project window.

By default, the mono audio tracks for clips alternate with track 1 on the left speaker and
track 2 on the right speaker for monitoring and output. The All Tracks Centered option
instructs the system to center the pan of all tracks between the two speakers for
monitoring and output. The system pans stereo tracks to the center by default, with the
left speaker panned full left and the right speaker panned full right.

P Click the Mix Mode Selection Menu button in the Output tab in the Audio Project
Settings window, and select one of the following modes:

Mode Description

Stereo Uses the default pan settings and lets you create pan effects.

Mono Pans all mono tracks to center during output. This mode ignores pan effects.
Direct Out This mode uses the default pan settings and ignores pan/vol effects.

Using Automation Gain and Pan
Automation gain and pan lets you change the volume or pan values of a segment by adding

and manipulating automation gain or automation pan keyframes in the Timeline. The
following illustration shows an expanded audio track containing gain keyframe information.
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Your Avid editing application uses a linear ramp to change the volume or pan from one
keyframe to the next.

You adjust automation gain and pan directly in the Timeline or by using the Audio Mixer
tool.

Setting Audio Output Options

The Audio Project Settings dialog box contains options for audio output, such as how audio
tracks in the sequence are mapped to output channels.

To set audio output options:
1. Double-click Audio Project in the Settings list in the Project window.
The Audio Project Settings dialog box opens.
2. Click the Output tab.
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Audio Project Settings dialog box: Mixed Mode Selection Menu button (top), All or Timeline Track Maps
menu and Which Set of Track Maps button (left), Output Track Maps (right), Output Format and Channels
options (bottom)

3. Click the Mix Mode Selection Menu button, and select a type of output.

- Select Stereo to mix the monitored audio tracks into a stereo pair (two paired mono
channels) with applied pan effects.

- Select Mono to map all the monitored tracks to a pair of mono channels, with all
channels panned to center and pan effects bypassed.

- Select Direct Out to map monitored tracks directly to up to sixteen channels of
output (depending on how many audio output channels are currently enabled in
your hardware configuration). By default, Direct Out maps all audio tracks in
numerical sequence to existing output channels. Mono tracks are mapped to single
output channels, and stereo tracks are mapped to pairs of output channels. You can
remap a track to any channel by clicking a Channel Assignment menu and by
selecting another channel.

Direct out ignores pan effects.
You cannot map a mono track to a channel pair or a stereo track to a single channel.

If you want to output 16 channels, click the “Allow 16 channel output” button. For
more information, see “Enabling 16-Channel Audio Output” in the Help.
4. (Option) Depending on your type of output, you can make additional adjustments:

- By default, Stereo directs the mixed tracks to mono output channels 1 and 2. You
can also direct mixed tracks to output channels 3 & 4,5 & 6, or 7 & 8.
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- Ifyou select Direct Out, you can select All or Timeline from the “All or Timeline
Track Maps” menu

- All lets you preset values for all possible audio tracks, with each track treated as
a mono track.

- Timeline lets you assign output channels to the tracks monitored in the
Timeline, with multichannel stereo pairs mapped by default to channel pairs.

Click the Reset button to reassign the tracks to the default channels that are currently
available. You might need to reset the defaults track mappings if your hardware
configuration has changed.

If you want to map output channels to audio tracks not listed in the Output Track Maps area,
click the Which Set of Track Maps button to display other available audio tracks. The
maximum number of available tracks is 24.

5. Select the output format and assign the output channels in the tabbed interface at the
bottom of the dialog box.

Options vary depending on the type of input/output hardware you have attached to your
system.

For more information, see “Audio Project Settings: Output Tab” in the Help.

6. (Option) To disable the customized volume, real-time EQ, or automation gain effects
you applied with the other audio tools, click the Effects tab and select Clip Gain, RT
EQ, or Auto Gain in the Effect Bypass panel.

7. Close the Audio Project Settings dialog box.

Working with Surround Sound or 5.1 Audio (Avid Nitris DX and Avid
Mojo DX Only)

Avid editors with certain Avid input/output hardware attached let you receive audio as
channels of premixed surround sound. You can hear this audio as either mixdown stereo or
as true 5.1 surround sound using six speakers.

136



Multichannel Audio

Six-channel digital surround sound systems use the 5.1 speaker format and constitute a
standard in major motion pictures, music, and digital television. This format consists of
three speakers across the front, two speakers in the rear, and a sixth channel called
Low-Frequency Effects (LFE) sent to a subwoofer.

When you do not use 5.1 surround sound, the Direct Out stereo mix of the output mono
channels have all odd channels mixed to the left and all even channels mixed to the right.
Output stereo channels use the left and right speaker channels, with the stereo mix panned to
the center.

The Output tab in the Audio Project settings dialog box lets you select the 5.1 option to
designate a project with surround sound audio. If you have more than six tracks, or the tracks
are given in a different order, you can use the Direct Out channel map to designate which
tracks of the sequence go to which channels. The following table lists the default format for
mono tracks.

Track Channel

Al Left (L)

A2 Right (R)

A3 Center front (C)

A4 Low Frequency Effects (LFE)
AS Left Rear (LR)

Ab Right Rear (RR)

The Direct Out channel map affects the audio on the desktop monitors and the output to your
tape deck. You may need to reset the channels prior to a Digital Cut to preserve a required
channel order on the output tape.

Stereo tracks use the following default mapping:

Track Channel

Al Left/Right front (1-2)

A2 Center/Low Frequency Effects (LFE) (3-4)
A3 Left/Right Rear (5-6)
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To designate a project as surround sound audio:
1. Double-click Audio Project in the Settings tab of the Project window.
The Audio Project Settings window opens.
2. Click the Output tab.
3. Click the Mix Mode Selection Menu button to select Direct Out.
4. Select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.
A check mark appears.

5. If necessary, assign the tracks and channels through the Direct Out channel menu.

Deselect this option if you are editing stereo media.

For the monitors and headphones, the mono audio is mixed down to stereo by panning the
center and LFE channels to the center and the LR and RR channels to the L and R. For
surround sound outputs, the stereo channels are routed to the correct speakers.

Audio Project Settings: Output Tab

The options that appear in this tab depend on your audio configuration and the hardware
installed on your system. Your options might differ from those listed here.

The following table describes options available in the Output tab of the Audio Projects
Settings dialog box.

Option Description
Output Gain Lets you set the volume of global audio output.
Monitors Volume Available with software-only configurations.

Lets you adjust the volume of the desktop speakers. Use the Mute button to mute
audio output to speakers or headphones.
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Option

Description

Mix Mode Selection
button

Stereo Mix Tracks

First six tracks are 5.1
surround: L, R, C, LFE,
LR, RR

All or Timeline Track
Maps

Which Set of Track Maps

Modifies the way that the system interprets audio values during playback:

* Stereo: Mixes the currently monitored audio tracks into a stereo pair. Depending
on your Avid input/output hardware, you can customize the mix using the Stereo
Mix Tracks option.

*  Mono: Pans all the currently monitored tracks to center. This mode also ignores
pan effects.

* Direct Out (available depending on your Avid input/output hardware): Maps
mono and multichannel tracks directly to up to sixteen channels of output. By
default, Direct Out maps the first eight audio tracks in numerical sequence to the
first eight output channels. You can remap a track to any channel by clicking the
Channel Assignment menu and selecting another channel.

Pan settings are ignored during a Direct Out operation.

This option is available depending on your Avid input/output hardware.

Lets you customize the mix of mono tracks with Stereo selected in the Mix Mode
Selection Menu button.

Your Avid editing application sends a stereo mix to the two mono channels you
select. Material panned to the left are sent to the odd channel, and material panned to
the right are sent to the even channel. The number of channels available depends on
the audio output you select or on the options you select in the SD SDI tab.

Available when you select Direct Out with the Mix Mode Selection Menu button.

Available when you use or an Avid Mojo DX. You can use this option when the
media in the Timeline is set up as surround sound media even if your speakers are set
up as stereo. You can use the Direct Out channel selections to reset which tracks go to
which channels.

Deselect this option if you are using stereo media in the Timeline.

Available when you select Direct Out with the Mix Mode Selection Menu button.
Lets you map the track and output channels:

* All Lets you select between all available tracks, with each track treated as a
mono track.

« Timeline: Lets you assign output channels to the tracks monitored in the
Timeline, with multichannel stereo pairs mapped by default to the available stereo
channels.

Available when you select Direct Out with the Mix Mode Selection Menu button.

Lets you select which group of output tracks to map to audio channels. Groups of
tracks display in multiples of 8, up to the maximum of 24 available audio tracks.
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Option

Description

Reset

Output type option tab:
Analog

Output type option tab:
SD SDI

Output type option tab:
HD SDI

Available when you select Direct Out with the Mix Mode Selection Menu button.

Reassigns the audio tracks of the sequence to the default channels that are currently
available.

Turns analog output on or off.

Provides controls for SD SDI audio output. This option is available depending on
your Avid input/output hardware.

Some options available depend on the number of audio channels you are using, as
follows:

* 8 channel: Use the On or Off option to control whether to embed the audio with
the video in SDI output

* 16 channel: Use the Off option to turn SD SDI output off. Use the On outputs 1-8
or On outputs 9-16 option to assign the output channels to 1-8 or 9-16.

Select one of the following based on the number of channels you want and the sample
rate you want on the outgoing SDI signal:

* 4 channels 20-bits
* 4 channels 24-bits
+ 8 channels 20-bits
+ 8 channels 24-bits

With some Avid input/output hardware devices, you must use 48-kHz audio
when SDI is enabled. With Avid Nitris DX, you do not need 48-kHz audio since
audio output automatically sources to 48-kHz.

Digital outputs such as AES, ADAT, SPDIF also source to 48-kHz.

Provides controls for HD SDI audio output from HD projects. (When you are in an
HD project you can output either SD SDI or HD SDI.)

Use the On or Off option to turn HD SDI output on or off.

Select one of the following to specify the number of channels you want on the
outgoing SDI signal:

* 4 channels 24-bits
+ 8 channels 24-bits
* 12 channels 24-bits (only available when you are using 16-channel audio)
* 16 channels 24-bits (only available when you are using 16-channel audio)

If you are using Avid Nitris DX hardware, a project sample rate of 48 kHz is required
for 12- and 16-channel output.
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Setting Up the Capture Tool

The Capture tool provides controls for cueing, marking, and logging footage, and specifies
capturing parameters such as source and target locations. The topics in this section describe
how to open and set up the Capture tool.

In Capture mode, the Client monitor displays the playback footage whenever the video track
is selected in the Capture tool.

The following illustrations show the Capture tool for an HD project. Some items might not
be available or might have minor differences in your Adit editing application model.

9

10

11
13
14

12 15

Top of Capture tool

1 Capture indicator 9  Record button

2 Trash 10 Channel Selection buttons

3 Capture/Log Mode button 11 Audio Channel Grouping buttons

4 Toggle Source button 12 Message bar

5 Video tool 13 Video and Audio Input menus

6  Audio tool 14 Subclip status indicator

7  Passthrough Mix tool 15 Video Lock icon

8  Edit to Timeline buttons (optional)
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Bottom of Capture tool
1 Clip Name text box 6  Deck controls
2 Clip comment text box 7  Deck Selection menu
3 Resolution menu 8  Source Tape Display button
4  Single/Dual Drive Mode button 9  Time remaining on target drives

5 Target Drive menus

When you are working in a 24p NTSC project, the Capture tool includes a pulldown button.
For more information, see “Setting the Pulldown Switch” in the Help.

When you are working in an Avid Interplay environment, the Capture tool lets you select
either Local Bins or Remote Bins. See “Selecting a Target Bin” in the Help.

When you install your Avid editing application, an Incompatible Power Scheme warning
button might appear in the top right corner of the Capture tool. Some Windows power
schemes might affect the performance of your Avid editing application, including capturing
media. Avid recommends the “Always On” power scheme for Windows XP and the “High
Performance” power option for Windows Vista when working with Avid editing applications.
For more information on Windows power schemes, see the Windows documentation.

Selecting Source Tracks and Audio Channels

You can select the tracks to capture from the source tape, and you can set the audio channel
groupings if you capture stereo audio source media.
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When you group audio tracks for multichannel capture or batch capture, your Avid editing
application saves the grouping as a capture setting, independent of the hardware channels
you select. The resulting clip uses the grouping setting and the used channels. For more
information on audio channel groupings, see “Working with Multichannel Audio Tracks” on
page 129.

When you batch capture, if the tracks are already logged into the bin then channel selection
is made automatically unless you deselect the option “Capture the tracks logged for each
clip” in the Batch tab of the Capture Settings dialog box. For more information on Batch
Capture settings, see “Batch Capturing Clips” in the Help.

Batch capture uses the audio channel groupings currently specified on the master clip, not
the groupings that display in the Capture tool when you batch capture previously-logged
clips.

To select only those tracks you want to capture:

P Click the Channel Selection buttons in the Capture tool.

-

Capture Tool [E2 |

Channel Selection buttons in the Capture tool

If you do not see source video or hear source audio in Capture mode, click the Channel
Selection buttons to ensure they are not the cause.

When you use an Avid-controlled deck, the TC (timecode) track is selected by default, and
the system captures the timecode from the source tape. If you deselect the TC button, the
system captures with time-of-day timecode. For more information, see “Capturing with
Time-of-Day Timecode” in the Help.

To group tracks for multichannel capture:

»  Click the Audio Channel Grouping buttons in the Capture tool for those tracks you want
to capture as stereo audio tracks.

The Audio Channel Grouping button turns green when you group tracks.
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Capture Tool 22

Audio Channel Grouping buttons in the Capture tool

When you capture stereo audio, you can view the multichannel audio format in the bin
in the Track Formats column.

Batch Capturing from Logged Clips

After you import a log or manually log a group of clips into a bin, you can automate the
capture process by using your Avid editing application’s batch-capturing capabilities. When
you batch capture, you open a bin, select the clips you want to capture, and select Clip >
Batch Capture. Your Avid editing application automatically finds the start and end timecode
for each clip and captures it. Source tapes from which you batch capture must have timecode
that matches the timecode for the selected clips.

You can also use the batch-capturing process to recapture clips you have already captured.
The recapturing process is described in “Recapturing and Decomposing” in the Help.

You cannot recapture a mixed-rate sequence without using decompose because you cannot
batch capture material in formats other than the project format. A message box appears if
you attempt to recapture such material. Instead, you can decompose the sequence, then
recapture the resulting clips by opening the bin in projects that match each of the
decomposed formats.

When you capture footage from an NTSC film-to-tape transfer with pulldown, the playback
flickers in the Client monitor during capturing because the system is dropping occasional
frames due to the pullin process. The footage plays back smoothly in your Avid editing
application, however, after the pullin conversion is complete.

Batch Capturing Clips
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To batch capture clips:

1. Select the proper Capture settings and set up the capture tools, as described in
“Preparing for Capture” in the Help.

2. Open the bin that stores the clips you want to capture.

3. Select the clips to batch capture:



Multichannel Audio

» Select Edit > Select All.
p  Ctrl+click to select specific clips.

If you are batch capturing the original source master clips used in the sequence, the
sequence is updated automatically. Therefore, you might want to deselect the sequence
during this procedure. See “Recapturing and Decomposing” in the Help.

4. Select Clip > Batch Capture.

The Batch Capture dialog box opens. If the clips you want to batch capture are not
highlighted in the active bin, Batch Capture appears dimmed in the Clip menu.

=

Batch Capture

5. Select options in the dialog box:

p If the bin contains some clips that are already captured and you do not want to
recapture those clips, select “Offline media only.” If this option is not selected and
some of the selected clips have media files, your Avid editing application deletes the
media files and recaptures new media files.

Select “All clips in a group edit” to allow capturing of each clip in a group clip.

If your selections include a sequence for batch capturing, the dialog box prompts
you for handle length information. Your Avid editing application creates new
master clips based on the length of edited clips in the sequence.

» (Option) Select “Extend handles beyond master clip edges” to allow the handles to
extend before the beginning and after the end of the original master clip.
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When you batch capture, deselecting this option prevents capturing across a
discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the
resulting master clip after a decompose with handles causes the new master clip to
begin at 1:00:09:00, batch capturing fails if there are any timecode discontinuities
between 1:00:09:00 and 1:00:10:00.

% For more information on handle lengths when recapturing, see “Decomposing Sequences”
in the Help and “Recapturing a Sequence Without Using Decompose” in the Help.
6. Click OK.

If you have not loaded a tape, your Avid editing application prompts you to load the first
tape.

7. Load the tape into the tape deck and click Mounted.
A dialog box opens.
8. Click OK to confirm the tape and deck entries and begin the capture process.
Your Avid editing application captures each clip from the tape, in start timecode order.

9. If your Avid editing application needs another source tape, it prompts you for the tape.
At this point, you have several options. Do one of the following:

» Load the new tape and click Mounted to continue the capturing process.

»  Select Skip this clip to bypass just the first clip from the tape and continue capturing
the remaining clips.

»  Select Skip this tape to bypass all the clips from the mounted tape. Your Avid
editing application then prompts you for the next tape.

» Click Abort to end the batch-capturing process.

You can also stop capturing at any time by clicking the Trash button in the Capture tool.

% To bypass specific clips in the process of batch capturing a particular tape, you must abort
each clip manually by clicking the Trash button. Then click the Skip Clip button in the Abort
window to continue.

When your Avid editing application has finished batch capturing, a dialog box notifies
you that the process is complete.

Recording Voice-Over Narration

You can use the Audio Punch-in tool to record audio directly into the Timeline for
voice-over narration.
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Recording voice-over narration directly into your Avid editing application saves you the
extra steps of recording the narration to tape first, capturing the narration audio to your Avid
system, and then editing the audio clip into the sequence.

Audio Punch-in Tool Features

You can use the Audio Punch-in tool to record voice-over narration directly into the
Timeline. However, you can only record to mono tracks when you use the Audio Punch-In
tool.

You can “rehearse” the voice-over while listening to the sequence. The voice-over is not
recorded while you rehearse. You can continue to rehearse until you get it right. While
recording, you can watch and listen to the sequence and hear the playback of edited sound
tracks.

The following illustration shows the features of the Audio Punch-In tool. The following
table describes the features of the tool.

5 8

6 9
10
11

7 12
13
14

Audio Punch-In
Tool Feature Description

1 Play In/Out button  Starts playing with the ability to perform a real-time punch-in. The play loops from
the In point to the Out point but stops looping once recording completes. This button
blinks bright green while playing.

2 Record button Starts and stops the recording. If you set an In point and Out point, recording
automatically starts at the In point and stops at the Out point. This button blinks bright
red while recording.
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Audio Punch-In
Tool Feature

Description

10

11
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Stop button

Go to Mark In
button

Cancel button
Audio Tool button

Input Channels
button

Passthrough Mix
Tool button

Preroll andpostroll
text boxes

Stops playing or recording and saves the last recorded data. This button is bright blue
when recording stops.

Moves the position indicator to the In point. If there is no In point, your Avid editing
application goes to where the position indicator was previously located or to the start
of the sequence.

Stops a recording without saving the recorded data.
Opens the Audio tool so you can monitor and adjust the audio levels during recording.

Identify the channels on the audio hardware used for recording. Click the appropriate
button to select the channel. Alt+click (Windows) or Option+click (Macintosh) the
button to display a menu and select another channel.

The selected input channels are not used for playback. Do not select the same
channels as mix output on the Audio Mixer tool.

Opens the Passthrough Mix tool so you can monitor the audio levels during
recording.

Let you provide audiovisual cues before the recording begins and after it ends. For
preroll, your Avid editing application backs up the position indicator for the
prescribed number of seconds. You can hear the audio during preroll.

When starting a punch-in with the Record button, a preroll lets you provide the
duration, in seconds, of the audiovisual cue before the recording begins.

The Record button takes precedence over preroll. During preroll, if you press the Record button, the
system starts recording immediately.

Handles text box

Input Source menu

Instructs your Avid editing application to record audio at the beginning and end of the
clip. This lets you perform trim edits on the audio.

This feature applies only when you start recording with the Record button. You can
record real-time punch-in only until the end of the handle.

Includes several optional sources for audio input, depending on your system and audio
board.

% To view the audio input sources available on your system, see the Input Source menu in the Input tab
in the Audio Project Settings dialog box.
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Audio Punch-In

Tool Feature Description
12 Timeline Track Allow you to specify where your Avid editing application places the audio in the
menus Timeline. Select either New Track or an existing track. When you select an existing

track, your Avid editing application overwrites the audio on that track and silences
that portion during playback.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or
locked tracks.

13 Target Drive menu Lets you choose a target drive.

14 Target Binmenu  Lets you choose a target bin.

Recording Voice-Over Narration Using Audio Punch-in

The steps below represent general guidelines for recording audio punch-ins, regardless of
your scenario. You should determine when to add the In and Out points, when to use the
Play In/Out button, and when to use the Record button, based on your needs. For more
information, see the scenarios described in “Audio Punch-in Tool Scenarios™ in the Help.

When performing an audio punch-in, the video resolution is dropped a quarter-frame due to
bandwidth limitations.
To use the Audio Punch-In tool:
1. Load a sequence into the Timeline.
2. Select Tools > Audio Punch-In.

The Audio Punch-In tool opens. For information on the buttons and other controls in the
Audio Punch-In tool, see “Audio Punch-in Tool Features” on page 147.
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Audio Punch-In tool. Top, left to right: Play In/Out button, Record button, and Stop button. Center: Input
Source menu. Bottom left: Input Channels buttons. Bottom right: Timeline Track menus.

. Select the input source and input channels that correspond to your hardware setup, and

set other values in the window as appropriate.

To select the input channels you want, click and hold the appropriate Input Channels
button.

. Click the Timeline Track menus, and select either New Track or an existing track to

specify where your Avid editing application places the audio voice-over in the Timeline.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or
locked tracks.

You can replace part (or all) of an existing track, or you can create a new track for the
voice-over.

. (Option) Set In and Out points in the Timeline to specify the part of the sequence to

which you want to add narration.

IN and OUT points set for a voice-over recording

. Click the Play In/Out button or press the V key.

Loop play begins over the entire sequence. If you set an In point and an Out point, loop
play begins from the In point to the Out point.

The Play In/Out button blinks bright green while playing.

. When you are ready to start the voice-over, click the Record button or press the B key.
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The Record button blinks bright red while recording, and the Play In/Out button is a
steady green. The Audio Meter Channel button in the Audio tool becomes an I and
changes to orange.

. Continue to click the Record button to record additional voice-overs.

During the audio punch-in process, you have the ability to record over the duration of
the sequence or from the In point to the Out point.

. Click the Stop button, or press the space bar to stop play and recording.

Your Avid editing application automatically names the voice-over and saves it as an
audio clip. You can change the clip name as you would for any other clip. The position
indicator stops to get ready for your next voice-over.

(Option) To go to the In point at any time, click the Go to Mark In button.

Your Avid editing application creates one master clip, regardless of how many punch-ins
you perform.

The following illustrations show the results of adding a voice-over.

Examples of adding a voice-over in the Timeline. Top: voice-over adding a new track. Bottom: voice-over
replacing a portion of a track.

Three Undo functions can be performed during one session. The first undo removes the
most recent punch-in, the second undo removes the second-to-last punch-in, and the
third undo removes all the punch-ins.
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Setting Up the Matrox MX02 Mini
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The Avid® Media Composer” and Avid NewsCutter” editing applications have been
qualified for use with the Matrox® MX02™ Mini device. This device has been qualified for
use with the editing application for video monitoring and audio monitoring only. The Avid
editing application does not support using the input connectors on the MX02 Mini.

Note the following when working with the editing application and the Matrox MX02 Mini:
*  There is no support for monitoring 10-bit media.
*  When playing back media that is not supported, the client monitor will be disabled.

*  The following Project Types are supported: 30i NTSC, 25P PAL, 25i PAL, 720P 25,
720P 29.97, 720P 50, 720P 59.94, 1080P 23.976, 1080P 24, 1080P 25, 1080i 50, 1080i
59/94

To ensure you are ready to work with the Matrox MX02 Mini, perform the following:

1. Check the Avid Media Composer or Avid NewsCutter editing application ReadMe to
make sure your computer system or laptop has been qualified for use with the Matrox
MX02 Mini. See the “Supported Hardware” topic.

2. Install the Matrox MX02 Mini software and hardware as described in the Matrox MX02
Installation and User Guide for your operating system (Windows or Mac OS). You can
download the MXO2 Mini software and documentation from the “Downloads” section
of the Matrox Support website at www.matrox.com/video/support.

3. Start your Avid editing application and specify your settings for monitoring video and
audio output with MX02 Mini as explained in the Matrox documentation for your
operating system.

» For Windows users, see the document Using Matrox MX02 Mini with Avid Media
Composer and NewsCutter.

» For Mac OS users, see the document Using Matrox MX02 Mini with Avid Media
Composer.


http://www.matrox.com/video/en/support/
http://www.matrox.com/video/en/support/
http://www.matrox.com/video/en/support/

Customizing the Avid User Interface

Customizing the Avid User Interface

The Interface Settings dialog box provides you with controls for customizing the brightness
and the colors of the Avid user interface. For complete reference information on the
Interface Settings dialog box, see “Interface Settings” on page 155.

The Interface Settings dialog box allows you to set the highlight color for buttons. You can
also control the brightness of the user interface, which includes the following components:
*  Application, tool, toolbar, and dialog box backgrounds

*  Buttons and button contents

*  Project background

The Avid editing application lets you modify the colors of some interface components using
controls not included in the Interface Settings dialog box:

*  Bin media object color — see “Assigning Colors to Objects in a Bin” in the Help.

»  Timeline clip color — see “Displaying Clip Colors in the Timeline” in the Help.

*  Timeline background and track colors — see “Changing the Timeline Background or
Track Color” in the Help.

* Bin background color — see “Changing the Bin Background Color” in the Help.

Changing Interface Component Colors

A

You can use a brightness selection slider and selection buttons to change the appearance of
some interface components.

When you use the selection slider to modify interface settings, it overwrites any
previous user settings. Avid recommends you save a copy of your user settings before
you use the selection slider.
To set the brightness and color of interface components:

1. In the Project window, click the Settings tab, and then double-click Interface.

The Interface dialog box opens.
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2. Click a highlight color to change button highlight colors.

3. Click the Interface Brightness slider to adjust the brightness of the user interface. The
Avid editing application provides several presets on the slider.

4. (Option) If you want to set the color of the video, audio, or timecode tracks to the
default, select the appropriate option.

5. (Option) If you want to be able to set custom background colors for bins, select Allow
Custom Bin Backgrounds.

For more information, see “Changing the Bin Background Color” in the Help.
6. Do one of the following:
» Click Apply to apply the changes you selected.

If you click Cancel after you click Apply, interface components retain the colors
you applied.

Click OK to close the dialog box and put the new setting into effect.
Click Cancel to close the dialog box.

The changes you select do not take effect.



Interface Settings

Customizing the Avid User Interface

Option

Description

Interface Brightness

Preview

Highlight Color

Default Timeline V Tracks

Default Timeline A Tracks

Default Timeline TC Tracks

Allow Custom Bin
Backgrounds

Show Labels in Tool Palette

Show ToolTips

Delay n seconds before
showing

Windows Standard Alt Key
Behavior (Windows only)

Controls the brightness of the user interface.

Displays a preview of the foreground color as you move the Interface Brightness
slider.

Lets you select the color of button highlighting from available presets.

Selecting this option sets the color of all Timeline video tracks to the default. If
you change the track color for a video track, this option changes to deselected.

Selecting this option sets the color of all Timeline audio tracks to the default. If
you change the track color for an audio track, this option changes to deselected.

Selecting this option sets the color of the Timeline timecode track to the default. If
you change the track color for the timecode track, this option changes to
deselected.

When you select this option, you can set custom background colors for bins.

When this option is selected, your Avid editing application displays text labels
with the icons on the Tool palette. This option is selected by default.

When this option is selected, your application displays labels for buttons and icons
when you position the mouse pointer over them. This option is selected by default.

You can also turn ToolTips on and off from the Help menu.

Controls the length of the delay before tooltip labels display. This lets you move
the mouse pointer across the interface without displaying the labels on items
between the starting point and the destination of the mouse pointer.

Switches between standard Windows and Avid application Alt key behavior.

When this option is selected, pressing and holding the Alt key together with
another key works as a keyboard shortcut for certain Windows actions (for
example, opening menus).

When this option is deselected, pressing and releasing the Alt key and then
pressing another key works as the Windows keyboard shortcut. Pressing and
holding the Alt key together with another key works as a keyboard shortcut for
certain Avid functions. This is the default option.

For more information on Windows shortcuts, see the Windows documentation. For
more information on Avid shortcuts, select Help > Shortcuts.
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Option

Description

Automatic Num Lock

Activation (Windows only)

Automatically Launch Last

Project at Startup

Use Classic Character

Mapping

When this option is selected, your application automatically sets the numeric
keypad in numeric mode the next time you start the application. When this option
is deselected, the Num Lock key on the keyboard controls the mode of the numeric
keypad.

With either selection, you can use the Num Lock key to change the mode of the
numeric keypad.

When this option is selected, your application opens your last project when it
starts.

When this option is selected, your application uses default text character mapping
tables from older versions of Avid editing applications. These default mappings
differ from current character mappings. Using the classic mappings might correct
some text display problems in the Title Tool — for example, the display of Greek
text or of special characters. For more information, see “Controlling Character
Mapping for Title Text” in the Help.

New Audio Features

The Track Control Panel
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Timeline tracks include a Track Control panel that provides features useful when you edit
audio tracks. The Track Control panel arranges components in two rows of tools, and it
allows you to do the following:

*  Show or hide waveforms and clip gain, auto gain, and auto pan displays on individual
tracks (see “Displaying Audio Waveforms” on page 161 and “Displaying Gain and
Automation Pan Values” on page 163).

*  Add, delete, move, and copy RTAS® (Real-Time AudioSuite) effects (see “Real-Time
AudioSuite Plug-Ins” on page 163).

e Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

Track Control panel

Component

Description

Waveform

Turns on or off the waveform display for individual tracks.
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Component Description

Clip Gain/Pan Turns on or off the clip gain, auto gain, and auto pan display for individual
tracks.

Inactive Removes a track from audio monitoring so you can play back your sequence
without process the plug-in effects or automation for the inactive
track.

Solo Allows you to monitor a single track of audio without deselecting other

RTAS plug-ins

Mute

tracks.

Lists the RTAS plug-ins inserted on the track. Clicking the button for an
existing RTAS insert opens the RTAS plug-in window so you can edit the
plug-in parameters. Clicking a blank RTAS button opens the RTAS tool so
you can insert a plug-in on the track.

Allows you to mute a single track of audio without deselecting it.

Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline
tracks, you might not see the Track Control panel tools. For more information on resizing
Timeline tracks, see “Enlarging and Reducing Timeline Tracks” in the Help.”

To show the Track Control panel, do one of the following:

P  Click the Timeline fast menu and select Track Control Panel. To hide the Track Control
panel, deselect Track Control Panel.

P Click the Track Control Panel button above the Timeline.

Track Control panel, with the Track Control Panel button above the Timeline
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Soloing Audio Tracks

You can solo multiple tracks in the Timeline, which lets you do the following:

» Listen to several tracks at once without deactivating or deselecting the other audio tracks
off or reducing volume.

* Isolate audio tracks for audio scrubbing without having to deselect monitoring of all
other audio tracks.

For more information about audio scrubbing, see “Using Audio Scrub” in the Help.

% You can also use the Track Solo buttons in the Audio Mixer tool. See “Using the Track Solo
and Track Mute Buttons” in the Help.

To solo an audio track:
[ » Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Solo button (green) and Mute buttons (orange) in the Track Control panel

To turn off soloing for the track:

» Click the Solo button again.

To turn off the solo feature for all audio tracks:
»  Alt+click (Windows) or Option+click (Macintosh) the Solo button on any track.

Making Tracks Inactive

Unlike muted audio tracks, inactive or unmonitored audio tracks process no plug-in effects
or automation. You can make any audio track inactive if you want to play back your
sequence without audio information. This allows you to isolate parts of your sequence so
you can see the effect of your audio edits.

The Audio Track Monitor button displays the monitoring status of the track:
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Icon State Description

Primary monitored track — Audio information in these tracks is not dropped when
the play speed increases during scrubbing.

Monitored track — Audio information in these tracks might be dropped when the
play speed increases during scrubbing, depending on your settings and track effects.

Unmonitored track — Audio information is not processed for these tracks during
playback.

To make an audio track inactive, do the following:

4

Deselect the Audio Track Monitor button in the Track Control panel.

You can click the Audio Track Monitor button again to restore monitoring to the track.

To make an audio track inactive using the Audio Mixer tool, do the following:

4

Adjusting

In the Audio Mixer tool, right-click the Track Selector button and select Disable Track
Monitoring.

You can right-click the Track Selector button again and select Enable Track Monitoring
to restore monitoring to the track.

Volume

You can adjust your speaker or headphone volume without leaving your Avid editing
application.

You can also mute audio in several ways:

Using the Master Volume button in the Timeline
Using the Mute button in the Play tab of the Command palette

The Mute button lets you quickly make all audio tracks inactive or active during editing.
This is convenient when you fine-tune complex audio and video edits, making it
possible to shift quickly between the two. You can set your audio levels and speaker
volumes and mute them whenever necessary without changing the settings.

Using the Mute buttons in the Audio Mixer tool to mute selected tracks
For more information, see “Using the Track Solo and Track Mute Buttons” in the Help.
Using the Mute button in the Track Control panel.

For more information, see “Soloing Audio Tracks” on page 158.
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To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and
then select Show Audio Meters. The Master Volume button displays with the Audio
Meters.

The Volume Control slider appears.

7

2. Continue to click and hold, and drag the volume control to the audio level you prefer.

3. Release the mouse button.

To adjust the volume control (models using Avid input/output hardware):
»  Adjust the volume control on your Avid input/output hardware to the desired audio
level.

Adjusting the volume control affects the volume only while you work in your Avid editing
application. Once you exit your Avid editing application, the volume control defaults to your
desktop setting.

To mute volume from the Timeline:
»  Click the Master Volume button.

A line appears through the button, and you cannot hear audio through your speakers or
headphone.

To mute an individual audio track:

I »  Click the Mute button in the Track Control panel for the track you want to mute.

To mute all audio tracks:
I »  Ctrl+click (Windows) or Command-+click (Macintosh) the Mute button on any track.
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To turn the volume for audio tracks back on:
I P Click the Mute button to deselect it.

Displaying Audio Waveforms

Audio waveforms in the Timeline display a sample plot of the entire amplitude of the track.
This is the same as the sample voltage values seen on an analog oscilloscope waveform. You
can display waveform plots for all audio tracks in the Timeline or you can select individual
tracks for waveform display.

Audio waveform plots can slow your navigation through the Timeline. Therefore, you might
want to display waveforms on only some of your audio tracks. To do this, you can activate
per track settings, or you can create a custom Timeline view as described in “Customizing
Timeline Views” in the Help.

You can also select Show Marked Waveforms in the Timeline Settings dialog box to narrow
the view of the tracks in the Timeline. This option allows the Timeline to display faster
because the waveform displays only between the Mark In and the Mark Out points.

To display audio waveforms for all tracks:

1. To search for a point in a known section of the tracks, zoom in and show more detail in
the sequence to isolate a section of the audio. With less audio to display, the system
draws the waveform plot faster.

2. Do one of the following:

- P Click the Timeline fast menu and select Audio Date > Allow Per Track Settings,
and then Alt+click (Windows) or Option+click (Macintosh) the Waveform button in
the Track Control panel for any track.

P Click the Timeline Fast menu button, and select Audio Data > Waveform.

Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the
redraw of the waveform plot to stop the redraw.

The waveform appears in all audio tracks.

3. (Option) Maximize the visibility of your waveform display using one of the following
procedures:
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» Continue to expand or shrink your view of the Timeline by using the scale bar,
spreading out the waveform plots to show detailed variations in the audio levels.

»  To enlarge the height of selected audio tracks and subsequently the waveform
display, press Ctrl+L (Windows) or Command+L (Macintosh).

»  To reduce the height of selected audio tracks and subsequently the waveform
display, press Ctrl+K (Windows) or Command+K (Macintosh).

»  To enlarge the size of the waveform plot image without enlarging its track, press
Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

»  To reduce the size of the sample plot image without reducing its track, press
Ctrl+Alt+K (Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

. Move through the audio shown in the waveform using any of the playback methods.

You hear sound as you track the audio visually. When the position indicator reaches the
point you want in the waveform, you can mark, trim, or perform any other function.

To display audio waveforms for selected tracks:
1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.
. 2. Click the Timeline fast menu and select Audio Date > Allow Per Track Settings, and

then click the Waveform button in the Track Control panel for the tracks you want to
display audio waveform plots.

The waveform appears in the selected tracks.

You can turn off all waveforms on selected tracks by disabling Allow Per Track
Settings. This disables the display of waveforms, but it does not change the per track
settings. Enabling per track settings again restores your per track waveform displays.
You can also save the Allow Per Track Settings state as part of a customized Timeline
view. For more information, see “Customizing Timeline Views” in the Help.
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Displaying Gain and Automation Pan Values

You can view the clip gain and the automation gain values in the Timeline at the same time.
You can also view automation pan values by selecting Auto Pan from the Timeline Fast
menu.

You cannot display Auto Gain and Auto Pan values at the same time in the Timeline.

For more information on displaying audio waveforms and using per track settings, see
To turn on the display of clip gain values and automation gain values for all tracks, do
one of the following:

- P Click the Timeline fast menu and select Audio Date > Allow Per Track Settings, and
then Alt+click (Windows) or Optiontclick (Macintosh) the Clip Gain button in the
Track Control panel for any track.

»  Click the Timeline Fast menu button, and select Audio Data > Auto Gain, Clip Gain, or
both.

To turn on the display of clip gain values and automation gain values for selected
tracks:

1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.

2. Click the Clip Gain button in the Track Control panel for the tracks you want to display
clip or automation gain information, and select Clip Gain or Auto Gain.

The gain values appear in the selected tracks.
3. (Option) If you want to view both clip gain and auto gain values, repeat the previous
step and select an additional gain value to display.
To turn on the display of automation pan values in the Timeline:

1. If you want to view automation pan values for all tracks, click the Timeline Fast Menu
button and select Audio Data > Auto Pan.

2. If you want to view automation pan values for individual tracks, do the following:
a. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.

- b. Click the Clip Gain button in the Track Control panel for the tracks you want to
display automation pan information, and select Auto Pan.

The pan values appear in the selected tracks.

Real-Time AudioSuite Plug-Ins
Your Avid editing application supports up to five RTAS plug-in inserts on each audio track.

RTAS plug-ins are audio effects that you apply (or insert) on tracks, rather than on segments
within your sequence. These inserts let you process audio material on a track in real time so
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that you can apply the effects to a sequence and play them back or output them without
rendering them first. This lets you add a type of audio track effect that Avid Pro Tools® also
supports.

When you use more than one plug-in on a track, your Avid editing application processes
them in a series. Each effect gets added to that of any previous effect (moving from left to
right in the Track Control panel). You can only apply mono RTAS plug-ins to mono audio
tracks and stereo plug-ins to stereo audio tracks.

Avid qualifies a number of RTAS plug-ins manufactured by Avid for use with the current
version of your Avid editing application. This includes RTAS plug-ins in the DigiRack and
Bomb Factory plug-ins series. For a description of available RTAS plug-ins, see “Avid
AudioSuite Plug-Ins” in the Help.

Avid also supports some plug-ins from third-party vendors that you can purchase separately.
These plug-ins have their own detailed documentation. For information on Avid and
third-party plug-ins, go to the Avid Web site at www.avid.com.

Inserting an RTAS Plug-In on a Track in the Timeline

164

You can insert up to five RTAS plug-in track effects (inserts a through e) on an audio track.
When you insert a plug-in effect to a track, you select the track where you want to apply the
effect, which insert location you want to use on the track, and the specific effect you want to
add to your sequence.

You can also insert an RTAS plug-in track effect by dragging an RTAS effect template from
a bin to your sequence. For more information, see “Using RTAS Effect Templates” on

page 169.

To insert an RTAS plug-in from the Timeline, do the following:

» Right-click the Record Track button or the Track Control panel for the track where you
want to apply the insert and select RTAS Effects [track number] > Insert [a-e] >
[insert].

The plug-in effect is inserted in the track.

To insert an RTAS plug-in using the RTAS insert button, do the following:

1. Click an RTAS insert button in the Track Control panel for the track where you want to
apply the insert.

The RTAS tool opens.

RTAS Tool =]
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2. Click the Select Effect button, and select an RTAS plug-in effect:

The plug-in effect is inserted in the track.

To insert an RTAS plug-in using the Effect Palette:
1. In the Project window, click the Effects tab.

The Effect Palette appears.
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2. Click an RTAS effect category, select the RTAS effect you want, and drag it to the
segment or to the RTAS insert button where you want to apply the insert. You can only
insert mono effects on a mono track, and stereo effects on a stereo track.

The Select Insert dialog box opens.

1 - CompressoriLimiter Dyn 3
_

3. Do one of the following:

p If you want to add a new insert, click an [Empty] insert button.

» If you want to replace an existing insert, click the appropriate insert button.
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The plug-in effect is inserted in the track to which you dragged the effect icon.

Editing an RTAS Plug-In on a Track in the Timeline
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After you insert an RTAS plug-in on an audio track, you can access the plug-in controls by
using the Track Control panel or the RTAS tool. When you select an RTAS insert button in
the Track Control panel or an effect in the RTAS tool, the controls for the plug-in appear in
the RTAS tool window.

’  SumiSEOA(
CETINR T
RTAS plug-inserts in the Track Control panel
RTAS Tool (=230
A3 - | 4] | no insert - | |Elypass | [

RTAS tool: Select Track, Select Insert, and Select Effect buttons (left), Bypass button (center), and Save Effect
button (right)

You can modify the parameters of the effect as you play your sequence so you can hear how
your modifications affect the sound of your audio.

If you have more than one insert on a track, you can dynamically change the plug-in controls
that display in the RTAS tool as you play your sequence.
To edit an RTAS effect:

1. If the Track Control panel is not visible, click the Track Control Panel button or click
Timeline fast menu and select Track Control Panel.

2. Click the RTAS insert button for the RTAS effect you want to edit.

If a plug-in is inserted on the track, the Select Effect button displays the name of the
plug-in and the RTAS tool opens a window associated with the plug-in.



| [ |
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RTAS Tool =]
— |

SIDE-CHAIN

The Compressor/Limiter Dyn 3 plug-in window displayed in the RTAS too dialog box.

You can also open the RTAS tool by selecting Tools > RTAS or right-clicking the
Record Track button for the track where you want to edit an insert and selecting RTAS
tool. You can use the buttons in the RTAS tool to select a specific insert to edit.

. (Option) If you want to change the plug-in effect for your insert, click the Select Effect

button and select a new plug-in.

. Make any necessary adjustments to your effect.

If you play your sequence, you can modify the effect dynamically without stopping
playback.

. (Option) If you have multiple inserts on a track, do one of the following to change the

plug-in controls that display in the RTAS tool:
P Click the Select Track or the Select Insert button and select a different insert.
P Press the arrow keys to cycle through the available inserts.

Up and down arrow keys change the selected track. Right and left arrow keys
change the selected insert.

. (Option) Click the Bypass button if you want to play audio without processing the track

effect. This lets you compare the audio with or without the plug-in effect.

. To save your changes, do one of the following:

p  Click the Save Effect icon in the RTAS tool.
p Close the RTAS tool.
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Moving and Copying RTAS Inserts

You can move and copy RTAS inserts from one track to another. However, you can only
move mono inserts to mono tracks and stereo inserts to stereo tracks.

RTAS plug-in effects on inserts a, b, and c in the Track Control panel

To move an RTAS insert from one position to another, do the following:

» Click an RTAS insert button and drag it to an RTAS insert button on a new track or to a
new insert button on the same track. If the destination RTAS button already has an insert
on it, the new insert replaces the existing one.

To copy an RTAS insert from one position to another, do the following:

» Alt+drag (Windows) or Option+drag (Macintosh) an insert button to an insert button on
a new track or to a new insert button on the same track.

Ordering RTAS Inserts on a Track

When you combine RTAS plug-ins on an audio track, the order in which you insert them
affects how your Avid editing application applies the effects. This can produce different
results for your sequence. Your Avid editing application processes RTAS effects in order
from left to right as they appear in the Track Control panel (insert a through insert e). For
example, if you insert a compressor plug-in to the right of an EQ plug-in, your Avid editing
application applies EQ effect first and then applies the compressor effect to the result.

You must have one empty insert on your audio track so you do not replace an existing insert
when you reorder the inserts.

To modify the order of RTAS inserts on a track, do the following:

» Click an RTAS insert button and drag it to an empty insert button in the Track Control
panel.

Removing RTAS Inserts on a Track

Removing an insert deletes the effect from the track.

To remove an RTAS insert:
1. Do one of the following:
» Select Tools > RTAS.
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P Right-click the Record Track button for the track where you want to edit an insert
and select RTAS tool.

p  Click the RTAS insert button for the RTAS effect.
The RTAS tool opens.

2. Click the Select Track button and select the track where you want to delete an insert.

3. Click the Select Insert button and select “no insert.”

Your Avid editing application removes the insert from the track.

4. Close the RTAS tool to save your changes.

Using RTAS Effect Templates

If you apply an RTAS track effect and make a set of adjustments to it, you can quickly
recreate the same sound on other tracks in your sequence or project. You can save an RTAS
effect with its parameter settings to a bin as an effect template. You can then apply the
template to other audio tracks at any time.

You can apply an RTAS track effect template with all its parameters directly to an RTAS
insert button in the Track Selection panel or to clips in the Timeline.

To save an RTAS effect as a template, do one of the following:

»
>

Click the Save Effect button in the RTAS tool and drag it to a bin.
Click an RTAS button and drag it to a bin.

A new RTAS track effect template appears in the bin, containing the parameter setting
information for the effect. The new RTAS effect template is identified in the bin by an
effect icon. By default, your Avid editing application names the template by the plug-in
name.

To apply an RTAS effect template to an audio track, do one of the following:

4

Drag the RTAS effect template from the bin to an RTAS insert button in the Track
Selection panel.

Drag the RTAS effect template from the bin to a segment on the track where you want to
apply the effect. The Select Insert dialog box opens so you can select the insert where
you want to apply the effect.

The RTAS effect is applied to the track.
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Dual Link HD RGB Support

The Avid Media Composer and Avid Symphony editing applications with Nitris DX support
RGB HD dual link. If you have a Nitris DX-based system, you can capture, monitor, and
output projects in HD-RGB using the two HD SDI connections to handle the
high-bandwidth resolutions.
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RGB Dual Link does not support Universal Mastering. Universal Mastering is available in
the YCbCr 709 Color Space only.

Crossconvert is not supported with RGB Dual Link SDI.

RGB media requires high bandwidth. For effective playback of multiple streams of video at
higher resolutions, you should distribute the video tracks as evenly as possible among
available drives, and target separate drives for audio and video.

See the following topics:

 HD RGB Capture

* HD RGB Playback to High Resolution Monitor
+ HD RGB Digital Cut

HD RGB Capture

To setup:

1. Connect the Nitris DX to a dual link compliant camera or deck. Use the HD-SDI B IN
and OUT connectors for dual ingest HD-RGB capture.

2. Open the Capture Tool window.
3. Select the RGB resolution.
4. See “Capturing Media” in the Help for details on performing a capture.
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Timeline Settings Changes

HD RGB Playback to High Resolution Monitor

To setup:

1. Connect the Nitris DX to a dual link high resolution monitor. Use the HD-SDI B IN and
OUT connectors for dual ingest HD-RGB capture and output on Avid Media Composer
or Avid Symphony connected to a Nitris DX.

2. Click the Format tab in the Project window.
3. Click the Color Space menu and select RGB.
4. Set the Video Quality button to Full Quality 10-bit.

You can now playback video to the high resolution monitor.

HD RGB Digital Cut

To setup:

1. Connect the Nitris DX to a dual link compatible deck. Use the HD-SDI B IN and OUT
connectors for dual ingest HD-RGB output on Avid Media Composer or Avid
Symphony connected to a Nitris DX.

2. Open the Video Output Tool.
3. Select the HD RGB Dual Link SDI resolution.
4. See “Using the Digital Cut Tool” in the Help.

Timeline Settings Changes

The following changes have been added to the Timeline Settings:

*  On the Display tab of the Timeline Settings dialog box, you can control the movement
of the Timeline during playback. Options are Page (Timeline moves to the next section
of the Timeline when the position indicator reaches the end of the visible Timeline),
Scroll (Timeline scrolls under the position indicator, which remains stationary), and
None (Timeline remains stationary while position indicator moves, even when it goes
beyond the part of the Timeline displayed in the Timeline window). The legacy option
just had "Scroll"; what's new is the paging Timeline.

*  On the Edit tab of the Timeline Settings dialog box, you now have the option of
disabling all editing tools in the Smart tool by clicking either the Timeline ruler or the
Timecode track in the Timeline.

*  You can also specify which segment edit tool -- Segment Insert or Segment Overwrite --
the application defaults to when you make a segment selection (for example, by lassoing
segments) with no segment edit tool selected.
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Enhanced Effects

The following effects are now realtime effects; Illusion FX Category: Color Mix, Crystal,
Film Grain, Flare, Iris, Kaleidoscope, Lightning, Melt, Motion Blur, Pagecurl, Particle Blast,
Particle Orbit, Particle Wind, Pattern Generator, Pinch, Radial Blur, Random Blend, Ripple,
Rollup, Shear, Sparkler, Sphere, Swirl, Twist, Wave, Image Category: Blur, Mosaic, Paint
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Legal Notices

Legal Notices

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology,
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,077,604; 5,267,351;
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006;
5,634,020; 5,640,601; 5,644,364; 5,654,737; 5,724,605; 5,726,717; 5,745,637, 5,752,029; 5,754,180; 5,754,851; 5,799,150;
5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,986,584; 5,987,501; 6,016,152;
6,018,337; 6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,130,676; 6,134,607; 6,141,691; 6,198,477,
6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,330,369; 6,353,862; 6,404,435; 6,407,775; 6,426,778; 6,477,271; 6,489,969;
6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 6,618,547; 6,636,869; 6,665,450;
6,678,461; 6,687,407; 6,704,445; 6,747,705; 6,763,134; 6,766,063; 6,791,556; 6,810,157; 6,813,622; 6,847,373; 6,871,003;
6,871,161; 6,901,211; 6,907,191; 6,928,187; 7,043,058; 7,081,900; 7,103,231; 7,266,241; 7,280,117; RE40,107; 7,403,561;
7,433,519; 7,512,885; 7,545,957; 7,671,871; 7,684,096; D352,278; D392,267; D392,268; D392,269; D395,291; D396,853;
D398,912. Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or
educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of
this document. Product specifications are subject to change without notice.

Copyright © 2010 Avid Technology, Inc. and its licensors. All rights reserved.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188;
0674414; 0752174; 0857293; 0976108; 0988756; 1068734; 1111910; 1173850; 1629675. Other patents are pending.

The following disclaimer is required by Apple Computer, Inc.:

APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS.
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:

Copyright © 1988—1997 Sam Leffler
Copyright © 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:

This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved.
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the
University may not be used to endorse or promote products derived from this software without specific prior written
permission. THIS SOFTWARE IS PROVIDED “AS IS" AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES,
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE.

Copyright (C) 1989, 1991 by Jef Poskanzer.

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty.

Copyright 1995, Trinity College Computing Center. Written by David Chappell.

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty.

Copyright 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the
suitability of this software for any purpose. It is provided "as is" without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.
Copyright (c) 1991 by AT&T.

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all
copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR,
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia. All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:

“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect,
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller's
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:

“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with
respect to its merchantability or its fithess for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players
and the like.”
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The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample
Source Code:

©1993-1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:

Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:

Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:

The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.
This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:

JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend

U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.
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iKnowledge, Image Independence, Impact, Improv, INEWS, iINEWS Assign, INEWS ControlAir, Instantwrite, Instinct,
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat,

Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18,
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi,
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack,
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaDock, MediaDock Shuttle, MediaFlow,
MediaLog, MediaMatch, MediaMix, Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze,
MetaSync, MicroTrack, MIDI I/O, Midiman, Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter,
NewsView, Nitris, NL3D, NLP, Nova, NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD,
Open Media Framework, Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle,
Pinnacle DistanTV, Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media,

Pinnacle Scorefitter, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory,
PowerSwap, PRE, ProControl, ProEncode, Profiler, Pro Tools|HD, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools,
QuickPunch, QuietDrive, Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation,
Reprise, Res Rocket Surfer, Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch,
Scorefitter, ScriptSync, SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius,
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SIDON, SimulPlay, SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris,
SoundReplacer, SPACE, SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID,
Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic,
SynchroScope, SYNC /O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan,

TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities,

tools for storytellers, Torqg, Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch,
UnityRAID, Vari-Fi, Velvet, Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form,
Xmon, XPAND!, Xponent, X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology,
Inc. in the United States and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other
countries. All other trademarks contained herein are the property of their respective owners.

Footage

Arri — Courtesy of Arri/Fauer — John Fauer, Inc.

Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.

Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved.
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.

It's Shuttletime — Courtesy of BCP & Canadian Airlines.

Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada.

Saturn “Calvin Egg” — Courtesy of Cossette Communications.

“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.

Windhorse — Courtesy of Paul Wagner Productions.
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