
User 
Version 1.3
Spark
Guide July 2017



Copyright © 2017 Avid Technology, Inc. and its licensors. All rights reserved. 
No part of this document may be reproduced or transmitted in any form or by any means, 
electronic or mechanical, including photocopying, photographing, and recording, for any 
purpose, without the express written permission of Avid Technology, Inc.
Product features, specifications, system requirements and availability are subject to 
change without notice.

Trademarks
Avid, the Avid Logo, Avid Everywhere, Interplay, ISIS, Media Composer, Pro Tools and 
Sibelius, and all related product names and logos, are registered or unregistered 
trademarks of Avid Technology, Inc. in the United States and/or other countries. The 
Interplay name is used with the permission of the Interplay Entertainment Corp. which 
bears no responsibility for Avid products. All other trademarks are the property of their 
respective owners. For a full list of Avid trademarks, see:  
http://www.avid.com/US/about-avid/legal-notices/trademarks

July 12, 2017 



 

Contents

1. Introduction....................................................................7

What is Spark? ...................................................................................8

The Spark System...............................................................................9

The Spark Workflow ..........................................................................10

Technical Specifications .....................................................................11

Spark Technical Specifications.........................................................11
PC3GO Specifications .....................................................................13
Spark and PC3GO Connections ........................................................15

New Features in Spark 1.3 .................................................................16

Conventions Used in this Document.....................................................17

2. Spark Work Modes and Layouts ....................................18

Overview of the modes ......................................................................19

Overview of supported features.......................................................20
The Live Telestration Mode.................................................................21

Using graphic elements in the Live Telestration Mode .........................22
The Replay Telestration mode.............................................................23

Studio Layout ...................................................................................24

3. Getting Started .............................................................25

Starting Spark ..................................................................................26

Main Screen .....................................................................................27

Spark Menu......................................................................................29

Spark Virtual Keyboard......................................................................30

Using ShuttlePROv2 to Navigate the Video ...........................................31

Calibrating the Touch Interface ...........................................................33

Spark Projects ..................................................................................34

Monitoring RenderEngine ...................................................................35

Spark Keyboard Shortcuts..................................................................36

4. Standalone Applications................................................37

SparkCleaner ...................................................................................38

SparkCleaner Options ....................................................................38



 

SparkSettings...................................................................................39

General Settings ...........................................................................39
Render Engine ..............................................................................40
Video Server.................................................................................41
Studio Layout ...............................................................................41
Scene Export ................................................................................42

License Manager ...............................................................................43

The OVS Controller ...........................................................................44

OVS Controls ................................................................................44
Recordings Tab .............................................................................45
Clips Tab......................................................................................45
Playlists Tab .................................................................................46

VideoGrabber ...................................................................................47

5. Setting Up Scenes .........................................................48

Creating Scenes................................................................................49

Manual Scene Mode .......................................................................50
Adding, editing and deleting a POI ...................................................52
Renaming, Editing, Duplicating, or Deleting a Scene...........................53
Importing a scene .........................................................................53
Auto Scene Mode ..........................................................................54
Export Scene to video file ...............................................................55

Scene Calibration..............................................................................57

Calibrating Arena Dimensions..........................................................57
Adjusting Chroma Key ...................................................................59

6. Setting Graphic Tools ....................................................61

Telestration Graphics.........................................................................62

Populating the Toolboxes ...................................................................63

Locking graphic tools.........................................................................66

Snap to Shape and Snap to Area.........................................................67

The Live Arrow .................................................................................70

Fully Customizable Arrows..................................................................71

2D Graphic Elements.........................................................................74

Area ............................................................................................74
Brackets ......................................................................................75
Folder ..........................................................................................76



 

Magnifier......................................................................................77
Magnifier Corner ...........................................................................78
Monochrome.................................................................................79
Pointer.........................................................................................80
Target .........................................................................................81
Snap to Area ................................................................................82
Snap to Shape ..............................................................................83
2D Lines and Curves ......................................................................84

3D Graphic Elements .........................................................................85

K-zone.........................................................................................85
FOV (Field of View)........................................................................86
Area ............................................................................................87
Area 3D .......................................................................................88
Baseball Zones..............................................................................89
Brackets ......................................................................................90
Counter .......................................................................................91
Distance.......................................................................................92
Folder ..........................................................................................93
Marker.........................................................................................94
Marker 2 ......................................................................................95
Offside line ...................................................................................96
Pitch marker.................................................................................97
Pointer.........................................................................................98
Spotlight ......................................................................................99
Target ....................................................................................... 100
Snap to Area .............................................................................. 101
3D Line and Curves ..................................................................... 102

7. Telestration ................................................................103

Using the Telestration Graphic Elements ............................................ 104

8. Regulatory and Safety Notices ....................................105

Warnings and Cautions .................................................................... 106

EMC (Electromagnetic Compliance) and Safety ................................ 106
FCC Notice ................................................................................. 107
Class A Equipment....................................................................... 107
Cables ....................................................................................... 107
Canadian ICES-003 ..................................................................... 107



 

Class A Equipment....................................................................... 107
South Korean Warning Statement ..................................................... 107

Class A ITE................................................................................. 107
Environmental Compliance ............................................................... 108

Disposal of Waste Equipment by Users in the European Union ........... 108
Proposition 65 Warning ................................................................ 108

Rack-Mount Requirements ............................................................... 109



1. Introduction

In this section:

What is Spark? on page 8

The Spark System on page 9

The Spark Workflow on page 10

Technical Specifications on page 11

New Features in Spark 1.3 on page 16
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What is Spark?

Spark is a telestrator for sports productions that enables commentators to easily and 
quickly add graphic enhancements to better visualize plays, the flow of the game, and 
the post-game analysis. Spark telestration tools use a powerful 3D graphics engine 
and a dedicated touch-screen interface, designed for live sport productions.

Spark does not require a prior technical knowledge. The touch screen requires a very 
short learning curve, much like using a tablet or a smart phone. 

This user guide covers only the operational side of Spark. It assumes all the technical 
configurations and installation actions have been completed and that the system is 
ready for use.
What is Spark? |



1. Introduction
The Spark System

Spark is a single-box, single-user solution. The video signal of the game or play is 
recorded to the Spark digital video server and rendering platform.

The Spark system includes:

• The Spark box, a digital video server and rendering platform.

• The control PC, on which the Spark application is installed. Shared graphics are 
stored here.

• The Spark workstation.

The Spark Workstation 

To illustrate the plays with graphic elements you use the workstation connected to the 
control PC. The workstation includes the following components:

• Touch screen - to view and draw on the video of the play.

• Mouse - to draw on the video and activate the software.

• Keyboard - for entering text if needed (for example, player names). 

• Video Control ShuttlePROv2 - to intuitively navigate through the video.

TIP:
You can perform many of the tasks in Spark using either keyboard and mouse or 
the touch screen, which is generally faster during broadcast. However, you should 
familiarize yourself with the workflow before you go on air.
The Spark System | 9
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The Spark Workflow 

The Spark system is installed by an Avid project engineer and the installation is outside 
the scope of this document. Before you start working with Spark you must perform a 
one-time calibration process, described in Calibrating the Touch Interface on page 33.

The Spark workflow includes production setup and the actual telestration during a 
broadcast.

During setup, perform the following:

1. Open a project to save the scenes (or plays).
See Spark Projects on page 34.

2. Create scenes to illustrate during broadcast.
See Creating Scenes on page 49.

3. Set up the graphic element sets to use during broadcast.
See Populating the Toolboxes on page 63.

To telestrate the scenes:

4. Play the scene to the point of interest.
See Creating Scenes on page 49.

5. Illustrate the video using your graphic tools.
See Telestration on page 103.
The Spark Workflow |
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Technical Specifications

Spark Technical Specifications

Front View

Back View
Technical Specifications | 11
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• Operating system - Linux 64-bit

• Internal storage

• RAID 10 for clip player, 4 x 2 TB HDD

• RAID 1 for system disk, 2 x 500 GB (optional)

• RAM - 16 GB

• Ethernet - 2 x 1000 BASE-T (RJ45)

• Ports

• VGA, 2 HDMI, 4 USB 2.0

• 2 USB 3.0, 2 RJ45 Gigabit Ethernet LAN, 1 serial port

• Control interfaces

• Keyboard

• Mouse

• VGA/DVI

• Dimensions 

• Height - 2U, 3.5 in (88 mm)

• Width - 17.4 in (443 mm)

• Depth - 25.6 in (650 mm)

• Weight - approximately 61.7 lbs (28 kg)

• Redundant power supply

• 100–240 V

• 47–63 Hz

• 2 x 720W

• Supported video standards

• HD: SMPTE 260, SMPTE 295, SMPTE 274, SMPTE 296

• Full HD 1080p

• Video in - 2 x HD SDI background inputs

• Video output - 4 X HD SDI graphics + video compositing out

• Timecode - LTC IN

• Video references - Bi/Tri level sync (all cross formats are supported in the same 
frame rate)
Technical Specifications |



1. Introduction
PC3GO Specifications

Front view

Back View
Technical Specifications | 13
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• Operating system Windows 7 64 bit

• Internal storage 64 GB SSD system disk

• RAM - 16 GB

• Ethernet 1000 BASE-T (RJ45)

• Ports

• 2 USB 2.0 (front)

• 4 USB 2.0 (back)

• 2 USB 3.0 (back)

• Control interfaces

• USB keyboard and mouse

• HDMI, DVI

• Dimensions

• Width - 10.1 in (257 mm)

• Depth - 11.1 in (282 mm)

• Height: 5.2 in (133 mm)

• Redundant power supply

• 100–240 V

• 47–63 Hz

• 1 x 300 W

• Motherboard - Intel Haswell platform

• Graphic card - NVIDIA GTX 750

• CPU Intel Quad-Core i5

• Video in (insertion) - 2
Technical Specifications |



1. Introduction
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New Features in Spark 1.3
The following features have been added:

Export to video file

Now, Spark operators can export scenes directly to video files. These clips can then be 
shared across the entire Avid production environment. 

For more information, see Export Scene to video file on page 55.

1080p support

There is an increasing need in high end sport productions for 1080p. Spark 1.3 now 
offers full 1080p support for both graphics and video content.

Studio Layout

In order to further enrich the broadcasters' story telling capabilities, Avid Spark 1.3 
offers its new studio layout. The studio layout enables the commentator to telestrate in 
front of a camera in the studio environment. The menu can be placed in the right or 
left or both sides of the touch screen if there are two commentators.

For more information, see Studio Layout on page 24.

Chroma Key Sampling moved to the GFX controls panel

Chroma Key sampling has been made much easier and more convenient. A new, 
dedicated button has been added to the GFX controls panel. 

For more information, see Adjusting Chroma Key on page 59.

New protected presets: “default” and “none”

New built-in presets have been added that cannot be overwritten, which means that it 
will be much easier to access an empty toolbox (“none”) or one that has mostly used 
elements (“default”).

Support for different units in calibration arenas has been added

When adding a new arena, it is now possible to select different units of measurement 
(meters, yards or feet). 

For more information, see Calibrating Arena Dimensions on page 57.

Jumping between POIs on scene thumbnail tap

It is now possible to jump between POIs by simply tapping (or clicking on) a scene 
thumbnail in the scene gallery. 
New Features in Spark 1.3 |



1. Introduction
Conventions Used in this Document

This symbol marks a step-by-step procedure.

NOTE:
A note specifies useful or optional information, relevant to the preceding text.

TIP:
A tip provides useful information on shortcuts, or how to do things differently.

Bold text marks a part of the User Interface such as a menu item, dialog box name, or 
button. For example, “click OK”.

ALL CAPITALS text specifies a keyboard key. For example, “press CTRL and drag the 
name...”. 
Conventions Used in this Document | 17



2. Spark Work Modes
and Layouts

There are two available work modes of the Spark application: Replay Telestration and Live 
Telestration. Each of these modes is licensed separately.

The Spark application also offers a new Studio Layout. The studio layout enables the 
commentator to telestrate in front of the camera in the studio environment. Studio Layout 
is licensed separately. 

In this section: 

Overview of the modes on page 19

The Live Telestration Mode on page 21

The Replay Telestration mode on page 23
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Overview of the modes

The Live Telestration mode is meant for telestration of live events. It does not allow to 
save the video as a project or a scene. Its main purpose is to analyze live sports 
events with the help of 2D and 3D graphic tools.

The Replay Telestration mode is meant for instant post-production purposes. It 
assumes the video material is already available and can be divided into projects and 
scenes. You can analyze the footage with the help of the 2D and 3D graphic tools. In 
addition, the 2D graphic tools can be applied at any point, also on a playing clip. In 
order to use the 3D graphic tools, it is recommended that the scene first gets 
calibrated, the Chroma Key is adjusted and a Point of Interest (POI) is setup 
beforehand.

NOTE:
Each of these modes is licensed separately. If you have purchased both 
licenses, you can switch between both modes in the Spark Settings 
application. For more information, see SparkSettings on page 39. 
Overview of the modes | 19
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Overview of supported features

The table below presents an overview of the options and features available in each 
mode:

Replay Telestration Live Telestration

Create new projects X

Open existing projects X

Open recent projects X

Save projects X

Exit application X X

Calibration X

ChromaKey X X

Open Video controller X X

Scene editor X

Effects editor X X

Calibrate touch interface X X

Open RE manager X X

Open settings X X

Video Jog and Play X

GFX Controls X X

Color Selection X X

2D graphic tools X X

3D graphic tools X X

Lock graphic tools X X

Snap to Shape X X

Live Arrow X X

Export to video file X
Overview of the modes |
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The Live Telestration Mode

The Live Telestration mode is designed for fast operation during live sports productions 
and with ease of use in mind. Prior to broadcast, simply fill the 2D and 3D graphic 
toolboxes with required tools, which are personalized with individual properties. Save 
your chosen graphic tools effects as presets to have them ready in time for broadcast. 
For more information, see To save graphic tools as a preset: on page 64. 

When starting Spark in the Live Telestration mode, simply click on the saved graphics 
preset. 

The application opens with the previously setup toolboxes and a live video stream. 

As highlighted on the picture above, the Live Telestration mode does not allow to 
manipulate the live video. Therefore, the play/pause button and the video jog are 
unavailable. 
The Live Telestration Mode | 21
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Using graphic elements in the Live Telestration Mode

Telestration in the Live Telestration mode is very straightforward and intuitive.

To add a 2D or 3D graphic: 

1. Select the required graphic tool from its toolbox. For more information, see 
Populating the Toolboxes on page 63

2. If applicable, select the color from the Color Selection pallet on screen.

3. In the preview window, click the spot on which to draw.

For tools such as lines use drag and drop.
The graphic is drawn on the video.

TIP:
Some graphics elements have unique controls for example changing size or 
angle once drawn. For information on specific tools, see 2D Graphic Elements 
and see 3D Graphic Elements

To delete a graphic:

1. Simply click or tap on the graphic tool to be removed. Select  from the GFX 
Controls tools.

2. Select the graphic drawn on the video.

The graphic is removed.

To delete all graphics in a scene: 

1. Double-click  from the GFX Controls tools.

2. All graphic tools are removed without a warning window to make this operation 
faster.

To show or hide all graphics in the scene:

■ Select Show or Hide .

All graphic elements are hidden or shown.

To adjust chroma key: 

1. From the GFX Controls panel, click on the Color Picker . 

2. Tap the playing field to sample its color. Repeat several times for different color 
shades.

3. Tap the Color Picker  once again to confirm the sample. 

In the Live Telestration mode you can use all of the features of the graphic tools: 

To find out how to lock a graphic tool, see Locking graphic tools on page 66. 

To learn how to use the Live Arrow feature, see The Live Arrow on page 70. 

To get to know all of the available 2D and 3D graphic elements, see 2D Graphic 
Elements and see 3D Graphic Elements. 
The Live Telestration Mode |
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The Replay Telestration mode

As illustrated in the table in the Overview of the modes chapter, the Replay 
Telestration mode allows to use all of Spark’s available modes and features. Therefore, 
unless emphasized otherwise, all of the aspects mentioned in the following chapters 
apply to the Replay Telestration mode. 
The Replay Telestration mode | 23
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Studio Layout

Spark offers two different layouts: Regular layout for game time commentators and 
Studio layout for studio productions. The switch between these two modes can be 
done with a simple mouse click. 

To enable Studio Layout:

■ Go to Tools and select Studio Layout.

TIP:
Studio Layout can also be enabled upon Spark’s startup. To achieve that, open 
Spark’s Settings (Tools > Settings) and under Initial Layout select Studio 
layout.

The menu can be placed on the left side, on the right side, or on both sides. The menus 
can also be easily toggled on and off with a dedicated button. The scene gallery can be 
minimized to offer the best view of the game play. 

TIP:
In the Studio Layout tab of Spark’s Settings, you can decide whether the menu 
should be placed on both sides, and whether the scene gallery should be shown by 
default when the Studio Layout is switched on. For more information, see Studio 
Layout on page 41.
Studio Layout |



3. Getting Started

In this section:

Starting Spark on page 26

Main Screen on page 27

Spark Menu on page 29

Spark Virtual Keyboard on page 30

Using ShuttlePROv2 to Navigate the Video on page 31

Calibrating the Touch Interface on page 33

Spark Projects on page 34

Monitoring RenderEngine on page 35

Spark Keyboard Shortcuts on page 36
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Starting Spark

During installation, Spark shortcuts are created on the desktop and in the Start menu. 
To start working with Spark, open the Spark client.

To start Spark:

1. Double-click the Spark shortcut  on the desktop.

2. After the splash screen, a welcome screen is displayed:

Replay Telestration Welcome Screen        Live Telestration Welcome Screen

NOTE:
When you open the Spark client, all related system components are activated as 
well. This might take few minutes.
Starting Spark |



3. G
etting Started
Main Screen

The main screen includes the following sections:

Menus

Open the Spark menus to perform various tasks. For more information, see Spark 
Menu on page 29.

The Preview Window

Displays the live or recorded video for navigation and telestration. 

For more information, see Telestration on page 103.

The Scene Gallery

This is where you store the game plays to analyze during broadcast. For more 
information, see Creating Scenes on page 49.

The Status Indicators

Green indicators show that Spark receives video signal from the Render Engine and the 
OVS. When a video signal is lost, the indicators turn red and an accompanying error 
message is displayed:

•  -> video signal from the Render Engine is lost 
Main Screen | 27
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•  -> video signal from the OVS is lost 

The 2D and 3D Toolboxes

User-defined 2D and 3D telestration graphic elements for the current project when 
analyzing plays during broadcast.

see Setting Graphic Tools on page 61

Color Selection

Customizable color palettes to use in the current project when analyzing plays during 
broadcast. To open the color picker, double-click on one of the colors in the palette.

For more information, see Using the Telestration Graphic Elements on page 104.

GFX Controls

A set of tools to use while analyzing plays during broadcast for example: Delete, Lock, 
Chroma Key Picker, Hide.

For more information see Using the Telestration Graphic Elements on page 104.

Video

Timecode 
Indicator

Unique identifier of every frame which uses a time stamp in hours, 
minutes, seconds, and frames. For interlaced video formats, every 
frame is split into two fields. The second field of each frame can be 
distinguished by the “+” character. 

Video Jog A virtual jog dial for moving the selected video backward or forward 
frame by frame.

Video Slider A video slider for playing the selected scene backwards and forwards 
at an exponentially changing speed.

Play Video Play the scene. When played before the point of interest (POI) the 
video stops at the POI. When played after the POI the video stops at 
the next POI or at the end point of the scene.
Main Screen |
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Spark Menu

The following table provides information on the menu items available in Spark.

The File Menu

The Tools Menu

New Open a new project.

Projects Open a window to select a previously saved project. From this place 
you can also delete a project by highlighting it and clicking on the 
Delete button.

Open 
recent

List of the most recently opened projects.

Save Save the current project.

Exit Close Spark.

Studio 
Layout

Enable the Studio Layout. For more information, see Studio Layout 
on page 41.

Calibration Open the Calibration Model window to perform the calibrating of 
arena dimensions. For more information, see Calibrating Arena 
Dimensions on page 57.

Video 
controller

Open the OVS Controller. For more information, see License Manager 
on page 43.

Scene 
editor

Open the Scene Editor window. For more information, see Creating 
Scenes on page 49.

Effects 
editor

Open the Effects Editor window. For more information, see 
Populating the Toolboxes on page 63.

Export 
scene to 
video file

Export the selected scene to a video file. For more information, see 
Export Scene to video file on page 55.

Calibrate 
touch 
interface

Open the calibration screen to perform the calibrating of the touch 
interface. For more information, see Calibrating the Touch Interface 
on page 33.

Advanced 
ChromaKey

Open the ChromaKey controls.For more information, see Adjusting 
Chroma Key on page 59.

RE 
manager

Open the RE Manager window. For more information, see Monitoring 
RenderEngine on page 35.

Settings Open the Settings window. For more information, see SparkSettings 
on page 39.

License 
Manager

Open the License Manager. For more information, see License 
Manager on page 43.
Spark Menu | 29
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Spark Virtual Keyboard

The Spark application is equipped with a virtual keyboard, which can pop up every 
time you click on input field. 

To enable the virtual keyboard:

1. Go to Tools and select Settings. 

2. Enable the checkbox next to Show Virtual Keyboard.

The virtual keyboard is presented below:
Spark Virtual Keyboard |
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Using ShuttlePROv2 to Navigate the Video

The ShuttlePROv2 multi media controller is provided with Spark to improve workflow. 
The ShuttlePROv2 buttons are pre-programmed as described below:

Auto Scene Create an auto scene with the current video time as the POI. For 
more information, see Auto Scene Mode on page 54

Add POI Add POIs inside a scene.

E2E Display the live video feed on screen.

Go to 
Recording

Enable the video to play beyond the scene end point.

Go to the next 
POI

Navigate the video to the next point of interest of the currently 
selected scene. For more information, see Creating Scenes on 
page 49.
Using ShuttlePROv2 to Navigate the Video | 31
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Jog and 
Shuttle

Use the jog and shuttle to play the video forwards and backwards.

Jog X1, Jog 
X10

Set the jog playing speed to regular. Press again to increase the 
jog speed 10 time the regular speed.

Next Scene Display the next scene in the scene gallery.

Open OVS 
Controller

Open the OVS controller window.

Play / Pause 
at 50%

Set the video playing speed to 50%.

Play Clip Play the selected clip from the beginning

Play Pause Play or pause the video.

Previous 
Scene

Open the previous scene from the current one selected.

Start/Stop 
Recording

Start or stop the recording of the current video feed.

Super fast 
JogX100

Set the jog playing speed to super fast.
Using ShuttlePROv2 to Navigate the Video |
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Calibrating the Touch Interface

Calibrating the touch interface is a one-time process, performed when the system is 
installed. Calibration configures the RenderEngine with the dimensions of the touch 
screen. If required, calibrate your touch-screen as follows.

To calibrate the touch interface: 

1. From the menu, select Tools > Calibrate touch interface.

The calibration screen is displayed in the Preview window.

2. Follow the on-screen instructions.

The system guides you to tapping points marked with white circles at the corners of 
the rectangle. Once the calibration process is finished, the calibration screen is closed. 
Click Cancel to end the process without calibrating.
Calibrating the Touch Interface | 33
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Spark Projects

A project contains the scenes created in Spark for a production. A scene is a clip, the 
video footage of a play in game that you illustrate using graphic elements. In addition 
to the scenes, the project saves user presets and selections such as the telestration 
tools available for immediate access, type of lines, size of fonts, etc.

To create a new project:

1. From the main menu, select File > New.

The New project window opens. 

2. Type in a name for your project.

Depending on your system settings, a virtual keyboard might open when you click a 
text input field.

3. Select the default sport and which group of effects presets should be used for this 
project.

4. Click OK.

5. To save your new project select File > Save from the menu.

NOTE:
Newly created projects are not saved automatically. Upon exit the system prompts 
you to save your changes. 
Spark Projects |
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Monitoring RenderEngine

The RE manager monitors the RenderEngine (RE) connection and enables you to stop 
and start RE manually.

To open the RE Manager:

■ From the main menu, select Tools > RE Manager.

The RE Manager opens.

The connected RE’s name and status is displayed; green when connected or red 
when disconnected.

You can Start or Stop RE connection, as required.

NOTE:
Generally, there is no need to start or stop RE manually. RE is activated upon the 
system startup.
Monitoring RenderEngine | 35
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Spark Keyboard Shortcuts

When the Spark system is setup with a traditional keyboard, you can take advantage 
of the keyboard shortcuts, which have been designed to make scene operations easier 
and faster. 

Shift + R Record or stop recording.

CTRL + V Show Video Controller.

R Switch to recording when in clip.

E Switch to the Live E2E

Shift + P Rewind the current scene to start and play the clip.

Z Play/Pause 50%

Space Bar Play or Pause.

Left Bracket [ Decrease the jog playing speed.

Right Bracket 
]

Increase the jog playing speed.

CTRL Start Chroma Key sampling.

Shift + Enter Auto scene.

Left Arrow 
Key

Select previous scene.

Right Arrow 
Key

Select next scene.

A Rewind the current scene to start.

S Rewind the current scene to the previous POI.

D Rewind the current scene to the next POI.

F Forward the current scene to the end.

F11 Toggle full screen on /off. 
Spark Keyboard Shortcuts |



4. Standalone
Applications

In this section:

SparkCleaner on page 38

SparkSettings on page 39

License Manager on page 43

The OVS Controller on page 44

VideoGrabber on page 47
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SparkCleaner

SparkCleaner is a scene and playlist cleanup tool, which also gives an option to repair 
faulty scenes. 

To open the SparkCleaner:

■ Go to the folder containing the Spark installation files: C:\Orad\Spark and 

double-click on the  icon.

The Cleaner is displayed.

SparkCleaner Options

The main window contains the following sections:

After selecting an action, click on Apply to administer the change.

Item The name of the project and scene.

Description The description of the error.

Action List of all available actions adjusted according to the given error:
Ignore - ignore the selected problem.
Remove - remove the scene containing the error.
Repair - available when the faulty scene is missing a 
RenderEngine scene. After clicking Repair, the system 
automatically creates an empty RenderEngine scene.
Set to - available when the scene is missing a clip from the Video 
Controller playlist. After clicking Set to, the system suggests a clip 
from the Video Controller.
Ignore all and Remove all-available at the project level, when 
the project has scenes with orphaned playlists or clips. After 
selecting Ignore all or Remove all, all of the errors within the 
scenes will be ignored or the scenes will be removed.
SparkCleaner |



4. Standalone A
pplications
SparkSettings

SparkSettings is a tool which allows to customize Spark’s preferences. 

To open the SparkSettings:

■ Go to Tools and select Settings

- or 

Go to the folder containing the Spark installation files: C:\Orad\Spark and 

double-click on the  icon.

The Settings are displayed. 

General Settings

The General Settings section allows to change the Spark’s mode and scene 
preferences. 

Mode Select the operating mode from the drop-down list:
Replay Telestration or Live Telestration.

NOTE:
Each one of these modes requires a separate license. When 
the system has recorded only one license, then this menu 
item no longer has a drop-down list, but only displays the 
information about the available mode.

For more information, see Spark Work Modes and Layouts on 
page 18.

Show Virtual 
Keyboard

With this checkbox enabled, the virtual keyboard appears every 
time you click on an input field. For more information, see Spark 
Virtual Keyboard on page 30.
SparkSettings | 39



40

4.
 S

ta
nd

al
on

e 
A

pp
lic

at
io

ns
Render Engine

In the Render Engine section, set the hostname of the machine, where the 
RenderEngine is installed.

Auto Scene 
start

Set the amount of time in seconds; when pressing Auto scene on 
the ShuttlePROv2, it records the scene with a start time selected 
number of seconds sooner and it ends the scene with the selected 
number of seconds later. For more information, see Auto Scene 
Mode on page 54

Auto Play 
Next Scene

With this checkbox enabled, all scenes within a particular project 
are played automatically in a sequential manner.

Initial Layout Select the initial layout of the Spark application: Regular or 
Studio Layout. 

NOTE:
The Studio Layout is a subject to a separate license.
SparkSettings |
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Video Server

In the Video Server section, set the hostname of the machine, where the OVS Server 
is installed and the port, on which the server is listening for incoming connections.

Studio Layout

In the Studio Layout section, select whether the Scene Gallery should be displayed 
when a scene is playing, and if the toolbar should be displayed at both sides of the 
monitor, or on the selected side (left or right). For more information, see Studio Layout 
on page 24.
SparkSettings | 41
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Scene Export 

In the Scene Export section, select the necessary parameters for video files created 
during the export. You can select a specific codec and preset for the clip, as well as the 
default save location and the pause time that is going to be applied to all POIs without 
a specified delay.
SparkSettings |
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License Manager

The License Manager displays the current license status of all components of the 
Spark system. It also gives the possibility request a license for individual features, and 
to upload license keys for newly purchased components.

Minimum required software components: 

• Spark 1.3

• RenderEngine 7.2 (Linux) 

• OVS 3.5 

To upload a new license:

■ Click on Enter licenses, and select Type license if want to enter the key manually, 
or Select license file to browse for the .dat file containing the license keys.
License Manager | 43
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The OVS Controller

Video footage used in Spark is saved as clips that reference recordings from the video 
server. A referenced clip contains the data specifying the timecode of the in- and 
out-points of the clip, but refers to an actual recording for the footage.

The OVS Controller allows access to the video server where recorded video is saved. 
It is used to start and stop recording of live feeds, browse through recordings, and use 
them as Spark scenes.

To open the OVS Controller:

■ From the main menu, select Tools > Video Controller.

or

Go to the folder containing the Spark installation files: C:\Orad\Spark and 
double-click on the  icon.

NOTE:
Opening the OVS Controller as a standalone application (from the Spark 
installation folder) gives access to more options. You can open the OVS Web 
Settings from the File menu (to view and manage OVS Server settings), or 
select the OVS playout channel to be used by the Spark application. 

The OVS Controller is displayed.

OVS Controls

The following controls are available in the OVS Controller for recording and 
navigation.

NOTE:
The OVS Controller is also used by other Avid programs. Only controls used in 
Spark are explained here.

This field displays the current timecode.
The OVS Controller |
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Recordings Tab

The Recordings tab displays a list of all available recordings on the video server. The 
information displayed for each recording includes the unique identifier tag, the start 
and end time of the recording, the duration, the video format, and the number of cues 
marked on the original recording (by other applications that use the video server).

In the Recordings tab you can change a recording name using the Rename option, 
Delete a recording, Import a recording from a shared location, or Export to a shared 
location.

NOTE:
If you delete a recording, all referenced clips will no longer be available.

Clips Tab

The Clips tab displays a list of all available clips on the video server. Spark clips are 
reference clips that apply to recordings. The information displayed for each clip 
includes the unique identifier tag, the in- and out-point of the clip, the duration, and 
the unique identifier tag of the recording the clip references.

Play the selected recording.

Stop the current recording.

Record the live feed.

Click to return to the live feed after rolling back.
The OVS Controller | 45
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When you create a scene in Spark, a playlist is created with two or more clips; one clip 
from the start point to the point of interest (POI), and another clipsOV from the POI to 
the end point. They are named accordingly Spark_<scene name>_start and 
Spark_<scene name>_end. For more information, see Creating Scenes on page 49.

Playlists Tab

The Playlists tab displays the playlists available on the video server with their nested 
clips. When you create a scene in Spark, a playlist is created with two clips; one clip 
from the start point to the POI, and one clip from the POI to the end point.

The information displayed in the Playlists tab includes the unique identifier tag of the 
playlist and the clips, and the in- and out-points of the clips.

The default naming convention is Spark_<scene name>. You can change the playlist 
name using Rename. Delete a playlist using Delete.

NOTE:
Deleting a playlist will delete the entire scene. Do not delete single clips in a 
playlist.
The OVS Controller |
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VideoGrabber

VideoGrabber is a standalone diagnostic tool, which enables video capture from 
multiple sources and of various formats.

To open the VideoGrabber:

■ Go to the folder containing the Spark installation files: C:\Orad\Spark and 

double-click on the  icon.

The VideoGrabber is displayed.

VideoGrabber can be used to diagnose the status of the video signal coming from 
multiple inputs. It allows to select the format of the video and the pixel format 
according to the received video signal. Video from multiple inputs can be displayed 
simultaneously. 

To add a new video input

■ Select the required Video format and Pixel format and click on Add Input.
A Video input window is displayed.
VideoGrabber | 47
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Creating Scenes 

In Spark, a scene is a video segment that contains the play to be analyzed during 
broadcast —the points of interest (POI)—that you want to telestrate, and later the 
graphics used to telestrate the play.

Scenes have:

• A start (in) point where the “story” of the play begins.

• Points of interest or play that you illustrate using the graphic elements available.

• An end (out) point where the play ends.

Scenes are saved in the current project. 

Scenes can be created in two ways:

• Manual Scene Mode on page 50.

• Auto Scene Mode on page 54.
Creating Scenes | 49
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Manual Scene Mode

In a manual scene mode, you set the length of the scene. This method requires 
sufficient time for setup before going on air.

In this mode you must set the start point, the POIs, and the end point of the scene.

To create a scene in the manual mode:

1. From the main menu, select Tools > Scene Editor.

The Scene Editor opens. 

2. Select the type of sport from the Default sport list. 

3. Click Add Scene. Select Manual. 

The Scene Editor opens. 

4. Use the Jog or the ShuttlePROv2 controller to roll the video to the required start 
point. Click Start to set the current frame in the video as the scene start point.
Creating Scenes |
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The start point timecode is displayed.

5. Roll to the required POI in the video and click POI.

6. The POI timecode is displayed.

NOTE:
You can create multiple POIs. For more information, see Adding, editing and 
deleting a POI.

7. Roll to the end point of the scene and click End.

The end point timecode is displayed.

8. Fill in the scene name in the window that follows.

9. Click OK.

The scene is created.

TIP:
When the selected timecode values are valid the timecode appears in green.
If the timecode value is invalid (for example, if the end point is before the start 
point) the timecode appears in red and OK is disabled. 

To create a scene from an OVS clip:

1. Open the Video Controller (Tools > Video Controller or CTRL +V).

2. In the Clips tab, select the clip to be imported as a scene.

3. From the main Spark menu, select Tools > Scene Editor. Click on the Add Scene 
button and pick Clip from the list of options. 

The clip is now imported into Spark as a new scene. 
Creating Scenes | 51
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Adding, editing and deleting a POI

You can add multiple POIs within a single scene to mark numerous interesting 
moments of a single clip. The POIs can be added when creating a new scene or when 
editing an already existing scene.

To add multiple POIs:

1. Go to Tools and select Scene Editor. Click on the scene, where you want to add 
the new POI or press Add Scene.

2. To add a second POI, first select the pause time between two clips in seconds 

and click on the  button.

A new POI editor row appears where you can assign the necessary values:

NOTE:
A newly created POI inherits the camera setup from the preceding POI.

TIP:
You can jump between POIs by tapping (or clicking on) the scene thumbnail.

To change the POI margin:

1. Go to Tools and select Scene Editor. Click on the scene that you want to alter, and 
press on Edit.

2. Use the Jog or the ShuttlePROv2 controller to roll the video to the required point of 
interest. Click Set POI to set the current frame in the video as the scene POI.

The margin is changed.

To delete a POI

1. Go to Tools and select Scene Editor. Click on the scene that you want to alter, and 
press on Edit.

2. Click on the  button next to the POI to be removed.
The POI is removed.
Creating Scenes |
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Renaming, Editing, Duplicating, or Deleting a Scene

Duplicate the video footage of a scene before adding graphic elements so that it can be 
re-used as required, for example, for different commentators to telestrate the same 
scene. Scenes can be renamed, edited or deleted, as required.

To rename, duplicate or delete a scene

1. From the main menu, select Tools > Scene Editor.

The Scene Editor opens. 

2. Select a scene and click the required option:

• Rename- to rename the selected scene.

• Edit - to edit the selected scene.

• Duplicate - to clone the scene.

• Delete- to delete the scene. 

TIP:
You can change the order of the scenes within a project by simply dragging and 
dropping them into a new place.

Importing a scene

You can import scenes into the current project. This can be useful when transferring 
scenes from one workstation to another. 

NOTE:
Before a scene can be imported into Spark, it needs to be available in the 
following location: G:\Projects\SparkProjects. 

To import a scene:

1. From the main menu, select Tools > Scene Editor.
Creating Scenes | 53
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2. Click on Import Scene and the Select project and scene(s)...  window appears:

3. Select the project and the scenes to be imported into Spark and click on Import. 
The imported scenes now appear in the Scene Editor.

4. You can edit the imported scene or click OK to preview it. 

Auto Scene Mode

In the Auto Scene mode, a scene is created when you press Auto Scene on the 
ShuttlePROv2 controller. In this mode you indicate the POI while the video is paused at 
the required frame. A scene is created automatically, with start and end points at a 
specified margin from the POI. The time before and after the POI can be adjusted in 
the Settings. For more information, see SparkSettings on page 39. The name of the 
scene is the POI time code.

For more information, see Using ShuttlePROv2 to Navigate the Video on page 31.
Creating Scenes |
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Export Scene to video file

Spark 1.3 enables the import and export of video files from multiple sources. The 
workflow is now faster and easier: ingest video from any source, send it to Avid Spark, 
easily add graphics and export it to a video file to share it across the entire Avid 
production environment. 

Default options for clip rendering can be found in the Scene Export tab of the Spark 
Settings (Tools > Settings > Scene export).

First, select the codec to be used to create the video. The format of the clip is then 
assigned automatically. Next, select the preset. 

You can also pick a default location for newly created clips and a default pause time for 
all POIs that have been created without a specified pause. 

To export a scene to a video file: 

1. From the scene gallery, select the scene to be exported.

2. From the main menu, select Tools > Export scene to video file. 
Creating Scenes | 55
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3. The export begins and a progress window is displayed.

4. When the file export is completed, a new window is displayed where you can select 
the location where the file should be saved. 
Creating Scenes |
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Scene Calibration

Before adding 3D graphics to the scene, it is recommended to calibrate the dimensions 
of the field to work with RenderEngine and adjust the chroma key settings by sampling 
field color in the video.

Calibrating Arena Dimensions

In order to display the graphic elements in perspective to the playing field, you must 
calibrate arena dimensions and recognizable reference points for each scene.

To calibrate the scene with the arena dimensions:

1. From the scene gallery, select the scene to calibrate. 

NOTE:
Calibrating a camera in a non-POI moment automatically creates a new POI at 
the selected moment.

From the main menu, select Tools > Calibration.

The Calibration Model is displayed. The object of the process is to match at least 
four points of the field model to visible points in the video, as shown in the following 
image.

2. From the top left, list the dimensions that best describe the actual arena. 

To add options to this list, see Adding an Arena on page 58.

3. Select the camera angle that represents best the angle of the camera in the video.

4. Select a point on the model to match.

5. Select the corresponding point on the video.
Both points are marked green.

6. Repeat steps 3-5 until you have four points matched. 
You can select Delete Point to delete the last matched point and match another.
Once you have four matched points, the shape of the field is highlighted with a 
transparent blue color.
Scene Calibration | 57
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7. Verify that the virtual and physical arena lines overlap on the video. 
If necessary, drag the points on the video to adjust the lines. (In the following 
image the lines are not overlapping.) 

8. Click OK to save scene calibration.

NOTE:
For best results, do not select more the two points on a straight line. 

Adding an Arena

If you don’t find an arena with the required dimensions in the Calibration Model list, 
you can define your own arena.

To add an arena to the list:

1. From the scene gallery select a scene.

2. From the main menu, select Tools > Calibration.

3. The Calibration Model is displayed.

4. Select Add Arena.
Scene Calibration |
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The New Arena dialog box is displayed.

5. Type the Name of your new arena.

6. Set the required field dimensions.

7. Click Add to save the new arena.

The new arena is available for all scenes with the same game type, in the 
Calibration Window.

Adjusting Chroma Key

The playing fields of different sports have different color characteristics. For example, 
the grass color, parquet tones, etc. Lighting also affects the color captured by the 
cameras. When illustrating the video with 3D graphic elements, the Spark system 
overlays the graphic elements on the video so that important field and players features 
are easily visible. Sample the chroma key (background) of each scene before 
broadcast to improve results.

To quickly sample the chroma key for a scene: 

1. Open a scene from the scene gallery.

2. From the GFX Controls panel, click on the Color Picker . 

3. Tap the playing field to sample its color. Repeat several times for different color 
shades.

4. Tap the Color Picker  once again to confirm the sample. 

NOTE:
When switching between scenes, the sampled Chroma Key values are going to 
be remembered.
Scene Calibration | 59
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To manually adjust chroma key:

1. Open a scene from the scene gallery.

2. From the main menu, select Tools > Advanced ChromaKey.

The Chroma Key calibration window is displayed.

Here you can manually adjust the Hue, Saturation and Value parameters. 
Scene Calibration |
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In this section:

Telestration Graphics on page 62

Populating the Toolboxes on page 63

Locking graphic tools on page 66

Snap to Shape and Snap to Area on page 67

The Live Arrow on page 70

Fully Customizable Arrows on page 71

2D Graphic Elements on page 74

3D Graphic Elements on page 85
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Telestration Graphics

There are two types of graphics used to telestrate or analyze game plays (scenes) in 
Spark, 2D and 3D. In order for the 3D graphics to blend with the video and give a a 
professional and “stylish” look, field calibration and chroma key sampling is 
recommended. For more information on this process see Scene Calibration on page 57.

To telestrate during broadcast you use tools, which are 2D and 3D graphics elements 
with customized properties. The following sections describe how to make these tools 
available.
Telestration Graphics |
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Populating the Toolboxes

To streamline telestration while on-air, you must create a set of tools before the 
broadcast. Each tool is a graphic element with user defined properties. During 
broadcast you can only select the tools that you added to the toolbox. These tools are 
arranged into 2D and 3D toolboxes. For each graphic element, you set properties such 
as line thickness, zoom level, etc. The 2D toolbox can hold up to 12 tools. The 3D 
toolbox can hold up to 16 tools. You can add the same graphic element several times 
with different presets to create different tools. You can also organize your graphic 
elements into folders. 

To add tools to the toolbox:

1. From the main menu, select Tools > Effects Editor.

The Effects Editor is displayed.

2. Drag 2D/3D elements from their respective lists to one of the available toolbox 
slots.
Populating the Toolboxes | 63
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The element is now selected in the toolbox and you can set its properties:

3. In the Label box, type in a short description for the graphic element.

For example, Zoom 5X .

4. Set the default properties for the tool.

For more information, on tool properties see 2D Graphic Elements on page 74 or 3D 
Graphic Elements on page 85.

5. To group elements into a folder, first drag the Folder element into a toolbox slot. 
Set the name of the folder in the Label section. After double-clicking on the newly 
created folder, drag and drop the graphic elements into it. You can also add another 
folder element, to create a directory structure. To go back to the main toolbox, 

press the  button.

6. To remove an element, drag and drop it into the bin.

7. After adding all the required graphic elements to the toolbox, click OK.

To save graphic tools as a preset:

1. After the toolbox has been populated with the required graphic tools, you can save 
that selection as a preset. To do so, click on the Save button in the lower left corner.
Populating the Toolboxes |
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2. A save preset window appears. 

3. Type in a name for your tools preset.

4. Click OK.

To load or delete a graphic tools preset:

1. To load an existing preset, select it from the drop-down list in the lower left corner 
and click on Load.

2. To delete a preset, select it from the drop-down list in the lower left corner and click 
on Delete.

NOTE:
You can select presets marked as Default or None, which cannot be overwritten 
or deleted. The default preset contains the mostly used graphic elements, while 
the “none” preset is completely empty. 

The tools you added to your toolboxes and organized into folders appear on the 
Main screen. 
Populating the Toolboxes | 65
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Locking graphic tools

Most of the available 2D and 3D graphic tools can be used several times within the 
same scene. In order to make applying multiple graphic tools more dynamic, you can 
use the lock feature.

To lock a graphic tool:

1. Add the required graphic tools to the toolbox. For more information, see Populating 
the Toolboxes on page 63. When available, select the scene and the POI to be 
illustrated.

2. Click on the lock icon .

3. Select the graphic tool, and if applicable its color, and apply it onto the scene. You 
can use that same tool consecutively. 

4. To use a different graphic tool, simply select it from the toolbox. 

5. To delete a single graphic tool, press the  button once and click on the graphic 

tool to be removed. To delete all graphic tools, press the  button twice. 
A confirmation window appears asking whether to remove the graphic tools in the 
current POI or in all POIs of that particular scene:

6. Select the preferred option: Yes to remove graphics from the current POI; Yes to 
All to remove the graphic tools from all POIs of that scene. Select No if you do not 
wish to clear the graphic tools.
Locking graphic tools |
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Snap to Shape and Snap to Area

The 2D and 3D Snap to Area / Snap to Shape elements as well as all the arrows and 
curves are equipped with the “Snap to shape” property. This option allows you to mark 
the video with custom-made shapes and areas in a process that is fast and intuitive. 

The Snap to Area  / Snap to Shape  graphic elements have the Snap to Shape 
feature enabled by default. Before you can apply the Snap to Shape feature to any 
other suitable graphic element, you need to enable it in the properties of that element.

To enable the Snap to Shape property:

1. From the main menu, select Tools > Effects Editor.

The Effects Editor is displayed.

2. Drag the required 2D or 3D line or curve graphic tools to their respective toolboxes. 

Select the elements to be used to draw the freehand areas and enable the Snap to 
Shape checkbox. 
Snap to Shape and Snap to Area | 67
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NOTE:
The 3D elements have an additional parameter: Snap to Shape 3D Height, which 
changes the height of the created 3D shape.

3. After adding all the required graphic elements to the toolbox, click OK.

Now that the Snap to Shape property is enabled for the chosen graphic tools, you can 
draw the shapes on the clip. There are three available shapes: rectangles, rectangles 
with rounded corners and ellipses.

Select the graphic element from the toolbox, and if necessary the desired color, and 
draft the shape. 

In order for the path to become a color filled area, you need to close it on the first 
point. Once you close the path, it automatically snaps into an area:
Snap to Shape and Snap to Area |
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When applying the Snap to Shape feature with a 3D graphic tool, such as the 3D Snap 
to Area element, the result is more realistic thanks to Spark’s embedded chromakeyer.

The images below present examples of the Snap to Shape and Snap to Area assets. 
Snap to Shape and Snap to Area | 69
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The Live Arrow

The Live Arrow mode allows to create arrows on a clip, which are going to disappear as 
soon as you stop drawing and can be applied only to 2D lines and curves. This ensures 
fast operation, which is especially useful during live sports productions. 

NOTE:
This feature is available in the Replay Telestration and the Live Telestration 
mode.

NOTE:
The Live Arrow cannot be used with 3D assets. 

To enable the Live Arrow:

1. Make sure your 2D toolbox contains the chosen arrow and curve graphic tools, set 
with the necessary properties. For more information, see Populating the Toolboxes 
on page 63. 

2. Double-click on the chosen graphic tool. The color of the icon turns red.

3. Now you can draw the desired arrow or line on the video by holding the left mouse 
button or directly on the touch screen using your fingers. As soon as you as release 
the left mouse button or lift the finger off the screen, the drawn shape fades. 

NOTE:
You can use the Live Arrow on a playing clip or on a paused video (available only 
in the Replay Telestration mode).
The Live Arrow |
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Fully Customizable Arrows

Spark is now equipped with fully customizable arrows. You can emphasize a particular 
play, area, or player using arrows with personalized attributes, including the arrow’s 
head, body, tail, color and width.

There is a total of 25 available parameters, which can be adjusted individually to 
create various styles of arrows and lines. 

Label Set the name of the graphic tool

Type Select the type: extrusion (solid line) or 
distribution (dotted line). 

Shadow Enable for the arrow to cast a shadow

Simplify Enable to convert the drawn shape into a raster 
graphic

Straight Enable to draw straight lines

Shaded 
material

Enable for the arrow to be shaded

Width Set the width of the arrow

Body start
width

Set the width of the body close to the head

Body end
width

Set the width of the body close to the tail

Body bias Set to define the curve of the body

Body 
distribution 
distance

Set the distance between the dots in dotted lines and 
curves. 

Head width Set to define the width of the head

Head length Set to define the length of the head
Fully Customizable Arrows | 71
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Head bias Set to define the outer curve of the head

Head back
bias

Set to define the back curve of the head

Head back
offset

Set to define how far the arrow’s head is shifted back

Head back
division

Set to define the amount of divisions along the back 
of the head

Tail width Set to define the width of the tail

Tail length Set to define the length of the tail

Tail bias Set to define the outer curve of the tail

Tail back
bias

Set to define the back curve of the tail

Tail back 
offset

Set to define how far the arrow’s tail is shifted back

Tail back
division

Set to define the amount of divisions along the back 
of the tail

Segment 
division

Set the number of divisions in a segment. Increasing 
the number improves the object resolution, but can 
slow down the rendering.

Width 
division

Set the number of divisions along the width of the 
arrow. Increasing the number improves the object 
resolution, but can slow down the rendering. 

Snap to 
Shape

Enable to use the Snap to Shape feature. For more 
information, see Snap to Shape and Snap to Area on 
page 67

Snap to 
Shape 3D
height

Set the height of the created 3D shapes
Fully Customizable Arrows |
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The image below depicts the meaning of the main properties of an arrow:
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2D Graphic Elements

2D graphics can be added to a scene from the 2D toolbox without prior calibration or 
sampling. They can also be added at any frame, without having a POI setup 
beforehand. However, they will only be saved when added on a point of interest.

Area

The Area element can be used to highlight an interesting region of the field.

Name Area

Icon  

Available 
Properties

• Button label
• Inner cut factor
• Skew angle

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Notes
• You can use several Area elements in the same scene.
• Area elements will remain with the POI even after you 

switch scenes.
2D Graphic Elements |
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Brackets

The Brackets element can be applied to place focus on a particular player.

Name Brackets

Icon
 

Available 
Properties

• Button Label
• Opening Angle
• Thickness

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you switch 

scenes.
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Folder

Folders can be used to organize graphic elements.

Name Folder

Icon
 

Available 
Properties • Button Label

Usage 

• Double-click to open in the Effects Editor
• Single-click to open in the Main Screen. 
• Drag 2D graphic tools to be included in the folder.
2D Graphic Elements |
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Magnifier

The Magnifier tool allows you to magnify a selected area of the field.

Name Magnifier

Icon  

Available 
Properties

• Button Label
• Background blurring
• Background darkening
• Zoom
• Zooming Sharpness

Usage 

• Click a point on the video
• Drag to move
• Pinch to resize

Note

• Using the Magnifier consecutively will delete any previous 
magnifier used.

• Monochrome and Magnifier cannot be used 
simultaneously.
2D Graphic Elements | 77
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Magnifier Corner

The Magnifier Corner tool allows you to magnify a selected area of the field.

Name Magnifier Corner

Icon
 

Available 
Properties

• Button Label
• Zoom
• Zooming Sharpness

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Note • Using the Magnifier Corner consecutively will delete any 
previous magnifier used.
2D Graphic Elements |
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Monochrome

The Monochrome tool allows to create a focus on a particular area of play.

Name Monochrome

Icon  

Available 
Properties

• Button Label
• Draw target
• Shape style

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Notes

• Using the Monochrome consecutively will delete any 
previous Monochrome used.

• Monochrome and Magnifier cannot be used 
simultaneously.

• The elements will remain with the POI even after you 
switch scenes.
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Pointer

Use the Pointer element to highlight and place a name tag for a particular player.

Name Pointer

Icon  

Available 
Properties

• Button Label
• Name

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
2D Graphic Elements |
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Target

Use the Target element to highlight a particular player.

Name Target

Icon  

Available 
Properties

• Button label
• Opening angle
• Thickness

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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Snap to Area

For more information, see Snap to Shape and Snap to Area on page 67.

Name Snap to Area

Icon  

Available 
Properties

• Button label
• Type
• Shadow
• Simplify
• Straight
• Shaded material
• Width
• Body start width
• Body end width
• Body bias
• Body distribution distance
• Head width
• Head length
• Head bias
• Head back bias
• Head back offset
• Head back division
• Tail width
• Tail length
• Tail bias
• Tail back offset
• Tail back division
• Segment division
• Width division
• Snap to Shape

Usage 
• Click the point on the video
• Draw a closed path, which automatically snaps into an 

area

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
2D Graphic Elements |
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Snap to Shape

Name Snap to Shape

Icon  

Available 
Properties

• Button label
• Type
• Shadow
• Simplify
• Straight
• Shaded material
• Width
• Body start width
• Body end width
• Body bias
• Body distribution distance
• Head width
• Head length
• Head bias
• Head back bias
• Head back offset
• Head back division
• Tail width
• Tail length
• Tail bias
• Tail back offset
• Tail back division
• Segment division
• Width division
• Snap to Shape

Usage 
• Click the point on the video.
• Draw a closed path, which automatically snaps into a 

shape.

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
2D Graphic Elements | 83
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2D Lines and Curves

There are 8 types of 2D lines and curve available.

Name Arrow Curve, Arrow Dotted Curve, Arrow Dotted Line, Arrow 
Line, Dotted Curve, Dotted Line, Simple Curve, Simple Line

Icon  

Available 
Properties

• Button label
• Type
• Shadow
• Simplify
• Straight
• Shaded material
• Width
• Body start width
• Body end width
• Body bias
• Body distribution distance
• Head width
• Head length
• Head bias
• Head back bias
• Head back offset
• Head back division
• Tail width
• Tail length
• Tail bias
• Tail back offset
• Tail back division
• Segment division
• Width division
• Snap to Shape

Usage 

• Click the point on the video for the line to start and drag 
to where you want it to end.

• Double-click on the icon to enable the live arrow mode. 
For more information, see The Live Arrow on page 70. 

Note • You can use several lines in the same scene.
2D Graphic Elements |
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3D Graphic Elements

3D Tools require chroma key and field dimensions to be calibrated in order to blend 
correctly with the playing field dimension and texture. For more information on this 
process see Calibrating Arena Dimensions on page 57 and Adjusting Chroma Key on 
page 59. 

K-zone

The K-zone element can be used to highlight a specific player or an area of the field.

Name K-zone

Icon  

Available 
Properties

• Button label
• Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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FOV (Field of View)

The FOV graphic element can be used to present the approximate field of view of a 
player.

Name FOV

Icon  

Available 
Properties

• Button label
• Fill area’s CK zone
• Thickness
• Opacity

Usage 
• Click the point on the video
• Grab the corners to resize

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Area

Use the Area tool to highlight an area of the field.

Name Area

Icon  

Available 
Properties

• Button label
• Inner cut factor
• Round Shape 

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Notes
• You can use several Area elements in the same scene.
• Area elements will remain with the POI even after you 

switch scenes.
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Area 3D

Use the Area 3D element to highlight an interesting area of the field.

Name Area 3D

Icon  

Available 
Properties

• Button label
• Line Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Baseball Zones

The Baseball Zones element is used to divide the field into individual zones.

Name Baseball Zones

Icon  

Available 
Properties

• Button label
• Area Intensity
• Object Separation
• Show tags
• Tag 1, Tag 2, Tag 3
• Tag’s CK zone
• Tag’s size
• Tags on field

Usage 
• Click the point on the video
• Grab the corners to resize

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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Brackets

Use the Brackets graphic element to emphasize an element of the field.

Name Brackets

Icon  

Available 
Properties

• Button label
• Opening Angle
• Spacing
• Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Counter

Use the Counter element to illustrate an interesting pass sequence.

Name Counter

Icon  

Available 
Properties

• Button label
• Echo

Usage 

• Click the point on the video, Next click will increase the 
counter. 

• Drag to move it
• Pinch to resize 

Note • The counter element starts with 1.
3D Graphic Elements | 91
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Distance

With this tool you can measure a distance on the field.

Name Distance

Icon  

Available 
Properties

• Button label
• Multiplier
• Text Flip
• Text Size
• Thickness
• US notation
• Units

Usage 
• Click the point on the video
• Grab the corners to resize

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Folder

Use the Folder to organize graphic elements.

Name Folder

Icon
 

Available 
Properties • Button Label

Usage 

• Double-click to open in the Effects Editor. 
• Single-click to open in the Main Screen.
• Drag 3D graphic tools to be included in the folder.
3D Graphic Elements | 93
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Marker

Use the Marker element to highlight and place a name tag for a particular player.

Name Marker

Icon  

Available 
Properties

• Button label
• Name
• Name size
• Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Marker 2

Use the Marker 2 element to highlight and place a name tag for a particular player.

Name Marker 2

Icon  

Available 
Properties

• Button label
• Directional Arrow Color Alpha
• Directional Arrow Color Blue
• Directional Arrow Color Green
• Directional Arrow Color Red
• Directional Arrow Size
• Directional Arrow Spacing
• Directional Arrow Steps
• Name
• Name Size
• Object Separation
• Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements | 95
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Offside line

With this tool you can illustrate the offside line. 

Name Offside line

Icon  

Available 
Properties

• Button label
• Thickness

Usage 

• Set the line thickness in the properties of the Offside line 
graphic tool

• Click the point on the video
• Drag to move it

Note

• You can use several elements in the same scene.
• In order for Offside line to work properly, a careful and 

precise field calibration is recommended.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Pitch marker

Name Pitch marker

Icon  

Available 
Properties

• Button label
• Thickness

Usage 

• Click the point on the video
• Drag to move it
• Pinch to resize 

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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Pointer

Use the Pointer element to highlight and place a name tag for a particular playerr. 

Name Pointer

Icon  

Available 
Properties

• Button label
• Name

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |



6. Setting G
raphic Tools
Spotlight

With this tool you can place a Spotlight on a particular player.

Name Spotlight

Icon  

Available 
Properties

• Button label
• Hotspot transparency
• Source height
• Source size

Usage 
• Click the point on the video
• Drag to move it

Notes
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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Target

Use the Target element to point to a specific player.

Name Target

Icon  

Available 
Properties

• Button label
• Opening angle
• Thickness

Usage 

• Click the point on the video
• Drag to move
• Pinch to resize

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
3D Graphic Elements |
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Snap to Area

For more information, see Snap to Shape and Snap to Area on page 67.

Name Snap to Area

Icon  

Available 
Properties

• Button label
• Type
• Shadow
• Simplify
• Straight
• Shaded material
• Width
• Body start width
• Body end width
• Body bias
• Body distribution distance
• Head width
• Head length
• Head bias
• Head back bias
• Head back offset
• Head back division
• Tail width
• Tail length
• Tail bias
• Tail back offset
• Tail back division
• Segment division
• Width division
• Snap to Shape
• Snap to Shape 3D Height

Usage 
• Click the point on the video
• Draw a closed path, which automatically snaps into an 

area

Note
• You can use several elements in the same scene.
• The elements will remain with the POI even after you 

switch scenes.
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3D Line and Curves

There are eight types of 3D lines and curves available

Name Arrow Curve, Arrow Dotted Curve, Arrow Doted Line, Dotted 
Curve, Dotted line,3 Simple curve, Simple Line

Icon  

Available 
Properties

• Button label
• Type
• Shadow
• Simplify
• Straight
• Shaded material
• Width
• Body start width
• Body end width
• Body bias
• Body distribution distance
• Head width
• Head length
• Head bias
• Head back bias
• Head back offset
• Head back division
• Tail width
• Tail length
• Tail bias
• Tail back offset
• Tail back division
• Segment division
• Width division
• Snap to Shape
• Snap to Shape 3D height

Usage • Click and drag

Notes • You can use several elements of different type in the 
same scene.
3D Graphic Elements |
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This chapter describes the on-air telestration process.

In this section:

Using the Telestration Graphic Elements on page 104
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Using the Telestration Graphic Elements

Once the video and graphic elements of your scene are set up, telestration is 
straightforward: 

To add a 2D or 3D graphic: 

1. From the scene gallery, select the required scene.

2. Using the media controller or the on-screen controls, play the video to the point that 
you want to illustrate from. For more information, see Creating Scenes on page 49.

3. Select the required graphic tool from its toolbox.

For more information, see Populating the Toolboxes on page 63.

4. If applicable, select the color from the Color Selection pallet on screen. 

5. In the preview window, click the spot on which to draw.

For tools such as lines use drag and drop.

The graphic is drawn on the video.

TIP:
Some graphics elements have unique controls for example changing size or 
angle once drawn. For information on specific tools see 2D Graphic Elements on 
page 74 and see 3D Graphic Elements on page 85

To delete a graphic:

1. Select  from the GFX Controls tools.

2. Select the graphic drawn on the video.

The graphic is removed.

To delete all graphics in a scene: 

1. Double-click on  from the GFX Controls tools.

2. A confirmation window appears asking whether to remove the graphic tools in the 
current POI or in all POIs of that particular scene:

3. Select the preferred option: Yes to remove graphics from the current POI; Yes to 
All to remove the graphic tools from all POIs of that scene.

To show or hide all graphics in the scene:

■ Select Show or Hide .

■ All graphic elements are hidden or shown.
Using the Telestration Graphic Elements |
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Warnings and Cautions

• Never install equipment if it appears damaged.

• This unit employs two separate power supplies; verify that both power cords are 
disconnected before servicing the unit.

• Only perform the services explicitly described in this document. For services or 
procedures not outlined in this document, speak with authorized Avid service 
personnel.

• Follow all warnings and cautions in the procedures.

• Operate the device within its marked electrical ratings and product usage 
instructions.

• This unit contains no user serviceable parts. If you need to replace a battery in an 
Avid hardware unit, please contact an authorized Avid Service Person. 

EMC (Electromagnetic Compliance) and Safety

Avid declares that this product complies with the following standards regulating 
emissions, immunity and product safety:

• FCC Part 15 Class A

• ICES-003 Class A

• EN55022 Class A

• EN55103-1 E4

• EN55024

• EN55103-2 E4

• AS/NZS CISPR 22 Class A

• CISPR 22 Class A

• VCCI Class A

• IEC/EN/UL60950-1

• CAN/CSA-C22.2 No. 60950-1-07

This equipment has been tested to comply with USA and Canadian safety certification 
in accordance with the specifications of UL Standards: IEC/UL60950-1 and Canadian 
CAN/CSA-C22.2 No. 60950-1-07. Avid Inc. has been authorized to apply the 
appropriate UL & CUL mark on its compliant equipment.

Avid is authorized to apply the CE (Conformité Europénne) mark on this compliant 
equipment thereby declaring conformity to EMC Directive 2014/30/EU, Low Voltage 
Directive 2014/35/EU and RoHS Recast Directive 2011/65/EU.
Warnings and Cautions |
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FCC Notice

Class A Equipment

This equipment has been tested and found to comply with the limits for a Class A 
digital device, pursuant to Part 15 of the FCC rules. These limits are designed to 
provide reasonable protection against harmful interference when the equipment is 
operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. Operation of 
this equipment in a residential area is likely to cause harmful interference, in which 
case the user will be required to correct the interference at personal expense.

Cables

Connections to Avid hardware must be made with shielded cables with metallic 
RFI/EMI connector hoods in order to maintain compliance with FCC Rules and 
Regulations.

Canadian ICES-003

Class A Equipment

This Class A digital apparatus meets all requirements of the Canadian 
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe A respecte toutes les exigences du Règlement sur 
le matériel brouilleur du Canada.

South Korean Warning Statement

Class A ITE
South Korean Warning Statement | 107
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Environmental Compliance

Disposal of Waste Equipment by Users in the European Union

This symbol on the product or its packaging indicates that this product must not be 
disposed of with other waste. Instead, it is your responsibility to dispose of your waste 
equipment by handing it over to a designated collection point for the recycling of waste 
electrical and electronic equipment. The separate collection and recycling of your 
waste equipment at the time of disposal will help conserve natural resources and 
ensure that it is recycled in a manner that protects human health and the 
environment. For more information about where you can drop off your waste 
equipment for recycling, please contact your local city recycling office or the dealer 
from whom you purchased the product.

Proposition 65 Warning

This product contains Chemicals known to the State of California to cause cancer and 
birth defects or other reproductive harm. Wash hands after handling.

This product may contain a lithium coin battery. The State of California requires the 
following disclosure statement: “Perchlorate Material – special handling may apply, 
See www.dtsc.ca.gov/hazardouswaste/perchlorate.”
Environmental Compliance |
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Rack-Mount Requirements

The following rack-mount requirements are listed below:

• Elevated Operating Ambient — If installed in a closed or multi-unit rack assembly, 
the operating ambient temperature of the rack environment might be greater than 
room ambient. Therefore, consider installing the equipment in an environment 
compatible with the maximum ambient temperature (Tma) specified by the 
manufacturer.

• Reduced Air Flow — Installation of the equipment in a rack should be such that the 
amount of air flow required for safe operation of the equipment is not compromised. 
AirSpeed Multi Stream airflow is from the front of the chassis enclosure to the rear.

• Make allowances for cooling air to be available to the front panel surface and no 
restrictions at the rear.

• Mechanical Loading — Mounting of the equipment in the rack should be such that a 
hazardous condition is not achieved due to uneven mechanical loading.

• Circuit Overloading — Consideration should be given to the connection of the 
equipment to the supply circuit and the effect that overloading of the circuits might 
have on overcurrent protection and supply wiring. Appropriate consideration of 
equipment nameplate ratings should be used when addressing this concern.

• Reliable Earthing — Reliable earthing of rack-mounted equipment should be 
maintained. Particular attention should be given to supply connections other than 
direct connections to the branch circuit (for example, use of power strips).
Rack-Mount Requirements | 109
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