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Introduction

New Features and Improvements in Sibelius 2023.8
Sibelius 2023.8 provides the following new features, changes, and improvements:

• “Enhanced” Redo to redo the last command or action.

New Features and Improvements in Sibelius 2023.6
Sibelius 2023.6 provides the following new features, changes, and improvements:

• Automatic chord completion for chord symbol entry

New Features and Improvements in Sibelius 2023.5
Sibelius 2023.5 provides the following new features, changes, and improvements:

• Hide individual notes in chords in the full score and Dynamic Parts

• Keyboard Shortcuts enhancements:

• Export list of Keyboard Shortcuts

• Search Keyboard Shortcuts

New Features and Improvements in Sibelius 2023.2
Sibelius 2023.2 provides the following new features, changes, and improvements:

• Independent Layout Marks and Note Spacing in Score Subsets

• Improvements for Tuplets

• Move objects on staves without affecting other staves with Dynamic Guitar Staves

• ManuScript language improvements

System Requirements and Compatibility Information
Avid® can only assure compatibility and provide support for hardware and software it has tested and approved. 

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

Version Compatibility
Sibelius 2019.9 was the last version of Sibelius to support macOS 10.10 “Yosemite” and macOS X 10.11 “El Capitan,” and 
Sibelius 2022.12 was the last version of Sibelius to support macOS 10.12 “Sierra.” It is recommended that you upgrade to macOS 
10.13 “High Sierra” or later to maintain compatibility with current versions of Sibelius.

We recommend that you upgrade to Windows 10 or later to maintain compatibility with current versions of Sibelius. To find out 
more about migrating to Windows 10, visit www.microsoft.com.
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If you are using an older version of Sibelius and are upgrading to macOS “Catalina” or Windows 10, we recommend that you upgrade 
and stay current with the latest version Sibelius as well.
 Introduction
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Conventions Used in Sibelius Documentation
Sibelius documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

How to Use this PDF Guide
This PDF provides the following useful features:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger. Then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

• When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within 
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Convention Action

File > Save Choose Save from the File tab

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from Sibelius.

Important Notices include information that could affect data or the performance of Sibelius.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
 Introduction
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Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Sibelius. 

Account Activation
Create an Avid Master Account at:

www.avid.com/account

Product Registration
Register your purchase online at:

www.avid.com/register

Product Downloads
Download software, updates, documentation, and other resources from:

my.avid.com/products

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support
 Introduction
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Get Started Fast
Visit the Get Started Fast with Sibelius YouTube channel.

Get Started Fast with Sibelius

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
 Introduction
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New Features and Improvements in Sibelius 2023.8

“Enhanced” Redo
The Redo command can now be used to repeat the previous command or action.

To redo the previous command or action, do one of the following:

 Click the Redo icon.

 Press Command+Y (Mac) or Control+Y (Windows).

Redoing a previous command only works if the Redo history is empty. Also note that here are a few commands that are excluded, 
most significantly Selection actions and mouse drag actions. These are part of the Undo/Redo history, but not part of repeat last 
command or action functionality.
 New Features and Improvements in Sibelius 2023.8 6



 New Features and Improvements in Sibelius 2023.8
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New Features and Improvements in Sibelius 2023.6

Automatic Chord Completion
(Sibelius Ultimate and Artist Only)

Sibelius now provides the option for automatic chord completion for chord symbols. When entering chords in Sibelius, you are pre-
sented with the best possible chord match for the music at that point in your score. You can choose the suggested chord (or chords) 
or enter a chord symbol manually, as you see fit, and then move on.

Sibelius uses built-in AI technology that contains a data model trained on several datasets of classical music. When entering a chord 
symbol, the surrounding music is sent to the AI model for analysis to determine the most likely chord options. In cases where the 
confidence of the model is sufficiently high, only the most likely chord is suggested. Where there are multiple harmonic possibil-
ities analyzed, Sibelius offers multiple chord options to choose from, starting with the most likely.

Chord Entry
The way you enter chords has not changed: select a note, and press Command+K (Mac) or Control+K (Windows) to enter a chord 
symbol (Text > Chord Symbols). What is new is that Sibelius quickly analyzes the music and suggests chord symbols where ap-
propriate.

To enter chord symbols using automatic chord completion:

1 Select a note or chord.

2 Do one of the following:

• Choose Text > Chord Symbols and click Chord Symbol.

• Press Command+K (Mac) or Control+K (Windows).

Similar to AI-assisted auto-complete features you already use in your daily life, such as whether you see the next word while you 
write a text message on your phone, or see a possible completion to the sentence you’re writing in an email. Sibelius’s chord 
suggestions are similar to these, where it “looks” at the music and suggests the most suitable chord.

Chord Auto-Completion

The AI model has been trained on several datasets of public domain music, including music by Beethoven, Haydn, Mozart, 
and Bach, with smaller sets that include music by Reger, Rimsky-Korsakov, and Tchaikovsky.
 New Features and Improvements in Sibelius 2023.6 8



3 The first time you add a chord symbol in any score, you are prompted to use automatic chord completion. 

4 Click Yes (you can change this in the Sibelius Preferences for the score any time).

5 The most likely chord is suggested. If more than one chord is possible, each possible chord is suggested in the order of confi-
dence of the AI model (see below).

6 Do one of the following:

• If more than one chord is suggested, press Command+K (Mac) or Control+K (Windows) to cycle through the suggested 
chords.

• Press Esc to add the chord and exit chord symbol entry.

• Press Tab to add the chord and move to the next bar.

• Press the Spacebar to add the chord and move to the next note.

Use Chord Symbol suggestions?
 New Features and Improvements in Sibelius 2023.6
Multiple Suggested Chords
Where there could be more than one possible chord, Sibelius offers a number of options to choose from, starting with the most 
likely. Press Ctrl+K or Cmd+K to cycle through them, then press Space or Tab to move to the next note or bar.

Make a selection and press tab repeatedly. Suggested chord symbols appear above the selected notes each time you press tab. 
This is especially useful for lead sheet work or adding chord symbols to a piano/vocal score.

First-best chord option (left); second-best chord option (right)
9



Auto Completion Preferences
Sibelius provides two new preferences for Chord Auto Completion (File > Preferences > Other > Chord Symbols).

Chord Symbol Suggestions

Select this option to enable Auto-Completion for Chord Symbols. Deselect to disable to Auto-Completion for Chord Symbols.

Display Confidence Values

Enable this option to display the level of confidence in the chord symbol suggestion (from low to hi). This option is disabled by de-
fault.

As Category (High, Medium, Low) Choose to display confidence level as High, Medium, or Low.

As Percentage Choose to display confidence level as a percentage.

Auto-Completion options in the Sibelius preferences

Confidence shown: High (left), Low (middle), percentage (right)
 New Features and Improvements in Sibelius 2023.6
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New Features and Improvements in Sibelius 2023.5

Hide or Show Notes in Chords
Sibelius now lets you hide (or show) individual notes in chords in the full score and Dynamic Parts while maintaining all articula-
tion, dynamics, and lines for the remaining notes shown in the chord.

To hide a note:

1 Select the note you want to hide.

2 Do one of the following:

• Go to Home > Edit > Hide or Show.

• Type Hide into Command Search

• Toggle the visibility in the Inspector (on desktop).

• Press Command+Shift+H (Mac) or Control+Shift+H (Windows).

New Reset All Note Spacing Command
Sibelius lets you hide passages in parts, so that you can create individual parts for players. The new command Reset All Note Spac-
ing resets note spacing while taking into account hidden objects. The existing Reset Note Spacing command resets the spacing 
shown notes only. 

To reset note spacing while taking hidden objects into account:

1 Select the passage you want to respace.

2 Type Reset All Note Spacing in the Command Search field.

New Preferences and Engraving Rules for Hidden Notes

Accidentals

Accidentals update notes later in the bar when notes are hidden. You can enable or disable the Allow hidden notes to update ac-
cidentals option on the Accidentals and Dots page of Appearance > House Style > Engraving Rules.

Files saved in 2023.5 and later cannot be opened in 2023.3.1 and earlier without exporting the file as a previous version.

Allow hidden notes to update accidentals option
 New Features and Improvements in Sibelius 2023.5 11



Use Bar Rests and Multirests When All Notes and Rests in a Bar Are Hidden 

The Use bar rests and multirests when all notes and rests in a bar are hidden option on the Bar Rests page of Appearance > 
House Style > Engraving Rules lets you choose whether or not Dynamic Parts should show empty bars or bar rests and multirests 
(“multi-measure rests”). When this option is enabled, any series of bars containing only hidden notes or rests, or with whole bar 
rests use multirests. For example, this ensures that solo passages in one part will be hidden in another part and uses multirests in-
stead of a series of empty bars.

Stem Directions and Rests

You can enable or disable the Hidden notes and rests don’t affect stem directions and rests option on the Notes and Tremolos 
page of Appearance > House Style > Engraving Rules.

Use bar rests and multirests when all notes and rests in a bar are hidden option

Hidden notes and rests don’t affect stem directions and rests option
 New Features and Improvements in Sibelius 2023.5
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Respace Includes Hidden Notes and Rests

Respace includes hidden notes and rests (File > Preferences > Note Input under “Editing”) controls how music is re-spaced 
when editing and entering music. As a rule, Sibelius takes into account everything around the music to give you the best spacing 
possible. However, for example, you may want to use a row of hidden rests in another voice to force the spacing you want.
 New Features and Improvements in Sibelius 2023.5
New Playback Option

The new Play back hidden notes option (Play > Interpretation > Performance > Hidden Items) determines whether hidden notes 
play back. It is off by default, but you may want to enable it if you have written out Jazz solos in slash notation or other music that 
you want to hide but still want to hear on playback. It also allows for playback workarounds such as written out ornaments in a hid-
den voice.

Respace includes hidden notes and rests option

Performance options: Play back hidden notes enabled
13



ManuScript Language Enhancements
(Sibelius Ultimate Only)

The ManuScript language now include the objects n.Hidden for hidden notes and nr.Hidden for hidden note rests. Each returns as 
either True or False.

Keyboard Shortcuts Enhancements

Export List of Keyboard Shortcuts
Sibelius lets you export a list of all keyboard shortcuts as an HTML file for easy reference. You can choose to group keyboard 
shortcuts in the list by category or not, and sort the list by Shortcut or Feature.

To export a list of Sibelius Keyboard Shortcuts:

1 Choose File > Preferences > Keyboard Shortcuts.

2 Enable Group by Category if desired.

3 Select either Shortcut or Feature for how you want to sort the list.

4 Click Export Shortcut List. The exported HTML file automatically opens in your default browser.

Sibelius Keyboard Shortcuts Preferences
 New Features and Improvements in Sibelius 2023.5
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5 Click OK to close the Preferences dialog.

Search Keyboard Shortcuts
Sibelius lets you search keyboard shortcuts be feature or shortcut.

To search keyboard shortcuts:

1 Choose File > Preferences > Keyboard Shortcuts.

2 Type the name of the feature for which you want to its shortcut.

3 Click Search (or press Return).

Sibelius Keyboard Shortcuts list
 New Features and Improvements in Sibelius 2023.5
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New Features and Improvements in Sibelius 2023.2

Independent Layout Marks and Note Spacing in Score Subsets
Sibelius now lets you apply independent layout marks and note spacing in score subsets.

Independent Layout Marks
In the previous version of Sibelius, when adding layout marks (such as system breaks, page breaks and so on) each one would be 
inherited across the full score and each score subset. Sibelius now lets you apply these independently between the full score and dif-
ferent subsets, so adding a break in either a subset or the in full score only appears in that view of the score. This is similar to how 
layout marks work in Dynamic Parts.

Copy Layouts Between Full Scores and Subsets
When opening your scores created in 2022.12 with Score Subsets, Sibelius locks the format of the subsets so they retain their ex-
isting layout. You can reset this by opening the subset, going to Command Search, and typing Unlock Format. 

With Sibelius on macOS and Windows, you can copy the layout of a full score or subset to any other score, part, or subset. Previ-
ously it was only possible to copy the layout from one part to another.

To copy the layout of a full score or subset to any other score, part or subset:

1 Do one of the following:

• Go to Parts > Layout > Copy Layout.

• Search for Copy Layout in Command Search. 

2 In the resulting dialog, choose the Source and Destination for where you copy the layout.

Independent Note Spacing
Sibelius now lets you apply note spacing independently between the full score and each score subset. This gives you full control 
of the layout in each subset.

General Score Subsets Improvements
In Sibelius, there several places where subsets appear alongside parts in lists and dialogs (with subsets at the top, followed by parts):

• File > Info

• File > Export > PDF

• Parts > Extract Parts

• Using the Next and Previous shortcuts

Improvements for Tuplets
Sibelius introduces a few improvements for Tuplets to make readability easier and to provide a more consistent look:

• Tuplets now have Auto Bracket turned on by default.

• In Reset Beam Groups, “Separate Tuplets from Adjacent Notes” is now off by default.
 New Features and Improvements in Sibelius 2023.2 16



Dynamic Guitar Staves Improvements
Sibelius now lets you move objects on one staff without affecting the other when using Dynamic Guitar Staves. Previously, if you 
moved a note articulation, flipped a stem, or changed the size of a cue note, the same change would be reflected on the dynamically 
linked guitar stave. Beginning with Sibelius 2023.2, all these things are independent. To reset the positions of these objects, you can 
use Reset Position from the Appearance tab or Command Search.

Objects that can be independent between staves include:

• Note Stem Direction

• Note Cue Size

• Note Articulation Y position

• Note Dot X position

• Slurs flip position

• Note Parenthesis
 New Features and Improvements in Sibelius 2023.2
Another important improvement is that differences between the Dynamic Staves now show in orange when the Differences In 
Parts checkbox is checked in the View tab. See this example where staccatos, cue size, and Parenthesis are all different between 
the notation and tab staves:

Scores and Parts can also have different Note Parentheses.
The way Dynamic Guitar Staves relate to Dynamic Parts has been improved as follows: 

• Entering notes on a tab dynamic guitar stave no longer creates note spacing issues in the notation guitar dynamic part.

• In rare cases, deleting one Dynamic Guitar Stave could sometimes delete the other one

• Parts extraction is more reliable

• You can now independently add Staff names to each staff, as well as independently specify note brackets

Additionally, slur geometry can now be different between the notation and tab staves.

Differences in parts indicated in Dynamic Staves by color
17



ManuScript Language Improvements
(Sibelius Ultimate Only)

Audio Export Improvements
Sibelius can export audio files in WAV, AIF and MP3 formats with any of the supported bit depths and sample rates (File > 
Export > Audio options). However, the existing ManuScript SaveAsAudio function only supports exporting at 16bit 44.1 kHz. 
Sibelius now provides full ManuScript support for all bit depths and sample rates, letting you export audio in several formats using 
the following syntax.

For WAV and AIF:
SaveAsAudio(filename[,include all staves[,play from start[,bit depth[,sample rate]]]])

For example:
Sibelius.MessageBox("ExportAudioExample");
score = Sibelius.ActiveScore;
score.SaveAsAudio("[filename.wav]", true,true, "16Bit", "44.1kHz");
score.SaveAsAudio("[filename.wav]", true,true, "24Bit", "48kHz");
score.SaveAsAudio("[filename.wav]", true,true, "32Bit", "192kHz");

For MP3 export, Sibelius includes a new function called SaveAsCompressedAudio. This works similarly:
SaveAsCompressedAudio(filename[,include all staves[,play from start[,bit rate[,sample rate]]]])

SaveAsCompressedAudio supports the various bit rates and sample rates already available in Sibelius:

MP3 Bit Rates:
"80kbps"
"96kbps"
"112kbps"
"128kbps"
"160kbps"
"192kbps"
"224kbps"
"256kbps"
"320kbps"

MP3 Sample Rates:
"44.1kHz"
"48kHz"

For example:
score = Sibelius.ActiveScore;
score.SaveAsCompressedAudio("file/location/CompressTestNormal.mp3", true, true);
score.SaveAsCompressedAudio("file/location/CompressTestTiny.mp3", true, true, "80kbps");
score.SaveAsCompressedAudio("file/location/CompressTestBig.mp3", true, true, "320kbps", "48kHz");

SaveAsCompressedAudio function also allows case insensitive arguments, for example: “32BIT, 32bit, 32BiT, 32biT” for bi-
trate.ManuScript and mp3s

For both SaveAsAudio and SaveAsCompressedAudio, Sibelius creates an audio file of the score using File > Export > Audio.

If “include all staves” is true (the default), Sibelius clears any existing selection from the score so every instrument is recorded, oth-
erwise only selected staves are exported. 

If “play from start” is true (also the default), Sibelius records the entire score from beginning to end, otherwise from the current po-
sition of the playback line. 

Note that these functions only have an effect if your current playback configuration consists of solely VST or AU devices. The de-
fault bit rate is 128 kbps and the default sampling rate is 44.1kHz. The functions returns true if successful, otherwise false (includ-
ing if you Cancel during export).
 New Features and Improvements in Sibelius 2023.2
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