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Introduction

New Features and Improvements in Sibelius 2022.7
Sibelius® 2022.9 provides the following new features, changes, and improvements:

• Staff names enhancements

• New and updated ManuScript Variables

New Features and Improvements in Sibelius 2022.7
Sibelius 2022.7 provides the following new features, changes, and improvements:

• Dynamic Guitar staves for notation and tab

• New instruments

• All instruments now included with Sibelius for mobile according to tier entitlements

New Features and Improvements in Sibelius 2022.5
Sibelius 2022.5 provides the following new features, changes, and improvements:

• New subscription tiers:

• Sibelius First™ 

• Sibelius Artist™ 

• Sibelius Ultimate™ 

• Flexible wildcards with right-click availability

• New Headers and Footers in scores

• New extend selection commands

• New Sibelius file format

• New Non-Tied Notes filter

• New ManuScript Command IDs

• Default Pedal Line improvements

• Fixes

Improvements in Sibelius for Mobile 2022.4
Sibelius for Mobile 2022.4 provides the following improvements:

• Transposition:

• by key

• by interval

• transposing score
 Introduction 1



New Features and Improvements in Sibelius 2022.3
Sibelius 2022.3 provides the following new features, changes, and improvements:

• Changes to supported operating systems:

• Support for Windows 11

• Support for macOS 12.x (“Monterey”)

• macOS 10.12.x (“Sierra”) no longer supported

• Updated graphic user interface

• New Quick Setup Templates

• ManuScript improvements (Sibelius | Ultimate only)

System Requirements and Compatibility Information
Avid® can only assure compatibility and provide support for hardware and software it has tested and approved. 

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

Version Compatibility
Sibelius 2019.9 was the last version of Sibelius to support macOS 10.10 “Yosemite” and macOS X 10.11 “El Capitan,” and 
Sibelius 2022.12 was the last version of Sibelius to support macOS 10.12 “Sierra.” It is recommended that you upgrade to macOS 10.13 
“High Sierra” or later to maintain compatibility with current versions of Sibelius.

We recommend that you upgrade to Windows 10 or later to maintain compatibility with current versions of Sibelius. To find out more 
about migrating to Windows 10, visit www.microsoft.com.

If you are using an older version of Sibelius and are upgrading to macOS “Catalina” or Windows 10, we recommend that you upgrade 
and stay current with the latest version Sibelius as well.
 Introduction
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Conventions Used in Sibelius Documentation
Sibelius documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

How to Use this PDF Guide
This PDF provides the following useful features:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger. Then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

• When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within 
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Convention Action

File > Save Choose Save from the File tab

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from Sibelius.

Important Notices include information that could affect data or the performance of Sibelius.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
 Introduction
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Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Sibelius. 

Account Activation
Create an Avid Master Account at:

www.avid.com/account

Product Registration
Register your purchase online at:

www.avid.com/register

Product Downloads
Download software, updates, documentation, and other resources from:

my.avid.com/products

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Get Started Fast
Visit the Get Started Fast with Sibelius YouTube channel.

Get Started Fast with Sibelius

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
 Introduction
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New Features and Improvements in Sibelius 2022.9

Staff Names Enhancements
Sibelius lets you add labels to staves to denote player numbers or provide other designations using a new method to add staff names.

To add a staff name:

1 Ensure that the View > Invisibles> Hidden Objects option is enabled.

2 Double-click to the left of the stave whose name you want to edit.

3 Type in the numbers or text that you want.

To reset staff names later in a score:

 Add an Instrument change.

Edited staff name

View “Hidden Objects” to edit staff names
 New Features and Improvements in Sibelius 2022.9 5



ManuScript Language Enhancements
(Sibelius Ultimate Only)

New Instrument Change Variables
FullInstrumentName Returns the full instrument name associated with this instrument change (read/write).

FullInstrumentNameWithFormatting Returns the full instrument name associated with this instrument change including any 
changes of font or style, if any (read/write).

FullStaffName Returns the full staff name associated with this instrument change (read/write).

FullStaffNameWithFormatting Returns the full staff name associated with this instrument change including any changes of font or 
style, if any (read/write).

ShortInstrumentName Returns the short instrument name associated with this instrument change (read/write).

ShortInstrumentNameWithFormatting Returns the short instrument name associated with this instrument change including any 
changes of font or style, if any (read/write).

ShortStaffName Returns the short staff name associated with this instrument change (read/write).

ShortStaffNameWithFormatting Returns the short staff name associated with this instrument change including any changes of font 
or style, if any (read/write).

New and Updated Sibelius Variables
ViewAnnotations Is True if View > Invisibles > Annotations is switched on (read/write). 

ViewAttachmentLines Is True if View > Invisibles > Attachment Lines is switched on (read/write).

ViewBarNumbers Is True if View > Invisibles > Bar Numbers is switched on (read/write).

ViewComments Is True if View > Invisibles > Comments is switched on (read/write).

ViewHandles Is True if View > Invisibles > Handles is switched on (read/write).

ViewHiddenObjects Is True if View > Invisibles > Hidden Objects is switched on (read/write).

ViewLayoutMarks Is True if View > Invisibles > Layout Marks is switched on (read/write).

ViewPageMargins Is True if View > Invisibles > Page Margins is switched on (read/write).

ViewPlaybackLine Is True if View > Invisibles > Playback Line is switched on (read/write). 

ViewReplayMarker Is True if View > Invisibles > Replay Line is switched on (read/write). 

ViewHighlights Is True if View > Invisibles > Highlights is switched on (read/write). 

New Staff Variables
FullStaffName Returns the initial full staff name (read/write).

FullStaffNameWithFormatting Returns the initial full staff name including any changes of font or style, if any (read/write).

ShortStaffName Returns the initial short staff name (read/write).

ShortStaffNameWithFormatting Returns the initial short staff name including any changes of font or style, if any (read/write).
 New Features and Improvements in Sibelius 2022.9
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New Features and Improvements in Sibelius 2022.7

Dynamic Guitar Staves
Sibelius now provides Dynamic Guitar staves, which let you link two staves so that a guitar notation staff can be paired with a tab-
lature staff and share the same stream of musical data The template for “Solo Guitar” has been updated to open with this enabled.

Creating Dynamic Guitar Staves

To create Dynamic Guitar staves, do one of the following:

 Open the Solo Guitar template.

 When starting from a blank score, add the guitar instrument you want with [notation & tab] appended to the name, such as Clas-
sical Guitar [notation & tab] (Home > Add or Remove > Guitars).

You can now edit the notation and tab staves for the guitar instrument in tandem.

To change a single guitar notation or tab staff into dynamic guitar staves:

1 Select the guitar notation or tab staff that you want to change.

2 On the Home tab, type Add Dynamic Guitar Staff in Commands search and press Return or Enter.

This adds a staff linked to the original guitar staff. It is the opposite notation style of the original staff (notation or tab).

Using Dynamic Guitar Staves
Enter notes in either staff and their equivalent appears in the adjacent staff.

You can modify the musical content of either staff and your changes are made on the other staff automatically.

Guitar staves: treble clef and tab

Dynamic Guitar staves, tandem inversion and transposition
 New Features and Improvements in Sibelius 2022.7 7



Differences Between Notation and Tab Staves
When working with Dynamic Guitar staves, there are important differences between notation and tab when editing:

• Different tab fingerings can be chosen while the notated pitches stay the same even though they share the same underlying data.

• Since some objects do not apply to tab, Sibelius filters those objects. For example, expression text is only entered on the notation 
staff while slurs can be entered on either. 

• Bends (J key) also produce different notation in each style and are treated accordingly.

• Each staff is given a separate Dynamic Part that can be edited independently like any other part.
Command ID for ManuScript Language
(Sibelius Ultimate Only)
 New Features and Improvements in Sibelius 2022.7
The Command ID add_dynamic_guitar_staff has been added to the ManuScript language for Sibelius Ultimate. 

New Instruments
New instruments have been added to Sibelius. For example:

Suspended Cymbal Similar to the generic Cymbals instrument but with specific sound mapping for rolls.

Bass Clarinet in A The more rare counterpart to the Bass Clarinet in B-flat used in works by Wagner, Mahler, and Strauss.

Contrabass (solo, F# B E A tuning) A tuning variant used for soloists in bass concertos where the written notation is transposed 
down a major second.

All Instruments Available with Sibelius for Mobile
Sibelius for mobile now includes all instruments with the corresponding tiers of Sibelius on Mac and Windows.
8



New Features and Improvements in Sibelius 2022.5

Sibelius Subscription Tiers
Avid offers three subscription tiers for Sibelius:

Sibelius Ultimate For professional music composers, arrangers, engravers, and publishers, as well as educational institutions.

Sibelius Artist For aspiring music composers and hobbyists writing for small ensembles (up to 16 instrument parts).

Sibelius First A free version of Sibelius for those just starting out with music notation.

Flexible Wildcards
Sibelius lets you define wildcard text within a score. Wildcards are simple ways of recalling and using generic score information 
throughout a score. You can now define any new wildcard text as you want and Sibelius overrides the Score Info (“backstage”).

All wildcards are available in the right-click word menu. They can be used and assigned a text value anywhere within the score. 
This lets you use wildcards with Sibelius for mobile as well as with Sibelius on Mac and Windows.

To set up a new wildcard in your score:

1 Add a wildcard text object—System Text styles such as title, composer, subtitle, header, and so on, but not tempo or metronome 
marks).

2 Rright-click (or two-finger tap on mobile), and choose the wildcard you want from the menu.

3 While editing the text, use an equals sign followed by the new text definition (e.g., “\$title=<new definition>”) to set that wild-
card to the new definition for the entire score. For example:

\$title=Bright Sunny Day\ 

4 Exit text-editing mode and the Title now reads “Bright Sunny Day” in the score.

5 When you next use “\$title\” in your score, it will read “Bright Sunny Day.”

If you edit the text object again, it lets you edit the value of the wildcard right there as “$\title=Bright Sunny Day\”. Modifying this 
value update all values for the $title wildcard throughout the score, including in the “backstage” (Score Info) page in the File tab 
on Mac and Windows.

If you define a “backstage” wildcard within a text object, it also sets that defined value in the appropriate field in backstage. This 
useful when using Sibelius for mobile, which has no backstage. In this case, these changes would only be seen when opening the 
file in Sibelius on Mac or Windows.

On Mac and Windows, wildcards for the score can still be set in backstage. 
 New Features and Improvements in Sibelius 2022.5 9



New Headers and Footers in the Score
(Sibelius Ultimate Only)

Sibelius adds a new parameter to Header and Footer text styles to stop headers repeating beyond a Section End layout marking. This 
means you can have multiple values in Headers and Footers throughout a score (as is common in multi-movement scores).

To specify headers or footers in a score:

1 Go to Edit Text Styles and edit the Header or Footer text.

2 In the Repeat page, enable the new Repeat until next section end option.

3 Click OK.

4 In your score, enter a Section End using the Inspector. 

5 Enter Header or Footer text on the page before the Section End. Notice that this does not appear after the Section End you just 
entered. To specify a new value for the Header or Footer in the following section, create a new Header or Footer text object at-
tached after the Section End.

New Selection Commands
Sibelius lets you extend a selection to the start or to the end of a score with two new commands in the Selection category within 
Preferences > Keyboard Shortcuts. These are also accessible using Command Search and can be executed using the following new 
keyboard shortcuts:

• To extend selection to start of score:

• On Mac, press Command+Shift+Home.

• Win, press Control+Shift+Home.

• To extend selection to end of score:

• On Mac, press Command+Shift+End.

• Win, press Control+Shift+End.

New File Format
Sibelius 2022.5 uses a new file format in order to support the new option for repeating text. This means that while you can still open 
2022.5 scores in any version of Sibelius after 2020.1, when opening 2022.5 scores that take advantage of the new wildcard defini-
tions or the new header section end logic, those features will not be available. 

New Non-tied Notes Filter
Sibelius now lets you filter non-tied notes (single notes and notes that begin a set of tied notes) within a selection. This is especially 
useful for adding articulations to non-tied notes in the selection.

To filter untied notes in a selection, do one of the following:

 On Mac or Window, choose Non-Tied Notes from Home > Filter.

 On Mac, Windows, or Sibelius for mobile, use Command Search for Non-tied notes.
 New Features and Improvements in Sibelius 2022.5
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ManuScript Command IDs
(Sibelius Ultimate Only)

The following new Command IDs have been added to ManuScript:

filter_non_tied_notes Filter notes not tied or that start a tie.

section_end Add a new section end.

Improved Default Positioning of Pedal Lines
Pedal lines now finish correctly at the end of a bar (rather than carrying into the next bar or system), so there is no need to edit them 
to end in the correct place.
 New Features and Improvements in Sibelius 2022.5
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Fixes
• The installer on Mac no longer installs on macOS 10.12 and earlier. The installer used to run on earlier, no-longer supported ver-

sions of macOS.

• Wildcards entered using the Quick Start window now also work on a Title page.

• Sibelius no longer quits unexpectedly after using Reset Position on multiple symbols.

• A problem (introduced in Sibelius 2021.9) with entering Korean and Japanese lyrics into Sibelius has been corrected.
 New Features and Improvements in Sibelius 2022.5
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Improvements in Sibelius for Mobile 2022.4

Support for Transposition with Sibelius for Mobile
Sibelius for Mobile 2022.4 now includes support for the Transposition command in all tiers. Sibelius for mobile lets you transpose 
object selections, range selections, or complete scores by key or by interval. Sibelius and Sibelius | Ultimate also support toggling 
between concert pitch and transposed score views.

When transposing any score created with a key (such as C major or A minor), all key signatures in the score are updated accord-
ingly. For scores that were created Atonal/No key, no key signatures are added.

When transposing a range (passage) selection that includes the System Stave (purple highlight), new key signatures are applied 
within the selection accordingly. For object and range selection that do not contain the System Stave (blue highlight), notes are 
transposed, but no key signatures are added.

To transpose a complete score:

1 Log in to your Avid Master Account.

2 Open the score you want to transpose.

3 Ensure that nothing is selected in the score.

4 Tap the ... More menu.

5 Tap Transpose.

Transpose command in the ... More menu
 Improvements in Sibelius for Mobile 2022.4 13



6 The menu updates with the following transposition options:

• Transposing Score: tap to toggle between a transposing score or a C score (Sibelius and Sibelius | Ultimate only).

• Transpose By: tap Key to transpose the score by key or tap Interval to transpose the score by interval.

• Up and Down arrows: swipe up to transpose up or swipe down to transpose down.

• Note or Interval name: swipe up or down to select the desired key or interval you want for transposition.

7 Tap the Transpose Score button.

Transpose menu options
 Improvements in Sibelius for Mobile 2022.4
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To transpose a selection in a score:

1 Make either an object or range selection including the notes you want to transpose.

2 Tap the ... More menu.

3 Tap Transpose.

4 Set the options in the transpose menu as desired.

5 Tap Transpose Selection.

Transposing an object (note) selection up by a Perfect 4th
 Improvements in Sibelius for Mobile 2022.4
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New Features and Improvements in Sibelius 2022.3

Changes to Supported Operating Systems
Sibelius now supports Windows 11.

Sibelius now supports macOS 12.x (“Monterey”).

Sibelius no longer supports macOS 10.12.x (“Sierra”).

Updated Graphic User Interface
The graphic user interface for Sibelius has been updated with a more modern style. The new style is flatter and cleaner in appear-
ance with a more subdued color scheme. The Ribbon and the Quick Start have been updated with the new style among others.

Ribbon, Note Input tab

Sibelius Quick Start window
 New Features and Improvements in Sibelius 2022.3 16



New Quick Start Templates
The following new score templates are now included in the Sibelius Quick Start, and are available in English, French, German, 
Spanish, Brazilian Portuguese, Russian, and Japanese:
• for Band

• for Symphonic Band

• for Marching Band

• for Brass Band

• for Concert Band

• for Brass Trio

• for Brass Quartet

• for Brass Quintet

• for Flute, Clarinet in Bb, Violin, Violoncello, and Piano

• for Piano Trio

• for Piano Quartet

• for Piano Quintet

• for Woodwind Trio

• for Woodwind Quartet

• for Woodwind Quintet

• for String Trio

• for String Quartet

• for String Sextet

• for Saxophone Quartet

• for 2-Octave Handbell Choir

• for 3-Octave Handbell Choir

• for Jazz Combo
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• for SATB Voices and Piano

• for SATB Voices a cappella

• for SSA Voices and Piano

• for SSA Voices a cappella

• for TTB Voices and Piano

• for TTB Voices a cappella

• for Solo Violoncello

• for String Orchestra

• for Organ

• for Piano

• for Solo Guitar

• for Solo Trombone

• for Solo Trumpet in Bb

• for Violin and Piano

• for Solo Violin

• for Solo Flute

• for Voice and Piano

• for Orchestra

• Lead Vocals

• Backup Vocals

• Lead Guitar

• Rhythm Guitar
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ManuScript Language Improvements
(Sibelius | Ultimate Only)

The ManuScript language for Sibelius | Ultimate provides the following improvements: new methods for Engraving Rules and for 
Staff scaling.

Bar Number Frequency

BarNumberFrequency(BarNumberFrequencyCategory, [customFrequency), which is equivalent to setting the Bar Number 
Frequency setting in the Engraving Rules Dialog. Valid BarNumberFrequencyCategory values include: EverySystem (0), No-
BarNumbers (1), EveryNthBar (2). The optional customFrequency argument is used in conjunction with the EveryNthBar (2) 
BarNumberFrequencyCategory, and sets how often (in bars) Bar Numbers will appear in the score.

Staff Size

ScaleFactorChange(StaveScaleFactor, startBarNum, endBarNum), which is equivalent to setting the Staff Size property 
within the Inspector. Valid StaveScaleFactor types include: NormalSize (0), MediumSize (1), SmallSize (2), and ExtraSmall-
Size (3). It requires a valid range specified by startBarNum and endBarNum.

Find Command Name Updates

The Sibelius.FindCommandName() function now works for both Command IDs and Style IDs.

FindCommandName(Id) translates a CommandId or a StyleId to the corresponding Command Name or Style Name in the current 
language set in Sibelius and returns that Name as a string. If no match is found, an empty string is returned. For example:

Sibelius.FindCommandName("toggle_review_mode");  //CommandId
Sibelius.FindCommandName("line.staff.bend");             //StyleId

New Command IDs

49 new Command IDs that work with the Execute function have been added. For a complete list, see the ManuScript Language 
Guide.pdf.
 New Features and Improvements in Sibelius 2022.3
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Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com

https://www.avid.com/learn-and-support
https://www.avid.com
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