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Introduction

New Features and Improvements in Sibelius 2022.12

Sibelius® 2022.12 provides the following new features, changes, and improvements:
» New Barline types (Sibelius Artist and Ultimate only) and engraving controls (Sibelius Ultimate only)
* Score Subsets (Sibelius Ultimate only)

New Features and Improvements in Sibelius 2022.10

Sibelius 2022.10 provides the following new features, changes, and improvements:
* Make Into Part command (Sibelius Ultimate only)

+ Improved dynamics text entry with p, m, f, and so on are now automatically converted to the current music font style

New Features and Improvements in Sibelius 2022.9

Sibelius 2022.9 provides the following new features, changes, and improvements:
+ Staff names enhancements
 Select Next or Previous Similar Object key commands

* New and updated ManuScript Variables

New Features and Improvements in Sibelius 2022.7

Sibelius 2022.7 provides the following new features, changes, and improvements:
» Dynamic Guitar staves for notation and tab
* New instruments

 All instruments now included with Sibelius for mobile according to tier entitlements

New Features and Improvements in Sibelius 2022.5

Sibelius 2022.5 provides the following new features, changes, and improvements:
* New subscription tiers:

+ Sibelius First"

* Sibelius Artist""

« Sibelius Ultimate
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* Flexible wildcards with right-click availability
» New Headers and Footers in scores

» New extend selection commands

» New Sibelius file format

» New Non-Tied Notes filter

* New ManuScript Command IDs

* Default Pedal Line improvements

* Fixes

Improvements in Sibelius for Mobile 2022.4

Sibelius for Mobile 2022.4 provides the following improvements:
* Transposition:

* by key

* by interval

* transposing score

New Features and Improvements in Sibelius 2022.3

Sibelius 2022.3 provides the following new features, changes, and improvements:
» Changes to supported operating systems:
* Support for Windows 11
* Support for macOS 12.x (“Monterey”)
* macOS 10.12.x (“Sierra”) no longer supported
» Updated graphic user interface
* New Quick Setup Templates

* ManuScript improvements (Sibelius | Ultimate only)

System Requirements and Compatibility Information

Avid® can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

Version Compatibility

Sibelius 2019.9 was the last version of Sibelius to support macOS 10.10 “Yosemite” and macOS X 10.11 “El Capitan,” and
Sibelius 2022.12 was the last version of Sibelius to support macOS 10.12 “Sierra.” It is recommended that you upgrade to macOS 10.13
“High Sierra” or later to maintain compatibility with current versions of Sibelius.

We recommend that you upgrade to Windows 10 or later to maintain compatibility with current versions of Sibelius. To find out more
about migrating to Windows 10, visit www.microsoft.com.

If you are using an older version of Sibelius and are upgrading to macOS “Catalina” or Windows 10, we recommend that you upgrade
and stay current with the latest version Sibelius as well.
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Conventions Used in Sibelius Documentation

Sibelius documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

Convention Action

File > Save Choose Save from the File tab

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

The names of Commands, Options, and Settings that appear on-screen are in a different font.
The following symbols are used to highlight important information:

Q User Tips are helpful hints for getting the most from Sibelius.
A Important Notices include information that could affect data or the performance of Sibelius.
Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.

How to Use this PDF Guide

This PDF provides the following useful features:
» The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.
* Click a + symbol to expand that heading to show subheadings. Click the — symbol to collapse a subheading.

» The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns
into a finger. Then click to locate to that subject and page.

» All cross references in blue are active links. Click to follow the reference.
» Select Find from the Edit menu to search for a subject.

* When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.
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Resources

The Avid website (www.avid.com) is your best online source for information to help you get the most out of Sibelius.

Account Activation

Create an Avid Master Account at:

www.avid.com/account

Product Registration

Register your purchase online at:

www.avid.com/register

Product Downloads

Download software, updates, documentation, and other resources from:

my.avid.com/products

Support and Downloads

Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Get Started Fast

Visit the Get Started Fast with Sibelius YouTube channel.
Get Started Fast with Sibelius

Training and Education

Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center,
or view video tutorials and webinars.

www.avid.com/education

Products and Developers

Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and
hardware.

www.avid.com/products
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New Features and Improvements in Sibelius 2022.12

New Barline Types
(Sibelius Artist and Ultimate Only)

New Special Barline Types

“ Motations

+ = F =| —

Clef Key Time Barline Slur

b Signature - Signature - Crescend

Common |
* Full Score IH: :[]_ “

Start Repeat End Repeat Double
pam— —
= 3 =+

Dashed Final Invisible
== = 4

Normal Tick Short

Between Staves  Thick Triple

Dotted

New options in the Barline gallery: Thick, Triple, and Dotted

Dotted A stylistic variant similar to the dashed barline. It is often used to denote internal subdivisions of a bar in complex meters.
It is possible to control the dot size and separation between them in the Engraving Rules (Sibelius Ultimate only).

Triple An extension of the traditional double barline. This is rarely seen in repertoire but sometimes used in academic analysis. The
values for line thickness and line separation in Engraving Rules (Sibelius Ultimate only) for double barline apply to triple as well.

Thick A stylistic variant of the double barline. It is used in some contexts to show a “soft” section divide while the double barline
is a “hard” section divide. It has been used in some hymn books to denote refrains vs. verses. The thickness of the line can be con-
trolled from Engraving Rules (Sibelius Ultimate only).

A When exporting a score to an earlier version of Sibelius (2022.10 or earlier), any Triple or Thick barlines are converted to
double barlines, and any Dotted barlines are converted to dashed barlines.

New Special Barline Types in ManuScript
(Sibelius Ultimate Only)

The “SpecialBarline” object in the Sibelius ManuScript language now includes the three new special barline types.

SpecialBarlineDotted "10"
SpecialBarlineTriple "11"
SpecialBarlineThick "12"

New Features and Improvements in Sibelius 2022.12 6



New Barline Engraving Rules Options
(Sibelius Ultimate Only)

The Barlines page of the Engraving Rules window has been updated to include customization settings for the new Triple, Thick,
and Dotted Barline options. Several new settings for controlling the existing barlines have also been added, such as the dash length
and gap for the Dashed barline, or the thin line for Final and repeat barlines. You now have complete control over all aspects of
drawing barlines.

| Engraving Rules

Accidentals and Dots Barlines
Articulation
Bar Numbers
Bar Rests
i RECHitE ey voe il Normal
| Beams and Stems
Brackets Appearance
| Chord Symbols
| Clefs and Key Signatures Normal
Guitar
Instruments Width 0.16 spaces
Jazz Articulations
Lines
Notes and Tremolos Double (and triple)
Rehearsal Marks
Rests Width 0.16  spaces Separation 0.38  spaces
Slurs
Staves
Text Thick
Ties 1
T::Z 2 Width 0.5 spaces
Time Signatures
Tuplets Final and Repeat
Thin line width 0.16 spaces Separation 0.38 spaces Double thick lines for coincident repeats
Thick line width 0.5 spaces Wings on repeat barlines Repeats with dots in all staff spaces
|
| Dashed

Width 0.16 spaces Dash length 0.75 spaces Gap 0.5 spaces

Dotted

Width 0.19 spaces Gap 0.38 spaces

Barline at start of single staves

i Join barlines at end of systems

Barlines page of the Engraving Rules window
New Default Barline Types

You can select new types of barlines as defaults.

Barlines

Default Barline Type LT RN
' Double -

Triple

Thick

Dashed
MNormal 1 potted
Invisible

Tick

Short

Between staves

Appearance

Selecting the Default Barline Type
New Repeat Barline Options

Repeats with dots in all staff spaces Enable to show dots in all staff spaces for start and end repeat barlines. This is a historical
practice most commonly seen in Baroque Lute Tablature.

e c e
a e a a H | B e e a e
a e a A1 d
C b BB
a 11 a
a a . .
/a ma
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Double thick lines for coincident repeats Enable to show double-thick lines for back to back end and start repeat lines. This is a
historical stylistic variant of the thin-thick-thin lines used today. It is often found in 18th and 19th century editions.

. 'P“'I'-F Py
i . i::l:=1| I e —
— — — —
— —e }

A When exporting a score to an earlier version of Sibelius (2022.10 or earlier, special repeats are converted to regular repeats.

New Barline Engraving Rules in ManuScript
(Sibelius Ultimate Only)

The new Barline Engraving Rules have been added to the Sibelius ManuScript language. For more information, see the ManuScript
Language Guide.pdf.

Score Subsets
(Sibelius Ultimate Only)
A “performance score” is another view of a full score with a subset of all staves. Sibelius can now create “Score Subsets” from any
collection of staves in the full score. Score subsets are treated as scores in Sibelius, and not like parts. The music, text, lines, and

symbols are all dynamically linked between the full score and each subset, so any changes you make in one is reflected in the others.
Note that this is different from Dynamic Parts where you can make adjustments to the position of objects and hide or show objects.

‘ o 2 [= Reset to % - ¥ Make into
L g '% p=# Score Design = e L Part

New Copy and Change Included Delete Part Copy Part Copies Print All Extract {
Instrument Staves Appearance - Layout =i Score Position Parts Score Subset
Parts & Score Subsets Layout Reset Print Extract Create

Updated Parts tab in the Ribbon including score subset commands

To create a new score subset:

1 Go to Parts > Parts & Score Subsets, and click New.
2 Inthe resulting dialog, select the instruments you want to include in the new score subset in the Staves available list on the left.
3 Select Create New Score Subset.

4 Click Add Staves. The staves to be included in the score subset are listed on the right (Included Staves list).

Mew Part / Score Subset

Staves available: Included Staves:

Voice lannetinBh
WViolin 1 Acoustic Guitar

Wiolin 2 Electric Bass

Viola Drum Kit

Cello

(O) Create New Part
(®) Create New Score Subset
Add Staves >

<< Remove Staves

New Part/Score Subset dialog

5 Click OK.

The selected instruments appear as a new score subset named “Score Subset 1.”

New Features and Improvements in Sibelius 2022.12



To create a score subset from a selection:

1 Select the instruments in the full score that you want to include in the score subset.

2 Do one of the following:
* Go to Parts > Create > Make Into and click Score Subset.

File Home Mote Input Motations Text Play Layout Appearance Parts Review Wiew

TI_J m @ % I'_@ i::::::-:e Design % % ?ﬁ?k:a::w

New Copy and Change Included Delete Part Copy Part e Copies Print All Extract En
Instrument Staves Appearance - Layout = Score Position Parts = Score Subset
Parts & Score Subsets Layout Reset Print Extract Create
Parts tab in the Ribbon, Create Score Subset
* In the Command Search field, type Make Into Score Subset and press Return.
Home ote Inp otatio Pla ayo ara : evie : 9\ Make Into Score
¥ o ' Add or Remove  OssiaStaff | B8 a4qq - HEspii Y Y = m:__:-‘ e MFind - o Make Into Score Subset
c Ch EMM =08 = = = Go Ta - Commands » Make Into Score Subset
i Select h; s ? et %joln Filters = Hide or Color i Inspectol
« Capture ldea Graphic # Transposing Score % Below - i id Show ~ - J‘lr Flip
Clipboard Instruments [} Bars Select Edit Switch Between Full Score and Part
- = s i o | 1 | = | 1
— | |
Make Current Version
I | | C ds » Make Current Version
Oboe 1,2 = E = i = i
Convert Folder of Scores to Earlier Si
Commands » Convert Folder of Scores
Violin I — — =
Convert Folder of Scores to Graphics
Commands » Convert Folder of Scores
Violin IT — = — Convert Folder of Scores to MIDI (Plu
Commands » Convert Folder of Scores
T = + —rre Convert Folder of Scores to MusicXM
Vio]a Iﬁ’ | - i ‘n-l: I . |i H c ds » Convert Folder of Scores
1 | e T | —
Convert Folder of Scores to Web Pagq
= T = I = I C ds » Convert Folder of Scores
Soprano T I I
T I I
Make a score subset from a selection in the full score
9
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The selected instruments appear as a new score subset named “Score Subset 1.”

x Full Score | E Score Subset 1

Ein’ feste Burg ist unser Gott

Kantate zum Reformationsfest
Mvt. 1, Chorale Fantastia
JOHANN SEBASTIAN BACH
(1685-1750)
BWYV 80

Violin 1 %, iy 3 = = = = =

Violin I = = = = =
A
D}
e " =
— I | = P

Viola £ = '—'ﬁ:j:!—‘—f—f ! i o
f = I

New Score Subset

If desired, you can view the full score and create another score subset from a different selection of instruments. Subsequently cre-
ated score subsets are named “Score Subset 2,” “Score Subset 3,” and so on.

Managing Score Subsets

Viewing Different Score Subsets

With Sibelius on Mac and Windows, you can view and manage a score subset in the same manner as you do for parts.

To switch between the full score, score subsets and parts:

1 Click the + menu at the right side of the document tab bar below the ribbon.

2 Select the score subset that you want to view.

+ |

Full Score

Score Subset

Brass
Woodwind

Parts

2 Flates
2 Hautbois

Selecting a score subset to view

Q With Sibelius for mobile, you can also view any score subset you want in the same way as for parts—long-press on the score
" name and swipe left or right.

10
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Renaming a Score Subset
To rename a score subset:
1 View the score subset you want to rename.

2 Go to File > Score Info and in the Part name: field, type the name you want.

Score Subset Document Settings

Each subset can have its own page and staff size, as well as page and staff margins set in the Document Setup dialog.
To configure the Document Setup for any score subset of the full score:

1 View the Score Subset that you want.

2 Go to Layout > Document Setup, and click the Open Document Setup button, or press Control+D (Mac) or Control+D (Win-
dows).

3 Configure the Document Setup dialog as desired and click OK.
? You can also use Focus on Staves independently, which lets you work on a subset just like you would a full score.
Changing Staves Included in a Score Subset
To change (add or remove) the staves included in a score subset:
1 View the score subset you want to edit.

2 Go to Parts > Parts & Score Subsets, and click Included Staves.

3 In the resulting dialog, do any of the following
 Select the instruments you want to add to the current score subset in the Staves available list on the left and click Add Staves.

» Select the instruments you want to remove to the current score subset in the Included Staves list on the right and click Re-
move Staves.

Included Staves in: Band
Staves available: Included Staves:
Voice Clarinet in Bb
Violin 1 Acoustic Guitar
Violin 2 Electric Bass
Viola
Cello
Add Staves >
<< Remove Staves
Concel
Included Staves dialog
4 Click OK.
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Deleting a Score Subset

To delete a score subset:
1 View the score subset you want to delete.

2 Do one of the following:

* Go to Parts > Parts & Score Subsets, and click Delete; in the resulting dialog select the score subset in the list that you want
to delete and click OK.

* In the Command Search field, type Delete Current Part/Subset and press Return.

quhsed |IEI"v -

Make Into Score Subset

Commands » Make Into Score Subset

Delete Current Part/Subset

| Commands » Delete Current Part/Subset

Typing “subset” into the Command Search field

The score subset is deleted.

New Sibelius File Format for Score Subsets

The Sibelius file format version has been incremented to support score subsets. Consequently, you must export any score with score
subsets to an earlier version to be able to open the score in an earlier version of Sibelius (such as 2022.10). When exporting the
score to the earlier version, any score subsets are deleted from the exported Sibelius file.

New Score Subset Commands in ManuScript

New commandIDs for creating or deleting a score subset: make_into_score_subset and delete_current_part_or_subset.

12
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New Features and Improvements in Sibelius 2022.10

Make Into Part Command
(Sibelius Ultimate Only)

The Make Into Part command lets you convert a staff selection into a new part. This is particularly useful with Sibelius for mobile.
To make a staff selection into a new part:

1 Make a selection across one or more staves.

2 Using Command Search, type “Make Into Part.”

3 Click, or tap, Make Into Part in the search results and Sibelius opens the selection as a new dynamic part.

Using ManuScript you can include this in a plug-in using Sibelius.Execute("make_into_part");

Improved Dynamics Text Entry

When entering dynamics with the Expression text style, p, m, f, and so on, are now automatically converted to the current music
font style. This covers all dynamics from $%% to ’j, . This is particularly useful with Sibelius for mobile. The keyboard shortcuts
of Command+P, M, or F (Mac) or Control+P, M, or F (Windows) while entering Expression text are retained.

New Features and Improvements in Sibelius 2022.10 12



New Features and Improvements in Sibelius 2022.9

Staff Names

Sibelius lets you add labels to staves to denote player numbers or provide other designations using a new method to add staff names.

—» Violin solo

Edited staff name

To add a staff name:

1 Ensure that the View > Invisibles > Hidden Objects option is enabled.

0 » {_\%
A1 o
P71 T
ANV L2 a ¥

2 Double-click to the left of the stave whose name you want to edit.

View

B 100% i Hidden Objects [] Replay Line Differences
LA Fit Page . Annotations Highlights ~ [] In Parts
Zoom Hide
- [EXFit System Width All Comments
Zoom Invisibles
[x]
() u S ey |
a1 1 '
T 1T !
viomPL | st T .
e
p dolce
() & =
LAy st 7 £
X7- 1- aaaT
viom®i | ey d_d_' =5
hNavy N
Q) \“'-_--/
]p dolce

View “Hidden Objects” to edit staff names

3 Type in the numbers or text that you want.

To reset staff names later in a score:

= Add an Instrument change.

New Features and Improvements in Sibelius 2022.9
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Select Next or Previous Similar Object Key Commands

Sibelius provides key commands for selecting the next or previous similar object, either horizontally or vertically. For example, us-
ing key commands you can quickly select more of what you have selected in the score such as lyrics or articulations. You can also
use these commands to navigate your score, for example by searching for the next chord symbol or rehearsal mark.

The next and previous horizontal commands search left to right or right to left on the selected staff; and the next and previous ver-
tical commands search all staves top to bottom or bottom to top, and then left to right.

Q With Sibelius Ultimate, these new key commands can be found and edited in File > Preferences > Keyboard Shortcuts > Selection.

To select the next matching object horizontally:

= Press Command+Shift+. (Mac) or Control+Shift+. (Windows).

To select the previous matching object horizontally:

= Press Command+Shift+, (Mac) or Control+Shift+, (Windows).

To select the next matching object vertically:

= Press Command+Option+Shift+. (Mac) or Control+Alt+Shift+. (Windows).

To select the previous matching object vertically:

= Press Command+Option+Shift+, (Mac) or Control+Alt+Shift+, (Windows).

ManuScript Language Enhancements
(Sibelius Ultimate Only)

New Instrument Change Variables

FullinstrumentName Returns the full instrument name associated with this instrument change (read/write).

FullinstrumentNameWithFormatting Returns the full instrument name associated with this instrument change including any
changes of font or style, if any (read/write).

FullStaffName Returns the full staff name associated with this instrument change (read/write).

FullStaffNameWithFormatting Returns the full staff name associated with this instrument change including any changes of font or
style, if any (read/write).

ShortinstrumentName Returns the short instrument name associated with this instrument change (read/write).

ShortinstrumentNameWithFormatting Returns the short instrument name associated with this instrument change including any
changes of font or style, if any (read/write).

ShortStaffName Returns the short staff name associated with this instrument change (read/write).

ShortStaffNameWithFormatting Returns the short staff name associated with this instrument change including any changes of font
or style, if any (read/write).

14

New Features and Improvements in Sibelius 2022.9



New and Updated Sibelius Variables

ViewAnnotations Is True if View > Invisibles > Annotations is switched on (read/write).
ViewAttachmentLines Is True if View > Invisibles > Attachment Lines is switched on (read/write).
ViewBarNumbers Is True if View > Invisibles > Bar Numbers is switched on (read/write).
ViewComments Is True if View > Invisibles > Comments is switched on (read/write).
ViewHandles Is True if View > Invisibles > Handles is switched on (read/write).
ViewHiddenObjects Is True if View > Invisibles > Hidden Objects is switched on (read/write).
ViewLayoutMarks Is True if View > Invisibles > Layout Marks is switched on (read/write).
ViewPageMargins Is True if View > Invisibles > Page Margins is switched on (read/write).
ViewPlaybackLine Is True if View > Invisibles > Playback Line is switched on (read/write).
ViewReplayMarker Is True if View > Invisibles > Replay Line is switched on (read/write).

ViewHighlights Is True if View > Invisibles > Highlights is switched on (read/write).

New Staff Variables

FullStaffName Returns the initial full staff name (read/write).
FullStaffNameWithFormatting Returns the initial full staff name including any changes of font or style, if any (read/write).
ShortStaffName Returns the initial short staff name (read/write).

ShortStaffNameWithFormatting Returns the initial short staff name including any changes of font or style, if any (read/write).

New Features and Improvements in Sibelius 2022.9



New Features and Improvements in Sibelius 2022.7

Dynamic Guitar Staves

Sibelius now provides Dynamic Guitar staves, which let you link two staves so that a guitar notation staff can be paired with a tab-
lature staff and share the same stream of musical data The template for “Solo Guitar” has been updated to open with this enabled.
Creating Dynamic Guitar Staves

To create Dynamic Guitar staves, do one of the following:

= Open the Solo Guitar template.

= When starting from a blank score, add the guitar instrument you want with [notation & tab] appended to the name, such as Clas-
sical Guitar [notation & tab] (Home > Add or Remove > Guitars).

You can now edit the notation and tab staves for the guitar instrument in tandem.

To change a single guitar notation or tab staff into dynamic guitar staves:

1 Select the guitar notation or tab staff that you want to change.

2 On the Home tab, type Add Dynamic Guitar Staff in Commands search and press Return or Enter.

This adds a staff linked to the original guitar staff. It is the opposite notation style of the original staff (notation or tab).

Using Dynamic Guitar Staves

Enter notes in either staff and their equivalent appears in the adjacent staff.
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Guitar staves: treble clef and tab

You can modify the musical content of either staff and your changes are made on the other staff automatically.
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Dynamic Guitar staves, tandem inversion and transposition
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Differences Between Notation and Tab Staves

When working with Dynamic Guitar staves, there are important differences between notation and tab when editing:
+ Different tab fingerings can be chosen while the notated pitches stay the same even though they share the same underlying data.

 Since some objects do not apply to tab, Sibelius filters those objects. For example, expression text is only entered on the notation
staff while slurs can be entered on either.

* Bends (J key) also produce different notation in each style and are treated accordingly.

» Each staff is given a separate Dynamic Part that can be edited independently like any other part.

Command ID for ManuScript Language
(Sibelius Ultimate Only)

The Command ID add_dynamic_guitar_staff has been added to the ManuScript language for Sibelius Ultimate.

New Instruments

New instruments have been added to Sibelius. For example:

Suspended Cymbal Similar to the generic Cymbals instrument but with specific sound mapping for rolls.

Bass Clarinet in A The more rare counterpart to the Bass Clarinet in B-flat used in works by Wagner, Mahler, and Strauss.

Contrabass (solo, F# B E A tuning) A tuning variant used for soloists in bass concertos where the written notation is transposed
down a major second.

All Instruments Available with Sibelius for Mobile

Sibelius for mobile now includes all instruments with the corresponding tiers of Sibelius on Mac and Windows.
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New Features and Improvements in Sibelius 2022.5

Sibelius Subscription Tiers

Avid offers three subscription tiers for Sibelius:

Sibelius Ultimate For professional music composers, arrangers, engravers, and publishers, as well as educational institutions.
Sibelius Artist For aspiring music composers and hobbyists writing for small ensembles (up to 16 instrument parts).

Sibelius First A free version of Sibelius for those just starting out with music notation.

Flexible Wildcards

Sibelius lets you define wildcard text within a score. Wildcards are simple ways of recalling and using generic score information
throughout a score. You can now define any new wildcard text as you want and Sibelius overrides the Score Info (“backstage”).

All wildcards are available in the right-click word menu. They can be used and assigned a text value anywhere within the score.
This lets you use wildcards with Sibelius for mobile as well as with Sibelius on Mac and Windows.

To set up a new wildcard in your score:

1 Add a wildcard text object—System Text styles such as title, composer, subtitle, header, and so on, but not tempo or metronome
marks).

2 Rright-click (or two-finger tap on mobile), and choose the wildcard you want from the menu.

3 While editing the text, use an equals sign followed by the new text definition (e.g., “\$title=<new definition>") to set that wild-
card to the new definition for the entire score. For example:

\$title=Bright Sunny Day\
4 Exit text-editing mode and the Title now reads “Bright Sunny Day” in the score.

5 When you next use “\$title\” in your score, it will read “Bright Sunny Day.”

If you edit the text object again, it lets you edit the value of the wildcard right there as “$\title=Bright Sunny Day\”. Modifying this
value update all values for the $title wildcard throughout the score, including in the “backstage” (Score Info) page in the File tab
on Mac and Windows.

If you define a “backstage” wildcard within a text object, it also sets that defined value in the appropriate field in backstage. This
useful when using Sibelius for mobile, which has no backstage. In this case, these changes would only be seen when opening the
file in Sibelius on Mac or Windows.

Q On Mac and Windows, wildcards for the score can still be set in backstage.
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New Headers and Footers in the Score
(Sibelius Ultimate Only)

Sibelius adds a new parameter to Header and Footer text styles to stop headers repeating beyond a Section End layout marking. This
means you can have multiple values in Headers and Footers throughout a score (as is common in multi-movement scores).

To specify headers or footers in a score:

1 Go to Edit Text Styles and edit the Header or Footer text.

2 In the Repeat page, enable the new Repeat until next section end option.
3 Click OK.

4 Inyour score, enter a Section End using the Inspector.

5 Enter Header or Footer text on the page before the Section End. Notice that this does not appear after the Section End you just
entered. To specify a new value for the Header or Footer in the following section, create a new Header or Footer text object at-
tached after the Section End.

New Selection Commands

Sibelius lets you extend a selection to the start or to the end of a score with two new commands in the Selection category within
Preferences > Keyboard Shortcuts. These are also accessible using Command Search and can be executed using the following new
keyboard shortcuts:

 To extend selection to start of score:
* On Mac, press Command+Shift+Home.
* Win, press Control+Shift+Home.
 To extend selection to end of score:
* On Mac, press Command+Shift+End.
* Win, press Control+Shift+End.

New File Format

Sibelius 2022.5 uses a new file format in order to support the new option for repeating text. This means that while you can still open
2022.5 scores in any version of Sibelius after 2020.1, when opening 2022.5 scores that take advantage of the new wildcard defini-
tions or the new header section end logic, those features will not be available.

New Non-tied Notes Filter

Sibelius now lets you filter non-tied notes (single notes and notes that begin a set of tied notes) within a selection. This is especially
useful for adding articulations to non-tied notes in the selection.

To filter untied notes in a selection, do one of the following:
» On Mac or Window, choose Non-Tied Notes from Home > Filter.

= On Mac, Windows, or Sibelius for mobile, use Command Search for Non-tied notes.
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ManuScript Command IDs
(Sibelius Ultimate Only)

The following new Command IDs have been added to ManuScript:
filter_non_tied_notes Filter notes not tied or that start a tie.

section_end Add a new section end.

Improved Default Positioning of Pedal Lines

Pedal lines now finish correctly at the end of a bar (rather than carrying into the next bar or system), so there is no need to edit them

to end in the correct place.
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Fixes

* The installer on Mac no longer installs on macOS 10.12 and earlier. The installer used to run on earlier, no-longer supported ver-
sions of macOS.

» Wildcards entered using the Quick Start window now also work on a Title page.
* Sibelius no longer quits unexpectedly after using Reset Position on multiple symbols.

» A problem (introduced in Sibelius 2021.9) with entering Korean and Japanese lyrics into Sibelius has been corrected.
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Improvements in Sibelius for Mobile 2022.4

Support for Transposition with Sibelius for Mobile

Sibelius for Mobile 2022.4 now includes support for the Transposition command in all tiers. Sibelius for mobile lets you transpose
object selections, range selections, or complete scores by key or by interval. Sibelius and Sibelius | Ultimate also support toggling
between concert pitch and transposed score views.

When transposing any score created with a key (such as C major or A minor), all key signatures in the score are updated accord-
ingly. For scores that were created Atonal/No key, no key signatures are added.

When transposing a range (passage) selection that includes the System Stave (purple highlight), new key signatures are applied
within the selection accordingly. For object and range selection that do not contain the System Stave (blue highlight), notes are
transposed, but no key signatures are added.

To transpose a complete score:

1 Log in to your Avid Master Account.

2 Open the score you want to transpose.

3 Ensure that nothing is selected in the score.
4 Tap the ... More menu.

5 Tap Transpose.

Manage Subscription
Print

Document Setup

Score [ Parts

Transpose
Getting Started
Sibelius Reference Guide

Bluetooth MIDI Devices

Transpose command in the ... More menu
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6 The menu updates with the following transposition options:
» Transposing Score: tap to toggle between a transposing score or a C score (Sibelius and Sibelius | Ultimate only).
» Transpose By: tap Key to transpose the score by key or tap Interval to transpose the score by interval.
» Up and Down arrows: swipe up to transpose up or swipe down to transpose down.

* Note or Interval name: swipe up or down to select the desired key or interval you want for transposition.

Transpose

Transposing Score: N

Transpose By: Key Interval

Transpose menu options

7 Tap the Transpose Score button.

Improvements in Sibelius for Mobile 2022.4
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To transpose a selection in a score:

1 Make either an object or range selection including the notes you want to transpose.
2 Tap the ... More menu.
3 Tap Transpose.

4 Set the options in the transpose menu as desired.

Transpose
Transposing Score: .
Transpose By: Key Interval
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Transposing an object (note) selection up by a Perfect 4th

5 Tap Transpose Selection.

Improvements in Sibelius for Mobile 2022.4
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New Features and Improvements in Sibelius 2022.3

Changes to Supported Operating Systems

Sibelius now supports Windows 11.
Sibelius now supports macOS 12.x (“Monterey”).

Sibelius no longer supports macOS 10.12.x (“Sierra”).

Updated Graphic User Interface

The graphic user interface for Sibelius has been updated with a more modern style. The new style is flatter and cleaner in appear-

ance with a more subdued color scheme. The Ribbon and the Quick Start have been updated with the new style among others.

File Home Note Input Notations Text Play Layout Appearance Parts Review View

Retrograde Invert

Input Input | Triplets Respell Re-input Repeat Transpose Record  Renotate Voice Swap Above Below Above Below Reset Arrange Explode Reduce
Devices | - Pitches Performance - - - - - D Halve
Setup Note Input Il Flexi-time & Voices Intervals Cross-staff Notes Arrange n Transformations

[ one OSSR s T oy Lo e s e Ve
R s B H ey | FEERE EEE D 2

Ribbon, Note Input tab

[ NON ] Quick Start

Learn Recent Import ‘ Latest News

Common

Bass staff IEUTR Lead sheet Treble staff

[
:
£

Brass band Concert band Concert band, small School band 6-8 School band 9-12 School band K-5

Chamber Groups

i

Open Other... V' Show Quick Start when Sibelius starts — . Quit Sibelius Close

Vv Show Quick Start again after closing last score
K )]

Sibelius Quick Start window

New Features and Improvements in Sibelius 2022.3
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New Quick Start Templates

The following new score templates are now included in the Sibelius Quick Start, and are available in English, French, German,

Spanish, Brazilian Portuguese, Russian, and Japanese:

New Features and Improvements in Sibelius 2022.3

for Band

for Symphonic Band
for Marching Band
for Brass Band

for Concert Band
for Brass Trio

for Brass Quartet

for Brass Quintet

for Flute, Clarinet in Bb, Violin, Violoncello, and Piano

for Piano Trio

for Piano Quartet

for Piano Quintet

for Woodwind Trio

for Woodwind Quartet

for Woodwind Quintet

for String Trio

for String Quartet

for String Sextet

for Saxophone Quartet

for 2-Octave Handbell Choir
for 3-Octave Handbell Choir

for Jazz Combo

for SATB Voices and Piano
for SATB Voices a cappella
for SSA Voices and Piano
for SSA Voices a cappella
for TTB Voices and Piano
for TTB Voices a cappella
for Solo Violoncello

for String Orchestra

for Organ

for Piano

for Solo Guitar

for Solo Trombone

for Solo Trumpet in Bb
for Violin and Piano

for Solo Violin

for Solo Flute

for Voice and Piano

for Orchestra

Lead Vocals

Backup Vocals

Lead Guitar

Rhythm Guitar
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ManuScript Language Improvements
(Sibelius | Ultimate Only)

The ManuScript language for Sibelius | Ultimate provides the following improvements: new methods for Engraving Rules and for
Staff scaling.

Bar Number Frequency

BarNumberFrequency(BarNumberFrequencyCategory, [customFrequency), which is equivalent to setting the Bar Number
Frequency setting in the Engraving Rules Dialog. Valid BarNumberFrequencyCategory values include: EverySystem (0), No-
BarNumbers (1), EveryNthBar (2). The optional customFrequency argument is used in conjunction with the EveryNthBar (2)
BarNumberFrequencyCategory, and sets how often (in bars) Bar Numbers will appear in the score.

Staff Size

ScaleFactorChange(StaveScaleFactor, startBarNum, endBarNum), which is equivalent to setting the Staff Size property
within the Inspector. Valid StaveScaleFactor types include: NormalSize (0), MediumSize (1), SmallSize (2), and ExtraSmall-
Size (3). It requires a valid range specified by startBarNum and endBarNum.

Find Command Name Updates
The Sibelius.FindCommandName() function now works for both Command IDs and Style IDs.

FindCommandName(ld) translates a Commandld or a Styleld to the corresponding Command Name or Style Name in the current
language set in Sibelius and returns that Name as a string. If no match is found, an empty string is returned. For example:
Sibelius.FindCommandName("toggle_review_mode"); //CommandId
Sibelius.FindCommandName("line.staff.bend"); //Styleld

New Command IDs

49 new Command IDs that work with the Execute function have been added. For a complete list, see the ManuScript Language
Guide.pdf.
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