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Chapter 1: Introduction

This document describes the new and changed features in EuControl software version 2022.4 for Avid S1, S3, Dock, Control app, 
and Artist Series media controllers for Avid Pro Tools® and other EUCON™-aware applications. 

For information about fixed and known issues, see EuControl 2022.4 Release Notes. To get the latest version of EuControl soft-
ware for the Control app, S1, S3, Dock, and Artist Series, download it from your Avid Account. 

System Requirements and Compatibility
Avid can only assure compatibility and provide support for hardware and software it has tested and approved. For the latest infor-
mation about operating system requirements, compatible DAWs and other applications, and links to additional resources, visit 
EUCON Compatibility. 

DAW Compatibility At the time of this writing, EuControl Software v2022.4 is compatible with the following (or later versions): 

• Avid Pro Tools Artist, Studio, or Ultimate 2022.4 

• Adobe Audition and Premiere

• Steinberg Nuendo 11 and Cubase 11 and later

• Apple Logic 10 

• Magix Sequoia 14

• Merging Pyramix 8.x (Native only), Pyramix 9.x and later

• Avid XMON S6

• Pro Tools | MTRX, and ProMon (DADman) for Pro Tools | MTRX, MTRX Studio, and NTP Technology AX32

Avid Control and EuControl Compatibility  Avid Control and EuControl versions do not need to be identical. For example, EuCo-
ntrol software v20.5.0 will work with Avid Control app version 20.5.1, but not with Avid Control app 20.6. 

EUCON Development Partners  For setup and configuration instructions for several applications from EUCON Development Part-
ners, see the EUCON Application Setup Guide.pdf, available for download from your Avid account. Please note that while these 
applications are EUCON-enabled, the extent of integration with Avid control surfaces and supported software versions are at the 
sole direction of the respective manufacturer. For details, please contact the manufacturer. 

macOS Privacy Settings On macOS 10.14/”Mojave” and later (including “Catalina”) you will be prompted to add applications 
such as EuControl and Pro Tools to the Privacy list in System Preferences. If so, follow the on-screen instructions. 
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Software Installation
To install your controller as well as EuControl software, follow the instructions in the most recent editions of the following guides 
for your unit(s): 

You can download all EuControl documentation from this article on our Knowledge Base: EUCON Product Guides

About this Guide
All of our guides use the following conventions to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The names of switches and keys on the control surface are shown in bold (such as Select). In addition, the SHIFT switch on S1, S3, 
and Dock is always shown in bold to distinguish it from the Shift switch on the computer keyboard. 

The following symbols are used to highlight important information:

Guide Description

Avid Control Guide.pdf Installation instructions, overview of controls and features, and hardware specifications

Avid Dock Guide.pdf Installation instructions, overview of controls and features, and hardware specifications

Avid S1 Guide.pdf Installation instructions, overview of controls and features, and hardware specifications

Avid S3 Guide.pdf
Installation instructions, overview of controls and features, AVB audio capabilities, and hard-
ware specifications

Using EuControl Surfaces.pdf 
Comprehensive operations guide for all controllers that explains track and session basics, 
recording, plug-ins and sends, mixing, and more including explanations of all EuControl Set-
tings and examples of how to use and customize Soft Keys

EUCON Application Setup Guide.pdf Setup and configuration instructions for applications from EUCON Development Partners 

EUCON Networking Guidelines.pdf Guidelines and diagrams for suggested configurations for best network performance. 

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your system.

Important Notices include information that could affect your data or the performance of your system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid guides.
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How to Use this PDF Guide
These are some useful features of this PDF:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger, then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Avid system. 
The following are just a few of the services and features available. 

Account Activation, Product Registration, and License Activation
Activate your product to access downloads in your Avid account (or create an account if you don’t have one). Activate your soft-
ware license here: 

https://my.avid.com/products/redemption

Get Started Fast Video Tutorials
Watch video tutorials for the Control app, Dock, S1, S3, and other EuControl products on YouTube:

Get Started Fast with Pro Tools | Control, S3, and Dock
Avid S1 Playlist

For S6, check out the new Avid Pro Tools | S6 Workflows and original Get Started Fast with S6 video tutorials. 

You can find more videos, including the latest workflow tutorials, on the Avid website. Go to www.avid.com, view Products and 
select Pro Mixing. Follow the links for your controller and check the Learn and Support listings for video resources. 

Support and Downloads
Contact Avid Customer Care (technical support); download software updates and the latest online manuals; browse the Compati-
bility documents for system requirements; search the online Knowledge Base or join the worldwide Avid user community on the 
User Conference. For example, for Pro Tools | Control resources visit: 

https://www.avid.com/learn-and-support

For user guides for Avid Control, S1, S3, Dock, and Artist Series media controllers, visit: 
EUCON Product Guides

For setup and configuration instructions for several applications from EUCON Development Partners, see the 
EUCON Application Setup Guide.pdf. 

For S6 support, trouble-shooting, and downloads, visit: 
Avid S4 and S6 Support

Products and Developers
Learn about Avid products; download demo software or learn about our Development Partners and their plug-ins, applications, and 
hardware. https://www.avid.com/Products/index.html

News and Events
Get the latest news from Avid or sign up for a demo. 
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Chapter 2: New Features in EuControl 2022.4

• Assignable Knob for Pro Tools

• Avid Control Atmos Pan Graph

• Soft Keys
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Assignable Knob for Pro Tools
The Assignable Knob can be assigned to almost any on-screen Pro Tools continuous control, including Clip Effects and AudioSuite 
plug-ins, to be able to keep control over a given parameter regardless of window or controller focus. With the optional ability to 
mirror the assignment to the Dock Jog Wheel, the Assignable Knob also lets you adjust a parameter with maximum resolution.

Note that while the Assignable Knob supports almost any continuous control parameter (and some switched controls) that can be 
automated, not all parameters in all plug-ins from all manufacturers fully support the Assignable Knob. Knob assignment persists 
in the current session only. 

Configuring the Dock for Assignable Knob
With the Dock you must first configure the Monitor knob for Assignable Knob functionality in EuControl Settings. In addition 
to support for the Assignable Knob, the Dock lets you customize both the default Control Room and the SHIFT-layer Monitor func-
tion. Choices include available Control Room and Monitor outputs, and Assignable Knob. 

To configure the Dock for the Assignable Knob: 

1 Go to EuControl Settings and navigate to the General tab. 

2 In the Dock section, click the Monitor knob mode or SHIFT + Monitor knob mode menus and choose Assignable Knob. 
Choices include available CR Monitor (which includes any EUCON Master Fader assignment), other monitor outputs (such as 
Monitor A, Monitor B, and other), and Assignable Knob. 

Note that there can only be a single Assignable Knob; for example, both SHIFT and non-SHIFT modes can be configured for 
Assignable Knob, but only one can be assigned to any parameter (it is not possible to assign both modes and switch between 
two assignments). 

Using the Assignable Knob

To assign a parameter to the Assignable Knob: 

1 Make sure you have followed the previous instructions in Configuring the Dock for Assignable Knob. 

2 In Pro Tools hover the cursor over the desired parameter. 

Hovering over, clicking, assigning, or turning the Monitor knob displays a blue border around that parameter in Pro Tools as 
determined by the Pro Tools Preference for Display of Assignable Knob Control setting.

The Assignable Knob is also still available with Artist Transport and Artist Control and now supports Pro Tools in addition to the 
previously supported DAWs. 

Make sure all to update to the latest versions of all your plug-ins. While all Avid plug-ins support the Assignable Knob, at the time 
of this writing not all third-party plug-ins do yet. If you find a plug-in that does not support the Assignable Knob contact the man-
ufacturer for more information. 

Dock settings in the General tab of EuControl Settings, SHIFT + Monitor knob mode set to Assignable Knob

Hovering over a pan control in Pro Tools (shown at left) and blue highlighting (shown at right)
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3 Do either of the following: 

• If you assigned the Monitor Knob mode to Assignable Knob, hover the mouse over the desired parameter. 

• If you assigned the SHIFT + Monitor Knob mode to Assignable Knob, hold the Dock Surface SHIFT switch. 

4 To assign and lock the Monitor knob to that parameter, press the knob. The Monitor knob lights red. (You can also toggle Lock 
on or off using the new Assignable Knob Toggle Lock Soft Key.) 

5 To adjust the assigned parameter rotate the knob, or hold Surface SHIFT and rotate the knob. 

If you are also using the Avid Control for iOS and Android, touching the Monitor knob displays the parameter name and value 
in the lower-right corner of the tablet display. 

6 To unlock (un-assign), press the Monitor knob so its LED becomes unlit. 

Adjusting the Assignable Knob Using the Dock Jog Wheel 

You can use the Jog Wheel to adjust the current Assignable Knob parameter with greater resolution. You can use the pre-config-
ured Assignable Knob Jog Wheel Soft Key, or create your own Soft Key as described below. 

To use the pre-configured Soft Key to put the wheel into Assignable Knob mode: 

1 Assign a parameter to the Assignable Knob as described previously. 

2 On the Dock, navigate to the primary Soft Keys (the 12 shown below the tablet). 

• If Avid Control is showing the Transport controls there, tap Soft Keys to show Soft Keys instead. 

• If neither the Transport or Soft Keys are shown, go to Avid Control settings (gear icon), General, and enable Transport/Soft 
Keys Bar. 

3 Do either of the following: 

• Dock with Avid Control: Navigate the primary Soft Keys to User 2 (Page 17 of the default Control Surface (primary) Soft 
Keys in the factory appset for Pro Tools 22.4) 

• Press zone 4 in the Dock Horizontal Touchstrip (if using the factory appset for Pro Tools 22.4). 

4 Press the Soft Key for Assignable Knob Jog Wheel. 

5 Rotate the Jog Wheel to adjust the assigned parameter. 

With Pro Tools parameters and Avid plug-ins, hover the cursor over the desired parameter or click directly on it. If using a 
third-party plug-in that does not yet support the Assignable Knob hover, click the desired parameter. 

Monitor knob, assigned

Assignable Knob display in Avid Control

You can also toggle Assignable Knob between locked and unlocked using Soft Keys. 

Assignable Knob Soft Keys

Control Room
Monitor
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To create a new Soft Key to be able to adjust the Assignable Knob from the Jog Wheel: 

1 Assign a parameter to the Assignable Knob as described previously. 

2 In EuControl Settings, go to the Soft Keys tab. 

3 Create a new Soft Key then double-click it to open the Soft Key Editor. 

4 Click Add > Wheel, choose Dock Jog from the Wheel: selector, then assign its Function to Assignable Knob. 

5 Close the Soft Key Editor. 

6 When you want to adjust the Assignable Knob using the Jog Wheel, press the Soft Key you just created. 

7 To exit, press the Soft Key again or choose a different Wheel mode such as Jog. 

Settings
The following Assignable Knob settings are provided in EuControl Settings, and in Pro Tools. 

• Configuring the EuControl Monitor Knob Default Assignment

• Pro Tools Preference for Display of Assignable Knob Control

Configuring the EuControl Monitor Knob Default Assignment
For Dock Monitoring and the Assignable Knob

By default, the Monitor knob is assigned to CR Monitor, and the SHIFT layer is assigned to Monitor A. You can change these as-
signments in the General tab of EuControl Settings, including enabling either for the Assignable Knob. 

To configure the knob: 

1 Go to EuControl Settings and navigate to the General tab. 

2 In the Dock section, click to choose an assignment from the Monitor knob mode and SHIFT + Monitor knob mode menus. 
Choices include available CR Monitor (which includes any EUCON Master Fader assignment), other monitor outputs (such as 
Monitor A, Monitor B, and other), and Assignable Knob. 

New Soft Key to put the Dock Jog Wheel into Assignable Knob mode

Dock settings in the General tab of EuControl Settings
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Pro Tools Preference for Display of Assignable Knob Control
On-screen in Pro Tools a blue highlight border appears around either the parameter being hovered over, or the currently assigned 
parameter (if any) as determined by the Pro Tools Preference setting Always Show EUCON Assignable Knob Highlight. 

To optimize Assignable Knob indication: 

1 In Pro Tools choose Setup > Preferences, and click the Mixing tab. 

2 In the Controllers section, configure the Always Show EUCON Assignable Knob Highlight setting: 

• When enabled, the Assignable Knob highlight is shown in Pro Tools whenever any parameter is hovered over, clicked, as-
signed, or adjusted. 

• When not enabled, the Assignable Knob highlight is only shown around the currently assigned parameter (if any). 

The blue highlight appears in Pro Tools whenever EUCON is enabled (Setup > Peripherals, Ethernet Controllers) even when 
using an Artist Mix or Artist Transport, which do not support the Assignable Knob. 

Assignable Knob setting in the Mixing tab of Setup > Preferences
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Avid Control Atmos Pan Graph
The Channel view Pan graph in Avid Control supports Dolby Atmos® with a 2D grid and access to all pan parameters, Height 
modes, speaker settings, and Zone controls. 

Height is indicated by the pan dot becoming larger as Height is increased, and smaller as Height is decreased. 

Channel view Pan controls for an Atmos track

Pan dot indicating maximum Height setting

Height 
modes Speaker

Snap
On/Off

Zones 

Link
controls

Tiles
button

Parameter pages

Height, Speaker Snap, Zones
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Soft Keys 
The following new capabilities are now available for EuControl Soft Keys: 

• Improved Pause/Delay

• S1 Soft Key Colors

• New Surface Soft Keys

Improved Pause/Delay 
When inserted between commands in the Soft Key Editor, the Pause command (\a) now applies a 25ms delay on both macOS and 
Windows. Multiple Pause commands (\a\a\a...) can be added for longer delays. 

The Pause command can only be added after another keystroke, not before. For example, attempting to start a command with a 
Pause is not supported (a dialog alerts you if you try to add a Pause in an unsupported location).

Example  The figure, below, shows an example Soft Key that utilizes a Pause command. This Soft Key is made up of three Key 
commands (Add New > Key) to 1) copy a selection 2) move to the next track and 3) paste. A Pause (\a) has been added after the 
copy command. 

Example Soft Key with Pause

While the above example shows a macro (multi-command) Soft Key with a single Pause, the actual number of pauses needed, if 
any, varies based on computer speed. If a single Pause command does not work, try adding Pause commands (one at a time) until 
the macro has enough time to execute each command or action.

Callout large Callout small
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S1 Soft Key Colors
You can choose the color scheme for the S1 Soft Keys 1–8. Choosing a color scheme affects all keys on all S1 units. 

To customize S1 Soft Key color display: 

1 Go to EuControl Settings and navigate to the General tab. 

2 Choose the desired setting from the S1 Soft Key Colors menu. 

New Surface Soft Keys
The following commands are now available for Soft Keys. 

Assignable Knob Toggle Lock

Banking 

Assign these bank and nudge commands to Track Color keys for more convenient access. The banking folder uses whatever surface 
you applied the soft key to do the bank. 

Surface Soft Keys for Bank/Nudge

* The Mix- and Control-specific banking keys allow independent Artist Mix / Artist Control banking from the Control soft 
keys, when in independent banking mode. 

S1 Soft Key Colors

Setting Description

Track Colors Show track colors only

Track Colors and Spill 
Show track colors, or EUCON spill indicator (green) when in a spill 
mode

Soft Key Colors Show Soft Key colors only

Soft Keys for S1 Surface SHIFT and Assignable Knob Lock

Toggle Lock Assignable Knob > Toggle Lock

Surface Soft Keys for Bank/Nudge

Command Level 1 Level 2 Level 3

Bank Home Surface > Navigation > Banking > 

Bank End Banking > 

Bank Left Banking > 

Bank Right Banking > 

Nudge Left Banking > 

Nudge Right Banking > 

Independent Mix Banking * Independent Mix Banking > 

Independent Control Banking * Independent Control Banking > 
Chapter 2: New Features in EuControl 2022.4 11



Monitoring

Soft Keys for Monitoring

Dock Monitor Knob

Options > Dock Monitor Knob > Cycle Selection

CR Monitor

Monitor A

Monitor B

Monitor C

Monitor D

Assignable Knob

Dock Shifted Monitor Knob

Options > Dock Monitor Knob > Cycle Selection

CR Monitor

Monitor A

Monitor B

Monitor C

Monitor D

Assignable Knob
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Chapter 3: EuControl 2022.4 Release Notes

for Avid S1, S3, Dock, Control app, and Artist Series Control Surfaces

This document describes the fixed and known issues in EuControl 2021.10 for Avid S1, S3, Dock, Avid Control app, and Artist Se-
ries control surfaces. 

What’s Fixed in EuControl 2022.4
Avid Control

• When using Avid Control on a phone in portrait mode, it was possible for the In indicator to remain lit at all times 
(GWSW-15678) 

• In Custom Knob Assign mode, the view could jump back to page 1 after adding a new page (GWSW-15676)

• When changing the Pan Knob Color option, it was possible for the colors to not immediately update (GWSW-15536)

What Was Fixed in Previous Versions of EuControl

What Was Fixed in EuControl 2021.10

EuControl

• In EuControl Settings > Soft Keys, after switching to a different area using the Section pop-up menu, the SHIFT layer could 
become unable to be disabled (GWSW-15363)

• It was possible for the Back key to become unable to close Cubase/Nuendo plug-in windows (GWSW-15444)

• It was possible for meters to briefly appear frozen after enabling or disabling EUCON Monitor in Pro Tools (GWSW-15338)

• After first installing EuControl on Windows 10 (only), the Import Appset dialog could be shown twice (GWSW-15336)

Avid Control

• It was possible for longer plug-in names to overlap the Custom button while in Custom Knobs mode in portrait view 
(GWSW-15296) 

• It was possible for the Control app to switch to Mixer view after switching to/from Portrait mode (GWSW-15203)

• If Display Breaks on Track Color was enabled, changing the Number of Visible Tracks setting could result in tracks being dis-
played incorrectly (GWSW-15407)

• It was possible for knobsets to remain visible in Inserts view after removing a plug-in (GWSW-15242)

• Knob in Inserts knobset does not clear when corresponding plugin removed from insert slot in GUI (intermittent)

• In Custom Knobs mode in Portrait mode, after adding a 7th page the page block with “+” could be off-screen (GWSW-15246)

• Track Type filtering could fail to be updated or saved correctly when filtering individual track types (GWSW-15345)

• Top level Inserts indication could fail to show bypass status correctly (GWSW-15424)

• It was possible for the Trim LED to incorrectly continue to indicate Trim mode after setting the track Automation mode to OFF 
(GWSW-15435)

• Meters view could fail to display correctly while in Portrait mode after rotating the tablet if the Number of Visible Channel 
Strips option is set to 12 (GWSW-15286)

• It was possible for track information to remain visible after disabling EUCON in the Pro Tools Setup > Peripherals dialog 
(GWSW-14348)
Chapter 3: EuControl 2022.4 Release Notes 13



Avid Control Desktop

• When Avid Control Desktop was enabled to auto-launch it was possible that Avid Control Desktop would not be in focus after 
re-booting the computer (GWSW-15322)

Avid Dock

• It was possible for the Dock Left Edit section to fail to provide page 2 (Alt) for third party applications (GWSW-15291)

Avid S1 and S3

• It was possible for Automation indication on S1, S3, and similar OLED screens to become unreadable when that surface was in 
Channel mode and a track was in a Trim automation mode (GWSW-15423)

• It was possible for the upper OLED-s 10-16 to display incorrect labels such as “SCTM2” or “SCTM3” instead of being blank 
(GWSW-15330)

Artist Series

• It was possible for the Jog wheel to remain on its previous assignment after assigning a new command to the wheel 
(GWSW-14354)

What Was Fixed in EUCON 2021.6.1
• Apple July 2021 security update for Catalina and Mojave could cause EuControl OLED/TFT graphics to be drawn incorrectly 

(GWSW-15317) 

What Was Fixed in EuControl 2021.6

EuControl

• It was possible for the My Surfaces list to incorrectly indicate tablet mode after dragging multiple units in at once 
(GWSW-14092) 

• It was possible for EuControl to fail to trim unnecessary logs (GWSW-14747) 

• It was possible to be unable to focus XMON EUCON after unlocking Pro Tools in the Assign tab (GWSW-15011)

• It was possible for EuControl Settings to indicate a footswitch as Normal Closed for Normally Opened switches after a restart 
(GWSW-15053)

• Multiple plug-in windows could open when using Shift in Pro Tools (GWSW-15080)

Avid Control

• It was possible for the Brightness or Meter Height sliders to fail to adjust correctly (GWSW-14622)

• It was possible to activate Functions or Automation modes while scrolling in Mixer view (GWSW-14668)

• It was possible for Pan display to become unstable after changing track output to a bus after “no bus” (GWSW-14700) 

• In Channel view, it was possible for the Automation mode indicator to show OFF after switching focus to Finder or another ap-
plication, if the surfaces was not locked in the Assign tab (GWSW-14947)

• Fire HD: It was possible for connectivity to become unreliable (to resolve, on the Fire HD go to Settings > Battery > Automation 
Smart Suspend and disable Automatic Smart Suspend).

Avid Control Desktop

• It was possible for meter segments (Mac) or incorrect characters (Win) to be displayed (GWSW-14654)

• It was possible for Avid Control Desktop on Windows to fail to connect when connected to EuControl remotely if the host Win-
dows computer was also connected via Ethernet to the same network as the primary EuControl workstation (GWSW-14471)

• It was possible for meters to fail under certain conditions (GWSW-14805)

Avid S1

• It was possible for S1 OLEDs to fail to update after changing Automation mode while the Enable Automation in Record pref-
erence was enabled in Pro Tools (GWSW-14025)
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Avid S3

• It was possible for Shift layer Soft Key LEDs to get out of sync (GWSW-14701)

• It was possible for the lower OLEDs to exit Channel mode when a plug-in window was opened in Pro Tools (GWSW-14703)

• It was possible for S3 OLEDS and knobs to respond slowly when attentioned (GWSW-14926)

What was Fixed in EUCON 2020.11.1

S4/S6

• The MTM app installer failed to update correctly (RELENG-3467)

• Dedicated Attention expand Knob Modules could turn off when Attention Expand Knob Modules were enabled (GWSW-14052)

• When spilling Folder Tracks that contained Child or Sibling Folders to a spill zone, it was possible for some Folder Tracks to re-
main open (GWSW-14677)

Avid Control

• While focused on EQ Function, adding an EQ while ChannelStrip was the default EQ could switch the app to Dyn function 
(GWSW-14645)

• It was possible for Pro Tools to incorrectly show Avid Control visible tracks after reconnecting Avid Control (GWSW-14609)

• After bypassing EQ and then re-attentioning a track, it was possible for the In key LED for Channel Strip plug-in to remain lit 
(GWSW-14671)

Avid S1 and Artist Mix

• Steinberg Nuendo and Cubase can now access Quick Controls and Filter from the S1 or Artist Mix surface:

Avid S3

After using changing the selection in Pro Tools, such as using the “;” shortcut, it was possible for the S3 In key LED to become unlit 
(GWSW-14670)

• It was possible for waveforms to fail to display consistently on Display Modules (GWSW-14027)

• It was possible for meters to fail to draw when toggling Attention Expand Faders (GWSW-12365)

EUCON Development Partner Applications

• It was possible for values to jump to default when touched while Open Windows on Knob Touch was enabled (GWSW-14103)

• Digital Performer: It was possible for MIDI track faders to fail to function (GWSW-12484)

What Was Fixed in EuControl 2020.11

Avid Control

• In Channel view, tapping IN to bypass a plug-in could bypass all plug-ins on a newly attentioned track instead of bypassing only 
the currently focused plug-in (GWSW-14261)

• After moving surfaces in the My Surfaces list of EuControl Settings, it was possible for Layouts to be missing (GWSW-14213)

• GWSW-14212

• Focusing away and then back to Pro Tools while the Layouts Recall window was displayed could leave Tracks view dimmed 
(GWSW-14212)

• It was possible for Layouts to be offset after assigning from the Control app (GWSW-14171)

• It was possible for EuControl to incorrectly display “Avid Control Unit Limit Exceeded” after adding a Control app tablet as an 
S1 Meters tablet (GWSW-14020)

Accessing Quick Controls and Filer

Function

Quick Controls Press and hold Aux/Group

Filter Press and hold Pan/Mix
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• In Channel View, it was possible for knobs to incorrectly light purple when in Inserts mode (GWSW-14047)

• In Channel view, double-tapping a Send Pan knob (to reset to default) could unintentionally switch the function to Pan 
(GWSW-13689) 

• In Channel View, it was possible for the function graph to fail to update after adding an EQ or Dynamics insert (GWSW-13569)

Avid Dock

• It was possible for both <Bank and Bank> switch LEDs to be lit after opening a session that had closed Folder tracks 
(GWSW-14087)

• GWSW-14016

• It was possible for the Bank switch LEDs to fail to correctly indicate banking position (GWSW-14016)

Avid S1

• When a VCA was spilled on a system with multiple S1 units, the LED for the spilled VCA could flash (GWSW-14187)

• It was possible to be unable to spill a VCA on a system that had only a single S1 (GWSW-14186)

All Surfaces and Artist Series

• While using Config mode to assign a Send it was possible for the last selected output name to be displayed instead of categories 
such as output and bus (GWSW-14162) 

• It was possible for VCA Spill to revert back to the originally banked track while Select by Touch was enabled (GWSW-14096)

EuControl Software

• Devices could remain in the All Surfaces list after being powered off, or minimized (GWSW-14208)

• It was possible for a workstation to not appear in the All list after being attached (GWSW-14163) 

• Text for the Footswitch section in Preferences tab was not consistent between macOS and Windows (GWSW-14194)

EUCON Development Partner Applications

• In some applications (such as Logic Pro and Cubase) version numbering could prevent Appsets from saving and loading cor-
rectly (GWSW-14466)

• Digital Performer: It was possible for tracks to appear in incorrect order on Avid Control in Master mode (GWSW-14069)

• Logic Pro: It was possible for the Avid Control app Channel view to become stuck at top level Functions after inserting plug-ins 
(GWSW-13980)

What Was Fixed in 20.6.1
• When assigning tracks to Layouts from the Avid Control app while the Pro Tools session included hidden tracks or tracks within 

closed Folder Tracks, it was possible for incorrect tracks to appear in the Layout (GWSW-14182)

• Avid Control: Layouts could appear blank after focusing another application and then back to Pro Tools (GWSW-14211)

What Was Fixed in 20.6
• It was possible for tracks in Pro Tools software to be unable to be taken out of Latch mode using S1 or Artist Mix 

(GWSW-14147)

• It was possible for automation writing to be delayed after pressing Play (GWSW-14123)

Avid Control

• Opening a Folder Track that contained a large amount of tracks could take several seconds to open on slower tablets 
(GWSW-14109)

• The Display Break on Track Color setting for Tracks view could fail when using track view filters (GWSW-14121)

• Performance improvements were applied to Soft Keys View to prevent Soft Key buttons from drawing slowly or incorrectly 

• Meter performance has been improved

• The (redundant) Store button has been removed from the Layout Store procedure 
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S3

• When S3 was configured for Multi-Master mode, LED indicators could become unreliable

What Was Fixed in EuControl 20.5
• It could take up to four seconds for automation to start being written or transport commands to be executed 

EuControl Software

• While all surfaces were locked to Pro Tools in the Assign tab, any change to the My Surfaces list could cause transport button 
LEDs to stop working (GWSW-13995)

Avid Control

• When Channel view was set to show Tracks in upper section of portrait mode, the Display Breaks on Track Color setting could 
fail to be applied (GWSW-13802)

• After editing parameters on page 2 of Channel view and then attentioning another track with the same plug-in, Channel view 
could switch to page 1 (GWSW-13740)

• Channel View function graphs could fail to display after inserting EQ or Dyn plug-ins (GWSW-13570, GWSW-13556))

• In a session with a large number of tracks it was possible for a track to disappear from Mixer view after moving tracks 
(GWSW-13892)

• After renaming a track in Pro Tools it was possible for Channel view to fail to display the new name (GWSW-13829)

• It was possible for the wrong track to be displayed as attentioned after being moved in Pro Tools (GWSW-13777)

• Meters on tablets in Meters mode could fail to switch to green from blue (GWSW-13748)

• It was possible for meters to fail to operate while meter type was set to RMS (GWSW-13752)

• Abbreviations for Group and Track names needed improvement (GWSW-13694)

• Nuendo: It was possible for Functions 9-16 to fail to be displayed (GWSW-13773)

S1, S3, Dock, Avid Control, and Artist Series with EuControl Software

• S1: It was possible for Layouts to not always get recalled correctly after spilling a VCA (GWSW-13779)

• S1: When connected via Link Local the S1 could require an additional reboot at before being recognized in EuControl 
(GWSW-13714)

• S1: Spilling and unspilling a VCA by double-pressing the Sel switch could respond inconsistently (GWSW-13498)

• S3: Simultaneously pressing Save + Cancel (the “Eye” command) would fail to fully engage “Eye” mode (GWSW-13442) 

• S3: It was possible for the User button to fail to show its assignment in the Soft Key Editor (GWSW-13819)

• Cycling through automation modes from a surface such as S1 could incorrectly disable Trim and reset the track Automation 
mode to off (GWSW-13755)

Known Issues
The following issues are not addressed in EuControl 2021.10. Where applicable, a workaround is provided. 

• Avid Control: It is possible for meters to appear to freeze if you have fewer tracks in your session than the Number of Tracks 
in the Meters or Mixer page. 

Workaround: Add enough additional tracks to your session or project to exceed the current Number of Tracks setting (for 
example, if the Control app Number of Tracks setting is 8, add enough new tracks so your session or project includes 8 or more). 

• Microsoft Windows 10 Creators Update

If your system is running Microsoft Windows 10 Creators Update do not enable the Enable External Workstations in EuControl 
to avoid problems with mouse clicks. 
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Updating Firmware on EuControl Surfaces
To update firmware:

1 After updating EuControl software, click (Mac) or double-click (Windows) the EuControl icon and select EuControl Settings.

2 If necessary, click Surfaces to display the Surfaces tab.

3 Click a surface in the My Surfaces list so it is highlighted. If multiple surfaces are listed in the My Surfaces list, make sure only 
one surface is highlighted. 

4 Click Update Firmware.

5 Follow the instructions in the Update Firmware dialog box to proceed, and make sure to observe the following guidelines:

• Ensure that all surfaces are connected to a trustworthy power source.

• Do not power off the surface during the update or attempt to interrupt the update.

• The status of the firmware update is shown in the EuControl dialog, and on the surface displays.

6 Click Done when the firmware update is complete. Repeat this procedure for each surface in your system.

Firmware must be updated on each surface separately. Updating firmware on multiple devices at the same time is not supported.
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Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support
Product Information
For company and product information, visit 
us on the web at www.avid.com

https://www.avid.com/learn-and-support
https://www.avid.com/#Audio
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