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What’s New in Pro Tools 2021.6

New Features and Enhancements
Pro Tools® and Pro Tools | Ultimate™ software version 2021.6 provides the following new features and enhancements:

HDX Hybrid Engine 
(Pro Tools | Ultimate with HDX Only)

• The Hybrid Engine, initially released with Pro Tools | Carbon, is now available for HDX™. The Hybrid Engine allows native CPU 
and HDX DSP power to be used more cooperatively to maximize Pro Tools performance. 

Increased Maximum Number of Voices and Audio Tracks for Pro Tools | Ultimate
• Pro Tools | Ultimate now supports a maximum of 2,048 voices at all sample rates. This has been increased from 384/192/96 voices 

at 48/96/192 kHz (without additional Voice Packs). This increased voice count does not apply to HDX with Hybrid Engine disabled 
(referred to as HDX Classic). Voice Packs are no longer applicable.

• Pro Tools | Ultimate now supports a maximum of 2,048 audio tracks at all sample rates. This has been increased from 1,024 audio 
tracks.

Increased Maximum Number of Audio Tracks for Pro Tools Software
• Pro Tools Software now supports a maximum of 256 mono or stereo audio tracks at all sample rates. This has been increased from a 

maximum of 128/64/32 mono or stereo audio tracks at 48/96/192 kHz.

Increased Maximum I/O for Core Audio and ASIO Devices
• Pro Tools Software and Pro Tools | Ultimate now support a maximum of 64 channels of I/O at all sample rates. 

Pro Tools User Interface Enhancements 
• Dynamic UI Theme Switching: Immediately switch UI themes without the need to restart Pro Tools. 

• UI Customization: Many Pro Tools visual elements can now be independently adjusted using the Color Palette to customize your 
work environment. 

Delay Compensation for Side Chains on Native
• Side chain delay compensation is now available on non-HDX systems. 

Change Track Channel Width
• You can change the channel width of any track to any other available channel width, while preserving the track’s plug-ins, sends, and 

routing. For example, you can convert a stereo Auxiliary Input track to a 5.1 Auxiliary Input track. 

Drag Plug-Ins to Tracks with Different Channel Width
• You can now drag and drop plug-ins from any track width to any other track width. 

QuickTime Improvements
Improvements for QuickTime include: 

• Same As Source Bounce to .MOV with DNxHD, DNxHR, and Apple ProRes.

• Import and Bounce H.265 (HEVC) video media in a .MOV container.

• Expanded Bounce to .MOV audio channel format support. 

Each individual HDX card (and HD Native) still supports a maximum of 64 channels of I/O at all sample rates. 
 What’s New in Pro Tools 2021.6 1



Channel Width Filtering
• Configure path selector menus to only show widths you use while hiding those you do not use. 

SYNC X / SYNC HD Improvements
• Clock disruptions have been eliminated in most scenarios when Pro Tools is quit or launched, and when sessions are opened. (Re-

quires disabling Avid Audio Server on Mac, as described in SYNC X and SYNC HD Enhancements.) 

• Pro Tools no longer displays the Lock status dialog when clock is re-established and locked. 

Miscellaneous
• Ability to enable and disable Intel®Turbo Boost (Intel-based Macs that support Turbo Boost only). 

• Limit Number of Real-Time Threads (Intel-based Macs only). 

• Plug-in crash reporting.

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved. 

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

Conventions Used in This Guide
Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your Pro Tools system.

Important Notices include information that could affect your Pro Tools project data or the performance of your 
Pro Tools system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
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How to Use this PDF Guide
This PDF provides the following useful features:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger. Then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

• When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within 
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Pro Tools. 

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your 
purchase online, download software, updates, documentation, and other resources.

www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User 
Conference.

www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Video Tutorials
The Get Started Fast with Pro Tools series of online videos provide tutorials to help if you are new to Pro Tools. They also provide vid-
eos for the experienced user that introduce new features found in the latest versions of Pro Tools.

www.avidblogs.com/get-started-fast-with-pro-tools/

View Pro Tools Tech Tips on YouTube for the latest tips and tricks with Pro Tools.

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
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HDX Hybrid Engine 
(Pro Tools | Ultimate with HDX Hardware Only)

HDX Hybrid Engine allows native CPU and DSP power to be used more cooperatively to maximize Pro Tools performance while 
minimizing IO latency.

All processing, voice count, and mixing are handled by your CPU until the moment you need a DSP-based workflow. This enables 
2,048 voices at all sample rates for any HDX system compared to 256 voices per HDX card with the Hybrid Engine disabled (HDX 
Classic). Additionally, since audio processing no longer makes round trips between DSPs and CPU, both overall performance and 
fader/knob responsiveness of control surfaces is improved.

To record with near-zero monitoring latency, put a track in DSP Mode. The track’s entire signal chain and AAX DSP-compatible 
plug-ins are then processed directly on the HDX card while your CPU plays back the rest of your mix. Since every AAX DSP 
plug-in has a native counterpart, you can seamlessly switch back to native processing by disabling DSP Mode on the track.

For an in-depth discussion about the benefits of the Hybrid Engine, watch the HDX Hybrid Engine Tech Talk video on our 
YouTube channel. 

To get started using the HDX Hybrid Engine, proceed to Playback Engine Dialog. 
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Playback Engine Dialog
The HDX Hybrid Engine is enabled by default. You can disable or re-enable it at any time. 

To disable or enable the Hybrid Engine: 

1 Go to Setup > Playback Engine, then select Hybrid Engine. 

2 Click OK. 

3 When prompted, quit and re-launch Pro Tools. 

When the Hybrid Engine is enabled the maximum voice count is 2,048 at all sample rates. When the Hybrid Engine is disabled each 
HDX card provides a maximum voice count of 256/128/64 at 48/96/192 kHz. 

Hybrid I/O Channels
HDX Hybrid Engine supports the ability to select the number of Hybrid I/O channels used for routing audio from HDX to Pro Tools 
and from Pro Tools to HDX, respectively. Each HDX card supports 256/128/64 at 48/96/192 kHz. As a general rule, select the low-
est number of Hybrid I/O channels you need for low-latency record and input monitoring. For the majority of workflows, this will 
be the smallest available number (default).

To change the number of I/O channels used: 

1 Go to Setup > Playback Engine. 

2 Select the number of channels from the Hybrid I/O Channels menu.

Hybrid Engine enabled in Playback Engine

Hybrid IO Channels sector 
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DSP Mode for Low-Latency Monitoring
DSP Mode ensures that low-latency monitoring is maintained for recording and input monitoring. Once you have enabled the Hy-
brid Engine (HDX only), you can enable or disable DSP Mode on a track-by-track basis. DSP Mode can be enabled for Audio, 
Auxiliary Input, Instrument, Routing Folder, and Master Fader tracks. For tracks with DSP Mode enabled, all plug-ins on the track 
switch from Native to DSP (if a DSP version is available), and all track inputs and outputs, including sends, run on HDX DSP. To 
ensure the lowest possible latency for monitoring, DSP and Native plug-ins cannot be active on the same track while DSP Mode 
is enabled. Any Native-only plug-ins are automatically bypassed in DSP Mode.

The following DSP Mode states are possible, as indicated by the DSP Mode icon:

DSP Mode Enabled When DSP Mode is enabled on a track, the DSP Mode button turns bright green. All Native plug-ins with DSP 
versions switch to DSP while Native only plug-ins are bypassed. The entire signal path for the track runs on HDX DSP.

Native Mode (DSP Mode Disabled) When DSP Mode is disabled on a track it is in Native Mode and the DSP Mode button is gray. 
All plug-ins on the track are Native only.

DSP Mode Safe Enabled When DSP Mode Safe is enabled on a track, DSP Mode will not be automatically enabled on that track. 

DSP Mode Auto Enabled If any track is part of the signal chain of another track that is set to DSP Mode, it is automatically set to 
DSP Mode. When DSP Mode is automatically enabled on a track, the DSP Mode button turns dim green.

You can also use DSP Mode on audio tracks that are not record-armed or input-enabled if you want to offload Native processing 
on the host CPU to HDX DSP processing when mixing.

DSP Mode button states

DSP Mode Auto enabled

DSP Mode Safe enabled

Native Mode

DSP Mode enabled
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 6



Enabling DSP Mode
Enable DSP Mode on tracks for low-latency record or input monitoring. With DSP Mode enabled:

 Protecting low latency is the highest priority.

 The track and its entire signal chain run on HDX DSP.

 Any plug-ins on the track that are not available in DSP format are bypassed. 

 HEAT is not supported on audio tracks in DSP Mode. In the Mix window, HEAT is bypassed for all audio tracks in DSP Mode.

To enable DSP Mode on a track, do one of the following:

 In the Mix or Edit window, click the DSP Mode button on the track so that it lights bright green.

 In the Mix or Edit window, right-click the DSP Mode button on the track and select DSP Mode.

 Right-click the Track name in the Track List, or in the Edit or Mix window, and select DSP Mode. The DSP Mode button is not 
shown when the Track Height is set to Small, Mini, or Micro in the Edit window. In this case, use this method to enable (or dis-
able) DSP Mode, or do so in the Mix window.

Track DSP Mode button enabled: in the Edit window (left) and in the Mix window (right)

Right-click a track name to enable DSP Mode in the Edit window
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 7



Enabling DSP Mode Safe
Use DSP Mode Safe to prevent DSP Mode from being automatically enabled on a track. This is useful if you want to route any 
audio from a DSP Mode–enabled track with any plug-ins that are only available in Native format. For example, you might want to 
send audio from a DSP Mode–enabled audio track to a DSP Mode Safe–enabled Auxiliary Input track for processing with a reverb 
plug-in that is only available as a Native plug-in. DSP Safe Mode can also be useful if you just need to avoid using DSP for plug-ins 
on a track for any reason.

To enable DSP Mode Safe on a track, do one of the following:

 Right-click the Track name in the Track List, or in the Edit or Mix window, and select DSP Mode Safe.

 In the Mix or Edit window, right-click the DSP Mode button on the track and select DSP Mode Safe.

 In the Mix or Edit window, Command-click the DSP Mode button on the track.

Indicators for DSP Plug-ins, Inserts, Sends, and Outputs

DSP-Compatible Badge for Plug-ins
For plug-ins that are available in both Native and DSP formats, the DSP-Compatible Badge appears to the right of plug-in name 
in the Plug-in Insert selector. Plug-ins without this badge are only available in Native format and, if inserted on a track, are auto-
matically bypassed when DSP Mode is enabled on that track.

Enabling DSP Mode Safe on a track in the Mix window

Tracks in DSP Mode provide low-latency monitoring, whereas tracks in Native Mode introduce latency when monitoring live 
inputs. Consequently, live audio monitored both through tracks in DSP Mode and tracks in Native Mode (including DSP Mode 
Safe-enabled tracks) may not be aligned. 

DSP-Compatible Badge
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DSP Mode Insert Indicator
Plug-in Insert selectors change color to indicate whether DSP plug-ins are inserted on a track that is DSP Mode enabled or DSP 
Mode auto-enabled, or if a plug-in has been made inactive due to insufficient DSP resources. 

Plug-in Format Indicator in Plug-in Windows
The Plug-in Format indicator is color coded to indicate whether DSP plug-ins are inserted on a track that is DSP Mode–enabled or 
DSP Mode–auto enabled, or if a plug-in has been made inactive due to insufficient DSP resources. Similarly, with Dynamics 
plug-ins, the Key Input selector turns dark orange to indicate that there are insufficient DSP resources.

DSP Mode Insert indicator color coding

DSP Mode Color

Enabled Green

Auto-enabled Dark Green

Inactive due to insufficient resources Dark Orange

Insert DSP Mode indicators

DSP Mode enabled

DSP Mode automatically enabled

DSP Mode, DSP plug-in inactive due to insufficient DSP resources

DSP Mode, Key Input inactive due to insufficient DSP resources

Insert Selector dot

DSP Mode enabled

DSP Mode enabled

DSP Mode auto-enabled
DSP Mode enabled,
plug-in inactive due to
insufficient resources
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 9



Send Selector DSP Mode Indicator
When a Send is made inactive due to insufficient DSP resources, the Send selector appears dark orange and any text is italicized.

Output View Selector DSP Mode Indicator
When a track output is made inactive due to insufficient DSP resources, the Output View selector appears dark orange and any text 
is italicized.

System Usage
The System Usage window in Pro Tools provides a HDX Card pane that lets you monitor the number of available Hybrid Input and 
Output channels in use, and how much HDX DSP is being used by plug-ins and the mixer.

Input Channels Shows the number of Input Channels used. Input Channels are used to route audio from your audio interface(s) to 
Pro Tools.

Output Channels Shows the number of Output Channels used. Output Channels are used to route audio from Pro Tools to your au-
dio interface(s). Tracks with DSP Mode enabled consume more Output Channels. 

DSP Mode-enabled, send inactive due to insufficient resources

DSP Mode-enabled, track output inactive due to insufficient resources

System Usage window, Input Channels and Output Channels meters
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 10



Enable DSP Mode Preference
The Enable DSP Mode when Tracks with Hardware Inputs are Record-Armed Input-Enabled preference automatically sets au-
dio tracks to DSP Mode when they are record-armed or input-enabled. This ensures low-latency monitoring using DSP Mode for 
all live signal paths. This option is enabled by default. 

Note that enabling this preference does not change currently record-armed or input-enabled tracks, it only affects tracks that you 
record-arm/input-enable after enabling the preference. 

To enable (or disable) DSP Mode automatically on audio tracks that are enabled for Input Monitoring or recording:

1 Choose Setup > Preferences > Operation.

2 In the Record section, select (or deselect) the Enable DSP Mode when Tracks with Hardware Inputs are Record-Armed/
Input-Enabled option.

3 Click OK.

Enable DSP Mode when Tracks with Hardware Inputs are Record-Armed/ Input-Enabled option selected

Any track that is automatically DSP Mode-enabled due to this preference remains DSP Mode-enabled until it is manually set to 
Native Mode.
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 11



Workflow Example: Recording in DSP Mode for Low-Latency Monitoring
The following workflow example uses DSP Mode for recording a singer with DSP plug-in processing and low-latency monitoring.

This example session is made up of the following tracks:

• 3 mono audio tracks for vocals, guitar, and bass. Each track has EQ and dynamics plug-ins, and the vocal track also has a 
slap-back delay.

• 2 stereo audio tracks, one for electric piano and another for drum loops. Each track has EQ and dynamics plug-ins.

• 1 stereo Auxiliary Input track for reverb processing.

• 2 Master Fader tracks, one for control room monitoring and the other for the singer’s headphones. Each has a limiter on it.

• 1 mono Auxiliary Input track for a talkback mic (such as the built-in talkback mic on Pro Tools | Carbon).

The following diagram shows the physical studio connections for this workflow example. While this workflow example only re-
views recording vocals in DSP Mode with a dedicated headphone mix, you can just as easily have independent headphone mixes 
for the rest of the band.

Physical studio connections (MTRX Studio shown)
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 12



Adjust the Mix for Recording
Start playback to set the levels and panning of the instruments to get the mix you want in the control room monitors. Set the send 
levels from each track to balance the headphone mix. Input-enable the vocal track and use the talkback mic to communicate with 
the singer and adjust the headphone mix to the singer’s liking. Once the singer is happy with the headphone mix, you are ready to 
record some vocals.

Session with the band already recorded 
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Record with Low-Latency Monitoring
Enable DSP Mode on the vocal track. Notice that all tracks that are part of the signal chain for the vocal track have DSP Mode en-
abled automatically: the reverb Auxiliary Input track and both Master Fader tracks. All plug-ins on these tracks switch from Native 
to DSP format (any Native only plug-ins on any of these tracks are automatically bypassed).

Record-arm the vocal track, and when the singer is ready, start recording. The singer will hear themselves in the mix with virtually 
no latency.

Recording vocals in DSP Mode for low-latency monitoring
 HDX Hybrid Engine (Pro Tools | Ultimate with HDX Hardware Only) 14



Use DSP Mode Safe to Record with Native Reverb
Let’s assume that you have a Native-only reverb plug-in that you really like. You can still record vocals with virtually no latency 
in their monitor mix while still using your favorite Native-only reverb plug-in to process all of the audio tracks. Enable DSP Mode 
Safe on the reverb track and set the wet/dry mix on the reverb plug-in to 100% wet. Enable DSP Mode on the vocal track—DSP 
Mode is enabled for all tracks in the signal chain of the vocal track except for the reverb track. Record-arm the vocal track and when 
the singer is ready, start recording. There will be latency on the reverb track, but given the nature of reverb processing the latency 
will not be noticeable. The important thing is that the talent won’t hear any latency in the mix with their performance.

Session configured for recording vocals, but with Auxiliary Input track in DSP Mode Safe for Native reverb processing

For complete information about recording and mixing in Pro Tools, refer to the Pro Tools Reference Guide, which can be 
accessed from the Help menu in Pro Tools.
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Tips for Using DSP Mode
To ensure optimal workflows in DSP Mode:

 Use input and output gain controls on Native-only plug-in inserts to make up for any undesirable changes in signal level when 
switching between Native Mode and DSP Mode.

 There is no latency benefit to DSP Mode on tracks that are not part of the signal chain for recording and input monitoring. 
However, if your CPU is near its limit, DSP Mode can be used to offload plug-in processing.

 Use dedicated mono bus paths instead of mono sub-paths of stereo busses when routing mono audio signals with tracks in DSP 
Mode. This helps avoid unnecessarily enabling DSP Mode automatically on tracks that are fed by other channels of a 
multi-channel bus. Before you can do this, you might need to specifically create mono bus paths in I/O Setup since the default 
bus paths will always be stereo with mono sub-paths.

 Avoid routing unrelated signals to the channels of a multichannel bus. For example, avoid routing a guitar signal to the left 
channel and a bass signal to the right channel of the same stereo bus. 

 Although DSP Mode generally allows for near-zero monitoring latency, note that some DSP plug-ins introduce algorithmic 
latency, which can make them unsuitable for maintaining low latency IO.
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Additional New and Improved Features

The following miscellaneous features are provided in Pro Tools 2021.6. 

Pro Tools User Interface Enhancements
New capabilities and enhancements for the Pro Tools UI (user interface) include the following: 

• Dynamic UI Theme Switching (switch UI Themes without the need to restart Pro Tools) 

• UI Customization (customize the color display of many more Pro Tools UI elements than were previously available)

Dynamic UI Theme Switching

To switch Themes: 

1 Go to Setup > Preferences, and select the Display tab. 

2 Choose your desired theme (Dark, or Classic) from the UI Theme selector. Your choice is applied immediately. If you cancel 
out of the Preferences window, the UI Theme will revert back to the previous theme.

UI Customization
Many Pro Tools visual elements can now be independently adjusted using the Color Palette to customize your work environment. 

To customize colors: 

1 Choose Window > Color Palette. 

2 If necessary, click UI Customization Settings then click the expand/collapse icon for any section to display its settings. 

3 Adjust parameters as desired. 

You can also switch themes from the expanded Color Palette window. For more information, see UI Customization. 

Expanded Color Palette window showing UI Customization Settings

UI Customization Settings
Quick Presets

UI Theme

Parameters
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Color Palette Presets

The current Theme and all Color Palette settings can be saved as Color Palette Presets files. Color Palette Presets files can be im-
ported, transferred for backup or sharing, and locked to prevent changes. Quick Presets 1–5 let you quickly switch color settings. 

To save a Color preset file: 

1 In the Color Palette window, choose a Theme and adjust any parameters as desired. 

2 Click the Preset selector and choose Save Settings, or Save Settings As... , name the file and click Save (or Cancel). 

Quick Presets

Quick Presets 1–5 let you quickly switch color settings for different users, or to optimize color display for different types of work. 
For example, you might prefer one setting while editing clips in the Edit window, and different settings while working with auto-
mation. Quick presets 1-5 function identically to similar Pro Tools features such as Zoom Presets. 

To store a Color Quick Preset: 

1 Use the expanded Color Palette window to adjust visual elements as desired. 

2 Command-click (Mac) or Control-click (Windows) a Color Preset button 1–5. 

3 To recall a Color Preset, click its button 1–5. 

UI Theme

The expanded Color Palette window provides the UI Theme selector, as an alternative to the same selector available in the Display 
tab of Setup > Preferences. Choose a theme and the Pro Tools interface switches immediately. 

Parameters 

Use this section to customize brightness and other parameters as available for specific UI elements and areas, such as Text, Track 
Headers, Tracks, Clips, and more. An asterisk (*) next to a section title indicates that one or more parameters have been changed. 

Reset All

Use this button to clear all custom settings and reset them to their factory default values. 

Increased Maximum Number of Voices and Audio Tracks for Pro Tools | 
Ultimate
• Pro Tools | Ultimate now supports a maximum of 2,048 voices at all sample rates. This has been increased from 384/192/96 

voices at 48/96/192 kHz (without additional Voice Packs). This increased voice count does not apply to HDX with Hybrid En-
gine disabled (referred to as HDX Classic). Voice Packs are no longer applicable.

• Pro Tools | Ultimate now supports a maximum of 2,048 audio tracks at all sample rates. This has been increased from 1,024 audio 
tracks.

Increased Maximum Number of Audio Tracks for Pro Tools Software
• Pro Tools Software now supports a maximum of 256 mono or stereo audio tracks at all sample rates. This has been increased 

from a maximum of 128/64/32 mono or stereo audio tracks at 48/96/192 kHz.

Increased Maximum I/O for Core Audio and ASIO Devices
Pro Tools Software and Pro Tools | Ultimate now support a maximum of 64 channels of I/O at all sample rates. 

Folder Tracks will include color for their main UI elements but not other elements such as Inserts or I/O. Instead, those will 
appear gray as a way to better distinguish them from non-Folder Tracks.

HD Native and each individual HDX card still support a maximum of 64 channels of I/O at all sample rates.
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Delay Compensation for Side Chains on Non-HDX Systems
When Delay Compensation is enabled (Options > Delay Compensation), you can enable the Compensate Side Chains option 
in Setup > Preferences > Mixing to apply Delay Compensation to plug-in side chain signals. 

Change Track Channel Width
You can change the channel width of any track to any other available channel width, while preserving plug-ins, sends, and routing. 
For example, you can convert a stereo Auxiliary Input into a 5.1 Auxiliary Input track, or convert a 5.1 audio track into a 7.1.2 audio 
track and maintain all plug-ins and signal routing (plug-ins must support the destination width). This can be especially useful for 
modifying and updating Track Presets and session templates. 

To change the channel width of a track: 

1 Be sure the track you want to change does not have any clips in the timeline. 

2 Do one of the following: 

• Choose Track > Change Track Width. 

• Right-click a Track Name and choose Change Track Width. 

3 Choose the desired new width from the sub-menu. 

Pro Tools updates any plug-ins on the track(s) as long as the plug-in supports the new channel width. If any multi-mono plug-ins 
on a stereo or larger track are un-linked, changing track width prompts you to relink the un-linked channels. If any existing auto-
mation cannot be supported by the new width, you will be prompted before that automation is discarded. 

Drag Plug-Ins to Tracks with Different Channel Width
Pro Tools now lets you drag plug-ins from a track of any width to a track of any other width, as long as the destination width is sup-
ported by the plug-in. Hold Option (Mac) or Alt (Windows) to copy while dragging. If any multi-mono plug-ins on a stereo or 
larger track are un-linked when dragged to a track of a different width you will be prompted to relink the un-linked channels. 

In previous versions of Pro Tools, side chain Delay Compensation required HDX. 

Delay Compensation in Setup > Preferences, Mixing

Change Track Width menus from the track right-click menu
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Channel Width Filtering
(Pro Tools Ultimate Only)

A new Show/Hide option has been added for Pro Tools Ultimate that lets you manage the list of available channel widths displayed 
while creating new tracks, while working in IO Setup, and when using Change Track Channel Width. This option does not pre-
vent widths from being used in a session, or prevent opening or displaying sessions, it simply determines which, and how many, 
choices appear in the menus. Use it to hide channel widths that you rarely need. 

To access Channel Width Show/Hide from I/O Setup: 

1 Choose Setup > IO, and select the Input, Output, Bus or Inserts tab. 

2 Select New Path. 

3 Click the new selector and choose Show/Hide, then configure the Channel Show/Hide dialog as desired. 

To access Channel Width Show/Hide from the New Tracks dialog: 

1 Choose Track > New (or choose New from a Send selector). 

2 Click the new selector and choose Show/Hide. 

3 Configure the Channel Show/Hide dialog as desired and click OK. The new selector shows only the widths you selected. 

Channel Width Show/Hide settings are stored in User preferences. 

When creating a new Bus path, auto-generated sub-paths are not created for hidden channel widths. 

Channel Width Show/Hide command (shown at left) and default Channel Show/Hide dialog (shown at right)

Example Channel Width Show/Hide dialog (shown at left) and resulting “new” selector in the New Tracks dialog (shown at right)

To select or deselect all, hold Option (Mac) or Alt (Windows) and click any choice. 
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QuickTime Improvements
Working with QuickTime has been enhanced with support for Bounce Same as Source, AAC Export, H.265 (HEVC) Import/Ex-
port, and bounce to .MOV channel format extensions. 

Bounce Same As Source
Pro Tools can now bounce Same as Source (SAS) exports of DNxHD/HR and Apple ProRes MOV files using the Bounce Mix win-
dow. This also means that the Same as Source option is available on macOS Catalina (and above), and Windows when QuickTime 
is not installed. You can also SAS bounce DNxHD/HR and Apple ProRes MOV files from MXF source files. Blank space (black 
frames) can exist before, between, and after the selected video clips. All clips within the bounce range must be exactly the same co-
dec and compression type.

AAC Export
Pro Tools can now export AAC audio in MOV files. You can choose constant bit rate (CBR) or variable bit rate (VBR) encoding 
modes for mono, stereo, 5.1, or 7.1 mix sources: 

• CBR lets you choose a specific bit rate for the file being exported. The available bit rates change depending on the sample rate 
of the export, and the audio mix source stem width. Use CBR for the most predicable file size and sound quality.

• VBR does not offer a bit rate setting. Instead, it lets you choose a quality setting. The higher the quality, the longer the export time 
and the larger the file size will be. Use VBR for the best quality-to-size ratio.

AAC export supports 44.1 kHz, 48 kHz, 88.2 kHz and 96 kHz sample rates, and a single stem of audio.

AAC export is available in Pro Tools Ultimate, as well as Pro Tools Software (for mono and stereo mix source widths only).

H.265 (HEVC) Import and Export
Pro Tools Ultimate can import, play, and export H.265 video.

Exporting may be done with constant or variable bit rate settings (just like H.264). An additional Encoding Quality control lets you 
balance quality and bit-rate precision with encode speed.

QuickTime Channel Format Extensions
In previous versions of Pro Tools that supported MOV export, several channel widths were unavailable. Beginning in Pro Tools 
2021.6, all channel widths are available with Bounce Mix when using the MOV file type. 
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SYNC X and SYNC HD Enhancements
Clock disruptions have been eliminated in most scenarios when Pro Tools is quit, launched, or a session is opened. In addition, after 
an improper clock reference state is corrected, Pro Tools no longer posts a confirmation dialog that the clock is now locked.

Avid Audio Server must be disabled on Mac to ensure clock settings are retained properly. 

To disable Avid Audio Server: 

1 Locate Avid Audio Server at /Applications/Avid/AvidAudioServer. 

2 Rename Avid Audio Server (for example, rename it to “#AvidAudioServer”). 

3 Reboot your Mac. 

Miscellaneous
The following miscellaneous enhancements and additions are included in Pro Tools 2021.6: 

Enable / Disable Intel Turbo Boost (Fan Noise Management)
(Pro Tools on Intel-based Macs that Support Intel Turbo Boost Only)

Many Intel-based Macs provide a feature called Intel Turbo Boost. This accelerates processor and graphics performance for peak 
loads, automatically allowing processor cores to run faster than the rated operating frequency. The downside is that this also in-
creases CPU temperature, which can cause Mac fans to have to run faster and thus generate more noise. 

To help minimize fan noise you can now enable or disable Intel® Turbo Boost directly from the Pro Tools Playback Engine dialog. 
Intel Turbo Boost is enabled by default on macOS and its setting applies to the entire Mac system (not just Pro Tools). 

When Intel Turbo Boost is disabled Mac fan noise should be greatly reduced. The downside is that you may notice a slight reduc-
tion in overall system performance.

Intel Turbo Boost setting in the Playback Engine dialog (only visible on certain Intel-based Macs)
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Limit Number of Real-Time Threads Option
(Pro Tools on Intel-based Macs Only)

Pro Tools uses real-time threads for low-latency audio processing. To achieve low latency, these threads take priority to be pro-
cessed quickly. However, if there are other non-Pro Tools real-time threads running, then they and the Pro Tools threads may con-
tend with each other for CPU resources resulting in playback errors such as –9093s, –6101s, and AVB audio drop outs.

To reduce the possibility of resource contention you can limit the number of real-time threads using the Limit Number of 
Real-Time Threads setting in Setup > Playback Engine. 

• When enabled, CPU resource contention is minimized by limiting the number of low latency processing threads that Pro Tools 
will spin up to [(number of physical cores) – 1].

• When not enabled (legacy Pro Tools behavior), Pro Tools will spin up and run more real-time threads [(number of logical cores) 
- 1], or [(number of logical cores) - 2] for machines with 12 or more logical cores.

Plug-In Crash Reporting
In order to better inform users and help our Development Partners improve stability, the Pro Tools crash reporter now identifies any 
plug-in that has caused Pro Tools to quit unexpectedly. (Approximately 40% of crashes are caused by plug-ins.) If you experience 
a crash and the reporter indicates one or more plug-ins as being the cause, update the plug-in if a newer version is available, or 
uninstall it. Contact the plug-in manufacturer to learn when an update will be available. 

If you are recording or input monitoring many tracks with plug-ins, having this option enabled may result in –9093 and –6101 
errors due to a reduction in the number of parallel high-priority real-time threads that Pro Tools will spin up. If this occurs, 
try disabling this option. 
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Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support
Product Information
For company and product information, 
visit us on the web at www.avid.com

https://www.avid.com/learn-and-support
https://www.avid.com
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