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GETTING
STARTED

Open Pro Tools for the
first time, take a quick
tour, then create your
own Pro Tools session.

COMPOSING
WITH VIs
& LOOPS

Record and program
MIDI, and integrate
loops and samples.

TRACKS &
SESSIONS

Create audio tracks for
vocals and guitar, an
instrument track for MIDI
composition, and more.

EDITING &
ARRANGING

Tighten up tracks, get
as detailed as you want,
and always keep an ear
on the big picture.

RECORDING
AUDIO

Record an audio track,
listen back, punch in
and out, layer tracks,
and more.

MIXING &
MASTERING

Use plugins and
automation to create an
album-quality mix, then
share it with the world.
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WELCOME TO

PRO TOOLS
Based on an example pop music
project, this guide shows how to
set up Pro Tools right the first time,
record and edit audio and MIDI,
use plugins, mix, master, and share
your music.

VIDEO RESOURCES

DOCUMENTATION AND HELP

Look for this camera icon throughout
the guide for links to video tutorials.

Within Pro Tools, the Help menu provides quick access to
built-in help, installed PDF documentation, and more.

Pro Tools Quick Tips
demonstrate most of the
things you will find
throughout this guide.
Other videos cover
additional, more
advanced features.

If you are using Pro Tools for the first
time, go to Getting Started to get set
up and start to learn your way
around. If you are also somewhat
new to music production, continue to
Before You Begin and on through the
rest of this guide in order to see how
a typical pop project might develop.

You can find more
video tutorials on the
Avid YouTube channel.

If you already know the basics such
as how to create sessions and
tracks, go directly to any topic that
interests you.

You can also check out
the Pro Tools videos from
the Avid Online Learning
series.
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BEFORE
YOU
BEGIN

Connect your audio
interface, headphones,
speakers, microphone,
instruments, and MIDI
controller.

SYSTEM
SETUP

Optimize Pro Tools
settings for a music
project.

OPENING
PRO TOOLS
FOR THE
FIRST TIME

Launch Pro Tools
and learn about
the Dashboard.

CREATE A
SESSION

Create a new
Pro Tools session.

PRIMARY
PRO TOOLS
WINDOWS

Take a quick tour of
the main Pro Tools
windows.
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BEFORE YOU BEGIN
SOFTWARE INSTALLATION
Make sure you have installed and authorized Pro Tools (you can find instructions on our website here). For more resources to help you get started, visit Pro Tools Getting Started.
Recommended: If you haven’t already, download the Low Roar demo session from your Avid account.

Headphones and Speakers

Microphones and Instruments

Pro Tools can use the built-in audio of your Mac or Windows computer, or
an external audio interface such as Pro Tools | Carbon. If your system
includes an audio interface, connect headphones and speakers. For
information on connecting other audio equipment and installing drivers
for your audio hardware, if any, refer to its documentation (such as the
Pro Tools | Carbon Guide.pdf). You can download this and other Pro Tools
user guides from our Knowledge Base. Visit Pro Tools Documentation.

Connect your microphone(s), guitar, keyboard, or other audio source to your audio
interface (such as Pro Tools | Carbon). Make sure you have configured the audio
interface for the connected source. For example:
• If using a microphone that requires phantom power be sure it is enabled.
• If connecting a guitar or the audio outputs from a keyboard, make sure the
hardware input on your interface is set to the correct level and impedance.
Refer to the guide for your audio interface for instructions.
• Connect your MIDI keyboard or other controller (if you have one) to your
computer according to the manufacturer’s instructions.
USB

TIP: On Windows you can use ASIO4ALL to be able to use your
computer’s built-in audio. For instructions, see the How to use Pro
Tools and ASIO4ALL article on our Knowledge Base.

O
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OPENING PRO TOOLS FOR THE FIRST TIME
1

Launch Pro Tools

To launch Pro Tools software:

Mac
Click the application
icon in the Dock, or
double-click the icon in
the Applications folder

Windows
Double-click the
Pro Tools shortcut
on the desktop or
double-click the application
in Program Files\Avid\Pro Tools

The Dashboard lets you create a new
blank session, create a new session
from a pre-built template, open an
existing session, and access resources
to help you get started.

2

In the Dashboard window do either of the following:

Open a Demo Session

Dive Right In!

The demo session installed by Pro Tools is a medium size song project that
you can explore to quickly check audio connections and see Pro Tools in
action. To open the included demo session, click Open from
Disk, navigate to Documents > Pro Tools > Demo Sessions.

Dive right into creating your first session,
click Cancel to close the Dashboard and
then proceed to System Setup: Playback
Engine and IO Setup

Recommended:
If you haven’t already:
• Download the Low
Roar demo session
from your Avid
account.
• Double-click the
compressed file you
downloaded to extract
it, then move it
to Documents > Pro
Tools > Demo Sessions
so it is easy to find.
• Then use the
Dashboard to open it
by clicking Open From
Disk…, navigate to the
Low Roar session file
and click Open.

PRO TOOLS DASHBOARD

O

O

Open a session
Template to start
with tracks,
routing, and
processing
already in place.
You can also
create your own
session templates
(see Help >
Pro Tools Help).

SESSION INFO
If you open a session created on a
different system you might see the
Session Info dialog, telling you of any
plugins, I/O, or other attributes that are
unavailable on your system. Click No to
dismiss the Session Info dialog.

Avid ©2022
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LISTENING TO PLAYBACK
If you haven’t already, start playback
so you can listen adjust monitor levels.

In both the Mix and Edit windows, track meters
show which tracks are producing sound.

In the Edit window, the Playhead begins to move
across the Timeline, and the current Playhead location
is shown in the Counter.

To begin playback and listen to the
Demo Session, do any of the following:
• Press the Spacebar on your computer
keyboard to start or stop playback.
• Click Play in the Transport
controls (either at the top
of the Edit window or in
the Transport window,
Play
if shown).

PLAYHEAD

COUNTER

Adjust the volume of your audio
interface, speakers, or computer
to a comfortable listening level.
If you can’t hear sound, check
the Playback Engine.
Mix window for the Low Roar demo session

Edit window for the
Low Roar demo session

SHORTCUT: To toggle between Mix and Edit window views, press
Command+Equals (=) (Mac), or Control+Equals (=) (Windows).

O

O
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ABOUT THE DEMO SESSION
Spend a few minutes listening to and exploring the Demo Session.

About Low Roar

• Quickly listen to a completed song in Pro Tools, confirm installation
and audio cable connections, and adjust listening volume for your
headphones and monitors.
• Take a tour of the main windows and tools you will use in your
own sessions.
• Dig deeper, if desired, for examples of “beyond the basics”
capabilities, features, and workflows.

The Low Roar Demo is a multitrack session of a fully tracked, edited, and mixed pop song. While
listening, you can use Pro Tools Markers to navigate through the different sections of the song,
and to get a guided tour through the different tracks and elements of a completed Pro Tools mix.
In the Memory Locations window (Windows > Memory Locations) click on any marker name to
recall it and go to its saved location, custom view, or other saved attributes. Or use the numeric
keypad to recall markers by number (listed in the # column) by pressing the Memory Location
number followed by Period (.).

MEMORY LOCATIONS
Click to navigate to different
parts of the song.

VIEWS
Click to see different windows
and window configurations.

MIDI
EDITOR

FOLDER TRACKS
Click to focus on tracks within
the different Folder tracks.

Edit window after recalling an example Memory Location
Memory Locations window

O

O

MEMORY
LOCATIONS
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PRIMARY PRO TOOLS WINDOWS: EDIT WINDOW
The Edit and Mix windows are the primary work
areas of Pro Tools. Here are quick descriptions
of these and other Pro Tools windows (all are
available from the Window menu).

EDIT
MODES ZOOM

EDIT TOOLS

COUNTER

GRID/
NUDGE

TRANSPORT

MIDI
CONTROLS

TOOLBAR

Use the Edit window to edit and arrange audio,
MIDI, and automation.

RULERS

To view the Edit window, choose Window > Edit.
• Across the top is the Toolbar, with edit and
navigation tools, the counter, transport
controls, and more.
• Below the Toolbar are the Rulers for bars
and beats, minutes and seconds, and other time
formats.
• Tracks are displayed vertically below the Rulers.
• To the right of the track names is the Timeline
display, where audio, MIDI data, and mix
automation for reach track are displayed and
edited in their own track rows.

TRACKS

The Edit window can show or hide many
different elements, which can be selected from
the View > Edit Window submenu. Other
options are available directly from the View
menu and the Edit Window Toolbar menu.
TIMELINE DISPLAY

VIDEO TIP: Pro Tools Edit Window

MEMORY
LOCATIONS

EDIT WINDOW

O
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PRIMARY PRO TOOLS WINDOWS: EDIT WINDOW HIGHLIGHTS
Here are a few more important features and options you’ll want to know about.
EDIT MODES

ZOOM

EDIT TOOLS

The different Edit Modes determine how the
cursor, Edit Tools, and editing actions function.
For Bars & Beats-based music you will
probably use Grid mode most frequently,
to constrain actions to the Bars|Beat grid.
In Slip mode, actions ignore the grid and
current timebase. (Shuffle and Spot mode
are more specialized modes you can learn
about later.)

The different Zoom tools let you zoom in and out on track data.

The primary editing tools are the Trim tool, Selector tool, and Grabber.

• Zoom Buttons Use the Zoom buttons to zoom in and out
vertically and horizontally. You can also store and recall
five Zoom presets.
• Zoomer Tool Use the Zoomer tool to select a zoom view in
a track.
• Zoom Toggle Use the Zoom Toggle to switch between the
current zoom view and a pre-defined zoom view.

• Trim Tools Use the Trim tools to trim clips and clip groups.
• Selector Tool Use the Selector to make selections on tracks.
• Grabber Tools Use the Grabber tools to select, separate, or move clips.
Click on any tool to select it; the cursor changes to the selected tool. Trim and
Grab are multifunctional; click and hold to see other available tools (such as the
Time Trimmer, or Object Grabber).
TRIM SELECTOR GRABBER

ZOOM BUTTONS

ZOOMER TOOL

Smart Tool

Edit window Toolbar
Enable Grid to see grid
lines in the Edit window.

Click right above the three primary edit
tools to enable the Smart Tool.
Use the Smart tool to Trim, Select, or Grab
clips, or apply or adjust fades in tracks.
Function is determined by cursor location
relative to the clip you want to edit, letting
you perform many different editing tasks
without having to manually switch tools.
VIDEO TIPS :

Link Timeline and Edit Selection
When enabled (lit) clicking anywhere in any track moves the Playback cursor to that same location. When not enabled the playback
location does not change when clicking in a track or when selecting a clip. (See also Using Dynamic Transport Mode.)

O

O

• Edit Modes
• Zoom

• Edit Tools
• Smart Tool
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PRIMARY PRO TOOLS WINDOWS: CUSTOMIZING THE EDIT WINDOW
For music production, do the following to optimize the Edit window:

Click the Edit Window Toolbar menu (in the upper-right corner of the Edit
window) and do the following:

Choose View > Rulers, and enable Bars|Beats, Min:Sec,
Markers, and Tempo. Leave other choices disabled.

• Select (enable) Tracks List and Clips List.
• Select Transport and MIDI Controls.

• Deselect Universe.
• If necessary, enable Zoom Controls
and leave other settings at their default.

TRACKS LIST
CLIPS LIST
VIDEO TIP: Track Views

GROUPS
Click to open/close the
Tracks List and Groups List.

New session with a Click track

O

O

Click to open/close
the Clips List.
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PRIMARY PRO TOOLS WINDOWS: MIX WINDOW
To view the Mix window, press Command+Equals (=)
(Mac) or Control+Equals (=) (Windows), or choose
Window > Mix.

Mix Window
Views

If you created a new session as instructed earlier,
the Mix window will be empty. Below is an example
of the Mix window in the Demo session.

INSTRUMENTS

Use the Mix window for routing and mixing audio
and MIDI in your session.

INSERTS

The Mix window shows tracks as channel strips
arranged left-to-right. Each strip provides
faders, level meters, and controls for plugin and
hardware inserts, sends, I/O (input and output),
automation, panning, volume, solo, mute, and
record enable.

SENDS
IO
AUTOMATION

Like the Edit window, the Mix window can show
or hide different options to optimize its display.
FADERS
& METERS

To display all Mix window view options:
• Select View > Mix Window > All
• To display specific options, choose them from
the View > Mix Window Views sub-menu
SHORTCUT: To toggle between Mix and
Edit window views, press Command+Equals
(=) (Mac), or Control+Equals (=) (Windows).

COMMENTS
TRACKS

VIDEO TIP: Pro Tools Mix Window

Mix window

O

O
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PRIMARY PRO TOOLS WINDOWS: OTHER WINDOWS
Transport
The Transport window is a floating window
that provides controls for transport related
functions such as Play, Stop, master Record,
Fast Forward, and Rewind. Transport
controls are also available in the Edit
window Toolbar.
• To open the Transport, choose
Window > Transport.

TRANSPORT

MIDI

COUNTER

Transport
window
menu

VIDEO TIPS :

• Transport
• Plugins

• Workspace
• MIDI Editor

Transport window

Workspace
Workspaces and Soundbase
provide searchable database
browsers for loops, clips, Track
Presets, sessions, audio and video
files, and more.
• To open a Workspace choose
Window > Workspace.

Plugins
Plugin windows are floating windows that
provide controls for audio processing and
virtual instrument plugins.
• To open a plugin window click its name
display in the Inserts list of any track.

Workspace window
Plugin window

Score Editor
The Score Editor window lets you
edit the session’s MIDI data
using traditional music notation.
You can even print the score
directly from Pro Tools.

MIDI Editor
The MIDI Editor window lets you compose and
edit MIDI data using a “piano-roll” or music
notation interface.

Score Editor window

MIDI Editor window

O

O
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SYSTEM SETUP: PLAYBACK ENGINE
The Setup menu includes the
Playback Engine and IO… settings,
which let you verify and optimize your
system configuration.

The Playback Engine (Setup > Playback Engine) lets you adjust Pro Tools performance by
changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system
provide optimum performance. You can use the Playback
Engine dialog at any time to adjust settings to
accommodate large or processing-intensive Pro Tools
sessions, or to optimize performance for your computer.

Visit these dialog boxes to make sure
Pro Tools is using the correct audio
hardware, and to see how input,
output, bus, and other signal paths
are managed. Both are available
regardless of whether a session or
project is open.

TIP: Use low HW Buffer settings for real-time MIDI performance
and audio recording (low latency). Use high buffer settings for
mixing and plugin processing (high latency).

Playback Engine

VIDEO TIP: Playback Engine

In this example, the current Playback Engine is set to
Pro Tools Aggregate IO to let Pro Tools use the
computer’s built-in audio. On your system, choose your
audio interface to be the Playback Engine.
To learn more see the Pro Tools Reference Guide
(Help > Pro Tools Reference Guide).

TIP: To open the Playback Engine dialog when launching
Pro Tools, press and hold the N key.

O

O
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SYSTEM SETUP: IO SETUP
The I/O Setup provides tools to
label, format, and assign Pro
Tools input, output, insert, and
bus audio signal paths both for
individual sessions as well as
for your specific Pro Tools
system.

Like a virtual patchbay, I/O Setup
controls let you route physical inputs and
outputs on audio interfaces to Pro Tools
input and output channels, create
internal mix busses, and more. In most
cases, the default settings provide all the
signal paths you will need. Click to view
the Inputs, Outputs, and Bus tabs to
make sure you see paths appropriate for
your audio interface.

IO Setup

VIDEO TIPS :

• I/O Setup: Inputs and Outputs
• I/O Setup: Busses

In this example, the Outputs tab shows a
single stereo output path available when
the Playback Engine is the computer’s
built-in audio (Pro Tools Aggregate IO on
Mac; on Windows choices can include
ASIO4all or WASAPI).

TIP: Some audio interfaces provide a separate control panel/app
that can be launched from the HW Setup (Setup > Hardware).
Refer to the documentation from the manufacturer for details
about your specific audio interface.

O

O
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PRO TOOLS SETTINGS FOR MUSIC
To get started, quickly check a few session Preference settings common
for music production to make sure they are enabled.
1.

Choose Setup > Preferences, then click the tabs along the top and set
each Preference.

2.

Go to the Editing tab and in the Tracks section enable New Tracks
Default to Tick Timebase. All new tracks you create will be ready to
follow changes to session tempo.

3.

Go to the Mixing tab and in the Automation section enable the Plugins
Controls Default to Auto-Enabled setting. All plugins that you add
will be ready for mix automation.

4.

Go to the Processing tab and in the Elastic Audio section enable
Enable Elastic Audio on New Tracks. All new audio tracks will be
ready for time stretching and pitch adjustment using Elastic Audio.

5.

Go to the MIDI tab and in the Basics section, first enable
Automatically Create Click Track in New Sessions (all new sessions
will start with a click track already created). Then click the Default
Thru Instrument selector and choose Follows First Selected MIDI
Track (so that playing a MIDI controller sends MIDI to whichever track
you have selected).

6.

Click OK to close Preferences.

EDITING

Setup > Preferences example

O

O
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PRO TOOLS SESSION FILE

The first step in Pro Tools is creating a new session.
Session files can be saved, copied, and made into templates. Sessions and all
associated media and settings files are stored locally on internal or external hard
drives, or certain network storage systems.

Creating a New Session
Use the Dashboard to create a new session when you first launch
Pro Tools or while it is already running.

Example Session folder

To create a new session:
1.

In Pro Tools, choose File > Create New, then in the Dashboard
window click the Create tab.
3

1

2. Choose Local Storage (Session).

2

3. Enter a Name for the new session.

4

4. Optional: Open a Template (see below).
5. Click Location and choose where you want the new session to be created.
6. Set the Sample Rate to 48 kHz and set Bit Depth to 32-bit float.
Configure other session settings as desired or use the default settings.
7. Click Create.
The new session is created.

6

If you chose to create a new session from a template, or open a session created by someone
else or on a different system, you might see the Session Info dialog, informing you of session
attributes such as plugins and I/O that are unavailable on your system. Click No to dismiss
the Session Info dialog.

5

7

About Session Templates
Templates are session files that are pre-configured with tracks and settings for different types
of audio production. If you want to create a new session from a template, select the Create From
Template option, choose a Template category and then select a template from the list.

O
O

VIDEO TIP: Create a New Pro Tools Session

O
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CREATE
TRACKS

Learn how to
create tracks for
vocals and guitar.

VIRTUAL
INSTRUMENT
FOR DRUMS

Quickly add a MIDI
drum track using
Track Presets.

TRACKS &
SESSIONS

AMP
SIMULATION
FOR GUITAR

Audition different
amps and cabinets
to find your tone.

ADD A
CLICK
TRACK

Set up a click track
so you can play and
record in tempo.

Create audio tracks for vocals
and guitar, an Instrument track
for MIDI composition, and more.

REVERB FOR
VOCALS

Add reverb to process
vocals using a Send.

TIME,
TEMPO,
AND METER

Configure Pro Tools
for your song’s time
signature, tempo,
and meter.

PRO TOOLS

?

QUICK REFERENCE GUIDE
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CREATING TRACKS: ADD A TRACK FOR VOCALS
Pro Tools uses tracks for recording audio and MIDI, signal routing, color coding, and processing.
You can easily add tracks to your session at any time by creating them, or by importing Track Presets.
VIDEO TIP: Create New Audio Track

To get started, create one audio track for vocals using the New Tracks command.
To create one or more tracks:
1. Choose Track > New. Or right-click any
NUMBER OF
FORMAT
TYPE
TIMEBASE
NAME
ADD/REMOVE ROW
Track Name in the Mix or Edit windows
and choose New, or press
Command+Shift+N (Mac) or
Control+Shift+N (Windows).
2. Leave Number Of, Format, and Type at
their defaults, set Timebase to Ticks, then New Track dialog configured to create one new audio track named “Vocals”
enter a Name such as “Vocals."
3. When the New Track dialog is set how you want, click Create.

Ticks or Samples?
If you set the Preference for New Tracks Default to Tick
Timebase, all tracks will be pre-configured for Ticks and
be ready to follow changes to session tempo. You can set
the timebase for new tracks manually in the New Tracks
dialog, and you can change the setting later after tracks
have been created.

Mono or Stereo?
• To record a single microphone or instrument connected to

NEW TRACK

your audio interface, use a mono track.

• If you want to record using two hardware inputs at once,

create two mono or one stereo audio track depending on
what you have plugged in and what you plan to record:

Edit window after creating one new track for vocals

4. Next, do any of the following:
• To start adjusting levels and getting your vocal sound, see Create a Send & Return for Reverb.
• To bring in a music track to sing or play along with, see Using Loops: Getting Started to learn how to import
a track, then proceed to Recording Audio.
• If you want to first add other tracks to record guitar or MIDI drums, see Creating Tracks: Using Track Presets.
• To get right to setting up count off and pre-roll for recording, see Recording Audio.

O

O

• To record two different sources (such as one vocal mic

and one mic for acoustic guitar) create 2 mono audio
tracks. After recording, these can be edited, processed,
and balanced independently.

• To record a two-channel stereo source (such as a stereo

keyboard) create 1 Stereo audio track.
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CREATING TRACKS: USING TRACK PRESETS
Add a Track for Guitar
Pro Tools lets you create, save, and import Track Presets. You can import
Track Presets to quickly create new preconfigured tracks in your session.
You can also recall just the Inserts (plugins) or Sends configurations from
Track Presets to tracks that are already in your session.
Do the following to use Track Presets to quickly add a new audio track for
electric guitar.

3. Select a Track
Preset (such
as Rock).

3

To create a new track from a Track Preset:
1. Choose Tracks > New Track.
2. From the Track Type selector, choose Track Presets and select
a Track Preset Category (such as Avid > Guitars).
4. Click Create.
The new track is created
in your session, with
Eleven MKII and C1
Chorus/Vibrato
ELEC GUITAR
plugins already inserted.
TRACK

PLUGINS FROM
TRACK PRESET

5. Proceed to the next page to
learn another way to insert a plugin.

O
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AMP SIMULATION FOR GUITAR: INSERT A PLUGIN
On the previous page you saw
how to use a Track Preset to
create a track for electric
guitar. You can also insert
plugins manually as described
to the right.

1

First, choose View > Edit
Window Views > Inserts A-E.

2

In an audio track click the Insert Selector, then choose
Native plugin > Harmonic > Eleven MKII (mono).

Do the following to insert
a plugin on a track. You can
insert plugins from either the
Edit or Mix windows (the
examples show the Edit
window).

3

The Eleven amp sim
plugin is inserted on
the track, and its
plugin window opens.

Next, do any of the following:
• If you want to start playing, auditioning amps,
and adjusting levels, see Choosing Amps.
• If you want to first add a track for some MIDI drums,
see Add a Virtual Instrument for MIDI Drums.
• To get right to recording, see Recording Audio.

To open any
plugin window,
click its name
in its Insert slot.

O

O

ELEVEN MKII
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Gain Staging and Amp Sims

Choosing an Amp
If you followed the instructions in Insert
an Amp Sim Plugin on the Guitar, do the
following to find an amp and settings
you like:
1. Record enable, or Input Monitor
enable, the electric guitar input
track.

There’s no wrong way to do things when it comes to
experimenting to get sounds and tone, but there are important
guidelines for levels.

INPUT MONITOR

RECORD ENABLE

(ENABLED)

2. Click the amp sim plugin you added
to the track to open its plugin
window (we used Eleven MKII).

When using amp sim plugins like Eleven it is recommended to
start with your guitar volume knob at 50%. Too much higher
than that can overload the input stage of Eleven, which was
modeled to expect the same level that real pedals and amps
receive directly from your guitar.

Inserts, Pre-Fader, and Post-Fader

3. Click the plugin Librarian menu
(“<factory default>”) and choose an
amp. Play and adjust its settings as
desired.

When you record a track with a plugin inserted on it, as shown
in this guide’s example, you will not record the amp sim on the
guitar track, you will only record the “dry” guitar signal. When
you play back to listen, the track plays from disk through the
Pro Tools fader strip and then through plugins on that track. The
benefit of this is that you are not locked into the sound you
choose when you record, you can tweak the tone, automate
individual knobs, or re-amplify with a whole different amp later
as your song develops.

4. Proceed to Recording Audio.

LIBRARIAN MENU

AUDIO
INTERFACE

O

O

DISK

AUDIO
TRACK

AMP SIM
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REVERB FOR VOCALS: CREATE A SEND & RETURN FOR REVERB
Reverb, delay, and similar effects are often
inserted on Auxiliary Input tracks to process one
or more tracks using Sends.
Using Sends and the New Track Shortcut
Reverb provides a sense of room acoustics. Reverb
can make one track, groups of tracks, or your
whole mix sound like it is in a big concert hall, an
intimate room, a narrow hallway, or other acoustic
spaces.

To create a send-and-return for reverb:
1. Show the Mix window, or use the Edit window
with Sends view enabled (View > Edit Window
Views > Sends A-E).
2. Click the top-most Send selector (for send A)
on the Vocals tracks, and choose new track...
The New Track dialog appears, pre-configured
to create a stereo Aux Input.

One of the best ways to incorporate reverb in your
mix is in a “send-and-return” configuration. In Pro
Tools, use sends to route audio from one or more
tracks to and through the same reverb plugin
inserted on an Aux Input track. Pro Tools lets you
create and route to a new Aux in one gesture.

3. In the Name field, type “Reverb.”
Naming an Aux return by its effect name
makes it easier to identify and locate
the track.
4. Click Create. Pro Tools adds a stereo
Aux Input and automatically sets the
required signal routing.
Proceed to the next page to finish setting
up our reverb send-and-return.

New Track dialog

2
AUDIO
TRACK(S)

SEND

AUX INPUT

SEND
SELECTOR

VIDEO TIP: Creating an Effects Return

O
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REVERB FOR VOCALS: CREATE A SEND & RETURN FOR REVERB
(Continued from previous page) Pro Tools adds a stereo Auxiliary Input
named “Reverb” and automatically sets the required signal routing.
• A new bus path is created and named according
to the destination track (such as “Reverb”).
• The input of the Aux Input track is assigned to
the new bus Reverb.
• A send to the new bus is assigned to the
selected track(s), and the Send Output
window appears.
4. Insert a reverb plugin on the Aux track
by clicking an Insert selector on the Aux
Input track and choosing a reverb plugin (for example, choose multichannel
plugin > Reverb > D-Verb).

Send A assigned to
new bus “Reverb”

Input of the Aux Input
assigned to bus “Reverb”

Solo Safe

Send
Output
window
for Send A
(“Reverb”)
on the
track
“Vocals”

INSERT
SELECTOR

SENDS
INPUT

5. From the D-Verb
Librarian menu
(“<factory default>”),
choose a preset such
as Vocal Plate.

Pro Tools lets you solo safe
any track to prevent it from
being muted even if you solo
other tracks. By default, new
Aux Input tracks are solo
safed which is ideal for
reverb send-and-returns. To
put a track into (or out of)
Solo Safe mode manually,
Command-click (Mac) or
Control-click (Windows) the
Solo button on the track. The
Solo button dims to indicate
Solo Safe mode.

To learn more about D-Verb or any other
plugin choose Help > Audio Plug-Ins Guide.

O
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REVERB FOR VOCALS: ADJUSTING REVERB LEVELS
Blending Vocals and Reverb
If you followed the instructions in Create a
Send & Return for Reverb, do the following to
adjust the balance between the input signal
and the reverb plugin:
1. Record enable, or Input Monitor enable,
your vocal/mic input track. This lets you
hear the input signal.
2. Click the Send you added to the track to
open the Send Output window.
3. As you sing or play, raise the Send level
fader enough to send a healthy level to the
plugin; enough to hear the effect, but not so
much that it overloads or distorts the plugin.
4. Once you find the right level to send to the
reverb, use its Auxiliary Input fader to adjust
how much reverb you hear.
5. Proceed to Recording Audio.

1

INPUT
MONITOR

2 Click to open the
Send Output window

RECORD
ENABLE

Track Input Monitoring enabled

INSERTS
SENDS

3 Adjust the
Send level
fader

INPUT

4
Adjust the fader to
balance the listening level

To learn more about Avid plugins choose
Help > Audio Plug-Ins Guide.

VIDEO TIP: Creating an Effects Return

TIP: Check out some of the
other "Mixing" Track Presets
(Avid > Track Presets > Mixing)
for more examples of send and
return processing.

O
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ADD A VIRTUAL INSTRUMENT FOR MIDI DRUMS
Do the following to add a new Instrument track to be able
to play or program drums. This section uses another
Track Preset, but showing how to add it using drag-anddrop from a Workspace browser.

To add a Track Preset using drag-and-drop:
1. Choose Window > New Workspace >
Track Presets.

2. In the Name column in the
Workspace click
to open Avid > Virtual
Instruments and then
choose a kit (such as Studio
Drums).

2

3

3. Drag the Track Preset
from the Workspace and
drop it on any empty
space in the Edit Window.

1

WORKSPACE

EDIT WINDOW

The new track is created
in your session.

VIDEO TIP: Create an
Instrument Track for VIs

4. Proceed to Session Settings: Time, Tempo, and Meter to learn how
to quickly set the tempo and other song-oriented settings.

O
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ADD A CLICK TRACK
Recording with a Click Track

To set up a click track:

A click track provides a metronomic click
for tempo reference while recording.
When you start playback or recording,
the click can provide a countoff and
continue according to the meter and
tempo map in the Pro Tools Timeline.

1. Choose Track > Create Click Track. Pro Tools creates a new
Instrument track with the Click II plugin on the first track insert.

You can set Pro Tools to automatically
create a click track every time you
create a new session, as shown in
Session Settings for Music, or create
one manually.

3. Press the Spacebar or click the Play button in
the Transport controls to start playback and
hear the click.

TIP: You can customize the Click by choosing
TIP: Whenever you add a track, it is added after the

currently selected track (below the currently selected
track in the Edit window, and to the right of the
currently selected track in the Mix window).

different sounds, and setting it to only sound
during recording, while playing back and
recording, or only during countoff. These
settings can be found in the Click/Countoff
dialog (Setup > Click/Countoff).

4. Click OK.
2. In the Transport controls at the top of the Edit window, or in the
Transport window, make sure the Metronome and Count Off
buttons are enabled. You can also toggle the Metronome on and
off by choosing Options > Click.
VIDEO TIP:
• Click Track
• Count-Off

5. Proceed to Session Settings: Time, Tempo,
and Meter.

COUNT OFF

METRONOME

CONDUCTOR

O

O
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SESSION SETTINGS: TIME, TEMPO, AND METER
Here is how to configure session settings
for Time, Tempo and Meter, and Click
tracks. You might want to set some or all
of these before you start recording and
editing, especially when producing music.

Time (Bars and Beats or Minutes and Seconds)
Pro Tools provides several different Timebase Rulers,
any of which can be used as the Main Timescale. The
Main Timescale determines how session time can be
displayed and measured, and how the timeline grid
can be used for navigation and editing. For music
production, it is often desirable to measure time in
Bars|Beats. The timing of beats is relative in that it
depends on the Tempo. The timing of bars is relative in
that it depends on the Meter.
Set the Main Time Scale to Bars|Beats if you want to
use a click track, or create, edit, and arrange audio
and MIDI on a tempo and meter-based grid.

TIP: For post-production (audio for video) you can use

minutes and seconds, timecode, or other timebases.

Changing the Main Time Scale
To set the Main Time Scale,
do one of the following:
• Click the Main Counter selector located at
the top of the Edit window and select a
Timebase. Or if a Timebase Ruler is
displayed, click its name so it is lit.

MAIN COUNTER

TIMEBASE
RULERS
(click to select
Bars|Beats)
TIMELINE
Pro Tools Timeline and Main Counter with the Main Time Scale set to Bars|Beats

O
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SESSION SETTINGS: TIME, TEMPO, AND METER
When the main timescale is Bars|Beats,
Pro Tools lets you set the tempo and
meter.

Setting the Session Tempo
Pro Tools sessions default to a tempo of
120 BPM, but you can change this at any
time using Manual Tempo Mode, or the
Tempo ruler.

Using Manual Tempo Mode
In Manual Tempo mode, Pro Tools ignores
tempo events in the Tempo ruler and
instead plays back a Manual Tempo. This
tempo can be set numerically or by
tapping in the tempo.

1

To set tempo manually:
In the Transport controls at the top of the Edit window
(or in the MIDI Controls view of the Transport window),
enter a new tempo by doing one of the following:
• Click the Tempo value, type a new number,
and press Enter.
• Click the Tempo value and drag up or down
to change the setting. For finer resolution,
hold Command (Mac) or Control (Windows)
while dragging.
• Click the Tempo value and press the “T” key on
your computer keyboard at the desired tempo.

TEMPO
RESOLUTION
TEMPO VALUE

VIDEO TIP: Setting Tempo

CONDUCTOR BUTTON

2

If you want to work in a time
signature other than 4/4, see
Session Settings: Time, Tempo,
and Meter.

TIP: You can also import a
loop and tell Pro Tools to
set the session tempo to
match that of the loop.

Manual Tempo mode

O

O
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SESSION SETTINGS: TIME, TEMPO, AND METER
To have tempo changes:
1. In the Transport controls at the top of the Edit window (or in
the MIDI Controls view of the Transport window), make sure
the Conductor is enabled.
2. Also make sure the Tempo Ruler is displayed. If it is not,
choose it from the Ruler Views selector at the far left of the
Rulers view (or choose View > Rulers > Tempo).

4. In the Tempo Change dialog, enter a new BPM
value. You can type in a specific tempo, or click
and scroll up and down, or use the T key on
your computer keyboard to tap in a tempo.

CONDUCTOR ENABLED

5. Set the Location to 1|1|000 to replace the
default session tempo, or enter any other
location where you want the tempo to change.

3. Do one of the following:
• Click the Add Tempo Change button (“+” plus sign,
located just to the left of the Tempo ruler).
• Double-click the Song Start Marker in the Edit window.

6. Click Resolution and select a beat value. For
example, if you are in 6/8, select a dottedquarter note.

• Control + click (Mac) or Start + click (Windows) anywhere
in the Tempo ruler.

7. Click OK.

RULER VIEWS SELECTOR

SONG START MARKER

TEMPO RULER

TEMPO RULER
Tempo Change dialog
TIP: You can have gradual tempo

ADD TEMPO CHANGE BUTTON (+)

changes using Tempo Operations. To
learn more, see Help > Pro Tools Help.

O

O

VIDEO TIP: Setting Tempo
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SESSION SETTINGS: TIME, TEMPO, AND METER
Setting the Session Meter
(Time Signature)
Meter is set to 4/4 by default, but you
can change it at any time.

To set the meter for a session:
1. Double-click the Current Meter in the Edit window
Toolbar, or in the Transport window.

Set the session meter to match the time
signature of your music, to make sure the
accented clicks from the Click track line
up with what you’re playing.

Current Meter (shown at left) and Meter Change (shown at right)

3. Click OK to insert the new meter event.
4. If you are ready to start recording vocals
or guitar, proceed to Recording Audio. If
you want to start programming a MIDI
drum track first, see MIDI: Getting Started

About Tempo and Meter Changes
Pro Tools lets you set tempo and meter changes by
inserting tempo and meter events in their rulers.

2. Do the following in the Meter Change dialog:
• Make sure the Location field is set to
1|1|000 (the beginning of the session).

VIDEO TIP: Time Signature/Meter

To learn more about tempo and meter events,
and how to use tick- and sample-based tracks,
see Pro Tools Help (Help > Pro Tools Help).

• If your song is in a time signature other
than 4/4, enter the desired meter into the
two Meter fields.
• Optional: From the Click pop-up menu,
select a note value for the beat. (For
example, if you are in 6/8, you might want
to select a dotted-quarter note).

O

O
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OFF AND
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Have Pro Tools cue
you for when to
start recording.

RECORDING
AUDIO

Recording an
audio track.

INPUT
ROUTING
& SIGNAL
LEVELS

Assigning track input
and adjusting levels
for recording.

LISTENING
TO YOUR
RECORDING

Listening to your
recording, rerecording, and
punching in.
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COUNT OFF AND PRE-ROLL
Getting Set Up to Record Audio
Enable count off and pre-roll, then record
enable a track for audio recording.

Enable Count Off:
• To hear the click count off before
recording or playing, click the Count
Off button in the Transport so it is
highlighted.

Enable Pre-Roll:
• To have playback start a few bars ahead of the
current Playback cursor location, click the Pre-roll
button so it is highlighted. Click the bar indicator
next to it and enter “2” to set pre-roll for 2 bars.

VIDEO TIPS:

• Count-Off
• Pre-Roll

Press the Spacebar (Play/Stop) to begin playback and check the level of the Click.
Raise or lower the Click track fader to adjust its volume.

O

O
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INPUT ROUTING AND SETTING LEVELS
Prepare a track for audio recording.
4.

To prepare a track for recording:
1.

Make sure the Edit window is showing I/O
controls (choose View > Edit Window Views >
I/O) or show the Mix window
(choose Window > Mix).

5.

The upper I/O selector shows which Input
path is assigned to this track (the lower
shows the Output path).
2.

Click the Audio Input Path selector and
choose the hardware input(s) on your audio
interface connected to your microphone or
instrument source (such as Input 1 (Mono)).

AUDIO INPUT
PATH SELECTOR
6.

3.

Click the Track Input button (“I”) so it lights
green. This lets you hear your mic or
instrument coming into Pro Tools.

Sing or play into the mic, or play your
instrument. Watch the meter level in the Pro
Tools track while you raise the input gain on
your audio interface.
(Note that moving the on-screen fader has no
effect on input levels; it’s only for adjusting
monitoring levels.)
Turn up the input gain on your audio interface
until the on-screen track meter shows green
most of the time, or yellow for only the loudest
passages. If the track meter shows red, or you
hear distortion, gain is too high; lower the
input gain. If you barely see any activity in
the track meter, gain is too low; raise the
input gain.
Get the sound you want by adjusting
send/return levels and choosing a plugin
setting (amp sim, or other). See Adjusting
Reverb Levels and Choosing Amps, then
return here to continue recording.

TRACK
METER

INPUT MONITOR
VIDEO TIP: Recording Audio

Track Input
Monitoring enabled

O
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RECORDING AUDIO
To record an audio track:
1.

Click the Track Input button again to disable
Track Input monitoring.

6.

2.

Click the track’s Record Enable button to arm
the track for recording. The button flashes red.

7.

RECORD ENABLE

TIP: You can also record enable a track

by first clicking in that track’s row in the
timeline, then pressing Shift + R.

3.

In the Transport controls, click the Return to Zero button if you
want to start recording from the beginning of the session.

4.

Recommended: Double-click the track Name and enter a
custom name (such as “Vocals” or “Electric Guitar”). The file
names of your recordings and clips are based on their
parent track name.

5.

Now choose Window > Edit so you can watch what
happens when you record.
When you are ready to start recording, press the
Spacebar or click the Play button in the Transport.
After any Count Off or pre-roll the Transport Record and
track Record Enable buttons light solid red to indicate
that you are recording.

8.

To stop recording, press the Spacebar again or click the
Stop button in the Transport.

9.

You have just recorded your first audio track!

A mono audio track during recording

Click the Record button in the Transport to record arm the
session. The button flashes red. This is the “master” record
enable control for Pro Tools.
RETURN TO ZERO

PLAY RECORD ARM

A mono audio track after recording

O
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After you have recorded some audio, you can play it back for review,
editing, and mixing.
To play back a recorded track:
1. Click the track’s Record Enable button again to take it out of Record
mode. The Record Enable button stops flashing red.
2. To start playback, press the Spacebar or click Play in the Transport.
3. To stop playback, press the Spacebar or click Stop in the Transport.

RECORDING
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the Audio Recording section in Pro Tools Help (choose Help > Pro Tools Help).

Re-recording and Punching In

If you want to re-record a portion of a performance, whether a chorus, a line, or even a single
word or note, you can “punch in” and replace previously recorded material. You can have Pro
Tools automatically punch in to record over a selected range of track material, or use Quick
Punch to manually punch in.

To automatically punch in:
1. In the Edit window, use the Smart Tool in “Selector” (or “I-beam”) mode to click and drag
from the beginning to the end of what you want to replace.

Repeat the same steps to create additional audio tracks and record
more material. You can also use Loop Record, QuickPunch, or other
record modes.
• Loop Record lets you define a selection in a track, enable and begin
recording, and Pro Tools loops the passage and records all your
takes to unique playlists.

VIDEO TIPS:
• Track Input Monitoring
• Auto-Input Monitoring

EDITING &
ARRANGING

TIP: To learn how to use Loop and Punch record, and Input Monitoring modes, see

Recording More Tracks for Layering

• QuickPunch lets you start playback and then manually “punch in”
to record while the session plays by pressing the Transport Record
button. (Tip: If you have an Avid Dock, S1, S3, or other supported
control surface you can use a footswitch to engage punch-in/out).

COMPOSING WITH
VIs & LOOPS

SELECTED

2.
3.
4.
5.

RECORD

Enable Pre-roll.
Record-enable the track, then click the Record button in the Transport.
To start recording, press the Spacebar or click Play in the Transport.
Because Pre-roll is enabled, playback starts before the beginning of your selected audio
material, then punches into recording at the start of the selection. At the end of the selection,
recording and playback stop (unless you also enabled post-roll).

By default, during pre-roll Pro Tools plays back existing track material up to the punch point, at
which time it switches to the audio input signal being recorded. You can use Track Input
Monitoring to instead hear only the audio input signal prior to the punch-in point (useful for
matching levels and finding the pocket).

O
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GETTING
STARTED

Learn the basics of MIDI,
Instrument Tracks, and
Pro Tools’ Virtual
Instruments.

TRACK FREEZE

Render your MIDI tracks
into audio to free up
system resources for
other tracks.

INSTRUMENT
VIEW & REALTIME PROPERTIES

Managing MIDI
communication and
accessing Real-Time
MIDI Properties.

RETROSPECTIVE
MIDI RECORD

Let Pro Tools help
you never miss a
keeper take.

RECORDING MIDI

Recording a
MIDI track.

MIDI EDITING
BASICS

Edit MIDI notes and
clips in tracks and in
the MIDI Editor window.

OVERDUBBING
& LAYERING MIDI

Record more MIDI
and Virtual
Instruments.

USING LOOPS

See how to quickly import loops
for rhythm, beds, and other
sounds, and learn about
Dynamic Transport mode.

QUANTIZING MIDI

Learn how to quantize
MIDI for improved timing.

O

O
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GETTING STARTED WITH MIDI, VIs, AND LOOPS
It’s easy to add software
instruments and sounds using the
included virtual instrument (VI)
plugins and loops. This section
shows how to:
• Use Instrument tracks to
record MIDI for a nearly
limitless range of drum
machines, synths, pianos,
strings and more (see Creating
an Instrument Track).
• Use loops to add pre-recorded
audio such as drum beats,
breaks, atmospherics, vocals,
and sound effects (see Using
Loops: Getting Started).
Here are short descriptions of
some of the included Virtual
Instrument plugins.

Pro Tools | GrooveCell
Get your rhythmic ideas
flowing in this drum machine
with built-in sequencer.

Pro Tools | SynthCell
Make new sounds or load up
a preset and start sculpting
with this fun new synth.

AIR Boom
Create beats and rhythm with
this drum machine and
sequencer.

AIR DB-33
Get the retro sounds of the
B-3 tonewheel organ,
complete with rotating
speaker emulation.

O

O

AIR Mini Grand
Play the sounds of a variety of
acoustic grand pianos.

AIR Vacuum
Get the sound of a monophonic
analog tube synthesizer, from soft
overdrive to mega distortion.

AIR Structure Free
Play instrument, ambient,
and effects sounds.

AIR Xpand!2
Access hundreds of sounds, from
drums and guitar, to strings,
brass, loops, FX, and more.
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CREATING AN INSTRUMENT TRACK
Sequencing MIDI with a
Virtual Instrument Plugin

Creating Another Instrument Track
To create an Instrument track and insert an instrument plugin:

The following provides an example
of how to program a MIDI sequence
on two Instrument tracks to make a
beat. This example uses the Boom
and Xpand!2 plugins from AIR Music
Technology (included with Pro
Tools) to program a drum beat.
First we will use Boom for kick and
snare drums, then add a hi-hat
using Xpand!2.

1. If you haven’t already, follow the instruction in
Add a Virtual Instrument for MIDI Drums to add
an Instrument track with Structure Free. We will
use this Instrument track later when we add a hihat part to the beat.
2. Now add another Instrument track for Boom, to
provide our kick and snare drum sounds: Choose
Track > New, configure the dialog to create 1 new
stereo Instrument Track, then click Create.

4. Click the track Insert selector near the top of the Boom Instrument
track and select multi-channel plugin > Instrument > Boom.

BOOM

3. Name the new track: In the Edit window, doubleclick the track name (“Inst 1”), enter a new name
(such as “Boom Kick and Snare” and click OK.

Inserting the Boom plugin on an Instrument track
5.

VIDEO TIP: Create an
Instrument Track for VIs

The Boom plugin window appears. Proceed to the next page.

What is MIDI?

TIP: You can create the track manually or use a Track Preset
(Avid > Virtual Instruments > Basic Beat – Boom), which also
includes a pre-recorded MIDI clip.

O

O

MIDI (Musical Instrument Digital Interface) data is not audio. MIDI,
by itself, does not generate sound. MIDI is a way for MIDI-equipped
devices like keyboard controllers, electronic drum kits, and
sequencers to communicate control data and “talk” to one another.
MIDI tells software virtual instruments and similar devices what,
when, and how to play which sounds.
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CHOOSING A DRUM KIT
Selecting a Settings File

To select a drum kit in the Boom plugin:

Plugin Settings files provide pre-configured setups for
different effects. With Virtual Instrument plugins, Settings
files (also known as presets) let you specify the
instrument (such as drums, keyboards, or other) and the
specific instrument sounds, or patch (such as “Studio
Drums” or “Acoustic Bass”).

1. Click the Drum Kit menu and select a kit (such as “Dance 1”).

Choosing a Drum Kit for Boom
The earlier section Create a Send & Return for Reverb
showed how to choose a plugin Settings file. Boom
provides the same capability, but its Settings files
include not just sounds but also patterns (rhythmic
patterns that play a complete beat when triggered from
a single MIDI note). Since we will only be using Boom for
a kick and snare pattern that we want to program
ourselves, we only need to choose a Drum Kit we like.

Boom Drum Kit menu

2. Proceed to the next page.

TIP: For more information about Boom, see its

documentation available from the AIRMusic site.

O

O
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INSTRUMENTS VIEW AND REAL-TIME PROPERTIES
The Edit window lets you show
Instruments view and Real-Time
Properties.
• Use Instruments view if you need
to check or change MIDI port,
channel, or similar settings.
• Use Real-Time Properties to
apply quantization,
transposition, and other
processes in real-time
during playback.

REAL-TIME PROPERTIES

To display Instrument view:
Choose View > Edit Window Views >
Instrument.

To show Real-Time Properties:
• Choose View > Edit Window Views >
Real-Time Properties.

•

INSTRUMENT

Or choose the desired
view from the Edit
Window View selector.

VIDEO TIPS:
• Instruments View
• Track-Based MIDI
Real-Time Properties
• Clip-Based MIDI
Real-Time Properties

INSTRUMENT VIEW

REAL-TIME PROPERTIES

Instrument view lets you specify MIDI
input and output, and other track-specific
parameters.

Real-Time Properties lets you apply Event operations such as
quantization and transposition non-destructively, meaning you
will hear their effect in real-time but track data is not altered.

On an Instrument track, the MIDI Input in
Instrument view routes MIDI data from a
controller to that track and its instrument
plugin (such as the default “All” shown
above). Track MIDI Output routes MIDI from
the track to an Instrument plugin on the
track (such as “Xpand!2” as shown above),
or a different destination such as an
external MIDI sound module, or even to a
different Instrument track within Pro Tools.

This lets you try out the effect of various properties and settings
and be able to “go back” at any time. When you like what you
are hearing, you can leave the Real-Time Properties active or
“freeze” (render) the track to rewrite its data based on Real-Time
Properties settings.

O

O

To listen to the effect of Real-Time Properties, click to enable a
property: QUA (Quantize, to align notes with the timebase grid),
DUR (Duration, to shorten or lengthen notes), DLY (Delay, to
move all notes slightly earlier or later), VEL (Velocity, to control
note volume), or TRN (Transpose, to raise or lower the pitch of
notes). Start playback and then adjust parameters as desired.
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RECORDING MIDI
Playing a Virtual Instrument

To record kick and snare from Boom:
1. Make sure the Boom track is selected and that its Record
Enable button is flashing red indicating it is record enabled.
If it is not flashing, click it to record enable the track.
2. Press Shift + K to open the on-screen keyboard, then on
your computer keyboard:
• Press the letter Z key until the on-screen keyboard shows
Octave: C1.
• To listen, press A to play kick and press S for snare drum.
3. In the Transport window, press the RTZ button to “return to
zero” (the beginning of the session) then click the Transport
Record button so it also flashes red.
4. To start recording, click Play or press the Spacebar.
5. To stop, press the Spacebar.
Here is an example recording of 4 bars of kick and snare.

You can play and record a virtual instrument using
the Pro Tools Virtual MIDI Keyboard, from an external
MIDI controller, or by drawing.
To use the on-screen keyboard in Pro Tools:
Press Shift + K (or choose Window > MIDI Keyboard). The MIDI Keyboard
can play a virtual instrument plugin using the letters on your computer
keyboard as long as the Instrument or MIDI track is record enabled.

On-screen
Virtual Keyboard

If you have a MIDI controller connected:
You can play the virtual instrument as long as the Instrument track
on which it is inserted is selected (meaning its name is highlighted in
the Mix or Edit window) or record enabled.

TRACK SELECTED

Virtual MIDI Keyboard
(Shift + K)

OCTAVE
(down 1 = Z, up 1 = X)

USB

6. To listen, click the track Record Enable button again so it
becomes unlit, then press the Spacebar.
7. Proceed to the next page to add a hi-hat pattern, and then
learn how to use Quantize to tighten up the rhythms.

External USB MIDI controller

You can also program MIDI using the Pencil tool, or import MIDI clips.

VIDEO TIPS: Virtual MIDI Keyboard

Pencil Tool

O

O
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OVERDUBBING & LAYERING MIDI
Pro Tools makes it easy to layer additional Instrument tracks,
add notes to existing MIDI recordings, and record multiple takes
in a row without stopping to jam out ideas or perfect a
performance. This section shows how to add a hi-hat part to a
beat and introduces MIDI Merge and MIDI Loop Recording.

Add a Track
To add a hi-hat track:
TRACK SELECTED
If you have not already, follow the instructions in Add a Virtual
Instrument for MIDI Drums to add an Instrument track with
Xpand!2. Click the track name of the Xpand!2 track to select it and
ensure incoming MIDI data is passed thru to the correct track.
2. If you have not already, click the Librarian menu and choose
Drums > Session Drums.
3. Record a hi-hat part by following the instructions in Recording
MIDI. (To play a hi-hat in Xpand!2: In the on-screen virtual
keyboard (Shift + K), make sure the octave is set to C1 then press
the T key. If using an external controller, try F#0).

MIDI Merge

MIDI Loop Recording

Sometimes you want to overdub to
add notes to a part, like adding a
few off-beats or accents to a hi-hat
track. At other times you might
want to instead start over and
replace a previous take.

Loop Record mode lets you
record take after take
(nondestructively) while the
same section repeats.

When MIDI Merge is enabled,
recording over existing MIDI clips
results in the new data being
merged with the old. When the MIDI
Merge button is disabled, the new
material replaces the old.

1.

This is a convenient
technique for quickly
recording multiple takes of
a riff, verse, or chorus
without losing spontaneity.

LOOP RECORD MODE

Here is an example of a hi-hat track (the track “Session Drums”)
and a Boom kick and snare track.

MIDI MERGE ENABLED
4 BARS OF
HI-HAT
4 BARS OF
KICK AND SNARE

O

O

VIDEO TIPS:

• MIDI Loop Recording
• Drawing MIDI with the Pencil Tool
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QUANTIZING MIDI
There are many ways to modify MIDI data after it has
been recorded, and even while it is being recorded. Let’s
look at two ways you can use quantization to tighten up
the rhythm of a performance:
• Manual Quantization Uses the Quantize dialog to
reposition selected clips or MIDI notes.
• Real-Time Properties Applies quantization “virtually”
to an entire track while enabled.

Why Quantize?

Shown at be;pw is what the two example tracks look like when the Grid is
set to 8th notes, with the Bars & Beats ruler shown directly above for
reference.
Notice how some notes (especially the first notes in the upper clip) do not
align with the 8th note Grid. Start playback again and you can hear that
not all the notes line up with the audible Click track.
The hi-hat track also has what looks like a missing note; we’ll see how to
fix that a little later.
Proceed to the next page to learn how to apply quantization.

In the following example, we will quantize the hi-hat using
the Quantize dialog and then apply Real-Time quantization
to the kick and snare.

BARS|BEATS
RULER

Let’s set the Edit window Grid to show 8th note grid lines
so we can more easily see where notes occur relative to
the Bars & Beats grid.
To adjust the Grid:
• In the Edit Window Toolbar, click next to Grid and
choose 8th notes.

Use quantization to align
notes to the grid and
grooves. Full (100%
strength) quantization
aligns strictly to the grid
(think drum machine
accuracy). Lesser amounts
of quantization align notes
less strictly to retain more
or less of the original timing
in the performance.
You can also apply variable
swing while quantizing, and
use Groove Templates to
apply, create, and save
pre-configured quantize
factors.

VIDEO TIPS:

2 tracks of MIDI in the Edit window

O

O

• Adjust Grid Value
• Adjust Nudge Value
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QUANTIZING MIDI
To apply quantization manually:
1. In the Edit window Toolbar, select the Grabber tool.
2. In the hi-hat track, click with the Grabber to select
the entire clip. (You can also use the Selector tool to
select a range within a clip, or put the track into
Notes view to select specific notes).
3. Choose Events > Event Operations > Quantize (also
available by right-clicking on a clip or pressing
Option/Alt+0 (zero)).
4. In the Quantize dialog, set the Quantize Grid to
8th note then click Apply.

Quantize dialog, set to 8th note Quantize Grid
Notice how the notes are now aligned with the 8th note grid
lines, resulting in a more consistent and accurate track that
lines up with the Click. Press the Spacebar to begin playback
and you can hear the improved timing, except now some of
the kick and snare hits sound “out.” To fix the kick and snare
we will use Real-Time Properties.

An unquantized clip
selected with the Grabber

Here is what the hi-hat track looks
like after quantizing to 8th notes:

To apply quantization using
Real-Time Properties:
1.
If you haven’t already,
choose View > Edit
Window Views > RealTime Properties.
2. In the Real-Time Properties
controls of the kick and
snare track (Boom) click to
enable QUA (Quantize),
then click the displayed
note and choose 8th note
from the Quantize
Grid/Groove menu.

Hi-hat track after applying
8th note quantization

QUANTIZE ENABLED

VIDEO TIPS:
• Quantize: Event Operations

The hi-hat and kick/snare tracks
now look like this, with notes
aligned to the 8th note grid:

• Quantize: MIDI Real-Time
Properties

O

QUANTIZE GRID/
GROOVE MENU

O
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QUANTIZING MIDI TO A GROOVE TEMPLATE
Experiment with different Quantization
settings to hear how much timing
contributes to the groove and feel of a
beat. For example, try applying a
percentage of Swing to only the hi-hat
track, or just the kick and snare; combining
different “feels” can add qualities like
tension or suspense. Conversely, applying
the same feel to both/all parts can impart
different characteristics. As always,
experiment and use your ears.
Both the Quantize dialog and Real-Time
Properties panel provide different quantize
resolutions based on traditional music
notation (such as ¼ note, 1/8th note, and
so on), dotted, and duple or triple meter.
Many more feels are available using
Groove Templates. The following example
shows how to apply a Groove Template
using Real-Time Properties. Note that the
Quantize dialog not only lets you apply
but also Save your own custom Groove
Templates, which you can create using
Beat Detective.

To apply quantization using a Groove Template:
1.
If you haven’t already, choose View > Edit Window Views > Real-Time Properties.
2. In the Real-Time Properties controls of the hi-hat track (Xpand!2) click to enable QUA (Quantize),
then click the Quantize Grid/Groove menu, choose a Groove Template folder, then choose a
Groove Template from the sub-menu (such as MPC Style Grooves > MPC 75% 16th Swing).

QUANTIZE
ENABLED

QUANTIZE
GRID/GROOVE
MENU

GROOVE
TEMPLATE
FOLDERS
VIDEO TIPS: Groove Quantize

3. Press the Spacebar to play back and listen again. Experiment with other Groove
Templates and hear their effect.

O

O
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TRACK FREEZE
Pro Tools lets you “freeze” (or render) audio, Auxiliary
Input, and Instrument tracks. When you freeze a
track, the source material (audio and MIDI) on the
track is replaced with audio that has been processed
by all the plug-ins on the track (or only up to a
specified insert), including instrument plugins.
This process is reversible, so you can “unfreeze”
frozen tracks.
Freezing tracks is useful for freeing up processing
power in your session for other tracks and processing
tasks. It is especially useful for exchanging sessions
with other systems that may not have all the same
plugins as your system. Rather than committing
tracks as final print tracks, you can freeze tracks that
you want to share but might want to keep editing
while that track is shared or out for review. The
ability to unfreeze a track lets you go back and
adjust plugin settings or edit track material (such as
audio or MIDI data to correct a note or rhythm) and
then re-freeze the track.

To freeze (or un-freeze) one or more tracks, do one of the following:
• Select one or more tracks and choose Track > Freeze (or Unfreeze).
• Click the Track Freeze icon in the Track controls so that it is highlighted (or unhighlighted).
• Right-click on the track name and select Freeze (or Unfreeze).

FREEZE
ICON

When a track is frozen, any plugins on the track are made inactive. On Instrument tracks, the
waveform of the frozen audio is superimposed over the MIDI data on the track as a visual cue.

VIDEO TIPS:

• Track Freeze
• Track Commit
Example of a Frozen track

O

O
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RETROSPECTIVE MIDI RECORD (NEVER MISS A TAKE)
Sometimes our best ideas come when
we are just “playing around” to learn
a song or come up with a part,
without any pressure or tension that
can arise while actually recording.
That, and sometimes we all just
forget to hit the Transport master
Record button!
To help you never miss a keeper take,
Pro Tools captures everything you
play into a record enabled Instrument
or MIDI track while the transport is
running, even when not actually
recording, using Retrospective
Record.
Here is a quick example of using
Retrospective Record while recording
a VI keyboard part.

To use Retrospective Record:
Create a new Instrument track, then insert the
Mini Grand instrument plugin on the new track.
(See Add a Virtual Instrument for MIDI Drums for
the basic steps.)
2. For now, leave Mini Grand at its <factory
default> patch.
3. Do the following to enable the track for
Retrospective Record:
• Click the new track’s name to select (highlight)
it, then play your controller. If you can hear the
virtual instrument, proceed to step 4.
• Click the track’s Record Enable button so it
flashes red.
4. Press the Spacebar or click Play in the
Transport to begin playback, and start playing
your controller.
5. Stop playback.
6. Choose Events > Retrospective Record.
1.

TIP: Configure the Default Thru Instrument as suggested in

Pro Tools Settings for Music to be able to use Retrospective
Record without having to record enable the track.

Pro Tools places your MIDI performance in the
record-enabled track matching the time of the
original performance on the Timeline.

O

NEW PIANO IDEA AFTER USING RETROSPECTIVE RECORD

O
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MIDI EDITING BASICS
MIDI notes and other data can be edited in
the Edit window using Track Views and
lanes, or in a MIDI Editor window, including
start and end points, duration, pitch, and
velocity.

To open a clip in a MIDI Editor window:
• Use the Grabber tool (hand) to double-click the desired MIDI clip.
(Or in the Edit window, Right-click a MIDI clip on the track and
choose Open In MIDI Editor.

The tools and view options in the MIDI
Editor window make it an intuitive way to
develop parts and performances.

In the example piano part, the last 2 notes need to be
deleted, and we want to change one chord.
To select and delete notes:
• Click in empty space near the notes then drag to
lasso the last 2 notes, then press the Delete key on
your computer keyboard.

This example introduces you to using the
MIDI Editor window for some basic MIDI
editing on a piano part (a part we added
in MIDI: Retrospective Record (Never Miss
a Take)).
To open a track in a “docked” MIDI Editor window:
• Right-click on the track name and choose Open in MIDI Editor.
Selecting notes
VIDEO TIPS:

• Opening the MIDI Editor
• Opening the Docked MIDI Editor
• MIDI Note Selection

SHORTCUT: To go to the next or previous
MIDI note use the right or left Arrow keys on
your computer keyboard.

O

O
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USING LOOPS: GETTING STARTED
Any audio or MIDI file or clip can be
used as a loop. Loops are a simple yet
powerful resource for composing and
arranging.
• Add instruments and sounds that
you could not record or create
yourself.
• Hear a song in your head, find the
tempo, browse to a good starting
drum beat and drop it in your
session to immediately have a
demo groove to start from.
• You and other performers may
prefer recording to drums or a light
percussion track with shakers and
claps instead of just a click pulse.
• Great source of ambience! (Sound
effects such as weather sounds,
machinery, or other found sounds.)
Pro Tools comes with thousands of
free loops for you to start using right
away; download the loop content
(such as Loopmasters) provided in
your Avid account. The following
example shows how to quickly find,
import, and arrange loops to add
some percussion to a song.

Finding Loops

Auditioning Loops

Soundbase is a browser built right into Pro Tools that makes
finding just the right sounds fast and simple. Here’s an example
of how to find, audition, and select a loop in Soundbase.
To get started:
1.
Press the Spacebar to begin playback (so you can listen to loop
candidates in tempo).
2. Choose Window > New Workspace > Soundbase.
3. Click the Workspace Browser menu and choose Audio Files
Conform to Session Tempo. This lets you play back the session
and simultaneously preview selected files in time with the session.
(This feature only works when a session is open.)

1.

2.

In the Locations column, click to select Sound Libraries,
then navigate the sub-folders to a desired collection of clips.
For this example, a percussion clip is selected.
To audition the selected clip, click its Play icon. Click again
to stop.

Click the Play icon or press
the Spacebar to audition
Soundbase
4.

Use the Search tools to search for loops by name or other criteria, or
to browse folders.
(Soundbase provides Favorites and many cataloging features for
organizing and managing content, and you can learn about them in
Pro Tools Help (Help > Pro Tools Help).

O

O

VIDEO TIPS:

• Opening Soundbase
• Searching and Auditioning Loops
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USING LOOPS: IMPORTING
Importing Loops
You can add loops and clips from Soundbase and
Workspace browsers using drag-and-drop.
To import a loop using drag and drop:
1.
Select a loop in Soundbase and drag/drop it into
Pro Tools.
•
Drop into empty space in the Edit window to create
a new track for the loop and place it at the drop
location.
•
Drop into the Tracks list to create a new track with
the clip at session start.
•
Drop into the Clip list to add the loop to the session
without creating a new track or placing the loop.

In our example, the loop appears in a new track.
Because the track is set to Ticks with Elastic Audio
Enabled, the loop automatically conforms to the
session tempo and occupies an even number of
bars and beats (in this example, 4 bars).

VIDEO TIP: Drag and Drop from Soundbase

Loop imported into a new track

TIP: Pro Tools lets you import audio, MIDI, video, and session files by dragging files from a Workspace

browser, the Mac Finder, or Windows Explorer to the Pro Tools application icon, the session Timeline,
a track, the Track List, or the Clip List. Learn more by choosing Help > Pro Tools Help.

O

O
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USING LOOPS: ARRANGING
Arranging Loops
Typically, loops are short clips that are
repeated throughout one or more
sections of a song such as the intro,
verses, the chorus, or the bridge.
Pro Tools provides several ways to
quickly arrange loops, including Clip
Loop, Duplicate, and Clip Groups.
This example shows how to use Loop
Clip to quickly make a single clip
repeat as many times as desired.

To arrange a loop:
1.

In the Edit window, click the Horizontal Zoom Out
two or three times to zoom out.

2.

With the Grabber tool, click the loop to select it.

3.

Choose Clip > Loop Clip. The Clip Looping
dialog opens.

4.

For now leave the settings at their defaults (Number
of Loops = 8) then click OK.

5.

The selected 4 bar loop is repeated a total of 8 times,
giving you 32 bars of percussion.

HORIZONTAL
ZOOM OUT

Clip Looping dialog

VIDEO TIP: Clip Looping
TIP: For more clip arranging

tools, see Clip Groups.

32 bars of percussion loop
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USING DYNAMIC TRANSPORT MODE
Dynamic Transport mode lets you decouple
the playback location from the Timeline
selection. In other words, you can start
playback from anywhere on the Timeline
without losing your Timeline or Edit
selections. For example, you can use
Dynamic Transport mode in conjunction with
Loop Playback mode to quickly audition loop
transitions or MIDI data. When Dynamic
Transport mode is enabled, the Play Start
Marker determines where playback starts
when the Transport is engaged. You can
position the Play Start Marker independently
of the Timeline Selection.

To enable or disable Dynamic Transport mode, do one of the following:
• Select or deselect Options > Dynamic Transport.
• Right-click the Play button in the Transport window and select Dynamic Transport from the pop-up menu.
• Press Command+Control+P (Mac) or Control+Start+P (Windows) to toggle Dynamic Transport mode on or off.

PRE-ROLL
FLAG

TIMELINE SELECTION
IN POINT

POST-ROLL
PLAY START
MARKER TIMELINE SELECTION FLAG
OUT POINT

In other words,

EDIT SELECTION IN POINT
(BEHIND TIMELINE IN POINT)

EDIT SELECTION OUT POINT

VIDEO TIP: Dynamic Transport

NOTE: Pre-roll is unavailable while

in Dynamic Transport mode.

O
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EDITING

Clean up clips
and tracks.

ARRANGING

Duplicate and move
clips and Clip Groups
to enhance the form of
your song.

ELASTIC
AUDIO
BASICS

Use Elastic Audio
to fix timing.

FOLDER
TRACKS

Let Pro Tools help you
never miss a keeper
take.

MEMORY
LOCATIONS

Store and recall
location markers, views,
window configurations,
and more.

SETTING UP
A MASTER
OUTPUT BUS

Route and process
your entire mix.

CLIP GROUPS

Group clips together
for simplified editing
and arranging.

O

O

Avid ©2022

54

P R O TOOLS
QUICK REFERENCE GUIDE

OVERVIEW &
RESOURCES

GETTING
STARTED

TRACKS &
SESSIONS

RECORDING
AUDIO

COMPOSING WITH
VIs & LOOPS

EDITING &
ARRANGING

MIXING &
MASTERING

?

EDITING CLIPS
Here are examples of a few arranging
tools and techniques to develop your
original inspiration into the song you
want to create, and to keep things
organized as you go.

Editing with the Smart Tool

To fix this we’ll use the Smart Tool.

Let’s start by using the Smart Tool to trim a clip
to make it only 4 bars long. We’ll use the kick
and snare MIDI clip we recorded earlier. Even
though we saw how to remove a few unwanted
notes, the clip itself is still longer than 4 bars so
let’s use the Smart Tool to quickly trim it.

To use the Trim tool, click and drag to the
desired end point in the clip then release
the mouse. The clip is “trimmed” to the
new length.

With the Smart Tool selected, hover the
mouse over the clip. Depending on where you
hover, the cursor changes to a different tool:

Here is the clip after we deleted and
transposed some notes. Notice how the clip
is longer than the others.

• For the Trim tool hover near the end
(tail) of the clip:

• For the Selector (I-beam) hover in the
upper part of the clip:

VIDEO TIP: Smart Tool

Clip after trimming the tail

Unwanted
Not all clips have to be the same length but
looping and arranging is much simpler when
clips start and end on Bars grid lines.

• For the Grabber (hand) hover in
the lower part of the clip:

O
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ELASTIC AUDIO BASICS: FIX TIMING
Elastic Audio lets your loops and
other audio material follow the
session’s Tempo. This means
their length can be stretched or
compressed to align with bars
and beats.
If you followed the instruction in
Pro Tools Settings for Music, all
new tracks you create are
automatically set to Ticks timebase
and have Elastic Audio enabled.
You can change the track timebase
and enable or disable Elastic Audio
at any time. Here’s how to
manually set these on a track.

11.

To set a track to Ticks, click the track
timebase selector and choose Ticks.

22.

To enable Elastic Audio on a track, click the Elastic Audio
selector and choose an Elastic Audio plugin. For now just
choose Polyphonic, which is general, all-purpose algorithm
that is effective with a wide range of material.

TIMEBASE SELECTOR
(SHOWING SAMPLES)

VIDEO TIP: Elastic Audio
TIP: To set all tracks to Ticks, Option-click (Mac) or Alt-click

(Windows) the track timebase selector and choose Ticks.
The Option/Alt modifier keys apply the “Do to All” shortcut.
TIMEBASE SELECTOR
(TICKS)
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MEMORY LOCATIONS (MARKERS)
Memory Locations (also known as
Markers) are like bookmarks for your
session. They store locations (or
selections, window configurations,
and more) and can then be recalled to
quickly jump to different places in a
session. You can create Memory
Locations to identify the beginning of
each verse, chorus, or other section of
a song. Other Markers can be
“selections” that, when recalled, select
an entire verse, chorus, or bridge.
There are even more uses for Markers,
but for this example we will show how
to create and recall a simple
“location” marker. (You can see many
more examples in the Demo Session.)

VIDEO TIP: Memory Locations

Markers ruler with several Memory Locations

To create a Memory Location:
1.
With the Selector tool (I-beam) click in the
Bars & Beats Ruler at the desired location,
such as the beginning of the first verse.
2. Click the + icon in the Markers ruler (or
press the Enter key, if available on your
computer keyboard). The New Memory
Locations window opens.
3. Enter a name for the Memory Location,
such as “Verse 1” and click OK.
4. A new marker appears in the Markers ruler.
Here is an example of the Markers ruler after a
handful of Memory Locations have been
defined.

MARKERS

New
Memory
Locations
dialog

To recall (go to) a Memory Location using the
Memory Locations window:
• Choose Window > Memory Locations and click
the desired Memory Location.
• On the numeric keypad of your computer
keyboard, press Period (.), the Memory Location
number, and Period (.) again.
• Click the Marker you want. (If you need to show
the Markers ruler, select View > Rulers >
Markers).

MEMORY
LOCATION
NUMBER

Memory Locations window
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CLIP GROUPS
A clip group is a collection of any
combination of audio and MIDI clips
that looks and acts like a single clip.
When working on song arrangements,
Clip Groups make it easy to try out
different forms. For example, create a
Clip Group of all clips in the Chorus so
you quickly hear what the chorus
might sound like twice as long, or half
as long. Repeating or trimming a Clip
Group applies the action to all clips
within the group, regardless of their
start and end locations.

To create a Clip Group:

11.

Select multiple clips by doing either of the following:
• With the Selector (I-beam) click and drag to make a time
selection in a track, then Shift + click in other tracks
above or below to include them in the selection.
• With the Grabber (hand) click to select multiple clips in
the same track, or in multiple adjacent tracks.

22.

Choose Clip > Group.
The selected material displays as a single
clip block across all included tracks.

VIDEO TIP: Clip Groups

Clip Group

A selection of clips across 4 tracks
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ARRANGING IN SHUFFLE MODE
Pro Tools makes it easy to try out
different arrangements of a song
form. Here is a quick example of
how to double a chorus (make it
twice as long) using Shuffle mode.

VIDEO TIP:

• Duplicate and Repeat Clips
• Edit Modes

To double the chorus:
1.
In the Edit window Toolbar, click the Link
Timeline and Edit Selection icon so it
becomes enabled and lit.
2. With the Grabber tool, click in the Markers
ruler on the Memory Location at the start of
the chorus, then Shift-click the Memory
Location at the end of the chorus. This selects
all track material and Memory Locations
between those two points in the timeline.
3. In the Edit Modes section of the Toolbar, click
to enable Shuffle mode.
4. Press Command + D (Mac) or Control + D
(Windows) to duplicate the selection.
• Because you enabled Shuffle mode, all later
clips move down later in time and the new
(duplicated) clips are inserted immediately
after their original location.
• Because you clicked Memory Location
markers to define the selection, the Markers
ruler also “shuffles” and remains aligned
with the right track material in the new, later
locations.
5. If you don’t like the edit, press Command + Z
(Mac) or Control + Z (Windows) to Undo.

1

2

Link Timeline and Edit Selection

3
Shuffle mode enabled
ORIGINAL CHORUS Verse 2
SELECTED
(4 BARS)

Verse 2
DOUBLED CHORUS
(8 BARS)

For another organizational tool, see Folder Tracks.
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FOLDER TRACKS
Pro Tools provides Folder tracks to help you
organize both track layout and signal routing. A
Folder track can be closed to hide all the tracks it
contains, or opened to show all contained tracks
(member tracks). Folder tracks essentially
function as containers for other tracks of any
type, and are especially useful in large sessions
with many tracks.
Use Folder tracks to organize tracks (by stems,
instruments, and so on) so that you can more
easily navigate complex sessions from a high
level overview. For example, if you have sixteen
drum tracks in a session, you can add them to a
Folder track which you can then close to free up
screen space so you can view other tracks in the
Edit and Mix windows without scrolling.

There are two types of Folder tracks: Basic and Routing.
Basic Folder Tracks
Let you organize and manage tracks
in your sessions, but without any of
the special routing capabilities that
Routing Folder tracks provide. Use
Basic Folder tracks for miscellaneous
instrument tracks, to organize other
Folder tracks, or for any combination
of tracks that do not need an
additional layer of routing or
processing capability.

Routing Folder Tracks
Let you organize and manage tracks
in your sessions, and they also
provide audio routing and processing.
You can route audio from member
tracks through its input, apply
plugins, use sends, assign track
automation, and output audio much
like an Auxiliary Input track, with all
the same display benefits of Basic
Folder tracks.
VIDEO TIPS:

• Basic Folders
• Routing Folders

Here are three views of the Edit window that illustrate some of the visual and organizational benefits of Folder tracks.

VOCALS
DRUMS
BASS
STRINGS
KEYS
GUITARS

VOCALS

DRUMS
BASS
STRINGS

No Folder Tracks

Folder Tracks, opened

O

O

Folder Tracks, closed
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FOLDER TRACKS
Here is how you can quickly
organize existing tracks into
Folders. (Of course, Folder tracks
can also be added to sessions just
like with other track types using
the Track > New Track command,
using Track Presets, and similar.)

To organize tracks into Folders:
1.
Click the track names of the desired
tracks (such as all the vocal tracks) to
select them.
2. Do any of the following:
• Choose Track > Move To New Folder.
• Press Command+Option+Shift+N (Mac) or
Control+Alt+Shift+N (Windows).
• Right-click the Track name of a selected track
and choose Move To > New Folder.

3. In the resulting Move To New Folder
dialog, |do the following:
• Select Basic Folder or Routing
Folder for the Type selector.
• If you selected Routing Folder,
select Route Tracks to New
Folder, then select the Format
and Time Base, if desired.
• Name the new Folder track.
• Click Create.

Example of the Mix window in a session that
has been organized into Folder tracks.

TIP: You can also open and

close folders using the free
Avid Control app for iOS
and Android.

To open and close a Folder track do one of the following:
• Select the track then press Shift + F.
• Click the Open/Close Folder track icon on the track in either
the Edit or Mix window.
• Click the reveal triangle in the Tracks List.
• Right-click the Folder track name in the Tracks List, or in the
Edit or Mix window, and choose Open (or Close).

O

O

OPEN/CLOSE
ICON
(OPEN)

OPEN/CLOSE
ICON
(CLOSED)
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SETTING UP A MASTER OUTPUT BUS
One way to optimize the sound of
your songs and recordings is to set up
a master output bus, so you can
sculpt, shape, and polish the overall
sound of your songs with processing
applied to the entire mix (as opposed
to only using plugins to process
individual tracks or submixes/stems).
Let’s set up the signal routing needed
to create a master output bus (or “mix
bus”). For this example, we will route
all tracks to a stereo bus path, then
input that same bus path into a new
Aux Input track to create our master
output bus.

To set up a master output bus:
1. Opt-click (Mac)/Alt-click (Windows) on any Track Output selector
and choose new track...
The New Track dialog appears, pre-configured to create a stereo
Aux Input

New Track dialog

2. Do either of the following:
• Enter a name for the new Aux, such as “Main Out.”
• Or choose a Track Preset (from the Track Type selector, choose
Track Presets > Avid > Mixing, then choose a preset such as
Mastering Plugin Chain).
2. Click Create. Pro Tools adds a stereo Aux Input, creates a new bus
path, and automatically sets the required signal routing.
• Because you held down Option (Mac)/Alt (Windows), all track
outputs are assigned to the new bus path.*
• Input for the Aux Input track is assigned to the same new bus path.
• If you chose a Track Preset, the new Aux has plug-ins already
inserted.

* Do to All, and Do to Selected
If you only learn two Pro Tools
shortcuts, you will want to learn the
following:
• Do to All Hold down the Option
key (Mac) or Alt key (Windows)
when executing an action or
command to apply it to all tracks
(when supported).
• Do to Selected Hold down
Option + Shift (Mac) or Alt + Shift
(Windows) to apply an action or
command to all selected tracks.

VIDEO TIPS:

• Do to All
• Do to Selected

NOTE: You could also use a Master Fader track for your master

output bus, but an Aux Input offers more routing and processing
capabilities than the specialized Master Fader track type.
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PLUGINS
Pro Tools comes with a suite of audio effects
processing and effects plugins that you can
use to change the sounds you’ve recorded.
Processing plugins are things like EQ and
compression, and are typically inserted
directly on the tracks you want to process.
Effects plugins include delay, reverb, and
modulation; they are most often used in
send-and-return configurations.

Equalization (EQ)
Lets you shape the frequency spectrum of the sound. A simple
example of equalization are the bass and treble controls on
many stereo systems. You can use these controls to boost
(make louder) or attenuate (make quieter) the low and high
frequencies of the audio. You can use EQ to sharpen drums,
emphasize vocals, and even to cut out unwanted noise.

Dynamics (Compression, Limiting, Expansion, Gating, and other)
Lets you smooth the dynamics of your audio to control output levels.
Compression can keep loud parts from getting too loud, to make vocals
sound more intimate, or to keep cymbals from sounding too shrill. Use a
limiter to keep peaks in the audio signal from exceeding a certain
threshold without affecting audio that doesn’t exceed that level.

This section shows two examples of how
to use plugins to process your sound.
Equalization and Compression
Two of the most common types of audio
processing are equalization and dynamics
processing, which are often used on
individual tracks, groups of tracks
(“submixes” or “stems), and the final mix
output (“mix bus” or master) to get your
audio to sound just right. Pro Tools
includes many EQ, dynamics, and other
plugins, and many more are available
from our Development Partners and other
manufacturers.
VIDEO TIPS:

• EQ Plugins
• Dynamics Plugins
• Effects Plugins

Dyn3 Comp/Lim,
Exp/Gate, De-Esser

EQ3 7-band

BF-76

Maxim

Other
Other plugin provide delay, reverb, modulation, and other types of
effects processing.
EQ3 1-band

ChannelStrip
(EQ and Dyn)
SansAmp

NOTE: For detailed information about the plugins included

with Pro Tools, see the Audio Plug-Ins Guide (Help > Audio
Plug-Ins Guide). In Pro Tools, choose Avid Link > Marketplace
to explore available plugins, services, and other resources.

O

O

Mod Delay III

Sci-Fi
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PLUGINS AND INSERT PROCESSING
EQ and Dynamics plugins are often inserted directly on the track you want to process.
To apply EQ to a track:
1. Choose Window > Mix.
2. In the top part of a track, click an
Insert selector and choose EQ3
7-Band from the EQ submenu.

To apply compression to a track:
1. Choose Window > Mix.
2. In the top part of the track, click the next Track Insert selector and choose Dyn3
Compressor/Limiter from the Dynamics submenu. Pro Tools inserts the Dynamics
III Compressor/Limiter plugin on your track and opens its plugin window.
Start playback to hear the effect. You can use the plugin presets as a starting point for
exploring how different dynamics settings affect the sound.

Start playback to hear the effect
Use the plugin presets as a starting
point for exploring how different EQ
settings affect the sound.

Compressor Parameters

Insert selector for a track in the Mix window

• Threshold sets the “trigger” level; signals above the
Threshold trigger compression, signals below do not.
• Ratio sets the intensity of the compression.
• Attack sets how fast the compressor reacts once it
has been triggered.

EQ Parameters

• Other parameters further shape the response of the
dynamics processing.

• Each Band of EQ affects a frequency range
(Lo, Lo-Mid, Mid, and so on)
• Different Bands offer different types of EQ,
such as Hi-/Low Shelf, and Hi-/Low-Pass

Dyn3 Plugin window,
Plugin Preset selector

• Frequency “aims” or “centers” the band
• Q/Shape “shapes” the band
• Gain raises or lowers the band

TIP: Reverb, delay, and other effects are often inserted on Auxiliary Input tracks

to process one or more tracks using Sends. Similarly, EQ and dynamics are often
inserted on an Aux and configured in a send-and-return to provide parallel
processing for drums. To learn how, see Create a Send & Return for Reverb.

EQ3 Plugin window,
Plugin Preset selector
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CLIP GAIN
Pro Tools provides clip-based gain for
quick and easy gain staging for
inserted plugins, for gain matching of
clips, and for any situation where you
want to make an individual clip
louder or softer without having to
employ potentially complex fader
automation.
Clip-based gain is applied pre-mixer
(pre-fader and before any plugin
processing). The clip gain settings
stay with the clip, which means you
can move, and copy and paste clips
with their corresponding clip gain
settings.
To use Clip Gain you must first show
Clip Gain Info. You can then adjust
Clip Gain using your computer
keyboard.

To nudge the selected clip gain up:

To show the Clip Gain Line in clips, do one of the
following:

• Press Control+Shift+Up Arrow (Mac) or Start+Shift+Up Arrow (Windows).

• Select or deselect View > Clip > Clip Gain Info.
(To see the actual Clip Gain line as shown on this
page, choose View > Clip > Clip Gain Line.)
• Press Control+Shift+“-” (Hyphen) (Mac) or
Start+Shift+“-” (Hyphen) (Windows).
• Right-click the Clip Gain Fader icon on any clip
and choose Show Clip Gain Line.

To nudge the selected clip gain down:
• Press Control+Shift+Down Arrow (Mac) or Start+Shift+Down Arrow
(Windows).
The Clip Gain Line raises or lower, and the audio waveforms increase
or decrease in size as you nudge.

The Clip Gain Line is shown in all clips.
Use your computer keyboard to increase or decrease
Clip Gain by the current Clip Gain Nudge Value
preference.

CLIP GAIN, RAISED

CLIP GAIN LINE
To set the Clip Gain Nudge Value:
1.
2.
3.
4.

Choose Setup > Preferences.
Click the Editing tab.
Enter a value for the Clip Gain Nudge Value setting.
Click OK.

You can also use the Clip Gain Fader to apply a single gain setting
to the entire clip, add Clip Gain “breakpoints” to vary Clip Gain
throughout the clip, nudge Clip Gain breakpoints earlier or later,
and more. To learn how, go to Help > Pro Tools Help.

O
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MIX AUTOMATION
Pro Tools features dynamic automation of
mixing controls on each of the track types.
You can perform or draw automation
moves, view them in real time during
playback, and edit automation data with
many of the same techniques as audio
and MIDI data.

To write automation on tracks:

Writing Automation
You can write automation for all writeenabled controls by moving those controls
during playback. Use the on-screen
faders, knobs, and buttons, or use a
compatible control surface such as an
Avid Dock, S1, S3, or S4/S6. For this
example we are going to automate a
simple fade-out on a track.

2. On the track, click the Automation Mode selector
and choose Latch.

1.

Choose Window > Automation, and make sure
the desired automation type (“VOL” for this
example) is write-enabled (lit red).
Close the Automation window after confirming
Volume is enabled.

3. Start playback to begin writing automation.
4. Move the controls you want to automate (such as
lowering the Volume fader of the Aux we created
for our master bus).

1

2

Automation
Mode
selector

Automation window
(Window > Automation) with
VOL and other types enabled.

5. When you have finished, stop playback.
6. Play back the automation you just wrote.
• In the Mix window you can watch the track
fader read the recorded fade-out automation.
• In the Edit window you can set the Track View
to Volume view to see the automation
displayed in breakpoints.

VIDEO TIPS:

• Automation Modes
• Viewing Automation

TRACK VIEW
SELECTOR

Automation breakpoint display of a fade-out

7. When you are happy with your fade, switch the
track Automation mode back to Read.

O
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MIX AUTOMATION
Manually Editing Automation
Pro Tools provides several ways to edit automation data. You can edit automation data
graphically by adjusting breakpoints in any automation playlist. You can also cut, copy,
and paste automation data in the same manner as audio and MIDI data.
Automation data takes the form of a line graph with editable breakpoints. You can click and
drag breakpoints up and down to raise and lower them, move them left or right to change
their time location, and use the Pencil and other tools for specific and special effects (such
as drawing in Triangle mode to auto-pan in time with the song tempo).

Here are some quick tips for manually adjusting automation using the different Edit tools.
Using the Grabber Tool The Grabber tool lets you create new
breakpoints by clicking on the graph line, or adjust existing
breakpoints by dragging them. Option-click (Mac) or Alt-click
(Windows) breakpoints with a Grabber tool to remove them.
Using the Pencil Tool The Pencil tool lets you create new
breakpoints by clicking once on the graph line. Option-click
(Mac) or Alt-click (Windows) breakpoints with the Pencil tool to
remove them.

Manually editing automation

Using the Trim Tools The Trim tools let you adjust all selected
breakpoints up or down by dragging anywhere within that
selection.

To view the breakpoint automation type on any track, either select the corresponding
Track View or reveal the corresponding Automation or Controller lane under the track.
For example, you can view and edit Volume, Pan, Mute, MIDI controller data, and even
plugin automation. Multiple lanes can be displayed at the same time.
TRACK VIEW
SELECTOR

TIP: Pro Tools provides extensive

AUTOMATION
TYPE SELECTOR

VIDEO TIP: Editing Automation

VOLUME AUTOMATION
TRACK VIEW

automation capabilities. Be sure to learn
about the different track automation
modes (such as Touch and Latch) from Pro
Tools Help (choose Help > Pro Tools Help).

AUTOMATION LANES

Examples of Track View and Automation lanes
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PLUGINS FOR MASTERING
One way to optimize the sound of
your songs and recordings is to use
plugins on a master output bus, so
you can sculpt, shape, and polish the
overall sound of your songs.

Dynamics
Adding a limiter such as Impact on your
master output bus helps prevent any sound
or passage from being too loud.
Plugins such as Avid ChannelStrip provide
both dynamics and EQ processing.

Here is the example master output
bus created earlier. It is an Auxiliary
Input track with the Impact plugin
inserted, through which all tracks
routed. Try inserting Impact on your
“mix bus” and check lots of presets
to find the best one for your project,
whether music, a podcast, sound for
picture, or other.

Metering
Plugins such as Impact, Pro Limiter, and
others also provide a detailed view of
volume and balance. Good mix bus
metering as found in these plugins can help
you gauge how loud one song is compared
to another song by providing an objective
measure of “loudness” unaffected by
listening volume.
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EXPORTING AND SHARING YOUR MIX
After you’ve finished recording, editing, and mixing tracks in a Pro
Tools session, you’re ready to mix down your session to share your
work. Use the File > Bounce Mix command to export your entire mix,
selected tracks, or combinations of both in one step.

SELECTOR TOOL

To export the mix from your session as a stereo audio file:
1. Use the Selector to select the length of the session in the Timeline
or on a track.
2. Choose File > Bounce Mix.
3. In the Bounce Mix dialog, do the following:
• Enter a name in the File Name field.
• Select the File Type (for example, WAV).
• Select the Mix Source. This is often set to the main output path
for your mix (such as Output 1–2), but can also be set to any
bus or output path to bounce a “sub-mix” or stem.
• To bounce multiple Mix Sources simultaneously, click the +
button and select the desired additional Mix Source.
• In the Audio section, configure other settings as desired (such
as enabling MP3 to also create an MP3 version of the bounced
files, select Interleaved for the File Format, and so on).
• For faster than real-time Bounce, select the Offline option.
4.
5.

6.

TIMELINE
SELECTION

SESSION AUDIO
SELECTED AND
READY TO BOUNCE

Bounce Mix dialog
Making a Timeline selection to Bounce Mix

Click Bounce.
In the Save dialog, type the name for the audio file you are bouncing, and select
the location where you want it saved. If you enabled MP3, configure those
settings when prompted.
Click Save. Pro Tools begins the bounce.

VIDEO TIP: Bouncing Your Mix

If the Offline option is not enabled, Pro Tools bounces are done in real time so you
can hear audio playback of your mix during the bounce. (However, you cannot
adjust any Pro Tools controls during a bounce.)
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EXPORTING AND SHARING YOUR MIX
Other Options for Sharing and Collaboration

AvidPlay

When collaborating with other artists you might be asked to
provide only the tracks that you have created or edited, rather
than a mix of the entire song. This might be requested so that
someone else can import everyone’s contributions and create
the final mix, or so that a fellow collaborator can use the MIDI
from the drum track you programmed but try out sounds from
one of their drum sample libraries.

AvidPlay lets you stream and sell your music worldwide to audiences
directly, on social media, and in print. Simply choose a single or album
you’d like to share, and AvidPlay takes care of the rest—from file
distribution and code generation for marketing, to tracking song
performance and payments. You can even use AvidPlay to distribute
your Dolby Atmos® Music to TIDAL HiFi, Amazon Music HD, and future
services to give your fans a whole new listening experience.

Here are few additional Pro Tools features that can be useful in
these and other production situations:
• To bounce an audio mix of only certain tracks, enable Solo
on only the tracks you want included in the bounce. (This is
an alternative to configuring signal routing to be able to use
the Mix Source feature in the Bounce Mix dialog, described
earlier.)
• To export only the MIDI data from your session, choose File >
Export > MIDI.
• To save a new Pro Tools session file that only includes some,
but not all tracks, click the track Name for each track you
want to include in the new session and then choose File >
Export > Selected Tracks as New Session.

TIP: To learn more about AvidPlay

visit our website: AvidPlay Music
Distribution.
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NEED HELP?
Pro Tools Support Resources

Community

Avid Customer Support

For software installation and activation
questions, start here: Pro Tools Installation

Meet others, get or give advice, help, or
feedback by visiting the Lounges and other
resources available in Avid Link. The
desktop version is installed with Pro Tools,
a mobile version is available for iOS, it is
available online using any browser, and it
is also integrated within Pro Tools using the
Avid Link menu.

To contact Avid Customer Success (technical
support), visit Contact Audio & Music Support

For video tutorials and other support resources,
visit Pro Tools Learn & Support
Search our online Knowledge Base

Before You Contact Avid
If you need to contact Avid Customer Support have
the following information ready:
• The System ID of your product, as shown in your
Avid account (My Products and Subscriptions)
• Avid product and version number, if applicable
(such as Pro Tools Artist 2022.4, Avid S1, or other)

Participate in the Pro Tools community
discussions in our User Conference to
learn, share, or ask for help.
Avid Pro Audio Community

• Computer make, model, and operating
system version

You can also find Pro Tools and Avid
discussion groups on Facebook, Twitter,
and other social platforms.
Pro Tools Facebook User Group
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