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Chapter 1: Introduction

Pro Tools | MTRX Studio

Welcome to Pro Tools® | MTRX Studio. MTRX Studio is an extremely versatile multi-channel audio interface for Pro Tools | HDX 
and Pro Tools | HD Native systems. MTRX Studio supports 16- and 24-bit audio with sample rates of 44.1, 48, 88.2, 96, 176.4, and 
192 kHz. MTRX Studio provides two DigiLink™ Mini ports for up to 64 input and output channels with Pro Tools. MTRX Studio 
provides 16 analog line inputs, 16 analog line outputs, two analog monitor outputs, two headphone outputs, and two analog inputs 
for microphones or instruments. It also provides a 64 I/O channels Dante® IP Audio interface and 16 channels of ADAT™ I/O, 
Word Clock and Loop sync synchronization, and an input for a foot switch (for various DADman functions, such as talk back re-
mote control). Additionally, MTRX Studio provides built-in SPQ processing for room tuning, bass management, and equalizing of 
cue and monitor signals.

MTRX Studio can be used a traditional recording interface, with mic and line analog I/O, phantom power, and two headphone jacks 
on the front panel. MTRX Studio can also be used as a monitor controller output device for immersive audio post production ap-
plications with up to 9.1.6 channel layouts. Pro Mon monitor control functionality is available for EUCON™-enabled Avid devices 
with MTRX Studio using DADman software.

MTRX Studio Features
MTRX Studio provides up to 64 discrete channels of audio for Pro Tools with two DigiLink Mini ports (Primary and Primary/Ex-
pansion).

Analog I/O
• 2 Instrument/Microphone inputs (with preamps)

• 16 analog line inputs (DB25)

• 16 analog line outputs (DB25)

• 2 monitor outputs (balanced 1/4-inch)

• 2 stereo headphone outputs

Digital I/O
• 64x64 Dante I/O

• 16x16 ADAT I/O

Synchronization
• Sample rates of 44.1–192 kHz 

• Synchronization by Internal, Word Clock, Loop Sync, ADAT, or Dante IP

1 2

Pro Tools ®  | MTRX Studio

1 2INST
LINK
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Control, Routing, and Processing
• Operation using DADman software—some settings can be controlled on the front panel

• All settings controlled over Ethernet

• 512x512 cross-point matrix

• 256x32 summing (Pro | Mon) with monitor profiles

• SPQ processing with 256 filters for 16 channels of speaker EQ

Router Functions and Principle
In addition to the AD/DA conversion and digital I/O functionality, MTRX Studio provides a powerful router matrix. All input signals 
can be patched to one or more outputs on a mono-channel basis, so MTRX Studio is also a digital patch bay. Use DADman software 
on your computer to configure and control MTRX Studio over Ethernet. 

In order to set up the correct signal flow in MTRX Studio, the correct connections have to be set in the matrix using DADman software. 
Any one of the analog or digital inputs installed in the MTRX Studio can be patched to any analog or digital output, or can be split into 
multiple outputs.

DADman lets you import, edit, and save DADman settings files (.dms files), when includes the AD, DA, Monitor (if any), Connections, 
and Configuration settings. DADman also lets you import, create, and edit separate monitor profiles (.dmprof files). A monitor profile 
is a matrix configuration that lets you select from multiple sources and outputs, with or without fold downs and external metering, for 
monitoring workflows. Monitor profiles are customizable from mono to Atmos (16 speakers) and can be controlled from the front panel 
of MTRX Studio and by EUCON, as well as from within DADman. 

You can configure DADman to automatically load your last .dms and .dmprof files on launch in the DADman Preferences (Mac) or 
Options (Windows).

MTRX Studio block diagram
Chapter 1: Introduction
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For example, with sixteen analog input channels, each can be patched to Pro Tools Output channels and the Pro Tools input can be 
patched to sixteen ADAT output channels. At the same time, two channels can be patched to the analog output.

It is essential that all digital signals connected to the MTRX Studio are synchronized to the same basic clock signal.

In order to patch IP Audio channels between different devices, use the Dante Controller software tool from Audinate (visit 
www.audinate.com).

Before You Start
This guide provides basic information about using Pro Tools | MTRX Studio and DADman software.

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, peripherals, and third-party devices, 
visit http://www.avid.com/compatibility.

Conventions Used in Pro Tools Documentation
Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The names of physical switches on MTRX Studio are in displayed in bold text. 

The following symbols are used to highlight important information:

For details on how to configure the routing matrix, see Pro Tools | MTRX Studio Operation.

For information about installation, refer to the printed MTRX Studio Installation Guide that came with your unit.

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse button

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your Pro Tools system.

Important Notices include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
Chapter 1: Introduction
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Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Avid system. 

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your 
purchase online, download software, updates, documentation, and other resources.

www.avid.com/register

www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Video Tutorials
The Get Started Fast with Pro Tools series of online videos provide tutorials to help if you are new to Pro Tools. They also provide vid-
eos for the experienced user that introduce new features found in the latest versions of Pro Tools.

www.avidblogs.com/get-started-fast-with-pro-tools/

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
Chapter 1: Introduction
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Pro Tools | MTRX Studio Operation

Pro Tools | MTRX Studio is controlled over Ethernet by DADman software on your computer. The front panel of the unit also pro-
vides indicators and controls for input settings and monitoring functions.

Pro Tools | MTRX Studio Front Panel

1 Instrument inputs 1 and 2 (mono 1/4-inch unbalanced).

2 Power button.

3 INPUT button — Toggles Mic/Inst inputs 1 and 2 between INST (front panel) or MIC (back panel) when PRE is activated. Press 
the Select button (14) to toggle between channels 1 and 2 (the number for the corresponding channel illuminates above the en-
coder (13). If the channels are linked, the INPUT button toggles both channels in tandem.

4 PRE button — When activated, the PRE button lights green and you can change the input settings for Mic/Inst inputs 1 and 2. 
Press the Select button (14) to switch between channel 1 and channel 2. Press INPUT (3) to toggle between INST (front panel) 
or MIC (back panel). Press the A button (11) to link or unlink channels 1 and 2. Press B to enable or disable Ø. Press C to switch 
48V (phantom power) on or off. Use the encoder (13) and the horizontal meter (12) to adjust input levels.

5 Indicators (from top to bottom) — Displays the Mic/Inst input settings per channel when PRE (4) is activated.

• EXT — Lights green to indicate sync lock to an external clock source, or flashes red to indicate that sync is not locked.

• MIC — Indicates Mic input for the selected channel.

• INST — Indicates Instrument input for the selected channel.

• Link — Indicates that channels 1 and 2 are linked.

• Ø — Indicates polarity for the selected channel.

• 48V — Indicates phantom power is enabled for the selected channel.

6 16 segmented LED meters indicating signal level of the selected source (analog, ADAT, or Dante) input or output. 

Pro Tools | MTRX Studio front panel

These inputs are shared with the Mic inputs on the back panel, select INST inputs to use the front panel INST inputs.

Note that levels for the Mic/Inst input channels (1/4-inch inputs on the front panel and XLR inputs on the back panel) are not 
shown in the 16 segmented LED meters. Likewise, these meters do not show the levels for the monitor outputs (1/4-inch jacks 
on the back panel).

1 2

Pro Tools ®  | MTRX Studio

1 2INST
LINK

1 2

3 4 5

6 7

10

13 16 17

8 9 11 14 1512
 Pro Tools | MTRX Studio Operation 5



7 OUT button — Press to set the 16 segmented LED meters to display output levels for the selected source.

8 Meter button — Press to cycle between sources for the 16 segmented LED meters: analog, ADAT, and Dante (1–4). The individual 
sources for metering are indicated by different colors in the meters and channels numbers. The mapping is shown in table 1 below.

9 IN button — Press to set the 16 segmented LED meters to display input levels for the selected source.

10 CR, Monitor/Cue Level meter — Shows the level of the left and right signal of the control room output or the monitor/cue output. 
The readout follows the selection made using the Speaker (15), Headphone (16), and Select (14) buttons.

11 A, B, and C buttons — These three buttons illuminate A, B, and C. When PRE (4) is activated, use these buttons to change the set-
tings for the two Mic/Inst inputs. When the PRE button is not activated, the A, B, and C buttons are used to select configured DAD-
man monitor profiles. The function of these can be configured access any available monitor function, such as input source selection, 
speaker set selection, folddown, and so on. These buttons are also layered using the Select button (15) along with the Level control 
encoder (13), and the level and channel indicators (12).

12 Level and Channel indicators — When PRE (4) is activated, the Level meter shows the input gain levels for the selected Mic/Line 
input and the Channel indicators show which channel is selected for editing (1 or 2, or both). Otherwise, these show the output level 
for the selected Monitor/Cue source, and which source is selected (defined in DADman).

13 Encoder — When PRE (4) is activated, turning the encoder adjusts the input gain level for the selected Mic/Line input. Otherwise, 
turning the encoder adjusts the monitor level for the selected Monitor/Cue source. The encoder can also be assigned to various func-
tions in DADman when turned or pushed. For example, you can assign the encoder to mute and unmute the selected monitor path 
when pushed.

14 Select button — Use for selecting channels or layers. Selections are indicated by the channel indicator (12). When the MTRX Studio 
is connected to a monitor profile in DADman these 3 keys are controlling DADman and the function is defined in DADman. The de-
fault functionality is that the Speaker button (15) selects the control room (CR) as focus for the level control encoder, and the A, B, 
and C buttons (11) and the Headphone button (17) selects the monitors/cues as focus. Using the Select button (14), 4 different lay-
ers can be selected according to the configuration of the monitor profile in DADman.

15 Speaker button — Selects the control room (CR) as focus for the level control encoder (13) and meter (12).

16 Headphone button — selects the monitors/cues as focus for the level control encoder (13) and meter (12).

17 Headphone outputs 1 and 2 (stereo 1/4-inch).

Meter sources

Meter button push Color Viewed Channels Meter Number highlight

Mode 1 Light Blue Analog channels Light Blue

Mode 2 Dark Blue ADAT channels Dark Blue

Mode 3 Orange Dante channels 1–16 Orange, 1 White

Mode 4 Orange Dante channels 17–32 Orange, 2 White

Mode 5 Orange Dante channels 33–48 Orange, 3 White

Mode 6 Orange Dante channels 49–64 Orange, 4 White

For information on assigning functions to the A, B, and C buttons in DADman, see MTRX Studio Page.

For information on assigning functions to the encoder in DADman, see MTRX Studio Page.
 Pro Tools | MTRX Studio Operation
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Instrument and Microphone Inputs 1 and 2
You can select the input (microphone or instrument) and configure the input settings for channels 1 and 2 (front panel instrument inputs 
or back panel mic inputs) on the front panel of MTRX Studio.

To select the input source for input channels 1 and 2:

1 If necessary, press the PRE button (4) so that it lights green.

2 Press the Select button (14) to toggle between input channels 1 and 2 (unless both channels are linked).

3 Press the INPUT button (3) to toggle between MIC (back panel) and INST (front panel) for the selected channel.

To adjust the input gain for input channels 1 and 2:

1 If necessary, press the PRE button (4) so that it lights green.

2 Press the Select button (14) to toggle between input channels 1 and 2 (unless both channels are linked).

3 Turn the encoder (13) to boost or attenuate the input gain for the selected channel.

To link (or unlink) input channels 1 and 2:

1 If necessary, press the PRE button (4) so that it lights green.

2 Press the A button (11) to link (or unlink) input channels 1 and 2.

To enable invert phase for input channels 1 and 2:

1 If necessary, press the PRE button (4) so that it lights green.

2 Press the Select button (14) to toggle between input channels 1 and 2 (unless both channels are linked).

3 Ensure that the Input channel is set to MIC.

4 Press the B button (11) to phase invert on and off.for the selected channel.

To enable phantom power for input channels 1 and 2:

1 If necessary, press the PRE button (4) so that it lights green.

2 Press the Select button (14) to toggle between input channels 1 and 2 (unless both channels are linked).

3 Ensure that the Input channel is set to MIC.

4 Press the C button (11) to toggle phantom power (48V) on and off.for the selected channel.

Control Room and Headphone Monitoring
MTRX Studio lets you adjust the settings for Control Room and Headphone monitoring from the front panel using the encoder, and sev-
eral of the buttons. The Control Room monitor path has up to four layers of controls using the front panel encoder and buttons, while 
the Cue paths (Headphone 1 and 2) have only one layer of controls. 

To select the Control Room (CR) for control focus:

1 If necessary, press the PRE button so that it lights white.

2 Press the Speaker button (15) so that CR and the speaker indicator illuminate.

3 The encoder, footswitch, and A, B, and C buttons now apply their assigned functions to the Control Room monitor path (such as level 
adjustment). 

For information on making control assignments for the encoder, footswitch, and buttons A, B, and C, see MTRX Studio Page.
 Pro Tools | MTRX Studio Operation
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To switch between control layers for the Control Room monitor path:

1 If necessary, press the PRE button so that it lights white.

2 Press the Speaker button (15) so that CR and the speaker indicator illuminate.

3 Press the Select button (14) to cycle through control layers 1–4. 

To select either Headphone 1 or Headphone 2 for control focus:

1 If necessary, press the PRE button so that it lights white.

2 Press the Headphone button (16) so that the headphone indicator illuminates.

3 Press the Select button (14) to switch between Headphone 1 and Headphone 2.

4 The encoder, footswitch, and A, B, and C buttons now apply their assigned functions to the Headphone cue path (such as level ad-
justment).
 Pro Tools | MTRX Studio Operation
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Pro Tools | MTRX Studio Back Panel Connections

Pro Tools | MTRX Studio Back Panel

1 IEC power connector.

2 Reconfig button (see Reconfig Button).

3 Footswitch — the footswitch can used for controlling the DADman monitor profile or talkback (see MTRX Studio Page).

4 Word Clock In and Out (BNC).

5 Loop Sync In and Out (BNC).

6 Ethernet 1 and 2 (network or Dante) — Two RJ45 Ethernet ports for Control and Dante (which can be set to switched or redun-
dant mode). In redundant mode the control network must be connected to port 1.

7 DigiLink Mini port 1, primary port.

8 DigiLink Mini port 2, primary or expansion port (configured in DADman software).

9 ADAT In and Out 1.

10 ADAT In and Out 2.

11 Main Monitor Out L and R (balanced 1/4-inch).

12 Line Out 1–8 (DB25).

13 Line Out 9–16 (DB25).

14 Mic Input 1 and 2 (XLR).

15 Line In 1–8 (DB25).

16 Line In 9–16 (DB25).

Pro Tools | MTRX Studio back panel

These inputs are shared with the instrument inputs on the front panel, select MIC inputs to use the back panel MIC inputs.

In addition to front panel and DADman control, the built-in Mic pres can also be controlled from Pro Tools (Mac only). 
For more information, see Network Fundamentals.

2

Fuse T1AH/250 VAC
Max. 45 VA

100 - 240 VAC 50/60Hz

FOOTSWITCH

MIC IN 2MIC IN 1

PORT 1 PORT 2

NETWORK

2

1

LINE IN 9 - 16

LINE IN 1 - 8

21 ADAT IN

21 ADAT OUT

LINE OUT 9 - 16

LINE OUT 1 - 8MONITOR 

L

RWC OUT LOOP OUT

WC IN LOOP IN

53 4

1

6 12

13118 9 102 7

15

1614
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Digital I/O Connections

Ethernet, RJ45 Connector, Gigabit

Pin 1 BI_DA+

Pin 2 BI_DA–

Pin 3 BI_DB+

Pin 4 BI_DC+

Pin 5 BI_DC–

Pin 6 BI_DB–

Pin 7 BI_DD+

Pin 8 BI_DD–

Analog I/O Connections

Analog I/O 25-pin Female D-sub Connectors

MTRX Studio uses 25-pin D-sub connectors on the back panel for both analog line input (channels 1–8 and 9–16) and analog line 
output (channels 1–8 and 9–16).

Connections Channels 1–8

8-channel Analog In 8-channel Analog Out
 Pro Tools | MTRX Studio Back Panel Connections 10



Connections for the 25-pin D-sub connector are listed in the table below. The pinning is according to the proprietary standard by 
Tascam.

Reconfig Button
The Reconfig button on the back of MTRX Studio should not be used during normal installation. It is intended only as for recovery 
in case something goes wrong during programming of IP addresses or a software upgrade (such as an unintended power loss). It 
lets you start MTRX Studio in various basic modes so it can be restored without having to be returned to the factory.

The Reconfig button is accessed through a hole in the rear panel using a pen or a similar pointed item (such as a paper clip). A green 
LED is visible through the hole. When the Reconfig button is activated, the LED lights to indicate the two Recovery modes for 
MTRX Studio: last used IP Address and DHCP.

Recovery Mode
Use Recovery mode if the software in the MTRX Studio is not operative. In Recovery mode only basic boot software is operative 
in the unit, and new software can be downloaded using DADman software. 

To enter Recovery mode using the last used IP address settings:

1 Power off MTRX Studio.

2 Press the Reconfig button using a pen or a similar (such as a paper clip) and power the unit on. Hold while the unit is powering 
up.

Pin number Function Pin number Function

1 AIN/OUT 8 + 14 AIN/OUT 8 –

2 GND 15 AIN/OUT 7 +

3 AIN/OUT 7 – 16 GND

4 AIN/OUT 6 + 17 AIN/OUT 6 –

5 GND 18 AIN/OUT 5 +

6 DOUT 2/6 + 19 GND

7 AIN/OUT 4 + 20 AIN/OUT 4 –

8 GND 21 AIN/OUT 3 +

9 AIN/OUT 3 – 22 GND

10 AIN/OUT 2 + 23 AIN/OUT 2 –

11 GND 24 AIN/OUT 1 +

12 AIN/OUT 1 – 25 GND

13 N.C.
 Pro Tools | MTRX Studio Back Panel Connections 11



The green LED turns on and MTRX Studio enters Recovery mode. The IP address settings of the unit are the last setting used in 
the unit.

To switch Recovery mode to use DHCP:

 While the unit is in Recovery mode and the green LED is on, briefly press the Reconfig button again.

The green LED turns off, but the MTRX Studio remains in Recovery mode and the IP address settings of the unit is set to DHCP. 
In case there is no DHCP server on the network, the MTRX Studio defaults to IP address 10.0.7.20 / 255.255.0.0 after approxi-
mately 2 minutes.

The selection of either of recovery mode are fixed after selection. MTRX Studio starts with a basic boot software and IP configu-
ration. MTRX Studio will not be operational until a proper firmware has been downloaded using the DADman software and the 
unit has been powered off and back on again. By enabling recovery mode with default IP address and network configuration the 
unit can always be identified on a network using the default setup.

Restore Defaults
In Restore Defaults mode, all settings of the unit are initialized and reset to the factory programmed defaults. However, the IP ad-
dress settings of the unit are remain unchanged and do not return to factory default.

To restore the default settings to MTRX Studio:

1 While the unit is powered on and operating normally, push and hold the Reconfig button for 10 seconds.

2 Release the Reconfig button.

When the Reconfig button is released the firmware of the unit restarts with the factory default settings and enters normal operation 
automatically. 

Note that the IP address referred to is the IP address of the controller/management interface of the unit. This is not the IP address 
of the IP audio interface. This IP address can not be accessed in recovery or restore defaults mode.
 Pro Tools | MTRX Studio Back Panel Connections 12



DADman Software

Use DADman software to configure and control MTRX Studio over Ethernet.

Assigning the IP Address for your Computer and MTRX Studio
Before using DADman with MTRX Studio units on your network, you must set the network configuration for each MTRX Studio 
unit in your system, one at a time. You can use fixed IP addresses or IP addresses assigned by DHCP.

Fixed IP Address
You must have a preferred range of IP addresses, and a network mask for the computer network and the connected MTRX Studio 
units.

To use a fixed IP address:

1 Configure your computer IP address and network mask using the macOS System Preferences or the Windows Control Panel to 
10.0.7.25 | 255.255.255.0.

2 Launch DADman.

3 Choose Settings > Device List.

4 Click Refresh to discover the MTRX Studio on the network.

5 Right-click the MTRX Studio and choose Network Settings.

When using MTRX Studio units in Pro Tools systems with EUCON peripherals (such as S6, S1, or Control app), use a dedicated 
Network Interface for EUCON peripherals and connect all other network devices to a separate Network Interface (for MTRX 
Studio/DADman, Dante audio, local network, internet, and so on). Using separate Network Interfaces is especially important 
when streaming audio over Dante.

Device List
 DADman Software 13



6 Configure each MTRX Studio unit in turn with a unique IP address and the preferred network mask, for example 10.0.7.21 | 
255.255.255.0. You can also configure IP audio network settings in this window.

7 When you are done you can connect more than one MTRX Studio to the network, and each one appears in the DADman Device 
List.

Automatic IP address
You must have a network with a DHCP server to allocate the IP addresses.

To use an automatic IP address:

1 Configure your computer IP address to DHCP using the Mac System Preferences or the Windows Control Panel.

2 Launch DADman.

3 Choose Settings > Device List.

4 Click Refresh to discover the MTRX Studio on the network.

5 Right-click the MTRX Studio and choose Network Settings.

6 Configure each MTRX Studio in turn to use DCHP.

7 When you are done, you can connect more than one MTRX Studio to the network, and they will all appear in the DADman 
Device List.

DADman Configuration Files
Use the DADman File and Settings menus to Save and Load MTRX Studio configuration files (.dms).

Saving and Loading Configuration Files
When you have set up DADman as you like, you can save the configuration to a file (.dms) so it can be re-loaded later if necessary.

To save a MTRX Studio Configuration file in DADman. do one of the following:

 Choose File > Save.

 Press Command+S (Mac) or Control+S (Windows).

To save the MTRX Studio Configuration as a new file in DADman:

1 Choose File > Save As, or press Command+Shift+S (Mac) or Control+Shift+S (Windows).

2 In the Save As dialog, navigate to where you want to save the file and name the file. 

3 Click Save.

To load a MTRX Studio Configuration file in DADman:

1 Choose File > Open, or press Command+O (Mac) or Control+O (Windows).

2 In the Open dialog, navigate to and select the MTRX Studio configuration file (.dms) that you want to load.

3 Click Open.

In order for MTRX Studio to function properly, the router and sample rate must be correctly configured in DADman software.

You can also save and load separate monitor profiles (.dmprof), see Monitor Profile Files.
 DADman Software 14



DADman Settings Menu
The DADman Settings menu provides access to the Device List window, the Monitor Profile Configuration window, the MIDI Set-
tings window, and lets you enable (or disable) EUCON. On Windows, it also lets you access the Options window. On Mac, use the 
DADman menu to access the Preferences window (which is equivalent to Options on Windows).

Preferences and Options

To set Preferences (Mac) or Options (Windows) for DADman:

1 Choose DADman > Preferences (Mac) or Settings > Options (Windows).

2 Configure the MTRX Studio Preferences (Mac) or Options (Windows) as desired:

GUI Layout Select a color scheme for DADman.

Settings Lets you specify what DADman does with the settings file when starting and closing DADman. 

Profile Lets you specify what DADman does with the monitor profile when starting and closing DADman.

3 Click OK.

Device List
The Device List lets you discover and connect to any MTRX Studio (and MTRX) on the network. Right-click on any connected 
unit in the list to change its Network Settings, Synchronize, Restore Defaults, or Restart the unit. You can also enter Recover Mode, 
Upgrade the unit, or update its firmware.

Monitor Profile
The Monitor Profile Configuration window lets you create and edit monitor profiles for MTRX Studio. For more information, see 
Monitor Profiles.

MIDI Settings
The MIDI Settings window lets you select MIDI Input and Output, and MIDI Mode (Pro Tools PRE or Mackie C4). For more in-
formation, see Network Fundamentals.

EUCON
DADman software can be controlled by EUCON-compatible control surfaces such as S1, S6, and the Avid Control app. 

To enable EUCON control of DADman:

 Select Settings > EUCON.

Options dialog (Windows)
 DADman Software 15



DADman Window
The DADman window is separated into five sections: AD, DA, Monitoring (if configured), Connections, and Configuration. Each 
subsection can be shown or hidden by clicking on the corresponding button in the leftmost column.

Note that the order from left to right in which DADman shows the units are defined by the unit ID number stored in each unit. The 
ID number for any unit can be changed by editing the ID field in the corresponding section in the DADman window (just to the right 
of the unit ID number). The name of each unit can be edited in the name Window. This name is stored in the unit. Names can also 
be assigned for each analog input and output channel. However, these channel names are only stored in MTRX Studio Configura-
tion files, not in the MTRX Studio unit itself.

DADman Window, Mon and Con sections collapsed
 DADman Software 16



AD Section
The AD section controls all analog inputs in the MTRX Studio:

• Mic/Inst Inputs 1 and 2.

• Analog Inputs (DB25) 1–8 and 9–16.

Any selected level slider can be adjusted with the mouse, the mouse scroll wheel, or with the Up and Down Arrows on your com-
puter keyboard. Note that using the mouse adjusts the gain by 0.5 dB increments, but the Up and Down Arrow keys adjusts the gain 
by 0.1 dB increments.

Mic and Inst Channel Strips

The Mic and Inst channel strips (front and back panel inputs 1 and 2) provides the following controls:

Mic/Inst Selector Click to toggle between Mic input (back panel) and Instrument input (front panel).

Link Enable to Link controls for both input channels 1 and 2.

Phantom Power (48) Click to enable (or disable) phantom power (48V)—Mic input only.

Phase Invert (Ph) Click to enable (or disable) phase inversion.

Mute (M) Click to mute (or unmute) the channel.

Level Meter Displays the input signal level.

Fader Move to adjust the input signal level.

dB Display Displays the gain adjustment to the input signal in dB.

Label Click to change the label (name) for the channel.

AD section

Command-click (Mac) or Control-click (Windows) any fader to set it to 0.

Mic/Inst channel strips

Phase InvertLink

Mic/Inst selector

Phantom Power (48V) Mute

Level meter

Level fader

dB display
Channel Label
 DADman Software 17



Line Input Channel Strips

The Line input channel strips provide the following controls:

Phase Invert (Ph) Click to enable (or disable) phase inversion.

Mute (M) Click to mute (or unmute) the channel.

Max Sets the unity gain value for the Level fader.

Level Meter Displays the input signal level.

Fader Move to adjust the input line signal level by +/–1.5 dB (0 = the selected Max dBu value).

dB Display Displays the gain adjustment to the input signal in dB.

Label Click to change the label (name) for the channel.

DA Section
The DA section controls all analog outputs in the MTRX Studio.

Line Input Channel Strip

DA section

Mute

Channel Label

Max dBu

Phase Invert

Level meter

Level fader

dB display
 DADman Software 18



Monitor Channel Strip

The Monitor channel strip provides the following controls:

Mute (M) Click to mute (or unmute) the channel.

Level Meter Displays the input signal level.

Fader Move to adjust the input signal level.

dB Display Displays the gain adjustment to the input signal in dB.

Label Click to change the label (name) for the channel.

Line Output Channel Strip

The Line output channel strips provide the following controls:

6 dB Gain Click to add (or subtract) 6 dB to the Level meter and Gain fader.

Mute (M) Click to mute (or unmute) the channel.

Level Meter Displays the input signal level.

Fader Move to adjust the input signal level.

dB Display Displays the gain adjustment to the input signal in dB.

Label Click to change the label (name) for the channel.

Monitor channel strip (stereo)

Monitor channel strip (stereo)

Mute

Channel Label

Level meter

Level fader

dB display

Mute

Channel Label

Level meter

Level fader

dB display

6 dB Gain
 DADman Software 19



Headphone Channel Strips

The Headphone channel strips provide the following controls:

Mute (M) Click to mute (or unmute) the channel.

Level Meter Displays the input signal level.

Fader Move to adjust the input signal level.

dB Display Displays the gain adjustment to the input signal in dB.

Label Click to change the label (name) for the channel.

Monitoring Section
The Monitor (Mon) section is available when the Enable monitor option is selected in the Monitor Profile Configuration Settings 
window (Settings > Monitor Profile). This lets you monitor defined sources and route them to defined outputs (configured in the 
Monitor Profile Configuration Settings window). The Mon section also provides controls for Talkback parameters and signal delay 
amounts. EQ and Filter options are also available for each output channel. Note that this section is blank if no Monitor Profile is 
defined.

Headphone channel strips (stereo)

For information on creating and editing Monitor Profiles, see Monitor Profiles.

Mon section: default stereo monitor profile shown

Mute

Channel Label

Level meter
Level fader

dB display
 DADman Software 20



Monitor Header Display

Monitor Profile Label Click to type a new label for the monitor profile.

Summing Info Displays the summed Sources Sum fx (n/n) and input channels Sum inp (n/n).

SPQ Info Displays the number of SPQ channels (SPQ ch) used out of the total number available, and the number of SPQ EQs 
(SPQ eq) used out of the total number available.

Talkback Controls

If you have configured a Talkback channel in the Monitor Profile Configuration window (see Talkback), use the Talkback controls 
to toggle Talkback on and off, and adjust the Talkback level.

Talkback Level Lets you adjust the level for Talkback. 

Talkback Level Indicator (dB) Displays the Talkback level setting in dB.

Dim Level Lets you adjust the level for Talkback when it is dimmed.

Dim Level Indicator (dB) Displays the Dim level setting in dB.

Enable/Disable Talkback Click to enable or disable Talkback. This can be controlled by the footswitch or from the front panel if 
configured in the MTRX Studio page in the Monitor Profile Configuration window (see MTRX Studio Page).

Mon section: default stereo monitor profile shown

Mon section: Talkback controls

Monitor Profile label Summing Info SPQ Info

Enable/Disable Talkback

Dim level in dB
Dim level

Talkback level in dB
Talkback level
 DADman Software 21



Monitor Controls

MTRX Studio lets you have up to three defined monitor paths: one for the Control Room, and two for cues (Headphone Outputs 
1 and 2).

Monitor Label

You can click the Monitor label to type a new name.

Sources

Under Sources, all available monitoring sources are listed (as configured in the Monitor Profile Configuration window). Click to 
select the desired input source. When Switch is enabled, click to select the desired source for monitoring. When Sum is enabled, 
all selected sources are summed for monitoring.

Switch/Sum Click to toggle between switching between available sources or summing all selected sources. When Sum is enabled, 
an additional All button appears that lets you select (or deselect) all sources. When Sum is enabled and All is disabled, you can se-
lected any combination of sources.

Monitor controls

All sources selected and summed for monitoring

Output label
Level in dB

Output Level meter

Output Level fader

Channel enable

Switch/Summed

Exp/Col

Fold Down

Outputs

Sources

Monitor label

Eq expand/collapse
Reference set

Dim

Delay enable
Cut

Delay time display 
Delay time
 DADman Software 22



Sources Exp/Col Click to expand or collapse channel view for all available sources. You can adjust the level for each source in-
dependently. Unselected sources are muted.

Delay

The channel delay knob controls the delay of the selected channel. This delay can be set between 0–600 ms.

Outputs

Under Outputs, all available monitoring outputs are listed (as configured in the Monitor Profile Configuration window). Click to 
select the desired output.

Fold Down

Under Fold Down, all available fold down matrix options are listed (as configured in the Monitor Profile Configuration window). 
Click to select the desired fold down matrix.

Monitor Channel Strip

Dim Click to enable or disable dimming of the monitor output signal.

Ref Click to reset the output level fader to reference level.

Cut Click to enable or disable cut on the monitor output signal, which effectively mutes the signal.

EQ Click to show or hide the expanded EQ view for the defined monitor path (see EQ).

Channel Select Click to engage or disengage any given channel of the monitor signal path. For example, a stereo monitor path has 
left (L) and right (R) channels, while a 5.1 monitor path has left (L), center (C), right (R), left surround (Ls), right surround (Rs), 
and low frequency (Lfe) channels. Disengaged channels are effectively muted.

Output Level Fader Move to adjust the monitor signal level.

Defined sources expanded

Monitor channel strip stereo (left); Monitor channel strip 5.1 (right)
 DADman Software 23



Output Level Meter Displays the monitor signal level.

Level Display Displays the gain adjustment to the monitor signal in dB.

Output Label Click to change the label (name) for the channel.

Connections Section
The Connections section shows the DADman matrix for each unit in on the network. The left side of the panel for each unit and 
horizontal lines are inputs for the unit. The top side and vertical lines are the outputs.

To connect inputs and outputs, do any of the following:

 Click in the junction of the mono input and output channels that you what to connect. It highlights blue.

 Shift-click to connect two consecutive channels.

 Command-click (Mac) or Control-click (Windows) to select noncontiguous channels.

To disconnect an input and output:

 Click any crosspoint connection (blue) to disconnect it.

The Connections section includes of an overview matrix to the left and a detailed matrix, to the right, which appears when you se-
lect a cross point between two interfaces in the overview matrix. 

There is more helpful information in the matrix view. In the top row of the output signal names, a blue square is visible if the output 
is already connected. The square is light blue if the output is connected to an input not shown in the detailed matrix. The square is 
dark blue if the output is connected to an input shown in the detailed matrix. It is always possible to override this connection by just 
connecting to another input. 

Connections section: AD inputs mapped to DigiLink 1 outputs
 DADman Software 24



In the left side of the detailed matrix, there is a status indicator next to each channel:

Green On a digital input, green indicates that there is a valid input and carrier. It does not indicate whether there is an audio signal 
present on the channel.

Yellow Indicates lost synchronization or mismatched sample rates.

Red Indicates an error with the interface, such as no input signal.

Along the top of the detailed matrix, there is also a status indicator for each channel:

Dark Blue Indicates an active connection.

Light Blue Indicates that the patched inputs are not visible on the current page. For example, if you are looking at Dante outputs and 
have AD 1–8 patched to Dante outputs but your input selection in the patch grid is ADAT, you will see light blue circles over 
1–8 indicating that you need to look at a different (input) page to see the actual patch.

X Indicates the channel is used as a monitor path.

Configuration Section
The Configuration section is divided into subsections: Synchronization, Dante, and DigiLink.

Connections section, Xs indicate assigned monitor paths

Configuration section, Synchronization pane shown
 DADman Software 25



Synchronization

The Synchronization pane in the General sections lets you set the following MTRX Studio parameters: Sync source, Sync out, 
Sync term (synchronization termination), Digi dly (in samples), Sample rate, and Adapt to. The following table shows which set-
tings are available. Please note that DADman will only show the settings that are relevant in the given configuration.

Parameter Options Description

Source Internal
Word clock
Loop Sync
ADAT 1
ADAT 2
Dante IP

This determines the clock source of the MTRX Studio.

Sampling 44.1 kHz, 48 kHz
88.2 kHz, 96 kHz
176.4 kHz, 192 kHz

This determines the sample rate of the MTRX Studio if the Adapt 
to setting is set to Internal. If the Adapt to setting is set to any of 
the digital inputs, only the actual sample rate will be shown.

Adapt to Internal
ADAT 1
ADAT 2
Dante IP
DigiLink 1
DigiLink 2

The sample rate of the MTRX Studio can either be set manually 
by selecting Internal, or it can follow any of the digital inputs. For 
example, if it is set to DigiLink 1, the sample rate will automati-
cally follow the current Pro Tools sample rate.

Out Word clock
Word clock, base

This parameter sets whether the Word Clock output should only 
follow the base sample rate (44.1 kHz / 48 kHz) or follow the 
actual sample rate (44.1 kHz / 48 kHz / 88.2 kHz / 96 kHz / 
176.4 kHz / 192 kHz).

Sync term High Z
75 ohm

This parameter sets whether the Word Clock input is terminated 
internally in the MTRX Studio with 75 ohm, or left unterminated. 
It is strongly recommended that the Word Clock input is termi-
nated in 75 ohm for optimum performance.

Digi Dly (sampls) 7–31 System delay in samples.
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Dante

The Dante pane lets you set the following MTRX Studio parameters: Sample Rate, Dante card is a slave to the clock of the Dante 
network. Latency (us), and Preferred Master. The following table shows which settings are available. Please note that DADman 
will only show the settings that are relevant in the given configuration.

DigiLink

MTRX Studio can be configured as either two Primary audio interfaces (Pri/Pri) with both DigiLink Mini ports connected to an 
HDX or HD Native card, or as a Primary audio interface and an Expansion audio interface (Pri/Exp) with the primary DigiLink 
Mini port connected to an HDX or HD Native card and the second DigiLink Mini port connected to another audio interface (such 
as an HD I/O).

To set the DigiLink mode:

 Click the DigiLink button and select either Pri/Exp or Pri/Pri from the DigiLink mode selector.

Dante pane

Parameter Options Description

Sample Rate Free

Follow

Dante is set to the sample rate of the MTRX Studio

Dante is not set to any sample rate by MTRX Studio, so this has to be 
done in the Dante Controller.

Latency (us) (in samples) The Dante network latency, which can be set from 250 to 21333 
microseconds (21,333 milliseconds)

Preferred Master No

Yes

Dante is set to be the preferred master of the Dante clock.
The Dante network will be synchronized to the MTRX Studio.

MTRX Studio is a slave to the clock of the Dante network.

Selecting DigiLink mode
 DADman Software 27



Monitor Profiles

A monitor profile is a control room or cue system using the available analog and digital I/O MTRX Studio. You can add sources, 
outputs, fold downs, and meters to define a monitor within DADman. A single monitor can contain multiple sources (inputs) and 
output sets, including stereo, surround, and expanded Atmos configurations using analog or digital I/O. You can efficiently switch 
between near-field stereo, 5.1 or 7.1 surround, as well as Atmos speaker configurations from the front panel of MTRX Studio or 
using a EUCON-compatible control surface (such as S1, S6, or the Avid Control app).

Monitor Profile Files
To use the monitoring and cue functionality of MTRX Studio, you need to create or import a Monitor Profile (.dmprof files). 
To get started, you can download a default stereo monitor profile configuration from your Avid Master account: 
Stereo Default.dmprof (5.1, 7.1, and 7.1.2 profiles are also available).

Monitor Profile Configuration Window
The Monitor Profile Configuration window lets you create and edit monitor profiles for MTRX Studio. It is organized into multiple 
pages: Groups, Fold down, Group formats, Mom, and MTRX Studio. Click the corresponding tab to view each page.

To open the Monitor Profile Configuration window:

 Choose Settings > Monitor Profile.

To enable monitor profiles:

1 Choose Settings > Monitor Profile.

2 Select the unit you want to use for monitoring.

3 Select Enable monitor.

Monitor Profile Configuration window
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Opening, Saving, and Closing Monitor Profile Settings
Monitor Profiles can be saved and opened from the file menu. Monitor Profile files (.dmprof) store all monitor settings, EQ, and 
format configurations that are loaded and active in DADman. When a profile is loaded all Monitor settings are restored. You can 
set the Preferences (Mac) or Options (Windows) to automatically load the last saved monitor profile when DADman opens.

To open a monitor profile:

1 Choose File > Open Profile.

2 Navigate to the profile (.dmprof) you want to open and select it.

3 Click Open.

When opening a monitor profile created on a different unit, you may encounter a “File Load Error.” This error occurs because the 
monitor profile tries to match the serial number of the unit on which it was created. You can load the monitor profile and safely dis-
miss this error by clicking Retry once and then Cancel. 

To avoid this error in the future, Save the monitor profile under a new name and it will use the your device’s serial number.

1 Choose Settings > Monitor Profile.

2 If necessary, click the Groups tab.

3 Select the unit you will use for monitoring.

4 Select Enable monitor.

5 Choose File > Save Profile As.

6 Replace the existing file or save your changes as a new monitor profile.

7 Click Save.

To save a monitor profile:

1 Choose File > Save Profile. 

If you are saving edits to an existing profile, your changes are saved to that file and you can ignore the following steps. If you saving 
a newly created profile, continue with the following steps.

2 In the resulting Save As dialog, type a name for the monitor profile.

3 Navigate to where you want to save the profile (.dmprof).

4 Click Save.

To save a monitor profile as a new file:

1 Choose File > Save Profile As.

2 In the resulting Save As dialog, type a name for the monitor profile.

3 Navigate to where you want to save the profile (.dmprof).

4 Click Save.

Note that a monitor profile assumes that the I/O resources loaded are available in the actual unit. If this is not the case, the I/O 
configurations are left blank and you will need to manually remap sources and outputs.

File Load Error dialog
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To close the current monitor profile:

 Choose File > Close Profile. 

DADman saves the profile and closes it.

Importing Groups and Group Formats from a Monitor Profile
You can import Groups and Group formats from any monitor profile file (.dmprof) into the current monitor profile in DADman.

To import groups and group formats from a monitor profile:

1 Choose Settings > Monitor Profile.

2 In the Monitor Profile Configuration window, click the Input from profile button.

3 In the resulting Import Profile Settings window, click Open profile.

4 Navigate to the monitor profile you want, select it, and click Open.

All of the Groups and Group formats from the selected monitor profile are listed in the Import Profile Settings window.

5 In the left pane of the window, select any Groups that you want to import into the current monitor profile. In the right pane, select 
any Group formats that you want to import.

6 Click Import selected.

The selected Groups and Group formats are loaded into the current monitor profile.

Monitor Profile Configuration window

Import Profile Settings window
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Groups Page
The Groups page of the Monitor Profile Configuration window lets you create and edit monitor and cue configurations for 
MTRX Studio. The Groups page consists of a left pane where you can add monitor and cue groups, and a right pane where you can 
make input and output assignments. 

Groups Lists Talkback, Monitors and Cues, and their various attributes such as Outputs and Sources.

Mode Shows selected features of elements in the Groups column, such as the Monitor mode (Cue or Master) and channel widths 
for Outputs and Sources.

EUCON shows monitor control assignments for EUCON-compatible control surfaces (such as S1, S6, and Avid Control app).

The right pane is organized in four columns: Role, Channel, Label, and Trim. These are all attributes of whatever is selected in 
Groups column in the left pane, such as Outputs and Sources.

Role Displays the speaker assignments for each channel in the Monitor group, such as Left, Right, Center, or Lfe.

Channel Displays the input or output assignments for Monitor groups. Right-click to select routing assignments for each channel 
to any of the available analog or digital I/O, such as AD, DA, DigiLink, or Dante.

Label Click to type a label for the channel.

Trim Click to type a negative value to attenuate or a positive value to boost (in dB) the signal level for each channel.

Monitor Profile Configuration window, Groups page

Monitor group with assignments: stereo output, stereo source, stereo to mono fold down, and stereo meters
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Talkback
Talkback is the first item in the Groups column and is always present. The source for Talkback can be any available mono input.

To assign an input for Talkback:

1 Click to highlight Talkback at the top of the Groups page of the Monitor Profile Configuration window.

2 In the Channel column in the right pane, right-click <add channel> and select the input source for the Talkback mic.

3 If desired, click to edit the Label and Trim for the Talkback input.

Monitor
You have manually add or import monitor groups. Every monitor group includes the following attributes: Sources, Outputs, Fold 
down, and Meters. Each monitor group that you add can be designated as a Cue or Master monitor. Each monitor group can also 
be assigned to EUCON monitor control.

To create a new monitor group:

1 Right-click in the left pane and choose Add monitor.

2 Right-click Monitor and choose Rename (or double-click the name in the Groups column), and type a descriptive name (such as 
“CR” or “Control Room,” or “HP 1” or “Headphone 1”—use shorter names for displays on EUCON-compatible control sur-
faces).

3 Right-click on Monitor to set the Monitor mode to either Cue or Master.

4 If desired, right click on Monitor again to set the EUCON mode to Control Room, or one of Monitor A–D.

5 Click the reveal triangle to the left of the new Monitor group to show its attributes. 

Now you can proceed to add and assign Outputs and Sources. You can also add Fold downs and outputs for external Meters if 
desired.

Assigning Talkback input

Right-click to Add monitor

Monitor group with no assignments
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To remove a Monitor group:

 Right-click the monitor group and choose Remove monitor.

Monitor Output Sets

You can add multiple output sets of any format (channel width) to a Monitor group. If there are multiple Outputs, the selected Out-
put in the Monitor section of DADman is used for monitoring.

To add output sets to a Monitor group:

1 If necessary, click the reveal button to list the attributes of the Monitor group.

2 Right-click on Outputs under Monitor and choose Add new set. Once you have created a new output set, it can be added to ad-
ditional Monitor groups from Add existing set in the Right-click menu.

3 Right-click New output set and choose Rename (or double-click the name in the Groups column), and type a descriptive name.

4 Right-click the output set and select the desired channel width from Set group format. Choose from the available preset formats 
(such as Stereo or 5.1). You can also create custom formats (see Group Formats) to choose from.

5 Select the output set. The right pane lists all channels in the output set.

6 In the right pane, right-click each channel of the selected output and select the desired output assignment from the available out-
puts (such as DA > DA, ch. 1).

7 If desired, click in the Label column of each row and type a descriptive label.

8 To adjust the trim on any channel, click in the Trim column for any channel and type a negative value to attenuate or a positive 
value (in dB) to boost the output signal for that channel.

Once you have made all assignments for the output set, you can repeat these steps to add additional output sets to the monitor group. 
You can select the desired output set for monitoring in the Monitor section of the DADman window. You can also assign output 
set selection to the front panel buttons in the MTRX Studio page (see MTRX Studio Page).

Add new output set

Set group format
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To remove an output set:

 Right-click the output set and choose Remove set.

Talkback Mode for Output Sets

If you have assigned an input source for Talkback (see Talkback), you can set the Talkback mode for any Monitor group Output 
(applies to all Outputs sets for the selected Monitor group).

To set the Talkback mode for a Monitor group Output:

 Right-click Outputs and select one of the following from Set Talkback mode:
 

No TB No Talkback for this Monitor group.

No TB, Dim Talkback is not injected, but on Talkback press the program is dimmed.

No TB, Cut Talkback is not injected, but on Talkback press the program is cut.

TB, No att Talkback is injected on Talkback press with no attenuation.

TB, Dim Talkback is injected on press and program is dimmed.

TB, Cut Talkback is injected on press and program is cut.

Monitor Sources

You can add multiple Sources of any format (channel width) to a Monitor group. If there are multiple Sources, and the source 
selection mode is set to Switched, the selected Source in the Monitor section of DADman is used. In Summed mode, all defined 
sources (or all selected sources) are summed for monitoring.

To add Sources to a Monitor group:

1 If necessary, click the disclosure triangle (Mac) or + button (Windows) to list the attributes of the Monitor group.

2 Right-click on Sources under Monitor and choose Add new set. Once you have created a Sources set, it can be added to ad-
ditional Sources from Add existing set.

3 Right-click the New input set and choose Rename. Type a descriptive name.

4 Right-click the input set and select the desired channel width from Set group format. Select from the available preset formats 
(such as Stereo or 5.1). You can also create custom formats (see Group Formats).

5 Select the input set. The right pane lists all channels in the input set.

Setting Talkback mode
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6 In the right pane, right-click each channel of the selected input set and select the desired inpuy assignment from the available in-
puts (such as DigiLink 1 > DigiLink 1, ch. 2).

 

7 If desired, click in the Label column of each row and type a descriptive label.

8 To adjust the trim on any channel, click in the Trim column for any channel and type a negative value to attenuate or a positive 
value (in dB) to boost the input signal for that channel.

Once you have made all assignments for the input set, you can repeat these steps to add additional input sets. You can select the 
desired input set for monitoring in the Monitor section of the DADman window. You can also assign input set selection to the front 
panel buttons in the MTRX Studio page (see MTRX Studio Page).

To remove an input set:

 Right-click the input set and choose Remove set.

Fold Downs

You can add any Fold downs that are defined in the Fold Down page (see Fold Down Page) for use with the monitor group. If you 
have added multiple Fold downs to a Monitor group, you can select (or deselect) any one of them in the Monitor section of the 
DADman window. When selected, that Fold down is used for the Monitor group. For example, if you are monitoring a 5.1 source 
over headphones, use a 5.1 to Stereo fold down. If no Fold down is selected, no Fold down is applied.

To add Fold down to a monitor group:

1 Click the Fold down tab and setup any fold down matrices that you want to be available for use (see Fold Down Page).

2 In the Groups page, right-click Fold down under the monitor group select the desired configured fold down from Add fold down.

Repeat these steps to add additional fold downs.

To remove a fold down from a monitor group:

 Right-click the fold down and choose Remove fold down.

Assigning Right channel for selected source

Adding 5.1 to stereo fold down for monitoring
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External Metering

You can assign one or more output sets for an external metering system (such as one from TC Electronics or DK Technologies). 
Assign any metering output sets to parallel assigned monitoring output sets.

To add a parallel output to an external metering system:

1 Right-click on Meters and choose Add new set or Add existing set.

2 To specify Pre- or Post-Fader operation, right-click on Meters, choose Set meter mode, then select the desired mode. Typically 
you want to use pre-fader for recording workflows and post-fader for mixing workflows.

3 Right-click New output set and choose Rename (or double-click the name in the Groups column), and type a descriptive name.

4 Right-click the output set and select the desired channel width from Set group format. Choose from the available preset formats 
(such as Stereo or 5.1). You can also create custom formats (see Group Formats) to choose from.

5 Select the output set. The right pane lists all channels in the output set.

6 In the right pane, right-click each channel of the selected output and select the desired output assignment from the available out-
puts (such as DA > DA, ch. 1).

7 If desired, click in the Label column of each row and type a descriptive label.

8 To adjust the trim on any channel, click in the Trim column for any channel and type a negative value to attenuate or a positive 
value (in dB) to boost the output signal for that channel.

Once you have made all assignments for the output set, you can repeat these steps to add additional output sets to the monitor group 
for external metering.

To remove an output set from Metering:

 Right-click the output set under Metering and choose Remove set.

Remove Unused Groups button
Click the Remove Unused Groups button to remove any defined (existing), but unassigned input or output sets in the monitor pro-
file.
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Fold Down Page
The Fold down page lets you select preset Fold down matrices to add to monitor groups (see Fold Downs). You can also create 
custom fold down matrices. For any selected fold down matrix, you can attenuate or boost inputs to ensure the optimal dynamic bal-
ance in the fold down output.

To add a preset fold down matrix:

1 In the Monitor Profile Configuration window, click the Fold down tab.

2 In the Fold down column on the left side of the Fold down page, right-click and select the desired fold down matrix from Add 
preset matrix.

Repeat this step to add more fold down options for monitoring.

To rename a fold down matrix:

1 In the Fold down column on the left side of the Fold down page, right-click the fold down matrix you want to rename and choose 
Rename, or double-click it.

2 Type a new name and press Return (Mac) or Enter (Windows).

To remove a fold down matrix:

 In the Fold down column on the left side of the Fold down page, right-click the fold down matrix you want to remove and choose 
Remove matrix.

To add a custom fold down:

1 In the Monitor Profile Configuration window, click the Fold down tab.

2 In the Fold down column on the left side of the Fold down page, right-click and choose Add new matrix.

3 Right-click New fold down and choose Rename, or double-click it and type a descriptive name (like St>M for stereo to mono).

4 Click to select the new fold down.

5 Select the input channel format from the Input selector (such as Stereo).

6 Select the output channel format from the Output selector (such as Mono).

7 In the resulting matrix (L/R to C), type any desired gain adjustment for the input channels (such as –3.00 dB for L and R).

Adding 5.1 to stereo fold down
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Fold-down and Speaker Match
DADman lets you define a summing matrix (fold-down), mainly to play back a higher channel count signal as source on a speaker 
set with fewer channels, such as 5.1 to stereo or stereo to mono. You can match between any of the formats. Also, speaker up-match 
lets you play back lower channel immersive formats on more speakers in a higher channel count speaker set-up.

The following figure shows the fold-down and speaker match configuration window. The two pairs of button scroll right/left and 
up/down in the fold-down matrix respectively.

Group Formats
The available Custom group formats are referred to by name, such as “51 ch. Immersive.” Formats are available in the Custom for-
mat list when loaded. There is no allocation of I/O signal or SPQ parameters attached to the group format setting.

Group Type This list has 3 categories: Source set, Output set, and Fold-down.

Source Set This defines a group format related to sources. It includes allocated physical inputs as well as gain adjust settings.

Output Set This defines a group format related to speaker outputs. It includes the allocated physical outputs as well as gain adjust 
settings and SPQ filter parameters. This provides an easy way to manage different EQ settings for the speaker system.

Fold-down This defines fold-down and speaker match summing matrices. When loaded, the fold-down is available in the 
fold-down list.

Attenuating input gain of L and R source channels
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Configuring Custom Speaker and Source Formats
DADman lets you setup the Monitor Profile Configuration with custom speaker and source formats. Group formats are used for de-
fining the channel formats for sources and outputs. This lets you connect and match the input sources to the outputs (each of which 
can be any of the defined formats), so left goes to left, right to right, and so on. This has a well-defined coherence in the existing 
default Preset formats. In the Custom formats editor, group formats using the well-defined role tags can be created, thus making al-
most any speaker mapping possible. A speaker output can also reuse speakers from other speaker outputs with in the control room 
environment. When selecting Preset formats, predefined Group formats can be viewed.

When selecting Custom formats, Custom Group formats can be created and edited, as shown in the picture below. If Create new 
format is selected, an editor window will open (not shown) for fast configuration of larger immersive speaker formats (such as for 
Dolby Atmos mixing stages).
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The Custom Group formats can also be created or edited by selecting parameters directly in the column view as shown in the fol-
lowing picture.

Mom Page
The Mom page lets you assign a MOM unit (monitor operating module) for controlling monitoring, if you have one on the net-
work,.and make control assignments for the selected MOM.

Formats with cross-over filters for active speakers, such as left and right in an immersive set-up, can also be created when work-
ing creatively with the group configurations. Note that the system does not provide protection if incompatible speaker configu-
ration profiles are loaded sourcing (such as tweeter speakers), which can be easily destroyed if correct filtering is not applied 
to the signals.

Mom page, MOM unassigned, Layer 1 default assignments 
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MTRX Studio Page
The MTRX Studio page lets you assign the footswitch, front panel buttons A, B, and C, and the main encoder (dial) on the front 
panel of MTRX Studio to control talkback, monitor settings, outputs, and sources.

MTRX Studio lets you assign up to 4 layers of control for the main monitor (Control Room). You can also assign a single layer of 
control to each headphone output (Cue 1 and Cue 2). The MTRX Studio page is organized into two panels. The left panel lists the 
four control layers for the Control Room monitor and Cues 1–4 (only Cues 1 and 2 are active with MTRX Studio). The right panel 
show the assignable controls for the selected Control Room layer or selected Cue. 

The right pane is organized in 6 columns: Switch, Monitor, Group, Element, Function, and Color.

Switch Lists the front panel controls and footswitch that can be assigned to control monitor functions.

Monitor Displays the monitor to be controlled (as selected in the left panel).

Group Displays the group (if any), such as Output or Source set, or Fold down, within the Monitor group that is assigned control.

Element Displays the element assigned to control within the designated group.

Function Displays the assigned function for each Switch.

Color Lets you select a color for identifying each switch’s assigned function. This color illuminated the corresponding Switch on 
the front panel of the MTRX Studio.

MTRX Studio page, Control Room layer 1 assignments
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To assign a function to a switch for the selected Control Room layer or Cue:

1 In the left pane, select Control Room 1, 2, 3, or 4 depending on which control layer you want, or Cue 1 or Cue 2 (for Headphone 
1 and Headphone 2).

2 In the right pane, right-click on the switch that you want to assign. The available switches include:

A The A button on the front panel.

B The B button on the front panel.

C The C button on the front panel.

External The footswitch connected to the jack on the back panel.

Encoder Press Pressing the encoder (dial) on the front panel.

Encoder Turning the encoder (dial) on the front panel.

3 Choose from the following options:

Unassigned Removes any control assignment for the switch.

TB Active The assigned switch toggles Talkback on and off for the monitor group.

Dim Speakers The assigned switch toggles Dim on and off for the monitor group.

Mute Speakers The assigned switch toggles Mute on and off for the monitor group.

Reference Lock The assigned switch toggles Ref on and off for the monitor group.

Mon Delay Enable The assigned switch toggles the Delay on and off for the monitor group.

Sources Summed The assigned switch toggles between Sources Summed and Sources Switched for the monitor group.

Sources Lets you select a specific Input set.

Outputs Lets you select a specific Output set.

Fold down Lets you select a specific Fold down.

4 Click in the Colour column to set the color for the assigned switch.

Repeat these steps for the remaining Control Room layers. Cues only provide a single layer of control.

MTRX Studio page, Control Room layer 1 assignments
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SPQ Processing

MTRX Studio provide 256 filters and 16 channels of SPQ processing for tuning your speakers for monitoring.

EQ
The EQ for all speaker channels in the control room speaker set can be edited and viewed by activating the EQ>> button. Note that 
the button does not enable or disable the filters, it just changes the view.

EQ Filter Resources
SPQ processing resources required by the EQ vary depending on configuration and sample rate. As with the summing engine 
viewer, the SPQ viewer shows the available and used resources for the filters (out of 256 filters and 16 channels).

DADman EQ Management Window
EQ view shows the assigned EQ for the selected stereo speaker channel of the selected output speaker set. The channel delay knob 
controls the delay of the selected channel. This delay can be set between 0–600 ms in resolution of samples down to 10 millisec-
onds, equivalent to the resolution of the general delay setting.

The figure below shows the left channel with four EQs configured. They are shown in the graph with matching colors. The resulting 
EQ response for all the enabled filters is shown as a white line. In the example below, the EQ is not enabled for the channel so the 
response is flat.

Monitor section with expanded EQ view
 SPQ Processing 43



When activating the EQ>> button the filters are activated as shown in the figure below—the white curve shows the resulting fre-
quency response for the EQs on the selected channel.

Configuring the EQ Channel
Following are descriptions of the various EQ controls used for configuring and editing an EQ channel.

Add Eq/Remove Eq Adds (or removes) an EQ to the view, both as a selection knob (named Eq 1 to 16), and as a flat curve. A total 
of 16 EQs can be added. In the same way a selected EQ can be deleted by activating Remove Eq. When an EQ is added the EQ 
type can be selected by the Eq Type drop down menu. Frequency, Gain, and Q can be set for the selected EQ filter, and the curve 
in the view will reflect the setting.

Frequency, Gain, and Q Values can be set with the mouse or by clicking the value field and using numerical entry with the key-
board.

Act Activates (or deactivates) the EQ filter of one particular selected EQ filter to another channel, whereas the EQ>> button re-
ferred to above enables (or disables) a whole set of filters for the particular channel.

Copy All The total combination of the EQ filters for a channel can be copied and pasted on at other channel. Click Copy All on the 
channel you want to copy. Select another channel in the speaker set and click Paste All to paste the filter configuration. The Paste 
All button is only visible when a curve has been copied.

Eq Types The following EQ types are available:

• Parametric EQ filter

• Shelving filter: High Pass or Low Pass

• Butterworth filter: High Pass or Low Pass

• Linkwitch Riley: High Pass or Low Pass
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The preceding figures show configurations for a stereo speaker set. When configuring the speaker set, select the speaker format 
from the preset or custom format list. The 5.1 speaker set is the selected output speaker set in the following figure. The speaker out-
put sets can be configured freely in the monitor profile editor. An additional curve is shown in the graph reflecting the presence of 
the LFE channel.

When a speaker set format with one or more speaker SUB channels is selected like 5.1 with one LFE channel, it is also possible to 
apply bass management functionality to the speaker set.

Bass Management for a speaker set is enabled by activating the BMngt button as shown in the figure above. Once this is enabled 
the curve for the selected speaker will reflect the high pass filter applied in the white resulting curve. When selecting the LFE/SUB 
channel the response for the low pass filtered curve is shown. The low pass filter curve is also shown the in the non-SUB channels 
as an additional information. 

Configuring Bass Management
The configuration of the Bass Management system is done in the Monitor Profile Configuration window. A Bass Management con-
figuration can be made for all speaker output sets, where the speaker format comprises one or more LFE/SUB channels. In relation 
to the format conventions a translation is made between what is the LFE channel in the signal source, and what are the subwoofer 
speakers in the speaker setup, and in that relation the mapping between LFE, Bass managed speaker channels and subwoofer speak-
ers is also made. For example, the traditional subwoofer setup for a 5.1 speaker system has the subwoofer connected to the LFE 
source channel, but Bass Management can be applied as well filtering the low frequency from the surround speakers to the sub-
woofer speaker. This is the Basic Bass Management configuration also applied in Pro Mon.

In order to configure the Bass Management setup in general or to make a starting point for a more complex Bass Management sys-
tem, such as with multiple subwoofer speakers, configuration is done in the Bass Management configuration window selected for 
the relevant speaker set, as shown in the following picture.

For information on configuring bass management, see Configuring Bass Management.
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When selecting Bass Management preset an editing window will appear as shown in the following picture.

All speakers in the profile will have applied a high pass filter, and the summing for the SUB woofer will have the applied the low 
pass filter with the entered parameters. The Summing of the LFE source will have applied the selected low pass filter as well. A 
10 dB gain on the LFE channel can be applied as well.

Note if 10 dB is applied to the LFE channel it will be active on the output speaker setting, and all sources selected to the speaker 
set will get the additional gain on the LFE channel. Alternatively the raise in LFE gain can also be set in the input configuration 
for the sources where this is needed.
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When the Bass Management preset have been applied to the output set it can be viewed and further edited in the monitor profile 
window for the actual speaker set. As shown in the following pictures, the Bass Management filter configuration for each speaker 
channels is visible when scrolling the window horizontally.

The settings shown in the right-hand columns reflect the selections made in the configuration window described above with the pa-
rameters listed out for each speaker channel. Each filter parameter can be edited individually for each channel. Note the column 
Level sub. 0 dB indicates that the surround channel is summed with unity gain to the SUB. Also, the 10 dB gain for the LFE can 
be seen. If a different gain structure for the sub signals is needed, this can be edited here. If a speaker format has been selected with 
more than one SUB, a summing matrix can be established by editing the levels in the SUB columns to allocate SUB woofers to se-
lected surround speakers.
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Controlling MTRX Studio Preamps from Pro Tools
(Mac Only)

On Mac, you can control the two microphone preamps in MTRX Studio using the PRE controls in Pro Tools (as well as from MIDI 
and EUCON control surfaces).

Configuring Audio MIDI Setup
Use the IAC Driver in the macOS Audio MIDI Setup utility to route MIDI between Pro Tools and MTRX Studio.

To configure Audio MIDI Setup (AMS) for Pro Tools PRE control of MTRX Studio:

1 Do one of the following:

• In Pro Tools, choose Setup > MIDI > MIDI Setup.

• Launch Audio MIDI Setup (AMS) from the Finder (/Applications/Utilities/Audio Midi Setup).

2 In AMS, choose Window > Show MIDI Studio.

3 Ensure that two virtual MIDI busses are available in the Audio MIDI Setup IAC Driver and that Device is online is enabled.

4 Quit Audio MIDI Setup.

Audio MIDI Setup with two IAC busses
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Configure DADman
Once Audio MIDI Setup is configured, setup DADman for MIDI.

To configure DADman for Pro Tools PRE control of MTRX Studio units:

1 Launch DADman software.

2 Choose Settings > MIDI Settings.

3 Select Bus 1 for MIDI Input and Bus 2 for MIDI Output.

4 Select Pro Tools PRE for MIDI Mode.

5 Click the red button in the upper-left corner of the window to close it.

6 Leave DADman running in the background while running Pro Tools.

Configure Pro Tools Software
To configure Pro Tools for PRE control of MTRX Studio units:

1 In Pro Tools, choose Setup > Peripherals. 

2 Click the Mic Preamps tab.

3 Select Type > PRE.

4 Select Receive From > Predefined IAC Driver Bus 2 > Channel 1 in the pop-up menu.

5 Select Send To > Predefined IAC Driver Bus 1 > Channel 1 in the pop-up menu.

6 Click OK.

7 Choose Setup > I/O Setup.

8 Click the Mic Preamps tab.

9 Click on the first channel where the MTRX Studio is physically connected.

DADman MIDI Settings window

Pro Tools Peripherals, Mic Preamps page

Pro Tools I/O Setup, Mic Preamps assigned to eight channels (MTRX Studio only has Mic Pres on Mic Inputs 1 and 2)
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10 To ensure that PRE controls only appear in Pro Tools for MTRX Studio Mic Inputs 1 and 2, Shift-click to select PRE channels 
3–8 and press Backspace or Delete.

11 Double click the Name PRE #1 and type MTRX Studio (or similar) to clearly identify MTRX Studio mic pres.

12 Click OK.

Controlling MTRX Studio from Pro Tools
(or from a Control Surface)

Once configured, Pro Tools can control MTRX Studio Mic Preamp settings on a channel-by-channel basis. Enable Mic Preamps 
view in either the Edit or Mix window to access these controls (View > Mix Window Views > Mic Preamps or View > Edit Window 
Views > Mic Preamps). All adjustments made in Mic Preamps view in Pro Tools are mirrored in DADman.

Pro Tools I/O Setup, Mic Preamps assigned only for channels 1 and 2

Pro Tools I/O Setup, Mic Preamps name for channels 1 and 2 of MTRX Studio

Pro Tools Mic Pre window (left), Pro Tools Mic Pre view (middle), and DADman Channel strip (right)
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From Pro Tools Mic Preamps view you can control the following MTRX Studio Mic Pre parameters:

Mic/DI Select the microphone input setting for the corresponding Mic/Inst input channel in MTRX Studio (Mic or DI only, Line 
does nothing) .

ø Inverts the polarity of the mic input.

Filter No effect.

Pad Moves the fader 18 dB down (reflected in DADman). In pad mode the level of the mic pre can be adjusted in a range from –
18 dB to +51 dB.

Insert No effect.

48v Enables phantom power for the mic input.

Fader 0–69 dB range.
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Appendix A: Specifications

Audio Specifications

Microphone and Instrument Input

Analog Line Input

PCM sample rates 44.1, 48, 88.2, 96, 176.4, 192 kHz

Dynamic range (A) > 120 dB

THD+N(A) < –108 dB @ –3dB FS 

Cross talk q < –120 dB

Input Impedance (differential) 2 k Ohm (Mic), 1M Ohm (Inst)

Max input level 21 dBu (Mic), 15 dBu (Inst)

Input gain range/accuracy Adjustable from –18 to 72 dB, in steps of 0.1 dB

Equivalent input noise (A) < –125 dB (Mic), < –121 dB (Inst)

PCM sample rates 44.1, 48, 88.2, 96, 176.4, 192 kHz

Dynamic range (A) > 120 dB

THD+N(A) < –108 dB @ –3dB FS 

Cross talk q < –120 dB

Input Impedance (differential) > 10 k Ohm

Maximum input level Adjustable from 9 dBu to 24 dBu in steps of 0.1 dB
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Analog Line and Monitor Output

Analog Headphone Output

Digital I/O and Synchronization

Network Interface

PCM sample rates 44.1, 48, 88.2, 96, 176.4, 192 kHz

Dynamic range (A) > 118 dB

THD+N(A) –110 dB @ –3 dBFS

Cross talk < 120 dB

Max output level Adjustable from –60 dBu to 24 dBu in steps of 0.1 dB

Output Impedance < 25 R

Max output level Line Adjustable from –66 dBu to 18 dBu in steps of 0.1 dB

Max output level Monitor Adjustable from –60 dBu to 24 dBu in steps of 0.1 dB

PCM sample rates 44.1, 48, 88.2, 96, 176.4, 192 kHz

Dynamic range (A) > 118 dB

THD+N(A), 300 R load < –110 dB @ –3dBFS

THD+N(A), 30 R load < –105 dB @ –3dBFS

Cross talk < 110 dB

Headphone impedance 30 to 600 Ohm

Output Impedance < 1 R

Max output level Adjustable from –80 dBu to 19 dBu in steps of 0.1 dB

Digital I/O formats
Supported sample rate

Pro Tools DigiLink, Dante IP Audio, ADAT/SMUX up to 192 kHz

Synchronization Internal, Word Clock, Loop Sync, ADAT, and Dante

Interface 1000BASE-T, RJ45 connector, 4-pair connection
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Electrical Specifications

Power supply cord must be a light sheathed flexible cord according to IEC60227 (designation 60227 IEC 52) and include a protective 
earth conductor having a green-and-yellow insulation. Cross-sectional areas min. 3 x 0.75mm. 

Mechanical Specifications

Environmental Specifications

Power consumption 45 VA max.

Input voltage 90–260 VAC
100–240 VAC Nominal, 47–63 Hz

Mains fuse, mounted in IEC connector 1 A, T1AH/250V

Safety compliance N 60950-1:2006

Mains line plug type Correct type acc. to standard

110–125V UL817 and CSA C22.2 no 42

220–230V CEE 7 page VII, SR section 107-2-D1/IEC 83 page C4

240V BS 1363 of 1984.Specification for 13A fused plugs and switched 
and un-switched socket outlets

Chassis standard 19”, 1 RU

Chassis depth, without connectors mounted 23.5 cm / 9.3”

Chassis body width 43.5 cm / 17.2”

Weight, not including I/O cards 2.8 kg / 6.5 lbs.

Operating Temperature 0–45º C / 32–113º F

Humidity 20–85% (non-condensing)

EMC compliance EN 55103-1, part 1: emission
EN 55103-2, part 2: Immunity
FCC 47 CFR part 15 (B): emission
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Appendix B: Network Fundamentals
The following is a basic introduction to networks and how to set them up in relation to Pro Tools | MTRX Studio. Covering the entire 
subject of “network” would require several hundred pages so we will focus on the “need-to-know” parts of it.

What is a network?
A network allows multiple devices, such as PCs, printers, and many others devices to communicate with each other. As opposed to tra-
ditional audio signals such as AES and MADI, which are point-to-point connections, a network allows any device on the network to 
communicate with any other device on the network.

A network consists of one or more subnets. A subnet is typically a local network in building. A subnet can operate as a closed network 
with no external connections or it can be connected to the Internet.

There are different types of devices in a network, such as PCs, printers, multiple MTRX Studios, switches, and routers.

Physical Connections
Devices in a network can be connected through a wide range of media. The most common for local connections is the UTP (Unshielded 
Twisted Pair) cable. This is also referred to as CAT5, CAT5e, or CAT6. There are also other “CAT”-types, but the three mentioned here 
are the most common. UTP cables are normally terminated in an RJ45 connector.

Other types of media can be fiber cables, wireless (WiFi), coaxial cables, and even power cables.

As the MTRX Studio and most computers have an RJ45 connector for use with UTP cables, we will focus on this type of interface.

When using UTP cables, it is possible to use different bit rates, typically 10 Mbit/s, 100 Mbit/s, or 1000 Mbit/s (1 Gb/s). The network 
interface on Pro Tools | MTRX Studio and on most computers today support 1 Gb/s. It is therefore important that the cabling supports 
this bit rate to ensure a stable connection. Cat5 cables do not support gigabit transmission, so never use this type of cable. CAT5e and 
CAT6 cables both support 1 Gb/s, so be sure to use either of these two types. The CAT-type is usually printed on the cable, so it is easy 
to identify.

CAT5e and CAT6 cables contain four twisted pairs (a total of eight wires). In order to achieve gigabit transmission, all four pairs must 
be used. If only two pairs are used, the cable can only support 100 Mbit/s transmission. If you look closely at the RJ45 connector on a 
network cable, you can easily see whether two or four pairs are used.

Twisted pair cabling like CAT5e and CAT6 comes in two main varieties, solid and stranded. Solid CAT5 cable supports longer length 
runs and works best in fixed wiring configurations like office buildings. Stranded CAT5 and CAT6 cable, on the other hand, is more pli-
able and better suited for shorter-distance, movable cabling such as on-the-fly patch cabling. The maximum cable length for 1 Gb/s 
Ethernet is 100m when using solid cables, for both CAT5e and CAT6. Never assume that you can go any further than that!

Example network configuration (MTRX shown)
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Finally, network cables are available as either “straight” or “crossed” cables. This nomenclature is from the “old days” when connecting 
two computers directly to each other. Nowadays most network devices automatically determine whether they should operate with 
straight or crossed connections and will adapt as necessary.

Summary
 Only use CAT5e or CAT6 cables.

 Make sure all four pairs in the cable are used.

 Make sure to use solid cables, and not stranded cables, for long cable runs.

 Never exceed 100 meters distance.

Infrastructure
There are different types of network devices which perform different functions. The main ones are a switch and a router.

Switches are used for connecting local devices together. Switches have a number of ports: typically 5, 8, 16, 24, 32, and upwards. Each 
port can connect to one device. For example, an 8-port switch lets you connect up to eight PCs. Switches are generally non-intelligent 
so they simply provide a connection between the devices.

Routers are used when a subnet needs to connect to another subnet or to the Internet. Routers are intelligent and act as a “gateway” to 
other networks. They handle all traffic that is destined for the “outside world” as well as taking care of any traffic coming from the out-
side. Only one router is allowed in a network.

Most routers nowadays also perform other functions as well, such as firewall and DHCP-server (see later for more on DHCP). Most 
routers also have a built-in switch to make installation easier.

Summary
 Switches are used for local connections between devices.

 Routers are used for connections to other networks. Routers are only required if the network has to connect to other networks or the 
Internet.

Addressing
Since there can be many devices on a network, it is necessary that each of them has a unique address. This is called an IP (Internet Pro-
tocol) address and each device in a network must be assigned one. The IP address can either be provided automatically by a 
DHCP-server or configured manually in the device as a fixed IP address.

As mentioned previously, most Internet routers have a built-in DHCP-server. When using a DHCP-server, a device is automatically as-
signed an IP address every time it is powered up or restarted. The DHCP-server ensures that no two devices get the same IP address.

The IP address is assigned to a device on power-up, which means that the address can be different after a restart, as the DHCP-server 
simply assigns the device the first available IP-address.

If the device on the other hand is configured with a fixed IP address, the IP address remains the same after a restart. It is perfectly le-
gitimate to build a network where some devices have fixed IP addresses and other devices have DHCP-assigned IP addresses. However, 
it is important to ensure that no devices get the same IP address. If you have a device with a fixed IP-address, it is important that you 
ensure this IP-address does not interfere with other devices on the network.
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In addition to the IP address, the device must also have a subnet mask. The subnet mask helps the device identify which other devices 
are on the same subnet and which are on a different subnet.

On the left-hand side you will find the network settings of the MTRX Studio itself. On the right-hand side you will find the network set-
tings for the Dante Audio over IP module or Dante Expansion card (if either is installed in the MTRX Studio).

If you look at the MTRX Studio settings, the first choice is between Obtain an IP address automatically or Use the following IP ad-
dress. If you select Obtain an IP address automatically, the MTRX Studio is assigned an IP address, Subnet mask, and Default gate-
way automatically by a DHCP-server (if a DHCP-server is present on the network).

If you instead select Use the following IP address you must enter the IP address, Subnet mask, and optionally Default gateway man-
ually.

IP address

The IP address of the unit.

Subnet mask

Determines which devices are on the same subnet. Devices on the same subnet can communicate directly with each other whereas de-
vices on different subnets can only communicate through a router.

Default gateway

An optional parameter. Default gateway is the IP address of the router which would allow the MTRX Studio to communicate with a de-
vice on another subnet. There is no need to provide a Default gateway if the MTRX Studio does not need to communicate with devices 
on other subnets.

So which IP address should you choose? If you use a DHCP-server, then it’s most likely already configured and you don’t need to worry 
about it. If you don’t have DHCP-server, you need to enter IP addresses manually.

IP addresses consist of 4 bytes (numbers), usually written with a decimal pint between them, for example 192.168.0.1. This means IP 
addresses can range from 0.0.0.0 to 255.255.255.255, giving a total of approximately 4.3 billion addresses. The IP addresses are how-
ever reserved for different purposes, so for example some are public (when used on the Internet) and others are private (only used on 
local networks). In order to avoid any problems, it is best to use the addresses reserved for private use, which are:

10.0.0.0 to 10.255.255.255

172.16.0.0 to 172.31.255.255

192.168.0.0 to 192.168.255.255

The subnet mask is necessary to identify which addresses are on the same subnet, and which are outside the subnet. For example, a sub-
net mask of 255.255.255.0 means that all IP addresses where the first three numbers are the same, and are on the same subnet. For an-
other example, 192.168.0.5 is on the same subnet as 192.168.0.21 because the first three numbers (192.168.0) are the same, but 
192.168.1.10 is not on the same subnet because the third number is different.

With a subnet mask of 255.255.255.0, there can be up to 256 devices on the same subnet, as the last number in the IP address goes from 
0 to 255. For example, if you need more than 256 devices on the same subnet, you can change the subnet mask to 255.255.254.0 which 
will give you an additional 256 devices, for a total of 512.

Explaining how the subnet mask is used is rather complicated, so we recommend that you just use 255.255.255.0.

Example network configuration
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Summary
 IP address is the address of a device in a network.

 Subnet mask is used to identify which devices are on the same network and which are outside the network.

 Default gateway is the IP address of the router, in case a connection is required outside the local network.
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Appendix C: I/O Delays

MTRX Studio Input to Output Delays
The total system delay has to be large enough to accommodate for the processing latency in the unit. There is almost the same delay on 
all the digital I/O, and any difference is due to an inherit difference of time it takes to sync to the different signals before samples are 
available for time stamping. Digital inputs are time stamped when they enter the matrix algorithm and buffered according to the time 
stamp on all outputs in the digital domain. This maintains phase coherence regardless of audio signal path and processing. Likewise, sig-
nals maintain the same phase whether they are running through the summing process, EQ processing, or not. 

MTRX Studio has a general system delay of 7 samples on the digital matrix and SPQ (regardless of whether or not SPQ is enabled) path 
ways. The digital interfaces add one more sample of delay for a total of 8 samples of latency (166 microseconds at 48 kHz) for digital 
I/O. 

There is an additional delay with analog I/O—AD (analog-to-digital) and DA (digital-to-analog)—due to the conversion process. There 
is approximately 650 microseconds of delay with the analog-to-digital conversion, and approximately 250 microseconds of delay with 
the digital-to-analog conversion. These delays are not dependent on the sample rate. Once digitized, the signal is time stamped and buff-
ered the same as with digital inputs.



Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support

Product Information
For company and product information, 
visit us on the web at www.avid.com

http://www.avid.com/support
http://www.avid.com
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