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New in Media Composer v2019.9

The following are new with this release:

• Bin Background Color in Tabs

• Accessing the Custom Color Picker for Color Palettes

• Bin Left Lock

• Accessing the Custom Color Picker for Color Palettes

• Bin Left Lock

• Show Bin in Sidebar

• Project Bin Container

• Tabbed Interface Settings Window

• Timeline Mute and Solo Buttons

• Timeline Settings Update

• More Customizable Buttons in the Timeline

• Set Clip Color

• Increased Frame Size

• Timeline Fast Menu Additions

• Graphic Formats

• Sequence Report for AAF Imports

• Avid Titler+ Updates

• Updates to Media Composer | Enterprise
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Bin Background Color in Tabs

When you set a bin background color, the same color is used for the bin tab.

Accessing the Custom Color Picker for Color Palettes

You can now access the custom color picker for color palettes. You can access the custom color 
picker from: 

• Bin Clip Color

• Timeline Local Clip Color

• Timeline Track Color

• Bin Background Color

• Bin Container Sidebar

Click the OS Color Palette button to open the OS Color Picker.

Also note that with this release, RGB values are displayed in a tooltip when the mouse is hovered 
over a color chip.
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Bin Left Lock

Use the Bin Left Lock to lock the columns when performing horizontal scrolling. Move the Bin Left 
Lock to the column location you want to lock in place. When you use the horizontal scroll bar to 
continue accessing columns in the bin, the columns to the left of the Bin Left Lock remain in place.

In the example above, the Bin Left Lock is at the Track Formats column. If you use the horizontal 
scroll bar, the Name and Track Formats columns remain locked in place at the left and the other 
columns continue to scroll as you move the scroll bar.
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Show Bin in Sidebar

You can right click in a bin and select Show Bin in Sidebar. When you select this option, the bin in 
the Sidebar is highlighted. Even if the bin is located in a closed folder in the Sidebar, the folder will 
open to highlight the bin in the Sidebar.

Project Bin Container 

This release supports a new Project Bin Container. If you select Tools > Project, a Bin Container with 
the name Project opens. This will allow you to consistently recall your Project contents in a Sidebar-
only Bin Container. Select Tools > Project or Ctrl + 9 to open the Project Bin Container. When you 
close the Project Bin Container, bins are not closed. The Project Bin Container cannot be renamed.

n The Project Bin Container participates in workspaces even if it is floating. 

Tabbed Interface Settings Window

The Interface Settings window has been changed to use tabs to save vertical space. The options 
appear in one of three tabs; General, Bins, and Timeline & Viewers.
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New in Media Composer v2019.9
Timeline Mute and Solo Buttons

The Solo and Mute buttons now appear side-by-side in the Timeline for better visibility and access.

Timeline Settings Update

You can choose to have unselected clip color text set to either white or black text. If you select the 
White or Black text option, the system will display either white or black text on unselected clips, 
depending upon the clip’s segment color.
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More Customizable Buttons in the Timeline

Additional customizable buttons are available in the Timeline. When you have a wide Timeline, you 
can map additional buttons to the available space. 

Set Clip Color

Selecting Set Clip Color is now available on the Bin context menu. Right click in a bin and select Set 
Clip Color to access the color picker. This makes it easier to set the clip color when in Frame view.

Increased Frame Size

When in the bin Frame View, you can increase the frame size larger than in previous releases.

Timeline Fast Menu Additions

The following have been added to the Timeline Fast menu:

• Segment Selection allows you to set the segment selection to a default color or to display a 
palette for changing the color of the selected segments in the Timeline.

• Mark IO Selection allows you to set the marked IO selection to a default color or display a 
palette for changing the color of the marked IO section in the Timeline.
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Graphic Formats

The supported graphic options for import and export has been updated to remove outdated graphic 
format options. The supported list of graphic files for import and export are BMP, Cineon, JPEG, 
Photoshop, PICT, PNG,and TIFF. 

Graphic format options in the Export As dialog

Sequence Report for AAF Imports

You have the option to automatically generate a sequence report with each AAF import. 

To create a sequence report for AAF imports:

1. Select File > Settings.

2. Click the User tab and double-click Import.

3. Click the OMFI/AAF tab.

4. Enable Popup Report on AAF Import.
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5. Select from the following options:

Options Description

Report As Generic Text Select this option if you want the popup sequence report to open as a file suitable for 
printing or reading in a text editor.

Report As Comma 
Separated (CSV)

Select this option if you want the popup sequence report to open in CSV form, 
suitable for import into spreadsheet and database applications that accept CSV 
formatted data.

Include Effect 
Summary

This includes information on the types of effects and how many were found in your 
sequence, the breakdown by effect type, and an effect plug-in summary. If you have 
selected individual tracks or selected IN and OUT points, only those effects that fall 
within those parameters appear.

• Choose Add Markers at Effect Locations to include adds markers to the sequence 
indicating where selected effects are located, that is, effects meeting the search 
criteria of the sequence report. (Typically used for missing effects.)

• Choose Show Missing Effects ONLY, if you want the effect summary to include 
only missing effects.

Include Effect Location This provides information on the location of an effect. This displays track, start 
timecode, end timecode and effect name.

Include Clip Summary A Clip Summary includes information on the number of clips found, type of clip, 
track, offline information, clip name, and clip Mob ID.
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6. Click OK.

7. When you import an AAF, a sequence report will automatically open including the applicable 
information you chose to be included from the Import Settings (OMFI/AAF) dialog.

Avid Titler+ Updates

The following additions have been made to Avid Titler+.

• Grouping and Ungrouping Objects

• Defining the start and end position of Rolls and Crawls 

To group and ungroup Avid Titler+ objects:

1. Load your sequence in the Timeline.

2. Select the clip where you want to add a Title.

3. Click the Titler+ button in the Timeline. (You might need to map it from the Command Palette.)

The Tiler+ tool opens.

4. Create your text and graphic objects.

5. Lasso the items until all the items you want to group are selected. 

6. Click the Group Layers button.

The items are grouped.

To ungroup the items, select the group and click the Ungroup Layers button.

Include Source 
Summary

A Source Summary includes information on the number of sources found, project 
name, tape name, tape ID, and tape Mob ID. It also displays a list of import paths for 
any imported clips, such as graphics.

If you select Show Offline Sources ONLY, the source summary will list only offline 
sources.

Options Description
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To define the start and end position of Rolls and Crawls:

1. Place your cursor on the Titler effect in your Timeline.

2. Select Tools > Effect Editor.

3. Select the Crawl or Roll effect.

4. Use the Effect position slider to easily now define (and animate) the start and end position on 
your roll and crawls. A keyframe is set by default at the beginning and end and then you simply 
move the slider on each keyframe position.

Updates to Media Composer | Enterprise

The following changes have been made to Media Composer | Enterprise:

• Save Definitions

• Restore to Default
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Save Definitions

The Save Settings button in the Media Composer | Enterprise Admin Tool has been renamed Save 
Definitions. When you choose to make any changes to the Functions, Formats, Settings or Codecs, 
click Save Definitions to save the changes.

Restore to Default

Restore to Default allows you to restore the Media Composer definitions to their default values. If 
you have made changes to the definitions and want to restore them to the original values, click 
Restore to Default. You must then press Save Definitions to save the values to the database.
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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product may only be 
used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this publication for the 
licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for 
commercial purposes, such as selling copies of this document or providing support or educational services to others. This document is 
supplied as a guide for Avid Media Composer. Reasonable care has been taken in preparing the information it contains. However, this 
document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept responsibility of 
any kind for customers’ losses due to the use of this document. Product specifications are subject to change without notice.

Copyright © 2019 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING THIS 
PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR 
PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY 
NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT 
YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is hereby 
granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and 
related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to 
the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, 
INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 
PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT 
OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph are 
duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and use 
acknowledge that the software was developed by the University of California, Berkeley. The name of the University may not be used to 
endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED ``AS 
IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above 
copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, 
and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, 
written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided " as 
is"  without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 
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Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice 
is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting 
documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED " AS IS" , WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER 
THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY 
OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code equivalent of 
“Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable for any damages 
resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or consequential Damages including lost 
profits, or damages resulting from loss of use or inability to use reseller’s products or the software for any reason including copyright or 
patent infringement, or lost data, even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with respect to 
its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by Videomedia, 
Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this software will allow 
“frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source 
Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are subject to 
copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third Party 
Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in connection with Avid 
Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or “commercial 
computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the 
U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant 
to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
Avid, the Avid Logo, Avid Everywhere, Avid DNXHD, Avid DNXHR, Avid Nexis, AirSpeed, Eleven, EUCON, Interplay, iNEWS, ISIS, Mbox, 
MediaCentral, Media Composer, NewsCutter, Pro Tools, ProSet and RealSet, Maestro, PlayMaker, Sibelius, Symphony, and all related 
product names and logos, are registered or unregistered trademarks of Avid Technology, Inc. in the United States and/or other countries. 
The Interplay name is used with the permission of the Interplay Entertainment Corp. which bears no responsibility for Avid products. All 
other trademarks are the property of their respective owners.  For a full list of Avid trademarks, see: http://www.avid.com/US/about-avid/
legal-notices/trademarks.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other 
countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a 
registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained 
herein are the property of their respective owners. 
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