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New in Media Composer v2018.7

The following are new with this release:

New Features

The following table describes What’s New for the current editor release.

Date Description

July 17, 2018 Removed “Correlation Tracker” information. This will be in a 
subsequent release.

July 13, 2018 Updated Live Timeline.

Feature Description For More Info

Export to File Options You can select additional export options from 
Export to File.

See Export to File Options.

16K Project Presets The editing application includes 16K project 
presets.

See 16K Project Presets.

Activating AC3 Separately You no longer need to activate AC3 
separately.

See Activating AC3 Separately.

Support for Full Frame 
Stereoscopic with Avid 
Artist DNxIQ

Full frame stereoscopic is supported with the 
Avid Artist DNxIQ.

See Support for Full Frame 
Stereoscopic with Avid Artist 
DNxIQ.

Thin Raster Support with 
Open I/O Hardware

You can open a thin raster project with an 
Open I/O device attached.

See Thin Raster Support with 
Open I/O Hardware.

Resizable Composer 
window

You can freely resize the Composer Monitor. See Resizing the Composer 
Monitor.

Working with BXF Files You can edit a BXF sequence and then export 
it with related essence files.

See Working with BXF Files.

Preview Growing 
Sequences and Clips while 
Exporting to DNxHR or 
DNxHD

You can link to and preview a file that is still 
being exported (on another system).

See Preview Growing Sequences 
and Clips while Exporting to 
DNxHR or DNxHD.

Exporting XDCAM OP1a 
Media

XDCAM MXF OP1a export is available in 
any project type that supports XDCAM.

See Exporting XDCAM OP1a 
Media.
1



New in Media Composer v2018.7
Export to File Options

In an effort to consolidate export options, you can now choose a number of Export As options 
through the Export to File option instead of the AMA File Export option. The only procedure that 
still requires the AMA File Export is when you are performing an insert edit to an exported sequence.

16K Project Presets

This release includes 16K Project presets. 

n Avid recommends you have a system with a minimum of 64GB RAM when working with 16K projects.

n Not all 3rd party plugins will work with 16K projects.

Performing an Insert Edit to 
an Exported Sequence

The editing application allows you to perform 
a file-based insert edit to an already exported 
DNxHD sequence in a 1080i/59.94 project.

See Performing an Insert Edit to 
an Exported Sequence.

Support for NewTek® NDI 
Video over IP

Avid Media Composer now includes support 
for transmitting NDI streams directly from 
the application.

See Support for NewTek® NDI 
Video over IP.

Live Timeline You can perform a number of tasks while a 
sequence plays in the Timeline.

See Live Timeline.

Support for High Frame 
Rate Projects (100, 119.88, 
120)

The editing application supports 100, 119.88, 
and 120 frame rate projects.

See Support for High Frame Rate 
Projects (100, 119.88, 120).

Feature Description For More Info
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Activating AC3 Separately

In previous releases, you had to activate AC3 separately the first time you linked to an AVCHD clip. 
With this release, you no longer need to activate AC3 separately.

Support for Full Frame Stereoscopic with Avid Artist DNxIQ

With this release, full frame stereoscopic is supported with the Avid Artist DNxIQ. You need to have 
Desktop Video software v10.10.1 or greater to use this feature with Avid Artist DNxIQ.

Thin Raster Support with Open I/O Hardware

With this release, you can open a thin raster project with an Open I/O device attached. You can play 
the thin raster sequence and output to the Open I/O device. 

Resizing the Composer Monitor

With this release, you can freely resize the Composer Monitor. The editing application is set to 
default to resizing freely. If you want to resize to the image, you can use the Resize to Monitor Image 
option. 

n Popup monitors always resize to the image size.
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To resize the Composer Monitor:

1. Drag the bottom right corner of the Composer Monitor.

The window is resized and black pillar boxes or letter boxes appear as necessary as the video is 
played. 

To set the monitor to Resize to Image:

1. Do one of the following:

t From Composer menu select Resize Monitor to Image.

t Right click in the Composer monitor and select Resize Monitor to Image.

t In Composer Settings dialog, click the Viewer tab and select Resize Monitor to Image.

Working with BXF Files

With this release, you can work with Broadcast Exchange Files (BXF).You can create a BXF Send 
To template, ingest the BXF file which automatically creates a sequence in Media Composer. You 
can edit the sequence and then export the BXF sequence with related essence files.

To create a BXF Send To template:

1. Select a clip or a sequence in a bin.

2. Do one of the following:

t Select File > Output > Send To > Make New BXF Template.

t Right-click the clip or sequence in the bin, and select Send To > Make New BXF Template

The Send To dialog box opens with a default export template.
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3. (Option) Type a new file name in the BXF Filename text box. 

4. Click Set to browse to the drive and folder that you want to be the location for storing the 
exported files.

Whenever you return to a Send To dialog box, the destination folder you set last appears in the 
destination field.

5. (Option) Enable Include Media to create media files based on the chosen or named export 
settings and your established primary track. Disable this checkbox if you want to only export a 
BXF file.

6. (Option) Select Reveal file if you want the system to search available drives, open Windows 
Explorer or the Finder (Macintosh), and highlight related media files.

7. Make any changes to the Export settings that you need by clicking the Options button, selecting 
compression and other settings, and then clicking Save.

8. Click OK.

The Save As dialog opens. 

9. Name the new Send To (.stt) template.

10. Click Save.

Your Avid editing application creates the new template. The BXF template will be available from 
the Send To menu command.

To import the ssh file:

1. Do one of the following:

t Select File > Input > Import Media or right click in the bin and select Input > Import Media.

t Right-click in the bin and select Input > Import Media.
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t Select Tools > Source Browser and click Import.

2. Locate and select the .ssh file you want to import. 

3. Click Open.

A sequence with primary and non primary events with the same name as the .ssh file is created in 
the bin.

4. Double-click the sequence to load it in the Timeline.

5. Edit your sequence.

As you edit, to keep organized, it is recommended that you keep primary and non-primary tracks 
grouped together above or below segments with media. You can cut video and audio clips on to 
any track as long as it is not a primary or non-primary track.

6. Once the sequence is finished, you can export the BXF sequence with its related essence files.

To export the BXF sequence with related essence files:

1. Select the finished sequence in the bin.

2. Select File > Output > Send To and select the BXF template you created in Working with BXF 
Files.

3. (Option) The BXF Filename defaults to the selected sequence name. You can rename the file.

4. Make sure Media Destination is set to the folder where you want to write the files. Click the Set 
button if you want to change the location. 

5. Confirm your primary and non-primary tracks are properly selected. Media Composer will 
automatically find the primary and secondary event tracks. Only tracks that contain BXF 
metadata are available for inclusion in the BXF file. 
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6. Click OK.

The sequence is exported. The applicable BXF files are written to the location set in step 4. You 
will see an export for each primary event covering the start and duration described by each 
primary event. 

Preview Growing Sequences and Clips while Exporting to DNxHR or DNxHD

Previewing in progress sequences and clips is supported when performing an AMA File Export to 
DNxHR or DNxHD resolutions using the Avid Media Processor plug-in.

This feature allows you to link to a file that is still being exported (on another system). As the file is 
being exported to an Avid Nexis workspace, you can link to that file and immediately play and use 
the media up to the point where it is currently exported. The duration of the completed exported 
portion of the sequence or clip is automatically updated so you can scrub further as the export 
process continues up to the point where the entire clip is available. An icon shows the clips as in 
progress. Once complete the clip has the regular icon. 

Allow AMA File Export with Media Offline

You can export files with offline media from the AMA File Export dialog. This is helpful if you still 
have effects work to do but want to deliver a draft version of your sequence. When you select a 
sequence that has offline media, you will receive a dialog box indicating you have offline media. You 
can choose to abort or continue. When you choose continue, the sequence will be exported with the 
media offline slides included.

Exporting XDCAM OP1a Media

You can export clips or sequences as XDCAM OP1a files. XDCAM MXF OP1a export is available 
in any project type that supports XDCAM. See “Project Formats and Resolutions” in the help for 
details on project types that support XDCAM.

To export as XDCAM OP1a:

1. Select the clip or sequence you want to export as XDCAM OP1A.

2. Do one of the following:

t Select File > Output > Export to File.

t Right click and select Output > Export to File.

3. In the Export As dialog click the Options button.

4. From the Export As pulldown menu, select Avid Media Processor.

5. Click the Set button to set the path where you want the XDCAM OP1a files written.

6. From the Video Compression pulldown, select the applicable XDCAM resolution.
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7. Click OK.

The sequence or clip is exported as XDCAM OP1a.

Performing an Insert Edit to an Exported Sequence

In a previous release, the editing application added a feature that allows you can perform a file-based 
insert edit to an already exported sequence. See “Performing an Insert Edit to an Exported 
Sequence.” With this release, DNxHD has been added as a supported video compression for 1080i/
59.94 projects. 

Support for NewTek® NDI Video over IP

Avid Media Composer now includes support for transmitting NDI streams directly from the 
application when enabled. Similar to a client monitor, anytime you play or scrub footage others on 
your network will be able to see the stream using an NDI player. By default NDI will broadcast only 
to your local subnet. To learn more about network configurations and other possibilities of NDI, go to 
https://www.newtek.com.

n Note that Open IO NDI is best used over Ethernet. Avid does not recommend working with Open IO 
NDI over Wifi.
8

https://www.newtek.com


New in Media Composer v2018.7
To enable Open IO NDI:

1. Right click the Toggle Hardware icon in the Timeline and select Open IO_NDI.

2. Click the HW/SW toggle button. 

The button will flash red indicating that when you play or scrub, it will be streamed to your 
network.

3. To stop streaming, simply click the button again until it is gray.

n Open IO NDI is not available if you have Nitris DX or Mojo DX video hardware. You have to disable 
that hardware in order to access Open IO NDI.

If you enable “Play local audio when broadcasting” the audio is played over the host computer 
audio. 

Live Timeline

With this release, Avid introduces the first phase of the Live Timeline feature. Media Composer will 
allow you to perform a number of tasks without disrupting playback. You can reveal tool tips, switch 
applications, zoom in and out of the Timeline, expand and collapse folder views, and add and adjust 
columns. The following is an example of adding and adjusting markers in the Timeline while play 
continues. 

Hardware 
Switch State Description

Hardware is connected but disabled.

Hardware is connected, enabled and active.

(Flashing red)

Open IO NDI is enabled and active.

Hardware is connected, enabled, but not active.
Open IO NDI is enabled, but not active.
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To add markers and adjust marker comments as play continues in the Timeline:

1. Make sure you have a Marker button mapped to a Timeline button. See “Mapping User-
Selectable Buttons” in the Help.

2. As video is playing in the Timeline, click the Marker button in the Timeline.

The Marker window opens. Notice that play continues in the Timeline.

3. Add a comment to the Marker Window.

4. Click OK.

5. As play continues, go to Tools > Marker.

The Marker Window opens.

6. Adjust the comment in the Marker Window. 

Support for High Frame Rate Projects (100, 119.88, 120)

This release includes support for 100, 119.88 and 120 frame rates.

UHD Project Format

The high frame rates have been added to the following UHD project format:
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2K Project Formats

Project Format Raster Dimension
Frame 
Rate Resolutions

UHD 3840 x 2160 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

Project Format Raster Dimension
Frame 
Rate Resolutions

2K 2048 x 1152
2K 2048 x 1536

2048 x 1152
2048 x 1536

100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF
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2K DCI Flat 1998 x 
1080

1998 x 1080 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

2K DCI Full 2048 x 
1080

2048 x 1080 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

Project Format Raster Dimension
Frame 
Rate Resolutions
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2K DCI Scope 2048 x 
858

2048 x 858 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

2K DCI Full Aperture 
2048 x 1556

2048 x 1556 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

Project Format Raster Dimension
Frame 
Rate Resolutions
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4K Projects

Project Format Raster Dimension
Frame 
Rate Resolutions

4K DCI Flat 3996 x 
2160

3996 x 2160 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

4K DCI Full 4096 x 
2160

4096 x 2160 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF
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4K DCI Scope 4096 x 
1716

4096 x 1716 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

4K Full Aperture 
4096 x 3112

4096 x 3112 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

Project Format Raster Dimension
Frame 
Rate Resolutions
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8K Projects

Project Format Raster Dimension
Frame 
Rate Resolutions

8K 8192 x 4320 8192 x 4320 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

8K 7680 x 4320 7680 x 4320 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF
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16K Projects

Project Format Raster Dimension
Frame 
Rate Resolutions

16K 16384 x 8640 16384 x 8640 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF

16K 15360 x 8640 15360 x 8640 100P
119.88P
120P

YCbCr Color Space:

• DNxHR LB MXF

• DNxHR SQ MXF

• DNxHR HQ MXF

• DNxHR HQX MXF

• Apple ProRes 422 (Proxy) MXF

• Apple ProRes 422 (LT) MXF

• Apple ProRes 422 MXF

• Apple ProRes 422 (HQ) MXF

RGB Color Space:

• DNxHR 444 MXF

• Apple ProRes 4444 MXF
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HD Projects

Project Format
Raster 
Dimension

Frame 
Rate Resolutions

HD 1080p 1920 x 1080 100p YCbCR 709 Color Space:

• DNxHD 150 MXF*

• DNxHD 335 MXF*

• DNxHD 485 MXF*

• DNxHD 735 MXF*

• DNxHD 735 X MXF*

• 1:1 MXF*

• 1:1 10 bit MXF*

• Apple ProRes Proxy MXF

• Apple ProRes LT MXF

• Apple ProRes MXF

• Apple ProRes HQ MXF

RGB 709 Color Space:

• DNxHD 444 1470 X MXF*

• 1:1 10b RGB MXF*

• Apple ProRes 4444 MXF

HD 1080p 1920 x 1080 119.88
120

YCbCR Color Space:

• DNxHD 180 MXF*

• DNxHD 400 MXF*

• DNxHD 580 MXF*

• DNxHD 880 MXF*

• DNxHD 880 X MXF*

• 1:1 MXF*

• 1:1 10 bit MXF*

• Apple ProRes Proxy MXF

• Apple ProRes LT MXF

• Apple ProRes MXF

• Apple ProRes HQ MXF

RGB Color Space:

• DNxHD 444 1760 X MXF*

• 1:1 10b RGB MXF*

• Apple ProRes 4444 MXF
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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product may only be 
used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this publication for the 
licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for 
commercial purposes, such as selling copies of this document or providing support or educational services to others. This document is 
supplied as a guide for Avid Media Composer. Reasonable care has been taken in preparing the information it contains. However, this 
document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept responsibility of 
any kind for customers’ losses due to the use of this document. Product specifications are subject to change without notice.

Copyright © 2018 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING THIS 
PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR 
PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY 
NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT 
YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is hereby 
granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and 
related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to 
the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, 
INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 
PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT 
OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph are 
duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and use 
acknowledge that the software was developed by the University of California, Berkeley. The name of the University may not be used to 
endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED ``AS 
IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above 
copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, 
and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, 
written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided " as 
is"  without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 
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Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice 
is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting 
documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED " AS IS" , WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER 
THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY 
OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code equivalent of 
“Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable for any damages 
resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or consequential Damages including lost 
profits, or damages resulting from loss of use or inability to use reseller’s products or the software for any reason including copyright or 
patent infringement, or lost data, even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with respect to 
its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by Videomedia, 
Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this software will allow 
“frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source 
Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are subject to 
copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third Party 
Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in connection with Avid 
Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or “commercial 
computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the 
U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant 
to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
Avid, the Avid Logo, Avid Everywhere, Avid DNXHD, Avid DNXHR, Avid Nexis, AirSpeed, Eleven, EUCON, Interplay, iNEWS, ISIS, Mbox, 
MediaCentral, Media Composer, NewsCutter, Pro Tools, ProSet and RealSet, Maestro, PlayMaker, Sibelius, Symphony, and all related 
product names and logos, are registered or unregistered trademarks of Avid Technology, Inc. in the United States and/or other countries. 
The Interplay name is used with the permission of the Interplay Entertainment Corp. which bears no responsibility for Avid products. All 
other trademarks are the property of their respective owners.  For a full list of Avid trademarks, see: http://www.avid.com/US/about-avid/
legal-notices/trademarks.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other 
countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a 
registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained 
herein are the property of their respective owners. 
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