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New Features

The following lists what’s new for the current editor release.

Feature Description For More Info

Dynamic Media Folders To help organize and automate tedious 
processes, Dynamic Media Folders allow 
specific functions to be assigned to them.

Having Dynamic Media Folders that are 
managed provides all of the indexed benefits 
of managed media without being forced into 
the Avid Media Files folder. In addition, you 
can create specific folders for specific 
workflows.

See “Creating Dynamic Media 
Folders” on page 6.

AMA Managed Media With this release, your AMA media is 
managed. 

See “AMA as Managed Media” 
on page 14.

Starting and Stopping 
Background Services

The editing application installs background 
services that allow you to use the Dynamic 
Media Folder feature and Background 
Consolidate and Transcode. These services 
are turned off by default. In order to work 
with these new features, you must turn on the 
services.

n The minimum memory supported for 
using Dynamic Media Folders and 
Background Consolidate and 
Transcode is 8GB RAM, although Avid 
recommends 16GB RAM.

See “Starting and Stopping Avid 
Background Services” on 
page 18.



New Features

3

Editing High-Resolution 
Media

This version of Media Composer eases the 
editing of high-resolution images and proper 
management of the colors in these images. 

Media Composer's first step towards 
resolution independence (FrameFlexTM) 
allows you to link directly to the 
high-resolution footage (2K and higher), and 
apply the necessary color transformations and 
image framing options, all within an HD/SD 
project. 
In the larger post production workflow, the 
metadata associated with the media allows 
transfer of exchange color and spatial 
information with partner products. This 
ensures the original information is 
represented as accurately as possible, and 
enables other downstream systems and 
processes to reproduce the same look for final 
delivery to cinema, HD, SD or web formats.

See the Avid File-Based 
Workflows Guide. 
The Avid File-Based Workflows 
Guide provides recommended 
practices on editing with 
high-resolution media, including 
the best points in your workflow 
to reframe your media or apply 
color transformations. It also 
outlines how to edit with lower 
resolution media and later relink 
back to the original 
high-resolution media for the final 
render and output to HD, SD or 
other delivery formats.

Reframing 
High-Resolution Media for 
HD or SD Projects 
(FrameFlexTM)

The project format in Media Composer is 
currently limited to HDTV broadcast and 
distribution requirements. Even so, you will 
be able to work with media in its native 
resolution (including 2K and higher). You can 
use the full image or select a portion of it, and 
then choose how to reframe the media to the 
SD or HD project size. For certain shots, you 
may select the required region of the original 
image by positioning the framing box over 
the important action. The position of the 
framing box can be changed and keyframed 
over a certain duration to create the effect of a 
“pan” shot.

For more information, see 
“Defining the Framing Box” and 
“Reformatting the Source to fit the 
Project Frame Size” in the Avid 
File-Based Workflows Guide.

Color Management Media Composer now provides a reliable 
approach to achieve accurate and consistent 
color throughout your production process. 
Avid supplies a set of color transformations 
for standard camera formats. You can also 
apply customized looks via CDLs.

For more information, see 
“Setting the Color Properties of 
Acquired Media” and “Using 
Color Decision Lists (CDLs)” in 
the Avid File-Based Workflows 
Guide.

For more information see 
“Applying External LUTs to your 
Media” on page 20.

Feature Description For More Info
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Waveform Redraw Waveform redraw performance is improved 
with this release.

See “Waveform Performance 
Improvement” on page 22.

Audio Mixer Improvements The following Audio Mixer Tool 
improvements have been made:

• You can choose to add or remove display 
items in the Audio Mixer Tool. This is 
useful for saving space on your screen.

• You can select and apply audio effects 
directly from the Audio Mixer Tool.

• You can now master overall audio mix 
using RTAS plug-ins on a Master Audio 
Fader.

See “Audio Mixer Tool Display 
Options” on page 22 and “Audio 
Effects and Master Fader in the 
Audio Mixer Tool” on page 23.

Background 
Consolidate/Transcode

This functionality provides you with the 
ability to consolidate and transcode clips of 
any supported resolution or AMA format as a 
background operation.

See “Background Consolidate and 
Transcode” on page 24.

Consolidate/Transcode 
only AMA Clips

This functionality allows you to choose only 
AMA clips when performing a consolidate or 
transcode operation.

See “Consolidate or Transcode 
AMA Clips Only” on page 29.

AMA Timeline Clip Color You can easily identify AMA clips in the 
Timeline by applying clip color to AMA 
clips.

See “Clip Color for AMA Clips in 
Timeline” on page 29.

Track Selection for Relink You can now include or exclude video, audio 
and/or data tracks when performing a relink. 

See “Relinking Tracks” on 
page 30.

Apply Mask Regions Specify mask margins on the output frame to 
view a master with a different aspect ratio 
than the project setting. For tape-based 
output, this masked area can be used to 
generate a master with the new aspect ratio.

See “Viewing Sequences with 
Mask Regions” on page 31.

Adjusting Audio Clip Gain 
in the Timeline

You can modify the audio clip gain of master 
clips directly in the Timeline. 

See “Adjusting Audio Clip Gain 
in the Timeline” on page 34.

iXML support This release preserves iXML metadata in 
BWAV files.

See “iXML Metadata in 
Broadcast Wave and AIFF Files” 
on page 41.

Vertical Scroll You can now perform a vertical scroll in the 
Timeline.

See “Vertical Scrolling in the 
Timeline” on page 42

Feature Description For More Info
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Bin Views Instead of a single menu button for choosing 
between Text, Frame, or Script View, 
applicable icons have been added to the 
bottom of the bin to allow you to quickly 
select the view.

See “Selecting Bin Views” on 
page 35.

XAVC Support The editing application supports XAVC 
Video Resolution.

See “XAVC Support” on page 41.

Spanned Markers You can add spanned markers to your 
Timeline.

See “Adding Spanned Markers 
While Editing” on page 38.

Change Marker Track You can move a marker from one track to 
another.

See “Moving a Marker from One 
Track to Another” on page 39.

Using the Mouse Scroll 
Wheel for Navigating

In previous releases, you needed a modifier 
such as the Ctrl key or Alt key along with the 
scroll wheel to navigate in bins or in the 
Effects editor. You no longer need the 
modifier keys for navigating.

See “Using the Mouse Scroll 
Wheel for Navigating” on page 42

AS-11 Support The editing application supports the AS-11 
specification.

See “AS-11 Support” on page 36.

AMA Support for 
QuickTime with Alpha

The editing application supports performing 
an AMA link to a QuickTime with Alpha 
channel. The file will appear as a Matte Key 
effect in your bin.

See “AMA Support for 
QuickTime with Alpha” on 
page 40.

Tape ID Character Limit You can now specify a tape ID character limit 
during Send to Playback.

See “Tape ID Character Limit” on 
page 43.

Multicamera Improvements The editing application supports 9 streams of 
XDCAM HD 50.

See the “Feature Performance” 
topic in the editing application 
ReadMe.

Feature Description For More Info
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Creating Dynamic Media Folders

Dynamic Media Folders (DMF) are user created folders that allow you to efficiently work 
with file-based media. DMF folders allow you to manage and process media even when the 
editing application is not running. For example, you can create a DMF folder where the 
media from a digital camera can be moved off the camera and placed in the DMF, allowing 
the production team to quickly take the camera back out in the field. A profile associated 
with that DMF folder can be setup to have these files AMA link into a particular bin. 

n AMA media is now managed. Therefore the AMA media will now appear in the Media Tool 
and can be checked into Interplay.

Interplay Synced Projects Interplay Synced projects provide you with a 
way to link your bins and projects in Media 
Composer or NewsCutter with the folder 
structure for assets stored in your Avid 
Interplay database. With the bins and media 
asset folders synced, you can easily 
collaborate on projects with other users, 
adding bins and editing media that you can 
sync with Interplay. When you share a linked 
project with a user or a group of users, they 
can access the same bins and media you set 
up for your project.

See “Interplay Synced Projects” 
on page 43.

Interplay Central 
Messaging

If you work in an Interplay Central 
environment, you can now use the Interplay 
Central Message window to send and receive 
messages with other users connected to 
Interplay Central. 

See“Avid Interplay Central 
Messaging” on page 54.

Interplay Sphere Avid Media Composer v7.0 supports Avid 
Interplay Sphere features on Mac OS X 
systems. 

See “Avid Interplay Sphere” on 
page 54.

iZotope Insight plug-in. iZotope Insight is automatically installed 
with the editing application. This is a 30 day 
trial. The trial will start once the RTAS 
plug-in is inserted onto an audio track. 

For information on iZotope 
Insight, see www.izotope.com

NewBlue Title Pro v1 Titler Pro v1 is automatically installed with 
the editing application and is a full version 
that does not need a serial number.

For information on NewBlue 
Titler Pro v1, see 
www.newbluefx.com.

Feature Description For More Info

http://www.newbluefx.com
http://www.izotope.com
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You can also create DMF folders that are setup to perform time consuming tasks such as 
copying, transcoding or consolidating. You can create a DMF folder that copies all files 
placed in the DMF to a specified location. You can also setup a DMF to transcode or 
consolidate any file that is placed in the folder to a specified resolution. These processes 
occur in the background.

The basic workflow for using DMF folders is the following. 

•  Create a folder. This folder can sit on your desktop or anywhere on your Avid editing 
system.

• Assign a profile to the folder. This profile is where you specify the actions you want 
performed on the files. Any time files are added to that folder, the actions you set in the 
profile for that folder will be applied to those files.

• An indicator on the Timeline will let you know when files have been added to a DMF 
folder. Access the DMF window and choose to place the files from the DMF folder into 
the appropriate bin.

To create a Dynamic Media Folder:

1. Select Tools > Dynamic Media Folders.

The Dynamic Media Folders window opens. 

2. Create a new folder by clicking the + icon in the Dynamic Media Folders window.

The Select Folder window opens.

3. Browse to the folder you want to designate as a Dynamic Media Folder.

4. Click Select Folder.
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5. Click the Profile Editor button to create a profile that you want associated with the DMF 
folder.

The Profile Editor opens.

6. Click the Menu bars to open the default profile summary and default AMA Settings and 
Actions.

7. Select AMA Settings options as described in the following table.
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Setting Option Description

AMA Plugin Link Using Select which Plug-in you want 
the editing application to use 
when performing AMA links 
for the files added to the 
selected DMF folder. If you 
are linking to Volumes, Avid 
recommends you select the 
Autodetect AMA Plug-in.

Bins Use active bin When this option is selected, 
your Avid editing application 
uses the currently active bin to 
store clips linked using AMA.

Create a new bin When this option is selected, 
your Avid editing application 
creates a new bin to store clips 
linked using AMA and 
controls the bin name. This is 
the default option.

• Default bin naming 
convention: uses the 
project name for the bin 
(bin name followed by a 
consecutive number).

• Volume name: the name or 
label of the volume (for 
example D:).

• Specify bin name: lets you 
enter a new bin name.
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8. To add additional actions to be performed on files found in the DMF folder such as 
copy, transcode, consolidate or check into Interplay, click the Actions + to add an action. 

9. Click the Menu button on a row to access the desired copying, consolidating and/or 
transcoding actions you want to be performed on the files. Choose from the following 
options: 

Link Multichannel Audio Select this option if you want 
to assign audio tracks to 
specific channels in your 
linked media, up to a 
maximum of 16 audio 
channels for the clips in your 
bins. This allows you to 
specify which source channels 
are treated as mono or 
multichannel audio tracks in 
your project, rather than 
having to modify the clips in 
your bin after you link to the 
AMA media.

Click Edit to open the Multiple 
Mixes dialog box, which 
allows you to map audio tracks 
to channels.

Audio Start-Time Option (for 
Broadcast Wave)

Select this option to set the 
audio Project Rate for 
Broadcast Wave files.

Setting Option Description
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Action Option Description

Copy to Folder Copy to: Click the Set button to choose 
the location where you want 
the files copied to.

Auto Relink when complete Files are automatically 
relinked when the copy is 
completed.

Checkin to Interplay Checks in assets to Interplay. 
When you select this option, 
also select the “Auto Relink 
when complete” option.

Consolidate Skip media files already on the 
target drive

Select to bypass files if some 
related media files are already 
located on the target drive.

Relink selected clips to target 
drive before skipping

Select to ensure that all 
selected clips are linked to 
media on the target drive.

Convert Audio Sample Rate Select this option to convert 
the sample rate to 32 kHz, 
44.1kHz, or 48 kHz.

Convert Audio Bit Depth Select this option to convert 
the Bit Depth to 16 Bit or 24 
Bit.

Convert Audio Format Select either OMF (WAVE), 
OMF(AIFF-C), or MXF 
(PCM) audio format.

Video Drive
Audio Drive

Select the applicable drives.

Transcode Transcode Video Resolution Select the applicable Project 
type, Color Space, Raster and 
Codec you want to transcode 
to.

Apply Reformatting option 
(compatibility mode)

Transcodes the media and 
applies any framing and 
reformatting options that have 
been set on the master clips.
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10. You can also reorder the actions by priority by dragging one above or below the other.

11. Click Save to save the Profile.

12. Name the Profile and click OK.

13. Select Enable in the Dynamic Media Folders window to make sure that any files added 
to the Dynamic Media folder will have the actions set by the associated Profile.

When files are placed in a Dynamic Media Folder, you will see a progress indicator in 
the Timeline. If the progress indicator includes a a solid green dot in the center, new 
DMF assets are available. See table below for a description of the progress indicator 
status.

Apply color transformations Transcodes the media with any 
color transformations (color 
space, LUTs, CDLs) that have 
been applied to the master 
clips.

If these options are not 
selected, then the reformatting 
options, framing, and color 
transformations are not applied 
when the media is transcoded. 
The information however, is 
still retained in the clip 
metadata, and will be used 
with the transcoded media 
when the clip is dropped on the 
Timeline.

Convert Audio Sample Rate Select this option to convert 
the sample rate to 32 kHz, 
44.1kHz, or 48 kHz.

Convert Audio Bit Depth Select this option to convert 
the Bit Depth to 16 Bit or 24 
Bit.

Convert Audio Format Select either OMF (WAVE), 
OMF(AIFF-C), or MXF 
(PCM) audio format.

Video Drive
Audio Drive

Select the applicable drives.

Action Option Description
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14. Right+click the progress indicator and select Dynamic Media Folders.

The Dynamic Media Folders window opens.

15. Click the green icon in the Acquire column. 

The new assets will populate the editing application Bin according to the Bin setting you 
chose in the Profile Editor. Any clips that have been consolidated or transcoded will also 
populate the bin as .new files. If some clips are still in process, they will populate the bin 
as offline. You can monitor the background progress of these files by selecting 
Tools > Background Queue.
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AMA as Managed Media

In this release, AMA media is managed. AMA as managed media means that the AMA 
media is tracked. The AMA media is now associated with .pmr and .mdb files. Therefore the 
AMA media will now appear in the Media Tool and can be checked into Interplay.

Linking Media with AMA

In previous releases, the options to perform an AMA Link were “File > Link to Volume” or 
“File > Link to AMA File”. This has now been changed to “File > AMA Link”. An Open 
dialog box opens where you can link to a volume or link to individual files. 

Use the File > AMA Link option if you want to link to media which originates on a volume 
(XDCAM EX, XDCAM, P2, RED or GFCAM). You can also use File > AMA Link to link 
to multiple QuickTime files located in a single folder. You can also use File > AMA Link if 
you want to link directly to a single media file.

n For optimum viewing and playing, Avid recommends a single clip length should not exceed 
more than 12 hours.

n The decompose option from the Clip menu is not available with AMA. You do not need to 
decompose clips when you use the AMA method.

Button State Description

Solid green dot You can access the DMF folder to ingest the assets into 
your bin.

Spinning with or without a 
green center dot

This indicates that background processing is in progress.

Yellow This indicates there is an error. Right-click the progress 
indicator and select Generate Error Report in Console. The 
progress icon will remain yellow until you generate an error 
report.

Not spinning and no center dot. This indicates that no background processing is in progress 
and there are no DMF assets to ingest.
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To automatically link clips on a volume with AMA:

1. Connect the drive, card reader or device through a USB or FireWire port on your 
computer, insert a card or disk.

The system scans the device and links the clips into the default bin and with the default 
multichannel audio track formats (based on the AMA settings). A link icon appears next 
to the clip.

To change the default bin, bin name, or audio track format, from the Project window 
double-click AMA Settings and select options from the Bins and Link Options tabs. For 
more information, see “AMA Settings” in the Help and “Linking to AMA Multiple 
Resolution Media” in the Help.

To manually link clips from a virtual volume with AMA:

1. Select File > AMA Link.

The Open dialog box opens.

2. Navigate to the folder that contains your file based media, for example, P2, XDCAM, 
RED, GFCAM clips or a QuickTime folder. 
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For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to 
one level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV 
folder. For RED, navigate to the root directory of the RED card. For GFCAM, navigate 
to the root directory of the GFPAK. For QuickTime, navigate to the QuickTime folder 
that holds the QuickTime files.

3. From Files of Type, either select the Autodetect AMA plug-in option to detect the 
correct plug-in to use or pull down to select the desired plug-in. Autodetect detects the 
correct plug-in to use from the list of installed plug-ins.

Depending if you are using an existing bin or creating a new bin, the Bin Selection 
dialog box opens.

4. Select Bin Selection options. 

5. Click OK.

The clips appear in the bin or bins depending on the options you selected. A link icon 
appears next to the clips.

Option Description

Single Bin Based On Selected Folder Places all linked clips into one default bin.

Single Bin Named Lets you create a new bin and type in a new bin name. 
Places all linked clips into that bin.

Bin(s) Based on Current AMA 
Setting

Places the clips in the bin(s) you set up in the AMA 
Settings Bins tab.

Bin(s) Based on Subfolders Places the clips in bin(s) based on their subfolders.

Top Bin Window Places the clips in the active bin.
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To link clips from a file with AMA:

1. Select File > AMA Link.

You can also right-click a bin and select AMA Link.

n The system ignores the settings you have selected in the AMA Volume Mounting settings.

2. If there is no active bin, a dialog box appears asking you to select a bin.

The Open dialog box opens.

3. From Files of Type, either select the Autodetect AMA plugin option to detect the correct 
plugin to use or pull down to select the desired plugin. Autodetect detects the correct 
plugin to use from the list of installed plugins.

4. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

5. Click Open.

The clips appear in the active bin with the default multichannel audio track formats 
(based on the AMA settings). A link icon appears next to the clips.

If the system cannot link a file, an error message displays informing you to open the 
Console window for more information about the file(s) in error.

If you move the clip from the original drive to another drive on your system, the clip 
displays as offline in your bin.

n If you move a source file from one location to another and then back to the original location, 
you might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh 
the bin.

Dragging and Dropping File-based Media Directly to a Bin

You can drag and drop file-based media directly to a bin.

To drag and drop files directly into a bin:

1. Navigate to the folder that contains the file based media.

2. Select the files you want to drag to the bin.

3. Alt + drag (Windows) or Option + drag (Macintosh) the files to the bin.

The files appear in the bin as AMA linked files. These are also managed files and appear 
in the Media Tool.
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Starting and Stopping Avid Background Services

The editing application installs a Background Transcode service and a Dynamic Media 
Folder service. The minimum memory supported for using these features is 8GB RAM, 
although Avid recommends 16GB RAM for using Background Transcode and Dynamic 
Media Folders. These services are off by default. You can choose to turn the services on or 
off either from the taskbar (Windows) or menu bar (Macintosh). Or you can choose to stop, 
start, or pause the services from within the editing application. 

To Start and Stop the Avid Services Outside the Editing Application:

1. Click the Avid Editor Service Manager icon in the menu bar (Macintosh) or right + click 
the Avid Editor Service Manager icon in the task bar (Windows) and choose to Stop or 
Start the services. 

The icon changes color to represent the state of the services; green (services active) - 
gray (services not active) or orange (services paused).

2. To restart the services, click the Avid Editor Service Manager icon (Macintosh) or 
right + click the Avid Editor Service Manager icon (Windows) and choose to Start the 
services.

To Start, Stop or Pause the Avid Services from within the Editing Application:

1. In the editing application, select Tools > Background Services.

The Background Services window opens.
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2. Choose from the following options:

Option Description

Start Immediately starts the background services if they are currently 
stopped.

Stop Immediately stops the background services if they are currently 
running.

Pause Allows you to explicitly pause the background services for the 
specified amount of time. This might be useful if you are 
experiencing a slow down due to background services and need 
to temporarily stop the services from running.

If the pause time period ends and you are in the middle of a play 
operation, the pause time period is extended.

n If you quit the editing application while the system is 
paused, the system will clear out the pause so that 
background services can resume.

Always Start Media 
Composer Services at Launch

Select this option if you want the background services to start 
when you launch the editing application.

Always Stop Media 
Composer Services upon Exit

Select this option if you want the background services to stop 
once you exit the editing application.
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3. Click OK.

The services are either Active, Inactive or Paused depending upon the options selected.

Applying External LUTs to your Media

Avid provides a standard set of industry color transformations that you can apply as source 
settings directly to the master clips. Avid also provides the ability to load custom look-up 
tables that have been provided by the camera operator, the director of photography, the film 
scanning facility, or the colorist during the dailies processing. A LUT is essentially a file that 
contains a conversion table used to map an input color value to an output color value.

The application supports two different types of LUT formats:

• 1D LUT: A 1-dimensional lookup table maps each input channel value to an output 
channel value on a per-channel basis (independently for each channel R, G, and B).

• 3D LUT: A 3-dimensional lookup table maps any given color value (R,G,B) to an output 
color value (R,G,B). Mistika, LUTher, Kodak KDM, and IRIDAS formats are examples 
of 3D LUTs that are supported.

A list of supported products or file extensions have been listed below. Other product LUTs 
may be supported but the first line entry of the file must appear as listed in the third column.

Enable Pausing of 
Background Service

Select this option if you want to enable Pausing of the 
background services. Pausing can either be explicit using the 
Pause button in this dialog, or it can be automatically performed 
during critical UI operations such as playback, capture, and 
when using the Artist Surface.

n If you uncheck this option and click OK, the pause state is 
cleared out and background services will resume.

Option Description

Product or File Extension Supported first line entry

Avid DS .lut AVID DS LUT

Autodesk LUT: followed by the number of channels and entries

IRIDAS 1D .itx LUT_1D_SIZE 

IRIDAS 3D .cube LUT_3D_SIZE 

Kodak KDM .3dl # IDENTIFICATION: 3DMODEL-3DLUT 
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The LUT has to be installed before it can be applied to the media. 

After the LUT is installed, the Source Settings dialog box will display it as an option in the 
Color Transformations list. This LUT is available to all sequences within the project.

Any changes made to these color files will be reflected in the viewer within this dialog box. 
Changes made in the source settings will be reflected when clips are dropped on the 
timeline. For clips already on the timeline prior to the changes, you will have to refresh the 
sequence.

n Changing the settings for a master clip will also propogate these changes to subclips that 
were created prior to the changes. Similarly, any changes made to the subclips will be 
applied to the parent master clip.

To install an external LUT:

1. From the Settings tab, select and open the Color Management Settings.

2. Click Install LUT.

3.  Browse for your file, select it and click Open to install it.

The LUT is now available in the list of color transformation in the Source settings. This 
LUT will be part of the project. All sequences in the current project will be able to 
access that LUT.

To apply an external LUT:

1. On the timeline, or in the bin, select the clip that you want to change, right-click and 
choose Source Settings.

2. Select the Color Encoding tab.

The Source Settings dialog box displays with the viewer showing the first frame of the 
clip with the current color encoding.

3. Click the drop-down menu below the list of Color transformations.

The installed LUT(s) will be listed at the bottom, prefixed with the word External.

4. You can apply more than one LUT to the media and change the order in which they are 
applied.

LUTher .txt #channels: c3 

Mistika 3D .itx LUT_3D_SIZE 

Nucoda .lut NUCODA_3D_CUBE 2 

Product or File Extension Supported first line entry
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Waveform Performance Improvement

The editing application saves cached waveforms for projects. This allows the waveform to 
draw faster the next time you open the project. You will see a WaveformCache folder in the 
Avid Projects directory. The WaveformCache folder also appears in the Shared Avid Projects 
directory. The waveforms scroll in the Timeline while playing. 

Audio Mixer Tool Display Options

In order to customize the look of the Audio Mixer tool, a Mix Tool Display Options dialog 
has been added to the editing application. This dialog allows you to add or remove items 
such as the faders, legends, effect buttons, and the solo and mute buttons in order to save 
space in the Audio Mixer Tool.

To change the Audio Mixer Tool Display Options:

1. Open the Audio Mixer Tool.

2. Right-click in the tool and select Set Display Options.

3. Select or deselect which items you want to appear in your Audio Mixer Tool.

4. Click OK.

Any items you deselected will no longer appear in when you open the Audio Mixer 
Tool. 

n You can also access the Mix Tool Display Options from the Audio Settings dialog or by 
selecting Set Display Options from the Audio Mixer Tool Fast menu. The display options are 
stored with the Audio settings.
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Audio Effects and Master Fader in the Audio Mixer 
Tool

The editing application includes a “master fader” in the Audio Mixer. The Master Fader 
contains five RTAS inserts for enabling metering, compression and EQ for the final mix. You 
can choose a desired plugin(s) and apply RTAS plugins within the mixer window. By default 
every sequence will have a Master Fader.

To access audio effects in the Audio Mixer Tool:

1. Open the Audio Mixer Tool.

2. Click an empty insert button to open the RTAS tool.

3. Click the Select Effect button, and select an RTAS plug-in effect.

4. Make any necessary adjustments to your effect.

5. To save your changes, do one of the following:

t Click the Save Effect icon in the RTAS tool.

t Close the RTAS tool.



  

24

Changes to Audio Settings

Changes have been made to the Audio Settings and the Audio Project Settings. In previous 
releases, the Monitor volume was included in the Audio Project Output tab settings. The 
Monitor volume slider now appears in the Audio Settings. Previously, the Monitor volume 
was reset to 0db when you closed and then relaunched the editing application. The Monitor 
volume now remains set when you close and relaunch and when you change projects.

n The Monitor volume slider does not appear when you are in Software only mode or you are 
using a third party I/O device.

The Output Gain slider has been removed from the Audio Project Output settings. To 
monitor and control final audio output, use the Master fader in the Audio Mixer Tool. See 
“Audio Effects and Master Fader in the Audio Mixer Tool” on page 23.

Background Consolidate and Transcode
Background consolidate and transcode functionality provides you with the ability to 
consolidate and transcode clips of any supported resolution or AMA format as a background 
operation, allowing you to continue working on your editing project while the transcode 
progresses.

Once you start a consolidate or transcode operation, selected master clips, subclips, and 
sequences appear in your bin as offline media. As the job progresses, you can monitor and 
manage the consolidate or transcode process in the Background Queue Window. Once 
completed, the offline media automatically link to the new formats and then you can begin to 
work with them in your project.
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You cannot use background consolidate or transcode if you have installed the components 
for Avid Interplay Sphere. If you work with a Sphere configuration, remote upload 
automatically consolidates and transcodes clips in the background, but this functionality 
only applies when you upload media clips to Interplay remotely. All other consolidate and 
transcode operations occur in the foreground as you work on your editing project.

The Background Queue Window

You can use background consolidate and transcode to modify clips, subclips, and sequences 
stored on your system. The operation consolidates your media and saves it to a specified 
drive, or the operation transcodes your media to the resolution specified in the 
Consolidate/Transcode dialog box.

While the operation progresses, the consolidated or transcoded clips appear in your bin as 
offline media. When the operation completes, a new clip or sequence appears in the bin with 
the file name extension .new that is linked to the new media file. You can view the online 
media by one of the following methods, depending on your system configuration:

• If you work in a standalone configuration, refresh the media database.

• If you work in an Interplay or shared storage configuration, enable dynamic relink.

The Background Queue Window dialog box displays the status of all media selected for 
background transcode operations.

1

3

6

5

2

4
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Using Background Consolidate and Transcode

You can set your consolidate or transcode options in the Consolidate/Transcode dialog box. 
For more information, see “Using the Consolidate Command” in the Help and “Using the 
Transcode Command” in the Help.

To manage background transcode with the Background Queue window:

1. Select a master clip, subclip, or sequence, and then select Clip > Consolidate/Transcode.

The Consolidate/Transcode dialog box opens.

Element Description

1 Tool menu Provides options for the Background Queue Window:

• Clear Inactive Jobs — clears the Background Queue Window of all jobs 
not currently transcoding.

• Show Job Groups — allows you to display or hide specific job groups 
listed in the menu.

2 Clip or Sequence name Lists either the name of the transcoded sequence above the clips within the 
sequence or the name of the transcoded clip.

3 Cancel/Resume button Changes from a Cancel button (for transcode operations) to a Resume 
button (for suspended transcodes).

4 Progress bar Displays the percentage of the transcode and transcode processes that have 
completed.

5 Priority menu Sets or modifies the priority level assigned to a transcoded clip or sequence. 
Options are High Priority, Normal Priority (default), Low Priority. The 
priority level affects which clips get transcoded first.

6 Completed icon Indicates that the transcode operation has completed successfully.
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2. Select Transcode, and then select Run in background, and then click Transcode.

3. Select Tools > Background Queue Window.

The Background Queue Window opens and displays all current jobs.
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4. (Option) If you consolidate or transcode multiple clips and want to change the priority 
of one or more clips — for example, to transcode the most important clips first — click 
the Priority menu and select one of the following:

t High Priority

t Normal Priority

t Low Priority

n You can change the priority of your consolidate or transcode jobs at any time during the 
operation. Changing the priority does not affect an consolidate or transcode operation 
currently in progress.

A progress indicator appears in the Timeline to indicate the progress of the Background 
Transcode/Consolidate. See the table below for a description. This progress indicator is 
also used to display the Dynamic Media Folders progress.

Button State Description

Spinning green This indicates that background processing is in progress. 
When a background transcode/consolidate is complete, 
.new files will come online.
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Consolidate or Transcode AMA Clips Only

The editing application allows you to consolidate or transcode just the AMA clips in a 
sequence. Previously, you had to organize your media so you could take the non AMA 
media offline, perform the transcode or consolidate of the AMA clips and then bring the 
other media back online. An additional option has been added to the Consolidate/Transcode 
window that allows you to choose just the AMA media for consolidation or transcode.

Clip Color for AMA Clips in Timeline

An additional option in the Clip Color window allows you to highlight AMA clips in the 
Timeline. 

To select or deselect the AMA clip color in the Timeline:

1. Click the Timeline Fast Menu and select Clip Color.

The Clip Color dialog opens.

Yellow This indicates there is an error. Right-click the progress 
indicator and select Generate Error Report in Console. The 
progress icon will remain yellow until you generate an error 
report.

Not spinning and no center dot. This indicates that no background processing is in progress.

Button State Description
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2. Select AMA. 

3. Click OK.

The AMA clips will appear highlighted in the Timeline.

Relinking Tracks

You can now include or exclude video, audio and/or data tracks when performing a relink 
operation. For example, after editing with proxies, you might want to relink your sequence 
to a higher resolution video without having to relink the audio.

To relink tracks:

1. Select the unlinked clip(s), subclip(s) or sequence(s) in the bin.

2. Select Clip > Relink.

3. Select the desired relink options as described in “Relinking Media Files” in the Help.

4. In the Relink dialog, select or deselect the tracks to which you want to relink.
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5. Click OK.

n When you disable a particular track type, for example, audio, the audio tracks are left 
completely untouched by the relink operation.

Viewing Sequences with Mask Regions

You can specify mask margins on the output frame to view a master with a different aspect 
ratio than the project setting. This provides many useful features especially for those dealing 
with film distribution (e.g. widescreen mode for DVD).

The project Format tab allows you to select from various aspect ratio presets. In the viewers, 
this selected aspect ratio will mask out (with a gray or black background) any area of the 
image that is not inside the specified rectangle. This is for viewing purposes only. For 
example, if you apply a dissolve or an effect, the mask is not processed. Your viewer simply 
displays the masked area as in the example below.

Project frame (HD)

Mask margins
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At this time, the mask regions are not applied when the sequence is exported to file. For 
output to tape, however, the mask margins can be applied if you enable the mask region in 
the output tool.

To set the mask margins for the project:

1. In the Project dialog box, select the Format tab.

2. Click the Mask Margins button.

The Target Settings dialog displays.

3. Select one of the mask presets or set the margins manually by selecting the appropriate 
percentage of the image to be occluded.

To display the mask area in the viewers:

1. Right-click in the source or record viewer and select Target Mask.

2. Choose from one of the following options:

Scene cropped to mask margins
and filled with black

Option Description

No Mask Does not display masked region.
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The viewer updates accordingly. 

To see the same results on an external monitor, you will need to open the Output Tool to 
set the Target Mask option.

Source viewer showing full image with gray mask

Gray Mask Displays masked region with a translucent gray to allow 
you to view the full image.

Black Mask Blacks out the masked region to display the image as it 
would appear when output.

Option Description
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Record viewer showing reformatted image with black mask

Adjusting Audio Clip Gain in the Timeline

Modifying audio clip gain can be performed directly in the Timeline.

To adjust audio clip gain in the Timeline:

1. Load your sequence in the Timeline.

2. Do one of the following:

t Select Clip Gain for the enabled track. Select Alt + Clip Gain (Windows) or Option 
+ Clip Gain (Macintosh) to enable all tracks.
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t Select Audio Data > Clip Gain from the Timeline Fast Menu.

A fader icon appears for each audio clip. Clip gain values appear in the Timeline for 
each clip that has clip gain set.

Fader icon and Clip Gain value in the Timeline

3. Click the fader icon.

A mini fader opens.

4. Slide the fader to adjust the value of the clip gain or enter a value in the fader text box. 

Option + Click the fader (Macintosh) or Alt + Click the fader (Windows) to reset the 
value to zero.

n You can also move the position bar to the clip you want to adjust, select Alt + Shift and the 
Up and Down arrows to adjust the clip in one decibel increments.

Selecting Bin Views

The editing application includes applicable icons at the bottom left of the bin to allow you to 
easily change your bin view from Text, Frame, or Script View.

To select the Bin View:

1. Open the bin.

2. Click the appropriate icon to change the bin view.
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Bin View Icons from left to right: Text, Frame, Script

n The Bin Text View, Bin Frame View, and Bin Script View buttons also appear on the More tab 
of the Command Palette.

AS-11 Support

The Avid editing application supports the Advanced Media Workflow Association (AMWA) 
AS-11 specification. This specification is used in broadcast environments. The specification 
defines a set of rules that constrain the specification. AS-11 is an OP1A MXF file format for 
the delivery of finished programming. This specification requires program segment markers. 
Program segmentation defines specific regions of a show, for example a segment marker for 
the A-block, B-block and C-block. See “Adding Spanned Markers While Editing” on 
page 38 to apply these markers before you export your sequence.

To export a sequence as AS-11:

1. Select the sequence you want to export as AS-11.

2. Click File > AMA File Export, or right click the sequence and select AMA File Export.
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The AMA File Export dialog opens.

3. Select File Type AS-11.

4. (Option) Select the Use Marks or Use Enabled Tracks option.

t When you select Use Marks, your Avid editing application uses current IN and 
OUT points in the selected clip or sequence to determine starting and ending frames 
for the export. To export the entire clip or sequence, deselect this option or mark the 
entire clip or sequence.

t When you select Use Enabled Tracks, your Avid editing application exports the 
tracks that are enabled in the Timeline. To export all the tracks in the sequence, 
deselect this option.

5. Click the Directory Set button to and browse to the location where you want the AS-11 
file saved.

6. Click Select Folder.

7. Select the Shim Set button to locate the Shim file you want associated with the export 
and click Open. Avid provides shims in the following location: 

- (Windows) Program Files/Avid/EditingApplicationName/SupportingFiles

- (Macintosh) MacintoshHD/Applications/EditingApplicationName/SupportingFiles

The Descriptive Metadata populates in the window depending upon the shim you 
selected.
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8. Enter the specific program information in the Descriptive Metatdata fields.

This is the descriptive data stored in the AS-11 export that describes Essence data. For 
example, the language, series title, program title, episode title, etc.

9. Click Save. 

The AS-11 file is exported to the selected directory.

When you perform an AMA link to the AS-11 sequence, the spanned markers are 
represented in the source Timeline and all the descriptive metadata appears in the Bin 
columns.

Adding Spanned Markers While Editing
You can mark a region in either a source clip or sequence to display spanned markers.

To add spanned markers and comments while in an editing session:

1. Load a clip or sequence.

2. In the location where you want the spanned marker, add a Mark In and a Mark Out.

3. Select Tools > Command Palette and click the More tab.

4. Press Alt (Windows) or Option (Macintosh) and click an Add Marker button.

The Marker edit entry window opens. The marker name, color, frame, and track 
information appear. By default, the marker name is the user name logged onto your 
system.

n If the Add Marker button is mapped to a button in your Timeline or Composer window, 
simply hold Alt (Windows) or Option (Macintosh) and click the mapped button. Likewise, if 
the Add Marker button is mapped to a keystroke, simply combine the keystroke with Alt or 
Option to apply the spanned marker.

5. (Option) Type a new name in the Name text box. 

6. Type your comments in the comment area of the Marker edit entry window.

7. Change the color from the Color menu or change the marker name.

8. To save your information, click OK, or press the Enter (Windows) or Return 
(Macintosh) key.

If you added a spanned marker to a sequence, the spanned marker appears in the 
Timeline on the Timecode 1 track.

n You cannot create overlapping spanned markers, nor can you move a spanned maker on top 
of another spanned marker.
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When you open Tools > Markers, the Markers window will display the markers for the 
currently active monitor; the Source monitor, the Record monitor, or the pop-up 
monitor. The marker icon lets you easily identify a single frame marker (oval) and a 
spanned marker.

To deleted a marker, click to select the marker in the Markers window and press the 
Delete key.

Moving a Marker from One Track to Another

You can move markers from one track to another.
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To move a marker from one track to another:

1. From the Marker window select one or more markers.

2. Right-click and select Change Track.

3. Select the track where you want the marker moved.

The marker is moved to the selected track.

n Spanned markers cannot be moved from one track to another.

AMA Support for QuickTime with Alpha

The editing application supports performing an AMA link to a QuickTime with Alpha 
channel. The file appears in your bin as a Matte Key effect.

To AMA Link to a QuickTime with Alpha Channel:

1. Select File > AMA Link.

You can also right-click a bin and select AMA Link.

2. If there is no active bin, a dialog box appears asking you to select a bin.

The Open dialog box opens.

3. From Files of Type, select QuickTime

4. Select the QuickTime with Alpha file(s) you want to link. Ctrl+click or Shift+click to 
select multiple files.

5. Click Open.

The QuickTime with Alpha channel file(s) appear in your bin as a Matte Key effect. 
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The Alpha Channel options in the Import Settings Image tab apply to the QuickTime 
AMA linked file. Therefore, the QuickTime file will appear in the bin as a master clip if 
the Ignore option is set or will appear inverted or not inverted depending on the selected 
options. 

XAVC Support

Avid editing applications support editing and playback of XAVC media. This resolution is 
supported for all file-based media creation (render, consolidate, mixdown, etc.) The XAVC 
resolution is available in 1080 projects.

iXML Metadata in Broadcast Wave and AIFF Files

The editing application contains a WaveAIFF AMA plug-in that can read AIFF and WAV 
with uncompressed 16-bit or 24-bit audio up to 24 channels. If the BWAV or AIFF contains 
iXML metadata, it is preserved and carried with the master clip in the Bin. This information 
is also exported in the AAF where it can be available to Pro Tools.

To AMA Link to a Broadcast Wave or AIFF File:

1. Right click a bin and select AMA link.

The Open Dialog box opens. 

2. Navigate to the location where the BWAV or AIFF files reside and select the files you 
want to link to.

3. From the files of Type menu, choose WaveAiff. 

4. Click Open.

The clips appear in the bin. A link appears next to the clips. The audio track settings are 
based on the AMA settings. 

If the file contains iXML metadata and Broadcast Wave metatdata, relevant data is 
entered into the appropriate bin columns. If there is a conflict between the Broadcast 
Wave data and the iXML metadata, the iXML metadata will be used.

The interpretation of audio start time for Broadcast Wave and iXML files requires file 
frame rate information. The file’s frame rate is determined in this priority order:

- If the frame rate is given in the iXML data, it has highest priority.

- If the frame rate is in the Avid extension to the BWAV, it has next highest priority.

- Otherwise, the Audio Start Time Option in the Link Options tab of the AMA 
Settings is used.
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The audio start time appears in the Sound TC column. If the audio TC rate is different 
from the project TC rate, the frame rate appears in the Soundroll column. The Sound TC 
is re-interpreted in the current project's frame rate to become the clip’s start timecode.

Difference between Importing BWAV or AMA Linking to a BWAV with WaveAIFF 
Plug-In

The following describes the differences between importing a BWAV file or AMA linking to 
a BWAV file using the WaveAIFF Plug-In.

• The import process does not read iXML metadata. Performing an AMA Link using the 
WaveAIFF plug-in will read iXML metadata.

• If the BWAV files contains an iXML tape name, this will appear as the “Sound Roll” 
and will override the BWAV specification of “Tape.”

• Import will automatically group multiple mono clips based on file name patterns. AMA 
linked files will not.

• The AMA linked version of the clip may sometimes be one frame shorter than the 
imported version. This is because import is able to pad the end of the file with silence to 
fill out a shortage of audio samples in the last video frame. 

• During the import process, you are prompted to select the TC rate and the Sound TC and 
start time are displayed. During the WaveAIFF AMA linking process, you are not 
prompted to select the TC rate. The file TC rate comes from a setting (if not present in 
the file itself), and the Sound TC and TC rate used are displayed in bin columns.

Vertical Scrolling in the Timeline

The editing application allows you to automatically scroll vertically in the Timeline. This is 
useful if you have many tracks in the Timeline and want to scroll below the visible area of 
the Timeline.

To scroll vertically in the Timeline perform one of the following:

t Select the blue bar in the ruler and drag vertically to scroll down the Timeline.

t In Segment mode, select a segment and drag vertically to scroll down the Timeline.

t Lasso an area above the tracks and drag vertically to scroll down the Timeline. 

Using the Mouse Scroll Wheel for Navigating
In previous releases, you needed to use a modifier key such as Alt with the mouse scroll 
wheel to navigate. You no longer need modifier keys when using the mouse scroll wheel to 
navigate in your Avid editing application.
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Tape ID Character Limit

You can specify a tape ID character limit during Send to Playback. Certain playback systems 
truncate Tape ID names that are too long. This option allows you to set the Tape ID name 
length. Access the Transfer Settings dialog box. Select Tape ID Character Limit and enter a 
value for the Tape ID limit.

Interplay Synced Projects

Interplay Synced Projects provide you with a way to link your bins and projects in Media 
Composer or NewsCutter with the folder structure for assets stored in your Avid Interplay 
database. When you make changes in your project, the changes are saved to Interplay. Other 
users can work on the same synced project and update their bins and folders by updating 
them from Interplay. With the synced bins and media asset folders updated, you can easily 
collaborate on projects with other users, adding bins and editing media that you can sync 
through Interplay. When you share a synced project with a user or a group of users, they can 
access the same synced bins and media you set up for your project.

A synced project consists of an Avid editing project on your local machine and an Interplay 
synced project, which consists of a folder hierarchy matching folders and bins in your local 
project. By default, you create a local project in a folder on your local machine called Avid 
Synced Projects, which is in the same folder as your Avid Shared Projects. Interplay synced 
project are created in a root-level folder called Synced Projects. As you create local projects, 
folders, and bins, you also create corresponding Interplay folders.

• Synced Projects

• Enabling Interplay Synced Projects

• Working with Synced Projects

• Creating a New Synced Project

To scroll through items in a window or function area 
with a vertical scroll bar (such as a bin).

Use the scroll wheel.

To move the position bar one frame at a time in the 
Timeline.

Ctrl (Windows) or Control (Macintosh) + 
use the scroll wheel.

To move the slider one unit at a time in a tool or 
window containing a slider (such as the Effect Editor).

Use the scroll wheel.

To move the slider 10 units at a time in a tool or 
window containing a slider (such as the Effect Editor).

Press Shift + use the scroll wheel.
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• Opening an Existing Synced Project

• Deleting Synced Projects

• Updating a Synced Project

Synced Projects

When you start your Avid editing application and select Synced Project in the Select Project 
dialog box, you see the list of Interplay Synced Projects you can access, depending on the 
permissions attached to the projects. Interplay Synced Projects appear locally as synced 
projects in the synced projects path on your local machine.

Updating and saving a project in Media Composer or NewsCutter updates the asset folders 
in Interplay. When you add bins to your project, corresponding folders are created in the 
Interplay database as subfolders within your project. Clips in your synced project are 
checked in to Interplay automatically, avoiding the need for using the Unchecked-in Avid 
Assets folder.

Because synced projects use Interplay to update synced bins and folders, you must be 
connected to Interplay in order to work with synced projects. You can manually copy your 
synced project out of the synced projects folder to the shared projects folder on your system 
and then open it as a shared project, but doing so prevents you from using the functionality 
of synced projects necessary for collaboration with other users. Also, if you then move your 
project back to the synced projects folder, you lose any changes made to your project.

Synced project, showing two tabbed bins and the corresponding Interplay asset folders

Synced project icons identify folders in the Interplay database created from bins in a synced 
project. The synced project folders function the same way any asset folder does in Interplay. 
Reservations and restrictions apply to synced folders and media assets as they do for all 
other assets stored in Interplay. You should restrict changes to your bins and folders to your 
Avid editing application, allowing Interplay to update with the changes so other users can 
access the same updated project.
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Synced project asset folders in Interplay Access, with the synced project icon

Changes to a bin — for example, moving assets, importing master clips, or creating new 
sequences — are automatically saved to Interplay folders. You can also update the Interplay 
folder by saving or checking in a bin. When other users make changes to a synced project, 
you can update a bin or update the entire project. 

When you delete items from a bin, the corresponding Interplay assets are deleted if the clips 
have no restrictions so that deleting assets in a synced project follows the same rules 
followed when deleting assets from any Interplay project. You cannot remove an item from 
your bin without also deleting it from the Interplay database. 

If you make changes to your synced folder on Interplay — for example, if you add or delete 
media clips to your project — you can update your bins in your synced project by closing 
and opening the project in your Avid editing application, or by selecting Update from 
Interplay. If another user makes changes to the project — for example, by changing bins or 
folders or items in a bin — you can update your synced project to see these changes. For 
more information, see “Updating a Synced Project” on page 52.

Enabling Interplay Synced Projects

Before you can use synced projects, your Interplay administrator needs to enable the Synced 
Projects setting in the Interplay Administrator window.

For more information on using the Interplay Administrator, see Avid Interplay Engine and 
Avid Interplay Archive Engine Administration Guide.
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To enable synced projects:

1. Do one of the following:

t Click the Start button and then select All Programs > Avid > 
Avid Interplay Access Utilities > Avid Interplay Administrator.

t From Interplay Access, select Tools > Open Interplay Administrator.

The Avid Interplay Administrator Server Login screen appears.

2. Select the server you want to work with, type a user name and password, and then click 
Connect.

The Interplay Administrator window opens.

3. In the Site Settings section of the Interplay Administrator window, click the Synced 
Project Settings icon.

The Synced Project Settings view opens.

4.  Select Enable, and then click Apply.

The application enables synced projects for the selected workgroup.

Working with Synced Projects

When you enable synced projects, a folder for that project is created in the Synced Projects 
folder in Interplay. A message warns you if the project name conflicts with an existing 
project name so you can rename the project.

To create a synced project, you must have write permissions in Interplay. If you have 
Read/Write or Read/Write/Delete privileges, you can create synced projects. If you have 
Read Only permission, you cannot create an Interplay project in the Select Project dialog 
box.Your Interplay administrator can grant access to the Interplay synced project folder for 
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other users. For information, see “Managing Users, User Groups, and User Rights” in the 
Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide or the 
Interplay Help. 

When you create a new synced project, Interplay saves your project settings in the top level 
Interplay project folder so others working on the project inherit the same settings. If you 
change the core project settings, the synced project updates the saved settings on Interplay. 

When you close a synced project without closing your Avid editing application, you remain 
logged in to Interplay. This allows you to create a new synced project without having to log 
in again to the application.

n After you first log in, you do not need to configure the Interplay User, Interplay Folder, or 
Interplay Server settings before creating an Interplay synced project.

Creating a New Synced Project

Your Interplay administrator must enable synced projects in the Interplay Administrator 
window before you can create or open a synced project. Also, you must log in to Interplay to 
create a new synced project and see the list of synced projects to which you have access. 

To create a new synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.
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2. If you are not already signed in to Interplay, do the following:

a. In the Host Name text box, type the computer name or IP address of your Interplay 
server.

b. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

c. In the Password text box, type your password, and click Login.

When the blinking yellow light turns green and the Login button changes to the 
Logout button, you are connected to the Interplay database.

3. In the Select Project dialog box, select Synced. 

4. Create a new project. For more information, see “Creating a New Project” in the Help.

5. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to 
the Select Project dialog box. The project name is highlighted in the Projects list. 

6. Double-click the project name to open the project.
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The Project window, the Composer window, and the Timeline open with your User 
settings loaded.

Interplay creates a synced project folder. To view the folder structure in Interplay, open 
the Interplay Window.

Opening an Existing Synced Project

When you open an Interplay synced project that you have not opened before, your Avid 
editing application creates a new project based on the settings saved for the project in 
Interplay. The project contains bins based on the asset folders in the database that the 
original project created. 

When you open a synced project that already exists on your system, the project 
automatically updates some settings and assets for the project in Interplay. The project 
automatically updates the core project settings and the folder and bin hierarchy, adding and 
deleting folders and bins if necessary. Bins update from Interplay when you open them.

Opening a synced project does not check out media assets from Interplay if those assets have 
not changed.

n If the Select Project dialog box displays synced projects that are stored on your local system 
but which have been deleted from Interplay, a dialog box opens and asks you if you want to 
convert the projects to shared projects by moving them to the shared projects folder or if you 
want to delete them. You can choose to move or delete them, or you can click Cancel to keep 
the project in the project list. The dialog box appears each time you open a new project until 
you remove the deleted synced projects from your local system.

To open an existing synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. If you are not already signed in to Interplay, do the following:

a. In the Host Name text box, type the computer name or IP address of your Interplay 
server.

b. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

c. In the Password text box, type your password, and click Login.

When the Login button changes to the Logout button, you are connected to the 
Interplay database.

3. In the Select Project dialog box, select Synced. 
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A list of synced projects displays, depending on your permissions. Synced projects you 
have opened before are stored on your local system and appear at the top of the project 
list. Synced projects that you have not opened on your system are listed in the Select 
Project dialog box as “add [project name].”

4. Do one of the following:

t Select a project in the Select Project dialog box, and then click OK.

t Double-click a project name in the Projects list.

The Project window, the Composer window, and the Timeline open with the User 
settings loaded. The title bar of the Project window contains the project name and the 
user profile selected in the Select Project dialog box.

For synced projects, one of the following occurs:

- When you open a synced project that you have opened before on your local system, 
all bins appear in the Project window and are updated from Interplay.
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- When you open a synced project for the first time on your system, a dialog box 
opens and asks if you want to create a local project synced to the Interplay project. 
Click OK to create a local copy of the synced project.

Deleting Synced Projects

If you delete a synced project, a dialog box provides you with the following options: 

• You can delete the project and its folder on your local system.

• You can delete the Interplay project folder, including subfolders, bins, and all media 
assets in your synced project. This moves the Interplay project folders to the Synced 
Projects Trash. Your Interplay administrator can then delete the projects from this 
folder.

• You can delete both the locally stored project and the synced project on Interplay.

If you use Interplay Access to delete the synced project folder while the project is open in 
Media Composer or NewsCutter, you can choose from the following options when you close 
the project:

• You can delete the project on your local system.

• You can convert the project to a shared project.

If you try to open a bin in your synced project that has been deleted from Interplay, the 
project updates to reflect the deletion. If you move a bin or folder that has been deleted from 
Interplay, or if you drag an item to a folder that has been deleted, the project updates to 
reflect the deletion in Interplay.

Deleting bins or folders from a local project moves them to the Trash folder. You cannot use 
the Empty Trash function with synced projects. In Interplay, deleting assets moves them to 
the Deleted Items folder. Using Interplay Access, you can delete the Trash folder if you have 
administrative privileges. Updating your synced project brings changes made in Access to 
the project on your local system. For information on deleting media assets and folders in 
Access, see “Deleting Avid Assets and Media” in the Avid Interplay Access User’s Guide.

To delete a synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. Click the project you want to delete.

3. Press the Delete key.

A message box opens.
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4. Do one of the following:

t To delete the synced project from your local system but keep the project in 
Interplay, click Local. This moves the project to the bottom of the project list and 
changes the project name to “add [project name].”

t To delete the synced project from Interplay but keep the project on your local 
system, click Interplay. A dialog box asks you to move the local project or delete it.

t To delete the synced project from both your local system and Interplay, click 

Both.

t To cancel the deletion, click Cancel.

If you select Both, the deleted project no longer appears in the Select Project dialog box.

c Deleting a project also deletes any bins that are in that project.

n Media related to a deleted project is not deleted with the project folder. For more 
information on deleting media files, see “Deleting Items from a Bin” in the Help and 
“Deleting Media Files with the Media Tool” in the Help.

Updating a Synced Project

When you add, move, rename, or delete media, bins, or folders, or edit your sequence, your 
changes automatically are updated on Interplay. When you make edits to your sequence, you 
save your changes to Interplay by saving your local sequence or bin, or by allowing the 
system to automatically save bins based on the Auto-Save settings in the Bin Settings dialog 
box. You can also update your project with Interplay by closing your project.

When other users make changes to your synced project and update the Interplay database, 
you can update your project in Media Composer or NewsCutter by closing and then opening 
your editing project or by manually updating your project from Interplay by selecting 
Update Project from Interplay.

When you update your synced project, changes made to the settings and the bin and folder 
hierarchies are updated. When you sync bins, changes to the clips and sequences in the bin 
are updated.
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When updating bins in your synced project, keep in mind the following:

• Local bins update to match the media assets in Interplay when you open the bins. This 
update might include adding, modifying, deleting, or renaming items in the bin. You can 
also update open bins by selecting Update Project from Interplay. 

• When you open a synced project, all open bins are updated.

• Whether you update with the Update Project from Interplay command, by closing and 
opening the project, or by closing and opening a bin, the update operation only affects 
the items that have changed. This update might miss some property changes on some 
items. Selecting Bin > Update Bin from Interplay updates all items in the bin, including 
media property changes.

n Saving a sequence in your synced project saves it to Interplay. However, Interplay does not 
automatically create a new version of your sequence as it does when you save changes to a 
sequence in a non-synced project. New Interplay versions are created for synced projects 
only when a sequence is manually checked in to Interplay, or when a different user modifies 
a sequence in a synced project and checks it in.

When you make changes to your synced project, those changes are saved to Interplay 
dynamically with the exception of changes to sequences.

To save sequence changes to Interplay, do one the following:

t Click the bin to activate it, and then select File > Save Bin.

t Click the Bins tab in the Project window, and then select File > Save All.

The system saves the selected bins and saves any modified sequences to Interplay.

You might have to refresh the display in the Interplay Window or in Interplay Access to 
see the changes.

To update a synced project with changes made by other users and saved to Interplay, 
do one of the following:

t With the Project window active, select File > Close Project, and then open the project 
again.

t Click the Close button in the Project window, and the open the project again.

t Right-click in the Project window, and then select Update Project from Interplay.

t To update the contents of a bin, close the bin, and then open it again.

To update all the items in a bin, whether the items have changed or not, do the 
following:

t Select a bin, and then select Bin > Update Bin from Interplay.
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Avid Interplay Central Messaging

If you work in an Interplay Central environment, you can now use the Interplay Central 
Message window to send and receive messages with other users connected to Interplay 
Central. This includes users connected to iNEWS or other Avid editing applications who are 
also Interplay Central clients. In addition to sending text messages to other users, you can 
also share assets checked in to Interplay. For more information, see “Using the Interplay 
Central Messages Window” in the Help. 

Avid Interplay Sphere

n If you install Interplay Sphere components before you install your Avid editing application, 
you receive a warning message when you install Media Composer or NewsCutter: 
"Transcode Conflict: Uninstall Interplay Sphere Transcode before installing Editor 
Transcode." If you want to use Avid Interplay Sphere, click OK to install your Avid editing 
application without Editor Transcode.

Avid Media Composer v7.0 supports Avid Interplay Sphere features on Mac OS X systems. 
This includes remote editing, remote upload, and automatic check in of sequences and clips 
to Interplay.

Media Composer v7.0 and NewsCutter v11.0 now support the following additional project 
formats for Interplay Sphere:

• 1080p 23.976

• 1080p 24
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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this 
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or 
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or 
educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been 
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or 
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of 
this document. Product specifications are subject to change without notice.

Copyright © 2013 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

http://www.avid.com/US/about-avid/legal-notices/patent-marking
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Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be 
covered by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 
and/or other patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.
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The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, Euphonix, EUCON, EveryPhase, Expander, 
ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, 
FXDeko, HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMatch, MediaMix, 
Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, MetaSync, MicroTrack, MIDI I/O, Midiman, 
Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, NewsView, Nitris, NL3D, NLP, Nova, 
NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Podcast Factory, PowerSwap, PRE, 
ProControl, ProEncode, Profiler, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, QuickPunch, QuietDrive, 
Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket Surfer, 
Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, SIDON, SimulPlay, 
SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, SoundReplacer, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, Strike, Structure, 
Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, SynchroScope, 
SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, tools for storytellers, Torq, 
Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, 
Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, Xmon, XPAND!, Xponent, 
X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, Inc. in the United States 
and/or other countries.

http://www.apache.org/
http://jcifs.samba.org/
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Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.
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