Avid supports Panasonic P2 media through Avid’s Media Access (AMA) method from an Avid editing application.

**Things You Should Know About the P2 AMA Plug-in**

- The P2 plug-in is supported with Avid Media Composer v4.0.5, Avid Symphony v4.0.5 and Avid NewsCutter v8.0.5 and higher. See www.avid.com/ama for specific information about AMA supported plug-ins.
- Fixed in Panasonic’s P2 AMA Plug-in v2.4.1 and included in the Avid editing application P2 Plug-in v5.0.4/9.0.4: UDevC00156081 - The Panasonic P2 AMA Plug-in now accepts P2-compatible media created with Rhozet Carbon Coder and UDevC00157301 - AMA linking to AVCi media allows you to Send to Playback correctly.
- The P2 AMA plug-in supports P2 compliant media that was created on an Edius editing system.
- Avid does not support MultiCamera editing with P2 AMA clips.

**P2 Media**

Panasonic’s P2 equipment records DV, DVCPRO, and DVCPRO 50 media on compact, solid-state memory cards (P2 cards). Avid editing applications support editing of media directly from these memory cards, without the need to capture. You can also write your sequence back to the P2 card.

The following are recognized as P2 cards by your Avid editing application:

- Panasonic P2 cards in an attached reader or camera or in a laptop PC Card slot.
- Synthetic P2 cards. A complete copy of a P2 card copied to the root of a drive or mounted as a drive, for example, by mapping to a drive letter.

The P2 AMA plug-in should be installed on your system. To link P2 media through the AMA method, use Link to AMA Volumes. For more information, see “The Avid Media Access (AMA) Workflow” on page 8 and “Linking Media with AMA” on page 14.

For specific P2 workflow steps, see “Workflow for Editing P2 Clips with AMA” on page 25.
Panasonic P2 Formats

Avid editing applications support the following resolutions, captured by Panasonic P2 equipment at frame rates of 30i NTSC and 25i PAL:

<table>
<thead>
<tr>
<th>Panasonic Format</th>
<th>Avid Format</th>
<th>Number of Audio Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV</td>
<td>DV 25 411 (NTSC)</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>DV 25 420 (PAL)</td>
<td></td>
</tr>
<tr>
<td>DVCPRO</td>
<td>DV 25 411 (NTSC and PAL)</td>
<td>2</td>
</tr>
<tr>
<td>DVCPRO HD</td>
<td>720p</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>1080i</td>
<td></td>
</tr>
<tr>
<td>DVCPRO 50</td>
<td>DV 50 (NTSC and PAL)</td>
<td>4</td>
</tr>
<tr>
<td>AVC-Intra</td>
<td>See “Resolution Specifications: AVC-Intra” in the Help for a detailed list.</td>
<td></td>
</tr>
</tbody>
</table>

Avid editing applications support one video track and up to four tracks of 48 kHz, 16-bit audio, the maximum you can record on Panasonic P2 equipment.

P2 Files and Folders

Panasonic P2 video and audio media is recorded in MXF format, one of the two media file formats you can use in Avid editing applications. Each P2 card stores MXF files in two folders:

- (Windows) \drive:\Contents\Audio
  - (Macintosh) Macintosh HD/Contents/Audio
- (Windows) \drive:\Contents\Video
  - (Macintosh) Macintosh HD/Contents/Video
Examples of MXF audio and video files contained in the Audio and Video folders. Top: four audio tracks for a single clip. Bottom: the corresponding video track.

Panasonic P2 devices write individual MXF audio and video media files for each track of each clip. For example, a P2 clip that includes one track of video and four tracks of audio is stored on the P2 card as five individual media files. Within your Avid editing application the five media files are represented as a single clip with audio and video.

### Installing the Panasonic P2 Drivers

Before you use a Panasonic P2 device, load the appropriate drivers. Your P2 device should include a CD that includes the driver.

**To install Panasonic P2 drivers:**
- Follow the instructions included with your P2 equipment.

> Download the most up-to-date driver from the Panasonic website, www.panasonic.com.
Preparing to Mount P2 Cards as Drives

You can mount P2 cards as drives on your desktop. To your Avid editing application, these mounted cards function as individual media drives.

*P2 cards can function as media drives even though the MXF files are not contained in an Avid MediaFiles folder.*

After you install the appropriate Panasonic driver, you can mount the cards as drives from any of these devices:

<table>
<thead>
<tr>
<th>Device</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCMCIA card slot</td>
<td>Notebook computers typically include a PCMCIA card slot that will accept individual P2 cards.</td>
</tr>
<tr>
<td>P2 drive</td>
<td>Panasonic offers P2 card-reading peripherals such as the AJ-PCD10 memory card drive. You can connect this drive, or <em>card reader</em> through a USB port, or you can install it as an internal drive on a desktop PC. This card reader provides access to five P2 cards at one time.</td>
</tr>
<tr>
<td>P2 camera or deck</td>
<td>Panasonic cameras and decks, such as the AJ-SPD850, provide access to P2 cards through a USB port.</td>
</tr>
</tbody>
</table>

Setting up a P2 Card Reader (Windows only)

Before using a P2 card reader with a Windows system, you need to set Autoplay options.

**To set up a P2 card reader for the first time:**

1. Make sure your Avid editing application is not running.
2. Make sure the appropriate driver is installed.
   - See “Installing the Panasonic P2 Drivers” on page 3.
3. Connect the card reader to a USB port.
4. Insert a P2 card into each slot.
   - Each P2 card displays as a single lettered drive on the Windows desktop.
5. Open Windows Explorer, right-click a drive letter, and select Autoplay from the menu.
6. In the Autoplay dialog box, select “Take no action” and then “Always do the selected action.”
7. Repeat the last two steps for each drive letter associated with the reader.
Mounting P2 Cards as Drives

If you don’t have enough cards to fill all the slots, you can reuse a card in multiple slots to perform the following drive letter setup.

(Windows only) Some card slots of the P2 drive might require drive letters that have already been assigned to existing network drives. If your computer does not display all five card slots as drives, reassign the network drives or restart your system.

To mount one or more P2 cards as drives:

1. Make sure your Avid editing application is not running.
2. Make sure the appropriate driver is installed.
   See “Installing the Panasonic P2 Drivers” on page 3.
3. Connect the card reader, camera, or deck to a USB port.
4. (Windows) Set up the P2 card reader.
   See “Preparing to Mount P2 Cards as Drives” on page 4.
5. Insert one or more P2 cards (up to five).
   (Windows) Each P2 card displays as a single lettered drive on the Windows desktop.
   (Macintosh) Each card appears as a single drive with the label “No Name.” Volumes with duplicate names are renamed sequentially (No Name1, No Name2, and so on). However, this is not visible to the editor.

Before you start your Avid editing application, Avid recommends that you rename each P2 card to its unique serial number as shown on the card edge when it’s mounted in the reader. For example, P21 = Card1, P22 = Card2, P23 = Card3.

The P2 name changes back to “No Name” when you reformat the card in the camera.

6. Start your Avid editing application and open a project.
7. Insert the P2 cards.

The P2 cards automatically display on the desktop.

To unmount a P2 drive:

1. Select File > Unmount.
   The list displays all drives currently available.
2. Select the P2 drive you want to unmount.
3. Ctrl+click (Windows) or Command+click (Macintosh) to select additional drives.
4. Select Unmount.
   The drives are no longer available to your Avid editing application and you can safely eject the P2 card from the reader on your Windows or Macintosh system.
Copy P2 Files to a FireWire or Network Drive

After you mount the P2 drives, you can copy the P2 media to a FireWire drive or a network drive and then eject the card. You might find it convenient to copy several P2 cards to other drives so you can reuse the cards. Your Avid editing application supports P2 copies as though they were actual P2 cards.

You can connect a FireWire drive, for example, and store the contents of several P2 cards on it so you can keep using the cards in the camera.

You can work with media on a P2 card or work with media on another drive, but you cannot work with media that is stored in both places simultaneously. To avoid the problem, eject the P2 card after you copy the P2 files to the other drive.

To copy the P2 cards to another drive:
1. On the drive, set up a folder for each P2 card you want to copy.
   Avid recommends that you do not place the media folder at the top level of the drive.
2. Give each folder a unique name that identifies the P2 card.
   The name does not have to be the same as the actual P2 card name.
3. Navigate to the actual P2 card and select the Contents folder.
4. Do one of the following:
   ▶ Copy and paste the Contents folder to the folder on the other drive.
   ▶ Click the Contents folder and drag it to the folder on the other drive.
5. Eject the P2 card.

Changing P2 Cards in the Card Reader

You can change (“hot-swap”) cards while you work in your Avid editing application.

To change one or more cards in the P2 card reader:
1. Remove the old card or cards and insert the new ones.
2. Select File > Mount All.
Sharing P2 Clips and Sequences

If you work in an Avid shared storage environment, you can share sequences that contain P2 clips in an Avid shared storage workspace. However, you can share P2 clips only if you transcode or consolidate them to a workspace.

- In an MXF workgroup, you can either consolidate or transcode P2 clips to a workspace. If you transcode, you must transcode P2 MXF files to another MXF resolution.
- In an OMF workgroup, you must transcode P2 clips to a workspace. You must transcode P2 MXF files to OMF files.

If you consolidate or transcode clips to an Avid shared storage workspace, it automatically checks all related metadata into the asset manager. This makes the clips accessible to other users.

For more information on workgroup support, see the Avid Interplay Help.

Some card slots of the P2 drive might require drive letters that have already been assigned to existing network drives. If your computer does not display all five card slots as drives, reassign the network drives or restart your system.

Spanned Clips and P2

Spanned clips are clips that extend from one card to another. Avid supports working with spanned P2 clips in your Avid editing application.

The following illustration shows how clips can span multiple cards.

Example of spanned P2 clips. The white rectangles represent P2 cards and the gray rectangles represent clips. The first and third clips span multiple cards.
When you work with spanned clips, consider the following:

- If you remove a card that contains a spanned clip, for example Card 2 in the above example, and you try to play Clip 1, it plays until it reaches the portion of the clip that resides on Card 2. Media Offline appears until you reach the media on Card 3. Avid recommends that you do not place another card in the removed card’s place unless you remove all the cards that contain the spanned clip (Cards 1 and 3 in this example).

- You can mix cards that contain spanned and unspanned master clips. However, if you eject a card which contains a chunk of a spanned clip and insert another card, the master clips in the newly inserted card are not visible in the Media Tool but the media files are visible. To work around this, remove all the cards which contain chunks of the spanned clip and choose File > Unmount followed by File > Mount All (non-AMA method). All the master clips are visible.

- P2 and XDCAM EX spanned media covers multiple drives, but the bin displays only one drive letter. The drive letter in the bin might be any of the drives, but is usually the highest lettered drive where the media exists.

- If necessary, copy all spanned clips to another drive to ensure a clip’s integrity before you swap out the cards.

The Avid Media Access (AMA) Workflow

Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a third-party volume (for example, a P2, XDCAM or GFCAM device) or to a file based media clip (for example, QuickTime or MXF) into a bin without storing the media directly on your system. AMA lets you be more productive by browsing and editing directly from the device or volume.

The bin lets you log, browse, and view these clips in the usual way. Once the third-party device is disconnected, the bin still exists with the clips, although the media displays as offline. When you reconnect the device, the media appears online. The system automatically displays the media; you do not need to mount the drives.

The AMA method also allows for more metadata to be brought into the bin which gives you more information about the media. For example, essence marks (or locators) associated with the clip are automatically brought into your bin.

To display metadata information in your bin, see “Adding a Metadata Bin Column Heading” in the Avid editing Help.
The following considerations and limitations apply:

- When the AMA setting is activated, the non-AMA method does not appear in the File menu. Deactivate the AMA setting to display the File > Import P2 (and Import XDCAM Proxy) option. The AMA setting is on by default.

- The Link to AMA File(s) menu choice is available for third-party AMA file based media plug-ins. To see the available AMA plug-ins available to download for your Avid editing application, go to www.avid.com/ama. You must have a third-party plug-in installed on your system for the option to display.

- Windows UNC (Universal Naming Convention) paths are not supported with AMA media. To link AMA media, map it to the drive.

In order to link to AMA files on a mapped network drive, enter the command “alldrives 1” in the Console window. This displays the mapped network drive. If you quit and then reopen the Avid editing application, the mapped network drives still display. To turn this function off, enter “alldrives 2.” For more information on mapping network drives, see “Using The Console Window” in the Avid editing Help.

- Do not AMA link to a volume or file if the file path name has an illegal character. AMA clips display offline if the file path name you are linking to contains illegal characters, including: < > : “ / | ? *

- When you render an audio effect on an AMA media clip, all audio media files are written as PCM (MXF), regardless of what you set for the audio file format.

- The Dynamic Relink option is not supported with AMA clips.

- Avid does not support MultiCamera editing with AMA clips.

- You should not mix workflows. Either use the AMA method or use the traditional import/batch import method.

**Selecting the AMA Settings**

You can set options in the AMA Settings dialog box to turn AMA on or off (on by default), to automatically mount your volumes, to customize your bin, and to set audio channel linking options.

To check for and download additional or updated AMA plug-ins, click the link to www.avid.com/ama.
To set up AMA:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

   The AMA Settings dialog box appears.

3. Click the Volume Mounting tab.

4. Select “Enable AMA Volume Management.”

   By default, this option is selected. If you deselect the option and then reselect it, you must quit and restart your Avid editing application. When this option is selected, the File > Import menu item is no longer available.

5. If you want the system to automatically scan drives (volumes) every time, select the option “When mounting previously mounted volumes, do not check for modifications to the volume.” This option is off by default.

6. If you remount a volume, deselect the option “When mounting previously mounted volumes, do not check for modifications to the volume,” and the system checks the modification date of the device or drive against the last time the clips were linked. If the date is the same, the clips come back online. If the date is different, the system links the clips again, and links any new clips added to the volume. This option is off by default.

If you restart your Avid editing application, the system automatically rescans the drives regardless of the options you’ve selected.
7. To customize your bin, click the Bins tab.

By default, the system links your clips into a new bin using the same name as your project name. If you want to change the bin name or want to use an already existing bin, you can make these changes in the Bins tab.

For more information on Bins options, see “AMA Settings: Bins Tab” on page 23.

- Depending on your AMA Settings, every time you insert a card into a reader or connect a device, the system creates a new bin whether the same card or device has been previously inserted or not.

8. To map source audio channels to multichannel or mono tracks in your clips, click the Link Options tab, and then click Edit.

The Set Multichannel Audio dialog box opens. For information on setting multichannel audio options, see “Linking to AMA Multiple Resolution Media” on page 17.

9. Click OK.

**Viewing Installed AMA Plug-ins**

Once you download and install a third-party plug-in from www.avid.com/ama, you can enter a console command to view a list and the version number of the plug-ins installed on your system.

**To display the list of installed AMA plug-ins:**

1. Select Tools > Console.
2. In the command entry text box, type: `AMA_ListPlugins`
3. Press Enter (Windows) or Return (Macintosh).

`AMA_ListPlugins` displays a list of the plug-ins installed on your system.

**Understanding Linking with AMA**

Linking lets you point to media on a device or point to the media directly on your system. The media physically resides on your system or it can reside on an external device. The device can be a camera, a card reader, an optical disk, a virtual volume on your desktop or on a server. The media points to the most recent source. For example, if you link the clips to a virtual volume on your desktop, the drive column displays the desktop as the location where the clips are linked to. If you then insert a card into a reader with the same media, the clips point to the media on the card. If you remove the card, the clips point to the media on the card and the clips appear offline. The card being the most recent source. Once the card is reinserted, the clips in the bin appear online.
AMA Linking with Multichannel Audio

You can use the AMA Settings dialog box to define the audio track formats for the audio channels in your linked media, up to a maximum of 16 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you link to the AMA media.

The mappings affect all media clips created when you link to your source media. If you want to use different mixes for different master clips or different projects, create a custom AMA Settings template for each separate type of mix and then create your linked master clips.

Each stereo track requires two channels, but you can mix mono and stereo input channels for your linking operation as long as you do not exceed the maximum of 16 audio channels for each master clip.

To specify the multichannel audio mix for linked AMA clips:

1. In the Project window, click the Settings tab.
2. Double-click AMA.

   The AMA Settings dialog box appears.

   For information about the AMA Settings, see “AMA Settings” on page 23.
3. Click the Link Options tab.

   The Link Options tab lists any multichannel audio mappings in the current AMA Settings template.
4. Click Edit.

The Set Multichannel Audio dialog box opens.

![Set MultiChannel Audio dialog box]

5. Click the format buttons to select one of the following audio track formats for each pair of source channels:

<table>
<thead>
<tr>
<th>Button</th>
<th>Track Format</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="mono_button.png" alt="Mono" /></td>
<td>Mono</td>
</tr>
<tr>
<td><img src="stereo_button.png" alt="Stereo" /></td>
<td>Stereo</td>
</tr>
</tbody>
</table>

You must map source audio channels in mono or stereo pairs. For example, you cannot map A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, and A3 and A4 to a stereo track. If the source media does not have an audio channel on A2, the Avid editing application ignores the channel.

6. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the AMA Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel audio tracks in a master clip.

**To save a custom map of linked audio channels as a settings template:**

1. Click the Settings tab in the Project window.

   The Settings list appears.

2. Click AMA.

3. Select Edit > Duplicate.

   A duplicate setting appears in the Settings list.
4. Name the setting by doing the following:
   a. Click the custom name column.
   b. Type a name.
   c. Press Enter (Windows) or Return (Macintosh).

   *The custom name column is the center column in the Project window. When you move the pointer over the custom name column, the pointer changes from a pointing finger to a text insertion bar. You can select this new setting whenever you link clips with AMA.*

**Linking Media with AMA**

Use the File > Link to AMA Volume(s) option if you link to media which originates on a volume (XDCAM EX, XDCAM, P2, RED or GFCAM). You can also use File > Link to AMA Volume(s) if you want to link to multiple QuickTime files located in a single folder. If you link directly to a single media file clip (MXF or QuickTime), use the File > Link to AMA File(s) option.

*For optimum viewing and playing, Avid recommends a single clip length should not exceed more than 12 hours.*

*The decompose option from the Clip menu is not available with AMA. You do not need to decompose clips when you use the AMA method.*

**To automatically link clips on a volume with AMA:**

1. Connect the drive or card reader through a USB or FireWire port on your computer, insert a card or disk.
   
   The system scans the device and links the clips into the default bin and with the default multichannel audio track formats (based on the AMA settings). The clips highlight in yellow.
   
   To change the default bin, bin name, or audio track format, from the Project window double-click AMA Settings and select options from the Bins and Link Options tabs. For more information, see “AMA Settings” on page 23 and “Linking to AMA Multiple Resolution Media” on page 17.

**To manually link clips from a virtual volume with AMA:**

1. Select File > Link to AMA Volumes.
   
   The Browse For Folder dialog box opens.
   
2. Navigate to the P2, XDCAM, RED, GFCAM clips or the QuickTime folder, and then click OK.
For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to one level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV folder. For RED, navigate to the root directory of the RED card. For GFCAM, navigate to the root directory of the GFPAK. For QuickTime, navigate to the QuickTime folder that holds the QuickTime files.

Depending if you are using an existing bin or creating a new bin, the Bin Selection dialog box opens.


<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Bin Based On Selected Folder</td>
<td>Places all linked clips into one default bin.</td>
</tr>
<tr>
<td>Single Bin Named</td>
<td>Lets you create a new bin and type in a new bin name.</td>
</tr>
<tr>
<td>Bin(s) Based on Current AMA Setting</td>
<td>Places the clips in the bin(s) you set up in the AMA Settings Bins tab.</td>
</tr>
<tr>
<td>Bin(s) Based on Subfolders</td>
<td>Places the clips in bin(s) based on their subfolders.</td>
</tr>
<tr>
<td>Top Bin Window</td>
<td>Places the clips in the active bin.</td>
</tr>
</tbody>
</table>

If you relink a sequence and the bin that stores the AMA referenced clips is closed, the media does not relink. Before you relink, open the bin of the referenced clips.

4. Click OK.

The clips appear in the bin or bins depending on the options you selected, they highlight in yellow.
To link clips from a file with AMA:

1. Select File > Link to AMA File(s).
   
   You can also right-click a bin and select Link to AMA File(s).

   **The system ignores the settings you have selected in the AMA Volume Mounting settings.**

2. If there is no active bin, a dialog box appears asking you to select a bin.
   
   The Select file(s) for AMA linking dialog box opens.

3. From the AMA Plugin Filter menu, select the type of file.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All AMA Plugins Files</td>
<td>Searches and displays all files.</td>
</tr>
<tr>
<td>QuickTime</td>
<td>Searches and displays only QuickTime files.</td>
</tr>
<tr>
<td>MXF</td>
<td>Searches and displays only MXF files.</td>
</tr>
<tr>
<td>RED R3D</td>
<td>Searches and displays only RED files.</td>
</tr>
</tbody>
</table>

4. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

5. Click Open.

   The clips appear in the active bin with the default multichannel audio track formats (based on the AMA settings). The clips are highlighted in yellow.

   If the system cannot link a file, an error message displays informing you to open the Console window for more information about the file(s) in error.

   If you move the clip from the original drive to another drive on your system, the clip displays as offline in your bin.

   **If you move a source file from one location to another and then back to the original location, you might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh the bin.**

**Working with AMA Multiple Resolution Media**

If you choose to link to low-resolution media, you can link to any combination of proxy or high-resolution audio or video media. For instance, you can link to the most compressed (proxy) video and the highest quality audio.

Disks can take some time spinning up to link the high-resolution media, so linking to the low-resolution media saves you time. You can edit with the low-resolution media and once you are finished, you can relink to the high-resolution media.

At this time, Avid AMA supports linking to multiple resolution XDCAM media only.
Linking to AMA Multiple Resolution Media

Before you link to low-resolution or high-resolution media, you need to select the video and audio quality in the AMA Settings Quality tab.

The steps below highlight linking to low-resolution media. You can also link to high-resolution media.

For information about linking with AMA, see “The Avid Media Access (AMA) Workflow” on page 8.

To link to low-resolution media:

1. In the Project window, click the Settings tab.
2. Double-click AMA.
   The AMA Settings dialog box appears.
   For information about the AMA Settings, see “AMA Settings” on page 23.
3. Click the Quality tab.
4. Click the appropriate resolution for your video in the AMA Link Preference section, and click OK.
   If a particular resolution is not available, it will be grayed out.
The Avid Media Access (AMA) Workflow

5. Insert the disk into the device.
   For information on bin selection options, see “Linking Media with AMA” on page 14.
7. Select File > Link to AMA Volume.
   The Browse for Folder dialog box opens.
8. Navigate to the clips, and then click OK.
   The clips appear in the bin or bins depending on the bin options you select. Clips highlight in yellow.
   The Video column in the bin displays the project type of the clip.

Switching Between Multiple Resolution Media

Once you link to the low-resolution or high-resolution media and complete your edits, you can easily switch from low to high and high to low-resolution media. When you switch to a different resolution, the system replaces the clip in the bin with the new clip and resolution.

The steps below highlight switching from low-resolution to high-resolution media. You can also switch from high-resolution to low-resolution.

For XDCAM, if you use the Sony PDZ-1 software to assign a User Disc ID, the Avid editing system displays this information in a bin column and knows what disk name is associated with each clip.

To switch from low-resolution to high-resolution media:
1. Insert the disk in the device.
2. Select the low-resolution clips in the bin.
3. Right-click the bin and select Modify AMA Resolutions.
   The AMA Resolutions Quality dialog box appears.
4. Click the Highest Quality for your video (audio is always set to Highest Quality) and click OK.

The highest quality clips replace the most compressed (low-resolution) clips in the bin, they highlight in yellow.

If the bin contains clips from multiple volumes, you will be prompted to insert another disk.

**Consolidating Multiple Resolution Media**

When you are ready to move your media to shared storage, you can link to your resolution and consolidate at the same time.

The steps below highlight consolidating high-resolution media. You can also consolidate low-resolution media.

For information on why you should consolidate, see “Consolidating Media” in the Avid editing Help.

**To consolidate high-resolution media:**

1. In the Project window, click the Settings tab.
2. Double-click AMA.
   
   The AMA Settings dialog box appears.

   For information about the AMA Settings, see “AMA Settings” on page 23.
3. Click the Quality tab.
4. Click the appropriate resolution for your video in the Consolidate Preference section, and click OK.

   If a particular resolution is not available, it will be grayed out.

5. To consolidate the clip, follow the steps in “Using the Consolidate Command” in the Avid editing Help.

   The resolutions you select in the Consolidate Preference area of the AMA Settings Quality tab displays in the Transcode/Consolidate dialog box when you consolidate or transcode.

**Relinking to AMA Files**

After you link AMA QuickTime files into your sequence, you have the option to make changes (in a third party applications, such as Adobe After Effects) to that file. If you change the filename or change the location of the file, the best way to link that clip back into your sequence is through the relink option. Relinking to an AMA file allows you to link to a different file. This process only works if the targeted file is compatible with the old file, for example the file has the same duration, edit rate or number of tracks.

This feature is helpful when you have a group of linked clips that were moved to a different folder or drive. You can relink the clips to the new location. You can also use this feature to toggle between different versions of a QuickTime movie, for example a low-resolution version of the movie is myMovie_DV.mov and the high-resolution version of the movie is myMovie_1to1.mov. You can relink to both of these versions, to see which clip works better in your sequence.

At this time, Relink to AMA File(s) is only available with AMA QuickTime files.

**To relink to an AMA QuickTime file:**

1. Link to an AMA QuickTime file.
   
   The clips highlight yellow in the bin.
   
   For information on linking, see “Linking Media with AMA” on page 14.

2. If you then decide to change the original clip in the bin in your third-party application, create the new movie file.

3. In your bin, Ctrl+click (Windows) or Command+click (Macintosh) or right-click the clip or clips you want to relink.

4. Select Relink to AMA File(s).
   
   The Select file to relink AMA clip dialog box opens asking you to locate the new file.
5. Locate the new file.

   If you have multiple clips selected in the bin, the system prompts you for the location of each file, one at a time.

6. Click Open.

   The new clip highlights in the bin.

   *If the new file is not compatible with the clip in the bin (it does not have the same duration, edit rate or number of tracks), the clip in the bin retains its original link.*

**The AMA Plug-in Log File**

The Avid system creates an AMA plug-in log file when you link clips. The log file records errors and information about the clips. If you experience any problems while you link clips or if you receive an error message, check the AMA log file to get more information about the error (for example: a corrupt file or a bad filename). You can view the log file from the following location on your system:

- (Windows) drive:\Program Files\Avid\Media Composer\Avid FatalError Reports. The name of the log file is AMALoggerMM_DD_YY.log.
- (Macintosh) Volume/Users/Shared/AvidMediaComposer/Avid FatalError Reports. The name of the log file is AMALoggerMM_DD_YY.log.

**Using Virtual Volumes**

You can use a virtual volume to copy media from a card or disk. This lets you use the card or disk again. A virtual volume can be a folder on your desktop or a folder located on a server. However, the virtual volume folder should reside one level down from the root level in order for the system to display it as a virtual volume. The following are examples of virtual volumes:

- C:\Desktop\BPAV
- Z:\P2\Card 1
- Z:\GFPAK\n
With the AMA method, all drives and virtual volumes associated with your bin mount automatically. You cannot remove a volume while in AMA, however you can remove a virtual volume.
To unmount a virtual volume:

   
   The Unmount dialog box opens.

2. Select the virtual volume you want to remove.

3. Click OK.

   The system removes the virtual volume from your system and clips linked to this virtual volume appear offline. When you restart your Avid editing application, the system scans the system for virtual volumes and the clips appear online.

Virtual Volumes and AMA Bins

If you select Volume Name in the AMA Bin Settings tab, the system names the bin the same name as the virtual volume drive name. If you continue to use the same virtual volume to link other media through AMA, the system continues to place the linked media in the same bin. If you want to create a new bin for different types of media you link through AMA, you can either create a new virtual volume drive for each type of media (XDCAM, XDCAM EX, P2, GFCAM, etc.) or you can create a new bin every time you link to new media on a virtual volume.

To create a new bin on the same virtual volume:

1. Before you link your media through AMA, click the Settings tab in the Project window.

2. Double-click AMA.

3. Click the Bins tab.

4. Select “Create a new bin” and specify a new bin name.

5. Click OK.

6. Select File > Link to AMA Volumes.

   The media appears in the newly created bin. Repeat these steps for each type of media.

Deleting Clips

You can delete master clips, but you cannot delete media files that reside on drives. Your Avid editing application treats files as read-only devices.

You can delete master clips and media files the same way you delete other master clips and media files. However, you might not be able to delete files that you moved rather than copied. If you cannot delete master clips and media files, first unlock the clips as described in the second procedure, and then delete them.
To delete files from cards/volumes:
1. Quit your Avid editing application.
2. On the desktop, navigate to the drive.
3. Select the files you want to delete and press the Delete key.

To delete files on a local drive in your Avid editing application:
1. In a bin, select the clips you want to delete.
2. (Option) Right-click and select Unlock Bin Selection.
3. Press the Delete key.
   The Delete dialog box opens.
4. Select Delete master clips and Delete associated media files.
5. Click OK.

AMA Settings

AMA Settings: Bins Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use active bin</td>
<td>When this option is selected, your Avid editing application uses the currently active bin to store clips linked using AMA.</td>
</tr>
<tr>
<td>Create a new bin</td>
<td>When this option is selected, your Avid editing application creates a new bin to store clips linked using AMA and controls the bin name. This is the default option.</td>
</tr>
<tr>
<td></td>
<td>- Default bin naming convention: uses the project name for the bin (bin name followed by a consecutive number).</td>
</tr>
<tr>
<td></td>
<td>- Volume name: the name or label of the volume (for example D:).</td>
</tr>
<tr>
<td></td>
<td>- Specify bin name: lets you enter a new bin name.</td>
</tr>
<tr>
<td>Display imported headframe</td>
<td>When this option is selected, your Avid editing application displays the device-defined headframe.</td>
</tr>
<tr>
<td>Display editor headframe</td>
<td>When this option is selected, your Avid editing application displays your Avid editing application’s headframe or frame icon in Frame view.</td>
</tr>
</tbody>
</table>
### AMA Settings: Quality Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AMA Link Preference: Video</td>
<td>This option allows you to select a quality resolution: Highest Quality or Most Compressed before linking your video media.</td>
</tr>
<tr>
<td>AMA Link Preference: Audio</td>
<td>This option allows you to select a quality resolution: Highest Quality or Most Compressed before linking your audio media.</td>
</tr>
<tr>
<td>Consolidate Preference:</td>
<td>This option allows you to consolidate your video media to the Highest Quality or Most Compressed resolution.</td>
</tr>
<tr>
<td>Video</td>
<td></td>
</tr>
<tr>
<td>Consolidate Preference:</td>
<td>This option allows you to consolidate your audio media to the Highest Quality or Most Compressed resolution.</td>
</tr>
<tr>
<td>Audio</td>
<td></td>
</tr>
</tbody>
</table>

### AMA Settings: Volume Mounting Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable AMA Volume Management</td>
<td>Enables AMA linking of file-based media from supported third-party devices and drives. You must quit and restart your Avid editing application for the changes to take effect.</td>
</tr>
<tr>
<td>When mounting previously mounted volumes, do not check for modifications to the volume.</td>
<td>If you select this option, your Avid editing application automatically scans and links all clips from the third-party device and drive every time a device or drive is attached to your system. If you do not select this option, the system checks the modification date of the device or drive against the last time the clips were linked. If the date is the same, the clips come back online. If the date is different, the system links the clips again, and links any new clips added to the volume. The option is off by default.</td>
</tr>
</tbody>
</table>

### AMA Settings: Link Options Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multichannel Audio</td>
<td>Select this option if you want to assign audio tracks to specific channels in your linked media, up to a maximum of 16 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you link to the AMA media. Click Edit to open the Multiple Mixes dialog box, which allows you to map audio tracks to channels. For more information, see “AMA Linking with Multichannel Audio” on page 12.</td>
</tr>
</tbody>
</table>
Workflow for Editing P2 Clips with AMA

The following steps describe a typical workflow for editing P2 clips with AMA.

Do not mix AMA and traditional workflows. Either use AMA when you work with an XDCAM device or use the traditional import/batch import workflow.

A typical workflow is as follows:

1. The Panasonic P2 AMA plug-in should be installed on your system.
2. Install the appropriate Panasonic P2 driver.
3. Mount one or more P2 cards (up to five).
   The system links the P2 clips automatically into a bin.
4. Use the master clips to edit and output a sequence.
5. (Option) Rename the clips to organize your material.
6. Consolidate or transcode your sequence or clips.
   The media consolidates to the destination you set in the Media Creation dialog box.
   Consolidating your media helps when you work with multiple P2 cards. If a card is removed from the reader, consolidating lets you view your sequence with all the media online.

When you consolidate, if you want to keep your AMA clips linked to the original source, select the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files dialog box.

When you transcode a sequence, the system automatically defaults to convert both audio and video. You cannot transcode video only with P2.

For information on consolidating your sequence, see “Consolidating Media” in the Avid editing Help. For information on transcoding your sequence, see “Using the Transcode Command” in the Avid editing Help.

7. Remove the P2 card.
Legal Notices

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,077,604; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,634,020; 5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,180; 5,758,581; 5,799,150; 5,812,216; 5,826,878; 5,842,014; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,986,586; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,130,676; 6,134,607; 6,141,691; 6,159,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,330,369; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 6,618,547; 6,618,547; 6,636,869; 6,655,450; 6,678,461; 6,678,461; 6,704,445; 6,747,705; 6,763,134; 6,766,063; 6,791,556; 6,810,157; 6,813,622; 6,847,375; 6,871,003; 6,871,161; 6,901,211; 6,907,191; 6,928,187; 7,043,058; 7,081,900; 7,103,231; 7,266,241; 7,280,117; 7,403,561; 7,433,519; 7,433,519; 7,455,957; D352,278; D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

Avid products or portions thereof are provided by one or more of the following the European Patents: 0506870; 0515031; 0635188; 0674414; 0694243; 0705517; 0752174; 0857293; 0976108; 0988756; 1068723; 1068723; 1119110; 1173850; 1629675. Other patents are pending.
Workflow for Editing P2 Clips with AMA

Nitris, NRV-10 interFX, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, Open Media Management, Palladium, Pinnacle, Pinnacle DistanTV, Pinnacle Geniebox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, ProEncode, ProServices, ProSessions, Pro Tools, QuietDrive, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, RetroLoop, rS9, rS18, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, SecureProductionEnvironment, Session, Show Center, Sibelius, SIDON, Soft SampleCell, Soft-Clip Limiter, Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, Sputnik, Starplay, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, Strike, Structure, StudioPhile, SubCap, Sundance Digital, Sundance, Symphony, SYNC HD, SynchroScience, SynchroScope, Syntax, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, and X-Session are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained herein are the property of their respective owners.

P2 AMA Plug-in • Part Number 0130-30334-01C • 6/14/11