Legal Notices

Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc. This product is subject to the terms and conditions of a software license agreement provided with the software. The product may only be used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications are subject to change without notice.

Copyright © 2019 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:

APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:

Copyright © 1989–1991 Sam Leffler

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:

This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:

Copyright (c) 1989 The Regents of the University of California. All rights reserved.

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the University may not be used to endorse or promote products derived from this software without specific prior written permission. This SOFTWARE IS PROVIDED "AS IS" AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.

Copyright (C) 1989, 1991 by Jef Poskanzer.

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. This software is provided " as is" without express or implied warranty.

Copyright 1995, Trinity College Computing Center. Written by David Chappell.

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. This software is provided " as is" without express or implied warranty.

Copyright 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided " as is" without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.

Copyright (c) 1991 by AT&T.

Copyright (C) 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.

Copyright (c) 1991 by AT&T.

Copyright (c) 1993 by AT&T.

Copyright (C) 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.

Copyright (c) 1991 by AT&T.

Copyright (c) 1991 by AT&T.

Copyright (C) 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.

Copyright (c) 1991 by AT&T.

Copyright (C) 1996 Daniel Dardailler.

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty.

Modifications Copyright 1999 Matt Koss, under the same license as above.

Copyright (c) 1991 by AT&T.
Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS". WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Paradigm Matrix:

Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:

"Install-It" is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code equivalent of "Install-It," including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable for any damages resulting from reseller's failure to perform reseller's obligation; or any damages arising from use or operation of reseller's products or the software; or any other damages, including but not limited to, incidental, direct, indirect, special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller's products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:

"Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with respect to its merchantability or its fitness for any particular purpose."

"This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this software will allow "frame accurate" editing control of applicable videotape recorder decks, videodisc recorders/players and the like."

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source Code:


The following disclaimer is required by Ultimatte Corporation:

Certain real-time composing capabilities are provided under a license of such technology from Ultimatte Corporation and are subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:

Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:

The 'Interplay' name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:

JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend

U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or “commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks

Avid, the Avid Logo, Avid Everywhere, Avid DNXHD, Avid DNXHR, Avid Nxis, AirSpeed, Eleven, EUCON, Interplay, iNEWS, ISIS, Mbox, MediaCentral, Media Composer, NewsCutter, Pro Tools, ProSet and RealSet, Maestro, PlayMaker, Sibelius, Symphony, and all related product names and logos, are registered or unregistered trademarks of Avid Technology, Inc. in the United States and/or other countries. The Interplay name is used with the permission of the Interplay Entertainment Corp. which bears no responsibility for Avid products. All other trademarks are the property of their respective owners. For a full list of Avid trademarks, see: http://www.avid.com/US/about-avid/legal-notices/trademarks.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained herein are the property of their respective owners.
Footage

Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved.
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines.
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada.
Saturn “Calvin Egg” — Courtesy of Cossette Communications.
* “The Big Swell” — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc.,
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornadoes + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports — Paragliding — Courtesy of Legendary Entertainment, Inc.

Avid Media Composer Editing Guide • Created 12/23/19
Contents

Symbols and Conventions .................................................. 19
If You Need Help. ............................................................ 20
Avid Training Services ...................................................... 20

Chapter 1 Editing Overview ............................................... 21
Editing Workflow .............................................................. 21
Starting a Project .............................................................. 22
Preparing to Edit .............................................................. 22
Editing a Sequence .......................................................... 23
Outputting a Sequence ....................................................... 23

Chapter 2 Getting Started ................................................... 24
Turning on Your Equipment ................................................. 24
Using the Keyboard for Navigating in Dialog Boxes and Menus ..................................................................... 24
Using the Mouse Scroll Wheel for Navigating ......................... 25
Customizing Mouse Functions .............................................. 25
Optimum Performance (Windows) ......................................... 26
Optimum Performance (Mac) ............................................... 27
Antivirus Applications ......................................................... 27
Starting Media Composer (Windows) ..................................... 27
Starting Media Composer (Mac) ............................................. 28
Avid Link ............................................................................. 28
Quitting and Turning Off Equipment ...................................... 29

Chapter 3 Working with Projects ........................................... 31
Project Selection Window Overview ...................................... 31
Creating a New Project ....................................................... 33
Avid Projects and Avid Users Folders ...................................... 38
Opening and Closing Existing Projects .................................. 39
Deleting a Project .................................................................. 40
Changing Project and User Names ......................................... 41
Backing Up Your Project Information ..................................... 41
Avid Attic Folder ................................................................... 42

Chapter 4 Windows and Panels in the User Interface ................... 45
The User Interface .............................................................. 45
Customizing the Avid User Interface ..................................... 49
Using Workspaces .............................................................. 52

Chapter 5 Using Tools .......................................................... 60
Using the Tools Menu ......................................................... 60
# Chapter 10 Working with Bins
Reimporting Files .................................................. 217
Batch Import Dialog Box ........................................... 219
Sequence Report for AAF Imports ................................. 220
The Bin Container ..................................................... 223
Project Bin Container ............................................... 226
Object Icons in Bins .................................................. 227
Bin Views .............................................................. 228
Bin Procedures ........................................................ 237
Working with Bin Columns ......................................... 246
Modifying Clip Information ....................................... 251
Working with Film Information in Bins ........................... 260
Creating a Storyboard .............................................. 262
Setting the Bin Display ............................................ 263
Sifting Clips and Sequences ....................................... 263
Working with Restricted Material ................................. 266
Printing Bins .......................................................... 268
Favorite Bins .......................................................... 268
Filtering Items in the Bin ............................................ 269
Using the Bin Container ............................................. 270
Working with Bins and Projects in an Avid Shared Storage Environment .................................................. 276
Managing Bins and Memory ....................................... 281
Setting the Media Cache ............................................ 282
The Inspector .......................................................... 282

# Chapter 11 Linking File-Based Media
Viewing the Installed Plug-Ins .................................... 287
Avid Generic Plug-In ............................................... 287
Automatically Linking Media from a Third Party Device ....... 287
Linking File Based Media through the Source Browser ...... 288
Linking to QuickTime Media ....................................... 294
Linking to AVCHD Media .......................................... 297
Linking to MXF Media ............................................. 298
Linking to RED Media ............................................ 299
Linking to DPX Media ............................................. 300
Linking to OpenEXR .............................................. 303
Linking to an AS-02 Bundle ...................................... 304
Linking to an AS-11 Sequence .................................... 305
Linking to Broadcast Wave and AIFF Files ...................... 305
Linking with Multichannel Audio ................................ 307
Linking Clips with Ancillary Data ................................. 309
Chapter 17 Using the Timeline

Customizing Timeline Views
Navigating in the Timeline
Working with Segments
Working with Multiple Tracks
In to Out Highlighting in the Timeline
Editing in Heads or Heads Tails View
Performing a Quick Edit Using the Top and Tail Commands
Working with Add Edits (Match Frames)
Dupe Detection
Editing with the Film Track
Tracking Color Frame Shifts
Finding Black Holes and Flash Frames
Printing the Timeline
Activating and Deactivating I/O Hardware
Searching for Text in the Timeline

Chapter 18 Working with Trim Edits

Trimming with the Timeline Palette
Understanding Trim Displays
Setting Small Trim Display
Trim Settings Overview
Timeline Trim States
Selecting Trim Sides
Overwrite Trimming
Ripple Trimming
Dual-Roller Trimming
Trimming with Sync Locks On
Refining Trims
Reviewing Trim Edits
Trimming with the J-K-L Keys
Trimming On-the-Fly
End of Trim Indicators
Using Dual-Image Playback During Trims
Chapter 19 Working with Audio

Overview of Audio Tools
Working with Multichannel Audio Tracks
The Track Control Panel
Using Audio Scrub
Audio Displays in the Timeline
Displaying Audio Formats in Bins
Working with Surround Sound Audio
Adjusting the Play Buffer Size for Audio (Software-only Models)
Using the Audio Mixer Tool
Rendering and Unrendering Order for Audio Effects
Audio Volume Staging and an Audio Editing Workflow
Using Clip Volume and Pan Mode
Using Volume and Pan Automation
Copying, Pasting and Moving Audio Keyframes
Using Live Mix Mode
Fading and Dipping Audio
Adjusting Audio Clip Gain in the Timeline
Audio Sample Rate Conversion
Changing the Audio Sample Rate for Sequences and Audio Clips
Mixing Down Audio Tracks
Mixing Down Multiple Audio Tracks
Splitting Multichannel Tracks to Mono Tracks
Using the Audio EQ Tool
Recording Voice-Over Narration
Using Automatic Voice-Over
Audio Ducking
Audio Grouping

Chapter 20 Using External Audio Devices
Configuring an External Controller
Configuring External Controller Settings
Using an External Fader Controller or Mixer to Record Volume Automation
Adjusting the Volume or Pan of Individual Keyframes
### Chapter 21 Using Avid Artist Series Controllers

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installing EuControl Software</td>
<td>699</td>
</tr>
<tr>
<td>Configuring Avid Artist Series Controller Settings</td>
<td>701</td>
</tr>
<tr>
<td>Configuring Ethernet Connections (Macintosh)</td>
<td>702</td>
</tr>
<tr>
<td>Setting the IP Address</td>
<td>703</td>
</tr>
<tr>
<td>Configuring EuControl Settings</td>
<td>705</td>
</tr>
<tr>
<td>Artist Series Controller Button Mappings</td>
<td>707</td>
</tr>
<tr>
<td>Customizing Avid Artist Series Controls</td>
<td>709</td>
</tr>
<tr>
<td>Moving Through Footage with Artist Series Controllers</td>
<td>712</td>
</tr>
<tr>
<td>Volume Automation and Pan on Artist Series Controllers</td>
<td>712</td>
</tr>
<tr>
<td>Recording Volume Automation and Pan with Artist Series Controllers.</td>
<td>714</td>
</tr>
<tr>
<td>Using the Latch Mode Feature on Artist Series Controllers</td>
<td>715</td>
</tr>
<tr>
<td>Using the Artist Series Controller for Editing Media</td>
<td>715</td>
</tr>
<tr>
<td>Controller Application Sets</td>
<td>716</td>
</tr>
</tbody>
</table>

### Chapter 22 Using Audio Plug-Ins

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Effects Plug-Ins</td>
<td>723</td>
</tr>
<tr>
<td>Audio Track Effect Plug-Ins</td>
<td>723</td>
</tr>
<tr>
<td>Avid AudioSuite Plug-Ins</td>
<td>729</td>
</tr>
<tr>
<td>Core Avid Audio Plug-Ins</td>
<td>740</td>
</tr>
</tbody>
</table>

### Chapter 23 Exporting Frames, Clips, or Sequences

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Understanding Export</td>
<td>802</td>
</tr>
<tr>
<td>Preparing to Export a Sequence</td>
<td>803</td>
</tr>
<tr>
<td>Exporting With the Send To Templates</td>
<td>804</td>
</tr>
<tr>
<td>Send To Templates Reference</td>
<td>807</td>
</tr>
<tr>
<td>Creating a Custom Send To Template for Exporting to Third-Party Applications</td>
<td>808</td>
</tr>
<tr>
<td>Exporting With the Export Command or the Drag-and-Drop Method</td>
<td>810</td>
</tr>
<tr>
<td>Customizing Export Settings</td>
<td>812</td>
</tr>
<tr>
<td>Guidelines for Exporting AAF Files</td>
<td>813</td>
</tr>
<tr>
<td>Exporting QuickTime Movies</td>
<td>815</td>
</tr>
<tr>
<td>Installing or Copying the Avid Codecs for QuickTime on Other Systems</td>
<td>817</td>
</tr>
<tr>
<td>Exporting from a Third-Party QuickTime or AVI Application</td>
<td>818</td>
</tr>
<tr>
<td>Exporting as Windows Media (Windows Only)</td>
<td>819</td>
</tr>
<tr>
<td>Creating a Custom Profile for Windows Media Export (Windows Only)</td>
<td>819</td>
</tr>
<tr>
<td>Exporting to XDCAM</td>
<td>820</td>
</tr>
<tr>
<td>Chapter 32</td>
<td>MultiCamera Editing</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Understanding Grouping and Multigrouping Clips</td>
<td>1122</td>
</tr>
<tr>
<td>Creating Group Clips</td>
<td>1123</td>
</tr>
<tr>
<td>Grouping Stereoscopic Clips</td>
<td>1124</td>
</tr>
<tr>
<td>Creating Multigroup Clips</td>
<td>1124</td>
</tr>
<tr>
<td>Editing Group Clips</td>
<td>1125</td>
</tr>
<tr>
<td>Waveform Sync</td>
<td>1126</td>
</tr>
<tr>
<td>MultiCamera Displays</td>
<td>1126</td>
</tr>
<tr>
<td>MultiCamera Editing Techniques</td>
<td>1130</td>
</tr>
<tr>
<td>Selective Camera Cutting</td>
<td>1135</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 33</th>
<th>Settings</th>
<th>1136</th>
</tr>
</thead>
<tbody>
<tr>
<td>Understanding Settings</td>
<td>1137</td>
<td></td>
</tr>
<tr>
<td>Working with Settings</td>
<td>1139</td>
<td></td>
</tr>
<tr>
<td>Options for Moving User Settings Files</td>
<td>1146</td>
<td></td>
</tr>
<tr>
<td>Using the Format Tab</td>
<td>1146</td>
<td></td>
</tr>
<tr>
<td>Settings</td>
<td>1147</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 34</th>
<th>File Format Specifications</th>
<th>1244</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specifications for Graphics (Image) Files</td>
<td>1244</td>
<td></td>
</tr>
<tr>
<td>Working with BWF Files</td>
<td>1247</td>
<td></td>
</tr>
<tr>
<td>Field Ordering in Graphic Imports and Exports</td>
<td>1251</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 35</th>
<th>Project Formats and Resolutions</th>
<th>1254</th>
</tr>
</thead>
<tbody>
<tr>
<td>Codecs and Format Specifications</td>
<td>1254</td>
<td></td>
</tr>
<tr>
<td>Greater than HD Formats and Resolutions</td>
<td>1255</td>
<td></td>
</tr>
<tr>
<td>HD Formats and Resolutions</td>
<td>1270</td>
<td></td>
</tr>
<tr>
<td>SD Formats and Resolutions</td>
<td>1292</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 36</th>
<th>Working in HD and High-Resolution Projects</th>
<th>1298</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Methods for Cinema and Television</td>
<td>1298</td>
<td></td>
</tr>
<tr>
<td>Transferring Film to Tape</td>
<td>1299</td>
<td></td>
</tr>
<tr>
<td>HD Workflow: Video-Based Television</td>
<td>1306</td>
<td></td>
</tr>
<tr>
<td>Producing Graphics for Broadcast</td>
<td>1307</td>
<td></td>
</tr>
<tr>
<td>Creating a Film-Based Project</td>
<td>1308</td>
<td></td>
</tr>
</tbody>
</table>
Using This Guide

This guide contains the task-oriented instructions, conceptual information, and reference information you need to use the features of your Avid editing application. The contents of this guide is also available in the Help.

This guide is intended for all Media Composer and Media Composer | Ultimate users, from beginning to advanced. For details on the features provided in the different Media Composer Models see https://www.avid.com/media-composer/comparison.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

<table>
<thead>
<tr>
<th>Symbol or Convention</th>
<th>Meaning or Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>A note provides important related information, reminders, recommendations, and strong suggestions.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>A caution means that a specific action you take could cause harm to your computer or cause you to lose data.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>A warning describes an action that could cause you physical harm. Follow the guidelines in this document or on the unit itself when handling electrical equipment.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>A user tip provides a helpful hint that can aid users in getting the most from their system.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>A shortcut shows the user keyboard or mouse shortcuts for a procedure or command.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>This symbol indicates menu commands (and subcommands) in the order you select them. For example, File &gt; Import means to open the File menu and then select the Import command.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>This symbol indicates a single-step procedure. Multiple arrows in a list indicate that you perform one of the actions listed.</td>
</tr>
<tr>
<td>![Icon] (Windows), (Windows only), (macOS), or (macOS only)</td>
<td>This text indicates that the information applies only to the specified operating system, either Windows or macOS.</td>
</tr>
</tbody>
</table>

**Bold font**

Bold font is primarily used in task instructions to identify user interface items and keyboard sequences.

**Italic font**

Italic font is used to emphasize certain words and to indicate variables.

**Courier Bold font**

Courier Bold font identifies text that you type.

**Ctrl+key or mouse action**

Press and hold the first key while you press the last key or perform the mouse action. For example, Command+Option+C or Ctrl+drag.
If You Need Help

If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation was published. You should always check online for the most up-to-date release notes or ReadMe because the online version is updated whenever new information becomes available. To view these online versions, select ReadMe from the Help menu, or visit the Knowledge Base at www.avid.com/support.

3. Check the documentation that came with your Avid application or your hardware for maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/support. Online services are available 24 hours per day, 7 days per week. Search this online Knowledge Base to find answers, to view error messages, to access troubleshooting tips, to download updates, and to read or join online message-board discussions.

Avid Training Services

Avid makes lifelong learning, career advancement, and personal development easy and convenient. Avid understands that the knowledge you need to differentiate yourself is always changing, and Avid continually updates course content and offers new training delivery methods that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and books, please visit www.avid.com/support and follow the Training links, or call Avid Sales at 800-949-AVID (800-949-2843).

Symbol or Convention | Meaning or Action
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>(pipe character)</td>
<td>The pipe character is used in some Avid product names, such as MediaCentral</td>
</tr>
</tbody>
</table>
1 Editing Overview

The topics in this chapter provide an overview of the editing workflow:

- Editing Workflow
- Starting a Project
- Preparing to Edit
- Editing a Sequence
- Outputting a Sequence

Editing Workflow

Your editing workflow depends on a variety of factors. For example, you might work on a standard-definition video project, a film project, an HD project or a greater than HD project.

The following procedure lists the basic steps for editing a sequence and refers you to sections of the documentation for more information.

1. Create or open a project.
   For more information, see “Getting Started” on page 24.
2. Set the appropriate work environment.
   For more information, see “Windows and Panels in the User Interface” on page 45.
3. Capture, import or link the media.
   For more information, see “Preparing for Capture” on page 96, “Capturing Media” on page 142, “Importing Files” on page 193, or “Linking File-Based Media” on page 286.
4. Organize your bins to suit your project’s needs.
   For more information, see “Working with Bins” on page 223.
5. View your clips in advance and mark IN and OUT points, or create subclips based on selected portions of your master clips.
   For more information, see “Viewing and Marking Footage” on page 349.
6. Build your sequence in the Timeline.
   For more information, see “Creating and Editing Sequences” on page 417 and “Using the Timeline” on page 493.
7. Use Trim mode, Effect mode, and Color Correction mode to fine-tune your edits and effects.
   For more information, see “Working with Trim Edits” on page 555.
8. Add any titles you need.
   For more information, see the “Creating Titles” and “Editing with Titles” chapters in the Effects and Color Correction Guide for Media Composer.
9. Use audio tools to adjust and mix multiple audio tracks and prepare for final output.
Starting a Project

Whenever you start to work on a new project, follow these basic steps:

1. Turn on your equipment in a prescribed order and start Media Composer.
   For more information, see “Turning on Your Equipment” on page 24.
2. Select or create a new project
   For more information, see “Getting Started” on page 24.
3. Customize your User Interface.
   For more information, see “Windows and Panels in the User Interface” on page 45.
4. Create and organize bins.
   For more information, see “Working with Bins” on page 223.
5. Back up your project on a regular basis.
   For more information, see “Backing Up Your Project Information” on page 41.

Preparing to Edit

When you capture and organize footage before you edit, follow these basic steps:

1. Access the Source Browser to link or import your file-based media. Or, batch capture, log and capture, or capture on-the-fly your source material into Media Composer.
   For more information, see “Linking File Based Media through the Source Browser” on page 288, “Preparing for Capture” on page 96 and “Capturing Media” on page 142.
2. Use bins to organize your project items.
   For more information, see “Working with Bins” on page 223.
3. Use the Media tool to manage media files.
   For more information, see “Managing Media Files” on page 311.
4. Use the bins to create storyboards.
   For more information, see “Creating a Storyboard” on page 262.

For more information, see “Working with Audio” on page 577.

10. Export the sequence or output a digital cut.
    For more information, see “Exporting Frames, Clips, or Sequences” on page 802 or “Generating Output” on page 841.
    If you are working in an offline to online project, see “Conforming and Transferring Projects” on page 927.
Editing a Sequence

When you edit your video and audio, follow these basic steps:

1. View your clips and mark IN and OUT points, or create subclips based on selected portions of your master clips.
   For more information, see “Viewing and Marking Footage” on page 349.
2. Build your sequence in Source/Record mode in the Timeline. See “Creating and Editing Sequences” on page 417.
3. Use Segment, Trim, and Effect modes to fine-tune your edits and effects.
   For more information, see “Using the Timeline” on page 493, “Working with Trim Edits” on page 555, and the Effects and Color Correction Guide for Media Composer.
4. Use the Audio tool to adjust and mix multiple audio tracks and prepare for final playback or output.
   For more information, see “Working with Audio” on page 577.
5. Continue to edit if further adjustments are required.

Outputting a Sequence

When your sequence is finished, you can output it in any of the following ways:

- Export as a file or a series of files.
  For more information, see “Exporting Frames, Clips, or Sequences” on page 802.
- Output a digital cut in one or more formats.
  For more information, see “Generating Output” on page 841.
- Generate a cut list through the List Tool.
- Generate an EDL through the List Tool.
  For more information, see “Using the List Tool” on page 877.
Before you begin working with Media Composer, turn on your system, customize your mouse, optimize your system and then start Media Composer. The following topics describe procedures for getting started:

- Turning on Your Equipment
- Using the Keyboard for Navigating in Dialog Boxes and Menus
- Customizing Mouse Functions
- Optimum Performance (Windows)
- Optimum Performance (Mac)
- Antivirus Applications
- Starting Media Composer (Windows)
- Starting Media Composer (Mac)
- Avid Link

### Turning on Your Equipment

Avid recommends that you turn on your equipment in the following order:

1. Storage devices.
2. Peripheral devices (such as monitors and speakers).
3. Computer system.
4. Avid input/output hardware device.

_Do not disconnect devices while you run Media Composer. Before you start Media Composer, make sure you connect all your devices first._

### Using the Keyboard for Navigating in Dialog Boxes and Menus

To navigate in dialog boxes and menus and to select and deselect options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>To move from tabbed page to tabbed page within a dialog box.</td>
<td>Press Page Up or Page Down.</td>
</tr>
<tr>
<td>To move from check box to check box or from option to option in a dialog box.</td>
<td>Press Tab.</td>
</tr>
</tbody>
</table>
Using the Mouse Scroll Wheel for Navigating

You can use the mouse scroll wheel to navigate in Media Composer, as described in the following table. You can also set the speed to scroll with the mouse wheel, and assign functions to three additional mouse buttons, as described in “Customizing Mouse Functions” on page 25.

<table>
<thead>
<tr>
<th>Option</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>To select or deselect a check box or an option in a dialog box.</td>
<td>Press Right Arrow, Left Arrow, or the space bar.</td>
</tr>
<tr>
<td>To move up or down in a menu, or increment a numeric value.</td>
<td>Press Up Arrow or Down Arrow.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>To scroll through items in a window or function area with a vertical scroll bar (such as a bin).</td>
<td>Use the scroll wheel.</td>
</tr>
<tr>
<td>To move the position bar one frame at a time in the Timeline.</td>
<td>Ctrl (Windows) or Control (Mac) + use the scroll wheel.</td>
</tr>
<tr>
<td>To move the slider one unit at a time in a tool or window containing a slider (such as the Effect Editor).</td>
<td>Use the scroll wheel.</td>
</tr>
<tr>
<td>To move the slider 10 units at a time in a tool or window containing a slider (such as the Effect Editor).</td>
<td>Press Shift + use the scroll wheel.</td>
</tr>
</tbody>
</table>

Customizing Mouse Functions

Media Composer lets you set the speed of scrolling with the mouse wheel, and lets you assign functions to three additional mouse buttons.

When you map mouse buttons, make sure that the modifier key that you assign to the button and command does not already have an alternate function.

You cannot assign functions to the standard left and right mouse buttons.

To set the mouse scroll speed:

1. Select File > Settings, and then double-click Mouse.
   The Mouse Settings dialog box opens.
2. Select a speed from the Vertical Scroll Speed menu.
   Normal is the default setting. Normal scrolls one item at a time. Moderate scrolls two items at a
time, and Fast scrolls four items at a time.

To assign functions to additional mouse buttons:
1. Select File > Settings, and then double-click Mouse.
   The Mouse Settings dialog box opens.
2. Select Tools > Command Palette.
   The Command palette opens.
3. Select Button to Button Reassignment at the bottom of the Command palette.
4. Click the tab from which you want to select a user-selectable button.
5. Click the mouse, and drag the button from the Command palette to a button location on the
   Mouse Settings dialog box.

Optimum Performance (Windows)

The following list contains suggestions for ensuring optimum performance when working with
Media Composer on a Windows system:

- Disable CPU throttling.
  In Control Panel > Hardware and Sound > Power Options, select High Performance.
- Do not enable the Windows Display setting “Show window contents while dragging.” This
  setting hinders redraw performance on your Avid editing system.
  In Control Panel > Appearance and Personalization > Personalization > Window Color and
  Appearance > Effects, deselect Show window contents while dragging.
- Enable setting to adjust for best performance.
  In Control Panel > System and Maintenance > System > Advanced System Settings >
  Performance Settings, select Adjust for best performance.
- Enable Desktop compositing.
  In Control Panel > System and Maintenance > System > System Protection > Advanced tab >
  Performance Setting, select Enable desktop composition.
- Disable Windows Defender.
  In Control Panel > Security > Windows Defender > Tools > Options > Administrator Options,
  deselect Use Windows Defender > Save.
- Disable Hibernation in the Power options.
  In Control Panel > Performance Information and Tools > Power Options > Change when the
  computer sleeps > Put the computer to sleep, select Never.
- Change Advanced Power Settings.
  In Control Panel > Performance Information and Tools > Power Options > Change when the
  computer sleeps > Change advanced power settings > High Performance (instead of Balanced)
  Hard disk > Turn off hard disk after Setting: Never.
In Control Panel > Performance Information and Tools > Power Options > Change when the
computer sleeps > Change advanced power settings > High Performance (instead of Balanced)
Sleep > Sleep after Setting: Never.

- Set automatic updates to Notify you but don’t automatically download.
  In Control Panel > System and Maintenance > Windows Updates > Change settings, select
  “Notify me but don’t automatically download them or install them.”
- Turn off the firewall for Avid Interplay.
  In Control Panel > Security > Windows Firewall, select Turn Windows Firewall on or off.
- Do not leave a Windows Explorer window open. Windows Explorer attempts to update file
  information.
- Do not run any application that periodically “wakes up” and performs an action.
- Do not name files with special characters (/ \ : ? ” < > | *). Windows does not recognize special
  characters in file names. Bin names are limited to 64 characters.

Optimum Performance (Mac)

The following list contains suggestions for ensuring optimum performance when working with
Media Composer on a Mac system:

- Do not select the option that puts the hard disk to sleep when possible.
  In System Preferences > Hardware Energy Saver, deselect Put the hard disk(s) to sleep when
  possible.
- Set sleep options to Never in Energy Saver preference.
  In System Preferences > Hardware Energy Saver, select Never.
- Disable screensavers.
  In System Preferences > Personal Desktop & Screen Saver > Screen Saver, select Never.

Antivirus Applications

Antivirus programs that contain autoscanning features can interfere with the operation of Media
Composer. Since virus scanning is a processor-and disk-intensive activity, it can interfere with
capturing and playing real-time effects.

Avid recommends you do not scan files or schedule any background tasks such as virus scanning
when you use Media Composer.

File deletion protection utilities also consume system resources and could interfere with the proper
operation of Media Composer. These utilities automatically back up any files that you delete, even
temporary files that you create and delete with Media Composer. This consumes a large amount of
disk space.

Starting Media Composer (Windows)

By default, Media Composer is located in the following folder:

drive:\Program Files\Avid\Avid Media Composer
The installation process adds a desktop icon and a pointer to Media Composer in the Start menu.

Media Composer does not start properly if you move the application file from the Media Composer folder.

If you install Media Composer on a laptop computer, a dialog box might open with a message about incompatible power management schemes. Avid recommends you use the “High Performance” power option for Windows. Other power schemes might affect performance of editing functions (for example, capture and digital cuts).

To start Media Composer, do one of the following:
- Click Start > All Programs > Avid > Media Composer.
- Double-click the Media Composer desktop icon.

After Media Composer starts, the Select Project dialog box opens. For more information on the Select Project dialog box, see “Working with Projects” on page 31.

Starting Media Composer (Mac)

Your Media Composer is in the following location:

Macintosh HD/Applications/Avid Media Composer

For most users, the desktop or Dock is a more convenient location to start Media Composer. The installation process places a shortcut alias icon on the desktop.

For more information to make an alias and use the Dock, see your Mac documentation.

Media Composer does not start properly if you move the application file from the Media Composer. You can drag it onto the Dock, and an alias appears on the Dock.

When you start Media Composer, you might see a message box which indicates there is no input or output signal. Check to ensure that your Avid input/output hardware is connected to the system with the cables secured and that it is turned on.

To start Media Composer, do one of the following:
- Double-click the alias icon for Media Composer on the desktop.
- Double-click the alias icon for Media Composer on the Dock.
- Select Go > Applications, and then double-click the Media Composer application folder. Then double-click the Media Composer application file.

For information on activating Media Composer, see Avid Link. Once you activate and start Media Composer, the Select Project dialog box opens. For more information on the Select Project dialog box, see “Working with Projects” on page 31.

Avid Link

Avid Link is automatically installed when you install Media Composer. Avid Link is a free application that makes it easy to find, connect, message, and collaborate with audio and video creators. You use Avid Link to activate your software. You can also use Avid Link to promote your
work and skills to a network of media professionals. Avid Link also allows you to manage and keep your software up to date and to purchase additional tools. For information on Avid Link, see the User’s Guide here and the Avid Link FAQ.

Quitting and Turning Off Equipment

To quit Media Composer and leave it immediately:
- (Mac) Select Media Composer > Quit Media Composer.
- (Windows) Select File > Exit.

The project closes and Media Composer quits.

To quit Media Composer and view the Select Project dialog box:
1. Select File > Close Project.
2. Click Quit.
3. Do one of the following:
   - Click Leave to quit Media Composer.
   - Click Cancel to return to the Select Project dialog box and select another project.

To view remaining storage on your media drives:
1. Click Help > About Media Composer. Click the Hardware tab.
2. Click the appropriate drive tab.
   - For more information, see “Using the Hardware Tool” on page 68.

Quit Media Composer before you turn off your equipment.

To turn off your equipment:
1. Turn off the system by doing the following:
   - For a Windows system:
     a. Click the Start button, and select Shut Down.
        - The Shut Down Windows dialog box opens.
     b. Click the menu, and select Shut down.
     c. Click OK.
   - For a Mac system:
     - Select Apple menu > Shut Down.
2. If you have an Avid input/output device attached to your system, turn it off.
3. Turn off peripheral devices (such as monitors and speakers).
4. Turn off external storage devices.
Never remove media drives from your Avid system when it is turned on. Shut down the computer, and then remove the drives.

5. Turn off all other hardware.
When you start Media Composer, the system displays the Select Project login window.

The Select Project window is where you create a new project or open an existing project. Media Composer allows you work with projects in a private location or one that can be shared with other users.

**Project Selection Window Overview**

The following illustration and table provides an overall description of the Select Project dialog.
## Project Selection Window Overview

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 User</td>
<td>Displays the login name of the user currently logged into the system. To change to a different user, log out and log in as that user.</td>
</tr>
<tr>
<td>2 User Profile</td>
<td>Displays the name associated with the current settings. By default Media Composer uses the login name. The list button changes profiles or creates a new one. For more information, see “Understanding User Profiles” on page 1144.</td>
</tr>
<tr>
<td>3 Project Folder</td>
<td>The button you select will set the location where you can browse or create projects.</td>
</tr>
<tr>
<td>location buttons</td>
<td></td>
</tr>
<tr>
<td>Private</td>
<td>A Private Project is stored locally. It can be accessed only by the user currently logged on to the editing machine. On a Windows system, a Private Project is always stored under the user’s Documents directory. An administrator may be able to access this project if they have read/write permission to the user’s directory</td>
</tr>
<tr>
<td>Shared</td>
<td>A Shared Project is stored locally. It can be accessed by any user that can log on the editing machine. On a Windows system, a Shared Project is always stored in the machine’s Shared Documents directory.</td>
</tr>
<tr>
<td>External</td>
<td>An External Project can be saved to any directory, either local or remote. Depending on the file-system permissions set on the selected folder, other users or an administrator may or may not be able to access the project. The external option is particularly useful when you want to save the project on a shared network drive to make project maintenance easier. Select the folder icon and choose the location to store the project.</td>
</tr>
<tr>
<td>Synced</td>
<td>A Synced Project is stored locally and in your Interplay database. It can be accessed by any user who has permissions for the project. On a Windows system, a Synced Project is always stored in the machine’s Shared Documents directory and in a corresponding project folder on Interplay.</td>
</tr>
</tbody>
</table>
Creating a New Project

You can choose to create a project in a high-resolution (2K and higher), HD or SD format. The project format settings describe the frame size, aspect ratio, frame rate, and the color space for all sequences created within the project.

You should set your project format according to the highest quality required for the final delivery. The settings you choose for your project will dictate the way in which your material is handled for the various editing functions within the Avid application.

To create a new project:

1. In the Select Project dialog box, select the folder in which you want to create the project: Private, Shared, External, or Synched — see Project Selection Window Overview.

2. Click New Project.

3. Type the name of your new project in the text box.

4. Click the Format preset menu and select a project format and frame rate (fps) that matches your media and delivery requirements.

   The system limits bins to 64 characters and project names to 56 characters. If you plan to move bins and projects from one platform to another, do not use the characters / \ : * ? " < > | or leading spaces, trailing spaces, or trailing periods, when you name a project, bin, and user.

5. Provide the name of your new project in the text box.

6. You cannot type into the User or Folder text boxes.

You also have the option to create a Custom project size and enter the dimensions that you require (as per the guidelines described in the table below). All present frame rates are supported for custom projects (23.98fps to 60fps). Also, custom projects will use DNxHR for media creation and render settings.
Creating a New Project

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Format</strong></td>
<td></td>
<td></td>
<td>“High-Resolution Sequence Formats Supported by Media Composer” on page 124.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Custom</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Raster Dimension</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>(Resolution)</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

A combination of the video format (e.g. Ultra HD), frame dimension (e.g. 3840 x 2160), color space (e.g. YCC 709), aspect ratio, (e.g. 16:9) and the frame rate (e.g. 23.97). Choose the most appropriate combination for your output format.

You can select from presets that are based on the common formats used for delivery. When you select a format preset, the other project settings are pre-populated but these can be refined as necessary before the project is created.

After the project has been created, and you want to create sequences of different formats, you can change the resolution but not the frame rate or aspect ratio. For a list of formats and resolutions, see “Project Formats and Resolutions” on page 1254.

Set a custom frame size for your project. You must enter even values in the Raster Dimension boxes (width x height).

The minimum size is 256 pixels in width by 120 pixels in height, and the maximum size is 8192 by 8192 pixels. (The minimum dimensions are also respected when using 1/4 or 1/16th proxy modes.)

For stereoscopic projects, the height must be divisible by 4 and the width divisible by 8. For example: 1600 x 6000.

You can also save your custom raster dimensions using the Save Preset button. This preset will be added to the Format drop-down menu as My Presets.

To modify your presets, click the Manage Presets button. In the preset manager, select a preset and overwrite any of the existing values. You can also add or delete presets from this dialog.

Sets the frame size for the project. The dimensions are the number of pixel columns (width) by the number of pixel rows (height), for example 1920 by 1080.

You should set this resolution according to the delivery requirements of your project. e.g. HDTV broadcast, Cinematic release, etc.

Some devices create media in non-standard resolutions also know as thin rasters--for example, HDV (1440 x 1080). You can use these thin raster dimensions if you are in an HD project and if there is an Avid codec to support it.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aspect Ratio</td>
<td>The numerical ratio of the picture width to height. The project uses the aspect ratio setting to determine the display setting in the monitors, and as a factor in determining whether material requires resizing or repositioning in sequences. For more information, “Mixing Frame Sizes and Aspect Ratios” on page 434.</td>
<td>Select either 4:3 or 16:9</td>
<td>Always uses the 16:9 aspect ratio</td>
<td>Automatically calculated based on project resolution</td>
</tr>
<tr>
<td>Proxy</td>
<td>To improve playback performance, you can set a proxy resolution for the sequence. Any clips on the timeline will be played or rendered at the option that you select.</td>
<td>Not available.</td>
<td>Not available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Off</strong> Default. Transcodes the clip at the resolution set for the project.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>1/4</strong> Transcodes the clip at a quarter of its original resolution.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>1/16</strong> Transcodes the clip at one-sixteenth of its original resolution.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scanning</td>
<td>Progressive Always used for higher than HD formats. Progressive scanning displays an image by sequentially displaying each pixel in a line and moving on to the next line until the entire image is displayed. This eliminates issues related to Field Dominance. In addition, progressively scanned images capture and display motion better than interlaced images.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Frame Rate</td>
<td>The rate at which an imaging device produces unique consecutive images called frames. Also known as frame frequency and frames per second (FPS). If you change the frame rate after clips have been dropped onto the timeline, Media Composer will create a new sequence with the new frame rate and the respective time adapters applied on the clips.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit timebase</td>
<td>When editing with high frame rates, you will have the choice of editing within standard editing rate boundaries. Media Composer will accommodate frame rates that are divisible by 2. For example, when editing 50p and 60p projects, the editing timebase is set to 25p and 30p respectively in order to avoid artifacts when moving these projects to downstream processes that operate at lower 'standard' rates. There is also a two-frame safety which is especially useful when working with interlaced media, as it ensures that you maintain your cuts on the right field. Note that the timecode display will show the editing frame rate, but playback will still be done at the project frame rate.</td>
<td>Not available.</td>
<td>Not available.</td>
<td></td>
</tr>
</tbody>
</table>
Creating a New Project

Color Space

Set the color coordinate system to be used for interpreting color values in your media and transforming them to the selected color space for Media Composer.

If you change the color space after clips have been dropped onto the timeline, you will be asked if you want to create a new sequence or if you want the change to be applied to the current sequence. Clips will need to be rendered with the new color space.

When assembling a project, it is very common to have media originating from different sources. Each of the media sources can have arbitrary color encoding (i.e. color model, gamma, bit depth, etc.). The editor needs to see each of these media sources with their true colors from the beginning to the end of the editing process.

When a project is created, a common color space needs to be selected for the processing of all media within a sequence. This color space maintains a consistent color appearance when color values from different media sources are sent to a particular device (either a monitor, storage, or output). The Color Space setting determines the color coordinate system to be used for interpreting color values in your media and transforming them to the selected color space for Media Composer.

The working color space should be set according to the delivery requirements. As an example, for broadcast HD TV, set it to Rec. 709. For a sequence that will be delivered in multiple formats, the working color space should be set to the highest overall precision and range. The project color space can be changed at any time.

Color Space is the predefined limit for the range of colors that can be represented in a given file, application or device. When images are processed, the color that they were encoded with by the camera is transformed to the color space of the Media Composer application. This is known as color mapping.

When these same images need to be viewed on a monitor, the colors need to be mapped to the color space of the monitor. (The color space of the monitor first needs to be calibrated separately as per the vendor’s instructions).

Color Depth

Determines the bit depth at which the media will be stored.

Mask Margins

You can specify a mask area over the current project frame to see how the image will appear when delivered at different frame sizes.

---

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color Space</td>
<td>Always uses YCC</td>
<td>YCC 709</td>
<td>Multiple color spaces available</td>
</tr>
<tr>
<td>Color Depth</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mask Margins</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Creating a New Project

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereoscopic</td>
<td>Specifies how to handle stereoscopic clips for the various editing functions within your project. You can only work with stereoscopic material in an HD project. If you do not need this option, select Off.</td>
<td>Not available.</td>
<td></td>
</tr>
<tr>
<td>Off</td>
<td>Turns Stereoscopic functionality off. Any stereo material in the sequence is treated as a standard format, and only the leading eye image is used.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Leading Eye</td>
<td>Uses the leading eye image from a stereo master clip. The leading eye image is defined by the S3D Leading Eye clip attribute.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Left Eye Only</td>
<td>Uses the left eye image from a stereo master clip.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Right Eye Only</td>
<td>Uses the right eye image from a stereo master clip.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Side by Side</td>
<td>Frame compatible format that uses the left and right eye images one beside the other using horizontal half res for each eye. If you have any standard (non-stereo) material in the sequence, it will use the same image in both the left and right frames.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Over/Under</td>
<td>Frame compatible format that uses the left and right eye images one over the other using vertical half res for each eye. If you have any standard (non-stereo) material in the sequence, it will use the same image in both the top and bottom frames.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

When using source material that is full frame, the frame compatible format is generated on the fly which may result in a performance slowdown.

Full | Uses both left and right images in a stereo master clip. |  |
5. Click OK.

   Media Composer creates the new project files and folder, and then returns to the Select Project dialog box. The project name is highlighted in the Projects list.

6. Double-click the project name to open the project.

   The Bin Container, the Composer window, and the Timeline open with your User settings loaded.

7. (Option) If your project uses a film project type, set film preferences immediately after you create the project.

### Avid Projects and Avid Users Folders

Once you create a new project or user profile, Media Composer creates files and folders in the Avid Projects and the Avid Users folders.

#### Locations of Avid Project Folders

By default, the system installs two Avid Projects folders:

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film</td>
<td>Available for 23.976p, 24p, 25p, 720p, and 1080p film projects. Click the Film button and select a format for film gauge tracking from the Default Film Type menu.</td>
<td>Not available.</td>
<td>Not available.</td>
</tr>
<tr>
<td>Audio Transfer Rate</td>
<td>Available for 24p PAL projects.</td>
<td>Not available.</td>
<td>Not available.</td>
</tr>
<tr>
<td>Matchback</td>
<td>Available for 25i PAL, 30i NTSC, 720p, and 1080i Matchback projects only. Select Matchback, then click the Film button and select a format for film gauge tracking from the Default Film Type menu.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Locations of Avid Users Folders

The Avid Users folder is located in the application folder:

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows</td>
<td>drive:Users\user name\Documents\Avid Projects</td>
<td>drive:Users\Public\Documents\Shared Avid Projects</td>
<td></td>
</tr>
<tr>
<td>Mac</td>
<td>Macintosh HD/Users/Mac login name/Documents/Avid Projects</td>
<td>Macintosh HD/Users/Shared/Avid Media Composer/Shared Avid Projects</td>
<td></td>
</tr>
</tbody>
</table>

### Avid Projects and Avid Users Folders

Once you create a new project or user profile, Media Composer creates files and folders in the Avid Projects and the Avid Users folders.

#### Locations of Avid Project Folders

By default, the system installs two Avid Projects folders:

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows</td>
<td>drive:Users\user name\Documents\Avid Projects</td>
<td>drive:Users\Public\Documents\Shared Avid Projects</td>
<td></td>
</tr>
<tr>
<td>Mac</td>
<td>Macintosh HD/Users/Mac login name/Documents/Avid Projects</td>
<td>Macintosh HD/Users/Shared/Avid Media Composer/Shared Avid Projects</td>
<td></td>
</tr>
</tbody>
</table>

#### Locations of Avid Users Folders

The Avid Users folder is located in the application folder:

<table>
<thead>
<tr>
<th>Option</th>
<th>SD</th>
<th>HD</th>
<th>High-Res</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows</td>
<td>drive:\Documents and Settings\Avid Media Composer\Avid Users</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mac</td>
<td>Macintosh HD/Users/Shared/Avid Media Composer/Avid Users</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Opening and Closing Existing Projects

(Windows only) The location of the Avid Users folder depends on the installation path for Media Composer.

Files and Folders Created For Projects

When you create a new project, Media Composer creates a folder with the name that you entered when you created the project. The following three files are stored within the project folder:

- A project file (.avp)
- A project settings file (.xml)
- A bin file (.avb)

The project folder and the three files all use the project name you provide. The project folder is stored in the Avid Projects folder.

Your project settings are initially set to the default values. As you create additional bins for the project (see “Creating a New Bin” on page 270), additional bin (.avb) files are added to the project folder.

Files and Folders Created For User Profiles

When you create a new user profile, your Media Composer creates a folder for the user and two files that are stored within the user folder:

- A user profile file (.ave)
- A user settings file (.xml)

The user folder and the two files all use the user profile name you provide. The new folder is stored in the Avid Users folder.

Opening and Closing Existing Projects

Use the following procedures to open and close existing projects or to bypass the Select Project dialog box and have your last project open automatically.

If a sequence that was created in an older version of Media Composer contains effects or color corrections, you might need to update the sequence. If a sequence requires updating, the Update Sequence dialog box might open when you load the sequence. For more information, see “Updating and Reverting Existing Effects in Sequences” in the Help.

To open an existing project:

1. In the Select Project dialog box, select the folder in which the project is located: Private, Shared, or External.
   
   For more information, see “Project Selection Window Overview” on page 31.

2. Do one of the following:
   
   - Select a project in the Select Project dialog box, and then click OK.
   - Double-click a project name in the Projects list.

   The Bin Container, the Composer window, and the Timeline open with the User settings loaded.
To browse for a project in a location other than the default Shared and Private folders:

1. Start Media Composer.
   The Select Project dialog box opens.
2. Click the Browse button.
   The Browse for Folder (Windows) or Project Directory (Mac) dialog box opens.
3. Navigate to the folder that contains the project you want.
4. Click OK (Windows) or Choose (Mac).
5. Select a project in the Projects list.
6. Click OK.
   The Bin Container, the Composer window, and the Timeline open with the User settings loaded.
   The next time you open the Select Project dialog box, the path you selected will be displayed when you click the External button.

To open a project automatically:

1. Select File > Settings and click the User tab.
2. Double-click Interface.
   The Interface Settings dialog box opens.
3. Select “Automatically launch last project at startup,” and then click OK.
   The next time you start Media Composer, it opens your last project.

To turn off the automatic opening of projects so that you can select another project when you start Media Composer:

1. Deselect “Automatically launch last project at startup,” and then click OK.
2. Quit Media Composer and restart it.
   The Select Project dialog box opens.
3. Select a project and click OK.
   The Bin Container, the Composer window, and the Timeline open with the User settings loaded.

To close the current project, do one of the following:

- Select File > Close Project.
- Press Ctrl+Shift+W

Deleting a Project

To delete a project:

1. Start Media Composer.
   The Select Project dialog box opens.
2. Click the project you want to delete.
3. Press the Delete key.
4. If you see a message asking if you want to delete the selected project and associated bins, click OK.

The deleted project no longer appears in the Select Project dialog box.

Deleting a project also deletes any bins that are in that project.

Media related to a deleted project is not deleted with the project folder. For more information on deleting media files, see “Deleting Items from a Bin” on page 240 and “Deleting Media Files with the Media Tool” on page 316.

Changing Project and User Names

You cannot change project or user names from within Media Composer. You must change the names from your desktop before you start Media Composer. For information about the location of the Avid Projects and Avid Users folders, see “Avid Projects and Avid Users Folders” on page 38.

When you change a user name or a project name, make sure you change the name of the folder and all the files in the folder that have the old name. Media Composer does not automatically change the names of corresponding files in the folder.

To change a project name or user name:

1. Navigate to the Avid Projects or Avid Users folder, and then double-click the folder to open it.

2. Click the name of the folder you want to change.

   The name highlights.

3. Type the new name of the folder.

4. Double-click the folder with the new name to open it.

   The folder contains profile, settings, and project files with the old name.

5. Change the old name of each file to the new name.

   Do not change the name of the file MCState in the Avid Users folder.

6. Close the windows, and restart Media Composer.

   The new project name or user name appears in the Select Project dialog box.

Backing Up Your Project Information

Although Media Composer application automatically saves your bins, projects, and settings, you should back up these items frequently. Because the storage requirements are minimal, you can back up these files to a variety of storage devices, such as:

- USB (thumb) drive
- Network storage device (such as a file server)
- Mass-storage device

To back up the larger media files created when you capture footage, use a high-capacity storage device. For information on backing up media files, see “Backing Up Media Files” on page 329.
To save your work on a drive or on removable media:

1. Mount the drive or insert the storage media.
2. (Windows only) From the Windows desktop, double-click the My Computer icon.
3. Double-click the icon for the destination storage drive or storage media to open it. Double-click any additional folders to target the appropriate storage location.
4. Navigate to the folder that contains the project folder or the user folder you want to save.
5. Drag a project folder or a user folder to the targeted storage location.
6. When the system finishes copying the files, unmount the drive or eject the media and store it.

To restore a project or user information from a backup storage device:

1. Mount the drive or insert the removable media that contains the backup copies you want to restore.
2. From the desktop, double-click the icons for the drive or storage media and for the internal hard drive (Windows) or for the Macintosh HD (Mac).
3. Drag the copies from the storage device to the appropriate folder on the internal hard drive (Windows) or Macintosh HD/Users/Shared (Mac).

When you start Media Composer, the restored project and user profile appear in the Select Project dialog box.

Avid Attic Folder

The Avid Attic folder contains backup files of each bin in a project. You retrieve files from the Avid Attic folder in the following circumstances:

- When you want to replace current changes to a sequence or clip with a previous version
- When the current bin file becomes corrupted

For information on retrieving files from the Avid Attic folder, see “Retrieving Files from the Avid Attic Folder (Windows)” on page 43 and “Retrieving Files from the Avid Attic Folder (Mac)” on page 44.

For information on setting automatic save features, see “Saving Bins” on page 274.

The Avid Attic folder contains a folder for each project. Each project folder contains a Bins folder. When a bin is saved, a folder with the bin’s name is created in the Bins folder and a copy of the bin file is stored in the folder with the bin name. The system adds a version number to the bin’s file name. The bin file with the highest version number represents the latest copy of the bin file.

When you view a bin folder in Details view (Windows) or List view (Mac), you can also identify the most recent backup file based on the timestamp of creation displayed in the Modified column (Windows) or Date Modified column (Mac).

The oldest backup file is overwritten only if the second-oldest backup file is more than 2 hours old.
Retrieving Files from the Avid Attic Folder (Windows)

To retrieve a file from the Avid Attic folder:

1. Minimize Media Composer.
2. From the desktop, double-click the Avid Attic folder, located in:
   (Windows) drive:/Users/Public/Public Documents/Avid Media Composer.
   The Avid Attic folder opens and displays a folder for each project.
3. Double-click a project folder, and then double-click the Bins folder.
   The Bins folder opens and displays a folder for each bin in the project.
4. Double-click the folder for the bin you want to retrieve.
5. If the bin folder is not already in the Details view, select View > Details.
   The bin folder displays the backup bin files and their creation dates. A backup bin file has the
   same name as the bin, with a number appended. For example, a bin named Source Clips might
   have backup bin files named Source Clips.1 and Source Clips.2.
6. Select the backup bin file or files you want to retrieve.
7. Ctrl+drag the selected backup bin files to the desktop.
   This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the taskbar item for Media Composer to restore it.
2. Click the Bin Container to activate it.
3. Select File > Open Selected Bin(s).
4. From the Files of Type list, select All Files (*.*)
5. Navigate to the desktop, select one of the backup bin files you copied, and click Open.
   The backup bin opens. When you open a backup bin, a link to the backup bin on the desktop is
   created in the Other Bins folder.

Media Composer does not allow a bin and a copy of a bin to be open at the same time. You must keep
all other bins closed and open the backup bins one at a time.

6. Create a new bin.
   For example, if you are retrieving clips from a backup bin called Audio.2, you can call the new
   bin Audio New.
7. Select the material you want to keep from the backup bin, and drag the files to the new bin.
8. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.
9. Select and delete the backup bins in the Other Bins folder.
10. Drag the backup bin files on the desktop to the Recycle Bin.
Retrieving Files from the Avid Attic Folder (Mac)

To retrieve a file from the Avid Attic folder:

1. Minimize Media Composer.
2. From the desktop, double-click the Macintosh HD/Users/Shared/Avid Media Composer/Avid Attic folder.
   
   The Avid Attic folder opens and displays a folder for each project.
3. Double-click a project folder, and then double-click the Bins folder.
   
   The Bins folder opens and displays a folder for each bin in the project.
4. Double-click the folder for the bin you want to retrieve.
5. Select View > as List, if the bin folder is not already in the List view.
   
   The bin folder displays the backup bin files and their creation dates. A backup bin file has the same name as the bin, with a number appended. For example, a bin named Source Clips might have backup bin files named Source Clips.1 and Source Clips.2.
6. Command+click the files you want to retrieve.
7. Option+drag the selected backup bin files to the desktop.
   
   This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the icon on the Dock to activate Media Composer.
2. Select File > Open Bin.
3. Navigate to the desktop, select one of the backup bin files you copied, and click Open.
   
   The backup bin opens. When you open a backup bin, a link to the backup bin on the desktop is created in the Other Bins folder.

   *Media Composer does not allow a bin and copy of a bin to be open at the same time. You must keep all other bins closed and open the backup bins one at a time.*

4. Create a new bin.
   
   For example, if you are retrieving clips from a backup bin called Source Clips.2, you can call the new bin Source Clips New.
5. Open the new bin and open the backup bin in the Other Bins folder.
6. Select the material you want to keep from the backup bin, and drag the files to the new bin.
7. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.
8. Select and delete the backup bins in the Other Bins folder.
9. Drag the backup bin files on the desktop to the Trash.
4 Windows and Panels in the User Interface

Use the following to familiarize yourself with the Media Composer user interface.

- The User Interface
- Customizing the Avid User Interface
- Using Workspaces

The User Interface

When you first launch the Media Composer and select your project, the application opens with a Bin Container, the Composer Window, and the Timeline. These windows open as connected panels.

Image when you create a new project (on a single monitor): Top left: Bin Container, Middle: Composer Window, Top right: Workspace toolbar, Bottom: Timeline

You will notice that windows include a vertical title bar with a tab indicating the name of the window.
The user interface is customizable. You can arrange the windows to fit your needs. Windows can be arranged and moved in multiple ways. Some windows can be docked or floating. You can also tab docked and floating windows.

- **Docked** - A window that is docked (connected) within the paneled User Interface.
- **Floating** - A window that is undocked. You can move a window by simply clicking in the vertical title bar and dragging it to another location on the screen. All windows can be floating.
- **Tabbed** - A window that can be vertically tabbed to another window that is either docked or floating.

**To dock a window:**

1. Click in the vertical title bar to select the window that you want to dock in the paneled user interface.
2. Drag to the location where you want to dock the window.
   - Locations where you can dock the window will appear as green drop zones.

*Use the green areas to choose the possible location to dock the window. The white areas show how the window will appear when dropped.*
3. Drop the window by releasing the mouse.
   The window now appears docked at the selected location.

**To tab windows:**

1. Press the Alt key while dragging the vertical title bar of the window you want to tab to another window.
2. Drag the window to the vertical title bar of the window to which you want to tab. You will see the vertical bar display as green.
3. Release the mouse. The windows are now tabbed.

Some windows can be tabbed to the vertical title bar of another window that is paneled. And those windows can also be tabbed to the vertical title bar of a window that is floating.

**To dock a window with multiple tabs:**

1. In the window that has multiple tabs, click in either the gray space at the bottom of the vertical title bar, or if the window does not have space below the vertical title bar, click the gray box at the top left of the window.
Customizing the Avid User Interface

The Interface Settings dialog box provides you with controls for customizing the brightness and the colors of the Avid user interface. For complete reference information on the Interface Settings dialog box, see “Interface Settings” on page 1210.
The Interface Settings dialog box allows you to set the highlight color for buttons. You can also control the brightness of the user interface, which includes the following components:

- Application, tool, toolbar, and dialog box backgrounds
- Buttons and button contents
- Project background

Media Composer lets you modify the colors of some interface components using controls not included in the Interface Settings dialog box:

- Bin media object color — see “Assigning Colors to Objects in a Bin” on page 242.
- Timeline clip color — see “Displaying Clip Colors in the Timeline” on page 496.
- Timeline track colors — see “Changing the Track Color” on page 499.
- Bin background color — see “Changing the Bin Background Color” on page 241.
- Source/Record Highlight colors — see

### Changing Interface Component Colors

You can choose a darker or lighter interface in the Interface Settings dialog.

**To set the brightness and color of interface components:**

1. Select File > Settings, and then double-click Interface.
   
   The Interface dialog box opens. Click the General tab.

2. Click a highlight color to change it to either the dark or light setting.

3. (Option) If you want to set the color of the video, audio, or timecode tracks to the default, click the Timeline & Viewers tab in the Interface Settings and select the appropriate option.

4. (Option) If you want to be able to set custom background colors for bins, click the Bins tab in the Interface Settings and select Allow Custom Bin Backgrounds.

   For more information, see “Changing the Bin Background Color” on page 241.

5. Do one of the following:
   - Click Apply to apply the changes you selected.
     
     If you click Cancel after you click Apply, interface components retain the colors you applied.
   - Click OK to close the dialog box and put the new setting into effect.
   - Click Cancel to close the dialog box.
     
     The changes you select do not take effect.

### Changing Font and Point Size

You can change the default font and point sizes of the Bin, Composer monitor, Script, and Timeline windows. You can vary the fonts and point sizes across these windows.

The table describes the windows you can change, and where these changes are saved.
To change the font in the Project, Bin, Composer monitor, Script, or Timeline window:

1. Click the Bin, Composer monitor, Script, or Timeline window to make it active.
2. Select Windows > Set Font.
   The Set Font dialog box opens.
3. Click the Font menu, and select a font.
   Any font installed on the Avid system appears in the list. For information on adding fonts to your system, see the documentation for your operating system.
4. Type another point size for the font in the Size text box.
5. Click OK.
   The new font and point size appear in the active window.
When you close the window, the last font and point size applied are saved with the window.

### Overriding Bin Font and Font Size

Bin fonts are stored in each bin. You can easily override these fonts for all bins via the Interface Setting, which is a User setting. This is useful if you share projects and bins with other users or if you are switching between systems. The font and font size you want to see on a desktop might be different than the one you want to see on a laptop. You can set up multiple Interface Settings and switch between them easily. If you turn off the overrides, you will see the original bin fonts.

To override the bin font and font size:

1. Select File > Settings, and then double-click Interface
   The Interface Settings dialog opens.
2. Click the Bins tab.
3. To override all Bin fonts, click Override all Bin fonts and select the desired font from the pulldown menu.
4. To override all Bin font sizes, click Override all Bin font sizes and enter a value in the text box.
5. Click Apply.
   The bin font and font size change to the selected settings.
Multiple Monitor Support

If you have multiple monitors, Media Composer will detect how many monitors are connected and populate a Host Panels menu located under the Windows menu. When you select another monitor, the newly added monitor will be populated with a Host background panel where you can drag and dock windows.

With two or more monitors connected to the system, when you launch with a new user setting, Media Composer will display a main host panel on Display 1 (left-most), and a second host panel on Display 2 and populate the monitors with the default two monitor Workspace.

*If you have more than two displays, those additional displays will not have a host panel by default.*

Using Workspaces

Media Composer provides default layouts of windows and tools designed to utilize the application interface efficiently. These layouts are organized as workspaces, and the default workspaces include the following: Edit, Effects, Color Correction, and Audio.

If you are accustomed to working with a particular group of windows arranged and sized in a particular setup, you can assign them to a workspace setting that you can then recall with a workspace button.

While in a workspace, you can move tool windows or open and close tool windows. The next time you select that workspace, the tool windows appear with the arrangement you set for the workspace.
You can assign up to 12 buttons that let you switch between workspaces. Workspace settings are user settings, so different users can have separate workspace arrangements. This is useful if there is more than one user accessing the same Avid system. Each user can assign up to 12 workspaces. You can also link the mode buttons in the Timeline palette to specific workspaces. And you can map the Workspace buttons in the Command palette to toolbars in the Timeline; in the Tool palette, or to a keyboard setting.

**Workspaces remember the sizes and names of paneled bins and ignore the size and placement of all floating bins.**

**You cannot assign certain tool windows to a workspace, such as the Hardware tool, the Communication (Serial) Ports tool, and the Media tool.**

To select a workspace, do the following:

1. Select Windows > Workspaces > workspacename.

To customize the workspace:

1. For the workspace you want to customize, select Windows > Workspaces > workspacename.
2. Open other tools with which you want to work, and position them where you want them.
4. Type a name for the new workspace in the Workspace Name text box.
5. (Option) Select Based on Workspace, and then select a different workspace from the active one.
6. Click OK.

The new workspace appears in the Workspaces menu.

To remove your customizations:

1. Select Windows > Workspaces > Restore Current to Default.

   A message box warns you that the action deletes your custom workspace settings.
2. Click OK.

   The workspace settings revert to the default settings on which you based the customizations.

To delete a custom workspace:

1. Select Windows > Workspaces > Delete Workspace.

   The Delete Workspace dialog box opens.
2. Click OK.

   The active workspace is deleted.

**Workspace Toolbar**

You can also access workspaces using the workspace toolbar on the right side of the user interface. Simply click the workspace you want to access. You can choose to access an Edit, Color Correction, Effects, or an Audio workspace.
You can adjust the width of the workspace toolbar. Simply right-click on a workspace and select an option. You can choose to show both the workspace icon and text, icon only, or to hide the workspaces.

If you choose to hide the workspace tool bar, the workspace bar closes and a workspace icon appears at the top of the application allowing you to quickly select a workspace from the pulldown menu.
If you choose to hide the workspaces, you can have them reappear by doing one of the following:

- Click the workspace icon at the top right of the window and select Show Workspace Bar.
- Select Windows > Workspaces > Show Workspace Toolbar

When you create a New Workspace, it will appear in the Workspace bar.

**Linking User Settings and Workspaces**

You can link User settings to a workspace. You can create a customized workspace, set up specific options in any Settings dialog box, and link them together by name.

For example, you can create an Audio workspace that opens the Audio Mixer tool and Audio tool. This workspace can also open a customized Timeline (with enlarged audio tracks and rubberbanding displays).
To link a workspace to another setting:

1. Select Windows > Workspaces > `workspacename` for the workspace you want to link.
2. In the Settings create a new setting for any setting you want to link to your workspace. For information on creating custom settings, see “Duplicating Settings” on page 1140.
3. Double-click a setting that you want to link to your workspace, and change the settings you want to customize — for example, click Timeline and then select the Timeline settings you want.
4. Name this setting with the same name of your workspace. For more information, see “Naming Settings” on page 1141.
5. Double-click another setting. Select the options you want, close the dialog box.
6. Name this setting with the same name of your workspace.

7. In the Settings list double-click the workspace you want to link.

   The Workspace View Setting dialog box opens.
8. Select Link to Named settings.

9. Type the name of the custom settings to which you want to link the workspace.

   For more information about creating and naming custom settings, see “Working with Settings” on page 1139.

   You can link workspaces only to User settings.

10. (Option) Click the Bin Layout menu and select a layout you want to link to the workspace. For more information, see “Using Bin Layouts” on page 58.

11. Click OK.

   The workspace is linked to the custom setting you specified.

To link a workspace to an unnamed setting:

1. Do one of the following:
   - For the workspace you want to link, select Windows > Workspaces > workspace.
   - In the Settings list, double-click the workspace you want to link.

   The Workspace View Setting dialog box opens.

2. Select Link to Named settings and make sure there is nothing entered in the text box below it.

3. Click OK.

   The workspace is linked to all the unnamed settings in the Settings list.

Assigning a Workspace or Bin Layout Button

When you assign a workspace or bin layout to a button, the button displays the first two characters of the workspace or layout name. If the assigned workspace or layout is not available — for example, if you deleted the workspace or the bin layout — the button remains visible but the label displays italicized characters.
To assign a workspace button:

1. Select Tools > Command Palette.
2. Click the Workspaces tab.
3. Select Button to Button Reassignment.
4. Click a workspace button and drag the button to a location on another palette (for example, the Tool palette) or the Keyboard setting.
   The workspace button appears in the new location.

To assign a bin layout button:

1. Select Tools > Command Palette.
2. Click the Workspaces tab.
3. Click the workspace menu next to the button you want to assign.
   Bin layouts appear in the menu below the divider line.
4. Select Button to Button Reassignment.
5. Click a bin layout button and drag the button to a location on another palette (for example, the Tool palette) or the Keyboard setting.
   The bin layout button appears in the new location.

Using Bin Layouts

You can arrange and save bin window configurations independently of workspaces, including the contents of bin windows containing tabbed bins. You can also link a specific bin layout to a workspace. This allows you to open bin layouts at any time to customize the interface of Media Composer.

When you open a bin layout, Media Composer opens all bins saved in the bin layout and places them in the position configured in the layout. If you close the application, the position of bins in your current configuration is saved but not the bin layout setting. To save a custom bin layout, you must use the Bin Layout menu.
Keyboard settings and toolbar button mappings for workspaces are user settings. Bin layouts are project settings. When you link bin layouts to workspaces, to keyboard settings, or to toolbar buttons, you can access these layout assignments only when you work in a project containing a bin layout with the same name as when you created the link. For this reason, you should be careful to maintain a consistent bin layout naming convention for your projects.

If you delete a bin layout, the layout is deleted from your project. If you have an identical bin layout in another project, the layout is deleted only from the open project.

If you assign a bin layout button to a toolbar or a keyboard setting, deleting the bin layout does not remove the bin layout button. To remove the bin layout button, you must either assign a different button or a blank button to the toolbar or keyboard setting.

To open a bin layout, do the following:

1. Select Windows > Bin Layout > bin layout.

To save a custom bin layout:

   
   The New Bin Layout dialog box opens.

2. Type a name for the bin layout, and then click OK.
   
   The application saves the bin layout, and the layout appears in the Bin Layout menu and in the Settings list.

To link a bin layout to a workspace view:

1. Do one of the following:
   
   ▶ Select Windows > Workspaces > Properties.
   
   ▶ Select File > Settings, click the User tab and double-click the Workspace View you want to link.
   
   The Workspace View Setting dialog box opens.

2. Click the Bin Layout menu and select a bin.

3. Click OK.

To modify a bin layout:

1. Arrange and size your bins.

2. Select Windows > Bin Layout > Save Current.

To delete a bin layout:

   
   The Delete Bin Layout dialog box opens.

2. Click OK.
Using the Tools Menu

To open a tool:

- Select Tools > tool name.

Using Tabs

When you open a tool, it opens in a separate window by default, however, you can drag tools to a single tab window to conserve space within Media Composer, and you can move tools between tab windows.

You can move tools into tab windows that contain other tools. You cannot move tools into tab windows used for bins. For more information on using bin tabs, see “Using Bin Tabs” on page 237.

To move a tool into a window:

- Click the tab in the tool you want to move, and drag it to the target window.

  The tab bar in the target tab window displays all tool tabs.

To move a tool into separate window:

- Click the tab for the tool you want to move, and drag it to a clear region of the application interface.

  The tool displays in a separate window.

To view tool tabs that do not display in the tab bar, do one of the following:

- Click the Previous Tab button or the Next Tab button to shift the tab view to the left or the right.
The tab display adjusts to display the next tool either on the left or the right.

- Click the Tab menu, and then select the name of the tool you want to view.
- The selected tool displays in the tab window.

**To organize tools by changing the order of tabs:**
- Click the tab of a tool you want to move, and drag it to a new position in the tab row.

**To close a tool tab:**
- Click the Close button in the tab.

---

**Using a Deck Controller**

A deck controller provides direct serial or VLX® V-LAN® control of an Avid-compatible tape deck at any time while you edit. You can cue and screen footage from source tapes in various edit modes, or when you record a digital cut, without opening the Capture tool.

**To open a deck controller:**
- Select Tools > New Deck Controller.
- A new Deck Controller window opens.

---

**Deck Controller Window Reference**

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
</table>
| 1 Timecode display | Provides information about the control status of the tape deck:  
  - If the deck is properly connected and power is on, the deck controller displays timecode when you mount a tape.  
  - If a deck is not properly connected to the system or power is off when you open the controller, the indicator displays the message “NO DECK.”  
  - If you turn the deck power off with the deck controller open, the indicator displays the message “Power Off.”  
  - If you switch the deck control to Local on the VTR, the indicator displays the message “Local.” |
| 2 Timecode indicator | Flashes green during playback or capture to indicate that the system is receiving valid timecode from the source tape. If the indicator remains unlit, the system is not receiving timecode. |
The Command palette provides a central location for all user-selectable buttons that you can map to various locations for ease of use. User-selectable buttons let you perform a wide range of commands with a single click of the mouse.

The Command palette organizes buttons by editing function. Tabs display each editing function and the buttons that perform those functions display in each tab. The functions include: Move, Play, Edit, Trim, FX (Effects), 3D, CC (Color Correction), MCam (MultiCamera), Other, More, and Smart Tool.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3 Deck controls</td>
<td>Provide a standard range of playback capabilities, including fast forward and rewind, stop and play, step backward and step forward, pause, and eject.</td>
</tr>
<tr>
<td>4 Deck Selection menu</td>
<td>Lets you specify a deck with deck control parameters that you can customize.</td>
</tr>
<tr>
<td>5 Tape Name button</td>
<td>Lets you associate a tape name with the controller and select a tape. For more information, see “Selecting a Source Tape” on page 115.</td>
</tr>
<tr>
<td>6 Logging controls</td>
<td>Let you log IN and OUT marks while you cue your tape. For more information on logging, see “Logging Directly into a Bin” on page 77.</td>
</tr>
</tbody>
</table>

The Command palette

The Command palette provides a central location for all user-selectable buttons that you can map to various locations for ease of use. User-selectable buttons let you perform a wide range of commands with a single click of the mouse.

The Command palette organizes buttons by editing function. Tabs display each editing function and the buttons that perform those functions display in each tab. The functions include: Move, Play, Edit, Trim, FX (Effects), 3D, CC (Color Correction), MCam (MultiCamera), Other, More, and Smart Tool.

You can use the Command palette to:
- Map buttons to any Tool palette or the keyboard. See “Mapping User-Selective Buttons” on page 64.
- Map menu commands to various buttons and keys. See “Mapping Menu Commands” on page 64.
- Directly activate a command. See “Activating Commands from the Command Palette” on page 66.

For information about each button in the Command palette, right-click a button and select What’s This? from the menu.

Understanding Button Mapping

Mapping user-selectable buttons lets you reconfigure Tool palettes, toolbars, or the keyboard in various combinations to suit different editing needs.
When you map buttons to the keyboard, the mapping might be specific to the current editing mode. For example, buttons mapped to the Page Up key or the Page Down key revert to the default key functions when you enter Effect mode. After you exit Effect mode, the keys return to the mapped function.

The following are examples of buttons you might want to map:

Buttons you use to subcatalog clips. Left to right: Make Subclip, Find Bin, and Add Marker.

Buttons you use for complex layering and effects. Top, left to right: Motion Effect, Remove Effect, Transition Corner Display, and Fade Effect. Bottom, left to right: Render Effect, Cycle Picture/Sound, Quick Transition, Grid (available on some Media Composers).

When you remap buttons or commands, the system immediately saves your new configuration in one of the default settings that you open from the Settings list. You can also save, rename, and recall multiple versions of any of these settings to serve various purposes.

For more information on multiple settings, see “Selecting Among Multiple Settings” on page 1141.

Media Composer saves button configurations as follows:

- Changes to the Keyboard palette are saved in the Keyboard settings.
- Changes to Tool palette in the Composer window are saved with the Composer settings.
- Changes to Command palettes while trimming are saved with Trim settings.
- Changes to the Tool palette are saved in the Interface settings.

To identify a button’s function with only an icon or with an icon and letters, see “Interface Settings” on page 1210.

**The Blank Button**

The Blank button in the Other tab of the Command palette lets you replace a defined button with an undefined button. If you do not need a specific button on the Tool palette, you can replace this button with a Blank button.

For more information on mapping the Blank button to a new location, see “Mapping User-Selectable Buttons” on page 64.

**Modifier Keys**

You can add modifier keys to functions already associated with keys and buttons. The Other tab in the Command palette contains the following modifier key buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AL</td>
<td>(Windows) Add Alt Key button</td>
</tr>
</tbody>
</table>
For example, on a Windows system, if you map the Add Alt Key button to the Mark IN key (I key), the function of the I key changes to Go to IN Point (which is equivalent to pressing Alt+I). For a list of other functions that use modifier keys, select Help > Shortcuts.

After you modify a key or button with a modifier key button, you can use the default function of the key or button if you press and hold the appropriate modifier key while you press the key, or press and hold the modifier key while you click the button.

Mapping User-Selectable Buttons

To map buttons or keys on the keyboard by using the Command palette:

1. Do one of the following to open a window that has a user-selectable button:
   - Activate the Playback, Source, or Record monitor in the Composer window.
   - Activate the Source/Record monitor, click the Tool Palette button to open the Tool Palette.
   - Open a clip in a pop-up monitor.
   - Open the Keyboard palette by selecting File > Settings, clicking the User tab, and double-clicking Keyboard.
   - Open the Mouse Settings dialog box by selecting File > Settings, clicking the User tab, and double-clicking Mouse.

2. Select Tools > Command Palette.
   The Command palette opens.

3. Select Button to Button Reassignment at the bottom of the Command palette.

4. Click the tab from which you want to select a user-selectable button.

5. Drag the button from the Command palette to a button location on the other palette.

Mapping Menu Commands

You can also map menu commands directly onto any mappable button location or onto the keyboard. In some cases, you can avoid using menus altogether.

Before you map some commands, you must first establish the condition that enables the command. For example, before you map the Render In/Out command from the Clip menu, you must first mark IN and OUT points in the Timeline so that the menu command appears.

To map menu commands:

1. Do one of the following to open a window that has user-selectable buttons:
   - Activate a monitor in the Composer window.
   - Click a Fast Menu button, and drag the Tool palette to open it.
   - Open a clip in a pop-up monitor.
Open the Keyboard palette by selecting File > Settings, clicking the User tab, and double-clicking Keyboard.

2. Select Tools > Command Palette.
   The Command palette opens.
3. Select Menu to Button Reassignment.
4. Click a target button in the Keyboard palette or other palette (for example, the Command palette under a monitor).
5. Select the menu command you want to map to the target button.
   The initials for the menu command appear on the target button.

Example of a menu command — Composer > Load Filler (LF) — mapped to a button in the Tool Palette.

**Mapping Bin Fast Menu Commands to the Keyboard**

You can map bin fast menu commands to the keyboard.

**To map Bin Fast Menu commands to the keyboard:**
1. Open the Keyboard palette by selecting File > Settings, clicking the User tab, and double-clicking Keyboard.
2. Select Tools > Command Palette.
   The Command Palette opens.
3. Select Menu to Button Reassignment.
4. Click a target button on the Keyboard palette.
5. Select the menu command you want to map to the target button.
   The initials for the menu command appear on the target button.

Example of mapping the New Sequence Bin Fast Menu command to the Keyboard

6. Close the Command Palette.
Activating Commands from the Command Palette

You can perform a command function directly from the Command palette. For example, you can click the Play button in the Command palette to play the material in the Source monitor.

To activate a command from the Command palette:
1. Select Tools > Command Palette.
   The Command palette opens.
2. Select Active Palette at the bottom of the Command palette.
3. Click the tab from which you want to select a command function.
4. Click the button in the Command palette for the function you want to perform.

Using the Avid Calculator

The Avid Calculator helps you calculate video and film durations, and convert timecode and film key numbers to different formats.

For example, you can:
- Convert drop-frame to non-drop-frame timecode values.
- Convert timecode durations between 30-fps and 25-fps projects.
- Convert a duration in video to the corresponding length in footage and frames for measuring 35mm film.

To use the Avid Calculator:
1. Select Tools > Calculator.
   The Avid Calculator opens.
2. Click the Format menu, and select a format.
3. Make calculations in one of the following ways:
   - Click numbers and functions in the Avid Calculator.
   - Enter numbers and functions using the numeric keypad.
   - Enter numbers and functions using the top row of numbers on the keyboard.

You do not need to enter leading zeros, colons, or semicolons for timecode.

To convert your totals at any time to another format:
- Click the Format menu, and select a different frame code or key number format.

   If you enter drop-frame timecode into the calculator while non-drop-frame timecode is selected in the format menu, the calculator converts the entered timecode to a non-drop-frame equivalent (and vice-versa).

Using The Console Window

The Console window provides a number of features including, finding your system ID number, viewing log error messages, getting information about your sequence, displaying your networked drives, and information after you capture or import.
Do not use the programming features of the Console without guidance from Avid. Contact your Avid Reseller with specific questions. (In North America, you can contact Avid Customer Support.)

The Console window provides quick access to bin information such as total duration of selected clips or total items in a bin including hidden items. You can also use the Console window to display information about a clip, segment, or sequence in the Timeline.

You can access network drives that you have mapped to Media Composer. Once you map your network drives, you can type the appropriate console command to display the mapped drive letter in the appropriate tools in Media Composer.

For information about mapping dives to your computer, see your Windows or Mac documentation.

You do not need to use this feature to access Avid shared storage network drives.

When the feature is turned on, the mapped drive letter appears in the Target Drive menu. When you turn the feature off, the mapped drive letter is dimmed. If you quit and restart Media Composer, the mapped drive letter does not appear in the Target Drive menu.

To display current system information:
1. Select Tools > Console.
   The Console window opens.
2. Scroll in the Console window to view your system information and ID.
   Your system ID is on a line beginning System ID:

To review errors logged to the Console window:
1. When an error occurs, close the message box and select Tools > Console.
2. Scroll through the Console window to find a log of the error to use when you contact your Avid Reseller or Avid Customer Support.

To get information with the Console window:
1. Select Tools > Console.
   The Console window opens.
2. Select the item about which you want information, for example:
   - In the Timeline, move the position indicator to the selected clip or segment and select File > Get Position Info.
   - In the bin, right-click and select Get Bin Info.
   Information about the clip appears in the Console window.

To make your mapped network drives available:
1. Open the Console window by selecting Tools > Console.
2. In the Console command line, type:
   alldrives 1
3. Press Enter.
   Network drives are now visible in Media Composer.
Typing `alldrives` in the Console window turns this feature on and off. Typing `alldrives 2` restores the default behavior where only media drives are available.

By default, network drives are filtered by resolution when the option Filter Network Drives Based on Resolution option is selected in the Media Creation settings. For more information, see “Media Creation Settings” on page 1216.

### Using the Hardware Tool

The Hardware tool provides the following information about the system’s hardware configuration:

- The Drives tab lists each online drive. The shaded portion of the bar graph to the right of each drive shows the amount of storage space currently filled. The number in the bar graph indicates the amount of available drive storage space for each drive.

If your system is connected to an Avid shared storage network, you see two drives tabs, Local Drives and Avid NEXIS or Avid ISIS drives.

- (Windows) The System tab lists the operating system, its version, service pack, and build, and the physical memory.
- (Mac) The System tab lists the operating system, its version, and the physical memory.

**To check the hardware configuration of your Avid system:**

- Select Help > About Media Composer and click the Hardware button.

The Hardware information appears.

### External Controllers as Editing Control Surfaces

Adding a controller to your Avid system provides an alternative to using the keyboard and mouse for editing your sequence. Avid supports the following controllers for this purpose:

- Avid Command|8™
- Avid 002 (Windows only)
- JL Cooper MCS3

For information about these controllers, see “Using External Audio Devices” on page 673.
When you import shot log files or log directly into a bin, you provide Media Composer with frame-accurate clip information that it uses to capture the source footage. The logs you create form the foundation for organizing, tracking, storing, retrieving, and generating lists of edit information throughout your project. The following topics provide information for preparing log information:

- Avid Log Specifications
- Creating an Avid Log
- Double-Checking Log Files
- Logging Directly into a Bin
- Understanding the Pulldown Phase
- Setting the Pulldown Phase
- Film-Related Log Information

Avid Log Specifications

Use a word processing application or a text editor to prepare an Avid log on any Windows or Mac computer. You can use the file name extension .txt, but it is not required.

To ensure accuracy, you must follow the Avid log specifications described in this section.

An Avid log is composed of three sections, in this order:

- Global Titles
- Standard and custom column Titles
- Data Titles

When you create an Avid log, you must follow the order precisely. The tables in these topics follow this order.

The tables use the following conventions:

- A Title appears in the first column, without angled brackets or square brackets. For example, FIELD_DELIM is the first global Title.
- A <supported value> is surrounded by angled brackets. <Alternative supported values> appear underneath, also in angled brackets. You must enter one of these values. For example, <29.97> is one of the supported values for the FPS Title; to specify that value, type 29.97.
- A <variable data value> is also surrounded by angled brackets, but it is italicized. For example, <timecode> is the data entry for the Start Title; type the correct timecode, in the format 08:19:10:00 (or 08;19;10;00, for drop-frame timecode).
- [Tab] and [Enter] (Windows) or [Return] (Mac) keys are surrounded by standard brackets.
- A column contains the word “Required” if the Title must be included in the log.
- The final column contains notes about the Title or values.

You can decide not to display a defined Title (including a required Title), except for Name. Name must always be displayed.

The maximum number of combined global, standard, and custom Titles in a log file is 64.

For an example of a simple log file, see “Sample Avid Log” on page 75.

### Global Titles

The global Titles must come first in an Avid log file, and you must enter one value for each Title.

<table>
<thead>
<tr>
<th>Title</th>
<th>[Enter] or [Return]</th>
<th>Required</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIELD_DELIM</td>
<td>Tab</td>
<td>&lt;TABS&gt;</td>
<td>Required This marks the start of the global Titles.</td>
</tr>
<tr>
<td>VIDEO_FORMAT</td>
<td>Tab</td>
<td>&lt;NTSC&gt;</td>
<td>Required Enter TABS to show that the file is Tab delimited.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;PAL&gt;</td>
<td></td>
</tr>
<tr>
<td>FILM_FORMAT</td>
<td>Tab</td>
<td>&lt;16mm&gt;</td>
<td>Required</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;35mm,3perf&gt;</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;35mm,4perf&gt;</td>
<td></td>
</tr>
<tr>
<td>AUDIO_FORMAT</td>
<td>Tab</td>
<td>&lt;22kHz&gt;</td>
<td>Audio sampling rate for capture. You can override this for individual clips.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;24kHz&gt;</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;44kHz&gt;</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;48kHz&gt;</td>
<td></td>
</tr>
<tr>
<td>TAPE</td>
<td>Tab</td>
<td>&lt;tape name&gt;</td>
<td>Required Name of the videotape reel you log. If you omit this Title, the file name becomes the global tape name. You can override this for individual clips.</td>
</tr>
<tr>
<td>FPS</td>
<td>Tab</td>
<td>&lt;23.98&gt;</td>
<td>Required Capture rate is 23.98 fps (23.978 fps) for NTSC, 24 fps for NTSC or PAL, 25 fps for PAL, or 29.97 fps for NTSC.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;24&gt;</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;25&gt;</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;29.97&gt;</td>
<td></td>
</tr>
<tr>
<td>SOUNDCDTC_FPS</td>
<td>Tab</td>
<td>&lt;23&gt;</td>
<td>Required Defines the number of frames per second for Sound TC in the ALE.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>&lt;24&gt;</td>
<td></td>
</tr>
</tbody>
</table>
### Column Titles

The standard column Titles appear after the global Titles in the Avid log file.

You do not enter the data for a column Title along with the Title. You enter the data later, in a separate data section.

You must include the five required standard column Titles; they are listed first in the table.

You can create your own custom column Titles. Enter them after the standard Titles (see the last Title in the table). To create a custom Title, substitute the custom Title name for `<Your_Title>`. You can create several custom Titles, as long as the total of global, standard, and custom Titles does not exceed 64.

---

COLUMN Titles: Column Titles are case sensitive and must be spelled exactly as shown. Note that the first five Titles are required. Other Titles are optional but might be necessary for your project. This table lists only the column Titles that are relevant to shot log files. Some data, such as Creation Date, is gathered by the system. The table does not include Titles for such data. The maximum number of combined global, standard, and custom Titles in a log file is 64.

<table>
<thead>
<tr>
<th>Column</th>
<th>[Enter] or [Return]</th>
<th>Required</th>
<th>Indicators the start of the column Titles.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>[Tab]</td>
<td>Required</td>
<td>Title for clip name.</td>
</tr>
<tr>
<td>Tracks</td>
<td>[Tab]</td>
<td>Required</td>
<td>Title for tracks you select for capture.</td>
</tr>
<tr>
<td>Start</td>
<td>[Tab]</td>
<td>Required</td>
<td>Title for video timecode of sync point — the timecode IN for clip. From address track of video.</td>
</tr>
<tr>
<td>End</td>
<td>[Tab]</td>
<td>Required</td>
<td>Title for timecode OUT for clip. From address track of video.</td>
</tr>
<tr>
<td>Audio</td>
<td>[Tab]</td>
<td></td>
<td>Title for the audio resolution (sample rate). If omitted, the global entry for AUDIO_FORMAT applies.</td>
</tr>
<tr>
<td>Auxiliary Ink</td>
<td>[Tab]</td>
<td></td>
<td>Title for a second ink number used for the clip.</td>
</tr>
<tr>
<td>Auxiliary TC1</td>
<td>[Tab]</td>
<td></td>
<td>Title for auxiliary timecode.</td>
</tr>
<tr>
<td>Auxiliary TC2</td>
<td>[Tab]</td>
<td></td>
<td>Title for auxiliary timecode.</td>
</tr>
<tr>
<td>Auxiliary TC3</td>
<td>[Tab]</td>
<td></td>
<td>Title for auxiliary timecode.</td>
</tr>
<tr>
<td>Auxiliary TC4</td>
<td>[Tab]</td>
<td></td>
<td>Title for auxiliary timecode.</td>
</tr>
<tr>
<td>Auxiliary TC5</td>
<td>[Tab]</td>
<td></td>
<td>Title for auxiliary timecode.</td>
</tr>
<tr>
<td>Camera</td>
<td>[Tab]</td>
<td></td>
<td>Title for the camera used to film this clip. This feature is used in multicamera shoots.</td>
</tr>
<tr>
<td>Camroll</td>
<td>[Tab]</td>
<td></td>
<td>Title for the camera roll ID containing this clip.</td>
</tr>
<tr>
<td>Duration</td>
<td>[Tab]</td>
<td></td>
<td>Title for timecode Start to timecode End, the length of the video clip.</td>
</tr>
<tr>
<td>Field</td>
<td>[Tab]</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>---------------</td>
<td>-------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>FPS</td>
<td></td>
<td>Title for video frames per second rate for capturing the individual clip. If omitted, the global entry applies.</td>
<td></td>
</tr>
<tr>
<td>Film TC</td>
<td></td>
<td>Title for the timecode used on the film.</td>
<td></td>
</tr>
<tr>
<td>Ink Number</td>
<td></td>
<td>Title for the ink number used for the clip.</td>
<td></td>
</tr>
<tr>
<td>KN Duration</td>
<td></td>
<td>Title for the length of the clip, expressed in feet and frames.</td>
<td></td>
</tr>
<tr>
<td>KN End</td>
<td></td>
<td>Title for the ending key number for the clip.</td>
<td></td>
</tr>
<tr>
<td>KN Start</td>
<td></td>
<td>Title for the starting key number for the clip.</td>
<td></td>
</tr>
<tr>
<td>Labroll</td>
<td></td>
<td>Title for the lab roll ID for the clip. Lab rolls are a combination of several camera rolls.</td>
<td></td>
</tr>
<tr>
<td>Perf</td>
<td></td>
<td>Title for the film-edge perforations format used for 3-perf projects.</td>
<td></td>
</tr>
<tr>
<td>Pullin</td>
<td></td>
<td>Title for the telecine pulldown of the first frame of the clip (pulldown phase). Pullin can have the values A, B, C, or D.</td>
<td></td>
</tr>
<tr>
<td>Pullout</td>
<td></td>
<td>Title for the telecine pulldown of the last frame of the clip (pulldown phase). Pullout can have the values A, B, C, or D.</td>
<td></td>
</tr>
<tr>
<td>Reel #</td>
<td></td>
<td>Title for the source reel number.</td>
<td></td>
</tr>
<tr>
<td>Scene</td>
<td></td>
<td>Title for the scene number of the clip.</td>
<td></td>
</tr>
<tr>
<td>Shoot date</td>
<td></td>
<td>Title for the date the footage was shot.</td>
<td></td>
</tr>
<tr>
<td>Sound TC</td>
<td></td>
<td>Title for Nagra timecode, Arri® code, and so on, at the sync point. Syncs with the Start timecode. Required if tracking the sync sound. Capture rate can be 25 or 30 fps.</td>
<td></td>
</tr>
<tr>
<td>Soundroll</td>
<td></td>
<td>Title for sound roll ID for clip.</td>
<td></td>
</tr>
<tr>
<td>TC 24</td>
<td></td>
<td>Title for 24-fps timecode.</td>
<td></td>
</tr>
<tr>
<td>TC 25P</td>
<td></td>
<td>Title for 25-fps timecode with pulldown.</td>
<td></td>
</tr>
<tr>
<td>TC 25</td>
<td></td>
<td>Title for 25-fps timecode.</td>
<td></td>
</tr>
<tr>
<td>TC 30</td>
<td></td>
<td>Title for 30-fps timecode.</td>
<td></td>
</tr>
<tr>
<td>Take</td>
<td></td>
<td>Title for take ID for clip.</td>
<td></td>
</tr>
<tr>
<td>Tape</td>
<td></td>
<td>Title for source tape ID for the individual clip. If omitted, the global entry applies.</td>
<td></td>
</tr>
<tr>
<td>DESCRIPT</td>
<td></td>
<td>Title for description of clip.</td>
<td></td>
</tr>
<tr>
<td>COMMENTS</td>
<td></td>
<td>Title for comments about clip.</td>
<td></td>
</tr>
</tbody>
</table>
Data Entries

The data entries come after the Custom column Titles. The table shows the format for entering data. Enter a line of data in this format for every clip. Be sure to start the data section for each clip with the word Data [Enter] (Windows) or Data [Return] (Macintosh).

<table>
<thead>
<tr>
<th>Title</th>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data</td>
<td>[Enter] or [Return]</td>
<td>Press [Enter] (Windows) or [Return] (Macintosh) twice (do not press Tab) after the last Title.</td>
</tr>
<tr>
<td>DATA Titles</td>
<td></td>
<td>The word Data marks the start of the data for each clip.</td>
</tr>
<tr>
<td>DATA FOR EACH CLIP</td>
<td>Enter a line of data for each clip. Enter the data so it aligns with its column Title. (The data that goes with the ninth column Title must be the ninth data entry.) Be sure to enter data for all the required values. To leave a data position unfilled, press the Tab key instead of typing data. Press Enter at the end of each line. Your Avid system supports up to four audio tracks in imported and exported logs.</td>
<td></td>
</tr>
<tr>
<td>&lt;Your_Title&gt;</td>
<td>[Tab]</td>
<td>Add any category of information you want. Add as many Titles as you want, but do not use more than a total of 64 global and column Titles in the file. Press the Tab key between each Title. Do not press the Tab key after the last Title.</td>
</tr>
<tr>
<td>&lt;Clip name&gt;</td>
<td>[Tab]</td>
<td>Required Under Name Title. Enter a clip identifier (32 characters maximum).</td>
</tr>
<tr>
<td>&lt;V&gt;</td>
<td>[Tab]</td>
<td>Required Under Tracks Title. Enter the tracks you want captured for the clip. Enter V for MOS takes. Enter A1, A2, or A1A2 for wild sound. Enter D for a data track.</td>
</tr>
<tr>
<td>&lt;VA1&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;VA1&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;VA1A2&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;A1&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;A2&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;D&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;timecode&gt;</td>
<td>[Tab]</td>
<td>Required Under Start Title. Enter the video timecode for the sync point, the first frame of the clip. Use colons for non-drop-frame (for example, 01:00:12:20). Use one or more semicolons for drop-frame (for example, 01;18;00;02).</td>
</tr>
<tr>
<td>&lt;timecode&gt;</td>
<td>[Tab]</td>
<td>Required Under End Title. Enter the video timecode for the last frame of the clip.</td>
</tr>
<tr>
<td>&lt;22kHz&gt;</td>
<td>[Tab]</td>
<td>Under Audio Title. Enter the audio sampling rate for this clip only. If omitted, global entry applies.</td>
</tr>
<tr>
<td>&lt;24kHz&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;44kHz&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;48kHz&gt;</td>
<td>[Tab]</td>
<td></td>
</tr>
<tr>
<td>&lt;inknumber&gt;</td>
<td>[Tab]</td>
<td>Under Auxiliary Ink Number Title. Identify a second ink number for the start of the clip.</td>
</tr>
<tr>
<td>&lt;timecode&gt;</td>
<td>[Tab]</td>
<td>Under Auxiliary TC Title. Enter a Nagra timecode, Arri code, and so on, for the sync point. Syncs with the Start timecode.</td>
</tr>
<tr>
<td>Tag</td>
<td>[Tab]</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><code>&lt;camera ID&gt;</code></td>
<td></td>
<td>Under Camera Title. Identify the camera, using letters or numbers. For multicamera shoots.</td>
</tr>
<tr>
<td><code>&lt;camera roll ID&gt;</code></td>
<td></td>
<td>Under Camroll Title. Identify the camera roll, using letters and numbers.</td>
</tr>
<tr>
<td><code>&lt;timecode&gt;</code></td>
<td></td>
<td>Under Duration Title. Enter the length of the video clip, Start to End.</td>
</tr>
<tr>
<td><code>&lt;timecode&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;23.98&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;24&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;25&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;29.97&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;timecode&gt;</code></td>
<td></td>
<td>Under Film TC Title. Identify the timecode used for the film, usually at 24 fps.</td>
</tr>
<tr>
<td><code>&lt;inknumber&gt;</code></td>
<td></td>
<td>Under Ink Number Title. Identify the ink number for the start of the clip.</td>
</tr>
<tr>
<td><code>&lt;keynumber&gt;</code></td>
<td></td>
<td>Under KN Start Title. Identify the complete key number for the start of the clip, for example, KU 31 2636-8903&amp;12.</td>
</tr>
<tr>
<td><code>&lt;keynumber&gt;</code></td>
<td></td>
<td>Under KN End Title. Identify the key number for the end of the clip. Identify only feet and frames, for example, 0342&amp;07.</td>
</tr>
<tr>
<td><code>&lt;keynumber&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;lab roll ID&gt;</code></td>
<td></td>
<td>Under Labroll Title. Identify the lab roll, use letters and numbers.</td>
</tr>
<tr>
<td><code>&lt;1&gt;</code></td>
<td>[Tab]</td>
<td>Under Perf Title. Edit the perf for this clip only.</td>
</tr>
<tr>
<td><code>&lt;2&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;3&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;A&gt;</code></td>
<td>[Tab]</td>
<td>Under Pullin Title. Identify the telecine pulldown of the first frame of the clip (pulldown phase). NTSC only.</td>
</tr>
<tr>
<td><code>&lt;B&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;X&gt;</code> (matchback only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;C&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;D&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;A&gt;</code></td>
<td>[Tab]</td>
<td>Under Pullout Title. Identify the telecine pulldown of the last frame of the clip. NTSC only.</td>
</tr>
<tr>
<td><code>&lt;B&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;X&gt;</code> (matchback only)</td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;C&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;D&gt;</code></td>
<td></td>
<td></td>
</tr>
<tr>
<td><code>&lt;reel ID&gt;</code></td>
<td>[Tab]</td>
<td>Under Reel # Title. Identify the reel, use numbers.</td>
</tr>
<tr>
<td><code>&lt;scene ID&gt;</code></td>
<td>[Tab]</td>
<td>Under Scene Title. Identify the scene, use letters and numbers.</td>
</tr>
<tr>
<td><code>&lt;shoot date&gt;</code></td>
<td>[Tab]</td>
<td>Under Shoot Date Title. Identify the date the footage was shot, use numbers or letters and numbers.</td>
</tr>
<tr>
<td><code>&lt;timecode&gt;</code></td>
<td>[Tab]</td>
<td>Under Sound TC Title. Identify the sound timecode at the sync point. Syncs with the Start timecode.</td>
</tr>
<tr>
<td><code>&lt;sound roll ID&gt;</code></td>
<td>[Tab]</td>
<td>Under Soundroll Title. Identify the sound roll, use letters and numbers.</td>
</tr>
</tbody>
</table>
Sample Avid Log

This is a sample Avid log for an NTSC video project.

Formatting keys (such as [Tab] and [Enter] (Windows) or [Return] (Macintosh)) display in brackets.

<table>
<thead>
<tr>
<th>Heading [Enter]</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIELD_DELIM [Tab] TABS [Enter]</td>
</tr>
<tr>
<td>VIDEO_FORMAT [Tab] NTSC [Enter]</td>
</tr>
<tr>
<td>AUDIO_FORMAT [Tab] 44kHz [Enter]</td>
</tr>
<tr>
<td>TAPE [Tab] 001 [Enter]</td>
</tr>
<tr>
<td>FPS [Tab] 29.97 [Enter]</td>
</tr>
<tr>
<td>[Enter]</td>
</tr>
<tr>
<td>Column [Enter]</td>
</tr>
<tr>
<td>Name [Tab] Tracks [Tab] Start [Tab] End [Enter]</td>
</tr>
<tr>
<td>[Enter]</td>
</tr>
<tr>
<td>Data [Enter]</td>
</tr>
<tr>
<td>CU Josh &amp; Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Enter]</td>
</tr>
<tr>
<td>CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Enter]</td>
</tr>
</tbody>
</table>

Sample Avid log (Windows)
Creating an Avid Log

You can use any word processing application or text editor to create Avid logs. However, you must save the file as a text document (ASCII format).

When log manually, you should do the following:

- Identify the source tape for each shot.
- Document each clip’s name, start timecode, and end timecode.
- For NTSC transfer tapes for film projects, you must supply pulldown information in the Pullin column of the bin before you capture.

This is the minimum information required to capture successfully. You can also add other information such as comments, auxiliary timecodes, or key numbers for film projects. You can make a separate log file for each videotape, or log clips from several different videotapes in one log.

Windows systems ship with a text editor called WordPad. Mac OS® X systems ship with a text editor called TextEdit.

**To open WordPad:**
- Click the Start button, and select All Programs > Accessories > WordPad.

**To open Text Edit:**
- Select Go > Applications, and double-click TextEdit.

**To create a text document in TextEdit:**
- Select Format > Make Plain Text.
To create an Avid Log by using a word processor or text editor:

1. Enter shot log information according to the specifications described in “Avid Log Specifications” on page 69.
2. Save your file as a text file in the Save As dialog box.
   You can use the file name extension .txt, but it is not required.

Media Composer only accepts text files (ASCII format).

After you double-check the log, import it into Media Composer. For more information, see “Importing Shot Log Files” on page 97.

Double-Checking Log Files

When you import shot logs for video, Media Composer compares the video duration to the video out minus the video in. When you import film shot logs, the system compares the key number out minus the key number in.

If the system detects a discrepancy, it reports the error to the Console and does not bring the clip into the bin. The best way to ensure that the system does not discard clips on import is to double-check the logs for discrepancies in duration and marks.

Select Tools > Console to open the Console window. For more information, see “Using The Console Window” on page 66.

Logging Directly into a Bin

To log clips directly into a bin use the Capture tool in one of two ways:

- Log directly into a bin with an Avid-controlled deck for semiautomated data entry.
- Log manually during or after you view footage offline with a non-Avid-controlled deck or other source.

Before you capture, observe the following important guidelines for preroll, timecode formats, and naming of tapes when you log.

Logging Preroll

Leave adequate preroll with continuous timecode prior to IN points when you log your tapes. The recommended minimum preroll is 2 seconds for Betacam® playback, 5 seconds for 3/4-inch U-matic® playback, and 6 seconds for DV playback.

Use the Preroll menu in the Deck Settings dialog box to set the default preroll for tape playback. For more information, see “Deck Settings” on page 1173.

Logging Timecode

Within an NTSC project, check the timecode format of each tape (drop-frame versus non-drop-frame timecode) when you log without a tape in the deck. Log drop-frame timecode with semicolons (;) between the hours, minutes, seconds, and frames. Log non-drop-frame timecode with colons (:). You can set the timecode format to use in the Deck Preferences Settings dialog box. For more information, see “Deck Preferences Settings” on page 1172.
To change the logged timecode format, select Clip > Modify. For more information, see “Modifying Clip Information” on page 251.

**Naming Tapes**

When you enter tape names in the Capture tool, consider the following:

- Tape names must be alphanumeric characters (A to Z, 0 to 9). They can include uppercase and lowercase characters. The maximum length of a name is 32 characters.
- It is possible to have a single tape listed as several different tapes if you alter the case of the letters. For example, if you type a single name as TAPE, Tape, and tape on three different occasions, all three names appear. This can cause significant problems in keeping track of clips when you batch capture, recapture, and generate an EDL. Select a case convention and maintain it throughout a project.

If you want Media Composer to consider master clips as coming from the exact same tape, you should try to select that tape name from the Select Tape dialog box. If you do not see the tape, but know you have online media from that tape, you should click the Scan for Tapes button. For more information, see “Logging with Avid-Controlled Decks” on page 78.

- It is important that you create a naming scheme for your tapes. For example, you can easily sort and view tapes with similar names together in a bin. However, it can be difficult to distinguish among numerous tapes with similar names when you try to locate a specific tape quickly. Name tapes based upon the amount and complexity of your source material.

If you modify tape names and timecodes, it can affect any key numbers you enter for selected clips.

- If you plan to generate an edit decision list (EDL) to import into an edit controller for online editing, double-check the controller’s specifications. Some edit controllers truncate source tape names to as few as six characters, while others eliminate characters and truncate to three numbers. Alterations like these at the EDL stage might cause the system to identify different source tapes with similar names, which could cause you to lose track of source material.

**Logging with Avid-Controlled Decks**

When you log with a compatible tape deck controlled from Media Composer, you can enter frame-accurate timecode information from the deck to automate part of the logging process. This method is more accurate than manual entry because you transfer timecodes directly from tape to the bin.

**To log clips directly into a bin from an Avid-controlled deck:**

1. Make sure the deck is properly connected and turned on.
2. Open the bin where you want to store the clips.
3. Select File > Input > Tape Capture.
   - The Capture tool opens. The Client monitor displays your video.
If you forget to connect and turn on the power to the deck before you open the Capture tool, click the Deck Selection menu and select Check Decks to reinitialize the deck control.

4. If the Capture tool is not in Log mode, click the Capture/Log Mode button until the LOG icon appears.

5. Click the Deck Selection menu, and select a deck.

For more information, see “Selecting a Deck in the Capture Tool” on page 115.
6. Insert your tape into the deck.

The Select Tape dialog box opens.

Select “Show other project’s tapes” to display the tape names and associated project names for all bins.

Because the media file database does not open when you start Media Composer, tape names of all online media files do not appear automatically.

If the tape name does not appear in the Select Tape dialog box, click the Scan for Tapes button. The system displays tape and project names.

7. Provide the system with a tape name in one of the following ways:
   - Select the name of the tape from the list in the Select Tape dialog box and click OK.
   - Click New if the tape is not in the list. A new tape name line appears in the dialog box. Type the new name and click OK.

The tape name displays in the Capture tool.

For guidelines to name tapes, see “Naming Tapes” on page 78.

A message that the system is waiting for you to mark an IN point displays in the message bar.

8. Use one of the following methods to set either an IN point or an OUT point for the clip you want to log:
   - To keep the deck running while you log: Start the deck. At the point where you want to start the clip, click the Mark IN button or press the F4 key. The deck continues to play.

   ![Capture tool Mark IN button (left) and Mark OUT button (right)]

   If you want to pause the deck while you enter a clip name and comments, see “Pausing the Deck While Logging” on page 82.

   - To cue your source tape: Use the deck controls in the Capture tool to cue your source tape to the start or end point. Click the Mark IN button or the Mark OUT button in the Capture tool.
To log using timecode: If the footage starts at an IN point or ends at an OUT point, type the timecode in the text box next to the Mark IN button or the Mark OUT button. Then press the Go to IN button or the Go to OUT button to scan the tape forward to the mark.

After you set the mark, the Mark IN button changes to the Mark OUT and Log button or the Mark IN and Log button, depending on the first mark you set.

For NTSC film-to-tape transfer or footage downconverted from 1080p/24, you must log the correct pulldown phase. See “Setting the Pulldown Phase” on page 87 and “Entering Pulldown Information” on page 89.

9. (Option) Enter a clip name and comment in the corresponding text boxes in the Capture tool.

10. To finish logging the clip, do one of the following:
   - If the deck is running: Click the Mark OUT and Log button or press the F4 key. The clip logs into the bin and the deck continues to play.
   - To cue the remaining start or end point: Use the deck controls to locate the start or end point. Click the Mark OUT and Log button or the Mark IN and Log button to set the remaining IN point or OUT points. The clip logs into the bin.
   - To log using timecode: Type a timecode for the clip’s IN point, OUT point, or duration in the timecode text boxes next to the corresponding icon. Then press the Go to IN button or the Go to OUT button to scan the tape forward to the mark. To log the clip into the bin, click the Log Clip button in the Capture tool.

11. (Option) Type a new name in the highlighted area to rename the clip.
   
   You can accept the clip name and proceed with the logging process and change the clip names in the bin at a later time.

12. Repeat these steps until you log all your clips.
   
   While you view the footage, you can continue to update your marks on-the-fly. Click the Mark IN button or the Mark OUT button repeatedly to enter the second mark.
Pausing the Deck While Logging

If the deck is playing while you log clips, you can direct Media Composer to pause the deck after you set an IN point and an OUT point. You can then enter the name and comment for the clip you want to log.

To pause the deck while logging:
1. In the General tab of the Capture Settings dialog box, select the “Pause deck while logging” option.
2. Set up your deck and the Capture tool as described in “Logging with Avid-Controlled Decks” on page 78.
3. When you reach the point where you want to start the clip, click the Mark IN button in the Capture tool or press the F4 key. The Mark IN button changes to the Mark OUT button and the deck continues to play.
4. When you reach the point where you want to end the clip, click the Mark OUT button in or press the F4 key again. The Mark OUT button changes to the Log Clip button, and the deck pauses.
5. Type a clip name and comment in the corresponding text boxes in the Capture tool.
6. Click the Log Clip button or press the F4 key.
   Media Composer logs the clip in a bin, and the deck starts playing again.

Using a Memory Mark When Logging

You can add a memory mark to a particular location on a tape, then use the Go to Memory button to move through the tape to the marked location.

To use a memory mark for a particular location on a tape:
- Click the Mark Memory button in the Capture tool to mark the location.
- Click the Go to Memory button to move through the tape to the marked location.
- Click the Clear Memory button to clear the memory mark.

You can add one mark per tape. The memory mark is not stored on the tape. When you remove the tape from the deck and insert another tape into the deck, the mark clears.
Logging with Non-Avid-Controlled Decks

You can use the Capture tool to log clips directly into a bin from a source that is not controlled by Media Composer. For example, you can log clips from a deck that is not connected to the system, or from handwritten or printed log information for a tape that was previously logged but is not currently available.

*For NTSC projects, when you log within the Capture tool, you should leave the deck empty. If a tape remains in the deck, the system determines drop-frame or non-drop-frame from that tape whether or not it matches your tape’s timecode format.*

To log clips directly into a bin from a non-Avid-controlled deck:

1. If there is a deck connected to the system, eject the tape from the deck.
2. Select File > Settings and click the User tab.
3. Double-click Deck Preferences.
   The Deck Preferences dialog box opens.
4. For NTSC projects, click “When no tape in deck log as” menu, and select Non-Drop-Frame or Drop-Frame.
5. Click OK to close the dialog box.
6. Open the bin where you want to store the clips.
7. Select File > Input > Tape Capture.
   The Capture tool opens.
8. Click the Capture/Log Mode button until the LOG icon appears.

9. Click the Source Tape Display button.
A dialog box opens.

10. Click Yes to open the Select Tape dialog box.
11. Double-click the name of the tape in the dialog box, or click New and enter the name of the tape.
12. Click OK.
13. Use the Channel Selection buttons to select the tracks you want to log.
14. Type the start timecode in the Mark IN text box.
15. (Option) Enter a clip name and comment in the corresponding text boxes.
16. Type the end timecode in the Mark OUT text box.

For NTSC film-to-tape transfer or footage downconverted from 1080p/24, you must log the correct pulldown phase. See “Setting the Pulldown Phase” on page 87 and “Entering Pulldown Information” on page 89.

17. Click the Log Clip button.

The clip name highlights in the bin. The system automatically names and numbers the clip, you can rename the clip.

18. (Option) Type a new name in the highlighted area to rename the clip.

You can accept the clip name and proceed with the logging process and change the clip names in the bin at a later time.

19. Repeat these steps until you have logged all your clips.

---

**Understanding the Pulldown Phase**

If you log or capture 24-fps sources (film-to-tape transfers, media downconverted from 1080p/24 footage, or both), you can set the pulldown-to-timecode relationship for a transferred tape in the Film and 24p Settings dialog box.

For information about the pulldown process, see “Transfer of 24-fps Film to NTSC Video” on page 1302.
Understanding the Pulldown Phase

Set Pulldown Phase option in the Film and 24P Settings dialog box

You set this relationship when you select the pulldown phase (sometimes called the pulldown frame or pullin frame), which is the video frame at which the master clip starts. The pulldown phase is designated A, B, X, C, or D. Film labs and transfer houses typically use the A frame to start the transfer.

The illustration shows the relationship between film frames and video frames.

Relationship between four film frames (left) and five NTSC video frames (right). On the right, .1 indicates an odd field and .2 indicates an even field.

This setting is not available in matchback projects. However, you can modify the pulldown phase after you log it. See “Entering Pulldown Information” on page 89.
The Set Pulldown Phase setting lets you log, batch capture, and capture-on-the-fly more easily, because the correct pulldown phase of any IN point for a particular tape is automatically determined. Setting the correct pulldown phase prevents inaccuracies in cut lists and matchback EDLs. It also prevents incorrectly captured clips that stutter when you play it in 24p NTSC projects.

For example, if you set the pulldown phase of 00:00:00:00 as A (indicating that the A frame is located at timecodes ending in 0 or 5), any timecode you log calculates its pulldown phase based on the same sync point, regardless of where you set the IN point. If you use the Capture tool to log a clip that starts at 01:00:10:01, Media Composer automatically enters B in the Pullin column of the bin. If you capture on-the-fly starting at 01:00:10:01 (a B frame), the system begins to capture at the next A frame, in this case, 01:00:10:05.

**The Set Pulldown Phase feature does not work if you capture from a mark IN.**

The pulldown-to-timecode relationship might vary from tape to tape, or within the same tape, depending on how the footage was transferred. If you find that a tape requires a different pulldown phase, you can change the setting in the Film and 24p Setting dialog box, or use the Modify Pulldown Phase dialog box before you capture. See “Modifying the Pulldown Phase Before Capturing” on page 91.

For information about fixing an incorrectly logged sync point, see “Modifying the Pulldown Phase After Capturing” on page 188.

### Setting the Pulldown Phase

**To set the pulldown phase:**

1. Determine the correct pulldown phase for 00:00:00:00 in one of the following ways:
   - If you capture film-to-tape transfers, check the transfer log.
   - If you capture tapes that have been downconverted from 1080p/24, check what pulldown frame was set for 00:00:00:00 on the deck that performed the conversion.
   - If you still cannot determine the pulldown phase, see “Determining the Pulldown Phase” on page 90.

2. Select File > Settings and click the Project tab.
3. Double-click Film and 24p.
4. Select Set Pulldown Phase of Timecode 00:00:00:00 and then click the menu, and select the correct pulldown phase (A, B, X, C, D).
5. Click OK.

### Film-Related Log Information

Once you enter or import the basic log information into a bin, you might want to add film-related log information before you capture.
The following are some important requirements for film-based projects:

- The minimum information required for capturing is the data recorded in the Start and End video timecode columns, and the pulldown phase for NTSC transfers, which is noted in the Pullin column (24-fps capture only).

- You can log each reel of film as a separate clip, which corresponds to a single master clip, only if the video transfer of the film reel has continuous pulldown (NTSC format), and continuous timecode (NTSC and PAL). If the film reels for your project do not meet this condition, then you must log each take on a reel of film as a separate clip, which corresponds to a single master clip.

If you log each reel as a separate clip, you can use the F1 and F2 keys to create subclips for each take. See “Creating Subclips While Capturing” on page 169.

- If you want to produce a cut list, or use film-tape-film-tape to recapture, you must log key numbers. You can add key numbers after you capture, before you create the cut list.

- All film and video reference numbers must be in ascending order.

- Continue to log additional film data into the Labroll, Camroll, Soundroll, Scene, and Take columns, or into your own custom columns, as necessary. You can include the information in these columns on the cut lists you create for your edited sequence.

### Displaying Film Columns

**To display film columns in the bin:**

1. Click the Bin View menu at the top of the Bin window, and select Film to display all the required film column Titles.

2. To log data under optional Titles (such as Ink Number, Auxiliary TC1-Auxiliary TC5, or Film TC), do the following:
   a. Select Bin > Choose Columns.
      The Bin Column Selection dialog box opens.
   b. Ctrl+click (Windows) or Command+click (Macintosh) the specific Titles you want to add.
   c. Click OK.
3. Create a custom Title to track custom information for the job. To create a new Title, type a name that describes the information in the Titles bar at the top of the bin.

For more information on customizing bin views, see “Saving a Custom Bin View” on page 232.

**Entering Pulldown Information**

To accurately capture NTSC transfer tapes in 24p projects, you need to enter pulldown information into the bin. (This information is not required for PAL transfer tapes.) Setting the correct pulldown phase prevents inaccuracies in cut lists and matchback EDLs. If you import a log generated during the telecine transfer, the pulldown information is automatically included in the bin.

*To import a log file, see “Setting the Pulldown Phase” on page 87.*

If you do not have a transfer log, or if the transfer log is incorrect, you need to add the information manually. If you use the Capture tool to log clips, Media Composer uses the A frame as the default pulldown phase. You might need to edit this value.

*For 24p projects, you can set a default pulldown phase in the Film and 24p Settings dialog box. See “Setting the Pulldown Phase” on page 87 (24p projects only).*

*For matchback projects, you need to log key-number information before you can log pulldown information.*
If you specify the pulldown phase in the Pullin column, you accomplish the following:

- You ensure that clips start with the correct frame for the pulldown. Otherwise, you might experience inaccuracies in key-number tracking and in the cut lists.
- You indicate where the pulldown fields are located so Media Composer can accurately eliminate the pulldown fields during capture. This leaves you with a frame-to-frame correspondence between your digital media and the original 24-fps footage (24p projects only).

To do this, you must indicate whether the sync point at the start of each film clip transferred to tape is an A, B, C, or D frame, as described in “Determining the Pulldown Phase” on page 90 and “Modifying the Pulldown Phase Before Capturing” on page 91.

In most cases, the sync point is the A frame.

**Determining the Pulldown Phase**

It is easiest to determine the pulldown of a sync point (or pulldown phase) if you ask your film lab to keypunch (cut a small hole in) the sync frame at the zero frame in the original film footage before you transfer the film to video. Many film labs or transfer houses can also provide a pulldown frame indicator which displays at the far right of the burn-in key numbers, depending on the equipment available. The A-frame pulldown coincides with timecode ending in 0 and 5 (:00, :05, :10, and so on).

If you have not keypunched your footage, you can determine pulldown according to clapsticks or any other distinctive frame at the beginning of the clip. It is easier to determine the pulldown if the frames depict motion.

For instructions on how to modify the pulldown phase, see “Modifying the Pulldown Phase After Capturing” on page 188.

To determine the pulldown phase:

1. While you view the video transfer on a monitor, go to the keypunched (or clapsticks) sync point for the beginning frame of the clip you logged.
2. Use the step wheel on the tape deck to step (jog) past the sync point frame field-by-field. You will see either two or three keypunched fields. If the footage is not keypunched, look for two or three fields with little or no motion.
3. If there are two fields, the pulldown is either A or C. Step through the fields again, and note where the timecode changes:
   - If the timecode does not change from the first to the second field, the fields came from an A frame.
   - If the timecode changes from the first to the second field, the fields came from a C frame.

The illustration shows a keypunch on the A frame. Notice where the timecode changes.
Film-Related Log Information

4. If there are three keypunched fields, or fields without motion, the pulldown is either B or D. Step through the fields again and note where the timecode changes:
   - If the timecode changes from the second to the third field, the fields came from a B frame.
   - If the timecode changes from the first to the second field, the fields came from a D frame.

5. Enter or edit the information in the Pullin column in the appropriate bin, as described in “Modifying the Pulldown Phase Before Capturing” on page 91.

Modifying the Pulldown Phase Before Capturing

After you determine the correct pulldown phase (as described in “Determining the Pulldown Phase” on page 90) you can modify the pulldown phase before you capture in one of the following ways.

To modify the pulldown phase directly in the Pullin column:
1. In the Bin, click the Text tab to display all bin information.
2. Click the cell you want to modify.
3. Click the cell again. The pointer changes to an I-beam.
4. Type the pulldown phase and press Enter.

To modify the pulldown phase for multiple clips:
1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.
2. Select Clip > Modify.
3. Click the Modify Options menu, and select Set Pull-in.
4. Select A, B, C, or D.
5. Click OK.
   The pullin for all selected clips changes, based on the pulldown phase you select.

To modify the pulldown phase for multiple clips that have the same pulldown-to-timecode relationship:
1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.
2. Select Clip > Modify > Modify Pulldown Phase.
   The Modify Pulldown Phase dialog box opens.
3. Click the menu, and select the correct pulldown phase for timecodes ending in 0 or 5.

4. Click OK.

   The pulldown phase for each selected clip changes, based on the pulldown phase you select for 00:00:00:00.

   The Pulldown Phase setting also appears in the Film and 24p Settings dialog box (24p projects only). You can override that setting with the Modify Pulldown Phase dialog box. The selection in the Film and 24p Settings dialog box remains the same. For more information, see “Setting the Pulldown Phase” on page 87.

If you want to modify the pulldown phase after you capture, you must first unlink the clips. See “Modifying the Pulldown Phase After Capturing” on page 188.

After you capture an NTSC transfer, the timecode shows a loss of every fifth frame of video. For example, if you find that your timecode jumps at one point from 1:00:14:15 to 1:00:14:17, you haven’t lost a frame, just an extra pulldown field.

**Entering Frames-per-Second Rates for PAL Transfers**

When you log in advance for PAL film-to-tape transfers, you must log the footage as clips that have a 25-fps play rate, as listed in the FPS column of the bin. You can capture the footage on-the-fly, without logging the clips first. The minimum information required to capture the footage is the data logged in the Start and End video timecode columns.

**Entering Key Numbers**

You can enter your own custom key numbers for all clips (including captured, imported, and file-based clips) in the KN Start column in the bin.

To add key numbers:

- Highlight the KN Start column. Use one of the following formats and type the key number for the sync point at the start of the clip:
  - Keykode™ Format: Type a two-character manufacturer and film-type code, a six-digit prefix for identifying the film roll, a four-digit footage count, a two-digit frame offset, and then press Enter. Media Composer adds a space, hyphen, and either a plus sign (for 35mm projects) or an ampersand (for 16mm projects) to format the number. For example, in a 35mm project, to enter KJ 23 6892-1234+15, type KJ236892123415. In a 16mm project, if you type the same number results in the code KJ 23 6892-1234&15.
  - Other Formats: Enter other key-number formats in the Ink Number column. Type up to eight characters for the prefix, up to five characters for the footage count, two digits as the frame count, and then press Enter. Media Composer automatically calculates the ending key number (KN End), based on the timecode duration.

Make sure the correct number appears when you press Enter. For key-number formats other than Keykode, you might need to type the space, hyphen (-), and plus sign (+) or ampersand (&) to format the number correctly.

Modifying tape names and timecodes affect any key numbers you enter for the selected clips.
Entering Additional Timecodes

You can enter custom timecodes for all clips (including captured, imported, and file-based clips) in the Auxiliary TC and Sound TC columns in the bin.

**To enter additional timecodes:**

1. In one of the Aux TC columns (Aux TC1 through Aux TC5), type an auxiliary timecode that syncs with the video timecode logged in the Start column.

   You can enter up to five auxiliary timecodes. Supported timecodes depend on your project: 30-fps for NTSC (drop-frame or non-drop-frame) and 25-fps for PAL. Use one of the following formats:
   - Enter a two-digit format for hours, minutes, seconds, and frames. You do not need to enter a leading zero. (For example, to enter 01:23:02:00, type 1230200.)
   - When you work with drop-frame timecode in the NTSC format, enter a semicolon to indicate drop-frame timecode (for example, to enter 01;23;02;00, type 01;230200).

2. In the Sound TC column, enter the Nagra or DAT timecode for the original audio for the start of the clip.

   The timecode should sync with the video timecode logged in the Start column in the bin.

3. Enter the source sound-roll identifier in the Soundroll column.

   Supported timecodes depend on your project: 30-fps for NTSC (drop-frame or non-drop-frame) and 25-fps for PAL. The clip you capture must contain an audio track.

4. In the Film TC column, enter timecode generated by a film camera (using Aaton or Arri timecode) for tracking the picture at the start of the clip.

   The film timecode should sync with the video timecode logged in the Start column. Avid supports only 24-fps timecode. The clip you capture must contain a video track.

5. In the TC24 column, enter timecode for original HDTV sources (1080p/24) or audio DATs created for PAL feature film productions that use in-camera timecode.

   *You can use the Duplicate command to convert timecodes from one format to another. For more information, see “Duplicating Bin Columns with Timecode Information” on page 247.*

Entering Ink Numbers

**To enter ink numbers:**

1. Select File > Settings and click the Project tab.

2. Double-click Film and 24p.

   The Film and 24p Settings dialog box opens.

3. Make sure the correct options are selected for ink number format and ink number display, and click OK.

   You can log different ink number formats in the same project as long as you change the ink number setting to the appropriate format before you log each type. Changing the ink number setting affects only the next ink numbers you log, not numbers you already logged.

4. Return to the bin and enter numbers under the Ink Number Title.
For example, use Keykode format or use a two-digit prefix to identify the roll, a hyphen, a four- or five-digit footage count, a plus sign, and a two-digit frame count (for example, AA-00924+00).

**Exporting Shot Log Files**

You can export a shot log file from Media Composer in one of two formats to make adjustments in a text editor or to import into another system.

To **export a shot log based on clip information in a bin:**

1. Open the bin which contains the clips you want to export. If necessary, click the Text tab to display all clip information.
2. Click a Clip icon to select it.
3. Ctrl+click (Windows) or Command+click (Macintosh) each additional clip you want to export.
4. Select File > Output > Export to File.
   
   The Export As dialog box (Windows) or Destination dialog box (Macintosh) opens with a default file name in the File name text box (Windows) or Export As text box (Macintosh), based on the file type.
5. Do one of the following to select the Export setting:
   
   t If you previously created an Export setting for exporting shot log files, click the Export menu, and select the setting. Then, go to step 10.
   
   For information on creating Export settings, see “Customizing Export Settings” on page 812.
   
   t If you want to review or edit Export settings, go to step 6.
6. Click Options.
   
   The Export Settings dialog box opens.
7. Click the Export As menu, and select one of the following:
   
   t Select Avid Log Exchange to export the selected bin as a shot log file that complies with ALE specifications.
   
   t Select Tab Delimited to export the selected bin as a tab-delimited ASCII text file.
   
   ALE and tab-delimited files include information for master clips and subclips only. Information for other objects, such as group clips, sequences, and precomputes, is not included.
8. To modify an existing setting, select Save.
9. To save the setting with a new name, select Save As and type a name in the dialog box that opens.
   
   The system adds the Export Setting name to the list of formats available from the Export dialog box.
10. Click Save to close the Export As dialog box (Windows) or the Destination dialog box (Macintosh).
11. (Option) Change the file name. In most cases, keep the default file name extension.
12. Select the destination folder for the file and click Save.
   
   The file exports and appears at the selected destination.
To export an entire bin:

1. Ctrl+click selected clips to deselect them, so that nothing is selected in the bin.

2. Select File > Output > Export Bin.
   The Export Bin As dialog box opens.

3. Click the Export Bin As menu, select the appropriate option, and click OK.
   The system creates a shot log of only the master clips in the bin.
Preparing for Capture

The following provides information on preparing Media Composer and your capture hardware before you capture media.

- Logging and Shot Logs
- Importing Shot Log Files
- Preparing the Hardware for Capture
- Selecting Settings for Capture
- Configuring Decks
- Connecting a DV Device
- Setting Up the Capture Tool
- Preparing to Capture Audio
- Preparing to Capture Video
- Capture Preparations Check List

Logging and Shot Logs

Logging is the process of entering information about source material into bins at the beginning of the editing workflow. A shot log is a text file that lists information about a roll of film or a videotape, usually in chronological order.

You can get information into your bins either by importing a shot log file or by entering the information directly. You can log automatically or manually, either before capturing or while capturing.

Logging provides Media Composer with frame-accurate clip information (such as starting and ending timecodes). Media Composer uses this information to capture the source footage and as the foundation for organizing, tracking, storing, retrieving, and generating lists of edit information throughout your project.

You can import any shot log that meets Avid log specifications. You can also combine or merge events while importing a log so that fewer master tapes require capturing. Your system imports any additional information logged with each clip. For more information, see “Avid Log Specifications” on page 69 and “Importing Shot Log Files” on page 97.

For film projects, most telecine and other film-to-tape transfer systems generate a log that you can import directly to the bin.

For information about logging into a bin, see “Logging Directly into a Bin” on page 77. For information about logging and capturing at the same time, see “Capturing and Logging at the Same Time” on page 143.
Importing Shot Log Files

You can import a shot log file into a bin to make clip information such as start and end timecode available to Media Composer. For more information, see “Logging and Shot Logs” on page 96.

To import shot log files into a bin:

1. If you have created Import settings for importing shot log files, select the Import setting you want to use from the Settings list. For information on Import settings, see “Import Settings” on page 1205.

2. Do one of the following to identify the bin in which you want to store the imported files:
   - Open a bin from the Bin Container.
   - Click anywhere in an open bin to select it.
   - Create a new bin.
   
   For more information, see “Opening and Closing Bins” on page 271 and “Creating a New Bin” on page 270.


4. Click the Import button at the bottom left of the Source Browser window.

5. Navigate to the location of the shot log files.

6. Select the files you want to import to the bin and either drag and drop them to the bin or select the Target Bin at the bottom right of the Source Browser window and click Import.

   The imported clips appears in the bin.

   You can also import clips by selecting them, right clicking and selecting Add to Bin.

Preparing the Hardware for Capture

Your source material can originate from a videotape (or other recording media such as P2 memory cards), a digital audiotape (DAT), a compact disc (CD), an in-house router, a tuner, or straight off-the-air, with the proper hardware configuration.

For information on connecting your equipment, see the documentation provided with your hardware device.

You should check the items described in the following table before capturing:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync source</td>
<td>An external sync source is not required for capturing video or audio with video. Avid recommends using an external sync source for output. For more information, see “Selecting the Sync Source for Output” on page 842.</td>
</tr>
<tr>
<td>Audio-only input</td>
<td>Sync is needed for audio-only input. For more information, see “Establishing Sync for Audio-Only Input” on page 98.</td>
</tr>
<tr>
<td>Client monitor</td>
<td>Before you begin capturing and editing, set up your NTSC or PAL Client monitor by using a color-bar generator (or house pattern) and lock in those settings, if you have not done so already.</td>
</tr>
</tbody>
</table>
Preparing the Hardware for Capture

Selecting the Sync Source for Capture

Avid Nitris DX requires that the deck and the Avid Nitris input/output hardware are genlocked to the same timing source when capturing using the Avid Nitris DX. You can use one of the following sources as sync, depending on your project format:

- Black burst or house sync through the reference input (REF) of the Nitris hardware
- Tri-level sync through the HD TRILEVEL SYNC input of the Nitris hardware

If the source you select is not correctly connected, or if the sync generator is set to an incorrect frame rate, Media Composer might end the capture with an error message. Also, the start frame might be inaccurate when capturing using serial deck control and the resulting clip will be off by one frame.

For a list of sync options for each format, see “Sync Options for HD Formats” on page 842.

For information on selecting the sync source in preparation for output, see “Selecting the Sync Source for Output” on page 842.

To select the sync source:

1. Select Tools > Video Output Tool.
2. Select the sync source from the Sync Lock menu: Reference or Tri-Level.
   - Tri-Level appears only if you are working in an HD project.

To check the sync source, do one or both of the following:

1. Check the lights on the front of the Avid Nitris.
   - If the Avid Nitris is locked to a valid sync signal, the Lock light and either the HD REF or SD REF light are constantly on.
2. Check the Video Lock icon or the Ref Lock icon in the Capture tool.
   - For more information, see “Setting the Video and Audio Input in the Capture Tool” on page 117.

Establishing Sync for Audio-Only Input

When you capture audio with video, the video input signal provides the timing reference for capturing analog audio. This ensures that the audio and video remain in synchronization.
When you capture audio only, the audio timing reference is taken from the same source as the video output timing. You set the sync source for capture and output timing through the Video Output tool. For more information about connecting a reference signal, see “Selecting the Sync Source for Output” on page 842.

If you are capturing audio only, and the audio must be resynchronized with video, you must make sure that the audio captured remains synchronized with the associated video. There are several cases to consider, depending on whether the input is analog or digital, and (in the case of digital input with some Avid input/output hardware) whether sample rate conversion is involved.

**Analog Audio Input**

If you are capturing audio-only from an analog source, sync is taken from the sync source, either black burst or tri-level, depending on the selection in the Video Output tool. If no sync source is connected, sync is generated from internal timing.

With some Avid input/output hardware, you can view the selected sync source in the Hardware tab of the Audio Project settings dialog box, in the Sync Mode field. To be sure you see the correct sync source, view the Audio Project settings with the Capture tool active, or with channels armed for passthrough in the Audio tool.

If you need to synchronize audio with video clips captured separately, Avid recommends that you connect a sync source to both your Avid input/output hardware device and the audio deck. Otherwise you might experience drifting of the audio during editing.

**Digital Audio Input**

Digital audio inputs (ADAT, AES/EBU, S/PDIF, and SDI Embedded Audio) provide their own timing reference. If sample rate conversion is not available on your system, or you have disallowed it by selecting “Never” in the Input tab of the Audio Project settings, no other connections are required to achieve sync, so long as the source deck is genlocked.

When using the AES/EBU inputs, your system uses the lowest numbered channel that is enabled for input in either the Capture tool or the Audio tool as the timing reference. When sample rate conversion is not in use, it is important that you lock all AES/EBU inputs that are used simultaneously to the same timing reference.

If the digital media sample rate is different from the project sample rate, and sample rate conversion is available on your system, and you have allowed sample rate conversion by selecting “When Needed” in the Input tab of the Audio Project settings, then sample rate conversion is running in your Avid input/output hardware. In this case, the output of the sample rate conversion uses a sync source under the same rules described above for analog capture.

If you need to synchronize audio with video clips captured separately, Avid recommends that you connect a sync source to both your Avid input/output hardware and the audio deck to prevent drifting of the audio during editing, even when capturing digitally. This will ensure synchronization even if sample rate conversion is required.

If sample rate conversion is available on your system, the background color of the I (IN) button in the Audio Tool informs you of the status of each digital input. If the background color is yellow, the input is not connected (no valid clock is detected). If the background is blue, the input is valid and no sample rate conversion is in use. If the background is green, the input is valid but a sample rate converter is in use. If you mouse over the I button, a reminder of how to interpret the color appears.
For more information about sample rate conversion, see “Selecting the Audio Sample Rate and Controlling Audio Sample Rate Conversion” on page 122 and “Audio Sample Rate Conversion” on page 643.

When using the AES/EBU inputs, if channels 1 and 2 do not require sample rate conversion, none of the other inputs have sample rate conversion applied. However, if channels 1 and 2 are not in use, you can convert higher numbered channels to match the rate of the lowest numbered channel, if the Audio Project settings allow sample rate conversion.

Selecting Settings for Capture

Capture settings include options for capturing, batch capturing, auto capturing, capturing to multiple media files, DV or HDV scene extraction, and setting key commands. Several settings directly affect the capturing process. This section includes information on Media Creation settings.

For reference information about all settings in the Capture Settings dialog box, see “Capture Settings” on page 1155. For information about locating and modifying settings, see “Viewing and Modifying Settings” on page 1139.

In the MXF Media Type tab or the OMF Media Type tab of the Capture Settings dialog box, review the setting for “Maximum (default) capture time.” This setting limits the length of capture-on-the-fly and capture from an IN point without an OUT point. The default setting is 30 minutes. For more information, see “Capture Settings” on page 1155.

Selecting Video Resolutions and Media Drives

The Media Creation dialog box lets you set the video resolution and select drives for capturing, creating titles and motion effects, importing, and performing audio, video and data mixdowns.

For detailed resolution specifications, see “Project Formats and Resolutions” on page 1254.

You can also select a video resolution and select drives directly in the Capture tool, the Save Title dialog box, the Select Files to Import dialog box, the Audio Mixdown dialog box, the Data Mixdown dialog box and the Video Mixdown dialog box. The Media Creation settings automatically change to the resolution and drives you select.

To select a video resolution and media drives:

1. Do one of the following:
   - Double-click Media Creation in the Settings list.
   - Select File > Output > Media > Media Creation Settings.
     The Media Creation dialog box opens.

2. Click the Media Type tab, and select either OMF or MXF file format.
   If your project uses an HD resolution, you cannot select OMF as a file format. MXF is selected by default.

Symphony Option performs substantially better with Avid Nitris input/output hardware when it uses MXF 1:1 video instead of OMF 1:1. The video format used in MXF 1:1 video files is the same as the native format used by the Nitris hardware, which allows the system to play more streams of video and render effects faster.
3. Click the Capture tab.

4. Click the Video Resolution menu, and select a video resolution.

   The Video Resolution menu contains a list of the available resolutions, which depend on such factors as the model of Media Composer, your Avid input/output hardware, and your project format.

   For HDV projects, no video resolutions are available for capture, because Media Composer automatically selects the correct resolution. For 720p HDV projects, Avid DNxHD and DVCPRO HD resolutions are listed for other media creation. For 1080 HDV projects, DNxHD-TR resolutions are available for other media creation.

   You can restrict the number of video resolutions available to simplify this step. For more information, see “Disabling Video Resolutions” on page 102.

5. Select a video drive and an audio drive. To select the same drive for both video and audio, click the Single/Dual Drives Mode button until only a single drive menu opens.

   The drive that appears in boldface type has the most available space.

6. (Option) You can select drives and create a drive group. Click the Target Drive menu, and select Change Group. For more information on selecting a drive group, see “Selecting the Target Drives” on page 120.

   Because no audio is associated with titles or motion effects, you can select only a video drive in the Titles or the Motion Effects tab of the Media Creation dialog box.

7. To apply your video resolution and drive selection to all the Media Creation tabs and the rest of Media Composer, click Apply to All.

   This sets your selected video and audio drives for all the Media Creation tabs. It also sets them for any place in Media Composer where you select drives. Your settings are not saved until you click OK.

8. Click OK to save your settings.

   For more information about options, see “Media Creation Settings” on page 1216.
Disabling Video Resolutions

To simplify the options for media creation, you can use a text file to restrict the resolutions available for capturing, rendering, or importing. If you disable resolutions for media creation, you can still play, export, or perform a digital cut in those resolutions.

**To disable resolutions:**

1. Select File > Media > Media Creation Settings.
   The Media Creation dialog box opens.
2. Click one of the tabs that includes a Resolutions menu, and note the exact spelling of each resolution you want to disable.

3. Open a text file by doing one of the following:
   - (Windows) Click the Start menu, and then select All Programs > Accessories > Notepad.
   - (Macintosh) Click Go > Applications, and double-click TextEdit.

   *This file must be a plain text file. On a Windows system, use Notepad. Do not use Wordpad. On a Macintosh system, select TextEdit > Preference > Plain Text. Other files might introduce characters that Media Composer cannot recognize.*

4. Type each resolution you want to disable on a separate line. Do not include OMF or MXF.

   The text of the resolution must exactly match the text in the Media Creation dialog box. To disable DV 25, for example, type **DV 25 411** with DV in capital letters. Do not disable all resolutions supported by Media Composer. You need to keep one resolution available.
5. (Windows) Name and save the file:
   a. Select File > Save As.
   b. Type DisabledRes in the File Name text box.
   c. Navigate to Program Files > Avid > Avid Media Composer.
   d. Click Save and close Notepad.

6. (Macintosh) Name and save the file:
   a. Select File > Save As.
   b. Type DisabledRes.txt in the File Name text box.
   c. Navigate to Applications > Avid Media Composer.
   d. Click Save and close TextEdit.

7. If a project is open, close the Project (File > Close Project) and open the project again.
   Media Composer reads the DisabledRes.txt file when it opens a project and removes the listed
   resolutions for all projects and all users.

   **To enable the resolutions you disabled:**
   ▶ Navigate to the location of the DisabledRes.txt file and delete it.

---

### Setting Drive Filtering

Media Composer lets you select any drive on your system to use for media storage. However, high-
quality resolutions require striped drives.

Because media files are very large, you can filter drives that are not suitable for media storage out of
the list of available drives. Filtering drives in this way provides you with a convenient way to store
media only on drives with sufficient space.

⚠️ **Media Composer does not prevent you from using non-Avid drives, but Avid cannot ensure
their reliability.**

**To set drive filtering in the Media Creation dialog box:**

1. Do one of the following:
   ▶ Double-click Media Creation in the Settings list.
   ▶ Select File > Media > Media Creation Settings.
   The Media Creation dialog box opens.
Selecting Settings for Capture

1. Select File > Settings and click the User tab.

2. (Option) Click the Drive Filtering & Indexing tab.

   Options for indexing local drives apply only in an Avid Interplay™ environment. For more information, see the Avid Interplay Software Installation Guide.

   3. Select one or more drives to filter out:
      - Select Filter Network Drives Based on Resolution to remove those network drives that cannot support, or handle playback of, the selected resolution.
      - Select Filter Out System Drive to remove the drive on which the operating system resides.
      - Select Filter Out Launch Drive to remove the drive on which Media Composer resides.

      The drive or drives you filter out do not appear in the other Media Creation tabs as possible locations where you can store media. They also do not appear in other drive selection menus in Media Composer except for the Import, Export, and Relink dialog boxes.

      Your settings are not saved until you click OK.

   4. Click OK to save your settings.

      For more information about options, see “Media Creation Settings” on page 1216.

Selecting Settings for Preroll Method and for Capturing Across Timecode Breaks

If the tape you are capturing contains breaks in the timecode, you can use two settings in the General tab of the Capture Settings dialog box to capture across the timecode breaks.

To select settings for capturing across timecode breaks:

1. Select File > Settings and click the User tab.
2. Double-click Capture.
   - The Capture Settings dialog box opens.
3. Click the General tab.
4. Click the Preroll Method menu, and select one of the following methods.

<table>
<thead>
<tr>
<th>Preroll Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Best Available</td>
<td>Media Composer first checks the tape for timecode to use for preroll. If there is no timecode, or not enough timecode, Media Composer uses the control track for preroll. If there is not enough control track for preroll, Media Composer adjusts the specified preroll time to accommodate the amount of valid control track available. If the adjusted preroll time is too short to sync lock at the IN point, Media Composer does not capture the shot and displays an error message. After Media Composer adjusts the preroll to the individual shot, it returns to using the user-specified preroll time until it needs to adjust the time again. Use this method to capture material as automatically as possible. As the system makes multiple attempts to preroll, this method is slower at times but almost always performs the preroll without interruption. This is the default setting.</td>
</tr>
<tr>
<td>Standard Timecode</td>
<td>Media Composer uses timecode to determine the preroll point. If there is a not enough consecutive timecode (for example, if there is a break in the timecode), Media Composer does not capture the shot and displays an error message. Use this method if you know the timecode is consecutive or if you want to determine if there are timecode breaks.</td>
</tr>
<tr>
<td>Best Available Control Track</td>
<td>Media Composer uses the control track to determine the preroll point. If there is not enough control track for preroll, Media Composer adjusts the specified preroll time to accommodate the amount of valid control track available. If the adjusted preroll time is too short to sync lock at the IN point, Media Composer does not capture the shot and displays an error message. After Media Composer adjusts the preroll to the individual shot, it returns to using the user-specified preroll time until it needs to adjust the time again. Use this method if you know there are timecode breaks and want to capture material as automatically as possible. Because the system does not use timecode, it might occasionally capture the wrong frames if there is a problem with the control track.</td>
</tr>
<tr>
<td>Standard Control Track</td>
<td>Media Composer uses the control track to determine the preroll point. If there is a break in the control track, Media Composer stops capturing and displays an error message. Use this method if you know the control track is continuous or if you want to determine if there are breaks in the control track.</td>
</tr>
</tbody>
</table>

5. Select or deselect “Capture across timecode breaks.”

When you select this option, Media Composer begins capturing a new master clip at each timecode break. Select this option when you are performing an unattended batch capture or autocapture. Deselect this option if you plan to capture the entire tape as a single clip by capturing to multiple media files. See “Capturing to Multiple Media Files” on page 106.

6. Click OK.
Capturing to Multiple Media Files

You can capture video and audio to multiple media files across multiple drives. MXF is automatically captured to multiple files.

Capturing to multiple media files has the following advantages:

- You can create longer clips whose media files would otherwise exceed the file size limitation of 2 GB.
- You can group all drives with the multiple file options. This enables Media Composer to capture long clips continuously, for example, satellite feeds.
- Media Composer makes more efficient use of drive space, particularly when capturing long clips.

For media file management purposes, any clip whose media exceeds the 2-GB limit has more than one media file associated with it.

For more information on managing media files, see “Managing Media Files” on page 311.

General Settings for Capture

The General Settings dialog box includes the following options that are relevant to capture.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Type</td>
<td>The top portion of the dialog box displays the project type (NTSC or PAL) and other useful information such as the type of film used as source media.</td>
</tr>
<tr>
<td>NTSC Has Setup</td>
<td>This option applies to standard NTSC format and is selected by default. If the source footage is in the NTSC-EIAJ format standard (used primarily in Japan), deselect NTSC Has Setup.</td>
</tr>
</tbody>
</table>

For information about other settings in the General Settings dialog box, see “General Settings” on page 1202. For information on opening the General Settings and other settings dialog boxes, see “Viewing and Modifying Settings” on page 1139.

Capture-Related Settings for Film and 24p Projects

The following settings are important when you are capturing video transferred from film or capturing 24p video. You should specify these settings for film or 24p projects immediately after you create a new project and before capturing. For information about other film settings, see “Film and 24P Settings” on page 1198.
Selecting Settings for Capture

Option | Description
--- | ---
Video Pulldown Cadence | Lets you specify how Media Composer handles pulldown frames:

- Video rate, no pulldown: Select this option when capturing 24-fps footage that was transferred MOS (roughly translated as “without sound”) to 30 fps by speeding up the film, and the audio was brought into your Avid system separately at 100 percent of the actual speed.

- Standard 2:3:2:3 pulldown: Select this option when capturing 24-fps footage that was transferred to 30 fps by duplicating frames (pulldown) and the audio is synchronized to the picture.

- Advanced 2:3:3:2 pulldown: Select this option when capturing 24-fps footage that was recorded to 60 fields (NTSC) using Advanced Pulldown and the audio is synchronized to the picture. Select this option when using native DV editing with capture over Firewire.

If you are capturing sound that was created during an NTSC film-to-tape transfer, set the pulldown switch before you begin capturing. See “Setting the Pulldown Switch” on page 118.

For NTSC projects, you can mix footage transferred with pulldown and footage transferred without pulldown (video rate). You can also mix sound transferred at 0.99 (with pulldown) and 1.00 (without pulldown).
Configuring Decks

Deck Configuration settings let you establish deck control parameters for a single deck or for multiple decks. You can create multiple versions, allowing you to select among them for frequent changes in hardware configurations.

Deck Configuration settings and global deck control preferences appear as separate items (Deck Configuration and Deck Preferences) in the Settings list.

For information on setting Deck Preferences, see “Deck Preferences Settings” on page 1172.

**Configuring a Deck or Multiple Decks**

To configure a deck or multiple decks:

1. Verify that you have manually configured the appropriate hardware connections for the deck or decks.
2. Select File > Settings and click the Site tab.
3. Double-click Deck Configuration.

The Deck Configuration dialog box opens.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Audio Transfer Rate         | When you create a 24p PAL film project, you define the audio transfer rate in the New Project dialog box. (You do not need to do this for a 25p PAL project because there is no film speedup during the transfer.) You need to keep the audio transfer rate constant for the project. However, if there is a specific element that you need to capture at a different rate, you can change the rate to one of the following options:  
  - Film Rate (100%): Select this option when your 24-fps film footage was transferred MOS to 25 fps by speeding up the film, and the audio comes in separately at 100 percent of the actual speed (PAL Method 2).  
  - Video Rate (100%+): Select this option when your 24-fps film footage was transferred to 25 fps by speeding up the film, and the audio is synchronized to the video picture. This means that the audio speed is increased by 4.1 percent (PAL Method 1). For PAL 24p projects, you can mix audio that has been transferred at 4.1 percent speedup (video rate, PAL Method 1) with audio that has not been transferred (film rate, PAL Method 2). However, Avid does not recommend this. |
| Audio Source TC Rate        | Lets you specify the digital audiotape (DAT) timecode format: either 30 fps or 29.97 fps (NTSC only). This timecode format must conform to the timecode format on your original DAT tapes. This setting is active when capturing audio only.  
  - This setting does not appear in 23.976 projects. |
| Set Pulldown Phase of Timecode | Lets you set a default pulldown phase for a 24p NTSC project. See “Setting the Pulldown Phase” on page 87. |
4. Click the Add Channel button.

The Channel dialog box opens.

Channel refers to the signal path for deck control, whether directly through a serial port, through a V-LAN® VLXi system connected to a serial port, or through a FireWire® connection. A direct serial port or FireWire connection allows one deck for each channel, while a V-LAN VLXi system allows multiple decks.

5. Click the Channel Type menu, and select one of the following items, depending upon your system configuration:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FireWire</td>
<td>Use if you are controlling a DV camera or deck through a FireWire connection.</td>
</tr>
<tr>
<td>Direct</td>
<td>Use if you are controlling a deck through an RS-422 connection to the serial port.</td>
</tr>
<tr>
<td>VLAN VLX</td>
<td>Use if you are controlling decks through a V-LAN/VLXi connection</td>
</tr>
</tbody>
</table>

6. Click the Port menu, and select one of the following items:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>OHCI</td>
<td>OHCI refers to a FireWire connection on the computer (Host 1394).</td>
</tr>
<tr>
<td>COM1</td>
<td>Use if you selected Direct or VLAN VLX for the channel.</td>
</tr>
</tbody>
</table>
7. Click OK to close the Channel dialog box.
   A dialog box asks if you want to automatically configure the channel now.
8. Click Yes if you want to automatically configure the channel.
   A new channel appears in the display area of the Deck Configuration dialog box, along with the autoconfigured deck.

   Do not autoconfigure a DV camera or deck. Not all DV devices respond to the Auto-configure command. Due to this limitation, Auto-configure selects only a generic device template. When a digital camera is attached to your system, click the Deck Type menu, and select the proper device (described later in this procedure). When a deck is attached, click the Deck Type menu, and select the applicable deck.

Example of a channel (left) and a deck (right) in the display area of the Deck Configuration dialog box

   You can reopen the Channel settings to change the options at any time by double-clicking the channel box in the Deck Configuration dialog box.

9. If you did not autoconfigure the deck, click the channel box to select it.
10. Click the Add Deck button to open the Deck Settings dialog box.

   When a deck is already connected to the system, you can click the Auto-configure button to bypass the Deck Settings dialog box and automatically configure a deck with the default settings.

11. Select the manufacturer and model number of your deck or other device.
    Selecting a model opens a template of settings for the device you selected. You can change these settings based on your device.
    For more information, see “Deck Settings” on page 1173.
12. Click OK to close the Deck Settings dialog box and return to the Deck Configuration dialog box.

   You can reopen the Deck Settings dialog box to change the options at any time by double-clicking the deck box in the Deck Configuration dialog box.
13. Repeat the channel and deck setup process for each additional channel or deck you want to configure.
14. (Option) If you want Media Composer to check the deck configuration against the decks physically connected to the system, select “Verify configuration against actual decks.”

Media Composer checks the deck configuration after you click the Apply button in the Deck Configuration dialog box and when you start a work session. A message box warns you if the configuration does not match the deck.

15. Type a name in the Configuration name text box to name the deck configuration.

The new deck configuration appears in the Settings list.

16. Click the Apply button to complete the configurations and close the Deck Configuration dialog box.

17. Double-click Deck Preferences in the Settings list (User tab) to review and if necessary adjust global deck control options.

For information about these controls, see “Deck Preferences Settings” on page 1172.

Dealing Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements:
1. Select File > Settings and click the Site tab.
2. Double-click Deck Configuration.
   The Deck Configuration dialog box opens.
3. Click a channel box, a deck box, or the entire configuration to select it.
4. Click the Delete button.
5. Click the Apply button to complete the changes and close the dialog box.

Understanding Timecode

Timecode is an electronic indexing method that denotes hours, minutes, seconds, and frames that have elapsed in video material. For example, a timecode of 01:03:30:10 denotes a frame that is marked at 1 hour, 3 minutes, 30 seconds, and 10 frames.

Most video formats, including PAL and HD formats, use non-drop-frame timecode, where every frame of the video material is counted in sequence.

NTSC video, however, might use either of the following two formats:

- Drop-frame timecode matches the NTSC scan rate of 29.97 frames per second (fps) by dropping two frames of timecode every minute except for the tenth minute. This does not drop any of the video frames themselves. Drop-frame timecode is indicated by semicolons between the digits, for example, 01;00;00;00.

- Non-drop-frame timecode tracks NTSC video at a rate of 30 fps and is indicated by colons between the digits, for example, 01:00:00:00. Non-drop-frame timecode is easier to work with, but does not provide accurate timing for NTSC broadcast.

For example, if you work on a 1-hour show that uses 52 minutes of video, the program ends at 01:52:00:00 (non-drop-frame). If it is broadcast at 29.97 fps, it will last 94 frames too long (approximately 3 seconds).
The following illustration compares the two types of timecode at the 1-minute mark. Remember that no frames are actually dropped when drop-frame timecode is used. Drop-frame timecode simply skips timecode numbers as necessary to match the actual NTSC scan rate.

Comparison of non-drop-frame timecode (top) and drop-frame timecode (bottom)

You set the default timecode format for logging clips in the Deck Preferences dialog box. You set the default starting timecode in the General Settings dialog box. In both cases, you can select either drop or non-drop. For more information, see “Deck Preferences Settings” on page 1172 and “General Settings” on page 1202.

You can also change the starting timecode or, for NTSC projects, the timecode format, of a sequence. See “Changing the Name and Timecode for a Sequence” on page 419.

Connecting a DV Device

You can capture DV 25, DV 50, DVCPro HD, and HDV media directly from a DV camera or deck (a DV device). For more information, see “Capturing Directly from a DV Device” on page 150. You can also play and output directly to the DV device. To use a DV device, you must connect it to your system correctly.

You can connect a DV device to a 1394 port on your computer (Host 1394)

For HDV media, playback directly to an HDV device is not supported. You need to export a transport stream. For more information, see “Outputting HDV” on page 1323.

Setting Up the Capture Tool

The Capture tool provides controls for cueing, marking, and logging footage, and specifies capturing parameters such as source and target locations. The topics in this section describe how to open and set up the Capture tool.

In Capture mode, the Client monitor displays the playback footage whenever the video track is selected in the Capture tool.

The following illustrations show the Capture tool. Some items might not be available or might have minor differences in Media Composer model.
### Setting Up the Capture Tool

#### Top of Capture tool

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Trash</td>
</tr>
<tr>
<td>2</td>
<td>Capture/Log Mode button</td>
</tr>
<tr>
<td>3</td>
<td>Toggle Source/Record button</td>
</tr>
<tr>
<td>4</td>
<td>Audio tool</td>
</tr>
<tr>
<td>5</td>
<td>Passthrough Mix tool</td>
</tr>
<tr>
<td>6</td>
<td>Edit to Timeline - splice (Only appears if enabled in Capture settings)</td>
</tr>
<tr>
<td>7</td>
<td>Edit to Timeline buttons - overwrite (Only appears if enabled in Capture settings)</td>
</tr>
<tr>
<td>8</td>
<td>Audio voice-over (Only appears if enabled in Capture settings.)</td>
</tr>
<tr>
<td>9</td>
<td>Subclip status indicator</td>
</tr>
<tr>
<td>10</td>
<td>Video Lock icon</td>
</tr>
<tr>
<td>11</td>
<td>Record button</td>
</tr>
<tr>
<td>12</td>
<td>Video and Audio Input menus</td>
</tr>
<tr>
<td>13</td>
<td>Audio Channel Grouping buttons</td>
</tr>
<tr>
<td>14</td>
<td>Message bar</td>
</tr>
</tbody>
</table>
Setting Up the Capture Tool

Bottom of Capture tool

1. Clip Name text box  6. Deck controls
2. Clip comment text box  7. Deck Selection menu
3. Resolution menu  8. Source Tape Display button
4. Single/Dual Drive Mode button  9. Time remaining on target drive(s)
5. Target Drive menus

When you are working in a 24p NTSC project, the Capture tool includes a pulldown button. For more information, see “Setting the Pulldown Switch” on page 118.

When you are working in an Avid Interplay environment, the Capture tool lets you select either Local Bins or Remote Bins. See “Selecting a Target Bin” on page 120.

When you install Media Composer, an Incompatible Power Scheme warning button might appear in the top right corner of the Capture tool. Some Windows power schemes might affect the performance of Media Composer, including capturing media. Avid recommends the High Performance power option for Windows when working with Media Composer. For more information on Windows power schemes, see the Windows documentation.

Opening the Capture Tool

To open the Capture tool:

1. Ensure the deck or other playback device is properly connected to the system and is turned on.
2. Do one of the following:
Setting Up the Capture Tool

1. Click a bin to activate it and select Bin > Go To Capture Mode.
2. Select File > Input > Tape Capture.
3. Set the Capture tool to either Log or Capture mode by clicking the Capture/Log Mode button until the correct mode displays.

Selecting a Deck in the Capture Tool

The Deck Selection menu in the Capture tool contains a list of any decks that are connected to the system, powered up, and initialized when you enter Capture mode.

The Deck Selection menu also lists the following three commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Deck</td>
<td>Opens the Deck Settings dialog box. Changes you make apply to the selected deck. For information on Deck settings, see “Deck Settings” on page 1173.</td>
</tr>
<tr>
<td>Auto-configure</td>
<td>Lets you automatically configure the selected deck with the default deck settings for that deck.</td>
</tr>
<tr>
<td>Check Decks</td>
<td>Helps to reestablish deck control if the power to your decks was turned off or the decks were disconnected when you first entered Capture mode.</td>
</tr>
</tbody>
</table>

If “No Deck” appears in the Deck Selection menu, you need to configure a deck in the Deck Configuration dialog box. See “Configuring Decks” on page 108.

If a deck name appears in italics in the Deck Selection menu, the deck has lost power or has been disconnected. Click the menu, and select Check Decks to reestablish deck control.

After deck control has been properly initialized, it remains active for all deck controllers throughout the session until you quit Media Composer.

You must have V-LAN VLXi hardware to manage more than one deck at a time. For more information on V-LAN equipment, contact your Avid sales representative.

Activating Playback from an Available Deck

To activate playback from an available deck:

- Click the Deck Selection menu, and select the deck.

Selecting a Source Tape

To select a source tape:

1. Do one of the following:
   - If a tape is already in the deck, click the Source Tape Display button in the Capture tool.
   - If there is no tape in the deck, insert a tape into the deck.
The Select Tape dialog box opens.

2. If you are working in an NTSC project, play the tape for a few seconds so your system can detect the timecode format of the tape (drop-frame or non-drop-frame).

   Otherwise, the system maintains the timecode format set in the Deck Preferences dialog box, regardless of the format on the tape, and you might receive a message indicating a wrong tape.

   Drop-frame timecode appears in the Timecode indicator with semicolons between hours, minutes, seconds, and frames. Non-drop-frame timecode appears with colons. For more information, see “Understanding Timecode” on page 111.

3. Provide the system with a tape name in one of the following ways:
   - Select the name of the tape from the list in the Select Tape dialog box and click OK.
   - Expand the list by selecting the “Show other projects” option or by clicking the Scan for tapes button.
   - Click New if the tape is not in the list. A new tape name line appears in the dialog box. Type the new name, press Enter and click OK.

   For information on tape naming conventions, see “Logging Directly into a Bin” on page 77. If you are working with MultiRez in an Avid Interplay environment, see “Understanding How Clips are Associated with Multiple Resolutions” on page 1086.

Selecting Source Tracks and Audio Channels

You can select the tracks to capture from the source tape, and you can set the audio channel groupings if you capture stereo audio source media.

When you group audio tracks for multichannel capture or batch capture, Media Composer saves the grouping as a capture setting, independent of the hardware channels you select. The resulting clip uses the grouping setting and the used channels. For more information on audio channel groupings, see “Working with Multichannel Audio Tracks” on page 580.

When you batch capture, if the tracks are already logged into the bin then channel selection is made automatically unless you deselect the option “Capture the tracks logged for each clip” in the Batch tab of the Capture Settings dialog box. For more information on Batch Capture settings, see “Batch Capturing Clips” on page 157.

Batch capture uses the audio channel groupings currently specified on the master clip, not the groupings that display in the Capture tool when you batch capture previously-logged clips.

To select only those tracks you want to capture:
   - Click the Channel Selection buttons in the Capture tool.
Setting Up the Capture Tool

If you do not see source video or hear source audio in Capture mode, click the Channel Selection buttons to ensure they are not the cause.

When you use an Avid-controlled deck, the TC (timecode) track is selected by default, and the system captures the timecode from the source tape. If you deselect the TC button, the system captures with time-of-day timecode. For more information, see “Capturing with Time-of-Day Timecode” on page 150.

To group tracks for multichannel capture:

- Click the Audio Channel Grouping buttons in the Capture tool for those tracks you want to capture as stereo audio tracks.

The Audio Channel Grouping button turns green when you group tracks.

When you capture stereo audio, you can view the multichannel audio format in the bin in the Track Formats column.

Setting the Video and Audio Input in the Capture Tool

The Video and Audio menus show you the current input settings for the Video Input tool and the Input tab in the Audio Project Settings dialog box. The menus also provide a convenient way to change the settings if necessary.

The Video Input tool is not available on all models. If your model does not have the Video Input tool, Media Composer sets the default input options automatically.

For more information, see “Preparing to Capture Audio” on page 122 and “Preparing to Capture Video” on page 133.
Setting Up the Capture Tool

If you change the settings, the settings in the Video Input tool or in the Audio Project Settings dialog box automatically change to the settings you select.

Detecting a Valid or Locked Sync Signal

On systems using Avid input/output hardware, the Capture tool uses an icon to indicate if the sync source you are using is valid and locked. The icon appears in the message bar of the Capture tool.

- Video Lock icon: When you select a video track in the Capture tool, the Video Lock icon is displayed. If the current source has a valid video signal and your Avid input/output hardware can lock to it, the icon is displayed in green. If there is no valid signal, the icon is displayed in black.

- Ref Lock icon: When you select only audio tracks (or if no tracks are selected) in the Capture tool, the Ref Lock icon is displayed. If there is a valid reference signal and your Avid input/output hardware can lock to it, the icon is displayed as a green ring. If there is no valid signal, the icon is displayed in black.

The Ref Lock icon also appears in the Digital Cut tool.

For more information, see Selecting the Sync Source for Output.

Setting the Pulldown Switch

If you are capturing sound created during an NTSC film-to-tape transfer, you need to set the pulldown switch before you begin capturing. If you are capturing picture only, you do not need to set the switch.

If you are working in a 23.976p project, the pulldown switch is not necessary and does not appear.

Ensure your film preferences are set properly. For more information, see “Film Project Pulldown and Transfer Settings” on page 118 and “Capturing Digital Audio in Film Projects” on page 119.

To set the pulldown switch:

- Click the Pulldown button in the Capture tool.
  
  When the pulldown switch is off, the button is inactive (gray), and a label explains that audio will be captured (sampled) at the same speed at which it was recorded (1.00).
  
  When the pulldown switch is on a label explains that you can capture audio sampled at 0.99 percent of its recorded speed (referenced to NTSC video), to match the slowdown rate at which the footage was transferred.

Film Project Pulldown and Transfer Settings

The following table explains how you should set the pulldown switch and transfer settings, depending on your input media.
## Setting Up the Capture Tool

### Capturing Digital Audio in Film Projects

You must capture audio created during an NTSC file-to-tape transfer at a pulldown sample rate. When capturing from a digital source (such as AES/EBU, ADAT, or Embedded SDI), you must either configure the deck to transfer at the pulldown rate (as is possible with some audio decks) or capture the digital source as analog.

### Selecting a Resolution in the Capture Tool

The Res (Resolution) menu contains a list of the available resolutions, depending on your project and the model of Media Composer. You can select the resolution in the Capture tool or in the Media Creation dialog box (see “Selecting Video Resolutions and Media Drives” on page 100). If you select a resolution in the Capture tool, the Media Creation settings change to the resolution you selected.

For detailed information on available resolutions in Media Composer, see “Project Formats and Resolutions” on page 1254.

<table>
<thead>
<tr>
<th>Type of Input Media</th>
<th>Project</th>
<th>Pulldown Switch Setting</th>
<th>Source Playback Speed</th>
<th>Film to Video Transfer Settings (Set in Film Settings Dialog Box)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original sound source synced to NTSC during transfer. For capturing picture and sound from NTSC tape, or sound-only from simul-DAT tapes created during telecine transfer.</td>
<td>24p NTSC</td>
<td>On (0.99)</td>
<td>29.97 fps</td>
<td>Picture Transfer Rate: With 2:3 pulldown</td>
</tr>
<tr>
<td>NTSC MOS film-to-tape transfer with separate audio. Digital audio (DAT) or analog audio (Nagra) to sync with video in your Avid system. For direct input of separately recorded audio.</td>
<td>24p NTSC</td>
<td>Off (1.00)</td>
<td>Audio: 30.00 fps, Picture: 29.97 fps</td>
<td>Picture Transfer Rate: With 2:3 pulldown Audio Source Tape TC Rate: 30.00</td>
</tr>
<tr>
<td>FTFT transfer or retransferring an effect. This method lets you save time because no audio is involved in the transfer.</td>
<td>24p NTSC</td>
<td>Not applicable</td>
<td>29.97 fps</td>
<td>Picture Transfer Rate: Without pulldown</td>
</tr>
<tr>
<td>PAL film-to-tape transfer with synced sound or simul-DAT tapes.</td>
<td>24p PAL (Method 1)</td>
<td>Off (1.00)</td>
<td>Audio and picture both 25 fps (100%+)</td>
<td>Picture Transfer Rate: Not applicable Audio Transfer Rate: Film Rate</td>
</tr>
<tr>
<td>PAL MOS film-to-tape transfer with separate audio. Digital audio (DAT) or analog audio (Nagra) to sync with video in the Avid system.</td>
<td>24p PAL (Method 2)</td>
<td>Off (1.00)</td>
<td>Audio: 25 fps (100%), Picture: 25 fps</td>
<td>Picture Transfer Rate: Not applicable Audio Transfer Rate: Film Rate</td>
</tr>
<tr>
<td>PAL film-to-tape transfer with synced sound or simul-DAT tapes.</td>
<td>25p</td>
<td>Off (1.00)</td>
<td>Sound and picture at 25 fps</td>
<td>Picture Transfer Rate: Not applicable</td>
</tr>
</tbody>
</table>
To select a resolution in the Capture tool:
- Click the Res (Resolution) menu, and make a selection.

Selecting a Target Bin

You select a target bin as the destination for the master clips that you create when you capture and log at the same time.

In an Avid Interplay environment, the Capture tool includes an option to capture to a local bin or a remote folder.

To select a target bin:
1. (Option — systems in an Avid Interplay environment only) Do one of the following:
   - If you are capturing to a local bin, select Local Bins.
   - If you are capturing to a remote project folder in an Avid Interplay environment, select Interplay Folders.
     For more information about capturing to an Interplay project folder, see “Capturing Media to Production Management Folders” on page 1027.

2. In the Capture tool, click the Bin menu and make a selection.
   Only open bins (and open Interplay folders if you are in an Interplay environment) appear in the Bin menu. For information on opening a bin, see “Opening and Closing Bins” on page 271.
   Interplay folders are available only in Avid workgroups configurations. If the Interplay folder you want to use is not open, click the folder name in the Interplay Window.

Selecting the Target Drives

You select one or more target drives as the destination for audio and video media files that you create when you capture.

By default, the Capture tool targets a single media drive volume for capturing the audio and video for each clip. You can also:
- Target separate physical drives for audio and video tracks.
  You might want to target separate drives for media management, such as sending audio files to a Pro Tools® system for audio sweetening. Capturing audio and video to separate drives is not necessary for performance.
- Target a drive group (a group of media drives).
This is especially useful when you are capturing long clips to multiple media files. For more information, see “Capturing to Multiple Media Files” on page 106.

After you create a drive group, it appears in the Target Drive menu for the project.

You can filter some drives out of the available drive list. For more information, see “Setting Drive Filtering” on page 103.

You can set target drives in the Media Creation dialog box. See “Selecting Video Resolutions and Media Drives” on page 100.

To target a single drive:
1. If the Capture tool is not already open, select File > Input > Tape Capture.
   The Capture tool opens.
2. Click the Single/Dual Drive Mode button to display the Single Drive icon.
3. Click the Target Drive menu, and select a drive volume.
   The name in bold in the menu has the most storage available. The time remaining on the selected drive, displayed to the right of the menu, is calculated based on your resolution selection.

To target separate drives for audio and video:
1. If the Capture tool is not already open, select File > Input > Tape Capture
   The Capture tool opens.
2. Click the Single/Dual Drive Mode button to display the Dual Drive icon.
   Two Target Drive menus appear. The top one is targeted for video and the bottom one is targeted for audio.
3. Click each Target Drive menu, and select separate drives for audio and video.
   The names in bold in the menus have the most storage available. The time remaining on each selected drive, displayed to the right of each menu, is calculated based on your resolution selection.

To create and target a drive group:
1. Click the Target Drive menu, and select Change Group.
   The Drive Group dialog box opens.
2. Ctrl+click (Windows) or Command+click (Macintosh) to select multiple drives to include in the capturing session, or click the All button to select all drives.
3. Click OK.
   Media Composer creates the drive group, and it appears in the Target Drive menu.
   When you capture, any clip that exceeds the capacity of a drive (whether that drive is empty or already contains media files) continues capturing onto another drive in the group.

Selecting a Custom Preroll

The Custom Preroll option and menu in the Capture tool lets you select how many seconds the tape rolls before the capturing starts. This option overrides the global preroll setting in the Deck Settings dialog box.
Preparing to Capture Audio

Media Composer provides you with a wide range of options for audio input: capturing audio with video from tape, capturing audio from a digital or analog deck, capturing through a microphone, or capturing through an external audio device such as an Mbox device, and in various formats and at various sample rates.

The topics in this section describe preparations you might need to take before capturing audio.

Audio Project Settings for Capture

You can use the Audio Project Settings dialog box to choose various input and output options and check the current configuration of your audio hardware. You need to set the following audio project settings for capture:

<table>
<thead>
<tr>
<th>Setting</th>
<th>For more information, see</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio sample rate</td>
<td>“Selecting the Audio Sample Rate and Controlling Audio Sample Rate Conversion” on page 122.</td>
</tr>
<tr>
<td>Audio file format</td>
<td>“Selecting the Audio File Format” on page 123.</td>
</tr>
<tr>
<td>Audio input source</td>
<td>“Selecting the Audio Input Source” on page 124.</td>
</tr>
</tbody>
</table>

Some options depend on the audio configuration of your Avid editing system, so your system might not contain certain features and hardware that are covered in the documentation.

The values you set in the Audio Project Settings dialog box are saved as Project settings. You can also save the Audio Project settings as Site settings so that all projects open with the same audio settings. See “Using Site Settings” on page 1143.

For information on all Audio Project settings, see “Audio Multiple Mix Settings” on page 1149.

Selecting the Audio Sample Rate and Controlling Audio Sample Rate Conversion

Selecting the audio sample rate in the Audio Project settings dialog box sets the audio sample rate for capturing audio and for sequences that you create in the project. You can change the sample rate for individual sequences and audio clips.
When you are using some Avid input/output hardware devices, you can also control how Media Composer handles audio sample rate conversion during capture.

Sample rate conversion on input applies to the following digital inputs: SDI embedded, AES/EBU, SPDIF, and ADAT.

**To select the audio sample rate:**
1. Select File > Settings and click the Project tab.
   *The Settings list appears.*
2. Double-click Audio Project.
   *The Audio Project Settings dialog box opens.*
3. Click the Main tab.
4. Click the Sample Rate menu, and select a sample rate.
5. Close the Audio Project Settings dialog box.

**To set a preference for audio sample rate conversion during capture:**
1. Select File > Settings and click the Project tab.
   *The Settings list appears.*
2. Double-click Audio Project.
   *The Audio Project Settings dialog box opens.*
3. Click the Input tab.
4. Click the Sample Rate Conversion menu, and select one of the following:
5. Close the Audio Project Settings dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Never</td>
<td>When this option is set, Media Composer displays a warning message if the sample rate of the incoming media does not match the project sample rate. This is the default option. The Never option is useful when capturing from different sources. The system reminds you that the material that you are capturing is at a different sample rate than the project. Then you can decide whether to convert the audio to match the project sample rate or change the project sample rate to match the incoming audio.</td>
</tr>
<tr>
<td>When needed</td>
<td>When this option is set, Media Composer automatically converts incoming audio sample rates to match the project sample rate.</td>
</tr>
</tbody>
</table>

**Selecting the Audio File Format**

You create audio files when you:

- Record audio tracks in Capture mode.
- Create tone media by using the Audio tool.
- Mix down audio tracks by using the Audio Mixdown tool.
Preparing to Capture Audio

- Import files by using the Import dialog box.
- Apply an AudioSuite plug-in that creates new source audio.

You select the file format that Media Composer uses when creating audio files by selecting from the Audio File Format menu in the Audio Project Settings dialog box.

You should be aware of the following:
- You can mix AIFF-C and WAVE audio media files within a project.
- Media Composer has limited support for Sound Designer II™ audio. See “Transferring and Working with Sound Designer II Audio Files from Macintosh Systems” on page 941.
- If you switch the audio format in the middle of a project, all new audio media files are written in the new format with the following exceptions:
  - When Media Composer renders audio effects, it uses the file type of the outgoing (A-side) audio media for a transition. For example, if the A-side of an audio dissolve is in AIFF-C format and the B-side (incoming) is in WAVE format, the rendered file is AIFF-C.
  - Media files that Media Composer copies or creates during a Consolidate procedure retain their original file types.

To select the audio file format:
1. Select File > Settings and click the Project tab.
2. Double-click Audio Project.
3. Click the Main tab.
4. Click the Audio File Format menu, and select WAVE (OMF), AIFF-C (OMF), or PCM (MXF).
5. Close the Audio Project Settings dialog box.

Selecting the Audio Input Source

You can connect one or more audio devices to your Avid hardware or to your computer. Use the Audio Project settings to select the device you want to use as the source for capture. The choices available depend on your system configuration. For more information, see “Audio Project Settings” on page 1149.

If you select IEEE 1394 as your input device, the input source is automatically set to Host-1394. For more information, see “Connecting a DV Device” on page 112.

(Macintosh only) If you use one of the Mbox family of audio devices to capture audio, the S/PDIF inputs appear in the Capture tool as Tracks 3-4.

To select the audio input source:
1. Select File > Settings and click the Project tab.
2. Double-click Audio Project.
3. Click the Input tab.
Preparing to Capture Audio

4. Click the Input Source menu and select the source for the audio you want to capture.
5. Close the Audio Project Settings dialog box.
   
   The source you selected is displayed in the Capture tool. You can change the source in the Audio Project Settings dialog box or in the Capture tool.

Configuring the Sound Card (Software-Only Systems)

Depending on the sound card installed on your Avid system, you might need to customize the configuration of audio input and output. Usually this configuration occurs automatically when you install Media Composer, but some sound cards require further customization to ensure full compatibility between Media Composer and your audio hardware. In these cases, you can use the Sound Card Configuration dialog box to map audio input sources to specific audio output sources.

If your system has a surround sound audio chip installed, Media Composer might not be able to configure the Windows Mixer properly for audio output. By default, Media Composer mutes all output sources except the primary audio, which typically is a WAVE source. Some surround sound devices require that other audio output sources, such as Front Speakers, not be muted. To prevent Media Composer from muting these outputs, you can override the Sound Card Configuration setting.

Improper configuration of your audio hardware can cause the audio input and output features of Media Composer to function incorrectly. Use the Sound Card Configuration dialog box only if you experience problems with your audio output.

Configuring your sound card to ensure compatibility is necessary only if Media Composer is not using Avid input/output hardware (software-only). If Sound Card Configuration does not appear in the Settings scroll list, you do not have to configure your sound card.

To customize the sound card configuration:

1. Select File > Settings and click the Site tab.
2. Double-click Sound Card Configuration.
   
   The Sound Card Configuration dialog box opens.
3. For each input source in the Record/Input list that you want to map, click the matching Output Source menu from the Playback/Output list and select an output source.

   You can map an input source to only one output source at a time. The options available for mapping depend on your audio hardware.
4. (Option) If you do not want an input source mapped to an output source, select <No Match> from the corresponding Output Source menu. You might need to do this, for example, if your system lists more input sources than output sources.
5. Click OK.

   To reconfigure the sound card to the original application settings:
   ▶ Click the Default button.
   
   Clicking the Default button applies the default settings immediately. You cannot cancel the reconfiguration once you reset the default options.
Preparing to Capture Audio

To override the mute feature for surround sound:

1. Select File > Settings and click the Site tab.
2. Double-click Sound Card Configuration.
   The Sound Card Configuration dialog box opens.
3. Click the Override Mute menu.
   The menu contains a list of the output sources available in Windows Master Volume control.
4. Click one or more of the output sources to override the Sound Card Configuration settings and to accept the default settings of the Master Volume control.
   For example, if the Master Volume control is set to disable sound from the Front Speaker output source, Media Composer leaves the source muted. If the Master Volume control is set to enable sound from this source, Media Composer leaves the source not muted.

Understanding the Audio Tool

You use the Audio tool primarily for mixing and monitoring audio.

The Audio tool, along with your hardware’s audio parameters, lets you do the following in preparation for input:

• Check and manage your audio hardware setup.
• Set audio levels before recording.
• Calibrate, set levels, and generate customized calibration tones for output to the speakers or a record device.

The following table describes the components in the Audio tool.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset Peak button</td>
<td>Resets the current maximum peak measurements and stops the playback of the internal calibration tone.</td>
</tr>
<tr>
<td>In/Out toggle buttons</td>
<td>Switch the meter displays for each channel between input levels from a source device and output levels to the speakers and record devices. I indicates Input, and O indicates Output.</td>
</tr>
<tr>
<td>Peak Hold Menu button</td>
<td>Lets you select options for customizing the meter displays and for setting and playing back the internal calibration tone.</td>
</tr>
<tr>
<td>Digital scale to the left of the meters</td>
<td>Displays a fixed range of values from 0 to –90 decibels (dB), according to common digital peak meter standards.</td>
</tr>
<tr>
<td>Volume unit (VU) scale (analog) to the right of the meters</td>
<td>Displays a range of values that you can conform to the headroom parameters of your source audio.</td>
</tr>
</tbody>
</table>
Preparing to Capture Audio

Opening the Audio Tool

To open the Audio tool, do one of the following:

- Select Tools > Audio Tool.
- Click the Audio Tool button in the Capture tool.

The Audio tool opens and displays meters for two to sixteen channels, depending on the configuration of your system.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Meters</td>
<td>Dynamically track audio levels for each channel as follows:</td>
</tr>
<tr>
<td></td>
<td>• Meters show green below the target reference level (default reference</td>
</tr>
<tr>
<td></td>
<td>level is –20 dB on the digital scale).</td>
</tr>
<tr>
<td></td>
<td>• Meters show yellow for the normal headroom range, above the reference</td>
</tr>
<tr>
<td></td>
<td>level to approximately –3 dB.</td>
</tr>
<tr>
<td></td>
<td>• Meters show red for peaks approaching overload, between –3 dB and 0 (zero)</td>
</tr>
<tr>
<td></td>
<td>dB.</td>
</tr>
<tr>
<td></td>
<td>• Thin green lines at the bottom indicate signals below the display range.</td>
</tr>
</tbody>
</table>

Adjusting Audio Input Levels

You can use the Audio tool and the Audio Project Settings dialog box to check the audio input levels. If the input levels are too high or too low, you need to adjust the output level of your source signal, if possible.

On software-only systems, you can adjust audio input through a slider in the Input tab of the Audio Project settings. For more information, see “Audio Project Settings: Input Tab” on page 1150.

Before you capture, make sure the audio I/O device is properly calibrated. See “Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 130.
Preparing to Capture Audio

To check and adjust input levels using an audio input device:

1. Click the In/Out toggle buttons in the Audio tool for the channels that you use for input. The Audio tool displays an I for Input.
2. Play back the source audio (from a videotape or DAT, for example). If the recording includes reference tone, cue to the tone and play it back.
3. Adjust the output on the playback device so that the device’s volume meter shows the appropriate level for the reference signal in the Audio tool (0 VU for videotape playback, for example). You can adjust the output by using a deck that supports output gain or by sending the signal through a mixing console.

Creating Tone Media

You can create your own tone media as a master clip for editing directly into sequences.

To create tone media:

1. Open a bin.
2. Select Tools > Audio tool.
3. Click the PH (Peak Hold) menu in the Audio tool, and select Create Tone Media.
   The Create Tone Media dialog box opens.
4. Set the appropriate calibration tone parameters for the project. You can also use the default output tone of –20 dB (digital scale) with a 1000-Hz signal. A value of 0 generates random noise. A value of –777 generates a tone sweep.
5. Select the number of tracks of tone you want to create (up to 8 tracks).
6. Click the menus, and select a target bin for the tone master clip and a target drive for the tone media file.
7. Click OK.
   After a few seconds, Media Composer creates the media file and a master clip appears in the target bin. The default name reflects the options you selected. You can rename the clip by typing a new name.

Using the Passthrough Mix Tool

The Passthrough Mix tool lets you select the mix and adjust the volume and pan values of the source audio that you monitor. You can adjust the mix, volume, and pan values of multiple monitored channels, controlling either individual channels manually or several channels simultaneously by grouping them together.

The Passthrough Mix tool adjusts monitored audio only and has no effect on the recorded audio signal. You can adjust volume levels within a clip in the Timeline after you record audio by using Audio Gain Automation. For information, see “Audio Mixer Tool Controls” on page 603.

To open the Passthrough Mix tool, do one of the following:

- Select File > Settings, click the Project tab and double-click the Passthrough Mix Tool button.
- In the Capture tool, click the Passthrough Mix Tool button.
- In the Audio Punch-In tool, click the Passthrough Mix Tool button.
For more information, see “Recording Voice-Over Narration Using Audio Punch-in” on page 664.

The Audio Project Settings dialog box opens.

**To choose the number of tracks (4 or 8) to display in the Passthrough Mix tool:**
- Click the Number of Mix Panes button.

  When you select 4 tracks, an additional button appears that lets you display the first 4 or last 4 enabled tracks.

  With the tool minimized, you can continue to adjust levels, either by selecting a track and typing values by using the numeric keypad, or by typing a value in the Volume Level display.

**To adjust audio in the Passthrough Mix tool:**
1. Double-click Passthrough Mix Tool in the Settings list.

   The Passthrough Mix tool opens.

2. Switch the Input Mix Mode button to select a type of input:
   - Select Stereo Mix to mix audio channels to a stereo pair. Use the Stereo Mix Tracks menu to specify which stereo pair to use.
   - Select Direct Mix to send the input signal to its corresponding output channel.

   In Direct Mix mode, the Pan Value display and pop-up sliders at the bottom of the Passthrough Mix tool are replaced by Channel Menu buttons.

3. Select the audio channel to be adjusted by doing one of the following:
   - Click the Channel Selection button for the appropriate audio channel.
   - In Direct Out mode, click the Channel Menu button, and select a channel from the menu.

   You can select only channels that exist in the source audio.

4. Adjust the volume as needed.

   You can adjust the volume of multiple channels by clicking the appropriate Group button. For more information, see the next procedure.

5. Adjust the pan values as needed.

   For more information, see the final procedure in this topic.

**To change an audio level value in the audio panel in the Passthrough Mix tool, do one of the following:**
- Click a number along the vertical edge of the Volume Level slider.
- Click the Volume Level slider, and type a value.

  Values are cumulative until you press Enter. For example, if you want to enter the value 12, type it. However, if you type 1 and then want to change the value to 2, press Enter before typing the 2.
- Click the Volume Level slider, and drag the slider to a new position.
- Click the Volume Level display, and type a value.
- Alt+click the Volume Level slider to reset the value to 0 dB.

**To adjust the pan values in the audio panel of the Passthrough Mix tool:**
- Click the Pan Value display to reveal the pop-up slider, and then drag the slider to a new position.
Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX

By default, Media Composer is calibrated for analog 0 Volume Unit (VU) to be digital –20 dBFS, which matches the default calibration of the Avid Nitris DX and Avid Mojo DX hardware.

You can do two things to calibrate audio — make the audio adjustment to correspond to your hardware calibration setting by using the default, or refine the calibration to get to within 1/4 dB. This will require using additional test equipment — an external calibrated signal generator, a voltmeter, or an oscilloscope.

The Audio Hardware Calibration window lets you change your audio hardware calibration. The calibration settings are stored in the Avid Nitris DX or Avid Mojo DX, and moved with the hardware if it is moved to another computer. If you delete the project, user, or site settings, or reinstall Media Composer, the settings are saved in the hardware.

If you have already calibrated your analog audio outputs, you can use the Avid Play Calibration Tone generator by connecting one channel’s output to another channel’s input.

To calibrate the audio channels for Avid Nitris DX or Avid Mojo DX using the Audio Hardware Calibration tool:

1. Connect the analog outputs to the analog inputs on the back of the Avid Nitris DX or Avid Mojo DX.
2. Select File > Settings and click the Project tab.
3. Double-click Audio Project.
4. Click the Hardware tab.
5. Click the HW Calibration menu, and select a new default hardware calibration setting: –14 dBFS, –18 dBFS, or –20 dBFS. A message box opens warning that changing the Hardware Calibration must be synchronized with physical changes to your Audio I/O peripheral.
6. Click OK.
Preparing to Capture Audio

7. Click the Open Calibration window.
   The Audio Hardware Calibration window opens.
8. To change the digital level of the meter’s display of 0 VU, click Set Reference Level.
   The Set Reference Level dialog box opens.
9. Enter the new reference level in dB.
   This should be set to match the 0 VU standard in your workflow. Avid recommends a -20 dBfs value.
10. Select the interface you want to calibrate: Analog XLR input, Analog RCA input, Analog TRS input, Monitor output, or Analog output.
    Options vary depending on your Avid input/output hardware. You can calibrate only one channel at a time.
11. Select the appropriate channel.
    Channels vary depending on your Avid input/output hardware.
12. Use the Up and Down buttons to adjust the calibration in 0.5dB increments.
    Depending on what you selected in the HW Calibration menu, enter the corresponding Output or Input.

<table>
<thead>
<tr>
<th>From HW Calibration menu</th>
<th>Use for all Outputs</th>
<th>Use for all Inputs</th>
</tr>
</thead>
<tbody>
<tr>
<td>-14 dBFS</td>
<td>-6.00</td>
<td>+6.00</td>
</tr>
<tr>
<td>-18 dBFS</td>
<td>-2.00</td>
<td>+2.00</td>
</tr>
<tr>
<td>-20 dBFS</td>
<td>0.00</td>
<td>0.00</td>
</tr>
</tbody>
</table>

13. Repeat this procedure for each channel.

**To calibrate the audio input channels:**
1. Connect the tone generator to the analog inputs on the back of the Avid Nitris DX or the Avid Mojo DX.
2. Select File > Settings and click the Project tab.
3. Double-click Audio Project.
4. Click the Hardware tab.
5. Click Open Calibration window.
   The Audio Hardware Calibration window opens.
6. Select the interface you want to calibrate: Analog XLR input, Analog RCA input, or Analog TRS input.
   Options vary depending on the Avid input/output hardware you have connected. You can calibrate only one channel at a time.
7. Select the appropriate channel.
   Channels vary depending on your Avid input/output hardware.
8. At the bottom of the Audio Hardware Calibration window, click Audio Tool.
   The Audio tool opens.
9. For whichever channels you want to calibrate, switch the Audio Tool channels to input by clicking each In/Out toggle buttons to change the output (O) to input (I).

   The In/Out toggle buttons in the Audio Tool switch from O to I and highlight in green. The meters levels re-display.

10. Set the tone generator output to the reference level set in the Audio Hardware Calibration window.

   The following are suggested professional settings:
   - Analog XLR input: +4 dBu
   - Analog RCA input: -10 dBV
   - Analog TRS input: +4 dBu

11. Use the Up and Down buttons in the Audio Hardware Calibration window to adjust the calibration in 0.5dB increments.

   The meters in the Audio tool should display around 0 VU.

12. Click Calibrate from the Audio Hardware Calibration window.

   The Audio tool changes to Calibrate mode. The scales display a range of approximately 8 dB, and the meters indicate levels within this range.

13. Repeat this procedure for each channel.

**To calibrate the audio output channels for Avid Nitris DX and Avid Mojo DX:**
1. Connect the external meter or an oscilloscope to the analog outputs on the back of the Avid Nitris DX or Avid Mojo DX.

   *If you use a voltmeter or an oscilloscope to perform the calibration, the target calibration voltage displays in the Voltage ptp and RMS area.*

2. Select File > Settings and click the Project tab.
3. Double-click Audio Project.
4. Click the Hardware tab.
5. Click Open Calibration window.
   The Audio Hardware Calibration window opens.
6. If you need to adjust the tone level or tone frequency, click the Set button.
   The Set Calibration Tone dialog box opens.
7. Enter the new tone levels in dB and the new tone frequency in Hz.
8. Use the Up and Down buttons to adjust the calibration in 0.5dB increments.
   The following are suggested professional settings:
   - Monitor output: +4 dBu
   - Analog output: +4 dBu
9. Click OK.
10. Select the interface you want to calibrate: Monitor output or Analog output.
Options vary depending on your Avid input/output hardware. You can calibrate only one channel at a time.

11. Select the appropriate channel.

Channels vary depending on your Avid input/output hardware.

12. Click Play Calibration Tone.

13. Repeat this procedure for each channel.

**Using the Console Window to Check Audio Levels**

Once you have played back audio through the Audio tool, you can use the Console window to view a list of precise information about the peak levels.

**To check peak levels in the Console:**

1. Select Tools > Audio Tool.

The Audio tool opens.

2. Click the RP (Reset Peak) button to clear your system’s record of the most recent maximum peaks.

3. Play a sequence or portion of the sequence.

4. After playing back the audio, open the Console window by selecting Tools > Console.

5. In the Console command line, type:

```
DumpMaxPeaks
```

6. Press Enter.

A list of peak values appears in the Console window.

**Preparing to Capture Video**

The Video Input tool lets you select the format of the video input signal and calibrate composite video, component video, and S-Video.

If you are capturing SDI, HD-SDI, or DV, for example, from a D1, D5, digital Betacam, DV, or HD deck, you cannot adjust levels by using the video input controls in Media Composer. If you plan to make adjustments at the source deck, information in this section regarding the internal Waveform and Vectorscope monitors might be useful.

**When used with Avid Nitris input/output hardware, Symphony Option requires that the deck and the Avid Nitris hardware are genlocked to the same timing source when capturing. For more information, see “Selecting the Sync Source for Capture” on page 98.**

**Opening the Video Input Tool**

**To open the Video Input tool, do one of the following:**

- Select Tools > Video Input Tool.
- Click the Video Input Tool button in the Capture tool.

The Video Input Tool opens.
Preparing to Capture Video

For information about settings in the Video Input tool, see “Video Input Tool Settings” on page 1236.

Using the Factory Preset Buttons in the Video Input Tool

The preset buttons in the Video Input tool show the status of each calibration setting as follows:

- When you first open the Video Input tool in a new project, all preset buttons are lit (green), with the factory presets loaded for each slider.
- When you click the slider of a lit preset button, the arrow changes to black and the slider moves to the position of the pointer.
- When a preset button has a black arrow and you click it, the arrow becomes lit (appears green), and the slider moves to the factory preset level for that parameter.
- When you click a lit preset button, the arrow changes to black, and the slider returns to the last manual setting.

As you adjust levels in the tool, you can switch the preset buttons between the levels you set manually and the factory preset levels.
Calibrating Video Input

You should calibrate video input levels to ensure the continuity of picture quality between tapes. Before you calibrate the video input, check the following:

- Make sure your monitor is properly calibrated for displaying footage accurately. For more information, see your monitor’s hardware documentation.
- If your system’s output settings have not already been calibrated according to house standards, use the procedures described in “Calibrating for Video Output” on page 845. If you are in a facility where this is not necessary, leave the output settings at their preset values.
- If you are using footage in the NTSC-EIAJ format (used primarily in Japan), deselect the NTSC Has Setup option in the General Settings dialog box. This enables the appropriate display for the setup portion of the signal in the Waveform monitor and also adjusts the gain range.

When you recapture media from a project created on a different Avid system, only reuse settings that originate on systems that use the same video I/O board. For projects from other Avid systems, check the Video settings for each tape.

To calibrate the video input:

1. Ensure that you have properly connected the video playback device to the system.
   For more information, see the setup guide for your Avid system.
2. Select Tools > Video Input Tool.
   The Video Input tool opens.
3. Click the Input menu, and select the appropriate video input channel.
   Your options for video input depend on the model of Media Composer and the project you select.
   The Video Input tool displays the appropriate parameters for the selected video format.

   **Sync for video input comes from the source selected in the Video Input tool.**

   When you capture audio with video, the audio is always synced to the video source. For information regarding sync during audio-only input, see “Establishing Sync for Audio-Only Input” on page 98.

4. Cue the tape to the section containing bars and tone (usually the beginning) and play the tape.

   **Always play the tape when calibrating. Signal display is unstable when the tape is paused.**

   The Client monitor displays one of the following types of bars (or a variation of them).
Preparing to Capture Video

5. If you are capturing from a consumer-grade video deck (such as a home VCR) or a deck that has no built-in time-base corrector, and you are having trouble with the incoming video quality, click the SignalLock button and select Consumer in the Video Input tool.

For more information, see “Limitations When Using Consumer Decks or Decks Without Time-Base Correctors” on page 138.

6. Click the 100% Bars button if the source tape contains 100% bars for calibration.

In 100% bars, the luminance waveform plot displays fairly even steps from the first bar (white) to the last bar (black). In 75% bars, the white bar is at 100%, which causes a larger step from the first bar (white) to the first color bar.

7. Open the Waveform monitor by clicking the Waveform Monitor button.
Preparing to Capture Video

8. Adjust the Line slider located below the Waveform monitor to display the appropriate line of the test pattern, then adjust the luminance values as described in “Luminance Settings for Video Input” on page 138.

9. Open the Vectorscope monitor by clicking the Vectorscope Monitor button.

10. Adjust the Line slider to display the signal for color bars at around line 150 (this applies to all formats and all types of bars).

To switch between a display of perfectly calibrated bars and your input signal while making adjustments, press and release the Shift key.

11. Adjust the Sat and Hue sliders (composite or S-Video) or the RY Gain and BY Gain sliders (component) until the angle and amplitude of the six color vectors fall within the target boxes on the Vectorscope monitor.

There is no hue adjustment for PAL video.

You can also monitor hue with a vectorscope in the Color Correction tool. See “Working with the Waveform Monitors and Vectorscope Monitor” in the Help.

If you incorrectly select or deselect the 100% Bars button, the factory presets for Saturation or RY and BY Gain are incorrect. Adjusting these controls in this condition results in oversaturated or undersaturated video.
Luminance Settings for Video Input

The following table describes recommended luminance settings for video input.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>SMPTE Bars</th>
<th>Full-Field Bars at 75% or 100% Signal Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black level (setup)</td>
<td>Adjust Line slider to approx. 190</td>
<td>Adjust Line slider to approx. 150</td>
</tr>
<tr>
<td></td>
<td>Adjust Black or Brightness slider to place black level at:</td>
<td>Adjust Black or Brightness slider to place black level at:</td>
</tr>
<tr>
<td></td>
<td>• 7.5 IRE (for NTSC)</td>
<td>• 7.5 IRE (for NTSC)</td>
</tr>
<tr>
<td></td>
<td>• 0.0 IRE (for NTSC-EIAJ)</td>
<td>• 0.0 IRE (for NTSC-EIAJ)</td>
</tr>
<tr>
<td></td>
<td>• Not applicable for PAL</td>
<td>• 0.3 V (for PAL)</td>
</tr>
<tr>
<td>White level (gain)</td>
<td>Adjust Line slider to approx. 220</td>
<td>Adjust Line slider to approx. 150</td>
</tr>
<tr>
<td></td>
<td>Adjust Gain/Y Gain slider to place white level at:</td>
<td>Adjust Gain/Y Gain slider to place white level at:</td>
</tr>
<tr>
<td></td>
<td>• 100 IRE (for NTSC and NTSC-EIAJ)</td>
<td>• 100 IRE (for NTSC and NTSC-EIAJ)</td>
</tr>
<tr>
<td></td>
<td>• Not applicable for PAL</td>
<td>• 1.0 V (for PAL)</td>
</tr>
</tbody>
</table>

Limitations When Using Consumer Decks or Decks Without Time-Base Correctors

This topic describes difficulties you might encounter when working with consumer video decks and tapes or decks that do not provide time-base correction or stabilized timing on their outputs.

Capturing from Unstable Time-Base Sources

Your Avid system is optimized for use with modern, broadcast-quality VTRs that contain time-base correctors (TBCs). If the input is stable, your system captures the video by using a high-quality, very-low-jitter clock reference.

However, some sources do not include an internal TBC. In some cases, due either to the deck performance or the deck performance in conjunction with a particular videotape, your system does not lock to non-TBC sources. As a result, the image might be unstable or might have reduced or missing color, or syncing might not be possible at all.

If you select SignalLock > Consumer in the Video Input tool, a wider bandwidth (more closely tracking time-base) improves the range of syncing capability. In this mode, the video input levels are set by automatic gain control. Not all of the Video Input tool’s adjustment sliders operate, and the video might be slightly softened, but the syncing in most cases is more reliable and more stable. The overall image quality is not as high as with normal operation.

*The Video Input tool is not available on all models. If your model does not have the Video Input tool, Media Composer sets the default input options automatically.*

If you continue to experience difficulty with a source that does not include an internal TBC, Avid recommends that you process the video signal through an external TBC for maximum image quality. For more information on time-base correctors, contact your Avid Reseller.
Preparing to Capture Video

Green Line in VHS Video

Some VHS tape decks do not output the full 240 lines of video normally included in the VHS format. As a result, after you capture from a device such as a VCR, a green line might appear at the bottom of the monitors in Media Composer.

This line is at the bottom of the visible area of the picture, and is not seen in a standard consumer monitor in most cases. If you use the video in a circumstance in which the line is visible, you can remove it by cropping the bottom edge of the picture.

Saving Video Input Settings

You can save the settings for an individual tape each time you calibrate bars. Saved settings are restored each time you select the same tape for recapturing clips. The settings that are saved and restored are the Level adjustments made with the sliders and the selection status of the SignalLock or 100% Bars options.

Video Input settings do not restore the source format (Composite, Component, S-Video, DV, or SDI). The source format you select in the Video Input tool remains the default for that project until you select another format from within the project. This lets you establish a new format on a project basis when moving between systems, or from the offline to the online phase.

The Video Input tool is not available on all models. If your model does not have the Video Input tool, Media Composer sets the default input options automatically.

If you do not use a name that matches the tape name, your system does not recall the setting automatically the next time you load the tape.

Whenever you batch capture or select a tape name during capturing, your system recalls the saved settings as follows:

- Your system looks for a Tape setting with the same name as the tape. If the setting exists, your system recalls it.
- If no matching Tape setting exists, your system looks for a setting labeled “Default” and loads that setting.
- If no matching Tape setting or “Default” setting exists, the Video Input tool is left in its prior state (with the most recent settings applied during the session).

Tape settings and the Default setting are Project settings, and are available to the current project only.

To save the calibration settings for a tape:

1. After calibrating the video input, click the Settings menu in the Video Input tool, and select Save As.
   For more information, see “Calibrating Video Input” on page 135.
   The View Name dialog box opens.
2. Accept the default name (matching the tape name), or type a new name for the settings.
3. Click OK.
To create a customized default Video Input Tool setting:

1. Select Tools > Video Input Tool.
   The Video Input tool opens.
2. Adjust the Calibration settings.
   For more information, see “Calibrating Video Input” on page 135.
3. Click the Settings menu in the Video Input tool, and select Save As.
   The View Name dialog box opens.
4. Type Default, and click OK.
   You must use this spelling and initial capitalization.

Adjusting Video Levels for Tapes Without Color Bars

Color bars are the best way to set the video levels consistently. However, if you have a tape or series of tapes with no color bars, you might need to adjust levels by using the internal Waveform and Vectorscope monitors.

Calibrate your Client monitor before making these adjustments.

The following table describes the criteria for adjusting video levels by eye, without color bars.

<table>
<thead>
<tr>
<th>Color</th>
<th>Adjustment Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blacks</td>
<td>Should not seem flat and lacking detail. Find a series of frames in the footage that include black areas. Shadows work better than black objects. Blacks should fall around 7.5 IRE for NTSC, 0 IRE for NTSC-EIAJ, or 0.3 V for PAL in the Waveform monitor.</td>
</tr>
<tr>
<td>Whites</td>
<td>Should not be washed out or lacking detail. Find a series of frames in the footage that include white areas. Bright, well-lit regions work better than white objects. Whites should peak at around 100 IRE for NTSC-EIAJ or 1.0 V for PAL in the Waveform monitor.</td>
</tr>
<tr>
<td>Skin colors</td>
<td>Should be realistic. Find a series of frames in the footage that include skin colors. Skin colors should fall generally between the target boxes for the red and yellow vectors in the Vectorscope monitor.</td>
</tr>
<tr>
<td>Pure yellows</td>
<td>Should be a rich gold and not reddish or greenish in tone. Find a pure yellow, and adjust both hue and saturation as necessary.</td>
</tr>
<tr>
<td>Chroma</td>
<td>Should not exceed 110 or fall below –120 in the Vectorscope monitor.</td>
</tr>
</tbody>
</table>

Capture Preparations Check List

- Check your hardware configurations, particularly connections between your deck and the Avid system. See “Preparing the Hardware for Capture” on page 97.
- Select options in the Media Creation Settings, Capture Settings, General Settings, and (if appropriate) Film and 24P Settings dialog boxes. See “Selecting Settings for Capture” on page 100.
o Configure your deck or decks using Deck Configuration and Deck Preferences settings. See “Configuring Decks” on page 108.

o Insert a tape into the deck, and set up the Capture tool for source tape, source deck, pulldown switch (24p projects), and other requirements. See “Setting Up the Capture Tool” on page 112.

o Select audio settings, and set up the Audio tool. See “Preparing to Capture Audio” on page 122.

o Use the Video Input tool to select the input source; set the video input levels for setup, gain, saturation, and hue; save your Video settings for future use. See “Preparing to Capture Video” on page 133.
Capturing Media

This chapter provides information on capturing media from video or audio input. When you capture, you convert source material into master clips that contain reference information and media files that contain the digital audio and video.

- Capturing and Logging at the Same Time
- Capturing Directly from a DV Device
- Capturing Audio from a Music CD
- Frame Chase Capture
- Batch Capturing from Logged Clips
- Recapturing and Decomposing
- Using Capture Function Keys
- Handling Errors During the Capture Process
- Creating Subclips While Capturing
- Adding Markers On-the-Fly While Capturing
- Naming a New Tape from the Keyboard While Capturing
- Controlling Decks from the Keyboard
- Adding Extra Text Fields in the Capture Tool
- Ejecting Tapes with a Button or Key
- Delaying Audio During Capture
- Working in Quick Record Mode
- Capturing in Satellite Mode or No Device Control
- Scheduling a Capture Session
- Capturing to the Timeline
- Capturing Video Without Pulldown into a 24p NTSC Project
- Remote Play, Capture, and Punch-In
- Relinking Clips by Key Number
- Modifying the Pulldown Phase After Capturing
- DV and HDV Scene Extraction
- Using the Panasonic VariCam

For information about setting up the capture tools and adjusting capture settings, see “Preparing for Capture” on page 96.
Capturing and Logging at the Same Time

When you capture without entering log information in a bin ahead of time, Media Composer creates clips and associated media files while you capture. You manually cue source footage with an Avid-controlled deck, using the deck controls in the Capture tool.

If you entered log information in a bin, see “Batch Capturing from Logged Clips” on page 156.

There are several ways to capture and log at the same time:

- Capturing from a mark IN to a mark OUT: This method lets you specify the exact timecode location to begin and end capturing. You can specify both marks, or you can set only one mark and let Media Composer enter the other mark on-the-fly (see “Capturing by Setting Both Marks” on page 145 and “Capturing by Setting Only One Mark” on page 146).

  Use this method in the following circumstances:
  - If logs exist in written or printed form but not in the proper format for quick import into your system.
  - If the IN and OUT points are rough and need to be double-checked for accuracy.
  - If you are familiar enough with the source material to estimate the timecode for the mark IN, the mark OUT, or both, quickly and accurately.

- Capturing on-the-fly: This method is easier than setting marks, but less precise. It involves using the deck controls in the lower left corner of the Capture tool to cue, play, and stop the source footage manually while capturing. See “Capturing On-the-Fly” on page 146.

- Autocapturing: This method requires the least amount of supervision and effort, but usually calls for more capture time and drive storage space. Each source tape plays from a cue point near the beginning and your system captures the entire tape, automatically naming and entering each cut into the bin. See “Autocapturing” on page 148.

Capturing on-the-fly and autocapturing can cause incorrect pulldown and stuttering playback. Do not use these methods for capturing 24-fps film that has been transferred to NTSC video unless you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 87.

Two additional techniques you can use when capturing and logging at the same time are described in “Capturing from a Non-Avid-Controlled Deck” on page 149 and “Capturing with Time-of-Day Timecode” on page 150.

You can name clips and add comments before or during the capture of a clip. For more information, see “Naming Clips and Adding Comments in the Capture Tool” on page 143.

You can log and capture at the same time with either a PAL or NTSC film-to-tape transfer as the source. However, when capturing an NTSC transfer, you must observe the following basic rules:

- Specify the pulldown frame before capturing. See “Entering Pulldown Information” on page 89.
- The mark IN must be an A frame, and you cannot capture with a mark OUT only, unless you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 87.

Naming Clips and Adding Comments in the Capture Tool

You can type clip names and comments before or during the on-the-fly capture of a clip. This information is saved in the clip Name and Comments columns in the bin. You can add comments about such things as color correction or directions for editing.
If you do not type a clip name before or during capturing, Media Composer provides a default clip name. You can edit a clip name and add a comment in the bin.

To carry your comments over to the sequence so that they appear in the Timeline, in cut lists, or in EDLs, you must add the comments again when creating the sequence by using the Add Comments command in the Clip Name menu. For more information, see “Adding Notes to Clips in the Timeline” on page 440.

**To name a clip and add a comment before capturing:**

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.
2. Type a name for the clip.
3. (Option) Press the Tab key and type a comment.
   
   You can edit the text before capturing.

**To add clip names and comments during capture:**

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.
2. Start typing the clip name at any time during the capture of a clip.
3. After typing the clip name, press the Tab key and type a comment.
   
   You cannot edit the text until after the capture is complete, but you can backspace to retype the comments.

*If the Name text box is not visible on the Capture tool, you can type a clip name but you cannot view your typing. To display the Name text box, you must click the arrow before you begin capturing.*
Capturing and Logging at the Same Time

Capturing by Setting Both Marks

To capture by specifying a mark IN and a mark OUT:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if you plan to enter clip names or comments.

   You can enter this information before you capture a clip or while you are capturing a clip. See “Naming Clips and Adding Comments in the Capture Tool” on page 143.

3. Set either a mark IN or a mark OUT for the clip you want to capture, using one of the following methods:

   ▶ Use the deck controls in the Capture tool. Cue your source tape to where you want to start or end the clip, and click the Mark IN or Mark OUT button.

   ▶ If the material starts at a known IN point or ends at a known OUT point, you can type the timecode in the display area next to the mark. Press Enter to enter the mark.

   To double-check the accuracy of the IN or OUT point, click the Go to IN button. The system cues the tape and pauses the deck at the mark. You can play the tape and reset the mark, if necessary.

4. Finish logging the clip, using either of the following methods:

   ▶ Set the corresponding IN or OUT point.

   ▶ Type a timecode for the clip’s duration in the text box next to the Duration mark (below the mark OUT) in the format HH:MM:SS:FF.

      Media Composer automatically calculates the appropriate timecode for the corresponding mark IN, mark OUT, or duration.

5. Click the Record button in the Capture tool, or press the F4 key.

   The Capture tool automatically rewinds the tape to the preroll point before the IN point of the clip, and the tape begins to play. The Record button becomes bright red, and the message bar displays the message that Media Composer is capturing.

   When the tape reaches the clip’s OUT point, capturing stops and Media Composer creates a new clip in the bin. It also enters basic log information for each clip, consisting of the mark IN, the mark OUT, the duration, and any other information typed in during the capture procedure.

   You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

6. If you did not type a clip name while capturing, type it now while the clip name is highlighted in the bin.

   If you return to the Capture tool and begin another clip, the default clip name remains in the bin until you change it.
Capturing and Logging at the Same Time

Capturing by Setting Only One Mark

To set only one mark and enter the other mark on-the-fly:

- Mark an IN point and click the Record button to begin capturing. Then, click the Record button again to stop capturing on-the-fly and mark an OUT point.

  This method is useful if you do not need a precise OUT point. You save time because you do not have to shuttle to locate the OUT point before capturing.

- You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

- Mark an OUT point only, then move to a position on the tape that is a few seconds before where you want to start capturing. Play the tape and then immediately click the Record button to begin capturing on-the-fly.

  When the tape reaches the clip’s OUT point, capturing stops.

  This method is useful if you do not need a precise IN point, but do need to stop at a precise OUT point, for example, just before a timecode break.

Capturing On-the-Fly

Use the capturing on-the-fly method in any of the following circumstances:

- If you need to begin editing immediately and no adequate logs exist for importing into the system or setting marks.
- If your source tape does not have timecode.
- If you are capturing from a digital source such as a CD or DAT player.
- If you are capturing from a live source, such as a satellite feed, or an in-house router.
- If you are capturing from a source deck that cannot be controlled by the Capture tool or a V-LAN VLXi unit.

  There is a slight delay of several frames after you manually select a spot to either start or to stop capturing. Therefore, use this method when you do not need precise beginning and end points in your clip.

  Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use this method for capturing 24-fps film that has been transferred to NTSC video unless you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 87.

In some circumstances, the captured material might exceed the 2-GB media file size limit. In such a case, set up the Capture tool to capture to multiple media files. For more information, see “Capturing to Multiple Media Files” on page 106.

To capture on-the-fly:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if you plan to enter clip names or comments.
You can enter this information before you capture a clip or while you are capturing a clip. See “Naming Clips and Adding Comments in the Capture Tool” on page 143.

3. Use the deck controls in the bottom left corner of the Capture tool to locate the position on the tape where you want to start capturing.

4. To begin capturing, play the deck. When it gets up to speed, click the Record button or press the F4 key.

Make sure you clear any previous marks so the deck does not begin cueing to the previous location.

Capturing begins within a few frames, and the timecode for the clip’s IN point appears. The Capture indicator, to the right of the Record button, flashes on and off. The message bar displays a message that Media Composer is capturing.

You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you cannot create markers while capturing media using the Capture tool. However, you can use the Frame Chase feature when capturing media from a supported external device using Avid Interplay Transfer. For more information about using Frame Chase, see your Avid Interplay documentation.
5. Click the Pause button at any time to pause play.
   You can also abort the capture procedure by clicking the Trash button. The clip is discarded.

6. To stop capturing and enter the OUT point of the clip, click the Record button, or press the Escape key on the keyboard.
   Media Composer creates a new clip in the bin. It also enters basic log information for each clip, consisting of the mark IN, the mark OUT, the duration, and any other information typed in during the capture procedure.

7. If you did not type a clip name while capturing, type it now while the clip name is highlighted in the bin.
   If you return to the Capture tool and begin another clip, the default clip name remains in the bin until you change it.

### Preparing to Autocapture

You can autocapture entire tapes to bypass both the logging and cueing processes necessary for other types of capture, as described in “Autocapturing” on page 148.

Before you begin autocapturing entire tapes, you should do the following:

- Select the following settings in the Capture Settings dialog box.
  - Capture to multiple files (Media Files tab)
  - Maximum default capture time (Media Files tab).
    Set this to the length of your tape. Do not underestimate, because the system captures for only the specified number of minutes.
  - Preroll Method (General tab)
    Set this to Best Available or Best Available Control Track
  - Capture across timecode breaks (General tab)
  - Log errors to the console and continue capturing (Batch tab)

For more information, see “Viewing and Modifying Settings” on page 1139 and “Capture Settings” on page 1155.

- Turn off the FAST CUE option in the Deck Settings dialog box, and set the preroll to approximately 4 seconds. For more information, see “Deck Settings” on page 1173.

- Prepare accurate notes on the number and content of takes on each tape to identify the content of each clip when necessary.

### Autocapturing

Autocapturing an entire tape can save you time by allowing you to bypass both the logging process and the time it takes to cue each shot. However, this process requires the most storage space, and it takes time to capture an entire tape.

When you autocapture, you mount and cue your tape to a starting point and start the capturing process through the Capture tool. If you follow the tips and techniques described in this section, you can allow the system to complete the capturing process unattended.

Before autocapturing, you should make sure that you have taken the preparation steps described in “Preparing to Autocapture” on page 148.
Media Composer can capture across timecode breaks, but it cannot capture across control-track breaks in the recording (that is, if the recorded footage breaks up into noise between shots). If such breaks in recording exist on your tape, consider using the methods described in “Capturing On-the-Fly” on page 146.

Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use this method for capturing 24-fps film that has been transferred to NTSC video unless you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 87.

To autocapture:

1. Create one bin for each tape.  
   This keeps bins to a manageable size and automatically names all clips from each tape after the name of their respective bins.
2. Name each bin after the source tape number.  
   By default, all clips are named after the tape and are numbered incrementally beginning with .01.
3. Open the bin for the first tape and select Bin > Go To Capture Mode.
4. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.
5. Load the source tape and cue past any false starts.
6. Play the tape, and wait 4 seconds before clicking the Record button.  
   At the end of the tape, capturing stops and Media Composer creates a new clip in the bin.

You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

Capturing from a Non-Avid-Controlled Deck

If you have a deck that cannot be controlled directly by the system, you can capture with manual deck control.

To capture with manual deck control:

1. Select the proper Capture settings and set up the capture tools as described in “Preparing for Capture” on page 96.
2. Click the Toggle Source button in the Capture tool until the Deck Offline icon appears to disable the deck controls and leave only the Tape Name display.
3. Click the Timecode Source menu to select the deck.
4. Click the Tape Name display to open the Select Tape dialog box and identify the source tape.  
   You can select the option Show other projects to display the tape names and associated project names for all bins that were opened in the current session.
Because the media file database does not open when you start Media Composer, tape names of all online media files do not appear automatically.

If the tape name you are searching for does not appear in the Select Tape dialog box, click the Scan for tapes button to list tape and project names.

5. Provide Media Composer with a tape name in one of the following ways:
   - Select the name of the tape from the list in the Select Tape dialog box and click OK.
   - Click the New button if the tape is not in the list. A New Tape name line appears in the dialog box. Type the new name and click OK.

The tape name appears in the Capture tool.

6. Play the tape manually and click the Record button to stop and start the capturing of each clip.

You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

For information about capturing with external timecode, see “Capturing in Satellite Mode or No Device Control” on page 176.

Capturing with Time-of-Day Timecode

When you capture with an Avid-controlled deck, you can capture your footage with time-of-day timecode rather than source timecode.

To capture with time-of-day timecode:
1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.
2. When selecting tracks, deselect the TC button.
3. Capture by using any of the techniques described in “Capturing and Logging at the Same Time” on page 143.

Capturing Directly from a DV Device

You can capture DV 25, DV 50, DVCPRO HD, and HDV media directly from a DV camera or deck (a DV device). You can also play and output directly to the DV device. To use a DV device, you must connect it your system correctly, as described in “Connecting a DV Device” on page 112.

Capturing DV 25 Media

If you are using an Avid Nitris DX or Mojo DX, or if you are not using an Avid input/output hardware device (software-only), you use a 1394 port on your computer (Host 1394). You specify that you are capturing via the 1394 port by selecting Host 1394 from the Video menu in the Capture tool.
Capturing DV 50, DVCPRO HD, or HDV Media

How you capture DV 50, DVCPRO HD, or HDV media depends on whether you are using Avid input/output hardware and on what type of Avid input/output hardware is connected to your system:

If you are using Avid input/output hardware, or if you are not using an Avid input/output hardware device (software-only), you use a 1394 port on your computer (Host 1394).

Selecting a DV Device

If your system has an Avid Nitris DX or Avid Mojo DX attached, you specify that you are capturing via 1394 by selecting Host 1394 from the Video menu in the Capture tool.

For information on connecting a DV device to your system, see “Connecting a DV Device” on page 112.

Understanding DV Capture Offset

DV capture offset lets you offset the incoming DV stream against the timecode assigned to each frame during capturing. This offset is only used in a transcoder configuration or in configurations where the DV stream does not encode timecode into the incoming DV frames.

RS-422 Controlling a DV Device Configuration

DV capture offset is primarily designed for configurations where an RS-422 controller is used to control a DV device and the DV stream is captured over a FireWire cable. For example, you might be working with an analog deck and a transcoder. You control the deck using RS-422, but the data moves from the deck to the transcoder, and then into Media Composer as a DV stream over a FireWire cable.

FireWire Configuration Without Timecode

You can also use DV capture offset in a configuration where the DV stream is captured over a FireWire cable, but the timecode of the master clip is not received through an RS-422 controller. When you adjust the DV capture offset in this configuration, results could vary, depending on the number of devices involved.

FireWire Configuration with Encoded Timecode

A configuration in which FireWire control is used to control a DV device and the DV stream is captured does not use this offset. In this case, the DV frames contain the encoded timecode.

Example of a Capture with Offset

The range of DV capture offset in Media Composer is from –6 to 24 frames with the default value set to 0. To use DV capture offset, perform several captures with the DV capture offset set to 0. Note the first frame of the master clip for each clip. If the first frame of the master clip is not what you expect, adjust the DV capture offset to account for this variation.

For example, the following illustration represents a RS-422-controlled capture where the timecode for capture comes in through an RS-422 controller. The first frame of the master clip is the sixth frame from the IN point on the tape.
Capturing Audio from a Music CD

To offset the sequence for capture:
1. Select File > Settings and click the User tab.
2. Double-click Deck Preferences.
   The Deck Preferences Settings dialog box opens.
3. Determine the approximate offset, and then enter that offset in the Capture Offset (frames) text box.
4. Click OK.
   The delay is reflected in the DV Capture Offset box in the Capture tool.
5. Capture your material.
   See “Capturing by Setting Both Marks” on page 145 and “Capturing On-the-Fly” on page 146.
6. Repeat this process until you achieve the appropriate offset.

Capturing Audio from a Music CD

Media Composer let you capture selected tracks from a music CD. Once the audio is captured, you can then edit the audio clip to an audio track in your sequence.

The following procedure is one method of capturing audio from a CD or microphone in software-only models. Another method to capture audio, and the only way to import audio with Avid editing systems that have Avid input/output hardware attached, is to import the audio file. See “Importing Files” on page 193.

To capture audio from a music CD:
1. Insert the music CD into the computer’s CD-ROM drive.
2. Start the CD player application, and select the track you want to capture.
3. Minimize the CD player application.
4. Select File > Input > Tape Capture.
   The Capture tool opens.
5. Click the Toggle Source button until the Satellite Mode icon appears.
6. Select an audio track.
7. Click the Audio menu, and select CD Player.
8. Click the Source Tape Display button.
   The Select Tape dialog box opens.
9. Click New.
10. Name the tape, and then select the tape.
11. Click OK.
12. Click the Record button in the Capture tool.
    Media Composer captures audio to the selected bin.

You can map the Record button from the Play tab in the Command palette to a key on the keyboard. This lets you start capturing by pressing a key. The Record button works for either the Capture tool or the Audio Punch-In tool, depending on which tool is active. For more information on mapping buttons, see “Understanding Button Mapping” on page 62.

13. Click the Record button again or press the Esc key to stop the capture.
   The audio file appears in the bin.
14. When you are finished capturing music from the CD, quit the CD player application.

Frame Chase Capture

If Media Composer is part of a workgroup environment managed by Avid Interplay™, you can use the Capture tool to capture media to shared storage on the workgroup using Media Composer’s Frame Chase™ capture capabilities.

When you capture in this way, the media becomes available for viewing and editing from any applications in the workgroup while the capture is still in progress.

You can also perform Frame Chase captures using a line feed or ingest device connected to the Interplay workgroup, for example, an Avid AirSpeed® video server controlled by an application such as Avid CaptureManager™. For more information, see the Avid Interplay Transfer Setup and User’s Guide or Avid Interplay Best Practices.

Understanding Frame Chase Capture

To understand how Frame Chase capture saves and manages media files, you can compare the Frame Chase capture process with conventional capture performed within an Interplay workgroup environment (and therefore using the MXF file format). Frame Chase capture is only available in an Interplay environment.

Conventional Capture

A conventional capture creates media files (one for each track) in a temporary location (Avid MediaFiles\MXF\1\Creating on a media storage volume). These media files are not available for check-in to Interplay while the capture is in progress, and you cannot view or edit the files. When the capture ends, the files are moved to their final location (Avid MediaFiles\MXF\1). Only then are the files checked in to Interplay and made available for use.
Frame Chase Capture

A Frame Chase capture creates media files directly in Avid MediaFiles\MXF\1 and creates a special type of clip known as an in-progress clip. In-progress clips are represented by In-progress master clip and In-progress audio clip icons.

An initial check-in to Interplay takes place 10 seconds after the capture begins. Subsequent updates to Interplay occur at intervals that you define in the Capture Settings dialog box.

As soon as the initial check-in takes place, the in-progress clip is available for viewing and editing on any applications in the workgroup. Portions of the clip’s media that have already been captured are visible in monitors, while portions of the clip that have not yet been captured are represented in monitors by a “Capture in Progress” slide.

Metadata associated with the clip (including information such as comments and markers added during capture) updates at the defined intervals. For example, you might be capturing an in-progress clip with the update interval set to 1 minute. A comment you enter 5 minutes and 20 seconds after capture begins is associated with the clip in Interplay (and therefore available to any applications in the workgroup) in the update that occurs 6 minutes after capture begins.

Media Composer and Interplay might not know the true length of a capture in advance (because you can end a capture at any time). So the length of an in-progress clip is based on the expected duration of the clip when capture begins. This duration is either the duration indicated by IN and OUT points set in the Capture tool, or, if no marks are set, is a default duration that you define in the Capture Settings dialog box.

When the capture ends, a final update to Interplay occurs. This update changes the clip’s type from an in-progress clip to a conventional master clip, and if necessary changes the clip’s duration to the actual length of the capture.

You can also refresh Linked in-progress clips when performing an edit while capture. From the Bin menu, select Refresh In-progress Linked Clips.

Enabling Frame Chase Capture

You use options in the Capture Settings dialog box to enable Frame Chase capture and to set both the default clip length and the interval for updates to Interplay.

To enable and set options for Frame Chase capture:
1. Select File > Settings and click the User tab.
2. Double-click Capture.
   The Capture Settings dialog box opens.
3. Click the MXF Media Files tab.
4. Select options as described in the following table, and then click OK.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum (default) capture time</td>
<td>Type a number in the text box to define the expected duration in minutes for a Frame Chase clip that you create during on-the-fly or open-ended capture (that is, when no IN and OUT marks are set in the Capture tool).</td>
</tr>
<tr>
<td>During capture, clip is updated in Interplay</td>
<td>When this option is selected, Frame Chase capture is enabled. An initial check-in takes place 10 seconds after a capture begins. Subsequent Interplay updates occur at intervals defined by the Update Interval option.</td>
</tr>
<tr>
<td>Update Interval</td>
<td>Select an update interval from the menu to determine how frequently updates to Interplay occur during the capture. In most circumstances it is preferable to keep the update interval low (1 minute or 2 minutes). This ensures that information added during capture (for example, comments or markers) is available as quickly as possible.</td>
</tr>
</tbody>
</table>

Requirements and Guidelines for Frame Chase Capture

You should be aware of the following when you are planning to perform Frame Chase captures:

- Frame Chase capture is only available on Media Composer systems that are part of an Avid Interplay workgroup environment. The media file format must be MXF. If your application is not connected to an Interplay workgroup, the “During capture, clip is updated in Interplay” setting in the Capture Settings dialog box is not available.

- Frame Chase capture is only available for the initial capture of clips using the Capture tool. Frame Chase capture is not possible during batch capture, and is not possible using other media creation methods such as import or transcoding.

- Frame Chase capture is only possible if media files are captured to shared storage in the workgroup. If you select a local storage volume in the Capture tool, you override the “During capture, clip is updated in Interplay” setting in the Capture Settings dialog box and Media Composer performs a conventional capture.

- Frame Chase capture is not available for JFIF or HDV video resolutions. If you select a JFIF or HDV resolution in the Capture tool, you override the “During capture, clip is updated in Interplay” setting in the Capture Settings dialog box and Media Composer performs a conventional capture.

- The capture process itself is the same regardless of whether you are performing a conventional or a Frame Chase capture. You can rename clips, add comments or markers, and create subclips in the normal way during Frame Chase capture. This information becomes available to all applications in the workgroup following the next update to Interplay after the information is entered.

- If you abort a Frame Chase capture by clicking the Trash button in the Capture tool and then clicking Discard, Media Composer deletes the media files and the local clip, and indicates the aborted status by prepending the word “Aborted” to the clip name for the checked-in clip in Interplay.

*If you abort an in-progress clip, you delete the clip’s media even if it is being used in another sequence or for playback. Always verify that an in-progress clip is not being used anywhere in the workgroup before aborting the clip.*
Batch Capturing from Logged Clips

After you import a log or manually log a group of clips into a bin, you can automate the capture process by using Media Composer’s batch-capturing capabilities. When you batch capture, you open a bin, select the clips you want to capture, and select Clip > Batch Capture. Media Composer automatically finds the start and end timecode for each clip and captures it. Source tapes from which you batch capture must have timecode that matches the timecode for the selected clips.

You can also use the batch-capturing process to recapture clips you have already captured. The recapturing process is described in “Recapturing and Decomposing” on page 158.

You cannot recapture a mixed-rate sequence without using decompose because you cannot batch capture material in formats other than the project format. A message box appears if you attempt to recapture such material. Instead, you can decompose the sequence, then recapture the resulting clips by opening the bin in projects that match each of the decomposed formats.

When you capture footage from an NTSC film-to-tape transfer with pulldown, the playback flickers in the Client monitor during capturing because the system is dropping occasional frames due to the pullin process. The footage plays back smoothly in Media Composer, however, after the pullin conversion is complete.

Preparing to Batch Capture

Before you batch capture, you need to establish settings that allow the batch capture to take place with minimal supervision.

Because your clips are already logged in a bin, you can simplify the interface during batch capture by hiding the deck controller and logging controls in the Capture tool. You can hide any other panels in the Capture tool in a similar way.

Unattended batch capturing lets you capture a large number of clips with minimal supervision by selecting Capture settings that avoid a pause in the capture process.

To prepare for unattended batch capturing:
1. Select File > Settings and click the User tab.
2. Double-click Capture.
   The Capture Settings dialog box opens.
3. Click the Batch tab and select the following options:
   ▶ Log errors to the console and continue capturing
   ▶ Switch to the emptiest drive if current drive is full
   For additional options, see “Capture Settings: Batch Tab” on page 1157.
4. Click the General tab and select “Capture across timecode breaks.”
   For more information, see “Selecting Settings for Preroll Method and for Capturing Across Timecode Breaks” on page 104.
5. Click OK.
You cannot batch capture clips that contain timecode breaks between the logged IN and OUT points. Also, you cannot capture across breaks in the recording (that is, if the recorded footage breaks up into noise between shots). If such breaks in recording exist on your tape, consider using the methods described in “Capturing On-the-Fly” on page 146.

Batch Capturing Clips

To batch capture clips:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.
2. Open the bin that stores the clips you want to capture.
3. Select the clips to batch capture:
   - Select Edit > Select All.
   - Ctrl+click to select specific clips.
4. Select Clip > Batch Capture. The Batch Capture dialog box opens. If the clips you want to batch capture are not highlighted in the active bin, Batch Capture appears dimmed in the Clip menu.

If you are batch capturing the original source master clips used in the sequence, the sequence is updated automatically. Therefore, you might want to deselect the sequence during this procedure. See “Recapturing and Decomposing” on page 158.

5. Select options in the dialog box:
   - If the bin contains some clips that are already captured and you do not want to recapture those clips, select “Offline media only.” If this option is not selected and some of the selected clips have media files, Media Composer deletes the media files and recaptures new media files.
Select “All clips in a group edit” to allow capturing of each clip in a group clip.

If your selections include a sequence for batch capturing, the dialog box prompts you for handle length information. Media Composer creates new master clips based on the length of edited clips in the sequence.

(Option) Select “Extend handles beyond master clip edges” to allow the handles to extend before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting master clip after a decompose with handles causes the new master clip to begin at 1:00:09:00, batch capturing fails if there are any timecode discontinuities between 1:00:09:00 and 1:00:10:00.

For more information on handle lengths when recapturing, see “Decomposing Sequences” on page 162 and “Recapturing a Sequence Without Using Decompose” on page 165.

6. Click OK.

If you have not loaded a tape, Media Composer prompts you to load the first tape.

7. Load the tape into the tape deck and click Mounted.

A dialog box opens.

8. Click OK to confirm the tape and deck entries and begin the capture process.

Media Composer captures each clip from the tape, in start timecode order.

9. If Media Composer needs another source tape, it prompts you for the tape. At this point, you have several options. Do one of the following:

   - Load the new tape and click Mounted to continue the capturing process.
   - Select Skip this clip to bypass just the first clip from the tape and continue capturing the remaining clips.
   - Select Skip this tape to bypass all the clips from the mounted tape. Media Composer then prompts you for the next tape.
   - Click Abort to end the batch-capturing process.

You can also stop capturing at any time by clicking the Trash button in the Capture tool.

To bypass specific clips in the process of batch capturing a particular tape, you must abort each clip manually by clicking the Trash button. Then click the Skip Clip button in the Abort window to continue.

When Media Composer has finished batch capturing, a dialog box notifies you that the process is complete.

Recapturing and Decomposing

Recapturing is the process of recording previously captured source footage based on existing clips and sequences. Recapturing uses the batch-capturing process and does not require extra logging time because the clip information for items, such as source tracks, timecodes, and compression settings, already exists in the bin.
Decomposing creates new, shorter master clips based only on the material you have edited into a sequence, which saves disk space. You can decompose an entire sequence, or you can use the Expert Decompose feature for additional control. For example, you can use Expert Decompose to decompose only some of the material in a sequence, or use it to “up-rez” your clips from SD to HD. After decomposing, you use the batch-capturing process to recapture footage for the new master clips.

Understanding Recapturing

There are three main situations in which you might want to recapture:

- **The original media files are unavailable.**
  For example, you might transfer a sequence to a system that does not have access to the original media files, or you might accidentally delete media files.

- **The original media files have errors.**
  For example, you might forget to check audio levels or set the wrong resolution when you first capture the media.

- **You need to work in a different format from that of the original media files.**
  For example, a common workflow involves offline editing using low-resolution clips followed by online editing using high-resolution clips.

Recapturing requires your original source footage. Do not delete the media files if the source footage is no longer available, unless you are sure you do not need the material.

For information on loading the media database to relink clips, see “Loading the Media Database” on page 327.

Recapturing Master Clips and Subclips

The procedure for recapturing master clips and subclips is identical to the process for batch capturing logged clips. See “Batch Capturing from Logged Clips” on page 156.

Although the procedure is the same, the result is slightly different, as follows:

- **Master clips link to entire media files and serve as sources for subclips and sequences.** When you recapture a master clip, changes in compression settings and levels affect all subclips and sequences created from the master clip.

- **Subclips are smaller sections of master clips.** When you recapture a subclip, Media Composer creates a new master clip that links to new media files and reflects the shortened length of material. Therefore, recapturing subclips streamlines the capturing process.
  
  Also, recapturing breaks the link from the subclip to the original master clip. But if you edit the subclip into a sequence, the sequence reflects any changes in the newly captured subclip.

Recapturing Sequences

When you recapture a sequence, you create new master clips and associated media files based on the length of each clip edited into the sequence. Recapturing breaks any links to the original source clips, and only the sequence and its new master clips are linked to the newly captured media files.
You can recapture a sequence in two ways:

- Decompose to create new master clips, and then batch capture the clips.
- Recapture without using decompose, which creates new master clips and batch captures new media files in a single operation.

Although recapturing without using decompose might save a small amount of time, decompose offers much more control and flexibility. You should only recapture sequences without using decompose if you are sure you do not need any of the additional control decompose provides. For more information, see “Understanding Decompose and Expert Decompose” on page 160.

You cannot recapture a mixed-rate sequence without using decompose because you cannot batch capture or batch import material in formats other than the project format. A message box appears if you attempt to recapture such material. Instead, you can decompose the sequence, then recapture the resulting clips by opening the bin in projects that match each of the decomposed formats.

Consider creating a duplicate of the original version of your sequence before recapturing. You might also want to create a new bin to store the duplicate sequence and keep the new master clips created by the recapture or decompose operations separate from existing clips. For example, duplicate a sequence that uses low-resolution clips to save storage space if you want to recapture the sequence at a higher resolution while retaining the low-resolution version.

If you use decompose, you can choose to create a duplicate sequence automatically in the Decompose dialog box. However, if you want to organize new master clips in a separate bin, you need to duplicate the sequence and place it in a new bin before you start the decompose process.

**Understanding Decompose and Expert Decompose**

Decompose creates new master clips in the bin based on the lengths of the clips edited into a sequence. You can then recapture media for the new master clips. Decompose breaks any links to the original source clips, and only the sequence and its new master clips are linked to the newly captured media files. If decomposing results in a change to the edit rate of some clips in the sequence, Media Composer adds Motion Adapter effects, or modifies existing Motion Adapter effects, to manage the edit rate change.

Decompose gives you more control over the recapturing process than simply recapturing a sequence without using decompose. You can sort or modify the clips that decompose creates before you recapture media. You can also use the Expert Decompose feature to customize how decompose operates.

For film projects, clips you create with decompose retain all the information from the original master clips, including Pullin column information, key numbers, ink numbers, or any other information formerly entered in the bin.

You do not need to decompose clips that were linked with the AMA (Avid Media Access) method. For information about linking, see “Linking File-Based Media” on page 286.

**Expert Decompose**

Expert Decompose lets you control the following aspects of the decompose process:

- You can select which material in the sequence to decompose, either by tape/source or by clip.
- For tapes/sources or clips that you can recapture in several different formats, you can select the target format to which you want to recapture.
For information on the available formats, see “Target Formats for Expert Decompose” on page 161.

If you decompose only some of the clips in a sequence, the resulting sequence contains some clips that remain linked to existing master clips and media (the clips you did not decompose) and other clips that are linked to new offline master clips (the clips you did decompose). Once you recapture media for the new master clips, all the clips in the sequence are available in the formats you have chosen.

There are several situations in which you might want to decompose some but not all of the clips in a sequence. For example, you might have made an error while capturing from only one of the tapes or sources you are using in the sequence. In this case, you can decompose the clips from just the one tape or source and recapture them. Or you might have a mixed-rate sequence that is composed mostly of low-resolution clips but that also contains some high-resolution clips. If you want to up-rez the entire sequence for the online phase of your workflow, you might not need to recapture the high-resolution material, so you can decompose only the low-resolution parts of the sequence.

Expert Decompose is particularly useful when you need to recapture some or all of a mixed-rate sequence because you have complete control over what to decompose and which target formats to create. You can decompose to several different target formats if necessary, creating new master clips in the bin. You can then open the bin successively in projects that provide the correct format for recapturing, select the clips that match each project format, and batch capture those clips.

For information on activating and using Expert Decompose, see “Decomposing Sequences” on page 162 and “Using Expert Decompose” on page 164.

**Target Formats for Expert Decompose**

The following table lists the target formats that are available using Expert Decompose. If the format of an existing clip is listed in the first column, you can decompose the clip to any of the formats listed in the second column, and then recapture the clip in that format. If the format of an existing clip is not listed in the first column, then you can only decompose and recapture it in its existing format.

The third and fourth columns indicate whether or not the format change involves a change to the source or edit frame rate.

<table>
<thead>
<tr>
<th>Existing Format</th>
<th>Target Formats</th>
<th>Source Rate Change</th>
<th>Edit Rate Change</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976p NTSC</td>
<td>23.976p NTSC</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>1080p/23.976</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>24p NTSC</td>
<td>24p NTSC</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>1080p/24</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>30i NTSC</td>
<td>30i NTSC</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>720p/29.97</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>720p/59.94</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>1080i/59.94</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>1080p/29.97</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>24p PAL</td>
<td>24p PAL</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>1080p/24</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
Decomposing Sequences

You can decompose sequences to create new master clips that you can then recapture. For more information on this process, see “Understanding Decompose and Expert Decompose” on page 160.

To decompose one or more sequences:

1. Activate the appropriate bin and select the sequence or sequences.
2. Select Clip > Decompose.

   The Decompose dialog box opens.

   3. To preserve clips that already have existing media files, select “Offline media only.”

      Do not select this option if you plan to decompose and recapture any material in the sequence or sequences that has available media.

   4. Select other options for the types of clips to decompose: captured only, imported only, captured and imported, or all clips in a group edit.

<table>
<thead>
<tr>
<th>Existing Format</th>
<th>Target Formats</th>
<th>Source Rate Change</th>
<th>Edit Rate Change</th>
</tr>
</thead>
<tbody>
<tr>
<td>25i or 25p PAL</td>
<td>25i PAL</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>25p PAL</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p/25</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p/50</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>1080i/50</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1080p/25</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
5. Click the Handle Length text box and type the number of additional frames you want to capture at the heads and tails of the new master clips.
   This provides enough overlap for trimming and adding transition effects.

**If you attempt to trim or add effects with no handles, you receive an error message notifying you that there is insufficient media.**

6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend before the beginning and after the end of the original master clip.
   When you batch capture, deselecting this option prevents capturing across a discontinuous timecode error.
   For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting master clip after a decompose with handles causes the new master clip to begin at 1:00:09:00, batch capturing will fail if there are any timecode discontinuities between 1:00:09:00 and 1:00:10:00.

7. (Option) If you want to create a copy of each selected sequence to use for the decompose, select Create New Sequence.
   When the decompose process starts, Media Composer creates a duplicate of each of the selected sequences, named using the suffix .Decomposed.xx. For example, the duplicate of a sequence named MySequence is named MySequence.Decomposed.01. Media Composer decomposes the duplicate sequences, and the original sequences remain unchanged.

8. (Option) If you want to use Expert Decompose, select Expert Decompose, and then select one of the following options to control how information displays in the Expert Decompose dialog box:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display tapes/sources</td>
<td>An item appears in the Expert Decompose dialog box for each tape or other source represented in the selected sequences. That is, this option groups all clips from each unique source into one item.</td>
</tr>
<tr>
<td>Display clips</td>
<td>An item appears in the Expert Decompose dialog box for each clip in the selected sequences. Depending on the number of sequences you have selected and the length of the sequences, this might result in a very long list of items in the Expert Decompose dialog box.</td>
</tr>
</tbody>
</table>

9. Click OK.
   If you selected Expert Decompose in step 8, the Expert Decompose dialog box opens. For information on how to use this dialog box, see “Using Expert Decompose” on page 164.
   New master clips appear in the bin, named using the suffix .new.xx. You can now sort and select these clips like all other objects in the bin.

   *Media Composer selects a resolution for each new clip that is appropriate for the target format you select in the Expert Decompose dialog box. If the target format matches the current project type, Media Composer uses the capture resolution set in the Media Creation settings. Otherwise, Media Composer uses the resolution of the original clip or the default resolution for the project. The clip’s resolution is a default that you can override when you recapture.*

10. Proceed with the recapturing procedures described in “Batch Capturing Clips” on page 157.
**Using Expert Decompose**

If you select the Expert Decompose option in the Decompose dialog box, the Expert Decompose dialog box opens before the decompose process begins.

In the Expert Decompose dialog box, you can:

- View information about the tapes/sources or clips in the sequences you are decomposing.
  
  If you select “Display tapes/sources only” in the Decompose dialog box, a line of information appears for each tape or source used in the sequences you are decomposing, and the information columns display the name of each tape or source, the original video resolution of the clip, the source frame rate, and the edit frame rate.
  
  If you select “Display clips” in the Decompose dialog box, a line of information appears for each source clip represented in the sequences you are decomposing, and an additional column displays the name of each clip.

- Sort the information in any of the columns.
- Select the tapes/sources or clips that you want to decompose.
- Select the target format at which you want to recapture the decomposed tapes/sources or clips.

For more information, see “Understanding Decompose and Expert Decompose” on page 160 and “Decomposing Sequences” on page 162.

### To sort or reverse sort a column of information:

- Right-click the column heading for any column, and then select one of the following:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort Column</td>
<td>Sorts the information in order, for example, alphabetically A to Z.</td>
</tr>
<tr>
<td>Reverse Sort Column</td>
<td>Sorts the information in reverse order, for example, reverse alphabetically Z to A</td>
</tr>
</tbody>
</table>

### To select or deselect a single tape/source or clip to decompose:

- Click the check box for the tape/source or clip in the Decompose column.

### To select or deselect multiple tapes/sources or clips to decompose:

1. In any of the information columns, click the first tape/source or clip you want to select.
2. Do one of the following:

   - To select a contiguous group of tapes/sources or clips, Shift+click the last tape/source or clip you want to select.
     
     Media Composer selects the last tape/source or clip and all the tapes/sources or clips between the first and last.
   
   - To select or deselect additional tapes/sources or clips from anywhere in the list, Ctrl+click (Windows) or Command+click (Macintosh) on each tape/source or clip you want to select or deselect.
3. Right-click on any selected item, and then select one of the following:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include in Decompose</td>
<td>Selects the check box in the Decompose column for each of the selected items.</td>
</tr>
<tr>
<td>Exclude from Decompose</td>
<td>Deselects the check box in the Decompose column for each of the selected items.</td>
</tr>
</tbody>
</table>

To deselect all selected tapes/sources or clips:
- Click below the last item in any of the information columns.

To select the target format for a tape/source or clip:
- Select a format from the menu for the tape/source or clip in the Target Format column.
  The available target formats vary depending on the source formats.
  Some source formats can only be recaptured in their original format. For these formats, the entry in the Target Format column is only for your information, and you cannot select a different format.
  For more information, see “Expert Decompose” on page 160.

To proceed with the decompose process:
- Click OK.

Recapturing a Sequence Without Using Decompose

When you recapture a sequence without using decompose, Media Composer creates new master clips and captures new media in a single operation.

For more information on recapturing a sequence with and without decompose, see “Understanding Recapturing” on page 159 and “Understanding Decompose and Expert Decompose” on page 160.

To recapture a sequence:
1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for Capture” on page 96.
2. Open or activate the bin that stores the sequence.
3. Select Bin > Go To Capture Mode.
4. Select the sequence you want to recapture.
5. Select Clip > Batch Capture.
   The Batch Capture dialog box opens.
6. To preserve clips that already have existing media files, select “Offline media only.”
   Deselect this option if you plan to recapture the entire sequence.
7. (Option) Select “All clips in a group edit.”
8. Click the Handle Length text box and type the number of additional frames you want to capture at the heads and tails of the new master clips.
   This provides enough overlap for trimming and adding transition effects.
If you attempt to trim or add effects with no handles, you will receive an error message notifying you that there is insufficient media.

9. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend before the beginning and after the end of the original master clip.

   When you batch capture, deseleting this option prevents capturing across a discontinuous timecode error.

   For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting master clip after a decompose with handles causes the new master clip to begin at 1:00:09:00, batch capturing fails if there are any timecode discontinuities between 1:00:09:00 and 1:00:10:00.

10. Click OK.

   Media Composer prompts you to load the first tape.

11. Load the tape into the tape deck if you have not already done so.

12. Click Mounted to indicate to the system that the correct tape is loaded and ready for capturing.

   A dialog box opens.

13. Click OK to confirm the tape and deck entries.

   Media Composer captures each clip from the tape, in start timecode order. If another source tape is needed, Media Composer prompts for the tape. You can stop the batch-capturing process at any time by clicking the Trash button in the Capture tool. A message box notifies you when batch capturing finishes. The new master clips appear in the bin, and associated media files exist on the targeted drive or drives.

Alternate Source Capture

Alternate source capture allows you to choose a different source name (Tape) and timecode (Start) to use when you perform a batch capture. This is helpful when the clips used in your sequence are from a submaster source tape that is different than the original master tape. For example, if during production you record RGB to HDCAM SR and then make color corrected selects to HDCAM for the offline workflow, when mastering, it is best to go back to the original master tape and color correct from the HD RGB sources. When you create the original HDCAM tapes, the metadata displays as:

<table>
<thead>
<tr>
<th>TAPE</th>
<th>Color corrected submaster</th>
</tr>
</thead>
<tbody>
<tr>
<td>START</td>
<td>Timecode from color corrected submaster</td>
</tr>
<tr>
<td>Camroll</td>
<td>Tape name from original field HDCAM SR master</td>
</tr>
<tr>
<td>Auxiliary TC 1</td>
<td>Timecode from original field master</td>
</tr>
</tbody>
</table>

When you perform a batch capture of the Timeline or source clips, you can select and frame accurately batch capture from either the HDCAM submaster or the HDCAM SR master.

You can also use an alternate tape name if the original tape name was incorrectly logged. You can use any custom column in the bin as a source name when you batch capture in addition to Labroll, Camroll, and Soundroll, or you can correct for timecode offsets and store them in the Auxiliary TC column and batch capture from that.
Using Capture Function Keys

When you use an alternate tape source, the tape does not have to display in the list of tapes. You can create a temporary tape for the capture process and remove it from the list once the batch capture is complete.

For more information and additional steps to batch capture, see “Preparing for Capture” on page 96 and “Batch Capturing Clips” on page 157.

To batch capture with an alternate source:

1. In a bin, select the clips you want to batch capture.
2. Select Bin > Go To Capture Mode to open the Capture tool.
   The Capture Tool opens.
3. Open the bin that stores the clips you want to batch capture.
4. Select the clips to batch capture:
5. Select Clip > Batch Capture.
   The Batch Capture dialog box opens.
6. Under the Alternate Source Options (Advanced), select the type of timecode from the Timecode Column menu that you want to batch capture from.
   Options depend on your project type. Timecode options can include: Start, Auxiliary TC1- TC5, Sound TC.
   If you choose a timecode other than Start, a message displays informing you that an Alternate Source is enabled.
7. Select the tape source from the Source Column menu that you want to batch capture from.
   Options depend on your project type and custom columns. Tape options can include: Tape, Camroll, Labroll, Soundroll, Custom Tape.

To set the Timecode Column and Source Column menu selections back to the defaults (Start and Tape), click Reset.

8. Click OK.
   If any clips you select do not have the alternate source options you selected (for example, a clip does not have an Auxiliary timecode), a message displays and asks you if you want to skip those clips. Click Continue to continue with the batch process and skip those clips.
9. A message opens and asks you to mount the (alternate) tape.
   You can choose to mount the tape or skip this particular clip.
10. Load the tape into the tape deck and click Mounted.
    The deck rolls to the alternate source timecode and begins the capture process.
    Media Composer captures each clip from the alternate source timecode and tape.

Using Capture Function Keys

Several function keys are mapped to specific capture functions when the Capture tool is active. When you are not in Capture mode, these keys operate with their default keyboard shortcut mappings. For more information, see “Shortcuts” in the Help.
The following table lists the default functions. You can change the functions in the Keys tab of the Capture Settings dialog box.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Mark the beginning of the subclip while capturing.</td>
</tr>
<tr>
<td>F2</td>
<td>Mark the end of the subclip while capturing.</td>
</tr>
</tbody>
</table>

⚠️ Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use the F1 or F2 keys for capturing 24-fps film that was transferred to NTSC video unless you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 87.

F3, F5 through F12 Add a marker to the current frame while capturing. Each Function key adds a different color marker. See “Adding Markers On-the-Fly While Capturing” on page 171.

F4 In Capture mode, start the capture process. During capture, end a comment for a marker.

In Log mode, press once to mark an IN point. Press again to mark an OUT point to log the clip in the bin.

To change function key commands for capturing media:
1. Select File > Settings and click the User tab.
2. Double-click Capture.
   The Capture Settings dialog box opens.
3. Click the Keys tab.
4. Click the key you want to map, and then select the new function from the menu.

The Start Capture function is not included in the key menus. F4 always starts capture. You can map an additional function to F4 to use after capture starts; End Marker Entry is the default.
5. Click OK.

**Handling Errors During the Capture Process**

You can log errors that occur during the capture process to the Console window. If you are not logging, you can respond to errors if they occur.

For more information about the Console window, see “Using The Console Window” on page 66.

**To enable or disable logging to the Console window during capture:**

1. Select File > Settings and click the User tab.
2. Double-click Capture.
   
   The Capture Settings dialog box opens.
3. Click the Batch tab.
4. Select or deselect “Log errors to the console and continue capturing.”
   
   - If “Log errors to the console and continue capturing” is selected, when you batch capture and Media Composer encounters an error, it aborts the clip, enters error comments into the Console, and continues capturing the next clip.
   
   - If “Log errors to the console and continue capturing” is not selected, a message appears and Media Composer pauses if an error occurs while capturing. If this happens, use the last procedure below.
5. Click OK.

**To open the Console window:**

- Select Tools > Console.

**To respond when Media Composer pauses during capture and is not logging to the Console:**

1. Click Try Again to retry the operation.
   
   The clip might capture successfully.

   If the clip does not capture the second time you try, the error message appears again.
2. Click Next Clip to bypass the clip that caused the error and continue batch capturing any remaining clips, or click Abort to cancel the entire batch capturing process.
3. Note all errors, messages, and steps you have taken. Try to troubleshoot the problem on your own, or contact Avid Customer Support.

**Creating Subclips While Capturing**

You can create subclips on-the-fly while capturing, or you can create timed subclips. The maximum number of subclips you can generate while capturing a clip is 100.

You instruct Media Composer to create a timed subclip automatically when you press a function key that you have mapped to the Timed Subclip button. Media Composer creates IN and OUT points at predetermined intervals before and after the point you identify in the source media by pressing the button. For information on mapping capture functions to function keys, see “Using Capture Function Keys” on page 167.
For information about creating subclips after capturing, see “Creating Subclips” on page 380.

You should be aware of the following while creating subclips while capturing:

- When you create subclips in 24p or 25p projects, they are always “hard” subclips. You cannot trim past the edges of the subclip when adjusting transitions and edits. Hard subclips prevent film-tracking information errors for editing and cut lists.

- For NTSC film-to-tape transfers, you must log the correct pulldown phase before you create subclips. For more information, see “Setting the Pulldown Phase” on page 87.

- If your Avid editing system is an asset manager client in an OMF workgroup, and you are capturing with shared volume segmentation (“chunking”) enabled, see your Avid shared storage documentation for details on the capture procedure.

- If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you cannot create subclips while capturing media using the Capture tool. However, you can use the Frame Chase editing feature when capturing media from a supported external device using Avid Interplay Transfer. For more information about using Frame Chase editing, see “Using Frame Chase Editing” in Avid Interplay Best Practices.

**To create a subclip on-the-fly:**

1. Start capturing.
2. At the point where you want the subclip to begin, press the F1 key.
   This highlights the subclip IN point.
3. While you capture, you can type a name for the subclip. Press the Tab key to type comments about the clip.
4. When you want the subclip to end, press the F2 key.
   This highlights the subclip OUT point.
5. (Option) Press the F2 key repeatedly as you search for the end point of the subclip.
   Media Composer accepts the last occurrence as the end point.
   You can also press the F1 key at any time before pressing F2 again to remove the previous subclip marks and to start a new subclip IN point.
   The subclip appears in the target bin when you stop capturing. When capture is complete, a number appears between the subclip indicators to show the number of subclips created.

**To set the duration of a timed subclip:**

1. Select File > Settings and click the User tab.
2. Double-click Capture.
   The Capture Settings dialog box opens.
3. Click the Keys tab.
4. Enter the time in minutes and seconds to be used by the timed subclip in the Before mark (M:SS) and the After mark (M:SS) text boxes.
5. Click OK.

**To create a timed subclip:**

1. Start capturing.
2. At the point where you want to start a timed subclip, press the mapped function key.
Adding Markers On-the-Fly While Capturing

You can use function keys to add markers on-the-fly while capturing. When the Capture tool is active, eight colored markers are mapped to the F5–F12 function keys on the keyboard, and the End Marker Entry key is mapped to F4. The markers override any other functions mapped to these keys.

If your Avid editing system is an asset manager client in an OMF workgroup, and you are capturing with shared volume segmentation (“chunking”) enabled, see your Avid shared storage documentation for details on the capture procedure.

If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you cannot create markers while capturing media using the Capture tool. However, you can use the Frame Chase editing feature when capturing media from a supported external device using Avid Interplay Transfer. For more information about using Frame Chase editing, see “Using Frame Chase Editing” in Avid Interplay Best Practices.

For more information about markers, see “Using Markers” on page 382.

To add a marker to a frame while capturing:

1. Start capturing.
2. Watch the playback of the footage in the monitor, and press one of the marker keys (F5–F12) when you see the shot or frame with which you want to associate a marker.
   A default name and number for the marker appear in the Name text box in the Capture tool.
3. While you capture, you can add comments for the marker. Press the Tab key to move the cursor to the Comments text box, and type your comment.
4. When you finish adding your comment for the marker, press the F4 key (End Marker Entry).
   The Name and Cmnt (Comment) text boxes revert to association with the master clip or the subclip being captured. Marker comments appear in the Markers window.
5. To see the marker comments, open the Markers window as described in “Viewing Markers in the Markers Window” on page 390.

Naming a New Tape from the Keyboard While Capturing

You can name a new tape without taking your hands off the keyboard.

To create a new tape name by using a keystroke in Capture mode:

1. Select File > Input > Tape Capture.
   The Capture tool opens.
2. Do one of the following:
   ‣ Load a tape in the deck.
Click the Source Tape Display button.
The Select Tape dialog box opens.
3. Press Ctrl+N (Windows) or Command+N (Macintosh).
   A new tape name text box opens.
4. Type the new tape name.
5. Press Enter to register the tape name.
6. Press Enter or click OK to close the Select Tape dialog box.

**Controlling Decks from the Keyboard**

You can use the J-K-L keys to control a deck from the Capture tool, Digital Cut tool, and Deck Controller window.

The J-K-L keys work in the same way as they do in the Source and Record monitors. See “Playing Footage with the J-K-L Keys (Three-Button Play)” on page 373.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>K</td>
<td>Stop the deck.</td>
</tr>
<tr>
<td>L</td>
<td>Shuttle the deck at 1x, 2x, 3x, 5x, 8x, 16x, or 24x normal speed.</td>
</tr>
<tr>
<td>J</td>
<td>Shuttle the deck at –1x, –2x, –3x, –5x, –8x, –16x, or –24x normal speed.</td>
</tr>
<tr>
<td>K+L</td>
<td>Shuttle the deck at 0.25x normal speed.</td>
</tr>
<tr>
<td>J+K</td>
<td>Shuttle the deck at –0.25x normal speed.</td>
</tr>
</tbody>
</table>

The following restrictions apply:

- You must select the Capture tool, Digital Cut tool, or Deck Controller window for the keys to be active.
- Single-field stepping is not supported.
- If you remap the function of the J-K-L keys, you can no longer control decks with those keys.

**Adding Extra Text Fields in the Capture Tool**

In addition to the Name and the Cmnt (Comment) fields in the Capture tool, you can enter up to 10 extra text fields before and during capturing. Media Composer stores the typed information with the captured clip in the bin, and the extra text fields appear as columns in the bins.

**To add extra text fields:**

1. Select File > Input > Tape Capture
   The Capture tool opens.
2. Click the Extra Field Selection button.
   The Field Selection dialog box opens.
3. Click the New Field button
The New Field Name dialog box opens.

4. In the Field Name text box, type the name you want to appear as a text field in the Capture tool. This is also the name that appears in the bin column heading.

5. Click OK in the New Field Name dialog box.

The Field Selection list opens with your new text field selected. If you do not capture and use the new extra text field after creating it, Media Composer does not save the new text field in the Field Selection list or bin.

6. Click OK in the Field Selection dialog box.

The new text field appears in the Capture tool. Press the Tab key to move between fields while capturing.

**To display or hide text fields:**

1. Select File > Input > Tape Capture.
   The Capture tool opens.

2. Click the Extra Field Selection button.
   The Field Selection dialog box opens.

3. Do one of the following:
   - Select the text fields that you want to display in the Capture tool.
   - Click Select None to hide the extra text fields in the Capture tool.

4. Click OK.
   Only the selected fields appear in the Capture tool.

**To delete extra text fields:**

1. Click the column heading in the bin.

2. Do one of the following:
Select Edit > Delete.
Press the Delete key.
Media Composer deletes the column from the view and the entry from the Field Selection list.

Ejecting Tapes with a Button or Key

If you click the Eject button and eject a tape, you can bring the fact that the tape must be changed to the attention of any tape operator in a remote machine room.

To eject tapes by using a button:
1. Select Tools > Command Palette.
2. Click the Play tab.
3. Select Active palette.
4. Click the Eject button.
You can map the Eject button to any button on the Tool palette or any key on the Keyboard palette. See “Mapping User-Selectable Buttons” on page 64.

Delaying Audio During Capture

Sometimes the source from which you are capturing provides an audio signal that is one or more frames ahead of the video. For example, the Panasonic AG-DVX100 DV camcorder always records audio one frame ahead of the video. Also, a timebase corrector (TBC) or other video processing device on your input signal might introduce fixed frame delays of video.

If the input signal is not DV when you choose your IN point, the audio that lines up with the IN point should remain in sync with the captured media. The video is what shifts in the captured media. If the input signal is a DV signal however, then the audio shifts.

If the audio you are capturing is always at a fixed offset ahead of the video, use the Delay Audio feature to correct this problem and produce a master clip with correct A/V sync.

To offset your audio:
1. Select File > Input > Tape Capture.
2. Select the number of offset frames from the Delay audio menu.
3. Capture your material.
4. Play the captured media to verify that the audio and video are in sync.

Working in Quick Record Mode

Quick Record mode allows the deck to control the capture of media into Avid editing systems. In Quick Record mode, Media Composer starts capturing automatically whenever the servo-lock signal is detected from the deck. When Servo Lock mode is detected (the deck is playing), capturing begins and continues until play is stopped, at which point it will wait for the next servo-lock signal.
To use Quick Record mode, you must connect a deck that supports servo-lock signals to the system by using a deck control serial cable and a serial* adapter. For information about the cable connection, see the setup information that came with your system.

If the appropriate conditions for Quick Record are not present, the messages in the following table might appear. The second column recommends what you can do to be ready for the Quick Record mode.

<table>
<thead>
<tr>
<th>Message</th>
<th>Cause or Action Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>No deck</td>
<td>A deck is not selected in the Capture tool or the system does not detect a deck. Make sure the deck is connected, turned on, and selected in the Capture tool.</td>
</tr>
<tr>
<td>No tape in deck</td>
<td>The system does not detect a tape in the deck. Make sure a tape is in the deck.</td>
</tr>
<tr>
<td>No source tape selected</td>
<td>Give the source tape a name in the Capture tool. Click the Source Tape Display button and name the tape.</td>
</tr>
<tr>
<td>Selected deck will not Servo Lock</td>
<td>Some deck models do not generate a servo-lock signal. This is defined in the deck’s template.</td>
</tr>
<tr>
<td>Deck not in Local mode</td>
<td>Quick Record mode requires the deck to be in Local mode.</td>
</tr>
</tbody>
</table>

If this message appears, make sure you have the correct deck selected in the Deck Selection pop-up menu. If the message continues, you cannot use the deck with Quick Record mode.

To use Quick Record mode:

1. Select File > Input > Tape Capture.
   The Capture tool opens.
2. Click the Toggle Source button until the Deck Capture icon appears.
3. Click the Deck Selection pop-up menu, and select your deck.
   See “Setting Up the Capture Tool” on page 112.
4. Click the Servo Lock Mode button.
   A check mark appears in the button and the Toggle Source button changes to the Quick Record Mode icon.
5. When the “Waiting for Servo Lock” message appears in the message area of the Capture tool, press the deck’s Play button.
   The system starts capturing when the deck is in servo lock and stops capturing when the deck is not in servo lock (for example; stopped, rewinding, or shuttling).
   During Quick Record mode, the timecode display for the deck shows the timecode followed by “* LOCAL”; for example: 00;01;05;14 * LOCAL.
Capturing in Satellite Mode or No Device Control

LTC (longitudinal or linear timecode) from an external source lets you capture from multiple sources at the same time as recording to tape. This is called satellite Mode. If your facility has a central timecode generator you can use that clock to send identical timecode to all systems. You can run this timecode output directly to your Avid system through the LTC IN connection available on some Avid input/output hardware.

Discontinuous timecodes are not checked during this type of capture.

Satellite mode using external timecode is especially useful for live events, dramatic multicamera shows, and video material coming in on routers that do not support timecode. You can start editing immediately after the shoot without waiting to capture from the backup reference tapes.

If you are capturing 24p film, however, you need to account for the pulldown phase, which allows for 24p capture to have the same behavior as a video rate. Your selection in the Set Pulldown Phase of Timecode (A, B, X, C, or D) area in the Film and 24p Settings dialog box determines what type of pulldown the system uses during the 24p capture. Only non-drop-frame timecode is supported with the Pulldown Phase of Timecode option.

A 23.976p video-only capture is supported only with the Advanced Pulldown cadence of 2:3:3:2 as created by the Panasonic cameras AG-DVX100 and the AG-SDX900 NTSC versions. When creating a 23.976 project in these products, capture always assumes the pulldown cadence to be “advanced.”

Setting IN and OUT points is especially useful if you are taking a feed from a source based on a time-of-day timecode generator. Media Composer begins to capture when the time of the external timecode source matches the IN point, and stops when the external timecode matches the OUT point.

You can log an event ahead of time and it automatically starts recording that signal when the internal clock or external LTC arrives at that timecode. For example, if you log a clip at 14:00:00:00 to 14:30:00:00 sometime before 2:00 pm, the capture starts at 2:00 pm and ends at 2:30.

To capture with external timecode:

1. Select File > Input > Tape Capture.

The Capture tool opens.
2. Select the audio, video and data tracks.

3. Select the audio and video input.

4. Click the Timecode Source menu, and select one of the following (the devices that appear in the Timecode Source menu originate from the current Deck Configuration settings):

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internal</td>
<td>Uses internal system timecode.</td>
</tr>
<tr>
<td>LTC Input</td>
<td>Detects LTC input. LTC is only available with some Avid input/output hardware devices. If LTC is not available for your configuration, the LTC Input option is grayed out.</td>
</tr>
<tr>
<td>Auto Detect</td>
<td>Detects LTC input by default. If the LTC Input is deactivated, the Capture tool automatically switches to internal timecode. If the LTC Input is reactivated, the Capture tool switches back to LTC Input.</td>
</tr>
<tr>
<td>Firewire Timecode</td>
<td>Detects timecode over a FireWire connection. FireWire Timecode is only listed if you have a FireWire deck configured in the Deck Configuration dialog box. See “Configuring Decks” on page 108.</td>
</tr>
<tr>
<td>RS422 Timecode</td>
<td>Detects timecode over a serial connection. RS422 Timecode is only listed if you have an RS422 deck configured in the Deck Configuration dialog box. See “Configuring Decks” on page 108.</td>
</tr>
</tbody>
</table>

5. Click the Source Tape Display button.
Scheduling a Capture Session

The Select Tape dialog box opens. Because the media file database does not open when you start Media Composer, tape names of all online media files do not appear automatically.

6. If the tape name for which you are searching does not appear in the Select Tape dialog box, click the Scan for Tapes button.
   
   Tape and project names appear in the list of tapes.

7. Provide a tape name in one of the following ways:
   - Select a tape name from the list. Tape names and associated projects are listed in two columns.
   - If the tape is not in the list, click New, and then type a new tape name in the text box that appears at the bottom of the Tape Name list.
   - Click the Source Tape Display to display the tape names and associated project names for all bins that have been opened in the current session.

   Stop the process at any time by clicking Cancel.
   For guidelines on naming tapes, see “Naming Tapes” on page 78.

8. Click OK.
   
   The tape name is displayed in the Capture tool.

9. Play the tape manually from the deck or media source, and click the Record button to start and stop capturing of each clip.
   
   For more information, see “Capturing On-the-Fly” on page 146.

10. If you notice that your captured material is consistently one or more frames off, select “Latency for satellite mode” in the General tab in the Capture Settings dialog box to fix the problem.

   For more information, see “Capture Settings: General Tab” on page 1155.

Scheduling a Capture Session

You can schedule a capture session for upcoming live satellite feeds by placing the Capture tool in Scheduled Record mode.
Scheduling a Capture Session

When the time-of-day timecode is within 10 seconds of the next scheduled capture time (and if the Capture Tool window is still active) the Capture tool enters Coincidence Wait mode (blinking yellow record light) and then begins capturing. When the capture is complete, the Capture tool updates the timecode entry fields for the next scheduled capturing session.

You can still use the Capture tool with Scheduled Record mode enabled as long as you stop using the Capture tool before the next scheduled capturing session. You cannot start a scheduled live feed capture if the Capture tool is in use. The Capture tool must be the active window for a scheduled capturing to occur.

To schedule a capture session:

1. Select File > Input > Tape Capture.
   The Capture tool opens.
2. Click the Toggle Source button until the Satellite Mode icon appears.
3. Click the Setup Capture Schedule button.
   The Scheduled Record dialog box opens.
4. Do one of the following:
   - Type the clip name, start time, and clip duration in the appropriate columns.
   - Click Load and navigate to a tab-delimited text file of a schedule.

   If a clip has a start time that overlaps the end of the previous scheduled clip, it appears red.
5. (Option) You can save a schedule as a tab-delimited text file and load it at a later date. Click Save to save your schedule list as a tab-delimited text file.
6. Select the Scheduled Record Mode option.
7. Select how to capture the satellite feed:
   - Select Once to capture the satellite feed one time. Any clips with a start time earlier than the current time-of-day timecode appear yellow.
   - Select Loop to repeat the schedule every day.
8. Click OK.

   The Toggle Source button displays the Satellite Mode icon with a clock and the Setup Capture Schedule button changes to green. The timecode fields appear dimmed and contain the information for the upcoming capture session.

To clear the scheduled capture:

1. Select File > Input > Tape Capture.
   The Capture tool opens.
2. Click the Toggle Source button until the Satellite Mode icon appears.
3. Click the Setup Capture Schedule button.
   The Scheduled Record dialog box opens.
4. Click Clear.
5. Click OK.

Capturing to the Timeline

You can capture footage directly from tape to a sequence loaded in the Timeline in one step, bypassing several steps such as organizing and reviewing clips, marking edit points, and performing edits.

By default, Media Composer edits the tracks you select for capturing to the corresponding tracks in the Timeline. You can patch the captured footage to any track in the Timeline.

You can also patch tracks in the Timeline in the same way you patch tracks when editing from the Source monitor. See “Patching Tracks” on page 531.

Only tracks that are enabled in the Timeline are available for patching. Other tracks appear dimmed in the menu.

To capture to the Timeline:

1. Prepare for capturing.
   See “Preparing for Capture” on page 96.
2. Set options in the Capture Settings dialog box:
   a. Click File > Settings and click the User tab.
   b. In the Settings list, double-click Capture.
      The Capture Settings dialog box opens.
   c. Click the Edit tab.
   d. Select “Enable edit to timeline (splice, overwrite)”. 
   e. Set the handle length (the amount of footage you want to capture before and after the IN and OUT points of the clips).
   f. Click OK.
3. Load a sequence into the Record monitor.
4. (Option) Patch tracks you are capturing (source tracks) to the tracks in your sequence (record tracks):
   a. In the Capture tool, click and hold the Track Selector button for the track (video, data, or audio) you want to patch.
      There is only one data track to select, you cannot patch a data track to any other track.
   b. From the menu, select the track to which you want to patch the captured footage.
5. Mark an IN point in the sequence or move the position indicator to where you want the edit to take place.
6. Mark the source material you want to capture by using the Capture tool logging controls.
   For more information, see “Logging with Avid-Controlled Decks” on page 78.
7. (Option) Mark an OUT point based on the following:
   ▶ If you are recording to the middle of a sequence in the Timeline, mark both IN and OUT points for frame accuracy.
If you are recording to the end of a sequence, you can mark just an IN point and then mark the OUT point later on-the-fly.

8. Click the yellow Splice-in button or the red Overwrite button in the Capture tool to select the type of edit.

9. Click the Record button to begin recording.

10. If you did not mark the OUT point in advance, click the Record button again when the footage reaches the appropriate frame.

If you already marked an OUT point, recording stops automatically.

When capturing ends, the clip appears in place in the sequence, and a master clip appears in the bin.

If your capture includes ancillary data, a data track appears in the Timeline.

**Capturing Video Without Pulldown into a 24p NTSC Project**

Film-to-tape transfers that are made without using pulldown can be captured directly into a 24p project. This feature is useful when special effects are generated on a frame-to-frame basis to tape, and need to be integrated into a 24p project.

Before capturing the footage, click the Film to Video Transfer menu in the Film and 24p Settings dialog box, and select Video Rate. The Film-to-Video Transfer setting lets you specify the type of film-to-tape transfer you are capturing. For more information, see “Capture-Related Settings for Film and 24p Projects” on page 106.

*For normal 24-frame capture, click the Film to Video Transfer menu in the Film and 24p Settings dialog box, and select Pulldown.*

**Remote Play, Capture, and Punch-In**

You can use an external edit controller with an Avid editing system for the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remote Capture</td>
<td>Controls the capturing of media into an Avid editing system while using an edit controller. Remote Capture lets you record and stop.</td>
</tr>
<tr>
<td>Remote Play</td>
<td>Controls sequences loaded in the Record monitor and played back through an edit controller to the edit room, along with other sources. Remote Play lets you cue, play, and stop.</td>
</tr>
<tr>
<td>Remote Punch-In</td>
<td>Controls the recording of audio into an Avid editing system while using an edit controller. Remote Punch-In lets you cue, play, record, and stop.</td>
</tr>
</tbody>
</table>
When you select Remote Capture or Remote Punch-In in the Remote Play and Capture Settings dialog box, your Avid editing system performs like a VTR and waits for an external controller to operate the capture functions.

- You must be in Deck Offline mode to use Remote Capture. For information on Deck Offline mode, see “Capturing from a Non-Avid-Controlled Deck” on page 149.
- You must be in Satellite mode to use Remote Capture. For information on Satellite mode, see “Capturing in Satellite Mode or No Device Control” on page 176.

To use Remote Play and Capture, you must connect a supported controller (any controller that uses Sony® serial control protocol) to your system by using a special Avid 9-pin VTR emulation cable and a serial adapter.

- If a message appears stating that the Avid Serial Driver is not installed for Remote Play and Capture, make sure the correct serial driver is installed on your system. If you are running Avid Media Browse™ and using the Remote Play and Capture option, you need to run Media Composer with the Microsoft driver. If you are running Media Composer without Avid Media Browse, you need to install the Avid serial driver.

### Selecting Remote Play and Capture Settings

To open the Remote Play and Capture Settings dialog box:
1. Click File > Settings and click the Site tab.
   - The Remote Play and Capture Settings dialog box opens.
3. Click the Mode menu, and select Remote Play, Remote Capture, or Remote Punch-In.
   - For information about each option, see “Remote Play and Capture Settings” on page 1224.

### Enabling Remote Capture

Before you enable Remote Play and Capture, ensure your edit controller is properly connected.

- The Remote Play and Capture command behaves like a Local/Remote switch on a playback device, with the VTR in Local mode by default when you start your system.
To enable Remote Capture:
1. Select File > Settings and click the Site tab.
2. Double-click Communication (Serial) Ports.
   The Communication (Serial) Ports tool opens.
4. Close the Communication (Serial) Ports tool.
   Media Composer saves the setting as a Site setting, effective for all projects.
5. Select File > Settings and click the Site tab.
   The Remote Play and Capture Settings dialog box opens.
7. Select Mode > Remote Capture.
8. Select Device Code > device.
9. Specify the time (measured in frames) it takes the deck to start playing from a cued position in
   the Runup area.
10. Select Composer > Remote Play and Capture when you are ready to capture.
    A check mark appears next to the command to indicate that the system is ready. A yellow outline
    appears around the Play button in the Source/Record monitor to indicate that Remote Play and
    Capture is active.
11. Select Input > Tape Capture.
    The Capture tool opens.
12. Select the tracks onto which you want to capture by clicking the Channel Selection buttons.
13. Choose Bin > bin.
14. Click the Toggle Source button until the Deck Offline icon appears.
15. Control capturing from the controller.

Enabling Remote Play

Remote Play lets you control sequences through an edit controller. You can play, cue, and stop your
sequence from the edit controller.

Avid recommends that you do not inhibit preloading under normal circumstances. For more
information about the inhibit preloading option, see "Remote Play and Capture Settings" on
page 1224.

To enable Remote Play:
1. Select File > Settings and click the Site tab.
   The Remote Play and Capture Settings dialog box opens.
4. Select Device Code > device.
5. Select Composer > Remote Play and Capture when you are ready to use your system for playing.
Remote Play, Capture, and Punch-In

A check mark appears next to the command to indicate that your system is ready. A yellow outline appears around the Play button in the Source/Record monitor to indicate that Remote Play and Capture is active. The Remote Play and Capture command behaves like a Local/Remote switch on a playback device, with VTR in Local mode by default when you start your system.

6. Use the Play, Cue, and Stop buttons on the edit controller to control a sequence loaded in the Record monitor.

At this time, you cannot fast-forward, rewind, or shuttle and jog from the edit controller.

Setting up Your System for Remote Punch-In

Before you enable your Serial Remote, you must set the following options on your edit controller:

- 049 — Send Record In and Out to Machine set to 1=Yes
- 065 — Locate Type set to 0=Locate
- 077 — Extended Status Request set to 1=Off

In addition, all devices controlled by the controller must be genlocked, and your Avid editing system must be configured as the Master device. For more information on configuring the Serial Remote, see the documentation for your controller.

To record audio using Remote Punch-In:

1. Select File > Settings and click the Site tab.
2. Double-click Communication (Serial) Ports.
   The Communication (Serial) Ports tool opens.
3. Click the Remote Play and Capture menu, and select the appropriate port.
4. Close the Communication (Serial) Ports tool.
   Media Composer saves the setting as a Site setting, effective for all projects.
5. Select File > Settings and click the Site tab.
   The Remote Play and Capture Settings dialog box opens.
7. Select Mode > Remote Punch-In.
8. Click the Device Code menu, and select the appropriate device.
9. (Option) Specify other settings as described in “Remote Play and Capture Settings” on page 1224.
10. Click OK.
11. Select Clip > Remote Play and Capture when you are ready to use your system for capturing.

A check mark appears next to the command to indicate that your system is ready. A yellow outline appears around the Play button in the Source/Record monitor to indicate that Remote Play and Capture is active.

The Remote Play and Capture command behaves like a Local/Remote switch on a playback device, with the VTR in Local mode by default when you start your system.

12. Select Tools > Audio Punch-In.
The Audio Punch-In tool opens. Some of the features in the Audio Punch-In tool — such as the preroll and postroll options — do not appear when you open the tool in Remote Play and Capture mode.

Input Channels buttons in the Audio Punch-In tool

13. Select the tracks you want to record to by clicking the Input Channels buttons.
14. Load a sequence in the Source monitor.
15. Using the controls on the external controller, set an IN point in the Timeline.
   
   If you set the IN point at the first frame of the sequence, you must add filler to the start of the sequence equal to the amount of preroll. This allows your system to sync lock Media Composer to the external controller. Setting an OUT point is optional.
16. Control recording from the controller.
   
   Remote Punch-In does not use preroll or postroll settings, and it does not initiate a loop playback or audition playback prior to recording. Remote Punch-In begins recording audio to the selected channels as soon as you start the record operation.

Relinking Clips by Key Number

The film-tape-film-tape (FTFT) relinking feature lets you re-create an offline, film-originated sequence as a final finished sequence by using the key numbers of the original film footage. During the offline stage, you capture and edit footage that was transferred to tape through a one-light or best-light telecine transfer (the first FT). During the finishing stage, you batch capture, relink by key number, and edit footage that was transferred through a second timed, color-corrected telecine transfer (the second FT).

Alternatively, if you are finishing a sequence in an online suite and need only an EDL, you do not need to batch capture the footage. Just import the new shot log, relink to the offline items, and then create the EDL.

Relinking by key number eliminates the need for the telecine transfer facility to match the timecode and pulldown of the second transfer to the timecode of the first transfer.
Relinking Clips by Key Number

For more information about relinking, see “Relinking Media Files” on page 330.

Duplicate your sequence before relinking. If you relink to the original sequence, you will lose your links to the original media.

To relink clips by key number:

1. After you finish editing the offline sequence, use the List Tool to create a pull list of the clips used in the sequence.
   
   For information see “Using the List Tool” on page 877.

2. Have the telecine facility use the pull list to pull selects from the original negative and to transfer picture-only footage by using a timed, color-corrected telecine process.
   
   You do not need to transfer audio again. The telecine facility supplies a new shot log file along with the transfer tape.

3. In your original project, create a new bin.

4. Duplicate the edited offline sequence and move it to the new bin.
   
   At this point, the duplicate sequence still links to the original media.

5. Process the new log file through ALE and import it into the bin that holds the duplicated sequence.

6. (Option) Batch capture the clips imported from the new log file. Select 1:1 or another high-quality resolution.
   
   For more information, see “Batch Capturing from Logged Clips” on page 156.

7. Select the duplicated sequence and the new clips.

8. Select Clip > Relink.
   
   The Relink dialog box opens.
9. Select Relink > Key Number [KN Start] - video only.
10. Select “Relink all non-master clips to selected online items.”
11. (Option) If you did not batch capture the original clips, select “Allow relinking to offline items.”
12. In most cases, select “Relink only to media from the current project.”
    Deselect this option if you know the new clips were captured with a different project name. Also, if the sequence does not relink to the new clips, try deselecting the option and relinking again.
13. Click OK.
    The new clips link to the sequence.
    If you duplicated the offline sequence, the offline sequence is still linked to the original clips. If you did not duplicate the sequence, you relink it to the original clips.

To relink a sequence to the original clips:
1. Duplicate the sequence.
2. Create a new bin and move the sequence to the bin.
3. Locate the original clips. Look for a bin with the original clips, or use the Media tool to locate the original clips.

   For information on the Media tool, see “Using the Media Tool” on page 313.

4. Copy the clips to the bin that contains the duplicated sequence.

5. Select the sequence and the original clips.

6. Relink the clips by key number.

**Modifying the Pulldown Phase After Capturing**

If you have captured film-originated clips (NTSC transfer only) that seem to stutter, the problem might be an incorrectly logged pulldown phase (the video frame at which the master clip starts: A, B, X, C, or D). You log this pulldown phase in the “Pullin” column of a bin. To solve the problem, you need to determine the correct pulldown cadence of the frame, modify the clip information, and recapture the clip.

You can also determine the correct pulldown phase from the original tape. See “Entering Pulldown Information” on page 89.

**To check for an incorrect pullin frame:**

1. Look for a section of the clip that includes a series of frames with motion.

2. Step through the clip frame by frame (using the Step buttons or another method) and look for two frames that have no movement.

   If the pattern is two frames of movement followed by two frames of no movement, the pullin is incorrect.

**To determine the correct pullin frame, use one of the following approaches:**

- If the source footage includes burn-in code with the pulldown phase, go to the start of the clip and look for the pulldown for the first frame.

- If you want to maintain the start timecode for each clip, review the original tape field by field, using the procedure described in “Entering Pulldown Information” on page 89.

- If you do not need to maintain the start timecode:
  a. Step through the clip frame by frame (using the Step buttons or another method). Look for two frames that are identical (no movement).

  b. Think of these frames as frames B and X of a four-frame series.

```
A   B   X   D

A   B   C   D
```

Incorrect sequence (top, no movement between B and X frames) and correct sequence (bottom)
Step backward (either one frame from the B frame or two frames from the X frame) to locate the correct A frame. Note the last digit of its timecode. Timecode for all A frames in the clip starts either with this digit or this digit plus 5. For example, if the A frame has the timecode 1:00:10:20, timecode for all A frames in the clip ends in either 0 or 5.

c. Compare these digits with the last digit of the start timecode (first frame) of the clip to determine the correct pullin.

For example, if the A frame ends in 0 or 5, and the start timecode ends in 4, the pullin is D.

d. If the pullin for the clip is the X frame, you need to modify the timecode to produce a number you can associate with a pullin.

For example, if the A frame ends in 0 or 5, and the start timecode ends in 2, the pullin falls on the X frame and you need to modify the timecode along with the pullin. Move forward one frame to create a start timecode ending in 3. Then you can change the pullin to C.

⚠️ When you change the timecode of a clip, you lose the key number of the clip. You need to enter it in the bin and adjust it to match any changes to the timecode.

To modify the clip information after you determine the pullin frame:

1. In a bin, select the clip you want to modify and press the Delete key. The Delete dialog box opens.
2. Deselect the option “Delete master clip(s)” and select “Delete associated media file(s).”
3. (Windows only) Select the resolutions to delete.
4. Click OK. Media Composer deletes the original media file.
5. Make sure the clip is still selected. Select Clip > Modify > Unlink Media. The clip information is unlinked and you can modify it.
6. Type the correct letter for the pulldown phase in the Pullin column. If necessary, type a new timecode and key number.

For multiple clips, you can use the Modify command or the Modify Pulldown Phase command. See “Modifying the Pulldown Phase Before Capturing” on page 91.
7. With the new clip information in the bin, batch capture the clip.

See “Batch Capturing Clips” on page 157. If the pulldown phase is accurate, the clip should play smoothly, with no repeated frames.

This method might not work for some clips that start with either an A frame or a D frame. If the clip still stutters after you modify it, modify the clip again. This time, if the pullin is A, change it to D. If the pullin is D, change it to A.

DV and HDV Scene Extraction

While you are capturing DV or HDV footage, the DV and HDV Scene Extraction feature lets you generate subclips and markers automatically, based on time-of-day (TOD) information contained in the DV or HDV format.
Discontinuities in the DV or HDV TOD metadata indicate each new take in a master clip or subclip shot on a DV or HDV camera. Using this feature, you can capture an entire DV or HDV tape as a single master clip and have Media Composer automatically locate all the takes for you, eliminating the need to log manually.

You can perform a DV Scene Extraction in two ways and an HDV Scene Extraction one way:

- Set up the DV or HDV Scene Extraction option before capturing. When capturing is performed, subclips and marker marks appear in the bin.
- Perform DV Scene Extraction after capturing. Select those clips in the bin for which you want to generate subclips and marker marks.

You should be aware of the following:

- You can perform DV Scene Extraction on any existing clip or subclip in a bin that has TOD information breaks.
- DVCPRO format does not provide TOD metadata. You cannot use DV or HDV Scene Extraction with DVCPRO format.
- DV or HDV Scene Extraction does not work on non-DV or audio-only clips.

To set up DV and HDV scene extraction before capturing:

1. Select File > Settings and click the User tab.
2. Double-click Capture.
   The Capture Settings dialog box opens.
3. Click the DV&HDV Options tab.
4. Select DV or HDV Scene Extraction, depending on your type of project.
5. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Markers</td>
<td>Creates marker marks where the TOD information breaks occur while capturing.</td>
</tr>
<tr>
<td>Create Subclips</td>
<td>Creates subclips where the TOD information breaks occur while capturing.</td>
</tr>
<tr>
<td>Both</td>
<td>Creates subclips and marker marks where the TOD information breaks occur while capturing.</td>
</tr>
</tbody>
</table>

6. Click OK.
7. Select Bin > Go to Capture Mode and then click the Record button.

When capturing has finished, Media Composer creates subclips with the same source clip name and the file name extension .sub.01 where TOD information breaks occurred. Marker marks appear in the master clip where TOD information breaks occurred.

To set up DV scene extraction after capturing:

1. Open a bin.
2. Click the clip for which you want to create subclips or marker marks. Ctrl+click (Windows) or Command+click (Macintosh) to select multiple clips.
3. Select Bin > DV Scene Extraction.
The Capture Settings dialog box opens.

4. Click the DV Options tab.
5. Select DV Scene Extraction.
6. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Markers</td>
<td>Creates marker marks where the TOD information breaks occur while capturing.</td>
</tr>
<tr>
<td>Create Subclips</td>
<td>Creates subclips where the TOD information breaks occur while capturing.</td>
</tr>
<tr>
<td>Both</td>
<td>Creates subclips and marker marks where the TOD information breaks occur while capturing.</td>
</tr>
</tbody>
</table>

7. If you have chosen to create subclips, select the bin where you want these subclips stored.
8. (Option) To cancel the process, press Ctrl+period (Windows) or Command+period (Macintosh).
9. Click OK.

In the bin, Media Composer creates subclips with the same source clip name and the file name extension .sub.01 where TOD information breaks occurred. Marker marks appear in the master clip where TOD information breaks occurred.

If you select a DVCPRO, a non-DV, or an audio-only clip, an error message appears, informing you that you selected an incompatible clip. Media Composer bypasses these clips during the DV Scene Extraction process.

**Using the Panasonic VariCam**

The Panasonic VariCam® (Panasonic AJ-HD1200A) allows the recording of frame rates between 1fps and 60fps. For example, material captured at 24 frames per second and played back at 24 frames per second has no speed change, but the same action captured at 48 frames per second and played back at 24 frames per second runs at 50% speed (slow motion).

The 720p format is always recording to a progressive 60 (59.94) frame tape format. The camera achieves the different frame rates by flagging the “true” frames within the 60 frame sequence. Media Composer detects these flags and captures and stores only these frames. When the material plays back at the project’s frame rate, the result is either slow or fast motion.

*If you capture audio, it will be out of sync.*

**To use the VariCam camera with Media Composer:**

1. Connect the VariCam camera through a 1394 (FireWire) port on your computer.
2. Select a 720p project format.
3. Either select or deselect “Preserve VariCam Frames” in the Capture tool:
   - When this option is deselected (the default), Media Composer observes the flags in the video stream and only captures those frames. This type of capture results in slow or fast motion depending on original recording speed.
When this option is selected, Media Composer captures every frame (all 60 frames), essentially ignoring the flagged frames.
Importing Files

When you import files, Media Composer converts them into objects in a bin. You can manipulate and edit these objects as you would any other clip or sequence. You can specify a target drive to store any corresponding media files. The following topics describe how to import files:

- Preparing to Import Files
- Creating and Modifying Import Settings
- Importing Media Files
- Adjusting Gain Before Importing Audio Files
- Sample Rate Conversion and Audio Import
- Setting Sample Rate Conversion Options Before Importing Audio Files
- Photoshop Graphics Import
- Digital Bars and Tone
- Importing Color Bars and Other Test Patterns
- Importing XDCAM Media
- Importing Sequences from Pro Tools through Interplay
- Using the Drag-and-Drop Method to Import Files
- Reimporting Files
- Batch Import Dialog Box

Preparing to Import Files

Before you begin the import process, make sure the system and the files are ready for import:

- Prepare the files in advance according to specifications described in “File Format Specifications” on page 1244.
- Determine the source for the files. Consider copying all files to a single folder before you import. See “Importing Media Files” on page 195.
- Review the information on using import settings in “Creating and Modifying Import Settings” on page 193. For a complete description of all options in the Import Settings dialog box, see “Import Settings” on page 1205.

Creating and Modifying Import Settings

You can create one or more sets of import parameters and save them as an Import setting. For example, you can create one setting for importing animations and another for importing still graphics, or you can create individual settings for importing specific multichannel audio mixes. This feature is especially useful when you use the drag-and-drop method to import multiple files. See “Using the Drag-and-Drop Method to Import Files” on page 216.
The default Import setting and any additional Import settings you create appear in the Settings list. After you select a setting in the Settings list, the parameters remain the default settings for all imported files, unless you change them during import.

Once you create a new Import setting, you can select the setting whenever you import a frame, clip, or sequence. For more information, see “Importing Media Files” on page 195 and “Using the Drag-and-Drop Method to Import Files” on page 216.

To create a new Import setting:
2. Click the User tab, and right-click Import and select Duplicate.
   A duplicated entry displays.
3. Select the duplicated entry, click the Custom setting name column, type a name, and press Enter.
4. Double-click the new Import setting.
The Import Settings dialog box opens.
5. Select the appropriate options.
   For more information about Import settings, see “Import Settings” on page 1205.

6. Click OK.

**To modify an existing Import setting:**

1. Select File > Settings.
   The Settings dialog box opens.

2. Select the User tab, and double-click an Import setting.
   The Import Settings dialog box opens.

3. Select the appropriate options, as described in “Import Settings” on page 1205.

4. Click OK.

**Importing Media Files**

You can access files for import from any folder, disk, or drive source mounted on the desktop, such as a CD or DVD, fixed drive, removable drive, or network server. You can import more than one file or types of file at a time.

When importing files from third-party applications, you may need to install specific codecs to convert these files into an Avid format.

Consider copying all graphics files to a single folder before you import the files. Using this folder helps you manage graphics from multiple sources and streamlines the reimporting process because all graphics point to the same original path.
If you are working with stereoscopic files, it is important that you clearly identify the folders for the left and right eye cameras, and keep them well organized. Media Composer imports stereoscopic 3D files just as it would any standard 2D file. After the master clips are created, they need to be converted to stereoscopic clips—see .

For information on using the drag-and-drop method, see “Using the Drag-and-Drop Method to Import Files” on page 216.

**To import media files:**
2. Select the Import button in the lower left of the dialog box.
3. (Optional) If you want to change an import setting, simply click the Settings button in the Source Browser to access the “Import Settings” on page 1205 and make your changes.
4. Select the resolution from the Resolution pulldown menu.

The resolutions available correspond to the projects selected in the Select Project dialog box. If you change the project format in the Select Project dialog box, the resolutions available in the Source Browser change accordingly.

5. Select the clips you want to import to the bin and either drag and drop them to the bin or select the Target Bin at the bottom right of the Source Browser dialog box and click Import.

The imported clips appears in the bin.

You can also import clips by selecting them, right-clicking and selecting Add to Bin.

**Importing with Multichannel Audio**

You can use the Import Settings dialog box to define the audio track formats for the audio channels in your imported media, up to a maximum of 64 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you import the source media.

The mappings affect all media clips created when you import your source media. If you want to use different mixes for different master clips or different projects, create a custom Import Settings template for each separate type of mix and then import your clips. For information on creating custom Import settings, see “Creating and Modifying Import Settings” on page 193.

Multichannel audio settings do not apply to the following formats when you import media or files:

- AAF
- OMFI
- Shot log files
- Tab-delimited files

Each stereo track requires two channels, but you can mix mono and stereo input channels for your linking operation as long as you do not exceed the maximum of 64 audio channels for each master clip.
To specify the multichannel audio mix for imported clips:

1. Select File > Settings tab and double-click Import.
   The Settings dialog box opens.
2. Select the User tab and double-click Import.
3. Click Edit.
   The Set Multichannel Audio dialog box opens.

4. Click the format buttons to select one of the following audio track formats for each pair of source channels:

<table>
<thead>
<tr>
<th>Button</th>
<th>Track Format</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mono</td>
</tr>
<tr>
<td></td>
<td>Stereo</td>
</tr>
<tr>
<td><img src="5.1" alt="5.1" /></td>
<td>5.1 Surround Sound</td>
</tr>
<tr>
<td><img src="7.1" alt="7.1" /></td>
<td>7.1 Surround Sound</td>
</tr>
</tbody>
</table>

You must map source audio channels in mono or stereo pairs. For example, you cannot map A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, and A3 and A4 to a stereo track.

*If the source media does not have an audio channel on A2, Media Composer ignores the channel.*
5. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the Import Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel audio tracks in a master clip.

**Adjusting Gain Before Importing Audio Files**

When you import audio files, you can set the gain on a clip without opening the Audio Mix tool. This is especially useful when you import audio from a CD or an MP3 device and you would like to lower the decibel level for all files that you import.

**To adjust the gain before import:**

2. Click the User tab, and double-click Import.
   
   The Import Settings dialog box opens.
3. Click the Audio tab, and then select Apply attenuation/gain effect on import.
4. Type a decibel level from 12 to -96 to adjust the volume to the decibel level you want to apply to all the imported clips.
5. (Option) If you only want gain to apply to CD imports, select “CD only” to apply the gain to all the music files on the CD.
6. Click OK.

   When Media Composer imports the files, it applies the gain adjustment to each file imported to a bin. If you later apply gain from the Clip menu to a clip that you adjusted the gain before import, Media Composer ignores the pre-import gain. For example, if you apply -6 dB before import, and then apply another -6 dB to the clip, the clip remains at -6 dB and not -12 dB. For each subsequent adjustment, Media Composer ignores the previous adjustment, except where the clip appears in a sequence. To adjust a clip’s gain in a sequence, you must use the Audio Mix tool.
7. Follow the usual import procedures. For more information, see “Importing Media Files” on page 195.

**To adjust the gain after import:**

1. Choose one of the following methods:
   - Select the clip in the bin, and select Clip > Audio > Apply Gain.
   - Right-click a single clip and select Audio > Apply Gain.
      
      The Apply Clip Gain menu opens.
2. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows on the keyboard to locate the decibel level you want to apply.
3. Click OK.

   The gain adjustment applies to every clip. If there was a gain previously associated with the clip, the new gain value overrides it.
Sample Rate Conversion and Audio Import

When you import audio to your project, you have the option of converting the sample rate of the source audio files to the project sample rate. You select this option on the Audio tab of the Import settings dialog box (see “Import Settings: Audio Tab” on page 1208). The default setting is to convert all files, which means that Media Composer converts the sample rate of source files to the project sample rate when it imports the file to your project. If you deselect this option, Media Composer imports the files at the source sample rate.

If you choose to convert your source sample rates when importing audio files, you also have the option to skip the conversion of files recorded with pullup or pulldown sample rates. This option affects the import process in the following ways:

- Skipping the sample rate conversion of audio files with .1% pullup or pulldown sample rates imports the files, bit for bit, with no change to the source audio file. Media Composer marks the imported files with non-pullup or non-pulldown sample rates, and the length and pitch of the imported audio changes by plus or minus .1%. For example, a source audio file with a 48048 sample rate is marked on import with a 48000 sample rate, and it plays back .1% slower than audio with a converted sample rate. Because no conversion occurs, importing the files proceeds quickly. This is the default setting.

- Converting audio files with pullup or pulldown sample rates results in imported files with the project sample rate. The length and pitch of the imported audio matches the length and pitch of the source audio. Because Media Composer must convert the sample rates, importing these files proceeds less quickly than it does when skipping the sample rate conversion.

If you choose not to convert any sample rates when you import audio files, Media Composer imports the audio files at the source sample rate. This leaves the audio source files unchanged, but Media Composer marks any source files with pullup or pulldown sample rates with non-pullup or non-pulldown sample rates, and the length and pitch of the imported audio changes by plus or minus .1%. Again, this means that a source audio file with a 48048 sample rate is marked on import with a 48000 sample rate, and it plays back .1% slower than audio with a converted sample rate.

For information on setting the import options for converting audio sample rates, see “Adjusting Gain Before Importing Audio Files” on page 198.

Setting Sample Rate Conversion Options Before Importing Audio Files

When you import audio files, you can choose to convert the sample rate of the source audio files to the project sample rate or to import the files at the source sample rate. For more information about converting sample rates when importing audio files, see “Sample Rate Conversion and Audio Import” on page 199.

To set sample rate conversion options:

1. Select File > Settings.
   The settings dialog box opens.
2. Click the User tab, and double-click Import.
   The Import Settings dialog box opens.
3. Click the Audio tab, and then select the following options, as appropriate:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert source sample rate to project sample rate</td>
<td>Selecting this option converts all source audio files to the sample rate of your project. Deselecting this option imports all files at the source sample rate. The default is to convert sample rates on import.</td>
</tr>
<tr>
<td>Do not convert sources with pullup and pulldown rates</td>
<td>If you choose to convert the sample rates of your source audio files, selecting this option lets you skip the conversion of audio files with pullup or pulldown sample rates while converting all other files to the project sample rate. Deselecting this option converts all files to the project sample rate. The default is not to convert pullup and pulldown sample rates on import.</td>
</tr>
</tbody>
</table>

*If you skip the conversion of files with pullup and pulldown sample rates on import, the length and pitch of the imported files are changed by plus or minus .1%. If you do convert these files, length and duration do not change for the imported audio files.*

4. Click OK.

When the files import and appear in the bin, any converted sample rates display in the bin for the imported files. If you do not convert audio files with pullup or pulldown sample rates, these audio files display in your bin with the sample rate closest to the source sample rate. For example, a file with a 48048 sample rate displays in your bin after import with a 48000 sample rate, regardless of the project sample rate.

**Photoshop Graphics Import**

You can import both single-layer and multilayered graphics created in Adobe® Photoshop®. If you import multilayered graphics, you can preserve the original layers, and then edit them individually in Media Composer.

*Media Composer supports graphics created in the following modes: RGB 8-bits/channel, RGB 16-bits/channel, and grayscale, including alpha channels. For more information, see “Import Specifications for Supported Graphics File Formats” on page 1244. An alpha channel must be straight — Media Composer does not properly import premultiplied alphas.*

**Single-Layer Photoshop Graphics**

A single-layer graphic is a graphic file that was created either on a single layer or with multiple layers and subsequently flattened in Photoshop. Media Composer imports this kind of graphic as a matte key or master clip, depending on the format of the Photoshop file.

- If the graphic uses a transparent background or an alpha channel, Media Composer creates a matte key.
- If the graphic uses a background color, Media Composer creates a master clip.

Single-layer files that contain transparency gradients or feathering and a transparent background do not import correctly. Partially transparent pixels display with either white or black blended into them, based on the percentage of transparency. To avoid this problem, create an additional layer in the original Photoshop file that contains at least one pixel of information, such as a spot drawn with a
paintbrush. Then import it as a layered file, as described in “Importing Photoshop Files” on page 203. In the message box, click Select Layers and select only the layer that contains the graphic elements. Do not select the additional layer.

**Multilayer Photoshop Graphics**

A multilayered graphic is a graphic file that was created in Photoshop with two or more layers. You can import multilayered graphics created in Photoshop v6.0 or later.

When you import a multilayered graphic, you can import each layer as a separate object (a matte key or master clip). You can then manipulate individual layers like any other matte key or master clip. You can also import the graphic as a flattened image, or select the layers to import.

Some layer options in Photoshop are not supported for import into Media Composer. See “Support for Multilayered Photoshop Graphics Import” on page 202. For example, a title with a Drop Shadow and an Outer Glow effect would not keep these effects when imported.

To preserve the effects in these layers, merge them in Photoshop (as described in the Photoshop documentation) and then import the file.

You can also preserve layer effects and the original structure of the file by importing the file in two stages:

**Example of Multilayered Photoshop Graphics Import**

A multilayered Photoshop graphic might consist of a collage of still images over a background image, with a layer of text. Separate layers contain each image and the text. The goal is to edit the collage into a sequence, building it up one image at a time, and then add the text. The following illustration shows the graphics and layers in Photoshop.

![Multilayered Photoshop graphic](image)

Media Composer imports each layer as an individual matte key with alpha channel. In this example, the graphic uses a background image, so the system creates the background image as a master clip. (If the graphic uses a transparent background, the background layer is imported as a matte key.)
The following illustration shows the layers as they appear in a bin.

During the import, Media Composer creates a sequence with each layer on a separate video track. This makes it easy to edit all layers into the final sequence. This sequence preserves the names and order of the layers as created in the original Photoshop file.

You can then edit the tracks as necessary to build up to the full collage.

**Support for Multilayered Photoshop Graphics Import**

You should be aware of the following requirements for multilayered graphics import and details of how Media Composer handles the import:

- Graphics must be RGB 8 or 16 bits, or grayscale.
- Importing preserve layer order and layer names.
- Hidden layers are imported as matte keys.
- Importing converts Opacity to Foreground level in the Matte Key effect.
- Importing rasterizes text and shape layers.
- Not all layer options and types are supported for import.

For information on preserving layer effects during import, see “Importing Photoshop Files” on page 203.

For information on support for layer options and types, see the following tables.
To import a single-layer graphic, or a flattened multilayered Photoshop graphic:

- Follow the standard instructions for importing a graphic, as described in “Importing Media Files” on page 195.

To import a multilayered Photoshop file:

1. Prepare the Photoshop graphic for import.
   - For more information, see “Support for Multilayered Photoshop Graphics Import” on page 202.
2. Follow the standard instructions for importing a graphic, as described in “Importing Media Files” on page 195. To create the matte correctly, you need to click the Options button and select Alpha: Invert Existing.
3. After you select one or more files and click Open, a message box opens.
4. In the message box, do one of the following:

---

### Layer Option | Supported | Notes
---|---|---
Blending Mode | No | To preserve the blending mode (Dissolve, Multiply, and so on), merge the layer into another layer that does not use a special blending mode. Only normal mode is supported.
Opacity | Yes | The imported layer’s Level is set to the opacity specified in Photoshop. You can adjust opacity levels with the Foreground Level control in the Effect Editor.
Layer Group | Partial | Import ignores layer grouping and instead imports all layers, including grouped layers, as individual layers. To preserve a clipping group, merge the grouped layers into the base layer.
Layer Set | Partial | All layers within a set are imported as individual layers.
Layer/Set Mask | No | Import ignores layer and set masks. To preserve a layer mask, apply it to the layer. To preserve a set mask, merge the set into an empty layer. To preserve a special layer’s mask, rasterize the layer.
Layer Style | No | Import ignores layer styles. To preserve a layer style, you must convert the style into layers.

### Special Layer Option | Supported | Notes
---|---|---
Type Layer | Yes | —
Solid Layer | Yes | Solid layers import as a graphic with a full-screen opaque alpha channel.
Gradient Layer | Yes | Gradient transparency is preserved.
Pattern Layer | Yes | —
Adjustment Layer | No | Adjustment layers include Levels, Curves, Color Balance, Brightness/Contrast, Hue/Saturation, Channel Mixer, Gradient Map, Invert, Threshold, and Posterize.

---

**Importing Photoshop Files**

**To import a single-layer graphic, or a flattened multilayered Photoshop graphic:**

- Follow the standard instructions for importing a graphic, as described in “Importing Media Files” on page 195.

**To import a multilayered Photoshop file:**

1. Prepare the Photoshop graphic for import.
   - For more information, see “Support for Multilayered Photoshop Graphics Import” on page 202.
2. Follow the standard instructions for importing a graphic, as described in “Importing Media Files” on page 195. To create the matte correctly, you need to click the Options button and select Alpha: Invert Existing.
3. After you select one or more files and click Open, a message box opens.
4. In the message box, do one of the following:
Click Sequence of Layers if you want to preserve all layers. If the number of layers exceeds the number of tracks supported, Media Composer creates a sequence that contains the number of tracks supported. Additional layers are imported into the bin, but not as tracks in a sequence. This selection applies to all files you select for import.

Click Flattened Image if you want to import the graphic as a single matte key or clip. Media Composer flattens the file by combining the layers. This selection applies to all files you selected for import.

Hidden layers are not combined in the flattened image. Make sure all layers you want in the final image are visible. In addition, layers with partial transparency do not display properly in the flattened, imported image.

Click Select Layers if you want to select which layers to preserve.

The Select Layers dialog box opens. Select the layers you want to import and click OK. If you select more than 24 layers, Media Composer imports the additional layers but does not include them in the sequence.

Media Composer displays messages as it creates media for each layer. At the end of the process, the selected bin displays the objects.

To preserve layer effects:

1. For the first import, click Select Layers and select all layers except the layers that contain layer effects.
2. For the second import, open Photoshop, hide the layers you’ve already imported, and show the layers that contain layer effects. During the import, click Flattened Image.

The resulting image contains only the layers that contain layer effects.

**Digital Bars and Tone**

If you expect to output your final sequence as a digital cut that requires calibration before playback (a digital cut that will be broadcast, for example), in most cases you might need a clip of color bars. You can add the clip to the front of the sequence, or you can output the clip separately as an assemble or insert edit onto tape during digital cut.

There are several ways to acquire a clip of bars, each with different advantages:

<table>
<thead>
<tr>
<th>Acquisition Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record bars and tone from a house generator</td>
<td>Requires the least effort with good results because you record high-quality bars and tone simultaneously, with a minimum of calibration.</td>
</tr>
<tr>
<td>Record bars and tone from a videotape</td>
<td>Lets you record bars and tone simultaneously, but you must calibrate carefully to ensure accuracy. In addition, the final clip reflects the quality of the source tape recording.</td>
</tr>
<tr>
<td>Record bars from an external color bar generator</td>
<td>Provides good results, but you must have a color bar generator, and you must rearrange your system inputs to attach the generator. In addition, you must acquire tone separately and sync it with bars within Media Composer.</td>
</tr>
<tr>
<td>Import a file of bars</td>
<td>Provides the highest quality results because the source image is already digital. If the file is accurate, the quality of the clip is ensured. You must, however, acquire tone separately and sync it with bars within Media Composer. For more information, see “Importing Color Bars and Other Test Patterns” on page 205.</td>
</tr>
</tbody>
</table>
Importing Color Bars and Other Test Patterns

Media Composer supplies files for color bars and other test patterns. You can import 8-bit PICT files or 16-bit TIFF files.

To import a test pattern from a file:

1. Open an existing bin, or create a new one for the test pattern.
2. Select the destination bin.
   The Source Browser dialog box opens.
4. Navigate to the folder containing the test pattern file.
   Test pattern files are located in the following folder:
   - (Windows) drive:\Program Files\Avid\Avid Media Composer \SupportingFiles\Test_Patterns
   - (Macintosh) Macintosh HD/Applications/Avid Media Composer / SupportingFiles/Test_Patterns
5. Select a test pattern file:
   - 8-bit PICT files are located at the top level of the Test_Patterns folder.
   - 16-bit TIFF files are located in the HD_720p, HD_1080i, SD_NTSC, and SD_PAL folders.
   The file name appears in the File Name text box (Windows) or the Go to text box (Macintosh).
6. Click the Import button on the bottom left of the Source Browser dialog box.
7. Click the Import Settings button to open the Import Setting dialog box.
8. Click the Image tab, and select the following options:
   a. Select 601/709, non-square from the Aspect Ratio, Pixel Aspect area.
   b. Select 601/709 from the Color Levels area.
   c. Click OK to save the settings and close the dialog box.
9. Click OK to close the Import Settings dialog box.
10. Click Import on the bottom right of the Source Browser dialog box.
    The clip for the imported file appears in the selected bin.
    When you import SMPTE_Bars.pct, the file does not exactly match the SMPTE bars generated by the Video Output tool. The I and Q blocks in the bottom portion of the pattern cannot be exactly represented in the RGB color space used when importing files.
11. (Option) If you must have I and Q blocks correct in a sequence, do one of the following:
    ▶ Record SMPTE bars from a signal generator.
    ▶ Use the Video Output tool to generate SMPTE bars, and record them to tape using the controls on the deck. Then, capture them back into the system from the tape.
12. Load the new color bars clip into the Source monitor, and create a subclip of appropriate length for use in sequences (1 minute is a common standard).
13. Select the new subclip, Ctrl+click (Windows) or Command+click (Macintosh) the audio clip containing the tone, and select Clip > AutoSync.
    A new subclip containing bars and tone appears in the bin.
14. Rename the clip as necessary.

**Setting XDCAM Import Options**

Set the default options to import XDCAM media in the XDCAM tab of the Import Settings dialog box.

Use these settings to set default behavior when you import XDCAM media. For more information, see “Import Settings: XDCAM Tab” on page 1209.

**Importing XDCAM Media**

XDCAM and XDCAM HD devices store media as MXF OP1a interleaved files. Media Composer does not use these files directly. Instead, you must first import the media. The import process creates new video and audio MXF OP Atom media files which consist of one video track and up to eight audio tracks.

*Low-resolution proxy media have the same number of audio tracks as the high-resolution formats.*
There are several ways to access XDCAM media:

- Automatically import all proxy media when you load a disc in your XDCAM device. See “Automatically Importing Proxy Media from an XDCAM Device” on page 209.

- Copy the proxy media files to a separate location (for example, to a folder copied on an FTP site), transfer them to a local drive or removable disk, and import the proxy media without directly accessing the XDCAM device. See “Copying XDCAM Proxy Media to a Local Drive or a Server” on page 210.

- Import proxy media, high-resolution media, or both using the Import function. See “Manually Importing XDCAM Media from the XDCAM Disk” on page 211.

For some workflows, you might want to import the proxy media first, so you can start editing. Once you create your sequence, use the batch import function to import only those portions of the high-resolution clips needed for your sequence.

For other workflows, you might want to import the proxy media to Media Composer, or another editing workstation, and then separately import the high-resolution media either to another workstation or to an Avid shared storage server using Avid Interplay Transfer. Media Composer (or your other editing application) maintains the connection between the proxy media and the high-resolution media, so you can re-link the edited clips at any time to the high-resolution master clips in a shared storage environment.

When you re-link proxy media to high-resolution media, do not select Specific Resolution as the Relink Method option. Instead, select either Highest Quality or Most Compressed.

XDCAM cameras record proxy audio at a sample rate of 8 kHz. When you import proxy media, you can choose to change (up-convert) the sample rate to your project rate. This might slow the import process a bit, but it greatly improves playback of audio tracks.

**Importing XDCAM EX Media**

XDCAM EX devices store media as MP4 interleaved files. Media Composer does not directly support these files. You must first convert them to MXF OP1a files using the Sony XDCAM EX Clip Browser application, then you can import them in the same manner as XDCAM and XDCAM HD clips.

First you need to export the clip from the XDCAM EX device. There are two export options to choose from, one option is to export “MXF for NLEs.” This option creates an OP1a .mxf file, and then import the file into a bin. The other option is to choose to export “Avid AAF.” This option creates an AAF composition file, and concurrently creates an OPAtom MXF media file. In the Avid AAF export options, choose a valid Avid MediaFiles folder. The AAF composition file links to the media once you import.

**To import an XDCAM EX clip using Avid AAF:**

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX card.
2. Launch the Sony XDCAM EX Clip Browser.
3. From within the Clip Browser, choose Tools > User Configuration, and click the Conversion tab.

*The Sony XDCAM EX Clip Browser application ships with your Sony camera or reader. For information about the Sony XDCAM EX Clip Browser, see Sony’s documentation.*
4. In the Avid AAF section, click Browse and select the folder where you want to place the AAF composition file.

5. In the User Configuration window, click the General tab.

6. In the Copy section, click Browse and select a valid Avid MediaFiles folder destination.
   This folder holds the OPAtom files and Media Composer recognizes this media after you import the AAF composition.

7. Click OK.

8. In the Clip Browser, click or Ctrl+click (Windows) or Command+click (Macintosh) the XDCAM EX clips you want to export.

9. Right-click the clip and select Export > Avid AAF.
   The clips appear in the folder location you selected.

10. Open Media Composer.

11. Open a project and a bin, or create a new bin.

12. With the bin selected, right-click and select Input > Source Browser.

   The Source Browser dialog box opens.

13. Click the Import button at the bottom left of the Source Browser dialog box.

14. Locate and select the AAF composition files, and then click Import in the bottom right of the Source Browser window.
   All metadata information is embedded with the clip. The video resolution in the Import Settings dialog box is ignored.
   The XDCAM EX clips appear in the bin.

**To import an XDCAM EX clip using MXF for NLEs:**

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX card.

2. Launch the Sony XDCAM EX Clip Browser.

   The XDCAM EX Clip Browser application should have come with your Sony camera or reader. For information about the Sony XDCAM EX Clip Browser, see Sony’s documentation.

3. From within the Clip Browser window, select the clips you want to export.

4. Right-click the clips and select Export > MXF for NLEs.
   This creates OP1a MXF media files that you import into Media Composer.

5. The MXF for NLEs window opens, click the Browse button and select the destination folder for the MXF media files.

6. Click Execute.

7. Open Media Composer or your editing application.

8. Open a project and a bin, or create a new bin.

9. With the bin selected, right-click and select Input > Source Browser.

   The Source Browser dialog box opens.

10. Click the Import button at the bottom left of the Source Browser.

11. Locate and select the MXF composition files, and then click Import in the bottom right of the Source Browser.
The clips appear in the bin.

Automatically Importing Proxy Media from an XDCAM Device

You can use this method to automate the process of importing proxy media from your XDCAM device to Media Composer.

To import proxy media from an XDCAM device:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Import.
   The Import Settings dialog box opens.
3. Click the XDCAM tab.
4. Select Automatically Import Proxies when disk is inserted.
5. Click OK.
6. Open the bin in which you want to store the imported files.
   If you do not select a bin, or if you have more than one bin open, a dialog box opens and directs you to select from a list of open bins or create a new bin.
7. Insert a disk into your XDCAM device.
   The Import XDCAM Proxy from drive: dialog box opens.
8. Type a name in the Disk Label text box.
   Media Composer uses the disk label for operations such as Batch Import, where you are
   prompted to insert a specific XDCAM disc that holds the files you want to import. A disk label is
   required in order to import XDCAM media.

9. Click the Single/Dual Drives button, and select a destination drive for the imported file from the
   menu.

10. Click Import.
    When the import finishes, the clips appear in the selected bin.

Media Composer imports XDCAM media at the native resolution of the media on the XDCAM
disc. Media Composer ignores other resolution settings — for example, in the Select Files to
Import dialog box.

11. (Option) Repeat this procedure for each XDCAM disc that holds media you want to import.

**Copying XDCAM Proxy Media to a Local Drive or a Server**

You might want to import proxy media when the XDCAM device is not available. For example, if
you want an editor to start editing the XDCAM footage while the actual XDCAM disk is at another
location, you can transfer the proxy media files to an FTP server. You can then download the files
from the server, and an editor can import the proxy media and begin editing. Later, you can relink the
proxy media to the high-resolution media, or use the batch import function to import the high-
resolution media for final editing and finishing.

When you copy the XDCAM media files from the XDCAM device to another system or to a
removable drive, you need to copy only the Sub folder (for proxy media) or the Clip folder (for high-
resolution media).

A possible workflow to import XDCAM proxy media from a non-XDCAM drive uses the following
steps:

1. Copy the proxy folder (Sub) from an XDCAM device to an FTP server.

2. Download the files to a local drive.

3. Import the proxy media to Media Composer from a local drive just as you would from an
   XDCAM disc, and then begin editing.
   See “Manually Importing XDCAM Media from the XDCAM Disk” on page 211.

4. When the XDCAM disk is available, either import or batch import the high-resolution media to
   finish editing.
   See “Importing Media Files” on page 195 or “Batch Importing High-Resolution XDCAM Media
   from the XDCAM Disk” on page 213.
Manually Importing XDCAM Media from the XDCAM Disk

Use the standard Import function to import XDCAM media into Media Composer. Set the default XDCAM import options in the XDCAM tab of the Import Settings dialog box. For more information on import options, see “Import Settings: XDCAM Tab” on page 1209.

You can import files through the:

- Import function
- Drag and drop method of importing files

For more information, see “Importing Media Files” on page 195 and “Using the Drag-and-Drop Method to Import Files” on page 216.

Media Composer imports XDCAM media at the native resolution of the media on the XDCAM disk. The system ignores other resolution settings — for example, in the Select Files to Import dialog box.

You can locate the MXF media files in the following directories on your XDCAM disk:

- High-resolution media — XDCAM drive:\Clip
- Proxy media — XDCAM drive:\Sub

Importing Essence Marks as Markers in XDCAM Media

Essence Marks store metadata about media clips. You can set Essence Marks manually or automatically with the XDCAM cameras. Use Essence Marks to mark events such as clip start points or audio clipping and for sorting and searching clips stored on XDCAM discs. For a description of Essence Marks, see your Sony documentation.

You can import Essence Marks as markers when you import either proxy media or high-resolution media. The markers appear in the bin of the XDCAM master clips, and you can view them in the Source/Record monitor, in the Timeline, and in the Markers window. For information on using marker information as you edit, see “Suggested Uses for Markers” on page 383.

To import Essence Marks as markers:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Import.
   The Import Settings dialog box opens.
3. Click the XDCAM tab.
4. Select Import Essence Marks as Markers.
5. Click OK.

**Editing XDCAM Proxy Media**

When you import proxy media files, a new master clip is created that you can edit in the timeline just like any other clip. You can mix the clips in the Timeline with any supported resolutions, add effects or titles, or perform any other editing function available in Media Composer.

XDCAM proxy media is single-frame resolution media. For the best performance during playback, select Draft Quality or Best Performance from the Video Quality Menu in the Timeline. For more information, see “Video Quality Options for Playback” on page 376.

**To set the playback options for XDCAM media:**

1. Right-click the Video Quality menu button, and select Draft Quality (yellow/green) or Best Performance (yellow/yellow).
   
   Some effects, such as IllusionFX and FluidMotion effects, do not playback in real time when you select Draft Quality. For these effects, you must also select the Progressive Source button in the Effect Editor before you render.

2. (Option) You can perform emergency play-to-air operations of the proxy media as an export, as a Send to Playback operation, or as a digital cut.
Batch Importing High-Resolution XDCAM Media from the XDCAM Disk

Once you finish editing your sequence with proxy media, you can replace the low-resolution media with the corresponding high-resolution media with the Batch Import command. The Batch Import command lets you reimport the high-resolution DVCAM, MPEG IMX, or XDCAM HD files, directly from the XDCAM disk, while automatically linking the new imported material with the sequences and master clips created with the low-resolution MPEG-4 media. If you batch import media for an edited sequence, the import operation copies only those portions of the high-resolution master clip needed by the sequence, not the whole clip. If you batch import master clips, the import process copies the entire clip.

The Disk Label column in the bin headings displays the XDCAM disk labels created when you import the XDCAM media. For information on displaying bin columns, see “Bin Column Headings” on page 251. If necessary, you can use the Modify command to change the name in the Disk Label column.

You can also import the high-resolution media files separately. Since importing high-resolution master clips requires more storage, time, and bandwidth than batch importing only the necessary parts of clips, you might want to import the master clips to another workstation or to another system in a shared storage environment — for example, to an Avid shared storage server. Once you import the high-resolution media, you can Relink to move between the proxy media and the high-resolution media. For more information about relinking media, see “Editing and Finishing High-Resolution XDCAM Media” on page 215 and “Relinking Media Files” on page 330.

To batch import high-resolution XDCAM media:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Import.
   The Import Settings dialog box opens.
3. Click the XDCAM tab.

4. Select Batch Import High-resolution Video.

5. Click the Handle Length text box and type the number of additional frames you want to import at the heads and tails of the new master clips.

   This provides enough overlap for trimming and adding transition effects. The default is 30 frames.

6. Click OK.

7. Open the bin, and select the sequences or master clips created with proxy media that you want to replace with high-resolution media.

8. Insert a disk into your XDCAM device.

9. (Option) If your source media is stored on multiple XDCAM discs, and you have multiple XDCAM devices, you can insert all the discs at the same time.

10. Select Clip > Batch Re-import.

    A message box opens.

11. Click the All Clips button.

    The Batch Import dialog box opens.
Media Composer imports XDCAM media using the native resolution of the XDCAM files.

12. Click the Video Drive and Audio Drive menus, and select a destination drive or drives for all the media files.

You can separate video and audio onto different drives.

13. Click Import.

The high-resolution files import. If the source media is stored on more than one disk and not all disks are attached to your system, the system prompts you to insert additional disks as needed.

Editing and Finishing High-Resolution XDCAM Media

Once you import the high-resolution media, you can playback and edit your sequence with full resolution and in real-time. You can also send the sequence to a broadcast playback server using Avid Interplay Transfer.

As you edit your sequence, you can move between the proxy media and the high-resolution media by relinking your clips with the corresponding media files. When you relink proxy media to the high-resolution media, select one of the following Relink Method options:

- Highest Quality
- Most Compressed

*Do not select Specific Resolution as the Relink Method.*

This allows the audio tracks to relink to the appropriate audio files. For more information about the Relink command, see “Relinking Media Files” on page 330.
Importing Sequences from Pro Tools through Interplay

You can import a sequence you have worked on in Pro Tools back into Media Composer. You need to have checked the sequence into Interplay from Pro Tools.

To import a sequence from Pro Tools:
1. Open the Interplay Window and navigate to the location of the checked-in sequence.
2. Click the sequence and drag it into your bin.
   Media Composer checks out the sequence and imports the sequence and the related files into the bin. For more information, see “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

Importing Scenarist Closed Caption Files

Media Composer supports importing Scenarist Closed Caption (.scc) files. SCC files provide a textual representation of the Line 21 closed caption format, and can be used to generate closed captions.

To import .scc files:
2. Select the Import button.
3. Navigate to the location of the .scc file and either drag and drop the file to the bin or select the Target Bin at the bottom right of the Source Browser window and click Import.
   The AncData Import dialog box opens.
   The starting timecode and drop frame checkbox will be automatically populated with the applicable information from the selected .scc file.
4. Click OK to accept these values so the clip and associated meta-data will match the contents of the SCC file.
   The .scc file appears in your target bin. It can be added to the Timeline just like any other clip. However it is a D-track only clip that contains only the 608 compatibility bytes from EIA-708.

Using the Drag-and-Drop Method to Import Files

To import one or more files by using the drag-and-drop method:
2. Click the User tab, and double-click Import. The Import Settings dialog box opens.
3. Select either the default Import setting or one you have created. To view or modify the parameters, double-click the setting. For more information, see “Creating and Modifying Import Settings” on page 193.
4. Open the bin in which you want to store the imported files.
5. Open the folder that contains the files you want to import.
6. Select the file you want to import and drag it to the bin. To select multiple files, Ctrl+click (Windows) or Command+click (Macintosh) the files and drag them to the bin.

7. (XDCAM only) The Import file(s) from XDCAM dialog box opens. Type a name in the Disk Label text box, and then click Import.

   Media Composer uses the disk label for operations such as Batch Import, where it prompts you to insert a specific XDCAM disc that holds the files you want to import. A disk label is required in order to import XDCAM media.

---

### Reimporting Files

If you are working with master clips or sequences that contain imported material, you can use the Batch Import command to reimport the imported files. For example, you might want to do the following:

- Upgrade the video resolution of the imported files to an online resolution for distribution.
- Create new media files when the media files are lost or accidentally deleted.

> **Reimporting requires your original source file. Do not delete the media files for imported files unless you have access to the source files.**

The Batch Import command lets you reimport files while automatically linking the new imported material to the original master clips and sequences. When you play your sequence after reimporting the files, the new imported material plays in your sequence.

When you reimport a media file, the entire media file, including all tracks, is reimported. For example, if you imported only the video track of a file that contains both video and audio and edited it into a sequence, the reimport process imports both the video and audio from the source file.

You cannot reimport a mixed-rate sequence because you cannot batch import material in formats other than the project format. A message box appears if you attempt to reimport such material. Instead, you can decompose the sequence, then reimport the resulting clips by opening the bin in projects that match each of the decomposed formats.

> **OMFI files can contain only one master clip when you reimport them.**

#### To reimport files:

1. (Option) Mount any removable media drives that held the original media.
2. Select File > Settings.
   
   The Settings dialog box opens.
3. Click the Project tab, and double-click Media Creation.
   
   The Media Creation dialog box opens.
4. Click the Media Type tab.
5. Click the File Format menu, select the format (MXF or OMF), and click OK.

   > **If your project uses an HD resolution, you cannot select OMF as a file format. MXF is selected by default.**

6. Open the bin, and select the imported master clips and sequences you want to reimport.
7. Select Clip > Batch Re-import.
A message box opens.

8. Click one of the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offline only</td>
<td>Reimports only the selected imported master clips that are missing their media files.</td>
</tr>
<tr>
<td>All clips</td>
<td>Reimports all the selected imported master clips. For example, click this button if you need to change the video resolution of the imported master clips.</td>
</tr>
</tbody>
</table>

The message box closes and the Batch Import dialog box opens. For reference information on the Batch Import dialog box, see “Batch Import Dialog Box” on page 219.

9. If you want to remove clips from the list, select the clips you want to remove and then click Skip This Clip.

The clips are removed from the list and are not imported.

10. Locate the sources for files that weren’t found by doing the following:
   a. Select a clip or clips displayed in red in the Selected Clips section.
   b. Click the Set File Location button.
      
      The Locate File dialog box opens.
   c. Navigate to the location of the source file.
      
      If you select more than one clip displayed in red, the system first attempts to find the rest of the clips in the same folder as the first clip and then in folders that maintain the same relationship with the first clip’s folder.
      
      Found clips are displayed in black.

11. Click the Video Resolution menu, and select a video resolution for all the reimported files.

   *OMFI and AAF files do not convert DV 25 to DV 50 or DV 50 to DV 25.*

12. Click the Video Drive and Audio Drive menus, and select a destination drive or drives for all the media files.

   You can separate video and audio onto different drives by clicking the Single/Dual Drives button.

13. (Option) By default, Media Composer imports the file using the Import settings from the last time it imported the file. You can change the Import settings for all clips to import by doing the following:
   a. In the Import Options section, select “Override clip settings with current settings.”
   b. Click Current Settings to open the Import Settings dialog box.
   c. Select the appropriate options.
   d. Click OK to close the Import Settings dialog box.
14. Click Import.
   The file is imported.

**Batch Import Dialog Box**

The Batch Import dialog box lets you select a source file for each master clip that you selected in a bin. Media Composer finds the source file automatically if it is located in the same folder where you last imported the file.

For information on working in the Batch Import dialog box as part of the reimporting process, see “Reimporting Files” on page 217.

<table>
<thead>
<tr>
<th>Area</th>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selected Clips list</td>
<td></td>
<td>Shows the clips you selected for import. The caption at the top of the section summarizes the total number of clips shown and how many of them are available for import. Found clips display in black. Clips not found in their original location display in red.</td>
</tr>
<tr>
<td>Skip This Clip button</td>
<td></td>
<td>Removes any clips that you select in the list so that they are not reimported.</td>
</tr>
<tr>
<td>Set File Location button</td>
<td></td>
<td>Lets you locate sources for files whose sources are not found automatically (displayed in red in the list).</td>
</tr>
</tbody>
</table>
You have the option to automatically generate a sequence report with each AAF import.

**To create a sequence report for AAF imports:**

1. Select File > Settings.
2. Click the User tab and double-click Import.
3. Click the OMFI/AAF tab.

<table>
<thead>
<tr>
<th>Area</th>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Target</td>
<td></td>
<td>Lets you select a resolution and destination drives.</td>
</tr>
<tr>
<td>Video Resolution menu</td>
<td></td>
<td>Lets you select a video resolution.</td>
</tr>
<tr>
<td>Video Drive and Audio Drive menu</td>
<td></td>
<td>Let you select a destination drive for the media files.</td>
</tr>
<tr>
<td>Import Options</td>
<td></td>
<td>Contains global settings that affect all the files you are importing.</td>
</tr>
</tbody>
</table>

*If you change the Import settings by using the Import Options section, the new settings apply to all the files you import.*

- **Use Source Compression for OMFI**
  - When selected, Media Composer takes the resolution used to create the OMFI files (the native resolution) to reimport the files if the resolution is available in Media Composer. This allows for fast import of these files.
  - When deselected, or if a resolution is not available on the system, Media Composer uses the resolution in the Video Resolution menu as the resolution for import. This option always overrides the OMFI Resolution setting in the Import Settings dialog box.

- **Override clip settings with current settings**
  - Lets you change the Import settings for all imported files.
  - By default, each file imports using the Import settings from the last time it was imported.

- **Current Settings button**
  - Opens the Import Settings dialog box, allowing you to change the current import options.
5. Select from the following options:

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report As Generic Text</td>
<td>Select this option if you want the popup sequence report to open as a file suitable for printing or reading in a text editor.</td>
</tr>
<tr>
<td>Report As Comma Separated (CSV)</td>
<td>Select this option if you want the popup sequence report to open in CSV form, suitable for import into spreadsheet and database applications that accept CSV formatted data.</td>
</tr>
<tr>
<td>Include Effect Summary</td>
<td>This includes information on the types of effects and how many were found in your sequence, the breakdown by effect type, and an effect plug-in summary. If you have selected individual tracks or selected IN and OUT points, only those effects that fall within those parameters appear.</td>
</tr>
<tr>
<td></td>
<td>• Choose Add Markers at Effect Locations to include adds markers to the sequence indicating where selected effects are located, that is, effects meeting the search criteria of the sequence report. (Typically used for missing effects.)</td>
</tr>
<tr>
<td></td>
<td>• Choose Show Missing Effects ONLY, if you want the effect summary to include only missing effects.</td>
</tr>
<tr>
<td>Include Effect Location</td>
<td>This provides information on the location of an effect. This displays track, start timecode, end timecode and effect name.</td>
</tr>
<tr>
<td>Include Clip Summary</td>
<td>A Clip Summary includes information on the number of clips found, type of clip, track, offline information, clip name, and clip Mob ID.</td>
</tr>
</tbody>
</table>
6. Click OK.

7. When you import an AAF, a sequence report will automatically open including the applicable information you chose to be included from the Import Settings (OMFI/AAF) dialog.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include Source Summary</td>
<td>A Source Summary includes information on the number of sources found, project name, tape name, tape ID, and tape Mob ID. It also displays a list of import paths for any imported clips, such as graphics. If you select Show Offline Sources ONLY, the source summary will list only offline sources.</td>
</tr>
</tbody>
</table>
10 Working with Bins

The Bin Container

The Bin Container consists of the Bin Container Sidebar on the left and the Bin(s) on the right. The Bin Container allows you to organize bins within a single container. The Bin Container can be tabbed or docked with other tools. Bins can only be tabbed or docked with other bins within a Bin Container.

The Bin Container Sidebar displays the contents of your project including scripts, bins, volumes, and folders. The opened bins, volumes, and scripts are displayed on the right panel of the Bin Container. Keep in mind the following when working with the Bin Container.

To open a bin from the Bin Container Sidebar
  ▶ Double click a bin icon in the Bin Container Sidebar.
     The bin will open in the right panel.

To open another bin from the Bin Container Sidebar
  ▶ Double click another bin icon in the Bin Container Sidebar.
     The bin will be tabbed to a bin in the right panel. If you continue to double click bins, they will open, tabbed to bins in the right panel.
To subdivide the bins in the right panel:

- Drag a bin tab into an eligible edge of the Bin Container. (Eligible edges appear as green.)
  The bin will appear subdivided in the right panel.

To open in bin into a new Bin Container:

- Drag a bin in the right panel and release the mouse to float the bin.
  The bin will appear in a new Bin Container with the Sidebar closed. To make the Sidebar appear in this new Bin Container, right click and select Show Sidebar.

To customize the look of your bins:

- Use the procedures above to open and arrange the bins in the right panel.
You can easily customize how your bins look in the Bin Container. For example, you can add background color to customize the look of your bins. You can arrange the bins in a number of ways. For example, in the image below, the top area of the bin panel displays one bin, the middle area displays multiple tabbed bins, and the bottom displays a script. You can arrange bins horizontally or vertically.

You can place your cursor on the splitter between bins until an arrow appears and move the splitter up and down to resize the bins.
Splitter between bins

**Dragging items within the Bin Container Sidebar:**
- Simply drag the script, volume, or folder into another folder in the Bin Container Sidebar.

**Dragging items from the Bin Container Sidebar to the right panel:**
- Press and hold Alt while dragging the bin, script, or volume into the right panel. The item will be tabbed to another bin.
  - If you release the Alt tab while dragging, all available drop zone targets appear allowing you to drop the item in a new sub panel.

**To hide the Bin Container Sidebar:**
- Select Hide Sidebar from the Sidebar Fast menu.

**To close the Bin Container Sidebar:**
- Select Close Bin Container from the File menu.
  - If a Bin Container is floating, it will be closed when the last bin is closed or dragged to another Bin Container.

**To shown only the Sidebar:**
- Select Bin > Show Sidebar Only.

---

**Project Bin Container**

You can create a Project Bin Container. If you select Tools > Project, a Bin Container with the name Project opens. This will allow you to consistently recall your Project contents in a Sidebar-only Bin Container. Select Tools > Project or Ctrl + 9 to open the Project Bin Container. When you close the Project Bin Container, bins are not closed. The Project Bin Container cannot be renamed.

*The Project Bin Container participates in workspaces even if it is floating.*
## Object Icons in Bins

Bins use icons to identify clips, sequences, and other media objects that they display. The table describes all of the object icons that you might see in a bin display.

*By default, bins display all existing media objects except source clips and rendered effects.*

<table>
<thead>
<tr>
<th>Icon</th>
<th>Object Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Master Clips</td>
<td>A clip that references audio and video media files formed from captured footage or imported files.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Stereo Master Clips</td>
<td>A single clip generated from a left and right eye pair of master clips that were created when stereoscopic full frame material was captured or imported.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Shared Storage Master Clip</td>
<td>A master clip that references media files located on a shared storage system. An Avid Interplay MultiRez environment, the icon displayed for a clip might change, depending on whether the clip is linked to shared storage or local storage. The Dynamic Relink settings determine how the clip is currently linked.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Local Storage Master Clip</td>
<td>A master clip that references media files located on local storage.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>MultiRez Shared Storage Master Clip</td>
<td>In a MultiRez environment, clip media is partially available in current resolution.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Remote clip</td>
<td>In a Media Composer</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Remote Sequence</td>
<td>In a Media Composer</td>
</tr>
<tr>
<td>![Icon]</td>
<td>In-progress Master Clips</td>
<td>A master clip that references media currently being captured that you can view and edit. For more information, see “Understanding Frame Chase Capture” on page 153.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Subclips</td>
<td>A clip that references a selected portion of a master clip.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Shared Storage Subclips</td>
<td>A subclip that references media files on a shared storage system.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Audio Clips</td>
<td>A clip that references audio media files formed from captured audio or imported files.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Shared Storage Audio Clips</td>
<td>An audio clip that references media files located on a shared storage system.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>In-progress Audio Clips</td>
<td>An audio clip that references media currently being captured that you can play and edit. For more information, see “Understanding Frame Chase Capture” on page 153.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Sequences</td>
<td>A clip that represents an edited program, partial or complete, that you create from other clips.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Sources</td>
<td>A clip that references the original videotape source footage for master clips.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Linked video clip</td>
<td>Indicates a file based video clip that links directly into a bin through an link plug-in.</td>
</tr>
</tbody>
</table>
You can display the contents of your bins in three different ways using the Bin View buttons at the bottom of the bin window.

### Using Text View

Text view provides the most complete view of clip information. It uses database columns that you can rearrange and customize to suit your needs.

You can select individual or multiple headings to display or hide in the bin. For a complete description of each column heading, see “Working with Bin Columns” on page 246.

**To enter Text view:**

- Click the Text View button in the bin.

---

<table>
<thead>
<tr>
<th>Icon</th>
<th>Object Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎧</td>
<td>Linked audio clip</td>
<td>Indicates a file based audio clip that links directly into a bin through a link plug-in.</td>
</tr>
<tr>
<td>🎨</td>
<td>Effects</td>
<td>A clip that references an unrendered effect that you create.</td>
</tr>
<tr>
<td>🎥</td>
<td>Motion Effects</td>
<td>A file in the bin that references effect media files generated when you create motion effects.</td>
</tr>
<tr>
<td>🎧</td>
<td>Rendered Effects</td>
<td>A clip that references an effect media file generated when you render an effect.</td>
</tr>
<tr>
<td>🍎</td>
<td>Groups</td>
<td>(For MultiCamera editing) Clips containing two or more grouped clips, strung together sequentially according to common timecodes</td>
</tr>
</tbody>
</table>
To select column headings:

1. With a bin in Text view, do one of the following:
   - Select Bin > Choose Column.
   - Right-click and select Choose Column.
   
The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:
   - Click the name of a heading to select it.
   - Click a selected heading to deselect it.
   - Click All/None to select or deselect all the headings.

3. Click OK.

Only the headings selected in the Bin Column Selection dialog box appear in the bin or bin view. For information on hiding columns, see “Moving, Aligning, and Deleting Bin Columns” on page 246.

To add more columns:

1. While in Text view, place your cursor in any column heading and right click and select Choose Columns.

   The Bin Column Selection dialog opens.

2. Click the column headings you want, and press Enter.

   Each of the additional columns appear to the right of the selected column.
If you do not select a column, the new columns will be placed at the far right of the bin.

**Sorting in Bins**

You can sort clips to arrange them in either numerical or alphabetical order, based on the data in the column you select as the sorting criteria. When you sort clips, any selected items in the bin remain active.

You can also sort clips by color if you have assigned colors to the clips. For more information, see “Assigning Colors to Objects in a Bin” on page 242.

If you want to sort clips in a customized order in Text view, you must first rearrange the clips in Script view, and then return to Text view. For information about Script view, see “Duplicating, Copying, and Moving Clips and Sequences” on page 238.

**Sorting Clips and Sequences**

You can automatically sort clips and sequences in Text view. If you need to view sorted clips in Script or Frame view, sort them in Text view first and then return to Script or Frame view.

**To sort clips in ascending or descending order:**

1. With a bin in Text view, do one of the following:
   - Double-click the heading of the column that you want to use as the criterion.
   - Right-click the column heading and select Sort on Column, Ascending or Sort on Column, Descending.
   
   If the Sort command appears dimmed in the menu, you have not selected a column.

2. To reverse the order of the sort, do one of the following:
   - Double-click the column heading again.
   - Right-click the column heading and select the reverse order for the Sort on Column command.

**To reapply the last sort, do one of the following:**

- Select Bin > Sort Again with no column selected.
  
  This step is useful after you add new clips to a sorted bin.

- Click the column heading and select Bin > Sort.

**To perform a multilevel sort using the information in the bins:**

1. With a bin in Text view, arrange the columns in the bin to establish the primary column.
   
   The column that appears farthest to the left in the bin has higher sort priority.

2. Select the headings for the columns you want to contribute to the sort criterion. Cmd+click (Macintosh) or Ctrl+click (Windows) columns to add them to your selection. You can also Shift+click headings to select a range of columns.

3. Select Bin > Sort.
   
   The objects in the bin sort.
To sort clips by color:

1. Click the Color column heading in the bin.
2. Do one of the following:
   - Double-click the column heading.
   - Select Bin > Sort.

The objects in the bin sort by color. Colors sort by hue, saturation, and value.

Understanding Bin Views

Use the Bin View menu (Text view only) to select different bin views. The Bin View menu appears to the right of the bin tabs. The following table describes the default bin views that are available.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bin (basic default)</td>
<td>Contains a basic set of headings such as Name, Duration, Drive, IN-OUT, Creation Date, TapeID, etc.</td>
</tr>
<tr>
<td>Capture</td>
<td>Contains a set of headings that are useful when capturing footage from tape — for example, start and end timecodes, tape, tracks, and resolutions.</td>
</tr>
<tr>
<td>Custom</td>
<td>Lets you create and save customized views. The Name heading is only required column heading, which displays by default. Add, hide, or rearrange column headings to customize the view.</td>
</tr>
<tr>
<td>Film</td>
<td>The film-related column headings, including key number, ink number, and pullin display. If you work on a non-film-related project and select Film view, only the non-film-related columns display.</td>
</tr>
<tr>
<td>Format</td>
<td>Displays the video formats, resolutions, and projects for the bin’s contents</td>
</tr>
<tr>
<td>Media Tool</td>
<td>Duplicates the headings currently saved in the Media tool.</td>
</tr>
<tr>
<td>Statistics</td>
<td>Displays standard statistical column headings derived from information established during capture, such as start and end timecodes, duration, and resolution.</td>
</tr>
</tbody>
</table>

You can also create and save customized bin views, and then access them from the Bin View menu. For more information, see “Saving a Custom Bin View” on page 232.

When you create a new bin view, Media Composer saves the settings for the view so that you can alter, copy, or delete the settings at a later time. You can name and save bin views to suit your needs.
Bin Views

[Image]

Bin tabs (top), Bin View menu, Text View button, Fast Menu button

**Saving a Custom Bin View**

To save a bin view:

1. Open a bin, click the Text View button.
2. Resize, add, hide, or rearrange bin columns according to preference to customize your view.
   - The Name column is the default and the only required column heading.
   - The bin view name changes to an italic name with the file name extension .n to indicate that it no longer matches the original view. If you select a new bin view setting while the current setting is untitled or italic, the system discards the current setting.
3. Click the Bin View menu, and select Save as.
   - The View Name dialog box opens.
4. Type a name for the custom view, and click OK.

To change a custom bin view with the Bin View dialog box:

1. Select File > Settings.
   - The Settings list appears.
2. Double-click the custom bin view you want to change.
   - The Bin View dialog box opens.
3. Select and deselect the columns you want to display.
4. Click OK.
Using Frame View

In Frame view, each clip is represented by a single frame, with the name of the clip displayed below the frame. The system uses the head frame as the default.

You can perform the following functions in Frame view:

- Enlarge and reduce the sizes of the frames.
  - You must enlarge or reduce all frames together, and you cannot change the sizes of individual frames.
- Rearrange the display of the frames in the bin by moving them.
- Realign the frames in a bin after you have changed their display.
- Select any frame to represent the footage.
- Play back the footage within any clip.
- Show border colors based on either the object type or clip color. You can also show icons in Frame view.

To enter Frame view:

- Click the Frame View button in the bin.

To enlarge the frame size:

- Select Edit > Enlarge Frame or press Ctrl + L.
  - The display size increases each time you select this option, up to seven times.

To reduce the frame size:

- Select Edit > Reduce Frame or press Ctrl + K.
  - The display size decreases each time you select this option, up to seven times.

To rearrange a single frame:

1. Click the frame, and drag it to its new position.
2. Click the background area of the bin to deselect the clips.
To rearrange multiple frames:
1. Do one of the following:
   - Shift+click the frames.
   - Lasso the frames by clicking the mouse pointer outside the first frame and drag it to
     surround the frames with a white dotted line.
2. Drag the selected frames to a new position in the bin.
3. Click the background area of the bin to deselect the clips.

To align all frames to an invisible grid:
- Select Bin > Align and Fill > Align to Grid.

To align selected frames to an invisible grid:
- Select Bin > Align and Fill > Align Selected to Grid.

To space the frames evenly to fill the Bin window:
- Select Bin > Align and Fill > Fill Window.

To arrange frames in the order in which they are sorted in Text view:
- Select Bin > Align and Fill > Fill Sorted.

To change the frame identifying the clip:
1. Select the clip that you want to change.
   - Press and hold the K key (Pause) on the keyboard and press the L key (Play Forward) to roll the
     footage within the frame forward at slow speed. To move backward through the footage, press
     and hold the K key and press the J key (Play Reverse).
2. When you see the frame that you want to use, release the keys.
   - Media Composer saves your choice as part of the bin configuration.

Use the Home key or End key to change the represented frame. On Symphony Option systems, use the
Home key or End key on the keyboard or jog or shuttle with the mouse to change the represented
frame. For more information about playing footage, see “Controlling Playback” on page 368.

If you have group or multigroup clips in the bin and want to change the displayed frame, use controls
in Source/Record mode.

To set Frame View border colors and icons:
1. Select File > Settings.
2. Double-click Bin.
   - The Bin Settings dialog opens.
3. In the Frame View pane select Show Border Colors.
4. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Use color based on object type | When selected, a colored border appears around the following:  
|                             |   - Blue - Precomputes and source side motion effects  
|                             |   - Green - Master clips  
|                             |   - Dark Green - Subclips and Group clips  
|                             |   - Red - Sequences  
|                             |   - Purple - Media files in the Media Tool  
| Use clip Color             | If you assigned colors to items in the bin in Text View, these same colors will be used as a border for the bin item when in Frame View.  
| Show icons                 | The applicable bin item icon, for example sequence, clip, subclip, title, etc. will appear in Frame View.  

5. Click OK.

The applicable borders and icons will appear in the bin when in Frame View.

**Using Script View**

Script view combines the features of Text view with Frame view and adds space for typing notes or script. The frames are displayed vertically on the left side of your screen with the text box next to each clip. As in Text view, each clip is represented by a single frame, and the head frame is the default. Clip information is displayed above the text box.

You can do the following in Script view:

- Add text.
- Use basic word processing procedures to highlight, delete, cut, copy, and paste text between script boxes.
- Rearrange clips.
- Select any frame to represent the footage.
- Play back the footage within any clip.

**To enter Script view:**

- Click the Script View button in the bin.
To type text in the script box:

1. Click the text box and begin typing.
2. (Option) If the text you type extends beyond the size of the script box, you can use the Page Up and Page Down keys on the keyboard to scroll through the text.

This text does not appear in sequences edited from the clips, only in printouts of the bin in Script view.

To change the represented frame in Script view:

- Press the J-K-L keys to move through the clip.

To rearrange clips in Script view:

- Drag each clip up or down to a new location in the bin.
- Sort and sift clips in Text view, and then return to Script view to display selected clips in the sort order you want.

*When you return to Text view, the order of the clips is changed there as well.*
Bin Procedures

You can manipulate material in the bin in a variety of ways, including selecting, deleting, duplicating, moving, copying, and sifting clips and sequences.

When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The asterisk indicates that the changes to the bin have not been saved. Once you save the bin, the asterisk is removed.

Using Bin Tabs

If the bin window contains more bin tabs than the window can display, the bin tab names become truncated and some bin tabs do not display in the window. You can view these bins, or view a list of all bins in the bin window, by using the Tab pulldown menu.

To move a bin into another bin:
- Click the bin tab in the bin you want to move, and drag it to the target bin.
  The bin tab in the target bin window displays all bins.

To move a bin into separate window:
- Click the tab for the bin you want to move, and drag it to a clear region of the application interface.
  The bin displays in a separate window.

To view bin tabs that do not display in the tab panel:
- Click the Tab menu, and then select the name of the bin you want to view.
  The selected bin displays in the bin window.

To organize bins by changing the order of tabs:
- Click the tab of a bin you want to move, and drag it to a new position in the bin tabs row in the bin.
To close a bin tab:
- Click the Close button (X) in the tab.

**Using the Bin Fast Menu**

All Bin menu commands are also available in the Bin Fast menu located in the upper right corner of the bin. The Bin Fast menu is especially convenient when you work with several open bins and need to access Bin menu commands quickly.

To open the Bin Fast menu:
- Click the Fast Menu button.

**Selecting Clips and Sequences**

To select a clip or sequence in a bin, do one of the following:
- Click the clip or sequence icon (Text view).
- Click in the picture area of the clip or sequence (Frame or Script view).

`Ctrl+click` (Windows) or `Cmd+click` (Macintosh) toggles the selection between selected and deselected states. Double-clicking a clip loads it into the Source monitor.

To select multiple clips or sequences in a bin, do one of the following:
- `Ctrl+click` (Windows) or `Cmd+click` (Macintosh) clips to add them to your selection.
- Select a clip, and then `Shift+click` another clip to select a range of items. If you then `Shift+click` another clip, the range covers all clips from the one you originally selected to the new clip. In Frame view, the range of items includes all clips within a rectangular region bounded by the first and last clips selected.
- Lasso several items. Click the mouse pointer outside the first item and drag it to surround the items with a white dotted line.

Selecting a single item deselects any other selections.

To reverse your selection:
- Select Bin > Select > Reverse.
  The items that you previously selected are deselected, and those items that were previously deselected are selected.

**Duplicating, Copying, and Moving Clips and Sequences**

When you duplicate a clip or sequence, Media Composer creates a separate clip linked to the same media files. You can move, rename, and manipulate this clip without affecting the original clip.

When you copy clips, you are cloning the same clip in another bin. Any change you make to the copy affects the original clip. You cannot copy clips to the same bin, and you cannot return a clip copy to the same bin where the original resides.

When you copy clips from one bin to another, the custom columns that you create in the first bin are also copied to the second bin. The custom columns appear in the order in which you created them.
To duplicate clips or sequences:
1. Select the clip or sequence that you want to duplicate, or select multiple clips or sequences.
2. Select Edit > Duplicate.
   A copy of the clip or sequence appears in the bin, with the original clip or sequence name followed by the file name extension .Copy.n, where n is the number of duplicates created from the original clip or sequence.

Deleting media files for the duplicate clip or sequence also deletes the media files for the original clip or sequence.

To move clips or sequences from one bin into another:
1. Create or open another bin.
   Give the bin a name that represents its purpose or contents.
2. Position or resize the original bin and the new bin so that you can see both of them at the same time.
3. Select the clips or sequences that you want to move.
4. Drag the clips or sequences to the new bin.

If the destination bin’s display has been set to show reference clips, the referenced object types do not appear until you save the bin. For more information on setting the bin display, see “Setting the Bin Display” on page 263.

To copy clips or sequences from one bin to another bin:
1. Position or resize the bins so that you can see both of them at the same time.
2. In the original bin, click the clips or sequences that you want to copy.
3. Press and hold the Alt key (Windows) or Option key (Macintosh) and drag the clips or sequences to the destination bin, and release the mouse button.
   The copies appear in the destination bin, and the originals remain in the source bin. The system does not add the file name extension .Copy.n to the clip or sequence as it does when duplicating. If the destination bin’s display was set to show reference clips, the referenced object types do not appear until you have saved the bin.

Copying Clips and Sequences

When you copy clips, you are cloning the same clip in another bin. Any change you make to the copy affects the original clip. You cannot copy clips to the same bin, and you cannot return a clip copy to the same bin where the original resides. (For information on duplicating a clip within a bin, see “Duplicating, Copying, and Moving Clips and Sequences” on page 238.)

When you copy clips from one bin to another, the custom columns that you created in the first bin are also copied to the second bin. The custom columns appear in the order in which you created them.

To copy clips or sequences from one bin to another bin:
1. Position or resize the bins so that you can see both of them at the same time.
2. In the original bin, click the clips or sequences that you want to copy.
3. Press and hold the Ctrl key (Windows) or the Command or Option key (Macintosh) and drag the clips or sequences to the destination bin, and release the mouse button.
The copies appear in the destination bin, and the originals remain in the source bin. The system does not add the file name extension .Copy.n to the clip or sequence as it does when duplicating. If the destination bin’s display was set to show reference clips, the referenced object types do not appear until you have saved the bin.

Deleting Items from a Bin

You can delete the following items from a bin:

- Clips
- Subclips
- Sequences
- Effect clips and their media files
- Motion effect clips and their media files
- Rendered effects clips and their media files
- Data clips and their media files
- Master clips and their media files
- Sources
- Groups

⚠️ When you delete media files, you can no longer see the deleted material. If you load a clip for which a media file has been deleted, a black screen appears with the words “Media Offline.” If you need to use those clips again, you must recapture the media from tape or reimport graphics.

If you work with multiple-resolution clips in an Avid Interplay environment, you can delete only media that is specially associated with the clip. For more information, see “Deleting MultiRez Clips and Media from a Bin” on page 1114.

To delete individual video, audio and data tracks from a clip, use the Media tool. For more information, see “Deleting Media Files with the Media Tool” on page 316.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.
2. Do one of the following:
   - Select Edit > Delete.
   - Press the Delete key.
   The Delete dialog box opens which displays the items that you selected. By default, media files are not selected for deletion.
3. Select the items you want to delete:
   - Select clips and their associated media files for deletion.
   - Select only the media files for deletion if you want to retain the clips to recapture later.
   - Select only the clips for deletion (in case the media file is referenced by other clips in your project).
   - Select the resolutions you want to delete.
The Resolutions to Delete section lists all video resolutions for the clips you selected. It also lists a single entry for all audio sample rates and compressed audio and a single entry for the data (ancillary data) file. Click All to delete all resolutions. However, you still need to select the individual media files that you want to delete. If you don’t want to delete any media files, click None, and all media files are deselected.

The options in this section also let you delete only audio media, only data media or only video media from a clip, if that clip has separate media files for audio, data and video.

4. Click OK.
   If you choose to delete media files, a dialog box opens.
5. Click Delete.
   The selected clips, sequences, and media file are deleted.

*When you select a title for deletion, you might see more than one resolution.*

(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.
2. Do one of the following:
   ▶ Select Edit > Delete.
   ▶ Press the Delete key.
   The Delete dialog box opens which displays information about the selected items.
3. Select the items you want to delete.
   ▶ Select clips and their associated media files for deletion.
   ▶ Select only the media files for deletion if you want to retain the clips for recapturing later.
   ▶ Select only the clips for deletion if the media file is referenced by another clip.
4. Click OK.
   If you choose to delete media files, a dialog box opens.
5. Click Delete.
   The selected clips, sequences, and media file are deleted.

**Changing the Bin Background Color**

You can customize the background color of the bin. Changes affect only the currently active bin. Also, you can reset the bin background color to the default color for your Interface settings.

**To change the bin background color:**

1. Select File > Settings and double-click Interface.
   The Interface Settings dialog box opens.
2. Click the Bins tab.
3. Select Allow Custom Bin Backgrounds, and then click OK.
4. Activate the bin you want to change.
   In Text view, make sure no clips are selected.
5. Right click in the bin and select Set Background Color or choose the bin Fast Menu and select Set Background Color.
6. Click a color from the color palette.

The bin color changes. When you set the bin background color, the same color is used for the bin tab.

### Assigning Colors to Objects in a Bin

You can assign colors to clips, subclips, sequences, and effect clips to help you manage and organize the bin objects. You can also display colors in bins and in the Timeline. For information on displaying colors in the Timeline, see “Displaying Clip Colors in the Timeline” on page 496.

Also, you can reset the clip color to the default color for your Interface settings.

- **Clip colors assigned to sequences, groups, motion effects, and title clips do not appear in the Timeline.**

### To add a Color column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.
   
   The Bin Column Selection dialog box opens.
2. In the column list, click Color.
3. Click OK.

   The Color column appears in the bin. You can reposition the Color column by clicking the column heading and dragging it to a new location.

### To assign a color to a clip, subclip, sequence, or effect clip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign a color.
2. Right-click in the Color column and click a color:

   The color appears in the Color column (Text view only).

- **You can also right-click a clip, subclip, sequence or effect clip in a bin and select Set Clip Color to assign a color. This is available in Text, Frame, and Script View.**

### To reset clip color to the default, do one of the following:

- Right-click in the Color column and click None.
Accessing the Custom Color Picker for Color Palettes

You can access the custom color picker for color palettes. You can access the custom color picker from:

- Bin Clip Color
- Timeline Local Clip Color
- Timeline Track Color
- Bin Background Color
- Bin Container Sidebar

Click the OS Color Palette button to open the OS Color Picker.

Also note that RGB values are displayed in a tooltip when the mouse is hovered over a color chip.

Locking and Unlocking Items in a Bin

You can lock any items in a bin — including source clips, master clips, subclips, and sequences — to prevent deletion. When you lock clips in a bin, you lock their associated media files on your desktop as well.

To lock items:

1. Click a clip, subclip, or sequence to select it. Ctrl+click (Windows) or Cmd+click (Macintosh) additional clips, if necessary.
2. Select Clip > Lock Bin Selection.

A Lock icon appears for each locked clip in the Lock column of the bin in Text view.

If the Lock column does not display, you might have the column hidden. For information on hiding and restoring bin columns, see “Moving, Aligning, and Deleting Bin Columns” on page 246.
To unlock previously locked items:

1. Select the items in the bin.
2. Select Clip > Unlock Bin Selection.

You can use the clip-locking feature along with archiving software to automatically archive all locked media files.

Selecting Offline Items in a Bin

Offline items are clips, subclips, or sequences that are missing some or all of their original media files or that have never been captured.

To identify offline items, do one of the following:

- Select Bin > Select > Offline Items.
- Click the Bin Fast Menu button, and then select Select > Offline Items.

The bin highlights all items that are missing media files. To identify offline items in the Timeline, see “Displaying Clip Colors in the Timeline” on page 496.

Selecting Media Relatives for an Object in a Bin

When you identify media relatives of a selected clip or sequence, your Media Composer highlights all other clips linked to the selected clip, such as subclips or other sequences.

You can also use the Media tool to look at the captured video and audio data files stored on your media drives. For more information on the Media tool, see “Using the Media Tool” on page 313.
To identify media relatives:
1. Open the bin that contains the selected clip or sequence.
2. Open any other bins that might contain the media relatives that you want to find.
3. Resize and position the bins so that you can see their contents.
   Text view is the best display for viewing as many objects as possible.
4. Select the clip or sequence, and select Bin > Select > Media Relatives.
   The system highlights all related objects in all open bins.

**Selecting Sources Used by an Object in a Bin**

The Select Sources command identifies all the sources used by a particular object. For example, if you select a sequence as the object, the Select Sources command identifies every master clip, subclip, tape, and media file that is a source for that sequence.

To identify sources for a clip or sequence:
1. Select one or more objects in a bin.
2. Select Bin > Select > Sources.
   All sources for the selected objects in all open bins highlight.

**Selecting Unreferenced Items in a Bin**

When you select unreferenced clips, Media Composer highlights all clips not currently referenced by clips or sequences that are in the open bins. Any master clips, subclips, or effect clips you edited into sequences in the bins do not highlight.

*The Select Unreferenced Clips option is useful for finding unused media.*

To identify unreferenced clips:
1. Open the bin containing the sequence or clip that is referenced.
2. Open all other bins containing clips that were used during editing.
3. Select Bin > Select > Unreferenced Clips.
   A message informs you that unreferenced clips highlight in open bins only (items in closed bins do not display).
4. Click OK.
   All unreferenced clips highlight in the open bins.

**Displaying Faster Thumbnails**

While in Script View or Frame View, the thumbnails might not display clearly. This is because the application prioritizes displaying the thumbnails faster rather than having the best resolution for the thumbnails. The option, “Faster thumbnails” in the Bin menu is enabled by default. For bins with a lot of thumbnails, it is best to leave this option enabled. If you prefer better resolution for the thumbnails displayed in a bin, deselect Faster thumbnails from the Bin menu. This option only applies to the currently selected bin.
Working with Bin Columns

The topics in this section describe how to work with the columns of information that appear in the bin when you are in Text view.

For more information on Text view, see “Using Text View” on page 228. For information on modifying the information that appears in bin columns, see “Modifying Clip Information” on page 251.

Moving, Aligning, and Deleting Bin Columns

You can move, align, and delete columns in a bin.

When you align bin columns, the system maintains the same order of columns from left to right but spaces them according to the length of their contents. This is useful to remove spaces which remain after you move or rearrange columns.

When you delete a statistical column it is the same as hiding the column; you can restore the column at any time by using the Bin Column Selection option. When you delete a custom column, however, you must re-create the column.

For information to display and hide column headings in the bin, see “Using Text View” on page 228.

To move a text column in a bin:

1. Click the heading of the column that you want to move.
   The column is highlighted.
2. Drag the column to the position you want, and release the mouse button.
   A bounding outline of the column guides you as you drag it. The column appears in the new position, and columns to the right move to make room.

To align bin columns:

- Select Bin > Align and Fill > Align Columns.

To hide or delete a column:

1. Do one of the following to hide a column:
   - Click the column heading in a bin, and then select Bin > Hide Column.
   - Right-click a column heading and select Hide Column.
   The column disappears from the view, and surrounding columns close to fill the space.
2. Do one of the following to delete a column:
   - Click the column heading in a bin, and then select Edit > Delete.
   - Click the column heading in a bin, and then press the Delete key.
   The column disappears from the view, and surrounding columns close to fill the space.
3. When you delete a custom column, a confirmation dialog box opens. Select OK to delete the column or H1de to hide the column and save the custom information.

If you delete a custom column, all information in the column is deleted. You must re-create the column to restore it.
Duplicating Bin Columns with Timecode Information

You can duplicate existing columns containing timecode information into other compatible columns that you target.

When you duplicate a timecode column (Start, TC 24, TC 25, TC 25P, or TC 30), the values for master clips and subclips convert to the appropriate timecode. For more information, see “Displaying Timecodes in a 24p or 25p Project” on page 249.

To duplicate a timecode column:
1. Click the column head you want to duplicate.
2. Select Edit > Duplicate.
The Select dialog box opens.
3. Select a column name from the list.
The column must contain the same type of data for the copy to occur. For example, you can copy start timecodes to the Auxiliary TC column, but you cannot copy timecodes to the Pullin column.
4. Click OK.
The column of information appears in the column you designated.

Adding Customized Columns to a Bin

In addition to the standard column headings, you can add your own column headings to describe information about clips and sequences. For example, you might want to add a column heading to describe what kind of shot (close-up, wide shot, master shot) is used in a clip.

To add a custom column:
1. While in Text or Script view, place your cursor in any column heading, right click and select Add Custom Column.
The default name Untitled appears as the column heading name.
2. Type the desired name in the column heading and press Enter.

Changing a Custom Bin Column Heading

You can change the heading name of custom columns only. You cannot change any of the standard column headings.

To change the name of a custom column:
1. Right click the custom column and select Rename Column.
2. Type the new text for the heading, and press Enter.

Applying the Same Text to a Column for Multiple Items

You can apply the same text in a Frame Count Start, DPX, and Ink Number column to multiple items in the bin. This is useful for example if you wanted to apply the same frame count start to multiple items in the bin.
To apply the same text to a column for multiple items:

1. Select the items in the bin to which you want to apply the same text.
2. Right+click the column and select Set <column name> column for selected clips.
3. Enter the text you want to appear in the column for the selected items in the bin.

The text appears in the cells.

Adding a Metadata Bin Column Heading

When you link to third-party media, each manufacturer has its own metadata information associated with the media. Avid displays this information in customized bin columns. The headings can include: Manufacturer, Data Source, Creation Date, and Last Update. The headings change depending on the manufacturer. After the media links into a bin, the metadata bin column headings appear at the bottom of the Bin Headings list, separated by a divider.

For information about linking, see “Linking File-Based Media” on page 286.

To add a metadata column:

1. With a bin in Text view, select Bin > Choose Columns.
   The Bin Column Selection dialog box opens.
2. Scroll to the bottom of the list and select the metadata headings you want to add to the bin.
3. Click OK.

Only the metadata headings selected appear in the bin.

When you link media and use metadata column headings, Avid recommends that you do not create custom bin views. Use the default preset bin views.

Moving Within Column Cells

You can use the keyboard shortcuts described in the table to move from cell to cell in bin columns:

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Moves the pointer to the cell in the next column. You can continue to press the Tab key to move through the cells to the right until the cell in the last column highlights. The next time you press the Tab key, the cell in the first column highlights.</td>
</tr>
<tr>
<td>Shift+Tab</td>
<td>Moves the pointer left to the cell in the previous column. You can continue to press Shift+Tab to scroll through cells to the left until the cell in the first column highlights. The next time you press Shift+Tab, the cell in the last column highlights.</td>
</tr>
<tr>
<td>Enter</td>
<td>Enters any new information you type in the cell and moves the pointer down to the cell in the next row. You can continue to press Enter to scroll down the column until the last cell in the column highlights. The next time you press Enter, the first cell in the column highlights.</td>
</tr>
<tr>
<td>Shift+Enter</td>
<td>Moves the pointer up to the cell in the previous row. You can continue to press Shift+Enter until the cell in the top row highlights. The next time you press Shift+Enter the cell in the last row highlights.</td>
</tr>
</tbody>
</table>
**Bin Left Lock**

Use the Bin Left Lock to lock the columns when performing horizontal scrolling. Move the Bin Left Lock to the column location you want to lock in place. When you use the horizontal scroll bar to continue accessing columns in the bin, the columns to the left of the Bin Left Lock remain in place.

In the example above, the Bin Left Lock is at the Track Formats column. If you use the horizontal scroll bar, the Name and Track Formats columns remain locked in place at the left and the other columns continue to scroll as you move the scroll bar.

**Copying Information Between Columns**

To copy column information to another column:

1. (Option) If you want to copy only the information on specific rows, select the rows that contain the clip information you want to copy.
2. Select the column that you want to copy.
3. Select Edit > Duplicate.
   
   The Select dialog box opens, to prompt you to target a column for the data.
4. Select the target column for the data, and click OK.

**Displaying Timecodes in a 24p or 25p Project**

When you work with 24p and 25p projects (PAL with pulldown), you can add timecode columns to bins or the Media tool to enter and display starting timecodes in several timecode formats for master clips, subclips, and sequences.
For information to display timecodes in the Timeline and the Tracking Information display, see “Displaying Timecode Tracks in the Timeline” on page 500 and “Displaying Tracking Information” on page 355.

After you add a timecode column (TC 24, TC 25, TC 25P, TC 30, or TC 30NP) to a bin, you can use the Duplicate command to convert the values for master clips and subclips to the appropriate timecode for that column.

For example, when you work with a 24p NTSC project, if you duplicate the Start column values to one of the timecode columns and the Start column contains a master clip with the timecode 01:00:00:15, the timecode converts to the timecode of that column.

The TC1 track in the Timeline represents the timecode of the project in which you work. For example, when you work in a 24p NTSC project, the TC1 track displays the same timecode as the TC 30 track.

Adding Timecode Columns to a Bin or the Media Tool

To add timecode columns to a bin or to the Media tool:

1. Select Bin > Choose Columns.
   
   The Bin Column Selection dialog box opens.

2. Ctrl+click (Windows) or Command+click (Macintosh) the timecode columns you want to display.

3. Click OK.
   
   The timecode columns appear in the bin or the Media tool.

Frame Counting for Timecodes

The table shows the frame count for each timecode available for Media Composer. The timecodes are listed as 24 for 24 fps, 25 for 25 fps, 25P for 25 PAL with pulldown, 30 for 30 fps (the count skips six frames to fit 30 frames into 24 fps), 30NP for 30 fps with no pulldown, and 60 for 60 fps.

<table>
<thead>
<tr>
<th>Timecode</th>
<th>Frame Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 00</td>
</tr>
<tr>
<td>25</td>
<td>00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24</td>
</tr>
<tr>
<td>25P</td>
<td>00 01 02 03 04 05 06 07 08 09 10 11 13 14 15 16 17 18 19 20 21 22 23 24 00</td>
</tr>
<tr>
<td>30</td>
<td>00 01 03 04 05 06 08 09 10 11 13 14 15 16 18 19 20 21 23 24 25 26 28 29 00</td>
</tr>
<tr>
<td>30NP</td>
<td>00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Timecode</th>
<th>Frame Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>60</td>
<td>00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24</td>
</tr>
</tbody>
</table>
Adding Timecode Values to the Timecode Columns

To add timecode values to the timecode columns:
1. Open a bin or the Media tool.
2. Add the Start column and the timecode column with the format you want to use.
3. Select the Start column.
4. Select Edit > Duplicate.
   The Select dialog box opens.
5. Select the timecode heading from the list.
6. Click OK.
   The values for master clips, subclips, and sequences in the Start column convert to the
   appropriate timecode format and display in the column you selected.

Modifying Clip Information

You can change or modify the information in certain columns for your master clips, subclips, tapes,
and other objects stored in the bin. This is useful if some of the data is incorrect or if you need to
conform information for organizational purposes.

The following conditions apply to modifying clip information:
• When you modify a clip’s information, related objects automatically update to reflect the new
data. For example, if you change the name of a clip, the updated name appears in the sequences
that use the clip.
• You cannot modify some data after capture because changes would prevent you from playing
back and editing the material successfully.
• You cannot change sequence data even though it appears in your bin. The only way to modify
sequence data is to edit the sequence itself. You can, however, change the name and start time for
the master timecode track, as described in “Changing the Name and Timecode for a Sequence”
on page 419.

You can modify data in two ways:
• Modify some data directly for master clips, subclips, and other objects stored in a bin.
• Use the Modify command to change specific information for master clips only.

For more information, see “Modifying Data in Bins” on page 257.

Bin Column Headings

You can select individual or multiple headings to display or hide in a bin. For information on how to
select column headings, see “Moving, Aligning, and Deleting Bin Columns” on page 246.

Media Composer provides the ability to track multiple film gauges within a bin and within a
sequence. Bin column headings let you display detailed information about edgecodes, film gauges,
and source information such as scanned file type, color lookup table, and resource location.
If you work in an Interplay environment, the list of bin column headings include audio sample rates and video resolutions. Select from these headings to display multiple sample rates and resolutions in the bin. For more information, see “MultiRez Bin Headings” on page 1112.

You can modify information in bin columns. For example, you can type a new name for a clip or correct the start and end timecodes. For more information, see “Modifying Data in Bins” on page 257 and “Modify Command Options” on page 258.

You can modify any data in the bin even while your log, prior to capture. After the footage is captured, however, you can modify information only in selected headings, with restrictions. For more information, see the following table.

⚠️ When you modify tape names and timecodes, the modification affects any key numbers you enter for the selected clips.

The following table describes all bin column headings available in Media Composer, including information on which bin columns you can modify after you have captured footage. Depending on the model of Media Composer, you might not see all column headings.

<table>
<thead>
<tr>
<th>Bin Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Heading always appears in the bin. The column contains the name of the clip or sequence (you can rename a clip or sequence after you capture it). Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>AFD</td>
<td>Column displays the Active Format Description (AFD) which is a standard set of codes that can be sent in the video stream that carries information about the aspect ratio and the active picture characteristics.</td>
</tr>
<tr>
<td>ASC_SAT</td>
<td>Displays the Saturation parameter.</td>
</tr>
<tr>
<td>ASC_SOP</td>
<td>Displays the combined Slope, Offset and Power parameters.</td>
</tr>
<tr>
<td>Audio Bit Depth</td>
<td>Use audio bit depth when you work with audio files: 16 bit or 24 bit.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Audio format of master clips (AIFF-C or WAVE).</td>
</tr>
<tr>
<td>Audio SR</td>
<td>Audio resolution (sample rate).</td>
</tr>
<tr>
<td>Aux TC 24</td>
<td>Original HDTV sources (1080p/24) or audio DATs created for PAL feature film productions that use in-camera timecode.</td>
</tr>
<tr>
<td>Auxiliary Ink</td>
<td>Auxiliary ink format settings let you display an additional type of ink number. This lets you track additional types of film information for different film gauges. Used for 24p projects, 25p projects, and matchback projects only. Auxiliary Ink is the starting frame for the clip.</td>
</tr>
<tr>
<td>Auxiliary TC1 through TC5</td>
<td>You can enter an auxiliary timecode, such as Aaton® or Arri, or another timecode for editing film or audio timecode for film. (Not restricted to film projects.) Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>AuxInk Dur</td>
<td>Length of the clip, expressed in the auxiliary ink number. You cannot modify this number.</td>
</tr>
<tr>
<td>AuxInk Edge</td>
<td>Type of edgecode used in the auxiliary ink number. Ctrl+click the cell, and then select the type of edgecode. See “Selecting an Edgecode Type” on page 262.</td>
</tr>
<tr>
<td>AuxInk End</td>
<td>Ending auxiliary ink number for the clip. You cannot modify this number.</td>
</tr>
</tbody>
</table>
### Bin Column Heading | Description
--- | ---
AuxInk Film | Film gauge for the auxiliary ink number. Ctrl+click the cell, and then select the gauge. See “Selecting a Film Gauge” on page 261.
Cadence | Type of pulldown present on the source NTSC tapes when in a 23.976 or 24p project. Modifiable after capture (Ctrl+click and choose from the menu). All clips with the same tape name change according to your selection.
Camera | Camera used to film this clip. This feature is used in multicamera shoots.
Camroll | Camera roll containing this clip. Used for 24p projects, 25p projects, and matchback projects only.
CFPS | Captured frames per second.
Color | Color of the bin objects for organizing the objects. For more information, see “Assigning Colors to Objects in a Bin” on page 242. Modifiable after capture with no restrictions.
Color Framing | The color framing for the tape. For NTSC, the choice is Even or Odd. For PAL, the choice is A Standard, A Non-Standard, B Standard, or B Non-Standard. Modifiable after capture in accordance with tape specifications. For more information, see “Tracking Color Frame Shifts” on page 546.
Color Space | Indicates the color space (RGB or YUV) of the clip.
Comments | Modifiable after capture with no restrictions.
Creation Date | Date and time you log or capture the clip.
Disk Label | For XDCAM media, this heading displays the user-supplied disk label you create when you import the media file. For other media, the heading displays the disk label of the drive from where you imported the clip. For more information, see “Importing XDCAM Media” on page 206.
DPX | Frame-counting field for Digital Picture Exchange, a SMPTE standard describes frames scanned from film. The format includes: a descriptor of up to 32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame count, for example, DPXChildDocu-023657.
Drive | Last known drive where the media for the master clip existed.
Duration | Length of the clip.
End | Timecode of the clip’s tail frame.
Field Motion | Sets the default source parameter value for the Motion Adapter effect.
Film TC | Timecode you use on film. For 24p and 25p projects only.
Format | The format of a clip or sequence which you determine by the project type, such as 30i NTSC or 1080i/59.94. This is useful if you have both SD and HD clips in the same bin.
FPS | Play rate: the number of frames that display each second. The default is 29.97 for NTSC and 25 for PAL for video. The play rate is also 24 or 23.98.
<table>
<thead>
<tr>
<th>Bin Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame</td>
<td>Displays the same frame that displays when you select Frame view. See “Using Frame View” on page 233.</td>
</tr>
<tr>
<td>Frame Count Duration</td>
<td>Displays the frame count duration of the clip.</td>
</tr>
<tr>
<td>Frame Count End</td>
<td>Displays the end frame count for the clip. This number is automatically adjusted if you change the Frame Count Start.</td>
</tr>
<tr>
<td>Frame Count Start</td>
<td>Displays the start frame for the clip. You can edit the number in the column to change the starting frame.</td>
</tr>
<tr>
<td>Image Aspect Ratio</td>
<td>Indicates the shape of the image frame. Ratio of width to height.</td>
</tr>
<tr>
<td>IN-OUT</td>
<td>Length of the marked segment.</td>
</tr>
<tr>
<td>Ink Dur</td>
<td>Displays the length of the clip, in ink number. For 24p projects, 25p projects, and matchback projects only. You cannot modify this number.</td>
</tr>
<tr>
<td>Ink Edge</td>
<td>Type of edgecode you use in the ink number. See “Selecting an Edgecode Type” on page 262.</td>
</tr>
<tr>
<td>Ink End</td>
<td>Ending ink number for the clip. You cannot modify this number.</td>
</tr>
<tr>
<td>Ink Film</td>
<td>Film gauge for the ink number. See “Selecting a Film Gauge” on page 261.</td>
</tr>
<tr>
<td>Ink Number</td>
<td>Ink number for the clip. For 24p projects, 25p projects, and matchback projects only.</td>
</tr>
<tr>
<td>Journalist</td>
<td>First and last name of a person associated with the clip. Metadata information from a P2 file. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>KN Dur</td>
<td>Length of the clip, expressed in feet and frames.</td>
</tr>
<tr>
<td>KN End</td>
<td>Ending key number for the clip. Modifiable after capture only for 24p, 25p, and matchback projects. If you alter the starting key number, you also alter the KN Start to maintain the duration.</td>
</tr>
<tr>
<td>KN Film</td>
<td>Key number film gauge. See “Selecting a Film Gauge” on page 261.</td>
</tr>
<tr>
<td>KN IN-OUT</td>
<td>Mark IN and Mark OUT key number for the clip.</td>
</tr>
<tr>
<td>KN Mark IN</td>
<td>Key number for the IN point, if you set one for the clip.</td>
</tr>
<tr>
<td>KN Mark OUT</td>
<td>Key number for the OUT point, if you set one for the clip.</td>
</tr>
<tr>
<td>KN Start</td>
<td>Starting key number for the clip. Modifiable after capture only for 24p, 25p, and matchback projects. If you alter the starting key number, you also alter the KN End to maintain the duration. This causes discrepancies with any auxiliary timecode information that you enter manually.</td>
</tr>
<tr>
<td>Labroll</td>
<td>Labroll containing the clip.</td>
</tr>
<tr>
<td>Lock</td>
<td>Specifies whether the clip is locked from deletion.</td>
</tr>
<tr>
<td>LUT</td>
<td>File name of the color look-up table used for the series of clips or frames.</td>
</tr>
</tbody>
</table>
### Modifying Clip Information

#### Bin Column Heading | Description
---|---
Mark IN | Timecode for the IN point, if you set one for the clip. Modifiable after capture — altering the mark IN also alters the IN to OUT duration. This replaces any previous mark.
Mark OUT | Timecode for the OUT point, if you set one for the clip. Modifiable after capture — altering the mark OUT also alters the IN to OUT duration. This replaces any previous mark.
Marker | Displays the highest priority marker. Priority is determined by marker color in the Marker window. (Red is the highest priority.)
Master Dur | Length of the final master sequence, expressed in feet and frames. You cannot modify this number.
Master Edge | Type of edgecode used in the final master sequence. See “Selecting an Edgecode Type” on page 262.
Master End | Ending key number for the final master sequence. You cannot modify this number.
Master Film | Gauge of the final master sequence. See “Selecting a Film Gauge” on page 261.
Master Start | Starting key number of the final master sequence.
Media File Path | When you choose to display the Media File Path column, the Media Tool will display the location of the media file for precomputes and media file objects.
Media Status | Status of the media in the export Volume Bin. See “Creating an Export Volume” on page 834.
Modified Date | Date and time a sequence was last edited or changed.
Offline | Track names for any media files offline.
Perf | Film edge perforations format used for 3-perf projects.
Pixel Aspect Ratio | Indicates the shape of each pixel in the image. Ratio of width to height.
Plug-In | Displays the plug-in name used for linking the media.
Production | Name of the production associated with the clip. Metadata information from a P2 file. Modifiable after capture with no restrictions.
Project | Project under which the media was originally captured.
Pullin | Telecine pulldown of the first frame of the clip (pulldown phase). Pullin can have the values A, B, X (matchback only), C, or D. For 24p projects and matchback projects only. (NTSC only) Modifiable after capture only for 24p projects and matchback projects. You can only alter pullin data imported from a telecine-generated list directly before you capture or after you unlink. For more information, see “Modifying the Pulldown Phase Before Capturing” on page 91. (NTSC only) You can directly modify the pullin for sequences. For more information, see “Changing the Default Pulldown Phase for Sequences” on page 875.
<table>
<thead>
<tr>
<th>Bin Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pullout</td>
<td>Telecine pulldown of the last frame of the clip. Pullout can have the values A, B, X (matchback only), C, or D. For 24p projects and matchback projects only. (NTSC only)</td>
</tr>
<tr>
<td>Reel</td>
<td>Displays the reel information from the camera or capture device for those devices that support REEL info.</td>
</tr>
<tr>
<td>Reformatting Options</td>
<td>Set the media conversion mode to use when working with media of different sizes and aspect ratios in the same sequence.</td>
</tr>
<tr>
<td>Scene</td>
<td>Scene number of the clip.</td>
</tr>
<tr>
<td>Shoot date</td>
<td>Date you shot the footage. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>Slip</td>
<td>Number and direction of perfs for subclips (audio clips only).</td>
</tr>
<tr>
<td>Sound TC</td>
<td>Timecode for audio.</td>
</tr>
<tr>
<td>Soundroll</td>
<td>Sound roll the clip came from. Modifiable after you enter a soundroll.</td>
</tr>
<tr>
<td>Source File</td>
<td>Specifies the source file name.</td>
</tr>
<tr>
<td>Source Path</td>
<td>Specifies the location of resources on local or remote storage using Universal Naming Convention (UNC).</td>
</tr>
<tr>
<td>Start</td>
<td>Timecode of the clip’s head frame. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>Take</td>
<td>Take number of the scene. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>Tape</td>
<td>Source tape name.</td>
</tr>
<tr>
<td>TapeID</td>
<td>Tape ID number. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 24</td>
<td>24-fps timecode. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 25</td>
<td>25-fps timecode, no pulldown. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 25PD</td>
<td>25-fps timecode with PAL pulldown. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 30</td>
<td>30-fps timecode with 2:3 pulldown. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 30NP</td>
<td>30-fps timecode with no pulldown (frames 00 through 29). Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>TC 60</td>
<td>60-fps timecode. For HD projects. Modifiable after capture with no restrictions.</td>
</tr>
<tr>
<td>Track Formats</td>
<td>Multichannel audio tracks for master clips and audio clips.</td>
</tr>
<tr>
<td>Tracks</td>
<td>All tracks used by this media object.</td>
</tr>
<tr>
<td>Transfer</td>
<td>Frame-counting field for sources that you prepped for transfer. The format: a descriptor of up to 32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame count, for example, TransferChildDocu-023657.</td>
</tr>
<tr>
<td>VFX</td>
<td>Frame-counting field for visual effects. The format: a descriptor of up to 32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame count, for example, FXChildDocu-023657.</td>
</tr>
</tbody>
</table>
Modifying Clip Information

You can modify data in bin columns directly by typing in a selected text field. You can use the standard keyboard shortcuts for entering text — for example, press Ctrl+A (Windows) or Command+A (Macintosh) to select all text in a text field.

You can also use the Modify command for specialized control over groups of clip information. For example, you can use the Modify command to change the name of source tapes, or to increment or decrement the start and end timecodes by a specified length of time for one or several clips at once.

You can apply changes with the Modify command to master clips only. You cannot alter subclips and sequences in this way. You can modify the data of captured, imported and file-based clips. In addition, you can perform modifications that only alter the end timecodes or the tracks before capture.

When you modify tape names and timecodes it affects any key numbers entered for the selected clips.

To modify the clip data directly in a bin:

1. Click the Text View button in the bin to enter Text view.
2. Click the cell that you want to modify. Select only one item at a time.
   The data highlights, as displayed in the following example.

3. Click the cell again to enter text.

<table>
<thead>
<tr>
<th>Bin Column Heading</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>VFX Reel</td>
<td>Source reel identification for the FX shot.</td>
</tr>
<tr>
<td>Video</td>
<td>Clip video format (resolution, color space and field motion type).</td>
</tr>
<tr>
<td>Vendor</td>
<td>A list of vendor headings is provided for use with Avid Marketplace. See “Adding Vendor Columns to your Avid Bin” on page 1391.</td>
</tr>
<tr>
<td>Video Data Rate</td>
<td>Displays the data rate of a linked clip. If no information is derived from the clip, the column is left blank.</td>
</tr>
<tr>
<td>Video File Format</td>
<td>Clip video file format (OMF, AAF, MXF, or none).</td>
</tr>
<tr>
<td>VITC</td>
<td>Vertical interval timecode.</td>
</tr>
</tbody>
</table>
If the pointer does not change to an I-beam, you might be selecting a column that cannot be directly modified.

4. Type the new information, and press Enter.

**To modify selected data using the Modify command:**

1. Click the Text View button in the bin.
2. Click the icon to the left of the clip, sequence, or other object you want to modify. Ctrl-click (Windows) or Cmd-click (Macintosh) each additional object you want to modify.
3. Select Clip > Modify > Modify Clip.
   
   The Modify dialog box opens.
4. Click the Modify Options menu, and select an option.

5. Select an option or type information into the text boxes.
   
   For more information, see “Modify Command Options” on page 258.
5. Click OK.
   
   The modification takes effect.

### Modify Command Options

<table>
<thead>
<tr>
<th>Type of Modification</th>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Timecode Drop/Non-drop</td>
<td>Drop, Non-drop</td>
<td>Changes the timecode format between drop-frame and non-drop-frame. Setting must match the timecode format of the tape.</td>
</tr>
<tr>
<td>Type of Modification</td>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Set Timecode By Field</td>
<td>Start or End</td>
<td>Changes either the start or end timecode. You can only alter start timecodes after capture.</td>
</tr>
<tr>
<td></td>
<td>Hour, Minutes, Seconds,</td>
<td>Lets you enter custom timecode.</td>
</tr>
<tr>
<td></td>
<td>Frames</td>
<td></td>
</tr>
<tr>
<td>Increment Timecode</td>
<td>Start or End</td>
<td>Changes either the start or end timecode. If you increment the start timecode automatically, it modifies the end timecode by the same amount. You can only alter start timecodes after capture.</td>
</tr>
<tr>
<td></td>
<td>Timecode text box</td>
<td>Lets you enter custom incremental timecode.</td>
</tr>
<tr>
<td>Decrement Timecode</td>
<td>Start or End</td>
<td>Changes either the start or end timecode. If you decrement the start timecode, it automatically modifies the end timecode by the same amount. You can only decrement start timecode after capture.</td>
</tr>
<tr>
<td></td>
<td>Timecode text box</td>
<td>Lets you enter custom decremental timecode.</td>
</tr>
<tr>
<td>Set Key Number</td>
<td>Key Number text box</td>
<td>Lets you enter a custom generic key number. Only for 24p, 25p, and matchback projects.</td>
</tr>
<tr>
<td>Generic (Prefix)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Pullin</td>
<td>A, B, C, or D</td>
<td>Selects the pulldown phase to match to the timecode entry (24p and matchback projects only). For more information, see “Setting the Pulldown Phase” on page 87.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>After you capture, the clip must be unlinked. See “Modifying the Pulldown Phase Before Capturing” on page 91.</td>
</tr>
<tr>
<td>Set Tracks</td>
<td>V, A1, A2, A3, A4, A5,</td>
<td>Changes the clip’s configuration of tracks (film projects only). You must unlink the clip. See “Unlinking Media Files” on page 337.</td>
</tr>
<tr>
<td></td>
<td>A6, A7, A8 and D track</td>
<td></td>
</tr>
<tr>
<td></td>
<td>selector buttons</td>
<td></td>
</tr>
<tr>
<td>Set Source</td>
<td>None</td>
<td>Opens the Select Tape dialog box. Selects another source tape name for the clips that should match the original source tape name.</td>
</tr>
<tr>
<td>Set Disk Label</td>
<td>Set label</td>
<td>Lets you change the name assigned to an XDCAM disk. For more information, see “Importing XDCAM Media” on page 206.</td>
</tr>
<tr>
<td>Set Format</td>
<td>Compatible formats</td>
<td>Lets you change the format of a sequence. The choice of formats is limited to the compatible frame rate of the current sequence. This option is useful if you work with downconverted HD material in an offline/online workflow. For more information, see “Changing the Sequence Format” on page 1312 and “Converting a 23.976p NTSC Sequence to 720p/23.976” on page 1313.</td>
</tr>
<tr>
<td>Set Multichannel Audio</td>
<td>Mixed, Mono, Stereo</td>
<td>Lets you assign multichannel formats to audio tracks. For more information, see “Working with Multichannel Audio Tracks” on page 580.</td>
</tr>
</tbody>
</table>
Copying Information from Another Cell in a Custom Bin Column

To copy information from another cell in a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click in the destination cell to reveal a menu of all items entered in that column.
2. Select the text from the menu.
   The text appears in the cell.

Applying the Same Text to a Custom Column for Multiple Items

To apply the same text to a custom column for multiple items:

1. Select the items in the bin to which you want to apply the same text.
2. Right+click the custom column and select Set <column name> column for selected clips.
3. Enter the text you want to appear in the column for the selected items in the bin.
   The text appears in the cells.

Working with Film Information in Bins

The topics in this section cover several bin procedures that are specific to working with film material.

Film Scene Workflow

During the organizing phase, common practice on film productions is to organize the captured clips according to scene. This helps to simplify the work environment and keeps crowded bins to a minimum.

It is good practice to copy or duplicate clips as you reorganize them in bins. As a result, the original source clips remain in the appropriate dailies bin if you ever need to recapture according to source tape.

Organize scene bins according to the following basic workflow:

1. Create one bin for each scene.
   See “Creating a New Bin” on page 270.
2. Gather clips according to scene. Use one of the following optional procedures:
   - Copy clips for each scene from the capture bins into the appropriate scene bin.
   - Duplicate the clips and then move the duplicates into the appropriate scene bin.
   See “Duplicating, Copying, and Moving Clips and Sequences” on page 238.
3. Sort, sift, and organize the clips within each scene bin.
Tracking Frames Based on File Name

Bins can display a digital file name for each frame in addition to key numbers, ink numbers, and other reference numbers. Tracking frames with the frame number is useful when using the film scanning process where each frame is an independent file. It is also useful when working with effects and animation processes that are dependent on a frame-based counting scheme. You can include the frame number when you generate a cut list using the List Tool. See “Using the List Tool” on page 877.

The naming and counting scheme consists of a prefix (8 character maximum), separated by a dash (-), and followed by 6 characters that count as total frames. For example, FXS32v01-000001 identifies the first frame of a series of frames that belong to an FX shot for Scene 32 version 1. As the FX shot progresses during the creative process, the version number increases.

To compensate for offsets, you can subtract the number of header and information frames from 999999 when entering the frame number. For example, if the first frame of picture is 1 and there are 8 frames of header and identification frames you would enter FXS32v01-999993 for the frame number.

To display the frame count numbers in a bin and cut list:
1. In the Film and 24p Settings dialog box, select Frame Count from the “Ink Number Default Edge Type” option or the “Auxiliary Ink Default Edge Type” option.
2. In a bin, select Ink Number or Auxiliary Ink from the Bin Headings dialog box.
   The Ink Number and Auxiliary Ink columns display the frame count numbers in the bin.
3. Then generate the cut list. See “Using the List Tool” on page 877.
   The cut list includes the frame count numbers.

To display the frame count numbers above the Source or Record monitors in Media Composer:
1. Follow the steps for displaying the frame count numbers in a bin.
2. From the Tracking Information Menu above the monitor, select either Ink Number or Aux Ink.

Selecting a Film Gauge

The film gauge consists of the film size and either the number of perfs per frame (for 35mm and 65mm) or the number of frames per foot (for 16mm). You specify the gauge in any of the film-gauge columns (Aux Ink Film, Ink Film, and Master Film).

You cannot modify the KN Film column.

To specify the gauge of the film:
- Ctrl+click the cell, and then select one of the following film sizes and perf count or frame count:
  - 35mm, 4 perf
  - 35mm, 2 perf
  - 35mm, 3 perf
  - 35mm, 8 perf
  - 16mm, 40 perf
  - 16mm, 20 perf
- 65mm, 15 perf (used in IMAX® films)
- 65mm, 10 perf
- 65mm, 8 perf
- 65mm, 5 perf
- VistaVision®

Tracking 3-Perf Counts

You can track 3-perf counts in film projects. The perf value is an extension of the key number, and appears in the KN Start, Ink Number, and Aux Ink Number bin columns. A sample key number might look like this:

KJ 12 1234-3456-10.3

The “.3” at the end of the key number represents the perf value.

To specify the perf value:

- Enter 1, 2, or 3 in the appropriate bin column cell.

Selecting an Edgecode Type

There is one edgecode per foot of film. You enter an edgecode type for a particular place on the film in any of the edgecode-type bin columns (Aux Ink Edge, Ink Edge, Master Edge).

Select the appropriate edgecode type for a clip so you can track frames in the Timecode window, above the Source/Record monitor.

To select an edgecode type:

- Ctrl+click the cell, and select the edgecode type that matches the edgecodes on the film.

<table>
<thead>
<tr>
<th>Edgecode Type</th>
<th>Edgecode Format</th>
<th>Sample Edgecode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key Number</td>
<td>XX NNNNNNN NNNN+NN (Film type Film ID Feet on film+Frame in foot)</td>
<td>KL 43 5146-0152+00</td>
</tr>
<tr>
<td>Edgecode (4 count)</td>
<td>NNN-NNNN+NN (Identifier-Feet on film+Frame in foot)</td>
<td>103-9025+03</td>
</tr>
<tr>
<td>Edgecode (5 count)</td>
<td>NNN-NNNNNN+NN (Identifier-Feet on film+Frame in foot)</td>
<td>203-09025+03</td>
</tr>
<tr>
<td>Frames</td>
<td>NNNNNN</td>
<td>45678</td>
</tr>
</tbody>
</table>

Creating a Storyboard

To create a storyboard:

1. Synchronize picture and sound, convert audio timecode, and modify clip data.
2. Set the bin display to show the media objects for the clips you want in your storyboard.
3. Delete, move, copy, and sort clips to narrow down the clip selection.
4. Select Frame view to display your storyboard in the bin.
5. Rename clips to include additional information such as numbered ordering.
6. Use the keyboard to step through each clip and display the reference frame you want to use for each clip.

7. Select and drag one or several clips at a time to a new location to rearrange the clips in sequential order.

8. Enlarge or reduce the size of the frames as necessary.

9. Align the rearranged frames along invisible grid lines.

10. (Option) Change the font and background color for the storyboard.

11. When the storyboard is complete, select File > Save Bin.

12. To print the storyboard, select File > Print Bin.

### Setting the Bin Display

By default, your bins display all existing media objects except source clips and rendered effects. To reduce crowding in the bin and to display only those objects that you need to organize your project, you can display selected media objects.

*You can also display bins as tabs in a common bin window. For more information, see “Using Bin Tabs” on page 237.*

You can use the Set Bin Display option to display clips referenced by a sequence, even if the clips were not previously in the bin.

**To set the bin display:**

1. Place a sequence in a new bin and click the bin.

2. Select Bin > Set Bin Display.

3. The Set Bin Display dialog box opens.

4. Select the object types that you want to see: master clips, subclips, sequences..

   For information on the icons used to represent the different object types, see “Object Icons in Bins” on page 227.

5. (Option) Accept the default or deselect “Show clips created by user” if you want to hide all objects except those created by the system.

6. (Option) Select “Show reference clips” to automatically display objects that are referenced by sequences in the bin, whether those clips were previously in the bin or not.

7. Click OK.

   The bin displays objects according to your specifications.

### Sifting Clips and Sequences

When you sift clips and sequences, the bin displays only those clips and sequences that meet a specific set of criteria. For example, you can do a custom sift to display only those clips containing the word “close-up” in the heading column. The Custom Sift dialog box provides six levels of criteria.

You can also sift on a timecode (or keycode) number within a specific range. For more information, see “Sifting Timecodes or Keycode Ranges” on page 266.
To sift clips or sequences:

1. Select Bin > Sift Bin Contents. (You can also access the Sift options from the bin context menu or bin Fast menu.)

   The Custom Sift dialog box opens.

2. Click the Criterion menu, and select one of the sifting options.

3. Click the first Text to Find text box, and type the text that you want to use as a sift criterion. When sifting by color, type the *exact* name of the color (using uppercase and lowercase letters) in the text box.

4. Click the Column or Range to Search menu, and select a column heading to which you want to apply the criterion.

5. Type additional sift criteria, and make additional column selections as necessary.

6. Click OK.

   Only the clips or sequences that meet your criteria remain in the bin, with the word “sifted” added to the bin name. After you have sifted the clips in a bin, you can display the bin in a sifted or an unsifted state.

**To view the entire bin:**

- Select Bin > Show Un sifted.

**To view the sifted bin:**

- Select Bin > Show Sifted.

   The word “sifted” appears in parentheses after the bin name when you view the bin in its sifted state.

**To sift only what you have selected:**

1. Shift + click or Ctrl + click the items in the bin you want to Sift.

2. Select Bin > Sift Selected Items.

   So, for example, if you had 100 clips in a bin, and you selected 20 of them, those 20 appear in the sifted bin.
Understanding Sifting Timecodes or Keycode Ranges

You can sift on a timecode (or keycode) number within a specific range. For example, you can sift for all the clips that start before and end after a particular timecode.

If you type a value in the Text to Find text box in the Custom Sift dialog box, click the Column or Range to Search menu, and select Start to End Range.

Some column pairs explicitly define a range, for example, Start and End or Mark IN and Mark OUT. Other columns define the beginning of a range, and the end of the range is determined by the Duration column. For example, Auxiliary TC1 implies a range that begins at the value in the Auxiliary TC1 column and ends at that value plus the value in the Duration column.

If you display any column in the bin that is associated with ranges, either explicit or implicit, the corresponding range menu item appears in the Column or Range to Search menu in the Custom Sift dialog box. For example, if you choose to display the Start column and the Auxiliary TC1 column in the bin, the Start to End Range and Auxiliary TC1 Range menu choices appear in the Column or Range to Search menu.

When you specify a timecode or keycode number, you do not need to enter colons or semicolons, and you can omit the leading zero. For example, you can type 3172000 as a timecode number.

Keycodes contain letters, numbers, and a dash before the feet and frames; for example, KJ23 6892-0345+13. When you sift on a keycode number, you enter only the numbers after the dash (the actual counter portion). Any information before the dash is ignored. If you do enter characters before the dash, they must match the corresponding characters in the bin column exactly.

The table lists all columns associated with explicit ranges and their corresponding menu choices.

<table>
<thead>
<tr>
<th>Bin Column (Explicit Ranges)</th>
<th>Column or Range to Search Menu Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start, End</td>
<td>Start to End Range</td>
</tr>
<tr>
<td>Mark In, Mark Out</td>
<td>Mark In to Out Range</td>
</tr>
<tr>
<td>KN Start, KN End</td>
<td>KN Start to End Range</td>
</tr>
<tr>
<td>KN Mark In, KN Mark Out</td>
<td>KN Mark In to Out Range</td>
</tr>
</tbody>
</table>

The table lists all columns associated with implicit ranges and their corresponding menu choices. The Duration column determines the end of these ranges.

<table>
<thead>
<tr>
<th>Bin Column (Implicit Ranges)</th>
<th>Column or Range to Search Menu Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film TC</td>
<td>Film TC Range</td>
</tr>
<tr>
<td>Sound TC</td>
<td>Sound TC Range</td>
</tr>
<tr>
<td>Auxiliary TC1</td>
<td>Auxiliary TC1 Range</td>
</tr>
<tr>
<td>Auxiliary TC2</td>
<td>Auxiliary TC2 Range</td>
</tr>
<tr>
<td>Auxiliary TC3</td>
<td>Auxiliary TC3 Range</td>
</tr>
</tbody>
</table>
Sifting Timecodes or Keycode Ranges

To sift for a timecode or keycode number within a specific range:

1. Select Bin > Sift Bin Contents.
2. Type the timecode (or keycode) number for the range in which you want to sift.
3. Type the timecode number for the range in which you want to sift.
4. Click the Column or Range to Search menu, and select a range; for example, Start to End Range or Mark In to Out Range.
5. Click OK.

The bin displays those clips that encompass the timecode (or keycode) number that you entered.

Working with Restricted Material

Broadcast facilities sometimes need to manage digital rights by restricting the use of footage. You can mark restrictions on clips in Avid Interplay Assist. When you bring marked footage into Media Composer, you can see the restriction marker (a red triangle) on the clip icons in the bin, and Media Composer warns you about the restriction before you display or output that footage.
Working with Restricted Material

When you first open a restricted clip or load a sequence containing restricted clips, a warning message box opens. The warning appears every time you open or display a clip on restricted material in this session, not just on the present clip. The same warning appears when you try to perform a digital cut, send the sequence to playback, or export. If you send more than one clip to export, the message box lists all the clip names that contain restricted material.

You can use extended search capabilities to search for restrictions in Avid Interplay Access. For more information, see the Avid Interplay Access User’s Guide. Search for the DRM (digital rights management) attribute, which can have the values Has DRM or Does not have DRM.

If you are allowed to use all restricted material in the current project and you can safely ignore the warning, you can continue with your editing or output task.

**To ignore the warning for the rest of the editing session and continue with editing or output:**

- Click the “Don’t warn again” button.

  Restriction warnings for the current clip or any other clip do not display. When you quit Media Composer and then open it, you see the warning again the first time you display or output restricted material.

  *If you select “Don’t warn again,” it stops the warning from appearing again only for the current operation in the current editing session. For example, if you select it after you display a clip in the Source monitor, you can load additional restricted clips without seeing the message. If you select those clips for Export, however, you see the warning again.*

- The restriction is tied to the source tape name and timecode. You can disassociate the restriction from the clip if you change those values in the bin.

**To view Restriction comments, do one of the following:**

- Click the View Restrictions button in the warning message box when it opens.

- Select Tools > Restrictions.

  The Restriction window opens. It displays the name, head frame, and description of each restricted clip. The description contains the comments associated with the restriction that you entered in Avid Interplay Assist.
To see changes in Restriction comments while you are editing:
1. Change the comments in Avid Interplay Assist.
3. Navigate to the changed clip, and drag it into the bin again.
   The changes appear in the Restriction window.

Printing Bins

To print entire bins:
1. Make sure your printer is correctly set up.
2. Select the Text, Script, or Frame bin view of the bin you want to print.
   The Page Setup dialog box opens, reflecting the specific options for your printer.
4. Select the appropriate options.
5. Click OK (Windows) or Print (Macintosh).
6. Select File > Print Bin.
   The Print dialog box opens, reflecting the specific options for your printer.
7. Select the Print options.
8. Click OK (Windows) or Print (Macintosh).
   The system prints the active bin.

To print a single frame of a clip or sequence:
1. Load a clip or sequence into the Source or Record monitor.
2. Select the frame you want to print.
3. Select File > Print Frame.
   The Print dialog box opens.
4. Select the Print options.
5. Click OK (Windows) or Print (Macintosh).
   The system prints the frame currently displayed in the active monitor.

Favorite Bins

A Favorite Bin is a bin that you can easily access regardless of what project you are in. A Favorite Bin can hold any items that a regular bin can hold, such as clips, sequences, effects templates, and titles. You might want to create a Favorite Bin to hold often used music, transitions, and templates. A Favorite Bin can reside on local or shared storage. You can create multiple Favorite Bins. The list of Favorite Bins is stored in the current user setting. You can choose to have the Favorite Bins folder appear at the top or the bottom of the Bin Container.
To create a Favorite Bin:

1. Click File > Settings. Click the User tab
2. Double-click the Bin Settings.
   The Bin Settings window opens.
3. Select the “Favorite Bins show at” option, and choose either Top of the Bin Container Sidebar or Bottom of the Bin Container Sidebar.
4. Open the bin you want to make a Favorite Bin.
5. Do one of the following:
   ▶ Select Bin > Add Bin to Favorites.
   ▶ Click the Bin Fast Menu and select Add Bin to Favorites.
   ▶ Right click in a bin and select Add Bin to Favorites.

The bin appears in the Bin Container Sidebar in the Favorite Bins folder. If the same user opens another Project, the Favorite Bin appears in the Favorites Bins folder.

The list of Favorite Bins is stored in the Bin User settings. If you want multiple users to see the same list of Favorite Bins, you can drag the Bin Setting to the Site Settings dialog. Any newly created User setting would then automatically see the Favorite Bins. Avid recommends you name the Bin Setting before placing it in the Site Settings. For information on Site Settings, see “Using Site Settings” on page 1143.

To delete a bin from the Favorite Bin Folder:

1. Open the Favorite Bin Folder in the Bin Container Sidebar.
2. Select the bin you want to delete from the Favorite Bin folder.
3. Click the Delete key.

Filtering Items in the Bin

Media Composer bins include a quick filter text box that allows you to quickly filter out items in a bin that match the filter criteria. This is helpful when you have a large number of items in a bin and want to quickly filter for specific items.
To filter items in a bin:

1. Open the bin.
2. Enter text in the filter text box.

The search will display only those items in the bin that match the search criteria.

*If individual columns are selected, the search is performed on the information in the selected columns. If no columns are selected, the search is performed on the Name column.*

**Using the Bin Container**

When you create a project, Media Composer automatically creates a bin with the name of the new project, which displays in the Bins tab. You can rename this bin and create additional bins as you work in your project.

The word *bin* is a movie industry term that refers to a container that holds pieces of film. In Media Composer, bins contain master clips that are created when you capture source material. Bins also contain the sequences, subclips, group clips, and effect clips that you create during a project. From the Bin Container sidebar, you can view a list of bins associated with the project, and open, close, and create bins. You can also open bins that you create for other projects.

**Viewing a List of Bins**

You can view a list of bins in the Bin Container sidebar. The Bins list displays the number, names and sizes of the bins. Bins from other projects appear in the Bin Container in italic.

**Creating a New Bin**

To create a new bin from the Bin Container:

1. Right click in the Bin Container and select New Bin:

   A new (empty) bin opens and is given the name of the project. The new bin appears in the Bins list with a default name highlighted and a number appended to it.
2. Click the new bin name and type in a new name.
3. Press Enter.

A corresponding bin file is placed in the Avid Projects folder, and a backup copy is placed in the Avid Attic folder. For more information, see “Avid Attic Folder” on page 42.

To place a bin in a folder:
- Drag the bin to the folder icon.

**Renaming a Bin**

Each new bin that you create takes the name of the project and is numbered incrementally.

*If you plan to move bins and projects from one platform to another, do not use the characters / \ : * ? ‘ ’ < > / or leading spaces, trailing spaces, or trailing periods, when you name a project, bin, and user. Bins are limited to 64 characters and project names are limited to 56 characters.*

To change the name of a bin:
1. Click the bin name in the Bins list.
2. Type a new name.

**Opening and Closing Bins**

You can open a single bin or open multiple bins at once. You can also open a bin from another project.

*Never open a bin that is stored on a removable disk or equivalent device; otherwise, Media Composer cannot save your work. Always copy the bin to a project folder on the system drive before you open it.*

To open a bin directly:
1. Click the Bins tab.
2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. The Bin icon appears dimmed in the Bins list, indicating the bin is open.

To open several bins at once from the Bin Container:
1. Click a Bin icon in the Bin Container.
2. Ctrl+click (Windows) or Command+click (Mac) each additional bin you want to open.
3. Do one of the following:
   - To open each bin in a separate window, select File > Open Selected Bins.
   - To open all bins as tabs in a single bin, select File > Open Selected Bins In One Window.

The selected bins open either in separate windows or in a single window with tabs indicating the bins.

To open a bin from another project:
1. Select File > Open Bin.

The Open a Bin dialog box opens.
2. Find and select the bin you want.
   Bins have the file name extension .avb.

3. Click Open.
   The bin appears in the Bins list in a folder called Other Bins. The name Other Bins appears in italic. You can rename this folder.

   The Other Bins folder disappears from the Bins list when you delete all the bins in the Other Bins folder. Deleting bins from the Other Bins folder does not remove the bins from your system; only the pointers to the bins are removed.

To close a bin, do one of the following:

- Click the Close button.
- Select File > Close Bin.

To close all open bins except the active bin:

- Select Windows > Close All Bins But Active.

**Show Bin in Sidebar**

You can right click in a bin and select Show Bin in Sidebar. When you select this option, the bin in the Sidebar is highlighted. Even if the bin is located in a closed folder in the Sidebar, the folder will open to highlight the bin in the Sidebar.

You can also access Show Bin in Sidebar from the Bin menu.

**Displaying Folders of Bins in the Bins List**

You can add folders to the Bins list to help organize your project. You can drag bins into folders or drag folders into folders.
To create a folder in a project:
1. Click the Fast menu button, and select New Folder.
   A new untitled folder appears.
2. Click the untitled folder name in the Bins list and rename it.

To show or hide the folder’s contents in the Bins list in the Bin Container:
- Click the arrow next to a folder icon.

To view a list of only the folder contents and not the folders:
- Click the Fast Menu button, and select Flat View.
  The Trash icon and its contents disappear until Flat View is deselected.

Creating a Folder

To create a folder in a project:
1. Click the Fast Menu button in the Bin Container, and select New Folder.
   A new untitled folder appears.
2. Click the untitled folder name in the Bins list and rename it.

To add a bin or script to a folder in a project:
1. In the Bin Container, select the folder.
2. Right click and select New Bin or New Script.
   If you select New Bin, a new bin will be added to the folder. If you select New Script, you are
   prompted to locate the script to be added to the folder.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list. Deleted bins and folders
are moved to a Trash folder in the Bins list until you empty the Trash. If you need a deleted bin or
folder, you can retrieve it from the Trash. For more information, see “Viewing and Emptying the
Trash” on page 273.

Only bins and folders appear in the Trash. If you select a clip, subclip, or effect directly in a bin
and press the Delete key, the item is permanently deleted and does not appear in the Trash.

To delete a bin or folder from the Bin Container do the following:
- Select the bin or the folder you want to delete in the Bins list, and press the Delete key.
  A Trash icon appears in the Bins list in the Bin Container. The Trash contains the deleted item.

The Trash is not visible in the Bin Container until you delete your first item.

Viewing and Emptying the Trash

If you need to view the contents in the Trash or decide you do not want to delete those items, you
must first move the bins and folders from the Trash.

Emptying the trash permanently removes the bins or folders from the drive.
Using the Bin Container

If you change the name of the Trash icon, you cannot empty the Trash.

To view items in the Trash:
1. Click the arrow next to the Trash icon in the Bins list.
2. Click the bins or folders you want to keep (or view), and drag them from the Trash to the Bins list in the Bin Container.
3. Double-click the bin or folder to view it.

To empty the Trash in the Bins list:
1. Click the Fast Menu button, and select Empty Trash.
   A message box opens.
2. Click Empty Trash to delete the bins or folders from the Trash and from your hard drive.

Saving Bins

Media Composer automatically saves changes to your work on a regular basis. You can modify the frequency of the automatic backups.

You can also manually save a specific bin, selected bins, or all bins. You might want to do this immediately after performing an important edit.

When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The asterisk indicates that the changes to the bin have not been saved. After you save the bin, Media Composer removes the asterisk.

When an autosave occurs, any open bins update with changes made since the last autosave, and copies of these bins are placed in the project’s backup bin folder:

```
Windows \Users\Public\Public Documents\Avid Media Composer\Avid Attic folder
Mac /Users/Shared/Avid Media Composer/Avid Attic folder
```

Media Composer automatically saves copies of all bins into the Avid Attic folder at regular intervals for backup. When your work is lost, or when you want to recover an earlier version of a bin or sequence, you can retrieve files from the Avid Attic folder.

To adjust the frequency of automatic saves:
1. Click File > Settings, click the User tab, and then double-click Bin.
   The Bin Settings dialog box opens.
2. Type a number in the Auto-Save interval text box.
3. Click OK.

Setting to zero the maximum number of files stored in the Avid Attic folder as well as the maximum number of versions of a bin deletes existing files in the project folder in the Avid Attic folder and prevents any backup bins from being saved. For more information about backup options, see “Bin Settings” on page 1154.
Saving Bins Manually

**To save a specific bin:**
1. Click the bin to activate it.
2. Select File > Save Bin.

**To save selected bins:**
1. In the Bins tab, click a Bin icon to select it, and then Ctrl+click any additional bins.
2. Select File > Save All.
   The system saves all the selected bins.

*The Save Bin command appears dimmed if there were no changes since the last time the active bin was saved.*

**To save all the bins:**
1. Click the Bin Container.
2. Select File > Save All.
   The system saves all the bins for the project.

Filtering Bins in the Bin Container

The Bin Container includes a quick filter text box. This allows you to quickly filter out bins leaving only those bins in a flattened view that match the filter criteria.

**To filter bins in the Bin Container:**
1. Open the Project.
2. Enter text in the Bin Container filter text box.
Working with Bins and Projects in an Avid Shared Storage Environment

Avid NEXIS and Avid ISIS shared storage let you share bins and projects across the network. When you place your bins and projects on Avid Workspaces (drive volumes), several users can work on the same project at the same time.

For example, an editor creates sequences in one bin while an assistant recaptures media in another bin. At the same time, other users add audio effects or titles to other bins in the project.

Each user performs tasks from their own computer. Media Composer provides a locking mechanism to help you keep track of who is currently working in a bin. The method allows one user to write to a bin; multiple users can read the files in that bin.

The lock does not prevent you from deleting the media in a locked bin if you have write access to the workspace. It ensures only that you do not overwrite changes to the bin.
In an Avid shared storage environment, Media Composer creates and stores projects and bins on the client’s internal drive. If you move or save these projects and bins to the workspace, only one client can work on the project at a time. If two or more users work simultaneously on the same project, only one user can update the files. Other users can open and play sequences but cannot make any changes to them.

For information on managing workspaces, see the clients’ Quick Start cards.

You can also use an asset manager such as Avid Interplay to collaborate on projects. For more details, refer to “Working with MediaCentral | Production Management from Media Composer” on page 980.

Sharing Bins and Projects in Avid Shared Storage

Sharing Only Bins

If you share only bins, you store the project on your local system and store bins and media files on the shared workspace. This method allows users in a shared environment to share only selected bins with other users. The system identifies the shared bins as follows:

- Stores the bin in an Avid NEXIS or Avid ISIS Bins folder in the Bin Container. This folder is similar to the Other Bins folder.
- Displays a second column of information for the bin that identifies the computer that currently has the bin locked.
- Uses bold text to identify bins that are locked by another user.

Sharing Both Bins and Projects

If you share bins and projects, you create and store the project folder and bins on the shared workspace (or copy an existing project, bins, and the related media files). Media Composer identifies information from each computer using the shared workspace as follows:

- Creates a project folder for each computer that accesses the project. Media Composer adds the computer’s name to the folder name to create a unique name and stores any project-specific information in the folder. This prevents users from overwriting the project-specific data for other users.
- Uses bold text to identify bins that are locked by other users.
- Creates a folder at the top level of the shared workspace called Unity Attic. This folder contains backup files for each project on the shared volume.

Depending on the number of users sharing a workspace, you might want to increase the number of files that Media Composer stores in the Unity Attic folder.

Opening a Shared Project

To open an existing project on the shared volume:

1. Start Media Composer.
2. In the Select Project dialog box, navigate to the project on Avid shared storage.
3. Double-click a Bin icon to open one of the bins.
The bin appears with a Bin Lock Status button. You can click the red (locked) or green (unlocked) Bin Lock Status button to view a history file that shows which computers and users have modified the bin and the date and time of the modifications.

When a bin is unlocked, you have permission to make changes. You should not make changes to a locked bin. See “Considerations for Working with Shared Bins and Projects” on page 279.

The Bin Lock Status button does not appear if the bin is not on Avid shared storage.

**Working with Locks and Shared Bins**

Media Composer uses a locking mechanism to help you keep track of who is currently working in a shared bin. Only one user can write to the bin, but multiple users can read the files in the bin.

The user who opens the bin first controls the lock and obtains write access to the bin. Bold text in the Bin Container also identifies bins that are locked by another user. When the person who controls the lock closes the bin, it becomes available for another user to open and control the lock.

You can instruct Media Composer to keep a bin locked even after you close it.

You can click the red or green Bin Lock Status button in the bin to view a history file that shows which computers and users have modified the bin.

**To open a bin without controlling the lock:**

- Alt+double-click (Windows) or Option+double-click (Mac) the bin in the Bin Container.

**To permanently lock a bin:**

1. Select one or more bins in the Bin Container.
2. Right-click the Bin icon, and select Lock Project Bin.

   An asterisk appears next to the user name. In this case, the bin remains locked even after you close it.

**To unlock the bin:**

- Right-click the bin, and select Unlock Project Bin.

   The Lock Project Bin and Unlock Project Bin commands are also available from the Clip menu.

**Refreshing Locked Bins**

Media Composer uses a locking mechanism to help you keep track of who is currently working in a shared bin. Only one user can write to the bin, but multiple users can read the contents of the bin.

A bin lock icon color (yellow) indicates the owner of the shared bin has made changes to the bin. You will also notice that the bin title provides a status in parentheses indicating that the locked bin has been modified. If you click the yellow icon, the bin refreshes and the new refreshed bin displays the updated content and returns the icon red.

*Note, if you had a clip loaded when the bin was refreshed, you will have to reload the clip.*

A bin lock icon color (blue) indicates that the owner of the shared bin lock has released the lock and the bin is now available for read/write. If you click the blue icon, you now control the bin and the icon turns green. You can make changes in the bin until you release the lock or close the bin.
You can release the lock by Alt + clicking the green icon.

Considerations for Working with Shared Bins and Projects

Suggestions for Improving Performance When Working with Shared Bins

The following information is provided to improve performance when working with shared bins in an Avid shared storage environment.

- Do not use the same name for your editing system machine name and your user name. Do not use the same name for security objects such as machine names, user names, group names, and domain names. If any two security objects have the same name, Windows might become confused and sharing might not work properly.

- Do not use the same prefix for machine names in a shared environment. No full name can be a prefix of another name. If one of the systems has a machine name that is the full name, and others in the environment have the prefix as part of their machine name, problems can occur. For example, if an editing system has a machine name ABC and additional editing systems in the shared environment have machine names ABCnn, ABCxx, the following problems could occur:
  - When the system with the machine name ABC is writing to a directory, the systems whose machine names have the same prefix (ABCnn and ABCxx) might not be able to access the directory.
  - When the system with the machine name ABC is rendering, systems whose machine names have the same prefix (ABCnn and ABCxx) might be unable to launch.

  Avid recommends that you do not use a common prefix for machine names. If you must use a common prefix, make sure all the names are the same length (ABC01, ABC02, ABC03, etc.).

- Do not use Windows Explorer to examine, copy, or manipulate shared bin files or shared project folders or their contents when you use those files or folders. If you do, when you attempt to access those shared bins or projects you might experience delays accompanied by a progress dialog that says, “Filesystem busy, retrying (MESSAGE).”

  If the busy condition persists, a failure message appears. Make sure that you are not using Windows Explorer for the shared bins you are trying to access, and then try the operation again.

- When you have an environment where more than five users are sharing bins on Avid shared storage, Avid recommends using an Avid Interplay server in the workgroup environment.

- When an Avid Interplay server is available in an Avid workgroup environment, Avid does not recommend sharing bins or projects. Use the Avid Interplay server and the Interplay Window to share media. All editing systems in a workgroup environment that includes an Avid Interplay server must have the Avid shared storage client software installed. The Media Tool might become unreliable if an editor in the Avid shared storage workgroup environment does not have the Avid shared storage client software installed.
Limitations When Working with Shared Bins and Projects

If an editor other than the creator deletes a media file, other editors cannot see that media file go offline immediately. If an editor tries to play that file, a “media file not found” message might appear in a monitor window, and an access violation error might occur.

Each Media Composer maintains a PMR file in its machine name folder inside the OMFI MediaFiles folder or the Avid MediaFiles folder. The PMR file lists all the online media files. Every Media Composer consults all the PMR files in all the machine name folders to find out which media files are online. Whenever a media file is created, its name is immediately added to the creating editor application's PMR file, and whenever a media file is deleted by its creator, its name is immediately removed from the PMR file.

However, if a Media Composer other than the creator deletes a media file, the PMR file that contains the deleted file is NOT updated immediately. Once the creating editor encounters an event that causes its PMR to be updated, then all editing systems know that the deleted media file has gone offline.

There are several ways to force Media Composer to update its PMR. The simplest is to switch to the desktop and back.

Avid recommends that you institute policies where media files are deleted by the editor who created them, or if necessary, the deleting editors notify the editor who created the media files that a deletion has occurred. This editor can then switch to the desktop and back, and all other editors can see the deleted file go offline.

Restrictions and Limitations for Locked Bins

The following restrictions apply to bins that are locked by another user:

- You cannot select a locked bin for operations such as capture, title creation, and import. This helps to minimize the problems of modifying a locked bin.
- You cannot drag an item to a locked bin.
- If you drag an item from a locked bin to a writable bin, the Avid system creates a duplicate (not a copy) of the selection in the writable bin. The original item is not removed from the locked bin. This operation is the equivalent of duplicating a selection and then drag the duplicate to another bin.
- You cannot move a bin that is locked by another user.
- If you modify a locked bin, Media Composer does not let you save the bin to the same name, but it lets you save the bin to another name. However, this causes duplicate bin IDs and might cause system-level conflicts with the contents of the two bins. Media Composer sees the duplicate contents of these bins and resolves the conflicts by newest modifications.

Avoid creating duplicate bins when you modify a locked bin. If you do create a duplicate bin, you should manually merge the changes into the original bin and delete the duplicate bin.

The lock does not prevent you from deleting the media in a locked bin if you have write access to the workspace. It ensures only that you don’t overwrite changes to the bin.

Limitation When Using the Shared Bin Lock Icon

Occasionally, when two editors attempt to open a shared bin at the same time, both editors get the green lock icon. However, only one editor really has the lock, and that editor's machine name appears beside the bin name.
Both editors can modify their copies of the bin, but only the editor that controls the lock can save that bin. The other editor is warned that the bin is locked but is allowed to save a copy of the changed bin. Avid recommends that you use the “Save Bin Copy As...” button and continue working.

**Drive Filtering in Networked Workflows**

The Drive Filtering and Indexing tab of the Media Creation Settings dialog box includes three options:

- Filter by Resolution
- Filter by System Drive
- Filter by Launch Drive

Depending on the version of your Avid editing system, the drive filtering options could be on or off by default. Avid recommends that all drive filtering options should be on by default.

*Any project brought into a networked workflow that was created with any of the filtering selections off might have problems with networked media creation, such as “Audio and/or Video Mixdown” and “Send To Playback,” because their Media Creation Settings are still configured for standalone usage.*

There are several ways to work around this issue. First, adjust the drive filtering settings when you switch environments. You can open the Media Creation Setting and switch the drive filtering settings or create multiple Media Creation Settings and switch the active setting whenever you shift environments. If you always work in an environment that differs from the defaults, you can create a Media Creation setting that fits your workflow and add it to your Site Settings so you create new projects with the desired defaults. For more information, see “Using Site Settings” on page 1143.

**Managing Bins and Memory**

System memory usage increases depending on how many bins you have open, the number of sequences in a bin, the number of tools that are open, and the size of a sequence. Using more memory can slow system performance.

If your system is running low on memory and you need to free up memory, you can either close your bins or use the Clear Memory button. If you close your bins, some of your memory remains unavailable until you exit your Avid editing application because the online master clips remain in memory. The Clear Memory button, however, closes and saves all of your open bins and clears out any cached data of the online master clips.

Bins containing sequences use more memory than bins containing master clips. For bins that contain a large number of sequences, you can free up memory and still keep your old sequences. Create an archive bin and move older sequences that you do not use anymore to the archive bin. Keep the archive bin closed.

**To free up memory:**

1. Select Help > About Media Composer and click the Hardware tab.
2. Click the Clear Memory button.
   A dialog box opens asking if you want to close and save all opened bins.
3. Click OK.
This operation deletes cached data for the online master clips only. Memory might also be used by other parts of your Avid editing application and will not be reduced by using the Clear Memory button.

## Setting the Media Cache

Media Composer allows you to establish how much memory can be utilized for caching thumbnails in memory as well as disk. Caching images in memory allows thumbnails to quickly be recalled as you load or scroll in bins or sequences. Saving them to the disk cache allows them to be recalled after relaunching the application and can avoid the need for the application to have to create them again. To specify the size of the Disk cache and Memory cache perform the following.

### To set the Media Cache:

1. Select File > Settings list, click the Site tab and double-click Media Cache.
   
   The Media Cache dialog box opens.

2. Click the Thumbnails tab.

3. If you want to change the default location of the Cache folder, click the Set button and choose the location for the Cache folder.

4. Enter a value for the Disk Cache Size and Memory Cache Size.

5. Click OK.

You can clear the cache from the cache folder by clicking the Flush button in the Media Cache dialog.

## The Inspector

The Media Composer Inspector displays clip and sequence metadata info. If you select an item in the bin or the Composer Window, the Inspector will display the applicable metadata for that item.
When you select multiple items in your bin, the Inspector Tool will display the common metadata across all in the selection. If there are different values in the same field, “Multiple Selected” displays in the Name field and “Multiple Values” displays in all others.

If you click on the color X and select a color, it will set the selected color for all the selected clips even if they previously had a different clip colors. You can also change the text for editable fields which will apply to all selected items.

To select the columns to be displayed in the Inspector:

1. Right-click in the Inspector window.
2. Select Choose Columns.
   
The Choose Columns dialog opens.
Use Alt +<click> to expand or collapse the options in the dialog.

3. Click to select the information you want to see in the Inspector.
4. Click OK. The selected data appears in the Inspector window.

To rearrange the order of the metadata displayed in the Inspector:
1. Simply click a column heading and drag it up or down within the Inspector to change its location.

To save the layout of the Inspector:
1. In the Inspector Window, make sure to arrange the order of the metadata as desired.
2. Click the Profile pulldown menu and select Save As.
3. Name the setting.

4. Click Save.

   When you want to use this layout for future use, simply select it from the Inspector Profile pulldown menu.

To keep the information in the Inspector static:

1. If you want to keep the information in the Inspector set to one particular item, right click in the Inspector and deselect Follow Selection.

   This might be helpful if you want to display the metadata for the current sequence you are looking at, but want to continue selecting clips in the bin without changing the information in the Inspector.

   You can change editable fields in the Inspector, for example, you can edit the name of the clip.
Linking File-Based Media

File-based media can be acquired from a third-party device (a camera, reader, or drive), from a CD or DVD, from a folder on your system, or from a virtual volume (a server connected to your system). To move the media into your Avid editing system, you have the option to use the Avid Media Access linking method which links the file based media directly into a bin through a plug-in, or you can use the import method which imports the media onto your system. When you work with high-resolution media, the linking method is the preferred and the faster method. You can manipulate and edit this media as you would any other clip or sequence.

Linking also allows for more metadata to be brought into the bin which gives you more information about the media. For example, essence marks (or markers) associated with the clip are automatically brought into your bin.

For information on using the importing method, see “Importing Files” on page 193.

Third party plug-ins are not included and installed with your Avid editing software. You must download and install them separately. This enables Avid and third-party camera manufacturers to update plug-ins outside of a software release. Go to the Avid Media Access page on the avid.com web site to make sure you download the latest plug-in for your specific third-party device.

See the documentation supplied by the third party plug-in vendor for details on using their plug-in.

The following Avid-supplied Avid Media Access plug-ins are included with Media Composer: Avid Generic Plug-In, QuickTime, AVCHD, AS11, AS02, MXF, AIS (Avid Image Sequencer) and WaveAiff.

The RED Plug-in is an Avid plug-in, but it is not automatically installed on your system. You must go to the Avid Media Access page on the avid.com web site to download the RED plug-in. For details on using the Avid plug-ins to link your media, see the following procedures.

- Linking to QuickTime Media
- Linking to AVCHD Media
- Linking to MXF Media
- Linking to RED Media
- Linking to DPX Media
- Linking to OpenEXR
- Linking to an AS-11 Sequence
- Linking to an AS-02 Bundle
- Linking to Broadcast Wave and AIFF Files

The following procedures describe how to automatically link media from a third party device, how to link to a file, or how to link to a volume:
- Automatically Linking Media from a Third Party Device
- Linking File Based Media through the Source Browser
Viewing the Installed Plug-Ins

To see which plug-ins are installed in your system.

To view a list of the installed plug-ins:
1. Select Help > About Avid Media Composer
2. Click the Configuration tab.
   Scroll in the window to see a list of installed plug-ins and their version numbers.

Avid Generic Plug-In

The Avid Generic plug-in natively supports the following format for linking and playing. When you select Autodetect, the Avid Generic plug-in will be used instead of QuickTime for the following formats.
- XAVC-S (mp4)
- H.264 (.mov and .mp4)
- AAC (.mov, mp4, .aac)
- MJPEG/Video Only - .mov container
- MJPEG/PCM Audio - .mov container
- JPEG - .jpg files
- PCM Audio only files - .mov container
- TIFF - .tif files

Note: It is possible to use this plug-in by right-clicking in the Source Browser Plug-in column and selecting Link with Avid Generic.

For more information on QuickTime support, see http://avid.force.com/pkb/articles/en_US/how_to/QuickTime-Support-and-Security-on-Windows

Automatically Linking Media from a Third Party Device

Use the following procedure when using a third party device such as Panasonic P2, Sony XDCAM, XDCAM EX, HDCAM SR, and Canon.

A typical workflow is as follows:
1. Make sure the third party Avid Media Access plug-in is installed on your system.
2. Make sure the third party driver is installed if necessary. See your third party documentation for driver information.
3. Make sure the “Automatically link to volumes” option is enabled in the Link Settings Volume Mounting tab.
4. Connect your third party device to your editing system and if necessary insert any cards or disks.
   The system scans the device and automatically links the clips into the active bin. If no bin is active, you will be prompted to create a new bin.
   The clips point directly to the high-resolution media on the device.
5. Use the master clips to edit the sequence.

6. (Option) Rename the clips to help organize your material.

7. You can either transfer your media to your hard drive and then transcode or consolidate your sequence or clips, or consolidate directly from the third party device.

   Consolidating your media helps when you work with multiple cards. If you remove a card from the reader, consolidating lets you view your sequence with all the media online.

For information on consolidating your sequence, see “Consolidating Media” on page 318. For information on transcoding your sequence, see “Using the Transcode Command” on page 322.

8. Remove the third party device, disk or card.

**Linking File Based Media through the Source Browser**

The Source Browser window allows you to import or link your file based media. (For information on importing, see “Importing Files” on page 193.) You can also preview your file based media in the Source Browser window before you commit the clip(s) into a bin. The following topics provide an overview of the Source Browser window and the procedures for previewing your media and linking to your file based media.

- **Source Browser Overview**
- **Previewing File Based Media**
- **Linking Files to a Bin**
- **Linking a Volume to a Bin**

**Source Browser Overview**

Within the Source Browser window you can easily navigate to your media, preview your media, and choose to link or import your media with the appropriate settings.
Source Browser in Frame View: (from top to bottom) Navigation tools and breadcrumbs; Middle area: Navigate and display media panes; Source Browser Settings. Bottom area: Link or Import and select Settings, Choose bin to commit media and Processing Media progress indicator

**Navigation Tools and Breadcrumbs**

The top area of the Source Browser provides navigation tools and shows the path to the currently displayed location of your media.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Navigation buttons: Click to move backward, forward, or up directory levels.</td>
</tr>
<tr>
<td>2</td>
<td>Home Button: Click to go to the home directory.</td>
</tr>
<tr>
<td>3</td>
<td>Collapse Directories Button: Click to collapse the directories to top levels.</td>
</tr>
<tr>
<td>4</td>
<td>Add or Remove Favorites: Click to add the selected folder to the Favorites tab.</td>
</tr>
<tr>
<td>5</td>
<td>Media Folder View Button: Click to view folders as media volumes. If you choose to display as media volumes, the Source display area will display the media as individual master clips. Other structural contents will not be displayed. When viewing a volume, you may see a “Media Processing” message in the display area. Once complete, the master clips will display.</td>
</tr>
</tbody>
</table>
Linking File Based Media through the Source Browser

Explore Media Drives Area of Source Browser

The left area of the Source Browser is where you navigate to your media drives. In this area you can also view your Favorite folders or media drives. You can also view the most recently viewed folders or drives.

Display Media Area of Source Browser

The right pane of the Source Browser displays the media. You can choose to view the media in either Text view or Frame view.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Breadcrumbs: Displays the path to the currently selected folder.</td>
</tr>
</tbody>
</table>
Linking File Based Media through the Source Browser

Source Browser Settings

The Source Browser Settings is where you configure the behavior of the Source Browser window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Media display area.</td>
</tr>
<tr>
<td>2</td>
<td>Text View button. Click to display the media in text view.</td>
</tr>
<tr>
<td>3</td>
<td>Frame View button: Click to display frame representations (thumbnails) of the media clips.</td>
</tr>
<tr>
<td>4</td>
<td>Search Field: Enter text in the search field to easily find clips.</td>
</tr>
<tr>
<td>5</td>
<td>Thumbnail slider: Move to enlarge or reduce the thumbnail. (Frame view only)</td>
</tr>
<tr>
<td>6</td>
<td>Scroll bar: Scroll to display more columns.</td>
</tr>
</tbody>
</table>

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double Click to: Link or Import</td>
<td>Select this option if you want to double click on media files in the Source Browser to link or import them into the selected bin.</td>
</tr>
<tr>
<td>Double Click to: Load Clips in Source Monitor</td>
<td>Select this option if you want to double click on media files in the Source Browser to load them into the Source Monitor (without committing them to the bin.)</td>
</tr>
<tr>
<td>Close Source Browser after Link or Import</td>
<td>Select this option if you want to automatically close the Source Browser after the link or import process is complete.</td>
</tr>
<tr>
<td>Clear Source Monitor Upon Closing Source Browser</td>
<td>Select this option if you want to clear all uncommitted Source Browser clips from the Source Monitor after you close the Source Browser window.</td>
</tr>
</tbody>
</table>

Link or Import Area

The bottom area of the Source Browser is where you choose whether to import or link your media. You can also choose the Target Bin where you want to add the linked or imported clips. A Processing media indicator appears at the bottom of the Source Browser to show the progress of the media as it is populating the display area.

*You can choose to Link or Import the media to your bin while the media is populating the display area. You do not need to wait for the processing indicator to be complete.*
Previewing File Based Media

You can preview your file based media in the Source Browser before you commit the clip(s) into a bin.

To preview media in the Source Browser:

1. Do one of the following:
   - Select File > Input > Source Browser.
   - Right-click in the bin and select Input > Source Browser.
   - Click the bin Fast Menu and select Input > Source Browser.
   The Source Browser Window opens.

2. Browse to the location of the media you want to preview.

3. Click the Frame View button.
   The clips will populate the right pane of the Source Browser with the frame clip representation (thumbnails).
   Initially, thumbnails show the first frame of the clip. Any thumbnail playback will change the representation frame to the last one displayed.

4. Press Ctrl + L (Windows) or Command + L (Mac) to enlarge the thumbnails or use the Thumbnail slider to reduce or enlarge the frames.
5. Place your cursor so it hovers over the thumbnail of the clip. While hovering, move the cursor to the edges of the thumbnail to preview the footage. You can also use the JKL keys to play through the thumbnail.

6. (Optional) You can also drag a clip from the Source Browser to the Source monitor to review the clip in higher resolution. Dragging to the Source monitor does not commit the clip to the bin.

7. (Optional) You can commit linked clips from the Source Browser to a bin by:
   - Simply dragging the clip(s) from the Source Browser to the bin or to the Timeline.
   - Loading a clip in the Source monitor, marking an IN and OUT and cutting it to the Timeline.
   - Right clicking on the clip in the Source monitor, selecting Source Settings and making changes to the Source settings.

**Collapse and Expand Source Browser**

An expand and collapse button allows you to view more media in the display area of the Source Browser. If you have a large number of clips to display in the Source Browser, you can click the Collapse and Expand button to view more clips.

**To collapse and expand the Source Browser display media area:**

1. Select File > Input > Source Browser.
2. Navigate to the folder where you want to preview your media.
3. If the folder contains a large number of clips, click the Collapse/Expand button to view more clips in the folder.

To create more space for viewing clips, clicking the button will hide the Source Browser Settings portion of the lower pane, displaying more clips.

In addition to clicking the button to collapse and expand this area, the mouse will become a double-sided arrow which enables you to click and drag the splitter bar.
Linking Files to a Bin

After locating and/or previewing your media files in the Source Browser you can link to them.

To link to File Based Media:

1. Select File > Input > Source Browser.
2. Select the Link option in the bottom left of the Source Browser window.
3. Click the Settings button at the bottom of the Source Browser to access the “Link Settings” on page 1212 to set the applicable link options for your media.
4. Navigate to and select the files to which you want to link. Ctrl+click or Shift+click to select multiple files.
5. Either drag and drop the clip(s) to the bin or select the Target Bin at the bottom right of the Source Browser and click Link.

The linked clip(s) appear in the bin.

You can also link clips by selecting the clips in the Source Browser window, right clicking and selecting Add to Bin.

Linking a Volume to a Bin

After locating and/or previewing your media files in the Source Browser you can link them from a virtual volume.

To link to a Volume:

1. Select File > Input > Source Browser.
2. Select the Link option in the bottom left of the Source Browser window.
3. Click the Settings button at the bottom of the Source Browser to access the “Link Settings” on page 1212 to set the applicable link options for your media.
4. Navigate to the folder or directory where the media resides.
5. Select the Target Bin at the bottom right of the Source Browser and click Link.

The linked clip(s) appear in the bin.

You can also link by selecting the volume in the Source Browser window, right clicking and selecting Add volume Bin.

Linking to QuickTime Media

There are a few guidelines you should follow when you link QuickTime files.

To link QuickTime media, you first need to create a QuickTime movie from a third-party application or through the Avid editing system. The third-party applications that supports creating a QuickTime movie include Adobe AfterEffects® and Final Cut Pro. This is done through the QuickTime Export dialog box which uses the Avid QuickTime Codecs. These codecs automatically install on your Avid editing system. This process creates an Avid compressed QuickTime media file, with a .mov extension.

For information about exporting a QuickTime movie, see “Exporting QuickTime Movies” on page 815.
QuickTime files use the .mov file name extension. After you link a QuickTime file, the file drops the .mov file name extension. QuickTime media is linked at the data rate at which it was recorded.

**A QuickTime workflow is as follows:**

1. Create a QuickTime movie with a supported codec in a 3rd party application such as Adobe AfterEffects or Apple’s Final Cut Pro.
   
   Avid supports the Same as Source and Custom export settings options when you export with Avid QuickTime codec.

   **See Adobe and Apple documentation for information on how to create a QuickTime movie.**

2. Move the created .mov file onto your Avid editing system.

   
   The Source Browser window opens.

4. Click Link at the bottom left of the Source Browser window.

5. Navigate to and select the .mov file(s) you want to link. Ctrl+click or Shift+click to select multiple files. To link to multiple files, you can select a folder that stores multiple QuickTime files.

6. Select your target bin and click Link at the bottom right of the Source Browser Window.
   
   The clips appear in the selected bin. A link icon appears next to the clips.

   If any of the movies you linked to were QuickTime with Alpha channel files, they appear in your bin as a Matte Key effect. The Alpha Channel options in the Import Settings Image tab apply to the QuickTime linked file. Therefore, the QuickTime file will appear in the bin as a master clip if the Ignore option is set or will appear inverted or not inverted depending on the selected options.

7. Use the linked clips to edit your sequence.

   **If you change the file name or the location of the clip, you can Relink to linked files. For more information, see “Relinking to Linked QuickTime Files” on page 296.**

8. Continue to edit your sequence or consolidate or transcode your sequence or clip.

   **When you consolidate, if you want to keep your clips linked to the original source, select the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files dialog box.**

   **For information on consolidating your sequence, see “Consolidating Media” on page 318. For information on transcoding your sequence, see “Using the Transcode Command” on page 322.**

**QuickTime workflow using QuickTime Live Link:**

1. Create a QuickTime movie with a supported codec in a 3rd party application such as Adobe AfterEffects or Apple’s Final Cut Pro.

2. Move the created .mov file onto your Avid editing system.

3. In Media Composer, select File > Settings. Click the User tab.

4. Select the Link settings.

5. Select the Link options tab and enable QuickTime Live Link.

6. Click OK.

7. Select File > Input > Source Browser.
   
   The Source Browser window opens.
8. Click Link at the bottom left of the Source Browser window.

9. Navigate to and select the .mov file(s) you want to link. Ctrl+click or Shift+click to select multiple files. To link to multiple files, you can select a folder that stores multiple QuickTime files.

10. Select your target bin and click Link at the bottom right of the Source Browser Window.
    The clips appear in the selected bin. A link icon appears next to the clips.

11. Use the linked clips to edit your sequence.

12. If you need to change the QuickTime clip in your 3rd party application:
    a. From Media Composer, select Clear Monitor from the Clip Name menu above the monitors if the monitor contains the clip you are going to edit in the 3rd party application.
    b. Open the existing file in your 3rd party application and make the change.
    
    **Do not** change the number of tracks, the duration of the clip or the clips file name.

13. Render or export the newly changed QuickTime movie out of your 3rd party application to the same folder location as the original file. Accept all overwrite prompts. Once the changed QuickTime movie is exported or rendered, refocus or open Media Composer.
    
    The updated clip appears in your bin (and sequence) and replaces the old clip.

14. Continue to edit your sequence or consolidate or transcode your sequence or clip.

**Relinking to Linked QuickTime Files**

After you link Quicktime files into your sequence, you have the option to make changes (in a third party application, such as Adobe After Effects) to that file. If you change the filename or change the location of the file, the best way to link that clip back into your sequence is through the relink option. Relinking to a linked file allows you to link to a different file. This process only works if the targeted file is compatible with the old file, for example the file has the same duration, edit rate or number of tracks.

This feature is helpful when you have a group of linked clips that were moved to a different folder or drive. You can relink the clips to the new location. You can also use this feature to toggle between different versions of a QuickTime movie, for example a low-resolution version of the movie is myMovie_DV.mov and the high-resolution version of the movie is myMovie_1to1.mov. You can relink to both of these versions, to see which clip works better in your sequence.

At this time, Relink to QuickTime File(s) is only available with QuickTime files.

**To relink to QuickTime file(s):**

1. Select the file(s) you want to relink by doing one of the following:
   - Click a single file
   - Shift+click to select multiple adjacent files
   - Ctrl+click (Windows) or Command+click (Macintosh) to select multiple nonadjacent files

2. Right-click and select Relink to File(s).
    The Select file(s) to relink clip dialog box opens asking you to locate the new file(s).
3. Locate the folder where the files exist and select the files in the folder that require relinking.

4. Click OK.

The clips appear linked in the bin. If all the clips you wanted to relink to do not reside in the selected folder, you will receive a dialog indicating how many files were not relinked. Open the Console window to see the name of the file or files that were not relinked.

*If the new file is not compatible with the clip in the bin (it does not have the same duration, edit rate or number of tracks), the clip in the bin retains its original link.*

**Linking to AVCHD Media**

AVCHD is a file-based format and does not use magnetic tape. Instead, video can be recorded onto DVD discs, hard disk drives, non-removable solid-state memory and removable flash memory cards.

*Play performance might vary depending on the type of medium you use and the speed of our computer.*

AVCHD media files are recorded in MTS format; the file contains both the video and audio. Audio can be either uncompressed PCM or AC-3 format.

The folder and file structure is dependent on the camera you use.

*Most AVCHD cameras produce default file names starting with “00000.” Be aware that you could have multiple clips with the same file name across multiple media drives.*

The following steps describe a typical workflow for editing AVCHD clips.

**A typical workflow is as follows:**

1. To link to an entire volume, attach the camera and insert a card, disc or drive.

   The system links the AVCHD clips automatically into a bin.

   *It is highly recommended for performance reasons, that you copy the entire media volume to an external HD drive if you plan on copying media from a card.*

   *If you use multiple AVCHD cards and you remove one of the cards, your media displays offline.*

2. To link to an individual AVCHD file, with the camera and card, disc or drive inserted, select File > Input > Source Browser.

   The Source Browser window opens.

3. Click the Link button on the bottom left of the Source Browser window.

4. Navigate to locate and select the .mts file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

5. Select the target bin and click Link on the bottom right of the Source Browser window.

   The clips appear in the bin. A link icon appears next to the clips.

6. Use the master clips to edit and output a sequence.

7. (Option) Rename the clips to organize your material.

8. Transcode your sequence or clips.
When you transcode a sequence, the system automatically defaults to convert both audio and video. You cannot transcode video only with AVCHD.

For information on transcoding your sequence, see “Using the Transcode Command” on page 322.

### Linking to MXF Media

Material Exchange Format (MXF) is a wrapper or container format which encapsulates media and rich production metadata into a single file, which is useful for media storage and exchange. It is an open technology that can is implemented by different manufacturers.

MXF is designed to be flexible enough for use in all stages of content creation, from acquisition, to authoring, to distribution. The primary benefit of MXF is that it provides greater workflow efficiency by preserving useful metadata as media files make their way through the content creation process. The MXF format is independent of the type of content that it contains, so an MXF file can contain video and/or audio at any resolution or compression. In many instances MXF files encapsulate media which is already formatted to one of the existing industry standards.

**A typical workflow is as follows:**

1. Create a supported MXF file (create a supported MXF file from your third party application, for example: Rhozet or Omneon).
2. Move the .mxf file onto your Avid editing system.
   
   The Source Browser window opens.
4. Click Link at the bottom left of the Source Browser window.
5. Navigate to and select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.
6. Either drag and drop the clip(s) to the bin or select the Target Bin at the bottom right of the Source Browser and click Link.
   
   The linked clip(s) appear in the bin.

*If the Plug-In column in the Source Browser displays “Not detected” autodetect might not have been able to link to the clip. You can manually select the appropriate Plug-In in the Source Browser to link to the media. The Plug-In selected in the Source Browser will also work for a group of files selected in step 5.*

You can also link clips by selecting the clips in the Source Browser window, right clicking and selecting Add to Bin.

*If you move a source file from one location to another and then back to the original location, you might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh the bin.*

7. Use the linked clips to edit your sequence.
8. (Option) Rename the clips to help organize your material.
9. Consolidate or transcode your sequence or clips.
   
   The media consolidates to the destination you set in the Media Creation dialog box.
When you consolidate, if you want to keep your clips linked to the original source, select the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files dialog box.

Linking to RED Media

You can link to a specific R3D file on the volume or link to the entire volume. RED ONE cameras record metadata which displays in an Avid bin. The metadata includes: edge code, timecode, lens parameters, audio settings and any video image processing information.

You cannot consolidate the RED media in Media Composer.

The RED Camera records a unique clip name and additional files that include the REDCODE RAW files and an optional QuickTime reference file placed in a clip folder (.RDC). The system names clips by Camera Letter + Reel Number + Month + Day + a two digit alphanumeric random number.

For example: A001_C002_0502A6.RDC

Each clip folder (.RMD) is at the root directory. In each of these folders is the .RDC folder which contains the video, audio, and metadata files:

- (Windows) drive:\camera+reel_date.RMD\camera+reel_clip_date+random number.RDC
- (Macintosh) Macintosh HD/camera+reel_date.RMD/camera+reel_clip_date+random number.RDC

Avid's RED workflow allows you to work with RSX, RLX, and RMD files to manage a clip's color. You have access to all the metadata and color values in the raw RED files as well as the above mentioned “look” files associated with this media. You may also make non-destructive, custom color adjustments to the R3D clip. These adjustments can be made at any stage of the process.

Media Composer detects folders named with RMD and RDC and files named .R3D.

Audio is included in the RED files, and will display as .wav files in the bin.

You cannot span media across multiple cards. Each clip is recorded as a separate clip, regardless of how many cards you use. There is a 2GB limit on a single master clip. As you record footage, once a 2GB file is captured, an R3D file is created (.001). The camera continues to record and the next 2GB (or less) of media creates another R3D file (.002) until you end recording. So, you can have several R3D files in one clip folder but they are all associated with one master clip. When you link these files/folders, one master clip appears in your bin.

A typical workflow is as follows:
1. Make sure the RED plug-in is installed on your system.
2. Attach the RED drive or insert a REDFlash card.

Your Avid editing system links the RED clips automatically into a bin. The media itself remains on the disk. The clips point directly to the high-resolution media on the disk. All metadata information displays as columns in the bin.

If you use multiple cards and you remove one of the cards, your media displays offline.

3. Use the master clips to edit the sequence.
4. (Option) Rename the clips to help you organize your material.
5. Choose the video quality from the Transcode & Consolidate tab of the Media Creation setting. For more information, see “Preparing your RED Clip for Transcode, Mixdown, or Render” on page 300.

6. Transcode your sequence or clips.

7. Remove the RED drive or card.

For information on preparing your RED clip for transcode, mixdown, or renders, see “Preparing your RED Clip for Transcode, Mixdown, or Render” on page 300

Preparation your RED Clip for Transcode, Mixdown, or Render

If you want to take a RED clip and offline it to another application, you can create a different resolution RED file, depending on your requirements. This changes the speed and quality of the clip, which could affect the playback performance. The higher the video quality the slower the process (transcode, mixdown, render). The lower the video quality the faster the process. Before you transcode, mixdown or render your clip or sequence, set the appropriate quality in the Media Creation dialog box.

If you apply any Reformat options (stretch, letterbox, etc.) to your clip, when you perform a transcode, the reformatting options will apply.

To prepare your RED clip for transcoding, mixdown or rendering:

1. Before you transcode, mixdown or render, select File > Media > Media Creation Settings.
2. Click the Mixdown & Transcode tab or click the Render tab.
3. Select the playback quality from the Linked Source Scaling/Quality menu.
   - Full
   - Half (Best Quality)
   - Half (Good Quality)
   - Quarter
   - Eighth
   - Sixteenth
4. Click OK.
5. Transcode, mixdown or render your clip or sequence as required.
   For information about transcoding, see “Using the Transcode Command” on page 322.
   For information about mixdown, see “Performing a Video Mixdown” in the Help.
   For information about render, see “Basics of Effects Rendering” in the Help.

Linking to DPX Media

The Avid Image Sequencer Plug-in allows you to link to DPX files. DPX is a bitmap file format used to store a single frame of a motion picture or video data stream. The DPX format is an ANSI and SMPTE standard based on the Kodak Cineon file format.

The Avid Image Sequencer Plug-in is automatically installed when you install Media Composer.
The DPX plug-in can link to RGB files that have 8-bit, 10-bit (filled using Method A only), 12-bit (filled using Method A only), and 16-bit components. It can only link to files that contain a single image element for example, interleaved RGB). It can link to files of either byte order (MSB or LSB). The DPX plug-in cannot link to files that are encrypted or run-length encoded. For information on Method A, see Annex C of the SMPTE spec 268M-2003.

Media Composer supports reading 8-bit, 10-bit, 12-bit and 16-bit DPX files. Only export of 10-bit HD is supported at this time.

To link to DPX files:
1. Select File > Settings and click the User tab.
2. Click Link.

   The Link Settings dialog opens.

   ![Link Settings dialog](image)

3. Click the AIS Metadata tab and select the Reel name and Frame Count metadata you want to read from the DPX file.

   Reel names are mapped to Camroll and Reel # bin columns and Frame Counts are mapped to the DPX column. Both should populate AAF exports.

   DPX, Transfer and VFX bin columns have expanded from 64 characters and 7 digits to 120 characters and 9 digits.
4. Select File > Input > Source Browser.
   The Source Browser window opens.
5. Click the Link button on the bottom left of the Source Browser window.
6. Navigate to the folder that contains your DPX files. Note the following when selecting files.
   - If you select the entire folder, all sequential files will be represented as one master clip in the bin. For example, selecting a folder containing the following DPX files results in one Kermit master clip and one Oscar master clip in the bin.
   - If you select one file from a sequential group, the resulting master clip contains the entire group. If you select a range within the sequential group, the master clips includes just the selected files. For example, if you select the highlighted files below, the following master clips would appear in the bin: Bert (1 and 3), Bird (1, 2, 3, and 4), Ernie (1 and 2), Ernie (5 and 6), Kermit (1, 2, 3, and 4), Oscar (1 and 2), and the count.mov.)
7. Ctrl+click or Shift+click to select multiple files.

8. Either drag and drop the clip(s) to the bin or select the Target Bin at the bottom right of the Source Browser and click Link.

   The clips appear in the bin with a link icon.

   Make sure that all the files in your DPX sequence have the same metadata such as height, orientation, interlace/progressive, etc. especially if you replace one or more files in your DPX sequence with files written by a different DPX writing application. If the DPX sequence contains one or more files that have inconsistent metadata, the DPX sequence will still link without error, but will display an “AMA Plug-In Unable to Provide Sample” error when the DPX sequence is played. If you get such an error, if possible, replace the files that have inconsistent metadata. If you can’t replace them, move them into a separate folder and link to that folder separately.

   For details on exporting as DPX, see “Exporting as DPX” on page 827.

### Linking to OpenEXR

Media Composer supports linking OpenEXR files using the Avid UME Link plug-in. OpenEXR is a high-dynamic-range imaging file format created by the Industrial Light & Magic®.

The UME Link plug-in is installed with Media Composer and will automatically be used when linking to OpenEXR files.

**To link to OpenEXR files:**

1. Do one of the following:
   - From Tools select Source Browser.
Select File > Input > Source Browser.

2. Click the Link button at the bottom left of the Source Browser window.

3. Navigate to the folder containing the OpenEXR files.

4. Select one of the files in the sequential list of OpenEXR files.

5. Select the Target Bin where you want to link the OpenEXR files.

6. Click the Link button at the bottom right of the Source Browser.

One master clip containing the sequential files is linked in the bin.

You cannot select Volumes to link to OpenEXR folders.

Linking to an AS-02 Bundle

Media Composer supports the creation of AS-02 Export Volumes. AS-02 is a specification for grouping multiple versions of program content into one single bundle. These bundles provide an efficient approach for working in a file-based environment. For information on creating an AS-02 bundle, see “Creating an AS-02 Export Volume” on page 833.

You can link to an existing AS-02 bundle.
To link to an existing AS-02 Volume:
1. Select File > Input > Link to Volume for Export.
2. Select the folder where the AS-02 bundle resides.
3. Click OK.
4. A new volume bin opens with the AS-02 assets.

Linking to an AS-11 Sequence

Media Composer supports the Advanced Media Workflow Association (AMWA) AS-11 specification. This specification is used in broadcast environments. The specification defines a set of rules that constrain the specification. AS-11 is an OP1A MXF file format for the delivery of finished programming. For information on creating an AS-11 sequence, see “Exporting as AS-11” on page 829. Use the following procedure to link to an existing AS-11 sequence.

To link to an existing AS-11 sequence:
1. Select File > Input > Source Browser.
   The Source Browser window opens.
2. Click the Link button on the bottom left of the Source Browser window.
3. Navigate to locate and select the AS-11 sequence.
4. Select the Target bin and click Link on the bottom right of the Source Browser window.
   The clips appear in the bin. A link icon appears next to the clips.
   The spanned markers are represented in the source Timeline and all the descriptive metadata appears in the Bin columns.

Linking to Broadcast Wave and AIFF Files

Media Composer contains a WaveAIFF plug-in that can read AIFF and WAV with uncompressed 16-bit or 24-bit audio up to 24 channels. If the BWAV or AIFF contains iXML metadata, it is preserved and carried with the master clip in the Bin. This information is also exported in the AAF where it can be available to Pro Tools.

When broadcast wave media is linked through the WaveAIFF plug-in, and the media indicates a start time that is between frame edges, the beginning of the clip is padded with silence that brings it back to a frame edge. The resulting linked clip will span from the beginning of the video frame that contains the first audio sample to the end of the video frame that contains the last audio sample.

The Get Info display on the linked master clip indicates how many samples of subframe offset are being applied to the selected clip.

Unlike the import behavior, there is no setting to control this.

Whenever subframe placement of the audio is desired for other downstream operations, it is highly recommended that you consolidate or mix down WaveAIFF linked media before export. This is because other applications are unaware of how to use the subframe alignment information required to nudge the audio data. Consolidated and mixed down media will contain the silence padding required to ensure it aligns correctly to video frame edges.
To Link to a Broadcast Wave or AIFF File:

1. Select File > Input > Source Browser.
   The Source Browser window opens.

2. Click Link in the bottom left of the Source Browser window.

3. Navigate to the location where the BWAV or AIFF files reside and select the files you want to link to.

4. Select the Target bin and click Link on the bottom right of the Source Browser window.
   The clips appear in the bin. A link appears next to the clips. The audio track settings are based on the Link settings.
   If the file contains iXML metadata and Broadcast Wave metatdata, relevant data is entered into the appropriate bin columns. If there is a conflict between the Broadcast Wave data and the iXML metadata, the iXML metadata will be used.
   The interpretation of audio start time for Broadcast Wave and iXML files requires file frame rate information. The file’s frame rate is determined in this priority order:
   - If the frame rate is given in the iXML data, it has highest priority.
   - If the frame rate is in the Avid extension to the BWAV, it has next highest priority.
   - Otherwise, the Audio Start Time Option in the Link Options tab of the Link Settings is used.
   The audio start time appears in the Sound TC column. If the audio TC rate is different from the project TC rate, the frame rate appears in the Soundroll column. The Sound TC is re-interpreted in the current project's frame rate to become the clip’s start timecode.

5. Click Open.

**Difference between Importing BWAV or Linking to a BWAV with WaveAIFF Plug-In**

The following describes the differences between importing a BWAV file or linking to a BWAV file using the WaveAIFF Plug-In.

- The import process does not read iXML metadata. Performing an Link operation will read iXML metadata.
- If the BWAV files contains an iXML tape name, this will appear as the “Sound Roll” and will override the BWAV specification of “Tape.”
- Import will automatically group multiple mono clips based on file name patterns. Linked files will not.
- The linked version of the clip may sometimes be one frame shorter than the imported version. This is because import is able to pad the end of the file with silence to fill out a shortage of audio samples in the last video frame.
- During the import process, you are prompted to select the TC rate and the Sound TC and start time are displayed. During the WaveAIFF linking process, you are not prompted to select the TC rate. The file TC rate comes from a setting (if not present in the file itself), and the Sound TC and TC rate used are displayed in bin columns.
You can use the Link Settings dialog box to define the audio track formats for the audio channels in your linked media, up to a maximum of 64 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you link to the media.

The mappings affect all media clips created when you link to your source media. If you want to use different mixes for different master clips or different projects, create a custom Link Settings template for each separate type of mix and then create your linked master clips.

Each stereo track requires two channels, but you can mix mono and stereo input channels for your linking operation as long as you do not exceed the maximum of 64 audio channels for each master clip.

**To specify the multichannel audio mix for linked clips:**

1. Select File > Settings and click the User tab.
2. Double-click Link.
   
   The Link Settings dialog box appears.
   
   For information about the Link Settings, see “Link Settings” on page 1212.
3. Click the Link Options tab.
   
   The Link Options tab lists any multichannel audio mappings in the current Link Settings template.

4. Click Edit.
   
   The Set Multichannel Audio dialog box opens.
5. Click the format buttons to select one of the following audio track formats for each pair of source channels:

<table>
<thead>
<tr>
<th>Button</th>
<th>Track Format</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Mono</td>
</tr>
<tr>
<td></td>
<td>Stereo</td>
</tr>
</tbody>
</table>

You must map source audio channels in mono or stereo pairs. For example, you cannot map A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, and A3 and A4 to a stereo track. If the source media does not have an audio channel on A2, Media Composer ignores the channel.

6. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the Link Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel audio tracks in a master clip.

**To save a custom map of linked audio channels as a settings template:**

1. Select File > Settings and click the User tab.
2. Click Link.
3. Select Edit > Duplicate.
   - A duplicate setting appears in the Settings list.
Linking Clips with Ancillary Data

4. Name the setting by doing the following:
   a. Click the custom name column.
   b. Type a name.
   c. Press Enter.
   You can select this new setting whenever you link clips.

The following steps describe a typical workflow for linking XDCAM or MXF clips with ancillary data.

You should be aware of the following:
- You can link to the ancillary data clip without an Avid input/output hardware, however, in order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is required.
- If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or sequence. In addition, the Ancillary Data bin column populates with the DID and SDID numbers once you consolidate or transcode the clip with the ancillary data.

A typical workflow is as follows:
1. Make sure the Sony XDCAM or MXF plug-in is installed on your system.
2. For XDCAM, install the appropriate Sony XDCAM drivers.
3. For an XDCAM clip with ancillary data, insert the XDCAM disk.
   The system links the XDCAM clip with ancillary data into a bin. The media itself remains on the disk. The clips point directly to the media on the disk.

Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not contain a data track, however once you relink to the high resolution XDCAM clip, the data track comes online.

If you use multiple cards and you remove one of the cards, your media displays offline.

4. For an MXF clip with ancillary data, select File > Input > Source Browser.
   The Browser Window opens.
5. Select Link in the bottom left of the Source Browser window
6. Navigate to and select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.
7. Select the Target Bin and click Link in the bottom right of the Source Browser window.
   The MXF clip appears in the bin along with a new Ancillary Data bin column.
8. Use the master clips to edit the sequence.
   When you load the clip into a sequence, a Data track appears which contains the ancillary data.
9. You can then transcode or consolidate your sequence or clips.

When you consolidate, if you want to keep your clips linked to the original source, select the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files dialog box.
When you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or sequence.

*For information on consolidating your sequence, see “Consolidating Media” on page 318. For information on transcoding your sequence, see “Using the Transcode Command” on page 322.*
Managing Media Files

When you capture footage, the system creates digital media files on the media drives connected to your system. In addition to the bins where you organize the clips that reference these media files, Media Composer provides tools for directly managing these media files. These tools and features are described in the following topics:

- Working with Media Files in an Avid Interplay Environment
- Understanding Unmounting Drives
- Unmounting Drives
- Using the Media Tool
- Consolidating Media
- Using the Consolidate Command
- Using the Transcode Command
- Background Consolidate and Transcode
- Loading the Media Database
- Refreshing Media Directories
- Deleting Unreferenced Clips and Media
- Backing Up Media Files
- Creating Dynamic Media Folders

In an Avid Interplay environment, Media Composer uses the Interplay Media Indexer service to keep track of media files in the locations that you identify. As a result, features such as the Media tool and Relinking work differently in an Interplay environment. This chapter includes notes and cross-references where appropriate. For more information, see “Using MultiRez and Dynamic Relink” on page 1081 as well as the Interplay documentation.

Working with Media Files in an Avid Interplay Environment

If you are using your Avid editing system in an Avid Interplay environment, you can use Avid’s media asset manager, the Avid Interplay Engine, to share media files between systems. The Interplay Engine, installed on the Avid Interplay server, is a media database that lets you search the large number of media objects (master clips, sequences, effects, and any other type of object that references digital media) in the Avid shared storage environment. You can also use the Interplay Engine to manage sequences and other media objects whose media is no longer online. You can then search for these objects, view information about them such as the source tape name, obtain the source footage, and rerecord or recapture it.
If you want to transfer media from one workgroup to another, you can use the Interplay Transfer application. Interplay Transfer receives and queues transfer requests from one or more clients. Transfers are then initiated by the Interplay Transfer server to off load the client. For more information about the Transfer setting, see the *Avid Interplay Transfer Setup and User's Guide*.

You can also use Avid Interplay Transfer to share files between workgroups. For more information about the Interplay Engine and Avid Interplay Transfer, see the *Avid Interplay Access User's Guide* and the *Avid Interplay Transfer Setup and User's Guide*.

### Configuring Avid Editing Systems for the Interplay Engine and Interplay Transfer

Before you can interact with the Avid Interplay Engine and Avid Interplay Transfer, you need to configure your Media Composer with the required Interplay settings.

You must specify the Interplay Server location to let Media Composer know where to look for the Interplay Engine on the network. After you specify the network settings, you can check in clips to and check out clips from the Interplay database. For more information about Interplay settings, see “Configuring Production Management Settings in Media Composer” on page 989 and the *Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide*.

The Interplay Server setting is a Project Setting that applies to all users of a particular Avid editing system. If you want to access another asset manager, you must modify the Interplay Server settings to reflect the server.

The directory defined in your Interplay Project settings identifies the Interplay folder location to which you check in media objects. You can check out objects from a different asset manager by dragging clips from that asset manager to a bin without changing the Interplay Project settings.

### Using Avid Editing Systems in an Avid Workgroup Environment

When you work with Avid Interplay, you belong to a workgroup that allows you open a bin with assets stored in the Interplay database. To read and write media to the database, you first need to mount a workspace. For information on mounting workspaces, see the *Avid ISIS Client Guide* or *Avid NEXIS Client Guide*.

**Tip**

When you are in a workgroup environment using an asset manager server with an anti-virus utility, you need to turn off any auto-protection feature when you access the asset manager. You can then turn the auto-protection feature back on. You need to perform this each time you access the asset manager. In addition, do not perform a live update while the system use is high. For more information, see your anti-virus documentation.

For information on disconnecting your Media Composer from the Interplay environment, see the topic “Disconnecting from the Interplay Environment” in the Avid Interplay Help.

### Understanding Unmounting Drives

By default, all media drives connected to your system are listed and can be seen by Media Composer. You can remove one or more drives from the list at any time by using the Unmount command. For example, if you want to use only some of your drives for a particular project, select Unmount to prevent other drives from appearing in Media Composer.

If the drive being ejected supports the auto-eject feature, the command ejects the disk from the drive. The Unmount command does not remove drives from the Windows system.
You can unmount one or several drive volumes mounted on the desktop at any time from within Media Composer. You can also remount all the drives and return them to the desktop. However, you cannot mount selected drives because Media Composer cannot interface with selected drive individually. For more information, see “Unmounting Drives” on page 313.

This is useful in several circumstances:

- If you work with optical drives for backup and retrieval of low-resolution material, you can unmount drives to avoid cluttering the desktop during normal use.
- If you work with an extensive array of fixed-storage drives, which might involve many partitions divided among several projects, you can selectively unmount drives according to use.

On systems with multiple media drives, unmounting unused drives can improve the performance of the Media tool. You need to unmount the drives before you open the Media tool. See “Using the Media Tool” on page 313.

Unmounting Drives

For more information on unmounting drives, see “Understanding Unmounting Drives” on page 312.

To unmount a drive or make a drive unavailable to Media Composer:

1. Select File > Media > Unmount.
   The Unmount Disk or Drives dialog box opens.
   The list displays all drives currently available.
2. Select a drive to unmount.
3. Ctrl+click (Windows) or Command+click (Macintosh) to select additional drives.
4. Click Unmount.
   The drives are no longer available to Media Composer.

Using the Media Tool

The Media tool is your window into the captured video and audio data files stored on your media drives. The Media tool provides similar database tools for manipulating digital media files to those provided by bins for manipulating clips and sequences.

The Media tool displays media that is stored on local drives (drives directly connected to Media Composer) and on unmanaged shared storage (shared storage that is part of an Avid shared storage network but is not managed by an Avid asset manager).

In an Interplay environment, the Media tool displays only media that is stored on local drives, see “Using the Media Tool in an Avid Interplay Environment” on page 314. Use the Media tool to search for media on local drives, and use the Interplay Engine to search for media on shared drives.
Basic Media Tool Features

The Media tool provides many of the same controls for viewing and managing information that you use with bins:

- The three display options in the Media tool function like the bin display views: Text view, Frame view, and Script view.
- You can use Text View headings and options for columns of clip and media file data. You can also use procedures such as customizing the display of columns, moving within columns, and sorting information, as described in “Using Text View” on page 228.
- You can use the same Frame view options described in “Using Frame View” on page 233.
- You can use the same Script view options described in “Using Script View” on page 235.
- The Media Tool Fast menu gives you quick access to the same commands available in the Bin Fast menu.
- You can highlight, move, copy, duplicate, delete, sort, and sift clips in the Media tool. You can also select media relatives, source clips, and unreferenced clips, as described in “Bin Procedures” on page 237.
- Media Tool database and display options are saved as User settings. When you close the Media tool, the view you are in (Brief, Frame, Script, or Text) is saved and any customizations of columns are saved.
- You have the option of saving a custom view of the Media tool. Any view created in the Media tool is available from all bins and all custom bin views are available in the Media tool from the Views menu. For more information on creating customized views, see “Saving a Custom Bin View” on page 232.

Media Tool views are saved as User settings and appear in the Settings list as bin views.

- You can print Media Tool data by using the same procedures for printing bins, as described in “Printing Bins” on page 268.

The Media tool also has a number of unique functions:

- Unlike a bin, the Media tool can display all the tracks captured for each clip as separate media files. Therefore, when you view, delete, and manipulate files, you have the added option of specifying individual video and audio tracks.
- Unlike a bin, the Media tool does not display sequences and subclips. Only master clips, Linked Master clips, precompute (rendered effect) clips, and associated media files are available for display.
- The following Bin menu commands do not apply to the Media tool: Batch Capture, Batch Import, Relink, Modify, AutoSync, and AutoSequence. You must perform these functions from a bin.

Using the Media Tool in an Avid Interplay Environment

On an editing system in an Avid Interplay environment, the Media tool displays only media that is stored on local drives. When you use the Media tool to search for media on a local drive, the Interplay Media Indexer (an Interplay service) searches its database and determines if media is online. If the media is online, it tells the Media tool to display it. However, the Media Indexer keeps track of media only if the media is on indexed storages (storages for which Media Indexer is configured).
If some media seems to be missing when you use the Media tool, that media might be stored in a folder not indexed by Media Indexer. If you want to see all local media in the Media tool, all your local storages must be properly indexed. For information on configuring Media Indexer, see the installation documentation for Avid Interplay.

**Opening the Media Tool**

**To open the Media tool:**

1. Select Tools > Media Tool.

   The Media Tool Display dialog box opens.

2. Select the media drives from which to load by doing one of the following:
   - In the Media Drive(s) list, select individual media drives.
   - Click the All Drives button.

   The Media tool loads the media database only for the drives you select. The more drives you select, the more memory is required for the Media tool to open.

3. Select the projects to load by doing one of the following:
   - In the Projects list, select individual projects.
   - Click the Current Project button.
   - Click the All Projects button.

   Only projects with associated online media and the current project appear in the Project(s) list in the Media Tool Display dialog box.

4. Select Master Clips, Linked Master Clips, Precompute Clips - Rendered Effects, Precompute Clips - Titles and Matte Keys, Media Files, or any combination of the options.

5. Click OK.

   The Media tool opens.
Deleting Media Files with the Media Tool

You can use the Media tool to delete selected media files without harming the related master clips, subclips, and sequences.

If you use the Media tool to delete selected media files, you no longer have access to visuals of the deleted material. If you load a clip for which a media file has been deleted, a black screen appears with the words “Media Offline.” If you need to use those clips again, you must recapture from tape or reimport graphics.

Depending on your needs, you can do the following:

- Delete selected audio or video tracks and retain other tracks from a clip.
- Delete entire sets of media files and related clips from within the Media tool.
- Delete all unrelated media upon completion of a project, and retain only the media required for playback of a finished sequence as described in “Consolidating Media” on page 318.

To delete selected media files:

1. Select Tools > Media Tool.
2. Select one or more media files (audio, video, or both) or master clips whose media files you want to delete.
3. Do one of the following:
   - Select Edit > Delete.
   - Press the Delete key.

The Delete Media dialog box opens.
4. Select the media objects that you want to delete:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video media file (V)</td>
<td>After deletion, the master clip linked to that file is black, with the</td>
</tr>
<tr>
<td></td>
<td>message “Media Offline” displayed. Related subclips and sequences</td>
</tr>
<tr>
<td></td>
<td>are affected in the same way.</td>
</tr>
<tr>
<td>Audio media file (A1, A2, A3, A4, A5,</td>
<td>After deletion, the master clip linked to that file is silent. Subclips and</td>
</tr>
<tr>
<td>A6, A7, A8)</td>
<td>sequences created from the master clip are affected in the same way.</td>
</tr>
<tr>
<td>Precompute media file (V, A)</td>
<td>After deletion, the section of the sequence with the effect is black, and</td>
</tr>
<tr>
<td></td>
<td>the message “Media Offline” is displayed.</td>
</tr>
<tr>
<td>Audio mixdown file (A)</td>
<td>After deletion, the section of the sequence with the mixdown is silent.</td>
</tr>
<tr>
<td>Linked Delete metadata (files)</td>
<td>Delete metadata files associated with linked master clips.</td>
</tr>
</tbody>
</table>

5. Click OK.

A dialog box opens, asking you to confirm the deletion.

If there are metadata files associated with linked media, you can choose to delete the metadata files also.

6. Click Delete.

The selected media files (and/or linked media metadata files) are deleted.
Consolidating Media

When you consolidate media files, Media Composer finds the media files or portions of media files associated with selected clips, subclips, or sequences. It then makes copies of them, and saves the copies on a target drive that you specify.

There are three basic reasons to use the Consolidate feature:

- To copy media onto one drive for storage or transfer to another system.
- To keep only the media required to play back a sequence, and delete the rest to use less storage space.
- To create backup files.

Because the Media tool displays only master clips, you cannot consolidate subclips or sequences with the Media tool. You can consolidate master clips, subclips, and sequences in a bin.

The Consolidate feature operates differently, and provides different advantages, depending upon whether you are consolidating master clips, subclips, or sequences.

Master Clips

When you consolidate a master clip, Media Composer creates exact copies of the media files. If you link the original master clip to the new files, Media Composer creates a master clip with the file name extension .old that remains linked to the old files. If you maintain the link between the original master clip and the old media files, Media Composer creates a new master clip with the file name extension .new that is linked to the new media files.

The new master clips are also numbered incrementally beginning with .01. Consolidating master clips does not save storage space because Media Composer copies the same amount of media for each clip.

Subclips

When you consolidate a subclip or group of subclips, Media Composer copies only the portion of the media files represented in the subclip and creates a new master clip that is the duration of the subclip and a new subclip. The file name extension .new is attached, along with incremental numbering beginning with .01.
Using the Consolidate Command

Consolidating a subclip. Left: the original master clip, the subclip created from it, and its original media file. (on, for example, drive A). Right: the new master clip, the new subclip, and the smaller subclipped copy of the original media file (on drive B).

**Sequences**

When you consolidate a sequence, Media composer copies only the portions of media files edited into the sequence and creates new master clips for each clip in the sequence. The file name extension .new is attached to the master clips, along with incremental numbering beginning with .01. The sequence is not renamed but is automatically relinked to the new media files.

Consolidate finished sequences to:
- Create backup files.
- Preserve only the captured media required for playback, and delete the rest to use less storage space.
- Gather dispersed media onto one drive for storage or transfer to another system.

*Because a consolidated sequence is linked to the new files by default, consider duplicating the sequence each time you consolidate if you need to maintain links to the original files.*

Consolidating a sequence. Left: the original clips and their media files — consolidating breaks the links between the sequence and these clips. Right: the new clips and their copied media files — the sequence now links to these new clips.

**Using the Consolidate Command**

To consolidate master clips, subclips, or sequences:

1. If you are consolidating a sequence, duplicate the sequence to maintain links to the original files, if necessary, and render any unrendered effects.
2. Select a clip or sequence.
3. Select Clip > Consolidate/Transcode.
If you have any compressed audio (MP2 audio) in the clip or sequence you selected to consolidate or transcode, a message appears informing you that selected items contain MP2 audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an uncompressed audio format. If you do not relink to an uncompressed audio format, the selected clip or sequence with the MP2 audio is skipped.

The Consolidate/Transcode dialog box opens.

4. Select Consolidate in the upper left corner.
5. In the Target Drive(s) area, select a drive or drives.
6. Select the appropriate options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video, audio and data on same drive(s)</td>
<td>Select to store the consolidated media files on the same target drive. Deselecting this option lets you select separate drives for the audio, video and data media files.</td>
</tr>
<tr>
<td>Handle length n frames</td>
<td>If you are consolidating subclips or sequences, type a handle length for the new clips, or accept the default: leave it at 60 frames (NTSC), 50 frames (PAL), or 24 frames (progressive). The handle length is the number of frames outside the IN and OUT points that you can use for dissolves and trims with the new, shorter master clips.</td>
</tr>
</tbody>
</table>
Using the Consolidate Command

Create new sequence(s) Select this option to create a new sequence from the consolidated clips (appears only if you selected a sequence).

Consolidate only linked media Select this option if you want only linked media consolidated.

Delete original media files when done Select to delete original media files automatically.

Skip media files already on the target drive Select to bypass files if some related media files are already located on the target drive.

Relink selected clips to target drive before skipping Select to ensure that all selected clips are linked to media on the target drive. This option appears when you select “Skip media files already on the target drive.”

Consolidate all clips in a group edit Select to copy media for all clips in a group edit, for consolidating a group clip or a sequence that contains group clips.

Target Audio Sample Rate Select a sample rate for the sequence.

Convert Audio Bit Depth Select this option to convert any sample rates not set in the Sample Rate menu in the Main tab in the Audio Project Settings window. For information on setting the sample rate, see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644.

Target Audio Format Select either OMF (WAVE), OMF(AIFF-C), or MXF (PCM) audio format. See “Audio Projects Settings: Main Tab” on page 1149.

Processing Options Select the consolidation process:

• Application: Select this option to have the consolidation operation run in Media Composer.

• Background Process: Select this option to have the consolidation operation run in the background.

• Distributed Processing: Select this option to have the consolidation operation run on a Distributed Processing System. See the Avid Media Composer / Distributed Processing Administration Guide.
7. Click Consolidate in the lower right corner. The Copying Media Files dialog box opens.
8. Select an option for how you want your clips to link to the new media.

   If you want to keep your clips linked to the original source, select the option “Keep Master clips linked to media on the original drive.”

   For more information, see “Consolidating Media” on page 318.

9. Click OK.

   Media Composer creates new media files and new clips which are linked according to your selection.

   Another way to back up media files is to copy them directly onto another hard drive by using the Windows desktop or the Macintosh desktop. You cannot, however, take advantage of the storage-saving features of the Consolidate command, and it is more difficult to identify particular media files when searching directly through folders.

Do not make copies of media files from the Windows desktop or the Macintosh desktop while Media Composer is running. Also, do not keep duplicate copies of media files online; either delete the originals, take the backups offline, or store the backups in a folder with a different name.

Using the Transcode Command

The Transcode option in the Consolidate/Transcode dialog box lets you create new clips and new media files that use a different resolution. If you have a sequence composed of clips that use different resolutions, you can use the Transcode feature to create a sequence in which all clips use a single resolution. The Transcode option also lets you convert from OMF to MXF, and from MXF to OMF, except in HD projects where MXF is the only available format.

When you select a sequence for transcoding, any source transformation adjustments done on the Timeline are not applied. The transcode operation only applies source transformations that were made on the clip (from the bin). This keeps your proxy media intact.

If you have applied further transformation adjustments on the Timeline, these are processed on the fly, so you might see a slowdown in performance when playing your sequence.

If you want to get real-time playback when previewing your sequence, you can choose to apply the source transformations when transcoding. However, when you are doing the final render for output, make sure that you link back to the source clips.

The transcode option does not apply to a data clip.

For information to prepare a RED clip for transcode, see “Preparing your RED Clip for Transcode, Mixdown, or Render” on page 300.

Even if you change the resolution to a higher quality resolution, your footage will not look better than the resolution you selected for capture. For example, if you capture your video at 20:1 to save space and then transcode the sequence to 1:1, the sequence will not look uncompressed.
Using the Transcode Command

New clips created through the Transcode operation are in the project format. When you transcode a clip across formats, for example if you transcode a 16:9 clip in a 4:3 project, the Reformat bin setting determines how the clip is conformed to the new format. For more information, see “Modifying the Reformat Attribute for a Clip” on page 435.

To use the Transcode option:

1. Select a clip or sequence in a bin.
2. Select Clip > Consolidate/Transcode.

If you have any compressed audio (MP2 audio) in the clip or sequence you selected to consolidate or transcode, a message appears informing you that selected items contain MP2 audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an uncompressed audio format. If you do not relink to an uncompressed audio format, the selected clip or sequence with the MP2 audio is skipped.

The Consolidate/Transcode dialog box opens.

3. Select Transcode in the upper left corner.
4. In the Target Drive(s) area, select a drive or drives.
5. In you are an Interplay environment, with Dyna mic Relink enabled, select whether or not to create new master clips for the transcoded media.
   
   For more information, see “Understanding How Clips are Associated with Multiple Resolutions” on page 1086.
6. Click the Target Video Resolution menu, and select a video resolution.
If your project uses an HD resolution, you cannot select OMF as a file format. MXF is selected by default.

7. Select the appropriate options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Video and audio on same drive(s)</strong></td>
<td>Select to store the transcoded media files on the same target drive. Deselecting this option lets you select separate drives for the audio and video media files.</td>
</tr>
<tr>
<td><strong>Handle length n frames</strong></td>
<td>If you are transcoding subclips or sequences, type a handle length for the new clips, or accept the default: leave it at 60 frames (NTSC) or 50 frames (PAL). The handle length is the number of frames outside the IN and OUT points that you can use for dissolves and trims with the new, shorter master clips.</td>
</tr>
<tr>
<td><strong>Create new sequence(s)</strong></td>
<td>Select this option to create a new sequence from the transcoded clips.</td>
</tr>
<tr>
<td><strong>Transcode only linked media</strong></td>
<td>Select this option if you want only linked media transcoded.</td>
</tr>
<tr>
<td><strong>Create new clips</strong></td>
<td>In an Interplay environment, with Dynamic Relink enabled, select this option to create new master clips for the transcoded media. If you do not select this option, the existing master clip is associated with both the original media file and the transcoded media file. For more information, see “Understanding How Clips are Associated with Multiple Resolutions” on page 1086.</td>
</tr>
<tr>
<td><strong>Convert Video</strong></td>
<td>Select this option to convert the video to the target video resolution.</td>
</tr>
<tr>
<td><strong>Raster Dimensions</strong></td>
<td>This option allows you to select the transcode raster dimensions. Project dimensions (proxy off) - Transcodes the clip at the resolution set for the project. Source dimension - Transcodes the clip at its original resolution. Source 1/4 - Transcodes the clip at a quarter of its original resolution. Source 1/16 - Transcodes the clip at 1/16 of its original resolution.</td>
</tr>
</tbody>
</table>

When transcoding multiple clips at source dimensions, each clip will be transcoded at its original size or relative 1/4, 1/16 selected setting.

The minimum dimensions are 256 pixels in width by 120 pixels in height. So for example, in a 960x540 project, only 1/4-proxy (480x270) will be available and not 1/16-proxy (240x135).

- **Keep Source’s Frame Rate** | When this option is selected, the list of available codecs changes to the DNxHR family.                                                                                                                     |
- **Convert to Project Frame Rate** | Converts the media to the project’s frame rate. Select this option if you need to use older codecs in HD or SD.                                                                                                 |

In HD or SD projects this option will be reset after each transcode operation.

- **Target Video Resolution** | Select a video resolution for the sequence.                                                                                                                                                               |
8. Click Transcode in the lower right corner.

Media Composer creates new media files and clips, according to your selections.

**Background Consolidate and Transcode**

Background consolidate and transcode functionality provides you with the ability to consolidate and transcode clips of any supported resolution or linked format as a background operation, allowing you to continue working on your editing project while the transcode progresses.
Once you start a consolidate or transcode operation, selected master clips, subclips, and sequences appear in your bin as offline media. As the job progresses, you can monitor and manage the consolidate or transcode process in the Background Queue Window. Once completed, the offline media automatically link to the new formats and then you can begin to work with them in your project.

You cannot use background consolidate or transcode if you have installed the components for Media Composer | Cloud. If you work with a Media Composer | Cloud configuration, remote upload automatically consolidates and transcodes clips in the background, but this functionality only applies when you upload media clips to Interplay remotely. All other consolidate and transcode operations occur in the foreground as you work on your editing project.

The Background Queue Window

You can use background consolidate and transcode to modify clips, subclips, and sequences stored on your system. The operation consolidates your media and saves it to a specified drive, or the operation transcodes your media to the resolution specified in the Consolidate/Transcode dialog box.

While the operation progresses, the consolidated or transcoded clips appear in your bin as offline media. When the operation completes, a new clip or sequence appears in the bin with the file name extension .new that is linked to the new media file. You can view the online media by one of the following methods, depending on your system configuration:

- If you work in a standalone configuration, refresh the media database.
- If you work in an Interplay or shared storage configuration, enable dynamic relink.

The Background Queue Window dialog box displays the status of all media selected for background transcode operations.
Loading the Media Database

The media database is a catalog of master clips and precomputes stored on a media drive. One use of the media database by Media Composer is to display master clips and precomputes in the Media tool.
The information in this topic applies only to media on local drives or on unmanaged shared storage drives. The information does not apply to shared storage managed by Avid Interplay. For more information, see the Interplay documentation.

Bins contain references to media files based on the contents of the bin. Media Composer does not maintain the entire database in memory at all times. Instead, it builds up a partial database for the bins that have been opened in the current session to preserve as much memory as possible for editing.

If you store the master clips and the edited sequences for a project in separate bins, you need to load the entire database to relink clips to their media files in the following two cases:

- **Recapturing:** When you recapture the master clips while the sequences bin is closed, quit and restart your Media Composer, and open the sequences bin only—the sequences might appear to be offline.
- **Consolidating:** When you consolidate the master clips and relink them to the consolidated media while the sequences bin is closed, quit and restart Media Composer, and open the sequences bin only—the sequences might appear to be offline.

To update the offline sequences with the new media files:

- Select File > Media > Load Media Database.

  Media Composer loads all online master clips and precomputes.

You do not need to load the media database more than once during a single editing session because the database remains in memory until you quit Media Composer or restart your system.

If a bin continues to display the message “Media Offline” after loading the media database, either the media files are missing or the links have been broken. For more information, see “Relinking Media Files” on page 330.

### Refreshing Media Directories

Each media folder (OMFI MediaFiles and Avid MediaFiles) includes database files for the media in that folder. The Refresh Media Directories command reexamines all the media folders (directories) on the system and determines whether any of the files are out of date and need to be rebuilt. If so, it tells Media Composer to rebuild the files.

The information in this section applies only to media on local drives or on unmanaged shared storage drives. The information does not apply to storages (local or shared) that are managed by Avid Interplay. For more information, see the Interplay documentation.

You should refresh the media directories after you add or remove media from the media drives. For example, after you have physically moved drives. If you physically add a drive, use the Mount All command. See “Unmounting Drives” on page 313.

Refreshing media directories can take a long time to execute on systems that have large amounts of media online.

To refresh media directories:

- Select File > Media > Refresh Media Directories.
Deleting Unreferenced Clips and Media

Unlike the bin files stored in project folders, media files require considerable storage space. When you finish either a rough cut or a final version of a sequence, you can quickly free storage space by deleting the media and clips that are not referenced by the sequence. You perform this procedure only on clips selected in bins.

To quickly view remaining storage on your media drives at any time:
- Open the Hardware tool as described in “Using the Hardware Tool” on page 68.

To delete all unreferenced clips and media files:
1. Select the sequence in the bin.
2. Select Bin > Select > Sources.
   All source clips for the sequence are highlighted in the bin.
3. Click the bin containing the highlighted clips to activate it.
4. Select Bin > Select > Reverse.
   All the clips in the bin that are not source clips for the sequence are now highlighted.
5. Press the Delete key, and then click the check boxes in the Delete dialog box to select the clips or the media files to delete.
6. Click OK.
   The selected clips and media files are deleted.

Backing Up Media Files

The OMFI MediaFiles folders and the Avid MediaFiles folders on your media drives contain the individual media files created when you captured source material. The OMFI MediaFiles folders contain the OMF media files. The Avid MediaFiles folders contain the MXF media files.

The options for backing up media files include:
- Using the Consolidate feature, as described in “Consolidating Media” on page 318, to make copies of selected media files on a target media drive connected to the system or for transfer to another system.
- Backing up smaller projects captured at low video resolutions to a removable storage device, such as a hard drive.
- Archiving larger media files and folders to a network storage device.

For information on system archiving procedures, see your Windows documentation or Macintosh documentation.
Finding a Related Media File

The Reveal File command lets you select a clip in a bin and automatically open its related media file. This command is useful if you want to delete, move, or label the media file.

To find a related media file:

1. Select the clip in a bin for which you want to find the media file.
   The clip is highlighted.
2. Select File > Reveal File.
   The system searches all available drives, opens Windows Explorer or the folder (Macintosh), and highlights related media files.

(Windows only) If more than one file is related to the clip, a message box asks if you want to see the next file. If you click OK, you need to bring the Explorer window forward by pressing and holding the Alt key while pressing the Tab key until you select the OMFI MediaFiles folder or the Avid MediaFiles folder.

Relinking Media Files

Sometimes, after you consolidate or move material between systems, the clips or sequences lose their links to the original media files. When a clip becomes unlinked, it displays the message “Media Offline.” If appropriate media exists online, you can use the Relink command to reestablish the link.
In an Avid Interplay environment, relinking through the Relink dialog box is limited to non-master clips (subclips and sequences). For more information, see “Using the Relink Dialog Box in an Avid Interplay Environment” on page 1106.

When you select subclips or sequences and select the Relink command, the system searches for master clips that contain the same material included in the selection. If you relink online media, the system searches for media clips that best match the options selected in the Relink dialog box.

You can relink master clips to appropriate media files or to source tapes with compatible rates, and you can relink based on resolution. You can also relink sequences to imported or linked master clips. The system compares information such as source tape name, source file name, timecode information, and channels captured. If the search is successful, the system establishes new links to the available media files. You can instruct the system to search specific drives or all available drives.

To maintain the original capture settings for a subclip or sequence, use the Batch Capture command; do not use the Relink command.

If you relink a sequence and the bin that stores the linked referenced clips is closed, the media does not relink. Before you relink, open the bin of the referenced clips. For information, see “Automatically Linking Media from a Third Party Device” on page 287.

To relink master clips, subclips, or sequences:

1. Select the unlinked object or objects in the bin.
2. Select Clip > Relink.
   
   The Relink dialog box opens.
3. Select options.

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Relink selected items to:</strong></td>
<td></td>
</tr>
<tr>
<td>Media on drive:</td>
<td>All Available Drives: Searches across all media drives that are online</td>
</tr>
<tr>
<td></td>
<td>A specific drive volume: Relinks to media on a specific media drive</td>
</tr>
<tr>
<td>Master clips</td>
<td>Relinks master clips to the appropriate media</td>
</tr>
<tr>
<td>All other items</td>
<td>Relinks non-master clips (sequences, subclips, group clips, and other clips) to the appropriate media</td>
</tr>
<tr>
<td>Relink only to media from the current project</td>
<td>Restricts relinking to the current project.</td>
</tr>
<tr>
<td>Selected items in ALL open bins</td>
<td>Allows you to select multiple clips across multiple bins.</td>
</tr>
</tbody>
</table>
### Relinking Media Files

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow relinking to offline items</td>
<td>Allow relinking to offline elements: Relinks to clips that are offline. All available drives are searched regardless of the setting for “Relink to media on volume.”</td>
</tr>
<tr>
<td><strong>Relink by:</strong></td>
<td></td>
</tr>
<tr>
<td>Timecode</td>
<td>Allows you to relink to Start, Aux TC1-TC5, or Sound Timecode.</td>
</tr>
<tr>
<td>Source Name</td>
<td>Allows you to relink to a number of relink options: Tape Name or a Source File ID, Tape Name or Source File Name, Keynumber, Name, Camroll, Labroll, Disk Label, More. Click the More option to see the list of additional column name options.</td>
</tr>
<tr>
<td>Ignore extension</td>
<td>If selected, the system compares names and ignores extensions (for example, File1.jpeg can be relinked to File1.png)</td>
</tr>
<tr>
<td>Ignore characters after last occurrence</td>
<td>Select this option to have the system ignore the characters in the name after the last occurrence of the text you enter.</td>
</tr>
<tr>
<td>Match case when comparing tape and source file names</td>
<td>Makes tape name and source file name search case sensitive.</td>
</tr>
</tbody>
</table>

### Video Relink Parameters

<table>
<thead>
<tr>
<th>Relink to:</th>
<th>Video format of current project only: Restricts relinking to the current video format (listed in the menu option).</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Any HD video format: Restricts relinking to HD formats only. Relinking searches for any available HD formats.</td>
</tr>
<tr>
<td></td>
<td>Any SD video format: Restricts relinking to SD formats only. Relinking searches for any available SD formats.</td>
</tr>
<tr>
<td></td>
<td>Any video format: Relinks to any available high-resolution, HD and SD formats.</td>
</tr>
<tr>
<td>Relink method:</td>
<td>Makes tape name and source file name search case sensitive.</td>
</tr>
<tr>
<td>Highest Quality</td>
<td>Highest Quality: Relinks to the highest quality clip; for online work.</td>
</tr>
<tr>
<td>Most Compressed</td>
<td>Most Compressed: Relinks to the most compressed clip; for offline work.</td>
</tr>
<tr>
<td>Specific Resolution</td>
<td>Specific Resolution: Relinks to clips of a specific resolution. See “Relinking by Resolution” on page 334.</td>
</tr>
</tbody>
</table>
Relinking Media Files

4. Click OK.

The system searches the selected media drives, and relinks clips and sequences if possible.

The system disregards audio sample rate when matching media files.

## Relinking by Resolution

You can relink to clips of a specific resolution.

*In an Avid Interplay environment, you can use dynamic relinking to easily switch between resolutions. For more information, see “Using MultiRez and Dynamic Relink” on page 1081.*

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relink if quality:</td>
<td>If you select Specific Resolution as a relink method, this menu lets you specify the range of the relink search:</td>
</tr>
<tr>
<td></td>
<td>Is greater than or equal to: If the selected resolution is not available, then the nearest resolution that is better (more pixels, less compression) than the requested one and that has the closest video format (image size, field topness) is used.</td>
</tr>
<tr>
<td></td>
<td>Is equal to: If the selected resolution is not available, the clip is displayed in the “If no match is found” list.</td>
</tr>
<tr>
<td></td>
<td>Is less than or equal to: If the selected resolution is not available, then the nearest resolution that is less (fewer pixels, more compression) than the requested one and that has the closest video format (image size, field topness) is used.</td>
</tr>
<tr>
<td>Format</td>
<td>Lets you select a target project format for relinking. The selected format is used for quality comparison; you specify the relink format in the “Relink to” parameter.</td>
</tr>
<tr>
<td>Resolution</td>
<td>Lets you select a target resolution for relinking. The selected resolution is used for quality comparison; you specify the relink resolution in the “Relink method” parameter.</td>
</tr>
<tr>
<td>If no match is found:</td>
<td>Use Existing Media: Media Composer displays the media to which the clips are currently linked.</td>
</tr>
<tr>
<td></td>
<td>Unlink (Take Offline): Media Composer unlinks the clip and displays the message Media Offline.</td>
</tr>
<tr>
<td>Tracks to Relink</td>
<td>Allows you to include or exclude video, audio and/or data tracks when performing a relink operation. For example, after editing with proxies, you might want to relink your sequence to a higher resolution video without having to relink the audio.</td>
</tr>
<tr>
<td>Create new sequences</td>
<td>Leaves existing sequences alone and relinks only to copies with .relinked appended to their names. This option is selected by default.</td>
</tr>
<tr>
<td>Allow relink across rates</td>
<td>When enabled, allows you to relink to clips across different frame rates</td>
</tr>
</tbody>
</table>
To relink a clip by resolution:

1. Select the object or objects in the bin that you want to relink.
2. Select Clip > Relink.
   The Relink dialog box opens.
3. Select Relink Method > Specific Resolution.
4. Select an option from the “Relink if quality” menu.
5. Select a project format from the Format menu.
6. Select a resolution from the Resolution menu.
   The default resolution is determined by the current Media Creation setting for Capture. See “Media Creation Settings” on page 1216. If you select a different resolution in the Relink dialog box, the Media Creation setting does not change.
7. If you selected Specific Resolution as your Relink method, Select one of the following:
   ▶ Use Existing Media — displays the media to which the clips are currently linked
   ▶ Unlink (Take Offline) — unlinks the clip and displays the message Media Offline
   If you are working in an offline resolution and want to capture in a higher resolution, select Unlink to ensure that you recapture all the media at the higher resolution. You can check for offline media in the Timeline by displaying offline clips in a distinct color. For more information, see “Displaying Clip Colors in the Timeline” on page 496.
8. Select other Relink options as described in “Relinking Media Files” on page 330.
9. Click OK.
   The system searches the selected media drives, and relinks clips and sequences if possible.

Relinking to Selected Clips

You can also use the Relink command for connecting subclips or sequences to selected master clips and subclips.

To relink to selected master clips and subclips:

1. Move the subclips or sequences that you want to relink into the bin containing the clips.
2. Select the clips targeted for relinking.
3. Select Clip > Relink.
   The Relink dialog box opens.
4. Select “Relink all non-master clips to selected online items” to relink related subclips or sequences to the highlighted clip in the bin.
5. Click the “Relink to media on volume” menu, and select an option:
   ▶ Select All Available Drives to search across all media drives that are online.
   ▶ Select a specific drive volume if you know the location of the media or if you want to relink to media on a specific media drive.
6. (Option) Select “Relink only to media from the current project.”
7. (Option) Select “Match case when comparing tape names.”
8. Click OK.
   The subclips or sequences are linked to the selected clips or subclips.
Relinking Tape and File Based Media

You can relink between imported and linked media and captured tape based media. Usually you can only relink between clips with the same source file name or clips with the same tape name. By selecting the “Allow relinking between tape and file media” option, the system can relink by comparing the tape name to the source file name or the source file name to the tape name. The tape name is treated like a file name when it is compared to the source file name. For example, a clip with the tape name File1.jpg can be relinked to a clip with the source file name File1.png.

Make sure that the tape name and the source filename matches exactly, minus the file extension and the version separator, before you relink. Since some third-party transcoding applications only accept a specific file name character limit, your tape name could get changed without you realizing it when you bring the file into the Avid editing system. If you plan on relinking the file, Avid recommends you change the tape name in the third-party application (to match the tape name to the source file name) before you bring the file into the Avid editing system.

To relink tape and file based media:
1. Select the sequence.
2. Select Clip > Relink.
   The Relink dialog box opens.
3. Select “Allow relinking of Imported/Linked clips by Source File name.”
4. Select “Allow relinking between tape and file based media.”
5. Click OK.
   The clips are relinked to the original media files.

Relinking Consolidated Clips

If the appropriate media exists online, you can reconnect consolidated clips, subclips, or sequences to the new or old media files.

For example, if you consolidated a sequence and forgot to create a duplicate, and later decide to use the original media files instead of the consolidated media files, you can break the new link and reestablish the old link to the original files.

Because subclips and sequences do not point directly to the media files, you can perform this procedure only by using the source master clips.

To relink consolidated subclips or sequences:
1. Select the new master clips for a consolidated subclip or sequence (the clips have the file name extension .new), and unlink them.
   For information on unlinking, see “Unlinking Media Files” on page 337.
2. Select Clip > Relink.
   The Relink dialog box opens.
3. Select “Relink offline master clips to online media files” to relink master clips to media files that share similar database information.
4. Click the “Relink to media on volume” menu, and select a specific drive volume that contains the original media files.
5. (Option) Select “Relink only to media from the current project.”
6. (Option) Select “Match case when comparing tape names.”
7. Click OK.

The clips are relinked to the original media files.

## Relinking Moved Projects

If you move projects between systems with similar media existing at each site but captured separately, your clips and sequences display the message “Media Offline.” You can use the Unlink and Relink commands to reconnect the files at either site.

For example, if you have a project that requires sharing work between two different sites, you can capture the source material once at each site and exchange only the project folder at each stage, rather than move large media drives back and forth. The project folder can be exchanged on floppy disks or instantly across a network. Because the media files maintain slightly different parameters at each site, you must relink the material each time.

## Unlinking Media Files

You can use the following procedure to unlink media files.

> Because subclips and sequences do not point directly to the media files, you can perform this procedure only by using the source master clips.

To unlink master clips from their current links:

1. Select the master clips to unlink.
2. Select Clip > Modify > Unlink Media.

The clips are unlinked and display the message Media Offline.
3. (Option) If you have similar material from different sources, you can duplicate a set of clips, unlink the duplicates, and then modify the sources of the duplicates before capturing the new source material.

For example, if you are working with multicamera material, you can capture one reel, duplicate the clips several times, unlink the duplicated clips, and rename their source tapes to batch capture the remaining reels.

## Sequence and Clip Information Summary

You can generate a report to display information about the contents of a sequence. For example, you can generate a list of the types of effects in your sequence or the location of a particular effect. You can also create a clip summary or a source summary. This allows you to display a list of clip names, tape names, offline clips, and path locations of imported clips contained in your selection.

You generate reports from the Sequence Report dialog box, which you can access from the Source monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report dialog box allows you to select your criteria and create a report that displays in a text editor. You can then search the summary for the exact information you want.
Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect summary and a source summary report. The Effect Summary displays a list of all effects, including a separate list of plug-ins used. The Source Summary lists all the tapes you need for recapture and all of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you output the summary to a text editor, you can search the report to find all occurrences of the particular effect. In addition, you can type the start or end timecode value for each occurrence into the Source/Record monitor to go to the start of the effect in the Timeline. You might find this useful when you need to replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times the sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of the plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This can help by providing a list of the plug-ins needed for online work.

If a plug-in is not loaded on your system when you generate the summary, if you select the option "Show Missing Effects Only" from the Sequence Report dialog box, the information displays "unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other information associated with the effect. (Is the vendor and version number displayed). This is helpful when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source information, or clip information, you might want to do the following:

- Determine if you want the report to cover specific tracks or a section of the sequence between In and Out points. Loading a sequence in the Source/Record monitor before you generate a report allows you to select which part of the sequence about which you want information.
- Choose the summary options you want information on — types of effects, location of effects, source information, or clip information.

You can modify the sequence name and the starting timecode in the Sequence Report dialog box.

To generate a summary report:

1. Do one of the following:
   - From a bin, right-click a sequence and select Sequence Report. You can select multiple sequences for generating reports.
   - With a sequence loaded in a monitor, right-click the monitor and select Sequence Report.

The Sequence Report dialog box opens.
2. (Option) Do the following:
   ▶ If you selected specific tracks, click Enabled Tracks Only.
   ▶ If you set In and Out points, click Use Marks.

   If you want to run a report on the entire sequence regardless of tracks or marks, do not select
   either of these options.

3. Select the Summary Info options you want to include in your report. For information on report
   options, see “Summary Information Options” on page 339.

4. Click Generate Report.
   The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, click
   Save.

   If you select more than 8 sequences, a dialog box asks if you want to generate sequence reports
   for all selected items.

   The application writes the report to a text file and opens a text editor.

**Summary Information Options**

The following options allow you to select which information to include in the sequence report.
<table>
<thead>
<tr>
<th>Summary Option</th>
<th>Suboption</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Effect Summary</td>
<td></td>
<td>This displays the types of effects and how many were found in your sequence, the breakdown by effect type, and an effect plug-in summary. If you have selected individual tracks or selected IN and OUT points, only those effects that fall within those parameters appear.</td>
</tr>
<tr>
<td>Create Effect Location List</td>
<td></td>
<td>This displays the location of an effect. Depending on the criteria you selected, this displays track, start timecode, end timecode and effect name.</td>
</tr>
<tr>
<td>Skip Non-Renderable Effects</td>
<td></td>
<td>Select this option if you do not want any non-renderable effects, such as pan/volume effects, to appear in the report.</td>
</tr>
<tr>
<td>Skip Relationship-Only Color Correction</td>
<td></td>
<td>Select this option if you do not want any color correction effects with only relationships to appear in the report.</td>
</tr>
<tr>
<td>Show Nested Effects Only</td>
<td></td>
<td>Select this option if you want to only display the nested effects in your sequence. Effects that are nested inside of other effects show the parent effect track they are applied to with the track name in parentheses and indented to show the nesting relationship.</td>
</tr>
<tr>
<td>Show Missing Effects Only</td>
<td></td>
<td>Select this option if you want to only display the plug-in effects missing from your sequence. Plug-in effects that are missing in your sequence display as “Unavailable Effect,” but also lists the type of effect and other important information which help you identify the type of effect. This option is helpful when you move your sequence to a system that does not have the plug-in installed.</td>
</tr>
<tr>
<td>Create Clip Summary or Create Source Summary</td>
<td></td>
<td>Depending on the criteria you selected, a Clip Summary displays the number of clips found, type of clip, track, offline information, clip name, and clip Mob ID. A Source Summary displays the number of tape-based sources found, project name, tape name, tape ID, and tape Mob ID. It also displays a list of import paths for any imported clips, such as graphics.</td>
</tr>
<tr>
<td>Offline Only</td>
<td></td>
<td>Select this option if you want to display offline clips and/or sources only.</td>
</tr>
<tr>
<td>Skip Non-Selected Clips in Group Clips</td>
<td></td>
<td>Select this option if you do not want any non-selected clips inside of a group clip to appear in the report.</td>
</tr>
<tr>
<td>Show Globally Unique Identifier (UID)</td>
<td></td>
<td>Select this option if you want to display the unique identifiers (Mob IDs) associated with the clips and sources in your sequence.</td>
</tr>
</tbody>
</table>
Creating Dynamic Media Folders

Dynamic Media Folders (DMFs) are user-created folders that allow you to work more efficiently with file-based media. DMFs allow you to manage and process media even when Media Composer is not running. For example, you can create an automated process where the media from a digital camera or removable drive can be moved off the camera and placed in a designated folder on a shared storage, allowing the production team to quickly take the device back out to the field.

The copy process can also be done using a third-party application that verifies that all files have been copied correctly.

You can create DMFs that are set up to perform background tasks such as copying, transcoding or consolidating. You can create a DMF folder that:

- copies all files placed in the DMF to a specified location
- transcodes any file that is placed in the folder to a specified resolution
- creates linked master clips in a particular bin

Linked media is managed. Therefore the linked media will appear in the Media Tool and can be checked into Interplay.

The basic workflow for using DMFs is the following.

- In the Dynamic Media Folders window, create a DMF folder. This folder can reside locally or on shared storage.
- Create a new profile or assign an existing profile to the DMF folder. This profile is where you specify the actions you want performed on any files that get added to the DMF folder.
- An indicator on the Timeline will let you know when files have been added to a DMF folder. Access the DMF window and choose to place the files from the DMF into the appropriate bin.

To create a Dynamic Media Folder:

   
   The Dynamic Media Folders window opens.
2. Create a new folder by clicking the + icon in the Dynamic Media Folders window. The Select Folder window opens.
3. Navigate to the folder on which you want to perform the action and click Choose. A DMF is added to the list.
4. Click the Profile Editor button to create a profile that you want associated with the DMF. The Profile Editor opens.
5. Click the Menu bars to open the default profile summary and default Link Settings and Actions.
6. Select Link Settings options as described in the following table.
<table>
<thead>
<tr>
<th>Setting</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plugin</td>
<td>Link Using</td>
<td>Select which Plug-in you want Media Composer to use when performing links for the files added to the selected DMF folder. If you are linking to Volumes, Avid recommends you select the Autodetect Plug-in.</td>
</tr>
<tr>
<td>Bins</td>
<td>Use active bin</td>
<td>When this option is selected, Media Composer uses the currently active bin to store linked clips.</td>
</tr>
</tbody>
</table>
|        | Create a new bin | When this option is selected, Media Composer creates a new bin to store linked clips and controls the bin name. This is the default option.  
  - Default bin naming convention: uses the project name for the bin (bin name followed by a consecutive number).  
  - Volume name: the name or label of the volume (for example D:).  
  - Specify bin name: lets you enter a new bin name. |
| Link   | Multichannel Audio | Select this option if you want to assign audio tracks to specific channels in your linked media, up to a maximum of 64 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you link to the media.  
  Click Edit to open the Multiple Mixes dialog box, which allows you to map audio tracks to channels. |
|        | Audio Start-Time Option (for Broadcast Wave) | Select this option to set the audio Project Rate for Broadcast Wave files. |
| AIS    | Reel name for Labroll column based on: | Select from where to read the Reel name. This information will appear in the Labroll bin column. If data exists in the Input Device field of the DPX file, this information will appear in the Camroll bin column after linking to the file. If no data exists in the Input Device field, the Camroll bin column will be empty.  
  - Source file name - Enabling this setting gets the Reel Name from the source file name. If the source file name is only numeric characters, no data will appear in the Labroll bin column.  
  - Source folder name - Enabling this setting gets the Reel Name from the folder name specified. When Source folder name is enabled, a pulldown menu becomes active. The pulldown menu is used to select a particular folder in the DPX folder directory structure. The directory range is one folder (that contains the DPX files) up to eight folders higher. |
<table>
<thead>
<tr>
<th>Setting</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame Count for DPX column:</td>
<td>Select how you want Frame count to appear in the DPX bin column and Tracking Information. The frame count will appear as a 7 digit number in the DPX bin column. The DPX pre-fix is derived from the Labroll bin column. If no data exists in the Labroll column, then the DPX prefix will be empty.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Start frame count at 0 - Enabling this setting starts the frame count in the DPX column at 0000000</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Start frame count at 1 - Enabling this setting starts the frame count in the DPX column at 0000001</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Convert timecode to frames - Enabling this setting extracts timecode from the header and converts it to frames based on the current timebase</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• From the File name - Enabling this setting gets frame information from the file name</td>
<td></td>
</tr>
<tr>
<td>Timecode for Start column:</td>
<td>Select where to read the Timecode. This information will appear in the Start bin column. If no timecode can be extracted from either location, the column will populate with the default timecode.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Embedded in source file - Enabling this setting extracts the timecode from the Header file</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• From file name - Enabling this setting gets the timecode from the file name</td>
<td></td>
</tr>
<tr>
<td>Default FPS</td>
<td>Select a default FPS if there is no FPS in the DPX header file,</td>
<td></td>
</tr>
</tbody>
</table>

7. To add actions to be performed on files found in the DMF such as copy, transcode or consolidate click the Actions + to add an action.
8. Click the Menu button on a row to access the desired copying, consolidating and/or transcoding actions you want to be performed on the files. Choose from the following options:

<table>
<thead>
<tr>
<th>Action</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy to Folder</td>
<td>Copy to:</td>
<td>Click the Set button to choose the location where you want the files copied to.</td>
</tr>
<tr>
<td></td>
<td>Auto Relink when complete</td>
<td>Files are automatically relinked when the copy is completed.</td>
</tr>
<tr>
<td></td>
<td>Checkin to Interplay</td>
<td>Checks in assets to Interplay. When you select this option, also select the “Auto Relink when complete” option.</td>
</tr>
<tr>
<td>Consolidate</td>
<td>Skip media files already on</td>
<td>Select to bypass files if some related media files are already located on the target drive.</td>
</tr>
<tr>
<td></td>
<td>the target drive</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Relink selected clips to</td>
<td>Select to ensure that all selected clips are linked to media on the target drive.</td>
</tr>
<tr>
<td></td>
<td>target drive before skipping</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Convert Audio Sample Rate</td>
<td>Select this option to convert the sample rate to 32 kHz, 44.1kHz, or 48 kHz.</td>
</tr>
<tr>
<td></td>
<td>Convert Audio Bit Depth</td>
<td>Select this option to convert the Bit Depth to 16 Bit or 24 Bit.</td>
</tr>
<tr>
<td></td>
<td>Convert Audio Format</td>
<td>Select either OMF (WAVE), OMF(AIFF-C), or MXF (PCM) audio format.</td>
</tr>
<tr>
<td>Video Drive</td>
<td>Audio Drive</td>
<td>Select the applicable drives.</td>
</tr>
<tr>
<td>Transcode</td>
<td>Transcode Video Resolution</td>
<td>Select the applicable Project type, Color Space, Raster and Codec you want to transcode to.</td>
</tr>
<tr>
<td></td>
<td>Apply Reformatting option</td>
<td>Transcodes the media and applies any framing and reformatting options that have been set on the master clips.</td>
</tr>
<tr>
<td></td>
<td>(compatibility mode)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Apply color transformations</td>
<td>Transcodes the media with any color transformations (color space, LUTs, CDLs) that have been applied to the master clips. If these options are not selected, then the reformatting options, framing, and color transformations are not applied when the media is transcoded. The information however, is still retained in the clip metadata, and will be used with the transcoded media when the clip is dropped on the Timeline.</td>
</tr>
<tr>
<td></td>
<td>Convert Audio Sample Rate</td>
<td>Select this option to convert the sample rate to 32 kHz, 44.1kHz, or 48 kHz.</td>
</tr>
<tr>
<td></td>
<td>Convert Audio Bit Depth</td>
<td>Select this option to convert the Bit Depth to 16 Bit or 24 Bit.</td>
</tr>
<tr>
<td></td>
<td>Convert Audio Format</td>
<td>Select either OMF (WAVE), OMF(AIFF-C), or MXF (PCM) audio format.</td>
</tr>
</tbody>
</table>
You can also reorder the actions by priority by dragging one above or below the other.

Click Save to save the Profile.

Name the Profile and click OK.

Assign the profile to the DMF by choosing the profile from the drop down list.

Select Enable in the Dynamic Media Folders window to make sure that any files added to the Dynamic Media folder will have the actions set by the associated Profile.

When files are placed in a Dynamic Media Folder, you will see a progress indicator in the Timeline.

When you are working with DPX files and DMF, drop the folder containing the .dpx files into the DMF folder rather than individual .dpx files. This will allow each group of consecutive dpx files in that folder to be managed as individual master clips.

If the progress indicator includes a a solid green dot in the center, new DMF assets are available. See the table below for descriptions of other possible indicators.

<table>
<thead>
<tr>
<th>Button</th>
<th>State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Solid green dot" /></td>
<td>Solid green dot</td>
<td>You can access the DMF folder to ingest the assets into your bin.</td>
</tr>
<tr>
<td><img src="image" alt="Spinning with or without a green center dot" /></td>
<td>Spinning with or without a green center dot</td>
<td>This indicates that background processing is in progress.</td>
</tr>
<tr>
<td><img src="image" alt="Grey" /></td>
<td>Grey</td>
<td>This indicates that the background services have been suspended. To restart the services, select Tools &gt; Background Services and click Start.</td>
</tr>
<tr>
<td><img src="image" alt="Yellow" /></td>
<td>Yellow</td>
<td>This indicates the background service is paused. To restart a paused background service, select Tools &gt; Background Services and click Start.</td>
</tr>
<tr>
<td><img src="image" alt="Not spinning and no center dot" /></td>
<td>Not spinning and no center dot</td>
<td>This indicates that no background processing is in progress and there are no DMF assets to ingest.</td>
</tr>
<tr>
<td><img src="image" alt="Icon with yellow triangle" /></td>
<td>Icon with yellow triangle.</td>
<td>If any of the progress icons appear with a yellow triangle, an error has occurred during previous background processing. Right-click the progress indicator and select Generate Error Report in Console. The yellow triangle will remain until you generate an error report.</td>
</tr>
</tbody>
</table>

If there is a green dot, right+click the progress indicator and select Dynamic Media Folders. The Dynamic Media Folders window opens.

Click the green icon in the Acquire column.
The new assets will populate the Media Composer Bin according to the Bin setting you chose in the Profile Editor. Any clips that have been consolidated or transcoded will also populate the bin as .new files. If some clips are still being processed, they will populate the bin as offline. When they are ready, the Acquire icon will redisplay next to the DMF.

You can monitor the background progress of these files by selecting Tools > Background Queue.

You can cancel a job by clicking on the x next to the item in the queue. If you want to cancel all jobs in progress, you can stop the Avid Background Services.

Starting and Stopping Avid Background Services

Media Composer installs a Background Transcode service, a Background Render service, and a Dynamic Media Folder service. These services are off by default. You must turn the Avid Services On if you want to use either Background Transcode, Background Render or Dynamic Media Folders. You can choose to turn the services on or off either from the taskbar (Windows) or menu bar (Macintosh). Or you can choose to stop, start, or pause the services from within Media Composer.

To Start and Stop the Avid Services Outside Media Composer:

1. Click the Avid Background Services Manager icon in the menu bar (Macintosh) or right + click the Avid Background Services Manager icon in the task bar (Windows) and choose to Stop or Start the services.
   
   The icon changes color to represent the state of the services; green (services active) - gray (services not active) or orange (services paused).

2. To restart the services, click the Avid Background Services Manager icon (Macintosh) or right + click the Avid Background Services Manager icon (Windows) and choose to Start the services.

If you choose to Quit the Avid Background Services, the icon will no longer appear in the taskbar. To get the taskbar icon to appear again, select Tools > Background Services, enable “Always Start Avid Editor Services at Launch” and restart the application.

To Start, Stop or Pause the Avid Services from within Media Composer:

1. In Media Composer, select Tools > Background Services.
   
   The Background Services window opens.

2. Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Immediately starts the background services if they are currently stopped.</td>
</tr>
<tr>
<td>Stop</td>
<td>Immediately stops the background services if they are currently running.</td>
</tr>
</tbody>
</table>
Starting and Stopping Avid Background Services

3. Click OK.

The services are either Active, Inactive or Paused depending upon the options selected.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause</td>
<td>Allows you to explicitly pause the background services for the specified amount of time. This might be useful if you are experiencing a slow down due to background services and need to temporarily stop the services from running. If the pause time period ends and you are in the middle of a play operation, the pause time period is extended. If you quit Media Composer while the system is paused, the system will clear out the pause so that background services can resume.</td>
</tr>
<tr>
<td>Always Start Avid Background Services at Launch</td>
<td>Select this option if you want the background services to start when you launch Media Composer.</td>
</tr>
<tr>
<td>Always Stop Avid Background Services upon Exit</td>
<td>Select this option if you want the background services to stop once you exit Media Composer.</td>
</tr>
<tr>
<td>Enable Pausing of Background Service</td>
<td>Select this option if you want to enable Pausing of the background services. Pausing can either be explicit using the Pause button in this dialog, or it can be automatically performed during critical UI operations such as playback, capture, and when using the Artist Surface. If you uncheck this option and click OK, the pause state is cleared out and background services will resume.</td>
</tr>
</tbody>
</table>
Before you begin editing, you can review your footage, add markers and comments to clips, mark IN to OUT points, and create subclips. By viewing and marking your material in advance, you can concentrate on editing and refining your sequence at a later time without having to pause and set marks each time you load a new clip. Techniques for playing back, viewing, and subcataloging clips are described in the following topics:

- Viewing Methods
- Customizing the Composer Window and Monitors
- Using the Info Window
- Using the Timecode Window
- Playing Video to the Client Monitor
- Activating and Deactivating the Client Monitor Display
- Selecting the Video Display Settings
- Playing Video to a Full-Screen Monitor
- Adjusting the Play Delay Offset
- Using the Tool Palette
- Playing Selected Clips in a Loop
- Loading and Clearing Footage
- Controlling Playback
- Video Quality Options for Playback
- Setting the Video Quality for Playback
- Marking and Subcataloging Footage
- Using Markers
- Finding Frames, Clips, and Bins

### Viewing Methods

You can work with clips and sequences in several ways, depending on your needs and preferences. Each method has its own uses and advantages, as described in the following table:

<table>
<thead>
<tr>
<th>Viewing Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In bins</td>
<td>You see pictorial images of the clips in your bins by using Frame or Script view and can play the clips in the bin. For more information, see “Using Frame View” on page 233 and “Using Script View” on page 235.</td>
</tr>
</tbody>
</table>
Customizing the Composer Window and Monitors

The Composer window is central to the editing process, providing all the essential controls for viewing, tracking, marking, and editing source and record footage. The Composer window includes the Source and Record monitors.

All monitors in Media Composer use a display aspect ratio that matches the aspect ratio for the project. For HD projects, this is always 16:9. For SD projects, it is either 4:3 or 16:9. For more information, see “Changing the Aspect Ratio for a Project” on page 434.

To view 16:9 footage on a Client monitor, you need an HD monitor or a 16:9 compatible full-screen NTSC or PAL monitor.
Customizing the Composer Window and Monitors

Composer window with monitors using 4:3 aspect ratio

Use the Composer Settings dialog box and the menus within the Composer window to configure various displays and functions. For information on all Composer settings, see “Composer Settings” on page 1162.

Illustrations of the Composer window in this chapter show two button rows, one information row, and including the Center Duration display. You can set this display on the Window tab of the Composer Settings dialog box (File > Settings > User tab > Composer).

Resizing the Composer Window and Monitors

You can resize the monitors that display your footage in a variety of ways. You can:

- Resize any monitor to provide more area for displaying the Timeline or other windows

If you are working with a multi-track Timeline, you might want to change the screen resolution to display more information on the screen. See your Windows or Macintosh documentation.

- Hide the Source monitor and display an enlarged Record monitor for a more detailed view of the media in your sequence
  You can then use a keyboard shortcut to switch between the enlarged Record monitor and the standard size. This configuration is particularly useful during final finishing.

- Hide the video completely, leaving only the controls and information portions of the monitors visible. No video is displayed in the Composer window. Video is still displayed on the Client monitor.

- Hide the controls completely, leaving only the video visible.

- Display data above the monitor as one or two rows of data, or allow Media Composer to arrange the data into one or two rows as you resize the monitors.
To resize the Composer Monitor:

1. Drag the bottom right corner of the Composer Monitor.

   If you select the Flow Data Dynamically option on the Window tab of the Composer Settings dialog box, the data above the monitors displays in either one or two rows, depending on the size of the Composer window.

   The window is resized and black pillar boxes or letter boxes appear as necessary as the video is played.

To set the monitor to Resize to Image:

1. Do one of the following:
   - From the Composer menu, select Resize Monitor to Image.
   - Right click in the Composer monitor and select Resize Monitor to Image.
   - Select File > Settings. Click the User tab, and select Composer. On the Composer Settings dialog, click the Viewer tab and select Resize Monitor to Image.

To resize a pop-up monitor:

- Click the lower right corner of the monitor and drag it to the size you want.

   *Popup monitors always resize to the image size.*

To resize to a single monitor:

1. Select Composer > Show Single/Dual Monitor or right-click in the Composer monitor and select Show Single/Dual Monitor to display a single monitor.

   The Source/Record monitor changes to a single Record monitor.

2. Drag the lower right corner of the monitor to the desired size.

3. (Optional) You can map the Show Single/Dual Monitor menu command to your keyboard to easily switch between dual and single monitors. See “Mapping Menu Commands” on page 64”.

To switch back to the standard-size Source/Record monitors:

- Select Workspaces > Source/Record Editing.

To toggle between the single Record monitor and the Source/Record monitors:

- Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the Source/Record Mode button.
To hide or display the video in a monitor:
- Right-click the monitor, and select Hide Video. (This option only appears if the Composer Window is floating.)
  The video disappears or reappears. When the video is hidden, the Hide Video command has a check mark beside it.

To hide the controls in a monitor:
2. Click the User tab, and double-click Composer.
   The Composer Settings dialog box opens.
3. Click the Window tab, and in the Button Display at Bottom region, select Off.
4. Click OK.

Setting the Source/Record Highlight Colors

You can choose to turn on colors for the Source and Record monitor timelines and for the track enable buttons in the Timeline. Displaying the colors (green/blue) for the Source and Record monitors is very useful if you are using a single monitor Composer Window.
To enable colors for the Source/Record monitors and pop-up monitors:

2. Click the User tab, and double-click Interface.
   The Interface Settings dialog opens.
3. Click the Timeline & Viewers tab.
4. Enable Show Source/Record colors in Composer.
5. Click OK.
   The Source monitor timeline turns green and the Record monitor timeline turns blue. Popup monitor timelines will also be green.

To enable Source/Record colors for track enable buttons in the Timeline:

2. Click the User tab, and double-click Interface.
   The Interface Settings dialog opens.
3. Click the Timeline & Viewers tab.
4. Enable Show Source/Record colors in Timeline.
5. Click OK.
   The source track enable buttons in the Timeline turn green and the record track enable buttons turn blue.
If you toggle the Source/Record button in the Timeline to set the Timeline in Source mode, the enable tracks buttons will be swapped to display the Source (green) track buttons to the right and the Record (blue) buttons to the left.

**Displaying a Second Row of Buttons**

You can choose to display a second row of buttons under the Source/Record monitors. You can use this row of buttons in the same manner as the top row of buttons.

**To display a second row of buttons below the Source/Record monitor:**

- Right-click in the Source/Record monitor, and select Composer Settings. In the Button Display at Bottom section, click Two Rows under, and click OK.

**Displaying Tracking Information**

Tracking information consists of various formats used to identify clips, audio and video tracks, individual frames, or footage durations while you work. Media Composer displays this information above the monitors in the Composer window and in the Timeline window.

Tracking information is updated continuously to reflect your current position in the footage. You can select which information you want to track from the Tracking Information menu (see “Tracking Format Options” on page 356).
Tracking information in the Composer window. Left to right: First row of information (bottom) and second row of information (top), center duration display, and Tracking Information menu. Click anywhere in the information display area to display the Tracking Information menu.

By default, the tracking information area displays no data until you select a tracking format. There is no display of tracking data when there is no material loaded in the monitor. If you load a clip and no information is currently displayed, you can still open the menu by clicking in the area above a monitor.

**To display tracking information:**

1. Load a clip or sequence into the monitor.
2. Click in the information display area in either the first or second row of information above the monitor to open the Tracking Information menu.
3. Select the type of tracking information you want to display.

   If you select the option for two information rows above the monitors in the Composer settings (in the Window tab), you can display two different types of tracking information for the footage in each monitor.

   For example, you can display both running timecode and IN to OUT durations for clips loaded in the Source monitor. You can display similar information for the sequence shown in the Record monitor.

   To move through footage by entering timecode, make sure the top row of information displays timecode (for example, V1). For more information, see “Using Timecode to Find a Frame” on page 396.

**Tracking Format Options**

The Tracking Information menu contains options for information to be displayed above the monitors. The contents of the menu vary, depending on the monitor.
Examples of the three panes in the Tracking Information menu for the Source monitor (left) and for the Record monitor (right)

**Panes in the Tracking Information Menu**

The Tracking Information menu has three panes. You can select an option from pane 1, pane 2, or pane 3 to be displayed above a monitor. The following table describes the contents of the three panes:

<table>
<thead>
<tr>
<th>Pane</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pane 1</td>
<td>Lets you select a format for the tracking information. In the Record monitor, you can select a format for either the Sequence tracking information or the Source clip tracking information. In the Source monitor, you can select a format for the Source clip tracking information only. The <strong>Sequence submenu</strong> lets you select Timecode, Footage (feet and frames for 24p and 25p projects), or Frames (a sum total of frames for either film or video).&lt;br&gt;<strong>When you are working with a 24p or 25p project, the Timecode submenu lets you select an output timecode format. The Footage submenu lets you select a supported film type. The final Timecode, Footage, and Frames submenu then displays the master timecode (Mas), duration of the entire clip (Dur), IN to OUT duration (I/O), absolute timecode (Abs), and time remaining (Rem).</strong>&lt;br&gt;The <strong>Source submenu</strong> displays the information for the tracks existing in the currently loaded clip or sequence. For example, a clip with only one audio track does not show an option for A2. The item you select is displayed above the monitor.</td>
</tr>
</tbody>
</table>
**Pane 2**

Lists Source or Sequence timecode options, such as master timecode (Master), duration of the entire clip (Duration), IN to OUT duration (In/Out), absolute timecode (Absolute), and time remaining (Remain). The format type that you select from pane 1 determines the tracking format that is displayed.
### Tracking Format Options

The following table describes the tracking format options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master</td>
<td>Displays master timecode at present location.</td>
</tr>
<tr>
<td>Duration</td>
<td>Displays total duration of the sequence.</td>
</tr>
<tr>
<td>In/Out</td>
<td>Displays duration between IN and OUT points.</td>
</tr>
<tr>
<td>Absolute</td>
<td>Displays absolute time duration at present position.</td>
</tr>
<tr>
<td>Remain</td>
<td>Displays time remaining at present position.</td>
</tr>
<tr>
<td>V1 TC (or EC)</td>
<td>Displays the source track of the video on track 1, and the timecode (or edgecode).</td>
</tr>
<tr>
<td>A1 TC (or EC)</td>
<td>Displays the source track of the audio on track 1, and the timecode (or edgecode).</td>
</tr>
<tr>
<td>A2 TC (or EC)</td>
<td>Displays the source track of the audio on track 2, and the timecode (or edgecode).</td>
</tr>
<tr>
<td>D1 TC1</td>
<td>Displays the ancillary data track and the timecode.</td>
</tr>
<tr>
<td>TC1, 24, 25, 25PD, 30D, 30ND</td>
<td>For 24p and 25p projects only. TC1: base timecode for the project; 24: 24p project; 25: 25p project; 25PD: 25p with pulldown; 30D: 30 drop frame; 30ND: 30 non-drop frame</td>
</tr>
<tr>
<td>Clip Name</td>
<td>Displays the name of the clip.</td>
</tr>
<tr>
<td>Timecode</td>
<td>Displays tracking information as timecode (24p and 25p projects include a submenu with the various timecodes).</td>
</tr>
<tr>
<td>Footage</td>
<td>For 24p and 25p projects only. Displays tracking information as feet and frames.</td>
</tr>
<tr>
<td>Frames</td>
<td>Displays tracking information as total frames.</td>
</tr>
</tbody>
</table>
Using the Info Window

The Info window displays statistical information about clips and sequences. You can open the Info window from the Source monitor, the Record monitor, a pop-up monitor, a bin, or a Script window. The Info window updates the information automatically.

You can copy and paste information from the Info window.

Alt + click a heading arrow in the window to expand/contract all the groups.

To display information from the Record monitor:
1. Do one of the following:
   - Right-click the monitor and select Get Info.
   - Place the mouse pointer over the monitor and press Ctrl+I (Windows) or Command+I (Macintosh).

The Info window opens. Only fields with data are displayed.

To display information from a bin:
1. Select a clip or sequence in a bin. You can use any bin view, and you can Ctrl+click to select multiple media objects.
2. Do one of the following:
   - Press Ctrl+I (Windows) or Command+I (Macintosh).
   - Right-click the clip or sequence and select Get Info.

The Info window opens. Only fields with data are displayed.

If you select more than 8 media objects, a dialog box asks if you want to open information windows for all selected items.

To copy and paste info:
1. Select a clip or sequence in a bin. You can use any bin view, and you can Ctrl+click to select multiple media objects.
2. Do one of the following:
   - Press Ctrl+I (Windows) or Command+I (Macintosh).
   - Right-click the clip or sequence and select Get Info.

The Info window opens. Only fields with data are displayed.
3. Click to select the field you want to copy and press Ctrl + C.
4. Open the file where you want to paste the info and press Ctrl + V.

Using the Timecode Window

Each monitor has two lines available to display timecode as described in “Displaying Tracking Information” on page 355. In addition, the Timecode window lets you display up to 48 lines of timecode in a separate window.
When you are working with a 24p or 25p project, you can display additional timecode information in the Timecode window. The output format timecodes TC 24, TC 25, TC 25P, and TC 30 are available from the Timecode menu, as are the source timecodes for clips and subclips.

You need to add the timecode track to the clip or sequence before the timecode tracking formats appear in the Timecode menu. For more information, see “Displaying Timecodes in a 24p or 25p Project” on page 249.

When displaying TC 30 source, the pulldown phase for NTSC reference is displayed.

To set a timecode display:

1. Select Tools > Timecode Window.
   
The Timecode window opens.
2. Click in the Timecode window, and select an option.
3. To add an additional line of timecode, click Add Line, then click the new line and select an option.
4. To change the size of the font displayed in the Timecode window, select Size > font size.
5. Click the Close button to close the Timecode window.

Playing Video to the Client Monitor

You might want to see your sequences and effects as they appear on an external display monitor. To do this, connect a Client monitor to your Avid system.

There are two ways to connect a Client monitor to your Avid system:

• Through your Avid input/output hardware device
• For software only-systems, through an IEEE 1394 connection, analog connection, or dual-head display board.

For details on connecting a Client monitor to a software-only system, see “Connecting the Editing Equipment.”

If you do not have a Client monitor connected, you can still view the video through the camera eyepiece or through a monitor attached to a deck when outputting to an external camera or deck.
When you display video through an external monitor, you might see less responsiveness during certain system functions, such as scrub, single-frame play, effect editing, and effect preview.

Video and audio might appear to be out of sync when you have a DV device and a Client monitor attached to your system. The system, however, is functioning normally. For more information, see “Audio and Video Sync Issues” in the Help.

If you are using the Play Length Toggle button to limit the length of the material in the Timeline, the Play button is highlighted in white. You should check the color of the Play button, and if necessary turn off the Play Length function, before an important play and review session, such as when you want to play the entire sequence to the Client monitor. For more information on the Play Length function, see “Playing a Limited Duration of a Sequence” on page 448.

Activating and Deactivating the Client Monitor Display

If your Avid editing system (such as Media Composer) has an Avid input/output hardware device attached and active, you can activate or deactivate the display in your Client monitor at any time. When the display is inactive, video is not visible in the Client monitor for either playback or scrubbing. Audio playback is not affected by deactivating the Client monitor.

Deactivating the Client monitor might be useful, for example, when you are screening material for clients and you want to make an editing change. You can deactivate the Client monitor display so that the client does not see your editing work while it is in progress, then activate the display to show the finished edit.

The status of the Client monitor display does not persist between working sessions on Media Composer. The Client monitor display is always active when you first start your application.

You cannot activate or deactivate the Client monitor display if you are using Media Composer in software-only mode. If you do not have an Avid input/output hardware device attached to your system, the Toggle Client Monitor button has a gray monitor icon and is disabled. Clicking the button has no effect.

To enable or disable Client monitor display:

- Click the Toggle Client Monitor button in the Timeline bottom toolbar.

  Client monitor display becomes active or inactive.

  The Toggle Client Monitor button has a blue monitor icon when the Client monitor is active, and has a black monitor icon with a red diagonal line when the Client monitor is inactive. (If the Toggle Client Monitor button has a gray monitor icon, your application is running in software-only mode and clicking the button has no effect.)

  The Toggle Client Monitor button appears in the Play tab of the Command palette. You can use it in the Command palette, or map it to any available button location or to the keyboard. For more information, see “The Command Palette” on page 62 and “Mapping User-Selectable Buttons” on page 64.

Selecting the Video Display Settings

After you connect the camera or digital deck and Client monitor to your Avid system, you might need to modify the way Media Composer plays video to the Client monitor and application monitors. Use the Video Display setting in the Settings list to configure these settings.
Playing Video to a Full-Screen Monitor

To select Video Display settings:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Project tab, and double-click Video Display.
   The Video Display Settings dialog box opens. The options available in the Video Display Settings dialog box vary depending on the model and configuration of Media Composer.

3. Select or modify the options for video display and click OK.

   The options available vary depending on the model of Media Composer.

   For information about all options in the dialog, see “Video Display Settings” on page 1235. Some of these settings apply to playback and how effects are processed. See the following topics:
   - “Video Quality Options for Playback” on page 376
   - “Setting the Video Quality for Playback” on page 378
   - “Options for Controlling Real-Time Effects Playback” in the Help

Playing Video to a Full-Screen Monitor

The Full Screen Playback option lets you view your video on a full-screen monitor.

To enable full screen playback:

1. Make sure your system is properly set up for full-screen monitor play.
   For more information, see “Understanding Full Screen Playback Options” in the Help.
2. Select File > Settings. The Settings dialog box opens.
3. Click the User tab, and double-click Full Screen Playback.
   The Full Screen Playback dialog box opens.
4. Check the Full Screen Playback Settings to ensure you have them set properly, and close the dialog box when you are done.
   
   For more information, see “Full Screen Playback Settings” on page 1199.
5. Select Composer > Full Screen Playback to view the video on a full screen monitor.

To disable full screen playback:

- Type Shift+Ctrl+F (Windows) or Shift+Command+F (Macintosh).

**Adjusting the Play Delay Offset**

Media Composer uses a combination of hardware to provide for full audio and video playback capabilities.

With a camera or transcoder connected to your system, when you play a sequence in the Timeline and the Composer (desktop) monitor plays back video and audio ahead of the camera or transcoder, you can adjust this offset. Playback on the Composer monitor can be delayed by the number of frames chosen as an offset so that the video and audio play simultaneously to the camera or transcoder and the Composer monitor.

If you are using a Software Only system, you can use the Video Sync Delay for Remote Client Milliseconds slider to add a delay, in milliseconds, that will apply to the display of video frames, the blue bar, and audio meters on the desktop. This can be used to tighten up the A/V sync when Media Composer is used in environments that impose a delay in the audio signal path outside of Media Composer, by applying a compensating delay to the visual elements.

To adjust the play delay offset:

1. Select File > Settings.
   
   The Settings list opens.
2. Click the Site tab, and double-click Desktop Play Delay.
   
   The Desktop Play Delay dialog box opens.
3. Click the Desktop / Hardware Sync Delay Frames slider to increase or decrease the amount of frame offset.
   
   You might need to readjust the frames a few times to find the correct offset.

To adjust the Remote Client offset:

1. Select File > Settings.
   
   The Settings list opens.
2. Click the Site tab, and double-click Desktop Play Delay.
   
   The Desktop Play Delay dialog box opens.
3. Click the Video Sync Delay for Remote Client Milliseconds slider to increase or decrease the offset in milliseconds.
   
   The Video Sync Delay for Remote Client option is only applicable in software-only mode, and is specifically designed to address delays that occur when running Media Composer remotely through screen sharing applications.
   
   When using attached video hardware (OpenIO or DX), this should be left at 0.
Using the Tool Palette

The Tool palette provides additional buttons for editing and navigating with Media Composer. The Tool palette buttons can appear with or without labels, and you can move the Tool palette to display it in another screen location.

You can also map other functions and buttons to the Tool palette for easy access. See “The Command Palette” on page 62.

To use the Tool palette:

1. Click File > Settings. Click the User tab.
2. Double click Tool Palette.
   The Tool palette opens.
3. Click a button in the Tool palette.
   Media Composer performs the function associated with the button.

You can also map the Tool Palette button from the Other tab of the Command Palette.

To leave the Tool palette open and move it to another location:

1. Click the Tool palette button.
2. Move the palette to the desired location.

To view the names of the buttons in the Tool palette:

- Move the pointer over a button.
  The name of the button appears in a ToolTip box.

To display labels on the Tool palette buttons:

1. Select File > Settings.
   The Settings dialog box appears.
2. Click the User tab and double-click the Interface Setting.
   The Interface dialog box appears.
4. Click OK.
   Labels appear on the buttons under the icons.
Playing Selected Clips in a Loop

You can view several clips one after another in a continuous loop by selecting Clip > Loop Selected Clips. This feature is useful if you want to view several versions of the same scene. While playing the loop, you can jump to the next clip by pressing the Tab key or jump to the previous clip by pressing Shift+Tab.

**To play several clips in a continuous loop:**

1. Select the clips in the bin that you want to play in a loop.
2. Select Clip > Loop Selected Clips.
   
   The clips begin playing in the Source monitor from the IN point to the OUT point.
3. Press the space bar to stop the play loop.
   
   If you want to play the clips from start to end, press the Alt key (Windows) or the Option key (Macintosh) while performing this procedure.

Loading and Clearing Footage

You can use several methods to load individual or multiple clips or sequences into monitors. You can also use the Clip Name menus to display or clear clips and sequences from the monitors.

- You can adjust settings to optimize playback performance in the monitors. For more information, see “Video Quality Options for Playback” on page 376 and “Setting the Video Quality for Playback” on page 378.

- If a sequence that was created in an older version of Media Composer contains effects or color corrections, you might need to update the sequence. If a sequence requires updating, the Update Sequence dialog box might open when you load the sequence. For more information, see “Updating and Reverting Existing Effects in Sequences” in the Help.

Loading Clips or Sequences into Monitors

**To load clips or sequences into a monitor:**

1. Click the Source/Record Mode button to enter Source/Record mode.
2. Open a bin and do one of the following:
   - Locate a single clip or sequence.
   - Select multiple clips or sequences.

   For more information, see “Selecting Clips and Sequences” on page 238.
3. Do one of the following:
   - Double-click the single clip or sequence, or any one of the selected set of clips or sequences.
     
     By default, the material opens in the Source or Record monitor. If you have the “Double-click loads clip in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” the material opens in a pop-up monitor. For more information, see “Bin Settings” on page 1154.
   - Alt+double-click (Windows) or Option+double-click (Macintosh) the single clip or sequence, or any one of the selected set of clips or sequences.
By default, the material opens in a pop-up monitor. If you have the “Double-click loads clip in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” the material opens in the Source or Record monitor. For more information, see “Bin Settings” on page 1154.

- Drag the single clip or sequence, or the selected set of clips or sequences, into the Source monitor or the Record monitor.
- Alt-drag (Windows) or Option-drag (Macintosh) a single clip into the Record monitor. The clip will appear at the position of the position indicator in the Record monitor.

You can also load a series of clips into the Record monitor to create an instant sequence (rough cut) by pressing and holding the Alt key (Windows) or Option key (Macintosh) while dragging the clips from the bin to the Record monitor. For more information, see “Creating an Instant Rough Cut” on page 423.

### Switching Between Loaded Clips

When you have loaded multiple clips or multiple sequences into the monitor, you will see only one clip displayed at a time. You can view an alphabetical list of the loaded clips and select an alternate clip for viewing in the Clip Name menu located above the monitor.

If you press and hold the Alt key (Windows) or Option key (Macintosh) while dragging multiple clips into the Record monitor, they appear as one sequence in the Clip Name menu. For more information, see “Creating an Instant Rough Cut” on page 423.

To switch between clips:

1. Click the name of the current clip or sequence displayed above the monitor to reveal the Clip Name menu.

   The list in the lower portion of the menu contains a list of all the clips or sequences currently loaded in the monitor.

2. Select a different clip name from the menu.

   The selected clip replaces the current clip in the monitor display.

To see the list of clips or sequences sorted in the order in which they were loaded into the monitor, press the Alt key (Windows) or Option key (Macintosh) while opening the menu.
Clearing Clips from Monitors

You can use the Clip Name menu located above each monitor to clear clips from a monitor. There are two options for clearing clips:

- Remove the displayed clip and leave the monitor black but keep the clip loaded.
- Remove all the clip names from the Clip Name menu, and leave only the displayed clip loaded.

To clear the monitor or the clip or sequence names from the menu:

1. Click the name of the clip or sequence currently displayed above the monitor to reveal the Clip Name menu.
2. Select one of the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Monitor</td>
<td>Removes the displayed clip or sequence from the screen, leaving black.</td>
</tr>
<tr>
<td></td>
<td>The clips or sequences are still loaded.</td>
</tr>
<tr>
<td>Clear Menu</td>
<td>Deletes the list of all loaded clip or sequence names and leaves only the</td>
</tr>
<tr>
<td></td>
<td>clip currently displayed.</td>
</tr>
</tbody>
</table>

Controlling Playback

There are several ways to play, view, and cue clip and sequences:

- Instantly access frames or move through footage by using the position indicator within the position bar under the monitors.
- Play, step (jog), or shuttle through footage by using user-selectable buttons.
- Play, step, or shuttle by using keyboard equivalents.
- Step or shuttle by using the mouse.

You can use the methods to control clips or sequences loaded in monitors, or to play clips and sequences in the bin while in Frame view and Script view.

- When viewing sequences in the Source monitor or the Record monitor, you can play only video and audio tracks that are currently monitored in the Track Selector panel. For more information, see “Understanding the Track Selector Panel” on page 526.

- If you try to play a sequence and the outline of the monitor flashes, another window is covering the monitor. Click the monitor to bring it forward, or move the window that is covering it.

Using Position Bars and Position Indicators

You can quickly access frames or move within loaded footage by using the position indicators that appear in the position bars under the monitors (and in the Timeline when you are viewing a sequence). The position bars represent the length of the clip or sequence, and the position indicator marks your current position in the clip or sequence.
Controlling Playback

To move the position indicator in the Timeline, do one of the following:

- Disable the segment tools (Lift/Overwrite and Extract/Splice-in) and click an area of the segment outside of the active trim region.
- Use the Timeline ruler.

By default, if you drag the position indicator (or scrub) through the Timeline, the media in the monitor updates quickly and smoothly. However, you do not see markers such as the start-of-clip and end-of-clip marks, sawtooth marks for In and Out points, and markers.

To find a particular point of interest without viewing markers, use one of the approaches listed in the following procedure. For example, to snap to an In point in the Timeline, hold down the Ctrl key and drag the position indicator toward the In point until it stops. The position indicator will be aligned with the In point in the Timeline and the monitor displays the frame marked by the In point.

**To access frames in or move through loaded footage, do one of the following:**

1. If you want to use the position indicator in the Timeline to view footage, do one of the following:
   - Deselect the segment tools on the Timeline palette to deselect all edit tools on the Timeline palette.
   - Position the mouse pointer over the Timeline ruler or the Timecode (TC1) track to move through the sequence.

2. Depending on which frames in your sequence you want to access, do the following:
   - To move the position indicator and access the frame at the new position, click anywhere in a monitor’s position bar or in the Timeline, or drag the position indicator to the left or right in a monitor’s position bar or in the Timeline.
     The speed with which you drag the position indicator determines the speed at which you move through the footage.
   - To go directly to the beginning or end of a clip or sequence, click to the far left or far right of the position bar or the Timeline.
Controlling Playback

To snap to the nearest transition, edit mark, marker, or audio keyframe, Ctrl-click (Windows) or Command-click (Macintosh) between the position indicator and that transition, mark, marker, or keyframe, or Ctrl-drag (Windows) or Command-drag (Macintosh) the position indicator toward that transition, mark, marker, or audio keyframe.

To snap to the last frame before the nearest transition, edit mark, marker, or audio keyframe, Ctrl+Alt-click (Windows) or Command+Option-click (Macintosh) between the position indicator and that transition, mark, marker, or keyframe, or Ctrl+Alt-drag (Windows) or Command+Option-drag (Macintosh) the position indicator toward that transition, mark, marker, or audio keyframe.

You can select the Use Fast Scrub setting to always display markers while scrubbing; however, with this option selected, the media in the monitor might update more slowly.

You can change the behavior of the Position Bar by selecting Position Bar Snap in the Edit tab of Timeline Settings. When this option is selected, clicking in the Timeline snaps the position bar to the nearest transition.

To display markers when scrubbing:
- In the Settings list, double-click Timeline and deselect Use Fast Scrub.
  When the Fast Scrub option is selected in an HD project, some effects are not displayed. Deselect this option to view all effects.

You can create a Timeline setting that has this option deselected and then easily switch between the settings. For information on duplicating settings, see “Duplicating Settings” on page 1140.

Playback Control Buttons

You can use the buttons that appear below the Source and Record monitors and in the pop-up monitors to play and step through your footage.

You can also use additional buttons available in the Command palette to control playback. You can remap Command palette buttons onto some existing button locations (for example, in the Tool palette) or to the keyboard. For more information about mapping user-selectable buttons, see “Understanding Button Mapping” on page 62.

The following table describes the common playback control buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Primary Default Location</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play</td>
<td>Monitors</td>
<td>Plays the footage at normal speed. Changes to the Stop button when playback is taking place.</td>
</tr>
<tr>
<td>Stop</td>
<td>Play tab in Command palette</td>
<td>Stops playback. Changes to the Play button when you have stopped playback.</td>
</tr>
<tr>
<td>Pause button</td>
<td>Play tab in Command palette</td>
<td>Pauses playback.</td>
</tr>
<tr>
<td>Play Reverse button</td>
<td>Play tab in Command palette</td>
<td>Plays the footage backward at normal speed.</td>
</tr>
<tr>
<td>Go to Next Event button</td>
<td>Monitors</td>
<td>Cues the footage to the next transition in the sequence.</td>
</tr>
</tbody>
</table>
Controlling Playback

You can locate defects on individual fields of a frame with the single-field step feature.

The single-field step feature is not available when you work with progressive formats.
By default, Media Composer displays the first field of every frame when you step through material. With single-field step, you can view both fields of each two-field frame sequentially to locate a dropout from the source videotape or dust and scratches from the original film footage.

**To use single-field step:**

1. Click the Step Forward One Field button or the Step Backward One Field button.
   A number 2 displays in the upper right corner of the monitor to indicate you are parked on field 2 of a frame. (The absence of the number 2 indicates you are parked on field 1 of the frame.) Subsequent single-frame steps are based on this field.
2. Continue to click the Step Forward One Field or Step Backward One Field button to view each field of a frame.

To return to viewing only field 1 of each frame, make sure you park on field 1 of a frame before using the Step Forward or Step Backward buttons.

Any edits you make using the paint tools affect both field 1 and field 2 of each frame.

**Playback Control Using the Keyboard**

Many playback functions, including most of the playback controls covered in “Playback Control Buttons” on page 370, are mapped to keys on your keyboard. You can customize the keyboard by mapping buttons or menu commands to it from the Command palette, for example to add other playback functions.

Default keyboard mappings vary, depending on the type of keyboard attached to your Avid system. The information in this topic describes default keyboard mappings for playback control for a keyboard used in the United States. If an Avid-supported international keyboard is attached to your Avid system, the default keyboard mappings match that keyboard.

For more information on keyboard settings and keyboard mapping, see the following topics:

- “Understanding Button Mapping” on page 62
- “Using Foreign Keyboard Mapping (Windows)” on page 1339
- “Keyboard Settings” on page 1212

The following table describes the default keyboard mappings for basic playback control for a keyboard used in the United States:

<table>
<thead>
<tr>
<th>Keys</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Play], ![Stop]</td>
<td>Start and stop playback</td>
</tr>
<tr>
<td>Left quote or tilde</td>
<td>Step and stop playback key (above Tab key)</td>
</tr>
<tr>
<td>Tab key</td>
<td></td>
</tr>
<tr>
<td>5 key</td>
<td></td>
</tr>
<tr>
<td>Space bar</td>
<td></td>
</tr>
</tbody>
</table>
Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard let you play, step, and shuttle through footage at varying speeds. This feature, also referred to as three-button or variable-speed play, lets you use three fingers to manipulate the speed of playback for greater control.

You can also use the J-K-L keys to perform smooth audio scrubbing of selected tracks. For more information, see “Performing Smooth Audio Scrub” on page 586.

To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:
   - Load a clip or sequence into the Source or Record monitor.
   - Open a pop-up monitor.
   - Select a clip in a bin in Frame view.
2. Use the following keys to shuttle at varying speeds:
   - Press the L key to move forward through the footage at normal speed.
   - Press the L key multiple times to move forward through the footage at faster speeds, as described in the following table:

<table>
<thead>
<tr>
<th>Press the L Key</th>
<th>To Play Footage at</th>
<th>NTSC Rate</th>
<th>PAL Rate</th>
<th>24p Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 times</td>
<td>2x normal speed</td>
<td>60 fps</td>
<td>50 fps</td>
<td>48 fps</td>
</tr>
<tr>
<td>3 times</td>
<td>3x normal speed</td>
<td>90 fps</td>
<td>75 fps</td>
<td>72 fps</td>
</tr>
<tr>
<td>4 times</td>
<td>5x normal speed</td>
<td>150 fps</td>
<td>125 fps</td>
<td>120 fps</td>
</tr>
</tbody>
</table>

Notes:
- 1 key—moves the footage 10 frames backward (NTSC or PAL) or 8 frames backward (progressive formats)
- 2 key—moves the footage 10 frames forward (NTSC or PAL) or 8 frames backward (progressive formats)
- 3 key—moves the footage 1 frame backward
- 4 key—moves the footage 1 frame forward
Controlling Playback

- Press the J key to move backward at the same shuttle speed increments.
- Press the K and L keys together for slow forward (8 fps for NTSC, 6 fps for PAL, and 6 fps for 24p projects).
- Press the K and J keys together for slow backward.
- Press and hold the K key and tap the L key or the J key to step through footage one frame at a time.

To slow or change play direction one speed at a time:

- Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are currently playing.

For example, you are shuttling backward with the J key at 2x normal speed. Press and hold Alt and tap the L key once. Play slows to backward at normal speed (1x speed). Hold Alt (Windows) or Option (Macintosh) and tap L once again. Play stops. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward at normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward at 2x normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once again; play goes forward at 3x normal speed. Release the keys to continue playing forward at 3x normal speed.

To pause shuttling:

- Press the K key.

To stop shuttling:

- Press the space bar.

Using Dynamic Play Forward and Dynamic Play Reverse for Playback

You can use the Dynamic Play Forward and Dynamic Play Reverse buttons to adjust play speeds at smaller increments than with the usual J and L keys. These buttons are in the Play tab of the Command Palette. Dynamic Play Forward and Dynamic Play Reverse are offered as alternatives to using the J and L.

You can map these buttons to your keyboard. If you like the smaller increment play speeds, you can map these buttons to your J and L keys.

<table>
<thead>
<tr>
<th>Press the L Key</th>
<th>To Play Footage at</th>
<th>NTSC Rate</th>
<th>PAL Rate</th>
<th>24p Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 times</td>
<td>8x normal speed</td>
<td>240 fps</td>
<td>200 fps</td>
<td>192 fps</td>
</tr>
</tbody>
</table>

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate
If you have mapped the Dynamic Play Forward and Dynamic Play reverse buttons to your keyboard, you can adjust the speed increment per keystroke with the Dynamic Play Acceleration slider in the Timeline settings. The Dynamic Play Acceleration default is 3 steps per keystroke or button press. A total of 12 steps will double the play speed. Therefore, the default setting of 3 means that pressing the key 4 times ($3 \times 4 = 12$) doubles the play speed. Setting the default to 6 means that pressing the key 2 times doubles the play speed.

The Dynamic Play Forward and Reverse commands start play at normal speed (1x speed). If you press Alt (Windows) or Option (Macintosh) while you tap the Dynamic Play keys, start play starts at a lower speed. The Slow Start Speed setting is the number of keystrokes it will take to get to 1x speed.

The Slow Start Speed value is the number of times you have to press the key to get from slow start speed to sound speed.

This feature is useful if you are configuring a jog/shuttle wheel that starts below 1x when you start to move the dial.

⚠️ If you choose to map Dynamic Play Forward to Shift-L, be aware that Shift-Option-L is used by video satellite to toggle the satellite link state, and is unavailable when Video Satellite is connected.

Note that the Dynamic Play Acceleration and Slow Start speed numbers interact. If you change the acceleration to a higher number, your start play speed will get slower.
Using the Mouse for Playback

You can use the mouse for one-handed control of playback. You can either jog or shuttle by using the mouse.

To jog or shuttle by using the mouse:

1. Do one of the following:
   - Load a clip or sequence into the Source or Record monitor.
   - Open a pop-up monitor.
   - Select a clip in a bin in Frame view.

2. Do one of the following:
   - Press the N key to activate mouse control for jogging.
   - Press the semicolon (;) key to activate mouse control for shuttling.
   - Click the Mouse Jog button, which is available in the Play tab of the Command palette and can be mapped to any button under the Record monitor.
   - Click the Mouse Shuttle button, which is available in the Play tab of the Command palette and can be mapped to an editing button under the Record monitor.

3. Move the mouse to the right to jog or play forward or to the left to jog or play backward.

To pause shuttling with the mouse:

- Click the mouse button.

To quit jogging or shuttling with the mouse:

- Double-click the mouse button or press the space bar.

You can also use the keyboard in conjunction with the mouse to control shuttling. For example, if you are shuttling with the mouse and you press the L key, the playback speeds up to the next normal play rate (30, 60, 90, 150, or 240 fps for NTSC; 25, 50, 75, 125, or 200 fps for PAL; 24, 48, 72, 120, or 192 fps for 24p projects). You can continue to change the shuttle speed and direction with the mouse.

Video Quality Options for Playback

Media Composer provides a range of video quality options for playback. Depending on your system configuration and the complexity of your sequence, you might need to switch to a lower quality option to avoid missing frames or choppy video during real-time playback.

The options available vary depending on your attached hardware. Some third party hardware might not support Draft Quality and Best Performance options.

The options are also different when you are working in MultiCamera Mode. For more information, see “Real-time Playback in MultiCamera Mode” on page 1130.

Media Composer can only play back interlaced stereoscopic material using one of the Full Quality options. When you are working with interlaced stereoscopic material, other options are not available.

Media Composer also provides an option that improves image quality during playback of mixed-format sequences where material requires resizing. You might need to deselect this option to avoid missing frames or choppy video during real-time playback.
The first of the following tables describes the video quality options. The second of the following tables lists the options available for each configuration.

<table>
<thead>
<tr>
<th>Video Quality Name and Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Quality float</td>
<td>Allows you to playback at 32 bit float.</td>
</tr>
<tr>
<td>Full Quality</td>
<td>Processes and plays the full image raster for the project. Uses a bit depth of 8 bits. This option provides the highest video playback quality by processing every image pixel. In interlaced projects, this option processes the full width of every line in both fields. In progressive projects, this option processes the full width of every scan line.</td>
</tr>
<tr>
<td>Full Quality 10-bit</td>
<td>Processes and plays the full image raster for the project, as described for Full Quality in the previous row. However, this option uses a bit depth of 10 bits, which provides higher quality processing for some effects. For more information, see the “Change the Bit Depth for Effects Processing” section in “Options for Controlling Real-Time Effects Playback” in the Help.</td>
</tr>
<tr>
<td>DNxHD Native</td>
<td>Processes and plays the full image raster of DNxHD native media only. This option does not process any effects in the sequence or any media that is not DNxHD encoded. Non-DNxHD media is replaced by black frames.</td>
</tr>
<tr>
<td>Draft Quality</td>
<td>Processes and plays a subsample of the full image raster for the project that uses 1/4 of the image information. Uses a bit depth of 8 bits. This option subsamples 50% of the raster width. For interlaced projects, this option uses one field. For progressive projects, this option uses 50% of the scan lines.</td>
</tr>
<tr>
<td>Best Performance</td>
<td>Processes and plays a subsample of the full image raster for the project that uses 1/16 of the image information. Uses a bit depth of 8 bits. This option subsamples 25% of the raster width. For interlaced projects, this option uses 50% of the lines in one field. For progressive projects, this option uses 25% of the scan lines.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Available Options (single camera editing)</th>
<th>Available Options (MultiCamera Mode)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software-only (no input/output hardware)</td>
<td>Full Quality</td>
<td>Draft Quality (SD and HD)</td>
</tr>
<tr>
<td></td>
<td>Draft Quality</td>
<td>Best Performance (SD and HD)</td>
</tr>
<tr>
<td></td>
<td>Best Performance</td>
<td></td>
</tr>
<tr>
<td>Avid Mojo DX, Avid Nitris DX</td>
<td>Full Quality 10-bit</td>
<td>Draft Quality (SD and HD)</td>
</tr>
<tr>
<td></td>
<td>Full Quality</td>
<td>Best Performance (HD only)</td>
</tr>
<tr>
<td></td>
<td>Draft Quality</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Best Performance (HD only)</td>
<td></td>
</tr>
</tbody>
</table>

For information about video quality and effects processing, see “Playing Effects Back at Different Video Qualities” in the Help.
Setting the Video Quality for Playback

To set the video quality for playback:

1. Do one of the following:
   - Click the Video Quality Menu button to cycle through the video quality options available until the button icon indicates the video quality you want.
   - Right-click the Video Quality Menu button, and select a video quality option.

   For detailed information on the video quality options, see “Video Quality Options for Playback” on page 376.

2. (Option) Right-click the Video Quality Menu button, and select Video Display Settings.

   This opens the Video Display Settings dialog box and lets you select additional video display settings.

   For information about the Video Display settings, see “Selecting the Video Display Settings” on page 362 and “Video Display Settings” on page 1235.

Marking and Subcategorizing Footage

You can speed the editing process by marking clips with IN and OUT points, by subcategorizing using markers, and by creating subclips. When subcategorizing, you might want to create or open additional bins for storing and isolating specific subclips, marked clips, or sequences.

Marking IN and OUT Points

You can mark IN and OUT points in your footage to indicate selected material, for example, the portion of a clip that you want to edit into a sequence. You can also easily clear or move these marks.

You can mark IN and OUT points for your clips while in the bin, which provides several advantages:

- You can quickly build a sequence by splicing the marked clips into place one after another.
- You can use the process of rough-cut or storyboard editing, which lets you instantly splice several prepared clips into a sequence, as described in “Creating an Instant Rough Cut” on page 423.
- You can play back and mark clips in the bin before loading a single clip, saving several steps. Use Frame view or Script view to play back and mark clips in a bin.

Even if your marks are not accurate now, Media Composer lets you trim the edit points and fine-tune the sequence later without reediting the material.

To mark IN and OUT points:

1. Load a clip or sequence from a bin into a monitor, or select a clip in the bin (Frame view or Script view).

2. Play, step, or shuttle through the material. Use the J-K-L keys when playing a clip in a bin (Frame view or Script view).

   For more information on the J-K-L keys, see “Playing Footage with the J-K-L Keys (Three-Button Play)” on page 373.

3. Mark an IN point by doing one of the following:
Click the Mark IN button under the monitor to mark an IN point and stop playback.

Press the Mark IN key when marking a clip in a bin. (The Mark IN key does not stop playback.)

By default on United States keyboards, the Mark IN key is the I key.

In the monitor, a Sawtooth icon appears on the left to indicate the mark IN frame.

4. Continue moving through the material.

5. Mark an OUT point by doing one of the following:

   - Click the Mark OUT button under the monitor to mark an OUT point and stop playback.
   - Press the Mark OUT key when marking a clip in a bin.

   By default on United States keyboards, the Mark OUT key is the O key.

   In the monitor, a Sawtooth icon appears on the right to indicate the mark OUT frame.

**To clear the IN point, do one of the following:**

- Click the Clear IN Mark button.
- Press the Clear IN Mark key.

**To clear the OUT point, do one of the following:**

- Click the Clear OUT Mark button.
- Press the Clear OUT Mark key.

**To clear both the IN and OUT points:**

- Click the Clear Both Marks button.
- Press the Clear Both Marks key.
Marking and Subcataloging Footage

To set a new IN point:

- Click the Mark IN button or press the Mark IN key when you reach a different frame.

To set a new OUT point:

- Click the Mark OUT button or press the Mark OUT key when you reach a different frame.

To move a mark icon:

- Press the Alt key (Windows) or the Option key (Macintosh), drag the mark icon to a new location, and release the mouse button.

Marking an Entire Clip or Segment

Use the Mark Clip button to select an entire clip or an entire segment from a sequence. (A segment in a sequence consists of the material between any two edit points.) The Mark Clip button chooses a segment between the first set of edit lines that line up on all the selected tracks.

To ignore the current track selection and mark the material between the two nearest edit points at the current position in the sequence, press and hold the Alt key (Windows) or Option key (Macintosh) while you click the Mark Clip button.

To mark an entire clip or segment:

1. Load a clip or sequence into a monitor.
2. In a sequence, move the position indicator to the segment that you want to mark.
3. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you want to mark.
   
   For more information, see “Understanding the Track Selector Panel” on page 526.
4. Click the Mark Clip button.

Creating Subclips

When you mark footage with IN and OUT points, either you can save the entire clip along with the new marks, or you can create subclips based on the marks you set to break up longer master clips into smaller segments of selected footage. This procedure is similar to creating a pull reel of the selects or circle takes of your best footage before editing.

Subclips do not directly reference the original media. Subclips remain linked to the master clips from which they are created, and the master clips, in turn, reference the captured media files located on your media drives. As a result, none of the original footage is lost.

In most projects, subclips do not limit your access to the original, captured master clip material when trimming. Therefore, if you must trim beyond the marked IN to OUT boundaries of the subclip to make it longer or shorter, Media Composer accommodates the boundary adjustments during the trim.

However, when subclips are created in 24p or 25p projects, they are always created as “hard” subclips, and you cannot trim past the edges of the subclip when adjusting transitions and edits. Hard subclips prevent film tracking information errors for editing and cut lists.

New subclips appear in bins with a distinct subclip icon and with a numbered .Sub file name extension.
To create subclips:

1. Load a clip into a monitor and mark the material from which you want to create the subclip.
   For more information, see “Marking IN and OUT Points” on page 378.

2. Do one of the following:
   - Press and hold the Alt key (Windows) or Option key (Macintosh), and then drag the picture from the monitor to the bin in which you want to store the subclip.
   - Click the Create Subclip icon, located above and to the side of the Source monitor, and drag it to the bin in which you want to store the subclip.
   - Click the Make Subclip button in the Edit tab of the Command palette.
     Media Composer creates the subclip and places it in the active bin.
   - Press the Alt key (Windows) or the Option key (Macintosh) while you click the Make Subclip button.
     Media Composer creates the subclip and opens a dialog box that lets you select the destination bin for the subclip.

Creating Subsequences

You can use IN and OUT marks to create a new, shorter sequence from an existing sequence. This subsequence becomes an independent sequence and you can edit it in the same way you edit any other sequence.

To create a subsequence:

- Click the Create Subsequence icon located above and to the side of the Record monitor, and drag it to the bin in which you want to store the subsequence.
  The new subsequence appears in the bin, with a numbered .Sub file name extension.
Using Markers

Subclips and Audio Sync for 24p and 25p Projects

Media Composer allows for the ¼-frame resyncing of audio in the event of telecine errors or for the purpose of adjusting audio sync for intended online mixing, but this subframe syncing can be done only to subclips. Avid recommends that you create subclips after you capture your footage and audio but before you begin editing in order to check or adjust audio sync. It is easier to adjust the subclip’s audio sync before you work the subclip into an edit. For more information about adjusting audio sync, see “Resyncing Subframe Audio” on page 458.

Marking Audio Clips

You can mark audio and video separately for an edit by using the Audio Mark buttons. This feature is useful for creating an overlap edit for an audio clip.

You can map the Audio Mark buttons from the Edit tab of the Command palette. For information on mapping buttons, see “Understanding Button Mapping” on page 62.

To mark IN and OUT points on audio tracks:

1. Load a clip or sequence into a monitor.
2. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you want to mark.

   For more information, see “Understanding the Track Selector Panel” on page 526.
3. Move the position indicator to the location where you want to mark the audio clip.
4. Do one of the following:
   - Click the Audio Mark IN button to mark an IN point.
   - Click the Audio Mark OUT button to mark an OUT point.

   The Audio Marks appear in the Timeline and in the position bar beneath the monitors.

To remove audio IN and OUT points:

- Shift+click the Clear IN Mark, Clear OUT Mark, or Clear Both Marks button.

Using Markers

Markers are a type of electronic bookmark. They let you find and identify specific frames during editing. Keywords that you enter in the comments attached to a marker let you use standard Find procedures to call up the clips quickly. You can display information about the markers using the Markers window. For more information about the Markers window, see “Using the Markers Window” on page 390.
There are eight Add Marker buttons in the More tab of the Command palette. Each Add Marker button is a different color, which lets you group markers by color. For example, you can use the red Add Marker button to identify color correction frames and use the blue Add Marker button to identify cutaway shots.

You can map Add Marker buttons, as described in “Understanding Button Mapping” on page 62.

**Suggested Uses for Markers**

The following table describes some possible uses for markers and the Markers window:

<table>
<thead>
<tr>
<th>Use</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color correction notations</td>
<td>Use markers to mark clips or specify frames that require color correction, noting the specific correction to perform if someone else does the job.</td>
</tr>
<tr>
<td>Visual track alignments</td>
<td>Use markers at matching points in synchronized audio and video tracks so that if the tracks lose sync, you can visually realign the markers in the Timeline to restore sync. For more information on sync, see “Working with Multiple Tracks” on page 526.</td>
</tr>
<tr>
<td>Music cues</td>
<td>Use markers to mark the IN and OUT points for music.</td>
</tr>
<tr>
<td>Audio information sent to Avid Pro Tools</td>
<td>Use markers to mark places in the sequence for advanced audio editing in Pro Tools or to indicate video data useful to your Pro Tools editor.</td>
</tr>
<tr>
<td>Trim markers</td>
<td>Use markers in the Timeline to return directly to an edit you have designated for further trimming at a later time.</td>
</tr>
<tr>
<td>Cutaway markers</td>
<td>Use markers to identify cutaway shots with comments so that when you return to cover jump-frame edits with cutaway footage, you can quickly call up the shots using basic Find procedures.</td>
</tr>
<tr>
<td>Replace markers</td>
<td>Use markers to mark filler segments with comments to identify the items that should replace the filler.</td>
</tr>
<tr>
<td>Semi-permanent IN or OUT points</td>
<td>Use markers with the Mark Markers button to put multiple sets of markers on a long clip, and so on.</td>
</tr>
<tr>
<td>Add comments for EDLs</td>
<td>Use markers to add comments to sequence clips to appear in lists that you create, such as an EDL or cut list.</td>
</tr>
<tr>
<td>Viewing reviewer comments</td>
<td>Use the Markers window to view reviewer comments and the specific frame. See “Using the Markers Window” on page 390.</td>
</tr>
<tr>
<td>Print a list of reviewer comments</td>
<td>Use the Markers window to print a list of changes or comments that you can distribute to other people in the production. See “Using the Markers Window” on page 390.</td>
</tr>
<tr>
<td>Import and export markers</td>
<td>Import or export markers from one sequence or clip into another sequence or clip. See “Exporting and Importing Markers” on page 392.</td>
</tr>
</tbody>
</table>

When you insert a marker, it appears as an oval in the Timeline, in the position bar, and at the bottom of the frame in the monitor. The color of the oval corresponds to the color of the marker button you used.
Example of a marker in the monitor, position bar and in the Timeline

You can add markers to your source material while you are in an editing session, as described in “Adding Markers While Editing” on page 384.

When you export sequences with markers as AAF files, the marker information is included. A Pro Tools editor can then choose to import the markers as Pro Tools markers. The markers contain the same information as markers in Media Composer.

**Adding Markers While Editing**

**To add markers and comments while in an editing session:**

1. Load a clip or sequence.
2. (Option) Select a specific track by using the Track Selector panel. See “Understanding the Track Selector Panel” on page 526.
3. Cue to the frame, and click an Add Marker button. The Add Marker buttons are in the More tab of the Command palette.

The Edit Marker dialog box opens. The marker name, color, frame, and track information appear. By default, the marker name is the user name logged onto your system.
4. (Option) Type a new name in the Name text box.
5. Type your comments in the comment area of the Marker edit entry window.
6. (Option) Change the color from the Color menu or change the marker name.
   The colors are listed in order of priority, with Red being the highest priority. If you choose to display the Marker column in the Bin Heading, the highest priority marker is displayed in the column.
7. (Option) Change the track for the marker.
8. To save your information, click OK, or press the Enter key.
   The information is stored with the marked frame. The marker oval appears in the Timeline, in the position bar, and at the bottom of the frame in the monitor.

If you want markers to be copied from the Source monitor to the Record monitor when you edit clips and sequences, do the following:
- Select File > Settings, click the User tab in the Settings dialog box, and then click Composer. The Composer Settings dialog box opens.
- Select Copy Source Markers in the Edit tab of the Composer Settings dialog box. The markers will be copied from the Source monitor to the Record monitor.

**Adding Spanned Markers While Editing**

You can mark a region in either a source clip or sequence to display spanned markers.

**To add spanned markers and comments while in an editing session:**
1. Load a clip or sequence.
2. In the location where you want the spanned marker, add a Mark In and a Mark Out.
3. Select Tools > Command Palette and click the More tab.
4. Select Active Palette at the bottom of the Command palette.
5. Press Alt (Windows) or Option (Macintosh) and click an Add Marker button.
   The Edit Marker dialog box opens. The marker name, color, frame, and track information appear. By default, the marker name is the user name logged onto your system.
6. (Option) Type a new name in the Name text box.
7. Type your comments in the comment area of the Marker edit entry window.
8. (Option) Change the color from the Color menu or change the marker name.
9. To save your information, click OK, or press the Enter key.
   If you added a spanned marker to a sequence, the spanned marker appears in the Timeline on the Timecode 1 track.

If the Add Marker button is mapped to a button in your Timeline or Composer window, simply hold Alt (Windows) or Option (Macintosh) and click the mapped button. Likewise, if the Add Marker button is mapped to a keystroke, simply combine the keystroke with Alt or Option to apply the spanned marker.

You cannot create overlapping spanned markers, nor can you move a spanned marker on top of another spanned marker.
Using Markers

When you open Tools > Markers, the Markers window will display the markers for the currently active monitor; the Source monitor, the Record monitor, or the pop-up monitor. The marker icon lets you easily identify a single frame marker (oval) and a spanned marker.

To delete a marker, click to select the marker in the Markers dialog box, and press the Delete key.

Adding Markers On-the-Fly while Playing

To add markers on-the-fly while playing:

1. Load a sequence or clip.
   See “Loading and Clearing Footage” on page 366.
2. (Option) Select a specific track, using the Track Selector panel.
   See “Understanding the Track Selector Panel” on page 526.
3. Map the Add Marker button to a key by doing the following:
   a. Open the Command Palette, click the More tab, and select Button-to-Button Reassignment.
   b. Drag an Add Marker button to a key on the Keyboard palette.
   For more information about mapping buttons to keys, see “Mapping User-Selectable Buttons” on page 64.
4. Click the Play button, and every time you want to add a marker, press the key to which you mapped the Add Marker button.
5. (Option) Map different Add Marker buttons to different keys to be able to add more than one color of marker.

**To add comments to the markers:**

1. Stop playing.

2. Do one of the following:
   - Double-click the marker in the position bar under the monitor.
   - Click the large oval on the frame in the monitor.

The Edit Marker dialog box opens. The marker name, color, frame, and track information appear. By default, the marker name is the user name logged onto your system.

3. (Option) Type a new name in the Name text box.

4. Type your comments in the comment area of the Edit Marker dialog box.

5. (Option) Change the color from the Color menu or change the marker name.

6. (Option) Change the track where you want the marker to appear.

7. To save your information, click OK, or press the Enter key.

   The information is stored with the marked frame. The marker oval appears in the Timeline, in the position bar, and at the bottom of the frame in the monitor.

8. (Option) Double-click the Marker icon to edit marker information.

**To keep the Edit Marker dialog box from opening:**

1. Select Tools > Markers.

   The Edit Marker dialog box opens.

2. Select the appropriate Disable Edit Marker dialog option (when adding, while playing, or Always) from the Fast menu.

   The Edit Markers dialog box will not open according to your selection, when you double-click a marker.

**Finding Markers**

**To quickly go to a frame with a marker while editing:**

- Search for a particular comment by selecting Edit > Find.
Finding Marker Comment Text

You can search for text within the Marker Comment field across all sequences and master clips within the project, including opened or closed bins.

To search for Text within Markers:
1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.
   The Find window opens.
2. Click the Markers tab.
3. Type a word or phrase that you want to use as search criteria in the Find text box.
4. (Option) To refine the number of results, you can enter additional criteria in the filters. Select a specific column from the Filter menu that you would like to search in, then enter additional text relating to that column. The column you are searching on does not have to display in the bin.
5. (Option) Click the “+” button to add additional filters. Click the “-” button to remove filters.
6. (Option) Select Ignore Case if you want the system to search for the text regardless if it is upper or lower case characters.
7. Click Find or press Enter.
   The application searches the bins (open or closed) in the project. Any markers containing the word or phrase entered appear in the Results window.

   To change the columns displayed in the Results window, click Select Columns, select the columns to display, and click Ok.
8. Double-click a Marker in the results window to load the respective master clip or sequence into the source monitor and position the blue bar at the selected Marker.

Editing Marker Information

You can open the Marker edit entry window directly from a monitor, from the position indicator bar, or from the Markers window. In the Marker edit entry window, you can change the color of a marker, the marker name, or the text of the comment associated with a marker.
To edit Marker information in the Marker edit entry window:

1. Do one of the following:
   - Click the oval Marker icon in the Source or Record monitor.
   - Double-click the marker in the position indicator bar.
2. In the Markers window, right-click a marker item, and then select Edit Marker.
   The Edit Marker dialog box opens.
3. Do one or more of the following:
   - Select from the Color menu to change the color of the Marker icon.
   - Type a new marker name.
   - Enter new text or update the current text comment.
4. Click OK.

Copying Markers from Source Clips

You can copy all markers currently placed in source clips directly into the sequence as you edit. The markers and the marker text appear in all sequence segments that reference the source clips.

To automatically copy source markers as you edit:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Composer.
   The Composer Settings dialog box opens.
3. Click the Edit tab.
4. Select Copy Source Markers.
5. Click OK.

Marking an Area Using Markers

You can mark the area between two markers by using the Mark Markers button.

To mark the area between two markers:

1. Move the position indicator between two markers.
2. Click the Mark Markers button in the Edit tab of the Command palette.
   The area between the two markers is selected.

Moving to the Previous or Next Marker

You can move to a frame marked by a marker by using the Go to Previous Marker button or the Go to Next Marker button.

To move to the previous marker:

- Click the Go to Previous Marker button in the Move tab of the Command palette.

To move to the next marker:

- Click the Go to Next Marker button in the Move tab of the Command palette.
Deleting Markers

You can delete markers using the Delete key, or the Markers window.

To delete a single marker:
1. Select a marker in the Timeline or in the position bar.
2. Press the Delete key.
   The selected marker is removed.

To delete markers using the Markers window.
> See “Working in the Markers Window” on page 391.

Using the Markers Window

The Markers window lets you quickly add comments, go to marker marks, copy and paste markers, export and import markers, delete markers, and print a list of markers in the currently loaded clip or sequence. Many features of the Markers window are similar to those of the Bin window.

You can use the Markers window to:
* Go to the marker in the sequence or clip.
* Find frame, timecode, and footage information about each marker.
* Modify and sort the display.
* Display frames for easy visual reference.
* Change the color of the Marker icons.
* Move a marker from one track to another
* Delete a single (or multiple) markers.
* Export markers to send out as a review and approval file.
* Print the Markers window.
   This is especially useful for identifying and listing specific frames to be used in an effect, for example. You can also make a list of IN and OUT points for adding music.
* Copy and paste markers from one clip or sequence to another.

Viewing Markers in the Markers Window

The Markers window is monitor specific. If you have selected the Source monitor, the Markers window displays the markers for the clip in the Source monitor. If you have selected the Record monitor, the Markers window displays the markers for the sequence in the Record monitor.

To view markers in the Markers window:
1. Load the sequence containing the markers.
2. Do one of the following:
   * Right-click the Source or Record monitor and select Markers Window.
   * Select Tools > Markers.
Working in the Markers Window

You can perform a number of basic procedures in the Markers window. You can select markers, go to the frame marked by a marker, display marker frames or additional information, sort markers, change marker column widths, change marker colors, and delete markers.

You can also:

- Export and import markers
  For more information, see “Exporting and Importing Markers” on page 392.
- Copy and paste markers
  For more information, see “Copying and Pasting Markers Using the Markers Window” on page 394.
- Print the contents of the Markers window
  For more information, see “Printing the Contents of the Markers Window” on page 395.

**To select a marker item:**
- Click anywhere in the marker item’s row except in the Comment column.

**To browse through the list of marker items:**
- Press the Up Arrow and Down Arrow keys.

**To go to the frame marked by a marker item:**
- Double-click the marker in the Markers window.
- Right-click the marker, and select Jump to Marker.

**To display a timecode column, a footage column, or a frame number column in the Markers window:**
- Right-click, and select Display > Frame Number, Timecode, or Footage.

**To sort markers:**

1. Click the heading of the column that you want to sort.
2. Click the Up or Down arrow in the Column heading to determine if you want to sort in ascending order or in descending order.

**To enlarge or reduce the size a the Marker Window column:**

1. Click the border of a column’s heading, and drag it to the right or the left to resize it.

**To change the color of a Marker icon:**
- Right-click the marker icon, select Change Color, and select a color.

**To move a Marker from one track to another:**
- Right-click the marker icon, select Change Track, and select a track.

**To delete markers:**

1. Click a marker item, or Ctrl+click (Windows) or Command+click (Macintosh) multiple marker items.
2. Press the Delete key.
To hide a column:
1. Do one of the following to hide a column:
   - Right-click a column heading and select Hide Column.
   - Right-click a column heading, select Choose Columns, and deselect the column in the list.
   The column disappears from the view, and surrounding columns close to fill the space.

To move a column in the Markers window:
1. With the Markers window open, click the heading of the column that you want to move.
2. Drag the column to the position you want, and release the mouse button.
   A bounding outline of the column guides you as you drag it. The column appears in the new position, and columns to the right move to make room.

To change the font and font size of the Markers window:
1. With the Markers window open, do one of the following:
   - Select Windows > Set Font.
   - Right click in the Markers window and select Set Font.
   - Select Set Font from the Markers window Fast menu.
   The Set Font dialog box opens.
2. Select the Font and enter the Font size you want to appear in the window.
3. Click OK.
   The Markers window displays the applicable font and font size.

To search for text in the Markers window:
1. Select Tools > Markers.
2. Click the Quick Find field.
3. Enter the text you want to search for in the text field.
   The window displays any markers that include the text entered in the find field in any column.
   The “Quick Find” command on the Command Palette will set focus to the Quick Find Field if the Markers window is active.

Column configuration and chosen font are stored with the Marker Tool settings. These are stored in the project's setting.

Exporting and Importing Markers

You can export markers from a sequence or a clip. A text (.txt) or XML (.xml) file is created when you export the marker and a tab-delimited file or XML file displays all the information about the marker. You can then send the .txt or .xml file to those who need to review and give feedback about the sequence or clip. They can place additional comments in the text file or XML file and send it back for you to reimport the marker comments back into your sequence.

You can also import the text file into a spreadsheet program, such as Excel.

You can also use the Markers window to import markers back into your sequence.
To export markers:
1. From the Markers window, right-click and select Export Markers and select Text or XML.
   A dialog box opens, asking if you want to export only the selected markers or export all markers.
2. Click All or Selected.
   You will be prompted to select a location and file name for your markers.
3. Navigate to a location.
4. Type a file name and click Save.
   The marker is saved as a either text file (.txt) or XML (.xml) file.

To import markers:
1. With a sequence loaded in the Record monitor, right-click and select Markers window.
2. From the Markers window, right-click and select Import Markers.
   You will be prompted to select a location and file name for your markers.
3. Navigate to a location.
4. Type a file name and click Save.
   The marker is saved as a either text file (.txt) or XML (.xml) file.
5. From Files of type, select the tab-delimited file or Text/XML file containing the markers you
   want to import, and then click Open.
6. (Option) Another way to import a marker file is to select the tab-delimited marker file or the xml
   file and drag it into the Markers window.

Creating a Marker Text (.txt) File

You can create a Marker text file if you don’t have access to an Avid system. This lets you make
timecode-specific comments offline and give them to an editor to import into a sequence. The Marker
text file is a tab-delimited file which must be created with certain parameters. This file can be edited
in a text editor application or in a spreadsheet program. The Marker text file can be exported from or
imported into the Markers window. See “Exporting and Importing Markers” on page 392.

The fields in the tab-delimited file are required and must be in the order shown in the following
procedure. The following lines are examples:

John<tab>203<tab>V1<tab>red<tab>Correct tint
Mary<tab>354<tab>A1<tab>blue<tab>A voice-over

To add comments or information into the Marker text file:
1. Type each line of the file using the following syntax:
   Name<tab>Frame<tab>Track<tab>Color<tab>Comment
2. Enter the color names as follows: red, green, blue, cyan, magenta, yellow, black, white
3. Enter the track names as follows: V1, V2, V3, etc, A1, A2, TC1
Copy and Pasting Markers Using the Markers Window

You can use the Markers window to copy a single marker or multiple markers and then paste them into another clip or a sequence. The copied marker is placed in the same frame position when it is pasted into the new clip. If the frame position does not exist in the new clip, then the paste does not occur.

You can also use a text editor to cut and paste markers in the Markers window. This lets you move markers easily between clips, sequences, tracks, or different users on your system.

Timecode, clip data, color, marker identification, and comments are all associated with a marker entry. You can edit the entries before pasting them into a new clip or sequence using the Markers window, or you can save the marker information as a text file and distribute it as needed.

To copy markers from a clip and paste them into a new clip using the Markers window:

1. Select the markers in the Markers window by doing one of the following:
   - Click a single marker.
   - Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:
   - Select Edit > Copy.
   - Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Load a new clip in the Source monitor.

4. Click the Marker window and do one of the following:
   - Select Edit > Paste.
   - Press Ctrl+V (Windows) or Command+V (Macintosh).

   The marker is pasted into the new clip.

To copy markers from a clip and paste them into a sequence using the Markers window:

1. Select the markers in the Markers window by doing one of the following:
   - Click a single marker.
   - Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:
   - Select Edit > Copy.
   - Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Load a sequence into the Record monitor or into the Timeline.

4. Click the Marker window and do one of the following:
   - Select Edit > Paste.
   - Press Ctrl+V (Windows) or Command+V (Macintosh).

   The marker is pasted into the sequence.

To copy and paste markers using the Markers window and a text editor:

1. Select the markers in the Markers window by doing one of the following:
   - Click a single marker.
Using Markers

- Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:
   - Select Edit > Copy.
   - Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Open a text editor application, and paste the selection into the document.
   The marker information displays in the text document.

Printing the Contents of the Markers Window

You can print the complete contents or the current view of the Markers window.

If you select Show Images to display the frame associated with each marker and you want to print the frames, you must use the procedure for printing the current view of the Markers window. Printing the complete contents does not print the frames.

To print the current view of the Markers window:
1. Make sure your printer is correctly set up.
2. Expand the view of the Markers window to display the information you want to print.
   The Page Setup dialog box opens, reflecting the specific options for your printer.
4. Select the Page Setup options.
5. Click OK.
   The Print dialog box opens, reflecting the specific options for your printer.
7. Select the Print options as desired.
8. Click OK (Windows) or Print (Macintosh).
   The system prints the current view of marker information.

To print the complete contents of the Markers window:
1. Make sure your printer is correctly set up.
2. Click the Markers window to make it active.
3. Press Ctrl+Alt+P (Windows) or Command+Option+P (Macintosh) to place the marker information in the Console window.
   The Console window opens.
5. Select File > Page Setup.
   The Page Setup dialog box opens, reflecting the specific options for your printer.
6. Select the Page Setup options as desired.
7. Click OK.
8. Select File > Print.
   The Print dialog box opens, reflecting the specific options for your printer.
9. Select the Print options.
10. Click Print.

The system prints the marker information displayed in the Console window.

**Disabling the Marker Edit Window**

If you want to add markers without including comments, you can modify the behavior of the Marker edit window so that it does not open each time you create a new marker. This lets you add markers quickly and then edit marker information later.

*This option is selected by default if you upgraded Media Composer from a previous version where the “Disable Markers Popup” option was selected.*

You can also disable the Marker edit window so it only opens from the Markers window. For information on accessing the Marker edit window, see “Editing Marker Information” on page 388.

**To keep the Edit Marker dialog box from opening each time you add a marker:**

1. Select Tools > Markers.

   The Markers window opens.

2. Select “Disable Edit Marker dialog when adding” from the Fast menu.

   The Edit Marker dialog box now does not open when you add markers.

**To keep the Edit Marker dialog box from opening while playing a clip:**

1. Select Tools > Markers.

   The Markers window opens.

2. Select “Disable Edit Marker dialog when playing” from the Fast menu.

   The Edit Marker dialog box now does not open when you add markers while playing.

**To keep the Edit Marker dialog box from opening:**

1. Select Tools > Markers.

   The Markers window opens.

2. Select “Disable Edit Marker dialog always” from the Fast menu.

   The Marker edit window now does not open even if you double-click a marker.

**Finding Frames, Clips, and Bins**

Once you have captured, viewed, marked, and subcataloged numerous clips for a project, you might have difficulty relocating specific clips or frames among several bins. Media Composer provides a number of features for quickly locating and cueing footage, including conventional timecode and frame-offset techniques, text searches, and Match Frame and Find Bin commands.

**Using Timecode to Find a Frame**

You can cue a loaded clip or sequence to a specific frame by typing timecode values with the numeric keypad on the right side of the keyboard. In addition, you can cue backward or forward from the current location in the clip or sequence by a specified number of minutes and seconds, or feet plus frames, by using positive or negative frame-offset values.
The system interprets the numbers you type with the numeric keypad according to the type of tracking format you have selected from the Tracking Information menu (timecode or frames). If you have two rows of information displayed above the monitor, the system looks at the top row. For more information on selecting the display of tracking information, see “Displaying Tracking Information” on page 355.

To use timecode to find a frame, the top row of information must include timecode, for example, V1.

**To cue to a frame based on a known timecode:**

1. Click the monitor that is displaying the clip or sequence you want to search.
2. Select a timecode tracking format from the Tracking Information menu that appears above the monitor.
   If two rows of information are displayed above the monitor, make sure the timecode format is in the top row.
3. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated numeric keypad, press and release the left Control key twice quickly.
   This lets you enter timecode using standard keys on the keyboard, such as the number keys and the Enter key.
4. Enter the timecode for the frame by using the numeric keypad on the right side of the keyboard.
   If you have performed Step 3 on a notebook computer or a keyboard that does not have a dedicated numeric keypad, use the standard keyboard number keys.

Example of timecode entry with the numeric keypad. The timecode appears in the monitor.

Use one of the following formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMPTE timecode</td>
<td>Use two digits each for the hours, minutes, seconds, and frames.</td>
</tr>
<tr>
<td></td>
<td>For example, type 01230200 to enter 01:23:02:00.</td>
</tr>
</tbody>
</table>
5. Press Enter on the numeric keypad.

If you have performed Step 3 on a notebook computer, or a keyboard that does not have a dedicated numeric keypad, press the Enter key.

**To cue a frame using frame offset timecode:**

1. Click the monitor that is displaying the clip or sequence that you want to search.

2. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated numeric keypad, press and release the left Control key twice quickly.

   This lets you enter timecode using standard keys on the keyboard, such as the number keys and the Enter key.

3. Using the numeric keypad, type a plus sign (+) to move forward or a minus sign (–) to move backward from the current position.

   If you have performed Step 2 on a notebook computer, or a keyboard that does not have a dedicated numeric keypad, use the standard keyboard plus (+) and minus (-) keys.

4. Type a number for the frame offset, and then press Enter on the numeric keypad.

   If you have performed Step 2 on a notebook computer, or a keyboard that does not have a dedicated numeric keypad, use the standard keyboard number keys, and then press the Enter key.

   Use the following formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current timecode</td>
<td>To find a timecode that starts at the same hour, minute, or second as the current timecode, type only the last digits. For example, if the current timecode is 1:05:12:13 and you type 425, the system finds the frame at 1:05:04:25.</td>
</tr>
<tr>
<td>One or two digits</td>
<td>Type 1 through 99 to specify a number of frames forward or backward. For example, type –42 to move backward 42 frames.</td>
</tr>
<tr>
<td>Three digits</td>
<td>Type 100 or greater to move forward or backward a specified number of seconds and frames. The results vary depending on the tracking format you have selected in the Tracking Information menu that displays information above the monitor. For example, if you type +100 and the master timecode is displayed in the top row of the tracking information above the monitor, you move forward 1 second and zero frames. If you select frames to display above the monitor and type +100, you move forward 100 frames.</td>
</tr>
<tr>
<td>Frames only</td>
<td>To move by frames (regardless of the display in the Tracking Information menu) add an f to the end of the number you type. For example, if you have a timecode displayed in the Tracking Information menu and type +100f, the display changes to 3:10 (3 seconds and 10 frames) and you move forward 100 frames.</td>
</tr>
</tbody>
</table>
Searching for a Clip or Sequence with Text Find

Text find allows you to enter text and search bins, Scripts and the Timeline for the information you enter. You can customize your search by selecting to only search the active bin or search all bins across a single project. Bins do not have to be open for the system to search in them, Find searches all bins and scripts within your project. The text find feature is included with Media Composer.

If you have the PhraseFind option, search for “Using PhraseFind” in the Help.

The following list contains some important information regarding Text Find:

- You can continue to work, while the system indexes your project.
- All tabs: Clips and Sequences, Script Text, and Timeline and Monitors tab apply to text find.
- The system does not search and find referenced clips in a sequence.
- If you make a change to a bin (or add a new clip to the bin), you must save the bin first in order for the system to find the changes.
- The system searches through all available columns in your bins including metadata columns, even if they are not visible in your current bin.
- The use of quotes in search queries has no affect on your results.
- The following characters: @#$%^&*()=+[] are recognized by text find.
- When you perform an Edit While Capture in an Interplay environment, you need to update the bin so that the system indexes your new media. After you capture, right-click the clip in the bin and select Update from Interplay. Then save the bin. When you perform a text find, the system should find the new captured clips.
- To make sure all your open bins are indexed, click in the Bin Container sidebar, and select File > Save All Bins. This will save all opened bins. When the Bin Index light turns solid green, perform your search. This will ensure that your results include the most up-to-date files.
- Before you filter to refine your results, you need to first perform a find, then the Filter columns are selectable.

To open a search window:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.
   The Find window opens.
The Bin Index status at the bottom of the window indicates if the data files in your bins have been indexed. A full green display indicates that your files have been indexed and are ready to search. A partial green display indicates that the index is in process and if you perform a search, your results might not be complete.

If you want to stop the indexing process, click the Settings button at the bottom left of the Find window and click Stop Indexing. The indexing stops and the button changes to Start Indexing. The indexing remains off until you click Start Indexing.

2. Type a word or phrase that you are looking for in the text box.

3. Select to search in Clips and Sequences, Script Text, or Timeline and Monitors.

4. If you select Clips and Sequences, then select from the menu:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bins in Project</td>
<td>The system searches for the text criteria in all the bins in the Project.</td>
</tr>
<tr>
<td>Scripts in Project</td>
<td>All the scripts in the project, or both Bins and scripts within a project.</td>
</tr>
<tr>
<td>Bins and Scripts in Project</td>
<td>Bins and scripts within a project, regardless if the bin/script is opened.</td>
</tr>
<tr>
<td>Current Bin</td>
<td>The system searches for the text criteria in the last active bin. The system</td>
</tr>
<tr>
<td></td>
<td>then selects the first occurrence in the bin. Press Ctrl+G (Windows) or Cmd+G</td>
</tr>
<tr>
<td></td>
<td>(Macintosh) to take you to the next occurrence.</td>
</tr>
</tbody>
</table>

5. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the Results window, then select Load into monitor.

Loading the clip in the Source monitor is dependent on the option you have chosen for “Double-click loads object in” in your Bin Settings.

6. If you select Script Text, then select from the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scripts in Project</td>
<td>The system searches for the text criteria in all the scripts within the project regardless if the script is currently opened.</td>
</tr>
</tbody>
</table>
7. A script text search displays all matches in the script. To find the next occurrence of your text criteria, press Ctrl+G (Windows) or Cmd+G (Macintosh) in your script.

8. If you select Current Script, you can select “Whole words only” to search for only that word.

9. Select Ignore Case if you want the system to search for the text regardless if it is upper or lower case characters.

10. Select Whole Words only if you want your search to only locate whole words.

11. If you select Timeline and Monitors, then select from the following:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Script</td>
<td>The system searches for the text criteria in the last active script. The script must be open and active in order for the system to search within the script.</td>
</tr>
<tr>
<td>Markers</td>
<td>The system searches for clips in the Timeline that contain the marker text. The blue position bar jumps to the marker position on the clip and displays the marker information in the Source/Record monitor.</td>
</tr>
<tr>
<td>Clip Names</td>
<td>The system searches for clips in the Timeline that contains the clip name. The blue position bar jumps to the head frame of the clip.</td>
</tr>
<tr>
<td>Timeline Text</td>
<td>The system searches for clips in the Timeline that contain Timeline text based on what is displayed in the Clip Text pulldown menu. The blue position bar jumps to the head frame of the clip.</td>
</tr>
</tbody>
</table>

12. With your text criteria entered, click Find or press Enter. A Cancel button appears and the system informs you that it is finding your text criteria. The results appear in the Results window. If you select Current Bin, the clips are selected in the bin and do not display in the Results window. The system displays the total number of items found after your search.

To select the next occurrence in your bin, press Ctrl+G (Windows) or Cmd+G (Macintosh).

13. (Option) To refine the number of results, you can enter additional criteria in the filters. Select a specific column from the Filter menu that you would like to search in, then enter additional text relating to that column. The column you are searching on does not have to display in the bin.

Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last filter appears, the “-” button removes the text, not the filter.

The filter menu populates after the initial search.

**Setting Font and Font Size in the Find Window**

You can change the font and adjust the font size for the Find Window.

To change the font and font size of the Find Window:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find to open the Find Window.
2. Select Windows > Set Font.
The Set Font dialog box opens.
4. Click OK.

The Find Window displays the applicable font and font size.

**Searching for Items in the Timeline**

When you search for items in the Timeline, the Find window will display the Timeline elements matching the search text.

**To search the Timeline:**
1. Load the sequence in the Timeline.
2. Press Ctrl + F to open the Find window.
3. Click the Timeline and Monitors tab.
4. In the Find text box, enter the text you want to search for.
5. Select the items you want to search for such as Markers, Clip Names, and Timeline Text.
6. Click the Find button.

The window is populated with the elements that contain the text you entered in the text box.

7. Double-click an item in the list. The blue position bar moves to the location.
8. Press Ctrl + G to move to the next location in the Timeline.

*There can be multiple entries at the same position. Ctrl+G always moves the blue bar to the next position that is not the current one. Therefore pressing Ctrl+G may skip rows in the table.*

**Setting the Location of the SearchData folder**

When creating a new project you can choose the location of the SearchData folder.
To choose the location of the SearchData folder:

1. Start Media Composer.
2. In the Select Project window, click New Project. The New Project dialog opens.

3. Select the Search Data Folder menu. Select one of the following options:
   - Default - Selects the default location.
   - Other - Changes the location from the Default option.
4. Choose the folder where you want the SearchData folder to reside.
5. Click OK.

A subfolder with the project name is created in the folder you selected in Step 4.

You can also set the SearchData folder by clicking the Settings button at the bottom left of the Find Window.

Using Match Frame

The Match Frame feature lets you locate the source clip for the frame currently displayed in either the Record monitor or the Source monitor. This feature is useful when you want to relocate and reedit source material, such as subclips and master clips.

Match framing loads the source clip into the Source monitor, cues to the matching frame in the source clip, and marks an IN point. Any original IN and OUT points are removed from the source clip.

You can also use the Match Frame feature to locate clips quickly, based on media relatives, when you have forgotten their location. For example, you can matchframe a cut in the sequence to its original subclip, matchframe the subclip to the original master clip, and then locate the bin in which the master clip is saved. Match framing stops when you reach the master clip.

You can also use the Match Frame feature to locate the source clip for a traditional motion effect.

You can also use Match Frame when editing a title or matte key into a sequence; the sequence will track the original clip used so that it can be matchframed.

You can also locate frames in a sequence that match a selected source frame; see “Performing a Reverse Match Frame” on page 404.
Match framing does not create a permanent sync relationship between clips but provides a convenient way of locating, marking, and editing matching material.

The Match Frame button appears by default in the second row of buttons below the Source monitor. To match frame from footage in the Record monitor, you must map the button from the Other tab of the Command palette to the Record monitor palette or the Keyboard palette. For information about mapping buttons, see “Mapping User-Selectable Buttons” on page 64.

**To use Match Frame to locate the source clip for a selected frame or motion effect:**

1. Load a sequence into the Record monitor or a subclip into the Source monitor.
2. Move the position indicator to the frame or motion effect that you want to match.
3. In the Track Selector panel, select the track for the frame that you want to match.
   
   For more information, see “Understanding the Track Selector Panel” on page 526 and “Selecting Tracks for Matching Frames” on page 405.
4. Do one of the following:
   - Click the Match Frame button.
     - The source clip is loaded into the Source monitor, and any previous IN or OUT points are removed. A new IN point is marked at the matching frame.
   - Alt+click (Windows) or Option+click (Macintosh) the Match Frame button.
     - The source clip is loaded into the Source monitor, and any previous IN or OUT points are maintained.
   - Press and hold Alt+Ctrl (Windows) or Option+Command (Macintosh), and click the Match Frame button.
     - The source clip of the motion effect is loaded into the Source monitor.

**Performing a Reverse Match Frame**

The Reverse Match Frame feature lets you locate frames in a sequence that match a selected source frame.

**To perform a reverse match frame:**

1. Load the source footage into the Source monitor.
2. Move the position indicator to the frame that you want to match.
3. Select the appropriate tracks in the Timeline.
   For more information, see “Understanding the Track Selector Panel” on page 526 and “Selecting Tracks for Matching Frames” on page 405.
   The system searches all selected tracks in the Record monitor for the frame on all selected tracks in the Source monitor.

4. Click the Reverse Match Frame button in the Other tab of the Command palette.
   Media Composer cues the sequence to the matching frame on the record side. If the frame exists in more than one place, the sequence cues to the first location of the match frame and continues through the sequence to subsequent locations each time you click the Reverse Match Frame button.

**Selecting Tracks for Matching Frames**

Track selection determines the match frame. If you select a video track, Media Composer matches a frame from the video. If you enable several tracks, Media Composer matches the frame from the highest selected track level, in descending order: V1, A1, A2, and so on.

You can match frame a single track without having to turn off all other tracks. With audio, you can select the audio track that you want to match frame instead of having Media Composer match frame the top audio track.

**To matchframe a selected frame on a single track:**
- Right-click the track number that you want to match frame, and select Match Frame Track.

**Finding a Bin**

With a clip or sequence loaded into a monitor, you can quickly find the original bin in which it is stored by using the Find Bin button. Clicking this button finds the bin, opens it, and highlights the clip or sequence within the bin. This works for sequences, subclips or clips within sequences, or clips in the Source monitor.

**To find the bin in which a specific clip is located:**
1. Load a clip into the Source monitor.
2. Click the Source monitor to activate it.
3. Click the Find Bin button in the Other tab of the Command palette.
   Media Composer highlights the clip in the bin.

**To find the bin in which a specific sequence is located:**
1. Load a sequence into the Record monitor.
2. Click the Record monitor to activate it.
3. Click the Find Bin button.
   Media Composer highlights the sequence in the bin.

**To find the bin in which a specific clip in a sequence is located:**
1. Move the position indicator to the clip within the sequence.
2. Press and hold the Alt key (Windows) or the Option key (Macintosh), and click the Find Bin button.
Locating a Master Clip from a Subclip in a Sequence

You can use the Match Frame and Find Bin buttons together to find the original clip in the bin for a subclip that was edited into a sequence.

For this operation, you must have the monitors in the two-monitor display and the Match Frame button must be mapped below both the Source and Record monitors.

To locate a master clip from a subclip:
1. Cue to the subclip in the sequence.
2. Click the Match Frame button in the Record monitor to load the subclip into the Source monitor.
3. Click the Match Frame button in the Source monitor to load the original master clip into the Source monitor.
4. Click the Find Bin button in the Source monitor to open the bin and highlight the master clip.

Finding a Frame

The Find Frame button, located in the Other tab of the Command palette, lets you trace a captured frame of footage displayed in a sequence or source clip back to its analog source on tape. This is useful for finding frames for color correction or for recapturing specific clips to lengthen them or alter capture parameters.

To find a frame:
1. Make sure the source deck is properly connected to the system, and load the clip or sequence.
2. In the Timeline or position bar, move the position indicator to the frame you want to find.
3. Click the Find Frame button in the Other tab of the Command palette.
   - If the tape is not in the deck (for example, you do not know which tape the footage is on), a dialog box prompts you to insert the appropriate tape.
4. Insert the tape.
   - Media Composer cues to the requested frame and displays the frame. You can recapture as necessary.

Sequence and Clip Information Summary

You can generate a report to display information about the contents of a sequence. For example, you can generate a list of the types of effects in your sequence or the location of a particular effect. You can also create a clip summary or a source summary. This allows you to display a list of clip names, tape names, offline clips, and path locations of imported clips contained in your selection.

You generate reports from the Sequence Report dialog box, which you can access from the Source monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report dialog box allows you to select your criteria and create a report that displays in a text editor. You can then search the summary for the exact information you want.
Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect summary and a source summary report. The Effect Summary displays a list of all effects, including a separate list of plug-ins used. The Source Summary lists all the tapes you need for recapture and all of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you output the summary to a text editor, you can search the report to find all occurrences of the particular effect. In addition, you can type the start or end timecode value for each occurrence into the Source/Record monitor to go to the start of the effect in the Timeline. You might find this useful when you need to replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times the sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of the plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This can help by providing a list of the plug-ins needed for online work.

If a plug-in is not loaded on your system when you generate the summary, if you select the option "Show Missing Effects Only" from the Sequence Report dialog box, the information displays "unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other information associated with the effect. (Is the vendor and version number displayed). This is helpful when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source information, or clip information, you might want to do the following:

- Determine if you want the report to cover specific tracks or a section of the sequence between In and Out points. Loading a sequence in the Source/Record monitor before you generate a report allows you to select which part of the sequence about which you want information.

- Choose the summary options you want information on — types of effects, location of effects, source information, or clip information.

You can modify the sequence name and the starting timecode in the Sequence Report dialog box.

To generate a summary report:

1. Do one of the following:
   - From a bin, right-click a sequence and select Sequence Report. You can select multiple sequences for generating reports.
   - With a sequence loaded in a monitor, right-click the monitor and select Sequence Report. The Sequence Report dialog box opens.
2. (Option) Do the following:
   - If you selected specific tracks, click Enabled Tracks Only.
   - If you set In and Out points, click Use Marks.
   
   If you want to run a report on the entire sequence regardless of tracks or marks, do not select either of these options.

3. Select the Summary Info options you want to include in your report. For information on report options, see “Summary Information Options” on page 408.

4. Click Generate Report.
   
The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, and click Save.

   If you select more than 8 sequences, a dialog box asks if you want to generate sequence reports for all selected items.

   The application writes the report to a text file and opens a text editor.

### Summary Information Options

The following options allow you to select which information to include in the sequence report.

<table>
<thead>
<tr>
<th>Summary Option</th>
<th>Suboption</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Effect Summary</td>
<td></td>
<td>This displays the types of effects and how many were found in your sequence, the breakdown by effect type, and an effect plug-in summary. If you have selected individual tracks or selected IN and OUT points, only those effects that fall within those parameters appear.</td>
</tr>
<tr>
<td>Summary Option</td>
<td>Suboption</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>----------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Create Effect Location List</td>
<td>Skip Non-Renderable Effects</td>
<td>Select this option if you do not want any non-renderable effects, such as pan/volume effects, to appear in the report.</td>
</tr>
<tr>
<td></td>
<td>Skip Relationship-Only Color Correction</td>
<td>Select this option if you do not want any color correction effects with only relationships to appear in the report.</td>
</tr>
<tr>
<td></td>
<td>Show Nested Effects Only</td>
<td>Select this option if you want to only display the nested effects in your sequence. Effects that are nested inside of other effects show the parent effect track they are applied to with the track name in parentheses and indented to show the nesting relationship.</td>
</tr>
<tr>
<td></td>
<td>Show Missing Effects Only</td>
<td>Select this option if you want to only display the plug-in effects missing from your sequence. Plug-in effects that are missing in your sequence display as “Unavailable Effect,” but also lists the type of effect and other important information which help you identify the type of effect. This option is helpful when you move your sequence to a system that does not have the plug-in installed.</td>
</tr>
<tr>
<td>Create Clip Summary</td>
<td></td>
<td>Depending on the criteria you selected, a Clip Summary displays the number of clips found, type of clip, track, offline information, clip name, and clip Mob ID.</td>
</tr>
<tr>
<td>Create Source Summary</td>
<td>Offline Only</td>
<td>Select this option if you want to display offline clips and/or sources only.</td>
</tr>
<tr>
<td></td>
<td>Skip Non-Selected Clips in Group Clips</td>
<td>Select this option if you do not want any non-selected clips inside of a group clip to appear in the report.</td>
</tr>
<tr>
<td></td>
<td>Show Globally Unique Identifier (UID)</td>
<td>Select this option if you want to display the unique identifiers (Mob IDs) associated with the clips and sources in your sequence.</td>
</tr>
</tbody>
</table>
The PhraseFind option (phonetic find) searches and finds audio dialogue throughout bins in a single project. See the following:

- Using PhraseFind
- The Results Window
- Filtering Your Find Results
- Find Window Attributes

**Using PhraseFind**

PhraseFind is a Media Composer optional feature. You can purchase the feature and then activate the feature in Avid Link. Media Composer installs the English language for PhraseFind automatically. To install support for additional languages, download the Language Pack installer from your Avid Master Account.

PhraseFind (phonetic find) searches and finds audio dialogue throughout bins in a single project. PhraseFind starts by indexing all the audio in your bins (based on the language you choose). You then enter search criteria, and the system searches through those bins for all occurrences of the audio search criteria you enter. PhraseFind indexes and finds audio in master clips, subclips and group clips. Only your project needs to be opened, you do not need to have the bins open for the system to search them. The database returns the results of your find in the Results window. You can then continue to filter those results to find exactly what you are looking for.

*The Find window in Media Composer includes both the text find feature and the PhraseFind feature. (For information on searching for text, see “Searching for a Clip or Sequence with Text Find” on page 399.)*

To open the Find window:

1. Open Media Composer and select an Avid project.
2. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.

The Find window opens.
The PhraseFind Index status at the bottom of the window indicates if the phonetic files in your bins have been indexed. A full green display indicates that your files have been indexed and are ready to search. A partial green display indicates that the index is in process and if you perform a search, your results might not be complete.

If you want to stop the indexing process, click the Settings button in the Find window and click Stop Indexing. The indexing stops and the button changes to Start Indexing. The indexing remains off until you click Start Indexing.

3. Choose a language from the Select a Language menu.

4. Type a word or phrase that describes the dialogue you are looking for in the text box.
5. Click the Clips and Sequences tab.

The Script Text tab, Timeline and Monitors tab, and Markers tab do not apply to PhraseFind.

It is not necessary to select an option from the Search pulldown menu. PhraseFind will automatically search all bins in the current project.

6. Click PhraseFind or press Enter.

   A Cancel button appears and the system informs you that it is finding your criteria.

   The results appear in the Results window. The system displays the total number of items found after your search.
7. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the Results window, then select Load into monitor.

The Load into monitor option is selected by default.

Double-clicking a phonetic clip loads the clip into the Source monitor and places the blue position bar on the frame immediately before the dialogue starts. A Mark IN point displays on the frame immediately preceding the audio dialogue, the bin opens and the clip highlights inside the bin. Press the Space bar or Play key to play the clip from the search point.

8. (Option) To refine the number of results, you can enter additional criteria in the filters. Select a specific column from the Filter menu that you would like to search in, then enter additional text relating to that column.

Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last filter appears, the “-” button will remove the text, not the filter.

The filter menu populates after the initial search.

For information about filtering your results, see “The Results Window” on page 412.

The Results Window

The results of your search display in the Results window for both text find and PhraseFind. You can then filter your findings to narrow your results. You can also choose to display specific columns, and sort or move columns.

In PhraseFind, the Score column lists your results in order of importance (ranging from 100 to 50). The system displays all the results, however, the score with the higher value is more probable the audio dialogue you are searching for.

The system displays the total number of items found after your search and the system also displays the number of items found after filtering.

The system clears the Result window when you close the project.
To resize the Results window:

- Click and drag the corner of the window to enlarge or reduce the size of the window.
  
The window adjusts. If you enlarge the window, more results display in the Results window.

To display columns:

1. Click the Select Columns button.

The Click column names to select dialog box opens.

The default columns are pre-selected (Creation Date, Duration, Video, Start, End, Tracks, Mark IN-OUT, IN-OUT). The Icon, Name and Bin columns always display. The Score column always display in PhraseFind.

Column selections reset from search to search. The system does not remember columns you have previously selected.

2. Click the columns you want to display in the Results window.
You can deselect the default columns.

3. Click OK.

The columns you selected appear in the Results window.

**To move columns:**
- In the Results window, click and drag a column heading.

The column moves to the new location.

**To sort a column:**
- Click a column heading to sort the results in ascending or descending order based on that column.

The column reformats. You can sort all columns. After you click a column heading, the ascending or descending icon appears.

**To load a clip in the Source monitor:**
- Click Load into monitor.

When you double-click a clip in the Results window, the clip opens in the Source monitor. To open multiple clips, you need to double-click each clip in the Results window to open in a Source pop-up monitor.

*Loading the clip in the Source monitor is dependent on the option you have chosen for “Double-click loads object in” in your Bin Settings.*

**Filtering Your Find Results**

You can narrow your search results to display less results. This is achieved by selecting specific columns and additional criteria. You need to perform a find before columns appear to filter.

For example, if you are looking for a clip with the name of Scene 2c and a duration of 03:00:00. The initial result displays fifty items, you can filter the search by selecting Name as the column and enter 2 in the contains field. In the second filter, select Duration as the column and enter 3 in the contains field. As you enter each filter, the results get fewer and fewer.

*If the audio you are searching for is in a specific bin, after you receive your initial results, select Bins from the Filter menu and then enter the Bin name.*

**To filter a search:**
1. After you perform a text find or PhraseFind, select a specific column from the Filter menu that you would like to search in and enter additional text criteria.

*You need to perform a find before columns display in the Filter menu.*

As you enter the text criteria, the results start to update and less results appear in the window based on your criteria.

2. Click the “+” button to add additional filters.
   - A new row appears, enter additional rows and text criteria.

3. Click the “-” button to remove filters.
   - The filter row is removed, and displays your last filter.
If the last filter appears, the system removes the text criteria and the column selection and leaves the filter.

*The system saves your last find. If you close and reopen the Find window, the last find you perform is saved in the Results window.*

**Find Window Attributes**

The following table describes the attributes available in the Find window for PhraseFind and text find.

<table>
<thead>
<tr>
<th>Results Window Attributes</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Find:</strong></td>
<td>Allows you to enter your search text criteria.</td>
</tr>
<tr>
<td>Find</td>
<td>Click this button when you enter text in the textbox and you are ready for the system to search for your alphanumeric results. <em>(Text find only).</em></td>
</tr>
<tr>
<td>PhraseFind</td>
<td>Click this button when you enter phonetic text in the textbox and you are ready for the system to search for your audio dialogue results.</td>
</tr>
<tr>
<td>Cancel</td>
<td>The Cancel button appears once you click either the Find or PhraseFind button. This cancels the search.</td>
</tr>
<tr>
<td>Clips and Sequences</td>
<td>Select this option if you want the system to search through your clips and sequences. The system does not search and find referenced clips in a sequence. Then choose to search in the current bin and script opened in your project or all bins and scripts in the project regardless if they are opened or not.</td>
</tr>
<tr>
<td>Script Text</td>
<td>Select this option if you want the system to search through your scripts. Then choose to search in the current script opened in your project or all scripts in the project regardless if they are opened or not. <em>(Text find only).</em></td>
</tr>
<tr>
<td>Timeline and Monitors</td>
<td>Select this option if you want the system to search through the Timeline and monitors. Then choose to search for text in Markers, Clip Names, and Timeline Text. <em>(Text find only).</em></td>
</tr>
<tr>
<td>Markers</td>
<td>Select this option if you want the system to search through all Markers. Then enter the marker text for which you are searching. <em>(Text find only).</em></td>
</tr>
<tr>
<td>Settings Button</td>
<td>Select the option if you want to change the location of the Search Data Folder or if you want to stop or start the Find or PhraseFind indexing.</td>
</tr>
<tr>
<td>Filter</td>
<td>Allows you to select a specific column to search in from a menu, then enter additional text to help narrow your search results.</td>
</tr>
<tr>
<td>+ or -</td>
<td>Allows you to add (+) or remove (-) filters</td>
</tr>
<tr>
<td>Ignore Case</td>
<td>Select this option if you want the search to find results whether the text is lower or upper case text.</td>
</tr>
</tbody>
</table>
### Results Window Attributes

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load into monitor</td>
<td>Loads the clip in the Source monitor when you double-click the clip in the Results window.</td>
</tr>
<tr>
<td>Whole words only</td>
<td>Available when you select Script Text. Select this option when you only want to find that word. For example with this option selected, if you enter “eat,” the system will only find eat. Not eating, eats, neat.</td>
</tr>
<tr>
<td>Select Columns</td>
<td>Opens a dialog box which allows you to select columns to display in the Results window.</td>
</tr>
<tr>
<td>PhraseFind Index</td>
<td>Displays the status of your indexed files. Full green indicates that your data files have been indexed and are ready to search. Partial green indicates that the index is in process and if you perform a search, your results might not be complete.</td>
</tr>
<tr>
<td>Language menu</td>
<td>Allows you to select a language from the languages you have licensed on your system (language packs are purchased separately.)</td>
</tr>
<tr>
<td>Found after filtering</td>
<td>Displays the total number of results found after your search.</td>
</tr>
</tbody>
</table>
15 Creating and Editing Sequences

This chapter introduces you to procedures that you use to build a sequence, as described in the following topics:

- Entering Source/Record Mode
- Creating a New Sequence
- Making a First Edit
- Creating an Instant Rough Cut
- Undoing or Redoing Edits
- Editing Additional Clips into the Sequence
- Mixing Frame Rates and Field Motion Types
- Mixing Frame Sizes and Aspect Ratios
- Refreshing Sequences to Use Current Clip Attributes
- Lifting, Extracting, and Copying Material
- Adding Notes to Clips in the Timeline
- Playing Back a Sequence
- Understanding Sync Breaks
- Fixing Sync Breaks
- Understanding Sync Lock
- Ganging Footage in Monitors
- Sync Point Editing
- Autosyncing Clips
- Understanding AutoSequence
- Adding Audio or Video to Original Videotape Using AutoSequence
- Resyncing Subframe Audio
- Resyncing Audio for a Selected Subclip
- Working with Phantom Marks
- Creating Video and Audio Leaders

Entering Source/Record Mode

Source/Record mode is the default editing mode. It includes the screens and controls used for the Source and Record monitor. Use Source/Record mode to create new sequences from source clips.

To enter Source/Record mode from another mode:

- Click the Source/Record Mode button.
Creating a New Sequence

You can create a new sequence in one of two ways, depending on the requirements of your workflow:

- To set specific parameters for the sequence before you start editing, you can use the New Sequence command to create and name a sequence, set the start timecode, (see “Changing the Name and Timecode for a Sequence” on page 419) and determine the numbers and types of tracks (see “Track Display for New Sequences” on page 420) to use before you make the first edit.

- To begin editing right away and build the sequence as you go without setting parameters ahead of time, you can create the sequence automatically by making an initial edit, as described in “Making a First Edit” on page 421.

To create a sequence with the New Sequence command:

1. Do one of the following:
   - Select Timeline > New > Sequence.
   - Right-click in either the Timeline or the Source/Record monitor, and select New Sequence.

   One of the following occurs:
   - If just one bin is open or you activate a bin, the new sequence appears in that bin. It also appears in the Record monitor and in the Timeline, with the generic title “Untitled Sequence n.” Each new sequence is numbered incrementally until you rename it.
   - If a bin is not activated, the Select dialog box opens.
     Select the bin where you want to store the new sequence, or click New Bin to create and open a new bin, then click OK.
     An untitled sequence appears in the bin, in the Record monitor, and in the Timeline.

2. (Option) In the bin, click the Name field and rename the new sequence.
Changing the Name and Timecode for a Sequence

To rename a new sequence and set a start timecode:

1. Do one of the following:
   - From a bin, right-click a sequence and select Sequence Report. You can select multiple sequences for generating reports.
   - With a sequence loaded in a monitor, right-click the monitor and select Sequence Report. The Sequence Report dialog box opens.

2. Type a new name in the Name text box.

3. Drag the pointer across the start timecode (Starting TC) to select it, and type a new timecode. You need to type only the first colon (non-drop-frame timecode) or semicolon (drop-frame timecode). For example, type 01:000000 for 01:00:00:00. For information about non-drop-frame and drop-frame timecode, see “Understanding Timecode” on page 111.

4. For film projects, select the start key number (Starting EC) and type a new start key number.

5. Click Apply Changes.

6. Click OK.

You can also change the default start timecodes for all new sequences by using General settings. For more information, see “General Settings” on page 1202.
To change the start timecode of a sequence in a bin:

1. In the bin, click the start time for the sequence in the Start column.
2. Type a new timecode.

Track Display for New Sequences

When you create a new sequence with the New Sequence command and no material is loaded in the Source monitor, the Timeline displays a default set of tracks—the master timecode track (TC1), at least one video track (V1), and at least two audio tracks (A1 and A2). For film projects, the output timecode format tracks and EC (edgecode) track also display.

You can change the initial set of tracks that display in the Timeline in the Edit tab of the Timeline Settings dialog box. For more information, see “Timeline Settings: Edit Tab” on page 1230.

You can add up to 64 audio and 24 video tracks to a sequence. For more information, see “Adding and Deleting Tracks” on page 536. You can also add one Data (D1) track for ancillary data (closed captioning). For more information, see “Preserving HD Closed Captioning and Ancillary Data” on page 913.

The following illustration shows the default Timeline for a new sequence, with no material loaded in the Source monitor.

User Preferences for Creating Tracks

There are two options in the Edit tab of the Composer Settings dialog box that help automate the way you create and enable tracks. You can adjust these settings in advance, based on personal preference.

For information on opening and changing settings, see “Viewing and Modifying Settings” on page 1139.

The default settings are:

- Auto-create New Tracks: Whenever you edit new source material from the Source monitor, the system automatically creates any new tracks in the sequence that match enabled tracks on the source side.
- Auto-enable Source Tracks: Whenever you load new source material into the Source monitor, the system automatically enables all existing source tracks.
Alternatively, you can do the following:

- Deselect Auto-create New Tracks to have the existing tracks in the sequence remain the same when you edit in new source material. This lets you create new tracks selectively as you edit.
- Deselect Auto-enable Source Tracks to leave the tracks of newly loaded material in whatever state they were in when they were last loaded. This lets you turn on the source tracks more selectively as you edit.

### Adding Filler

You can add a small amount of black filler at the start of your sequence. A brief moment of black before the start of your sequence is sometimes useful during playback or when recording a digital cut. You can also add filler to another part of the sequence at any time during editing.

You cannot add filler to the end of a sequence or to an empty sequence. You can create black title media and insert it at the end of a sequence. For information about creating title media, see “Creating Titles” in the Help.

**To add filler at the start of a sequence, do one of the following:**

- Select Timeline > Add Filler at Start.
- Right-click in the Timeline, and select Add Filler at Start.

  Filler appears at the beginning of the sequence in the Timeline. You can set a default duration for the filler in the Edit tab of the Timeline Settings dialog box. For more information, see “Timeline Settings: Edit Tab” on page 1230.

**To add filler anywhere in a sequence:**

1. Click above the Source monitor, and select Load Filler from the Clip Name menu.
   
   The system loads a 2-minute clip of filler into the Source monitor.

2. Mark the amount of filler that you want to add.
   
   For more information, see “Marking IN and OUT Points” on page 378.

3. Do one of the following:
   
   - Move the position indicator for the sequence to the point where you want to add the filler.
   - Mark an In point at the point in the sequence where you want to add the filler.

4. Click the Splice-in or Overwrite button to edit the filler into the sequence.

For more information, see “Performing an Insert or Splice-in Edit” on page 424 and “Performing an Overwrite Edit” on page 425.

### Making a First Edit

This topic describes a method for adding a first clip to a sequence. You can use this method after you create a new sequence, as described in “Creating a New Sequence” on page 418. You can also use this method without creating a new sequence in advance, in which case the sequence is created as soon as you make the edit.
To begin editing:

1. Load the first clip into a monitor.
   
   For more information, see “Loading and Clearing Footage” on page 366.

2. (Option) If you have not already marked In and Out points for the clip in advance or created a subclip, view and mark the clip.
   
   For more information, see “Marking and Subcataloging Footage” on page 378.

3. Click buttons in the Track Selector panel to select the tracks you want to include in the edit.
   
   Only the tracks that you capture for the clip appear as source tracks in the Timeline. For more information on using the Track Selector panel, see “Understanding the Track Selector Panel” on page 526.

4. Click the Splice-in button to add the edit to the sequence in the Record monitor.
   
   The Record monitor displays the end of the last frame of the new edit. (You can drag the position indicator in the Timeline or the position bar beneath the monitor to review the clip.) The edit also generates a graphical display of the cut in the Timeline.
Creating an Instant Rough Cut

As an alternative to creating a new sequence by editing clips one at a time, you can create a rough cut by creating a storyboard in the bin, and then load these clips directly into the Timeline.

For additional information on editing directly from the bin into the Timeline, see “Bin Editing into the Timeline” on page 525.

To create a rough cut from a bin:

1. In the bin, sort the clips in the order in which you want them to appear in the sequence.
   For example, in Frame view, arrange the bin so that you can drag clips into the storyboard order you want.
2. Select the tracks for the edit.
3. Do one of the following:
   - Ctrl+click (Windows) or Command+click (Macintosh) the clips.
   - Lasso the clips by dragging left to right and down to select more than one clip.
     For more information, see “Selecting Clips and Sequences” on page 238.
   - Select Edit > Select All if there are no other clips in the bin.
4. Do one of the following:
   - Drag the selected clips to the Timeline to splice the clips into place.
   - Shift-drag the selected clips to the Record monitor.
   - Alt-drag (Windows) or Option-drag (Macintosh) the selected clips to the Record monitor.
Undoing or Redoing Edits

You can undo or redo up to 100 previous actions listed in the Edit menu. You can undo or redo a just completed command, or you can search through a submenu to undo or redo all commands leading back to a particular command.

You can limit the Undo function to undo only record actions by selecting the Undo Only Record Events option in the Edit tab of the Composer Settings dialog box.

For example, you can select the Undo Only Record Events option and then mark several In and Out points in clips loaded in the Source monitor. If you decide to undo the last edit made to the sequence, then you would not lose the In and Out points in the source clips.

To undo only the previous edit or function, do one of the following:
- Select Edit > Undo.
- Press Ctrl+Z.

To redo only the previous edit or function, do one of the following:
- Select Edit > Redo.
- Press Ctrl+R.

To undo or redo every edit and function back to a particular command:
- Select Edit > Undo/Redo List, and then select a command.
  All the previous commands, including the command selected from the submenu, are undone or redone.

Editing Additional Clips into the Sequence

There are three primary edit functions for adding material to your sequence:
- Insert (splice-in)
- Overwrite
- Replace edit

In most cases, you perform three-point edits in which you set three marks—two in the source material and one in the sequence, or the reverse. The fourth mark is determined automatically. The way you set marks depends on the type of edit you perform.

You can use two marks or sometimes one mark to complete an edit using phantom marks. For more information, see “Working with Phantom Marks” on page 459.

Performing an Insert or Splice-in Edit

An insert or splice-in edit inserts marked source material into the sequence without replacing material already in the sequence.
Existing material moves beyond the spliced material, lengthening the overall duration of the sequence.

A splice-in edit. Clip 3 in the sequence moves down when you splice clip 4 in at the insertion point (red line).

To perform an insert edit:
1. Load a clip into the Source monitor.
2. Mark an In point and an Out point.
3. Mark an In point in the sequence as follows:
   a. Move the position indicator for the sequence to the point where you want to splice the clip into the sequence.
   b. Click the Mark In button, or press the Mark In key.

   If you do not mark an In point, the system splices the new clip into the sequence at the current location of the position indicator.

4. Click the Splice-in button (yellow) to complete the edit.

Performing an Overwrite Edit

An overwrite edit replaces a section of the sequence with the selected source material.

An overwrite edit replaces existing material and does not lengthen the overall duration of the sequence unless the material used to overwrite goes beyond the end of the sequence.

An overwrite edit. Clip 4 overwrites parts of clips 2 and 3 (shaded in red) when you edit it in at the insertion point (red line).

To perform an overwrite edit:
1. Load a clip into the Source monitor.
2. In the monitor, mark an In or Out point, but not both, to show the start or end of the clip you want to use.
3. In the Record monitor, mark both an In point and an Out point to select the material in the sequence you want to overwrite.
   You can also mark an Out point and move the position indicator to the In point.
4. Click the Overwrite button (red) to complete the edit.
Performing a Replace Edit

The Replace Edit button (blue) replaces a clip in the sequence (video, audio, or both) with new source material, while maintaining the original In and Out points of the previous edit.

By default, the Replace Edit button is located on the Edit tab of the Command Palette. You can use it from the Command Palette or map it to a monitor palette. For information about mapping buttons, see “Understanding Button Mapping” on page 62.

Sync Point editing, which is similar to replace editing, lets you overwrite material in the sequence based on the alignment of position indicators in the source material and in the Timeline. The difference is that Sync Point edits end at the nearest marks in either the source or record material, and replace edits always fill the In to Out portion of the clip in the sequence. For more information on sync point editing, see “Sync Point Editing” on page 454.

To perform a replace edit:

1. Move the position indicator to select a sync frame in the source clip.
   The frame displays in the monitor.
   The sync frame can be an In point, Out point, or any frame in between that you want to sync to a frame in the existing clip in the sequence.

2. Move the position indicator to select the sync frame in the sequence for the edited segment that you want to replace.

3. Click the Replace Edit button (blue).
   The system calculates In and Out points for the source material by using the sync frames and the existing In and Out points in the sequence for the previously edited clip that you want to replace.

When you select the tracks you want, check the durations before you perform the edit. If you replace a clip in an overlap edit and the position indicator falls within the overlap, you might end up replacing the wrong material unless you select the entire segment you want to replace. See “Selecting and Deselecting Segments” on page 512.
Enabling Single-Mark Editing

Single-mark editing lets you establish a single mark, and then use the location of the position indicator to determine the second mark when making the edit. You can use this procedure in several ways to save steps:

- You can mark an In point in the Source monitor and then perform a splice-in, overwrite, or replace edit without marking an Out point.
- You can mark an Out point, locate a frame for the In point, and then perform the edit without marking the In point.
- You can mark the In or Out point, play, step (jog), or shuttle through the clip forward or backward, and then press the Splice-in, Overwrite, or Replace Edit button to perform the edit on-the-fly without adding the second mark.

To enable single-mark editing:

1. Select File > Settings and click the User tab.
2. Double-click Composer.
3. In the Edit tab, select Single Mark Editing.
4. Click OK.

Mixing Frame Rates and Field Motion Types

You can work with clips of any frame rate or field motion type (interlaced or progressive) in a project, regardless of the project’s type. For example, you can work with 30i clips in a 24p project. In Media Composer and in this documentation, clips that do not match the frame rate or field motion type of the project are known as mixed rate clips.

You can view and play mixed rate clips in the Source monitor or in pop-up monitors. You can also edit mixed rate clips into a sequence.

Mixed rate clips always play at the project’s frame rate, both in Source or pop-up monitors and in sequences. Audio remains synchronized with video. You can stack clips with different frame rates or field motion types on multiple video tracks, apply effects, and otherwise perform all normal editing operations.

How Media Composer Handles Mixed Rate Clips

Motion Adapter Effects

Media Composer uses Motion Adapter effects to handle:

- Clips that have a different frame rate from the project’s frame rate
- Clips with field motion that need adjustment to be compatible with the project
- Clips with 2:3 pulldown or strobe frames

Motion Adapter effects allow mixed rate clips to play at the project’s frame rate and to have the correct field motion.
Motion Adapter effects are different from other effects in several ways:

- You do not apply Motion Adapter effects manually. The Motion Adapter effect does not appear in the Effect Palette and does not have an effect icon. Media Composer applies Motion Adapter effects and sets their parameter values automatically.

- Media Composer applies Motion Adapter effects when they load into a Source or pop-up monitor for viewing and playing as well as when they are edited into a sequence.

If you load a traditional (source-side) motion effect that has a different frame rate from the project’s frame rate, it is automatically promoted. In the case of Strobe Motion effects, the update rate of the strobe motion is adjusted so that the effect maintains the same look at the project’s frame rate.

- You cannot remove a Motion Adapter effect that adjusts the speed of a clip with the Remove Effect button. If you promote a Motion Adapter effect to a Timewarp effect and then use the Remove Effect button to remove the Timewarp, Media Composer re-applies a Motion Adapter effect.

- You often do not need to adjust Motion Adapter effects. Most of the time, they work automatically and seamlessly to allow mixed rate clips to play correctly in a project. For information on when you might want to adjust a Motion Adapter effect and on how to do so, see “Viewing and Adjusting Motion Adapter Parameters” on page 429.

- Motion Adapter effects are also applied to clips with Matte Key effects. Adapters are applied to both the graphic fill and alpha sub tracks. A Color LUT adapter is only applied on the fill sub track.

You might need to provide accurate frame layout information for a clip, such as its field motion or whether it contains pulldown. For information on how to do this, and more details of the circumstances that might require it, see “Modifying the Field Motion Attribute for a Clip” on page 431.

User Interface Summary for Mixed Rate Clips

<table>
<thead>
<tr>
<th>Illustration</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>sunset (24.00 FPS)</td>
<td>In the Timeline, several visual indicators highlight mixed rate clips. For more information, see “Viewing Mixed Rate Clips in the Timeline” on page 429.</td>
</tr>
</tbody>
</table>

In the Motion Effect Editor, you can view the parameter values for a Motion Adapter effect, and adjust the render type. To make further adjustments, you need to promote the Motion Adapter effect to a Timewarp effect. For more information, see “Viewing and Adjusting Motion Adapter Parameters” on page 429.
Mixing Frame Rates and Field Motion Types

Viewing Mixed Rate Clips in the Timeline

Mixed rate clips that are unrendered always appear with a green dot that represents the Motion Adapter effect, the green dot appears on mixed rate clips edited into a sequence. If you use the Toggle Source/Record button to view the Timeline for a mixed rate clip loaded in the Source monitor, you also see the green dot on that clip.

Mixed rate clips also display with their original frame rate appended to the clip name. For example, if you have a 59.94 fps clip named playtime that you edit into a sequence with a frame rate other than 59.54 fps, the clip name displays as playtime (59.94 fps).

The illustration shows a mixed rate clip in the Timeline.

To further distinguish mixed rate clips from other material in the Timeline, you can display them in distinct colors. For more information, see “Displaying Clip Colors in the Timeline” on page 496.

Viewing and Adjusting Motion Adapter Parameters

Use the Motion Effect Editor to view and adjust parameters for a Motion Adapter effect.

To change the appearance of a mixed rate clip, you can select a different rendering option from the Type list to change the way Media Composer interprets and displays frames.

The other Motion Adapter effect parameters are inactive. You can check the values Media Composer has calculated, but you cannot change them.
If you need to make other adjustments, promote the Motion Adapter effect to a Timewarp effect. The full set of Timewarp effect parameters become available and you can freely change or animate the speed at which the clip plays.

The illustration shows the Motion Adapter effect in the Motion Effect Editor, with the Type list and the Promote button active, and other parameters inactive.

In some circumstances, the Adaptive Deinterlace Source option is active in the Motion Effect Editor for a Motion Adapter effect. Adaptive deinterlacing is a processing option that can improve the look of interlaced source material that is being converted to progressive frames. For more information, see “Using Adaptive Deinterlacing” in the Help.

To view parameter values for a motion adapter and adjust the render type:

1. Move the position indicator to the mixed rate clip that uses the Motion Adapter effect you want to adjust.

2. Click the Motion Effect button.

   The Motion Effect Editor opens and displays the current parameter settings for the Motion Adapter effect.

   The system displays the current parameter values for the adapter. If you have not yet made any manual adjustments to the adapter, the values you see are those Media Composer created automatically. For example, you see a Speed percentage value that adjusts the clip’s speed to the project’s rate.

   The Type list (render options) is active. The Adaptive Deinterlace Source option might also be active. Other parameters are inactive.

3. Select a rendering option from the Type list.

   For information on the rendering types available, see “Rendering Options for Timewarp Effects” in the Help.
To promote a motion adapter to a Timewarp effect

1. Move the position indicator to the mixed rate clip that uses the motion adapter you want to adjust.
2. Click the Motion Effect button.
   The Motion Effect Editor opens.
3. Click the Promote button.
   The motion adapter is promoted to a Timewarp effect and all standard Timewarp effect parameters are available.
4. Adjust the Timewarp parameters as necessary to create the motion that you want for the clip.

Modifying the Field Motion Attribute for a Clip

The Field Motion bin column contains information about the frame layout of a clip or subclip. It indicates whether the clip is interlaced or progressive, or whether it contains 2:3 pulldown or repeated (strobe) frames. The Field Motion attribute sets the default Source parameter value for the Motion Adapter effect.

When you create a clip or subclip, its Field Motion attribute is set to either Interlaced or Progressive, depending on the project type. In most cases this value accurately represents the field motion of the clip or subclip, but you sometimes need to override the value to match the actual field motion of the video source or to indicate that the source contains 2:3 pulldown or repeated frames.

In the Field Motion bin column, right click the menu to change the Field Motion attribute value for the clip.

Changes you make to the Field Motion attribute apply only to the individual clip or subclip. You can have several subclips derived from the same master clip, and set different Field Motion values on each of them.

When you change the Field Motion attribute of a clip, it updates if it is loaded in a Source or pop-up monitor, and new edits into a sequence from the clip use the new Field Motion attribute value. However, edits that you made from that clip before you change the Field Motion attribute continue to use the old value. If you want to update a sequence so that all its Motion Adapter effects use the current Field Motion attribute values for their source clips, refresh the Motion Adapter effects for the sequence. For more information, see “Refreshing Sequences to Use Current Clip Attributes” on page 437.

To modify the Field Motion attribute for a clip or subclip:

1. Open the bin that contains the clip or subclip you want to modify.
   For more information, see “Opening and Closing Bins” on page 271.
2. (Option) If it is not already visible, display the Field Motion bin heading.
   For more information, see “Using Text View” on page 228.
3. Click the Field Motion item for the clip or subclip, and select one of the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interlaced</td>
<td>Use for all video with interlaced field motion.</td>
</tr>
</tbody>
</table>
Considerations When Working with Mixed Rate Clips

**Playback of Mixed Rate Material with Different Frame Sizes**

When your mixed rate sequence includes clips of different frame sizes, consider using the High-Quality Scaling for Real-Time Decode setting. This setting improves image quality during playback of mixed-format sequences where material requires resizing. For more information, see “Video Display Settings” on page 1235.

**Behavior of Mixed Rate Material at Different Video Quality Settings**

Be aware of the following if you work with mixed rate clips when you use the Draft Quality, Best Performance, or DNxHD Native video quality options:

- You do not see an accurate pulldown cadence when you field-step through material where pulldown is inserted. This is a limitation of Timewarp and Motion Adapter effects when you work in draft qualities. If you switch to Full Quality, or render the Motion Adapter effects, the pulldown cadence is correct.

- Playback of clips whose frame rate do not match the sequence frame rate might be jumpy when you use Draft Quality. To achieve smooth playback, you can either use Full Quality or render the motion adapters for the relevant clips.

**Transcoding Mixed Rate Material**

You can transcode clips of any edit rate, including clips that you have edited into a sequence, to any resolution available within your current project.

You might need to transcode mixed-rate material as part of common workflows like offline/online conversion or creation of a QuickTime reference movie. You also might want to transcode mixed-rate material in order to homogenize your sequence and transfer it to an that cannot conform mixed-rate

---

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2:3 Film</td>
<td>Only available for clips or subclips created in 30 fps projects. Use for a clip or subclip that contains 2:3 pulldown.</td>
</tr>
<tr>
<td>Progressive</td>
<td>Use for progressive video.</td>
</tr>
<tr>
<td>Progressive Strobe</td>
<td>Use for a clip or subclip that contains repeated frames, for example, a traditional strobe motion effect clip, or a clip where the original video was shot at a reduced frame rate such as 15 fps.</td>
</tr>
<tr>
<td></td>
<td>Usually results in a better finished look because blending between frames reduces stuttering motion.</td>
</tr>
</tbody>
</table>
sequences, such as an older Media Composer application. You can also use transcoding for general clip conversion tasks such as removing 2:3 pulldown from 29.97i sources (to generate 23.976 sources), or generating NTSC material from a PAL source.

Once the transcode process completes, you can edit with the clips directly, or you can batch capture or import if you have access to original sources at the new rate. The transcoded material uses the project’s edit rate, so the new clips no longer require motion adapters when you edit them into sequences in the same project type. When existing material in a sequence is transcoded across edit rates, Media Composer automatically removes motion adapters and adjusts Timewarp effects.

Media Composer creates new clips whose duration and start and end timecode matches the original clips as closely as possible and which are as compatible as possible with the project’s edit rate. However, due to roundoff error, you might see minor variations in clip duration or in frame offset information that could result in such issues as minor audio/video differences (for example, slips of 1 or 2 frames).

In some cases, the last frame of a transcoded clip might be offline. Avid recommends using non-zero handles when you transcode sequences with mixed-rate clips to minimize the chance of seeing offline frames.

You should check transcoded sequences carefully and adjust any variations from the original sequences that are not acceptable to you, for example, by trimming.

You cannot transcode clips across edit rates using the Transcode Server in Interplay.

Grouped Clips and Mixed Rate Material

Be aware of the following if you group clips or work with grouped clips:

- You cannot group clips that have different frame rates
- You cannot load a grouped clip whose frame rate does not match the project's frame rate. If you load this type of clip into the Source monitor or drag it into the Timeline, an error message appears.
- You can create a sequence that includes both grouped clips that have the same frame rate as the project and single clips of other frame rates.

Working with Markers on Mixed Rate Material

You should be aware of the following when you work with markers on mixed rate material:

- Depending on the frame rates of your clips and your project, you might not be able to add a marker at the exact location of the position indicator. For example, if you add a marker to a 30 fps clip in a 720p/59.94 project, you can move the position indicator to a location that does not match a frame in the clip. Media Composer adds the marker at the closest valid location in the clip.
- Depending on the frame rates of your clips and your project, you might not be able to access all of the markers on a clip in the Source monitor. For example, if you load a 720p/59.94 clip in a 30 fps project, the position bar in the Source monitor cannot display every marker position. You can use the Markers Window to access all the markers. For more information, see “Using the Markers Window” on page 390.
Effect Templates and Mixed Rate Material

You can use effect templates that you save in bins with clips of all frame rates and in sequences of any project type. When you apply a template, Media Composer adjusts keyframes if necessary to account for differences in frame rate.

Dynamic Relink and Mixed Rate Material

You can enable the Dynamic Relink feature to work with mixed rate clips. However, Dynamic Relink behaves slightly differently when it operates on clips that do not match the frame rate of the project. For more information, see “Using Dynamic Relink with Mixed Rate Clips” on page 1103.

Mixing Frame Sizes and Aspect Ratios

You can work with media of different frame sizes, aspect ratios, and pixel aspect ratios in the same sequence. For example, you can mix SD 4:3, HD 16:9, and film formats.

How Media Composer Reformats Clips in Sequences

Media Composer reformats a clip in a sequence when the aspect ratio, pixel aspect ratio, or frame size of the clip do not match those of the project. Media Composer automatically resizes and repositions these clips to match the project’s format settings.

You need to ensure that your project’s format settings are set correctly so that clips are reformatted properly. For more information, see “Creating a New Project” on page 33 and “Changing the Aspect Ratio for a Project” on page 434.

When you change a format setting, for example, the aspect ratio for an SD project, all clips currently edited in a sequence immediately adapt to the new format. You do not need to re-edit any clips in your sequences. When you next view the sequence, you see any changes to the size and position of clips.

By default, Media Composer reformats clips to fill the frame by stretching. You can set other reformatting options by changing the Reformat attribute for that clip in the bin. For more information, see “Modifying the Reformat Attribute for a Clip” on page 435.

Changing the Aspect Ratio for a Project

You typically set the aspect ratio for a project when you create the project (see “Creating a New Project” on page 33). The aspect ratio can be changed at any time, however this will affect any titles that you have created, so the titles also need to be recreated at the new aspect ratio.

For HD projects, only the 16:9 aspect ratio is available as this is the only aspect ratio allowed in the HD standard.

To change the aspect ratio for a project, do one of the following:

- Select File > Settings and click the Format tab, then click the Aspect Ratio menu, and select either 4:3 or 16:9, depending on the aspect ratio you want to use.
- Right-click in the monitor window in Source/Record or in Trim mode, select Project Aspect Ratio, and then select either 4:3 or 16:9, depending on the aspect ratio you want to use.
Media Composer changes the aspect ratio of the monitors, and resizes and repositions any material in the project’s sequences that does not match the new aspect ratio so that it conforms to that aspect ratio. You see these changes when you next open and view an affected sequence. You do not need to re-edit the media into the sequence, and the source media remains unchanged.

To recreate titles at the new aspect ratio:
1. After you have switched to the new aspect ratio, select a clip on the Timeline that has a title that you need to recreate.
2. From the main menu, select Clip > Recreate Title Media.
   A new title will be recreated in the bin with the new aspect ratio.
3. Continue recreating all other titles on your Timeline using the same steps.

Modifying the Reformat Attribute for a Clip

Media Composer uses the Reformat attribute of a clip to resize and reposition the clip so that it conforms to the current frame size and aspect ratio specified in the File > Settings Format tab. When you create a clip or subclip, the Reformat attribute is automatically set to Stretch. If you are linking to clips, then the default is set to Center Keep Size.

You can modify this Reformat attribute at any time. Reformat options apply only when a clip does not match the project aspect ratio. For a list of these options, see “Reformatting Options Reference” on page 436.

If you are working in an Interplay environment, do not change the Reformat attribute from the Stretch setting. If you use a different setting, and then use Interplay Transcode or Send to Playback, the results might not be what you expect.

Changes you make to the Reformat attribute apply only to the selected clip in the bin. You can have several subclips derived from the same master clip, and set different Reformatting Options on each of them.

When you change the Reformat attribute of a clip, it updates if it is loaded in a Source or pop-up monitor, and new edits into a sequence using this clip use the new Reformatting Option. However, previous edits using this clip continue to use the old value. If you want to update a sequence so that all versions of this clip in a sequence use the current Reformat attribute, refresh the Reformatting Options for the sequence. For more information, see “Refreshing Sequences to Use Current Clip Attributes” on page 437.

To set the Reformat value for an individual clip or subclip:
1. Open the bin containing the clip or subclip you want to modify.
   For more information, see “Opening and Closing Bins” on page 271.
2. Click the Text tab.
3. (Option) If it is not already visible, display the Reformat bin heading.
   For more information, see “Using Text View” on page 228.
4. Click the Reformat field for the clip or subclip, and select an option.
   Options apply only to clips that do not match the frame size and aspect ratio of the project.
   For more information, see “Reformatting Options Reference” on page 436.
### Reformatting Options Reference

The table describes the choices available under the Reformat bin heading and their effect when you edit a clip into a sequence of a different size or aspect ratio. These options have no effect on clips that do match the project size and aspect ratio. For information on how to set the reformatting options for a clip, see “Mixing Frame Sizes and Aspect Ratios” on page 434.

*In all reformatting options, the center of the source material is set by default to the center of the sequence frame. You can reformat the clip manually by using the “Center Keep Size” reformatting option and then using the Resize effect to modify the position of a clip after you edit it into a sequence.*

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stretch</td>
<td>Scales the clip to match the width and height dimensions of the sequence. If the clip’s aspect ratio does not match the sequence’s aspect ratio the image is distorted (stretched or squeezed).</td>
</tr>
</tbody>
</table>

The illustration shows an example where a 4:3 clip is placed in a 16:9 sequence. The clip is stretched horizontally to accommodate the width of the sequence.

Pillarbox/Letterbox preserve aspect ratio

Scales the clip to create the largest possible image without cropping, while maintaining the original aspect ratio.

The illustration shows two examples. When you edit a 16:9 clip into a 4:3 sequence (left), the resulting segment has horizontal bars at the top and the bottom. When you edit a 4:3 clip into a 16:9 sequence (right), the resulting segment has vertical bars at the sides.
Refreshing Sequences to Use Current Clip Attributes

You can change certain attribute values or settings for any master clip in a bin. You can change these settings even if a clip has already been used in a sequence. If you want the change to be reflected, you can refresh the sequence to use the latest values for just one, or all attributes.

Make sure that you are applying the attributes to the appropriate clip in the bin. The same clip may exist as a linked clip or a transcoded clip.

To refresh a sequence, do one of the following:

- Load the sequence into the Record monitor and then, with either the Composer window or the Timeline window active, select Clip > Refresh Sequence > refresh command.
- Right-click the sequence in the bin, and then select Refresh Sequence > refresh command.

The following table describes the refresh commands that are available:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Motion Adapters/Timewarps</td>
<td>Refreshes the sequence so that media with Motion Adapters or Timewarps use the current Field Motion attribute value from their source clip.</td>
</tr>
<tr>
<td>Aspect Ratio and Reformatting Options</td>
<td>Refreshes the sequence so that clips whose frame size or aspect ratio have been changed now use the attributes set on the master clip.</td>
</tr>
<tr>
<td>Color Adapters</td>
<td>Refreshes the sequence so that clips whose color space has been changed now use the attributes set on the master clip.</td>
</tr>
</tbody>
</table>
Lifting, Extracting, and Copying Material

You can use the Refresh Sequence ALL button on the More tab of the Command Palette to map the command to a button on your Timeline. See “Mapping User-Selectable Buttons” on page 64.

To refresh multiple sequences:

- Use the Shift or Control keys to select multiple sequences in the bin, then right-click the selection, and select Refresh Sequence > refresh command.

### Lifting, Extracting, and Copying Material

Lifting, extracting, and copying let you remove or reposition material quickly in your sequence. For example, you can move a clip from the end of your sequence to the beginning; or you can remove the material from the sequence altogether. Media Composer places the material you remove into the Clipboard. You can then paste the material elsewhere in the sequence or into another sequence.

You can also remove and reposition segments. For more information, see “Working with Segments” on page 511.

Lifting removes selected material from a track in the sequence and leaves black filler or silence to fill the gap. You can later move or fill this gap with other footage. When you lift material, the overall duration of the track (or sequence) remains the same.

Extracting removes selected material from a track in the sequence and closes the gap left by its removal. When you extract material, you shorten the duration of the track or sequence.

Comparison of Lift and Extract operations. Lifting material (left) leaves a gap that is replaced with black filler, and the length of the sequence remains the same. Extracting material (right) closes up the gap that the material previously occupied, and the sequence becomes shorter. In both cases, the material you remove is placed into the Clipboard.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linked Plug-in Settings</td>
<td>Refreshes the sequence so that clips whose linked source settings have changed now use the attributes set on the master clip.</td>
</tr>
<tr>
<td>Stereo Correction Effects</td>
<td>Refreshes the sequence so that all source-side effects applied to stereoscopic clips in the bins are updated accordingly in the sequence.</td>
</tr>
<tr>
<td>Audio Slip</td>
<td>Refreshes the sequence so audio slip effects applied to the clips are updated in the sequence.</td>
</tr>
<tr>
<td>Group Clips</td>
<td>Refreshes the sequence to include updates applied to group clips.</td>
</tr>
<tr>
<td>All</td>
<td>Refreshes the sequence so that it uses the current values for all of the individual options listed above.</td>
</tr>
</tbody>
</table>
The Copy to Clipboard function makes a duplicate of selected material in the sequence and leaves the material intact. When you copy material, the sequence remains unaffected. You can then insert the material elsewhere in the sequence or into another sequence.

**To lift material:**
1. Mark In and Out points at the start and end of the material in the sequence that you want to lift.
2. Select the tracks containing the material.
   
   The system performs the function on selected tracks only. For more information on track selection, see “Understanding the Track Selector Panel” on page 526.
3. Click the Lift button in the Edit tab of the Command palette to complete the edit.

**To extract material:**
1. Mark In and Out points at the start and end of the material in the sequence that you want to extract.
2. Select the tracks containing the material.
   
   The system performs the function on selected tracks only. If sync locks are on, all material on all tracks is extracted. For more information, see “Understanding the Track Selector Panel” on page 526 and “Understanding Locking and Sync Locking” on page 534.
3. Click the Extract button in the Edit tab of the Command palette to complete the edit.

**To copy material to the Clipboard:**
1. Mark In and Out points at the start and end of the material in the sequence that you want to copy.
2. Select the tracks containing the material.
   
   The system performs the function on selected tracks only. For more information on track selection, see “Understanding the Track Selector Panel” on page 526.
3. Click the Copy to Clipboard button.
   
   The system copies the selected material to the Clipboard, and leaves the sequence untouched.

**Using the Avid Clipboard**

The Avid Clipboard is a cut, copy, and paste tool adapted to the special needs of the editing environment.

The Copy to Clipboard function is useful for moving or repeating material in a sequence without moving multiple segments or for rebuilding the section at another location. For example, you can:

- Copy a portion of a sequence for pasting into another sequence.
- Isolate and copy a portion of an audio track for looping music or repeating a sound effect.
- Copy graphic elements for repeating at other locations in a format cut.

The Clipboard stores only one clip at a time. Each time you copy, lift, or extract additional material, you delete and replace the previous contents. However, you can preserve clipboard content for the duration of your working session when you add it as a clip to the Source monitor’s Clip Name menu. All the clips added remain available in menu until you select Clear Menu or close the project.

The Clipboard lets you restore lifted or extracted segments quickly. This is useful if you have performed one or more edits since removing the material. In contrast, if you use the Undo function to restore the material, Media Composer also undoes all edits performed in the meantime.
Material in the Clipboard does not appear as a clip in the bin and is deleted when you close the project. To save a portion of a sequence for future use, mark the section and create a subclip.

To place a marked section of the sequence into the Clipboard at any time:
- Click the Lift, Extract, or Copy to Clipboard buttons.

To keep the Clipboard contents throughout a session, do one of the following:
- Right click in the Source monitor and select Clipboard Contents. The contents appear as a clip in the Source monitor, and the name “Clipboard Contents.n” appears above the monitor and in the Clip Name menu. The n is an incremental numbering of clips placed in the Clipboard during the session.
- Press Alt key (Windows) or Option key (Macintosh) when you copy, lift, or extract the material. The contents appear as a clip in the Source monitor, and the name “Sequence name.Sub” appears above the monitor and in the Clip Name menu.

To restore material from the Clipboard:
1. Load the Clipboard contents by doing one of the following:
   - Right click in the Source monitor and select Clipboard Contents to place the Clipboard contents into the Source monitor and add the clip name to the Clip Name menu.
   - Click the Clipboard Contents button in the Edit tab of the Command Palette.
   - Open the Clipboard as a pop-up monitor by selecting Tools > Clipboard Monitor.
2. Click the Mark Clip button to mark the entire segment.
3. (Option) Click the Toggle Source/Record button in the Timeline toolbar to view, mark and select specific tracks.
4. Locate the In point in the sequence from which the segment was removed. Move the position indicator here, or mark an In point.
5. Splice or overwrite the material into the sequence.

Adding Notes to Clips in the Timeline

In previous releases, you could add comments to Timeline Clips by right-clicking on a clip in the Timeline and selecting Add Comments. The selection has been renamed Add Timeline Clip Note.

When you add clip notes to sequence clips, they appear in the Timeline or in lists that you create, such as an EDL or a cut list. Notes can include any information you want to note about specific clips, such as instructions for color correction or for adjusting an effect.

You can choose to include clip notes (from the Timeline) in the TimeCode Burn-In effect. See “Timecode Burn-In Effect Parameters” in the Help.

You can also open the Timeline Clip Notes window to see all the clip notes that have been added to the sequence.
To add notes to the clips in a sequence:
1. Click one of the Segment buttons (located in the Timeline palette), and highlight the clip to which you want to add a note in the Timeline.

Segment Overwrite button (red) and the Segment Insert button (yellow)
2. Right click and select Add Timeline Clip Note.
   The Timeline Clip Note dialog box opens.

3. Type your notes in the text box, and click OK.

You must enable the Timeline Fast menu > Clip Text > Timeline Clip Notes to display the notes in the Timeline.

To display the sequence notes in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.
To edit comments in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Double-click the note you want to edit in the Timeline Clip Note column, type new text and press Enter.
   The clip note is updated in the Timeline Clip Notes window and in the sequence.

To delete comments in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Right-click the note and select Delete. Or, click to highlight the note and press Delete.

To choose the columns that appear in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Right-click in the Timeline Clip Notes Window and select Choose Columns.

You can choose to display the Duration column information as either Timecode or Frames. Simply right-click in the Timeline Clip Notes window and select either Show as Frames or Show as Timecode.

To sort columns in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Click the column heading. To reverse the order, click the column heading again.

To rearrange columns in the Timeline Clip Notes window:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Click the column heading and drag it to the desired location.

To use Gang Mode to move through the Timeline to find clip notes:
1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.
   All the Timeline notes for the selected sequence appear in the window.
3. Click the Gang button at the bottom of the window. It will highlight green when in gang mode.
4. Select and multi-select items in the Timeline Clip Notes window that you want to locate in the Timeline.

The corresponding clips are highlighted and selected in the Timeline if the clip note is not located in a nested effect. If one clip note is selected, the blue bar will move to the beginning of that clip.

**To export the information in the Timeline Clip Notes window to a text file:**

1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.

   All the Timeline notes for the selected sequence appear in the window.
3. Choose and rearrange the columns you wish to have in the exported file.
4. Right-click in the Timeline Clip Notes Window and select Export to Text.
5. Enter a name for the .txt file.
6. Select the location where you want the .txt file saved.
7. Click Save.

   The tab delimited .txt file is saved to the set location.

**To display a representative frame in the Timeline Clip Notes window:**

1. Select the sequence in the Timeline.
2. Select Tools > Timeline Clip Notes.

   The Timeline clip notes for the selected sequence appear in the window.
3. Right-click in the Timeline Clip Notes window and select Choose Columns.
4. Select Frame.
5. Click OK.

   A representative frame of the clip appears in the Timeline Clip Notes window.

   Do one of the following to enlarge or reduce the image:
   - Right-click and select Enlarge Frame or Reduce Frame.
   - Type Ctrl+L or Ctrl+K.
   - From the edit menu, choose Enlarge Frame or Reduce Frame.

**To search for text in the Timeline Clip Notes Window:**

1. With the sequence loaded in the Timeline, select Tools > Timeline Clip Notes to open the Timeline Clip Notes window.
2. Click the Quick Find field.
3. Enter the text you want to search for in the text field.

   The window displays any clips that include the text entered in the find field in any column.

**To change the font and font size of the Timeline Clip Notes window:**

1. Select Tools > Timeline Clip Notes.
2. Do one of the following:
   - Select Windows > Set Font.
   - Right click in the Timeline Clip Notes window and select Set Font.
Select Set Font from the Timeline Clip Notes window Fast menu.

3. Select the Font and enter the Font size you want to appear in the Timeline Clip Notes window.

4. Click OK.

The Timeline Clip Notes window displays the applicable font and font size.

Playing Back a Sequence

You can play a sequence at any time to see the results of your editing. You can view the sequence in the Record monitor or a Client monitor.

You can also play back your sequence in a continuous loop by augmenting the Play In to Out command with the Alt key (Windows) or Control key (Macintosh). You must set marks in the sequence to determine the range of the playback loop.

Use looping playback to isolate and continuously play back a small portion of a sequence during a difficult edit.

If you have several tracks of audio, you might need to mix them down and adjust levels before playback. For more information, see “Mixing Down Audio Tracks” on page 644.

To play a sequence:

1. Click the Video Track Monitor icon located on the uppermost video track to display all video tracks and effects during playback.

2. Click the Active/Inactive button to ensure proper playback of the audio tracks.

3. Click the Data Track Monitor button to ensure proper playback of the data track.

You can only monitor and view the data on a client monitor capable of handling ancillary data. The hardware or client monitor needs to be able to decode ancillary data to playback your media. You can not playback from the Source or Record monitor.

4. Go to the start of the sequence. Click the left side of the position bar to reposition the position indicator at the beginning or press the Home key on the keyboard.

5. Use the position indicator, buttons, mouse, or keyboard to play, step, or shuttle through footage. View the sequence in the Record monitor or the Client monitor.

To start a playback loop:

1. Mark In and Out points in the sequence. To play back the entire sequence, mark the In point at the beginning and the Out point at the end.

2. Press and hold the Alt key (Windows) or Ctrl key (Macintosh) while you press the Play In to Out key, or click the Play In to Out button in the Play tab of the Command palette.

The playback loop begins and continues until you press the space bar or click anywhere with the mouse.

You can also press and hold the Alt key (Windows) or Ctrl key (Macintosh) while you click the Play to Out button. The location of the position indicator acts as the In point for a continuous loop.
Playback Performance Tips

As you edit, you might find the playback performance of Media Composer diminishing as the sequence grows in length and layers. This happens when you use a great deal of system memory for playback of large and complex sequences. The following are a few tips for improving playback performance:

- Close bins that are not in use.
- Reduce the number of clips in the open bins.
- Unmount drives that are currently not in use. See “Unmounting Drives” on page 313.
- When displaying real-time effects, adjust the video quality (see “Setting the Video Quality for Playback” on page 378).
- Restart your computer once a day to refresh the system memory.
- Split the sequence into two or more segments, if possible.

Setting Video Memory and Video Frame Cache

A Video Memory tab in the Media Cache Settings allows you to set video memory and frame cache. Here you can allocate video memory for running Media Composer. This might be useful for situations where you experience underruns.

Increasing the video memory could reduce the underruns.

In the Video Memory tab of the Media Cache settings, you can also turn on interactive video frame cache. Turning the cache on allows you to save generated frames of the current playing sequence into a memory storage cache. This saves the need to regenerate each frame every time it is needed during subsequent playback of the sequence. Enabling the cache will result in faster response times while editing.

Setting the Video Memory

To set the video memory:

1. Select File > Settings, click the Site tab and double-click Media Cache.
2. Click the Video Memory tab.
3. Do one of the following to have Media Composer reserve memory for the system whenever Media Composer is running.
   - Click the Set Low button to set the memory allocation to the lowest recommended amount based on your system configuration.
   - Click the Set High button to set the memory allocation to highest recommended amount based on your system configuration.
   - Use the slider to select a desired memory allocation.
4. Click Apply.
5. Click OK.

**Setting the Playback Video Frame Cache**

To specify the size of the cache perform the following.

**To set the cache:**
1. Select File > Settings, click the Site tab and double-click Media Cache.
2. Click the Video Memory tab.
3. Select Enable Playback Video Frame Cache.

*Enabling the cache can improve performance by reusing recently played frames. Increasing the Video Memory increases the number of frames that are available for reuse.*

4. Click Apply.
5. Click OK.

**Enabling Frame Cache for Effect Editing Operations**

Selecting the “Enable FX Editing Video Frame Cache” option improves performance during effects editing by reusing recently played frames. Increasing the video frame memory increases the number of frames that are available for reuse.

**To enable Frame Cache for Effect editing:**

1. Select File > Settings, click the Site tab and double-click Media Cache.
2. Click the Video Memory tab.
3. Select Enable FX Editing Video Frame Cache.
4. Click OK.
You will see a performance improvement when performing video effect editing.

**Playing a Limited Duration of a Sequence**

Long sequences with many effects can be time-consuming to work with in the Timeline. Working with a shorter sequence can save time. The Play Length Toggle feature lets you switch between playing the entire sequence and playing a limited duration centered around the current position of the sequence. When you use the Play Length Toggle feature, the Play button and Play Length Toggle button change to white.

**To play a limited duration of a sequence:**

1. Map the Play Length Toggle button from the Play tab of the Command palette to a monitor toolbar button.
   
   For information about mapping buttons, see “Understanding Button Mapping” on page 62.

2. Move the position indicator to the location where you want to start playing the sequence.

3. Click the Play Length Toggle button.
   
   The Play button and the Play Length Toggle button change to white, indicating the Play Length Toggle feature is active.

4. Click the Play button.
   
   The sequence plays for the default Play Length, which is 1 minute.

5. To set the Play Length back to play the entire sequence, click the Play Length Toggle button again.
Understanding Sync Breaks

Sync breaks occur when a frame-accurate relationship between two clips or between the audio and video tracks within a single clip is offset during editing. Media Composer provides several features to avoid, track, and remove sync breaks.

In many cases, sync breaks are the unavoidable result of selecting only one track in a synced relationship (for example, audio only or video only), and performing edit functions that change the duration of that track when you extract, splice-in, or add or remove frames.

By default, the Timeline displays sync breaks whenever they occur while you edit. They appear at break points as white numbers indicating negative or positive offset values relative to zero. The Sync Breaks option also displays match-frame edits as an equal sign (=) on the edits. For more information on match frames, see “Working with Add Edits (Match Frames)” on page 541.

You encounter sync breaks and match frames in different circumstances:

- You can encounter sync breaks in one or several video tracks, audio tracks, data track, or all. Sync-break offset numbers appear by default only in the affected tracks.
- You encounter match-frame cuts whenever you perform an add edit or whenever you move a segment next to footage from the same clip and the timecode is continuous across the edit.

You can customize the Timeline view to display sync breaks and match-frame edits in video tracks only, audio tracks only, or neither. For more information, see “Fixing Sync Breaks” on page 450.

The Sync Breaks feature applies only to master clips in which audio and video tracks were captured simultaneously, to autosynced subclips, or to any other subclip with video and audio tracks.

Tips for Avoiding Sync Breaks

One way to avoid breaking sync is to maintain the duration of the track when you add or remove material. The following table provides tips on how to do this in different circumstances:

<table>
<thead>
<tr>
<th>Task</th>
<th>Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add material to a track</td>
<td>Use the Overwrite or Replace functions instead of Splice-in. For more information on overwrite and replace editing, see “Performing an Overwrite Edit” on page 425 and “Performing a Replace Edit” on page 426.</td>
</tr>
<tr>
<td>Remove material from a track</td>
<td>Use Lift instead of Extract. (The Lift function leaves filler of the same duration when you remove footage.) For more information, see “Lifting, Extracting, and Copying Material” on page 438.</td>
</tr>
<tr>
<td>Perform Segment edits</td>
<td>Use the Lift/Overwrite function instead of Extract/Splice-in. (Lift/Overwrite leaves filler behind and overwrites material at the new destination, maintaining sync in both cases.) For more information, see “Working with Segments” on page 511.</td>
</tr>
</tbody>
</table>
Fixing Sync Breaks

Fixing Sync Breaks

You fix sync breaks by eliminating the overlapping portion of out-of-sync tracks. You can do this in one of several ways, depending on the type of break and your sequence. For more information, see “Tips for Fixing Sync Breaks” on page 450.

You can customize the sync breaks display in the Timeline, for example to limit the display to video tracks only. This can reduce clutter and help you focus on a particular set of fixes.

To restore frames to sync while Trimming:

- Perform one or more single-roller trims on the out-of-sync tracks.

  Trim the exact number of sync-break frames displayed in the Timeline to reverse the break. For more information on performing trims, see “Working with Trim Edits” on page 555.

To fix sync in Source/Record mode:

- Add new material or extract material from the out-of-sync track.

---

### Tips for Fixing Sync Breaks

<table>
<thead>
<tr>
<th>Task</th>
<th>Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trimming</td>
<td>Sync lock tracks to avoid breaking sync or use the Alt (Windows) or Option (Macintosh) key function for adding black during trims. For more information, see “Maintaining Sync While Trimming” on page 571. You can also perform dual-roller trims, which maintain duration, instead of single-roller trims.</td>
</tr>
</tbody>
</table>

#### Task Tips

<table>
<thead>
<tr>
<th>Working Mode</th>
<th>Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>While trimming</td>
<td>• Sync lock any additional tracks that are synced to the track you are trimming. Otherwise, you might restore sync in one track and break it in the others. For more information, see “Understanding Locking and Sync Locking” on page 534.</td>
</tr>
<tr>
<td></td>
<td>• Do not perform a dual-roller trim.</td>
</tr>
<tr>
<td></td>
<td>• Do not perform the trim on the Out point (A-side transition) of the out-of-sync segment. Always perform the trim on the In point (B-side transition) of the segment.</td>
</tr>
<tr>
<td>Source/Record mode</td>
<td>• Do not use the Overwrite or Lift functions. You can, however, overwrite or lift the out-of-sync material entirely to eliminate the break.</td>
</tr>
<tr>
<td></td>
<td>• Splice in or extract selected frames of filler when necessary.</td>
</tr>
<tr>
<td></td>
<td>• Use the Add Edit function to isolate only a portion of a clip or filler segment in the sequence for extracting or replacing.</td>
</tr>
<tr>
<td>Segment mode</td>
<td>• Use the Lift/Overwrite function to leave filler behind and maintain any other sync relationships affected by the move.</td>
</tr>
<tr>
<td></td>
<td>• Use the Lift/Overwrite function to delete the entire segment and leave filler to eliminate the break.</td>
</tr>
<tr>
<td></td>
<td>• Use the Add Edit function to isolate a portion of the clip for moving or deleting.</td>
</tr>
<tr>
<td></td>
<td>• Move the out-of-sync track, if possible, beyond the overlapping range with the synced material to eliminate the sync break.</td>
</tr>
</tbody>
</table>
Add or extract the exact number of offset frames displayed in the Timeline.

**To fix sync when Segment editing:**
- Select and move the entire out-of-sync segment.
  You can move the segment forward or backward in the opposite direction of the break to reverse it. For more information on editing segments, see “Working with Segments” on page 511.

**To customize the Sync Breaks display:**
- Click the Timeline Fast Menu button, and select Sync Breaks > option.

## Understanding Sync Lock

The Sync Lock feature lets you maintain sync among several tracks while you add, move, trim, or remove material in a sequence. For example, if you insert an edit into one track that is sync locked to a second track, the system automatically inserts filler in the second track to maintain sync between the two.

![Sync Lock icons](image)

You can use the sync icon next to TC1 to select all tracks for sync lock.

There are several unique aspects to sync locking:

- You control sync lock by the Segment Drag Sync Locks option in the Edit tab of the Timeline Settings dialog and the Sync Lock icons in the Timeline. For more information on sync locking tracks, see “Maintaining Sync with Segment Edits” on page 520.
- When trimming, sync lock applies only to single-roller trims because dual-roller trims do not break sync. For more information on sync locking tracks when trimming, see “Maintaining Sync While Trimming” on page 571.
- You can sync lock any number of tracks in any combination. The tracks do not require matching timecode or common sources and can include multiple video tracks as well as audio tracks.
- Sync lock affects entire tracks. This means that parallel segments in other sync-locked tracks are affected when you add, move, trim, or remove material anywhere in the sequence.
Syncing with Tail Leader

You can add tail leader to the audio or video material to provide a useful visual reference in the Timeline for tracking and fixing sync breaks across any number of tracks.

Film editors traditionally use standard head and tail leaders for this purpose. You can create your own leader according to any specification, as described in “Creating Video and Audio Leaders” on page 460.

With tail leader added to synchronized tracks, you can go to the end of the sequence after you make a complicated edit and see if the leaders line up. If they are out of line, this indicates a sync break that you can eliminate.

**To eliminate a sync break when the leaders do not line up:**

1. Move the position indicator to the black segment that follows the out-of-sync leader.
2. Select the track, and then click the Mark Clip button. You can measure the break by checking the In to Out duration of the marked segment.
3. Find the point at which the sync was lost.
4. Use the appropriate edit function to add or remove frames, as described in “Fixing Sync Breaks” on page 450.
5. (Option) For a quick fix, click the Segment insert (yellow arrow) button. Drag the black segment at the end of the out-of-sync tail leader to the location where the sync was lost.

   This segment of black, created when the track went out of sync, is the exact length of the sync break.

Syncing with Markers

You can add markers to material in the Timeline to track and adjust breaks in sync between any number of tracks. You can place markers anywhere in the sequence and you can add specific notes.

For more information on using markers, see “Using Markers” on page 382.

**To mark sync points with markers:**

1. Move the position indicator to the point in the sequence where you want to maintain sync between two or more tracks.
2. Select all tracks where you want the markers to appear.
3. Click an Add Marker button.

   The system adds a marker to the enabled tracks in the Timeline and in the Record monitor.

**To add a note whenever you park on the marker frame (such as Music sync or Sound Effect sync):**

1. Double-click the marker in the Record monitor.
2. Type your comments in the comment entry area of the Marker window.

   The note appears in the Record monitor.

**To determine if sync is broken after an edit:**

1. Return to the segment that contains the markers and click the Focus button.

   If the markers are not lined up, the sync is broken.
(Option) Use the Find procedure to go to a marker quickly with text. For more information, see “Finding Frames, Clips, and Bins” on page 396.

To adjust the sync break:
1. Measure the sync break:
   a. Move the position indicator to the leftmost marker and click the Mark In button.
   b. Move the position indicator to the other markers, and click the Mark Out button.
2. Check the In to Out duration of the marked section.

To restore sync:
1. Find the point at which the sync was lost.
2. Use the appropriate edit function to add or remove frames, as described in “Fixing Sync Breaks” on page 450.

Using Add Edit When Trimming

When you trim with several audio tracks in sync, you can create an edit in the silent or black areas of the synced tracks. They occur in line with the track you trim, and they trim all the tracks at once to maintain sync.

You can also add an edit to filler. For more information, see “Working with Add Edits (Match Frames)” on page 541.

To use the Add Edit button while trimming:
1. Move the position indicator to the edit that you want to trim.
2. Select only the additional tracks that are in sync, and click the Add Edit button.
   The system adds a transition at the location of your position indicator in the Timeline.
3. Select the transition and trim (be sure to select all the synced tracks).
   As you trim, the system adds or removes frames from the additional tracks.
4. When you finish trimming, select Timeline > Remove Match Frame Edits to remove the add edits from the sync tracks.

Ganging Footage in Monitors

The Gang function does not combine tracks into a synced relationship but locks monitors in sync so that you can move through footage in two or more monitors simultaneously. This function is convenient when you view and mark the sequence and source material simultaneously, based on syncing of the position indicators in each monitor.

You can gang the Source monitor and any number of pop-up monitors with the Record monitor. For instance, before you edit them into a sequence, you can gang a music track in a pop-up monitor, source footage in the Source monitor, and a sequence in the Record monitor. Then you can view the footage, adjust the sync points, and mark them before you complete the edit.

The Gang button appears by default in the second row of buttons below the Source and Record monitors.
Sync Point Editing

To gang footage in monitors:

1. Load a sequence into the Record monitor.
2. Load one or more clips into the Source monitor and pop-up monitors.
3. Click the Gang button for each monitor that you want to synchronize (the Record monitor is always ganged).
4. View the footage in any of the monitors.
   As you move through footage in one monitor, the footage in all other monitors freezes. The footage is updated when the play stops. Simultaneous full-motion playback is not possible, although the system maintains sync at all times.

Sync Point Editing

Sync Point editing lets you overwrite material onto your sequence so that a particular point in the source material is in sync with a particular point in the sequence. For example, you can sync an action in the source video with an audio event, such as a musical beat in the Record monitor, and then edit it so that the action occurs on the beat.

Like a replace edit, Sync Point editing uses the relative location of the position indicator in both the source and record material as the sync point. Sync Point editing, however, determines the duration of the new edit according to marks that you set, as opposed to a replace edit, which uses the head-to-tail frame duration already established in the Timeline. You can apply these marks across multiple tracks when you mark a sequence. This lets you add overlap cuts.

Sync Point editing requires two pieces of information:

- Sync points: The points where the synchronized relationship between the source and record material is established.
- Duration of the relationship: This is determined by the positions of the head and tail frames (and sometimes by the position indicator). Both marks are in one monitor, or one mark is in one monitor and the other mark is in the other monitor. The duration of the material being edited into the sequence is sufficient for the size of the edit.

To perform a sync point edit:

1. Load a clip or sequence into the Source monitor.
2. Load a sequence into the Record monitor.
3. Mark the material in one of the following ways:
   - Mark the In and Out points in either the Source or Record monitor, leaving the opposite monitor clear of marks.
   - Mark an In or Out point in the Source monitor, or an In or Out point in the Record monitor. For example, if you marked an In point in the Source monitor, mark the Out point in the Record monitor.
4. Move the source position indicator to the sync frame in the clip.
   This establishes the source sync point.
5. Move the record position indicator to the sync frame in the sequence.
6. Select Sync Point Editing (Overwrites) in the Edit tab of the Composer Settings dialog box or select Composer > Sync Point Overwrite.
The orange mark on the Overwrite button signals Sync Point editing is active.

7. Select the source and record tracks for this edit, then click the Overwrite button.
The system completes the sync point edit.

**Autosynching Clips**

When you capture footage that includes both audio and video, Media Composer automatically establishes sync when it creates clips in the bin. **Autosynching** applies to audio and video clips that you capture separately, usually from two separate sources. Autosynching creates a new subclip that displays sync breaks in the Timeline as though the audio and video were captured simultaneously.

For more information on tracking sync breaks, see “Fixing Sync Breaks” on page 450.

**Understanding Autosynching**

Autosynching is often used for projects in which picture and sound were captured separately. These clips are often synced based on common film timecode, sound timecode, or auxiliary timecode.

You can also autosync™ any audio and video clips based on a user-defined In point or Out point relationship that you establish with marks. For example, you can use the slate as a common visual and audio reference for autosynching the clips.

Use the following guidelines when autosynching:

- You can autosynch audio clips with video clips only. To link two or more video clips or audio clips, use the Grouping option described in “Understanding Grouping and Multigrouping Clips” on page 1122.
- You can create only one autosynched subclip at a time. You cannot autosynch numerous pairs of audio and video clips simultaneously.
- If the audio and video clips do not have matching source or auxiliary timecode, you must establish common sync frames. To do this, mark In points (or Out points) on both clips before you autosynch. When you autosynch using this method, the whole clip is taken into the subclip.
- If you autosynch clips of different lengths, the longer clip is truncated to the length of the shorter clip; video clips override audio clips.
- If you autosynch according to common timecodes that are staggered (one clip starts later than the other), the later starting timecode becomes the start of the new subclip. The clip with the earlier starting timecode is trimmed accordingly.
Creating an Autosynched Subclip

To create an autosynched subclip:

1. Highlight two or more clips in the bin.
2. Select Clip > AutoSync.
   The Sync Selection dialog box opens.
3. Select an option, based on the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film TC/Sound TC</td>
<td>Use this option if you sync clips with matching film and sound timecode recorded in the field. This option appears dimmed if you are not in a 24p or 25p project.</td>
</tr>
<tr>
<td>Inpoints</td>
<td>Use this option if you sync two clips at a time according to In points set in both clips.</td>
</tr>
<tr>
<td>Outpoints</td>
<td>Use this option if you sync two clips at a time according to Out points set in both clips.</td>
</tr>
<tr>
<td>Source Timecode</td>
<td>Use this option if the two clips have matching timecode or to Autosync multiple clips, use the Start timecode. The default option.</td>
</tr>
<tr>
<td>Auxiliary TC1–TC5</td>
<td>Use this option if the two clips have matching timecode in the same Auxiliary Timecode column or to Autosync multiple clips, use the Aux 1-5 timecode. Select an Aux TC, 1 through 5, from the menu.</td>
</tr>
<tr>
<td>Waveform Analysis</td>
<td>Use this option if you want the to perform an analysis of the audio waveforms of the selected clips and create a subclip with synced audio.</td>
</tr>
<tr>
<td>Keep audio on clip with video</td>
<td>Use this option if you want to keep the selected video clip’s audio tracks. Specify which audio tracks you want to keep from the Start and End range. All audio tracks within this range will be kept. Off by default.</td>
</tr>
<tr>
<td>Include audio from audio-only clips</td>
<td>Use this option to keep the selected audio tracks with the audio-only clip. Specify which audio tracks you want to keep from the Start and End range. All audio tracks within this range will be kept. Off by default.</td>
</tr>
<tr>
<td>Collapse Audio Tracks</td>
<td>Use this option to remove any unused audio tracks and then move the audio tracks to the next available tracks. For example, if you have 8 audio tracks but tracks A2, A4, A6 and A8 did not have audio. If you select this option, tracks A2, A4, A6 and A8 would be removed and A1, A3, A5 and A7 would move into the A1 through A4 tracks. Off by default.</td>
</tr>
<tr>
<td>When video tracks overlap: Create Group Clip instead of Subclip</td>
<td>When selected, a group clip will be created, but no subclips of the video overlaps will be created. If the option is not selected, subclips of the video overlaps will be created, but no group clip.</td>
</tr>
</tbody>
</table>

4. Click OK.
The subclip is created and named by default after the video clip with the file name extension .sync.n, where n is the incremental number of subclips created with the same name. You can change the name according to preference. You can load an autosynced subclip into the Source monitor and immediately edit it into a sequence.

In a 35mm 4 perf or 35mm 3 perf project type, you can "perf slipped" the subclip up to a 1/4 frame in either direction for even tighter sync.

Understanding AutoSequence

AutoSequence is used when picture and sound are captured separately. AutoSequence lets you add audio or video to the original videotape if it was transferred without sound or picture. You can also use the AutoSequence feature to organize dailies without having to duplicate source clips when you move them to other bins.

For information and procedures for Autosync, see “Autosyncing Clips” on page 455.

To establish sync with the original videotape, use filler to add where gaps in audio or video exist in the sequence. After you finish editing the audio or video, you can use the Digital Cut command to output only the audio, or both audio and video onto the original videotape.

If you do not use AutoSync and the video clip timecode does not match the audio clip timecode, you should select only video clips when you use AutoSequence. You can then add audio to the sequence and sync the audio with the video by using the Splice-in and Overwrite functions.

You can use the AutoSequence command with imported or linked clips. You can also AutoSequence multiple clips together with non-continuous timecode, closing the gap on the filler in your sequence. This is helpful if you want to create a rough cut sequence with imported or linked clips.

Use the following guidelines when you create a synchronized sequence:

- Your original videotape must have continuous timecode.
- Use only master clips, subclips, autosynced subclips, and/or group clips to create the synchronized sequence.
- If you select two unrelated clips with overlapping timecodes, a message box indicates you cannot do this operation. If the clips are related (for example, one clip is a subclip of the other master clip), then one of the clips is selected automatically.
- The system removes and ignores points in the clips. A message box provides you with a choice to continue and remove the points or to cancel the operation.
- Synchronized sequences are named from the Tape Name column for tape-based media and the Source File column for file-based media.

Adding Audio or Video to Original Videotape Using AutoSequence

If you add audio only, make sure the video tracks are not enabled when you begin recording a digital cut. If you add video only, make sure you do not enable audio tracks when you record a digital cut.
To add audio or video to your original videotape:

1. (Option) Use the AutoSync command to create synchronized subclips from your tape’s master clips and your audio or video clips.
2. Open the bins that contain the clips you want to include in the sequence.
3. Select the clips.
4. Select Clip > AutoSequence.
   The system creates a synchronized sequence with the clips you selected. The new sequence appears in the Record monitor and in the Timeline. The sequence also appears in the bin with the same name as the tape name (for tape-based media) or the same name as the source file name (for file-based media) with a .xx (.01, .02, .03) extension.
5. Edit the audio or video tracks.
6. Record a digital cut of the audio or video directly onto the original videotape when you finish editing the sequence.
7. (Option) Press and hold the Alt (Windows) or Option key (Macintosh) while you select Bin > AutoSequence to build a sequence without filler.
   The system creates a sequence without gaps by placing the clips in ascending timecode order.

Resyncing Subframe Audio

When you work with a 24p or 25p project (35mm, 4-perf or 35mm, 3-perf only), you can adjust the sync between the audio and video portions of subclips at the subframe or perforation level (1/4-frame adjustments for 4-perf and 1/3-frame adjustment for 3-perf) for more exact sync.

When you perform a subframe resync, you can obtain a closer relationship between audio samples and film frames than the relationship established in the film-to-tape transfer process. For example, when a film lab punches the correct clapsticks frame to match the audio clap, during telecine transfer, the process of aligning the sync points is inexact. As a result, true sync might be off by one or more perforations.

The following conditions apply to resyncing at the perforation level:

- You can adjust the sync between a single video and a single audio track within subclips only. Use the subclips created:
  - When you autosync
  - Manually from master clips in preparation for editing
  - From an imported shot log
  - While you capture
Resyncing Audio for a Selected Subclip

From imported audio media (OMFI, AIFF-C, or WAVE format), master clips generated by AudioSuite plug-ins, or tone generator media

- You cannot slip at the perforation level of the imported QuickTime audio media.

The batch import process does not create new clips; therefore, slipping at the perforation level is not available when you batch import audio clips from Symphony versions earlier than v3.5.3 and Avid versions earlier than v10.5.3.

- You cannot slip beyond the duration boundaries of the source master clip.
- The sync adjustments you make are referenced in any cut list you output for any sequence that uses the adjusted subclip.
- The number of perfs you slip appears in the Slip column when you select the Slip heading to display in the bin.

Resyncing Audio for a Selected Subclip

To resync audio for a selected subclip:

1. Load the subclip into the Source monitor.
2. Use one of the audio scrub techniques described in “Using Audio Scrub” on page 585 to locate the closing slate frame.
3. Click Slip Left One Perf or Slip Right One Perf button to move the audio sync either backward or forward in 1-perf increments.
   - Each click of the perf button performs the sync adjustment.
4. Play the subclip in the Source monitor to evaluate your sync adjustment. Repeat the previous steps to further adjust the sync, up to eight perfs in either direction.
5. Use the resynced clip to edit into the sequence.

If you find a subclip frame sync problem within an edited sequence, be sure to correct the audio sync in the original subclip used in the edit. The sequence is then updated. The telecine facility must correct sync problems with 16mm format.

Working with Phantom Marks

Phantom marks provide visual guidance when you edit according to the three-mark rules. For information on editing using three marks, see “Editing Additional Clips into the Sequence” on page 424.

To enable phantom marks:

1. Select File > Settings and click the User tab. Double-click Composer.
   - The Composer Settings dialog box opens.
2. In the Edit tab, select Phantom Marks., and then click OK.
   - When you enable phantom marks, Media Composer displays blue mark In or Out icons in the position bars below both the Source and the Record monitors. These phantom marks indicate one, two, or sometimes three edit points calculated by Media Composer to complete an edit.

The following examples illustrate two typical scenarios.
Setting One Mark

In this example, you set only the mark In on the source side. By default, Media Composer uses the location of the position indicator as the mark In for the sequence and calculates both Out points based on the length of the source clip.

You can see Media Composer calculations instantly and can make the edit after you set just one mark.

Adding a Second Mark

If you decide that a mark Out is required — to shorten the source clip, for example — then Media Composer recalculates and displays new phantom marks.

Phantom marks can help you see the results of marks you set before you complete the edit and are useful when you perform a Sync Point edit or other complicated replace edits in which two or more marks calculate automatically.

Creating Video and Audio Leaders

Film editors use standard head and tail leaders to cue and sync material. You can use digital leaders in Media Composer to mark the beginning and end of tracks and to help you maintain sync, as described in “Syncing with Tail Leader” on page 452. You can create your own leader for video or film. Whatever you choose for specifications, make all your leader clips the same length, with common sync points.

**To create leaders for picture tracks:**

1. Create a black screen in the Title tool for tail leader, or a white screen for head leader.
   
   For information on using the Title tool, see “Creating Titles” in the Help.

2. (Option) Type a title onto the screen that says Tail Leader or Head Leader.

3. Name this clip Head Leader or Tail Leader when you save the title.

4. Create a subclip from an appropriate length of the clip, according to your chosen specifications.

5. (Option) Mark a sync frame in the subclip as follows:
   
   a. Load the clip into the Source monitor.
   
   b. Find an appropriate sync point, and add a marker.

   For more information, see “Using Markers” on page 382.

   c. (Option) Double-click the marker in the Source monitor to add a sync point notation that appears on the monitor.

   Once you prepare the leader, you can splice the leader while you edit onto the tracks that you want to keep in sync. You can use the sync points for visually aligning tracks.
To create tail leader for audio tracks:
1. Load a clip that includes a section of captured tone into the Source monitor.
2. Create a subclip according to your chosen specifications.
3. Name this new subclip Head Leader or Tail Leader.
4. Load this subclip into the Source monitor.
5. To prepare the sound levels for leader without a sync point (no audio pop), open the Audio Mixer tool and bring the audio level all the way down for the entire clip.
6. Prepare the sound levels for leader that include a sync point (audio pop) by doing the following:
   a. Find the appropriate sync point.
      Step one frame backward and place an add edit before the sync frame; then step two frames forward and place an add edit after the sync frame.
      For information on placing add edits, see “Working with Add Edits (Match Frames)” on page 541.
   b. Move the position indicator before the first add edit, and open the Audio Mixer tool.
   c. Bring the audio level all the way down.
   d. Move the position indicator after the second add edit, and use the Audio Mixer tool to bring the level all the way down.
      After you prepare the leader, you can splice the leader while you edit onto the audio tracks that you want to keep in sync. You can use the sync points for visually aligning tracks.

Performing Audio Slip

Audio Source Settings allow you to perform sub-frame slip on audio sources. This allows you to perform a more precise audio sync.

How is the Audio Sub-Frame slip different than performing a perf-slip?

- Audio Slip can be applied to a master clip.
- Audio Slip can be applied to Linked clips.
- Adjustments are made down to the Audio sample level.

To perform sub frame audio slip:
1. In the bin, right click the master clip on which you want to perform a sub frame audio slip.
2. Select Source Settings.
3. In the Source Settings window, click the Audio tab.
4. From the pulldown menu, choose the channel you want to display and if you want to display Timecode or Frames.

5. (Option) To navigate to a location in the clip, click in the Source Setting window, click on the video display, and start typing a number to access either the Timecode or frame value.

Or, you can press Alt + left or right arrow keys (Windows) or Option + left or right arrow keys (Mac) to navigate to your markers and/or IN and OUT points in the master clip.
6. Use the bottom slider to zoom in on the audio display.

7. Slip the audio left or right by doing **one** of the following:
   - Grab the bottom audio waveform until a hand appears and drag the audio waveform left or right to adjust the audio.
   - In the left pane of the Source Settings dialog, use the slider to adjust the slip values.
Performing an Insert Edit to an Exported Sequence

You can perform a file-based insert edit to an already exported sequence. This is helpful if you only want to replace a portion of a sequence without having to rerender the entire sequence. You can only perform the insert edit on a sequence that has been exported as an OP1a MXF using the MXF OP1a Plug-in.

Insert Edit for Exported Sequences is supported for the following:

- DNxHR - (all supported projects)
- DNxHD - (all supported projects)
- AVC Intra 100
  - 720 (23.98p, 25p, 29.97p, 50p, 59.94p)
  - 1080 (23.98p, 25p, 29.97p, 50i, 59.94i)
Performing an OP1a MXF Mixdown

- XAVC Intra 100
  - 1080 (23.98p, 25p, 29.97p, 50i, 59.94i)
- XAVC 4K Intra CBG Class 300 and XAVC 4K Intra CBG Class 480
  - UHD 3840x2160 (23.98p, 25p, 29.97p, 50p, 59.94p)
  - 4K 4096x2160 (23.98p, 24p, 25p, 29.97p, 50p, 59.94p)

To perform an insert edit to an exported sequence:
1. Select your sequence and export it using the MXF OP1a plug-in. (The sequence is exported as an .mxf file.)
2. Click OK.
3. Load the sequence in the Timeline.
4. Make your changes.
5. Place a mark In/Out and/or spanned markers around the sections to be replaced.
   You are prompted to locate the .mxf file.
   If it can be found, the default file name will be the file most recently exported of the sequence.
7. Select the MXF file.
8. Click the Options button to reveal the file's details. You can also choose from the following track options:
   - Use Selected Tracks - to export the tracks that are enabled in the Timeline
   - Include Inactive Audio Tracks - to export inactive audio tracks
9. Click Export.
10. If prompted, select In and Out marks, or spanned markers.
11. If prompted, select between direct out audio and mixed audio.

Media Composer will attempt to determine if the original export was done in direct out or by an audio mix, by comparing the tracks layout in the sequence to those in the existing file. In some case, it is unable to tell the difference. For example, if there are six mono tracks in the sequence, and six channels in the MXF file, Media Composer won't know if the original mix was done in 5.1 surround or as six channel direct out, an in this case you will have to choose a selection when prompted.

The requested portion of the sequence will be replaced.

Performing an OP1a MXF Mixdown

You can create one master clip in your bin which is a mixdown of audio, video and data.

To perform an OP1a MXF mixdown:
1. Select the sequence in your bin.
2. (Optional) Mark and IN and OUT.
3. Right click and select Mixdown > Op1a-MXF Mixdown.
4. Select the video and audio resolution.

5. Click OK.

An MXF master clip is written to the bin. The clip includes the audio, video and data.
The following topics provide information about working with script-based editing:

- Understanding Lined Scripts
- Script Integration — Lining in the Digital Realm
- Understanding the Script Window
- Working with the Script Window
- Working with Script Text
- Working with Page or Scene Numbers and Searching in a Script
- Linking Clips to a Script
- Interpolating Position for Script Integration
- Working with Slates in the Script Window
- Working with Takes in the Script Window
- Indicating Off-Screen Dialog in a Script
- Using Color Indicators in the Script Window
- Script Marks
- Finding Clips and Script
- Editing From the Script Window

**Understanding Lined Scripts**

The conventional lined script evolved during decades of trial and error in Hollywood. It provides assistant editors and chief editors with a road map that helps them find the coverage they need to edit scenes in a film or television show.

The script-based editing feature in Media Composer lets you adapt the lined script to the digital realm for use in any type of production, from drama to documentary to spot advertising. For more information, see “Script Integration — Lining in the Digital Realm” on page 469.

A traditional lined script is created by hand at the time of shooting. The following is an example of a scene from a lined script.
Each vertical line drawn through the scene represents a single take from the moment the director says “Action” to the moment the director says “Cut.” Each scene might require several camera angles and positions, with one or more takes, all of which are lined and identified alphanumerically.

The following table summarizes the lining techniques and numbering system shown in the example.

| Master shot | The line labeled 33/1 is the master shot that usually covers all the action in a wide shot. The first number in the label indicates the scene number as written on the script (scene 33). The number following the slash indicates that this is the first take captured on film for the master shot. A second take of the master shot, for example, would be labeled 33/2. |
| Additional setups | The lines for each subsequent camera setup within the scene are labeled with the scene number (33 in our example) followed by a letter for each setup, followed by a slash and the number of the take within that setup. These lines can be any length, depending upon what portion of the script is covered by the particular shot. |
| Off-screen dialog | The jagged lines in the script represent the parts of dialog where the actor is off screen. For example, the character Mary Sue is off camera during the action described in the second paragraph (when the waitress character enters), so a jagged line is drawn through the shots that cover Mary Sue (33A/1 and 2). |

When the scene is recorded — for example, in a sitcom shoot — the lined script can also include timecode notes written next to specific lines of dialog that represent a sync point between the dialog on the page and the recorded dialog. These sync points provide assistant editors or chief editors with a quick path to specific points in the source material.
Script Integration — Lining in the Digital Realm

Script integration in Media Composer enhances the traditional lined script system described in “Understanding Lined Scripts” on page 467.

Unlike the traditional lining of a script, digital script integration usually happens after the shoot. For example, the assistant editor uses the notes of the continuity person as the basis for script integration. The following is an example of the script shown in “Understanding Lined Scripts” on page 467, prepared and lined using script integration.

In addition to the standard lining conventions, script integration includes the following enhancements:

1. Toolbar
2. Slates
3. Takes tabs
4. Takes
5. Off-screen indicator
6. Color indicator
7. Script mark

Slates
Takes
Indicators

Takes are organized into slates that display a representative frame and clip name for the take that is currently selected.
The Takes tabs and lines extending from the bottom of each slate indicate the number of takes for that scene. Click a Takes tab to select the take.
You can apply off-screen dialog indicators or colors to indicate such things as preferred takes, takes used in the current active sequence, or line changes in dialog.
The Script window provides additional controls for matching back to clips in the source bins, loading and playing back takes, and searching for takes and script text.

**Script Integration Workflow**

The basic workflow for script integration is as follows:

1. The continuity person or an assistant creates the lined script in hardcopy form during shooting.
2. Source footage from the shoot is prepared and captured by using methods described in “Creating a New Project” on page 33.
3. The assistant editor uses the lined script from the shoot, a text file of the script itself, and methods described throughout this chapter to import and line the script, link clips to the script, place script marks, and customize the display of takes prior to editing.
4. The editor uses the fully prepared Script window to edit the program.

**Using Script Integration in Video Projects**

Script integration is an effective tool for editing any type of production, not just feature films and television drama. For example:

- You can adapt many of the procedures described in this chapter for use in audiovisual scripts for documentaries, corporate spots, news magazine segments, and spot advertisements.
- You can turn script integration into a quick storyboarding tool by positioning selected slates in the Script window and printing storyboard bins that include your script.

The following is an example of an audiovisual script for a news magazine piece imported into the Script window, with the basic features of script integration applied.
Understanding the Script Window

You begin the script integration process by importing a script into a project. The script appears in a script bin, and opens in a Script window.

Script Settings

You use settings in the Script Settings dialog box to control how scripts display in the Script window and how the Script window behaves. You should make changes to these settings before you open a Script window. After the Script window is open, any changes you make in the Script Settings dialog box are ignored by the window. Changes that you make to the Script Settings window will only apply to newly created scripts. If you make changes to options in the Script window or Script menu, those changes will not change the options in the Settings Window. A context menu helps you easily access options by right-clicking in the Script Window.

Script Window Behavior

The Script window behaves in many respects like a bin:

- When you make changes in the Script window, an asterisk appears in the title bar to indicate that the changes are not yet saved.
- The Script window has the same auto-save functionality as bins, based on the auto-save options in the Bin settings.
- Media Composer saves Script window files in the project folder along with bins, and stores backup copies automatically in the Avid Attic folder.
When you save a Script window, the saved file has an .avc file name extension.

You can navigate to any point in the text of a script by using basic techniques available in most word processors. You can also use several search features, as described in “Working with Page or Scene Numbers and Searching in a Script” on page 475.

You can resize a Script window at any time to show more script or to enlarge the right margin. The default size of the left margin is established on import, based on the current Script settings, but you can override the margin setting and adjust the left margin after importing the script.

You can open the Info window, which displays statistical information about a clip or sequence, directly from the Script window. The window updates the information automatically.

For details of basic Script window procedures, see “Working with the Script Window” on page 472.

Working with the Script Window

This topic describes basic procedures for working with Script windows, including importing script text, navigating through the script, displaying clip information, opening and closing windows, saving windows, and adjusting margins. For more information on the Script window, see “Understanding the Script Window” on page 471.

Before you begin creating Script windows, make sure you have established the proper defaults in the Script Settings dialog box for font, margin, and display of frames and takes.

To set Script settings:
1. Select File > Settings, click the User tab and double-click Script.
   The Script Settings dialog box opens.
2. Make the changes to settings that you need, and then click OK.
   For information on the settings, see “Script Settings” on page 1228.

To import a new script:
1. Place the script file in a local or network directory that is available to Media Composer.

   The imported script must be in text format. To maintain the original formatting, however, export the script from your word processor by using the “Text Only with Line Breaks” option. If you export the script as “text” only, the formatting is lost.
2. Open the bin to which you want to import the script.
   The Open dialog box opens.
4. Navigate to the script you want to import and click Open to import the script.

To open, close, or save the Script window:
- To open a new script (.txt) file and add it to the Bin select File > New > New Script.
- To close Script windows, select File > Close.
- To save changes, select File > Save Script.
- To save a copy of the Script window, select File > Save a Script Copy As.
To explore the Script window:
- Use the bar on the right to scroll up or down.
- Resize the window by dragging the size box in the lower right corner.
- Press the Page Down or Page Up key to move one screen at a time.
- Press the Home or End key to move to the beginning or end of the script.
- Press the Up Arrow or Down Arrow key to move your line selection up or down by one line.

To adjust the left margin of an imported script:
1. Select Script > Text Layout.
   The Script Text Layout dialog box opens.

   The Script Text Layout dialog allows you to make adjustments to the currently open script.

2. Type a new left margin size (in pixels) in the text box, and click OK.
   The Script window reflects the new setting.

   If you create a Scene name that is wider than the left margin area, it will overlap the script text column. You should increase the left margin value to accommodate the large scene name.

   You cannot drag a slate farther left than the numbers column. If you want space to the left of the script text to accommodate slates being on the left, you need to update the left margin value in the Text Layout dialog first and then drag the slate.

To set the width of script text column:
1. Select Script > Text Layout.
   The Script Text Layout dialog box opens.

   The Script Text Layout dialog allows you to make adjustments to the currently open script.

2. Type the desired text width (in pixels) for the script column in the text box, and click OK.
   The Script window reflects the new script column text width.

   If Word Wrap is not checked, the Text Width value is ignored.

To set word wrap in the Script Window:
1. Select Script > Text Layout.
   The Script Text Layout dialog box opens.
2. Select the Word Wrap option.
The Script window text lines will fit in the available width of a page. If Word Wrap is not selected, lines will increase in length and not wrap. You might need to scroll to see the ends of lines that go beyond the width of the page.

**To open the Info window from a Script window:**

1. Press the Alt key (Windows) or the Option key (Macintosh), and click the Takes tab.
2. Drag the window to a new location to leave the Info window open.

**Working with Script Text**

The default font and font size for a script is established when you import the script, based on the current Script settings. If you make changes to the font and font size in the Settings window, the changes apply to a newly created script.

You can cut, copy, paste, or remove selected lines of script to reflect changes that might occur during the course of a project.

*To rearrange or rewrite individual words or characters in a script, make the changes in a word processor, import them into a separate Script window, and then use the procedures in this topic to copy and paste the new lines into the existing Script window, overwriting the incorrect lines.*

**Editing a Script**

The Edit mode button allows you to edit a script.

**To edit a script:**

1. With a script loaded, click the Edit Mode button in the Script Window.

The Script Window outlines in purple to let you know you are in Edit Mode.
2. Highlight the text you want to edit. You can use normal editing Ctrl+X, Ctrl+C, and Ctrl+V commands to cut, copy, and paste. You can also place your cursor in the text and type to add new text.

Note: If you use the enter key while editing text, a new row is created. Each row can each have a sync mark. If you create a single row with a lot of text, only one sync mark is created for that text.

Use Ctrl+Z or select Edit > Undo Edit Script Text from the main menu to undo any unwanted edits.

3. Once you are finished editing the script, click the Edit Mode button again to exit Script Mode.

**Working with Page or Scene Numbers and Searching in a Script**

Script integration provides a number of search tools you can use during the preparation phase, during editing, or during screenings. You can use page or scene numbers, or you can conduct a full-text search.

When you add page and scene numbers to the Script window, you gain the ability to search for them during preparation of the script and during editing. You can change a scene or page number to correct any errors that occur when adding numbers, and to reposition scene and page numbering to match script changes during postproduction.

You can use the Find Bin and Find Script buttons to match back and forth between script and clips. For more information, see “Finding Clips and Script” on page 489.

**To add a page or scene number:**

1. Select the line of the script at the beginning of the scene or page.

2. Click the Add Scene (AS) or the Add Page (AP) button in the Script window toolbar, or select Script > Add Scene or Script > Add Page.

A dialog box opens.

3. Type the number for the scene or page, and click OK.

The scene number appears in the left margin. The page number appears in the right margin next to the first line of the selected region. Scene and page numbers both appear in the status bar at the bottom of the Script window and reflect your current position within the script. Each scene or page number continues throughout the script until you mark another line as the beginning of a new scene or page.

**To change a page or scene number:**

1. Select the beginning line of the scene or page.

2. Do one of the following:
   - Click the Add Scene or the Add Page button in the Script window toolbar.
   - Select Script > Add Scene or Script > Add Page.

A dialog box opens.
3. Type a new number for the scene or page, and click OK.
4. If the renumbering affects page or scene numbers that precede or follow the current change, then repeat these steps as necessary.

To delete a page or scene number:

1. Select the first line of the scene or page.
   
   You can also delete all page or scene numbering throughout a range of the script by selecting the range of lines or the entire script.
2. Press the Delete key.
   
   The Delete dialog box opens.
3. Select the options for Delete scene(s) or Delete page break(s) as appropriate, and click OK.
   
   Media Composer deletes the numbering from the Script window.

To access a scene or page:

1. With a script loaded, select the Scene or Page pulldown menu and select the page or scene you want to access. (Any page or scene that has been added to the script will appear in the pulldown menu.).

   The Script window scrolls to the selected page or scene, and the text is highlighted.

To find text in a script:

1. With a script loaded, click the Edit Mode button in the Script Window.

   The Script Window outlines in purple to let you know you are in Edit Mode.
2. Click the Show Find Tools button to open the Find options.

3. Enter the text you want to search for in the Find text box and click the arrows to find the text. You can enter replacement text in the Replace text box. Click the arrows again to find the next instance. You can also choose to replace all instances of the text.

4. Click the Edit Mode button again to exit Edit Mode.

**Linking Clips to a Script**

You can link clips to the script by hand.

**To link clips to the script:**

1. Open the script bin by double-clicking the Script Bin icon.
2. Open the source bin for the clips that you want to link to the script.
3. (Option) Sort the source clips to make the job easier:
You can sort the Scene/Take column for an alphanumeric list of clips that matches their relative order in the script.

If you are not working with scene and take information (for example, in a video documentary project), you can provide your own numbering for the clips in a custom column, or you can sort the clips manually in Frame view according to their order in the script. For more information on adding a custom column, see “Adding Customized Columns to a Bin” on page 247.

4. Select the portion of the script that is covered by the first clip or clips.

5. Select the clip or clips in the source bin, and drag them to the highlighted text. Make sure the pointer is over the highlighted text before releasing the mouse button.

Drag one or more clips to the highlighted material in the Script window

A slate frame appears above the text, with one or more of the takes covering the scene as lines.

6. Continue to apply clips to additional portions of the script until you have finished creating all your slates.

Alternatively, you can create slates one at a time, place script marks, and fine-tune the lining of each scene before proceeding to the next portion of the script.

Interpolating Position for Script Integration

Interpolate Position matches a clip to a take and lets you see where a particular line in the script would appear in the clip footage.
When you set Interpolate Position, Media Composer matches the length of the take in the script to the length of the clip in the Source monitor. The position indicator in the Source monitor corresponds to wherever you double-click in the take.

If you set a script mark in the take, the portions of the take on either side of the script mark are matched to the portions of the clip on either side of the IN point in the Source monitor.

You can change the default behavior before opening a script in the Script window by selecting Interpolate Position in the Script Settings dialog box. See “Script Settings” on page 471.

To set Interpolate Position:

- Select Script > Interpolate Position.

Working with Slates in the Script Window

Once you create a slate by dragging a clip into the Script window, you can manipulate the slate’s appearance and position. You can:

- Select one or more slates.

  Selecting multiple slates is especially useful when you are adding or deleting color or off-screen dialog indicators across takes, as described in “Working with Takes in the Script Window” on page 481.

- Resize slates in the same way that you resize frames in the bin in Frame view.

  You can also enlarge the font size of the script to increase the size of the slate frames. This can be useful for presentation or screening purposes when you need a large display for an audience. For information on resizing the font, see “Working with Script Text” on page 474.

- Hold slates on screen so that, as you scroll a script in the Script window, each slate remains on screen as long as the take lines to which it is linked remain on screen.

- Hide the representative frame that Media Composer displays by default for each slate.

  When you do this, Media Composer shows only the clip name to simplify the interface or speed up scrolling and movement in a complex Script window.

- Show only one take for each nonactive slate to minimize screen clutter.

- Adjust the position of slates to make room for more slates, to avoid blocking words, or to display takes over specific lines.

- Delete slates, for example, if you find that you no longer need the takes in the slate.

To select slates, do one of the following:

- Click a slate to select it.

- Shift+click additional slates to select all the active takes.

- Drag a lasso through a region of the script containing slates.

  All slates and takes within the lasso are selected.

To enlarge or reduce the slates:

- Select Edit > Enlarge Frame or Edit > Reduce Frame.
To hold slates on screen, do one of the following:

- Select Hold Slates Onscreen in the Script Settings dialog box before you open the Script window.
  
  For more information, see “Script Settings” on page 471.
- Select Script > Hold Slates Onscreen.

To hide or show the slate frames, do one of the following:

- Select or deselect Show Frames in the Script Settings dialog box before you open the Script window.
  
  For more information, see “Script Settings” on page 471.
- Select or deselect Script > Show Frames.

When Show Frames is enabled, a check mark appears to the left of the Show Frames command.
When Show Frames is deselected, the Script window shows only the clip names for the takes.

To control the number of takes that display for a nonactive slate, do one of the following:

- Select or deselect Show All Takes in the Script Settings dialog box before you open the Script window.
  
  For more information, see “Script Settings” on page 471.
- Select or deselect Script > Show All Takes.

When Show All Takes is enabled, a check mark appears to the left of the Show Frames command.
When Show All Takes is deselected, the Script window shows only one take for each nonactive slate.
To move a slate, do one of the following:

- To move a slate horizontally, drag it to the left or the right. If necessary, resize the Script window by dragging the size box.
- To move a slate vertically without moving the position of the take lines in the script, drag it up or down.
  
  The take lines remain fixed over the text to which they have been previously linked.
- To move the slate and all its take lines vertically to a new location in the script, Ctrl+drag (Windows) or Command+drag (Macintosh) the slate to the new location.

  As you move the slate, the takes continue to cover the same number of lines in the script. To lengthen or shorten the number of lines covered in the takes at the new location, see “Working with Takes in the Script Window” on page 481.

To delete a slate:

1. Select all the takes in the slate by pressing the Shift key and clicking the tab for each take.
2. Press the Delete key.
3. Select Delete Takes, and click OK.

   The slate and all its takes are deleted from the script.

When you delete slates and takes from the Script window, the captured source clips remain in the source bins.

Working with Takes in the Script Window

Script integration provides a number of tools and techniques for manipulating the relationship between lined takes in the Script window and their source clips. You can:

- Select takes.
- Add and delete takes.

  You might want to delete a take if it has been applied to the wrong scene, or delete a bad take to simplify the script interface.
- Display take numbers.
- Change the representative frame that appears in the slate for a take.
- Load and play takes in the Source monitor.
- Change the length of a take line when you find that a take or group of take lines should begin earlier or end later in the script.

To select takes, do one of the following:

- Click any take tab to select it.
  
  The outline of the take changes to red, indicating that the take is active.
- Double-click any line in the take to select the take and load it into a monitor.
- Ctrl+click (Windows) or Cmd+click (Mac) additional takes in the same slate or across slates to select them.
Selecting multiple takes is especially useful when you add or delete color or off-screen dialog indicators. See “Using Color Indicators in the Script Window” on page 483 and “Indicating Off-Screen Dialog in a Script” on page 483.

- Drag a lasso through an entire region of the script.
  All takes within the lasso are selected.

**To add another take to an existing slate:**

1. Select the region of the script that the take covers.
2. Open the bin that contains the clip for the take.
3. Drag the clip to the slate.
   
   The new take appears in the slate and is applied to the selected region of the script. You need to manually adjust the take lines if the new take covers a region different from the existing slate.
   
   See the procedure below.

**To delete one or more takes:**

1. Select the takes in the Script window.
2. Press the Delete key.
   
   The Delete dialog box opens.
3. Select Delete Takes, and click OK.
   
   The takes are deleted.

**To display the take numbers in the tab of each take:**

- Type the numbers in the Take column of the source bin for the clips.

Numbers in the Take column appear in the tabs for each take

**To change the representative frame that appears in the slate for a take:**

1. Select the Takes tab in the Script window.
2. Press the appropriate arrow keys or step keys on the keyboard to advance the footage displayed in the slate forward or backward to the frame you want.
   
   You can also select multiple takes and advance them all at once.

**To load individual takes into the Source monitor:**

- Double-click any Takes tab.
To load multiple takes into the Source monitor:
- Select multiple takes, and then double-click any take you selected.

To play back a take, do one of the following:
- Double-click a take to load it into the Source monitor, and then click the Play button or press the Play key.
  The clip plays back and stops when it reaches the end.
- Select a take in the script, and then click the Play button at the top of the Script window.
  The clip loads and plays back in a continuous loop until you press the space bar. If you select more than one take, each take plays in sequence.

To change the length of a take line:
1. Press the Ctrl key (Windows) or the Command key (Macintosh).
   Notice the movement icon that appears when you place the pointer at either end of the take.
2. Click the end mark or beginning mark of a take, and drag it until you reach the correct line in the script.
3. Ctrl+drag (Windows) or Command+drag (Macintosh) the opposite end of the take to a new location, if necessary.
4. Repeat the procedure for other takes in the slate as necessary.

Indicating Off-Screen Dialog in a Script

In a traditional lined script, a jagged line next to the dialog indicate off-screen dialog. You can apply a similar effect to lines in the Script window.

To indicate off-screen dialog:
1. Select the range of script containing the off-screen dialog.
2. Select one or more takes that you want to mark with the off-screen indicator.
3. Click the Set Offscreen button in the Script window toolbar.
   The off-screen indicator appears, superimposed on the selected takes of the highlighted range of the script. You can switch the indicators on or off by clicking the button repeatedly.

To remove one or more off-screen indicators:
1. Select the range of script containing the off-screen indicators.
2. Select only those takes that display the indicators.
3. Click the Set Offscreen button.

Using Color Indicators in the Script Window

You can use color to indicate several pieces of information, including:
- Preferred takes or takes used in the current active sequence.
- Picture versus audio track used in the current active sequence.
• Line changes in dialog.
• Use of multiple cameras.

To apply color to takes:
1. Select Script > Color > color.
2. Select the region of the script that covers the range within the take or takes that you want to highlight with color.
3. Select one or more takes.
4. Click the Set Color button in the Script window toolbar.
   The color appears only in the highlighted script region of the selected takes. You can switch the indicators on or off by clicking the button repeatedly.

To remove one or more color indicators:
1. Select the range of script containing the color indicators.
   The first take in the selected region determines the color indicator status that displays in the Set Color button.
2. Select only those takes that display the indicators.
3. Click the Set Color button.

Script Marks

Script marks let you synchronize individual lines of script with matching points in captured clips. When you place a mark in the script, an IN point also appears in the clip when you load it into a monitor for editing. This provides line-by-line control over alternative takes that the editor can instantly load and edit into the sequence.

You can place script marks in several ways. You can:
• Place marks manually, one take at a time.
  For more information, see “Placing Script Marks Manually” on page 484.
• Place marks in a playback loop in real time.
  For more information, see “Using Real-Time Screening and Marking” on page 486.

Once you have created script marks, you can load and play marked segments. You can also move or delete existing marks. For more information, see “Loading and Playing Marked Segments” on page 488

Placing Script Marks Manually

To place script marks manually:
1. Map the Add Script Mark button from the Other tab in the Command palette to a user-customizable palette or to the Keyboard palette.
   For more information, see “Mapping User-Selectable Buttons” on page 64.
2. Double-click in the Script window at the intersection of a take and the line of dialog that you want to mark.
The take is selected in the slate, the selected line of the dialog is highlighted, and the clip loads into the Source monitor.

3. Click the Play button, or press the Play key.

The take plays in the monitor.

You can also step (jog) or shuttle through the footage, place the position indicator on the exact frame, or scrub the audio to find the exact line of dialog. The clip does not have to be playing.

4. When the playback reaches the selected line of dialog, click the Add Script Mark button or press the Add Script Mark key.

The line is marked in the Script window with a small horizontal bar, and play stops.

5. Repeat these steps to add more script marks.
Using Real-Time Screening and Marking

The Script window provides controls for automating the process of screening and placing script marks for a single take or across multiple takes.

**To use real-time screening and marking:**
1. Select one or more takes.
2. Click the Record button in the Script window toolbar.
   The first selected take changes to green in the Script window, Media Composer loads the clip into the Source monitor, and the clip begins to play.
3. As you hear a line of dialog or see a particular clip that you want to mark, click the matching line in the Script window.
   A script mark appears at that location in the take, and the clip continues to play.
4. Continue to mark additional sync points by doing one of the following:
   - Click a line that already contains a mark to replace the previous mark and update the sync point in the clip.
   - Click a line in the script before or after the range of the existing take line to add the mark and extend the take line to include the new line.
   - Use variable-speed play controls (J-K-L keys on the keyboard) to shuttle, step, or pause during playback.
   - Press the Tab or Shift+Tab keys on the keyboard to begin playback of the next or the previous take.
   
   As each take reaches its end, Media Composer automatically loads and plays the next take.
5. Continue to place marks until all takes have been screened.

Example of real-time screening and marking: several takes are selected for automatic playback, and the current playback is highlighted in green.

33. INT Restaurant Dinner

Mary Sue sits calmly in her chair, as she sourly sips her coffee. Courtney sits across from Mary Sue observing her with great interest.

The waitress approaches their table and puts a plate of meatloaf in front of Courtney. Courtney looks pleased that the food has arrived.

COURNEY

This looks delicious. Thank you.

The waitress places another plate of food in front of Mary Sue, who seems unimpressed.

486
To stop the playback loop:

- Press the space bar.

**Marking with ScriptSync**

ScriptSync uses phonetic-indexing technology to analyze the audio portion of a clip and match it to lines of the script text.

**To add script marks with ScriptSync:**

1. Select one or more takes that include audio.
2. Select all clips and takes in the Script that you want marked up.
3. Select Script > ScriptSync.
   
   The ScriptSync dialog box opens.

4. Select options as described in the following table.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>Select the language of your script (this setting is for both the audio and the text).</td>
</tr>
<tr>
<td>Tracks</td>
<td>Select the audio tracks you want as input to ScriptSync.</td>
</tr>
<tr>
<td>Skip lines that only contain CAPITAL letters</td>
<td>Select this option if lines that contain only all-capital letters are not part of the spoken dialog. Dramatic scripts often use all-capital letters to identify the speaker or for scene descriptions.</td>
</tr>
<tr>
<td>Skip text in parentheses ‘()’ or brackets ‘[]’</td>
<td>Select this option if parenthetical expressions in your script are not spoken.</td>
</tr>
<tr>
<td>Skip text before colon ‘:’</td>
<td>Select this option to skip all text before the first colon in a line of text. For example, select this option if your script uses the convention of placing a character’s name before a colon when the character begins to speak.</td>
</tr>
<tr>
<td>Skip lines indented less than dialog</td>
<td>Select this option if action is indented less than dialog in your script. If you select this option, type the number of characters that dialog is indented in the Dialog Indent (characters) text box, or click the Select Dialog button, select a line of dialog from the Script so Media Composer can automatically infer the correct number of characters, and then click OK.</td>
</tr>
<tr>
<td>Overwrite existing marks</td>
<td>Select this option if the take you are syncing already contains script marks and you want ScriptSync to update those marks.</td>
</tr>
<tr>
<td>Sync between first and last mark</td>
<td>Select this option if you want to sync between the first and last marks.</td>
</tr>
</tbody>
</table>

5. Click OK.

   The syncing process starts and displays a progress tracker.

6. (Option) Press Ctrl+. (period) to cancel the process after it has started.

   When ScriptSync finishes, your take includes a script mark for every line of text found in the audio.
7. Check through the marks. If ScriptSync missed any, add them manually as described in “Placing Script Marks Manually” on page 484.

**Loading and Playing Marked Segments**

Once you place marks syncing lines in your script to points in the source clips, you can quickly load and cue takes for selected lines of dialog. You can load a single take, or you can load all the coverage for any given range of lines.

**To load the marked segment of a take:**

- Double-click the script mark at the line of dialog that you want to cue.
  
  Media Composer loads the take into the Source monitor, cues it to the synced line of dialog, and places an IN point at the sync location.

**To load all the coverage for a range of lines:**

1. Select the lines in the Script window, dragging through all intersecting takes.
   
   The script lines and takes are highlighted.
2. Click the Play button in the Script window if you want to screen the takes for those lines, or click the Record button if you want to add script marks.

![Play button (left) and Record button (right)](image)

The takes load and play back one after another. You can use the Tab key or J-K-L keys to jump between takes and to control playback.

**Moving or Deleting a Script Mark**

When you move a script mark up or down, the mark in the source clip remains at the same frame but is resynced to a new line in the script.

When you remove a script mark, you do not delete the marked portion of the take, only the sync point between the script and the source clip.

**To move a script mark:**

1. Press the Ctrl key (Windows) or the Command key (Macintosh) and mouse over the mark in the script.
   
   The pointer changes to a movement indicator.
2. Click the mark, and drag it to the new position.

**To delete a script mark:**

1. Click once on a script mark to select it.
   
   You can select multiple script marks for removal by highlighting an entire region of text and selecting the takes containing the script marks you want to remove.
2. Press the Delete key.
   
   The Delete dialog box opens.
3. Select Delete 1 mark(s), and click OK.
Finding Clips and Script

After you place script marks, which synchronize lines in the Script window to frames in the source clips, you can use the Find Script or Find Bin buttons to search back and forth between the two items.

To find the script linked to a loaded clip:
1. Place the position indicator in the clip at the line of dialog (or within a range of dialog) that you want to find.
2. Click the Find Script button in the Other tab of the Command palette.
   The Script window scrolls to and highlights the portion of script that most closely matches the clip location.

To find source clips and bins:
1. Select the takes that you want to find.
2. Click the Find Bin button in the Script window toolbar.
   Media Composer searches through bins linked to the project, opens the bin containing the linked clips, and highlights them in the bin.

Editing From the Script Window

To use the Script window most effectively during an editing session, make sure the Script window is fully prepared, including preferred takes, alternative takes (indicated with colors), and script marks for matching lines of text to sync points in the clips.

Consider using the Single Mark Editing option, which lets you skip several steps by performing edits on-the-fly while playing back clips (without marking OUT points). For more information, see “Enabling Single-Mark Editing” on page 427.

For procedures that let you assemble a rough cut quickly from the Script window and to splice clips linked to ranges of script into a sequence, see “Assembling a Rough Cut From the Script Window” on page 490 and “Splicing a Script Range” on page 491.
Revising the Script

During or after each session, or when a scene or segment is completed, the editor or assistant editor can update the Script window to reflect the final edit decisions made during the day. This maintains a complete record of the elements used to construct the scene or segment, as well as all existing alternatives. You can quickly retrieve all the source material in one window whenever you need to make further changes.

Interactive Screenings

The Script window is a valuable tool during screenings of work in progress. You can:

- Quickly search for scenes and pages with clips attached for instant retrieval.
  
  You cannot load sequences into the Script window. Instead, you can perform a video mixdown and load the resulting master clips. For more information, see “Performing a Video Mixdown” in the Help.
- Match back and cue source material to compare alternative takes.
- Quickly find and open bins for retrieval of additional material not included in the Script window.
- Enlarge script font and slate frames for better viewing by your audience.

The Script window provides a visual, interactive look at the content of the original script against the elements in the final piece.

Assembling a Rough Cut From the Script Window

To quickly assemble a rough cut from the Script window:

1. Open the Script window for the current cut.
2. Double-click the first preferred take to load it into the Source monitor.
   
   Media Composer automatically marks and cues to the IN point.
3. Play the take until the appropriate OUT point is reached, and stop play.
4. Click the Splice-in or the Overwrite button to make the first edit.

   ![Splice-in button (left) and Overwrite button (right)]

5. Prepare the sequence for the next edit:
   a. Create new tracks, if necessary.
   b. Enable the appropriate source and record tracks.
   c. Patch the tracks, if necessary.
   d. Mark an IN point in the sequence for the next edit.
6. Double-click the next preferred take to load it.
7. Play the clip until you reach the appropriate OUT point, and stop play.
8. Perform the edit on-the-fly.
9. Repeat steps 5 through 8 until you have moved through the entire scene or segment.
10. Fine-tune the edits by using normal trimming and editing procedures. Continue to use the Script window to quickly load and cue alternative takes as necessary.
Splicing a Script Range

You can splice clips linked to ranges of script directly from the Script window into the sequence. To use this feature with accuracy, you should carefully add script marks to the ranges of script during the screening and marking phase. For more information, see “Script Marks” on page 484.

To splice a range:
1. Mark an IN point or place the position indicator at the location in the sequence where you want to splice in the segment.
2. Press the Ctrl and Alt keys (Windows) or the Command and Option keys (Macintosh). Notice that the Splice-in arrow appears when you point to a take.
3. Double-click the preferred take within the range of dialog that is marked with script marks.
   The marked section of the clip is spliced into the sequence.

Setting Pre-Roll for Script Window

When you playback a result from the Find Window or access a mark from the Script Window, you can set a pre-roll if you want to hear a few moments before the actual match to the word that has been phonetically indexed.

To set the Pre-Roll for the Script Window:
1. Select File > Settings and click the User tab.
2. Double-click Script.
   The Script Settings Window opens.
3. Enter a value in the Pre-Roll (seconds) field.
4. Click OK.
Refreshing Locked Scripts

Media Composer uses a locking mechanism to help you keep track of who is currently working in a shared script. Only one user can edit the script, but multiple users can read the script. Script lock icon colors and status updates in the script titles help you see the status of the Avid shared scripts.

This feature will only be enabled when the Project is stored on an Avid NEXIS or Avid ISIS workspace.

A script lock icon color (yellow) indicates the owner of the shared script has made changes to the script. You will also notice that the script title provides a status in parentheses indicating that the locked script has been modified. If you click the yellow icon, the script refreshes and the new refreshed script displays the updated content and returns the icon red.

A script lock icon color (blue) indicates that the owner of the shared script lock has released the lock and the script is now available for read/write. If you click the blue icon, you now control the script and the icon turns green. You can make changes in the script until you release the lock or close the script.

You can release the lock by Alt + clicking the green icon.

In addition, a Cancel option has been added to the dialog when you choose to close a locked script.

- Save Script As - choose if you want to save the script including any changes as a new script.
- Don’t Save - choose if you do not want to save any changes you might have made.
- Cancel - choose if you want to keep the locked script open and then decide where to save any script changes.
Media Composer represents each edit and effect on a timeline to help you track and manipulate the elements of your sequence. The Timeline continuously updates as you work, displaying icons and information that you can customize in various ways. The Timeline also has its own set of editing tools for creating and revising edits and transitions across multiple tracks.

The audio and video tracks in the Timeline play in the Record monitor. You can continually edit your sequence and review your changes until you are pleased with the result.

Timeline features are described in the following topics:

- Customizing Timeline Views
- Navigating in the Timeline
- Working with Segments
- Working with Multiple Tracks
- In to Out Highlighting in the Timeline
- Editing in Heads or Heads Tails View
- Performing a Quick Edit Using the Top and Tail Commands
- Working with Add Edits (Match Frames)
- Dupe Detection
- Editing with the Film Track
- Tracking Color Frame Shifts
- Finding Black Holes and Flash Frames
- Printing the Timeline
- Activating and Deactivating I/O Hardware
- Searching for Text in the Timeline

**Customizing Timeline Views**

You can customize your view of the Timeline to display a variety of information about your sequence as well as the clips and transitions it contains. You can do the following:

- Use options in the Timeline Fast menu to change the display in a variety of ways
  For more information, see “Using the Timeline Fast Menu” on page 494 and “Timeline Fast Menu Options” on page 494.
- Manipulate the height of tracks or move tracks as part of a view
  For more information, see “Enlarging and Reducing Timeline Tracks” on page 496 and “Moving Timeline Tracks” on page 496.
- Highlight clips in the Timeline for special purposes
For more information, see “Displaying Clip Colors in the Timeline” on page 496.

- Hide or display audio waveforms or pan and gain automation.
  For more information, see “Audio Displays in the Timeline” on page 588.

- Hide or display the Track Control panel. The Track Control panel defaults to hidden the first time you start Media Composer.
  For more information, see “Using the Track Control Panel” on page 504.

- Save different custom views that you can call up instantly in various circumstances.
  For more information, see “Managing Customized Timeline Views” on page 505 and “Using Timeline View Buttons” on page 506.

- Display Temporal (motion) adapters appear with a T, spatial (FrameFlex) adapters appear with an S, and Color adapters appear with a C. If there is a render dot on the clip it will appear on the effect icon. If there is no effect icon, the render dot will appear on the adapters.

- Use the Timeline Fast menu to choose which adapters (Temporal, spatial, Color) you want to appear in the Timeline. See “Showing Adapter Icons in the Timeline” on page 500.

- Change the background color of the Timeline. See “Changing the Background Color the Timeline” on page 501.

You can also change your view of the Timeline by using on-the-fly procedures — for example, the Zoom and Focus functions. You cannot save these as part of a Timeline view.

**Using the Timeline Fast Menu**

You can customize the appearance of the Timeline by using various options from the Timeline Fast Menu.

**To use the Timeline Fast menu:**

- Click the Fast Menu button, and select or deselect an option from the menu.

  For information on the options, see “Timeline Fast Menu Options” on page 494.

**Timeline Fast Menu Options**

The following table describes the options available in the Timeline Fast Menu.

Selected options have check marks next to them in the menu. You can select some options only from submenus.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Setup</td>
<td>Returns Timeline display settings to the system default settings; see “Managing Customized Timeline Views” on page 505.</td>
</tr>
<tr>
<td>View Type</td>
<td>Displays a submenu for selecting different segment display formats; see “Editing in Heads or Heads Tails View” on page 540.</td>
</tr>
<tr>
<td>Track Panel</td>
<td>Displays or hides the Track Selector panel.</td>
</tr>
<tr>
<td>Effect Icons</td>
<td>Switches the display of effect icons; see “Changing Timeline View Settings for Effects” in the Help.</td>
</tr>
<tr>
<td>Option</td>
<td>Description(Continued)</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Render Ranges</td>
<td>Indicates unrendered or partially rendered effects; see “Using Partial Render” in the Help.</td>
</tr>
<tr>
<td>Dissolve Icons</td>
<td>Switches the display of transition dissolve icons.</td>
</tr>
<tr>
<td>Clip Frames</td>
<td>Switches the display of start frames for each segment in the Timeline.</td>
</tr>
<tr>
<td>Clip Text</td>
<td>Displays a submenu of clip text display options.</td>
</tr>
<tr>
<td>Sync Breaks</td>
<td>Displays a submenu of sync break display options; see “Fixing Sync Breaks” on page 450.</td>
</tr>
<tr>
<td>Dupe Detection</td>
<td>Enables color-coded dupe material display for V1 track; used in 24p projects and matchback projects. See “Dupe Detection” on page 543.</td>
</tr>
<tr>
<td>Color Correction</td>
<td>Displays indicator lines to show which segments have Source or Program color correction.</td>
</tr>
<tr>
<td>Audio Data</td>
<td>Displays a submenu for customizing audio tracks with waveforms or volume gain automation; see “Displaying Audio Waveforms” on page 589 and “Displaying Volume and Pan Values” on page 590.</td>
</tr>
<tr>
<td>Clip Color</td>
<td>Displays and controls the color coding assigned to clips. For more information, see “Displaying Clip Colors in the Timeline” on page 496.</td>
</tr>
<tr>
<td></td>
<td>You can also color clips to provide information when you are working in a MultiRez environment. For more information, see “Using Clip Coloring to Show Available Resolutions” on page 1107.</td>
</tr>
<tr>
<td>Segment Selection</td>
<td>Allows you to set the segment selection to a default color or displays a palette for changing the color of the selected segments in the Timeline.</td>
</tr>
<tr>
<td>Mark IO Selection</td>
<td>Allows you to set the marked IO selection to a default color or displays a palette for changing the color of the marked IO section in the Timeline.</td>
</tr>
<tr>
<td>Track Color</td>
<td>Displays a palette for changing the color of the tracks in the Timeline; see “Changing the Track Color” on page 499.</td>
</tr>
<tr>
<td></td>
<td><em>A track must be selected in the Timeline for the Track Color command to appear.</em></td>
</tr>
<tr>
<td>Show Markers</td>
<td>Displays a submenu for selecting the markers to be displayed in the Timeline; see “Showing Markers in the Timeline” on page 500.</td>
</tr>
<tr>
<td>Show Adapters</td>
<td>Allows you to select</td>
</tr>
<tr>
<td>Show Track</td>
<td>Displays a submenu for displaying tracks; see “Displaying Timecode Tracks in the Timeline” on page 500.</td>
</tr>
<tr>
<td>Track Control Panel</td>
<td>Displays or hides the Track Control panel; see “The Track Control Panel” on page 503.</td>
</tr>
</tbody>
</table>
Enlarging and Reducing Timeline Tracks

You can enlarge or reduce the height of one or more tracks to improve visibility and display more information within the tracks.

To enlarge or reduce the height of tracks:

1. Select the tracks in the Timeline that you want to resize.
   For more information, see “Selecting Tracks” on page 527.
2. Do one of the following:
   - Select Edit > Enlarge Track or Edit > Reduce Track.
   - Press Ctrl+L (Windows) or Command+L (Macintosh) to enlarge the track, or Ctrl+K (Windows) or Command+K (Macintosh) to reduce the track, which changes the height of all highlighted tracks in the Timeline.

Moving Timeline Tracks

You can move a track to reposition it vertically relative to the Timeline. Surrounding tracks are repositioned above or below the track.

Do not move a track when patching to another track is more appropriate.

To move a track:

- Press and hold the Ctrl key (Windows) or Option key (Macintosh), click the Track button for the track that you want to move, and drag the track to its new position.

Displaying Clip Colors in the Timeline

You can use colors to highlight the following types of clips in the Timeline:

- Clips that have offline media.

When you work with nested layers, a clip that contains offline media appears colored even if the missing media is located in a nested layer.
Customizing Timeline Views

- Clips whose frame rate does not match the sequence frame rate (mixed-rate clips).
- Clips that do not match the video resolution type of the project — for example, HD clips in an SD project, or SD clips in an HD project.
- Clips to which you assign a local color in the Timeline.
- Clips to which you assign a color in the bin.

When working in a MultiRez environment, you can also use colors to track available resolutions.

You can control which types of clip coloring to enable, and customize the colors themselves. Clip color options are saved when you save a customized Timeline View, so you can set up several coloring schemes and then switch between them. For more information, see “Managing Customized Timeline Views” on page 505.

Displaying clip colors overrides any track color you assign from the Timeline Fast menu.

For HD and SD projects, DVCPRO HD clips are colored light red. You cannot customize this color, which is an indicator that DVCPRO HD media plays by skipping frames. To avoid skipped frames, use the Transcode command and select a compatible resolution.

To display clip colors in the Timeline:

1. Click the Timeline Fast Menu button, and select Clip Color.

   The Clip Color dialog box opens.

2. Select one or more of the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution Tracking</td>
<td>Colors clips to indicate the availability of particular resolutions in a MultiRez environment. For more information, see “Using Clip Coloring to Show Available Resolutions” on page 1107. This option is only available if you are working in a MultiRez environment.</td>
</tr>
<tr>
<td>Offline</td>
<td>Colors clips that have offline media. In a MultiRez environment, colors clips that do not match the working resolution, if you have selected Relink to Offline in the Dynamic Relink Settings dialog box. For more information, see “Using Clip Coloring to Show Available Resolutions” on page 1107.</td>
</tr>
<tr>
<td>Proxy</td>
<td>Colors proxy clips in the Timeline.</td>
</tr>
<tr>
<td>Linked Clips</td>
<td>Colors Linked clips in the Timeline.</td>
</tr>
</tbody>
</table>
The order of the options in the Clip Color dialog box indicates the priority order in which Media Composer applies colors when you select more than one option. For example, if you have Offline and SD/HD selected, an offline SD clip in an HD project uses the higher-priority Offline color rather than the SD/HD color.

To change the display colors for the Resolution Tracking, Offline, Mixed Rates, or SD/HD options:

1. Click the Timeline Fast Menu button, and select Clip Color.
   The Clip Color dialog box opens.
2. Click the color swatch for the option you want to change.
   A color picker grid opens.

### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mixed Rates</td>
<td>Colors clips whose frame rates do not match the sequence frame rate. A different color is available for each frame rate.</td>
</tr>
<tr>
<td>SD/HD</td>
<td>Colors clips that do not match the video definition type of the project format — in an HD project this option colors the SD clips, while in an SD project this colors the HD clips.</td>
</tr>
<tr>
<td>Timeline Local</td>
<td>Colors clips to which you have assigned a local color in the Timeline. For more information, see “Assigning Local Colors to Clips in the Timeline” on page 499.</td>
</tr>
<tr>
<td>Source</td>
<td>Colors clips to which you have assigned a color in the bin. (Colors assigned to sequences, groups, motion effects, and title clips do not appear as source colors in the Timeline.) For more information, see “Assigning Colors to Objects in a Bin” on page 242.</td>
</tr>
</tbody>
</table>
3. Click a color in the grid.
   The color you select becomes the display color for that option.

   **To reset the display colors for the Resolution Tracking, Offline, Mixed Rates, and SD/HD options:**
   1. Click the Timeline Fast Menu button, and select Clip Color.
      The Clip Color dialog box opens.
   2. Click Default Colors.
      The Offline, Mixed Rates, and SD/HD color swatches reset to their default colors.

### Changing the Track Color

**To change the color of the selected tracks in the Timeline:**
1. Click in the Timeline to activate it.
2. Select the tracks whose color you want to change.
3. Click the Timeline Fast Menu button, and select Track Color > color.
4. (Optional) If you want to choose a custom color for the tracks, press the Alt key (Windows) or Option key (Macintosh) while performing this procedure. The Select Color dialog box opens allowing you to pick a basic or custom color, or create a new color.
   When you release the mouse button on the color palette, the Windows Color dialog box or the Macintosh Colors panel opens.

### Assigning Local Colors to Clips in the Timeline

You can assign local colors to clips in the Timeline — for example, to indicate clips that you want to group together or to make clips stand out while you work in the Timeline.

For more information on clip colors in the Timeline, see “Displaying Clip Colors in the Timeline” on page 496.

**To assign a local clip color:**
1. Click the Timeline Fast Menu button, and select Clip Color.
   The Clip Color dialog box opens.
2. Select Timeline Local, and then click OK.
3. Select one of the segment tools in the Timeline palette, and select a clip you want to color.
4. Right-click the Timeline Fast Menu and select Set Local Clip Color and pick a color from the palette:
   The assigned local color appears in the clip in the Timeline.

**To remove a local clip color and set it to the default:**
1. Select one of the segment tools in the Timeline palette, and select the clip whose color you want to remove.
2. Right-click the Timeline Fast menu and select Set Local Clip Color and select None.
   The assigned local color no longer appears in the clip in the Timeline.
Clip Color for Proxy Clips in Timeline

An additional option in the Clip Color window allow you to highlight h.264 proxy clips in the Timeline. Proxy clip color is enabled by default.

To select or deselect the proxy clip color in the Timeline:
1. Click the Timeline Fast Menu and select Clip Color.
   The Clip Color dialog opens.
2. Select Proxy.
3. Click OK.
   The h.264 proxy clips will appear highlighted yellow in the Timeline.

Displaying Timecode Tracks in the Timeline

When you are working with 24p or 25p projects (PAL with pulldown), you can display separate tracks for 24, 25, 25P, and 30 timecodes in the Timeline. You can also display an edgecode track (EC1) in the Timeline. You can hide the timecode tracks by deselecting them in the Show Track submenu of the Timeline Fast menu.

The master timecode also displays in the Timeline ruler above the Timeline.

To customize the tracks to be displayed in the Timeline:
1. Click the Timeline Fast Menu button, and select Show Track > tracks.

   The TC1 track represents the timecode of the active project.

Showing Markers in the Timeline

When you add markers to a sequence, the markers are displayed in the Timeline. You can modify which markers to display in the Timeline by selecting Show Markers from the Timeline Fast menu. When you select a color from the Show Markers submenu, only markers of that color appear in the Timeline. You can select All from the Show Markers submenu to display all the markers, or you can select None to prevent any markers from being displayed in the Timeline.

Show Markers affects only how the marker icons display in the Timeline and does not affect the markers.

To change the display of markers in the Timeline:
1. Load a sequence that contains markers into the Record monitor.
2. Click the Timeline Fast Menu button, select Show Markers, and then select the colors of the markers you want to display in the Timeline.
   The Timeline displays only those markers with the colors you selected.

Showing Adapter Icons in the Timeline

You can modify which adapter icons to display in the Timeline by selecting Show Adapters from the Timeline Fast menu. Clips that have source-side color, spatial and motion adapters, have these effects indicated by separate icons.
**Customizing Timeline Views**

**To show adapter icons in the Timeline:**

1. Load the sequence in the Record monitor.
2. Click the Timeline Fast Menu button, select Show Adapters, and then select the adapters you want to display in the Timeline.

   The Timeline displays adapter icons for those you selected.

   Temporal (motion) adapters appear with a T, spatial (FrameFlex) adapters appear with an S, and Color adapters appear with a C. If there is a render dot on the clip it will appear on the effect icon. If there is no effect icon, the render dot will appear on the adapters.

---

**Changing the Background Color the Timeline**

You can easily change the background color of the Timeline.

**To change the background of the Timeline:**

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Interface.
   The Interface Settings dialog opens.
3. Click the Timeline & Viewers tab.
4. If you want to change the background of the Timeline, select Use custom Timeline background and choose a color from the color picker.
5. Click Apply.
   The colors selected appear in the background of the Timeline.
6. Click OK to close the dialog box.
Customizing Timeline Views

Setting the Playback Option for the Timeline

You can control how the Timeline displays during playback by setting a preference in the Timeline Settings dialog box. The following applies:

- The Timeline display can page to the next section of your sequence when the position indicator gets to the end of the visible section of the Timeline as you play.
- The Timeline display can scroll over the position indicator while you play a sequence
- The Timeline display can remain stationary as the sequence plays, even when the position bar moves beyond the right of the Timeline.

For the Timeline to page or scroll, you might need to display more detail in the Timeline to expand the sequence. Click the slider and drag it to the right to expand the Timeline. All effect icons are hidden as you scroll.

To set the playback option:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. For more information, see “Timeline Settings” on page 1229.
3. Click the Display tab, and select one of the following:
   - Page
   - Scroll
   - None
4. Click OK.

Using the Full-Screen Timeline

As an alternative to constantly scrolling through the Timeline window or resizing tracks to get a view of the material, you can resize the Timeline window to full-screen display. You can also enlarge the tracks to view complex audio or video layers in greater vertical detail.

A Timeline with reduced tracks wraps around to show more of the sequence. As you reduce tracks in a full-screen Timeline, the sequence wraps around, allowing you to examine a long sequence in greater horizontal detail.

If the Timeline or monitor window is hidden behind another window, select the window again from the Tools menu.

To resize the Timeline window:

- Click the Resize box at the lower right corner of the window, and drag it.
- (Macintosh only) Click the Maximize button in the top right corner of the window.
  The Timeline expands to full-screen size.

To restore a resized Timeline window to its default position:

- Click the Timeline and select Windows > Send Current Home.
To center a resized Timeline window:
- Click the Timeline and select Windows > Center Current.

To enlarge tracks:
- Select the tracks, and press Ctrl+L (Windows) or Command+L (Macintosh).

To reduce tracks:
- Select the tracks, and press Ctrl+K (Windows) or Command+K (Macintosh).

You can also continue to work in Source/Record mode by resizing the Timeline window so that it overlaps the Composer window.

You can click either window to activate it and bring it forward at any time, or you can click the title bar of the Timeline window and drag it to the Bin monitor to place each window in its own monitor.

The Track Control Panel

Timeline tracks include a Track Control panel that provides features useful when you edit audio tracks. The Track Control panel arranges components in two rows of tools, and it allows you to do the following:

- Show or hide waveforms and clip gain, auto gain, and pan displays on individual tracks (see “Displaying Audio Waveforms” on page 589 and “Displaying Volume and Pan Values” on page 590).
- Add, delete, move, and copy Audio Track Effects (see “Audio Track Effect Plug-Ins” on page 723).
- Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waveform</td>
<td>Turns on or off the waveform display for individual tracks.</td>
</tr>
<tr>
<td>Clip Gain/Pan</td>
<td>Turns on or off the clip gain, auto gain, and pan display for individual tracks.</td>
</tr>
<tr>
<td>Inactive</td>
<td>Removes a track from audio monitoring so you can play back your sequence without process the plug-in effects or automation for the inactive track.</td>
</tr>
<tr>
<td>Solo</td>
<td>Allows you to monitor a single track of audio without deselecting other tracks.</td>
</tr>
<tr>
<td>Audio Track Effect plug-ins</td>
<td>Lists the Audio Track Effect plug-ins inserted on the track. Clicking the button for an existing insert opens the plug-in window so you can edit the plug-in parameters. Clicking a blank effect button opens the Audio Track Effect tool so you can insert a plug-in on the track.</td>
</tr>
<tr>
<td>Mute</td>
<td>Allows you to mute a single track of audio without deselecting it.</td>
</tr>
</tbody>
</table>
Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline tracks, you might not see the Track Control panel tools. For more information on resizing Timeline tracks, see “Enlarging and Reducing Timeline Tracks” on page 496.

To show the Track Control panel, do one of the following:
- Click the Timeline fast menu and select Track Control Panel. To hide the Track Control panel, deselect Track Control Panel.
- Click the Track Control Panel button above the Timeline.

Displaying Source Material in the Timeline

You can display source material in the Timeline. This feature is useful when you edit with a sequence or subclip created from a sequence. You can also use it to look at the contents of any source clip in a Timeline display.

Heads and Tails view is disabled when you are displaying material from the Source monitor.

To view multitrack source material quickly in the Timeline for selecting and marking specific tracks:
- Click the Toggle Source/Record in Timeline button.

By default, the Timeline displays only the available tracks for source material. Both the button and the position indicator turn green to indicate that you are viewing source material.
Displaying the Timeline Top Toolbar

You can display a top toolbar in the Timeline for easy access to editing buttons. You can also map additional buttons to the Timeline top toolbar. For information about mapping buttons, see “Mapping User-Selectable Buttons” on page 64.

To show the Timeline top toolbar:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. Select Show Toolbar in the Display tab.
4. Click OK.

To hide the Timeline top toolbar:

- Deselect Show Toolbar, and then click OK.

Managing Customized Timeline Views

You can save a customized Timeline view. Timeline views appear in the Settings list. You can save, rename, and copy multiple views.

Media Composer saves the Timeline information from the Timeline Fast menu with each view.
You can select alternate views from the View menu located in the Timeline bottom toolbar. The Timeline view is labeled Untitled until you name and save a customized Timeline view.

You can replace a Timeline view with a different view, while keeping the same name. You can also restore the default Timeline setup at any time.

You can also change the name of a Timeline view or delete a view from the Settings list. For more information, see “Naming Settings” on page 1141 and “Deleting Settings” on page 1142.

To name a Timeline view or to change a view’s name:

1. Click the View Menu button, and select Save As.

The View Name dialog box opens.

2. Type a name for the view, and click OK.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click the View Menu button to display the list of saved view names, each appended with the Replace command.

4. (Optional) If you want to replace a Timeline view, select a view name from the list that you want to replace.

Media Composer applies the current Timeline view to the selected name and displays that name in the Settings list.

To restore the default view in the Timeline:

- Click the Timeline Fast Menu button, and select Default Setup.

Using Timeline View Buttons

The More tab of the Command Palette contains eight Timeline View buttons that you can use to switch between Timeline views. You can map these buttons to any mappable button location or to the keyboard, or you can use them directly in the Command Palette.

You must create at least one Timeline view to use the Timeline View buttons. For more information, see “Managing Customized Timeline Views” on page 505.

The Timeline View buttons are assigned to your Timeline views in the order that they appear on the View menu in the Timeline bottom toolbar and in the Settings list. For example, the TV1 button is assigned to the first Timeline view that appears in the menu and the Settings list, the TV2 button is assigned to the second view, and so on.

Media Composer sorts the Timeline views alphabetically, and the button assignments might change if you add Timeline views. To keep a designated order, name your Timeline views with a number preceding the first letter (for example, you might have views named 1default, 2headframes, 3waveforms, and so on).
Customizing Timeline Views

To map a Timeline View button:

1. Make sure you have some Timeline Views created by clicking the View Menu button at the bottom of the Timeline, selecting Save As and typing a name for the view, and clicking OK. See “Managing Customized Timeline Views” for details. (These views will be available when mapping views to Timeline View buttons in the Command Palette.)

2. Select Tools > Command Palette.

3. Click the More tab.

4. From the Timeline View pulldown menu, select the view you want assigned to the Timeline View (TV) button.

5. Continue assigning different Timeline Views to the TV buttons.

6. Select Button to Button Reassignment.

7. Click a Timeline View button and drag the button to another location (for example, the Timeline toolbar) or the Keyboard setting.

   The Timeline View button appears in the new location.

   For more information, see “Mapping User-Selectable Buttons” on page 64.

8. Click OK.

To use a Timeline View button or key, do one of the following:

▪ Click the Timeline View button in the location to which you have mapped it.

▪ Press the key on the keyboard that you have associated with the Timeline View button.

▪ In the More tab of the Command Palette, select Active Palette, and then click the Timeline View button.
Navigating in the Timeline

The Timeline window provides various controls for quickly moving through a sequence and adjusting your view of details displayed in the tracks while editing. You can use the position indicator, the Timeline scroll bar/position bar, the Timeline scale bar, the Zoom In and Zoom Back commands, or the Focus button. In addition, you can highlight marked sections of the sequence for visual reference.

You can also use the Video Quality Menu button in the Timeline bottom toolbar to control the quality level at which media plays back. For more information about the Video Quality Menu button, see “Real-Time Playback of Video Effects” in the Help.

The following illustration shows the Timeline window.

Switching to the Timeline Position Bar

To switch to the Timeline position bar:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. Select the Show Position Bar option in the Display tab.
   A check mark appears in the box. To deselect an option, click it again.
4. Click OK.
   The scroll bar changes to a position bar.

For information on all Timeline settings, see “Timeline Settings” on page 1229.
Navigating in the Timeline

**Zooming and Focusing in the Timeline**

You can change your view of the Timeline to focus in on particular information in the following ways:

- You can use the scale bar to stretch and contract the Timeline area centered around the position indicator.
  
  This lets you either zoom in to focus on a specific area of your sequence or zoom out to display your whole sequence. This feature is especially useful when you have a lengthy sequence with many edits.

- You can use the Zoom In command in the Timeline Fast menu to select a portion of the Timeline of any size to instantly expand to fill the window, and the Zoom Back command to instantly restore the Timeline to its former size.
  
  The Zoom In and Zoom Back commands do not depend on the placement of the position indicator. You can select any portion of the Timeline to expand and contract.

- You can use the Focus button to quickly change your view of the Timeline so that you focus on a few seconds of material on either side of the position indicator.
  
  The Focus button centers the position indicator and scales the Timeline so each second of time in the sequence fills 90 pixels in the display. The Focus button is located in the Timeline bottom toolbar next to the Timeline Fast Menu button.

To zoom in the Timeline using the scale bar:

1. Click the scale slider, and drag it to the right.
   
   The Timeline expands horizontally and shows more detail. The position indicator splits into a solid blue line and a dotted blue line (or “shadow”), marking the beginning and end of the current frame. You can click either the line or the shadow to move exactly one frame forward or back.

2. To shrink the Timeline to its original size, drag the scale slider back to the left.

To zoom in the Timeline using the Zoom In and Zoom Back commands:

1. Click the Timeline Fast Menu button, and select Zoom In.
   
   The pointer arrow changes to a selection bar.

2. Position the pointer at either the start or end of the place you want to zoom in on, and drag to select the section.
   
   When you release the mouse button, the material inside the Zoom In box expands to fill the Timeline window.

3. To return to the previous Timeline display, click the Timeline Fast Menu button, and select Zoom Back to Last View.

To focus the Timeline using the Focus button:

1. Move the position indicator to the frame or transition you want to expand.

2. Click the Focus button.
   
   Media Composer centers and enlarges the region of the Timeline immediately surrounding the position indicator.
3. To return the Timeline to its previous view, click the Focus button again.

**Vertical Scrolling in the Timeline**

Media Composer allows you to automatically scroll vertically in the Timeline. This is useful if you have many tracks in the Timeline and want to scroll below the visible area of the Timeline.

**To scroll vertically in the Timeline perform one of the following:**
- Select the blue bar in the ruler and drag vertically to scroll down the Timeline.
- In Segment mode, select a segment and drag vertically to scroll down the Timeline.
- Lasso an area above the tracks and drag vertically to scroll down the Timeline.

**Controlling Movement in the Timeline**

While working in the Timeline window, you can use modifier keys to control the movement of both the position indicator and any segments that you move.

The motion mode indicator in the Timeline toolbar displays a specific icon, depending on the keys you press to facilitate your movement within the Timeline.

<table>
<thead>
<tr>
<th>Motion Mode Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Snaps the position indicator to head frame.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Snaps the position indicator to tail frame.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Snaps the position indicator to the edit point in a track above or below the current track.</td>
</tr>
</tbody>
</table>

**To snap to the head of transitions:**
- Press the Ctrl key (Windows) or Command key (Macintosh) as you drag either the position indicator or any selected segments.

**To snap to the tail of transitions:**
- Press Ctrl+Alt (Windows) or Command+Option (Macintosh) as you drag either the position indicator or any selected segments.

**To snap the selected segments to an edit point in the track above or below the current track:**
- Click a segment edit button in the Timeline palette, and then press Ctrl+Shift while dragging the segments.
Working with Segments

Media Composer provides editing controls for moving, deleting, marking, and editing entire segments in the Timeline. A segment is a portion of a sequence between two clip transitions.

There are two basic ways to edit segments:

- Select one of the segment tools on the Timeline palette (Lift/Overwrite or Extract/Splice-in). This lets you manipulate segments by positioning the cursor over the segment and performing either a Lift/Overwrite or Extract/Splice-in edit.

Guidelines for Segment Editing

General Guidelines

- Moving a selection with an Extract/Splice-in edit deletes transition effects on either side of the selection. If the selection includes multiple segments around a transition effect, moving the segments preserves transition effects inside the selection.
- You can track the audio while moving segments by pressing the Digital Audio Scrub button to enable audio scrub. For more information, see “Performing Digital Audio Scrub” on page 587.
- You can select segments linked by common source media and timecode by enabling link selection. For more information, see “Linked Clips” on page 515.
- When you finish making an edit, the active segment tool continues to affect edits you make unless you deactivate the segment tool on the Timeline palette.

Guidelines When Selecting Segments

- You cannot overlap the source and destination tracks. For example, you can move audio segments from A3 and A4 to A1 and A2, but you cannot move them from A3 and A4 to A2 and A3 (A3 overlaps). You can move mono audio tracks only to other mono audio tracks, and you can move stereo audio tracks only to stereo tracks.
- With a group or with linked clips, you can click any selected segment to drag the entire group to a new position.
- You can select black filler as a segment, except when filler is used at the head or tail of a sequence.
Guidelines When Lassoing Segments

- Position the pointer above the tracks before dragging. If you click within the tracks, you either select a segment or a transition (if an edit tool is active on the Timeline palette) or you relocate the position indicator to that position. To lasso segments in the middle of the Timeline between multiple tracks, press and hold the Alt key (Windows) or Option key (Macintosh) while you drag the lasso.
- Lasso at least two transitions or all transitions included in multiple segments. If your lasso surrounds only one transition, you enter Trim mode.
- Drag from left to right. If you drag from right to left, you enter Trim mode with slip rollers selected.
- Link selection does not affect which segments you select when you lasso segments in the Timeline.

Selecting and Deselecting Segments

You can select segments for moving or editing by activating tools on the Timeline palette and then clicking segments in the Timeline, or you can lasso one or more segments. You can also select linked clips when you enable Link Selection. For more information, see “Linked Clips” on page 515.

You can then continue to select or deselect additional segments. The selected segment or group of segments becomes highlighted and remains in its original position during the move until you select its new position.

For additional guidelines when selecting and lassoing segments, see “Guidelines for Segment Editing” on page 511.

To select segments with the pointer:

1. Select one of the segment tools on the Timeline palette.
   The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, depending on where you position the pointer or which segment tool you click.
2. Click a segment in any track to select it. Shift+click to select additional segments. You can Shift+click a selected segment to deselect it.
   If you have Link Selection enabled, all segments linked to your selection are selected in the Timeline. If you Shift+click a selected segment, all segments linked to your selection are deselected as well.
3. (Option) If you enable Link Selection and want to select a single segment and not the segments linked to it, Alt+click (Windows) or Option+click (Macintosh) the segment.

To lasso segments:

- Draw a lasso beginning in the area above the tracks in the Timeline. Drag left to right and then down to select more than one segment.
  You will see a white dotted outline box appear around the area as you are dragging the cursor.
When you draw a lasso, if neither segment tool in the Timeline palette is selected, Lift/Overwrite mode is enabled by default. To switch the mode, click the Extract/Splice-in button, after drawing the lasso.

To deselect one or more selected segments, do one of the following:

- To deselect an entire track, click the Track button in the Track Selector panel.
  For example, if you lasso segments on V1, V2, and A1, you can click the V2 and A1 Track buttons to leave only the segment on the middle track, V1, selected.
- Click one of the segment tools on the Timeline palette, and then Shift+click specific segments on any track.
  This deselects the segments you click on any track, leaving the remaining tracks selected. If you have Link Selection enabled, all segments linked to your selection are deselected in the Timeline.
- To deselect a linked segment if you have Link Selection enabled, Shift+Alt+click (Windows) or Shift+Option+click (Macintosh) the segment.

**Live Dragging in the Timeline**

You can clearly see the segments as you drag them in either trim or segment mode. When you click and drag a clip, you can see the clip as it moves in the Timeline. As you drag a clip, the movement is transparent allowing you to see the clips you are dragging over in the Timeline. If Waveforms are turned on, the waveform stays with the clip as you drag, making it much easier to line up clips as you are editing.

You can also see the rippling effect of single roller trim while trimming.

Dragging a segment in lift/overwrite (red) mode will show the dragged segment and its contents, such as waveform and marker.

Dragging a segment in extract/splice-in (yellow) mode will show the effect of inserting the segment into the track.
If you prefer the old behavior where you did not see the clip moving in the Timeline, go to the Timeline Settings and enable Wireframe Dragging.

Move Clips Up and Down in the Timeline

Two commands allow you to easily move clips up and down the Timeline. The Move Clip Up and Move Clip Down buttons are on the Edit tab of the Command Palette.

To move clips up or down in the Timeline:

1. While in Source/Record mode, select the clip or clips you want to move in the Timeline.
2. Use the Move Clip Up or Move Clip Down key to move the clip.

The clip or clips are moved one track up or down in the Timeline. If you move clips beyond the highest or lowest tracks, a new track with the appropriate track format is created.

The Move Clip Up and Move Clip down commands respect the Smart Tool Insert and Overwrite buttons. If both Insert and Overwrite Smart Tool buttons are selected, the Default Segment Tool option selected in the Timeline Settings is used.

Pressing Alt+Move Clip Up or Move Clip Down button duplicates the clip.

Creating a Sequence Based on Selection

It might be helpful to create a duplicate sequence based on the current Timeline selection. For example, you could choose to select all the Clips with Same Source Clip Color in the current sequence and then create a sequence with just those same source clip color clips.
To duplicate the current sequence in the Timeline based on selection:

1. Load the sequence in the Timeline.

2. Select clips in the Timeline using a combination of lassoing, shift+clicking or by selecting an option from the Select menu. (Access the Select menu by right clicking in the Timeline.)

   The options in the Select Menu:

<table>
<thead>
<tr>
<th>Timeline Context Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select &gt; To the Left</td>
<td>Selects all the clips to the left of the current position indicator in the Timeline.</td>
</tr>
<tr>
<td>Select &gt; To the Right</td>
<td>Selects all the clips to the right of the current position indicator in the Timeline.</td>
</tr>
<tr>
<td>Select &gt; Clips with Same Source Clip Color</td>
<td>When you select this option, Media Composer looks at all the selected clips, collects the source (bin) clip colors that are used by these clips and selects any other clips that use these colors.</td>
</tr>
<tr>
<td>Select &gt; Clips With No Source Clip Color</td>
<td>When you select this option, all clips with no source clip color are selected.</td>
</tr>
<tr>
<td>Select &gt; Offline Clips</td>
<td>Selects all offline clips in the Timeline.</td>
</tr>
<tr>
<td>Select &gt; Clips With Same Local Clip Color</td>
<td>Selects all clips with the same local clip color in the Timeline.</td>
</tr>
<tr>
<td>Select &gt; Reverse</td>
<td>Reverses the current selection on all tracks.</td>
</tr>
</tbody>
</table>

3. Right-click and choose Create Sequence Based on Selection.
   A Select a bin dialog box opens (if you have more than one bin open).

4. Choose the bin where you want to place the duplicate sequence.

5. Click OK.

   A new sequence is placed in the selected bin, highlighted and ready to be renamed. Track attributes such as custom names, mute/solo states, and waveforms are maintained in the new sequence.

   - Tracks that did not have something selected in the original sequence are not included in the duplicate sequence.
   - If there was filler at the end of the original sequence, it is removed in the duplicate.

Linked Clips

Media objects in bins can contain media on more than one track, such as a master clip with a video track and two audio tracks. When you add media to a sequence that come from the same source and share the same timecode, the Timeline displays the associated tracks. By default, Media Composer treats these tracks as linked so that when you select a segment, the application automatically selects any linked segments. You can select linked clips for both segment editing and trim editing.
The following apply to linked clip selection:

- Track linking affects segments. If you use the same master clip in more than one place in your sequence, each segment maintains its own linking relationship unless the segments overlap in the Timeline.
- When you select a non-video track, clip linking selects only the first appropriate video segment. Other video segments are not selected.
- When you select a trim roller, clip linking selects trim rollers on all linked segments.
- You can turn off linked clip selection in the Timeline by using the Link Selection button.
- If you enable Link Selection, you can select a segment without selecting all segments linked to it by Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.
- If you disable Link Selection, you can select a segment and all segments linked to it by Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.
- A video segment cannot link to another video segment.
- Link selection operates across tracks, not along the same track. However, if a video segment links to an audio segment that includes a cut point, link selection operates on both audio segments.
- When two or more video tracks from the same clip overlap in the Timeline and sync is broken with the linked audio segments, link selection links to the video segment with the smallest sync break point.
- When you move a linked clip independently of the tracks to which it is linked so it no longer vertically overlaps the linked segments, the link relationship is broken.

### Selecting Linked Clips

Link selection allows you to select segments in the Timeline that are linked by common source media and timecode. When you select a non-video segment that has more than one linked video segment, the video segment closest to the selected segment is selected. If sync breaks exist, the video segment with the smallest sync break is selected.

**To enable or disable link selection in the Timeline, do one of the following:**

- Click the Link Selection button.
- Press Shift+L.

**To select linked clips:**

1. Click a segment with linked clips.
   
   The application selects all linked segments.
2. (Option) If you want to select additional linked clips, Shift+click additional segments.
3. (Option) If you want to deselect selected segments, Shift+Alt+click (Windows) or Shift+Option+click (Macintosh) a linked segment.

### Selecting Multiple Segments

Instead of lassoing segments in the Timeline to edit, you can select multiple segments on enabled tracks quickly by using the multiple segment selection buttons in the Edit tab of the Command palette. This allows you to select segments to the left or right of the position indicator, or to select all segments within In and Out marks.
When you use the multiple segment selection buttons, Media Composer activates the Segment Extract/Splice-in button if you have not selected one of the segment buttons on the Timeline palette.

You can also use the Shift key to add segments on enabled tracks to the current selection.

**To select segments on enabled tracks using the multiple segment selection buttons:**

1. Move the position indicator to the first or last segment you want to select.
2. Select Tools > Command Palette, and click the Edit tab.
3. Do one of the following:
   - Click the Select Left button to select segments under the position bar and all segments to the left.
   - Click the Select Right button to select segments under the position bar and all segments to the right.
   - Click the Select In/Out button to select segments intersecting In and Out marks if both marks are present.
     If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select In/Out button selects all segments under the position bar.

### Excluding Filler when Selecting Multiple Segments

You can use a modifier key to exclude filler when selecting multiple segments.

**To select segments on enabled tracks using the multiple segment selection buttons:**

1. Move the position indicator to the first or last segment you want to select.
2. Select Tools > Command Palette, and click the Edit tab.
3. Do one of the following:
   - Click the Select Left button to select segments under the position bar and all segments to the left.
   - Click the Select Right button to select segments under the position bar and all segments to the right.
   - Click the Select In/Out button to select segments intersecting In and Out marks if both marks are present.
     If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select In/Out button selects all segments under the position bar.

Holding the Alt key (Windows) or Option key (Macintosh) while selecting the Select Left, Select Right, or Select In/Out button will exclude filler from the selection.

### Selecting Filler with Segment Tools

A Timeline Settings option allows you to choose whether or not you want filler to be selected when using the Segment Tools. The Select Filler with Segment Tools option appears in the Timeline Settings Edit tab.
To select filler when using the Segment Tools:

1. Select File > Settings.
   The Settings dialog box opens.
2. Select the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. Click the Edit tab.
4. Enable the Select Filler with Segment Tools option.
   When using the Segment tools, filler will be selected.
   If you do not want filler selected when using the Segment Tools, make sure the Select Filler with Segment Tools option is deselected.

   Using the Alt key (Windows) or Option key (Macintosh) while selecting the Select Left, Select Right, or Select In/Out button will exclude filler from the selection if the Select Filler with Segment Tools option is selected and will include filler from the selection if the Select Filler with Segment Tools is deselected.

Four-Frame Display

When you begin to drag the segments, the interface changes to the four-frame display:

- The Source and Record monitors change to a four-frame monitor display. The two outer frames update while you drag the segment forward or backward in the Timeline, indicating the frames you pass as you drag the segment. The two outer frames in the four-frame display allow you to view and analyze the frames between which you might want to drop the selected segment.
- A centered numeric offset counter appears below the frame monitors. The offset counter tracks the number of frames or feet+frames (24p and 25p projects) that you move while dragging the selected segment from its starting point.

When you drag segments with only the Record monitor displayed, the interface changes to a two-frame display. Only the outer two frames in the four-frame display appear in the Record monitor.
Working with Segments

Four-frame display. The two outer frames indicate ending and beginning frames of clips before and after the segment. The two inner frames represent the start and end frames of the segment. The offset counter is highlighted.

When you drag the segments, the original highlighted segment remains in place, while a “ghost” segment enclosed in a dotted white box moves along with the pointer until you release it at a new edit point.

When you release the segment into its new position, the actual lift (Overwrite) or extract (Splice-in) occurs. Until then, the segment position is preserved in the Timeline, allowing you to maintain your perspective of the sequence while selecting the new edit point.

Suppressing Four-Frame Display

The four-frame display of incoming or outgoing frames can occasionally slow the movement of segments as you drag them through the sequence. You can improve the speed of segment editing by suppressing the four-frame display.

To suppress the four-frame display:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. In the Display tab, deselect the Four Frame option in the Display During Segment Drag section, and click OK.
4. Select one of the segment tools on the Timeline palette.
   The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, depending on where you position the pointer or which segment tool you click.
5. Click the segment, and drag it to its new position.
   
   As you drag the segment, the monitors maintain their Source/Record configuration rather than shift to the four-frame display or two-frame display.

**Maintaining Sync with Segment Edits**

When you use the Lift/Overwrite tool, the application adds filler to the sequence to maintain sync. When you move segments in the Timeline using Extract/Splice-in, the sync might be broken.

To maintain sync when you use Extract/Splice-in, select the Segment Drag Sync Locks option in the Edit tab of the Timeline Settings dialog box. After you move a segment in the Timeline with Extract/Splice-in, this option maintains sync by adding filler to the following locations:

- Where the segment was moved from in the sequence
- On all other sync-locked tracks that correspond to the new location of the segment you moved

You can move either an audio segment or a video segment. You can also maintain sync for some edits if you enable link selection in the Timeline (see “Linked Clips” on page 515).

**To move a segment and keep sync:**

1. Select File > Settings.
   
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   
   The Timeline Settings dialog box opens.
3. Select the Segment Drag Sync Locks option in the Edit tab.
4. Click OK.
5. In the Track Selector panel, click the Sync Lock button for the video, audio and data tracks that you want to keep in sync.
   
   For more information, see “Understanding the Track Selector Panel” on page 526.
6. Click the Extract/Splice-in button.
7. Click an audio or video segment, and drag it to the new location.

In the following example, an audio segment in track A1 is moved. The new location for the audio segment has filler added to the video track. All segments remain in sync.

![Top: before segment drag sync lock, showing the segment that will move. Bottom: after segment drag sync lock, showing the moved segment and filler added after the move (left), and the filler left in the original location (right).]

**Moving Segments with Drag and Drop**

You cannot move segments to locked tracks. If you attempt to drop a selection on a locked track, the move fails and all selected segments return to their original position in the Timeline.
If you move audio segments, you can only move segments on mono tracks to other mono tracks and segments on stereo tracks to stereo tracks.

**To perform a segment edit:**

1. Do one of the following:
   - Select both of the segment tools on the Timeline palette, and then position the mouse pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for Extract/Splice-in operations).
   - Select one of the segment tools on the Timeline palette. The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, depending on where you position the pointer or which segment tool you click.

2. Click the segment you want to move (Shift+click to select multiple segments), and drag it to its new position. If you enable link selection, all linked segments move when you drag the selected segment (see “Selecting Linked Clips” on page 516).

   Use the four-frame monitor display, the offset counter, and the segment image in the Timeline to carefully determine the new position. You can also snap to the head or tail of the new edit point (see “Controlling Movement in the Timeline” on page 510).

3. Release the mouse button.

   If you used the Extract/Splice-in method, the system extracts the selected segment from its old position, closes the gap left by its removal, and then splices the material back into the sequence at the newly selected location.

   If you used the Lift/Overwrite method, the system lifts the selected segment from its old position, leaving black filler, and then overwrites the material onto the sequence at the newly selected location.

*If the segment contains transition effects, and you move or extract the segment, the transition effect remains. For information about how the system preserves transition effects, see “Transition Effect Preservation” in the Help.*

**To cancel a segment move, do one of the following:**

- If you have not dropped the selected segment at a new location, drag the selection out of the Timeline window and release the mouse button.
- If you have dropped the selected segment at a new location, select Edit > Undo.

**Copying and Dragging Segments**

Simply use Option (Mac) or Alt (Windows) while dragging a segment to copy the segment.

**To copy and drag a segment:**

1. Using a segment tool, click and hold the segment you want to copy and drag.
2. Press Option (Mac) or Alt (Windows) and drag the segment.

   A plus sign (+) should appear in the segment if you have selected it properly for a copy drag.
3. Drop the copied segment in the new position in the Timeline.

### Dragging Nonadjacent Segments

You can drag nonadjacent segments in the Timeline. You must be in Overwrite mode to drag the segments.

**To drag nonadjacent segments:**

1. Make sure you are in Lift/Overwrite mode by selecting the Lift/Overwrite button in the Timeline Top Toolbar.
2. Select the nonadjacent segments that you want to move.
3. Move the segments to the desired location.

### Deleting Segments

You can use the segment tools in the Timeline palette to delete whole segments in the Timeline quickly without having to mark In and Out points. You can also select multiple segments in separate tracks anywhere along the Timeline to delete them all at once.

By default, Media Composer deletes the selected segment and leaves blank space or silence in its place (a Lift segment edit). You can use In and Out points to perform a standard Extract edit.

You can also delete segments by using the Cut command. See “Cutting, Copying, and Pasting in the Timeline” on page 523.

**To delete segments quickly:**

1. Select one of the segment tools on the Timeline palette:
   - The mouse pointer arrow changes to a red or yellow arrow when inside the Timeline, depending on which segment tool you selected.
   - Lift/Overwrite (red) deletes the segments but leaves blank space or silence in their place. The total duration of the sequence remains the same, and sync is maintained.
   - Extract/Splice-in (yellow) deletes the segments and closes the remaining gaps. The total duration of the sequence is shortened, and any synchronized tracks lose sync.
2. Select one or multiple segments.
3. Press the Delete key.

   The system deletes the segments and any effects applied to them.
If you select both segment tools in the Timeline palette, and then perform a delete, the delete will be performed according to the Default Segment Tool setting selected in the Timeline Settings Edit tab.

If the segment contains transition effects, and you delete the segment, the transition effect remains. For information about how the system preserves transition effects, see “Transition Effect Preservation” in the Help.

Marking Segments in the Timeline

As an alternative to marking sections of the Timeline in Source/Record mode for deleting, copying, subclipping, rendering, or creating an EDL or digital cut, you can use the segment tools to mark segments quickly.

To mark segments in the Timeline:

1. Do one of the following:
   - Select both of the segment tools on the Timeline palette, and then position the mouse pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for Extract/Splice-in operations).
   - Select one of the segment tools on the Timeline palette.

   The mouse pointer arrow changes to a large red or white arrow when inside the Timeline, depending on where you position the pointer or which segment tool you click.

2. Click one or more segments to highlight a section of the sequence.

3. Click the Mark Clip button.

   The system marks an In point at the start and an Out point at the end of the selected segments. If you selected more than one track, the In and Out points mark where the edit points across tracks line up.

Cutting, Copying, and Pasting in the Timeline

You can use the shortcut keys for cutting, copying, and pasting segments selected in the Timeline.

To cut or copy and paste segments:

1. Do one of the following:
   - Select both of the segment tools on the Timeline palette, and then position the mouse pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for Extract/Splice-in operations).
   - Select one of the segment tools on the Timeline palette.
The mouse pointer arrow changes to a large red or white arrow when inside the Timeline, depending on where you position the pointer or which segment tool you click.

2. Click the segment to highlight it.
3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy, or Ctrl+X (Windows) or Command+X (Macintosh) to cut.
4. Move the position indicator to the new In point, and press Ctrl+V (Windows) or Command+V (Macintosh) to paste the segment in the Timeline.

If you selected both segment tools in the Timeline palette, the paste operation uses the default segment tool specified in the Timeline Settings dialog box.

Setting the Default Segment Edit Tool

When you perform a segment edit without first selecting a segment edit tool, Media Composer uses the default segment tool for the edit. You can use the Timeline Settings dialog box to define which tool to use by default. Selecting a specific segment edit tool in the Timeline palette overrides the default tool.

To set the default tool used for segment editing:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. For more information, see “Timeline Settings” on page 1229.
3. Click the Edit tab, and select one of the following from the Default Segment Tool section:
   ▶ Segment Insert for Extract/Splice-In edits
   ▶ Segment Overwrite for Lift/Overwrite edits
4. Click OK.

Enabling Only One Segment Edit Tool at a Time

You can use the Timeline Settings dialog box to specify the behavior of the segment tools in the Timeline palette to allow only one segment tool to be enabled at a time. This overrides the default behavior, which allows both segment tools to be enabled at once, and is useful in some workflows.

For more information on Timeline settings, see “Timeline Settings” on page 1229.

To specify that the segment tools in the Timeline palette be enabled one at a time:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. Click the Edit tab, and select Only One Segment Tool Can Be Enabled At A Time.
4. Click OK.
**Bin Editing into the Timeline**

You can use the segment tools on the Timeline palette to edit clips directly from a bin into the sequence in the Timeline. Bin editing lets you bypass the process of loading clips into the monitor, setting marks, and clicking the Splice-in button or Overwrite button.

You can also use keyboard shortcut keys to edit clips directly from a bin into the sequence in the Timeline.

For information on editing multiple clips directly from the bin into the RecordSource/Record monitor, see “Creating an Instant Rough Cut” on page 423.

**To activate bin editing:**

1. Select File > Settings.
   
   The Settings dialog box opens.
2. Click the User tab, and double-click Bin.
   
   The Bin Settings dialog box opens.
3. Select the “Enable edit from bin (Splice, Overwrite)” option.
4. Click OK.

**To perform a direct edit from a bin into your Timeline:**

1. (Option) For a more accurate edit, mark In and Out points for each clip or create subclips. Otherwise, the entire clip is edited into the sequence.
2. Click one of the segment tools in the Timeline palette:
   - Lift/Overwrite (red) acts as an overwrite edit, causing the clip to overwrite material of the same length in the sequence while maintaining the same duration of the sequence.
   - Extract/Splice-in (yellow) acts as a splice edit, inserting the clip into the sequence, moving existing material down, and lengthening the total duration.

   If you do not select a segment tool, or if you select both tools, Media Composer defaults to the segment tool specified in the Timeline Settings dialog box. For more information, see “Setting the Default Segment Edit Tool” on page 524.
3. Drag a clip from the bin into the Timeline.
   
   You can edit only one clip at a time.

   The pointer changes to the selected segment icon, and the interface changes to the four-frame monitor display. As you drag, a white outline of the clip indicates the segment position.
4. When you find the right placement for the clip, release the mouse button.
   
   The Timeline reflects the new edit. After the edit is completed, the segment tool you selected remains active until you click the active segment tool button to deactivate it.

**To perform a direct edit from a bin into a sequence:**

1. Mark an In or Out point in the Timeline, or move the position indicator to the location where you want the clip to appear.
2. Select a clip in the bin.
3. Do one of the following:
Press the V key to perform a splice-in edit, which inserts the clip into the sequence and moves existing material down, lengthening the total duration of the sequence.

Press the B key to perform an overwrite edit, which causes the clip to overwrite material of the same length in the sequence while maintaining the same duration of the sequence.

The Timeline reflects the new edit.

Working with Multiple Tracks

Media Composer lets you edit up to 64 tracks of video and 64 tracks of audio, including multichannel audio tracks, and one data track. While working with multiple tracks, you can use the Track Selector panel to select, manipulate, delete, lock, patch, and monitor your tracks. You can use multiple tracks to layer audio effects and sound or to add video titles and other effects.

Multichannel audio tracks contain more than one channel of audio in a single track. Stereo multichannel tracks, for example, contain two stereo channels in one track. You can edit multichannel audio tracks in the same way that you edit mono audio tracks.

Multiple video tracks do not immediately play back at the same time until you apply an appropriate effect that composites the layers. Multiple audio layers, however, do play back immediately if correctly monitored.

Occasionally, effects editing involves a procedure known as nesting. Nesting involves stepping into existing tracks to reveal added layers for combining multiple images and digital video effects. When you apply an effect, you can step out to view and render the effect as one segment on the track. You can nest up to 24 additional tracks within each track.

For more information on nesting techniques, see “Nesting Effects” in the Help.

Understanding the Track Selector Panel

The Track Selector panel provides a quick display of track information. You can see which tracks are available, active, patched, monitored, or locked on the source and record sides at any time. The Track Selector panel can look very different depending on the nature of the source material or the work underway in the sequence. The following configuration shows only one example.

You cannot patch a data (D) track.
Working with Multiple Tracks

The source side of the panel displays only those tracks available for the clip currently loaded. For example, a clip that has audio captured only for track A1 does not display an A2 track in the Track Selector panel.

The record side of the panel displays only those tracks currently in use for the sequence. When you edit source material with a track selected that does not yet exist on the record side, by default the track appears on the record side after the edit takes place.

### Selecting Tracks

You can select tracks on the source side or the record side of the Track Selector panel to control your options for editing. For example, you might select the source and record tracks for V1, A1, and A2 to edit picture and audio from the source clip into the sequence. To edit the picture without sound, select only V1 source and record tracks. To edit the sound without the picture, select only A1 and A2 source and record tracks.
The following guidelines apply to track selection when you edit:

- You can edit selected tracks on the source side directly into the sequence, assuming you have selected parallel tracks on the record side.
- You cannot edit deselected tracks on the source side into the sequence, regardless of record track selections.
- You cannot edit deselected tracks on the record side into the sequence, regardless of source track selections.

The Tracks tab of the Command Palette contains buttons for all available Timeline tracks. You can map these buttons to any mappable button location or to the keyboard, or you can use them directly in the Command Palette. For more information, see “Mapping User-Selectable Buttons” on page 64 and “Activating Commands from the Command Palette” on page 66.

To select one or more tracks, do one of the following:

- Click the Track button of any inactive track to select the track.
- Drag a lasso around multiple tracks to select them at once.
- With the Timeline active, select Edit > Select All Tracks to select all tracks on the record and source sides.
- Click the Cycle Picture/Sound button in the Edit tab of the Command palette to cycle among selected video tracks, audio tracks, data track, or all tracks.

To use a Command Palette button for track selection, do one of the following:

1. Click the appropriate button in the location to which you have mapped it.
2. Press the key on the keyboard that you have associated with the track button.
3. In the Tracks tab of the Command Palette, select Active Palette, and then click the track button.

To deselect a track:

- Click the Track button of any active track.

Understanding Track Monitoring

The following information describes how track monitoring functions and your options for monitoring tracks. For procedures on monitoring or soloing tracks, see “Monitoring and Soloing Tracks” on page 530.
Monitoring Video

The Video Track Monitor button determines whether you see video during playback. You can turn it off at any time to monitor only audio during editing. When there are multiple video tracks, all tracks below the monitored track are active during playback. The Video Track Monitor button displays a Monitor icon when the track is monitored for playback and output.

When you edit with multiple tracks, you can activate the monitoring of a lower track to monitor only the video on that track and below. You can use this feature when you have multiple layers of video effects and need to isolate lower tracks for viewing. You can also monitor a solo track.

*If you monitor a video track below the topmost track, return monitoring to the topmost track to view, export, mix down, or record all the tracks together. Unmonitored tracks are not included in playback.*

Monitoring Audio

You can monitor up to 64 voices of audio. For example, 64 mono tracks = 64 voices, ten 5.1 tracks + four mono tracks = 64 voices, and eight 7.1 tracks = 64 voices.

The following characteristics apply to audio track monitoring:

- The system pans odd-numbered mono tracks to the left speaker and even-numbered mono tracks to the right speaker by default. Stereo tracks include channels for the left and right speakers, with the stereo mix panned to the center.
- An Audio Track Monitor button with a black border indicates that the tracks are the primary monitored tracks and audio information is not dropped when the play speed increases during scrubbing. By default, Media Composer sets the two top audio tracks as the primary monitored tracks. For more information about setting an audio track to ensure it is not dropped during scrubbing, see “Selecting Tracks for Audio Scrubbing” on page 585.
- When you work with multiple audio tracks while editing your material, you might need to mix down the final audio to a multichannel track or to a mono track. For more information, see “Mixing Down Audio Tracks” on page 644.
- By default, all monitored audio tracks are selected for scrubbing. To isolate specific audio tracks for scrubbing, see “Soloing Audio Tracks” on page 583.
- By default, Direct Out maps all audio tracks in numerical sequence to existing output channels.
- You can customize the output of audio tracks, as described in “Setting Audio Output Options” on page 855.

Advantages of Solo Monitoring

When editing, you can isolate individual video or audio tracks for monitoring without having to deselect monitoring of all other tracks.

Solo monitoring provides several advantages:

- You can eliminate slow cueing and playback when working with a complex sequence by monitoring a specific track.
- You can view any individual layer of a composited effect.
- You can isolate an individual audio track with a single mouse click (without manually deselecting the other audio tracks).
- You can isolate audio tracks for audio scrubbing without having to deselect monitoring of all other audio tracks.
Monitoring and Soloing Tracks

The Track Monitor buttons allow you to choose which tracks to monitor in the Source monitor, the Record monitor, and the speakers. You can monitor a single track or monitor multiple tracks at the same time. You can also isolate, or solo, an individual track for monitoring without having to deselect other tracks.

For more information on monitoring video and audio tracks, and on the benefits of solo monitoring, see “Understanding Track Monitoring” on page 528.

*You cannot monitor or solo a data (D) track.*

**To activate or deactivate monitoring for a track:**

- Click the Track Monitor button for the track on either the source-side or the record-side.

![Track Selection panel, with video and audio tracks selected for monitoring](image)

**To select a track for solo monitoring:**

1. Ctrl+click (Windows) or Command+click (Macintosh) the Track Monitor button for the video track you want to solo monitor.
2. Click the Solo button for the audio track you want to solo monitor.

The Track Monitor button changes to green with a black Monitor icon (video track) and the Solo button changes to green (audio track) to indicate solo monitoring. The Mute button on all other audio tracks changes to orange.

![Track Selection panel, with video and audio tracks selected for solo monitoring](image)

**To deselect solo monitoring:**

- Click the Track Monitor button or the Solo button again.
Patching Tracks

When working with multiple tracks, you can encounter a circumstance in which you must edit source audio or video onto a track other than the parallel track displayed in the Track Selector panel. To edit the source material onto another record track above or below it, you must patch the source track to the targeted record track.

You can perform only one patch per edit, but there is no limit on the number of times you can patch from the same source track. Audio can patch only to audio, and video only to video. Also, you can only patch multichannel audio tracks to multichannel audio tracks, or mono tracks to mono tracks. Media Composer dims the track selector buttons on tracks with unsupported track formats when you patch tracks.

You can also patch tracks by using the Auto-Patching option in the Edit tab of the Timeline Settings dialog box. For more information, see “Timeline Settings” on page 1229.

When you patch from one video track to another, the Video Track Monitor icon moves to the track you are patching to if you selected the Auto-Monitoring option in the Edit tab of the Timeline Settings dialog box. Return to monitoring the topmost track, when necessary, to play back and output all video tracks.

You cannot patch a data (D1) track to another track.

To patch a track:

- Drag from a source track (audio or video) to the targeted record track (a white arrow appears during the patch). You can also drag from a record track to a targeted source track.

  Track selection buttons for tracks with unsupported track formats dim as you drag the source track to a record track and you cannot patch to those tracks. For example, if you patch a source mono audio track, then all record stereo and record video tracks are disabled and you can only patch to a record mono audio track.

If you move the mouse pointer over a track selector button, and then press and hold the mouse button, a list of available tracks displays.

Audio patch from a source track to an audio record track (left) and the new source track order identifying the patch (right).
After you patch tracks, it is helpful to display the destination track of the clips in the Timeline. Select Clip Text > Clip Tracks from the Timeline Fast menu to display the destination track.

To undo a patch:
1. Click in the Record monitor or Timeline.
2. Select Timeline > Restore Default Patch, or manually repatch to the previous track.

The selected source track moves beside the record track to which it is patched as soon as you draw the arrow and release the mouse. The patched track remains highlighted in preparation for your edit. You can proceed to select any other tracks required for the edit.

After you make the edit, you can continue to work on the same track or patch to a different track as necessary.

Performing an Alternate Edit

Using Alternate Edit mode allows you to overwrite a selected clip in a sequence with several clips located in a special bin called Alternate Edits. To do this, you place the position indicator on a clip in the Timeline and click the Alternate Edit button. Each Alternate Edit replaces the clip where the position indicator is located with a clip from the Alternate Edits bin.

The order in which the clips appear in the Alternate Edits bin is the same order used for the overwrites in the sequence. If the clip you want to replace in the sequence is also in the Alternate Edits bin, then the selection defaults to the next clip in the bin.

Check the duration of the clip in the sequence. The clips or subclips in the Alternate Edits bin must be as long or longer than the clip in the sequence you want to replace.

To perform an alternate edit:
1. Load a sequence in the Timeline.
2. Create a bin called Alternate Edits.
3. Place clips or subclips in the Alternate Edits bin you want for your sequence.

The clips swapped into the sequence start at the beginning of the clip or subclip unless you mark an In or an Out point. When Out points are used, the sequence backfills the duration on the clip being replaced, starting from the Out point.

4. Move the position indicator in the Timeline to the clip you want to replace.
5. Select Tools > Command Palette.
6. Click the Play tab.
7. Click the Alternate Edit button.
The system replaces the clip and performs an Edit Review command. (For information on Edit Review, see “Reviewing Trim Edits” on page 566.)

The replacement clip prerolls in the sequence, using the preroll time specified in the Trim Settings dialog box.

Each time you click the Alternate Edit button, a clip from the Alternate Edits bin overwrites the selected clip.

8. (Option) Perform successive alternate edits as follows:
   a. Stop playing the sequence when the position indicator is on the clip being replaced, or move the position indicator to the clip being replaced.
   b. Click the Alternate Edit button.
   Repeat this process to cycle through all the clips in the Alternate Edits bin.

**Muting Individual Clips in the Timeline**

Media Composer allows you to mute individual video and audio clips in the Timeline. You can mute an audio or video clip in the Timeline by either right clicking on the clip and choosing Mute clips or selecting Mute clips from the Timeline menu.

**To mute an individual clip in the Timeline:**

1. Locate the audio or video clip for the sequence in the Timeline that you want to mute.
2. Right click the clip and select Mute clip. (You must be in Segment mode to mute a clip.)
   The clip is then grayed out and the clip text appears in italics.

The clip plays back as filler. Muted clips can be edited like non muted clips. You can select, move, trim, etc. The clip keeps its timing and position in the sequence.

**To unmute a muted clip in the Timeline:**

1. Locate the muted audio or video clip the sequence in the Timeline.
2. Right click the clip and select Unmute clips.
   The clip is no longer muted.

**Disabling a Video Track**

Media Composer allows you to disable a video track in the Timeline. When a video track is disabled, the entire input for that track is disabled.
To disable a video track in the Timeline:

1. Click the triangle opener to access the Track Control Panel.

2. Click the Disable Track button on the Video track you want to disable.

The entire track is disabled and appears grayed out (or a slightly darker highlight if the track had a highlight color) in the Timeline.

When a track is disabled, you cannot render any effects on that track. For example, if you disable a track and then try to render an effect on the disabled track, you will receive a “No effects to render” message.

Understanding Locking and Sync Locking

Media Composer provides two ways of locking tracks and sync locking tracks. You can sync lock selected tracks so that trimming one track also trims the other tracks. Sync locking is useful when you work with multiple tracks and want to maintain sync between two or more tracks.

Locking tracks prevents further editing from being performed on them and can help in the following workflows:

- For video or picture editing, you can lock tracks when you have completed a set of complex, multilayer edits and want to avoid making accidental changes while you work on adjacent tracks.
- For audio editing, you can lock audio tracks containing sync dialog that should be maintained while you edit adjacent video tracks or audio tracks.
- For projects involving multiple editors, you can lock tracks to prevent unnecessary or accidental changes.
For more information on using the sync lock feature in Trim mode, see “Understanding Sync Lock” on page 451.

The Sync Lock and Lock buttons of the Track Selector panel display different icons for sync-locked and locked tracks. For more information on applying the locks, see “Locking and Sync Locking Tracks” on page 535.

Locking and Sync Locking Tracks

The following illustration shows the location of the Sync Lock and Lock buttons in the Track Selector panel, and the icons that appear on these buttons. For more information on your options for locking tracks, see “Understanding Locking and Sync Locking” on page 534.

Top to bottom: Lock icon, Sync Lock All button, Sync Lock icon, and in the Track Selector panel

To lock tracks:
1. Select the tracks you want to lock (Source, Record, or both).
2. Do one of the following:
   - Select Clip > Lock Tracks.
   - Right-click in the Timeline, and select Lock Tracks.
   - If you want to lock a single track, right-click the track selector button and select Lock Track.

The Lock icon indicates that the selected tracks are locked. No further editing can occur on locked tracks until you unlock them.

To unlock tracks:
1. Select the tracks you want to unlock.
2. Do one of the following:
   - Select Clip > Unlock Tracks.
   - Right-click in the Timeline, and select Unlock Tracks.
   - If you want to unlock a single track, right-click the track selector button and select Unlock Track.

The Lock icon disappears and the tracks are unlocked.

To sync lock tracks, do one of the following:
- Click a Sync Lock button to activate the Sync Lock icon for each synchronized track.
- Click the Sync Lock All button to switch sync lock on and off for all tracks.

To resume editing on individual tracks:
- Click a Sync Lock button or the Sync Lock All button to remove the Sync Lock icon.
Adding and Deleting Tracks

Media Composer lets you create up to 24 video and 64 audio tracks in the Timeline when building a sequence. (You can monitor up to 64 voices but stereo tracks count as 2, 5.1 tracks count as 6 and 7.1 tracks count as 8 voices.) You can also add a data track, which is used for ancillary data. For more information, see “Preserving HD Closed Captioning and Ancillary Data” on page 913.

By default, new tracks are numbered consecutively. For example, if a sequence contains video tracks numbered V1 and V2, a new video track is numbered V3. However, you can customize the numbering, and you can also assign custom names to tracks.

You can remove one or more tracks from a sequence if you no longer need the tracks. When you delete a track, you remove it permanently from the sequence. If you want to remove the track temporarily, hide the tracks as described in “Customizing Timeline Views” on page 493.

To add a new track to a sequence, do one of the following:

- With a sequence loaded in the Record monitor, select the type of track you want to add:
  - Select Timeline > New > Sequence.
  - Select Timeline > New > Video Track.
  - Select Timeline > New > Audio Track > Mono.
  - Select Timeline > New > Audio Track > Stereo.
  - Select Timeline > New > Audio Track > 5.1 Surround.
  - Select Timeline > New > Audio Track > 7.1 Surround.
  - Select Timeline > New Data Track.

- Right-click in the Timeline, and select one of the following:
  - New > Sequence.
  - New > Video Track.
  - New > Audio Track > Mono.
  - New > Audio Track > Stereo.
  - New > Audio Track > 5.1 Surround.
  - New > Audio Track > 7.1 Surround.
  - New > Data Track.

The new track appears in the Timeline.

To add a track in the Timeline by dragging a clip:

1. Click to select an existing clip in the Timeline.
2. Drag the clip vertically up or down the Timeline.
3. Once you let go of the clip, a new track is added to the Timeline.

You can only create as many tracks as you are dragging.

To add a new track to a sequence and customize its numbering:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and select the type of track you want to add:
   - Select Timeline > New > Sequence.
Select Timeline > New > Video Track.
Select Timeline > New > Audio Track > Mono.
Select Timeline > New > Audio Track > Stereo.
Select Timeline > New > Audio Track > 5.1 Surround.
Select Timeline > New > Audio Track > 7.1 Surround.
Select Timeline > New > Data Track.

The Add Track dialog box opens.

2. (Option) Select the type of track you want to add (for example, a video or an audio stereo track) by clicking the Track Type menu, and selecting that option.

3. (Option) Select a track number other than the default number displayed in the dialog box by selecting another number from the Track Number menu.

4. Click OK.

One of the following occurs:
- The new track appears in the Timeline and in the Track Selector panel. Stereo tracks in the Timeline display with a horizontal divider, indicating two channels of audio.
- If you selected the number of an existing track in step 3, a dialog box asks if you want to insert the new track. Click Insert to add the new track below the current track with that number. Media Composer labels the new track with the number you selected and renumbers the existing tracks in consecutive order.

To add a custom name to a track in the Timeline:
1. Right-click the Track Selector button, and select Rename Track.

   The Comments window opens.

2. Type a new name for the track.

3. Click OK.

When you rename an audio track, the corresponding name along with the track number appears in the Audio Mixer tool.

To remove a custom track name:
1. Right-click the Track Selector button, and select Rename Track.

   The Comments window opens.

2. Click Remove.

   The track name returns to the default track name, such as V1.
To delete one or more tracks from a sequence:

1. Click one or more Track Selector buttons to select the tracks you want to delete.
2. Press the Delete key.
   The Delete Track(s) dialog box opens.

   If you right-click the Track Selector button, and select Delete Track, the Delete Track dialog box does not open, and the track is deleted. Press Ctrl + Z to undo.

3. Click OK.
   The tracks are deleted.

Splitting Stereo Tracks to Mono Tracks

You can split a stereo audio track in the Timeline into separate mono tracks if you want to edit separate audio channels or if you need to export a sequence either to an older version of Media Composer. You can also split a clip or sequence with stereo tracks to mono from a bin. You can split individual stereo tracks to mono, or you can split all stereo tracks in your sequence.

When you split a stereo track, the original stereo track becomes a mono track and a new mono track is added below the original track. For example, if you split a stereo track on A1 in the Timeline, the application makes A1 a mono track holding one stereo channel and adds a second mono track on A2 for the other stereo channel. If A2 already exists in the Timeline, the application renumbers tracks to allow for the split mono tracks. Also, the application renumbers tracks to preserve the odd and even track numbers for left and right mono channels. Renumbered tracks start at the highest track available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a stereo clip into a sequence on multiple tracks and split one track to mono, your sequence can contain both a stereo and a mono instance of the same master clip. This does not cause a problem with editing, playback, or any other operation.

If splitting stereo tracks to mono tracks causes your sequence to exceed 24 audio tracks, or if splitting to mono cannot maintain the relative order of tracks or the left/right channel alignment, Media Composer cannot complete the operation and an error message displays. You can reduce the number of audio tracks in your sequence and retry the operation.

Stereo track A4 (left) split into mono tracks A4 and A5 (right)
When Media Composer splits a stereo track to two mono tracks, it changes some audio properties of the track:

- Removes stereo track effects such as Audio Track plug-in effects.
- Converts stereo AudioSuite plug-in effects to mono effects.
- Applies any existing gain automation to the resulting mono tracks.
- Applies any existing pan automation to the resulting mono tracks, panning odd-numbered tracks to the left and even-numbered tracks to the right.
- Clears rendered effects. If you have effects on audio segments on stereo tracks, you need to render them after splitting the tracks to mono.

When you split all tracks in a sequence to mono, Media Composer automatically duplicates your original sequence and saves a copy to your bin before splitting stereo tracks to mono.

To split a stereo audio track to mono, do the following:
- Right-click the stereo track you want to split, and select Split Track to Mono.
- Right-click a stereo clip in a bin that you want to split, and select Split Track to Mono.

The stereo track splits into two mono tracks, with the second mono track added below the original stereo track. A copy of your original sequence is saved to your bin as `[sequence_name].Copy.[number]`.

To split all stereo audio tracks in the Timeline to mono, do one of the following:
- Right-click in the Timeline, and select Split All Tracks to Mono.
- Select Clip > Split All Tracks to Mono.

All stereo tracks in the Timeline split into two separate mono tracks, with the new mono tracks added below each original stereo track. A copy of your original sequence is saved to your bin as `[sequence_name].Copy.[number]`.

**Backtiming Edits**

Backtiming an edit is effectively the reverse of the process you normally use for marking footage: instead of marking from the In points forward, you mark according to the Out points. For example, you might have a track of audio (music or voice) that ends at a specific point, and you want to synchronize a video clip to end on a particular clip. You can backtime the edit to match the end points of the tracks.

Consider the following:

- Media Composer needs only three marks to perform a backtimed edit. The In and Out points set on the record side always take precedence.
- If you do not mark an In point in the sequence, Media Composer uses the In point and Out point in the source clip (if both are marked) to determine the In point in the sequence. If you do not set both marks in the source clip, the system uses the position indicator as the In point.
- If you do not mark an Out point in the clip and an Out point in the sequence, Media Composer uses the end of the source clip as the Out point.
- If you mark Out points in both the Source monitor and in the Record monitor, Media Composer uses the Out point on the record side.
In to Out Highlighting in the Timeline

To backtime an edit:
1. Mark In and Out points in the sequence where you want the edit to start and end.
2. Select the appropriate tracks.
3. Load the source clip into the Source monitor.
4. Mark an Out point for the source clip to synchronize to the Out point in the sequence.
5. Click the Overwrite button.
   The source material is added to the sequence, with the synchronized ending.

In to Out Highlighting in the Timeline

When you mark a sequence with In to Out points, the system indicates the selection by highlighting the marked region on selected tracks in the Timeline.

Marked region highlighting in the Timeline

This visual guide helps you monitor track and segment selection more carefully when mixing or applying effects across multiple tracks and segments.

To turn the highlighting feature on and off:
- Select the Show Marked Region option in the Display tab of the Timeline Settings dialog box.

Editing in Heads or Heads Tails View

While in the early stages of editing a project, you can rearrange clips in the sequence visually by using Heads view or Heads Tails view. These display formats are useful for rearranging simple straight-cut edits.

If you rearrange a split edit (in which the audio extends beyond the video, or the reverse), the system cuts all tracks to the same edit point. To rearrange split edits or edits on multiple video tracks, or to move audio and video separately, use the Segment editing techniques described in “Working with Segments” on page 511.

To edit in Heads view or Heads Tails view:
1. Click the Track buttons to select the tracks to be edited.
2. Click the Timeline Fast Menu button, and select View Type > Heads or Heads Tails.
   The Timeline changes to one of the following displays.
Performing a Quick Edit Using the Top and Tail Commands

Heads view (top) and Heads Tails view (bottom) in the Timeline. Heads view shows the Head frame for each clip. Heads Tails view shows both the head and tail frames for each clip.

3. Press and hold the Alt key (Windows) or Option key (Macintosh), click the frames representing the clip you want to move, and drag the clip to its new position.

The sequence is rearranged to match the changes you made.

Performing a Quick Edit Using the Top and Tail Commands

The Top and Tail commands let you perform quick edits to segments in the Timeline.

Use the Top button in the Edit tab of the Command palette to extract footage from the start of the clip or segment to the position indicator. This action is equivalent to the T-R-X keyboard command sequence: Mark Clip, Mark Out, Extract.

Use the Tail button in the Edit tab of the Command palette to extract footage from the position indicator to the end of the clip or segment. This action is equivalent to the T-E-X keyboard command sequence: Mark Clip, Mark In, Extract.

For information about how the Mark Clip button works, see “Marking an Entire Clip or Segment” on page 380.

To edit using the Top and Tail commands:
1. Load a sequence into a monitor.
2. Select the track or tracks you want to edit, and deselect all other tracks.
3. Move the position indicator to the location where you want to perform an edit.
4. Do one of the following:
   - Click the Top button to extract footage from the start of the clip or segment to the position indicator.
   - Click the Tail button to extract footage from the position indicator to the end of the clip or segment.

Working with Add Edits (Match Frames)

The Add Edit function places an artificial edit point between frames of a clip. The edit appears in the Timeline as a transition between two clips, but when you play the clip, the footage appears unchanged because the frames are continuous. This form of edit is also known as a match frame.
You use add edits primarily to isolate a portion of a clip or sequence, which lets you modify that portion without affecting the rest of the footage. You can also add edits to filler segments to maintain sync while trimming. Once you make the adjustment, playback of the clip is no longer seamless because the two portions of the clip are different.

You can add an edit to a single audio or video track, or you can place the Add Edit across several tracks at once. You can add an edit to all tracks with filler, regardless of the track selection.

The Add Edit button appears in the Edit tab of the Command palette. Depending on the model of Media Composer and your button mappings, it might appear in other locations such as the Tool palette or the Timeline top toolbar. You can also map the Add Edit button to a custom location. For more information, see “Mapping User-Selectable Buttons” on page 64.

If you make a mistake when adding an edit, or if you have finished performing edit functions with multiple Add Edits and want to remove them, you can remove all Add Edits in the entire sequence or within a selected portion of the sequence.

You can also remove individual match frames by using the Undo command, or by selecting them in Trim mode and pressing the Delete key. For more information, see “Undoing or Redoing Edits” on page 424 and “Working with Trim Edits” on page 555.

You cannot remove match-frame edits between segments in which segment effects and audio pan or volume adjustments have been applied.

To add a match-frame edit:
1. Move the position indicator to the selected frame.
2. Select the tracks where you want to add the edit.
3. Click the Add Edit button.
   
   The edit appears in the sequence with an equal sign to indicate a match frame.

   By default, the match-frame indicator is white. If a change in level occurs, the match-frame indicator changes to red.

To add an edit to filler clips at the position indicator:
1. Move the position indicator to the selected frame.
2. Alt+click (Windows) or Option+click (Macintosh) the Add Edit button.
   
   The edit appears on all tracks with filler in the sequence at the position indicator.

To remove match-frame edits:
1. Select the entire sequence or a portion of it as follows:
   - Select the entire sequence by removing any In and Out points.
Select a portion of the sequence by marking an In point and an Out point surrounding the match-frame edits (Add Edits) you want to remove.

2. Select the tracks from which you want to remove the edits.
3. Select Timeline > Remove Match Frame Edits.

   Media Composer removes the edits.

---

**Dupe Detection**

When you edit offline with plans to generate an EDL, the Dupe Detection feature lets you visually track duplicate frames of footage while editing so that you can eliminate or manage the requirements of an online dupe reel.

You can choose to activate Dupe Detection for video, audio and data tracks.

When you activate Dupe Detection, each set of duplicate frames is tagged with a different color. (Up to 10 color sets can be distinguished during a single detection process.) Matching frames have matching colors. You can use any of the Trim Mode options to remove the duplicate frames, if necessary.

The colored bars that distinguish duplicate frames in the sequence appear automatically above the frames in the Timeline.

Two duplicate frames marked above the clip in the Timeline by the automatic Dupe Detection feature.

Orange bars mark the first set of duplicate frames, green bars mark the second set, and so on. You can use Dupe Detection while you edit to locate duplicate frames, and remove them as the sequence evolves.

**Activating Dupe Detection**

You can change the handle size used by Dupe Detection in the Edit tab of the Timeline Settings dialog box. For more information, see “Adjusting Handle Length in Dupe Detection” on page 544.

Media Composer might mark a special effect optical (such as a blowup) as a duplicate frame. Double-check your sequence for this possibility before deleting frames.

To activate Dupe Detection:

- Click the Timeline Fast Menu button, and select Dupe Detection. (You can choose to turn on Dupe Detection for Video, Audio, and Data tracks.)

   Dupe Detection occurs instantaneously and retroactively; if duplicate frames already exist in your sequence, the colored bars appear immediately. As you edit, Media Composer dynamically displays the duplicate frames.
Methods for Changing Handle Length in Dupe Detection

In 35mm film editing (using the single-strand method), one extra frame, known as the safety frame, provides tabs for the negative cutter to use when cutting two segments of film together. However, this frame is always lost during the negative conform.

Example of a splice on a safety frame. Frames 1 and 3 are still usable, but frame 2 has been cut in the middle and is lost.

In 16mm film editing (using the multiple-strand method), labs sometimes use the zero-frame cutting method to avoid seeing each splice in a 35mm blowup print. In this method, the negative is conformed along with the handles so that the cuts appear as soft frame handles rather than jumps in the resulting 35mm blowup.

Different labs have different standards depending on the equipment used. Usually, a minimum of four frame handles is needed.

Example of zero-frame cutting with multiple strands. The handles are shown in lighter gray.

Adding specific handle lengths to dupes (as they appear both in the sequence and in film lists) has the following advantages:

• In 35mm single-strand conforming — Editors can better track duplicate frames and provide the negative cutter with more than one safety frame to avoid losing specific frames.

• In 16mm multiple-strand conforming — For labs using the zero-frame cutting method, editors can track the number of handles during editing according to the specific standards of a particular lab.

Adjusting Handle Length in Dupe Detection

To adjust handle lengths in Dupe Detection:

1. Select File > Settings.

   The Settings dialog box opens.
2. Click the User tab, and double-click Timeline.
   The Timeline Settings dialog box opens.
3. Click the Dupe Detection Handles menu in the Edit tab, and select the number of handle frames.
   The typical 35mm safety frame setting is 0.5 frame (amounting to a 1-frame total with both sides of a cut).
4. Click OK.
   The selected value is applied to the head and tail of every event.
   When you enable Dupe Detection during editing, the handles are added to the colored dupe indicators that appear in the Timeline.

Editing with the Film Track

You can use the film track to examine each frame of the sequence in a linear display, much as you would when looking at a strand of film on a flatbed or workbench. Unlike your view of the footage in the monitors, that display one frame at a time, the film track within the Timeline lets you compare individual frames side by side within a range of frames.

To display the film track:
- Click the Timeline Fast Menu button, and select Show Track > Film.
  A row of film frames appears at the top of the Timeline. The film track displays as many representative frames as possible within the window.

Film track in the Timeline

To adjust your view of the Timeline quickly for frame-by-frame viewing and editing:
- Click the Timeline Fast Menu button, and select Zoom > Show Every Frame.
  The film track displays frames for the topmost video track only. You cannot display more than one film track at a time.

To quickly view more frames as you scroll:
- Drag the resize box in the lower right corner of the Timeline for a full-screen view.
  You can reduce the size of Timeline tracks to wrap the sequence around several times.
  As you continue to scroll, each strand of the Timeline wraparound is updated.
Tracking Color Frame Shifts

In preparation for an online edit using 1-inch reel-to-reel sources, you can enable the Color Framing options to track and correct instances where an edit cuts between the four fields (two frames) required to create a complete NTSC color sync signal phase (or eight fields — four frames — required for PAL).

When you enable Color Framing, green bars appear above the Overwrite and Splice-in buttons (Source and Record monitors) or above the position bar which blink whenever a color sync signal is interrupted by an edit. The blinking lights indicate that color framing is out of phase at the edit transition.

To enable color-frame tracking while editing:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Composer.
   The Composer Settings dialog box opens.
3. Click the Color Framing menu in the Edit tab, and select the appropriate option:
   - For NTSC video, select 4-field.
   - For PAL video, select 8-field.
4. Click OK to complete the setting selection.

To correct color-frame interruption as you edit:

1. Note any edits that cause the green lights to blink.
   You can adjust the edits now or place markers to return to these edits and correct them later.
2. To adjust the edit, enter Trim mode by clicking the Trim Mode button in the Timeline.
   In Trim mode, Media Composer displays small green boxes at the top corners of adjacent frames. When the color sync signals are in phase, the boxes align horizontally.
3. Trim one frame at a time on one side of the transition or the other until the green boxes align and the color-frame phase bars stop blinking.
If you pay attention to color framing while editing, you do not need to think about it when assembling your master tape. If you ignore color framing during the edit session, you might have to make adjustments during online editing if your edits interrupted any color-frame fields in the sequence.

**Finding Black Holes and Flash Frames**

You can use the Find Black Holes and Find Flash Frames commands to help you quickly find parts of your sequence that you might want to delete from the final sequence:

Black holes are segments of the sequence consisting of one or more frames of filler. Flash frames are clips with an extremely short duration — for example, fewer than 10 frames.

**To find black holes:**
1. Click the Timeline to activate it.
2. Select the tracks you want to search.
3. Move the position indicator to the beginning of the sequence or before the part of the sequence you want to search.
4. Select Timeline > Find Black Hole.
   The position indicator moves to the first segment that contains filler. You can then edit or delete the filler, if necessary.

**To find the next segment that contains filler:**
- Select Timeline > Find Black Hole again.

**To find flash frames:**
1. Set the maximum frame length that you want to detect:
   a. Select File > Settings.
      The Settings dialog box opens.
   b. Click the User tab, and, double-click Timeline.
      The Timeline Settings dialog box opens.
   c. Click the Edit tab.
   d. In the option Find Flash Frames Shorter Than, type the maximum number of frames you want to detect. The default is 10, which indicates the system will detect clips with 9 or fewer frames.
   e. Click OK.
2. Click the Timeline to activate it.
3. Select the tracks you want to search.
4. Move the position indicator to the beginning of the sequence or before the part of the sequence you want to search.
5. Select Timeline > Find Flash Frame.
   The position indicator moves to the first flash frame.

**To find the next flash frame:**
- Select Timeline > Find Flash Frame again.
Printing the Timeline

To print the Timeline:
1. Click the Timeline to activate it.
2. Select File > Print Timeline.
   The Print dialog box opens. The name of the printer and details of the dialog box vary, depending on your facility.
3. Select the Print options.
4. Click OK (Windows) or Print (Macintosh).
   Media Composer prints the current view of the Timeline. You can also use the Print Timeline command to print the Timeline in Heads view or in Heads Tails view.

Activating and Deactivating I/O Hardware

Media Composer includes a hardware toggle button in the Timeline. This allows you to switch between hardware and software editing modes. The hardware toggle button appears in the Timeline if I/O hardware is attached when you launch Media Composer. This includes Avid Nitris DX and Mojo DX hardware and 3rd party Open I/O hardware. This feature allows you to enable and disable the hardware for use with other software, for example After Effects. This also allows you to access certain software only features such as Full Screen Play.

Media Composer will automatically release the hardware if you switch to another application. It will be reactivated when you switch back to Media Composer.

Activating and Deactivating I/O Hardware

If the HW/SW button is enabled, the I/O hardware is active. If the HW/SW button is disabled, the I/O hardware is inactive.

To activate the I/O hardware:
- Click the HW/SW - Disabled button until it is active. The button is gray when hardware is active. This puts Media Composer in Hardware mode.

To deactivate the I/O hardware:
- Click the HW/SW - Enabled button until it is inactive. This puts Media Composer in Software mode.

Certain settings and buttons in Media Composer change depending upon which mode you are in. For example, the Toggle Client Monitor button is disabled when Media Composer is in Software mode. And you have access to additional Audio Project Output, Video Input and Video Output options when Media Composer is in Hardware mode.
The I/O third party vendors are working on updating their plugins to work with the HW/SW Enable/Disable feature. Your current third party plugins will work properly with this version of Media Composer, but if you try and use the HW/SW button without updated plugins, you might need to reboot the system to reacquire your hardware.

Support for NewTek® NDI Video over IP

Avid Media Composer includes support for transmitting NDI streams directly from the application when enabled. Similar to a client monitor, anytime you play or scrub footage others on your network will be able to see the stream using an NDI player. By default NDI will broadcast only to your local subnet. To learn more about network configurations and other possibilities of NDI, go to https://www.newtek.com.

Note that Open IO NDI is best used over Ethernet. Avid does not recommend working with Open IO NDI over Wifi.

To enable Open IO NDI:

1. Right click the HW/SW button in the Timeline and select Open IO_NDI.

2. Click the HW/SW toggle button.
   
   The button will flash red indicating that when you play or scrub, it will be streamed to your network.

3. To stop streaming, simply click the button again until it is gray.

Open IO NDI is not available if you have Nitris DX or Mojo DX video hardware. You have to disable that hardware in order to access Open IO NDI.

If you enable “Play local audio when broadcasting” the audio is played over the host computer audio.

<table>
<thead>
<tr>
<th>Hardware Switch State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hardware is connected but disabled.</td>
<td></td>
</tr>
<tr>
<td>Hardware is connected, enabled and active.</td>
<td></td>
</tr>
<tr>
<td>Open IO NDI is enabled and active.</td>
<td></td>
</tr>
<tr>
<td>(Flashing red)</td>
<td></td>
</tr>
<tr>
<td>Hardware is connected, enabled, but not active. Open IO NDI is enabled, but not active.</td>
<td></td>
</tr>
</tbody>
</table>
Searching for Text in the Timeline

The Timeline Quick Find field allows you to enter text that you can search for in the sequence in the Timeline.

**To search for text in the Timeline:**

1. Load the sequence in the Timeline.
2. Click the Timeline Quick Find field.
3. Enter the text you want to search for in the text field.
4. To customize the search, use the text field drop down menu and select which text options you want to search. You can search for Visible Timeline Text, Resolution, Clip Name, Timeline Clip Notes, Markers, All, or any combination of these search options.
5. Click the Find to the right or Find to the left button.

The Timeline blue bar moves to the start of the next Timeline segment whose metadata contains a match for the search string, based on the search menu's filter options.

6. If necessary, click the Find left or right buttons to continue searching for the text in the Timeline sequence.
Basic editing of a sequence initially produces a rough cut, which is loosely defined as a series of straight-cut edits with many rough edges and few effects. After creating a rough cut, you can use trim edits to fine-tune the transitions between each clip or between whole segments. You can also trim edits as you build a sequence rather than create a rough cut first. The following sections describe trim editing procedures:

- Trimming with the Timeline Palette
- Understanding Trim Displays
- Setting Small Trim Display
- Trim Settings Overview
- Timeline Trim States
- Selecting Trim Sides
- Overwrite Trimming
- Ripple Trimming
- Dual-Roller Trimming
- Refining Trims
- Reviewing Trim Edits
- Trimming with the J-K-L Keys
- Trimming On-the-Fly
- End of Trim Indicators
- Using Dual-Image Playback During Trims
- Trimming During a Playback Loop
- Creating Overlap Edits
- Extending an Edit
- Maintaining Sync While Trimming
- Slipping or Sliding Segments
- Using the Transition Corner Display

**Trimming with the Timeline Palette**

You can perform trim edits by using the trim tools on the Timeline palette. This lets you create trims quickly in your sequence which you can later fine-tune by using the advanced functionality of trimming.
You can make the following basic kinds of trim edits using the Timeline palette:

- Overwrite trim — single-roller trims which either add black or overwrite frames while trimming
- Ripple trim — single-roller trims with no sync lock
- Dual-roller trim — edits that move the transition boundary between segments without affecting the duration of the sequence

Some trims, such as overwrite trim edits, maintain sync between video and audio clips. Other trims, such as ripple trims, might break sync. For more information on keeping video and audio clips in sync, see “Maintaining Sync While Trimming” on page 571.

The following limitations apply to trim edits:

- You cannot trim a clip so that its duration equals zero frames.
- You can only trim until you encounter another segment in the same track. If you trim multiple clips, you can trim until any of the transitions encounters a segment in the same track or until they reach the duration of the shortest clip in the group.
- You cannot perform an overwrite trim beyond the duration of the selected clip.

**Understanding Trim Displays**

Different trim displays provide unique sets of controls for fine-tuning edits with various trim procedures. You can perform many of the same functions from any of these trim displays, such as removing and adding frames or slipping and sliding segments. For information about accessing these modes, see “Trim Settings Overview” on page 558.

You can render transition effects while trimming, but you cannot render segment effects once you select a transition for trimming. If the position indicator is on a segment effect or if the marked portion of your sequence includes a segment effect, you cannot access Render menu commands and buttons.

**Small Trim Display**

Small Trim display leaves the monitor display intact and has smaller displays of outgoing and incoming frames.

Small Trim display — replaces Record monitor in two-monitor view. Outgoing and incoming frames appear side-by-side on the right, with playback loop parameter controls above them, and with frame offset counters and Trim buttons beneath them.
Quick Trim Display

If you display only the Record monitor (for example, as you review the final version of a sequence), you can use Quick Trim display for making quick adjustments to transitions in your sequence.

Like Small Trim display, Quick Trim display replaces the Record monitor with smaller displays of outgoing and incoming frames.

When you click the Trim Mode button with the Record monitor active, the system enters Big Trim display. If you click the Trim Mode button again, the interface switches back to the Record monitor. This toggle feature is useful if you like to trim quickly as you finish your sequence.

Big Trim Display

Big Trim display replaces the Source and Record monitors with displays of outgoing and incoming frames. Big Trim display also shows transition playback loop parameters.

Setting Small Trim Display

When you click the Trim Mode button from Source/Record mode, by default the system activates Big Trim display. If you want to keep the Source monitor displayed, you can enter Small Trim display, which lets you access the Source monitor controls.

To set Small Trim display:

1. Select File > Settings and click the User tab.
2. Double-click Trim.
   The Trim Settings dialog box opens.
3. Click the Features tab and select “Always use Small Trim mode.”
   Media Composer defaults to Small Trim display when you use the Trim Mode button.
Trim Settings Overview

You can customize how trimming works from the Trim Settings dialog box. The Trim Settings dialog box has two tabs: Features and Play Loop. The Play Loop feature continuously replays the last trim you performed for review purposes.

You can learn about specific Trim settings as follows:

- For setting some default behavior for trimming, see “Dual-Roller Trimming” on page 564.
- For information on transition playback loop parameters, see “Trimming During a Playback Loop” on page 568.
- For information on dual-image playback during trims, see “Using Dual-Image Playback During Trims” on page 568.
- For more information about the Play Loop feature, see “Reviewing Trim Edits” on page 566.

For information about all Trim settings, see “Trim Settings” on page 1234. For general information on accessing and working with settings, see “Working with Settings” on page 1139.

You can also do the following:

- Map trim-related buttons onto palettes or the keyboard, as described in “Understanding Button Mapping” on page 62.
- Configure a Trim-mode-specific Timeline view, as described in “Customizing Timeline Views” on page 493.

Timeline Trim States

When you trim using the Timeline palette, the kind of edit you can perform depends on which trim tools you select and the position of the mouse pointer relative to the transition you want to trim. If you enable both the Overwrite Trim and Ripple Trim tools and then hover the pointer over the upper half of your clip, you can perform an overwrite trim edit on either the outgoing frames (A-side) or the incoming frames (B-side). When you hover the pointer over the lower half of your clip, you can perform a ripple trim. Positioning the pointer over the transition between clips lets you perform a dual-roller trim.

When you select one of the trim tools on the Timeline palette, you can perform only that type of trim on your sequence.

The trim edit buttons also appear on the Smart Tool tab of the Command palette, so you can map them to the keyboard, a toolbar, or the Tool palette. For more information on mapping buttons, see “Mapping User-Selectable Buttons” on page 64.

As you move the pointer back and forth across a transition, notice that the roller icon changes from an A-side roller (facing left), to a dual roller, to a B-side roller (facing right) to indicate the type of trim.

Trim icons for the outgoing frames of the A-side clip (left) and the incoming frames of the B-side clip (right)
The following table describes the kinds of trim you can perform in each zone adjacent to your transition.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Trim Type</th>
<th>Trim Zone</th>
</tr>
</thead>
<tbody>
<tr>
<td>![icon]</td>
<td>Overwrite trim (outgoing)</td>
<td>Upper right corner of the outgoing clip</td>
</tr>
<tr>
<td>![icon]</td>
<td>Overwrite trim (incoming)</td>
<td>Upper left corner of the incoming clip</td>
</tr>
<tr>
<td>![icon]</td>
<td>Ripple trim (outgoing)</td>
<td>Lower right corner of the outgoing clip</td>
</tr>
<tr>
<td>![icon]</td>
<td>Ripple trim (incoming)</td>
<td>Lower left corner of the incoming clip</td>
</tr>
<tr>
<td>![icon]</td>
<td>Dual-roller trim</td>
<td>Transition between outgoing and incoming clips</td>
</tr>
</tbody>
</table>

### Selecting Trim Sides

You can trim a transition on either the outgoing side (A-side or tail), the incoming side (B-side or head), or both sides (dual-roller).

Once you select a trim side, the following happens:

- The selected parts of the transition are highlighted
- The corresponding rollers appear in the Timeline, colored to represent the type of trim: red for overwrite trim, yellow for ripple trim, and pink for dual-roller trim. This provides visual feedback so you always know what type of trim you can perform.

![Single trim rollers: Overwrite trim selected (left), Ripple trim selected (center), Dual-roller trim selected (right)]

- Media Composer highlights one or both of the frame counter indicators below the monitors to reflect the active trim sides: A-side, B-side, or both. The number indicates the frames added to or subtracted from the transition.

When you clear your trim selections, the trim tools remain active. You can turn off the trim tools by clicking the trim tool buttons in the Timeline palette or by clicking the Smart tool toggle bar.

You can use different methods to select a transition for trimming. The optimal selection method depends on your workflow.

**To select the sides of a transition to trim, do one of the following:**

- Select one or both of the trim tools on the Timeline palette, and then click the outgoing (A-side) or incoming (B-side) monitor to define which side of the transition to trim.
The pointer changes to an overwrite trim or an ripple trim icon over either the A-side or the B-side of the transition, depending on the position of the pointer.

- Use the Trim buttons in the Trim tab in the Command palette or the Trim keys on the keyboard to select side A, side B, or both.

You can map these buttons to other locations, as described in “Mapping User-Selectable Buttons” on page 64.

- Use the Cycle Trim Sides button to cycle between selection for a single transition of the A-side, B-side, or both.

- Lasso a transition to select both sides of a transition for trimming.

  If you lasso multiple transitions from left to right, you select the segment and not the transitions. If you lasso multiple segments from right to left, you select transitions for slip trim.

- Use one of the keyboard shortcut keys to select both sides of a transition relative to the position indicator:

<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td>U</td>
<td>Nearest transition</td>
</tr>
<tr>
<td>A</td>
<td>Previous transition</td>
</tr>
<tr>
<td>S</td>
<td>Next transition</td>
</tr>
</tbody>
</table>

- Use the Trim Counter frame indicators located below the monitors. Click the A-side or B-side of a frame indicator to select single-roller trimming, or Shift+click both frame indicators to select dual-roller trimming.

To clear trim selections, do one of the following:

- Click the Trim mode button.
- Click the Source/Record Mode or the Effect Mode button.
- Click a frame step, or press the Right Arrow key or Left Arrow key.
- Click a location in the Timecode (TC1) track at the bottom of the Timeline or the Timeline ruler at the top of the Timeline.

The position indicator moves to that location.

**Selecting Video Tracks for Trimming**

When you click the outgoing (A-side) or incoming (B-side) monitor with a transition selected for trimming, or the A-side or B-side of a transition in the Timeline, all trim rollers are set to the selected side. You can modify this behavior to select only the video tracks for trimming.
To change only the trim rollers on the video tracks:

- Alt+click (Windows) or Option+click (Macintosh) either the outgoing monitor or incoming monitor, or either the A-side or the B-side.

  The trim rollers change only on the video tracks.

To return to the last position of the trim rollers:

- Press the Alt key when you click the Trim Mode button.

**Selecting Additional Transitions**

You can select additional transitions for trimming in different contexts.

To quickly select additional transitions on contiguous tracks for trimming on the same side:

- Click the corresponding Record track buttons in the Track Selector panel.

  For more information, see “Selecting Tracks” on page 527.

  For example, if you select a single transition in track V1 for single-roller A-side trimming and want to add tracks A1 and A2 at the same transition, click the corresponding track selectors.

  You can also deselect tracks in the Track Selector panel to remove transitions on those tracks from the trim procedure.

To select additional transitions for single-roller trimming in varying locations on different tracks:

- Shift+click the transitions in the Timeline.

  This method is useful when you work with staggered transitions across multiple tracks. This also lets you select both A-side and B-side transitions for simultaneous trimming in opposite directions (asymmetrical trim). You cannot do this with dual-roller trims.

![Example of two A-sides and one B-side selected for asymmetrical trimming](image)

To quickly add multiple transitions to the currently selected transitions:

- Press and hold the Shift key, and lasso the additional transitions.

  You can select and trim two heads or tails simultaneously, in any combination, for each track in the sequence. All selected transitions are trimmed the same number of frames. This lets you save time and, in some cases, maintain sync by performing a single-trim procedure across multiple tracks and transitions.

![Tail frames on two clips selected for simultaneous trimming across an overlap edit](image)
To select transitions on clips linked by common source and timecode:

1. Click the Link Selection button.
2. Click a selection with linked clips.

The application selects all transitions on linked segments.

For more information on link selection, see “Linked Clips” on page 515.

Soloing Audio while Trimming

Soloing audio lets you listen to a single audio track while trimming multiple tracks.

To solo an audio track while trimming, do the following:

- Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Overwrite Trimming

If you want to trim one side of a transition but still maintain synchronization between video and audio, you can create an overwrite trim on either the A-side (outgoing frames) or the B-side (incoming frames) of a transition while maintaining the overall duration of the track and the sync relationships. This procedure either adds a black segment or overwrites frames to fill the duration of trimmed frames. For more information on preserving sync by adding black filler, see “Maintaining Sync While Trimming” on page 571.

You can lasso transitions in the Timeline to select more than one transition for trimming. This method is useful when you need to select multiple transitions staggered across parallel tracks (overlap cuts) for simultaneous trimming.

If you enable link selection, clicking a transition also selects transitions on linked segments (see “Linked Clips” on page 515).

To perform and overwrite trim:

1. Do one of the following:
   - Select the Overwrite Trim tool on the Timeline palette, and then click a transition to select it for trimming. Shift+click to select multiple clips aligned at the same transition.
   - Select the Overwrite Trim tool on the Timeline palette, and then lasso the transitions in the Timeline.

   Draw the lasso by clicking at a point above the top track in the Timeline and dragging to surround the transitions. You can drag from right to left or left to right to lasso one transition across several contiguous tracks. Avoid lassoing more than one transition on a single track because lassoing left to right selects the segment and activates segment editing tools, and lassoing right to left activates slip trim.

   To select transitions located below several track layers, you can draw a lasso within the Timeline by pressing and holding the Alt key (Windows) or Option key (Macintosh) while you drag.

   - If you selected both the Overwrite Trim tool and the Ripple Trim tool on the Timeline palette, position the mouse pointer over the upper corner of either the outgoing or incoming clip next to the transition you want to trim and click the transition to select it for trimming. Shift+click to select multiple clips aligned at the same transition.
The cursor changes to a red single-roller trim icon, and the transition displays red trim rollers.

2. Click and drag in the direction you want to trim.

The new incoming frame displays in the Record monitor as you trim, and one of the following occurs:

- If you trim from an A-side trim handle toward the outgoing segment or from a B-side trim handle to the incoming segment, black filler is added.
- If you trim from an A-side trim handle toward the incoming segment or from a B-side trim handle to the outgoing segment, frames are added to the segment with the trim handle and removed from the other segment.

After you add black filler to a video track, you can replace the filler with footage by performing a replace edit. For more information, see “Performing a Replace Edit” on page 426.

Ripple Trimming

If you make a single-roller trim on either the outgoing or the incoming frames of your transition on an unlocked track, you can move the rest of the your sequence in the direction of the trimmed segment while maintaining the duration of all other clips. Ripple trims “ripple” the effects of your trim along the sequence. However, ripple trims can change the duration of your sequence if you select all tracks, and it can break synchronization with any unselected track. For more information about preserving sync, see “Maintaining Sync While Trimming” on page 571.

You can lasso transitions in the Timeline to select more than one transition for trimming. This method is useful when you need to select multiple transitions staggered across parallel tracks (overlap cuts) for simultaneous trimming.

If you enable link selection, clicking a transition also selects transitions on linked segments (see “Selecting Linked Clips” on page 516).

To perform a ripple trim:

1. Do one of the following:
   - Select the Ripple Trim tool on the Timeline palette, and then click a transition to select it for trimming. Shift+click to select multiple clips aligned at the same transition.
   - To select transitions located below several track layers, you can draw a lasso within the Timeline by pressing and holding the Alt key (Windows) or Option key (Macintosh) while you drag.
   - If you selected both the Ripple Trim tool and the Overwrite Trim tool on the Timeline palette, position the mouse pointer over the lower corner of either the outgoing or incoming clip next to the transition you want to trim and click the transition to select it for trimming. Shift+click to select multiple clips aligned at the same transition.
   - The cursor changes to a yellow single-roller trim icon, and the transition displays yellow trim rollers.

2. Click and drag in the direction you want to trim.

The new outgoing frame displays in the Source monitor as you trim, and all segments located on the selected tracks move with the trim.
Dual-Roller Trimming

Using a dual-roller trim allows you to move the transition point between segments without changing the duration of the sequence. This adds frames to one side of the transition and subtracts them from the other side.

There are several ways to select a transition for dual-roller trimming. Which method you use depends on your editing workflow.

If you enable link selection, clicking a transition also selects transitions on linked segments (see “Selecting Linked Clips” on page 516).

**To select a transition for dual-roller trimming, do one of the following:**

- Position the mouse pointer over the transition you want to trim so the pointer changes to a dual-roller icon, and click the transition.
- Click the Trim Mode button.
  - Media Composer selects the transition nearest the position indicator for dual-roller trimming. The dual-roller icon appears on all highlighted tracks. This method is useful for selecting straight-cut transitions on one track or across video and audio tracks.
  - If you selected the option in the Trim Settings dialog box to “Auto focus when entering Trim mode,” the Timeline enlarges at the transition selected for trimming.
  - If the transitions are not straight cuts (overlap cuts or L-edits), the dual-roller icon appears only on the transition nearest the position indicator of the topmost track, and all other tracks are deselected.
  - Alt+click (Windows) or Option+click (Macintosh) the Trim Mode button to select the previous trim roller configurations.
  - By default, when you click the Trim Mode button, the trim rollers are set for dual-roller trimming. For more information about selecting trim sides, see “Selecting Trim Sides” on page 559.
- Click the Go to Previous Event or Go to Next Event button.
  - By default, the system selects the nearest transition in either direction of the selected track for dual-roller trimming.
  - If the transitions are a straight cut, the system selects all selected tracks. If the nearest transition is an overlap edit with staggered transition points, the system selects the next transition where all selected tracks have transitions at the same point.
- Click the Play Loop button on a palette twice, or press the Play Loop key on the keyboard twice.
  - When you click the Play Loop button once, the system plays the transition in a playback loop. Clicking the Play Loop button a second time stops the playback.
  - This method is useful if you want to trim quickly as you edit, going back and forth between trimming and other edit modes. The action takes you to the last trimmed transition. For more information on this method, see “Trimming During a Playback Loop” on page 568.

*The Play Loop button does not appear in Source/Record mode by default. You must map it to the keyboard or a palette in advance. For information on button mapping, see “Understanding Button Mapping” on page 62.*
Trimming with Sync Locks On

The Sync Rollers for Sync Locked Tracks feature makes it easier for you to see what is happening in the Timeline when you perform a trim. When you enter single roller trim, gray sync rollers appear on unselected sync locked tracks making it easier to see which tracks will be affected by the trim. When you are actually performing the trim you will see the effect that the trim has on the sync locked tracks as you are trimming. You will also see tick marks when trimming to show you movement of the segment. These tick marks are for visual reference only. They do not represent frames.

Gray sync rollers appear on unselected sync locked tracks

When you <shift> select a transition on a track with a sync roller, the trim is changed to the selected transition instead of adding another roller.

To enable this feature, select File > Settings, click the User tab and double click Trim. Click the Features tab and enable Sync Rollers for Sync Locked Tracks.

Refining Trims

After you select your transitions and trim sides, you can make your trim more accurate by using the advanced features of trim editing.

To refine a trim, do one of the following:

- Use the Trim buttons to trim forward or backward by 1-frame or 10-frame (NTSC or PAL) or by 1-frame or 8-frame (24p) increments.

  Left to right: Trim Backward 10 Frames (or 8 Frames) button, Trim Backward 1 Frame button, Trim Forward 1 Frame button, Trim Forward 10 Frames (or 8 Frames) button

- Use the J-K-L keys to trim forward or backward in the sequence.

- Use the numeric keypad at the right side of the keyboard, as follows:
  - To move the transition a specific number of frames, type a plus sign (+) or minus sign (−) and the number of frames (from 1 to 99), and then press Enter.
Reviewing Trim Edits

If the number of frames exceeds 99, type an f after the number to indicate frame count. For example, to enter 200 frames, type 200f and press Enter.

- To move the transition to an exact point in the timecode, type a timecode number larger than 99, including frames. For example, type 102 to enter 1 second and 2 frames (1:02).

For greater control while performing a trim, do one of the following:

- Press Ctrl+Alt (Windows) or press the Command+Option key (Macintosh) as you drag one frame at a time.
- Press the Ctrl key (Windows) or Command key (Macintosh) to snap to other transition points.

As you trim, all selected transitions in the Timeline move in unison. The Trim counter displays the frame count backward or forward for one or both trim sides, and the monitors display the new incoming or outgoing frames.

Reviewing Trim Edits

You can review an edit by using the Play Loop button or the Edit Review button.

The Edit Review button (in the Play tab of the Command Palette) lets you review an edit or other change that you made to a transition. You can set how far the position indicator moves backward by using the Preroll option in the Play Loop tab of the Trim Settings dialog box. For more information, see “Trim Settings Overview” on page 558.

Using the Edit Review command causes Media Composer to deselect trim rollers on all transitions.

To review the most recent trim edit or to play the currently selected transition:

1. (Option) To see the Timeline in a closer view while you review the trim, click the Focus button. (To return to your original view of the Timeline, click the Focus button again.)

   You can also select an option in the Features tab of the Trim Settings dialog box to focus the Timeline automatically when you select a transition by entering trim mode with no trim edits or trim tools selected. For more information, see “Trim Settings: Features Tab” on page 1234.

2. Click the Play Loop button.

   The system enters a playback loop. This loop begins at a preroll point before the transition and ends at a postroll point.

3. Modify the length of the preroll, postroll, and transition effect duration by clicking the appropriate timing text box and typing a new value.

   You must display two rows of buttons in the Composer window to see the trim controls. For more information, see “Composer Settings” on page 1162.

4. To stop the playback loop, click the Play Loop button again.

5. To deselect trim points, click the Source/Record Mode button.
To review footage starting from the previous transition:

1. Move the position indicator to the transition you want to review.
2. Click the Edit Review button.
   The position indicator moves before the previous transition and begins to play.
   In a sequence with multiple selected tracks, the Edit Review command moves the position
   indicator before the first set of edits that line up on all the selected tracks.
3. To stop play, press the space bar.

Trimming with the J-K-L Keys

The J-K-L keys on the keyboard let you play, step (jog), and shuttle through footage at varying
speeds. When you have transitions selected for trimming, you can use the J-K-L keys to play, step,
shuttle and trim frames at the same time.

To use the J-K-L keys to only play, step, and shuttle without trimming, deselect the J-K-L Trim option
in the Trim Settings dialog box.

To enable trim with the J-K-L keys:

1. Select File > Settings and click the User tab.
2. Double-click Trim.
   The Trim Settings dialog box opens.
3. Click the Features tab.

Trimming On-the-Fly

You can use the J-K-L keys on the keyboard to play outgoing or incoming material and mark trim
points. This is similar to the procedure for marking footage on-the-fly, as described in “Marking and
Subcataloging Footage” on page 378.

For convenience, this method isolates the trim controls to just three keys.

When trimming with the J-K-L keys, you cannot completely trim away all frames in a segment. Media
Composer always leaves one frame. To remove the remaining frame, see “Refining Trims” on
page 565.

To trim on-the-fly:

1. Click either the outgoing (A-side) or incoming (B-side) monitor to play in real time during the
   trim.
2. Select one or more transitions for overwrite trimming, ripple trimming, or dual-roller trimming.
   For more information, see “Selecting Trim Sides” on page 559.
3. Use the J-K-L keys to step (jog), play, or shuttle through the footage at varying speeds:
   ▶ Press and hold the K key while pressing the J or L key to step slowly backward or forward
     through the footage. When you find the frame where you want to relocate the transition,
     release the K key to complete the trim.
Press the J or L key once to play at normal speed, or more than once to shuttle at higher speeds. When you see the frame where you want to relocate the transition, press the space bar or the K key to complete the trim.

The monitors and the Timeline update to reflect the trim.

---

**End of Trim Indicators**

The extent to which you can trim many edits at once is constrained by the amount of footage available to trim. When you trim to either the beginning or ending of the footage, the trim stops without any indication of which track ran out of footage to trim. On tracks that run out of room to trim, Media Composer adds white brackets to the trim indicators so you can clearly identify the track or tracks that caused the trim to stop. All tracks that cause the trim to stop display these indicators.

---

**Using Dual-Image Playback During Trims**

Dual-image playback lets you view A-side and B-side frames in real time while performing a trim. You can play through the transition by using the J-K-L keys or the Play and Trim buttons.

*Using the Dual Image Play option disables real-time effects.*

To use dual-image playback during trims:
1. Select File > Settings and click the User tab.
2. Double-click Trim.
   
   The Trim Settings dialog box opens.
3. Select the Dual Image Play option in the Features tab.
4. Click OK.
5. Select a transition for trimming.

   For more information, see “Selecting Trim Sides” on page 559.
6. Press one or a combination of the J-K-L keys.
   
   As the transition plays, notice that both the A-side and B-side of the trim play back in the Trim monitors.
7. When you see or hear the point at which you want to trim, press the space bar to stop playback and update the transition in the sequence.

---

**Trimming During a Playback Loop**

An alternative method for trimming is to view the transition continuously in a playback loop and use the keyboard to adjust the transition in 1-frame or 10-frame (8-frame for 24p) increments until you achieve the trim you want. You can perform this procedure using single-roller or dual-roller trims.

To trim during a playback loop:
1. Select a transition for trimming.

   For more information, see “Selecting Trim Sides” on page 559.
2. Click the Play Loop button to repeatedly play the selected transitions.

---
To make adjustments to the playback loop for preroll, postroll, or intermission intervals, see “Reviewing Trim Edits” on page 566.

3. Press a keyboard equivalent to perform a Trim function.
   
   If you are having difficulty determining which side of the transition to trim (for example, during a difficult audio edit), use the Go to In and Go to Out keys to review only one side.
   
   Media Composer performs the trim before the next playback loop. You can then view the trimmed transition during playback and make further changes until you are satisfied with the result.

4. When you finish, exit the playback loop by doing one of the following:
   
   - Press the space bar.
   - Click the Play Loop button.

Creating Overlap Edits

You can use an overlap edit (or L-edit) to smooth a transition by giving the viewer the illusion that the audio or video is shared between two adjacent clips.

Example of an audio overlap edit. After the trim, the audio for Clip B is extended so that it overlaps the beginning of the video for Clip C.

To create an overlap edit:

1. Perform a straight-cut edit between two clips, including audio and video tracks:
   
   - If the timing of the video edit is crucial, mark edit points according to video.
   - If the timing of the audio transition is crucial, mark edit points according to audio.

2. Perform a dual-roller trim on either the video track or the audio track, but not on both:
   
   - If the video transition occurs at the correct place but you want an audio transition either before or after the video cut, trim the audio tracks accordingly.
If the audio transition occurs at the correct place but you want a video transition either before or after the audio cut, trim the video track accordingly.

3. (Option) You can also create an overlap edit for an audio track by using the Audio Mark buttons (see “Marking Audio Clips” on page 382).

---

**Extending an Edit**

Use an extend edit to perform dual-sided (A-side and B-side) trims on selected tracks. An extend edit lets you quickly create a split edit without selecting trim sides at a transition. It also lets you establish the exact frame that you want to trim to by using the position indicator.

You can extend edits backward or forward in the Timeline. In either case, like a dual-roller trim, extend edits always maintain sync relationships.

**To perform an extend edit:**

1. Select the tracks you want to extend.
   
   To extend multiple tracks, all tracks do not have to have the same edit point. The edit point closest to the mark in the direction determined by the mark will be extended.

2. Find the point in the sequence to which you want to trim. If the trim point is before the edit, mark an In point. If the trim point is after the edit, mark an Out point.

3. (Option) If you are extending the edit to an Out point, remove any In points on the track. Otherwise, the extend edit goes in the wrong direction.

4. Click the Extend button.
   
   The Extend button appears in the Trim tab of the Command palette. You can map the Extend button to a custom location. For information on the Command palette and button mapping, see “Understanding Button Mapping” on page 62.

   The adjustment appears in the Timeline.

---

Example of an extend edit. The video track is selected for extending backward (left), and the Mark In point (right) indicates where you want the edit to extend to.

After the Extend edit. The edit point on the video track moves backward to the location of the Mark In point.
Maintaining Sync While Trimming

Because single-roller trims (A-side or B-side) can change the duration of the track being trimmed, any relationships that exist with other tracks downstream of the trim lose sync. Trim editing uses two features that prevent unintentional sync breaks between two or more video and audio tracks when performing trims:

- You can use an overwrite trim to add black filler on either the A-side or the B-side of a transition while maintaining the overall duration of the track and the sync relationships.
  
  For more information, see “Overwrite Trimming” on page 562.

- You can sync lock tracks that maintain a synchronized relationship.

  If you perform an overwrite trim moving across the edit point and away from the selected side of the transition, Media Composer performs a dual roller trim on sync-locked tracks.

Because dual-roller trims do not cause sync breaks, you can add black only while performing single-roller trims, and sync-locked tracks only aid single-roller trim functions.

To trim with sync-locked tracks:

1. Do one of the following:
   - Click the Sync Lock button in the Track Selector panel for the track you want to keep in sync.
     The Sync Lock icon appears.
   - Click the Sync Lock All button to switch sync lock on and off for all tracks.

2. Perform single-roller trims as necessary, with the following results:
   - When you trim the A-side of a transition forward, all other segments locked in sync move forward with the trim. If the transitions are staggered, this action might split one or more of the segments at the sync point established by the position indicator, leaving filler.

   If you trim the B-side of the transition in the same direction, the additional sync-locked segments slide back in the sequence to maintain sync until they encounter another segment in the same track. At this point, you can trim no further and the system emits a warning sound.
When you trim back the A-side of a transition, additional segments locked in sync move back as well. If the segments are staggered and one of the additional sync-locked segments encounters another segment on the same track, you can trim no further and the system emits a warning sound.

If you trim the B-side of the transition in the same direction, all other segments locked in sync move forward to stay in sync. If the transitions are staggered, this action might split one or more of the sync-locked segments at the sync point established by the position indicator. The trim adds Filler where the split occurs.

3. (Option) Select all synced tracks for simultaneous slipping or sliding to avoid sync breaks.

Slip and slide trims are not protected for sync.

---

Slip and slide procedures constitute two unique trim techniques that let you make frame-accurate adjustments to a selected segment. They do not affect the overall duration of the sequence or the sync relationships between multiple tracks.

Slip or Slide trimming lets you do the following:
- Slip or slide the video and audio segments together.
- Slip or slide a single segment of video or audio independently from the rest of the segment.
- Slip segments in Source/Record mode by using the Slip Left or Slip Right buttons.

The type of trim you perform (slip or slide) determines which frames update:
- In slip trimming, the two inner monitors for the head and tail frames of the clip change because this adjusts only the contents of the clip. It does not affect the frames that precede and follow the clip.

Example of a one-frame slip to the right. The head and tail frames of the segment change by one frame. The material before and after the segment remains fixed.

- In slide trimming, the two outer monitors for the outgoing (A-side) and incoming (B-side) frames change because the clip remains fixed while the footage before and after it is trimmed.

Example of a one-frame slide to the right. The segment does not change, but the material before the segment is trimmed out by one frame and the material after the segment is trimmed back by one frame.

Once you select the clips for slipping or sliding, the trim display changes to a four-frame display.
Selecting Segments for Slip or Slide Trimming

To select segments for slip or slide trimming by dragging a lasso:
1. In Source/Record mode, select a segment for slipping or sliding.
2. Drag a lasso from right to left around a segment (two or more transitions).
   Media Composer enters slip trim by default.
3. To switch to slide trim, press and hold the Shift+Alt keys (Windows) or Shift + Option key (Macintosh) while dragging the lasso from right to left.

To select segments on a lower track:
1. Press and hold the Alt key (Windows) or Option key (Macintosh) while dragging a lasso around the segment.
2. To switch to slide trim, press the Alt key (Windows) or Option key (Macintosh) and double-click the segment.

You can also select two or more contiguous segments within a track for slipping or sliding by dragging the lasso around four or more transitions.

Be sure to drag the lasso from right to left. If you drag from left to right, you select the segment, not the transition.

To select segments for slip or slide trimming:
1. Position the mouse pointer over one of the transitions for the segment you want to trim so the pointer changes to a trim icon, and double-click the transition to select the segment for slip trimming.
2. To select a segment for slide trimming, double-click the transition.

To select two or more segments on different tracks for simultaneous slip or slide trimming, do one of the following:

- Press Shift and select the head and tail of a segment for slipping.
- Press Shift and select the outgoing tail frame of the preceding segment and the incoming head frame of the following segment in a sequence for sliding.

Performing a Slip or Slide Trim

To slip or slide a shot:
1. After selecting the segments, as described in “Selecting Segments for Slip or Slide Trimming” on page 573, do one of the following:
   - Click any roller in the Timeline, drag the selected material to the left or right, and release the mouse button.
   - Use the numeric keypad to enter specific frame-count or timecode values, and press Enter.
   - Use the trim keys or buttons to shift the selection by 1-frame or 10-frame (8-frame for 24p) increments.
   - Use the J-K-L keys.
2. Monitor the progress of the trim by using the monitors, the Trim counters, and the Timeline.
When you reach the end of available material while slipping a shot, the trim stops. Similarly, when you reach the next transition while sliding a shot along a track, the trim stops. A red bracket at the transition indicates the limit. After completing the initial slide, you can perform another slide in the same direction.

3. When you finish, exit Slip mode or Slide mode by doing one of the following:
   - Click another transition for trimming.
   - Click either the Source/Record Mode or the Effect Mode button.
   - Click the Trim Mode button on the Tool palette.
   - Press the Escape key.

**To slip a shot in Source/Record mode:**
1. Select the tracks for the clips to be slipped.
2. Move the position indicator within the shot that you want to slip.
3. Slip the shot by doing one of the following:
   - Click the Slip Left button to slip the shot one frame left (revealing later material from the source clip).
   - Click the Slip Right button to slip the shot one frame right (revealing earlier material from the source clip).
   - Alt+click (Windows) or Option+click (Macintosh) the Slip Left or Slip Right button to trim 10 frames (8 frames for 24p) at a time.

The Slip Left and Slip Right buttons do not appear on the interface by default. You must map them from the Trim tab in the Command palette to use this procedure.

**Trimming in Two Directions**

You can select non-contiguous transitions in the Timeline and perform a trim simultaneously on all selected transitions. This allows you to trim segments without altering the duration of the sequence in cases where you cannot perform a simple dual-roller trim. For example, if you need to trim the outgoing frames of one segment, but you do not want to trim the incoming frames of the segment at the same transition, you can select another edit point to use in the trim.

You can also trim in two directions by trimming frames from one segment while adding frames to a second segment. This can help to keep video and audio aligned when you do not have the alternative of using a dual-roller trim or sync locked tracks.
To trim in two directions:

1. Select one or both of the trim tools on the Timeline palette, and then click the outgoing (A-side) or incoming (B-side) monitor to define which side of the transition to trim. The pointer changes to an overwrite trim or a ripple trim icon over either the A-side or the B-side of the transition, depending on the position of the pointer.
2. Shift+click the other transitions in the Timeline you want to trim.
3. Click and drag in the direction you want to trim.

Using the Transition Corner Display

The Transition Corner Display is a trim editing interface that shows six frames you can use as reference points when trimming a transition effect.

Use the Transition Corner Display to trim the transition effect’s start frames, end frames, and duration in timecode or feet+frames (for 24p and 25p projects). As you trim the transition effect, you can see the corresponding frame adjustments in all six monitors simultaneously.

⚠️ The Transition Corner Display applies only to the trimming of transition effects (for example, dissolves, wipes, picture-in-picture, and so on). It is not designed for trimming key, image, or segment effects.

⚠️ The Transition Corner Display feature is only available when you use Big Trim display. To ensure that you use Big Trim display when you make a trim, select “Never use Small Trim mode” in the Features tab of the Trim Settings dialog box. For more information, see “Trim Settings: Features Tab” on page 1234.
To trim a transition using the Transition Corner Display:

1. Select a transition effect for trimming by doing one of the following:
   - Position the mouse pointer over the transition you want to trim so the pointer changes to a dual-roller icon, and click the transition.
   - Lasso the effect in the Timeline from right to left.
   - Click the Trim Mode button, and click in the transition in the Timeline, or use the Go to Edit buttons to step through transitions until you highlight the transition you want.
     For more information, see “Dual-Roller Trimming” on page 564.

2. Click the Transition Corner Display button.
   The display is enabled.

To use this button, you must display two rows of buttons in the Composer window or map the button to a palette or a keyboard key. For more information, see “The Command Palette” on page 62.

3. Trim the transition effect by clicking the outgoing or incoming frame you want to trim, and then position your pointer on the rollers and drag the transition backward or forward. Press and hold the Alt key (Windows) or Option key (Macintosh) to roll forward or backward slowly one frame at a time.

4. To review your edit, click the Play Loop button.
You edit audio by using many of the same techniques and tools you use to edit video. Media Composer also provides several unique features that facilitate audio editing, such as audio scrub, waveform displays, and tools for adjusting and mixing audio levels and pan between speakers as well as the frequency ranges of segments.

Basic audio editing is described in the following topics:

- Overview of Audio Tools
- Working with Multichannel Audio Tracks
- Displaying Track Formats in Bins
- The Track Control Panel
- Using Audio Scrub
- Audio Displays in the Timeline
- Displaying Audio Formats in Bins
- Working with Surround Sound Audio
- Adjusting the Play Buffer Size for Audio (Software-only Models)
- Using the Audio Mixer Tool
- Rendering and Unrendering Order for Audio Effects
- Audio Volume Staging and an Audio Editing Workflow
- Using Clip Volume and Pan Mode
- Using Volume and Pan Automation
- Copying, Pasting and Moving Audio Keyframes
- Using Live Mix Mode
- Fading and Dipping Audio
- Adjusting Audio Clip Gain in the Timeline
- Audio Sample Rate Conversion
- Changing the Audio Sample Rate for Sequences and Audio Clips
- Mixing Down Audio Tracks
- Splitting Multichannel Tracks to Mono Tracks
- Using the Audio EQ Tool
- Recording Voice-Over Narration
- Using Automatic Voice-Over
- Audio Ducking
- Audio Grouping
Overview of Audio Tools

The following table describes the general purpose of each audio tool in Media Composer:

<table>
<thead>
<tr>
<th>Audio tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Mixer tool</td>
<td>This tool adjusts pan and volume levels on clips or whole tracks within a sequence. For more information, see “Using the Audio Mixer Tool” on page 602.</td>
</tr>
<tr>
<td>Audio EQ tool</td>
<td>This tool adjusts the sound characteristics of audio clips in the sequence based on three-band control over high, low, and midrange frequencies. For more information, see “Using the Audio EQ Tool” on page 649.</td>
</tr>
<tr>
<td>Avid AudioSuite Plug-In tool</td>
<td>This tool accesses third-party audio plug-ins. For more information, see “Avid AudioSuite Plug-Ins” on page 729.</td>
</tr>
<tr>
<td>Audio Track Effect tool</td>
<td>This tool inserts Audio track effects on selected tracks. For more information, see “Audio Track Effect Plug-Ins” on page 723.</td>
</tr>
<tr>
<td>Audio tool</td>
<td>This tool adjusts and calibrates global input and output levels when capturing from analog sources or output to tape. For more information, see “Understanding the Audio Tool” on page 126 and “Preparing for Audio Output” on page 853.</td>
</tr>
<tr>
<td>Audio Punch-In tool</td>
<td>This tool records up to two or four channels of audio (depending on the model of Media Composer) directly into the Timeline for voice-over narration. For more information, see “Recording Voice-Over Narration Using Audio Punch-in” on page 664.</td>
</tr>
</tbody>
</table>

Accessing Audio Effect Tools

The following audio effect tools can display in a single tabbed window or in separate windows:

- Audio Mixer
- AudioSuite
- Audio EQ

You can arrange these tools in a single, tabbed tool window to make it easy to switch to another tool.

To access one of the audio effect tools:

- Select Tools > tool name.

To keep more than one tool open at the same time:

- Select Tools > tool name, and then drag the tool to a tabbed tool window.

To prevent confusion, Media Composer allows only one copy of an audio effect tool to be open at a time. For example, you can open only one copy of the Audio EQ tool.

Using Audio Timecode

Media Composer can read audio timecode (LTC, or longitudinal timecode, recorded on an audio track). If you captured the LTC as an audio track, use the Read Audio Timecode command. This command instructs Media Composer to access this track for timecode information to be displayed in the bins and used in editing.
To use timecode on an audio track:

1. In the bin, select the appropriate clips.
2. Select Clip > Read Audio Timecode.

If any of the selected clips are not master clips or subclips, you will get a message, saying that they will be ignored. Click OK.

The Read Audio Timecode dialog box opens.

3. Select User Bit Timecode to read timecode stored in the user bits of the LTC.

Information contained in the user bits of the LTC must be timecode only. Other data stored in the user bits does not appear in Media Composer.

4. Click the Audio Timecode Source menu, and select the audio track containing the timecode.

5. Click the Destination Track menu, and select the target auxiliary timecode bin column for recording the audio timecode.

6. Do one of the following:
   - Select Fill Undecodable Frames to instruct the system to fill in any timecode breaks with continuing timecode. This is the default.
   - Deselect Fill Undecodable Frames if you do not want to fill timecode breaks.

For example, in a 3-minute master clip, the audio timecode starts at 1:00:20:20. At 1:00:22:10, the timecode ends. With the Fill Undecodable Frames option selected, the system assigns 1:00:22:11 to the next frame and continues assigning timecode.

7. Click OK to complete the procedure.

The timecode appears in the bin in the auxiliary timecode column that you selected.
Working with Multichannel Audio Tracks

Video and audio information in your project can be represented as tracks, channels, and voices. The following list defines these terms as used in this documentation:

- **Tracks**
  - A region of a clip or sequence on which audio or video is placed.
  - A playback channel represented in a sequence as either a video track or an audio track. You edit tracks in the Timeline.

- **Channels**
  - A physical audio input or output. You capture audio channels, which then become audio tracks in your clip or sequence.
  - The separate audio signals that compose an audio track. Stereo tracks have two audio channels. 7.1 surround sound tracks have 8 channels.

- **Voices**
  - Discrete audio streams that you send from audio tracks to physical audio outputs, such as speakers or output channels. Typically, any audio channel for a track in your sequence uses a single voice. A mono audio clip uses one voice, a stereo clip uses two voices, and a 5.1 or 7.1 surround sound clip uses six or eight voices. You can monitor up to 64 voices with Media Composer — for example, 16 mono tracks, 8 stereo tracks, or two 7.1 surround sound tracks.

You can edit multichannel audio tracks in the same way you edit mono audio tracks. Media Composer supports the following audio track formats:

- Mono
- Stereo
- 5.1 surround sound
- 7.1 surround sound

The Track Formats column in the bin Text view displays the format for all multichannel audio tracks in a master clip. You can modify the audio format by grouping or ungrouping selected audio tracks. You can modify audio formats for master clips only. Track formats for sequences, group clips, or subclips cannot be modified.

For more information on surround sound multichannel audio, see “Working with Surround Sound Audio” on page 595.

**Displaying Track Formats in Bins**

You can select a bin heading to display the track formats in the bin. Multichannel formats appear in the Track Formats column for master clips and list the audio tracks in the clip that combine multiple channels in a single audio track. For example, a track format marked as “Stereo A1A2” indicates that the clip includes a stereo track with two channels.

**To add the Track Formats column to a bin:**

1. With a bin in Text view, select Bin > Choose Column.

   The Bin Column Selection dialog box opens.
2. Click Track Formats in the list to select it.
3. Click OK.
   The Track Formats column appears in the bin.

**Modifying Track Formats in Bins**

You use the Modify command to set or change the multichannel formats for your audio tracks. For example, this lets you create a stereo track from two associated mono tracks or to split a stereo track into two separate audio tracks. You can set the multichannel format for multiple master clips at the same time.

If you duplicate a clip in a bin and modify the track format in the copy, you can create a sequence that contains both a multichannel and a mono instance of the same master clip. This does not cause a problem with editing, playback, or any other operation.

You can also split multichannel tracks in the Timeline into mono tracks. For more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 648.

**To set the multichannel audio format for audio tracks:**

1. Open the bin and click the Text tab.
2. Click the icon to the left of the clip you want to modify. Ctrl+click (Windows) or Cmd+click (Macintosh) each additional object you want to modify.
3. Do one of the following:
   - Select Clip > Modify > Modify Clip.
   - Right-click a clip and select Modify > Modify Clip.
   The Modify dialog box opens.
4. Click the Modify Options menu, and select Set Multichannel Audio.
   The Modify dialog box displays the audio tracks for all selected clips with format buttons beneath paired tracks. If an audio track is not used by the selected clips, it does not appear.
Track formats for sequences, group clips, or subclips cannot be modified.

5. Do one of the following:
   - Click the Format buttons to cycle through the available options until you find the appropriate format.
   - Click the Format menu on a Format button and select the appropriate multichannel format.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mixed tracks</td>
<td>Does not modify the audio track formats. The Mixed Format Tracks button appears only when you select more than one clip and the clips contain both mono and multichannel tracks.</td>
</tr>
<tr>
<td>Mono tracks</td>
<td>Sets the paired audio tracks to two mono tracks.</td>
</tr>
<tr>
<td>Stereo tracks</td>
<td>Sets the paired audio tracks to one stereo track.</td>
</tr>
<tr>
<td>5.1 Surround sound tracks</td>
<td>Sets the selected tracks to one 5.1 surround sound track.</td>
</tr>
<tr>
<td>7.1 Surround sound tracks</td>
<td>Sets the selected tracks to one 7.1 surround sound track.</td>
</tr>
</tbody>
</table>

6. Click OK.
   The bin information updates to reflect the audio format modifications.

7. Check the Track Formats column in bin Text view to see all multichannel audio tracks.

The Track Control Panel

Timeline tracks include a Track Control panel that provides features useful when you edit audio tracks. The Track Control panel arranges components in two rows of tools, and it allows you to do the following when editing either a sequence or source material displayed in the Timeline:

- Show or hide waveforms, volume, and pan displays on individual tracks or on all tracks (see “Displaying Audio Waveforms” on page 589 and “Displaying Volume and Pan Values” on page 590).
- Add, delete, move, and copy Audio Track effects (see “Audio Track Effect Plug-Ins” on page 723).
- Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.
The Track Control Panel displays two rows of tools. If you reduce the size of the Timeline tracks, you might not see the Track Control panel tools. For more information on resizing Timeline tracks, see “Enlarging and Reducing Timeline Tracks” on page 496.

To show the Track Control panel, do one of the following:

- Click the Timeline fast menu and select Track Control Panel. To hide the Track Control panel, deselect Track Control Panel.
- Click the Track Control Panel button above the Timeline.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waveform</td>
<td>Turns on or off the waveform display for individual tracks.</td>
</tr>
<tr>
<td>Clip Volume/Pan</td>
<td>Turns on or off the clip volume and pan display for audio tracks.</td>
</tr>
<tr>
<td>Inactive</td>
<td>Disables a track so you can play back your sequence without processing the plug-in effects or automation for the inactive track.</td>
</tr>
<tr>
<td>Solo</td>
<td>Allows you to monitor a single track of audio without deselecting other tracks.</td>
</tr>
<tr>
<td>Audio Track Effect</td>
<td>Lists the Audio Track Effect plug-ins inserted on the track. Clicking the button for an existing Audio Track Effect insert opens the plug-in parameters. Clicking a blank effect button opens the Audio Track Effect tool so you can insert a plug-in on the track.</td>
</tr>
<tr>
<td>Mute</td>
<td>Allows you to mute a single track of audio without deselecting it.</td>
</tr>
</tbody>
</table>

**Soloing Audio Tracks**

You can solo multiple tracks in the Timeline, which lets you do the following:

- Listen to several tracks at once without deactivating or deselecting the other audio tracks off or reducing volume.
- Isolate audio tracks for audio scrubbing without having to deselect monitoring of all other audio tracks.

For more information about audio scrubbing, see “Using Audio Scrub” on page 585.
To solo an audio track:

- Click the Solo button in the Track Control panel for the track you want to solo.
  The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

To turn off soloing for the track:
- Click the Solo button again.

To turn off the solo feature for all audio tracks:
- Alt+click (Windows) or Option+click (Macintosh) the Solo button on any track.

Making Tracks Inactive

Unlike muted audio tracks, inactive audio tracks process no plug-in effects or automation. You can make any audio track inactive if you want to play back your sequence without audio information. This allows you to limit the number of voices you monitor so you can manage output voices as you play your sequence.

The Active/Inactive button displays the monitoring status of the track:

<table>
<thead>
<tr>
<th>Icon State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🍀</td>
<td>Primary active track — Audio information in these tracks is not dropped when the play speed increases during scrubbing.</td>
</tr>
<tr>
<td>🍀</td>
<td>Active track — Audio information in these tracks might be dropped when the play speed increases during scrubbing, depending on your settings and track effects.</td>
</tr>
<tr>
<td>🍀</td>
<td>Inactive track — Voices and audio plug-ins are not processed for these tracks during playback.</td>
</tr>
</tbody>
</table>

To make an audio track inactive, do the following:

- Deselect the Active/Inactive button in the Track Control panel.
  You can click the Active/Inactive button again to restore audio monitoring to the track.
Using Audio Scrub

You have two options for scrubbing audio in either the sequence or the source material:

- Smooth audio scrub — Mimics the variable pitch playback of traditional analog tape
- Digital audio scrub — Takes advantage of the digital environment by sampling incoming frames, outgoing frames, or both at a normal pitch and playback rate

Digital audio scrub enables you to sample selected frames of incoming or outgoing audio as you move through the footage, without a change in pitch or speed. Digital scrub has the following unique characteristics:

- The frames of audio you hear are always at your point of destination. For example, if you step forward 10 frames (8 frames for 24p), you hear a selected number of audio frames from a point behind the position indicator (outgoing frames) to a point in front of the position indicator (incoming frames) as it reaches the new destination point.
- Digital scrub samples audio in a forward playback direction. Whether you step backward or forward through the material, you hear the same audio sampling at each destination frame.

Each type of scrub has its advantages:

- Smooth scrub makes it easier to examine sound at varying speeds.
- Digital scrub lets you focus quickly on individual bits of incoming or outgoing audio for frame-accurate edits and adjustments.

If you attach a 002 to Avid input/output hardware, you cannot hear the results of audio scrubbing.

Selecting Tracks for Audio Scrubbing

By default, all monitored audio tracks are selected for scrubbing. However, as the play speed increases during audio scrubbing, some monitored audio tracks are dropped. You can select up to two tracks to ensure they play during scrubbing, even if the system has to drop some tracks.

The following table shows how many tracks you can scrub at the varying speeds of play.

<table>
<thead>
<tr>
<th>When you play footage forward or backward at:</th>
<th>You can scrub:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal speed</td>
<td>16 tracks</td>
</tr>
<tr>
<td>Two times normal speed</td>
<td>16 tracks</td>
</tr>
<tr>
<td>Three times normal speed</td>
<td>2 tracks</td>
</tr>
<tr>
<td>Greater than three times normal speed</td>
<td>0 tracks</td>
</tr>
</tbody>
</table>

To ensure an audio track is monitored during scrubbing:

- Enable the Active/Inactive button in the Track Control panel for the selected track.
Using Audio Scrub

Active/Inactive buttons, when highlighted, indicate tracks that can play without dropping audio information. The Active/Inactive button when highlighted, indicates which tracks can be played if the system has to drop tracks during audio scrubbing. You can isolate specific audio tracks for scrubbing without having to deselect monitoring of all other audio tracks by soloing the audio tracks. See “Soloing Audio Tracks” on page 583.

To make a track the primary active track:

- Alt+click the Audio Track Monitor button for the selected track.

Performing Smooth Audio Scrub

You can use three-button play with the J-K-L keys to perform smooth audio scrubbing of selected tracks of audio at variable speeds but not digital audio scrub. You can monitor while stepping (jogging) or while shuttling at fixed rates up to three times normal speed. The audio cuts out at greater than three times the normal speed and comes back in after the speed drops below three times.

(Symphony Option) You can also use the mouse to perform smooth audio scrubbing of selected tracks. Mouse Jog lets you move the position indicator with the mouse. Mouse Shuttle lets you control the speed of the position indicator by dragging the mouse. You can jog and shuttle using the mouse but, unlike three-button play, playback rates using the mouse do not occur at fixed increments. They can vary all the way from 1 to 300 fps, depending on manipulation of the mouse.

To monitor audio with three-button play:

1. Select the correct track, and adjust the playback volume as necessary.
2. Play the audio by using the three-button variable speed playback procedures described in “Playing Footage with the J-K-L Keys (Three-Button Play)” on page 373.

(Symphony Option) To monitor audio with the mouse:

1. Select the correct track, and adjust the playback volume as necessary.
2. Activate the mouse for jogging or shuttling by pressing the Mouse Jog button or the Mouse Shuttle button.
   - Both buttons are available in the Play tab of the Command palette and can be mapped to an editing button under the Record monitor.
   - To deactivate jog or shuttle, press the space bar or the Escape key.
3. Play the footage with the mouse.

Adjusting Digital Scrub Parameters

The default parameters for the number of frames you hear as you scrub are zero frames of outgoing audio (behind the position indicator) and one frame of incoming audio (ahead of the position indicator). To isolate frames for marking or trimming, the default parameters are sufficient.
You can increase these settings to include more frames of audio on either side — for example, when you want to sample whole words or parts of words as you scrub to find edit points within a phrase. You can also reverse the settings to sample frames behind the position indicator (outgoing frames) as you scrub. You should avoid increasing the number of sampled frames on both sides at once because this can make it difficult to isolate an edit point or trim point based on the location of the position indicator.

To adjust the parameters for digital scrub:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Audio.
   The Audio Settings dialog box opens.

   ![Audio Settings dialog box](image)

The Play Buffer Size in Samples option and the Tool Buffer Size in Samples option appear only if Media Composer is not using Avid input/output hardware (software-only).

3. (Option) If you want to change the number of outgoing or incoming frames, you can do it for the Source Monitor, Record Monitor, or both by doing the following:
   a. Click in the appropriate text box (Source Monitor Scrub, Record Monitor Scrub, or both)
   b. Type a new number of outgoing or incoming frames in the text box.

   The new parameters take effect.

Performing Digital Audio Scrub

To locate an audio edit point by using digital scrub:

1. Solo an audio track for scrubbing and adjust the output volume, if necessary.

2. Press the Digital Audio Scrub button (which can be mapped from the Play tab of the Command palette) to activate digital audio scrub.

   You can also activate digital audio scrub by pressing and holding the Shift key while you drag the position indicator or click the Step buttons as described in Step 3.

3. Move through the material in one of the following ways to hear the scrub:
Drag the position indicator.

Click the Step buttons to step through in fixed increments: 1 frame backward, 1 frame forward, 10 frames (8 frames for 24p) backward, or 10 frames (8 frames for 24p) forward.

Step Buttons. Left to right, top to bottom: 1 frame backward, 1 frame forward, 10 frames (8 frames for 24p) backward, or 10 frames (8 frames for 24p) forward

4. When you find the correct frame, mark the location, trim the transition, or perform any other function you choose.

When you sample incoming frames (with the default scrub parameters, for example), the system places the position indicator at the head of the last sampled audio point. When you sample outgoing frames, the system places the position indicator at the tail of the last sampled audio point.

Audio Displays in the Timeline

You can display audio waveforms in the Timeline to help you visually locate points in an audio track for editing or trimming. Waveforms for multichannel tracks in the Timeline display waveforms for all channels within a single track, separated by a horizontal divider. For more information, see “Displaying Audio Waveforms” on page 589.

You can also view a graph for pan and volume information in the Timeline. For more information, see “Displaying Volume and Pan Values” on page 590.

If you have a sequence with several different sample rates, you can identify a specific sample rate by color. For more information, see “Identifying Sample Rates by Color” on page 591.

The following notes apply to audio displays:

• When you click a Waveform or Clip Volume/Pan button in the Track Control panel, or when you Alt+click (Windows) or Option+click (Macintosh) a Waveform or Clip Volume/Pan button to display all waveforms or pan displays, Media Composer maintains the display setting with the sequence. You cannot save specific per track settings in a custom Timeline view.

• You can map the Allow Per Track Settings menu command on the Timeline fast menu to the keyboard. This provides you a quick method of turning selected track waveform displays off and on as you edit. For example, if you display waveforms for audio tracks A1 and A2 but not A3 and A4, and then disable per track settings, no waveforms display in the Timeline. When you enable per track settings, only A1 and A2 display waveforms. You can save the menu command state in a custom Timeline view.

Media Composer stores per track settings with the sequence and does not apply them to other sequences. Timeline views are saved as user settings, so you can apply them to any of your sequences.
Displaying Audio Waveforms

Audio waveforms in the Timeline display a sample plot of the entire amplitude of the track. This is the same as the sample voltage values seen on an analog oscilloscope waveform. You can display waveform plots for all audio tracks in the Timeline or you can select individual tracks for waveform display.

Media Composer saves cached waveforms for projects. This allows the waveform to draw faster the next time you open the project. You will see a WaveformCache folder in the Avid Projects directory. The WaveformCache folder also appears in the Shared Avid Projects directory.

You might want to display waveforms on only some of your audio tracks. To do this, you can activate per track settings, or you can create a custom Timeline view as described in “Customizing Timeline Views” on page 493.

You can also select Show Marked Waveforms in the Timeline Settings dialog box to narrow the view of the tracks in the Timeline. This option allows the Timeline to display faster because the waveform displays only between the Mark In and the Mark Out points.

To display audio waveforms for all tracks:

1. To search for a point in a known section of the tracks, zoom in and show more detail in the sequence to isolate a section of the audio. With less audio to display, the system draws the waveform plot faster.

2. Do one of the following:
   - Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and then Alt+click (Windows) or Option+click (Macintosh) the Waveform button in the Track Control panel for any track.
   - Click the Timeline Fast menu button, and select Audio Data > waveform.

Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the redraw of the waveform plot to stop the redraw.

The waveform appears in all audio tracks.

3. (Option) Maximize the visibility of your waveform display using one of the following procedures:
   - Continue to expand or shrink your view of the Timeline by using the scale bar, spreading out the waveform plots to show detailed variations in the audio levels.
   - To enlarge the height of selected audio tracks and subsequently the waveform display, press Ctrl+L (Windows) or Command+L (Macintosh).
   - To reduce the height of selected audio tracks and subsequently the waveform display, press Ctrl+K (Windows) or Command+K (Macintosh).
Audio Displays in the Timeline

To enlarge the size of the waveform plot image without enlarging its track, press Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

To reduce the size of the sample plot image without reducing its track, press Ctrl+Alt+K (Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

4. Move through the audio shown in the waveform using any of the playback methods.

   You hear sound as you track the audio visually. When the position indicator reaches the point you want in the waveform, you can mark, trim, or perform any other function.

To display audio waveforms for selected tracks:

1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and then click the Waveform button in the Track Control panel for the tracks you want to display audio waveform plots.

   The waveform appears in the selected tracks.

   ![Waveform Image]

You can turn off all waveforms on selected tracks by disabling Allow Per Track Settings. This disables the display of waveforms, but it does not change the per track settings. Enabling per track settings again restores your per track waveform displays. You can also save the Allow Per Track Settings state as part of a customized Timeline view. For more information, see “Customizing Timeline Views” on page 493.

Displaying Volume and Pan Values

You can view the volume and pan automation values in the Timeline, including surround sound pan values for sequences using a surround sound mix. If you choose to view volume and pan on individual tracks rather than on the entire sequence, you can view volume values on one track and pan values on another.

When you display pan information in surround sound sequences, you can select which speaker layout you want to view. For example, if you want to view the pan information for a stereo track in a 5.1 surround sound sequence, you can view how either the left or right stereo channel pans in the following speaker configurations:

- Front speaker position
- Rear speaker position
- Front and rear speaker positions
- Center speaker position, displayed as a percentage

For information on displaying audio waveform information and using per track settings, see “Displaying Audio Waveforms” on page 589.
To turn on the display of clip volume values and volume automation values for all tracks, do the following:

- Alt+click (Windows) or Option+click (Macintosh) the Clip Volume/Pan button in the Track Control panel for any track, and select Clip Volume or Volume.

To turn on the display of clip volume values and volume automation values for selected tracks, do the following:

- Click the Clip Volume/Pan button in the Track Control panel for the tracks you want to display clip or volume automation information, and select Clip Volume or Volume.

The volume values appear in the selected tracks.

- (Option) If you want to view both clip volume and volume values, repeat the previous step and select an additional volume value to display.

To turn on the display of pan values in the Timeline:

1. If you want to view pan values for all tracks, Alt+click (Windows) or Option+click (Macintosh) the Clip Volume/Pan button in the Track Control panel and select one of the pan value options (pan value options depend on the sequence format and track format in your project):
   - Pan
   - Pan L > [speaker layout]
   - Pan R > [speaker layout]

2. If you want to view pan values for individual tracks, click the Clip Volume/Pan button in the Track Control panel for the tracks you want to display pan information, and select the appropriate pan option:
   - Pan
   - Pan L > [speaker layout]
   - Pan R > [speaker layout]

The pan values appear in the selected tracks.

**Identifying Sample Rates by Color**

To apply a color coding to a sample rate:

1. Load a sequence with multiple sample rates into the Timeline.
2. Do one of the following:
   - To display waveforms for all tracks, click the Timeline Fast Menu button, and select Audio Data > Waveform.
   - To display waveforms for a single track, click the Waveform button in the Track Control panel.
   - The Settings dialog box opens.
4. Click the Project tab, and, double-click Audio Project.
   - The Audio Project Settings dialog box opens.
5. Click the Main tab.
6. Click the Convert Sample Rates When Playing menu, and select Always.
7. Click the Show Mismatched Sample Rates as Different Color menu, and select Yes.

Depending on which sample rate you selected for your project, the color black is displayed on those clips. For example, if you selected 48 kHz from the Sample Rate menu in the Main tab in the Audio Project Settings dialog box, the sample plot of these clips (48 kHz) is displayed as black, and the sample plot of all other clips with different sample rates (32 kHz and 44.1 kHz) is displayed as white.

Using Audio Meters in the Timeline

The Audio meters in the Timeline let you view and adjust audio levels without opening the Audio tool.

The Meter menu options are the same options as those available in the Audio tool. For more information, see “Understanding the Audio Tool” on page 126.

To display the Audio meters in the Timeline:

- Click the Meter Menu button, and select Show Audio Meters.
  
  The Audio meters display in the Timeline.

Adjusting Volume

You can adjust your speaker or headphone volume without leaving Media Composer.

You can also mute audio in several ways:

- Using the Master Volume button in the Timeline.
- Using the Mute button in the Play tab of the Command palette.

  The Mute button lets you quickly make all audio tracks inactive or active during editing. This is convenient when you fine-tune complex audio and video edits, making it possible to shift quickly between the two. You can set your audio levels and speaker volumes and mute them whenever necessary without changing the settings.
- Using the Mute buttons in the Audio Mixer tool to mute selected tracks.
For more information, see “Using the Track Solo and Track Mute Buttons” on page 610.

- Using the Mute button in the Track Control panel.
  For more information, see “Soloing Audio Tracks” on page 583.

**Windows** To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

   ![Master Volume button](image)

   Master Volume button (left) and Audio Meter menu button (right) in the Timeline

   If you do not see the Master Volume button, click the Audio Meter menu button, and then select Show Audio Meters. The Master Volume button displays with the Audio Meters.

2. Click the Mixer button on the Master Volume slider.

   ![Mixer button](image)

   Master Volume slider with Mixer button

   If you do not see the Master Volume button, click the Audio Meter menu button, and then select Show Audio Meters. The Master Volume button displays with the Audio Meters.

   The Windows Mixer appears.
3. On the Windows Mixer, drag the volume control to the audio level you prefer.

(Macintosh) To adjust the volume control (software-only models):
1. From the Timeline, click and hold the Master Volume button.

![Master Volume button (left) and Audio Meter menu button (right) in the Timeline]

If you do not see the Master Volume button, click the Audio Meter menu button, and then select Show Audio Meters. The Master Volume button displays with the Audio Meters.

The Volume Control slider appears.
2. Continue to click and hold, and drag the volume control to the audio level you prefer.
3. Release the mouse button.

To adjust the volume control (models using Avid input/output hardware):
- Adjust the volume control on your Avid input/output hardware to the desired audio level.

Adjusting the volume control affects the volume only while you work in Media Composer. Once you exit Media Composer, the volume control defaults to your desktop setting.

To mute volume from the Timeline:
- Click the Master Volume button.

A line appears through the button, and you cannot hear audio through your speakers or headphone.

To mute an individual audio track:
- Click the Mute button in the Track Control panel for the track you want to mute.

To mute all audio tracks:
- Ctrl+click (Windows) or Command+click (Macintosh) the Mute button on any track.

To turn the volume for audio tracks back on:
- Click the Mute button to deselect it.

Displaying Audio Formats in Bins

You can select a bin heading to display the audio formats in the bin. The applicable audio format, AIFF-C, WAVE, PCM, or SDII (Macintosh), appears in the Audio Format column for master clips.

To add the Audio Format column to a bin:
1. With a bin in Text view, do one of the following:
   - Select Bin > Choose Columns.
   - Click the Fast menu and select Choose Columns.

   The Bin Column Selection dialog box opens.
2. Click Audio Format in the list to select it.
3. Click OK.
The Audio Format column appears in the bin.

**Working with Surround Sound Audio**

Media Composer lets you edit audio in mono and multichannel formats, including surround sound audio. You can hear this audio as either mixdown multichannel audio or as true stereo and surround sound using two, six, or eight speakers.

Six-channel and eight-channel digital surround sound systems use several different 5.1 and 7.1 speaker formats that constitute a standard in major motion pictures, music, and digital television. Speaker layouts generally use left and right speakers, left rear and right rear surround speakers, left side and right side surround speakers, center speaker, and a low frequency effects (LFE) speaker. The following table summarizes the supported multichannel formats and standard speaker configurations.

<table>
<thead>
<tr>
<th>Mixing Format</th>
<th>Surround Format</th>
<th>Speaker Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td></td>
<td>Left, Right</td>
</tr>
<tr>
<td>5.1 Pro Tools</td>
<td></td>
<td>Left, Center, Right, Left surround rear, Right surround rear, LFE</td>
</tr>
<tr>
<td>5.1 SMPTE</td>
<td></td>
<td>Left, Right, Center, LFE, Left surround rear, Right surround rear</td>
</tr>
<tr>
<td>7.1 Pro Tools</td>
<td></td>
<td>Left, Center, Right, Left surround side, Right surround side, Left surround rear, Right surround rear</td>
</tr>
<tr>
<td>7.1 EXT</td>
<td></td>
<td>Left, Right, Center, LFE, Left surround side, Right surround side, Left surround rear, Right surround rear</td>
</tr>
<tr>
<td>7.1 SMPTE-DS</td>
<td></td>
<td>Left, Right, Center, LFE, Left surround side, Right surround side, Left surround rear, Right surround rear</td>
</tr>
</tbody>
</table>

*The 5.1 Pro Tools format is the default surround sound format for monitoring 5.1 surround sound audio and 7.1 Pro Tools is the default surround sound format for monitoring 7.1 surround sound audio.*

The following illustrations show sample surround sound speaker arrangements (5.1 and 7.1 SMPTE surround sound formats).

5.1 SMPTE surround sound configuration, with left (L), center (C), right (R), left surround rear (Lsr), right surround rear (Rsr), and low frequency effects (LFE) speakers.
Working with Surround Sound Audio

7.1 EXT surround sound configuration, with left (L), center (C), right (R), left surround side (Lss), right surround side (Rss), left surround rear (Lsr), right surround rear (Rsr), and low frequency effects (LFE) speakers

The Output tab in the Audio Project Settings dialog box lets you select which surround sound option you want to use when you export a sequence with surround sound audio. You can also use the Output tab to select the 5.1 or 7.1 option to designate a project with surround sound audio even if you do not have surround tracks in your sequence. If you have more than six or eight tracks, or if the tracks are given in a different order, you can use the Direct Out channel map to designate which tracks of the sequence go to which channels.

The Direct Out channel map affects the audio on the desktop monitors and the output. When you use direct out to export a clip or to play a clip in the Source monitor, the channel order reflects the channel order used when you captured the audio. You might need to reset the channels prior to a Digital Cut to preserve a required channel order on the output tape.

When you select a surround sound format, Media Composer displays the appropriate pan tools to use when you edit your sequence. Setting the surround sound format determines in which format you can mix your audio. For example, if you want to mix your audio in 5.1 surround sound, you need to assign that format to your sequence.

To assign a surround sound sequence format:


   The Audio Mixer tool opens.

   Audio Mixer tool: Sequence Mix Format button

2. Click the Sequence Mix Format button, and select one of the following:
   - Stereo Sequence
   - 5.1 Sequence
   - 7.1 Sequence

   Channel meters in the Audio Mix tool default to the Pro Tools format (for 5.1 sequences) or Pro Tools (for 7.1 sequences). Channel meters in the Audio tool reflect the monitor mix format.
Surround Mixing

Media Composer allows you to mix in surround sound and create output in different formats. You can also mix down your surround sound sequences to mono, stereo, or different surround sound formats.

Surround sound audio tracks contain an individual channel for each signal in the track (for example, a 5.1 track has six channels, one each for left, center, right, left surround, right surround, and LFE). You can add surround sound master clips to your project in different ways:

- You can capture the audio from your source (see “Selecting Source Tracks and Audio Channels” on page 116).
- You can import the audio using standard import procedures (see “Importing with Multichannel Audio” on page 196).
- You can modify existing audio clips to create surround sound audio (see “Working with Multichannel Audio Tracks” on page 580).

Stereo and multichannel tracks consist of multiple audio signals, linked together. The Audio Mixer tool displays a channel faders for each multichannel track, in addition to solo and mute buttons. If you need discrete control of signals, you can convert multichannel tracks to individual mono tracks (see “Splitting Multichannel Tracks to Mono Tracks” on page 648).

You can mix mono, stereo, and surround sound audio tracks in any supported multichannel format. The Audio Mixer tool indicates the track format by the number of track meters contained in its fader strip (for example, a single meter for mono tracks, a pair of meters for stereo tracks, and six meters for 5.1 tracks). Assigning track output determines the format of that output. For example, a mono track always has a single track meter, even when assigned to a stereo output path. If you assign a mono track to a 5.1 output path, the output splits among six output channels, depending on the position of the panner.

Surround Monitoring

In order to monitor your multichannel mix, you must have appropriate hardware connected to your computer — for example, an audio card that supports surround sound or a Nitris DX connected to your system. You also need to set up the proper speaker placement and calibrate your audio system for the surround sound format of your sequence. When your audio system does not match your surround sound mix — for example, if your workspace includes only stereo speakers while your sequence uses a 5.1 Pro Tools format — you need to understand how Media Composer delivers surround sound tracks to the available output channels.

When your monitoring setup does not support the audio format selected for a sequence, Media Composer downmixes the audio tracks to the desired monitor mix. The following table describes the speaker arrangements of mono, stereo, and surround mix formats and the corresponding monitoring structure. Sequence format indicates which format you select for your sequence, and speaker layout describes how Media Composer outputs audio tracks to a mono speaker, two stereo speakers, and six and eight surround sound speakers. Speaker placement, alignment, and calibration depend on your specific hardware and audio configuration. See the documentation that came with your speakers and other monitoring equipment.

<table>
<thead>
<tr>
<th>Sequence format</th>
<th>Speaker Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>Mono: Audio channels panned to center</td>
</tr>
</tbody>
</table>
For example, if your sequence uses the 5.1 Pro Tools surround sound format, but your studio has two stereo speakers, Media Composer mixes down your six audio tracks to the following monitoring layout:

<table>
<thead>
<tr>
<th>Sequence format</th>
<th>Speaker Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td>Mono: L and R channels panned to center</td>
</tr>
<tr>
<td>5.1</td>
<td>Stereo: L and R channels panned to Left/Right</td>
</tr>
<tr>
<td></td>
<td>5.1 Mono: All channels panned to center</td>
</tr>
<tr>
<td></td>
<td>Stereo: C and LFE channels panned to center; L and R channels panned to Left/Right; Lr and Rr channels panned to Left/Right and volume lowered by 3dB</td>
</tr>
<tr>
<td>7.1</td>
<td>5.1: All channels panned to the appropriate speakers, depending on 5.1 format of the sequence</td>
</tr>
<tr>
<td></td>
<td>7.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and Rss channels are not used</td>
</tr>
<tr>
<td>5.1</td>
<td>Mono: All channels panned to center</td>
</tr>
<tr>
<td>7.1</td>
<td>Stereo: C and LFE channels panned to center; L and R channels panned to Left/Right; Lsr, Rsr, Lss, and Rss channels panned to Left/Right and volume lowered by 3dB</td>
</tr>
<tr>
<td>7.1</td>
<td>5.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and Rss channels panned to center of the Left/Left Rear and Right/Right Rear speaker pair</td>
</tr>
<tr>
<td></td>
<td>7.1 All channels panned to the appropriate speakers</td>
</tr>
</tbody>
</table>

Top: 5.1 Pro Tools sequence format; bottom: stereo speaker layout, with center pan indicated by the double arrow

In addition to monitoring your audio through your speakers, you can monitor surround sound audio as it plays by watching the channel faders in the Audio Mix tool and in the Audio tool. When playing a sequence in the Timeline, the Audio Mix tool matches the default 5.1 Pro Tools surround sound format or the default 7.1 Pro Tools format. The channel faders in the Audio tool match the format of the sequence mix (see “Assigning Surround Sound Mix Output” on page 599).
Assigning Surround Sound Mix Output

You can set a surround sound mix output for any sequence in your project. This specifies how Media Composer sends surround sound signals to your speakers and determines what you hear when you monitor the audio in your sequence.

Your monitor mix output might differ from your sequence format. If you want to mix your audio in a surround sound format but only have two stereo speakers connected to your system, you can set your sequence format to surround sound and your mix output to stereo. If you need to mix your sequence in stereo but you have configured your speakers for surround sound output, you can set your sequence format to stereo and your mix output to surround sound. This ensures that Media Composers sends the correct signals of your stereo channels to your surround sound speaker system.

To designate a surround sound mix output:
   The Audio Mixer tool opens.

   Audio Mixer tool: Monitor Mix Format button

2. Click the Monitor Mix Format button and select one of the following:
   - 5.1 Pro Tools: L C R Ls Rs Lfe
   - 5.1 SMPTE: L R C Lfe Ls Rs
   - 7.1 Pro Tools: L C R Lss Rss Lsr Rs Lfe
   - 7.1 EXT: L R C Lfe Lsr Rs Lss Rss
   - 7.1 SMPTE DS: L R C Lfe Lss Rss Lsr Rs Lfe

   When you play a clip in the Source monitor, the monitor mix respects the channel order used when you captured the audio.

Setting Up the Analog Audio Output for Surround Sound Audio (Avid Nitris DX and Avid Mojo DX Only)

Depending on the Avid input/output hardware attached to your system, you can have two balanced TRS audio outputs labeled Monitor and four balanced XLR audio outputs labeled Analog. The TRS outputs are always left and right speakers. You can configure the XLR outputs in the Output tab of the Audio Project Settings dialog box.

If your workflow requires analog output to a tape deck, you configure the XLR outputs to connect to a deck. You see these channels, 1 through 4, in the Direct Out Channel Menu map in the Output tab of the Audio Project Settings dialog box.
If your workflow does not require analog output to a tape deck, you can use the XLR outputs to provide Center, LFE, Left Rear and Right Rear channels for desktop monitoring.

When the analog output is marked for use as desktop surround monitors, you should set the audio connectors as shown in the following table.

<table>
<thead>
<tr>
<th>Channel</th>
<th>Speaker</th>
</tr>
</thead>
<tbody>
<tr>
<td>TRS Channel 1</td>
<td>Left Front</td>
</tr>
<tr>
<td>TRS Channel 2</td>
<td>Right Front</td>
</tr>
<tr>
<td>XLR Channel 1</td>
<td>Center</td>
</tr>
<tr>
<td>XLR Channel 2</td>
<td>LFE</td>
</tr>
<tr>
<td>XLR Channel 3</td>
<td>Left Rear</td>
</tr>
<tr>
<td>XLR Channel 4</td>
<td>Right Rear</td>
</tr>
</tbody>
</table>

To set up for an analog audio output:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Project tab, and double-click Audio Project.
   The Audio Project Settings window opens.
3. Click the Output tab.
4. Click the Analog tab.

You must have hardware connected.
5. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop Surround Monitors.
6. Click the Mix Mode Selection Menu button to select Direct Out.
7. If necessary, assign the tracks and channels through the Direct Out channel menu.

If the sequence in the Timeline is multichannel or is direct out without being surround sound audio, the four analog XLR outputs remain silent and only the left and right speakers are active.

Setting Up the Audio Output with HDMI (Avid Nitris DX and Avid Mojo DX Only)

Avid supports two ways to configure your audio output, either 2-channel stereo speaker setup or 6-channel surround sound setup. To achieve the 6-channel surround sound setup, connect your audio output through an High-Definition Multimedia Interface (HDMI) connection.

HDMI carries both video and audio in an uncompressed, all-digital signal. HDMI is an interface standard for audiovisual equipment such as high-definition television.

In order to use HDMI for audio, the HDMI device attached to your system must receive at least two channels of PCM (uncompressed) audio at the project sample rate and receive 6 channels or more of PCM audio.
If you send the HDMI output to a deck, the deck receives the channels in the Timeline in the same order as the channels set in the Direct Out Channel map in the Audio Project Settings window. If you configure your system for surround sound audio, the output is sent in the HDMI standard channel order as shown in the following table.

<table>
<thead>
<tr>
<th>Channel</th>
<th>Speaker</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Left</td>
</tr>
<tr>
<td>2</td>
<td>Right</td>
</tr>
<tr>
<td>3</td>
<td>LFE or Subwoofer</td>
</tr>
<tr>
<td>4</td>
<td>Center</td>
</tr>
<tr>
<td>5</td>
<td>Left Rear</td>
</tr>
<tr>
<td>6</td>
<td>Right Rear</td>
</tr>
</tbody>
</table>

To set up for a surround sound (HDMI) audio output:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Project tab, and double-click Audio Project.
   The Audio Project Settings window opens.
3. Click the Output tab.
4. Click Direct Out, then select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.
5. Click the HDMI tab.
6. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop Surround Monitors.
   When you select Use as Output to Tape Deck, LFE and Center are swapped from the recommended track order.

You must have hardware connected.

7. Click the Mix Mode Selection Menu button to select Direct Out.
8. If necessary, assign the tracks and channels through the Direct Out channel menu.

Adjusting the Play Buffer Size for Audio (Software-only Models)

You can use third-party host audio devices, such as a Sound Blaster® audio card, in software-only configurations of Media Composer. Although most host audio devices work properly within Media Composers, some exhibit problems during output (for example, audio clicking). You might also
Using the Audio Mixer Tool

encounter audio latency issues when adding audio effects such as volume automation. To counteract these problems, use the Play Buffer Size in Samples slider and the Tool Buffer Size in Samples slider in the Audio Settings window.

Avid strongly recommends that you use the default “recommended sample” setting, which is determined by the host audio device connected to your system.

For more information on the Buffer Size in Samples sliders, see “Audio Settings” on page 1148.

To adjust the samples in the play buffer or tools buffer:

1. Select File > Settings.
   The Settings dialog box opens.
2. Select the User tab, and double-click Audio.
   The Audio Settings window opens.
3. In the Play Buffer Size in Samples section, click and drag the slider to select a sample size.
4. In the Tool Buffer Size in Samples section, click and drag the slider to select a sample size.
   If you change the default setting, a warning dialog box opens informing you of how this change might affect your system.
5. Click Change.
6. To select the Avid recommended default setting, click the rs (recommended sample) button.

Using the Audio Mixer Tool

The Audio Mixer tool has three modes that let you perform the following tasks:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Task Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clip Volume and Pan</td>
<td>Lets you adjust the overall volume and pan values for a clip, in a bin or in the Timeline. For more information, see “Using Clip Volume and Pan Mode” on page 613.</td>
</tr>
<tr>
<td>Volume automation and Pan</td>
<td>Lets you adjust and record volume and pan changes within a clip in the Timeline. For more information, see “Using Volume and Pan Automation” on page 626.</td>
</tr>
<tr>
<td>Live Mix</td>
<td>Lets you temporarily override any existing volume and pan automation settings. You can use the controls on the Audio Mixer tool or use an external controller to change volume and pan settings without modifying the existing volume and pan automation settings. For more information, see “Using Live Mix Mode” on page 635.</td>
</tr>
</tbody>
</table>

Accessing the Audio Mixer and Audio Mixer Modes

To open the Audio Mixer tool:
- Select Tools > Audio Mixer.
  The Audio Mixer tool opens.

To select the Audio Mixer mode, do one of the following:
- Click and hold the Audio Mixer mode button, and select the mode from the menu.
Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to the mode you want to select.

Audio Mixer Tool Controls

The following illustrations and tables identify the controls of the Audio Mixer tool in Clip Volume and Pan mode, including controls common to all three modes. The elements described in the following tables appear in all Audio Mixer modes unless otherwise noted. For specific information on Volume and Pan Automation mode, see “Using Volume and Pan Automation” on page 626. For specific information on Live Mix mode, see “Using Live Mix Mode” on page 635.

<table>
<thead>
<tr>
<th><strong>Element</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Sequence Mix Format button</td>
</tr>
</tbody>
</table>

Top part of Audio Mixer tool
Using the Audio Mixer Tool

2 Mix Mode Selection button
Controls how your system interprets audio values during playback:
- Stereo: Stereo sequences are output in stereo as expected. Surround sequences are folded down to stereo, rear and side channels are mixed at -3dB into the corresponding front left and right, center and LFE channels are panned to center. If you have four or more physical outputs, you can choose the output channel pair in Audio Project Settings.
- Mono: Pans all the currently monitored tracks to center and ignores pan effects.
- 4-channel LRCLfe - The four channels are Left, Right, Center, and Lfe (Low Frequency Effects) in that order. L, R, C, and Lfe are sent directly to their corresponding channels. Rear and side channels are mixed at -3dB into front left and right. Four-channel modes cannot be reassigned. Even if you have eight outputs, the four channel modes are always the first four.
- 4-channel LRCS - The four channels are Left, Right, Center, and Surround, which is a single rear loudspeaker. L, R, and C are sent directly to their corresponding channels. Lfe is mixed at -3dB into front left and right Rear channels panned into the single rear center. Side channels (side centers in a 7.1 mix) are panned between the single rear channel and the corresponding front channel.
- 4-channel Quadraphonic - The four channels are in four corners of the listening space, L, R, Ls Rs. Left, Right, Left Rear, and Right Rear are sent directly to their corresponding channels. Center, Left Center, and Right Center are panned to the centers of their corresponding speaker pairs. Lfe is mixed at -3dB into front left and right.
- 6-channel 5.1 Pro Tools, (L C R Ls Rs Lfe), and 5.1 SMPTE (L R C Lfe Ls Rs) Stereo sequences are output only to L and R, in the selected channel order. Surround 5.1 sequences have channels re-ordered to match the selected channel order. Surround 7.1 sequences, have their center side channels are panned to the center of their corresponding speaker pairs. If you have more than eight or more audio outputs, you can choose to start the 5.1 mix at position 1 or position 3 of any 8-channel group. See “Surround Monitoring” on page 597.
- 8-channel 7.1 Pro Tools, (L C R Ls Rs Lsr Rsr Lfe), and 7.1 EXT (L R C Lfe Lsr Rsr Lss Rs Lss Rs Lsr Rsr), and 7.1 SMPTE DS (L R C Lfe Ls Rs Lsr Rs). Note Lsr and Rsr and left and right “surround rear”, Lss and Rss are left and right “surround side”. Stereo sequences are output only to L and R, in the selected channel order. Surround 5.1 and 7.1 sequences have channels re-ordered to match the selected channel order. Lss and Rss remain silent when playing 5.1 sequences. If you have 16 outputs, you can choose to start the 7.1 mix at position 1 or position 8. See “Surround Monitoring” on page 597.
- Direct out, Panning and master fader effects are ignored. Each track is mixed into one or more outputs according to the output assignments in the Audio Project Settings output pane. Stereo and surround tracks will be sent to multiple adjacent outputs, and the channels within surround tracks are re-ordered according to SMPTE or Pro Tools channel order conventions as selected.

3 Audio Loop Play button
Lets you adjust audio effects while looping over a portion of audio. This button is also available in the Play tab of the Command palette. For more information, see “Adjusting Volume While Playing a Clip Volume Effect” on page 624.
<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>4 Render Effect button</td>
<td>Lets you render audio effects. For example, if you change the level of a clip that contains a rendered audio dissolve, the effect becomes unrendered. You can use the Render Effect button to rerender the audio dissolve directly from the Audio Mixer tool. Then you can play back the clip immediately to hear the effect of the level change with the dissolve in place.</td>
</tr>
</tbody>
</table>
| 5 Fast Menu button            | Lets you select from a list of functions that vary according to the Audio Mixer mode. For more information, see the following topics:  
  - “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 622  
  - “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 631  
  - “Audio Mixer Tool Fast Menu: Live Mix Mode” on page 638 |
| 6 Show Track Sidebar          | Lets you choose how many tracks to display in the Audio Mixer tool. Use the track selector sidebar to select the tracks you want displayed in the Audio Mixer tool. This helps optimize horizontal space when working with higher audio track-counts. |
| 7 Bypass button               | Lets you temporarily turn off any Clip Volume or volume automation effects. This button functions the same as the Bypass panel in the Effects tab in the Audio Project Settings dialog box. (This control does not appear in Live Mix mode.) |
| 8 Audio Mixer mode button     | Lets you select the mode for the Audio Mixer tool:  
  - Auto (volume and pan automation)  
  - Clip (Clip Volume and Pan)  
  - Live (Live Mix)  
  The default mode is Clip Volume and Pan. The mode that you select is saved as a project setting. If you want to change the default mode, select the mode you want in the Audio Mixer tool, then save the Audio Project settings as a site setting. See “Using Site Settings” on page 1143.  
  You cannot save Live Mix mode as a project setting. |
## Bottom part of Audio Mixer tool

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Hide/Show Controls</td>
<td>Allows you to choose what to display in the Audio Mixer Tool. Use the triangular openers to hide or show (from top to bottom) the Group/Mirror/Link button, Pan controls, Effect buttons, Mute, Solo buttons, and Faders/Meters.</td>
</tr>
<tr>
<td>2 Group buttons</td>
<td>Lets you group adjustments across tracks and have two or more sliders move at the same time.</td>
</tr>
<tr>
<td>3 Pan value and knobs</td>
<td>Displays the pan value and lets you adjust it. These controls appear only when you select a surround sound format using the Sequence Mix Format menu or when you set Stereo, 5.1 Surround, or 7.1 Surround as output in the Audio Project settings.</td>
</tr>
<tr>
<td>4 Unlinked</td>
<td>Three options exist for this control:</td>
</tr>
<tr>
<td></td>
<td>Stereo Linked - Does not link the stereo tracks pan controls.</td>
</tr>
<tr>
<td></td>
<td>Stereo Mirror - For stereo sequences, links the two pan controls so that when you move one Pan Location cursor, the other moves in a parallel direction.</td>
</tr>
<tr>
<td></td>
<td>Stereo Mirror - For stereo sequences, links the two pan controls so that when you move one Pan Location cursor, the other moves in a mirrored direction — for example, if you drag the Pan Location cursor to the left, the corresponding cursor in the second X/Y grid moves to the right.</td>
</tr>
</tbody>
</table>
Resizing the Audio Mixer Tool

The Audio Mixer Tool supports 64 tracks of audio. The tool includes triangular openers that allow you to control what parameters are displayed in the Audio Mixer Tool. This helps to easily optimize the vertical space of the Audio Mixer window.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 Track Solo and Track Mute buttons</td>
<td>Lets you solo or mute selected tracks. The values persist when you switch to another group, switch to another Audio Mixer mode, and when you close the Audio Mixer tool. For more information, see “Using the Track Solo and Track Mute Buttons” on page 610.</td>
</tr>
<tr>
<td>6 Volume Level sliders</td>
<td>Lets you adjust the volume level of the clip.</td>
</tr>
<tr>
<td>7 Position Indicator Lights</td>
<td>Indicates whether the external fader controller or mixer is connected and configured correctly. For more information, see “Interpreting Position Indicator Lights” on page 610.</td>
</tr>
<tr>
<td>8 Volume Level Displays</td>
<td>Displays the volume level of the track. You can click and type in a new value. In Clip Volume mode, if the track has an volume and pan automation value associated with it, the word Auto appears. In Volume and Pan Automation mode, if the track has a system clip volume value associated with it, the word Clip appears.</td>
</tr>
<tr>
<td>9 Track Selection Menu buttons</td>
<td>Lets you enable tracks for mixing audio. When you select an item from this menu, the system selects or deselects the corresponding track in the Timeline.</td>
</tr>
</tbody>
</table>

Triangular openers from top to bottom: Show Track Sidebar, Show Group/link/mirror buttons, Show Pan controls, Show effect buttons, Show mute/solo buttons, Show faders/meters
Opening the top triangular opener opens the track selector sidebar. Use the track selector sidebar to select the tracks you want displayed in the Audio Mixer tool. This helps optimize horizontal space when working with higher audio track-counts.

You can sort the columns in the track sidebar. Click the first column heading to sort the tracks according to which are enabled. Click the next column to sort by track numbers. Click the Track column to sort by track label (if applicable).

You can easily switch between the selected tracks and the non-selected tracks. Right click in the tracks pane and select Invert Track Selection. The non-selected audio tracks become selected and the selected tracks are deselected.

**Audio Grouping**

Media Composer allows you to group audio tracks. This might be useful when you work with a large number of audio tracks and you want to group them according to their purpose. Simply access the Group option in the Audio Mixer tool and setup your audio groups.

**To create and audio group:**
2. Select the tracks that you want to be included in the group.
3. Right-click in the Groups pane and select New Group from Selected Tracks.
Using the Audio Mixer Tool

The Audio Track Grouping window opens.

4. Select the tracks you want to be included in the group.

You can either click to select the tracks to be included in the group, or simply enter the track number in the Select Tracks in Group text area.

5. Enter a name for the grouped audio tracks.
6. Click Apply.
7. Click OK.

The grouped clips will be added to the Groups pane. You can continue to create grouped audio clips, and when you want to enable those tracks, simple click the grouped clip name and those tracks will be enabled in the Timeline.

Once an Audio Group is created. You can right-click and do the following:
- Modify the Group
- Duplicate the Group
- Delete the Group
- Gang (or Ungang the Group)
- Create a new Group from Selected tracks
- Disable all Groups.

**Track Selection in the Audio Mixer Tool and in the Timeline**

When you select a track in the Audio Mixer tool, Media Composer selects the corresponding track in the Timeline. Similarly, when you select an audio track in the Timeline, Media Composer selects the corresponding track in the Audio Mixer tool.

You can use the audio track buttons in the Tracks tab of the Command Palette to select tracks in the Audio Mixer tool. You can map these buttons to any mappable button location or to the keyboard. For more information, see “Mapping User-Selectable Buttons” on page 64.

A track needs to be monitored in the Timeline before you can work with it in the Audio Mixer tool.

**Using the Track Solo and Track Mute Buttons**

The Track Solo and Track Mute buttons let you mute and solo individual audio tracks in all three modes. The settings persist between modes and stay in effect when you close the Audio Mixer dialog box. When you solo or mute tracks in the Audio Mixer tool, the system solos or mutes the corresponding tracks in the Timeline.

You can also use the buttons above each fader on the external fader controller or mixer to solo or mute an individual audio track as follows:

- Some EUCON devices have solo and mute buttons above the fader. Additionally, some devices include an On key, which indicates that a specified track is unmuted.
- 002, Command|8® and MCS-3000X have separate buttons for solo and mute. On Symphony Option systems, Command|8® and MCS-3000X have separate buttons for solo and mute.

**Interpreting Position Indicator Lights**

The position indicator lights indicate whether the external fader controller or mixer is connected and configured correctly. They also provide information about the current location of the volume faders on the external fader controller or mixer.
The following table describes how to interpret the position indicator lights.

<table>
<thead>
<tr>
<th>Colors</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both lights are blue.</td>
<td>The fader matches the current Timeline volume.</td>
</tr>
<tr>
<td>Only top light is blue.</td>
<td>The fader is higher than the Timeline volume.</td>
</tr>
<tr>
<td>Only bottom light is blue.</td>
<td>The fader is lower than the Timeline volume.</td>
</tr>
<tr>
<td>Both lights are gray.</td>
<td>Either there is no fader controller or mixer attached to the system or the Avid system does not recognize the fader controller or mixer.</td>
</tr>
</tbody>
</table>

The position indicator lights are not used for pan recording. However the blue lights do indicate that the device is connected and configured correctly.

The position indicator lights are especially useful for the FaderMaster Pro because you must position the faders close to the track volume before you start recording. Otherwise, you might create an unwanted jump in the volume when you move the faders during a recording.

Media Composer does not record values from a fader on the FaderMaster Pro until you move the fader. Then it reads the current position of the fader and adjusts the volume accordingly. In many cases, it is not possible to exactly match the Timeline value.

You do not have to reposition the faders on the 002, MCS 3000X, Command|8, Yamaha 01V, and Yamaha 01V/96 because the units automatically reset the faders to match the volume data in the Timeline.

(Symphony Option) You do not have to reposition the faders on the MCS 3000X, Command|8, Yamaha 01V, and Yamaha 01V/96 because the units automatically reset the faders to match the volume data in the Timeline.

For more information on fader controllers or mixers, see “Using External Audio Devices” on page 673.

**Rendering and Unrendering Order for Audio Effects**

Media Composer processes audio effects in the following order (you can also think of this as the audio volume staging):

3. EQ (Audio EQ tool — real-time, can be rendered).
4. Audio Fade or Dissolve (Quick Dissolve button — real-time, can be rendered).

Changing an audio effect unrenders any audio effect that follows it in the render order but does not affect audio effects that precede it in the render order. For example, if you have a clip that contains clip volume, an AudioSuite plug-in effect, and volume automation, and you change the volume automation, the system does not unrender the AudioSuite plug-in effect. This preserves the workflow
because you use volume automation for finishing the audio levels. You need to hear how changes in
the volume automation affect the rendered effects. You could add, render, and modify EQ and audio
dissolves on the same clip and you still would not unrender the AudioSuite plug-in effect.

However, if you change the clip volume on the same clip, the system unrenders the AudioSuite plug-
in. This preserves the workflow because when you reset the level of the clip, you need to reprocess
any effects applied to the clip.

*If you have an AudioSuite plug-in and an Audio EQ effect applied to the same effect, only the Audio
EQ effect icon displays. The AudioSuite plug-in still applies even though the icon is not visible.*

**Audio Volume Staging and an Audio Editing Workflow**

You can adjust the volume of an audio clip at several points during an editing session. For example,
you can adjust volume using the Audio Mixer tool in Clip Volume mode and Volume and Pan
Automation mode. Also, the EQ tool and many of the AudioSuite and Audio Track Effect plug-in
effects let you modify the volume of the clip. When you can adjust the volume in a signal chain at
several points, the process is referred to as audio volume staging. This section describes the audio
volume staging model used by Media Composers. It also describes a basic workflow for taking
advantage of the volume staging.

You can set audio volume levels with the Audio Mixer tool. When you use the Audio Mixer tool in
Clip Volume mode, values set by the volume level sliders are referred to as system clip volume
values. When you use the Audio Mixer tool in Volume and Pan Automation mode, values set by the
Audio Mixer tool are additive to the system clip volume values. This lets you adjust the values
separately. You typically adjust clip volume values first, as in the following workflow:

1. Adjust overall volume (Clip Volume).
2. Apply effects (Audio Effect Processing).

This workflow lets you apply effects to an audio clip in a way similar to the signal flow in a mixing
console.

In this workflow, clip volume is like a trim level, where you can lower (attenuate) or increase
(amplify) the levels of a clip before applying any other effects. For example, when importing a sound
file from an audio CD, you notice when the level of the clip is very high and close to clipping
(distortion). If you add an EQ effect to raise the level of the bass, the audio starts to distort. To solve
this problem, you can use clip volume to lower the signal level. Then you can adjust the bass in the
EQ tool without distorting the audio.

The following workflow illustrates this procedure:

1. Use the Audio Mixer tool in Clip Volume mode to lower the overall volume.
2. Apply an EQ effect and any other audio effects.
3. Use the Audio Mixer tool in Volume and Pan Automation mode to fine-tune the volume of
different sections of the audio in the sequence.

This workflow also applies to using AudioSuite and Audio Track Effect plug-ins because some plug-
ins affect the level of the audio. Often, if you use clip volume to raise or lower the level before you
apply an audio effect, you can achieve higher quality results.
In this workflow, the Audio Mixer tool in Volume and Pan Automation mode acts like the level faders on a console for final mixing of the audio material.

For more information, see “Using the Audio Mixer Tool” on page 602.

**Using Clip Volume and Pan Mode**

The Audio Mixer tool in Clip Volume and Pan mode lets you do the following:

- Adjust volume and pan for an individual clip, a whole track, several tracks at once, or a whole sequence.
- Adjust the volume, pan, or both for one track at a time.
- Adjust the volume, pan, or both for multiple tracks simultaneously by grouping them together.

The system uses these adjustments for all playback, including output to a digital cut.

*For additional information on audio levels for digital cut output, see “Preparing for Audio Output” on page 853.*

When the Audio Mixer tool is in Clip Volume and Pan mode, you can adjust the volume and pan values for entire clips only. You can use Volume and Pan Automation mode and Live Mix mode to adjust volume and pan levels within a clip in the Timeline. For more information, see “Using Volume and Pan Automation” on page 626 and “Using Live Mix Mode” on page 635.

The default volume for master clips is set to zero (that is, with no attenuation) when you first capture the media. For a description of how to integrate clip volume into your workflow, see “Audio Volume Staging and an Audio Editing Workflow” on page 612.

There are two basic ways to work with pan values:

- Create or modify an audio pan effect. This method creates an effect that is stored with the sequence, as described in “Adjusting Clip Volume and Pan for Audio Tracks” on page 613 and “Using the Center Pan Command” on page 625.
- Modify the way that Media Composer interprets pan values during playback, as described in “Modifying How Media Composer Interprets Pan” on page 625.

*You can create pan effects only when you select stereo or surround sound output (in the Output tab of the Audio Project Settings window).*

**Adjusting Clip Volume and Pan for Audio Tracks**

**To adjust clip volume and pan for audio tracks:**

1. Load a clip or sequence, and activate the appropriate monitor:
   - To adjust a track in a source clip, click the Source monitor to make it active.
     - To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in Timeline button.
   - To adjust a track in a sequence, click the Record monitor to make it active.
2. Select the track or portion of a track you want to adjust:
   - To adjust the track in a single edited clip in a sequence, place the position indicator in the clip.
To adjust an isolated section of audio on a track, mark In and Out points.

To adjust levels from an In point through the end of the track, mark an In point only. One mark also adjusts the entire track from the beginning of the clip that includes the mark.

To adjust levels globally throughout the track, make no marks.

   The Audio Mixer tool opens.

4. Select Clip Volume and Pan mode by doing one of the following:
   - Click and hold the Audio Mixer mode button, and select Clip Mode from the menu.
   - Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to Clip.

5. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:
   - Click the Track Selection Menu button for the appropriate audio track.
   - Alt+click (Windows) or Option+click (Macintosh) the Track Selection Menu button, and then select a track.

   To select more than one track, click the Gang button for each track you want to group.

   The Track Selection buttons in the Audio Mixer tool match the track selection buttons in the sequence or source clip. When you select a track in the Audio Mixer tool, the system selects the corresponding track in the Timeline or source clip. Selecting a track in the Timeline selects the corresponding track in the Audio Mixer tool.

   To verify or change the output channels, use the Audio tool (select Tools > Audio Tool).

6. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the keyboard) to play, shuttle, or step through the audio to check for necessary volume or pan adjustments.

   The keyboard can control either the Source or Record monitor, depending on which monitor was active when you opened the Audio Mixer tool. Switch your selection by clicking the appropriate monitor.

7. Decide whether to raise or lower the volume. To change an audio level value in a mix pane, do one of the following:
   - Click a number along the vertical edge of the Level slider.
   - Click the Level slider, type a value, and press Enter.

   Values are cumulative until you press Enter. For example, if you want to enter the value 12, type it. However, if you enter 1 and then want to change the value to 2, press Enter before typing the 2.
   - Click the Volume Level display, type a value, and press Enter.
   - Click the Level slider, and then drag the slider to a new position.
   - Alt+click (Windows) or Option+click (Macintosh) the Level slider to reset the value to 0 dB.
8. Decide if you want to adjust pan values. To adjust the pan values in a mix pane, do one of the following:
   - Click the Pan control (or mini-pan), and then drag the control to a new position. Drag left or up to pan to the left, or drag right or down to pan to the right.
   - Alt+click (Windows) or Option+click (Macintosh) the Pan Value display for MID.
   - If you are working with a stereo sequence, two Pan controls appear in the Audio Mix tool for each track. Click the Pan control, and then drag the control to a new position. Drag left or up to pan to the left, or drag right or down to pan to the right.
   - (Option) If you are working with a stereo sequence, click the Stereo Link button if you want to link the two Pan controls so that when you move one control the other moves correspondingly. You can also click the Stereo Mirror button so that the two Pan controls mirror each other as you adjust them.
   - If you mix for a surround sound format, a multichannel Pan grid appears for each track. Click the panner icon and drag it to the desired pan position. For more information about surround panning, see “Using the Pan Grid for Surround Panning” on page 617.

If the sequence is playing, play stops when you make an adjustment.

You can adjust volume while playing the clip. For more information, see “Adjusting Volume While Playing a Clip Volume Effect” on page 624.

9. Apply the adjustments to a chosen region of the track by using the Fast Menu button located in the top bar of the tool. See “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 622.

11. Repeat steps 7 through 10 until you are satisfied with the pan and volume levels.
Media Composer stores the new settings and uses them whenever you play back or capture the sequence.

**Surround Sound Pan Controls**

When you work with surround sound sequences, you might need to pan tracks to the appropriate speakers. For example, if your surround sound sequence includes mono or stereo tracks, you might need to pan them to the left rear or right rear speaker positions. Media Composer provides a multichannel Pan grid and an Advanced Panner which allow you to control audio panning.

- The Pan grid provides a simple control to pan your audio to any speaker position.
- The Advanced Panner provides a larger panning display and more controls to adjust the pan values for your sequence, including an X/Y grid, Position controls, and an LFE slider.

The following illustration shows the Pan grid and the Advanced Panner for mono tracks. Stereo tracks include a second Pan grid and Advanced Panner.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Pan Grid</td>
</tr>
<tr>
<td></td>
<td>Allows you to input pan information by dragging the Pan Location cursor</td>
</tr>
<tr>
<td></td>
<td>anywhere within the grid.</td>
</tr>
<tr>
<td>2</td>
<td>Advanced Panner button</td>
</tr>
<tr>
<td></td>
<td>Opens the Advanced Panner.</td>
</tr>
</tbody>
</table>
Using Clip Volume and Pan Mode

The Pan grid displays for all mono and stereo tracks in a 5.1 or 7.1 multichannel sequence. The grid allows you to quickly adjust the pan for these tracks. For greater control over pan values, you can use the Advanced Panner (see “Using the Advanced Panner for Surround Sound Panning” on page 618.

To use the Pan Grid for Surround Panning:

   The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:
   - Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.
   - Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:
   - Click the Track Selection button for the appropriate audio track.

---

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3 Stereo Link button</td>
<td>For stereo sequences, links the two pan controls so that when you move one Pan Location cursor, the other moves in a parallel direction.</td>
</tr>
<tr>
<td>4 Stereo Mirror button</td>
<td>For stereo sequences, links the two pan controls so that when you move one Pan Location cursor, the other moves in a mirrored direction — for example, if you drag the Pan Location cursor to the left, the corresponding cursor in the second X/Y grid moves to the right.</td>
</tr>
<tr>
<td>5 LFE slider</td>
<td>Indicates the amount of the audio signal routed to the LFE channel. Scale is 0 - 100.</td>
</tr>
<tr>
<td>6 Speaker icon</td>
<td>Allows you to snap the Pan Location cursor to the selected speaker. This pans the audio fully to that speaker position.</td>
</tr>
<tr>
<td>7 Volume Level sliders</td>
<td>Lets you adjust the volume level of the clip.</td>
</tr>
<tr>
<td>8 Audio meter</td>
<td>Displays the volume level for each channel in a track.</td>
</tr>
<tr>
<td>9 X/Y Grid</td>
<td>Allows you to input pan information by dragging the Pan Location cursor anywhere within the grid, by using 3-Knob mode, or by entering numeric values in the Position data fields.</td>
</tr>
<tr>
<td>10 Front Position control</td>
<td>Displays and controls the current front X-axis (left/right) position of the panner.</td>
</tr>
<tr>
<td>11 Rear Position control</td>
<td>Displays and controls the current rear X-axis (left/right) position of the panner.</td>
</tr>
<tr>
<td>12 F/R (Front/Rear) Position control</td>
<td>Displays and controls the current Y-axis position of the panner.</td>
</tr>
<tr>
<td>13 Center percentage</td>
<td>Indicates the amount of the audio signal routed to the center channel. Scale is 0 - 100, with 100 sending the full signal to the center channel.</td>
</tr>
<tr>
<td>14 Side/Center percentage</td>
<td>For 7.1 surround sound sequences, indicates the amount of the audio signal routed to the right surround and the left surround speaker positions. Scale is 0 - 100.</td>
</tr>
</tbody>
</table>
Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. (Option) If you are working with a stereo track, click the Stereo Link button if you want to link the two Pan controls so that when you move one control the other moves correspondingly. You can also click the Stereo Mirror button so that the two Pan controls mirror each other as you adjust them.

6. Click the Pan Location cursor and drag it to adjust pan.

Using the Advanced Panner for Surround Sound Panning

The controls in the Advanced Panner provide different ways to pan mono and stereo tracks in your surround sound sequence:

- You can use the Pan Location cursor in the X/Y Grid to pan audio to any position in the surround sound mix.
- You can use the Position controls to pan in straight lines — moving the Pan Location cursor to the front, rear, and front-rear position — and to pan discretely between pairs of speakers.

For example, when panning left front to right rear with the Position controls, you hear audio from just those two speakers. By comparison, when panning in the X/Y Grid, a diagonal pan might result in audio being heard in some or all channels. The difference is that the Position controls pan discretely between the front and rear positions of the panning trajectory, while the X/Y Grid panning takes place in the full surround sound panning grid.

To pan using the X/Y Grid:


   The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

   - Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.
   - Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

   - Click the Track Selection button for the appropriate audio track.
   - Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. Click the Advanced Panner button.

   The Advanced Panner opens.
6. (Option) If you are working with a stereo track, click the Stereo Link button if you want to link the two Pan controls so that when you move one control the other moves correspondingly. You can also click the Stereo Mirror button so that the two Pan controls mirror each other as you adjust them.

7. Drag the Pan Location cursor to pan the track. The location of the Pan Location cursor determines the pan position of the signal. For example, to pan something to the left rear speaker, move the Pan Location cursor to the lower-left corner of the grid.

   You can snap the Pan Location cursor to one speaker position by double-clicking a speaker icon. This pans the audio fully to that speaker position. For example, if you click the upper left speaker icon, the Pan Location cursor moves to the upper left corner of the grid and pans the audio fully to the left speaker position.

8. When you finish adjusting pan with the Advanced Panner, click the Close button to return to the Audio Mixer tool.

**To pan using the Position controls:**

1. Adjust the Front and Rear Position controls to set the trajectory line.

2. Rotate the Front/Rear Position control to pan along the trajectory. The Pan Location cursor is constrained to the trajectory line.

3. If you want to change the trajectory angles, do one of the following:
   - Drag either end point (Front or Rear) of the trajectory line.
   - Adjust the Front or Rear Position controls.

4. If you want to change the current trajectory position (left-to-right) and retain its current angles, drag the trajectory line (not its end points) to a new position.
Using the Center Percentage and LFE Controls

The Advanced Panner provides you with additional controls:

- Center Percentage controls whether there is a discrete center channel for the track or a phantom center channel. For example, in film and video production, the center channel often contains dialog. To enhance the clarity of dialog, you might need to reduce the Center Percentage on music tracks, which forces music panned only to the left and right speakers and leaves a variable phantom center image.

- The LFE slider controls how much of the track is sent to LFE.

To adjust the Center Percentage:

   - The Audio Mixer tool opens.
2. Select Clip Volume and Pan mode by doing one of the following:
   - Click and hold the Audio Mixer mode button, and select Auto from the menu.
   - Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to Auto.
3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:
   - Click the Track Selection button for the appropriate audio track.
   - Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then select a track.
4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.
5. Click the Advanced Panner button.
   - The Advanced Panner opens.
6. Turn the Center Percentage control as needed.

7. When you finish adjusting the Center Percentage with the Advanced Panner, click the Close button to return to the Audio Mixer tool.

To adjust the LFE control:

   
   The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:
   
   ▶ Click and hold the Audio Mixer mode button, and select Auto from the menu.
   
   ▶ Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:
   
   ▶ Click the Track Selection button for the appropriate audio track.
   
   ▶ Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. Click the Advanced Panner button.
   
   The Advanced Panner opens.
6. Adjust the LFE slider as needed.

7. When you finish adjusting the LFE with the Advanced Panner, click the Close button to return to the Audio Mixer tool.

**Audio Mixer Fast Menu: Clip Volume and Pan Mode**

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of points you set within the clip or sequence, as described in the following table:

<table>
<thead>
<tr>
<th>Points Set</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both In and Out points</td>
<td>Commands apply adjustments to selected tracks between the points.</td>
</tr>
<tr>
<td>In point only</td>
<td>Commands apply adjustments to full clips from the In point to the end of selected tracks.</td>
</tr>
<tr>
<td>Out point only</td>
<td>Commands apply adjustments to full clips from the beginning of selected tracks to the Out point.</td>
</tr>
<tr>
<td>None</td>
<td>Commands apply globally (across entire tracks).</td>
</tr>
</tbody>
</table>

The following table describes the Audio Mixer tool Fast menu commands for Clip Volume and Pan mode:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Level on Track, Set Pan on Track</td>
<td>Applies the same pan or volume levels currently set in the Audio Mixer tool to all segments in the marked regions of the tracks.</td>
</tr>
</tbody>
</table>
Using Clip Volume and Pan Mode

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Pan/Vols on Track</td>
<td>Opens a dialog box for making incremental adjustments to all current settings across segments in the marked regions of selected tracks. For example, when you type –1 in the Volume Adjustment text box, the various audio level settings across all segments of the marked region of selected tracks are lowered by exactly 1 dB when you click OK.</td>
</tr>
<tr>
<td>Remove Default Clip Pan on Track, Commit Default Clip Pan on Track</td>
<td>allow you to commit and remove pan effects whose values are the same as the default for their respective tracks. For example, if your Audio Settings has the Default Pan set to Centered, and you select Commit Default Clip Pan on Track in the Audio Mixer Tool, the clips containing pan in your sequence will stay centered, even if the default is subsequently changed in the Audio Settings window. The Remove Default Clip Pan on Track option removes the pan effect from any clip whose pan value is the same as the current default. If you remove the pan effects from these clips, changing the default will cause the pan on the clips to change.</td>
</tr>
<tr>
<td>Remove Clip Gain on Track, Remove Pan on Track</td>
<td>Removes clip gain or pan values from the marked regions of selected tracks.</td>
</tr>
<tr>
<td>Remove Pan/Vols on Track</td>
<td>Deletes all audio mix adjustments that have been applied to segments in the marked regions of selected tracks. Each audio clip is restored to its default pan and volume settings.</td>
</tr>
<tr>
<td>Disable Track Monitoring</td>
<td>Makes an audio track inactive so that it does not process any audio information.</td>
</tr>
<tr>
<td>Set Display Options</td>
<td>Allows you to select or deselect Narrow Mixer, display faders, legends, in order to save space in the Audio Mixer Tool.</td>
</tr>
</tbody>
</table>

Note the following:

- The commands in the Fast menu appear dimmed until you select a track.
- Levels set in master clips carry across to the sequence after you edit the clips.
- Clip volume values are the values for the entire segment; for example, you cannot set volume for a portion of a segment without affecting the entire segment. To set volume for a portion of a segment, use Volume and Pan Automation mode. For more information, see “Using Volume and Pan Automation” on page 626.

**Bypassing Existing Volume Settings**

You can instruct Media Composer to ignore the volume settings established with the Audio Mixer tool when playing back or recording a sequence.

**To turn off current volume adjustments, do one of the following:**

- Click the Bypass button in the Audio Mixer tool.
- Click the Volume button in the Effects Bypass panel in the Effects tab of the Audio Project Settings window. See “Audio Project Settings: Effects Tab” on page 1153.

  The volume controls disappear.

**To restore the previous settings:**

- Click the Bypass button or the Clip Volume/Pan button again.
Adjusting Volume While Playing a Clip Volume Effect

You can use the Audio Loop Play button to change the volume on an existing Clip Volume effect while you play the clip. The Audio Loop Play button appears in several of the audio effect tools and is also a mappable button in the Play tab of the Command palette. For more information on mapping buttons, see “Mapping User-Selectable Buttons” on page 64.

While Media Composer plays the loop, you can do the following:

- Adjust audio effects.
- Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.
- Use the Reset Peak button in the Audio tool.

For more information on the Audio tool, see “Understanding the Audio Tool” on page 126. For information on improving response time, see “Improving Response Time When Adjusting Volume” on page 624.

For additional ways to change the volume while playing audio, see “Understanding Volume or Pan Automation Recording” on page 629.

To adjust volume while playing a Clip Volume effect:

1. Do one of the following:
   - Select an existing Clip Volume effect.
   - Identify an area of the clip with In and Out points.
   - Place the position indicator over an audio clip.

2. Click the Audio Loop Play button in the Audio Mixer tool.

   Media Composer repeatedly loops through the selected area as follows:
   - If you have In and Out points on your sequence, the command loops over the selected area.
   - If there are no In or Out points, the command loops over the shortest segment on the selected audio track at the position indicator.
   - If you have only an In point or only an Out point, the system uses the location of the position indicator as the second point. For example, if there is an In point and no Out point, the system loops from the In point to the end of the (smallest selected) audio segment under the position indicator.

3. Adjust the volume as necessary.
4. Click the Audio Loop Play button to stop.

   Media Composer automatically saves your changes as part of a Clip Volume effect.

Improving Response Time When Adjusting Volume

If there is no Clip Volume effect on the clip before you start, you do not hear any changes until you click the Audio Loop Play button to stop and replay the effect.

As you adjust the volume values on an existing Clip Volume effect, you might not hear the results immediately. It takes a few seconds for Media Composer to apply the changes to the clip. The response time for this feature is considerably longer than it is when changing EQ parameters while using Audio Loop Play. You might need to click the Audio Loop Play button to complete the edit and then play the effect to hear the result.
You can also do any of the following:

- Monitor as few audio tracks as possible.
- Deselect the video track, if practical.
- Use In and Out points to select a narrow interval to adjust.

**Modifying How Media Composer Interprets Pan**

The way you record footage in the field and capture it with Media Composer affects the way sound pans between the speakers. By default, the system pans mono audio tracks 1 and 3 to the left speaker output and pans mono tracks 2 and 4 to the right speaker output.

When you adjust pan values on multichannel stereo tracks, you pan the stereo mix of the left/right audio pair for the clip. For example, when you pan to the right output channel, you move the full stereo mix further to the right channel.

You can set global pan settings before or during editing by using the Audio Settings dialog box or the Audio Project Settings dialog box. You can also set pan for individual mono clips by using the Center Pan command.

**To modify the way the system interprets pan during playback:**

- Set the default pan values in the Audio Settings dialog box, which you access from File > Settings and click the User tab.
  
  By default, the mono audio tracks for clips alternate with track 1 on the left speaker and track 2 on the right speaker for monitoring and output. The All Tracks Centered option instructs the system to center the pan of all tracks between the two speakers for monitoring and output. The system pans stereo tracks to the center by default, with the left speaker panned full left and the right speaker panned full right.
  
- Click the Mix Mode Selection Menu button in the Output tab in the Audio Project Settings window, and select one of the following modes (the options in the Mix Mode Selection menu depend on your audio hardware):

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td>Uses the default pan settings and lets you create pan effects.</td>
</tr>
<tr>
<td>Mono</td>
<td>Pans all mono tracks to center during output. This mode ignores pan effects.</td>
</tr>
<tr>
<td>Direct</td>
<td>This mode uses the default pan settings and ignores pan/vol effects.</td>
</tr>
</tbody>
</table>

**Using the Center Pan Command**

You can use the Center Pan command on source material in bins. Use it prior to editing or at any time during the editing process.

Instead of adjusting pan on individual clips by using the Audio Mixer tool, Center Pan lets you create a standard distribution of audio between left and right speakers. You can adjust the pan on selected clips or all clips with a single command. This is especially useful when you have clips with field audio recorded (and subsequently captured) variably between A1 and A2. Panning all the audio to center eliminates the distraction of having to listen to left and right speakers, in turn. It also smooths the playback of the edited sequence because all shots are panned to center.
To adjust the pan on clips:
1. In a bin, select the clips you want to pan to the center.
2. Select Clip > Audio > Center Pan.
   
   A dialog box opens and asks you to confirm the pan.
3. Click OK.
   
   The system pans all the selected clips to the center.

Isolating Clip Portions for Audio Adjustment

When making audio level and pan adjustments, Media Composer looks at either an individual clip in the Source monitor, a segment in the sequence, or entire tracks. To change level or pan settings in an area not defined by a discrete clip or group of clips, use the Add Edit function to define your own custom area.

To isolate clip portions for adjustment:
1. Find the start of the area where you want to change the pan or level, leaving your position indicator on that frame as a marker.
2. Select the appropriate track in the Track Selector panel.
3. Click the Add Edit button.
   
   This places an edit where the position indicator is parked.
4. Find the end of the area where you want to change the pan or level, leaving your position indicator on that frame as a marker.
5. Select the appropriate track.
6. Click the Add Edit button.
7. Use the process described in “Using the Audio Mixer Tool” on page 602 to change the level or pan within this new segment.

Using Volume and Pan Automation

Volume and pan automation lets you change the volume or pan values of a segment by adding and manipulating volume or pan automation keyframes in the Timeline. The following illustration shows an expanded audio track containing volume keyframe information.

Example of the graphic representation of keyframes and volume ramps in the Timeline. Volume values in decibels are highlighted on the left.

Media Composer uses a linear ramp to change the volume or pan from one keyframe to the next.
When you adjust pan parameters, you can select which parameter displays in the Timeline. The pan parameters available depend on your sequence format and the audio track format. The following table lists the volume and pan displays available in the Timeline:

<table>
<thead>
<tr>
<th>Sequence Format</th>
<th>Audio Track Format</th>
<th>Volume and Pan Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume, Pan</td>
<td></td>
</tr>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume, Pan I, Pan R</td>
<td></td>
</tr>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume</td>
<td></td>
</tr>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume</td>
<td></td>
</tr>
<tr>
<td>Surround Sound 5.1 Mono</td>
<td>None, Clip Volume, Volume, Pan (Front, Rear, FrontRear, Center %), LFE Volume</td>
<td></td>
</tr>
<tr>
<td>Surround Sound 5.1 Stereo</td>
<td>None, Clip Volume, Volume, Pan (Front, Rear, FrontRear, Center %), Pan R (Front, Rear, FrontRear, Center %), LFE Volume</td>
<td></td>
</tr>
<tr>
<td>Surround Sound 7.1 Mono</td>
<td>None, Clip Volume, Volume, Pan (Front, Rear, FrontRear, Center %, Side Center %), LFE Volume</td>
<td></td>
</tr>
<tr>
<td>Surround Sound 7.1 Stereo</td>
<td>None, Clip Volume, Volume, Pan (Front, Rear, FrontRear, Center %, Side Center %), Pan R (Front, Rear, FrontRear, Center %, Side Center %), LFE Volume</td>
<td></td>
</tr>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume</td>
<td></td>
</tr>
<tr>
<td>Stereo Mono</td>
<td>None, Clip Volume, Volume</td>
<td></td>
</tr>
</tbody>
</table>

You adjust volume and pan automation directly in the Timeline or by using the Audio Mixer tool.

Using Volume and Pan Automation in the Timeline

To use volume and pan automation to adjust volume or pan in the Timeline:

1. Select an audio track for adjusting volume or pan.

2. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. For more information on volume and pan options, see “Using Volume and Pan Automation” on page 626.

If a clip contains volume automation or pan data and you do not select Volume or Pan from the Clip Volume/Pan menu, the system displays a pink triangle on the clip to indicate that automation data is present but not displayed.

You can enable Clip Volume, Volume, and Pan in the Clip Volume/Pan menu to display audio information superimposed over waveform plots in the Timeline. However, you cannot display Volume and Pan at the same time.

3. (Option) Expand the audio track by doing one of the following:
   - Press and hold Ctrl+L (Windows) or Command+L (Macintosh).
Press and hold the Ctrl key (Windows) or the Option key (Macintosh) while dragging in the Track Selector panel. When the pointer changes to a cross, drag the cross to expand or shrink the track.

If you expand the audio tracks enough, you can display volume data. The following illustration shows the expanded audio track with volume data.

4. Click the Add Keyframe key on the keyboard ("•") or the Add Keyframe button on the Tool palette to add keyframes along the Timeline.

   Media Composer adds a keyframe to each enabled track. If you add a keyframe for pan, the keyframe applies only to the automation value displayed in the Timeline. For example, if you are working with pan left automation, the keyframe is added to the pan left automation values.

   A straight line appears in the selected audio track. The line shows the current volume level for that track in the Audio Mixer tool.

   After you add the first keyframe to a segment, you can adjust the volume for the entire clip. After you add a second keyframe, you can adjust the volume between keyframes.

5. Adjust the volume automation or pan keyframes by doing one of the following:
   - Click a keyframe and drag it up or down to increase or decrease the volume or pan at that point. If there is a point at the same position on another enabled track, it moves also. When you move the keyframe up or down, the corresponding Volume Level slider or Pan Value slider in the Audio Mixer tool also moves.
   - Click a keyframe and use the sliders, Pan controls, Position controls, or other controls in the Audio Mixer tool to adjust the volume or pan.
   - To snap to the decibel lines, press and hold the Ctrl key (Windows) or the Command key (Macintosh) while you drag the point.
   - Move a keyframe horizontally to move the start or end of a ramp. Place the pointer over a keyframe. When the pointer changes to the hand pointer, press and hold the Alt key (Windows) or the Option key (Macintosh), click the keyframe, and drag it.
   - Move several keyframes vertically on a track at the same time by placing In and Out points to select the area you want. When you move one keyframe up or down within the marked area, all keyframes within the marked area move in relation to each other. This works for all enabled audio tracks.
This procedure is similar to grouping sliders on an audio mixing board or in the Audio Mixer tool.

**To delete a single volume automation or pan keyframe:**
1. Move the pointer over the keyframe.
2. When the pointer changes to the hand pointer, press the Delete key.

*Don’t press the mouse button. If you press the mouse button, you might change the volume.*

If there are identical keyframes in other active tracks, Media Composer deletes them also.

**To delete groups of volume automation or pan keyframes:**
1. Mark an In point and an Out point or mark the entire segment.
2. Delete any keyframes in the marked area.

### Volume and Pan Automation Mode

This topic describes controls in the Audio Mixer tool that are active only in Volume and Pan Automation mode.

In Volume and Pan Automation mode, record controls are available, as shown in the following illustration and described in the table. These controls are similar to those in the Audio Punch-In tool:

![Record button, Cancel button, and preroll and postroll text boxes in the Audio Mixer tool when in Volume and Pan Automation mode](image)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record button</td>
<td>Starts and stops the recording.</td>
</tr>
<tr>
<td>Cancel button</td>
<td>Stops a recording without saving the recorded data.</td>
</tr>
<tr>
<td>Preroll text box</td>
<td>Lets you provide a visual cue before the recording begins. Media Composer backs up the blue position indicator for the prescribed number of seconds.</td>
</tr>
<tr>
<td>Postroll text box</td>
<td>Lets you provide the same kind of visual cue at the end of the recording</td>
</tr>
</tbody>
</table>

The volume slider areas appear blue in Volume and Pan Automation mode.

For descriptions of other controls in the Audio Mixer tool, see “Audio Mixer Tool Controls” on page 603.

### Understanding Volume or Pan Automation Recording

You can instruct Media Composer to record your actions while playing the clip as you move sliders to adjust volume or turn pan knobs to adjust pan values. Media Composer creates the corresponding keyframes and saves them as part of a pan/volume audio effect. After you finish the recording, you can move, add, and delete keyframes to achieve the results you want.
You can do the following:

- Use sliders in the Audio Mixer tool to adjust volume values while you play the clip, as described in “Using the Audio Mixer Tool for Volume and Pan Automation” on page 630.
- Use the stereo pan controls or surround sound controls to adjust pan values as you play the clip. For more information on using the multichannel pan controls, see “Surround Sound Pan Controls” on page 616.
- Attach an optional fader controller or mixer to the system, and use the faders on the unit to adjust volume.
- Attach an Avid Artist Mix or Avid Artist Control to the system, and use the pan knobs to adjust pan values for the active tracks.

For information about using an Avid Artist Mix or Avid Artist Control, see “Using Avid Artist Series Controllers” on page 699.

**Using the Audio Mixer Tool for Volume and Pan Automation**

You can record volume automation or pan information without using an external fader controller or mixer. You can also use commands in the Audio Mixer tool Fast menu in Volume and Pan Automation mode for other tasks such as removing or incrementally adjusting volume automation or pan on a marked region. For more information, see “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 631.

**To record volume automation or pan information by using the Audio Mixer tool sliders:**

2. Do one of the following:
   - Click and hold the Audio Mixer Mode button and select Auto from the menu.
   - Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Auto mode setting.
3. Select an audio track for adjusting volume or pan.
4. Click the Clip Volume/Pan button in the Track Control panel and select the Volume or Pan option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks.
5. (Option) Expand the audio track by pressing Ctrl+L (Windows) or Command+L (Macintosh).
6. Move the blue position indicator to the section of audio that you want to adjust and mark In to Out points.
7. Click the Record button or press the B key to start recording your actions.
8. Listen to the audio and do one of the following:
   - Adjust the Audio Level sliders in the Audio Mixer tool as necessary.
   - Click the Pan Location cursor in the Pan grid in the Audio Mixer tool and adjust the position.
Click the Advanced Panner button in the Audio Mixer tool to open the Advanced Panner and adjust the pan controls. For more information, see “Using the Advanced Panner for Surround Sound Panning” on page 618.

9. Click the Record button again to stop recording.

Media Composer adds volume automation or pan keyframes to the audio in the Timeline. Because it records every movement of the sliders, there are usually more keyframes than you need.

10. Decrease the number of keyframes:
   a. Click the Track Selection Menu button for the track to enable the Fast menu.
   b. Click the Audio Mixer Tool Fast Menu button, and select Filter volume automation on Track or Filter Pan on Track.

11. Repeat step 10 until you have decreased the number of keyframes to an acceptable level.

   You should remove as many excess keyframes as possible while still maintaining the volume changes.

   You can move, add, and delete keyframes individually or as groups to further adjust the volume or pan. For details on how to adjust the keyframes, see “Using Volume and Pan Automation in the Timeline” on page 627.

### Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of points you set within the clip or sequence, as described in the following table:

<table>
<thead>
<tr>
<th>Points Set</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both In and Out points</td>
<td>Commands apply adjustments to selected tracks between the points.</td>
</tr>
<tr>
<td>In point only</td>
<td>Commands apply adjustments to full clips from the In point to the end of selected tracks.</td>
</tr>
<tr>
<td>Out point only</td>
<td>Commands apply adjustments to full clips from the beginning of selected tracks to the Out point.</td>
</tr>
<tr>
<td>None</td>
<td>Commands apply globally (across entire tracks).</td>
</tr>
</tbody>
</table>

The commands in the Fast menu appear inactive until you select a track.

The following table describes the Audio Mixer tool Fast menu commands for Volume and Pan Automation mode:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter volume automation on Track</td>
<td>Removes approximately 50 percent of the volume automation keyframes in the marked region. If you press and hold the Alt key (Windows) or the Option key (Macintosh) while selecting the menu item, the system removes all keyframes in the selected area, except for the minimum and maximum peaks. Media Composer tries to save major gestures while removing redundant points and points on a linear ramp. This is useful for deleting extra keyframes after a recording.</td>
</tr>
<tr>
<td>Filter Pan on Track</td>
<td>Removes approximately 50 percent of the pan keyframes in the marked region.</td>
</tr>
<tr>
<td>Command</td>
<td>Description(Continued)</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Adjust Volume/Pan on Track                  | Opens a dialog box for making incremental adjustments to all current settings across segments in the marked regions of selected tracks.  
For example, if you type –1 in the Volume Adjustment text box, the various audio level settings across all segments of the marked region of selected tracks are lowered by exactly 1 dB when you click OK. |
| Remove volume automation on Track           | Removes all of the volume automation keyframes within the marked region.                                                                                                                                                     |
| Remove Pan on Track                         | Removes all of the pan keyframes within the marked region.                                                                                                                                                                   |
| Remove Volume/Pan on Track                  | Deletes all volume and pan automation adjustments applied to segments in the marked regions of selected tracks and restores each audio clip to its previous pan and volume settings.                                          |
| Remove Hidden Volume Automation on Track - Global | Select this option to remove all the volume automation keyframes.                                                                                                                                                         |
| Remove Hidden Pan on Track - Global         | Select this option to remove all the Pan keyframes.                                                                                                                                                                       |
| Remove Hidden Pan/Volume on Track - Global  | Select this option remove all the Pan and Volume keyframes.                                                                                                                                                               |
| Calibrate Hardware Sliders                 | Takes the place of the HW (hardware) button. When you enable the Calibrate Hardware Sliders option, the external faders control the sliders in the Audio Mixer tool. This is a test mode. Select the Fast menu option again to disable the test mode. |
| Set Display Options                         | Opens a dialog that allows you to add or remove items such as the faders, legends, effect buttons, and the solo and mute buttons in order to save space in the Audio Mixer Tool.                                               |

**Using Keyboard Shortcuts with Audio Keyframes**

You can map the Fast Forward and Rewind buttons on your keyboard to speed your editing of audio keyframes. For more information, see “Mapping User-Selectable Buttons” on page 64.

*The Audio Mixer tool must be active when you use the Fast Forward or Rewind keys.*

**To use the Fast Forward and Rewind keys when editing volume automation or pan keyframes:**

1. Click the Audio Mixer tool to make it active.
2. Do one of the following:
   - Click and hold the Audio Mixer Mode button and select Auto from the menu.
   - Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Auto mode setting.
3. Select the appropriate track or tracks.
4. Press the Fast Forward key or the Rewind key.

   The position indicator moves to the next or previous audio keyframe.
Copying, Pasting and Moving Audio Keyframes

Enhancements have been made that affect how you select, cut, copy, paste and move audio keyframes. You can select audio keyframes in the Timeline and copy them to a different area of the same clip or to different clips. You can also choose to copy either just Automation Pan or Automation Gain keyframes.

Creating a New Keyframe

A new keyframe can be created with a keyboard shortcut and clicking in the Timeline.

To create a new keyframe:
1. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan.
2. Enable the Keyframe Selection button.
3. Click in the Timeline in the area where you want to create a keyframe or click on an already existing keyframe curve/line in the Timeline.
4. Press Ctrl+Shift (Windows) or Command+Shift (Macintosh) and click on the track. A keyframe is created.

Copy and Paste Individual Keyframes

To copy and paste individual keyframes:
1. Click on the keyframe to select it. The keyframe highlights pink.
2. Shift+click to select multiple keyframes.
3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the clipboard.
4. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want to paste the audio keyframes. You can also select another audio track where you want to paste the keyframes.
5. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the individual keyframes.

Pressing Shift+click on an already selected keyframe, deselects the keyframe. Clicking anywhere else in the Timeline deselects the keyframe(s) if the Smart Tool is enabled. Clicking the Timecode ruler in the Timeline does not affect selection unless “Clicking the TC Track or Ruler Disables Smart Tools” is checked in the Timeline Settings.

Copy and Paste by Lassoing an Area of Audio Keyframes

To copy and paste by lassoing an area of audio keyframes:
1. Lasso the area that contains the keyframes you want to copy.

If a keyframe is already selected, Shift + lasso only selects more keyframes even if a whole segment or transition is within the lasso.

Shift+lasso deselects any currently selected keyframes.
2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the clipboard.
3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want to paste the audio keyframes. You can also select another audio track where you want to paste the keyframes.
4. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the keyframes.

The keyframes are pasted in the Timeline.

Copy and Paste a Whole Region or Marked Region of Audio Keyframes

To copy and paste audio keyframes:

1. Do one of the following:
   - Select an entire audio segment.
   - Select the audio region with Mark IN and Mark Out
2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the clipboard.
3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want to paste the audio keyframes. You can also select another audio track where you want to paste the keyframes.
4. From the Edit Menu select Paste Audio Keyframes or use the shortcut Shift+Ctrl+V (Windows) or Shift+Command+V (Macintosh).

A dialog opens asking you to choose the type of keyframes to paste.
5. Select either Automation Gain or Automation Pan. Or choose both.
6. Click OK.

The keyframes are pasted in the Timeline.

Moving Keyframes in the Timeline

A number of enhancements have been made that make it easier to move audio keyframes. You can now move a range of audio keyframes up and down in volume. You can nudge individual keyframes and you can horizontally drag individual keyframes or a group of keyframes.

To nudge individual keyframes:

1. Select the keyframe you want to move.
2. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + up or down arrow keys to move the keyframe in 1dB increments.
3. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + left or right arrow keys to move the keyframe left or right in one frame increments.

To move a range of keyframes up and down in volume:

1. Either lasso the range of keyframes or Shift+click the range of keyframes you want to move.
2. Click on any single keyframe in the range and move up and down. The entire range moves.
To move a range of keyframes in time:
1. Lasso the range of keyframes or Shift+click the range of keyframes you want to move.
2. Press Option+drag (Macintosh) or Alt+drag (Windows) to move the entire group of keyframes horizontally in the Timeline.

Removing Hidden Keyframes

When you edit or trim an audio track that contains keyframes, there may be keyframes that are hidden to the left or right of the remaining part of the clip. You can easily remove hidden keyframes.

To remove hidden keyframes:
1. Mark the area that contains the keyframes you want to remove. (If you do not select a marked area, all hidden keyframes will be removed.)
2. Open the Audio Mixer Tool. Ensure you are in Auto Mode.
3. Select the Audio Mixer Tool Fast menu (hamburger menu).
4. Select one of the following:
   - Remove Hidden Volume Automation On Track to remove all the volume automation keyframes
   - Remove Hidden Pan On Track to remove all the Pan keyframes
   - Remove Hidden Pan/Volume on Track to remove all the Pan and Volume keyframes

You can also right+click at the transition and choose Delete Hidden Left, or Delete Hidden Right to remove the hidden keyframes to the left or the right of the transition.

Using Live Mix Mode

Live Mix mode lets you temporarily override existing volume and pan automation settings currently applied to a sequence. The most common way to use Live Mix mode is with a 002 or Command|8 attached as a control surface. When you use an external controller you can play the audio and override existing volume and pan automation settings in real time. For example, you want to loop through a portion of audio and want to lower the dialog on one track while you concentrate on the other tracks. You could mute the track that contains the dialog, but it might be more useful to simply lower the volume of the track without changing any existing volume automation or pan settings.

The volume slider areas appear red in Live Mix mode.

The following illustration shows the Audio Mixer tool in Live Mix mode.
Entering Live Mix Mode

To enter Live Mix mode:
2. Do one of the following:
   ▶ Click and hold the Audio Mixer Mode button and select Live Mix Mode from the menu.
   ▶ Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Live mode setting.

   The Audio Mixer tool changes to Live Mix mode.

Using Live Mix Mode with an External Controller

To use a control surface in Live Mix mode:
1. Connect and configure the control surface.
   For more information, see “Using the 002 and the Command|8” on page 678.
2. Select File > Settings.
   The Settings dialog box opens.
3. Click the User tab, and double-click Controller Settings.
   The Controller Settings dialog box opens.
4. Make sure that the Controller, Port, and Gain Controller Port options identify the controller you are using.

   The following illustration shows the controller settings for an Avid Artist Series controller.
5. Press the Mix button on your controller to open and put focus on the Audio Mixer tool.
6. Enter Live Mix mode in the Audio Mixer tool (see “Entering Live Mix Mode” on page 636).
7. Play and listen to the audio.
8. While the audio plays, you can adjust the faders or turn the pan knobs on the controller.
   This temporarily adjusts the audio without changing the volume automation or pan settings.
9. (Option) Change to Volume and Pan Automation mode and play the audio.
   The faders jump back to the volume automation settings and automatically move with any
   volume automation keyframes on the track.
10. (Option) Change back to Live Mix mode and play the audio.
    The faders jump back to the settings you last used in Live Mix mode and the audio plays at the
    Live Mix mode setting.
    You cannot save the Live Mix mode settings between editing sessions. For information on
    applying or overwriting the Live Mix mode settings, see “Audio Mixer Tool Fast Menu: Live
    Mix Mode” on page 638.
    For information on using controllers in Volume and Pan Automation mode, see “Using External
    Audio Devices” on page 673.

Using Live Mix Mode Without an External Controller

You can use Live Mix mode without an external controller but you cannot change the volume or pan
sliders in real time.

To use the controls in the Audio Mixer tool:

- Move the volume sliders or change the pan settings, and then play the audio.

  When you play the audio, the system uses your new settings without saving any volume
  automation information.

Switching Between Live Mix Mode and Other Audio Mixer Modes

When you switch between Live Mix mode, Clip Volume mode, and Volume and Pan Automation
mode, Media Composer displays your previous view of the values for that mode. Media Composer
saves Clip Volume mode and volume and pan automation settings between editing sessions, but it
does not save Live Mix mode settings between editing sessions.
The Live Mix mode settings are not tied to the sequence. If you load a different sequence into the Timeline, the Live Mix mode settings on the controller (and in the Audio Mixer tool) do not change. You can think of the Live Mix mode as an external mixer connected to Media Composer. Changing to another sequence has no effect on the Live Mix mode settings.

**Audio Mixer Tool Fast Menu: Live Mix Mode**

The commands in the Audio Mixer tool Fast menu operate differently depending on the types of points you set within the sequence, as described in the following table:

<table>
<thead>
<tr>
<th>Points Set</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both In and Out points</td>
<td>Commands apply adjustments to selected tracks between the points.</td>
</tr>
<tr>
<td>In point only</td>
<td>Commands apply adjustments to full clips from the In point to the end of selected tracks.</td>
</tr>
<tr>
<td>Out point only</td>
<td>Commands apply adjustments to full clips from the beginning of selected tracks to the Out point.</td>
</tr>
<tr>
<td>None</td>
<td>Commands apply globally (across entire tracks).</td>
</tr>
</tbody>
</table>

The following table describes the Audio Mixer tool Fast menu options in Live Mix mode:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Live Mix to Default</td>
<td>Sets the active tracks to 0 dB and does not modify any existing volume automation keyframes.</td>
</tr>
</tbody>
</table>
| Set Live Mix to Automation  | Sets the Live Mix mode settings to match the volume and pan settings where each track crosses the Position bar in the Timeline.  
                                | When you use this option, the system permanently removes the existing automatic volume or pan key frames between the In and Out points. |
| Set Live Mix as Automation  | Removes the existing volume automation or pan keyframes and replaces them with the current Live Mix mode settings. You usually use this option with In and Out points. The system applies the Live Mix mode levels to the portions of the selected tracks between the points. |

**Live Mix Mode Example**

The following illustration shows the Live Mix mode settings on two tracks in the Timeline. Track A1 is at 0 dB, and the volume of track A2 is set to -45. The Live Mix mode settings are not represented in the Timeline, but you can hear the difference when you play the audio.
Using Live Mix Mode

Live Mix level settings at 0 dB and -45 dB

The following illustration shows a sequence in the Timeline with volume automation applied.

The following illustration shows the result after choosing Set Live Mix to Automation In/Out from the Audio Mixer Fast menu. The portion of the Timeline between the In and Out on Track A1 is changed to 0 dB and the same portion of Track A2 is changed by -45 dB to match the Live Mix settings. The system adds volume automation keyframes at the In and Out points and creates ramps from the In and Out points to the new value.
Fading and Dipping Audio

In traditional analog editing, you manually change volume levels to smooth audio transitions between elements in an edited sequence by doing any of the following:

- Fading audio up or down.
- Crossfading between audio elements on two separate channels.
- Dipping audio to a lower level.

In Media Composer, these effects are more accurately termed “audio dissolves” because they occur instantly when you apply the same dissolve effect that you use for video tracks.

Crossfading in Media Composer differs from crossfading in analog editing. In the analog world, unless you are using a mixer, you must lay down audio on two separate channels and fade one down, and then fade up the second on an overlapping section. In Media Composer, you simply apply an audio dissolve.

To fade or crossfade audio, use the procedures described in “Using Volume and Pan Automation” on page 626 or the procedure below. To dip audio from a higher level to a lower one — for example, when bringing music down and under a voice-over track, use the procedures described in “Using Volume and Pan Automation” on page 626 or the procedure below.

For an overview of when to use clip volume and when to use volume automation, see “Audio Volume Staging and an Audio Editing Workflow” on page 612.

To apply a fade or crossfade:

1. Move the position indicator to a transition.
2. Click the Quick Transition button (which appears by default in the second row of buttons below the Record monitor or in the Timeline top toolbar).

The Quick Transition dialog box opens.
3. Click the Add menu, and Select Dissolve.
   Only dissolves work with audio tracks.
4. Click the Position menu, and select the location for the dissolve.
5. Select a duration for the dissolve by doing one of the following:
   - Type a duration, measured in frames (30 frames equals 1 second of NTSC footage; 25 frames equals 1 second of PAL footage), in the Duration text box.
   - Click either the left or right edge of the Dissolve Effect icon, and drag it to change the duration.
   
   The graphic display changes—the size of the effect icon gets smaller or larger, and the numbers in the Duration and Start text boxes change—to reflect the new duration.

   **The number of frames available for a dissolve depends on how much of the clip has been edited into the sequence.**

6. (Option) If you selected Custom Start, type the number of frames before the transition to begin the effect in the “Start n frames before cut” text box. Otherwise, leave the default value in the text box.
7. (Option) Click the Target Drive menu, and select a media drive other than the default.
8. (Option) If you have In and Out points marked in your sequence, the Quick Transition dialog box contains the following two options:
   - Apply to All Transitions (In -> Out)
   - Skip Existing Transition Effects

   **The Skip Existing Transition Effects option is useful when you want to add a number of dissolves to a sequence that already has transition effects.**

   Do one of the following:
   - Select Apply to All Transitions (In -> Out) to overwrite all existing transition effects between the In and Out points.
   - Select both options to avoid overwriting any existing transition effects.
9. Click Add to move the effect to the transition point without rendering. Click Add and Render to do both at once.

   **In most cases, you can select Add and Render for immediate real-time playback of the audio effect (rendering of audio dissolves is usually instantaneous).**

   The effect is completed.

**To apply a dip in audio:**

1. Play back the section of the sequence where you want to dip the audio to determine the start point for the dip, and apply an add edit to the audio track.
   For information on add edit, see “Working with Add Edits (Match Frames)” on page 541.
2. Repeat the action in step 1 for the end point where the audio dips back up.
3. Move the position indicator to the new segment of audio, and open the Audio Mixer tool.
4. Adjust the track to the volume level you want, as described in the section “Using Clip Volume and Pan Mode” on page 613.
5. Apply a dissolve to both Add Edit points, using the techniques described in “Fading and Dipping Audio” on page 640.

Be sure to click the Position menu, and select Centered on Cut or Custom Start. After rendering, the audio dips smoothly from the higher levels of the adjacent segments of the track to the lower level applied to the middle segment.

**Adjusting Audio Clip Gain in the Timeline**

Modifying audio clip gain can be performed directly in the Timeline.

**To adjust audio clip gain in the Timeline:**

1. Load your sequence in the Timeline.

2. Do one of the following:
   - Select Clip Gain for the enabled track. Select Alt + Clip Gain (Windows) or Option + Clip Gain (Macintosh) to enable all tracks.
   - Select Audio Data > Clip Gain from the Timeline Fast Menu.

A fader icon appears for each audio clip. Clip gain values appear in the Timeline for each clip that has clip gain set.

3. Click the fader icon.

A mini fader opens.
4. Slide the fader to adjust the value of the clip gain or enter a value in the fader text box. Option + Click the fader (Macintosh) or Alt + Click the fader (Windows) to reset the value to zero.

You can also move the position bar to the clip you want to adjust, select Alt + Shift and the Up and Down arrows to adjust the clip in one decibel increments.

Audio Sample Rate Conversion

The following options are available for audio sample rate conversion:

- You can perform sample rate conversion on a clip or sequence, as described in “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644.
- You can perform sample rate conversion as part of a Transcode operation. See “Using the Transcode Command” on page 322.
- You can perform sample rate conversion as part of a Consolidate operation. See “Using the Consolidate Command” on page 319.
- You can perform on-the-fly sample rate conversion while playing when the system encounters different sample rates. See “Audio Projects Settings: Main Tab” on page 1149.
- You can instruct the system to perform sample rate conversion during an import operation if it encounters a sample rate different from the project sample rate. See “Sample Rate Conversion and Audio Import” on page 199 and “Import Settings: Audio Tab” on page 1208.
- You can instruct the system to automatically perform sample rate conversion during capture if it encounters an audio sample rate different from the project sample rate. Sample rate conversion on input applies to the following digital inputs: SDI embedded, AES/EBU, SPDIF, and ADAT. For more information, see “Selecting the Audio Sample Rate and Controlling Audio Sample Rate Conversion” on page 122.
Changing the Audio Sample Rate for Sequences and Audio Clips

You can change the sample rate for sequences and audio clips from within the Change Sample Rate dialog box. Because you can combine clips with different sample rates in the same sequence, this feature is useful when you need to ensure that the entire sequence has the same sample rate for a digital cut or export.

For information on setting the sample rate for a project, see “Audio Project Settings for Capture” on page 122.

To change the sample rate for a sequence or an audio clip:

1. Select one or more sequences or audio clips in the bin.
2. Select Clip > Audio > Change Sample Rate. The Change Sample Rate dialog box opens.
3. Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Rate</td>
<td>Lets you choose between 32 kHz, 44.1 kHz and 48 kHz, (and 88.2_kHz and 96_kHz if attached to Nitris DX or Mojo DX). The broadcast standard for most high-end video postproduction houses is 48 kHz. Choose the rate based on the requirements of your facility.</td>
</tr>
<tr>
<td>Quality</td>
<td>Lets you choose the conversion quality: High, Medium, and Low.</td>
</tr>
<tr>
<td>Delete Original Media</td>
<td>When you select this option, the system automatically deletes the original media after the conversion process completes.</td>
</tr>
<tr>
<td>Target Drive</td>
<td>Identifies the drive for the new media files. Make sure that you choose a target drive with enough storage space for the generated media files and the ability to play back media.</td>
</tr>
</tbody>
</table>

4. Click OK.

Mixing Down Audio Tracks

When you work with multiple audio tracks while editing your material, you might need to mix down the final audio to a multichannel track or to a mono track. When you mix down audio, Media Composer inserts the mixdown audio in the next available track in the Timeline by default. You can override the default target track by selecting another one in the Audio Mixdown dialog box.

You cannot mix down compressed audio.

To mix down several edited audio tracks to one or two audio tracks:

1. Load a sequence into the Record monitor.
2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to mix down.
3. Mark an In point and an Out point at the start and end of the material you want to mix down.
If you do not mark the section of audio you want to mix down, the system mixes down all of the selected audio tracks.

4. Select Timeline > Mixdown > Audio > To Sequence.

The Audio Mixdown dialog box opens. The Source Tracks area lists the source audio tracks and the Range area lists the start and end timecodes for the section of audio you have selected to mix down.

5. Select Mono, Dual Mono, Stereo, 5.1, or 7.1 and select the target track to which you want to mix down the audio.

A mono mixdown goes to the next available mono track in the Timeline, and a stereo or surround sound mixdown goes to the next available stereo or surround sound track. If there are no appropriate tracks in the Timeline, the mixdown operation creates them.

6. (Option) Select the Include Master Fader checkbox if you want to include a master fader. Otherwise, leave it unchecked.

7. Select a bin and a drive.

The drive is the media drive where the system stores the media files for the mixed-down audio.

8. Select Save Premix Sequence if you want to save the sequence before mixing down the audio.

9. Click OK.

Media Composer mixes down the audio, displays the new master clip in the bin, and edits the mixdown clip into the sequence.

**Mixing Down Multiple Audio Tracks**

Media Composer allows you to generate multiple audio mixes. You can map multiple inputs into multiple output channels. You can create up to 24 output channels for the mix.
To create multiple audio mixes:

1. Load the sequence into the Record Monitor.
2. Select Timeline > Mixdown > Audio > Multiple Mixes. The Multiple Mix dialog opens.

3. Click the output channel button and select Add Output to add additional output channels or simply click the + button below the channel to add another output channel. You can add up to 24 output channels for the mix.

4. (Option) Click the button above the Output channel to apply the Master Fader effects and gain value to the output mix.
5. Map the inputs for each output channel by clicking to enable the input buttons for each channel. Holding Shift + hovering over the inputs toggles them on and off. Alt + clicking on a column, toggles all inputs in that column.

![Input Mapping](image)

6. Select the type of output for each output channel by clicking the channel and selecting either Set to Mono, Set to Stereo, Set to Dual Mono, Set to Surround 5.1, or Set to Surround 7.1.

![Output Selection](image)

**Dual Mono is a stereo mix written to two mono output tracks, one for the left channel, panned left, and one for the right channel, panned right. The Dual Mono option counts as two tracks against the limit of 24 output mixes. Only odd-numbered tracks can be set to Dual Mono.**

7. (Option) Right click the output channel and select Edit Mix. The Edit Mix dialog opens.

8. (Option) Name the output track, edit the mix mode and master fader options as desired. Then, click the Save Setting As button to save the mix configuration as a Setting with its own name. The saved setting will appear in the Select Setting field, as well as an Audio Multi-Mix setting in the Project tab of the Settings dialog box.

9. Select a bin and a drive. The drive is the media drive where the system stores the media files for the mixed-down audio.

10. (Option) Select Use Marks. When this option is selected, Media Composer uses current IN and OUT points in the selected sequence to determine starting and ending frames for the mixdown.

11. (Option) Select Create New Sequence.

12. Click Mix. New master clips will be created in the selected bin for each mixdown specified in the setting. If you selected Create New Sequence, these clips will also be built into a new sequence with a track for each mix. The video and data tracks are also copied into the new sequence unchanged, unless you selected Exclude Video and Data Tracks.
Opening a saved Audio Multi-Mix setting from the Project tab of the Settings dialog box allows you to make changes to the setting. You cannot perform a mix when selecting the setting from the Project tab of the Settings dialog box. To choose a saved setting, access the Multiple Mix dialog from Timeline > Mixdown > Audio > Multiple Mixes, and then select the saved setting from the Select Settings pull down menu.

Splitting Multichannel Tracks to Mono Tracks

You can split a multichannel audio track in the Timeline into separate mono tracks if you want to edit separate audio channels or if you need to export a sequence either to an older version of Media Composer, or to Avid Pro Tools. You can also split a clip or sequence with multichannel tracks to mono from a bin. You can split individual multichannel tracks to mono, or you can split all multichannel tracks in your sequence.

When you split a multichannel track, the original multichannel track becomes a mono track and new mono tracks are added below the original track. For example, if you split a stereo track on A1 in the Timeline, the application makes A1 a mono track holding one stereo channel and adds a second mono track on A2 for the other stereo channel. If A2 already exists in the Timeline, Media Composer renumbers tracks to allow for the split mono tracks. Also, the application renumbers tracks to preserve the odd and even track numbers for left and right mono channels. Renumbered tracks start at the highest track available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a multichannel clip into a sequence on multiple tracks and split one track to mono, your sequence can contain both a multichannel and a mono instance of the same master clip. This does not cause a problem with editing, playback, or any other operation.

If splitting multichannel tracks to mono tracks causes your sequence to exceed 24 audio tracks, or if splitting to mono cannot maintain the relative order of tracks or the left/right channel alignment, Media Composer cannot complete the operation and an error message displays. You can reduce the number of audio tracks in your sequence and retry the operation.

Stereo track A3 (left) split into mono tracks A3 and A4 (right)
When Media Composer splits a stereo track to two mono tracks, it changes some audio properties of the track:

- Removes stereo track effects such as Audio Track Effect plug-in effects.
- Converts stereo AudioSuite plug-in effects to mono effects.
- Applies any existing volume automation to the resulting mono tracks.
- Applies any existing pan automation to the resulting mono tracks, panning odd-numbered tracks to the left and even-numbered tracks to the right.
- Clears rendered effects. If you have effects on audio segments on stereo tracks, you need to render them after splitting the tracks to mono.

When you split all tracks in a sequent to mono, Media Composer automatically duplicates your original sequence and saves a copy to your bin before splitting multichannel tracks to mono.

**To split a multichannel audio track to mono, do the following:**
- Right-click the multichannel track you want to split, and select Split Track to Mono.
- Right-click a multichannel clip in a bin that you want to split, and select Split Track to Mono.

The multichannel track splits into mono tracks, with the additional mono tracks added below the original multichannel track. A copy of your original sequence is saved to your bin as [sequence_name].Copy.[number].

**To split all multichannel audio tracks in the Timeline to mono, do one of the following:**
- Select Timeline > Split All Tracks to Mono.
- Select Clip > Audio> Split All Tracks to Mono.
- Right-click a multichannel clip in a bin that you want to split, and select Split Tracks to Mono.

All multichannel tracks in the Timeline split into separate mono tracks, with the new mono tracks added below each original multichannel track. A copy of your original sequence is saved to your bin as [sequence_name].Copy.[number].

**Using the Audio EQ Tool**

The Audio Equalization (EQ) tool supports real-time, segment-based frequency equalization on individual clips, which lets you adjust the high, low, and midrange frequency ranges of an audio clip. You can also save a variety of audio EQ effects and apply them in different circumstances.

**To access the Audio EQ tool, do one of the following:**
- Select Tools > Audio EQ.
- If one of the Audio tools is already open, click the Effect Mode Selector menu, and select EQ. The Audio EQ tool opens.

**Audio EQ Tool Features**

This topic describes the basic buttons and menus on the Audio EQ tool as well as the EQ-specific items on the tool.
Using the Audio EQ Tool

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Effect icon</td>
<td>Lets you create an EQ template. Drag the icon to an open bin to create the template.</td>
</tr>
<tr>
<td>2 Audio Loop Play</td>
<td>Lets you make adjustments to an EQ effect while you play the effect. This button is also a mappable button on the Command palette. For more information about using this button, see “Adjusting Volume While Playing a Clip Volume Effect” on page 624.</td>
</tr>
<tr>
<td>3 Render Effect</td>
<td>Lets you render an effect without leaving the Audio EQ tool.</td>
</tr>
</tbody>
</table>
| 4 Fast Menu | Lets you perform the following tasks:  
  • Set EQ for enabled tracks.  
  • Remove EQ for one or more tracks.  
  • Apply an effect template. See “Using Audio EQ Templates” on page 657. |
| 5 Track Selection Menu button | Lets you enable tracks for the EQ effect. When you select an item from this menu, the system selects or deselects the corresponding track in the Timeline.  

*If you enable more than one track in the Timeline, the tracks are designated by plus signs (+) indicating the effect is applied to more than one track.* |
| 6 Enable/Disable EQ Effect | Lets you enable or disable the current EQ effect. When the button is highlighted, the effect is enabled. (The button text “In” stands for “Inline.”) |
| 7 Bypass RT EQ | Lets you instruct the system to ignore all the EQ effects. This button is also available in the Audio Mixer tool and the Output tab in the Audio Project Settings dialog box. If you select this feature in one place, it is selected in the others as well. |
The Audio EQ tool provides three bands of control:

- The first band, the low shelf, has four turnover points (50 Hz, 80 Hz, 120 Hz, and 240 Hz). A turnover point is the point at which the curve starts to return to 0. A shelf affects all frequency values within the range of the shelf. The low shelf affects all frequencies from 20 Hz to the low shelf turnover point. For more information, see “Audio EQ Examples” on page 656.

- The second band is the parametric midrange. This band has two bandwidth values, 1/4 octave and 2 octaves. These values control the width of the curve. For more information, see “Audio EQ Examples” on page 656.

- The third band, the high shelf, has four turnover points (6 kHz, 8 kHz, 12 kHz, and 15 kHz). The high shelf affects all frequencies from the high shelf turnover point to 20 kHz.

The horizontal center line of the graph is 0 (zero). As you move the curve below the zero line, the corresponding frequencies are de-emphasized. Above the zero line, the corresponding frequencies are emphasized. The parametric midrange allows a smooth transition from de-emphasized frequencies to emphasized frequencies.

The In button lets you turn off an individual EQ effect (the currently selected effect). The button is highlighted when the EQ effect is on (inline) and gray when the EQ effect is off.
The Disable option turns off all EQ effects for the sequence. Rendered EQ effects still play correctly.

When you apply Audio EQ effects, consider the following:

- Apply Audio EQ to entire segments only. You cannot isolate portions of a segment for an Audio EQ effect by using In to Out points. You must use add edits (match frames) to mark off a smaller segment.
- Use In to Out points to select a range of complete segments for applying an Audio EQ effect. Segments that fall within the marks, either in part or whole, have the effect applied to them.

The following illustration shows the Audio EQ tool with the frequency response curve displayed and identifies the related areas of the tool.

![Audio EQ tool illustration](image)

Example of shelf, parametric midrange, and turnover point information in the Audio EQ tool. The current value for all EQ parameters is 0 dB. Top: buttons that display turnover points (for the low shelf and high shelf curve) and bandwidth (in this case, 2 octaves) around the center point of the parametric curve. Bottom: EQ Range slider showing the center point of the parametric midrange curve.

The Audio EQ tool lets you emphasize or de-emphasize audio frequencies. The height of the curve in the bottom pane shows the amount of emphasis or de-emphasis (also called boost or cut) that is being applied. The range is from +15 dB to –20 dB.

### Applying Audio EQ Effects

**To adjust audio EQ for a track:**

1. Load the sequence or clip containing the audio track:
   - To adjust a track in a source clip, click the Source monitor to make it active.
   - To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in Timeline button.
   - To adjust a track in a sequence, click the Record monitor to make it active.
2. (Option) Isolate a portion of an audio segment by placing add edits.
3. (Option) Mark a range of audio segments by adding In to Out points in the track.

4. Select Tools > Audio EQ.

5. Click and hold the Track Selection Menu button in the Audio EQ tool, and select a track to be adjusted.

![Track Selection Menu button in the Audio EQ tool](image)

The Track Selector panel in the Timeline updates to reflect your selection. If you enable multiple tracks in the Timeline, plus signs (+) appear next to the enabled tracks in the Audio EQ tool.

6. Click the Audio Loop Play button to play the currently selected audio clip within the current In to Out range. To stop playing the loop, click the button again or click anywhere in the Timeline.

7. Use one of the following methods to change a value in the Audio EQ tool:
   - Click a number along the vertical edge of the Low Shelf, Parametric Midrange, or High Shelf sliders.
   - Click the Low Shelf, Parametric Midrange, or High Shelf slider, and type a value.
     Values are cumulative until you press Enter. For example, if you want to enter the value 12, simply type it. However, if you enter 1 and then want to change the value to 2, press Enter before typing the 2.
   - Click a slider, and then drag the slider to a new position.
   - Click the EQ Parameter display, and type a value on the numeric keypad.
   - Set a value of 0 dB by clicking the slider and entering 0, or by clicking 0 along the vertical edge of the Low Shelf, Parametric Midrange, or High Shelf sliders.

8. Click the Audio EQ Tool Fast Menu button, and select Set EQ to apply the adjustments to the track.

   The command works as follows on the selected tracks:
   - In and Out points — Applies the EQ effect to selected tracks between the points.
   - An In point (no Out point) — Applies the EQ effect to full clips from the In point to the end of selected tracks.
   - No points — Applies the EQ effect globally (across entire tracks).

9. Play through the audio again, using the Audio Loop Play button.

10. Repeat steps 6 to 9 until you are satisfied with the EQ adjustments.
Saving Audio EQ Effects

Media Composer treats an EQ setting as an effect. You can save EQ settings in a bin just as you save any other effect template. This makes it easy to save EQ settings and apply them whenever you need them. The following illustration shows an EQ Effect icon in a bin and in the Timeline.

To save EQ settings in a bin:
- Drag the effect icon in the Audio EQ tool to a bin.

To copy the settings to another audio clip:
- Drag the effect icon in the Audio EQ tool to another audio clip in the Timeline.
  
For more information on using effect templates, see “Working with Effect Templates” in the Help.

Removing Audio EQ Effects with the Fast Menu

You can remove audio EQ effects with the Audio EQ Tool Fast menu or with the Remove Effect button.

The Audio EQ Tool Fast menu lets you remove EQ effects from one track or all enabled tracks and provides access to a number of predefined EQ templates. For a description of predefined audio templates, see “Using Audio EQ Templates” on page 657.

For example, the following illustration shows a segment with one EQ effect applied to the second audio clip on the first audio track. If you select Set EQ In/Out, the current EQ effect is also applied to the first and third audio clips on the first audio track.
If there is no EQ setting on the currently selected clip, selecting Set EQ In/Out deletes the EQ settings on all clips within the In to Out range. For example, because there is no EQ setting on the third audio clip in the following example, Set EQ In/Out deletes the EQ effect from the first and second audio clips.

Set EQ In/Out applies only to the audio track currently selected by the Audio EQ tool. You can change your selected region by eliminating or adding marks in the Timeline, or by selecting a different track.

**Removing Audio EQ Effects with the Remove Effect Button**

**To remove an Audio EQ effect:**

1. Move the position indicator to the effect in an active track.
2. Do one of the following:
   - In Source/Record mode, click the Remove Effect button.
In Effect mode, press the Delete key.

**Audio EQ Examples**

The following procedures are examples of two different ways to use the Audio EQ tool to remove excess bass from an audio track. Assume that a bass drum in the sound track is very pronounced. You want to use the Audio EQ tool to de-emphasize it, but there are voices on the same track as the music. The human voice covers a wide range of frequencies, and the challenge is to preserve the bass frequencies of the voices while de emphasizing the bass drum sound.

Consider that the goal of the adjustments is the final sound. You should use small adjustments to preserve as much of the original sound track as possible. Do not be overly concerned about specific parameter values.

The first procedure adjusts the low shelf to de-emphasize the bass. By dropping the low shelf to –20 dB, you can de-emphasize it. However, there are voices on this track, and simply dropping the low shelf also removes some bass from the voices.

The remaining procedures use the parametric midrange to isolate the particular frequency to de-emphasize.

**To compensate for the loss of bass by adjusting the low shelf:**

1. Use the 2-octave midrange setting to create a wide midrange.
2. Move the midpoint of the parametric curve to 88 Hz (Windows) or 90 Hz (Macintosh).
3. Boost the midrange of the parametric curve to +7.7 dB.
To isolate the frequency:

1. Use the ¼-octave influence range.
2. Set the midrange EQ parameter to –15 dB.
3. Use the EQ Range slider to move the midpoint of the parametric curve until it isolates the bass frequency.

In this case, the bass frequency to de-emphasize is approximately 80 Hz.

Once you locate the frequency you want, you can adjust it as needed.

To locate a specific frequency and either emphasize or de-emphasize it:

- Use the ¼-octave influence range and a large negative decibel value.
- Keep both the high shelf and low shelf set to zero.
- Use the EQ Range slider to move the center point of the parametric curve along the frequency range while you play the audio track.

Using Audio EQ Templates

Media Composer provides a set of predefined audio EQ templates. The EQ templates are designed to fix problems that you often encounter with audio clips. For example, Tape Hiss Filter rolls off frequencies above 4 kHz. NTSC Hum Buster cuts the bass on frequencies that often cause hum on NTSC systems. The templates are accessible from the Fast menu in the Audio EQ tool. You can also add your own custom EQ templates to the Fast menu.
Predefined EQ templates in the Audio EQ tool Fast menu

The following illustration shows the contents of the Audio EQ tool when you select the Female Voice with Presence template in the Timeline. As explained in the tool, you cannot change the parameters of a predefined EQ template.
To see the parameter values of one of the EQ templates that cannot be edited, view the Console window after you apply the effect. For more information, see “Using The Console Window” on page 66.

If you create an EQ effect, you can use it again as a template in another sequence or on another track.

Media Composer stores predefined EQ templates in a special bin named Site_EQs_Bin.avb. You can add your own EQ templates to the Audio EQ Tool Fast menu by storing your EQ templates in the same bin as the predefined templates.

To apply an EQ template from the Audio EQ Tool Fast menu:
1. Move the position indicator to the audio clip in the Timeline.
2. Click the Audio EQ Tool Fast Menu button, and select the template.
   Media Composer places the EQ effect on the audio clip.

To create your own EQ effect template:
1. Drag the effect icon from the Audio EQ tool to a bin.
   Media Composer creates an EQ effect in the bin.
2. Rename the template by clicking the text and typing a new name.

To add an EQ template to Site_EQs_Bin:
1. Open the bin containing your EQ templates.
2. Select File > Open Bin.
   A dialog box opens.
3. Navigate to the bin named Site_EQs_Bin.avb in one of the following locations:
   (Windows) drive:\Program Files\Avid\Avid Media Composer\SupportingFiles\Site_Effects
   (Macintosh) Macintosh HD/Applications/Avid Media Composer/
   SupportingFiles/Site_Effects
4. Double-click the Site_EQs_Bin.avb file.
   The Site_EQs_Bin window opens.
5. Drag one of your EQ templates into the Site_EQs_Bin window.
6. Name the template by clicking the text and typing a name.
7. Close the bin.
   Media Composer does not save the effect to the bin until you close the bin.
8. Click the Audio EQ Tool Fast Menu button, and look for your new template.

Adjusting EQ While Playing an Audio Effect

You can use the Audio Loop Play button to create or change an EQ effect while a clip is playing.

Use the same procedure as described in “Adjusting Volume While Playing a Clip Volume Effect” on page 624.

If the clip has no existing EQ effect before you start, you do not hear any changes until you click the Audio Loop Play button to stop and replay the effect.
As you adjust the EQ values on an existing EQ effect, you might not hear the results immediately. It takes a few seconds for the changes to be applied to the clip.

You can improve the response time by doing any of the following:

- Monitor as few audio tracks as possible.
- Deselect the video track, if practical.
- Use In and Out points to choose a narrow interval to adjust.

## Recording Voice-Over Narration

You can use the Audio Punch-in tool to record audio directly into the Timeline for voice-over narration.

Recording voice-over narration directly into Media Composer saves you the extra steps of recording the narration to tape first, capturing the narration audio to your Avid system, and then editing the audio clip into the sequence.

### Hardware Connections for Voice-Over Recording

Before you can record voice-over narration, you need to connect a microphone or other input device to your system. The following are typical examples:

- Connect a microphone to a mixer, and connect the mixer to the audio interface I/O device on your Avid system.
- Connect a microphone to an external audio device — for example, one of the Mbox family devices — and connect the device to Media Composer.
- Connect a microphone to a microphone preamplifier, and connect the preamplifier to the audio interface I/O device on your Avid system.

For information on connecting the hardware, see documentation provided with your hardware device.

## Recording Voice-Over Narration Using the Capture Tool

The Capture tool lets you record up to two channels of audio directly into the Timeline for voice-over narration.

You can also use the Audio Punch-in tool to record audio directly into the Timeline. For more information, see “Recording Voice-Over Narration Using Audio Punch-in” on page 664.

**To capture voice-over narration using the Capture tool:**

1. Mark the In and Out points in the Timeline.
2. Select File > Input > Tape Capture.
   
   The Capture tool opens.
3. Click the Voice-over button in the Capture tool.

   The Voice-over button can be activated only if you have the Nitris option, and select the Enable voice-over option in the Edit tab of the Capture Settings dialog box.

4. Click the Audio Input menu, and select the appropriate input.

5. In the Timeline, patch the source track to the record track you want.
   
   For more information on patching, see “Patching Tracks” on page 531.

6. Click the Record button.

7. Stop the recording as follows:
   
   - If you started with both In and Out points in the Timeline, the system automatically stops recording when it reaches the Out point (or after it adds the appropriate audio handle after the Out point).
   
   - If you added only an In point, click the Record button a second time to stop the recording.

Media Composer automatically names the voice-over. You can change the name as you would for any clip (for example, change the name in the bin).

When adding a voice-over, the procedure and ensuing results are the same as when recording a voice-over using Audio Punch-in. For more information, see “Recording Voice-Over Narration Using Audio Punch-in” on page 664.

**Audio Punch-in Tool Features**

You can use the Audio Punch-in tool to record voice-over narration directly into the Timeline. However, you can only record to mono tracks when you use the Audio Punch-In tool.
You can “rehearse” the voice-over while listening to the sequence. The voice-over is not recorded while you rehearse. You can continue to rehearse until you get it right. While recording, you can watch and listen to the sequence and hear the playback of edited sound tracks.

The following illustration shows the features of the Audio Punch-In tool. The following table describes the features of the tool.

<table>
<thead>
<tr>
<th>Audio Punch-In Tool Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Play In/Out button</td>
<td>Starts playing with the ability to perform a real-time punch-in. The play loops from the In point to the Out point but stops looping once recording completes. This button blinks bright green while playing.</td>
</tr>
<tr>
<td>2 Record button</td>
<td>Starts and stops the recording. If you set an In point and Out point, recording automatically starts at the In point and stops at the Out point. This button blinks bright red while recording.</td>
</tr>
<tr>
<td>3 Stop button</td>
<td>Stops playing or recording and saves the last recorded data. This button is bright blue when recording stops.</td>
</tr>
<tr>
<td>4 Go to Mark In button</td>
<td>Moves the position indicator to the In point. If there is no In point, Media Composer goes to where the position indicator was previously located or to the start of the sequence.</td>
</tr>
<tr>
<td>5 Cancel button</td>
<td>Stops a recording without saving the recorded data.</td>
</tr>
<tr>
<td>6 Audio Tool button</td>
<td>Opens the Audio tool so you can monitor and adjust the audio levels during recording.</td>
</tr>
</tbody>
</table>
## Audio Punch-In Tool Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7 Stop at End or at Mark Out</td>
<td>When selected, will stop the recording at the end of the clip, or at the Mark Out.</td>
</tr>
<tr>
<td>8 Input Channels button</td>
<td>Identify the channels on the audio hardware used for recording. Click the appropriate button to select the channel. Alt+click (Windows) or Option+click (Macintosh) the button to display a menu and select another channel. The selected input channels are not used for playback. Do not select the same channels as mix output on the Audio Mixer tool.</td>
</tr>
</tbody>
</table>
| 9 Monitor Mode Input button | Allows you to set the Audio Punch-In monitoring:  
- **Automatic** - Monitoring is not disabled if latency <100ms. If Media Composer detects a latency >100ms, monitoring is turned off.  
- **On** - Audio will monitor IN to OUT during punch-in.  
- **Off** - Audio will not monitor IN to OUT during punch-in.  
- **Manual** - Allows you to manually control the Audio passthrough using the hardware. |
| 10 Preroll and postroll text boxes | Let you provide audiovisual cues before the recording begins and after it ends. For preroll, Media Composer backs up the position indicator for the prescribed number of seconds. You can hear the audio during preroll. When starting a punch-in with the Record button, a preroll lets you provide the duration, in seconds, of the audiovisual cue before the recording begins. |
| | The Record button takes precedence over preroll. During preroll, if you press the Record button, the system starts recording immediately. |
| 11 Handles text box | Instructs Media Composer to record audio at the beginning and end of the clip. This lets you perform trim edits on the audio. This feature applies only when you start recording with the Record button. You can record real-time punch-in only until the end of the handle. |
| 12 Input Source menu | Includes several optional sources for audio input, depending on your system and audio board. To view the audio input sources available on your system, see the Input Source menu in the Input tab in the Audio Project Settings dialog box. |
| 13 Timeline Track menus | Allow you to specify where Media Composer places the audio in the Timeline. Select either New Track or an existing track. When you select an existing track, Media Composer overwrites the audio on that track and silences that portion during playback. You can only use mono audio tracks for punch-in. You cannot select stereo tracks or locked tracks. |
| 14 Target Drive menu | Lets you choose a target drive. |
| 15 Target Bin menu | Lets you choose a target bin. |
**Audio Punch-in Tool Scenarios**

You can punch-in audio in several ways:

- **Scenario 1** — Set only an Out point. The position indicator is used as the In point. Set a preroll time. Click the Play In/Out button to loop continuously through the sequence. Click the Record button when you find what you want to punch-in, and then click the Record button again to end recording.

- **Scenario 2** — Set an In point and an Out point around the material you want to record. Set a preroll time. Click the Record button to start the preroll. When the system arrives at the Out point, recording ends. The last region including the Out point is recorded. Repeat recording over the same region until you are satisfied with the results.

- **Scenario 3** — With no In point or Out point set, click the Record button continuously throughout your sequence. Click the Record button to start recording, and then click the Record button again to end recording. Continue this process to record multiple punch-ins.

**Recording Voice-Over Narration Using Audio Punch-in**

The steps below represent general guidelines for recording audio punch-ins, regardless of your scenario. You should determine when to add the In and Out points, when to use the Play In/Out button, and when to use the Record button, based on your needs. For more information, see the scenarios described in “Audio Punch-in Tool Scenarios” on page 664.

> When performing an audio punch-in, the video resolution is dropped a quarter-frame due to bandwidth limitations.

**To use the Audio Punch-In tool:**

1. Load a sequence into the Timeline.
2. Select Tools > Audio Punch-In.

   The Audio Punch-In tool opens. For information on the buttons and other controls in the Audio Punch-In tool, see “Audio Punch-in Tool Features” on page 661.
3. Select the input source and input channels that correspond to your hardware setup, and set other values in the window as appropriate.

   To select the input channels you want, click and hold the appropriate Input Channels button.

4. Click the Timeline Track menus, and select either New Track or an existing track to specify where Media Composer places the audio voice-over in the Timeline.

   You can only use mono audio tracks for punch-in. You cannot select stereo tracks or locked tracks.

   You can replace part (or all) of an existing track, or you can create a new track for the voice-over.

5. (Option) Set In and Out points in the Timeline to specify the part of the sequence to which you want to add narration.

6. Click the Play In/Out button or press the V key.

   Loop play begins over the entire sequence. If you set an In point and an Out point, loop play begins from the In point to the Out point.

   The Play In/Out button blinks bright green while playing.

7. When you are ready to start the voice-over, click the Record button or press the B key.

   The Record button blinks bright red while recording, and the Play In/Out button is a steady green. The Audio Meter Channel button in the Audio tool becomes an I and changes to orange.

8. Continue to click the Record button to record additional voice-overs.

   During the audio punch-in process, you have the ability to record over the duration of the sequence or from the In point to the Out point.

9. Click the Stop button, or press the space bar to stop play and recording.

   Media Composer automatically names the voice-over and saves it as an audio clip. You can change the clip name as you would for any other clip. The position indicator stops to get ready for your next voice-over.

10. (Option) To go to the In point at any time, click the Go to Mark In button.

    Media Composer creates one master clip, regardless of how many punch-ins you perform.

    The following illustrations show the results of adding a voice-over.

    ![Examples of adding a voice-over in the Timeline. Top: voice-over adding a new track. Bottom: voice-over replacing a portion of a track.](image)

    Three Undo functions can be performed during one session. The first undo removes the most recent punch-in, the second undo removes the second-to-last punch-in, and the third undo removes all the punch-ins.
**Extended Audio Punch-In**

You can extend Audio Punch-In beyond the end of the sequence or the Mark Out.

**To extend Audio Punch-In:**

1. Load the sequence into the Timeline.
2. Select Tools > Audio Punch-In.

3. Deselect “Stop at end or at mark out.”
4. Click the Record button to perform the punch-in.

   The Record button blinks bright red while recording,

5. Continue to click the Record button to record additional voice-overs. The record light will continue to blink and audio recording will continue, ignoring both the mark out point and the end of the sequence. You can use the record button to punch in and punch out of recording as many times as desired until playback is stopped with the stop button or space bar. Each recorded segment will be edited into the Timeline at the appropriate point.

6. Click the Stop button, or press the space bar to stop play and recording.

   Media Composer automatically names the voice-over and saves it as an audio clip. You can change the clip name as you would for any other clip.

**Monitoring Previously Recorded Tracks While Recording Voice-Over Narration**

You can monitor previously recorded audio tracks while you record a voice-over narration.

**To monitor other audio tracks:**

1. Select File > Settings.

   The Settings dialog box opens.

2. Click the Project tab, and double-click Audio Project.

   The Audio Project Settings dialog box opens.

3. Click the Output tab, and select Mono.
4. Record your voice-over as described in “Recording Voice-Over Narration Using Audio Punch-in” on page 664.

5. As you record, monitor the previously recorded audio tracks along with your current recording from the meters in the Audio tool and from the sound on the speakers.

**Audio Punch-In Support for Open I/O Devices**

If your Open I/O device allows you to record and play simultaneously, you can perform an Audio Punch-In. Check with your 3rd party vendor to see if they support simultaneous record and play.

By clicking on the Punch-In monitoring button in the Audio Punch In tool, you can choose the following monitoring options:

- **On** - allows for IN to OUT audio monitoring during audio punch-in.
- **Off** - turns off IN to OUT audio monitoring during audio punch-in. When monitoring is off, the icon in the Punch-In tool changes to indicate punch in monitoring is off. For example, this mode is useful when you want to use another device such as the Mbox to provide local passthrough.
- **Automatic** - Allows Media Composer to detect if monitoring should be On or Off due to detected latency. Monitoring is **not** disabled if latency <100ms. If Media Composer detects latency >100ms, monitoring is turned off. Note: You can choose to override this by setting the monitoring to On.

In some hardware configurations, audio monitoring during Punch-In will not be allowed at all because the hardware does not support it. In this case, the Punch-In tool indicates the monitoring is Off and you cannot override it.

**Using Peak Hold While Recording Voice-Over Narration**

Peak Hold lets you customize the meter displays, and sets and plays back the internal calibration tone. You can use Peak Hold while recording a punch-in as follows:

- Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.
- Use the Reset Peak button in the Audio tool.
Using Automatic Voice-Over

The Automatic Voice-Over feature (Auto VO) lets you automatically remove certain segments from a sequence based upon their relationship to a selected audio track.

You can also use automatic voice-over to quickly create a new sequence that consists only of the background material or only of the interview material. You can then use the new sequence as a starting point for a revised version of the story, for example, in a follow-up newscast.

**To remove selected segments from a sequence, do one of the following:**
- Extract all the segments whose audio appears on the selected track.
- Extract all other segments from the sequence, leaving only those segments whose audio appears on the selected track.

Media Composer creates a new sequence with a .vo file name extension that contains only the material remaining after the Auto VO process. The original sequence is retained and is unaffected.

Auto VO might be useful whenever you organize the audio tracks in your sequence so that audio from one type of material is isolated on one audio track. For example, a common approach in broadcast news intersperses interview material with B-roll (background or location) footage. You can edit the audio from the interview onto one audio track and the audio from the B-roll footage onto another audio track.

**To create an edited sequence by using Auto VO:**

1. Open the bin that contains the sequence you want to edit.
2. Select the sequence in the bin.
3. Select Clip > Auto VO.
   The Auto VO dialog box opens.

4. From the Using track menu, select the audio track that you want to control the edit.
5. Select one of the following:
   - Extract segments, to remove all segments with audio on the track selected in step 4.
   - Keep segments, to retain all segments with audio on the track selected in step 4 and remove all other segments.
6. Click OK.

Media Composer creates a new sequence in the bin and names it by adding a .vo file name extension to the original sequence name.
Audio Ducking

Audio Ducking is a feature that allows you to reduce the audio level of one or more audio tracks when you want to hear the level of another audio track(s). For example, this is useful when you want to lower the music on one track in order to hear the dialogue on another audio track.

**To set Audio Ducking:**

1. Load the sequence that contains audio tracks to which you want to apply Audio Ducking.

2. Click the Audio Ducking button in the Timeline. (Or you can right-click in the Timeline and select Audio Ducking.)

   *If the Audio Ducking button is not on the Timeline, you can map it from the Command Palette to the Timeline by selecting Tools > Command Palette, clicking on the More tab, and performing a Button to Button Reassignment.*

   The Audio Ducking dialog opens.

3. Select the Dialogue and Music track(s) that you want to adjust.

4. (Optional) Select Use Marks if you want to set IN and OUT points to determine the starting and ending frames for applying audio ducking.

5. Click Duck.

   Keyframes are applied to the respective target tracks and you will visually see the ducking in the track(s).
6. Play the sequence.
The audio will playback with Audio Ducking applied.

7. (Optional) If you want to make adjustments to the Audio Ducking, click the Advanced opener in the Audio Ducking dialog and make adjustments by choosing from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dialogue track parameters</td>
<td>Threshold: Enter a value to set how aggressive key frames will be applied when analyzing the Dialog tracks.</td>
</tr>
<tr>
<td></td>
<td>Hold time: Enter a value in frames to set how long a track will remain ducked after the last known peak above the threshold value in the Dialog tracks.</td>
</tr>
<tr>
<td>Music track parameters</td>
<td>Attenuation: Sets how much the volume will be reduced in the Music track(s).</td>
</tr>
<tr>
<td></td>
<td>Ramp time: Sets how many frames it takes to ramp the Music track(s) down from or back to full volume.</td>
</tr>
</tbody>
</table>

**Audio Grouping**

Media Composer allows you to group audio tracks. This might be useful when you work with a large number of audio tracks and you want to group them according to their purpose. Simply access the Group option in the Audio Mixer tool and setup your audio groups.

**To create an audio group:**
2. Select the tracks that you want to be included in the group.
3. Right click in the Groups pane and select New Group from Selected Tracks.
4. Select the tracks you want to be included in the group.

You can either click to select the tracks to be included in the group, or simply enter the track number in the Select Tracks in Group text area.
5. Enter a name for the grouped audio tracks.
6. Click Apply.
7. Click OK.

The grouped clips will be added to the Groups pane. You can continue to create grouped audio clips. When you want to enable those tracks, simply click the grouped clip name and those tracks will be enabled in the Timeline.

Keep the following in mind when grouping clips.
- Selecting a group with a single click adds all of the tracks in that group to the selection.
- Deselecting a group with a single clip removes tracks in that group from the selection, except for tracks that are also members of another selected group.
- Selecting a group with Alt + click (Windows) or option + click (Mac) replaces the track selection with that group, deselecting all others.
- Deselecting a group with Alt + click (Windows) or option + click (Mac) deselects all audio tracks.
Media Composer supports the following external fader controllers or mixers for volume automation and pan recording, or as control surfaces.

External fader controllers or mixers are optional. You do not need them to perform volume automation or pan recording on Media Composer.

- **Digi 002 (Windows only) and Command|8** — These units support touch-sensitive flying faders. While recording volume automation, the faders automatically move. Touch sensitivity means that you can grab a fader and move it during a volume automation recording to quickly punch in a small change in volume. Each track has a separate pan control knob that you can use for pan recording. You can use the 002 as a standalone audio mixer, but not at the same time that you use it as a volume or pan controller or as a control surface. The 002 and Command|8 are the only controllers that can be used as control surfaces to control other parts of Media Composer. You can also use these units as control surfaces for other parts of Media Composer. Besides basic functions such as Play, Stop, and Rewind, you can map buttons and menu items to the different buttons on the control surface.

- **Mbox family of audio devices** — These devices include the Mbox, Mbox Pro, and Mbox Mini. You can use these devices in supported configurations to control audio input and output, as well as to monitor audio playback. For more information, see “Using Mbox Family Audio Devices” on page 684.

- **EUCON devices** — These devices include the MC Control, MC Mix, and MC Transport. You can use these devices to perform various audio navigation and transport functions as well as some video and audio editing operations such as recording volume automation. For more information, see “Using Avid Artist Series Controllers” on page 699.

The following table compares Avid external controllers and mixers.

| Feature                             | Digi 002 (MC/NC only) | Command|8 | MC Control | MC Mix | MC Transport |
|-------------------------------------|------------------------|------|------------|--------|--------------|
| Control surface for transport controls and other functions | Yes                    | Yes  | Yes        | Yes (transport only, no soft keys) | Yes |
| Provides audio play, input, and output | Yes                    | No   | No         | No     | No           |
| Record volume automation            | Yes                    | Yes  | Yes        | Yes    | No           |
| Record pan                          | Yes                    | Yes  | Yes        | Yes    | No           |
| Flying faders                       | Yes (8)                | Yes (8) | Yes (4)   | Yes (8) | No           |
The following list provides additional information on touch sensitivity and automatically stopping recording:

- **Touch sensitivity** — As soon as you touch a moving fader on the 002 or Command|8, the unit passes control of the fader to you. For more information, see “Using the Latch Mode Feature on the 002 and Command|8” on page 684.
- **Latch mode** — In Latch mode, you record gain information only while touching the fader. In Latch mode, recording begins when you touch and ends when you stop playback. For more information, see “Using the Latch Mode Feature on the 002 and Command|8” on page 684.

For more information on using these external fader controllers or mixers, see “Understanding Volume or Pan Automation Recording” on page 629.

### Configuring an External Controller

Some fader controllers require specific configuration procedures before you can use the devices with Media Composer. For more information, see the following topics:

- “Configuring the Command|8” on page 679
- “Configuring the Mbox Device” on page 685
- “Using Avid Artist Series Controllers” on page 699

For information about using third-party devices, see the documentation that came with your fader controller.

#### To set the correct port in the Controller Settings:

1. Start Media Composer.
2. Select File > Settings.
   - The Settings dialog box opens.
3. Click the Users tab, and double-click Controller Settings.
   - The Controller Settings dialog box opens.
4. In the Gain Controller Port menu, select the port that corresponds to your controller.
5. Click OK.

An external fader controller is optional. It is not required to perform volume automation recording.

To test the external fader controller:
   The Audio Mixer tool opens.
2. Do one of the following:
   ▶ Click and hold the Audio Mixer Mode button and select Automation Mode from the menu.
   ▶ Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Auto (Automation Mode) setting.
3. Click the Audio Mixer Tool Fast Menu button, and select Calibrate Hardware Sliders.
   The box changes to blue.
4. Check the color of the position indicator lights.
   If the external fader controller is connected, at least one of the lights should be on (blue). If the external fader controller is not connected properly, the lights will probably appear gray.

5. Move the faders on the external fader controller.
   The corresponding fader should move in the Audio Mixer tool.

**Configuring External Controller Settings**

You use the Controller Settings dialog box to configure your system so that it can communicate with supported fader controllers. You can use the Controller Settings dialog box for your device to configure several aspects of the controller’s behavior:

- You can map the Command palette functions of your choice to the fader controller buttons.
  For information on mapping Avid Artist Series buttons, see “Customizing Avid Artist Series Controls” on page 709.
- Depending on your controller, you might be able to customize the maximum jog or shuttle speed. You can view footage at the maximum speed when you turn the jog/shuttle wheel all the way to the right or the left position.

Because you cannot map all the Command palette functions to supported controllers, you might want to create multiple Controller settings in the Settings list for different sets of editing functions. For more information, see “Duplicating Settings” on page 1140 and “Selecting Among Multiple Settings” on page 1141.
To configure Media Composer for a controller and open the Controller Settings dialog box:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Controller Settings.
   The Controller Settings dialog box opens.

3. Click the Port menu, and do one of the following, depending on your operating system, to select the appropriate port:
   - (Windows) Select COM1 or COM2
   - (Macintosh) Select Port #1, #2, #3, or #4
4. Select Controller > [controller].
5. Click Edit Settings.
   The Controller Settings dialog box for your controller opens. For information on the layout of the dialog box and the default button mappings, see the documentation that came with your controller.

To map from the Command palette to the fader controller buttons:

1. Open the Controller Settings dialog box for your device.
2. If the Command palette is not already open, click Open Command Palette.
   The Command palette opens.
4. Do one of the following:
   - To map an unshifted function, click the function in the Command palette and drag it to the button in the Controller Settings dialog box whose function you want to program.
   - If your controller uses shifted functions, press and hold the Shift key on your keyboard, click the function in the Command palette, and drag it to the button in the Controller Settings dialog box whose function you want to program.
As you drag between the Command palette and dialog box, the pointer changes to the hand pointer.
The new function appears on the controller button.

Using an External Fader Controller or Mixer to Record Volume Automation

For more information on using third-party controllers with your Avid editing system, see the documentation that came with your device.

**To record audio gain information using an external fader controller or mixer:**

1. Attach the fader controller or mixer to your system.

   The position indicator lights change to blue when the fader controller or mixer is on and correctly attached to the system.

   ![Position indicator lights](image1.png)

2. Move the blue position indicator to the section of audio that you want to adjust and mark In to Out points.

3. Set Preroll and Postroll values, if necessary.

4. Click the Record button to start recording your actions.

5. Listen to the audio, and when you want to start recording volume information either touch or move the corresponding fader.

   Depending on the fader controller or mixer, you might have to click the fader’s On button before moving the fader.

6. Click the Record button again to stop recording.

7. Click the Audio Loop Play button to play the clip and test your results.

8. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and select Filter Volume Automation on Track — In/Out. (Click the Track Selection button for a track to enable Filter Automation.)

   If you delete too many keyframes, use the Undo command to restore them.

9. Repeat the previous step until you have decreased the number of keyframes to an acceptable level.

   You should remove as many excess keyframes as possible while still maintaining the volume changes.
Adjusting the Volume or Pan of Individual Keyframes

To edit the volume for individual keyframes using an external fader controller or mixer:

1. Check the color of the position indicator lights.

   ![Position indicator lights](image)

   If the external fader controller or mixer is on and is correctly attached to the system, at least one of the position indicator lights on each enabled track is blue.

2. Click an audio gain keyframe.

   On the 002 (Windows only) and the Command|8, the faders automatically adjust to the volume setting.

3. Move the corresponding fader to adjust the volume for the keyframe.

   For information on connecting a fader controller or mixer, see “Using an External Fader Controller or Mixer to Record Volume Automation” on page 677.

To edit the pan values for individual keyframes using a 002 or Command|8:

1. Click an audio gain keyframe.

2. Activate the track on the 002 (Windows only) or Command|8.

3. Move the corresponding pan knob to adjust the pan for the keyframe.

   Media Composer displays the values in the Pan Value display for the corresponding track in the Audio Mixer tool.

   For information on connecting a fader controller or mixer, see “Using an External Fader Controller or Mixer to Record Volume Automation” on page 677.

   The position indicator lights do not apply to pan.

Using the 002 and the Command|8

You can use the Command|8 as a control surface for Media Composer as well as a controller for volume automation and pan recording.

On Windows systems, you can use the 002 as an audio input and output device for Media Composer. You can also make use of its control surface capabilities and use it as a controller for live mix mode and for volume automation and pan recording.

Avid does not support the use of the Avid 002 with Macintosh systems. However, you can use the Avid 002 with Avid Pro Tools on Macintosh systems.

The following table compares some of the features of the 002 and Command|8:

| Feature          | 002 (Windows only) | Command|8 |
|------------------|---------------------|-------|
| Connection type  | FireWire            | USB   |
Using the Command|8 with Media Composer

The Command|8 is primarily a control surface. You can use it for controlling aspects of the user interface as well as for volume automation and pan recording. You can use it with Media Composer, as well as all Avid editing applications that use Avid input/output hardware.

If your Avid input/output hardware provides four audio channels, you can connect channels 1 and 2 from the input/output hardware to the first Command|8 stereo pair input and connect channels 3 and 4 to the second pair. Then you can switch between the two inputs. If your Avid input/output hardware does not provide four audio channels, you can connect the hardware’s audio outputs to one of the Command|8 stereo inputs.

Configuring the Command|8

Before you configure your Command|8 with Media Composer, install and configure the device as described in the documentation that comes with Command|8.

You must start Command|8 before you start Media Composer. If you start Media Composer when the controller is turned off, you must exit Media Composer, turn the controller on, and then start Media Composer again.

To set the correct ports in the Controller Settings dialog box.

1. Connect the 002 (Windows only) or Command|8 to Media Composer and turn on the unit.
2. Start Media Composer.
   The Settings dialog box opens.
4. Click the User tab, and double-click Controller Settings.
   The Controller Settings dialog box opens. The Controller menu, Port menu, and Edit Settings button apply to the control surface. For Windows systems, you can use either an 002 or a Command|8. For Macintosh systems, you can use a Command|8. The Gain Controller Port applies to any controller that you connect for volume automation or pan recording.
5. From the Controller menu, select one of the following:
   - 002 Controller (Windows only)
   - Command|8
6. From the Port menu, select one of the following:
   - Windows - “002 Control Port” or “C|8 Surface”
   - Macintosh - Command|8 Port 1
7. From the Gain Controller Port menu, select a controller for volume automation or pan recording.
   The Gain Controller Port menu displays all COM or MIDI ports that are available on the system.
8. (Option) Click Edit Settings to view or modify the button assignments.

**Mapping Buttons and Menu Commands for the Avid 002 or Command|8**

On Windows systems, you can map the buttons in the 002 Controller Settings dialog box to buttons on the Command palette and to menu commands.

The buttons on the 002 (for Windows systems only) and Command|8 can have different functions depending on the modifier key you press. You can either use the keyboard or press one of the Keyboard Modifier switches on the controller surface.

*For the 002 and the Command|8, pressing the Option key on a Macintosh system is equivalent to pressing the Alt key on a Windows system. Pressing the Command key on a Macintosh system has no equivalent on a Windows system.*

**To display the dialog box for mapping buttons and menu commands:**

- Click the Edit Settings button in the Controller Settings dialog box.

The 002 Controller Settings or Command|8 Controller Settings dialog box opens.

The following illustration shows the 002 Controller Settings dialog box.


The following illustration shows the Command|8 Controller Settings dialog box.
Groups of controls in the Command|8 Controller Settings dialog box. Top, left to right: Console View controls, Transport and Navigation controls, Display Controls and Foot Switch. Center: Keyboard Modifier switches. Bottom: Open Command Palette button.

To view the different button settings on the Controller Settings dialog box:

- Press the Shift, Control, Option, or Command key while viewing the Command|8 Controller Settings dialog box.

Mapping Controller Menu Commands for the 002 or Command|8

You can change the Keyboard Modifier switches by selecting a new button from the appropriate menu in the Keyboard Modifiers area.

Each Controller Settings dialog box has an Open Command Palette button. Use the standard techniques for mapping buttons and menu selections from the Avid interface to the buttons on the control surface. For more information, see “Mapping User-Selectable Buttons” on page 64 and “Mapping Menu Commands” on page 64.

To map a menu command to a button on a Controller Settings dialog box:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Controller Settings.
   The Controller Settings dialog box opens.
3. From the Controller menu, select either 002 Controller (Windows only) or Command|8.
4. Click Edit Settings.
   The 002 Controller Settings dialog box or Command|8 Controller Settings dialog box opens.
5. Click Open Command Palette.
   The Command palette opens.
6. Click Menu to Button Reassignment on the Command palette.
As you move the mouse over a button, the cursor changes to a menu icon.

7. Click the button on the dialog box that you want to change.
   The system highlights the button.

8. Select a menu command. For example, select Tools > Audio Punch-In.
   The system maps the menu command to the button.

9. When you finish mapping menu commands, click Active Palette on the Command palette or
   Button to Button Reassignment to map buttons.

10. When you finish mapping menu commands and buttons, click OK to save your changes.
    The 002 Controller Settings dialog box or the Command|8 Controller Settings dialog box closes
    and the Controller Settings dialog box appears.

11. Click OK.
    The system makes the new button assignments.

⚠️ The assignments do not take effect until you click OK in both dialog boxes.

**Using 002 or Command|8 Buttons to Change Focus in Media Composer Interface**

Many buttons perform different functions depending on which window in the Media Composer interface is active. For example, if the Timeline is active, pressing Play plays the sequence in the Timeline. If a bin is in Frame view and a clip is selected, pressing Play plays the footage in the clip.

ℹ️ You cannot assign a function to the F1 key on a Command|8. The F1 key is a local function on the device.

⚠️ Do not press the Standalone button on the 002 while you are using it as a control surface for Media Composer. This puts the controller in Standalone mode and closes the FireWire connection. To use the controller again, you must exit Media Composer, power cycle the controller, and then restart Media Composer.

To ensure that you perform the correct operation when you press a button on the control surface:

1. Map some buttons to menu commands that makes a particular window or tool active.
   For example, on the 002, the F5 key is mapped to Tools > Timeline by default for Windows systems. Pressing the F5 button on the 002 makes the Timeline active.

2. (Option) To see the function of a mapped button, hold the cursor over the button to view the tooltip.

**Using a Foot Pedal as a Foot Switch with the 002 or Command|8**

The 002 (Windows only) and Command|8 each have a connection on the back for a foot pedal. The system accepts any “normally open” foot pedal. For example, you can use a standard normally-open sustain pedal for an electronic keyboard.

You can assign any button or menu item to the foot pedal. By default, the system assigns the foot pedal to the Record button on the Audio Punch-In tool. You could also assign the foot pedal to the Shift key function.
Switching Between the 002 and Command|8

The button mappings for the 002 for Windows systems carry over to the Command|8. The button-mapping dialog boxes for the 002 and Command|8 are set up differently to match the layout of the controllers, but the same settings are used for both controllers.

There are several buttons on the Command|8 that are not on the 002:
- Mon 0
- Default
- MemLock

These buttons appear in the Command|8 Controller Settings dialog box and do not appear in the 002 Controller Settings dialog box.

Using a 002 or Command|8 to Record Pan

To record pan information using a Command|8:

1. Attach the 002 (Windows only) or Command|8 to your system. (See “Configuring the Command|8” on page 679.)
   The position indicator lights change to blue when the fader controller or mixer is on and correctly attached to the system.

2. Click the Timeline Fast Menu button and select Audio Data > Pan.
3. Move the blue position indicator to the section of audio that you want to adjust and mark In to Out points.
4. Set Preroll and Postroll values, if necessary.
5. Click the Record button to start recording your actions.
6. Listen to the audio and turn the pan knob for the track.
   - The system displays the values in the Pan Value display for the corresponding track in the Audio Mixer tool.
7. Click the Record button again to stop recording.
8. Click the Audio Loop Play button to play the clip and test your results.
9. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and select Filter Pan on Track — In/Out. (Click the Track Selection button for a track to enable Filter Automation.)
10. (Option) If you delete too many keyframes, use the Undo command to restore them.
11. Repeat step 9 until you have decreased the number of keyframes to an acceptable level.
    - You should remove as many excess keyframes as possible while still maintaining the pan changes.
Using the Latch Mode Feature on the 002 and Command|8

The 002 (Windows only) and Command|8 have a Latch Mode button for each track that lets you easily punch-in and punch-out small sections of volume automation information. The Channel View buttons on the 002 are used as the Latch Mode buttons. These buttons are directly above the display on the 002 and directly below the display on the Command|8. The first two buttons are labeled EQ and Dynamics.

When a fader is not in Latch Mode, it automatically stops recording as soon as you release it. When you release the fader, it begins moving again as it follows the volume information in the Timeline.

To use Latch Mode:

1. Click the Latch Mode button for the appropriate tracks on the controller.
   You can click the button before or during a recording session.
2. Set In and Out points, and click the Record button.
   The system begins playing the section and the faders move accordingly.
3. When you want to make an adjustment, move the fader to change the volume.
   The system immediately begins recording.
4. When you are finished adjusting the section, release the fader.
   The system stops recording (but keeps playing) and the fader snaps back to the level in the Timeline.
   When the track is in Latch mode, the system continues to record audio volume information after you release the fader.
5. (Option) Press the Latch Mode button to stop recording and snap the button back to its current Timeline position.

Using Mbox Family Audio Devices

You can use the Mbox® family of audio input/output hardware as external audio devices for Media Composer. This means you can use the Mbox devices to record source audio and to monitor output audio.

When you attach the Mbox device to Media Composer, all of its audio input and output connections are live. If you use a video input/output hardware device, you can use a Mbox device with either a USB or an IEEE 1394 (FireWire) connection. (For more information on using an input/output device with a 1394 connection, see “Selecting a DV Device” on page 151.) The Mbox device and the video I/O device remain as two separate audio sub-systems. They are not combined to increase the number of available audio channels. For audio input/output, the system creates a list of input options based on the audio devices that are present — for example, Mbox Mic/Line, Mbox S/PDIF, or Host 1394.

The following table lists some of the features of the Mbox 2 and the Mbox (3rd Generation) family of audio devices.

<table>
<thead>
<tr>
<th>Device</th>
<th>Connection Type</th>
<th>Input/Output Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mbox 2</td>
<td>USB</td>
<td>Analog, S/PDIF, MIDI</td>
</tr>
</tbody>
</table>

The light inside the Latch mode button is on when a fader is not in Latch mode.
Using Mbox Family Audio Devices

Mbox (3rd Generation) devices support audio sample rates up to 96 KHz. For a full description of MBox specifications, see the documentation that came with your device.

For a list of currently supported Mbox devices, see the ReadMe for Media Composer.

## Configuring the Mbox Device

You must start the Mbox device before you start Media Composer. If you start Media Composer when the audio device is turned off, you must exit Media Composer, turn the device on, and then start Media Composer again.

(Macintosh only) S/PDIF inputs appear in the Capture tool as Tracks 3-4.

### To select the Mbox device in the Audio Project Settings dialog box.

1. Connect the Mbox device to your Media Composer.
2. Start Media Composer.
   - The Settings dialog box opens.
4. Click the Project tab, and double-click Audio Project.
   - The Audio Project Settings dialog box opens.
5. Click the Hardware tab.

<table>
<thead>
<tr>
<th>Device</th>
<th>Connection Type</th>
<th>Input/Output Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mbox 2 Pro</td>
<td>1394</td>
<td>Analog, S/PDIF, MIDI, Word Clock In</td>
</tr>
<tr>
<td>Mbox 2 Mini</td>
<td>USB</td>
<td>Analog</td>
</tr>
<tr>
<td>Mbox 2 Micro</td>
<td>USB</td>
<td>Analog (monitor audio only; no input/output available)</td>
</tr>
<tr>
<td>Mbox (3rd Generation)</td>
<td>USB</td>
<td>Analog, S/PDIF, MIDI</td>
</tr>
<tr>
<td>Mbox Pro (3rd Generation)</td>
<td>1394</td>
<td>Analog, S/PDIF, MIDI, Word Clock In</td>
</tr>
<tr>
<td>Mbox Mini (3rd Generation)</td>
<td>USB</td>
<td>Analog</td>
</tr>
</tbody>
</table>
6. Click the Peripheral menu, and then select your Mbox device.

7. (Option) If you want to change your sound device for playback or recording, click the Control Panel button, make any changes in the Sound dialog box, and click OK.

8. Close the Audio Project Settings dialog box.

Once you configure the Mbox device, you can select the audio input interface in the Capture tool and the Audio Punch-in tool. For more information, see “Preparing to Capture Audio” on page 122 and “Recording Voice-Over Narration” on page 660.

You can also use your device to monitor output audio by connecting headphones or speakers to the Mbox device.

Setting Up the Mbox Pro for Passthrough Monitoring (Windows Only)

If you use the Mbox Pro to monitor source audio, you must set the source for your headphone output in the Mbox Pro Control Panel to Stereo Mix 1. This allows you to monitor audio with Media Composer using the Passthrough Mix tool.

To set your Mbox Pro to monitor passthrough audio:

1. Make sure Media Composer is not running.
2. Click the Start button, and select Control Panel.
3. Do one of the following:
   - (Windows) If the View by menu is set to Category, click Hardware and Sound, and then click Avid Mbox Pro.
   - (Windows) If the View by menu is set to Large icons or to Small icons, click Avid Mbox Pro. The Mbox Pro Control Panel opens.
4. Select your headphone output, and then click the Audio Source menu and select Stereo Mix 1.
5. Close the Mbox Pro Control Panel.

**Configuring USB-to-MIDI Software for External Controllers**

If your fader controller uses USB-to-MIDI software, you can install and configure the software to recognize your fader controller once you have connected a fader controller to Media Composer.

For information on connecting your controller and installing USB-to-MIDI software, see the instructions that came with your controller.

**Testing External Fader Controller Connections**

To test the external fader controller connections:

1. Connect all MIDI hardware devices.

   MIDI port A is the default port used by the Avid system. To change the port configuration, see “Switching Between MIDI Connections on the USB-to-MIDI Converter” on page 688.

2. Move the sliders on the fader controller, and confirm that the MIDI In LED indicator on the USB-to-MIDI converter turns on and off appropriately.

   The USB LED indicator pulses — this is expected behavior.


4. Select File > Settings.

   The Settings dialog box opens.

5. Click the User tab and double-click Controller Settings.
The Controller Settings dialog box opens.

6. Choose the appropriate port for the device from the Gain Controller menu.

7. Click OK.


9. Do one of the following:
   ▶ Click and hold the Audio Mixer Mode button, and select Automation Mode from the menu.
   ▶ Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Auto (Automation Mode) setting.

10. Click the Audio Mixer Tool Fast Menu button, and select Calibrate Hardware Sliders.

   If the external fader controller is connected and the system is using the correct MIDI port, then the Audio Mixer tool displays the following:

   - At least one of the position indicator lights is on (blue).
   - The Recording Status Light changes to gold.

11. If the lights do not change to blue, see “Troubleshooting MIDI Connections” on page 689.

12. To disable the hardware calibration, click the Audio Mixer Tool Fast Menu button, and select Calibrate Hardware Sliders.

   The Recording Status Light changes to black.

13. Move the sliders on the external fader controller.

   The corresponding sliders move in the Audio Mixer tool.

   Now you are ready to use the fader controller with Media Composer. For more information on using the Audio Mixer tool, see “Using Volume and Pan Automation” on page 626.

**Switching Between MIDI Connections on the USB-to-MIDI Converter**

If you need to switch to a different MIDI port connection, change the hardware connections and then make the appropriate change in the Controller Settings dialog box.

**To change the MIDI port connection in Media Composer:**

1. Select File > Settings.

   The Settings dialog box opens.

2. Click the User tab, and double-click Controller Settings.

   The Controller Settings dialog box opens.

3. Select the correct MIDI port from the Gain Controller menu.

4. Click OK.

5. Select Tools > Audio Mixer.

6. Do one of the following:
   ▶ Click and hold the Audio Mixer Mode button and select Automation Mode from the menu.
Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the Auto (Automation Mode) setting.

If the fader or mixer is on and correctly configured, the indicator lights on the Audio Mixer tool should change to blue. If the lights do not change to blue, see “Troubleshooting MIDI Connections” on page 689.

Troubleshooting MIDI Connections

Do the following if the Audio Mixer tool does not respond to the external fader controller:

1. Make sure the MIDI hardware devices are connected and configured. For more information, see the documentation that came with your fader controller.

2. Check that the MIDI cable connections are correct. Check that the cables are connected from Out to In and from In to Out.

3. Check the Controller Settings dialog box by selecting File > Settings, clicking the User tab, and double-clicking Controller Settings. Verify that the correct Gain Controller port is selected.

4. (Macintosh only) Use the Apple System Profiler to check whether the system is recognizing the MIDI device:
   a. Select Apple menu > About This Mac.
   b. Click More Information.
   The Apple System Profiler opens.
   c. Click the Devices and Volumes tab.
   The USB Information portion of the display identifies the USB devices that the system recognizes. The system might not display the name of each device, but the number of USB devices should match the number of devices you have connected to the system.

Avid HD Native and Pro Tools|HD Hardware Configuration for Media Composer

Avid Pro Tools v8.5 and later supports HD Native audio hardware, and Pro Tools v9.0 and later supports both HD Native and Pro Tools|HD hardware. If you install Media Composer on a system with Pro Tools HD, you can use the same audio hardware for both applications. The supported versions of Avid Pro Tools installs the necessary audio drivers.

Not all versions of Media Composer are compatible with Pro Tools|HD and HD Native hardware. For up-to-date information on co-installation and supported configurations, see the latest ReadMe for Media Composer.

If you use 3rd party hardware or if you have Avid DX hardware installed with your system, you cannot access Pro Tools|HD or HD Native hardware. You can use this hardware in a software-only Media Composer or with supported Avid hardware in 1394 mode.

Pro Tools|HD and HD Native audio hardware is supported only in some co-installation configurations, and for Pro Tools v9.0 the HD hardware is supported only on Macintosh systems and 32-bit Windows systems. For more information about co-installation, see the ReadMe documentation that came with Media Composer.
With Pro Tools|HD or HD Native hardware installed on a supported Media Composer system, you can perform the following:

- Play back audio through up to 8 audio outputs. You can also play back audio with a SYNC HD or SYNC I/O device connected. Media Composer does not control the clock settings for these devices.
- If you have multiple audio interfaces connected ("daisy-chained") to your Pro Tools|HD or HD Native card, the playback defaults to outputs 1 and 2 of the first device.
- Media Composer can input and output audio up to 48 kHz with HD or Native hardware.

To set up your system to use Pro Tools|HD or HD Native hardware with Media Composer, see the following topics:

- “Configuring the ASIO Driver (Windows)” on page 690
- “Configuring the Core Audio Driver (Macintosh)” on page 692

**Configuring the ASIO Driver (Windows)**

You can configure the ASIO driver settings by using the ASIO Control Panel, which you access from the Audio Project Settings dialog box.

**To configure the ASIO driver:**

1. In Media Composer, select File > Settings. The Settings dialog box opens.
2. Click the Project tab, and double-click Audio Project. The Audio Project Settings dialog box opens.
3. Click the Hardware tab.
4. Click the Control Panel button. The ASIO Control Panel opens.
5. (Optional) Click the Buffer Size menu and select a buffer size. Generally, smaller buffer sizes are preferable. However, if you experience any problems with performance (such as clicks and pops during recording or playback), try increasing the Buffer Size setting.

6. Click the Device menu and select the audio device connected to your Pro Tools|HD or HD Native hardware.

7. Click Advanced. The Hardware Setup dialog box opens.

8. Select the options you want for your audio input/output operations. For more information on the settings in the Hardware Setup dialog box, see the user guide that came with your Pro Tools system.

   Media Composer uses only 8 channels of audio output. Also, the application controls the audio sample rate, not your Pro Tools|HD or HD Native hardware.

9. Click OK to close the Hardware Setup dialog box.

10. Click OK to close the ASIO Control Panel.

   Once you configure the audio device, you can use your device to monitor output audio by connecting headphones or speakers to the audio device.

11. Close the Audio Project Settings dialog box.
Configuring the Core Audio Driver (Macintosh)

You can configure the Core Audio driver using the Avid Core Audio Manager application. The Core Audio Manager application launches automatically the first time Media Composer accesses the Core Audio driver — for example, the first time you play audio on a system with an HD Native or Pro Tools|HD card installed. If the Core Audio Manager icon is hidden when first launched, click the icon in the dock.

Use Core Audio Manager to change the Core Audio Buffer Size setting and control volume and mute for the Core Audio Driver. Core Audio Manager also identifies your audio hardware, the supported number of input and output channels and the number of attached clients (applications).

To configure the Core Audio driver:

1. Do one of the following:
   - If Media Composer is running and you have an audio sequence loaded in the Source/Record monitor, click Play and then click the Core Audio Manager icon in the dock.
   - Double-click the Core Audio Manager file (located in /Applications/Digidesign/).

   The Core Audio Manager opens.

2. (Optional) Click the Buffer Size menu and select a buffer size.

   Generally, smaller buffer sizes are preferable. However, if you experience any problems with performance (such as clicks and pops during recording or playback), try increasing the Core Audio Buffer Size setting. You can also change the buffer size from within Media Composer if it is the only client attached to the Core Audio Driver.

3. Click HW Setup.

   The Hardware Setup dialog box opens.
4. Select the options you want for your audio input/output operations. For more information on the settings in the Hardware Setup dialog box, see the user guide that came with your Pro Tools system.

   Media Composer uses only 8 channels of audio output. Also, the application controls the audio sample rate, not your Pro Tools|HD or HD Native hardware.

5. Click OK to close the Hardware Setup dialog box.

   Once you configure the audio device, you can use your device to monitor output audio by connecting headphones or speakers to the audio device.

6. If Media Composer is not running, you can click Quit to close the CoreAudio Manager.

   If the Media Composer connected to the CoreAudio Manager is running when you quit the Manager, you might receive an error message and lose your connection to the Pro Tools hardware.

7. Close the Audio Project Settings dialog box.

**Using a GPI Device with the Audio Punch-In Tool**

Media Composer can send signals to a V-LAN® VLXi® deck controller and a general-purpose interface (GPI) device that trigger GPI actions. These signals are sent when playback begins and ends, and also when recording with the Audio Punch-In tool begins and ends.

If you have a V-LAN VLXi deck controller and a GPI device connected to your Avid system and they are configured correctly, you can use the GPI to control additional external hardware while you are working with the Audio Punch-In tool. For example, you might want to control an indicator light in a recording studio to provide a visual cue for performers or a control light outside the studio that indicates when recording is in progress.
To make use of this feature, you must:

- Understand when Media Composer sends GPI trigger signals. For more information, see “Understanding GPI Trigger Signals” on page 694.
- Connect a V-LAN VLXi deck controller and a VLXi-GT GPI to your Media Composer system. For more information, see “Connecting a V-LAN VLXi Controller and GPI” on page 695.
- Configure the V-LAN VLXi deck controller and the GPI. For more information, see “Configuring a V-LAN VLXi Controller and GPI” on page 696.
- Create GPI settings for your specific needs. For more information, see “Working with GPI Settings” on page 696.

**Understanding GPI Trigger Signals**

Media Composer sends three different GPI trigger signals under the following circumstances:

<table>
<thead>
<tr>
<th>Trigger Signal Sent</th>
<th>When</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play Out</td>
<td>Playback begins. Recording with the Audio Punch-In tool ends but playback continues because a postroll value is set in the Audio Punch-In tool (that is, the signal is sent when the Stop button in the Audio Punch-In tool changes to blue).</td>
</tr>
<tr>
<td>Record Out</td>
<td>Recording with the Audio Punch-In tool begins.</td>
</tr>
<tr>
<td>Stop Out</td>
<td>Playback stops.</td>
</tr>
</tbody>
</table>

For more information on using the Audio Punch-In tool, see “Recording Voice-Over Narration Using Audio Punch-in” on page 664.

**GPI Signal Sequences**

GPI signal sequences differ, depending on whether or not you are using the Audio Punch-In tool with preroll and postroll.

When you use the Audio Punch-In tool without any preroll or postroll, the following occurs:

- Record Out is sent when recording begins.
- Stop Out is sent when recording (and playback) ends.

When you use the Audio Punch-In tool with preroll and postroll, the following occurs:

- Play Out is sent when preroll begins (the position indicator begins moving in the Timeline, and the Play In/Out button in the Audio Punch-In tool blinks green).
- Record Out is sent when recording begins (the Record button in the Audio Punch-In tool blinks red).
- Play Out is sent when recording ends and postroll begins (the Stop button in the Audio Punch-In tool changes to blue).
- Stop Out is sent when postroll ends (the position indicator stops moving).

*Record Out and Play Out repeat if you perform additional recordings.*
Example of Linking GPI Actions to Trigger Signals

You can configure the GPI to respond to each signal sent by Media Composer in a specific manner. For a simple indicator light, you might create a GPI setting linking the Record Out signal from Media Composer to the GPI Set action (to turn the light on) and a setting linking the Stop Out signal from Media Composer to the GPI Reset action (to turn the light off).

For information on GPI actions, see “Working with GPI Settings” on page 696.

If you are working with preroll and postroll values, you might also link the Play Out signal to the GPI’s Pulse action to flash the light on and off repeatedly during the preroll and postroll periods. (Since the Pulse action does not switch between on and off very rapidly, your preroll and postroll durations might need to be quite long to allow for the light to flash enough times to be meaningful.)

For more information on configuring the GPI, see “Configuring a V-LAN VLXi Controller and GPI” on page 696.

Connecting a V-LAN VLXi Controller and GPI

The V-LAN VLXi controller and VLXi-GT GPI connect to your Media Composer system through a direct serial connection as shown in the following illustration.

You must configure the V-LAN VLXi controller to work with the VLXi-GT GPI. Assign the VLXi-GT to a V-LAN node address between 16 and 19. LAN connections of more than 50 feet (15.24 meters) must have a terminator. For more information on configuring the V-LAN, see the Videomedia VLXi User’s Guide.
Configuring a V-LAN VLXi Controller and GPI

Once you have connected a V-LAN VLXi controller and VLXi-GT GPI to your Media Composer system, you can configure the system to communicate with the controller and the GPI, and create GPI settings appropriate to your needs. For more information on creating settings, see “Working with GPI Settings” on page 696.

To configure the V-LAN VLXi controller and the VLXi-GT GPI:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Site tab, and double-click Deck Configuration.
   The Deck Configuration dialog box opens.
3. Click Add Channel.
4. Click the Channel Type menu, and select VLAN VLX.
5. Click the Port menu, and select the serial port to which the V-LAN VLXi is connected.
6. Click OK.
   The Autoconfigure message box opens.
7. Click Yes.
   The connected GPI is automatically detected and appears in the Deck Configuration dialog box.

Working with GPI Settings

You must create a separate GPI setting for each trigger signal you want the GPI to recognize. For example, you would need one setting for the Record Out signal and another for the Stop Out signal.

You might also create GPI settings for other control purposes, such as starting and stopping capture.

You can also edit an existing GPI setting or delete a GPI setting so that it no longer appears as an option in the GPI Settings dialog box.

To create a GPI setting:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Site tab, and double-click Deck Configuration.
   The Deck Configuration dialog box opens.
3. Click Add Channel.
   The Channel dialog box opens.
4. Double-click the VLXi-GT text box.
   The GPI Settings dialog box opens.
5. Select the appropriate settings.
   For more information about GPI settings option, see “GPI Settings Options” on page 697.
6. Click Add.
   The GPI Node Settings dialog box opens.
7. Select the appropriate settings.
   For more information about GPI Node settings option, see “GPI Settings Options” on page 697.
8. Click OK.
   The GPI Settings dialog box opens.
9. Click OK to set the GPI.
10. Click Apply in the Deck Configuration dialog box.

**To edit a GPI setting:**
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Site tab, and double-click Deck Configuration.
   The Deck Configuration dialog box opens.
3. Click the VLX
   The VLXi-GT text box.
4. Select the name of the GPI you want to edit.
5. Click Edit.
6. Make the applicable changes to the setting.
7. Click OK.
8. Click Apply.
   The GPI setting is updated.

**To delete a GPI setting:**
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Site tab, and double-click Deck Configuration.
   The Deck Configuration dialog box opens.
3. Click the VLX
   The VLXi-GT text box.
4. Select the name of the GPI you want to delete.
5. Click Delete.
6. Click OK.
7. Click Apply.
   The GPI setting is deleted.

**GPI Settings Options**

The following tables describe the GPI settings and GPI Node settings options.

<table>
<thead>
<tr>
<th>GPI Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Keep the default V-LAN VLX\textit{i} name, or type a new name.</td>
</tr>
<tr>
<td>Description</td>
<td>(Option) Add a description of the GPI trigger.</td>
</tr>
<tr>
<td>Device Type</td>
<td>Select V-LAN, which is the Avid-supported device type.</td>
</tr>
</tbody>
</table>
Using a GPI Device with the Audio Punch-In Tool

**GPI Option** | **Description**
--- | ---
Address | Select the V-LAN network address to which the VLX-2i GT is assigned. Valid addresses on the V-LAN network are 16 through 19. This address must match the internal V-LAN address.
Pulse Duration | Leave this setting at its default value; it does not alter the length of the Pulse action in the GPI.
GPI Control Enable | When you deselect this option, you disable the GPI but keep the GPI settings. This is useful for troubleshooting purposes.
Edit | Click to edit an existing GPI node setting.
Delete | Click to delete an existing GPI node setting.
Add | Click to add another GPI node setting.

**GPI Node Option** | **Description**
--- | ---
Function | Select one of the three active functions:
  - Record Out
  - Play Out
  - Stop Out
  Seven options are listed, but only the three signals described in “Understanding GPI Trigger Signals” on page 694 are active.
Function | Select a function for a particular node:
  - Capture in (Satellite mode)
  - Play in
  - Cue to first frame
  - Stop in
  - Capture out (Satellite mode)
  - Play out
  - Stop out
Node | Click the Node menu, and select a node. Nodes 1 through 6 correspond to the physical connectors on the back of the VLX-2i GT GPI device.
Action | Select an action:
  - *Set* activates a command.
  - *Reset* deactivates a command.
  - *Pulse* switches the state between active and inactive.
This section includes topics that provide information on configuring and using the Avid Artist Series controllers with Media Composer: Avid Artist Control, Avid Artist Transport, and Avid Artist Mix. These controllers employ the EUCON™ (Extended User Control) protocol, which allows for integrated control of Media Composer and EUCON-compatible devices. You can use the controllers with Media Composer to perform audio navigation and transport functions, as well as some video and audio editing features such as recording volume automation.

- Installing EuControl Software
- Configuring Avid Artist Series Controller Settings
- Configuring Ethernet Connections (Macintosh)
- Setting the IP Address
- Configuring EuControl Settings
- Artist Series Controller Button Mappings
- Customizing Avid Artist Series Controls
- Moving Through Footage with Artist Series Controllers
- Volume Automation and Pan on Artist Series Controllers
- Recording Volume Automation and Pan with Artist Series Controllers
- Using the Latch Mode Feature on Artist Series Controllers
- Using the Artist Series Controller for Editing Media
- Controller Application Sets

**Installing EuControl Software**

The EuControl application controls your Artist Series controller and communicates with Media Composer. You must install EuControl before you use any Artist Series controller.

If you want to connect your Artist Series controller to an Avid editing system that is part of an Avid shared storage environment, the following requirements apply:

- (Macintosh only) Avid recommends that you connect your Artist Series controller to the built-in Ethernet 1 port on your Macintosh system. If you have limits to the number of Ethernet connections you use — for a corporate network or for shared storage — you might need to set the service order for your Artist Series controller to a lower priority than your other Ethernet
connection. For more information on configuring your Ethernet connections, see “Configuring Ethernet Connections (Macintosh)” on page 702. You can change port assignments in the EuControl Settings application if necessary.

- Avid also recommends that you disable the network interface you use for your Artist Series controller in the ISIS Client Manager preferences. This prevents ISIS or Avid NEXIS from trying to use the Ethernet port assigned to EUCON for your shared storage operations. For more information, see the *Avid ISIS or Avid NEXIS Client Guide* that came with your ISIS or Avid NEXIS product.

- Avid ISIS or Avid NEXIS supports dual Ethernet connections to maximize bandwidth use and increase performance. Since your Artist Series controller must use one Ethernet port to connect to Media Composer, Avid does not support dual connection on Macintosh systems connected to an ISIS switch.

- Artist Series controllers do not support connection through a third-party Ethernet card.

**To install EuControl:**

1. Do one of the following:
   - If you downloaded the latest software from the Avid Web site, double-click the installer.
   - Insert the installation CD into your system, and double-click the installer.

2. Follow the on-screen instructions to install the software.

   **Download the most current version of EuControl if prompted to do so during installation.**

   When installation completes, EuControl launches automatically.

3. You should check for updated firmware for your Artist Series controller by doing the following:
   a. Do one of the following:
      - (Windows) Double-click the EUCON icon in the notification area.
      - (Macintosh) Click the EUCON icon in the dock, and then select Window > EuControl Settings.

   The EuControl Settings dialog box opens.
b. Click the Surfaces tab, and then click Update Firmware.

If there is updated firmware for your Artist Series controller, EuControl automatically downloads it.

c. Follow the on-screen instructions to install the new firmware.

4. Shut down your system.

5. Connect your Artist Series controller. For information on setting up your Artist Series controller, see the documentation that came with your equipment.

**Configuring Avid Artist Series Controller Settings**

You use the Controller Settings dialog box to configure Media Composer so that it can communicate with your Artist Series controllers.

**To configure Media Composer for an Artist Series controller:**

1. Select File > Settings.

   The Settings dialog box opens.

2. Click the User tab, and double-click Controller Settings.

   The Controller Settings dialog box opens.

3. Select Controller > EUCON Controller.

4. Click OK.
Configuring Ethernet Connections (Macintosh)

You can connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your Macintosh system. By default, the EuControl application is configured to use Ethernet 1. You might need to change this configuration if your system connects to a corporate network or if it is part of a shared storage environment — for example, if you connect your Macintosh system to an Avid ISIS or Avid NEXIS system.

The following procedure describes how to configure your network connections if you need to reserve one Ethernet port for a network or shared storage connection. You can use either Ethernet port for your Artist Series controller, but you should set the network priority for your network or storage connection higher than the priority for your Artist Series controller.

To configure Ethernet ports on a Macintosh system:

1. Connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your Macintosh system.
2. Select the Apple menu > System Preferences.
3. In the Other area, click Eucon.
   
   The Eucon Preferences dialog box opens.

4. Click the Network Interfaces menu and select either Ethernet 1 or Ethernet 2, depending on which Ethernet port you want to use for your Artist Series controller.
5. Close the dialog box.
6. Select the Apple menu > System Preferences.
7. In the Internet & Wireless area, click Network.
   
   The Network dialog box opens.
8. Click the Action menu and select Set Service Order.
   
   The Service Order dialog box opens.

4. Click the Network Interfaces menu and select either Ethernet 1 or Ethernet 2, depending on which Ethernet port you want to use for your Artist Series controller.
5. Close the dialog box.
6. Select the Apple menu > System Preferences.
7. In the Internet & Wireless area, click Network.
   
   The Network dialog box opens.
8. Click the Action menu and select Set Service Order.
   
   The Service Order dialog box opens.
9. If the Ethernet connection you want to use for your corporate network or shared storage connection is not at the top of the network connections list, select that Ethernet connection and drag it to the top of the list. For more information on setting the service order, see the Apple Help for your Macintosh system.

10. Click Apply, and then close the Network dialog box.

Setting the IP Address

Avid Artist Series controllers typically use Dynamic Host Configuration Protocol (DHCP) to obtain its IP address, usually from a router. The controllers revert to link-local addressing to generate an IP address if a DHCP server is not found on the network — for example, when you connect a controller to a system using an Ethernet cable. You can override these methods of obtaining IP addresses by supplying a static IP address, which the devices use in all cases when turned on.

![Avid does not recommend setting up static IP addresses unless you have experience in configuring network properties.]

To set a static IP address (Avid Artist Control):

1. Press and hold the Page Left and Page Right keys while you press and release the Power button.
   The Network Setup screen appears on the Touchscreen.

2. Touch Use DHCP (Obtain IP Address automatically).
   The parameter is deselected, and the Touchscreen displays the IP Address and Subnet Mask fields.
3. Touch the first box of the IP Address field to select it, and then adjust its value by turning any of the eight knobs or the Jog wheel.

4. Repeat the previous step to adjust all values of the IP Address and the Subnet Mask fields.

5. Touch OK to save this static IP address. Turn off the controller and then turn it on to use the new IP address.

You can touch Cancel at any time to discard changes made to the IP address.

To set a static IP address (Avid Artist Transport):

1. Press and hold the two soft keys on the left while you press and release the Power button. Hold down the soft keys until the Use DHCP screen appears in the display.

2. Turn the Jog wheel clockwise to change the Use DHCP value from yes (default) to no.

   You can use the + (plus) and – (minus) keys instead of the Jog wheel to decrease or increase the value, respectively.

3. Press the Enter key to move the cursor to the next screen.

4. Do one of the following:
   - Use the Jog wheel to set the value of the IP Address field.
   - Press the + (plus) key or the – (minus) key on the numeric keypad to increment or decrement the value. You can also use the numeric keypad to enter the number directly.

5. Repeat step 3 and step 4 to adjust all values of the IP Address and the Subnet Mask fields.

   You can press the Enter key to move the cursor forward until the first screen reappears to change a parameter to a different value.
6. Press the two soft keys on the left at the same time to save this static IP address. Turn off the controller and then turn it on to use the new IP address.

You can discard changes made to the IP address at any time by turning off the controller before saving your changes.

**To set a static IP address (Avid Artist Mix):**

1. Press and hold the Page Left and Page Right keys while you press and release the Power button.
   The Use DHCP screen appears in the channel display for fader strip 1.

2. Turn the knob underneath the display clockwise to change the Use DHCP value from yes (default) to no.
   You can use the SEL and ON keys instead of the knob to decrease or increase the value, respectively.

3. Press the Page Right key or the Top key to move the cursor to the next screen.

4. Use the knob to set the value of the IP Address field.

5. Repeat step 3 and step 4 to adjust all values of the IP Address and the Subnet Mask fields.
   You can press the Page Left key to move the cursor back to the previous field or screen to change a parameter to a different value.

6. Press the Page Left and Page Right keys at the same time to save this static IP address. Turn off the controller and then turn it on to use the new IP address.
   You can discard changes made to the IP address at any time by turning off the controller before saving your changes.

---

**Configuring EuControl Settings**

Before you can use an Artist Series controller with Media Composer, you must configure the EuControl settings. You can connect your Artist Series controller to the EuControl application on your system so you can use it as a controller, connect additional workstations so they can access the controllers, and assign functions to buttons and keys on the Artist Series controller.

The EuControl application starts when you start your computer and runs in the background. Avid recommends that you make sure EuControl is running before you start Media Composer.

For a full description of configuration procedures and options, see the documentation that came with your Artist Series controller.
To connect an Artist Series controller to your system:

1. Connect your Artist Series controller to your system and turn on the power for the device.
2. Start Media Composer.
3. Do one of the following:
   - (Windows) Double-click the EUCON icon in the notification area.
   - (Macintosh) Click the EUCON icon in the dock, and then select Window > EuControl Settings.

EuControl Settings application opens. The All Surfaces list displays all available Artist Series controllers.

4. Click the Automatically add: menu, and select one of the following:
   - To add all controllers listed in the All Surfaces list — which lists all devices available on your subnet — select All Surfaces. This setting is useful when you are the only person running EuControl on your network.
   - To add only those controllers listed in the My Surfaces, select My Surfaces Only. Since only one user at a time can control a surface, this avoids claiming surfaces needed by other users on your network.

The selected devices are connected to EuControl.
5. (Option) If you select My Surfaces Only and you want to specify additional controllers to connect to your EuControl application, select a controller in the All Surfaces list, and then click Add.

The controller appears in the My Surfaces list. You can rearrange the order of the controllers using the up and down arrows, and you can remove controllers from the list using the Remove button. You can also rename the controller, which allows you to easily identify multiple controllers in the My Surfaces list.

6. Click the Workstation tab.

The Workstations tab opens. The All Workstations list displays all systems on your subnet that have been configured for access to the available Artist Series controllers.

7. (Option) If you want more than one workstation to access your Artist Series controllers, do the following:
   a. Select the workstation in the All Workstations list and click Add.
   b. Select the workstation in the My Workstations list and click Attach.

   A check mark appears in the Attached column in the My Workstations list. The workstation can now access the Artist Series controllers connected to EuControl.

8. Close the EuControl Settings application.

**Artist Series Controller Button Mappings**

When EuControl opens for the first time, it includes a set of default Avid editing functions mapped to the Artist Series controller buttons (the default mappings are called the “application set”). For a full list of the default application sets used with Media Composer, see “Controller Application Sets” on page 716. To modify the button mappings, see “Customizing Avid Artist Series Controls” on page 709.
The Soft Keys tab controls Surface, Wheel, and Touchscreen soft key assignments. With Artist Series controllers that include a Touchscreen, you can access the Surface soft keys with the circular buttons below the Touchscreen, and you can access the Touchscreen soft keys with the Soft Keys Setup Touchscreen.

The mappings included in the Soft Keys tab apply only to Artist Control and Artist Transport.

Artist Control and Artist Transport can control multiple applications, each with its own soft key assignments. Since the EuControl application responds dynamically as you move between applications, soft key assignments might change in the Soft Keys tab as the active application changes. Changing the focus to the desired application and then to the EuControl application restores the current assignments. You can save your soft key assignments at any time while using EUCON.

Be sure to check that the proper application is active before you click Save, Restore, or Revert.

The Soft Keys tab displays the name of the active application above the option menus and the soft key assignments.

EuControl Settings: active application, option menus, soft key display buttons

The default EuControl button mappings include the following:

- **Surface** — The Surface keys control the functions assigned to the 12 buttons located below the Touchscreen on Artist Control. The Surface section organizes the buttons in 6 pages. You can click the Page menu to select a different set of commands.
- **Touchscreen** — The Touchscreen keys control the keys displayed on the Soft Keys Setup Touchscreen on Artist Control. The Touchscreen section organizes the buttons in 6 pages.
- **Wheel** — The Wheel keys control the keys displayed above the Jog and Shuttle wheels on the Artist Control and Artist Transport.
Customizing Avid Artist Series Controls

You can modify the default Soft Key functions of the controls on your Artist Series controller by mapping them to buttons and keyboard shortcuts in Media Composer. You can also add custom key sequences, EUCON commands, pages to the surface controls or the touchscreen, and jog and shuttle wheel functions for some devices.

The following procedure provides a generic description of how to customize your controller. For a full description of the customizations available, see the documentation that came with your Artist Series controller.

To change a function in the Artist Series controls:

1. In the EuControl application, click the Soft Keys tab.
2. Click the Section menu, and select one of the following:
   - Surface
   - Touchscreen
   - Numpad
   - TU Softkeys
   - TU Wheel

   The Soft Keys tab displays the existing controls for the selected section.

3. Do one of the following:
   - Select a button whose function you want to customize, and click Command.
   - Double-click a button whose function you want to customize.

   The Soft Key Command Editor opens.
4. Specify the action you want to associate with the control button.
   The Soft Key Command Editor organizes the default commands as they appear in the Command palette or in menus.

5. Close the Soft Key Command Editor.
   The Soft Key tab updates and displays the new function.

6. Click Save.

7. Close the EuControl Settings application.

To add a function to the Artist Series controls:

1. In the EuControl application, click the Soft Keys tab.

2. Click the Section menu, and select one of the following:
   - Surface
   - Touchscreen
   - Numpad
   - TU Softkeys
   - TU Wheel

   The Soft Keys tab displays the existing controls for the selected section.
Customizing Avid Artist Series Controls

The Artist Transport controls for the Touchscreen.

3. If the display does not include any blank keys, click the Page menu and select a new page. You can also click the Add button to add a new page.

4. Do one of the following:
   - Select a blank key and click Command.
   - Double-click a blank key.

The Soft Key Command Editor dialog opens.

5. Click Add and select one of the following:
   - Key
   - EuCon
   - Page
   - MC
   - Wheel

6. In the Details column, select the function you want to associate with the new soft key.
   EUCON commands automatically label the button but do not select an icon.
7. Close the Soft Key Command Editor.

The Soft Key tab updates and displays the new function.

Moving Through Footage with Artist Series Controllers

You can use your Artist Series controller to control how you move through footage. Depending on the functions available on your controller and the default and customizable controls, you can use the following methods:

- The Jog wheel allows for frame-by-frame positioning, depending on how fast you turn the wheel right (clockwise) or left (counterclockwise). Use the Jog wheel when you want to locate a specific frame by slowly viewing footage.

You can modify the sensitivity of the Jog wheel and the Shuttle ring by adjusting parameters in the EuControl application — for example, you can set the Jog wheel to step through your footage frame by frame. For more information, see the user’s guide that came with your controller.

- The Shuttle ring alters the speed of playback by how far you turn the ring. The more you turn the ring to the right, the faster the footage moves forward. To move the footage in reverse, turn the ring to the left of the midpoint position. When held in position, footage continues to moves at a fixed rate. When you release the Shuttle ring, it automatically returns to its center position and footage stops changing. Use the Shuttle ring when you want to quickly scan footage.

- The Transport Controls allow you to play, pause, rewind, and fast forward in your sequence.

- You can use the Rewind, Pause, and Fast Forward keys on your Artist Series controller to move through your footage as you do with J-K-L play in Media Composer. For more information on using the J-K-L keys, see “Playing Footage with the J-K-L Keys (Three-Button Play)” in the Help.

- The track selection buttons on your Artist Series controller allow you to select and deselect tracks in the Timeline. Selecting tracks in the Timeline or in the Audio Mixer tool updates the track selection display in your Artist Series controller.

- You can solo and mute tracks on your Artist Series controller to isolate tracks as you monitor the audio playback. Using the solo and mute buttons on your Artist Series controller automatically updates the display in the Track Control panel and the Audio Mixer tool in Media Composer. You can use these buttons during playback.

Some commands only apply to specific windows in Media Composer. You might need to click the appropriate window — for example, the Timeline — before you can perform a specific function. For more information on moving through footage, see the documentation that came with your Artist Series controller.

Volume Automation and Pan on Artist Series Controllers

Some Artist Series controllers provide fader strips, each with a touch-sensitive fader, that control audio tracks for recording gain. Faders control assigned tracks and reflect changes made in the audio track properties, such as volume automation. Some Artist Series controllers also provide pan soft knobs that control audio tracks for recording pan automation. Pan soft knobs control assigned tracks and reflect changes made in the audio track pan values.
You can use the features available in the Audio Mixer tool to group faders on the Artist Series controller. When the faders for two or more tracks are grouped, the fader sends identical volume or pan messages for the tracks when you move one fader. This can be useful when you want to adjust audio on multiple tracks.

For information on grouping faders, see “Adjusting Clip Volume and Pan for Audio Tracks” on page 613.

Some Artist Series controllers include an On key, which indicates that a specified track is unmuted. Deselecting the On key mutes the track and changes the Mute button in Media Composer to orange for the specified track.

A second On button is located next to the faders on Artist Mix controllers. This button currently is not used.

You can also use the Bank and Nudge keys available on some Artist Series controllers to change the track assignments of the faders on the controller if the number of tracks you want to automate gain or pan on exceeds the number of faders on the controller. The Bank button changes track assignments by the number of available faders — for example, shifting assignments from tracks 1 – 8 to tracks 9 – 16. The Nudge button changes track assignments by one track — for example, shifting assignments from tracks 1 – 8 to tracks 2 – 9.

Artist Mix provides buttons and indicator lights mapped to standard audio editing functions:

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>SEL</td>
<td>Controls and indicates pan recording.</td>
</tr>
<tr>
<td>SOLO</td>
<td>Controls and indicates when a track is set to solo.</td>
</tr>
<tr>
<td>ON</td>
<td>Controls and indicates when a track is unmuted or muted. The indicator is on when the track is not muted.</td>
</tr>
<tr>
<td>REC N</td>
<td>Controls and indicates volume automation recording. The track display indicates the automation state by either an R (Read) or a W (Write).</td>
</tr>
<tr>
<td>Shift + REC/AUTO</td>
<td>Controls and indicates automation mode. Latch mode (the default) is indicated by an unlit LED button; touch mode is indicated by a lit LED.</td>
</tr>
<tr>
<td>SEL Y</td>
<td>Controls and indicates if a track is selected or deselected.</td>
</tr>
</tbody>
</table>

Once you record your gain or pan automation, you can use the Artist Mix or the Artist Control to modify gain or pan values on any audio keyframe selected in the Timeline.

You can disable the faders on your controller by pressing the Shift button and then pressing the Solo button on the left of the control surface. You might find this useful when you do not need to use the faders and you switch between the Source and Record monitors or the Source and Record views in the Timeline. To enable the faders, press the Shift button and the Solo button again.
Recording Volume Automation and Pan with Artist Series Controllers

If you record your automation in unlatched mode, releasing the fader returns the gain or pan values to the original values of the audio in your sequence. For information on enabling latch mode, see “Using the Latch Mode Feature on Artist Series Controllers” on page 715.

To record volume automation and pan information using an Artist Series controller:

   The Audio Mixer tool opens.

2. (Optional) Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to the mode you want to select.

3. Attach the Artist Series controller to your system. (See “Configuring Avid Artist Series Controller Settings” on page 701.)
   The position indicator lights in the Audio Mixer tool change to blue when the fader controller or mixer is on and correctly attached to the system.

4. Click the Timeline Fast Menu button and select Audio Data > Auto Gain or Audio Data > Audio Pan.

5. Move the blue position indicator to the section of audio that you want to adjust and mark In to Out points.

6. Set Preroll and Postroll values, if necessary.

7. Click the Record button to start recording your actions.

8. Listen to the audio and adjust the slider or the pan control on the Artist Series controller for the track.
   The system displays the slider values for the corresponding track in the Audio Mixer tool as you adjust the gain or pan.

9. Click the Record button again to stop recording.

10. Click the Audio Loop Play button to play the clip and test your results.

11. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and select Filter Volume Automation on Track — In/Out or Filter Pan on Track — In/Out. (Click the Track Selection button for a track to enable Filter Automation.)

12. (Option) If you delete too many keyframes, use the Undo command to restore them.

13. Repeat step 11 until you have decreased the number of keyframes to an acceptable level.
   You should remove as many excess keyframes as possible while still maintaining the pan or gain changes.
To change the tracks assigned to faders on the Artist Series controller, do one of the following:

- To move the track assignments to the left or right by the number of available faders, click the Bank Left or Bank Right button.
- To move the track assignments to the left or right by one track, click the Nudge Left or Nudge Right button.

Using the Latch Mode Feature on Artist Series Controllers

Some Artist Series controllers have an Auto REC button for each track that lets you enable or disable latch mode for recording volume automation and pan information.

When a track is not in latch mode (sometimes called “touch mode”), it automatically stops recording as soon as you release it. When you release the fader, it begins moving again as it follows the volume information in the Timeline.

If you enable latch mode, the controller continues to record gain and pan after you release the fader or pan knob, with the gain and pan values remaining at the last values set during your recording session.

To use latch mode:

1. Click the Auto REC button for the appropriate tracks on the controller.
   You can click the button before or during a recording session.
2. Set In and Out points, and click the Record button in the Audio Mixer tool.
   The system begins playing the section and the faders move accordingly.
3. When you want to make an adjustment, move the fader or pan soft knob to change the volume.
   The system immediately begins recording.
4. When you are finished adjusting the section, release the fader or pan soft knob.
   When the track is in latch mode, the system continues to record audio volume information after you release the fader or soft knob.
5. (Option) Press the Auto REC button to stop recording and snap the button back to its current Timeline position.

Using the Artist Series Controller for Editing Media

You can use your Artist Series controller to perform some of the basic editing functions available in Media Composer, including the following:

- Mark In and Out points
- Splice in and Overwrite edits
- Lift and Extract edits
- Trim edits
- Multicamera edits
These functions allow you to edit and trim clips in your sequences using the controller rather than the buttons and tools in Media Composer. For example, you can use the Jog wheel to navigate to a transition in the Timeline, and then you can use the Soft Key functions to activate Trim mode, and then perform a single- or dual-roller trim.

Some editing commands only apply to specific windows in Media Composer. You might need to click the appropriate window — for example, the Timeline — before you can perform a specific function.

Some editing functions are mapped to your Artist Series controller by default. If you want to access other editing functions, you can customize the controls by mapping other functions to the soft keys or Touchscreen on your controller. For more information, see “Customizing Avid Artist Series Controls” on page 709.

**Controller Application Sets**

The following sections include a list of the default key assignments (called an application set) for the Avid Artist Series controllers when used with Media Composer. You can customize the key assignments for your controller by using the EuControl application and save your customizations in a separate application set. For more information, see the user’s guide that came with your Avid Artist controller.

- Avid Artist Control
- Avid Artist Transport
- Installing EuControl Software

**Avid Artist Control**

The following table lists the default application set for Avid Artist Control when used with Media Composer.

*Not all hardware and software versions support all of the functionality listed in this section. Some buttons might be unavailable on your controller.*

Avid Artist Control: A — Solo/On track keys, Soft knobs, Rec/Sel keys, Fader strips, Soft key navigation, Shift key; B — Display, Soft keys; C — Soft knobs, Volume/Power, Transport navigation, Transport keys and jog wheel, Shift key
<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solo button</td>
<td>Solos the selected track.</td>
</tr>
<tr>
<td>On button</td>
<td>Unmutes and mutes the selected track.</td>
</tr>
<tr>
<td>Soft knobs</td>
<td>Eight continuously rotating knobs allowing you to adjust parameters such as pan levels. The knob has a built-in switch allowing it to be pressed from the top. The Touchscreen displays the current functions of the knobs.</td>
</tr>
<tr>
<td>Rec</td>
<td>Enables the selected track for recording.</td>
</tr>
<tr>
<td>Rec+Shift (Auto)</td>
<td>Changes the automation mode for a track. Press Rec+Shift to cycle through the automation modes (the Touchscreen displays the selected automation mode).</td>
</tr>
<tr>
<td>Sel</td>
<td>Selects an audio track.</td>
</tr>
<tr>
<td>Sel+Shift (Assign)</td>
<td>Opens the EuControl Settings dialog box and displays the Assign tab.</td>
</tr>
<tr>
<td>Fader strips</td>
<td>Allow you to adjust parameters while recording volume automation or pan. Press the Shift key and touch a fader to set it to unity gain.</td>
</tr>
<tr>
<td>Soft key navigation</td>
<td>Moves through the pages listing soft key functions in the display. Press Shift+up arrow (Home) or Shift+down arrow (End) to go to the first or last page.</td>
</tr>
<tr>
<td>Display</td>
<td>Displays functional information and controls, including the knob functions, Touchscreen controls, soft key labels.</td>
</tr>
<tr>
<td>Soft keys</td>
<td>Provide editing and navigation functions specified in the soft key pages in the display. Moving through the soft key pages with the soft key navigation buttons changes the functions assigned to the soft keys.</td>
</tr>
<tr>
<td>Volume</td>
<td>Adjusts the volume.</td>
</tr>
<tr>
<td>Power</td>
<td>Turns the controller on or off.</td>
</tr>
<tr>
<td>Back</td>
<td>Moves the knob set functions up one level if the knob set in the display is a submenu.</td>
</tr>
<tr>
<td>Top</td>
<td>Moves the knob set functions to the topmost level if the knob set in the display is a submenu.</td>
</tr>
<tr>
<td>Application</td>
<td>Switches between the most recently used open applications. Press and hold the Bank (left or right) button to cycle among all open applications.</td>
</tr>
<tr>
<td>Workstation (Shift+Application)</td>
<td>Allows you to change the active workstation if you have more than one system attached to your controller. For information on attaching multiple workstations, see the documentation that came with your Artist Series controller.</td>
</tr>
<tr>
<td>Page (left and right)</td>
<td>Changes the knob set functions by one page.</td>
</tr>
<tr>
<td>Cfg (Shift+Page left and right)</td>
<td>Opens a knob set configuration page if available.</td>
</tr>
<tr>
<td>Nudge (left and right)</td>
<td>Moves the set of four tracks assigned to the faders one track to the left or right — for example, if the faders are assigned to tracks 5 – 8, pressing the Nudge Left button changes the assignments to tracks 4 – 7.</td>
</tr>
</tbody>
</table>
The following table lists the default application set for Avid Artist Transport when used with Media Composer.

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank (left and right)</td>
<td>Moves the set of four tracks assigned to the faders four tracks to the left or right — for example, if the faders are assigned to tracks 5 – 8, pressing the Bank Left button changes the assignments to tracks 1 – 4.</td>
</tr>
<tr>
<td>Mixer (Shift+Nudge Left)</td>
<td>Opens the Audio Mixer tool.</td>
</tr>
<tr>
<td>Close (Shift+Nudge Right)</td>
<td>Closes the active dialog box or tool.</td>
</tr>
<tr>
<td>Home (Shift+Bank Left)</td>
<td>Moves the set of four tracks assigned to the faders to tracks 1 – 4.</td>
</tr>
<tr>
<td>End (Shift+Bank Right)</td>
<td>Moves the set of four tracks assigned to the faders to the last bank of four faders.</td>
</tr>
<tr>
<td>Zoom Horz</td>
<td>Allows you to use the Jog wheel to zoom horizontally in the Timeline.</td>
</tr>
<tr>
<td>Zoom Vert (Shift+Zoom Horz)</td>
<td>Allows you to use the Jog wheel to zoom vertically in the Timeline.</td>
</tr>
<tr>
<td>Jog</td>
<td>Allows you to use the Jog wheel to jog through media in the Timeline or a monitor.</td>
</tr>
<tr>
<td>Shuttle (Shift+Jog)</td>
<td>Allows you to use the Jog wheel to adjust playback. You can alter the speed of playback depending on how far you turn the Jog wheel.</td>
</tr>
<tr>
<td>Rew</td>
<td>Moves to the previous transition in the sequence.</td>
</tr>
<tr>
<td>FF</td>
<td>Moves to the next transition in the sequence.</td>
</tr>
<tr>
<td>Stop</td>
<td>Stops playback.</td>
</tr>
<tr>
<td>Play</td>
<td>Starts playback.</td>
</tr>
<tr>
<td>Rec</td>
<td>Starts recording at the present location. Recording can use all active tracks.</td>
</tr>
<tr>
<td>Jog wheel</td>
<td>Turn the wheel to move through media in the Timeline or monitor (jog) or adjust playback speed (shuttle).</td>
</tr>
</tbody>
</table>

Avid Artist Transport

The following table lists the default application set for Avid Artist Transport when used with Media Composer.

*Not all hardware and software versions support all of the functionality listed in this section. Some buttons might be unavailable on your controller.*
Controller Application Sets

Avid Artist Transport: Display, Soft keys, Numeric keypad (Show/Redo/Undo), Transport keys, Application change key, Shift key

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>Displays functional information including timecode, active application, and soft key labels.</td>
</tr>
<tr>
<td>Soft keys</td>
<td>Provide editing and navigation functions specified in the soft key pages in the application set. You can view the soft key functions by pressing the Show button.</td>
</tr>
<tr>
<td></td>
<td>The default soft key assignments for Media Composer, from left to right, include the following (Shift+soft key functions are listed in parentheses):</td>
</tr>
<tr>
<td></td>
<td>• Jog (Horizontal Zoom)</td>
</tr>
<tr>
<td></td>
<td>• Shuttle (Vertical Zoom)</td>
</tr>
<tr>
<td></td>
<td>• Splice-in (Toggle Source/Record)</td>
</tr>
<tr>
<td></td>
<td>• Overwrite (Timeline)</td>
</tr>
<tr>
<td></td>
<td>• Go to Start (Lift)</td>
</tr>
<tr>
<td></td>
<td>• Undo (Extract)</td>
</tr>
<tr>
<td>Show</td>
<td>Opens the EuControl application and displays the Soft Keys tab.</td>
</tr>
<tr>
<td>Show+soft key</td>
<td>Shows the label for the selected soft key in the display. You can lock the Show key by pressing the key and then quickly pressing a soft key. Press the Show key again to unlock it.</td>
</tr>
<tr>
<td>Redo (Shift+period)</td>
<td>Redoes the last undone edit.</td>
</tr>
<tr>
<td>Undo (Shift+asterisk)</td>
<td>Undoes the previous edit.</td>
</tr>
</tbody>
</table>
Controller Application Sets

The following table lists the default application set for Avid Artist Mix when used with Media Composer.

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transport keys</td>
<td>Allow you to perform navigation and editing functions specified in the application set.</td>
</tr>
<tr>
<td></td>
<td>The default Transport key assignments for Media Composer, from left to right, include the following (Shift+Transport key functions are listed in parentheses):</td>
</tr>
<tr>
<td></td>
<td>• Mark In (Trim Left 1 Frame)</td>
</tr>
<tr>
<td></td>
<td>• Previous Edit (Previous Edit)</td>
</tr>
<tr>
<td></td>
<td>• Reverse Play (Trim A Side)</td>
</tr>
<tr>
<td></td>
<td>• Stop (Trim Mode)</td>
</tr>
<tr>
<td></td>
<td>• Forward Play (Trim B Side)</td>
</tr>
<tr>
<td></td>
<td>• Next Edit (Next Edit)</td>
</tr>
<tr>
<td></td>
<td>• Mark Out (Trim Right 1 Frame)</td>
</tr>
<tr>
<td>Application</td>
<td>Switches between the two most recently used open applications. Press and hold the Application button while turning the Jog wheel in either direction to cycle among all open applications.</td>
</tr>
<tr>
<td>Workstation (Shift+Application)</td>
<td>Allows you to change the active workstation if you have more than one system attached to your controller. For information on attaching multiple workstations, see the documentation that came with your Artist Series controller.</td>
</tr>
</tbody>
</table>

**Avid Artist Mix**

The following table lists the default application set for Avid Artist Mix when used with Media Composer.
Avid Artist Mix: Display, Knob Set navigation, Sel/On keys and touch-sensitive knobs, Solo/On keys, Fader navigation, Knob Set selections, Fader strips, Shift key, Shift key

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>Displays functional information including timecode, active application, and soft key labels.</td>
</tr>
<tr>
<td>Back</td>
<td>Moves the knob set functions up one level if the knob set in the display is a submenu.</td>
</tr>
<tr>
<td>Top</td>
<td>Moves the knob set functions to the topmost level if the knob set in the display is a submenu.</td>
</tr>
<tr>
<td>Page (left and right)</td>
<td>Changes the knob set functions by one page.</td>
</tr>
<tr>
<td>Cfg (Shift+Page left and right)</td>
<td>Opens a knob set configuration page if available.</td>
</tr>
<tr>
<td>Sel</td>
<td>Changes the knob function or switches a secondary function’s value.</td>
</tr>
<tr>
<td>On</td>
<td>Switches two-state parameters, such as EQ Band 1 on/off.</td>
</tr>
<tr>
<td>Soft knobs</td>
<td>Eight continuously rotating knobs allowing you to adjust parameters such as pan levels. The knob has a built-in switch allowing it to be pressed from the top. The Touchscreen displays the current functions of the knobs.</td>
</tr>
<tr>
<td>Solo button</td>
<td>Solos the selected track.</td>
</tr>
<tr>
<td>On button</td>
<td>Unmutes and mutes the selected track.</td>
</tr>
<tr>
<td>Chan</td>
<td>Enables channel mode.</td>
</tr>
<tr>
<td>Flip (Shift+Chan)</td>
<td>Switches control between the fader controls to the knobs. A vertical double arrow appears in the display when the faders and knobs are flipped.</td>
</tr>
<tr>
<td>Control</td>
<td>Function</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Insert</td>
<td>Allows you to select the plug-in effect listed in the display. Press the soft knob for a track to select the plug-in.</td>
</tr>
<tr>
<td>Input (Shift+Input)</td>
<td>Displays the Input knob set to configure input routing, mic gains, phantom power, and other application-specific parameters when pressed.</td>
</tr>
<tr>
<td>EQ</td>
<td>Allows you to adjust a track’s EQ parameters.</td>
</tr>
<tr>
<td>Dyn (Shift+EQ)</td>
<td>Displays the Dynamics knob set to configure compressors, limiters, expanders, and gates when pressed.</td>
</tr>
<tr>
<td>Aux</td>
<td>Assign a track’s first aux send to a soft knob.</td>
</tr>
<tr>
<td>Group (Shift+Aux)</td>
<td>Displays the Group knob set to configure group bus routing or control group (VCA) membership.</td>
</tr>
<tr>
<td>Pan</td>
<td>Enables selected channels for pan control using the soft knob.</td>
</tr>
<tr>
<td>Mix (Shift+Pan)</td>
<td>Displays the Mix knob set to configure output routing.</td>
</tr>
<tr>
<td>Fader strips</td>
<td>Allow you to adjust parameters while recording volume automation or pan. Press the Shift key and touch a fader to set it to unity gain.</td>
</tr>
</tbody>
</table>
This chapter describes how to access and use the audio plug-ins, including the Audio Track Effects and AudioSuite plug-ins that come with Media Composer.

- Audio Track Effect Plug-Ins
- Avid AudioSuite Plug-Ins
- Core Avid Audio Plug-Ins

Audio Effects Plug-Ins Installation

The installer for Media Composer automatically creates a Plug-Ins folder that stores Audio Track Effect and AudioSuite plugins in the following location:

(Windows) drive:\Program Files\Common Files\Avid\Audio\Plug_Ins

(Macintosh) Macintosh HD/Library/Application Support/Avid/Audio/Plug-Ins

Media Composer automatically installs a set of core plug-ins. When you purchase additional plug-ins, the third-party vendor provides instructions on how to load the plug-ins.

AudioSuite Plug-ins supported by Avid appear in the Plug-In Selection menu in the AudioSuite window. Audio Track Effects appear in the Audio tab of the Effect Palette, as well as in the menus of the Audio Track inserts in the Audio Mixer Window and the Timeline Track Control Panel.

Audio Track Effect Plug-Ins

Media Composer supports up to five Audio Track Effect plug-in inserts on each audio track. Audio Track Effect plug-ins are audio effects that you apply (or insert) on tracks, rather than on segments within your sequence. These inserts let you process audio material on a track in real time so that you can apply the effects to a sequence and play them back or output them without rendering them first. This lets you add a type of audio track effect that Avid Pro Tools® also supports.

When you use more than one plug-in on a track, Media Composer processes them in a series. Each effect gets added to that of any previous effect (moving from left to right in the Track Control panel). You can only apply mono plug-ins to mono audio tracks and stereo plug-ins to stereo audio tracks.

Avid qualifies a number of Audio Track Effect plug-ins manufactured by Avid for use with the current version of Media Composer. For a description of available Audio Track Effect plug-ins, see “Core Avid Audio Plug-Ins” on page 740.

Avid also supports some plug-ins from third-party vendors that you can purchase separately. These plug-ins have their own detailed documentation. For information on Avid and third-party plug-ins, go to the Avid Web site at www.avid.com.
If you move your sequence from one Media Composer to another system and the Audio Track Effect plug-in is not installed on that system, information about the effects display. In addition to the “Unavailable Effect” text, the effect name and other information displays which allows you to identify the effect. The information is displayed in the Audio Track Effect Tool.

**Inserting an Audio Track Effect Plug-In on a Track in the Timeline**

You can insert up to five plug-in track effects (inserts a through e) on an audio track. When you insert a plug-in effect to a track, you select the track where you want to apply the effect, which insert location you want to use on the track, and the specific effect you want to add to your sequence.

You can also insert a plug-in track effect by dragging an Audio Track Effect template from a bin to your sequence. For more information, see “Using Audio Track Effect Templates” on page 729.

**To insert an Audio Track Effect plug-in from the Timeline, do the following:**

- Right-click the Record Track button or the Track Control panel for the track where you want to apply the insert and select Audio Track Effects [track number] > Insert [a-e] > [insert].
  
  The plug-in effect is inserted in the track.

**To insert an Audio Track Effect plug-in using the insert button, do the following:**

1. Do one of the following:
   - Click an Audio Effect insert button in the Track Control panel for the track where you want to apply the insert.
   - Select Tools > Audio Track Effect.
   
   The Audio Track Effect tool opens.

   ![Audio Track Effect Tool](image)

2. Click the Select Effect button, and select an Audio Track Effect plug-in effect:

   The plug-in effect is inserted in the track.

**To insert an plug-in using the Effect Palette:**

1. Do one of the following to open the Effect palette:
   - Click the Effects icon.
   - Select Tools > Effect Palette

   The Effect Palette appears.
2. Click the Audio Track tab.

3. Click an effect category (from the left column), select the effect you want (from the right column), and drag it to the segment or to the Audio Track Effect insert button where you want to apply the insert.

   You can only insert mono effects on a mono track, stereo effects on a stereo track, and surround sound effects on a surround sound track.

The Select Insert dialog box opens.

4. Do one of the following:
   - If you want to add a new insert, click an [Empty] insert button.
   - If you want to replace an existing insert, click the appropriate insert button.

The plug-in effect is inserted in the track to which you dragged the effect icon.

**Editing an Audio Track Effect Plug-In on a Track in the Timeline**

After you insert an Audio Track Effect plug-in on an audio track, you can access the plug-in controls by using the Track Control panel or the Audio Track Effect tool. When you select an insert button in the Track Control panel or an effect in the Audio Track Effect tool, the controls for the plug-in appear in the Audio Track Effect tool window.
Audio Track Effect plug-in inserts in the Track Control panel

Audio Track Effect tool: Select Track, Select Insert, and Select Effect buttons (left), Plug-in Settings menu (second from left), Bypass button (third), and Save Effect button (right)

You can modify the parameters of the effect as you play your sequence so you can hear how your modifications affect the sound of your audio.

- **If you have more than one insert on a track, you can dynamically change the plug-in controls that display in the Audio Track Effect tool as you play your sequence.**

**To edit an Audio Track effect:**

1. If the Track Control panel is not visible, click the Track Control Panel button or click Timeline fast menu and select Track Control Panel.
2. Click the Audio Track Effect insert button for the effect you want to edit.

   If a plug-in is inserted on the track, the Select Effect button displays the name of the plug-in and the Audio Track Effect tool opens a window associated with the plug-in.
You can also open the tool by selecting Tools > Audio Track Effect or right-clicking the Record Track button for the track where you want to edit an insert and selecting Audio Track Effects tool. You can use the buttons in the tool to select a specific insert to edit.

3. (Option) If you want to change the plug-in effect for your insert, click the Select Effect button and select a new plug-in.

4. Make any necessary adjustments to your effect.
   If you play your sequence, you can modify the effect dynamically without stopping playback.

5. (Option) If you have multiple inserts on a track, do one of the following to change the plug-in controls that display in the tool:
   ▶ Click the Select Track or the Select Insert button and select a different insert.
   ▶ Press the arrow keys to cycle through the available inserts.
     Up and down arrow keys change the selected track. Right and left arrow keys change the selected insert.

6. (Option) Click the Compare button to compare any changes you make to the settings of the selected plug-in. You can click back and forth to note the differences.

7. Use the Plug-In Settings menu commands to save, copy, paste, and manage plug-in settings as presets (plug-in settings files).
   Plug-In Settings menu commands include:
   - Save Settings - Saves the current settings. This command overwrites any previous version of the preset.
   - Save Settings As - Saves the current settings as a new preset under a different name.
   - Copy Settings - Copies the current plug-in settings. You can then apply these settings to the same type of plug-in on a different track by choosing the track in the Plug-In window and pasting the settings with the Paste Settings command.
   - Paste Settings - Pastes plug-in settings copied with the Copy Settings command.
   - Import Settings - Imports a plug-in settings file (.tfx) from a location other than the Root Settings folder or Session folder.
   - Delete Current Settings File - Permanently deletes the current plug-in settings file (.tfx) from disk.
   - Lock Settings File - Prevents the current preset from being overwritten by the Save command. If you attempt to save any changes to the plug-in settings, you will be prompted to save them using a different name or disk location.
   - Plug-in Settings - Lists all of the related plugins, as well as any user defined variations that have been saved.

8. (Option) Click the Bypass button if you want to play audio without processing the track effect. This lets you compare the audio with or without the plug-in effect.
   If you click Ctrl+Bypass (Windows) or Cmd+Bypass (Macintosh), you can disable Audio Track effects on all tracks in the Timeline.
   The Bypass button and the insert buttons on the selected track change to blue.
9. To save your changes, do one of the following:
   - Click the Save Effect icon in the Audio Track Effect tool.
   - Close the Audio Track Effect tool.

**Moving and Copying Audio Track Effect Inserts**

You can move and copy Audio Track Effect inserts from one track to another. However, you can only move mono inserts to mono tracks and stereo inserts to stereo tracks.

Audio Track Effect plug-in effects on inserts a, b, and c in the Track Control panel

**To move an Audio Track Effect insert from one position to another, do the following:**
- Click an Audio Track Effect insert button and drag it to an insert button on a new track or to a new insert button on the same track. If the destination Audio Track Effect button already has an insert on it, the new insert replaces the existing one.

**To copy an Audio Track Effect insert from one position to another, do the following:**
- Alt+drag (Windows) or Option+drag (Macintosh) an insert button to an insert button on a new track or to a new insert button on the same track.

**Ordering Audio Track Effect Inserts on a Track**

When you combine Audio Track Effect plug-ins on an audio track, the order in which you insert them affects how Media Composer applies the effects. This can produce different results for your sequence. Media Composer processes Audio Track effects in order from left to right as they appear in the Track Control panel (insert a through insert e). For example, if you insert a compressor plug-in to the right of an EQ plug-in, Media Composer applies EQ effect first, and then applies the compressor effect to the result.

You must have one empty insert on your audio track so you do not replace an existing insert when you reorder the inserts.

**To modify the order of Audio Track Effect inserts on a track, do the following:**
- Click an insert button and drag it to an empty insert button in the Track Control panel.

**Removing Audio Track Effect Inserts on a Track**

Removing an insert deletes the effect from the track.

**To remove an Audio Track Effect insert:**

1. Do one of the following:
   - Select Tools > Audio Track Effect.
   - Right-click the Record Track button for the track where you want to edit an insert and select Audio Track Effect tool.
   - Click the insert button for the Audio Track effect.

The Audio Track Effect tool opens.
2. Click the Select Track button and select the track where you want to delete an insert.
3. Click the Select Insert button and select “no insert.”
   Media Composer removes the insert from the track.
4. Close the Audio Track Effect tool to save your changes.

**Using Audio Track Effect Templates**

If you apply an Audio Track effect and make a set of adjustments to it, you can quickly recreate the same sound on other tracks in your sequence or project. You can save an Audio Track effect with its parameter settings to a bin as an effect template. You can then apply the template to other audio tracks at any time.

You can apply an Audio Track effect template with all its parameters directly to an Audio Track Effect insert button in the Track Selection panel or to clips in the Timeline.

To **save an Audio Track Effect as a template**, do one of the following:

- Click the Save Effect button in the Audio Track Effect tool and drag it to a bin.
- Click an Audio Track Effect button and drag it to a bin.

A new track effect template appears in the bin, containing the parameter setting information for the effect. The new effect template is identified in the bin by an effect icon. By default, Media Composer names the template by the plug-in name.

To **apply an Audio Track Effect template to an audio track**, do one of the following:

- Drag the Audio Track Effect template from the bin to an insert button in the Track Selection panel.
- Drag the Audio Track Effect template from the bin to a segment on the track where you want to apply the effect. The Select Insert dialog box opens so you can select the insert where you want to apply the effect.

The effect is applied to the track.

**Avid AudioSuite Plug-Ins**

Media Composer supports AudioSuite, the Avid host-based, file-based plug-in specification. Users have access to mono and stereo audio-processing plug-ins developed by Avid and by Avid third-party developers. These plug-ins perform pitch modifications, artifact removal, audio reversal, and many other processes.

Avid qualifies a broad range of the AudioSuite plug-ins manufactured by Avid for use with the current version of Media Composer. This includes all AudioSuite plug-ins in the DigiRack and Bomb Factory plug-ins series.

Avid supports other AudioSuite plug-ins that do not install with Media Composer. You can use these plug-ins on a trial basis and then purchase them through Avid. These plug-ins have their own detailed documentation.

For information on Avid and third-party plug-ins, go to the Avid Web site at [www.avid.com](http://www.avid.com).

For information on plug-ins that are not supported by Media Composer, see “AudioSuite Plug-in Limitations” on page 739.
Using Avid AudioSuite Plug-Ins

You can use AudioSuite plug-ins in two ways.

- You can apply a plug-in to a clip in the Timeline and then create a rendered effect. For more information, see “Applying an AudioSuite Plug-in to a Clip in the Timeline” on page 730.
- You can use the controls in the AudioSuite window to create a new master clip. This method lets you process more than one channel at a time and to create new media with a duration longer or shorter than the source media. For more information, see “Creating New Master Clips with AudioSuite Plug-Ins” on page 734.

By default, the AudioSuite window displays the controls for applying a plug-in to a clip in the Timeline. When you drag a master clip into the window, the window expands to display additional parameters for working with master clips.

The AudioSuite tool automatically applies stereo plug-ins to stereo tracks and mono plug-ins to mono tracks.

Applying an AudioSuite Plug-in to a Clip in the Timeline

The following illustration shows the default layout of the AudioSuite window.

---

If you want to use plug-ins that operate on stereo pairs or that change the length of the audio clip, use the methods described in “Creating New Master Clips with AudioSuite Plug-Ins” on page 734.

To apply an AudioSuite plug-in to a clip in the Timeline:

1. Open the AudioSuite window by doing one of the following:
   - Select Tools > AudioSuite.
If an audio tool is already open, click the Effect Mode Selector menu, and select AudioSuite.

2. Use the Track Selection Menu button to select the tracks that you want to modify.
   When you select an item from this menu, the system selects or deselects the corresponding track in the Timeline.

3. (Option) To select multiple tracks, press the Shift key while you select additional tracks from the Track Selection menu.
   Plus signs (+) mark the additional tracks and indicate that the effect is applied to more than one track.

4. Click the Plug-In Selection menu, and select a plug-in.
   Media Composer automatically applies the plug-in effect to the track or tracks in the Timeline. It applies stereo effects to stereo tracks and mono effects to mono tracks.

5. Click the Activate Current Plug-In button.
   A dialog box associated with the plug-in opens.

6. Make any necessary adjustments, and click the Preview button to preview the effect.
   For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on page 731.

7. To save the effect, click OK.
   To close the dialog box without saving the effect, click Cancel.

8. (Option) To save the effect as a template, drag the effect icon to a bin.

Common Buttons in the AudioSuite Plug-In Dialog Box

The contents of the plug-in dialog boxes vary, but the top six buttons are always visible. Buttons unavailable for a plug-in appear dimmed. The following illustration shows the Gain plug-in.

The following table describes common buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>Saves the effect and closes the dialog box.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Closes the dialog box and does not save the effect.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Preview</td>
<td>Plays back a portion or all of the currently selected audio clip with processing. Some plug-ins can preview in real time and some cannot. If a plug-in cannot preview in real time, Media Composer plays back the processed audio in 2-second intervals: it processes 2 seconds of audio, plays it, and repeats the operation.</td>
</tr>
<tr>
<td>Render</td>
<td>Renders the effect and creates a new audio media file.</td>
</tr>
<tr>
<td>Bypass</td>
<td>Plays the selected audio without processing. This is useful for comparing the audio with and without processing applied.</td>
</tr>
<tr>
<td>Find level</td>
<td>Performs an analysis pass on the audio. Depending on the plug-in, the text and function of this button might change. Some plug-ins require an analysis pass on the audio data before they can process the information. If so, they perform the first pass automatically. Other plug-ins do not require a first pass but can achieve more accurate results if you allow them to perform a first pass. The Find Level button is available only if the plug-in supports the optional pass.</td>
</tr>
<tr>
<td>Input mode</td>
<td>The following input modes are available:</td>
</tr>
<tr>
<td></td>
<td>• In Multi-input mode, all tracks are analyzed and the result of that analysis is applied to all the channels in the track. For example, if you have an effect such as the Normalize effect, when you select Multi-input mode, all channels are adjusted proportionally to the one with the highest signal.</td>
</tr>
<tr>
<td></td>
<td>• In Mono mode, each channel in the track is analyzed and processed separately. For example, if you have an effect such as the Normalize effect, when you select Mono mode, each channel is normalized without regard to the levels of the other channels.</td>
</tr>
<tr>
<td>Plug-in</td>
<td>Use the Plug-In Settings menu commands to save, copy, paste, and manage plug-in settings as presets (plug-in settings files).</td>
</tr>
<tr>
<td>Settings</td>
<td>Plug-In Settings menu commands include:</td>
</tr>
<tr>
<td></td>
<td>• Save Settings - Saves the current settings. This command overwrites any previous version of the preset.</td>
</tr>
<tr>
<td></td>
<td>• Save Settings As - Saves the current settings as a new preset under a different name.</td>
</tr>
<tr>
<td></td>
<td>• Copy Settings - Copies the current plug-in settings. You can then apply these settings to the same type of plug-in on a different track by choosing the track in the Plug-In window and pasting the settings with the Paste Settings command.</td>
</tr>
<tr>
<td></td>
<td>• Paste Settings - Pastes plug-in settings copied with the Copy Settings command.</td>
</tr>
<tr>
<td></td>
<td>• Import Settings - Imports a plug-in settings file (.tfx) from a location other than the Root Settings folder or Session folder.</td>
</tr>
<tr>
<td></td>
<td>• Delete Current Settings File - Permanently deletes the current plug-in settings file (.tfx) from disk.</td>
</tr>
<tr>
<td></td>
<td>• Lock Settings File - Prevents the current preset from being overwritten by the Save command. If you attempt to save any changes to the plug-in set-tings, you will be prompted to save them using a different name or disk location.</td>
</tr>
<tr>
<td></td>
<td>• Plug-in Settings - Lists all of the related plugins, as well as any user defined variations that have been saved.</td>
</tr>
<tr>
<td>Compare</td>
<td>Lets you compare any changes you make to the settings of the selected plug-in. You can click back and forth to note the differences.</td>
</tr>
</tbody>
</table>
AudioSuite Fast Menu

The AudioSuite Fast menu lets you do the following:

- Apply an existing AudioSuite template. See “Using AudioSuite Effect Templates” on page 738.
- Set, render, or remove AudioSuite plug-ins. The menu text differs, depending on whether you have In to Out points in the sequence.

The following commands appear in the menu:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>The segment has no In points. The command affects all the plug-ins on the enabled tracks.</td>
</tr>
<tr>
<td>IN/OUT</td>
<td>The segment has In to Out points. The command affects the plug-ins on the enabled tracks within the marked region.</td>
</tr>
<tr>
<td>From IN</td>
<td>The segment has an In point but no corresponding Out point. The command affects all plug-ins on enabled tracks, starting with the In point.</td>
</tr>
</tbody>
</table>

Real-time EQ and AudioSuite Effects

You can choose real-time EQ effects within the AudioSuite tool. When you select EQ from the Plug-in Selection menu, the effect is added to the selected audio track. When you click the Activate Current Plug-in icon it will open the Audio EQ tool where you can make any EQ adjustments for the EQ effect you have selected.

To add another effect, select the Nested level selection menu and choose to add another effect to the track. The real-time EQ effect is only allowed on the first nested level (level 0).
Rendering AudioSuite Plug-in Effects

You need to render all AudioSuite plug-ins before you can play back the effect. If you do not render the effect manually, Media Composer automatically renders the effect before it creates an audio mixdown or audio dissolve containing the effect.

When you render an audio effect on a linked clip, all audio media files are written as PCM (MXF), regardless of what you set for the audio file format.

For more information, see “Troubleshooting AudioSuite Plug-Ins” on page 739.

Creating New Master Clips with AudioSuite Plug-Ins

You can use AudioSuite plug-ins to create new master clips. This lets you use multiple input and output channels and to change the length of the media. You can perform the following operations on the media you create:

- Apply AudioSuite plug-ins to more than one track at the same time. For example, a plug-in might let you process two separate tracks as a stereo pair. This enables you to use plug-ins that perform linked compression, reverb, and other effects that allow multichannel input.
- Create new media with a longer or shorter duration than the source media. This lets you use effects that perform time compression and expansion. For example, you can use a Time Compression Expansion plug-in to change the length of the audio file, or you can lengthen the file in order to add a reverb trail.
- Apply one mono AudioSuite effect to multiple inputs of a master clip in a multiple-mono fashion.

AudioSuite Controls for Creating New Master Clips

When you drag a master clip onto the AudioSuite window, the window automatically expands to display additional controls. You can also click the Display/Hide Master Clip Controls button to display or hide the additional parameters.

The following illustration identifies the controls in the expanded AudioSuite window. For information on the controls in the top part of the window, see “Applying an AudioSuite Plug-in to a Clip in the Timeline” on page 730.
The following table describes the controls in the AudioSuite window.

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Clip Selection menu</td>
<td>Lets you choose the active clip. It lists the current active clip and other clips you dragged into the AudioSuite window. The window controls change to reflect the active clip.</td>
</tr>
<tr>
<td>2 Input Source Track selectors</td>
<td>Let you choose the input source tracks for the effect. The system automatically chooses a preview track and displays a blue Speaker icon on the track. To change the preview track, Alt+click (Windows) or Option+click (Macintosh) the appropriate source track. If the source track used as the current preview track is deselected, the system chooses the lowest available track. The track selection buttons do not reflect multichannel track grouping on master clips, so the selection buttons might differ from those in the Source monitor.</td>
</tr>
<tr>
<td>3 Processing Mode Selection menu</td>
<td>Displays the current processing mode of the AudioSuite effect on a given clip. For more information, see &quot;Mono, Stereo, and Multichannel Processing in AudioSuite Plug-Ins&quot; on page 737.</td>
</tr>
<tr>
<td>4 Target Bin for New Master Clip menu</td>
<td>Lets you choose the target bin. The system places the new media and a corresponding AudioSuite effect template in the bin. The template lets you modify the effect at a later time.</td>
</tr>
</tbody>
</table>
### Control Description

5  **Status display**  Provides information about the current state of the AAE (Avid Audio Engine - the software that manages the AudioSuite plug-ins) and the currently applied effect. For stereo and multichannel processing plug-ins, the Status display identifies the maximum number of tracks that the plug-in can process. If you initially select more than the maximum, the system automatically disables tracks until it reaches the plug-in’s maximum number.

*On the Macintosh, you can Command+click the status display to close the AAE. This might reclaim a small amount of system memory, especially if you have a large number of AudioSuite plug-ins installed. However, when you close the AAE in this way, the Status display changes to “Must relaunch application to reconnect to AAE” and you cannot start the AAE again without quitting and reopening Media Composer.*

6  **Load Result check box**  When enabled, instructs the system to automatically load the resulting master clip into the Source monitor.

7  **Handle Length for End of Master Clip (seconds) text box**  Lets you add filler at the end of a master clip. The value represents the number of seconds to add. For example, use this feature to add filler at the end of a master clip when you use a reverb effect to add a reverb trail to the end of the clip. Select the value before you run the plug-in.

8  **Load In Source Monitor button**  Loads the current source master clip into the Source monitor. You can use when you want to add or change In to Out points on the clip.

9  **Toggle Master Clip Mode button**  Activates the master clip processing mode. The button displays as yellow when master clip processing mode is active.

10  **Mark IN to OUT indicators**  These lights change to green when a mark In or mark Out exists on the current master clip.

11  **Find Source From Effect button**  Lets you find the master clip associated with an AudioSuite template. When you drop an AudioSuite effect template into the AudioSuite window, the system activates this button. Click the button to load the master clip into the AudioSuite window as the active master clip.

* A template in the AudioSuite window must reference an existing master clip.
Mono, Stereo, and Multichannel Processing in AudioSuite Plug-Ins

AudioSuite plug-ins let you select the following types of processing:

- Mono processing only — This option is available for plug-ins that operate on only one mono audio track at a time. The other option (Stereo) appears dimmed. The plug-in applies the effect to each source track individually, in a serial manner.

- Mono and stereo processing — These options are available for plug-ins that can operate on stereo tracks or that can treat two tracks as a stereo pair. This allows the system to apply the audio effect simultaneously to each track. For example, the Time Compression Expansion plug-in typically operates on a stereo pair. You can choose mono if you want the plug-in to operate on each track individually, in a serial manner.

- Mono and multichannel processing — These options are available for plug-ins that can process multiple channels or tracks simultaneously. For example, the Normalize plug-in lets you adjust the volume separately for each channel or track or to adjust the volume for all channels or tracks at the same time. In the latter case, the system examines all enabled channels and tracks for the loudest volume and then adjusts them relative to that value.

For mono processing and for stereo processing of stereo clips, the system creates a new master clip with the same number of tracks that you selected in the AudioSuite window.

For stereo and multichannel processing of mono audio clips, the plug-in creates a master clip with the number of tracks equal to the number of output tracks from the plug-in. For example, a plug-in that operates on stereo pairs creates a two-track master clip. A plug-in that operates on multiple tracks creates a master clip with the same number of tracks that were selected in the AudioSuite window.

The Status display at the bottom of the AudioSuite Plug-in window indicates how many tracks the plug-in can process. If you enable more tracks than it can be process, the plug-in automatically selects the correct number of tracks. You can change the track selection based on your needs.

Most AudioSuite plug-ins automatically select the appropriate processing mode and label the values in the Processing Mode Selection menu. For example, the Normalize plug-in offers two choices: Level On Each Chan-Track and Levels On All Chans-Tracks (default).

You select the processing mode from a menu in the AudioSuite window as described in the next section.

Using AudioSuite Plug-ins to Create New Master Clips

To create new master clips using the AudioSuite plug-ins:

1. Drag one or more master clips or subclips into the AudioSuite window.
   Media Composer automatically enters Master Clip Processing mode and expands the AudioSuite window, if necessary.

2. If you dropped more than one master clip in the AudioSuite window, select a clip to work on from the Clip Selection menu.

3. Select the input sources from the Input Source Track selectors.

4. (Option) Alt+click (Windows) or Option+click (Macintosh) the Input Source Track selector to change the preview source track.

5. (Option) Type a value in the Handle Length text box to lengthen the clip by a specific amount.
   For example, type 2 if you plan to add a 2-second reverb trail.
If you are using Time Compression/Expansion plug-ins, the plug-ins automatically lengthen or shorten the clip.

6. Click the Plug-In Selection menu, and select a plug-in.

7. Click the Activate Current Plug-In button to open the plug-in’s dialog box.
   
   For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on page 731.

8. Make any changes, and click the Preview button to preview the effect.

9. Either render the plug-in from the Plug-In dialog box, or return to the AudioSuite window.
   
   For more information on rendering, see “Rendering AudioSuite Plug-in Effects” on page 734.

   When you click the Render Effect button, Media Composer creates a new master clip in the target bin. Media Composer names the new master clip by combining the original clip name with the effect name, for example, Test Audio clip_Normalize (Windows) or QuietClip.Normalize (Macintosh).

   Media Composer also creates an AudioSuite effect template in the bin as described in “Using AudioSuite Effect Templates” on page 738.

**Using AudioSuite Effect Templates**

When you create a new master clip, Media Composer also creates an AudioSuite effect template in the bin. This effect template contains a reference to the original master clip to which you applied the effect.

Template names take the following format:

- (Windows) Media Composer combines the original clip name with the effect name — for example, Test Audio clip - AudioSuite Plug-In Effect: Normalize.

- (Macintosh) Media Composer adds an effect file name extension to the effect name — for example, QuietClip.NormalizeQuietClip.Normalize.effect.

You can use the template if you want to modify an effect on a clip.

**To use a template to modify a master clip:**

1. Drag an AudioSuite plug-in template into the AudioSuite window.
   
   The Find Source From Effect button becomes active.

2. Click the Find Source From Effect button to load the master clip into the AudioSuite window.
   
   If a corresponding master clip exists, the system loads the master clip with its associated plug-in values.

3. Modify the effect as described in “AudioSuite Controls for Creating New Master Clips” on page 734.

**To add a template to the AudioSuite Fast menu:**

1. Open the bin containing your AudioSuite templates.

2. Select File > Open Bin.
   
   A dialog box opens.

3. Navigate to the AudioSuite Site bin file in the following location:
   The Site_AudioSuite_Bin window opens.
5. Drag one of your AudioSuite templates to the Site_AudioSuite_Bin window.
6. If you have not already done so, name the template by clicking the text and typing a name.
7. Close the bin.
   Media Composer does not save the effect to the bin until you close the bin.
8. Click the AudioSuite Fast Menu button to locate your new template.

Using AudioSuite Plug-Ins in Stereo

You can use some AudioSuite plug-ins on either mono or stereo tracks.

To use AudioSuite plug-ins in stereo, be aware of the following:

- To process a mono track and obtain a stereo result, select the desired track or mark an In point and Out point, then either select an empty track or add an new one. When you process the audio, the result will be two tracks or regions that represent the right and left channels of the processed audio. You should then pan these tracks hard right and hard left in your mix.

- If you work with mono tracks and set a plug-in to Stereo mode, then select an odd number of tracks for processing, the plug-in processes the selected tracks in pairs to create the stereo effect. However, the last odd, unpaired track will be processed as mono, using the left channel settings of the stereo plug-in. If you want the last track to be processed in stereo, you must select an additional track to pair it with — an empty one, if necessary.

AudioSuite Plug-in Limitations

The following limitations apply to the AudioSuite plug-ins:

- Avid does not support some plug-ins that perform analysis passes on the audio data. This includes plug-ins that use playlist information to cache analysis data.

- If you want to use plug-ins that change the length of an audio clip or that operate on multiple inputs at the same time, use the method described in “Creating New Master Clips with AudioSuite Plug-Ins” on page 734. Applying an effect to a clip in the Timeline does not work for these operations.

Troubleshooting AudioSuite Plug-Ins

You might need to respond to an error message or cancel a render operation when rendering AudioSuite plug-ins. If the AAE is not running when you start to render an AudioSuite plug-in effect, the system displays an error message stating that the AAE connection does not exist.

To respond to error messages:

1. Do one of the following:
   - Select Cancel to stop the rendering process. This lets you open the AudioSuite tool and then start rendering again.
Select Bypass to continue the rendering process. The plug-in effect does not render. In most cases, you should click Cancel and open the AudioSuite window.

If you have not installed the plug-in when you go to render a plug-in effect, Media Composer displays an error message informing you which plug-in you must install. At that time, you can cancel or bypass the rendering process.

2. To cancel a render operation, press Ctrl+period (Windows) or Command+period (Macintosh).

Be careful not to press these keys multiple times. If you press Ctrl+period (Windows) or Command+period (Macintosh) after the render operation stops from a previous Ctrl+period (Windows) or Command+period (Macintosh), Media Composer closes the window after it cancels the render operation.

Core Avid Audio Plug-Ins

A set of core audio plug-ins installs with Media Composer. Audio Track Effect and AudioSuite Plug-ins supported by Avid, such as the core set, appear in the Audio Track Effect tool and the AudioSuite Plug-in Selection menu with their plug-in name.

Other audio plug-ins might get installed on your system for use with Pro Tools, or you might download plug-ins. Avid does not recommend using unsupported plug-ins with Media Composer.

Avid supports other Audio Track Effect and AudioSuite plug-ins that do not install with Media Composer. You can use these plug-ins on a trial basis and then purchase them through Avid. These plug-ins have their own detailed documentation. For information on Avid and third-party plug-ins, go to the Avid Web site at www.avid.com.

The following table provides a brief description of each of the core plug-ins, with cross-references to more detailed information in the remaining topics in this section.

You can use track effect plug-ins on both mono and stereo tracks. You can use some AudioSuite plug-ins in either mono or stereo clips. For more information, see “Using AudioSuite Plug-Ins in Stereo” on page 739.

<table>
<thead>
<tr>
<th>Plug-In</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AIR Chorus</td>
<td>Gives depth and space to the audio signal by applying a short modulated delay. For more information, see “AIR Chorus (Audio Track Effect)” on page 743.</td>
</tr>
<tr>
<td>AIR Distortion</td>
<td>Modifies the audio signal with various types of distortion. For more information, see “AIR Distortion (Audio Track Effect)” on page 743.</td>
</tr>
<tr>
<td>AIR Dynamic Delay</td>
<td>Creates a delay line that can synchronize to the tempo of your audio sequence. For more information, see “AIR Dynamic Delay (Audio Track Effect)” on page 744.</td>
</tr>
<tr>
<td>AIR Enhancer</td>
<td>Enhances the low and high broadband frequencies of the audio signal. For more information, see “AIR Enhancer (Audio Track Effect)” on page 746.</td>
</tr>
<tr>
<td>AIR Ensemble</td>
<td>Creates fluid, shimmering modulation effects. For more information, see “AIR Ensemble (Audio Track Effect)” on page 746.</td>
</tr>
</tbody>
</table>
## Audio Plug-ins

<table>
<thead>
<tr>
<th>Plug-In</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AIR Filter Gate</td>
<td>Breaks the audio signal into staccato rhythmic patterns with variable filtering, amplitude, and panning. For more information, see “AIR Filter Gate (Audio Track Effect)” on page 747.</td>
</tr>
<tr>
<td>AIR Flanger</td>
<td>Applies a short modulating delay. For more information, see “AIR Flanger (Audio Track Effect)” on page 748.</td>
</tr>
<tr>
<td>AIR Frequency Shifter</td>
<td>Shifts the audio signal’s individual frequencies inharmonically. For more information, see “AIR Frequency Shifter (Audio Track Effect)” on page 750.</td>
</tr>
<tr>
<td>AIR Fuzz-Wah</td>
<td>Modifies the audio signal with different types and varying amounts of transistor-like distortion. For more information, see “AIR Fuzz-Wah (Audio Track Effect)” on page 750.</td>
</tr>
<tr>
<td>AIR Kill EQ</td>
<td>Removes the Low, Mid, or High broadband frequency range from an audio signal. For more information, see “AIR Kill EQ (Audio Track Effect)” on page 751.</td>
</tr>
<tr>
<td>AIR Lo Fi</td>
<td>Lets you bit-crush, down-sample, clip, rectify, and mangle the input signal. For more information, see “AIR Lo Fi (Audio Track Effect)” on page 752.</td>
</tr>
<tr>
<td>AIR Multi-Chorus</td>
<td>Applies a thick, complex chorus effect to the audio signal. For more information, see “AIR Multi-Chorus (Audio Track Effect)” on page 754.</td>
</tr>
<tr>
<td>AIR Multi-Delay</td>
<td>Applies up to six delay lines to the audio signal. For more information, see “AIR Multi-Delay (Audio Track Effect)” on page 754.</td>
</tr>
<tr>
<td>AIR Non-Linear Reverb</td>
<td>Creates special gated or reversed reverb effects. For more information, see “AIR Non-Linear Reverb (Audio Track Effect)” on page 755.</td>
</tr>
<tr>
<td>AIR Phaser</td>
<td>Creates a unique sweeping sound by applying a phaser effect. For more information, see “AIR Phaser (Audio Track Effect)” on page 756.</td>
</tr>
<tr>
<td>AIR Reverb</td>
<td>Creates a sense of room or space by applying a reverb to the audio signal. For more information, see “AIR Reverb (Audio Track Effect)” on page 758.</td>
</tr>
<tr>
<td>AIR Spring Reverb</td>
<td>Creates a classic analog, spring reverb sound. For more information, see “AIR Spring Reverb (Audio Track Effect)” on page 760.</td>
</tr>
<tr>
<td>AIR Stereo Width</td>
<td>Lets you enhance the stereo presence for mono audio signals. For more information, see “AIR Stereo Width (Audio Track Effect)” on page 761.</td>
</tr>
<tr>
<td>AIR Vintage Filter</td>
<td>Applies a modulating, resonant filter to the audio signal. For more information, see “AIR Vintage Filter (Audio Track Effect)” on page 763.</td>
</tr>
<tr>
<td>Bomb Factory BF76</td>
<td>Provides compression modeled after the 1176 studio compressor. For more information, see “Bomb Factory BF76 (Audio Track Effect and AudioSuite)” on page 764.</td>
</tr>
<tr>
<td>Compressor/Limiter III</td>
<td>Applies either compression or limiting to audio material, depending on the ratio of compression used. For more information, see “Compressor/Limiter III — Dynamics III (Audio Track Effect and AudioSuite)” on page 770.</td>
</tr>
<tr>
<td>D-Verb™</td>
<td>Provides a studio-quality reverberation or ambience processing to single or multiple tracks. For more information, see “D-Verb (Audio Track Effect and AudioSuite)” on page 773.</td>
</tr>
</tbody>
</table>
# Core Avid Audio Plug-Ins

## Audio Plug-ins

<table>
<thead>
<tr>
<th>Plug-In</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DC Offset Removal</td>
<td>Removes an audio artifact that is common in digital audio files. A DC offset is caused by poorly calibrated analog-to-digital converters (A/Ds), and can produce clicks and pops on clip edit transitions if not removed. For more information, see “DC Offset Removal (AudioSuite)” on page 774.</td>
</tr>
<tr>
<td>De-Esser III</td>
<td>Reduces sibilants and other high frequency noises that can occur in vocals, voiceovers, and wind instruments such as flutes. For more information, see “DeEsser III — Dynamics III (Audio Track Effect and AudioSuite)” on page 775.</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Creates a new master clip from a selected audio clip. The plug-in uses the In and Out points on the selected clip to define the boundaries of the new clip. For more information, see “Duplicate (AudioSuite)” on page 778.</td>
</tr>
<tr>
<td>EQ</td>
<td>Lets you adjust frequency equalization on individual audio clips. Four EQ plug-ins are available: 1-Band EQ II, 4-Band EQ II, 1-Band EQ III, and 7-Band EQ III. For more information, see “EQ (AudioSuite)” on page 778.</td>
</tr>
<tr>
<td>Expander/Gate III</td>
<td>Applies expansion or gating to audio material, depending on the ratio setting. For more information, see “Expander/Gate III — Dynamics III (Audio Track Effect and AudioSuite)” on page 780.</td>
</tr>
<tr>
<td>Funk Logic Masterizer</td>
<td>Provides low-fidelity sound design capabilities for the creative degredation of audio. For more information, see “Funk Logic Masterizer (AudioSuite)” on page 783.</td>
</tr>
<tr>
<td>Gain</td>
<td>Same as Normalize, but allows positive or negative gain adjustment. For more information, see “Gain (AudioSuite)” on page 783.</td>
</tr>
<tr>
<td>Invert</td>
<td>Inverts the polarity (phase) of the audio file. For more information, see “Invert (AudioSuite)” on page 784.</td>
</tr>
<tr>
<td>Lo-Fi</td>
<td>Processes audio by reducing its sample rate and bit resolution. For more information, see “Lo-Fi Plug-In (Audio Track Effect and AudioSuite)” on page 784.</td>
</tr>
<tr>
<td>Normalize</td>
<td>Finds the peak value in the source audio file and scales the entire file proportionally to that maximum value. For more information, see “Normalize (AudioSuite)” on page 789.</td>
</tr>
<tr>
<td>Pitch Shift</td>
<td>Changes pitch with or without changing length. For more information, see “Pitch Shift (AudioSuite)” on page 789.</td>
</tr>
<tr>
<td>Recti-Fi</td>
<td>Provides additive synthesis effects through waveform rectification, multiplying the harmonic content of an audio track and adding subharmonic or superharmonic tones. For more information, see “Recti-Fi (Audio Track Effect and AudioSuite)” on page 791.</td>
</tr>
<tr>
<td>Reverse</td>
<td>Rewrites the selected audio in reverse. For more information, see “Reverse (AudioSuite)” on page 792.</td>
</tr>
<tr>
<td>Sci-Fi</td>
<td>Adds effects such as ring modulation, resonance, and sample &amp; hold, that are typically found on older, modular analog synthesizers. For more information, see “Sci-Fi (Audio Track Effect and AudioSuite)” on page 793.</td>
</tr>
<tr>
<td>Signal Generator</td>
<td>Produces audio test tones in a variety of frequencies, waveforms, and amplitudes. For more information, see “Signal Generator (Audio Track Effect and AudioSuite)” on page 795.</td>
</tr>
</tbody>
</table>
### AIR Chorus (Audio Track Effect)

You can use the AIR Chorus plug-in to apply a short modulated delay to give depth and space to the audio signal.

The following table lists the AIR Chorus plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Lets you adjust the rate of the low frequency oscillator (LFO) applied to the delayed signal as modulation. The higher the setting, the more rapid the modulation. You can select either a sine wave or a triangle wave as a modulation source, using the LFO Waveform selector.</td>
</tr>
<tr>
<td>Depth</td>
<td>Lets you adjust the depth of the low frequency oscillator (LFO) applied to the delayed signal as modulation.</td>
</tr>
</tbody>
</table>
| Chorus    | • Feedback — Controls the amount of feedback applied from the output of the delayed signal back into its input. Negative settings provide a more intense effect.  
• Pre Delay — Sets the delay time between the source chorus signal and the processed signal in milliseconds. The higher the setting, the longer the delay and the wider the chorusing effect. |
| LFO       | • Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the modulation. The sine wave has a gentler ramp and peak than the triangle wave.  
• L/R Phase — Sets the relative phase of the LFO’s modulation in the left and right channels. |
| Mix       | Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, giving you control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is an equal mix of both. |

### AIR Distortion (Audio Track Effect)

You can use the AIR Distortion plug-in to color the audio signal with various types and varying amounts of distortion.

The following table lists the AIR Distortion plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drive</td>
<td>Lets you increase the drive (input volume) of the signal from 0 dB (no distortion) to 60 dB (extreme distortion). An increase or decrease of 1–2 decibels can make a big difference on the amount and quality of distortion.</td>
</tr>
</tbody>
</table>
AIR Dynamic Delay (Audio Track Effect)

You can use the Dynamic Delay Plug-In for a delay line that can synchronize to the tempo of your audio sequence, and you can modulate the delay using an envelope follower.

The following table lists the AIR Dynamic Delay plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync</td>
<td>When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When you disable Sync, you can set the delay time in milliseconds independently of the tempo. The Sync button is lit when it is enabled.</td>
</tr>
</tbody>
</table>
When you enable Sync, the Delay control lets you select a rhythmic subdivision or multiple of the beat for the delay time (based on the tempo). Select from the following rhythmic values:

- 16 (sixteenth note)
- 8T (eighth-note triplet)
- 16D (dotted sixteenth-note)
- 8 (eighth note)
- 4T (quarter-note triplet)
- 8D (dotted eighth-note)
- 4 (quarter note)
- 2T (half-note triplet)
- 4D (dotted quarter-note)
- 2 (half note)
- 1T (whole-note triplet)
- 3/4 (dotted half note)
- 4/4 (whole note)
- 5/4 (five tied quarter notes)
- 6/4 (dotted whole note)
- 7/4 (seven tied quarter notes)
- 8/4 (double whole note)

When you disable Sync, the Delay control lets you set the delay time in milliseconds and seconds (1 ms to 4.00 seconds).

Feedback

Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As you increase the feedback, the number of times the delay repeats increases. At 100%, the delay repeats for an extended period of time.

Each Delay mode produces a different feedback pattern, especially when you do not center the L/R Ratio.

Delay Section

- L/R Ratio — Lets you set the ratio of left to right delay times. If you move the control all the way to the left (50:100), the left channel delay time equals half the right channel delay time. If you move the control all the way to the right (100:50), the right channel delay time equals half the left channel delay time.
- Stereo Width — Lets you adjust the width of the delay effect in the stereo field.

EQ

- Low Cut — Lets you adjust the frequency for the Low Cut filter. For less bass, raise the frequency.
- High Cut — Lets you adjust the frequency for the High Cut filter. For less treble, lower the frequency.
AIR Enhancer (Audio Track Effect)

You can use the Enhancer plug-in to enhance the low and high broadband frequencies of the audio signal.

The following table lists the AIR Enhancer plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>High Gain</td>
<td>Adjusts the frequency to boost the high end.</td>
</tr>
<tr>
<td>Low Gain</td>
<td>Adjusts the frequency to boost the low end.</td>
</tr>
<tr>
<td>Tune</td>
<td>Lets you set the center frequency for low and high-end enhancement.</td>
</tr>
<tr>
<td>Harmonic</td>
<td>Lets you generate additional high-frequency harmonics, which can brighten up</td>
</tr>
<tr>
<td>Generation</td>
<td>the dull signals.</td>
</tr>
<tr>
<td>Output</td>
<td>Lets you lower the Output level from 0.0 dB to –INF dB.</td>
</tr>
</tbody>
</table>
AIR Filter Gate (Audio Track Effect)

You can use the Filter Gate effect to chop up the audio signal into staccato rhythmic patterns with variable filtering, amplitude, and panning.

The following table lists the AIR Filter Gate plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Changes the frequency of the modulating LFO (0.01–10.0 Hz).</td>
</tr>
<tr>
<td>Depth</td>
<td>Adjusts the amount of modulation applied to the Delay time.</td>
</tr>
</tbody>
</table>
| Modulation| Lets you adjust and randomize the delay time.  
- Delay — Adjusts the Delay time.  
- Shimmer — Lets you randomize the Delay time, adding texture to the effect. |
| Stereo Width | Lets you widen or narrow the effect’s stereo field. |
| Mix       | Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet. |
| Pattern   | Lets you select from a number of preset rhythmic patterns that the gate will follow. |
| Gate      |  
- Attack — Lets you adjust the duration of the attack as a percentage of the step duration.  
- Hold — Lets you adjust the duration of the hold (or sustain) as a percentage of the step duration.  
- Release — Lets you adjust the duration of the release as a percentage of the step duration. |
| Filter    | Provides controls for the selected filter type:  
- Mode — Lets you select the type of Filter:  
  - Off (no filtering)  
  - LP (Low Pass filter)  
  - BP (Band Pass filter)  
  - HP (High Pass filter)  
  - Phaser (Phaser)  
- Cutoff — Lets you adjust the Filter Cutoff frequency.  
- Res — Lets you adjust the Resonance at the Cutoff frequency. |
| Modulation|  
- Env — Lets you adjust how much an envelope follower affects the Cutoff frequency. Note that the Cutoff is fixed for the duration of each step, so it will not respond to a peak in the envelope until the start of the next step.  
- LFO — Lets you adjust the amount of LFO modulation of the Cutoff frequency.  
- LFO Steps — Sets the duration of one cycle of the LFO to the selected number of steps. Changes to the Step Rate consequently affect the durations of cycles of the LFO. When set to Random mode, the level of the LFO changes randomly every step, for a “sample and hold” waveform. |
AIR Flanger (Audio Track Effect)

You can use the Flanger plug-in to apply a short modulating delay to the audio signal.

The following table lists the AIR Flanger plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Lets you select the duration, or frequency of the Low Frequency Oscillator (LFO). The duration of one cycle of the LFO is measured in Steps.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (filtered) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
<tr>
<td>Sync</td>
<td>Synchronizes the modulation rate to the audio sequence tempo. When you enable Sync, you can select a rhythmic subdivision or multiple of the beat for the Flanger modulation rate. When you disable Sync, you can set the delay time in milliseconds independently of the sequence tempo. Select from the following rhythmic values:</td>
</tr>
<tr>
<td></td>
<td>- 16 (sixteenth note)</td>
</tr>
<tr>
<td></td>
<td>- 8T (eighth-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 16D (dotted sixteenth-note)</td>
</tr>
<tr>
<td></td>
<td>- 8 (eighth note)</td>
</tr>
<tr>
<td></td>
<td>- 4T (quarter-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 8D (dotted eighth-note)</td>
</tr>
<tr>
<td></td>
<td>- 4 (quarter note)</td>
</tr>
<tr>
<td></td>
<td>- 2T (half-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 4D (dotted quarter-note)</td>
</tr>
<tr>
<td></td>
<td>- 2 (half note)</td>
</tr>
<tr>
<td></td>
<td>- 1T (whole-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 3/4 (dotted half note)</td>
</tr>
<tr>
<td></td>
<td>- 4/4 (whole note)</td>
</tr>
<tr>
<td></td>
<td>- 5/4 (five tied quarter notes)</td>
</tr>
<tr>
<td></td>
<td>- 6/4 (dotted whole note)</td>
</tr>
<tr>
<td></td>
<td>- 8/4 (double whole note)</td>
</tr>
<tr>
<td></td>
<td>• Depth — Lets you adjust the amount of modulation applied to the Delay time.</td>
</tr>
</tbody>
</table>
### Core Avid Audio Plug-Ins

**Rate**
- Lets you select from the following rhythmic values:
  - 16 (sixteenth note)
  - 8T (eighth-note triplet)
  - 16D (dotted sixteenth-note)
  - 8 (eighth note)
  - 4T (quarter-note triplet)
  - 8D (dotted eighth-note)
  - 4 (quarter note)
  - 2T (half-note triplet)
  - 4D (dotted quarter-note)
  - 2 (half note)
  - 1T (whole-note triplet)
  - 3/4 (dotted half note)
  - 4/4 (whole note)
  - 5/4 (five tied quarter notes)
  - 6/4 (dotted whole note)
  - 8/4 (double whole note)

**Depth**
- Lets you adjust the amount of modulation applied to the Delay time.

**Pre-Delay**
- Sets the minimum delay time in milliseconds.

**LFO**
- Provides controls for the Low Frequency Oscillator (LFO) used to modulate the Delay time.
  - Retrigger — Resets the LFO phase. This lets you manually start the filter sweep from that specific point in time (or using automation, at a specific point in your arrangement). Clicking the Retrigger button also forces the Mix control up if it is too low while the button is held. This ensures that the sweep is audible.
  - Wave — lets you interpolate between a triangle wave and a sine wave for the modulating LFO.
  - L/R Offset — Lets you adjust the phase offset for the LFO waveform applied to the left and right channels.

**EQ**
- Provides controls for cutting lows from the Flanger signal, and inverting phase.
  - Phase Invert — When enabled, Phase Invert flips the wet signal’s polarity, which changes the harmonic structure of the effect.
  - Low Cut — Lets you adjust the Low Cut frequency for the Flanger, to limit the Flanger effects to higher frequencies.

**Feedback**
- Lets you adjust the amount of delay feedback for the Flanger. At 0%, the delay repeats only once. At +/−100%, the Flanger feeds back on itself.

**Mix**
- Lets you balance the amount of dry signal with the amount of wet (flanged) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.

You can use the Mix control to create an “infinite phaser” effect between the dry and shifted signals, which always rises or always falls (depending on the direction of shift).

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Lets you select from the following rhythmic values:</td>
</tr>
<tr>
<td></td>
<td>- 16 (sixteenth note)</td>
</tr>
<tr>
<td></td>
<td>- 8T (eighth-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 16D (dotted sixteenth-note)</td>
</tr>
<tr>
<td></td>
<td>- 8 (eighth note)</td>
</tr>
<tr>
<td></td>
<td>- 4T (quarter-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 8D (dotted eighth-note)</td>
</tr>
<tr>
<td></td>
<td>- 4 (quarter note)</td>
</tr>
<tr>
<td></td>
<td>- 2T (half-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 4D (dotted quarter-note)</td>
</tr>
<tr>
<td></td>
<td>- 2 (half note)</td>
</tr>
<tr>
<td></td>
<td>- 1T (whole-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 3/4 (dotted half note)</td>
</tr>
<tr>
<td></td>
<td>- 4/4 (whole note)</td>
</tr>
<tr>
<td></td>
<td>- 5/4 (five tied quarter notes)</td>
</tr>
<tr>
<td></td>
<td>- 6/4 (dotted whole note)</td>
</tr>
<tr>
<td></td>
<td>- 8/4 (double whole note)</td>
</tr>
<tr>
<td>Depth</td>
<td>Lets you adjust the amount of modulation applied to the Delay time.</td>
</tr>
<tr>
<td>Pre-Delay</td>
<td>Sets the minimum delay time in milliseconds.</td>
</tr>
<tr>
<td>LFO</td>
<td>Provides controls for the Low Frequency Oscillator (LFO) used to modulate the Delay time.</td>
</tr>
<tr>
<td></td>
<td>- Retrigger — Resets the LFO phase. This lets you manually start the filter sweep from that specific point in time (or using automation, at a specific point in your arrangement). Clicking the Retrigger button also forces the Mix control up if it is too low while the button is held. This ensures that the sweep is audible.</td>
</tr>
<tr>
<td></td>
<td>- Wave — lets you interpolate between a triangle wave and a sine wave for the modulating LFO.</td>
</tr>
<tr>
<td></td>
<td>- L/R Offset — Lets you adjust the phase offset for the LFO waveform applied to the left and right channels.</td>
</tr>
<tr>
<td>EQ</td>
<td>Provides controls for cutting lows from the Flanger signal, and inverting phase.</td>
</tr>
<tr>
<td></td>
<td>- Phase Invert — When enabled, Phase Invert flips the wet signal’s polarity, which changes the harmonic structure of the effect.</td>
</tr>
<tr>
<td></td>
<td>- Low Cut — Lets you adjust the Low Cut frequency for the Flanger, to limit the Flanger effects to higher frequencies.</td>
</tr>
<tr>
<td>Feedback</td>
<td>Lets you adjust the amount of delay feedback for the Flanger. At 0%, the delay repeats only once. At +/−100%, the Flanger feeds back on itself.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (flanged) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet. You can use the Mix control to create an “infinite phaser” effect between the dry and shifted signals, which always rises or always falls (depending on the direction of shift).</td>
</tr>
</tbody>
</table>
**AIR Frequency Shifter (Audio Track Effect)**

You can use the Frequency Shifter plug-in to shift the audio signal’s individual frequencies inharmonically, creating a unique effect.

The following table lists the AIR Frequency Shifter plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frequency</td>
<td>Sets the amount of frequency shifting.</td>
</tr>
<tr>
<td>Shifter</td>
<td>Provides control over the direction of frequency shift, and feedback of the signal through the algorithm.</td>
</tr>
<tr>
<td></td>
<td>• Mode — Sets the direction of the frequency shifting effect:</td>
</tr>
<tr>
<td></td>
<td>- Up — Shifts frequencies up.</td>
</tr>
<tr>
<td></td>
<td>- Down — Shifts frequencies down.</td>
</tr>
<tr>
<td></td>
<td>- Up &amp; Down — Shifts frequencies equally up and down, and the two shifted signals are heard simultaneously.</td>
</tr>
<tr>
<td></td>
<td>- Stereo — Shifts the right channel frequencies up, and the left channel down.</td>
</tr>
<tr>
<td></td>
<td>• Feedback — Lets you run the signal through the pitch shifting algorithm multiple times, creating a cascading, layered effect.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>

**AIR Fuzz-Wah (Audio Track Effect)**

You can use the Fuzz-Wah plug-in to color the audio signal with different types and varying amounts of transistor-like distortion.

The following table lists the AIR Fuzz-Wah plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fuzz</td>
<td>Turns the distortion effect on and off.</td>
</tr>
<tr>
<td>Drive</td>
<td>Sets the level of gain in the Fuzz algorithm.</td>
</tr>
<tr>
<td>Mix (Fuzz)</td>
<td>Lets you balance the amount of dry signal with the amount of wet (distorted) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
<tr>
<td>Post Wah</td>
<td>Lets you reverse the Fuzz section and the Wah section, placing one before the other.</td>
</tr>
<tr>
<td>Fuzz section</td>
<td>Provides tonal and volume control over the plug-in.</td>
</tr>
<tr>
<td></td>
<td>• Tone — Lets you change the brightness of the Fuzz algorithm.</td>
</tr>
<tr>
<td></td>
<td>• Output — Sets the overall output volume of the Fuzz section.</td>
</tr>
<tr>
<td>Pedal Min</td>
<td>• Freq — Sets the low (Pedal Min) limit of the wah filter’s frequency sweep.</td>
</tr>
<tr>
<td></td>
<td>• Res — Sets the low (Pedal Min) limit of the wah filter’s resonance.</td>
</tr>
</tbody>
</table>
You can use the Kill EQ plug-in to remove the Low, Mid, or High broadband frequency range from an audio signal. This is a popular effect with DJs and is commonly used in electronic music production (especially in dance music).

The following table lists the AIR Kill EQ plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pedal Max</td>
<td>• Freq — Sets the high (Pedal Max) limit of the wah filter’s frequency sweep.</td>
</tr>
<tr>
<td></td>
<td>• Res — Sets the high (Pedal Max) limit of the wah filter’s resonance.</td>
</tr>
<tr>
<td>Modulation</td>
<td>Provides controls for the Low Frequency Oscillator (LFO) and Envelope Follower (ENV) that can be used to modulate the wah filter’s sweep.</td>
</tr>
<tr>
<td></td>
<td>• Rate — Sets either the LFO frequency, or the response time of the envelope follower, depending on the setting of the Mode control.</td>
</tr>
<tr>
<td></td>
<td>• Type — Lets you select either the LFO or the Envelope follower as the modulation source for the wah filter.</td>
</tr>
<tr>
<td></td>
<td>• Depth — Sets the amount of modulation sent by the LFO or envelope follower.</td>
</tr>
<tr>
<td>Wah</td>
<td>Lets you turn the wah filter on and off.</td>
</tr>
<tr>
<td>Pedal</td>
<td>Sweeps the wah center frequency up and down.</td>
</tr>
<tr>
<td>Filter</td>
<td>Switches the wah filter between LP (lowpass), BP (bandpass), and HP (highpass) modes.</td>
</tr>
<tr>
<td>Mix (Wah)</td>
<td>Lets you balance the amount of dry signal with the amount of wet (wah-processed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
<tr>
<td>Mix (overall)</td>
<td>Lets you balance the amount of fuzz-processed signal with the amount of wah-processed signal. At 50%, there are equal amounts of fuzz and wah signal. At 0%, the output is all fuzz, and at 100% it is all wah.</td>
</tr>
<tr>
<td>High</td>
<td>Switches the high frequency band on and off.</td>
</tr>
<tr>
<td>Mid</td>
<td>Switches the middle frequency band on and off.</td>
</tr>
<tr>
<td>Low</td>
<td>Switches the low frequency band on and off.</td>
</tr>
<tr>
<td>Gain</td>
<td>• Low — Controls the volume of the low frequency band.</td>
</tr>
<tr>
<td></td>
<td>• Mid — Controls the volume of the middle frequency band.</td>
</tr>
<tr>
<td></td>
<td>• High — Controls the volume of the high frequency band.</td>
</tr>
<tr>
<td>Freq</td>
<td>• Low — Sets the crossover frequency of the low pass filter.</td>
</tr>
<tr>
<td></td>
<td>• Sweep — Changes both the low and high-band cutoff frequencies simultaneously. When you kill the high and low bands, manipulating this control creates a swept bandpass filter effect.</td>
</tr>
<tr>
<td></td>
<td>• High — Sets the crossover frequency of the high pass filter.</td>
</tr>
<tr>
<td>Output</td>
<td>Sets the final output volume.</td>
</tr>
</tbody>
</table>
AIR Lo Fi (Audio Track Effect)

You can use the Lo Fi effect to bit-crush, down-sample, clip, rectify, and mangle the input signal.

The following table lists the AIR Lo Fi plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Rate</td>
<td>Lets you resample the audio signal at another sample rate.</td>
</tr>
<tr>
<td>Anti-Alias</td>
<td>Provides control over anti-aliasing filters that you can use before and after downsampling to reduce aliasing in the resampled audio signal.</td>
</tr>
<tr>
<td></td>
<td>• On — Lets you enable or disable the Anti-Alias filter. Disabling the filter creates a much grittier sound.</td>
</tr>
<tr>
<td></td>
<td>• Pre — Lets you adjust the anti-aliasing filter cutoff applied to the audio signal before resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs and 2.00 Fs.</td>
</tr>
<tr>
<td></td>
<td>• Post — Lets you adjust the range of anti-aliasing filter cutoff applied to the audio signal after resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs and 2.00 Fs.</td>
</tr>
</tbody>
</table>
LFO Lets you apply a Low Frequency Oscillator to modulate the Sample Rate.

- Sync — Synchronizes the LFO Rate to the audio sequence tempo. When you enable Sync, you can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you disable Sync, you can change the modulation rate independently of the sequence tempo.

- Rate — Select from the following rhythmic values:
  - 16 (sixteenth note)
  - 8T (eighth-note triplet)
  - 16D (dotted sixteenth-note)
  - 8 (eighth note)
  - 4T (quarter-note triplet)
  - 8D (dotted eighth-note)
  - 4 (quarter note)
  - 2T (half-note triplet)
  - 4D (dotted quarter-note)
  - 2 (half note)
  - 1T (whole-note triplet)
  - 3/4 (dotted half note)
  - 4/4 (whole note)
  - 5/4 (five tied quarter notes)
  - 6/4 (dotted whole note)
  - 8/4 (double whole note)

- Wave — Select from the following waveforms for the LFO:
  - Sine (sine wave)
  - Tri (triangle wave)
  - Saw (saw-tooth wave)
  - Square (square wave)
  - Morse (Morse code-like rhythmic effect)
  - S&H (Sample and Hold modulation)
  - Random (random modulation)

- Depth — Lets you adjust the amount of modulation applied to the Sample Rate.

Env Mod Provides Envelope Modulator control over an envelope follower that can affect the sample rate. You can use this for accentuating and enhancing signal peaks (such as in drum loops) with artificially generated high-frequency aliasing.

- Attack — Sets the time it takes to respond to increases in the audio signal level.
- Release — Sets the time it takes to recover after the signal level falls.
- Depth — Determines how much the envelope follower affects the sample rate.
  - At 0%, the envelope follower has no affect on the sample rate.
  - At +100%, the attack ramps up to the sample rate setting; and the release starts from the sample rate setting and ramps down.
  - At –100%, the attack starts from the sample rate setting and ramps down; and the release ramps up to the sample rate setting.
**AIR Multi-Chorus (Audio Track Effect)**

You can use the AIR Multi-Chorus plug-in to apply a thick, complex chorus effect to the audio signal.

The following table lists the AIR Multi-Chorus plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distortion</td>
<td>Provides controls for adding dirt and grunge to the signal.</td>
</tr>
<tr>
<td></td>
<td>• Clip — Adds transistor-like distortion to the signal</td>
</tr>
<tr>
<td></td>
<td>• Noise — Adds a noisy, buzz-like edge to the signal.</td>
</tr>
<tr>
<td></td>
<td>• Rectify — Acts as a waveshaper, adding aggressive, harsh distortion to the signal.</td>
</tr>
<tr>
<td>Bit Depth</td>
<td>Lets you truncate the bit depth of the incoming signal from 16 bits all the way down to 1 bit.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>

**AIR Multi-Delay (Audio Track Effect)**

You can use the Multi-Delay Plug-In to apply up to six delay lines to the audio signal.

The following table lists the AIR Multi-Delay plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>Sets the rate for the oscillation of the LFO in Hertz.</td>
</tr>
<tr>
<td>Depth</td>
<td>Sets the depth of LFO modulation of the audio signal in milliseconds.</td>
</tr>
<tr>
<td>Chorus</td>
<td>Provides control over the low-frequency content and stereo width of the Multi-Chorus effect.</td>
</tr>
<tr>
<td></td>
<td>• Low Cut — Lets you adjust the Low Cut frequency for the chorus, to limit the Multi-Chorus effects to higher frequencies.</td>
</tr>
<tr>
<td></td>
<td>• Width — Lets you widen or narrow the effect’s stereo field.</td>
</tr>
<tr>
<td>Mod</td>
<td>• Pre Delay — Sets the Pre-Delay in milliseconds.</td>
</tr>
<tr>
<td></td>
<td>• Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the modulation. The sine wave has a gentler ramp and peak than the triangle wave.</td>
</tr>
<tr>
<td>Voices</td>
<td>Sets the number of layered chorus effects that are applied to the audio signal. The more voices you use, the thicker the effect.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you adjust the balance between the dry signal and the wet (processed) signal, giving you control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is an equal mix of both.</td>
</tr>
</tbody>
</table>

**AIR Multi-Delay (Audio Track Effect)**

You can use the Multi-Delay Plug-In to apply up to six delay lines to the audio signal.

The following table lists the AIR Multi-Delay plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync</td>
<td>When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When you disable Sync, you can set the delay time in milliseconds independently of the tempo. The Sync button is lit when it is enabled.</td>
</tr>
</tbody>
</table>
AIR Non-Linear Reverb (Audio Track Effect)

You can use the Non-Linear Reverb effect to apply special gated or reversed reverb effects to the audio signal, creating a synthetic, processed ambience.

The following table lists the AIR Non-Linear Reverb plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delay</td>
<td>When you enable Sync, the Delay control lets you set the main delay length in 16th-note lengths (based on the tempo). When you disable Sync, the Delay control lets you set the delay time in milliseconds and seconds.</td>
</tr>
<tr>
<td>Feedback</td>
<td>Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As you increase the feedback, the number of times the delay repeats increases. At 100%, the delay repeats for an extended period of time. The From and To controls let you feed signal from one delay tap to another, or back to the main input, to create complex delay/feedback effects. If the delay time of the To tap is greater than the delay time of the From tap, then the result is “feed-forward” rather than feedback, so you can hear only one delay repeat.</td>
</tr>
<tr>
<td>High Cut</td>
<td>Lets you adjust the frequency for the High Cut filter. For less treble, lower the frequency.</td>
</tr>
<tr>
<td>Low Cut</td>
<td>Lets you adjust the frequency for the Low Cut filter. For less bass, raise the frequency.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>

Options

- **Reverse**
  - Turns Reverse mode on and off. In Reverse mode, the tail of the reverb signal fades up to full volume, then disappears, rather than fading out.
  - **Pre-Delay** — Determines the amount of time that elapses between the original audio event and the onset of reverberation.
  - **Dry Delay** — Applies a specified amount of delay to the dry portion of the signal, which can create a “reverse reverb” effect, where the reverb tail is heard before the dry signal.
AIR Phaser (Audio Track Effect)

You can use the Phaser effect to apply a phaser to the audio signal for a unique sweeping sound.

The following table lists the AIR Phaser plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync</td>
<td>When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When you disable Sync, you can set the delay time in milliseconds independently of the tempo. The Sync button is lit when it is enabled.</td>
</tr>
</tbody>
</table>
Rate: When you enable Sync, the Rate control lets you select a rhythmic subdivision or multiple of the beat for the Phaser Modulation Rate. When you disable Sync, you can change the phaser rate independently of the sequence tempo. Select from the following rhythmic values:
- 16 (sixteenth note)
- 8T (eighth-note triplet)
- 16D (dotted sixteenth-note)
- 8 (eighth note)
- 4T (quarter-note triplet)
- 8D (dotted eighth-note)
- 4 (quarter note)
- 2T (half-note triplet)
- 4D (dotted quarter-note)
- 2 (half note)
- 1T (whole-note triplet)
- 3/4 (dotted half note)
- 4/4 (whole note)
- 5/4 (five tied quarter notes)
- 6/4 (dotted whole note)
- 8/4 (double whole note)
- Wave — Select from the following waveforms for the LFO:
  - Sine (sine wave)
  - Tri (triangle wave)
  - Saw (saw-tooth wave)
  - Square (square wave)
  - Morse (Morse code-like rhythmic effect)
  - S&H (Sample and Hold modulation)
  - Random (random modulation)

Depth: Lets you adjust the depth of modulation, which in turn affects the amount of phasing applied to the audio signal.

Phaser: Provides control over the effect’s center frequency and number of phaser stages (or poles).
- Center — Lets you change the frequency center (100 Hz to 10.0 kHz) for the phaser poles.
- Poles — Lets you select the number of phaser poles (stages): 2, 4, 6, or 8. The number of poles changes the character of the sound. The greater the number of poles, the thicker and more sweeping the sound.

LFO: Provides control over the waveform and stereo offset of the LFO.
- Wave — Lets you interpolate between a triangle wave and a sine wave for modulating the phaser.
- L/R Phase — Lets you adjust the relative phase of the LFO modulation applied to the left and right channels.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>When you enable Sync, the Rate control lets you select a rhythmic subdivision or multiple of the beat for the Phaser Modulation Rate. When you disable Sync, you can change the phaser rate independently of the sequence tempo. Select from the following rhythmic values:</td>
</tr>
<tr>
<td></td>
<td>- 16 (sixteenth note)</td>
</tr>
<tr>
<td></td>
<td>- 8T (eighth-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 16D (dotted sixteenth-note)</td>
</tr>
<tr>
<td></td>
<td>- 8 (eighth note)</td>
</tr>
<tr>
<td></td>
<td>- 4T (quarter-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 8D (dotted eighth-note)</td>
</tr>
<tr>
<td></td>
<td>- 4 (quarter note)</td>
</tr>
<tr>
<td></td>
<td>- 2T (half-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 4D (dotted quarter-note)</td>
</tr>
<tr>
<td></td>
<td>- 2 (half note)</td>
</tr>
<tr>
<td></td>
<td>- 1T (whole-note triplet)</td>
</tr>
<tr>
<td></td>
<td>- 3/4 (dotted half note)</td>
</tr>
<tr>
<td></td>
<td>- 4/4 (whole note)</td>
</tr>
<tr>
<td></td>
<td>- 5/4 (five tied quarter notes)</td>
</tr>
<tr>
<td></td>
<td>- 6/4 (dotted whole note)</td>
</tr>
<tr>
<td></td>
<td>- 8/4 (double whole note)</td>
</tr>
<tr>
<td></td>
<td>- Wave — Select from the following waveforms for the LFO:</td>
</tr>
<tr>
<td></td>
<td>- Sine (sine wave)</td>
</tr>
<tr>
<td></td>
<td>- Tri (triangle wave)</td>
</tr>
<tr>
<td></td>
<td>- Saw (saw-tooth wave)</td>
</tr>
<tr>
<td></td>
<td>- Square (square wave)</td>
</tr>
<tr>
<td></td>
<td>- Morse (Morse code-like rhythmic effect)</td>
</tr>
<tr>
<td></td>
<td>- S&amp;H (Sample and Hold modulation)</td>
</tr>
<tr>
<td></td>
<td>- Random (random modulation)</td>
</tr>
<tr>
<td>Depth</td>
<td>Lets you adjust the depth of modulation, which in turn affects the amount of phasing applied to the audio signal.</td>
</tr>
<tr>
<td>Phaser</td>
<td>Provides control over the effect’s center frequency and number of phaser stages (or poles).</td>
</tr>
<tr>
<td></td>
<td>- Center — Lets you change the frequency center (100 Hz to 10.0 kHz) for the phaser poles.</td>
</tr>
<tr>
<td></td>
<td>- Poles — Lets you select the number of phaser poles (stages): 2, 4, 6, or 8. The number of poles changes the character of the sound. The greater the number of poles, the thicker and more sweeping the sound.</td>
</tr>
<tr>
<td>LFO</td>
<td>Provides control over the waveform and stereo offset of the LFO.</td>
</tr>
<tr>
<td></td>
<td>- Wave — Lets you interpolate between a triangle wave and a sine wave for modulating the phaser.</td>
</tr>
<tr>
<td></td>
<td>- L/R Phase — Lets you adjust the relative phase of the LFO modulation applied to the left and right channels.</td>
</tr>
</tbody>
</table>
AIR Reverb (Audio Track Effect)

Different physical environments have different early reflection signatures that our ears and brain use to localize sound. These reflections affect our perception of the size of a space as well as where an audio source sits within it. You can use the Reverb effect to apply Reverb to the audio signal, creating a sense of room or space.

The following table lists the AIR Reverb plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-Delay</td>
<td>Determines the amount of time that elapses between the original audio event and the onset of reverberation. Under natural conditions, the amount of pre-delay depends on the size and construction of the acoustic space, and the relative position of the sound source and the listener. Pre-Delay attempts to duplicate this phenomenon, and you can use it to create a sense of distance and volume within an acoustic space. Long Pre-Delay settings place the reverberant field behind rather than on top of the original audio signal.</td>
</tr>
<tr>
<td>Room Size</td>
<td>Changes the apparent size of the space.</td>
</tr>
</tbody>
</table>
Early Reflections
Changes the perceived location of the reflecting surfaces surrounding the audio source.
Reverb simulates early reflections by using multiple delay taps at different levels that occur in different positions in the stereo spectrum (through panning). Long reverberation generally occurs after early reflections dissipate.

Type — Provides the following Types of Early Reflection models:
• Booth (a vocal recording booth)
• Club (a small, clear, natural-sounding club ambience)
• Room (the center of a small room without many reflections)
• Small Chamber (a bright, small-sized room)
• Medium Chamber (a bright, medium-sized room)
• Large Chamber (a bright, large-sized room)
• Small Studio (a small, live, empty room)
• Large Studio (a large, live, empty room)
• Scoring Stage (a scoring stage in a medium-sized hall)
• Philharmonic (the space and ambience of a large, symphonic, concert hall)
• Concert Hall (the space and ambience of a large concert hall)
• Church (a medium-sized space with natural, clear-sounding reflections)
• Opera House (the space and ambience of an opera house)
• Vintage 1 (a vintage digital reverb effect)
• Vintage 2 (a vintage digital reverb effect)

Spread — Controls the length of the early reflections.

Reverb Provides control over the stereo width of the reverb algorithm.

• In Width — Widens or narrows the stereo width of the incoming audio signal before it enters the reverb algorithm.
• Out Width — Widens or narrows the stereo width of the signal once reverb has been applied.
• Delay — Sets the size of the delay lines used to build the reverb effect. Higher values create longer reverberation.

EQ Provides tonal control over the reverb signal.

• Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency.
• High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the frequency.

Room Controls the overall spatial feel of the simulated room.

• Ambience — Affects the attack of the reverb signal. At low settings, the reverb arrives quickly, simulating a small room. At higher settings, the reverb ramps up more slowly, emulating a larger room.
• Density — Changes the rate at which the sound density of the reverb tail increases over time. Higher Density settings create a smoother reverberated sound. Lower settings result in more fluttery echo.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Early Reflections</td>
<td>Changes the perceived location of the reflecting surfaces surrounding the audio source. Reverb simulates early reflections by using multiple delay taps at different levels that occur in different positions in the stereo spectrum (through panning). Long reverberation generally occurs after early reflections dissipate. Type — Provides the following Types of Early Reflection models: • Booth (a vocal recording booth) • Club (a small, clear, natural-sounding club ambience) • Room (the center of a small room without many reflections) • Small Chamber (a bright, small-sized room) • Medium Chamber (a bright, medium-sized room) • Large Chamber (a bright, large-sized room) • Small Studio (a small, live, empty room) • Large Studio (a large, live, empty room) • Scoring Stage (a scoring stage in a medium-sized hall) • Philharmonic (the space and ambience of a large, symphonic, concert hall) • Concert Hall (the space and ambience of a large concert hall) • Church (a medium-sized space with natural, clear-sounding reflections) • Opera House (the space and ambience of an opera house) • Vintage 1 (a vintage digital reverb effect) • Vintage 2 (a vintage digital reverb effect) Spread — Controls the length of the early reflections.</td>
</tr>
<tr>
<td>Reverb</td>
<td>Provides control over the stereo width of the reverb algorithm. • In Width — Widens or narrows the stereo width of the incoming audio signal before it enters the reverb algorithm. • Out Width — Widens or narrows the stereo width of the signal once reverb has been applied. • Delay — Sets the size of the delay lines used to build the reverb effect. Higher values create longer reverberation.</td>
</tr>
<tr>
<td>EQ</td>
<td>Provides tonal control over the reverb signal. • Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency. • High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the frequency.</td>
</tr>
<tr>
<td>Room</td>
<td>Controls the overall spatial feel of the simulated room. • Ambience — Affects the attack of the reverb signal. At low settings, the reverb arrives quickly, simulating a small room. At higher settings, the reverb ramps up more slowly, emulating a larger room. • Density — Changes the rate at which the sound density of the reverb tail increases over time. Higher Density settings create a smoother reverberated sound. Lower settings result in more fluttery echo.</td>
</tr>
</tbody>
</table>
You can use the Spring Reverb effect to apply a classic spring reverb sound. The analog spring reverb feeds a signal to a transducer at the end of a suspended metal coil spring. The transducer causes the spring to vibrate so that the signal reflects from one end of the spring to the other. At the other end of the spring another transducer converts the motion of the spring back into an electrical signal, which creates a delayed and reverberated version of the input signal. The Spring Reverb effect models this analog effect.

The following table lists the AIR Spring Reverb plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>High Frequencies</td>
<td>Provides controls that let you shape the tonal spectrum of the reverb by adjusting the decay times of higher frequencies.</td>
</tr>
<tr>
<td></td>
<td>• Time — Decreases or increases the decay time for mid- to high-range frequency bands. Higher settings provide longer decay times and lower settings provide shorter decay time. With lower settings, high frequencies decay more quickly than low frequencies, simulating the effect of air absorption in a hall.</td>
</tr>
<tr>
<td></td>
<td>• Freq — Sets the frequency boundary between the mid- and high-range frequency bands.</td>
</tr>
<tr>
<td></td>
<td>• Cut — Adjusts the frequency for the High Cut filter (1.00–20.0 kHz). Adjusting the High Cut control changes the decay characteristics of the high frequency components of the Reverb. To cut the high-end of the processed signal, lower the frequency.</td>
</tr>
<tr>
<td>Low Frequencies</td>
<td>Controls the low-frequency-heavy tail of the reverb signal.</td>
</tr>
<tr>
<td></td>
<td>• Time — Decreases or increases the decay time for the low-range frequency band. Higher settings provide longer decay times and lower settings provide shorter decay time.</td>
</tr>
<tr>
<td></td>
<td>• Freq — Sets the frequency boundary between the low and high-range frequency bands.</td>
</tr>
<tr>
<td>Reverb Time</td>
<td>Changes the rate at which the reverberation decays after the original direct signal stops. At its maximum value, infinite reverberation is produced.</td>
</tr>
<tr>
<td>Balance</td>
<td>Changes the output level of the early reflections. Setting the level control to 0% produces a reverb effect that is only the reverb tail.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>

**AIR Spring Reverb (Audio Track Effect)**

You can use the Spring Reverb effect to apply a classic spring reverb sound. The analog spring reverb feeds a signal to a transducer at the end of a suspended metal coil spring. The transducer causes the spring to vibrate so that the signal reflects from one end of the spring to the other. At the other end of the spring another transducer converts the motion of the spring back into an electrical signal, which creates a delayed and reverberated version of the input signal. The Spring Reverb effect models this analog effect.

The following table lists the AIR Spring Reverb plug-in parameters:
AIR Stereo Width (Audio Track Effect)

You can use the Stereo Width effect to create a wider stereo presence for mono audio signals.

The following table lists the AIR Stereo Width plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low Cut</td>
<td>Lets you adjust the frequency of the Low Cut Filter (20.0 Hz–1.00 kHz). Use the Low Cut filter to reduce some of the potential low frequency resonance (or booming) you can get with longer reverb times.</td>
</tr>
<tr>
<td>Reverb Time</td>
<td>Changes the reverberation decay time (1.0–10.0 seconds) after the original direct signal stops. Shorter times result in a tighter, more ringing and metallic reverb, such as when walking down a narrow hall with hard floors and walls. Longer times result in a larger reverberant space, such as an empty, large, concrete cistern.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry (non-reverb) signal with the amount of wet (reverb) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>

AIR Talkbox (Audio Track Effect)

You can use the Talkbox effect to add voice-like resonances to audio signals.

The following table lists the AIR Talkbox plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low Cut</td>
<td>Lets you adjust the frequency of the Low Cut Filter (20.0 Hz–1.00 kHz). Use the Low Cut filter to reduce some of the potential low frequency resonance (or booming) you can get with longer reverb times.</td>
</tr>
<tr>
<td>Reverb Time</td>
<td>Changes the reverberation decay time (1.0–10.0 seconds) after the original direct signal stops. Shorter times result in a tighter, more ringing and metallic reverb, such as when walking down a narrow hall with hard floors and walls. Longer times result in a larger reverberant space, such as an empty, large, concrete cistern.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you balance the amount of dry (non-reverb) signal with the amount of wet (reverb) signal. At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it is all wet.</td>
</tr>
</tbody>
</table>
### Core Avid Audio Plug-Ins

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vowel</td>
<td>Lets you choose the shape of the formant filter, by the vowel sound that is simulated (OO/OU/AU/AH/AA/AE/EH/EE/ER/UH/OH).</td>
</tr>
<tr>
<td>Env Depth</td>
<td>Creates a positive or negative offset in the setting of the Vowel control, effected by the envelope follower. At its center, the knob has no effect. Turned to the right or left of center, the Env Depth knob shifts the value of the Vowel control up or down. When you trigger the envelope follower, the Vowel parameter moves to its normal setting (in time with the envelope’s attack), then back to the offset value (in time with the envelope’s release).</td>
</tr>
</tbody>
</table>
| LFO       | Provides controls that let you apply a Low Frequency Oscillator to modulate the Formant setting.  

**Sync** — Synchronize the LFO Rate to the audio sequence tempo. When you enable Sync, you can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you disable Sync, you can change the modulation rate independently of the sequence tempo.  

**Rate** — Select from the following rhythmic values:

- 16 (sixteenth note)
- 8T (eighth-note triplet)
- 16D (dotted sixteenth-note)
- 8 (eighth note)
- 4T (quarter-note triplet)
- 8D (dotted eighth-note)
- 4 (quarter note)
- 2T (half-note triplet)
- 4D (dotted quarter-note)
- 2 (half note)
- 1T (whole-note triplet)
- 3/4 (dotted half note)
- 4/4 (whole note)
- 5/4 (five tied quarter notes)
- 6/4 (dotted whole note)
- 8/4 (double whole note)

**Wave** — Select from the following waveforms for the LFO:

- Sine (sine wave)
- Tri (triangle wave)
- Saw (saw-tooth wave)
- Square (square wave)
- S&H (Sample and Hold modulation)
- Random (random modulation)

**Depth** — Lets you adjust the amount of modulation applied to the Formant setting.
You can use the Vintage Filter effect to apply a modulating, resonant filter to the audio signal. You can experiment with filter sweeps or give your sounds a large, resonant sound.

The following table lists the AIR Vintage Filter plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cutoff</td>
<td>Lets you adjust the Cutoff frequency (20.0 Hz to 20.0 kHz) of the filter.</td>
</tr>
<tr>
<td>Resonance</td>
<td>Lets you adjust the amount filter Resonance (0–100%). The filter can go into self-oscillation at high values creating a sine wave-like overtone at the Cutoff frequency.</td>
</tr>
<tr>
<td>Fat</td>
<td>Lets you adjust the amount of overdrive in the resonant peak. At lower settings the signal gets quieter at high resonance settings for clean distortion. At higher settings the signal is over-driven at high resonance settings.</td>
</tr>
</tbody>
</table>
| Envelope | Provides an envelope follower for controlling the Cutoff frequency, which allows you to control the envelope’s shape and depth of modulation.  
  - Attack — Sets the time (10.0 ms to 10 seconds) it takes to respond to increases in the audio signal level.  
  - Release — Sets the time (10.0 ms to 10 seconds) it takes to recover after the signal level falls.  
  - Depth — Determines how much the envelope follower affects the Cutoff frequency.  
    - At 0%, the envelope follower has no effect on the Cutoff frequency.  
    - At +100%, the Attack ramps up to the Cutoff frequency setting, and the Release starts from the Cutoff frequency setting and ramps down.  
    - At –100%, the Attack starts from the Cutoff frequency setting and ramps down, and the Release ramps up to the Cutoff frequency setting. |
The Bomb Factory BF76 plug-in is a compressor modeled after the solid-state (transistor) 1176 studio compressor. Introduced in the late 1970s, the 1176 offers a much different compression sound than other compressors.

The following table lists the Bomb Factory BF76 plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LFO</td>
<td>Provides a sinusoidal Low Frequency Oscillator (LFO) for modulating the filter cutoff frequency, which allows you to control the rate, depth and synchronization of the modulation.</td>
</tr>
<tr>
<td></td>
<td>• Sync — Turns on and off the synchronization between the LFO and the sequence tempo.</td>
</tr>
<tr>
<td></td>
<td>• Rate — Increases or decreases the frequency (0.01–100.0 Hz) of the LFO. Lower settings are slower and higher settings are faster. When you enable Sync, the Rate knob changes from counting in milliseconds to rhythmic values.</td>
</tr>
<tr>
<td></td>
<td>• Depth — Increases or decreases the amount of modulation (0–100%) of the Cutoff frequency by the LFO. Lower settings create a slight vibrato (with the rate set high) and higher settings create a wide sweep of the Cutoff frequency range.</td>
</tr>
<tr>
<td>Mode</td>
<td>Select one of the following options for the type of filter:</td>
</tr>
<tr>
<td></td>
<td>• LP24 — Provides a low pass filter with a 24 dB cutoff.</td>
</tr>
<tr>
<td></td>
<td>• LP18 — Provides a low pass filter with a 18 dB cutoff.</td>
</tr>
<tr>
<td></td>
<td>• LP12 — Provides a low pass filter with a 12 dB cutoff.</td>
</tr>
<tr>
<td></td>
<td>• BP — Provides a band pass filter.</td>
</tr>
<tr>
<td></td>
<td>• HP — Provides a high pass filter.</td>
</tr>
<tr>
<td>Output</td>
<td>Lets you lower the Output level from 0.0 dB to –INF dB.</td>
</tr>
</tbody>
</table>

**Bomb Factory BF76 (Audio Track Effect and AudioSuite)**

The Bomb Factory BF76 plug-in is a compressor modeled after the solid-state (transistor) 1176 studio compressor. Introduced in the late 1970s, the 1176 offers a much different compression sound than other compressors.

The following table lists the Bomb Factory BF76 plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input</td>
<td>Sets the input signal level to the compressor, which, in the 1176 design, determines both the threshold and amount of peak reduction.</td>
</tr>
<tr>
<td>Output</td>
<td>Sets output level. Use this control to bring the signal back to unity after applying gain reduction.</td>
</tr>
<tr>
<td>Attack</td>
<td>Sets the attack time of the compressor. Full counterclockwise is slowest, and full clockwise is fastest. Attack times vary between 0.4 milliseconds to 5.7 milliseconds.</td>
</tr>
<tr>
<td>Release</td>
<td>Sets the release time of the compressor. Full counterclockwise is slowest, and full clockwise is fastest. Attack times vary between 0.06 milliseconds to 1.1 seconds.</td>
</tr>
</tbody>
</table>

**Setting either the attack or release time too fast generates signal distortion (as it did on the original 1176 compressor). This may or may not be the effect you want to achieve.**

Ratio  

Selects the compression ratio. Available ratios range from 4:1 to 20:1.

You can also Shift-click any one of the Ratio buttons to enable “All Buttons In” mode. The compression ratio is still only 20:1, but the knee changes drastically and the compressor starts (mis)behaving a little bit like an expander—watch the meter for details.
Channel Strip (Audio Track Effect and AudioSuite)

Channel Strip provides EQ, Dynamics, Filter, and Gain effects. Channel Strip processing algorithms are based on the award winning Euphonix System 5 console channel strip effects.

The following table lists the Channel Strip plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Input</strong></td>
<td></td>
</tr>
<tr>
<td>Input Trim</td>
<td>The Input Trim control sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent clipping at the plug-in input stage.</td>
</tr>
<tr>
<td>Phase Invert</td>
<td>The Phase Invert button at the top of the Input section inverts the phase (polarity) of the input signal, to help compensate for phase anomalies that can occur either in multi-microphone environments or because of mis-wired balanced connections.</td>
</tr>
<tr>
<td>Input Meters</td>
<td>The Input meters show peak signal levels before processing:</td>
</tr>
<tr>
<td></td>
<td>Dark Blue - Indicates nominal levels from –INF to –12 dB.</td>
</tr>
<tr>
<td></td>
<td>Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.</td>
</tr>
<tr>
<td></td>
<td>White - Indicates full scale levels from 0 dB to +6 dB.</td>
</tr>
<tr>
<td>Gain Reduction Meters</td>
<td>The Input meter can be switched to show Gain Reduction metering for the processed signal from 0 dB to –36 dB.</td>
</tr>
<tr>
<td></td>
<td>The Gain Reduction meters are usually displayed in yellow. When the Knee setting for either or both the Expander and the Compressor is greater than 0 dB, the Gain Reduction meter displays the amount of the Knee level in amber over the meter’s usual yellow display.</td>
</tr>
<tr>
<td><strong>Output Section</strong></td>
<td></td>
</tr>
<tr>
<td>Output Volume Control</td>
<td>The Output Volume control sets the output volume after processing, letting you make up gain or prevent clipping on the channel where the Channel Strip plug-in is being used.</td>
</tr>
<tr>
<td>Output Meters</td>
<td>The Output meters show peak signal levels before processing:</td>
</tr>
<tr>
<td></td>
<td>Dark Blue - Indicates nominal levels from –INF to –12 dB.</td>
</tr>
<tr>
<td></td>
<td>Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.</td>
</tr>
<tr>
<td></td>
<td>White - Indicates full scale levels from 0 dB to +6 dB.</td>
</tr>
<tr>
<td><strong>Channel Strip FX Chain</strong></td>
<td></td>
</tr>
</tbody>
</table>
Channel Strip lets you determine the signal path through the available Equalizer (EQ), Filter (FILT), Dynamics (DYN), and Volume (VOL) processing modules. This way you can determine the best signal path for the type of processing you want.

To set the FX Chain:
Click the FX Chain show/hide button to reveal the Process Order options.
Click an effects chain ordering option to select it. The available options include:

EQ > FILT > DYN
EQ > DYN > FILT
DYN > EQ > FILT
FILT > DYN > EQ

Select PRE or POST to place the Output Volume control at the beginning or at the end of the effects signal chain.

Channel Strip Dynamics
The Dynamics Graph display—used with Expander/Gate and Compressor/Limiter processing—shows a curve that represents the level of the input signal (on the horizontal x-axis) and the amount of gain reduction applied (on the vertical y-axis). The display shows two vertical lines representing the Threshold setting for the Expander/Gate and Compressor/Limiter, respectively.

The Dynamics Graph display also features an animated red ball in the gain transfer curve display. This ball shows the amount of input gain (x-axis) and gain reduction (y-axis) being applied to the incoming signal at any given moment. To indicate overshoots (when an incoming signal peak is too fast for the current compression setting), the cursor temporarily leaves the gain transfer curve.

Use this graph as a visual guideline to see how much dynamics processing you are applying to the incoming audio signal.

Expander/Gate Controls

Threshold: The Threshold (Thresh) control sets the level below which an input signal must fall to trigger expansion or gating. Signals that fall below the threshold will be reduced in gain. Signals that are above it will be unaffected.

The Dynamics Graph display shows the threshold as a vertical line.

Attack: The Attack control sets the attack time, or the rate at which gain is reduced after the input signal crosses the threshold. Use this along with the Ratio setting to control how soft the Expander’s gain reduction curve is.

Ratio: The Ratio control sets the amount of expansion. For example, if this is set to 2:1, it will lower signals below the threshold by one half. At higher ratio levels the Expander/Gate functions like a gate by cutting off signals that fall below the threshold. As you adjust the ratio control, refer to the Dynamics Graph display to see how the shape of the expansion curve changes.

Depth: The Depth control sets the depth of the Expander/Gate when closed. Setting the gate to higher range levels allows more and more of the gated audio that falls below the threshold to peek through the gate at all times.

Hold: The Hold control specifies the duration (in seconds or milliseconds) during which the Expander/Gate will stay in effect after the initial attack occurs. This can be used as a function to keep the Expander/Gate in effect for longer periods of time with a single crossing of the threshold. It can also be used to prevent gate chatter that may occur if varying input levels near the threshold cause the gate to close and open very rapidly.
Core Avid Audio Plug-Ins

Release The Release control sets how long it takes for the gate to close after the input signal falls below the threshold level and the hold time has passed.

Knee The Knee control sets the rate at which the Expander/Gate reaches full effect once the threshold has been exceeded.

Hysteresis The Hysteresis (Hyst) control lets you adjust whether or not the gate rapidly opens and closes when the input signal is fluctuating near the Threshold. This can help prevent undesirably rapid gating of the signal. This control is only available when Ratio is set to Gate, otherwise it is greyed out.

Compressor/Limiter Controls

Threshold The Threshold control sets the level that an input signal must exceed to trigger compression or limiting. Signals that exceed this level will be compressed. Signals that are below it will be unaffected.

Attack The Attack control sets the attack time, or the rate at which gain is reduced after the input signal crosses the threshold.

The smaller the value, the faster the attack. The faster the attack, the more rapidly the Compressor/Limiter applies attenuation to the signal. If you use fast attack times, you should generally use a proportionally longer release time, particularly with material that contains many peaks in close proximity.

Ratio The Ratio control sets the compression ratio, or the amount of compression applied as the input signal exceeds the threshold. For example, a 2:1 compression ratio means that a 2 dB increase of level above the threshold produces a 1 dB increase in output. The compression ratio ranges from 1.0:1 to 20.0:1.

Once the Ratio control passes 20.0:1 the Compressor/Limiter effect functions as a limiter rather than a compressor. At the limiter setting (LMTR), for every decibel that the incoming signal goes over the set Threshold, 1 dB of gain reduction is applied.

Once the Ratio control passes the LMTR setting, it provides negative ratio settings from –20.0:1 to 0:1. With these settings, for every decibel that the incoming signal goes over the set Threshold, more than 1 dB of gain reduction is applied according to the negative Ratio setting. For example, at the setting of –1.0:1, for each decibel over the set threshold, 2 dB of gain reduction is applied. Consequently, the output signal is both compressed and made softer. You can use this as an creative effect, or as a kind of ducking effect when used with an external key input.

Depth The Depth control sets the amount of gain reduction that is applied regardless of the input signal.

For example, if the Limiter is set at a Threshold of –20 dB and Depth is set at 0 dB, up to 20 dB of gain reduction is applied to the incoming signal (at 0 dB). If you set Depth to –10 dB, no more than 10 dB of gain reduction is applied to the incoming signal.

Release The Release control sets the length of time it takes for the Compressor/Limiter to be fully deactivated after the input signal drops below the threshold.

Release times should be set long enough that if signal levels repeatedly rise above the threshold, the gain reduction “recovers” smoothly. If the release time is too short, the gain can rapidly fluctuate as the compressor repeatedly tries to recover from the gain reduction. If the release time is too long, a loud section of the audio material could cause gain reduction that continues through soft sections of program material without recovering.
Knee

The Knee control sets the rate at which the compressor reaches full compression once the threshold has been exceeded. As you increase this control, it goes from applying “hard-knee” compression to “soft-knee” compression:

With hard-knee compression, compression begins when the input signal exceeds the threshold. This can sound abrupt and is ideal for limiting.

With soft-knee compression, gentle compression begins and increases gradually as the input signal approaches the threshold, and reaches full compression after exceeding the threshold. This creates smoother compression.

Gain

The Gain control lets you boost overall output gain to compensate for heavily compressed or limited signals.

Side Chain Processing Controls

Source

The Source selector lets you set the source for side chain processing: Internal, Key, or All-Linked.

Internal - If Internal is selected, the plug-in uses the amplitude of the input signal to trigger dynamics processing. With greater-than-stereo multichannel processing, the input signal for each stereo pair affects only those same channels, and likewise mono channels are affected only by their own input signal. For example, with an LCR multichannel format, the processing for the Center channel is only triggered when the Center channel input signal reaches the threshold. However, when the input signal reaches the threshold on the Left or the Right channel, processing is triggered for both the Left and the Right channel.

Key - If Key is selected, the plug-in uses the amplitude of a separate reference track or external audio source to trigger dynamics processing. The reference track used is selected using the Plug-In Key Input selector in the Plug-In window header. With greater-than-stereo multichannel processing, the key signal triggers dynamics processing for all processed audio channels equally.

All-Linked - If All-Linked is selected, dynamics processing is applied equally to all channels when the input signal reaches the threshold on any input channel, except for the LFE channel (if present). The LFE channel is processed independently based on its own input signal.

Detection

The Detection options include Peak or Avg (Average).

Peak - Select the Peak option to apply side-chain processing according to the detected peak amplitude.

Average - Select the Average option to apply side-chain processing according to the detected average amplitude.

Filter Frequency

The Filter Frequency control lets you set the frequency for the selected Filter Type.

Four Filter Type options are available for side-chain processing:

Low Pass - Select the Low Pass option to apply a low pass filter to the side-chain processing at the selected frequency.

High Pass - Select the High Pass option to apply a high pass filter to the side-chain processing at the selected frequency.

Notch - Select the Notch option to apply a notch filter to the side-chain processing at the selected frequency.

Band Pass - Select the Band Pass option to apply a band pass filter to the side-chain processing at the selected frequency.
The Side Chain Processing Graph display shows the frequency curve for the selected Filter Type at the selected Filter Frequency.

**Channel Strip EQ/Filters Section**

The EQ/Filter section provides an interactive Frequency Graph display that shows the response curve for the current EQ settings on a two-dimensional graph of frequency and gain. The Frequency Graph display also lets you modify frequency, gain, and Q settings for individual EQ bands by dragging their corresponding points in the graph. The Frequency Graph display also plots the frequency, Q, and filter shape of the two filters (when either or both are enabled).

**Low Frequency EQ Controls**

The LF tab provides controls for the low frequency band of the EQ. The low frequency band can be set to be a Peak or Low Shelf EQ.

- **EQ Type** - Select either the Peak or Low Shelf button to set the EQ type for the low frequency band.
- **Frequency** - The Frequency control lets you set the center frequency for the low frequency band (Peak or Shelf EQ).
- **Gain** - The Gain control lets you boost or attenuate the corresponding frequencies for the low frequency band.
- **Q** - With the low band EQ set to Peak, the Q control changes the width of the EQ band. Higher Q values represent narrower bandwidths. Lower Q values represent wider bandwidths.
- With the low band EQ set to Shelf, the Q control changes the Q of the shelving filter. Higher Q values represent steeper shelving curves. Lower Q values represent broader shelving curves.

**Low Mid Frequency EQ Controls**

The LMF tab provides controls for the low mid frequency band of the EQ. This band is a peak EQ.

- **Frequency** - The Frequency control lets you set the center frequency for the peak low mid frequency band.
- **Gain** - The Gain control lets you boost or attenuate the corresponding frequencies for the low mid frequency band.
- **Q** - The Q control changes the width of the low mid peak EQ band. Higher Q values represent narrower bandwidths. Lower Q values represent wider bandwidths.

**High Mid Frequency EQ Controls**

The HMF tab provides controls for the high mid frequency band of the EQ. This band is a peak EQ.

- **Frequency** - The Frequency control lets you set the center frequency for the peak high mid frequency band.
- **Gain** - The Gain control lets you boost or attenuate the corresponding frequencies for the high mid frequency band.
- **Q** - The Q control changes the width of the high mid peak EQ band. Higher Q values represent narrower bandwidths. Lower Q values represent wider bandwidths.
Compressor/Limiter III — Dynamics III (Audio Track Effect and AudioSuite)

The Compressor/Limiter III plug-in applies either compression or limiting to audio material, depending on the ratio of compression used.

Compression reduces the dynamic range of signals that exceed a chosen threshold by a specific amount.

Limiting prevents signal peaks from ever exceeding a chosen threshold, and is generally used to prevent short-term peaks from reaching their full amplitude. Used judiciously, limiting produces higher average levels, while avoiding overload (clipping or distortion), by limiting only some short-term transients in the source audio. To prevent the ear from hearing the gain changes, extremely short attack and release times are used.

Limiting is used to remove only occasional peaks because gain reduction on successive peaks would be noticeable. If audio material contains many peaks, the threshold should be raised and the gain manually reduced so that only occasional, extreme peaks are limited.

The following table lists the Compressor/Limiter III plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Levels panel</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>High Frequency EQ Controls</td>
<td>The High Frequency EQ tab provides controls for the high frequency band of the EQ.</td>
</tr>
<tr>
<td>Filter Type</td>
<td>The High Frequency band can be set to be a Peak or High Shelf EQ.</td>
</tr>
<tr>
<td>Frequency</td>
<td>The Frequency control lets you set the center frequency for the high frequency band (Peak or Shelf EQ).</td>
</tr>
<tr>
<td>Gain</td>
<td>The Gain control lets you boost or attenuate the corresponding frequencies for the high frequency band.</td>
</tr>
<tr>
<td>Q</td>
<td>With the high band EQ set to Peak, the Q control changes the width of the EQ band. Higher Q values represent narrower bandwidths. Lower Q values represent wider bandwidths. With the high band EQ set to Shelf, the Q control changes the Q of the shelving filter. Higher Q values represent steeper shelving curves. Lower Q values represent broader shelving curves.</td>
</tr>
<tr>
<td>Filter 1 and Filter 2 Controls</td>
<td>The Filter 1 and Filter 2 tabs provide the same set of controls for each filter.</td>
</tr>
<tr>
<td>Filter Type</td>
<td>Both Filter 1 and Filter 2 can be set independently. Select from the following Filter Type options: High Pass, Low Pass, Band Pass, and Notch.</td>
</tr>
<tr>
<td>Frequency</td>
<td>The Frequency control lets you set the center frequency for the selected Filter Type (from 20 Hz to 21.0 kHz).</td>
</tr>
<tr>
<td>Slope</td>
<td>When the Filter Type is set to Low Pass or High Pass, the Slope control is available. The Slope control lets you set the slope for the filter from the selected Frequency to –INF (12 dB/O or 24 dB/O).</td>
</tr>
<tr>
<td>Q</td>
<td>When the Filter Type is set to Band Pass or Notch, the Q control is available. The Q control changes the width of the filter around the center frequency band. Higher Q values represent narrower bandwidths. Lower Q values represent wider bandwidths.</td>
</tr>
</tbody>
</table>
### Core Avid Audio Plug-Ins

**Phase invert button**

Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies that can occur either in multi-microphone environments or because of mis-wired balanced connections.

**Input/Output level meters**

Show peak signal levels before and after processing.

- Green indicates nominal levels
- Yellow indicates pre-clipping levels, starting at –6 dB below full scale
- Red indicates full scale levels (clipping)

*Unlike scales on analog compressors, metering scales on a digital device reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. There is no headroom above 0 dB.*

The clip indicators at the top of the Output meters indicate clipping at the input or output stage of the plug-in. Click an indicator to clear it.

**Threshold arrow**

The orange Threshold arrow next to the Input meter indicates the current threshold. You can drag the arrow up or down to adjust the threshold. For more information on threshold, see the Threshold row below in this table.

**Gain Reduction meter (GR)**

Indicates the amount the input signal is attenuated (in dB) and shows different colors during dynamics processing.

- Light orange indicates that gain reduction is within the “knee” and has not reached the full ratio of compression
- Dark orange indicates that gain reduction is being applied at the full ratio (for example, 2:1)

**Graph display**

Shows a curve that represents the level of the input signal (on the x–axis) and the level of the output signal (on the y–axis). The orange vertical line represents the threshold. Use this graph as a visual guideline to see how much dynamics processing you are applying.

**Side-Chain panel**

The side-chain is the split-off signal used by the plug-in’s detector to trigger dynamics processing. The Side-Chain panel lets you toggle the side-chain between the internal input signal or an external key input, and tailor the equalization of the side-chain signal so that the triggering of dynamics processing becomes frequency-sensitive.

For full information on how to work with the side-chain controls, see “Using the Side-Chain Input in Dynamics III” in the Avid *DigiRack Plug-Ins Guide*. Search for “digirack plug-ins guide” at [www.avid.com](http://www.avid.com).
Core Avid Audio Plug-Ins

Compressor/Limiter panel (COMP/LIMIT)

**Knee**

Sets the rate at which the compressor reaches full compression once the threshold has been exceeded. As you increase this control, it goes from applying “hard-knee” compression to “soft-knee” compression. Values range from 0dB (hardest response) to 30dB (softest response).

With hard-knee compression, compression begins when the input signal exceeds the threshold. This can sound abrupt and is ideal for limiting.

With soft-knee compression, gentle compression begins and increases gradually as the input signal approaches the threshold, and reaches full compression after exceeding the threshold. This creates smoother compression.

The following illustration shows examples of hard knee and soft knee compression in the graph display.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Knee</td>
<td>Sets the rate at which the compressor reaches full compression once the threshold has been exceeded. As you increase this control, it goes from applying “hard-knee” compression to “soft-knee” compression. Values range from 0dB (hardest response) to 30dB (softest response). With hard-knee compression, compression begins when the input signal exceeds the threshold. This can sound abrupt and is ideal for limiting. With soft-knee compression, gentle compression begins and increases gradually as the input signal approaches the threshold, and reaches full compression after exceeding the threshold. This creates smoother compression. The following illustration shows examples of hard knee and soft knee compression in the graph display.</td>
</tr>
<tr>
<td>Ratio</td>
<td>Sets the compression ratio, or the amount of compression applied as the input signal exceeds the threshold. For example, a 2:1 compression ratio means that a 2 dB increase of level above the threshold produces a 1 db increase in output. Values range from 1:1 (no compression) to 100:1 (hard limiting). Limiting generally begins with the ratio set at 10:1 and higher. Large ratios effectively limit the dynamic range of the signal to a specific value by setting an absolute ceiling for the dynamic range.</td>
</tr>
<tr>
<td>Attack</td>
<td>Sets the attack time, or the rate at which gain is reduced after the input signal crosses the threshold. Values range from 10 microseconds (fastest attack time) to 300 milliseconds (slowest attack time). The smaller the value, the faster the attack. The faster the attack, the more rapidly the Compressor/Limiter applies attenuation to the signal. If you use fast attack times, you should generally use a proportionally longer release time, particularly with material that contains many peaks in close proximity. To use compression most effectively, the attack time should be set so that signals exceed the threshold level long enough to cause an increase in the average level. This helps ensure that gain reduction does not decrease the overall volume too drastically, or eliminate desired attack transients in the program material. Of course, compression has many creative uses that break these rules.</td>
</tr>
</tbody>
</table>
Digital reverberation processing can simulate the complex natural reflections and echoes that occur after a sound has been produced. Reverberation can take relatively lifeless mono source material and create a stereo acoustic environment that gives the source a perceived weight and depth in a mix. In addition, digital signal processing can be used creatively to produce reverberation characteristics that do not exist in nature.

The character of reverberation depends on a number of factors. These include proximity to the sound source, the shape of the space, the absorptivity of the construction material, and the position of the listener. D-Verb provides control over these reverberation parameters so that extremely natural sounding reverb effects can be created and applied.

The D-Verb plug-in has the following parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input</td>
<td>Lets you adjust the input volume of the reverberation.</td>
</tr>
<tr>
<td>Mix</td>
<td>Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, giving you control over the depth of the effect.</td>
</tr>
</tbody>
</table>
DC Offset Removal (AudioSuite)

The DC Offset Removal plug-in removes DC offset from your audio files. DC offset describes a specific type of audio artifact that might appear in digital audio signals.

You can identify DC Offset in a waveform because it appears as a near-vertical fade-in with a constant or “steady-state” offset from zero when the file is actually “silent” (it contains no audible audio). The DC Offset plug-in can help remove (or at least reduce) the DC offset from your source audio files.
DeEsser III — Dynamics III (Audio Track Effect and AudioSuite)

The DeEsser III plug-in reduces sibilants and other high frequency noises that can occur in vocals, voiceovers, and wind instruments such as flutes. These sounds can cause peaks in an audio signal and lead to distortion.

The De-Esser reduces these unwanted sounds using fast-acting compression. A Threshold control sets the level above which compression starts, and a Frequency control sets the frequency band in which the De-Esser operates.

To use de-essing most effectively, insert the De-Esser after compressor or limiter plug-ins.

The De-Esser has no control to directly adjust the threshold level (the level that an input signal must exceed to trigger de-essing). The amount of de-essing will vary with the input signal.

The following table lists the DeEsser III plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Levels panel</strong></td>
<td></td>
</tr>
<tr>
<td>Input/Output level meters</td>
<td>Show peak signal levels before and after processing.</td>
</tr>
<tr>
<td>• Green indicates nominal levels</td>
<td></td>
</tr>
<tr>
<td>• Yellow indicates pre-clipping levels, starting at –6 dB below full scale</td>
<td></td>
</tr>
<tr>
<td>• Red Indicates full scale levels (clipping)</td>
<td></td>
</tr>
<tr>
<td><strong>Gain Reduction meter (GR)</strong></td>
<td>Indicates the amount the input signal is attenuated (in dB) and shows different colors during de-essing.</td>
</tr>
<tr>
<td>• Light orange indicates that gain reduction is being applied, but has not reached the maximum level set by the Range control</td>
<td></td>
</tr>
<tr>
<td>• Dark orange indicates that gain reduction has reached the maximum level set by the Range control</td>
<td></td>
</tr>
<tr>
<td><strong>Options panel</strong></td>
<td></td>
</tr>
<tr>
<td>HF Only button</td>
<td>When this button is enabled, gain reduction is applied only to the active frequency band set by the Frequency control. When this button is disabled, the De-Esser applies gain reduction to the entire signal.</td>
</tr>
<tr>
<td>Listen button</td>
<td>When this button is enabled, you monitor the sibilant peaks used by the De-Esser as a side-chain to trigger compression. This is useful for listening only to the sibilance for fine-tuning De-Esser controls. To monitor the whole output signal without this filtering, deselect the Listen button.</td>
</tr>
</tbody>
</table>
Dither (Audio Track Effect)

Dither is a dither-generation plug-in. The Dither plug-in minimizes quantization artifacts when reducing the bit depth of an audio signal to 16-, 18-, or 20-bit resolution.

The following table lists the Dither plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graph display</td>
<td>Shows a curve that represents the level of gain reduction (on the y-axis) for the range of the output signal’s frequency (on the x-axis). The white line represents the current Frequency setting, and the animated orange line represents the level of gain reduction being applied to the signal. Use this graph as a visual guideline to see how much dynamics processing you are applying at different points in the frequency spectrum.</td>
</tr>
</tbody>
</table>
| De-Esser panel | Frequency sets the frequency band in which the De-Esser operates. Values range from 500 Hz (lowest frequency) to 16 kHz (highest frequency).  
When HF Only is disabled in the Options panel, gain is reduced in frequencies within the specified range. When HF Only is enabled, the gain of frequencies above the specified value will be reduced.  
Set the Frequency control to remove sibilants (typically the 4–10 kHz range) and not other parts of the signal. This helps prevent deessing from changing the original character of the audio material in an undesired manner. |
| Range       | Defines the maximum amount of gain reduction possible when a signal is detected at the frequency set by the Frequency control. Values range from –40 dB (maximum de-essing) to 0 dB (no de-essing).  
Set the Range control to a dB level low enough so that de-essing is triggered only by sibilants. If the Range is set too high, a loud, non-sibilant section of audio material could cause unwanted gain reduction or cause sibilants to be over-attenuated.  
To improve de-essing of material that has both very loud and very soft passages, automate the Range control so that it is lower on soft sections. |
Avid Down Mixer can be used to automatically mix greater-than-stereo multichannel tracks (such as 5.1) down to stereo (Pro Tools HD only) or stereo tracks down to mono.

The following table lists the Down Mixer plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bit Resolution Button</td>
<td>Use this pop-up menu to choose one of three possible resolutions for the Dither processing. Set this control to the maximum bit resolution of your destination.</td>
</tr>
<tr>
<td>16-bit</td>
<td>Recommended for output to digital devices with a maximum resolution of 16 bits, such as DAT and CD recorders.</td>
</tr>
<tr>
<td>18-bit</td>
<td>Recommended for output to digital devices with a maximum resolution of 18 bits.</td>
</tr>
<tr>
<td>20-bit</td>
<td>Recommended for output to digital devices that support a full 20-bit recording data path, such the Sony PCM-9000 optical mastering recorder, or the Alesis ADAT XT 20. The 20-bit setting can also be used for output to digital effects devices that support 20-bit input and output, since it provides for a lower noise floor and greater dynamic range when mixing 20-bit signals directly in Pro Tools.</td>
</tr>
<tr>
<td>Noise Shaping Button</td>
<td>The Noise Shaping button engages or disengages Noise shaping. Noise shaping is on when the button is highlighted in blue.</td>
</tr>
<tr>
<td></td>
<td>Noise shaping can further improve audio performance and reduce perceived noise inherent in dithered audio. Noise shaping uses filtering to shift noise away from frequencies in the middle of the audio spectrum (around 4 kHz), where the human ear is most sensitive.</td>
</tr>
</tbody>
</table>
Duplicate (AudioSuite)

The Duplicate plug-in creates a new master clip from a selected audio master clip. The plug-in uses the In and Out points on the selected clip to define the boundaries of the new clip. This plug-in applies only when you use the Create New Master Clips features of the AudioSuite plug-ins.

Eleven Free (Audio Track Effect and AudioSuite)

Eleven is a guitar amplifier plug-in. Eleven Free is a free version of Eleven with a reduced feature set.

The following table lists the Eleven Free plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level</td>
<td>You can adjust the level of the channel input to the Down Mixer from –45 dB to +12 dB. For stereo to mono down mixing, both the Left and Right channels are mixed to summed mono. For greater-than-stereo multichannel down mixing, the following rules apply:</td>
</tr>
<tr>
<td></td>
<td>• All left-channel sources (L, Lc, Ls, Lss, Lsr) feed to the left channel (L) of the down mixer.</td>
</tr>
<tr>
<td></td>
<td>• All right-channel sources (R, Rc, Rs, Rss, Rsr) feed to the right channel (R) of the down mixer.</td>
</tr>
<tr>
<td></td>
<td>• The center channel (C) and low-frequency channel (LFE) are panned center into the stereo field of the down mixer.</td>
</tr>
<tr>
<td>Meter</td>
<td>The level meters for source channels always show the input level (pre-fader) for the channel regardless of the Source Level setting.</td>
</tr>
<tr>
<td>Downmix</td>
<td>The Downmix section of the Down Mixer plug-in provides output meters and a single fader to adjust the output level of the Down Mixer from –45 dB to +12 dB.</td>
</tr>
</tbody>
</table>
Amp Bypass: The Amp Bypass switch (or lamp) lets you bypass just the amp model, leaving the cab and mic settings in effect. The default setting is On. When set to Bypass, only the amp is bypassed; Master section, cabinet and microphone settings remain active.

Bright: The Bright switch provides extra high frequency response to the input signal, and alters the timbre of the distortion. On some amp models, the effect is most apparent at lower volume settings.

Gain: Gain determines the overall gain amount and sensitivity of the amp. When Gain is low it allows for cleaner, brighter sounds with enhanced dynamic response. When set high, the entire personality of the amp changes, becoming fatter and overdriven. Gain responds differently with each amp model and is designed to have a musical response that closely matches that of its original amp, at all settings.

Bass: The Bass control determines the amount of low end in the amp tone. The response of this control in some models is linked to the setting of the Treble control. The default setting is 5.0. Bass range is from 0 to 10.

Middle: The Middle control determines the mid-range strength in lower gain sounds. With high gain amp models, the Middle control has a more dramatic effect and can noticeably shape the sound of the amp at both the minimum and extreme settings. The default setting is 5.0. The Middle range is from 0 to 10.

Treble: In most amp models, the Treble control is the strongest of the three tone controls. Its setting determines the blend and strength of the Bass and Middle controls. When Treble is set to higher values, it becomes the dominant tone control, minimizing the effect of Bass and Middle controls. When Treble is set to lower values, the Bass and Middle have more effect, making for a darker amp tone. The default setting is 5.0. The Treble range is from 0 to 10.

Presence: The Presence control provides a small amount of boost at frequencies above the treble control. Presence is applied at the end of each amp model pre-amp stage, acting as a global brightness control that is independent of other tone controls. The default setting is 3.0. The Presence range is from 0 to 10.

Master: The Master control sets the output volume of the pre-amp, acting as a gain control for the power amplifier. In a standard master-volume guitar amp, as the Master volume is increased more power tube distortion is produced. The default setting is 5.0. Master range is from 0 to 10.

Some might assume a Master volume knob capable of silencing the amp completely. Not so. Use the Output knob (in the Master section) to silence the output of the plug-in. Use Master volume for tone and distortion.

Tremolo: Tremolo is achieved through the use of amplitude modulation, multiplying the amplitude of the pre-amp output by a waveform of lower frequency. Tremolo is not available on all amps.

Speed: The Speed control sets the rate of the Tremolo effect. The Tremolo Speed LED pulses at the rate of Tremolo Speed. The default setting is 5.0.

Eleven does not support Tempo Sync.

Depth: The Depth controls the amount of the Tremolo effect. The default setting for this control is 0.0, which is equivalent to off. Some amp models call the Tremolo Depth control Intensity.
EQ plug-ins provide a set of high-quality options for adjusting the frequency spectrum of audio material:

**7-Band EQ III Parameters**

The following table lists the 7-Band EQ III plug-in parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In and Out meters</td>
<td>Show peak signal levels before and after EQ processing. Green indicates nominal levels. Yellow indicates pre-clipping levels, starting at –6 dB below full scale. Red indicates full scale (clipping) levels. The clip indicators to the right of each meter indicate clipping at the input of output stage of the plug-in. Click a clip indicator to clear it.</td>
</tr>
<tr>
<td>Input</td>
<td>Sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent clipping at the plug-in input stage.</td>
</tr>
<tr>
<td>Input Polarity control</td>
<td>Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies occurring in multi-microphone environments, or because of mis-wired balanced connections.</td>
</tr>
<tr>
<td>Output</td>
<td>Sets the output gain after EQ processing, letting you make up gain or prevent clipping on the channel where the plug-in is being used.</td>
</tr>
<tr>
<td>Bands</td>
<td>The plug-in has separate parameter controls for each of the following 7 bands:</td>
</tr>
<tr>
<td></td>
<td>• High-Pass/Low-Notch (HPF)</td>
</tr>
<tr>
<td></td>
<td>• Low-Pass/High-Notch (LPF)</td>
</tr>
<tr>
<td></td>
<td>• Low Shelf/Low Peak (LF)</td>
</tr>
<tr>
<td></td>
<td>• Low-Mid Peak (LMF)</td>
</tr>
<tr>
<td></td>
<td>• Mid-Peak (MF)</td>
</tr>
<tr>
<td></td>
<td>• High-Mid Peak (HMF)</td>
</tr>
<tr>
<td></td>
<td>• High Shelf/High Peak (HF)</td>
</tr>
<tr>
<td>Band Enable button</td>
<td>Toggles the band in and out of the circuit. When a band’s Enable button is highlighted, the band is in circuit. When a band’s Enable button is dimmed, the band is bypassed.</td>
</tr>
</tbody>
</table>
Expander/Gate III — Dynamics III (Audio Track Effect and AudioSuite)

The Expander/Gate III plug-in applies expansion or gating to audio material, depending on the ratio setting.

Expansion decreases the gain of signals that fall below a chosen threshold. It is particularly useful for reducing noise or signal leakage that creeps into recorded material as its level falls, as often occurs in the case of headphone leakage. Expanders can be thought of as soft noise gates since they provide a gentler way of reducing noisy low-level signals than the typically abrupt cutoff of a gate.

Gating silences signals that fall below a chosen threshold. To enable gating, simply set the Ratio and Range controls to their maximum values.

Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type selectors</td>
<td>The HPF, LPF, LF, and HF band sections have type selectors that toggle between the two available filter types for that section, as follows:</td>
</tr>
<tr>
<td></td>
<td>• High-Pass Filter (HPF band) — Attenuates all frequencies below the Frequency setting at the selected slope while letting all frequencies above pass through.</td>
</tr>
<tr>
<td></td>
<td>• Low-Notch EQ (HPF band) — Attenuates a narrow band of frequencies centered around the Frequency setting. The Q setting determines the width of the attenuated band.</td>
</tr>
<tr>
<td></td>
<td>• Low-Pass Filter (LPF band) — Attenuates all frequencies above the Frequency setting at the selected slope while letting all frequencies below pass through.</td>
</tr>
<tr>
<td></td>
<td>• High-Notch EQ (LPF band) — Attenuates a narrow band of frequencies centered around the Frequency setting. The Q setting determines the width of the attenuated band.</td>
</tr>
<tr>
<td></td>
<td>• Low-Shelf EQ (LF band) — Boosts or cuts frequencies at and below the Frequency setting. The amount of boost or cut is determined by the Gain setting. The Q setting determines the shape of the shelving curve.</td>
</tr>
<tr>
<td></td>
<td>• Low Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the Frequency setting. The Q setting determines the width of the selected band.</td>
</tr>
<tr>
<td></td>
<td>• High-Shelf EQ (LF band) — Boosts or cuts frequencies at and above the Frequency setting. The amount of boost or cut is determined by the Gain setting. The Q setting determines the shape of the shelving curve.</td>
</tr>
<tr>
<td></td>
<td>• High Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the Frequency setting. The Q setting determines the width of the selected band.</td>
</tr>
<tr>
<td>Q</td>
<td>(Peak and Notch bands) Controls the width of the EQ band. Higher values represent narrower bandwidths. Lower values represent wider bandwidths.</td>
</tr>
<tr>
<td></td>
<td>(Shelf bands) Changes the Q of the shelving filter. Higher Q values represent steeper shelving curves. Lower Q values represent broader shelving curves.</td>
</tr>
<tr>
<td></td>
<td>(High-Pass and Low-Pass bands) Lets you select any of the following Slope values: 6 dB, 12 dB, 18 dB, or 24 db per octave.</td>
</tr>
<tr>
<td>Freq</td>
<td>Lets you set the center frequency (Peak, Shelf, and Notch EQs) or the cutoff frequency (High-Pass and Low-Pass filters).</td>
</tr>
<tr>
<td>Gain</td>
<td>Lets you control the amount that the selected frequencies are cut or boosted (for Shelf and Peak only).</td>
</tr>
<tr>
<td>Frequency Graph Display</td>
<td>Shows a color-coded control dot that corresponds to the color of the Gain control for each band, and a frequency response curve. You can adjust the parameters by dragging one or more of the control dots.</td>
</tr>
</tbody>
</table>
The following table lists the Expander/Gate III plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Levels panel</strong></td>
<td></td>
</tr>
<tr>
<td>Phase invert button</td>
<td>Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies that can occur either in multi-microphone environments or because of mis-wired balanced connections.</td>
</tr>
<tr>
<td>Input/Output level meters</td>
<td>Show peak signal levels before and after processing.</td>
</tr>
<tr>
<td></td>
<td>• Green indicates nominal levels</td>
</tr>
<tr>
<td></td>
<td>• Yellow indicates pre-clipping levels, starting at –6 dB below full scale</td>
</tr>
<tr>
<td></td>
<td>• Red Indicates full scale levels (clipping)</td>
</tr>
<tr>
<td></td>
<td><em>Unlike scales on analog compressors, metering scales on a digital device reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. There is no headroom above 0 dB.</em></td>
</tr>
<tr>
<td></td>
<td>The clip indicators at the top of the Output meters indicate clipping at the input or output stage of the plug-in. Click an indicator to clear it.</td>
</tr>
<tr>
<td>Threshold arrow</td>
<td>The orange Threshold arrow next to the Input meter indicates the current threshold. You can drag the arrow up or down to adjust the threshold. For more information on threshold, see the Threshold row below in this table.</td>
</tr>
<tr>
<td>Gain Reduction meter (GR)</td>
<td>Indicates the amount the input signal is attenuated (in dB) and shows different colors during dynamics processing.</td>
</tr>
<tr>
<td></td>
<td>• Light orange indicates that gain reduction is within the “knee” and has not reached the full ratio of compression</td>
</tr>
<tr>
<td></td>
<td>• Dark orange indicates that gain reduction is being applied at the full ratio (for example, 2:1)</td>
</tr>
<tr>
<td>Graph display</td>
<td>Shows a curve that represents the level of the input signal (on the x–axis) and the level of the output signal (on the y–axis). The orange vertical line represents the threshold. Use this graph as a visual guideline to see how much dynamics processing you are applying.</td>
</tr>
<tr>
<td><strong>Options panel</strong></td>
<td></td>
</tr>
<tr>
<td>Look Ahead button</td>
<td>Normally, dynamics processing begins when the level of the input signal crosses the threshold. When this button is enabled, dynamics processing begins 2 milliseconds before the level of the input signal crosses the threshold. The Look Ahead control is useful for avoiding the loss of transients that may have been otherwise cut off or trimmed in a signal.</td>
</tr>
<tr>
<td><strong>Side-Chain panel</strong></td>
<td>The side-chain is the split-off signal used by the plug-in’s detector to trigger dynamics processing. The Side-Chain panel lets you toggle the side-chain between the internal input signal or an external key input, and tailor the equalization of the side-chain signal so that the triggering of dynamics processing becomes frequency-sensitive.</td>
</tr>
<tr>
<td></td>
<td>For full information on how to work with the side-chain controls, see “Using the Side-Chain Input in Dynamics III” in the Avid DigiRack Plug-Ins Guide. Search for “digirack plug-ins guide” at <a href="http://www.avid.com">www.avid.com</a>.</td>
</tr>
</tbody>
</table>
Funk Logic Mastererizer (AudioSuite)

The Funk Logic Mastererizer plug-in is a low-fidelity sound design tool, designed for the creative degradation of audio. By experimenting with adjustments to the controls, you can introduce varying amounts of hiss, hum, distortion, crackle, and other audio characteristics that are associated with old or flawed equipment, media decay, and so on.

Gain (AudioSuite)

Gain lets you boost or lower amplitudes in a file or selection by a specified amount. Use Gain for smoothing out undesirable peaks and other dynamic inconsistencies.

---

### Parameter Description

**Expander/Gate panel (EXP/GATE)**

**Range**
- Sets the depth of the Expander/Gate when closed. Setting the gate to higher range levels allows more and more of the gated audio that falls below the threshold to peek through the gate at all times. Values range from -80 dB (lowest depth) to 0 dB (highest depth).

**Ratio**
- Sets the amount of expansion. For example, if this is set to 2:1, it will lower signals below the threshold by one half. At higher ratio levels (such as 30:1 or 40:1) the Expander/Gate functions like a gate by cutting off signals that fall below the threshold. As you adjust the ratio control, refer to the built-in graph to see how the shape of the expansion curve changes. Values range from 1:1 (no expansion) to 100:1 (gating).

**Attack**
- Sets the attack time, or the rate at which gain is reduced after the input signal crosses the threshold. Use this along with the Ratio setting to control how soft the Expander’s gain reduction curve is. Values range from 10 microseconds (fastest attack time) to 300 milliseconds (slowest attack time).

**Release**
- Sets how long it takes for the gate to close after the input signal falls below the threshold level and the hold time has passed. Values range from 5 milliseconds (fastest release time) to 4 seconds (slowest release time).

**Hold**
- Specifies the duration (in seconds or milliseconds) during which the Expander/Gate will stay in effect after the initial attack occurs. This can be used as a function to keep the Expander/Gate in effect for longer periods of time with a single crossing of the threshold. It can also be used to prevent gate chatter that may occur if varying input levels near the threshold cause the gate to close and open very rapidly. Values range from 5 milliseconds (shortest hold) to 4 seconds (longest hold).

**Threshold (THRESH)**
- Sets the level below which an input signal must fall to trigger expansion or gating. Signals that fall below the threshold will be reduced in gain. Signals that are above it will be unaffected. Values range approximately from -60 dB to 0 dB (no expansion or gating). -24 dB is the default value.

In the Levels panel, the orange Threshold arrow on the Input meter indicates the current threshold. You can drag the arrow up and down to adjust the Threshold setting.

In the graph display, the threshold appears as an orange vertical line.

---
You can specify the desired gain level in several ways:

- Enter a numeric decibel value.
- Enter a percentage value.
- Drag the slider.
- Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the slider to fine-adjust.
- Use the rms and peak buttons to switch the calibration of gain adjustment between RMS and Peak modes.

Peak adjusts the gain of the signal to the maximum possible level without clipping. RMS adjusts the input signal to a level consistent with the root-mean-square value, or the effective average level of the selected material.

**Invert (AudioSuite)**

The Invert plug-in reverses the polarity of the selected audio. All positive sample amplitude values become negative, and all negative amplitudes become positive. You can use this process for permanently altering the phase (polarity) relationship of tracks. Inverting can be useful when mixing because it alters frequency response between source tracks recorded with multiple microphones and also lets you correct for audio that was recorded out of phase.

**Lo-Fi Plug-In (Audio Track Effect and AudioSuite)**

Lo-Fi down-processes audio by reducing its sample rate and bit resolution. It is ideal for emulating the grungy quality of 8-bit samplers.

The following table lists the Lo-Fi plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Rate</td>
<td>The Sample Rate slider adjusts an audio file’s playback sample rate in fixed intervals from 700 Hz to 33 kHz in sessions with sample rates of 44.1 kHz, 88.2 kHz, or 176.4 kHz; and from 731 Hz to 36 kHz in sessions with sample rates of 48 kHz, 96 kHz, or 192 kHz. Reducing the sample rate of an audio file has the effect of degrading its audio quality. The lower the sample rate, the grungier the audio quality. The maximum value of the Sample Rate control is Off (which effectively means bypass).</td>
</tr>
<tr>
<td>Anti-Alias Filter</td>
<td>The Anti-Alias control works in conjunction with the Sample Rate control. As you reduce the sample rate, aliasing artifacts are produced in the audio. These produce a characteristically dirty sound. Lo-Fi’s anti-alias filter has a default setting of 100%, automatically removing all aliasing artifacts as the sample rate is lowered. This control is adjustable from 0% to 100%, letting you add precisely the amount of aliasing you want back into the mix. This slider only has an effect if you have reduced the sample rate with the Sample Rate control.</td>
</tr>
<tr>
<td>Sample Size</td>
<td>The Sample Size slider controls the bit resolution of the audio. Like sample rate, bit resolution affects audio quality and clarity. The lower the bit resolution, the grungier the quality. The range of this control is from 24 bits to 2 bits.</td>
</tr>
</tbody>
</table>
Maxim (Audio Track Effect and AudioSuite)

Maxim is a unique and powerful peak-limiting and sound maximizing plug-in. Maxim is ideal for critical mastering applications, as well as standard peak-limiting tasks.

Maxim offers several critical advantages over traditional hardware-based limiters. Maxim takes full advantage of the random-access nature of disk-based recording to anticipate peaks in audio material and preserve their attack transients when performing reduction. This makes Maxim more transparent than conventional limiters, since it preserves the character of the original audio signal without clipping peaks or introducing distortion.

The following table lists the Maxim plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantization</td>
<td>Lo-Fi applies quantization to impose the selected bit size on the target audio signal. The type of quantization performed can also affect the character of an audio signal. Lo-Fi provides you with a choice of Linear or Adaptive quantization.</td>
</tr>
<tr>
<td>Linear</td>
<td>Linear quantization abruptly cuts off sample data bits in an effort to fit the audio into the selected bit resolution. This imparts a characteristically raunchy sound to the audio that becomes more pronounced as the sample size is reduced. At extreme low bit-resolution settings, linear quantization will actually cause abrupt cut-offs in the signal itself, similar to gating. Thus, linear resolution can be used creatively to add random percussive, rhythmic effects to the audio signal when it falls to lower levels, and a grungy quality as the audio reaches mid-levels.</td>
</tr>
<tr>
<td>Adaptive</td>
<td>Adaptive quantization reduces bit depth by adapting to changes in level by tracking and shifting the amplitude range of the signal. This shifting causes the signal to fit into the lower bit range. The result is a higher apparent bit resolution with a raunchiness that differs from the harsher quantization scheme used in linear resolution.</td>
</tr>
<tr>
<td>Noise Generator</td>
<td>The Noise slider mixes a percentage of pseudowhite noise into the audio signal. Noise is useful for adding grit into a signal, especially when you are processing percussive sounds. This noise is shaped by the envelope of the input signal. The range of this control is from 0 to 100%. When noise is set to 100%, the original signal and the noise are equal in level.</td>
</tr>
<tr>
<td>Distortion/Saturation</td>
<td>The Distortion and Saturation sliders provide signal clipping control. The Distortion slider determines the amount of gain applied and lets clipping occur in a smooth, rounded manner. The Saturation slider determines the amount of saturation added to the signal. This simulates the effect of tube saturation with a roll-off of high frequencies.</td>
</tr>
<tr>
<td>Output Meter</td>
<td>The Output Meter indicates the output level of the processed signal. Note that this meter indicates the output level of the signal — not the input level. If this meter clips, the signal may have clipped on input before it reached Lo-Fi. Monitor your send or insert signal levels closely to prevent this from happening.</td>
</tr>
</tbody>
</table>
Maxim Input Level Meter

This meter displays the amplitude of input signals prior to limiting. Unlike conventional meters, Maxim’s Input meter displays the top 24 dB of dynamic range of audio signals, which is where limiting is typically performed. This provides you with much greater metering resolution within this range so that you can work with greater precision.

Maxim Histogram

The Histogram displays the distribution of waveform peaks in the audio signal. This graph is based on audio playback. If you select and play a short loop, the histogram is based on that data. If you select and play a longer section, the Histogram is based on that. Maxim holds peak data until you click the Histogram to clear it.

The Histogram provides a visual reference for comparing the density of waveform peaks at different decibel levels. You can then base limiting decisions on this data.

The X axis of the Histogram shows the number of waveform peaks occurring at specific dB levels. The Y axis shows the specific dB level at which these peaks occur. The more waveform peaks that occur at a specific dB level, the longer the X-axis line. If there appears to be a pronounced spike at a certain dB level (4 dB for example), it means that there are a relatively large number of waveform peaks occurring at that level. You can then use this information to decide how much limiting to apply to the signal.

By dragging the Threshold slider downwards, you can visually adjust the level at which limiting will occur. Maxim displays the affected range in orange.

Maxim Threshold Slider

This slider sets the threshold level for limiting. Signals that exceed this level will be limited. Signals below it will be unaffected. Limited signal peaks are attenuated to match the threshold level, so the value that you set here will determine the amount of reduction applied.

Maxim Output Meter

This meter displays the amplitude of the output signal. The value that appears here represents the processed signal after the threshold, ceiling, and mixing settings have been applied.

Maxim Ceiling Slider

This slider determines the maximum output level. After limiting is performed you can use this slider to adjust the final output gain. The value that you set here will be the absolute ceiling level for limited peaks.

Maxim Attenuation Meter

This meter displays the amount of gain reduction being applied over the course of playback, with the maximum peak displayed in the numeric readout at the bottom of the meter. For example, if the numerical display at the bottom of the Attenuation meter displays a value of 4 dB, it means that 4 dB of limiting has occurred. Since this is a peak-hold readout, you can temporarily walk away from a session during playback and still know the maximum gain reduction value when you come back. To clear the numeric readout, click it with the mouse.

Maxim Release Knob

This knob sets how long it takes for Maxim to ease off of its attenuation after the input signal drops below the threshold level. Because Maxim has an attack time of zero milliseconds, the release control has a very noticeable effect on the character of limiting. In general, if you are using heavy limiting, you should use proportionally longer release times in order to avoid pumping that may occur when Maxim is forced to jump back and forth between limited and unlimited signal levels. Lengthening the release time has the effect of smoothing out these changes in level by introducing a lag in the ramp-up or ramp-down time of attenuation. Use short release times on material with peaks that are relatively few in number and that do not occur in close proximity to each other. The Release control has a default value of 1 millisecond.

Maxim Mix Slider

This slider sets the ratio of dry signal to limited signal. In general, if you are applying Maxim to a main output mix, you will probably want to set this control to 100% wet. If you are applying heavy limiting to an individual track or element in a mix to modify its character, this control is particularly useful since it lets you control precisely the amount of the processed effect mixed with the original signal.
Mod Delay III (Audio Track Effect and AudioSuite)

Mod Delay III provides mono, multi-mono, mono-to-stereo, and stereo modulating delay effects.

The following table lists the Mod Delay III plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| Input Meters | The Input meters show peak signal levels before processing:  
  • Dark Blue - Indicates nominal levels from –INF to –12 dB.  
  • Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.  
  • Red - Indicates clipping. |
| Phase Invert | The Phase Invert button at the top of the Input section inverts the phase (polarity) of the input signal, to help compensate for phase anomalies that can occur either in multi-microphone environments or because of mis-wired balanced connections.  
  To enable (or disable) phase inversion on input:  
  Click the Phase Invert button so that it is highlighted. Click it again so that it is not highlighted to disable it. |
### Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link</td>
<td>For stereo and mono-to-stereo tracks, enable the Link button to link the Delay, Modulation, and Mix controls between the Left and Right channels. This option is highlighted when it is enabled. For mono tracks, this option reads Mono and is display only.</td>
</tr>
<tr>
<td>Delay Time</td>
<td>The Delay Time control sets the delay time between the original signal and the delayed signal (from 0.0 ms to 5,000.0 ms).</td>
</tr>
<tr>
<td>Feedback (FBK)</td>
<td>The Feedback setting controls the amount of feedback applied from the output of the delay back into its input (from –100% to 100%). It also controls the number of repetitions of the delayed signal. Negative feedback settings give a more intense “tunnel-like” sound to flanging effects.</td>
</tr>
<tr>
<td>Low Pass Filter (LPF)</td>
<td>The Low Pass Filter setting controls the cutoff frequency of the Low Pass Filter (from 10 Hz to 22 kHz). Use the LPF setting to attenuate the high frequency content of the feedback signal. The lower the setting, the more high frequencies are attenuated. The maximum value for LPF is Off. This lets the signal pass through without limiting the bandwidth of the plug-in.</td>
</tr>
<tr>
<td>Sync</td>
<td>When Sync is enabled, and a Duration (a rhythmic note value) is selected, the Delay Time setting is affected by the session tempo. When Sync is disabled, and a Duration is selected, the Delay Time setting is affected by changes to the Tempo setting.</td>
</tr>
<tr>
<td>Meter</td>
<td>The Meter setting lets you enter either simple or compound time signatures. The Meter control defaults to a 4/4 time signature. When Sync is enabled, the Meter control is unavailable.</td>
</tr>
<tr>
<td>Tempo</td>
<td>The Tempo control sets the tempo in beats per minute (from 5.00 to 500.00 bpm). This setting is independent of the Pro Tools session tempo. When a specific Duration is selected, moving this control affects the Delay Time setting. When Sync is enabled, the Tempo control is unavailable.</td>
</tr>
<tr>
<td>Duration</td>
<td>The Duration setting lets you set the Delay Time based on a rhythmic value. Select a note value (whole note, half note, quarter note, eighth note, or sixteenth note). Additionally, you can select the Dot or Triplet modifier buttons to dot the selected note value or make it a triplet. For example, selecting a quarter note and then selecting the dot indicates a dotted quarter note, and selecting an eighth note and then selecting the triplet indicates a triplet eighth note.</td>
</tr>
<tr>
<td>Groove</td>
<td>The Groove control provides fine adjustment of the delay in percentages of a 1:4 subdivision of the beat (from –100% to 100%). It can be used to add “swing” by slightly offsetting the delay from the precise beat of the track.</td>
</tr>
</tbody>
</table>

### Modulation Section

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rate</td>
<td>The Rate control sets the rate of modulation of the delayed signal (from 0.00 Hz to 20.0 Hz).</td>
</tr>
<tr>
<td>Depth</td>
<td>The Depth control sets the depth of the modulation applied to the delayed signal (from 0% to 100%).</td>
</tr>
<tr>
<td>Mix</td>
<td>The Mix control sets the balance between the delayed signal (wet) and the original signal (dry). If you are using a delay for flanging or chorusing, you can control the depth of the effect somewhat with the Mix setting. Click the Dry button to set the Mix to 100% dry. Click the Wet button to set the Mix to 100% wet.</td>
</tr>
</tbody>
</table>

### Output

The Output section provides output metering and controls for adjusting the level of the output signal.
Normalize (AudioSuite)

In cases where a sound file has been recorded with too little amplitude, the Normalize plug-in ensures that the inherent dynamics of the performance remain unchanged while the overall volume level of the passage is raised.

The controls let you specify how close to maximum level (the clipping threshold) the peak level of your selection or file is boosted. You can enter this information in several ways.

- Enter a numeric decibel value below the clipping threshold.
- Enter a percentage of the threshold.
- Drag the slider.
- Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the slider to fine-adjust.
- Use the rms and peak buttons to switch the calibration of normalizing between RMS and Peak modes.

Peak normalizes the signal at the maximum possible level without clipping. RMS normalizes the input signal at a level consistent with the root-mean-square value, or the effective average level of the selected material.

### Pitch Shift (AudioSuite)

The Pitch Shift plug-in lets you adjust the pitch of any source audio file with or without a change in its duration. This powerful function allows sounds to be transposed a maximum of a full octave up or down in pitch with or without altering playback speed.

Edit the Pitch Shift parameters by double-clicking and typing in any Destination text box or by dragging a slider to adjust. All Pitch Shift plug-in controls are linked, so that changing one changes the others.

The following table lists the Pitch Shift plug-in parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gain</td>
<td>The Gain controls set the input level, in tenths of a decibel. Set the input level so that the plug-in can adequately handle amplitude peaks in the selection. Dragging the slider to the right increases gain, and dragging the slider to the left decreases gain.</td>
</tr>
</tbody>
</table>
Pow-r Dither (Audio Track Effect)

POW-r Dither is a dither-generation plug-in. The POW-r Dither plug-in is an advanced type of dither that provides optimized bit depth reduction. It is designed for final-stage critical mixdown and mastering tasks where the highest possible fidelity is required when reducing bit depth.

The following table lists the POW-r Dither plug-in parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Coarse and Fine</td>
<td>Adjust the pitch by dragging either of the two faders, or by typing values in the Coarse and Fine text boxes. The Coarse slider transposes in semitones (half steps); the Fine slider transposes in cents (hundredths of a semitone).</td>
</tr>
<tr>
<td>Ratio</td>
<td>The Ratio slider lets you set the amount of transposition (pitch change). Dragging the slider to the right raises the pitch of the processed file, and dragging the slider to the left decreases its pitch. Press and hold the Ctrl key (Windows) or the Command key (Macintosh) when you drag the slider to fine-adjust.</td>
</tr>
<tr>
<td>Crossfade, Min Pitch, Accuracy</td>
<td>For information on these parameters, see the parameters table in “Time Compression Expansion (AudioSuite)” on page 796.</td>
</tr>
<tr>
<td>Time Correction</td>
<td>Click the Time Correction check box to enable or disable time correction. You can deselect the Time Correction check box if you use the Create New Master Clips feature of the AudioSuite plug-ins. However, you must select the Time Correction check box when you apply AudioSuite plug-ins to audio clips in the Timeline. If the Time Correction check box is deselected, it has the effect of “permanently varispeeding” your audio file. Like working with tape, the file’s duration is compressed or extended according to the settings of the Coarse and Fine controls. Playback speed increases proportionally as the sound file is transposed up in pitch and decreases proportionally as it is transposed down in pitch, just like a tape recorder that is varispeeding. Altering a file in this way has little detrimental effect on the fidelity of audio files, whereas time correction can affect fidelity in a pronounced way.</td>
</tr>
<tr>
<td>Reference Pitch</td>
<td>The Reference Pitch feature generates a sine wave tone that you can adjust to match a selected portion of audio material, and then use as an audible reference when pitch-shifting other audio material in your session. To use the Reference Pitch feature: 1. Select the audio material you want to use as a pitch reference. Click the Preview button to begin playback of the selected audio. 2. Click the Reference Pitch button to activate the reference sine wave tone. 3. Adjust the Note and Detune settings to match the reference tone to the pitch of the audio playback. Adjust the Level setting to change the relative volume of the reference tone. You can also switch the Reference Pitch on and off to compare pitch. 4. Select the audio material where you want to shift pitch. 5. Adjust the Coarse and Fine controls to match the pitch of the audio playback to the reference pitch.</td>
</tr>
</tbody>
</table>
Recti-Fi (Audio Track Effect and AudioSuite)

Recti-Fi provides additive synthesis effects through waveform rectification. Recti-Fi multiplies the harmonic content of an audio track and adds subharmonic or superharmonic tones.

The following table lists the Recti-Fi plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-Filter</td>
<td>The Pre-Filter control filters out high frequencies in an audio signal prior to rectification. This is desirable because the rectification process can cause instability in waveform output — particularly in the case of high-frequency audio signals. Filtering out these higher frequencies prior to rectification can improve waveform stability and the quality of the rectification effect. If you wish to create classic subharmonic synthesis effects, set the Pre-Filter and Post-Filter controls to a relatively low frequency, such as 250 Hz. The range of the Pre-Filter is from 43 Hz to 21 kHz, with a maximum value of Thru (which effectively means bypass).</td>
</tr>
</tbody>
</table>
Reverse (AudioSuite)

Reversed sounds are useful effects in many music and film and video projects. The Reverse plug-in lets you easily perform this type of processing.

SansAmp PSA-1 (Audio Track Effect and AudioSuite)

SansAmp PSA-1 is a guitar amp simulator plug-in. Punch up existing tracks or record great guitar sounds with the SansAmp PSA-1. Capture bass or electric guitar free of muddy sound degradation and dial in the widest range of amplifier, harmonic generation, cabinet simulation and equalization tone shaping options available! Tube sound, speaker simulation, warm equalization and cool lo-fi textures—no wonder thousands of records feature the classic sounds of SansAmp!

The following table lists the SansAmp PSA-1 plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rectification</td>
<td>• Positive Rectification — This rectifies the waveform so that its phase is 100% positive. The audible effect is a doubling of the audio signal’s frequency.</td>
</tr>
<tr>
<td></td>
<td>• Negative Rectification — This rectifies the waveform so that its phase is 100% negative. The audible effect is a doubling of the audio signal’s frequency.</td>
</tr>
<tr>
<td></td>
<td>• Alternating Rectification — This alternates between rectifying the phase of the first negative waveform excursion to positive, then the next positive excursion to negative, and so on, throughout the waveform. The audible effect is a halving of the audio signal’s frequency, creating a subharmonic tone.</td>
</tr>
<tr>
<td></td>
<td>• Alt-Max Rectification — This alternates between holding the maximum value of the first positive excursion through the negative excursion period, switching to rectify the next positive excursion, and holding its peak negative value until the next zero crossing. The audible effect is a halving of the audio signal’s frequency, and creating a subharmonic tone with a hollow, square wave-like timbre.</td>
</tr>
<tr>
<td>Gain</td>
<td>Gain lets you adjust signal level before the audio reaches the Post-Filter. This is particularly useful for restoring unity gain if you have used the Pre-Filter to cut off high frequencies prior to rectification. The range of this control is from –18dB to +18dB.</td>
</tr>
<tr>
<td>Post-Filter</td>
<td>Waveform rectification, particularly alternating rectification, typically produces a great number of harmonics. The Post Filter control lets you remove harmonics above the cutoff frequency and smooth out the sound. This is useful for filtering audio that contains subharmonics. To create classic subharmonic synthesis effects, set the Pre-Filter and Post-Filter to a relatively low frequency. The range of the Post-Filter control is 43 Hz to 21 kHz, with a maximum value of Thru (which effectively means bypass).</td>
</tr>
<tr>
<td>Mix</td>
<td>Mix adjusts the mix of the rectified waveform with the original, unprocessed waveform.</td>
</tr>
<tr>
<td>Output Meter</td>
<td>The Output Meter indicates the output level of the processed signal. Note that this meter indicates the output level of the signal — not the input level. If this meter clips, the signal may have clipped on input before it reached Recti-Fi. Monitor your send or insert signal levels closely to prevent this from happening.</td>
</tr>
</tbody>
</table>
Sci-Fi (Audio Track Effect and AudioSuite)

Sci-Fi is designed to mock-synthesize audio by adding effects such as ring modulation, resonance, and sample & hold, that are typically found on older, modular analog synthesizers. Sci-Fi is ideal for adding a synth edge to a track.

The following table lists the Sci-Fi plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PSA-1 Controls</td>
<td>Use the eight knobs to dial in your tone or effect.</td>
</tr>
<tr>
<td>• Pre-Amp</td>
<td>Determines the input sensitivity and pre-amp distortion. Increasing the setting produces an effect similar to putting a clean booster pedal ahead of a tube amp, overdriving the first stage. For cleaner sounds, use settings below the unity-gain point.</td>
</tr>
<tr>
<td>• Buzz</td>
<td>Controls low frequency break up and overdrive. Boost the effect by turning clockwise from the center point indicated by the arrows. As you increase towards maximum, the sound becomes (you guessed it) buzzy, with added harmonic content. For increased clarity and definition when using distortion, position the knob at its midpoint or towards minimum.</td>
</tr>
<tr>
<td>• Punch</td>
<td>Sets midrange break up and overdrive. Decreasing from the center produces a softer, “Fender”-style break up. Increasing the setting produces a harder, heavier distortion. At maximum, it produces a sound similar to a wah pedal at mid-boost position placed in front of a Marshall amp.</td>
</tr>
<tr>
<td>• Crunch</td>
<td>Brings out upper harmonic content and, on guitars, pick attack. For cleaner sounds or smoother high end, decrease as needed.</td>
</tr>
<tr>
<td>• Drive</td>
<td>Increases the amount of power amp distortion. Power amp distortion is associated with the “Vintage Marshall” sound—using SansAmp, you can produce the effect even at low levels.</td>
</tr>
<tr>
<td>• Low</td>
<td>Provides a tone control specially tuned for maximum musicality when used to EQ low frequencies on instruments. Boost or cut by ±12 dB by turning from the center point indicated by the arrows.</td>
</tr>
<tr>
<td>• High</td>
<td>Boosts or cuts high frequencies by ±12 dB.</td>
</tr>
<tr>
<td>• Level</td>
<td>Boosts or cuts the overall gain to re-establish unity after adding distortion or equalizing the signal.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Input Level</td>
<td>Input Level attenuates signal input level to the Sci-Fi processor. Since some Sci-Fi controls (such as Resonator) can cause extreme changes in signal level, adjusting the Input Level is particularly useful for achieving unity gain with the original signal level. The range of this control is from –12 dB to 0 dB.</td>
</tr>
<tr>
<td>Effect Type</td>
<td>Sci-Fi provides four different types of effects:</td>
</tr>
<tr>
<td></td>
<td>• Ring Mod — Modulates the signal amplitude with a carrier frequency, producing harmonic sidebands that are the sum and difference of the frequencies of the two signals. The carrier frequency is supplied by Sci-Fi itself. The modulation frequency is determined by the Effect Frequency control. Ring modulation adds a characteristic hard-edged, metallic sound to audio.</td>
</tr>
<tr>
<td></td>
<td>• Freak Mod — Modulates the signal frequency with a carrier frequency, producing harmonic sidebands that are the sum and difference of the input signal frequency and whole number multiples of the carrier frequency. Frequency modulation produces many more sideband frequencies than ring modulation and an even wilder metallic characteristic. The Effect Frequency control determines the modulation frequency of the Freak Mod effect.</td>
</tr>
<tr>
<td></td>
<td>• Resonator+ and Resonator — Adds a resonant frequency tone to the audio signal. This frequency is determined by the Effect Frequency control. The difference between these two modules is that Resonator– reverses the phase (polarity) of the effect, producing a hollower sound than Resonator+. The Resonator can be used to produce metallic and flanging effects that emulate the sound of classic analog flangers.</td>
</tr>
<tr>
<td>Effect Amount</td>
<td>Effect Amount controls the mix of the processed sound with the original signal. The range of this control is from 0-100%.</td>
</tr>
<tr>
<td>Effect Frequency</td>
<td>Effect Frequency controls the modulation frequency of the ring modulator and resonators. The frequency range is dependent on the effect type. For Ring Mod, the frequency range of this control is from 0 Hz to 22.05 kHz. For Freak Mod, the frequency range is from 0 Hz to 22.05 kHz. For Resonator+, the frequency range is from 344 to 11.025 kHz. For Resonator–, the frequency range is from 172 Hz to 5.5 kHz. You can also enter a frequency value using keyboard note entry.</td>
</tr>
<tr>
<td>Modulation Type</td>
<td>Modulation Type determines the type of modulation applied to the frequency of the selected effect. Depending on the type of modulation you select here, the sliders below it will change to provide the appropriate type of modulation controls. If the Mod Amount is set to 0%, no dynamic modulation is applied to the audio signal. The Effect Frequency slider then becomes the primary control for modifying the sound.</td>
</tr>
<tr>
<td>LFO</td>
<td>Produces a low-frequency triangle wave as a modulation source. The rate and amplitude of the triangle wave are determined by the Mod Rate and Mod Amount controls, respectively.</td>
</tr>
<tr>
<td>Envelope Follower</td>
<td>Causes the selected effect to dynamically track the input signal by varying with the amplitude envelope of the audio signal. As the signal gets louder, more modulation occurs. This can be used to produce a very good automatic wah-wah-type effect. When you select the Envelope Follower, the Mod Amount slider changes to a Mod Slewing control. Slewing provides you with the ability to smooth out extreme dynamic changes in your modulation source. This provides a smoother, more continuous modulation effect. The more slewing you add, the more gradual the changes in modulation will be.</td>
</tr>
<tr>
<td>Sample+Hold</td>
<td>Periodically samples a random pseudo-noise signal and applies it to the effect frequency. Sample and hold modulation produces a characteristic random stair-step modulation. The sampling rate and the amplitude are determined by the Mod Rate and Mod Amount controls, respectively.</td>
</tr>
</tbody>
</table>
The Signal Generator plug-in produces audio test tones in a variety of frequencies, waveforms, and amplitudes. The plug-in has the following options:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frequency</td>
<td>Sets the frequency of the signal in hertz. Values range from a low of 20 Hz to a high of 20 kHz.</td>
</tr>
<tr>
<td>Level</td>
<td>Sets the amplitude of the signal in decibels. Values range from a low of –95 dB to a high of 0.0 dB.</td>
</tr>
<tr>
<td>Signal</td>
<td>Lets you select the waveform:</td>
</tr>
<tr>
<td></td>
<td>• Sine</td>
</tr>
<tr>
<td></td>
<td>• Square</td>
</tr>
<tr>
<td></td>
<td>• Sawtooth</td>
</tr>
<tr>
<td></td>
<td>• Triangle</td>
</tr>
<tr>
<td></td>
<td>• White Noise</td>
</tr>
<tr>
<td></td>
<td>• Pink Noise</td>
</tr>
</tbody>
</table>

Use the rms and peak buttons to switch the calibration of the generated signal between RMS and Peak modes. Peak generates the signal at the maximum possible level without clipping. RMS generates the signal at levels consistent with the root-mean-square value, or the effective average level of the signal.

The Signal Generator produces a tone as soon as it is inserted on a track. To mute the tone, click the Bypass button.
Time Compression Expansion (AudioSuite)

The Time Compression Expansion plug-in lets you adjust the duration of selected regions by increasing or decreasing the selection’s length without changing pitch. This function is particularly important in audio postproduction applications because it lets you adjust sounds to specific time lengths or timecode durations for synchronization.

The Time Compression Expansion plug-in is in the Unused Plug-ins folder. Avid recommends you use the Time Shift plug-in.

To change duration (length) and pitch simultaneously, use the Pitch Shift plug-in.

The Time Compression Expansion plug-in can compress or expand two tracks as a “stereo pair,” processing the two sides of the stereo signal relative to each other.

The Time Compression Expansion plug-in has special parameters that let you enter time compression or expansion values in different formats. They are located in the Source and Destination columns, and include the Ratio slider. You can also fine-tune the compression and expansion process in the following ways:

- Press and hold the Ctrl key (Windows) or the Command key (Macintosh) to engage slider fine-tune mode.
- Alt+click (Windows) or Option+click (Macintosh) a field or slider to reset its default value.

The following table lists the Time Compression Expansion plug-in parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source and</td>
<td>The Source text boxes display the length of the current selection before processing in each of the listed formats. All the text boxes in both columns update dynamically, so a change made to one value is immediately reflected in the values displayed in the other text boxes. The text boxes in the Destination column display and control the length of the selection after processing using the current settings. You can enter the length of the Destination file by double-clicking the appropriate text box in the Destination column. Type the number of samples in min:secs:msec format or type timecode values as start and end locations. All the Destination text boxes update dynamically, so a change made to one value is immediately reflected in the values displayed in the other text boxes. You can also enter a new tempo, bars:beats:ticks length, or time signature for regions that have tempo or Bars &amp; Beats settings. This can be any region associated with a MIDI Metronome value (such as an overdub recorded to a MIDI click) or regions that have been processed with the Pro Tools Identify Beat command. The Ratio slider lets you set the destination length in relation to the source length. Dragging the slider to the right increases the length of the destination file, and dragging the slider to the left decreases its length. The controls below the bar line lets you fine-tune the time compression and expansion process. They include the Crossfade, Min Pitch, and Accuracy sliders.</td>
</tr>
<tr>
<td>Destination</td>
<td></td>
</tr>
</tbody>
</table>

796
The Time Shift plug-in provides high quality time compression and expansion algorithms and formant-correct pitch-shifting. Time Shift is ideal for music production, sound design, and post-production applications. You can use it to manipulate audio loops for tempo matching or to transpose vocal tracks using formant-correct pitch-shifting, or you can use it in audio postproduction for pullup and pulldown conversions as well as for adjusting audio to specific time or SMPTE durations for synchronization purposes.

The Time Shift plug-in has special parameters that let you enter time compression or expansion values in different formats and edit the pitch shift parameters displayed in the plug-in window. Time Shift plug-in controls are organized in four parts: Audio, Time, Formant/Transient, and Pitch.

### Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Crossfade</td>
<td>The Crossfade slider lets you manually adjust the crossfade length in milliseconds to optimize performance of the Time Compression Expansion plug-in according to the type of audio material you process. The Time Compression Expansion plug-in achieves length modification by replicating or subtracting very small portions of audio material and very quickly crossfading between these alterations in the waveform of the audio material. Crossfade length essentially affects the amount of smoothing performed on audio material to prevent audio artifacts such as clicks. In general, small narrow-range time (length) changes require longer crossfades while larger changes in length require shorter crossfades. The disadvantage of long crossfade times is that they smooth the signal, including any transients. While this can be desirable for audio material such as vocals, it is not appropriate for material with sharp transients such as drums or percussion. The default setting for this parameter is Auto (leftmost position), in which crossfade times are set automatically according to the percentage of change in length for the current process. This setting should suffice for most applications, but you can use this slider to manually adjust and optimize crossfade times, if necessary. For audio material with sharper attack transients, use shorter crossfade times. For audio material with softer attack transients, use longer crossfade times with a range in values of 1 to 200 ms.</td>
</tr>
<tr>
<td>Min Pitch</td>
<td>The Min Pitch slider lets you select the minimum (lowest) pitch that is used in the plug-in’s calculations during the time compression and expansion process. The slider has a range of 40 Hz to 1000 Hz. By controlling the minimum pitch, you can focus the time compression and expansion process for maximum efficiency depending on the audio’s spectral shape. Set this slider lower when you process bass guitar or another instrument with a similarly low range. Set the min pitch higher when processing instruments such as snare drums, violins, and other higher range instruments and sounds. Experiment with combinations of the other fine-tune controls in relation to the Min Pitch slider.</td>
</tr>
<tr>
<td>Accuracy</td>
<td>Use the Accuracy slider to prioritize the processing resources allocated to audio quality (sound) or timing (rhythm). Dragging the slider toward sound generally results in better sonic quality and fewer audio artifacts. Dragging the slider toward rhythm puts the emphasis on keeping the tempo consistent. When working with loops, listen carefully and adjust accuracy until you find the setting that keeps timing solid within the region. Start and end times are precise, but the perception of beats might be “shuffled” if the Accuracy slider’s rhythm setting is too low.</td>
</tr>
</tbody>
</table>

⚠️ The smallest time ratio allowed for time compression and expansion is 0.25. The largest time ratio allowed is 4.0.

Normalizing a selection before applying the Time Compression Expansion plug-in can sometimes produce better-sounding results.
The following table lists the Time Shift plug-in parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| Audio     | You use the Audio parameter controls to select the most appropriate time compression and expansion mode for the type of material you want to process, and to attenuate the gain of the processed audio to avoid clipping. Audio parameter controls let you select the following Mode settings to determine the correct time compression and pitch shift algorithms:  
  • Monophonic — for processing monophonic sounds (such as a vocal melody)  
  • Polyphonic — for processing complex sounds (such as a multipart musical selection)  
  • Rhythmic — for processing percussive sounds (such as a mix or drum loop)  
  • Varispeed — for linking time and pitch change for tape-like pitch and speed change effects, and postproduction workflows  
You can also select the following frequency Range settings:  
  • Low — for low-range material, such as a bass guitar  
  • Mid — for mid-range material, such as male vocals  
  • High — for material with a high fundamental frequency, such as female vocals  
  • Wide — for more complex material that covers a broad frequency spectrum  
  In Polyphonic mode, Wide is the default Range setting and is usually best for all material. In Monophonic mode, Mid is the default Range setting and usually matches the range of most monophonic material. Range settings are not available when you select either Rhythmic mode or Varispeed mode.  

The Audio Gain control attenuates the input level to avoid clipping. Adjust the Gain control from 0.0 dB to –6.0 dB to avoid clipping in the processed signal.

The Clip indicator is active when clipping occurs in the processed signal. If the processed signal clips, remove the AudioSuite plug-in effect, attenuate the input gain using the Gain control, and then reapply the plug-in.

The Level indicator displays the level of the output signal, which uses the full range of plasma-level meter colors.
You use the Time parameter controls to specify the amount of time compression or expansion you want to apply.

The Original column displays the Start and End times, and Length of the edit selection. Times are displayed in units of the timebase selected in the Units menu.

The Processed column displays the target End time and Length of the processed signal. Times are displayed in units of the timebase selected in the Units menu. You can click the Processed End and Length text boxes to type the desired values. These values update automatically when you are adjusting the Time control.

The Tempo row displays the Original Tempo and Processed Tempo in beats per minute (bpm). You can click the Original Tempo and Processed Tempo text boxes to type the desired values. The Processed Tempo value updates automatically when adjusting the Time control.

You use the Units menu to select the desired timebase for the Original and Processed time fields:

- Bars/Beats
- Min:Sec
- Time Code
- Feet+Frames
- Samples

The Shift text box displays the target time compression or expansion as a percentage of the original. You can adjust the Time control, or click the Shift text box and type the desired value. You can shift time from 25.00% to 400.00% of the original speed (or 4 to 1/4 times the original duration). The default setting is 100.00%, or no time shift. Selecting 25.00% results in 4 times the original duration and 400.00% results in 1/4 of the original duration.

The Shift field displays up to 2 decimal places, but you can type in as many decimal places as you require (up to the IEEE standard). While the display rounds to 2 decimal places, the actual time shift is applied based on the number typed in the Shift text box. This is useful for postproduction pullup and pulldown factors.
Core Avid Audio Plug-Ins

Trim (Audio Track Effect)

The Trim plug-in can be used to attenuate an audio signal from -Infinity dB to +6 dB or [Infinity] dB to +12 dB. For example, using a multi-mono Trim plug-in on a multichannel track provides simple, DSP-efficient muting control over the individual channels of the track.

This capability is useful, since Mute buttons mute all channels of a multichannel track and do not allow muting of individual channels within the track.

The following table lists the Trim plug-in parameters:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formant/Transient</td>
<td>You use the Formant or Transient parameter controls to adjust either the amount of formant shift or the transient detection parameters, depending upon which mode you select in the Audio section. The Formant parameter is available only when you select Monophonic as the Audio mode. The Transient section is available with slightly different controls, depending on whether you select Polyphonic or Rhythmic as the Audio mode. The Formant section provides a single control for transposing the formants of the selected audio by –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves). You can specify a Formant value by adjusting the Formant Shift control or typing a value in the Shift text box. Transient material tends to change its content quickly in time, as opposed to parts of the sound which are more sustained. You can use the controls in the Transient section to adjust the following: • Threshold — the transient detection threshold in the processed audio when you are time-stretching. You can set the threshold from 0.0 dB to –40.0 dB (the default is –6.0 dB). • Window — the analysis window length for processing audio (Polyphonic mode only). You can set the window length from 6.0 milliseconds (ms) to 185.0 ms (the default is 18.0 ms) by adjusting the Window control or typing in the Window text box. • Decay Rate — the amount of decay, or audio fade, from a transient that is heard in the processed audio when you time-stretch (Rhythmic mode only). The Follow button enables an envelope follower that simulates the original acoustics of the audio being stretched (Polyphonic mode only). Click the Follow button to enable or disable envelope following.</td>
</tr>
<tr>
<td>Pitch</td>
<td>You use the Pitch parameter controls to shift the pitch of the audio. You can pitch shift audio by using the Transpose and Shift text boxes: • Transpose — displays the transposition amount in semitones; you can transpose pitch from –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves). • Shift — displays the pitch shift amount as a percentage. You can pitch shift from 25.00% (–2 octaves) to +400.00% (+2 octaves). In Monophonic mode, pitch shift can also be formant-correct.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Phase Invert</td>
<td>Inverts the phase (polarity) of the input signal to change the frequency response characteristics between multi-miked sources or to correct for miswired microphone cables.</td>
</tr>
<tr>
<td>Gain</td>
<td>Provides -([\infty]) dB to +6 dB or +12 dB of gain adjustment, depending whether the Gain toggle is set to +6 or +12.</td>
</tr>
<tr>
<td>+6/+12 Gain</td>
<td>Switches the maximum level of attenuation between -([\infty]) dB to +6 dB and -([\infty]) dB to +12 dB.</td>
</tr>
<tr>
<td>Toggle</td>
<td></td>
</tr>
<tr>
<td>Output Meter</td>
<td>Indicates the output level, including any gain compensation added using the Gain control.</td>
</tr>
<tr>
<td>Mute</td>
<td>Mutes the signal output.</td>
</tr>
</tbody>
</table>
This chapter describes how to export files for use with another system, application, or platform.

- **Understanding Export**
- **Preparing to Export a Sequence**
- **Exporting With the Send To Templates**
- **Send To Templates Reference**
- **Creating a Custom Send To Template for Exporting to Third-Party Applications**
- **Exporting With the Export Command or the Drag-and-Drop Method**
- **Customizing Export Settings**
- **Guidelines for Exporting AAF Files**
- **Exporting QuickTime Movies**
- **Installing or Copying the Avid Codecs for QuickTime on Other Systems**
- **Exporting from a Third-Party QuickTime or AVI Application**
- **Exporting as Windows Media (Windows Only)**
- **Creating a Custom Profile for Windows Media Export (Windows Only)**
- **Exporting to XDCAM**
- **Exporting XDCAM OP1a Media**
- **Export OP1a MXF file as Panasonic AVC Long-GOP (H.264)**
- **Exporting MXF OP1a**
- **Exporting DNxHR Media as MXF OP1a**
- **Exporting a Simplified AAF**
- **Exporting as DPX**
- **Exporting as AS-11**
- **OpenEXR Export**
- **Exporting Your Clip or Sequence to a P2 Card**
- **Creating an AS-02 Export Volume**
- **Exporting an IMF Package**
- **Working with BXF Files**

For information about linking file-based media, see [Linking File-Based Media](#).

**Understanding Export**

You can export material directly from Media Composer to many supported file types. You can export an individual frame, a selected region of footage, or an entire clip or sequence.
Preparing to Export a Sequence

If a power failure or application error occurs during the export process, the entire file is unusable. You need to repeat the export process. The only exception is a sequential file sequence, where all frames up to the point of failure are usable.

Reasons for Exporting Material

You can export video, audio, or both for many reasons, including the following:

- You can export video files for touching up or creating special effects in third-party applications or other Avid applications.
- You can export files to view as AVI or QuickTime movies.
- You can export files for further processing to create streaming media files in a format such as QuickTime.
- You can export files for use in multimedia projects distributed on CD or DVD, or for DVD authoring workflows.
- You can export audio files for audio sweetening in a digital audio workstation, such as a Pro Tools system.
- You can use the export process to convert audio media files from one supported audio format to another. Media Composer supports the AIFF-C, Sound Designer II (Macintosh only), and WAVE formats.

Export Settings and Send To Templates

Media Composer uses Export settings and Send To templates to control the format of the exported file. Media Composer ships with a default Export setting and a set of templates for common types of export. You can also create any custom Export settings that you might need.

Depending on how you choose to export and the type of export you are performing, you select the Export setting or Send To template you need in one of the following ways:

- Choose a Send To command from the File menu.
- Select from the Export Settings list in the Export As dialog box.
- Select File > Settings, click the User tab and select the Export setting.

Depending on how you choose to export, you can:

- Use the Export setting or Send To template you select without modification.
- Modify the options in the setting or template for use in the current export only.
- Modify the Export setting and save the modifications to that setting.
- Modify the setting or template and save the modifications as a new Export setting or a new custom Send To template.

Preparing to Export a Sequence

When you export part or all of a sequence — for example, to create an AAF file, a QuickTime file, an AVI file, or a graphic sequence — you might want to prepare the sequence in advance in one or more of the ways described in the following table. These preparation tasks can speed the export process or otherwise help with your workflow.
Exporting With the Send To Templates

The Send To option lets you to send clips or sequences from your Avid editing system to other applications. You choose a Send To template that uses options customized for the specific workflow. In many instances you can choose to automatically launch Media Composer to which you are sending your clip or sequence.

If a power failure or application error occurs during the export process, the entire file is unusable. You need to repeat the export process. The only exception is a sequential file sequence, where all frames up to the point of failure are usable.

<table>
<thead>
<tr>
<th>Preparation Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make sure all media for the sequence is online.</td>
<td>For more information about selecting offline items in a bin, see “Displaying Clip Colors in the Timeline” on page 496 and “Selecting Offline Items in a Bin” on page 244.</td>
</tr>
<tr>
<td>Consider archiving the source sequence before making any alterations.</td>
<td>Duplicate the sequence, place the duplicate in another bin, and prepare the duplicate for export. The original sequence is unaffected.</td>
</tr>
<tr>
<td>Consider rendering all effects in advance.</td>
<td>Although any unrendered effects are rendered on export (except for an OMFI or AAF export), rendering effects in advance saves time during the export process. For information on rendering effects, see “Basics of Effects Rendering” in the Help.</td>
</tr>
<tr>
<td>Render fast-saved titles.</td>
<td>You must do this before using OMFI or AAF to export a sequence, or before creating an EDL from the sequence.</td>
</tr>
<tr>
<td>Consider mixing down tracks.</td>
<td>If your sequence contains numerous video or audio tracks, export is faster if you mix down the tracks in advance. However, you should not mix down if you need to preserve multiple-track information. For more information about mixing down video tracks, see “Performing a Video Mixdown” in the Help. For more information about mixing down audio tracks, see “Mixing Down Audio Tracks” on page 644.</td>
</tr>
<tr>
<td>Make sure all audio clips have the same sample rate.</td>
<td>For more information, see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644. You can also use OMFI or AAF to change the sample rate. For more information, see Guidelines for Exporting AAF Files.</td>
</tr>
<tr>
<td>Check and adjust all pan and audio levels.</td>
<td>All current Pan and Level settings in the sequence are carried to the exported media. For information on adjusting level and pan, see “Using the Audio Mixer Tool” on page 602.</td>
</tr>
<tr>
<td>Consider breaking the sequence into smaller sequences before an AAF export.</td>
<td>AAF files with very complex sequences might fail during import into some applications due to memory limitations. You can also consider adding more physical memory.</td>
</tr>
<tr>
<td>Create a sequence from multiple clips to export them as a single file.</td>
<td>You can select all the clips, Alt+drag (Windows) or Option+drag (Macintosh) them into the Record monitor to create an instant sequence, and then export the sequence.</td>
</tr>
</tbody>
</table>
To export by using a Send To template:

1. Select a clip or sequence in a bin.

2. Do one of the following:
   
   ▶ Select File > Output > Send To > template.
   
   ▶ Right-click the clip or sequence in the bin, and select Send To > template.

If you are sending to Avid Pro Tools®, a template options dialog box opens. Otherwise, the Send To dialog box opens.

3. (Option) If you are sending to Avid Pro Tools, select one of the template options in the following table.

   The last three options are only available when you send to Pro Tools over an Avid shared storage using Send To > Pro Tools on Avid Unity.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avid Video - Consolidate Audio</td>
<td>Select this option to send to a Avid Pro Tools system that supports playback of Avid standard definition (SD) video using a video peripheral. Media Composer creates a video mixdown of the tracks at DV 25, consolidates the audio, and saves the audio into the AAF file.</td>
</tr>
<tr>
<td>QuickTime - Embed Audio</td>
<td>Select this option to send to a Pro Tools system that supports QuickTime video only. The Pro Tools system does not have a video peripheral. Media Composer creates a QuickTime movie for the SD video, consolidates the audio, and embeds the audio into the OMF file.</td>
</tr>
<tr>
<td>QuickTime - Consolidate Audio</td>
<td>Select this option to send to a Avid Pro Tools system that supports playback of Avid high definition video using a video peripheral. Media Composer creates a video mixdown of the tracks, consolidates the audio, and saves the audio into the AAF file.</td>
</tr>
<tr>
<td>Link to Video and Audio</td>
<td>Select this option to export AAF metadata only (no media is exported). Pro Tools links to, or references, the Avid video and audio files located on Avid shared storage. The Pro Tools user can copy media during the AAF import into Pro Tools. This is the fastest export from Avid.</td>
</tr>
<tr>
<td>Video Mixdown - Link to Audio</td>
<td>Select this option to create a flattened video mixdown of the tracks. The AAF links to the Avid audio media files located on Avid shared storage. The Pro Tools user can copy media during the AAF import into Pro Tools.</td>
</tr>
<tr>
<td>QuickTime - Link to Audio</td>
<td>Select this option to send to a Pro Tools system that supports QuickTime video only. The AAF links to the Avid audio media files located on Avid shared storage. The Pro Tools user can copy media during the AAF import into Pro Tools.</td>
</tr>
</tbody>
</table>

The Send To dialog box opens. The Filename text box displays the name of the sequence or clip you chose.
4. (Option) Type a new file name in the Filename text box.

5. (Option) If you are sending to Sorenson Squeeze, click the Options button to select Sorenson Squeeze settings.
   For more information, see the Sorenson Squeeze documentation.

6. Click Set to browse to the drive and folder where you want to store the exported file.
   Whenever you return to a Send To dialog box, the destination folder that you set last appears in the destination field.

7. (Option) If the template you are using can automatically launch the application that handles the exported file, an Auto Launch option appears in the Send To dialog box and is selected. Auto Launch might also have sub-options. You typically do not change these settings, but you can deselect Auto Launch if you do not want the application to launch automatically, and you can change the selection of sub-options.

8. Review the current Export settings to ensure that they meet your needs.
   The Export Setting Summary area at the bottom of the dialog box lists all the settings that affect the current export.

9. (Option) If you need to make any Export settings changes, click the appropriate Options button, make the changes, and click Save.
   Avid recommends that you use the default options in the Send To templates wherever possible. If you are sending to Disc in particular, accept the default options to keep the Disc authoring and burning process as quick and simple as possible.

10. (Option) If you want to save your changes in the Send To dialog box as a new template, do the following:
   a. Click the Save As Template button.
   b. Rename the file.
      Make sure you leave the .stt extension.
   c. Click Save.
Media Composer saves the new template. The next time you select a sequence and choose File > Output > Send To, the new template appears in the list.

11. (Option) If you are sending to Disc, insert a blank DVD in your Disc drive.
12. Click OK.

Media Composer exports the file. Depending on the settings you choose, your application might automatically launch an application to handle the exported file.

If you are sending to Disc, the Burn to DVD dialog box opens.

13. (Option) If you are sending to Disc, select the capacity of your DVD medium from the Capacity menu, and then click OK.

The capacity of your DVD medium must match the size you select from the Capacity menu.

For information about the other options in the Burn to DVD dialog box, see the Sonic documentation.

Your DVD is burned.

---

**Send To Templates Reference**

The following table describes the Send To templates that Avid supplies. If you create custom Send To templates, they also appear as Send To menu commands.

*If you are running an Avid Studio package, an Avid Studio products Send To submenu might appear in Media Composer.*

<table>
<thead>
<tr>
<th>Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pro Tools, Pro Tools on Avid Unity</td>
<td>You can export a sequence to Avid Pro Tools® by sending it to movable storage and then taking the storage to a Pro Tools system, or you can export it directly to Pro Tools over an Avid shared storage system. Sending the sequence to movable storage lets you assemble all the media in one location for moving to a Pro Tools system. For each export method, you can select a template that meets your needs. You can also transfer files to Pro Tools through Interplay. For more information, see “Using Pro Tools and Interplay” in Avid Interplay Best Practices.</td>
</tr>
<tr>
<td>Disc &gt; Authoring, Disc &gt; One Step</td>
<td>You can export your sequence directly to Avid DVD by Sonic and then perform authoring functions in the Avid DVD by Sonic application. You can also export directly to Avid DVD by Sonic and burn your Disc in one step. This eliminates further authoring work and lets you create a Disc that plays without the graphics, menus, or other navigation devices that are typically added during Disc authoring.</td>
</tr>
<tr>
<td>Sorenson Squeeze</td>
<td>You can export a sequence to Sorenson Squeeze as a QuickTime Reference movie.</td>
</tr>
</tbody>
</table>
Creating a Custom Send To Template for Exporting to Third-Party Applications

To create a custom Send To template:

1. Select a clip or a sequence in a bin.
2. Do one of the following:
   - Select File > Output > Send To > Make New.
   - Right-click the clip or sequence in the bin, and select Send To > Make New.

The Send To dialog box opens with a default export template.

<table>
<thead>
<tr>
<th>Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avid DS</td>
<td>You can send a sequence to Avid DS as an AFE file or an AAF file. The Avid DS Send To template does not auto-launch Avid DS by default. If you have Avid DS installed on your system and want to launch it automatically, you can select Auto Launch and browse for Avid DS. Select Auto Load Exported File(s) if you want the files you export to automatically load in the Avid DS application. Select Reveal file if you want your system to search available drives, open Windows Explorer or the folder (Macintosh), and highlight related media files. If you are editing an offline sequence that you want to finish on Avid DS, make sure to consult the Avid DS Conform Guide, which contains important information about the most efficient way of preparing a sequence for the conform process.</td>
</tr>
<tr>
<td>Make New</td>
<td>This option lets you to create your own custom Send To templates for third-party applications. For more information, see “Creating a Custom Send To Template for Exporting to Third-Party Applications” on page 808.</td>
</tr>
</tbody>
</table>
3. (Option) Type a new file name in the Filename text box.

4. Click Set to browse to the drive and folder that you want to be the default location for storing the exported file.
   Whenever you return to a Send To dialog box, the destination folder you set last appears in the destination field.

5. (Option) Do the following if you want the third-party application to automatically launch after you export.
   a. (Option) Click the Auto Launch button, and select Add Item.
   b. (Option) Browse to find the third-party application.
   c. Click Open.
   d. Select Auto Load Exported File(s) if you want the files you export to automatically load in the third-party application.
   e. Select Reveal file if you want the system to search available drives, open Windows Explorer or the folder (Macintosh), and highlight related media files.

6. Make any changes to the Export settings that you need by clicking the appropriate Options button, making the changes, and then clicking Save.

7. Click OK.
   The Save As dialog opens.

8. Name the new Send To (.stt) template.

9. Click Save.
Media Composer creates the new template. It is now available as a Send To menu command for use when working with the third-party application.

**Exporting With the Export Command or the Drag-and-Drop Method**

You can export frames, clips, or sequences using the Export menu command. This method lets you modify the Export settings as part of the export process.

You can also export most types of files by dragging and dropping. This method is a quick and simple way to perform the actual export, but it requires you to set up the Export setting you want to use in advance.

*You cannot use the drag-and-drop method to export ALE, tab-delimited, or sequential files.*

You can also perform some types of Export using the Send To commands. For more information, see “Exporting With the Send To Templates” on page 804.

Regardless of the method you use for the export itself, you must first identify and select the material you want to export.

*Media Composer saves an intermediate file in a temporary folder as part of the export process. Ensure that the temporary folder is on a drive with plenty of space. You can view and change the location of the temporary folder in the General Settings dialog box. To save time when exporting with the drag-and-drop method, locate the temporary folder on the drive where you want to store the exported file.*

If a power failure or application error occurs during the export process, the entire file is unusable. You need to repeat the export process. The only exception is a sequential file sequence, where all frames up to the point of failure are usable.
To identify and select the material you want to export:

1. Identify the portion of the clip or sequence you want to export.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>To export specific tracks in a clip or sequence:</td>
<td>Enable the tracks in the Track Selector panel, and disable all others. Ensure that Use Selected Tracks is selected in the Export Settings dialog box.</td>
</tr>
<tr>
<td>To export a single-frame graphic:</td>
<td>Mark an IN point to export the marked frame from a bin or a monitor, or move the position indicator to the frame you want to export. Ensure that Use Marks is selected and that Sequential Files is deselected in the Export Settings dialog box.</td>
</tr>
<tr>
<td>To export part of a clip or sequence:</td>
<td>Mark IN and OUT points to export the marked range from a bin or a monitor. If you mark an IN point and no OUT point, Media Composer exports from the IN point to the end of the clip or sequence. Ensure that Use Marks is selected in the Export Settings dialog box.</td>
</tr>
<tr>
<td>To export the entire clip or sequence:</td>
<td>Make sure the topmost track is monitored. Ensure that Use Selected Tracks and Use Marks are deselected in the Export Settings dialog box.</td>
</tr>
</tbody>
</table>

For information on setting options in the Export Settings dialog box, see "Customizing Export Settings" on page 812.

2. Select the clip or sequence by doing one of the following:
   - Click the monitor that displays the clip or sequence you want to export.
   - Click the clip or sequence in a bin. Ctrl+click (Windows) or Shift+click (Macintosh) to select multiple clips or sequences.

To export a frame, clip, or sequence by using the Export menu command:

1. Identify and select the material you want to export as described above.

2. Do one of the following:
   - Select File > Output > Export to File.
   - Right-click the clip or sequence, and then select Output > Export to File.

The Export As dialog box opens with a default file name in the File name text box (Windows) or the Save As text box (Macintosh), based on the file type.

3. Click the Export Setting menu, and select a setting.

   This setting determines the format of the exported file. The default setting is labeled Untitled. Any settings that appear in the Settings list appear in the menu. For information on the standard settings, see “Common Export Settings” on page 1179. For information on creating custom settings, see “Customizing Export Settings” on page 812.

4. (Option) If you want to view or modify the current Export setting, or create a new one, click Options.

   The Export Settings dialog box opens. For more information, see “Customizing Export Settings” on page 812.
Depending on the export format, Export settings can be complicated. In some cases, options in the Export Settings dialog box open additional dialog boxes with further options. If you are modifying Export settings, consult the appropriate reference tables in “Export Settings” on page 1179 for detailed information.

5. In the Export As dialog box, select the destination folder for the file.

6. (Option) Change the file name.
   In most cases, keep the file name extension the same.

7. Click Save.
   Media Composer exports the file.

To export a frame, clip, or sequence by dragging and dropping:

1. Identify and select the material you want to export as described above.

2. Select File > Settings, click the User tab and select the Export setting you want to use.
   You can select the default Export setting, the preset templates, or any additional Export setting you have created. After you select a setting in the Settings list, the parameters remain the default settings for all exported files, unless you change them during the export. This is especially useful when you batch export a number of files directly from a bin at the same time. To view or modify the parameters, double-click the setting. For information on modifying options, see “Customizing Export Settings” on page 812.

3. Click the clip or sequence from which you want to export and drag it to the location (folder or drive) where you want to store the file. To select multiple objects, Ctrl+click (Windows) or Shift+click (Macintosh) the objects and drag them to the folder or drive.

Customizing Export Settings

You can create and customize your own Export settings.

To create a new Export setting:

1. Select File > Settings and click the User tab.
   The Settings list appears.

2. Click Export.

3. Select Edit > Duplicate.

4. Name the setting by doing the following:
   a. Click the custom name column.
   b. Type a name.
   c. Press Enter.

5. Double-click the new Export setting.
   The Export Settings dialog box opens.

6. Select the appropriate file type and options based on the descriptions in “Export Settings” on page 1179.

7. Click OK.
   You can select this new setting whenever you export.
To modify an Export setting or create a new Export setting while performing an Export by using the Export menu command:

1. Click Options in the Export As dialog box.
   The Export Settings dialog box opens.
   For complete information on using the Export menu command, see “Exporting With the Export Command or the Drag-and-Drop Method” on page 810.

2. Select the appropriate file type and options based on the descriptions in “Export Settings” on page 1179.

3. To save your settings in the existing settings file, click Save.

4. To create a new settings file, click Save As.
   The Save Export Setting dialog box opens.
   Type a name in the Setting Name text box, and click OK. The new setting appears in the Settings list.

Guidelines for Exporting AAF Files

AAF is an industry-standard file format that lets you exchange compositions and media between applications. AAF, as implemented in Media Composer, provides a basic method for exporting files.

When you export to AAF, select AAF from the Export As menu in the Export Settings dialog box, and then select other options as described in “Export Settings: AAF” on page 1182.

Understanding Advanced Authoring Format

Advanced Authoring Format (AAF) is a cross-platform, multimedia file format that allows interchange of media and composition information between AAF-compliant applications.

There are two general types of data in an AAF file:

- Media such as audio and video
- Composition information, or metadata, that describes how to combine and modify the media portions of the AAF file to produce a complete multimedia program

When you export audio to AAF, the export option splits stereo audio tracks to separate mono tracks (for more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 648). The operation also removes any Real-Time AudioSuite track effects.

AAF Export Method 1: Compositions with Linked Media

Media Composer can export an AAF file that contains only the editing information about a selected master clip or sequence. The file also contains links to the media used in the clip or sequence. You transfer the AAF file to the other system, and also either transfer the media files or recapture the media. After you transfer or recapture the media, you can transfer revised composition-only files. However, if you consolidate the media, you must transport the consolidated media files as well. You can consolidate media during the export (see “Export Settings: AAF” on page 1182), or before the export (see Consolidating Media).
AAF Export Method 2: Compositions with Embedded Media

Media Composer can export an AAF file that contains all the editing information for the selected master clip or sequence along with the video and audio media files for that master clip or sequence. See “Export Settings: AAF” on page 1182.

Guidelines for Exporting AAF Files to Pro Tools

You use the same basic method to create an AAF export for use with Pro Tools that you use when creating any other type of AAF export.

Several of the options you can select in the Export Settings dialog box have particular significance for exports to Pro Tools, so you need to select your options with care. The following table provides information on these settings. (For complete information on all the options available in the Export Settings dialog box for AAF export, see “Export Settings: AAF” on page 1182.)

<table>
<thead>
<tr>
<th>Setting</th>
<th>Guidelines</th>
</tr>
</thead>
<tbody>
<tr>
<td>Media Destinations (Video Details and Audio Details tabs)</td>
<td>• Using the Folder option with “Use Same Folder as AAF File” is very convenient for moving files back and forth between Media Composer and Pro Tools. If you select Folder and then check “Use Same Folder as AAF File,” Media Composer stores the media in the same folder as the exported AAF files (the folder that you select in the Export As dialog box when you start the export process). For example, you can easily store both the AAF files and the media in a single folder on a Firewire drive that you can move between your editing system and the Pro Tools system. You can also select Consolidate Media from the Export Method menu to copy consolidated media instead of all media. • The Embedded in AAF option is not generally useful for exporting video to Pro Tools because Pro Tools does not support embedded video media in AAF files. Pro Tools only supports embedded audio</td>
</tr>
</tbody>
</table>
Exporting QuickTime Movies

You can export a sequence as a QuickTime movie for final distribution or for further processing in another application.

Media Composer comes with a set of Avid codecs for QuickTime. You can use these codecs to export QuickTime files from your Avid system, or to export QuickTime files from third-party applications for fast import into an Avid system. For more information, see “Export Settings: QuickTime Compression Settings” on page 1188 and “Installing or Copying the Avid Codecs for QuickTime on Other Systems” on page 817.

If you are exporting your QuickTime movie for review or final distribution, then you should use the Apple codecs so that the file can be played back on any system.

The following table describes the three basic methods for QuickTime export.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Guidelines</th>
</tr>
</thead>
</table>
| Export Method: Video Mixdown   | • The Mixdown with Video Edits option is only compatible with Pro Tools v7.2 or later, and takes advantage of the fact that Pro Tools v7.2 or later can display multiple video tracks. This lets you add a video track that shows the video edits. This can be very useful to Pro Tools editors because it allows them to view the edit points between the various video clips without actually importing the individual video files into Pro Tools.  

Media Composer creates the following tracks as part of the export:

• Video tracks that represent each track and edit in the original sequence
• A “render track” that contains the single video mixdown track

The system stores the metadata for the video mixdown “render track” within the AAF file. The render track points to the actual mixed-down video media file. If you open the exported sequence in Media Composer, you do not see the video mixdown track. However, when you import the file into Pro Tools v7.2 or later, Pro Tools imports the video mixdown track as a separate video track. Pro Tools composites the edit points from all of the original Avid video tracks into a single track.

Pro Tools displays the video edit track as well as the video mixdown (render) track. This allows the Pro Tools editor to view the video edits. One benefit to this method is that you only bring the video mixdown into Pro Tools. The clips in the edit tracks do not reference any media. They simply match up with the video mixdown.

• The Mixdown without Video Edits option is compatible with all versions of Pro Tools, and is the only option suitable for versions of Pro Tools earlier than v7.2. This option replaces all of the video tracks with a single video track named Video Mixdown in the Track Panel.

Remove Track Effects | Selecting this option removes all audio track effects — for example, Audio Track effects — during export. This option is selected by default.

Split Tracks to Mono | Selecting this option splits all multichannel audio tracks to separate mono tracks. For more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 648. This option is selected by default.

Media Composer does not support sample rates higher than 48kHz for QuickTime audio export. If you export material that has a higher audio sample rate, the resulting QuickTime movie has 48kHz audio.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Same as Source</td>
<td>Select this option if you intend to use the Quicktime movie on an Avid system. When you select this option, Media Composer uses an Avid codec and puts a QuickTime wrapper around the media files (with no resolution change). This method is fast and creates output that uses the same quality as your source files. You should select Same as Source for your export option when you select Direct Out as your audio format for media that includes surround sound. This allows you to export the track assignments in your source sequence accurately. You cannot perform a QuickTime export using the Same as Source option if all of the material you are attempting to export is SD but the project is HD, or if all of the material you are attempting to export is HD but the project is SD. You also cannot perform a QuickTime export using the Same as Source option if the material you are attempting to export does not match the raster size for the project. In these situations, there is no valid resolution available for the export, and a message box informs you that you cannot perform the export. You can transcode the material to a resolution supported by the project and then perform the export.</td>
</tr>
<tr>
<td>Custom</td>
<td>Use this option if you want the Quicktime movie to play on any system. This will require you to use the Apple codecs to output the sequence. When you select this option, Media Composer decompresses the files, processes them, and compresses the files at the requested resolution and audio format. This method is slower and may lose quality. When you select the Custom option, you will need to click the Format Options button. In the Movie Settings dialog, click the Video, Settings button and choose the appropriate Compression Type—typically H.264 or MPEG-4. H.264 will take longer to export and is of higher quality than MPEG-4. However, it’s usually not recommended for long sequences. MPEG-4 is a much faster export but of lower quality (and file size) than H.264. You might install additional QuickTime Export formats on your system. These formats appear in the Export As menu of the Export Settings dialog box with tildes (~) before their names. These formats have not been qualified and are not supported by Avid.</td>
</tr>
<tr>
<td>QuickTime Reference</td>
<td>QuickTime Reference is available from the Export As menu in the Export Settings dialog box. This option is similar to Same as Source, but Media Composer links to the original media files. This is the fastest method of export, but the movie can only be run or processed on your local system or in an Avid shared storage workgroup environment. If you want to transfer a QuickTime movie to another system, you must also move the associated media files by creating a self-contained QuickTime movie. A QuickTime reference movie contains composition information but no movie data. Instead, the movie contains pointers to the original media in the OMFI MediaFiles directory or the Avid MediaFiles directory on local or network media drives. Because the QuickTime reference movie does not contain media, the file is much smaller than a QuickTime movie, usually only a few kilobytes per file. Therefore, exporting a sequence as a QuickTime reference movie is faster and takes up less disk space than exporting a sequence as a QuickTime movie. When you play the movie in QuickTime Player, the movie references the media files for playback. Avid supports exporting Long-GOP QuickTime Reference movies. If you want to play the exported movie in QuickTime, you need to purchase a third-party QuickTime plug-in. Avid recommends the Calibrated(Q) XD Decode from Calibrated Software: <a href="http://www.calibratedsoftware.com/">http://www.calibratedsoftware.com/</a>. You can also play the exported movie directly in Final Cut Pro.</td>
</tr>
<tr>
<td>Video and Audio</td>
<td>Exports the sequence with both video and audio.</td>
</tr>
</tbody>
</table>
Avid supports the import and export of QuickTime movies while preserving their timecode information.

When you export a QuickTime clip or sequence from Media Composer, the timecode information of the clip or sequence is embedded in the QuickTime movie. If you move these QuickTime movies to another Media Composer and import them, the timecode information is included in the clip or sequence information.

If a third-party application supports the preservation of timecode on import and export, the exported timecode track is visible when you export a QuickTime clip from Media Composer and then import it into or view it in the third-party application.

### Installing or Copying the Avid Codecs for QuickTime on Other Systems

If you want to export a QuickTime movie from a third-party application such as Adobe After Effects® for use on an Avid system, install the appropriate Avid codec on the system running the third-party application. You can either download the codecs from the Avid website or copy them from Media Composer to another system.

**To copy the Avid QuickTime Codecs from your editing system to another system:**

1. On your Avid system, open one of the following folders:
   - (Windows) `drive:\Program Files\QuickTime\QTComponents`
   - (Windows) `drive:\Windows\System32`
   - (Macintosh) `MacintoshHD/Library/QuickTime`

2. Copy the codecs you need to a removable device or network server.

The following table describes the codecs:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video only</td>
<td>Exports the sequence with video only.</td>
</tr>
<tr>
<td>Audio only</td>
<td>Exports the sequence with audio only.</td>
</tr>
<tr>
<td>Video Format</td>
<td>Exports the video according to the values that you choose.</td>
</tr>
<tr>
<td>Width x Height</td>
<td>Set a custom frame size for your exported movie. This option is useful if you require a format that can be viewed on mobile devices.</td>
</tr>
<tr>
<td>Size to fit</td>
<td>Stretches the image (disproportionally, if necessary) to fill the frame.</td>
</tr>
<tr>
<td>Crop/Pad</td>
<td>Scales the image proportionally until either the height or the width extends to the project frame. Black bands will appear on the sides (Pillarbox), or on the top and bottom (Letterbox) in order to pad the empty areas of the frame.</td>
</tr>
<tr>
<td>Color levels</td>
<td></td>
</tr>
<tr>
<td>RGB</td>
<td>Exports the video according to the RGB color level limits (0-255).</td>
</tr>
<tr>
<td>601/709</td>
<td>Exports the video according to the 601/709 color level limits. (16-235)</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Exports the audio according to the values that you choose.</td>
</tr>
</tbody>
</table>
Exporting from a Third-Party QuickTime or AVI Application

To export files from a QuickTime compatible application or from an AVI compatible application on a Windows system for import (or reimport) into your Avid system:

1. Ensure the applicable codec is installed on the system.

   See “Installing or Copying the Avid Codecs for QuickTime on Other Systems” on page 817.

2. Conduct the export according to the procedures used by the particular software, selecting the applicable Avid compressor from the Export settings.

   For QuickTime exports, most applications have format options similar to those described in “Export Settings: QuickTime Movie Export Options” on page 1185. Make sure you select settings that are compatible with your existing media on the Avid system.

   If you select a nonstandard frame size, your Avid system cannot import the file quickly.

3. Complete the export.

### Codec (Windows) Codec (Macintosh) Description

<table>
<thead>
<tr>
<th>Codec (Windows)</th>
<th>Codec (Macintosh)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AvidAV1xCodec.qtx</td>
<td>QTAvidOneToOneXCodec</td>
<td>Avid 1:1x codec (Uncompressed MXF 8-bit or 10-bit)</td>
</tr>
<tr>
<td>AvidAVd1Codec.qtx</td>
<td>QTAvidDV100Codec</td>
<td>Avid DVCPRO codec (MXF)</td>
</tr>
<tr>
<td>AvidAVdnCodec.qtx</td>
<td>QTAvidDNXHDCodec</td>
<td>Avid DNxHD codec (MXF)</td>
</tr>
<tr>
<td>AvidAVdvCodec.qtx</td>
<td>QTAvidDVCodec</td>
<td>Avid DV codec (DV 25 and DV 50, OMF and MXF)</td>
</tr>
<tr>
<td>AvidQTAVjiCodec.qtx</td>
<td>QTAvidMeridienCompressedCodec</td>
<td>Avid Meridien Compressed codec (OMF 8-bit)</td>
</tr>
<tr>
<td>AvidAVmpCodec.qtx</td>
<td>QTAvidMPEG2IMXCodec</td>
<td>Avid MPEG 50 codec (MPEG-IMX, OMF and MXF)</td>
</tr>
<tr>
<td>AvidAVpkCodec.qtx</td>
<td>QTAvidPackedCodec</td>
<td>Avid Packed codec (Uncompressed MXF 10-bit)</td>
</tr>
<tr>
<td>AvidQTAVuiCodec.qtx</td>
<td>QTAvidUncompressedCodec</td>
<td>Avid Meridien Uncompressed codec (OMF 8-bit)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Codec (Windows)</th>
<th>Codec (Macintosh)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AvidAV1xCodec.qtx</td>
<td>QTAvidOneToOneXCodec</td>
<td>Avid 1:1x codec (Uncompressed MXF 8-bit or 10-bit)</td>
</tr>
<tr>
<td>AvidAVd1Codec.qtx</td>
<td>QTAvidDV100Codec</td>
<td>Avid DVCPRO codec (MXF)</td>
</tr>
<tr>
<td>AvidAVdnCodec.qtx</td>
<td>QTAvidDNXHDCodec</td>
<td>Avid DNxHD codec (MXF)</td>
</tr>
<tr>
<td>AvidAVdvCodec.qtx</td>
<td>QTAvidDVCodec</td>
<td>Avid DV codec (DV 25 and DV 50, OMF and MXF)</td>
</tr>
<tr>
<td>AvidQTAVjiCodec.qtx</td>
<td>QTAvidMeridienCompressedCodec</td>
<td>Avid Meridien Compressed codec (OMF 8-bit)</td>
</tr>
<tr>
<td>AvidAVmpCodec.qtx</td>
<td>QTAvidMPEG2IMXCodec</td>
<td>Avid MPEG 50 codec (MPEG-IMX, OMF and MXF)</td>
</tr>
<tr>
<td>AvidAVpkCodec.qtx</td>
<td>QTAvidPackedCodec</td>
<td>Avid Packed codec (Uncompressed MXF 10-bit)</td>
</tr>
<tr>
<td>AvidQTAVuiCodec.qtx</td>
<td>QTAvidUncompressedCodec</td>
<td>Avid Meridien Uncompressed codec (OMF 8-bit)</td>
</tr>
</tbody>
</table>
Exporting as Windows Media (Windows Only)

Media Composer lets you export your sequence as native Windows Media using a variety of different template options. You can use templates that Avid supplies, use existing Windows Media profiles, or create custom video or audio profiles.

A Profile is a group of settings that matches content type and bit rate with the appropriate audio and video codecs. Profiles have the file name extension .prx. If you have an existing .prx file, select that file to use for the Windows Media export settings. You can create and save .prx files to share with others. For more information, see “Creating a Custom Profile for Windows Media Export (Windows Only)” on page 819.

For information on the export options for Windows Media, see “Export Settings: Windows Media (Windows Only)” on page 1191.

Creating a Custom Profile for Windows Media Export (Windows Only)

To create a custom profile for Windows Media:

1. Select the sequence or clips you want to export.
2. Select File > Output > Export to File.
   The Export As dialog box opens.
3. Click Options.
   The Export Settings dialog box opens.
4. In the Export As menu, select Windows Media.
5. (Option) Select Use Marks.  
   When Use Marks is selected the current IN and OUT points in the selected clip or sequence  
   determine starting and ending frames for the export.

6. (Option) Select Use Selected Tracks.  
   When Use Selected Tracks is selected, Media Composer uses tracks that are enabled in the  
   Timeline. To export all the tracks in the sequence, deselect this option.

7. (Option) Select Include Inactive Audio Tracks.  
   When Include Inactive Audio Tracks is selected, Media Composer exports audio tracks that are  
   not enabled in the Timeline.

8. Click the Add button and select either Video or Audio.  

9. Choose your custom profile settings.  
   For more information, see “Export Settings: Windows Media (Windows Only)” on page 1191.

10. Click Save As Custom Profile.  

11. Browse to the location where you want to save the .prx file.  

12. Name the file and click Save.  
   Media Composer saves the .prx file and returns you to the Export Settings dialog box.  

13. Do one of the following:  
   ▶ If you want to continue with the export of the sequence, click Save, and complete the export  
     in the standard way.  
     For more information, see “Exporting With the Export Command or the Drag-and-Drop  
     Method” on page 810.  
   ▶ If you do not want to complete the export, click Cancel.

---

**Exporting to XDCAM**

You can export a clip, subclip, or sequence. You cannot export titles, effects, group clips, or rendered  
effects. The export mixes down the sequence and creates an XDCAM clip. All clips are given a new  
sequential name of Cxxxx.mxf, for example, C0019.mxf. This sequential file name system is created  
by the Sony deck. If you want to change the file name, your Sony deck needs Sony’s firmware  
version 1.5 or higher.

You can export a sequence or a clip with timecode to an XDCAM device. When you export a clip or  
sequence from Media Composer to an XDCAM device, the timecode information is embedded in the  
clip or sequence.

When you export XDCAM media, non-drop-frame timecode and drop-frame timecode is supported.  

For information on connecting your XDCAM device, see your XDCAM documentation.

You can export NTSC and PAL projects. Depending on the format (SD or HD), you need to use the  
appropriate XDCAM device (if you export SD media, use an XDCAM SD device; if you export HD  
media, you must use an XDCAM HD device).
By default, Media Composer pans audio tracks to the center which causes the XDCAM export operation to combine audio channels 1 and 2, 3 and 4, and so on. Before you export audio to XDCAM, use the Audio Mixer Tool to set the pan values to left/right in order to maintain discrete audio tracks in your exported media.

To export to an XDCAM device:

1. Connect your XDCAM device.

2. Select the appropriate mode on your XDCAM device that corresponds to the video format that you will be exporting.
   
   For example, set your XDCAM device to 1080i 59.94 if you want to export a clip or sequence at XDCAM-35 1080I/59.94.

3. Select the sequence or clips to export.

4. Select File > Output > Export to Device > XDCAM.
   
   If you have a sequence loaded in the Record monitor, the sequence exports when you select Export to Device.

   You can also right-click the clip or sequence in a bin and select Export to Device.

   The XDCAM Export Settings dialog box opens.

5. (Option) Select Use Marks.
   
   The current IN and OUT points in the selected clip or sequence determine starting and ending frames for the export.

6. (Option) Select Use Selected Tracks.
   
   The system uses tracks that are enabled in the timeline. To export all the tracks in the sequence, deselect this option.

7. Select an XDCAM disk from the Target XDCAM Disk list.
   
   If the target XDCAM disk you are exporting to already has other clips on it, you are only allowed to export a clip with the same number of audio tracks. For example, if the target XDCAM disk has a clip with 4-tracks of audio, you cannot export a new XDCAM clip with 2 tracks. You either have to reformat the disk and wipe it clean or add two dummy tracks to your 2-track sequence before you export.

8. Select a video format:
   
   - For SD projects, select DV-25, IMX30, IMX40, or IMX50.

   For SD, a disk cannot have mixed formats. For example, a disk that contains IMX40 material can only have IMX40 media added to it, unless you reformat the disk.

   - For HD projects, select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.

   For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits). Additionally, a sequence that is being exported to an HD XDCAM disk can have mixed bit rates, as well.

   If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of up to 8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits formats. For other formats or devices that do not support 8 tracks, the system mixes down to audio tracks 1 and 2 during export.

9. Select a Bit Depth: 16 or 24 bits.
   
   For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24 bits, except for the Sony PDW HD1500 device, which is capable of handling 24 bits.
10. Click OK.

Sony applies its own file-naming convention. All exported clips are given a new sequential name of Cxxxx.mxf, for example, C0019.mxf.

A progress bar appears displaying the new Sony XDCAM sequential clip name. The sequence exports.

**Exporting a Simplified AAF**

The “Link To Effects Mixdown” export setting allows you to mix down both audio and video effects so that the exported AAF references only master clips. This might be useful for workflows with third party applications, such as Telestream® that want to link to the exported AAF media for further encoding. When the video is mixed down, if a segment of the video is an existing master clip or filler, a reference to that segment is added to the new sequence. If the segment is a transition or effect, a video mixdown occurs which creates a new master clip. The new mixed-down master clip is added to the project bin and a reference is added to the new sequence. For the audio mixdown, Media Composer can limit the number of tracks included in the exported sequence to the first 2, 4, 8, or 16 tracks. If an audio track contains at least one effect or gain change, the entire track is mixed down to a new master clip. The new mixed-down master clip is added to the project bin and a reference is added to the new sequence.

**To perform a simplified AAF Export:**

1. Select File > Settings and click the User tab.
2. Select the Export Link to Effects Mixdown setting.
   
   If the setting does not appear, click the User Profile Selection menu and select Update User Profiles. The new setting appears in the settings list.
3. Select the sequence you want to export as a simplified AAF.
4. Select File > Output > Export to File.
5. Click Options.
   
   The Export Settings dialog opens.
6. Select AAF from the Export As menu.
7. Leave the following options enabled: In the Video/Data Details pane, the Mixdown Video/Effects to V1 is enabled. In the Audio Details pane, Flatten Audio Tracks that Contain Effects is enabled.

8. Select the number of audio tracks to include in the sequence.

9. Select the Media Destination Drive where you want to save any newly created media. (This should be a drive that your third party encoding application has access to.)

10. Click Save.

11. Select a location for the AAF file, name the file and click Save.

The AAF file is saved to the selected location.

Exporting XDCAM OP1a Media

You can export clips or sequences as XDCAM OP1a files. XDCAM MXF OP1a export is available in any project type that supports XDCAM. See “Project Formats and Resolutions” in the help for details on project types that support XDCAM.
To export as XDCAM OP1a:
1. Select the clip or sequence you want to export as XDCAM OP1a.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
   The File Export dialog opens.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
6. From the Export As pulldown menu, select MXF OP1a.
7. From the Video Compression pulldown, select the applicable XDCAM resolution.
8. Click OK.
   The sequence or clip is exported as XDCAM OP1a.

Export OP1a MXF file as Panasonic AVC Long-GOP (H.264)

Media Composer allows you to export OP1a MXF files as Panasonic AVC Long-GOP (H.264).

The following project formats support the Panasonic AVC-LongG resolutions using the MXF OP1a plug-in. (The Plug-in is automatically installed with Media Composer.)

<table>
<thead>
<tr>
<th>Resolution</th>
<th>Project Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>AVC Long-GOP G6</td>
<td>720p/50</td>
</tr>
<tr>
<td></td>
<td>720p/59.94</td>
</tr>
<tr>
<td></td>
<td>1080i/25</td>
</tr>
<tr>
<td></td>
<td>1080i/29.97</td>
</tr>
<tr>
<td></td>
<td>1080p/23.98</td>
</tr>
<tr>
<td></td>
<td>1080p/25</td>
</tr>
<tr>
<td></td>
<td>1080p/29.97</td>
</tr>
<tr>
<td></td>
<td>1080p/50</td>
</tr>
<tr>
<td></td>
<td>1080p/59.94</td>
</tr>
<tr>
<td>AVC Long-GOP G12</td>
<td>720p/50</td>
</tr>
<tr>
<td></td>
<td>720p/59.94</td>
</tr>
<tr>
<td></td>
<td>1080i/25</td>
</tr>
<tr>
<td></td>
<td>1080i/29.97</td>
</tr>
<tr>
<td></td>
<td>1080p/23.98</td>
</tr>
<tr>
<td></td>
<td>1080p/25</td>
</tr>
<tr>
<td></td>
<td>1080p/29.97</td>
</tr>
<tr>
<td></td>
<td>1080p/50</td>
</tr>
<tr>
<td></td>
<td>1080p/59.94</td>
</tr>
</tbody>
</table>
To export a sequence or master clip as H.264:

1. Select the sequence or master clip you want to export.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
   The File Export dialog opens.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
6. Select Export As MXF OP1a.
7. (Option) Select the Use Marks, Use Selected Tracks, Include Inactive Audio Tracks, Enable Mask Margins.
8. Select a Panasonic AVC Long-GOP Video compression.
9. Select the Audio Sample Rate, Bit Depth and Audio format.
10. Click Save.
    The file is exported to the selected directory.

### Exporting MXF OP1a

Media Composer supports exporting DNxHD as MXF OP1a wrapped media. Up to 16 channels of output and ancillary data are supported.
To export a sequence or master clip as MXF OP1a:

1. Select the sequence or master clip you want to export as MXF OP1a.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
   The AMA File Export dialog opens.

6. Select File Type MXF OP1a Export.
7. (Option) Select the Use Marks, Use Selected Tracks, Include Inactive Audio Tracks, Enable Mask Margins options.
8. Select the Video Compression, Audio Sample Rate, Bit Depth and Audio format.
9. Click Save.
   The MXF OP1a file is exported to the selected directory.

Exporting DNxHR Media as MXF OP1a

Media Composer supports exporting DNxHR as MXF OP1a wrapped media. Up to 16 channels of output and ancillary data are supported.
To export a sequence or master clip as MXF OP1a:

1. Select the sequence or master clip you want to export as MXF OP1a.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
6. Select File Type MXF OP1a Export.
7. (Option) Select the Use Marks, Use Selected Tracks, or Include Inactive Audio Tracks options.
8. Select Video Compression and choose from the DNxHR options.
9. Select the Audio Sample Rate, Bit Depth and Audio format.
10. Click Save.

The MXF OP1a file is exported to the selected directory.

Exporting as DPX

You can export clips and sequences as DPX files.

To export as DPX:

1. Select the clip or sequence you want to export as DPX.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.

The AMA File Export window opens.
6. Click Export As and select DPX.

7. (Option) Select the Use Marks or Use Selected Tracks option.
   - When you select Use Marks, Media Composer uses current IN and OUT points in the selected clip or sequence to determine starting and ending frames for the export. To export the entire clip or sequence, deselect this option or mark the entire clip or sequence.
   - When you select Use Selected Tracks, Media Composer exports the tracks that are enabled in the Timeline. To export all the tracks in the sequence, deselect this option.

8. Select from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create subfolder name</td>
<td>This is the folder in the specified directory where the DPX files are exported.</td>
</tr>
<tr>
<td>Include in Header (Input Device)</td>
<td>Provide an ASCII string entry field up to 32 characters that will populate the Input Device (field 38) in the DPX header.</td>
</tr>
<tr>
<td>Start Frame</td>
<td>Enter a value from 0 to 999999999. Entering a value into this field will reflect the first frame in the export and will increment for all additional frames. For example if you enter 20 and have entered 7 into the number of digits in the file name, the first file name in the sequence would be: name.0000020.dpx.</td>
</tr>
</tbody>
</table>
Exporting as AS-11

Media Composer supports the Advanced Media Workflow Association (AMWA) AS-11 specification. This specification is used in broadcast environments. The specification defines a set of rules that constrain the specification. AS-11 is an OP1A MXF file format for the delivery of finished programming. This specification requires program segment markers. Program segmentation defines specific regions of a show, for example a segment marker for the A-block, B-block and C-block. See “Adding Spanned Markers While Editing” on page 385 to apply these markers before you export your sequence.

To export a sequence as AS-11:
1. Select the sequence you want to export as AS-11.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
   The AMA File Export dialog opens.

9. Click Save.
   The DPX files are exported to the folder set in Step 4.

Exporting as AS-11

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert Timecode to Frames</td>
<td>Converts the Timecode of the Sequence or master clip to frames. For example the sequence timecode is 02:00:10:00 would show the file name as name.173040.dpx.</td>
</tr>
<tr>
<td>Digits in File Name</td>
<td>Determines how many digits are in the file name. The range is from 1 to 9. For example a value of 2 would be name.01.dpx, name.02.dpx, etc. If the count reached 99 an additional digit is added, name.100.dpx.</td>
</tr>
<tr>
<td>Color Depth</td>
<td>Supports RGB 8bit, RGB 10bit and RGB 16bit.</td>
</tr>
<tr>
<td>FPS</td>
<td>Declare a frame rate and embed it into the DPX header.</td>
</tr>
<tr>
<td>Set to highest scaling quality</td>
<td>Disabling this option accesses the scaling/quality settings from the Media Creation Settings. Enabling this option provides the highest available scaling/quality and overrides the Media Creation Settings.</td>
</tr>
<tr>
<td>Levels</td>
<td>Enabling Video provides 64-940. Full Range provides 0-1023.</td>
</tr>
</tbody>
</table>

Convert Timecode to Frames Converts the Timecode of the Sequence or master clip to frames. For example the sequence timecode is 02:00:10:00 would show the file name as name.173040.dpx.

Digits in File Name Determines how many digits are in the file name. The range is from 1 to 9. For example a value of 2 would be name.01.dpx, name.02.dpx, etc. If the count reached 99 an additional digit is added, name.100.dpx.

Color Depth Supports RGB 8bit, RGB 10bit and RGB 16bit.

FPS Declare a frame rate and embed it into the DPX header.

Set to highest scaling quality Disabling this option accesses the scaling/quality settings from the Media Creation Settings. Enabling this option provides the highest available scaling/quality and overrides the Media Creation Settings.

Levels Enabling Video provides 64-940. Full Range provides 0-1023.
6. Select File Type AS-11.

7. (Option) Select the Use Marks, Use Selected Tracks, or Include Inactive Audio Tracks options.
   - When you select Use Marks, Media Composer uses current IN and OUT points in the selected clip or sequence to determine starting and ending frames for the export. To export the entire clip or sequence, deselect this option or mark the entire clip or sequence.
   - When you select Use Selected Tracks, Media Composer exports the tracks that are enabled in the Timeline. To export all the tracks in the sequence, deselect this option.
   - When Include Inactive Audio Tracks is selected, inactive audio tracks will be exported.

8. Select the Shim Set button to locate the Shim file you want associated with the export and click Open. Avid provides shims in the following location:
   - (Windows) Program Files/Avid/EditingApplicationName/SupportingFiles
   - (Macintosh) MacintoshHD/Applications/EditingApplicationName/SupportingFiles

   The Descriptive Metadata populates in the window depending upon the shim you selected.

9. Enter the specific program information in the Descriptive Metadata fields.
   This is the descriptive data stored in the AS-11 export that describes Essence data. For example, the language, series title, program title, episode title, etc.

10. Click Save.

    The AS-11 file is exported to the selected directory.

    When you link to the AS-11 sequence, the spanned markers are represented in the source Timeline and all the descriptive metadata appears in the Bin columns.
OpenEXR Export

You can export as OpenEXR.

To export a sequence or master clip as OpenEXR:

1. Select the sequence or master clip you want to export as OpenEXR.
2. Click File > Output > Export to File or right click the sequence and select Output > Export to File.
3. Name the file.
4. Set the path where you want the file saved.
5. Click the Options button.
   The Export AS dialog opens.

6. Select Export As OpenEXR.
7. (Option) Select the Use Marks, Use Selected Tracks, Include Inactive Audio Tracks, Enable Mask Margins options.
8. Select the Video Compression, Audio Sample Rate, Bit Depth and Audio format.
9. Click Save.
The OpenEXR file is exported to the selected directory.

Export with Mask Margins

You can export your sequence with mask margins burned in.

**To export with Mask Margins burned in:**

1. Select the sequence that contains a mask region.
2. Select File > Output > Export to File.
3. Select Options in the Export As dialog.
5. Click Save.
6. Choose the location for the exported sequence.
   The sequence is saved with the mask region burned in.

You can also choose to export the sequence with Mask Margins enabled.

Exporting Your Clip or Sequence to a P2 Card

If you have a P2 card writer, you can export a clip or sequence to your P2 card. The writer can be a P2 device or a camera enabled for P2 writing. You can export to one card or multiple cards.

If you connect to more than one P2 device, make sure only one is turned on. If more than one device is turned on, you cannot control which device you export to.

**To export a clip or a sequence to a P2 card:**

1. Make sure your system is connected to a writable P2 device.
2. Select the clip or the sequence in the bin.
   The P2 Export Settings dialog box opens.
4. Select options as described in “Export Settings: P2” on page 1197.
   If you do not connect to a P2 device or camera, the options are not available.
5. Click Save.
Creating an AS-02 Export Volume

A progress window opens, and the orange light on the P2 card flashes indicating that the card is being written to. If you have more than one card in the device, Media Composer writes to the first one in the list. If your sequence is larger than the space available on that card, Media Composer fills the first card and then writes to the next card.

Creating an AS-02 Export Volume

Media Composer supports the creation of AS-02 Export Volumes. AS-02 is a specification for grouping multiple versions of program content into one single bundle. These bundles provide an efficient approach for working in a file-based environment.

For example, if you have a sequence with an English audio mix and a sequence with the same video but with a Spanish audio mix, creating an AS-02 Export Volume allows you to have all the program elements contained in a bundle without redundancy. The same video essence file can be the source for both the English and the Spanish versions. This is useful if you want to save time on export and reduce used disk space.

The basic workflow is to create a new Export Volume Bin, copy the sequence or sequences you want to the Volume Bin, commit the assets in the Export Volume Bin, and then archive the AS-02 bundle folder. You can also link to an existing AS-02 bundle.

The bundle folder structure is shown below. This is for reference only. These elements will be automatically created for you when you commit an Export Volume Bin.

- The Asset.mxf file is the sequence (version).
- The Manifest.xml file lists the creator information, creation date, version information and a list of all the files and folders in the bundle.
- The Shim.xml file is used as a template or settings file that constrains the rules for a specific facility.
- The Media folder contains all the media files included in the bundle.
- The Extra folder contains a copy of the unflattened sequence (AAF composition only). The Extra folder can also contain any other files you want to keep with the bundle, such as scripts, graphics, etc.
Creating an Export Volume

You can create an export volume to place all program elements into a bundle.

**To create a new export volume:**

1. Select File > New > Volume for Export.
   
   The Export Volume dialog box opens.

2. Select a Volume Type, for example AS-02.

3. Click Set to select the path where you want the Export Volume to reside.
4. Enter a name for the volume.

5. Click Set to select the path to the shim template you want to use.
   - AS-02 supports J2K, Uncompressed 10b RGB, DNxHD, AVCI, IMX and Uncompressed 8b for SD.
   - All DNxHD templates are tuned to the DNxHD 220x family. That means depending on the project type, selecting a DNxHD template will export to a DNxHD 10b codec.
   - AS-02 Shim templates for all supported resolutions are located in the Supporting Files folder.
   - You can choose any one of these templates depending on the desired output codec/format.
   - You can also create a folder named Default at the root of the AS-02 Templates folder where you can place custom templates. For example, you can duplicate the AS-02_Shim_DNxHD_1080i_59.94.xml found in the DNxHD folder, modify it (to a different audio sample rate or DNxHD resolution) and place the duplicate in the Default folder. This duplicated template will now be the default template for 1080i59 projects.
   - DNxHD resolutions are supported except DNxHD 100 and DNxHD 36.

6. Click OK.

The Export Volume bin opens.

7. You can now move assets to the export volume. See “Committing Assets to an Export Volume” on page 836.

Moving Assets to an Export Volume

You can move the desired assets to the Export Volume.

To move assets to the Export Volume:

1. Open the bin that contains the sequence or sequences you want to write to the Export Volume.
2. Select and drag the sequence(s) to the Export Volume.
   A copy of the sequence(s) appears in the Export Volume.
You can only drag sequences to an AS-02 Export Volume Bin. If you try to drag master clips, effects, titles, etc., you will receive a message indicating that some assets that you selected could not be dragged to the Volume Bin. If you receive this message, open the Console Tool to see the list of items that were not written.

Committing Assets to an Export Volume

Once you commit the assets, the sequence is flattened to the OP1b format, the video is encoded to the J2K codec and audio saved as PCM.

To commit the assets to the Export Volume:
1. Open the Export Volume that contains the sequence(s) to commit.
2. Click the Commit button to commit the assets to the AS-02 bundle.

The sequence along with its associated media files populate the Export Volume.

Note the Media Status column indicates the committed status of each asset in the volume. Green indicates the asset is committed. Yellow indicates the asset is not committed. Red indicates the asset is offline.

Once the assets are committed, the following are written to the bundle folder:
- The sequence (version)
- The essence files
- The manifest (a file listing the creation date, creator, version information and a list of all the files and folders in the bundle.)
- The shim file (used as a template or settings file that constrains the rules for the specific facility)
- An AAF copy of the unflattened sequences(s) in the Extras folder

Archiving the AS-02 Bundle

Once you have committed the assets to the Export Volume, you can archive the AS-02 bundle.

To archive the Assets Folder.
1. Locate the AS-02 bundle folder by accessing the path you set in step 4 of Creating an Export Volume.
2. Copy the AS-02 bundle folder to your archive server.

Exporting an IMF Package

The Interoperable Master Format (IMF) is an international standard for the file-based interchange of multi-version, finished audio-visual works.

Currently, you can create an IMF package with a sequence with the following progressive frame rates: 23.98, 24, 25, 30, 48, 60
To create an IMF package:
1. Select the sequence you want to export as IMF.
2. Right click and select Output > Export to File.
3. Click Options.
4. In the Export As menu, select IMF.
5. Choose the video compression (J2K) and click Save.
6. Select the location where you want the package saved.
7. Click Save.
   An IMF package containing the assets as well as the asset map, packing list and composition
   playlist will be saved.

**Working with BXF Files**

You can work with Broadcast Exchange Files (BXF). You can create a BXF Send To template, ingest
the BXF file which automatically creates a sequence in Media Composer. You can edit the sequence
and then export the BXF sequence with related essence files.

**To create a BXF Send To template:**
1. Select a clip or a sequence in a bin.
2. Do one of the following:
   - Select File > Output > Send To > Make New BXF Template.
   - Right-click the clip or sequence in the bin, and select Send To > Make New BXF Template.
   The Send To dialog box opens with a default export template.

3. (Option) Type a new file name in the BXF Filename text box.
4. Click Set to browse to the drive and folder that you want to be the location for storing the
   exported files.
   Whenever you return to a Send To dialog box, the destination folder you set last appears in the
   destination field.
5. (Option) Enable Include Media to create media files based on the chosen or named export settings and your established primary track. Disable this checkbox if you want to only export a BXF file.

6. (Option) Select Reveal file if you want the system to search available drives, open Windows Explorer or the Finder (Macintosh), and highlight related media files.

7. Make any changes to the Export settings that you need by clicking the Options button, selecting compression and other settings, and then clicking Save.

8. Click OK.
   The Save As dialog opens.

9. Name the new Send To (.stt) template.

10. Click Save.
    Media Composer creates the new template. The BXF template will be available from the Send To menu command.

**To import the ssh file:**

1. Do one of the following:
   - Select File > Input > Import Media or right click in the bin and select Input > Import Media.
   - Right-click in the bin and select Input > Import Media.
   - Select Tools > Source Browser and click Import.

2. Locate and select the .ssh file you want to import.

3. Click Open.
   A sequence with primary and non primary events with the same name as the .ssh file is created in the bin.

4. Double-click the sequence to load it in the Timeline.

5. Edit your sequence.
   As you edit, to keep organized, it is recommended that you keep primary and non-primary tracks grouped together above or below segments with media. You can cut video and audio clips on to any track as long as it is not a primary or non-primary track.

6. Once the sequence is finished, you can export the BXF sequence with its related essence files.

**To export the BXF sequence with related essence files:**

1. Select the finished sequence in the bin.

2. Select File > Output > Send To and select the BXF template you created in Working with BXF Files.
3. (Option) The BXF Filename defaults to the selected sequence name. You can rename the file.

4. Make sure Media Destination is set to the folder where you want to write the files. Click the Set button if you want to change the location.

5. Confirm your primary and non-primary tracks are properly selected. Media Composer will automatically find the primary and secondary event tracks. Only tracks that contain BXF metadata are available for inclusion in the BXF file.

6. Click OK.

The sequence is exported. The applicable BXF files are written to the location set in step 4. You will see an export for each primary event covering the start and duration described by each primary event.

AMA File Export with Media Offline

You can export files with offline media from the AMA File Export dialog. This is helpful if you still have effects work to do but want to deliver a draft version of your sequence. When you select a sequence that has offline media, you will receive a dialog box indicating you have offline media. You can choose to abort or continue. When you choose continue, the sequence will be exported with the media offline slides included.
Media Composer provides tools that let you generate output for individual tracks or entire sequences to various videotape or audiotape formats. The following topics provide basic information on preparing for and generating output:

- Preparing for Output: Overview
- Selecting the Device for Output
- Selecting the Sync Source for Output
- Selecting a Video Output Signal
- Calibrating for Video Output
- Preparing for Converting HD Formats
- Preparing for Audio Output
- Preparing Record Tapes
- Enabling Assemble-Edit Recording
- Using ExpertRender to Prepare Effects for a Digital Cut
- Using the Digital Cut Tool
- Understanding Passthrough
- Using the List Tool
- Preserving HD Closed Captioning and Ancillary Data
- Previewing Closed Captioning

**Preparing for Output: Overview**

Preparing for video output involves the following procedures:

- Establish a sync source for output, as described in “Selecting the Sync Source for Output” on page 842.
- Select the Video Output signal, as described in “Selecting a Video Output Signal” on page 844.
- Calibrate and adjust video output levels, as described in “Calibrating for Video Output” on page 845.
- For HD projects, determine if you need to crossconvert or downconvert your sequence, as described in “Preparing for Converting HD Formats” on page 850.
- Set audio output levels and other output options, as described in “Preparing for Audio Output” on page 853.
- Mix down multiple audio tracks, if necessary, as described in “Mixing Down Audio Tracks” on page 644.
- Prepare the record tapes, as described in “Preparing Record Tapes” on page 858.
Selecting the Device for Output

Media Composer lets you output through connections on your Avid input/output hardware.

Selecting the Sync Source for Output

You can use one of the following sources as sync for output:

- Black burst or house sync through the reference input (REF or REF SYNC) of your Avid input/output hardware
- Tri-level sync through the HD Tri-Level Sync input or the REF SYNC input on some Avid input/output hardware devices
- Internal timing from your Avid input/output hardware.

The source that you use depends on your production environment and your project needs.

Avid recommends that you use an external sync source whenever you record a digital cut to tape, or whenever the external equipment requires the Avid system to follow an external master clock. Connect the sync source to the appropriate input on the Avid input/output hardware and on the external equipment. For more information, see “Synchronizing Audio and Video Equipment” for your input/output hardware in the Help. Sync is not required for DV output.

To select the sync source:

1. Select Tools > Video Output Tool.
2. Select the sync source from the Sync Lock menu: Reference, Tri-Level, or Internal.
   
   If the source you select is not correctly connected, or if the sync generator is set to an incorrect frame rate, Media Composer will automatically switch to internal timing.

Sync Options for HD Formats

Some HD formats let you use either black burst or tri-level as a sync source. Select the type of sync generator according to the following table.

For more specific information, see the documentation for your tri-level sync generator.

<table>
<thead>
<tr>
<th>Sequence Format</th>
<th>Tri-level Frame Rate Setting</th>
<th>Black Burst</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/23.976</td>
<td>720p/59.94</td>
<td>NTSC</td>
</tr>
</tbody>
</table>
Selecting the Sync Source for Output

Using LTC Timecode for Output

You can use LTC (longitudinal or linear timecode) for output from Media Composer through some Avid input/output hardware devices. The LTC OUT connector on the hardware provides SMPTE or EBU timecode you can use as a sync source for decks with built-in synchronizers or to stripe a destination tape. You can also use LTC to record non-drop-frame timecode for downstream encoding.

For more information, see “Selecting the Timecode Format for Output” on page 872 and “Outputting Drop-Frame and Non-Drop-Frame Timecode Simultaneously for Downstream Encoding” on page 873.

To set LTC timecode for output:

1. Select File > Settings, click Project and double-click General.
2. Select “Generate LTC On Playback.”
3. Click OK.

Adding LTC Out During Preroll

You can add black filler to the beginning of a sequence when performing a digital cut. This generates a preamble of LTC timecode before the actual digital cut begins. This preroll filler is set to 1 second. The filler added to the beginning of the sequence is not written to tape. This provides external hardware — such as a video overlay system — enough time to synchronize with the sequence time before the start of playback.

You can select the LTC Out during preroll option in the Digital Cut tool to add filler at the start of a sequence.

Using LTC Timecode for Output

<table>
<thead>
<tr>
<th>Sequence Format</th>
<th>Tri-level Frame Rate Setting</th>
<th>Black Burst</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/50</td>
<td>720p/50</td>
<td>PAL</td>
</tr>
<tr>
<td>720p/59.94</td>
<td>720p/59.94</td>
<td>NTSC</td>
</tr>
<tr>
<td>1080p/23.976</td>
<td>1080p/23.98sF</td>
<td>—</td>
</tr>
<tr>
<td>1080p/24</td>
<td>1080p/24sF</td>
<td>—</td>
</tr>
<tr>
<td>1080p/25</td>
<td>1080p/25sF</td>
<td>PAL</td>
</tr>
</tbody>
</table>

*If 1080p/25sF is not available, you can use 1080i50.*

<table>
<thead>
<tr>
<th>Sequence Format</th>
<th>Tri-level Frame Rate Setting</th>
<th>Black Burst</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080p/29.97</td>
<td>1080p/29.97</td>
<td>NTSC</td>
</tr>
<tr>
<td>1080i/50</td>
<td>1080i/50</td>
<td>PAL</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>1080i/59.94</td>
<td>NTSC</td>
</tr>
</tbody>
</table>
Selecting a Video Output Signal

To add LTC Out During Preroll:

1. Load your sequence in the Record monitor.
2. Select File > Output > Digital Cut.
3. Select the LTC out during preroll option.
4. Press the Play Digital Cut button.

LTC Output During Digital Scrub (When Using Nitris DX only)

LTC timecode will be output when the blue bar in the record monitor is moved, that is, during “digital scrub.” The LTC value is only output when audio is also output, that is, when Caps Lock is engaged or the shift key is down. The LTC value output corresponds to the first audio frame played, obeying the Audio Setting “Record Monitor Scrub” value for “Outgoing” frames.

Typical outboard hardware will add one frame to LTC values it receives, expecting to display the value on the next frame, so when paused, an “outgoing” value of 1 is normally required to get the outboard hardware to display the expected frame.

Selecting a Video Output Signal

Use the Video Output tool to select an analog video output signal. The options that are displayed depend on your hardware configuration.

- If you are using an Avid Nitris DX or Avid Mojo DX input/output hardware, all outputs on the hardware are active. Select an analog signal from the Output menu to calibrate for output. See “Calibrating for Video Output” on page 845.
- If you are not using Avid input/output hardware (software-only), the Video Output tool is not available.

To select an analog video output signal:

1. Select Tools > Video Output Tool.
   The Video Output tool opens.
2. Click the SD Cal tab.
3. Click the Output menu, and then select an output format: Component, Composite, or S-Video.
4. Click the close box.

**Calibrating for Video Output**

You can calibrate for video output by using any of the methods described in the following table:

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calibrate for video output by using the factory presets</td>
<td>You should use the factory presets if you do not have an external Waveform monitor, or if your site engineers calibrate the system as a general maintenance procedure. For more information, see “Using the Factory Preset Buttons in the Video Output Tool” on page 845.</td>
</tr>
<tr>
<td>Calibrate for video output by using external Waveform and Vectorscope monitors</td>
<td>All users can follow the steps for calibrating video output, as described in “Basic Video Output Calibration” on page 846.</td>
</tr>
<tr>
<td>Calibrate/sync output signals in a production facility</td>
<td>Advanced users and house engineers should follow the steps for adjusting and conforming output signals to house standards, as described in “Calibrating the System with Passthrough Signals” on page 849.</td>
</tr>
<tr>
<td>Set Vertical Blanking Interval</td>
<td>If this option is available for your input/output configuration, you can instruct the system to preserve 5 lines above each field in NTSC and 8 lines above each field for PAL. These lines can be used to store additional encoded information such as closed captioning, edgecodes or keycodes for film projects, or various interactive or enhanced TV codes. For more information, see “Vertical Blanking Information” on page 910.</td>
</tr>
</tbody>
</table>

⚠️ **Before you calibrate video output for an NTSC-EIAJ project (for Japan), make sure the “NTSC Has Setup” option is not selected in the General Settings dialog box, as it should be accessed by selecting File > Settings, then clicking the Project tab, and double-clicking General. For more information on General settings, see “General Settings” on page 1202.**

⚠️ **You cannot set separate calibration levels for S-Video output, Composite output, and Component output. When calibrating video output, select one video output for calibration. The two other outputs are not guaranteed to be properly calibrated. If you need to send output to more than one SD device, Avid recommends that you use one analog output (Composite, Component, or S-Video) and one digital output (SDI).**

**For HD projects, you can calibrate only HD component output, which is usually used for monitors. You cannot calibrate output for HD-SDI.**

**Using the Factory Preset Buttons in the Video Output Tool**

The preset buttons in the Video Output tool show the status of each Calibration setting as follows:

- When the Video Output tool opens the first time you run Media Composer, all preset buttons are lit (green), with the factory presets loaded for each slider.
- When you click a slider of a lit preset button, the button dims (appears gray), and the slider returns to the most recent manual level setting.
When you click an unlit preset button, it becomes lit (green), and the slider moves to the factory preset level for that parameter.

As you adjust levels in the tool, you can switch the preset buttons between the levels you set manually and the factory preset levels. These adjustments are described in “Basic Video Output Calibration” on page 846 and “Calibrating the System with Passthrough Signals” on page 849.

Basic Video Output Calibration

You can perform basic output calibration when working with a standalone editing workstation or in a production environment that does not require advanced calibration of horizontal phase or use of test patterns according to specific house standards.

Calibrating video output requires external Waveform and Vectorscope monitors. If you do not have external Waveform or Vectorscope monitors, keep the Video Output tool preset values.

You cannot set separate calibration levels for S-Video output, Composite output, and Component output. When calibrating video output, select one video output for calibration. The two other outputs are not guaranteed to be properly calibrated. If you need to send output to more than one SD device, Avid recommends that you use one analog output (Composite, Component, or S-Video) and one digital output (SDI).

To calibrate for video output:

1. Select Tools > Video Output Tool.
   The Video Output tool opens.
2. Click the Options tab.

3. Click the Sync Lock menu and select Internal, Reference, or TriLevel (if available) to lock your output connection to the appropriate signal. Some input/output hardware configurations automatically detect TriLevel sync and do not display it as an option.

   *Sync for output comes from the reference input (REF) or HD TriLevel Sync input on the Avid input/output hardware or from internal timing. For more information, see “Selecting the Sync Source for Output” on page 842.*

If you do not have separate Vectorscope and Waveform monitors, you can use the client monitor’s “blue only” feature, if available, to adjust SC phase output. For more information on this feature, see your monitor’s documentation.

4. If you are using an HDMI-compliant Avid input/output device, click the HDMI Color Space menu and select a color space (YCbCr or RGB), and then select either an SD or an HD format from the HDMI Format menu.

   Some monitors only support one SD HDMI format. See your monitor documentation for more information.

5. (Option) Click the VBI menu (if available) and select Preserve to preserve 5 lines above each field in NTSC or 8 lines above each field for PAL.

6. Display color bars for calibrating:
Calibrating for Video Output

- If you edited digital bars and tone into the sequence, go to the head of the bars and tone and click Play.
- You can use internal bars from the Video Output tool by clicking the Test Patterns menu in the Options tab, and selecting either SMPTE_Bars, (SMPTE standard bars), ColorBars (full-field bars at 75% level), or ColorBars_100 (full-field color bars at 100% level).

Bars are displayed on the Client monitor, and the signal appears on the external Waveform and Vectorscope monitors.

**The internal Waveform and Vectorscope monitors do not display output signals from the system.**

7. Click the SD Cal tab or the HD Cal tab, depending on the project format.
8. Click the Output menu, and select the video signal for your output device:
   - For SD, select either Component, Composite, or S Video.
   - For HD, select HD Component YPbPr or HD Component RGB, depending on the connection to your output device.

**The Video Output tool does not display basic calibration controls for Serial Digital, DV, or HD-SDI. All basic levels remain in digital form and cannot be adjusted from within Media Composer. For H-phase adjustment of a Serial Digital output signal, see “Calibrating the System with Passthrough Signals” on page 849.**

The Video Output tool displays the appropriate parameters for the selected video format, as described in “Video Output Tool Settings” on page 1236.

9. Adjust luminance values based on the information in “Luminance Settings for Video Output” on page 850.
10. Depending on your output type and input/output hardware, adjust the following sliders until the angle and amplitude of the six color vectors fall within the target boxes on the Vectorscope monitor. Not all sliders are available for some configurations.
    - Hue and Sat sliders (composite or S-Video output)
    - RY Gain and BY Gain sliders (component output)
    - Pr Gain and Pb Gain sliders (HD component YPbPr output — with supported input/output hardware)

11. If you want to save this setting, click the Settings menu and select Save As, then type a name, and click OK.

**Output settings are Project settings, available to all users and all projects on the system.**

**Using Test Patterns**

Use the menu of test patterns to calibrate the system output.

**To display a test pattern:**

- In the Video Output tool, click the Test Patterns menu, and select a pattern.
Calibrating the System with Passthrough Signals

If you work in a production environment in which house standards are used to synchronize a number of devices including the source decks connected to your Avid system, you can calibrate the system one time to conform to existing standards with the least amount of alteration of the signal. This method involves the use of a passthrough signal (a signal that gets sent directly from an input source through to the output channels).

This advanced form of calibration is an alternative to Video Input tool Calibration settings for each source tape, and involves calibrating tapes at the source device, using external time-base correction. You need a signal generator and external Waveform and Vectorscope monitors to calibrate the system with passthrough.

To calibrate using a passthrough signal:

1. Connect a source signal with a test pattern from a signal generator.
2. Select Tools > Video Input Tool.
3. Click the Input menu, and select a video format.
   The selected input provides the passthrough signal.
4. Calibrate the input if necessary by using the Video Input tool, as described in “Calibrating Video Input” on page 135.
5. Save the input calibration settings as the system Default setting, as described in “Saving Video Input Settings” on page 139.
7. Select File > Input > Tape Capture.
   With the Capture tool active, the input signal passes through to the output channels.
8. Select an output format in the Video Output tool.
   You can precisely match only one output format at a time in phase with the reference signal. In most cases, you should select either Composite or Serial Digital.
9. Calibrate any of the available controls in the Video Output tool while checking the external Waveform and Vectorscope monitors.
   For example, composite output provides Gain and Saturation controls.
   For more information on using the Video Output tool, see “Preparing for Output: Overview” on page 841.
10. In the Video Output tool, click the Test Patterns menu, and select a test pattern.
    The test pattern appears and is sent to the output channels (the input signal is no longer passed through). Additional controls are enabled in the Video Output tool for phase control.
11. Make any necessary adjustments to H phase, SC phase, and Hue by using the sliders in the Video Output tool while checking the external Waveform and Vectorscope monitors.
    Whenever the Capture tool is active, hue, horizontal phase (H phase), and subcarrier phase (SC phase) are set to values determined by the input circuitry and are not available to control the outputs. These controls appear dimmed during passthrough.
12. Save this setting with an appropriate name:
    a. Click the Settings menu in the Video Output tool, and select Save As.
    b. Type a name.
c. Click OK.

The Video Output setting, a Site setting, applies to all users and all projects on the system. The Video Input setting you saved and named Default is recalled each time a new tape is loaded for capturing in the current project only.

**Luminance Settings for Video Output**

Use the following luminance settings for video output.

For Black level (setup), adjust the Black slider to place the black level at the following settings:

<table>
<thead>
<tr>
<th>Video Standard</th>
<th>Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC</td>
<td>7.5 IRE</td>
</tr>
<tr>
<td>NTSC-EIAJ</td>
<td>0.0 IRE</td>
</tr>
<tr>
<td>PAL</td>
<td>0.3 V (not applicable for SMPTE bars)</td>
</tr>
</tbody>
</table>

For White level (gain), adjust the Y Gain slider to place the white level at the following settings:

<table>
<thead>
<tr>
<th>Video Standard</th>
<th>Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC</td>
<td>100 IRE</td>
</tr>
<tr>
<td>NTSC-EIAJ</td>
<td>100 IRE</td>
</tr>
<tr>
<td>PAL</td>
<td>1.0 V (not applicable for SMPTE bars)</td>
</tr>
</tbody>
</table>

**Adjusting Phase Controls**

The Video Output tool provides controls for adjusting horizontal phase globally for output. Horizontal phase, or H Phase, is the horizontal blanking interval used to synchronize the timing of two or more video signals. SC Phase (subcarrier phase) controls are also available for timing two or more signals based on the color burst portion of a composite or S-Video signal. System Phase controls let you adjust the output signal relative to a reference signal.

In most situations, you do not need to calibrate the horizontal phase, subcarrier phase, or system phase of the output signal. If you are working in a production house in which timing is necessary between various devices—such as switchers, decks, and monitors—use these controls to adjust phase globally for all outputs from Media Composer.

**Preparing for Converting HD Formats**

Media Composer attached to an Avid Nitris DX, or Avid Mojo DX can crossconvert an HD sequence to another HD format or downconvert an HD sequence to an SD format, provided that the sequence has a compatible frame rate for the format to which you are converting. Before you output a converted sequence, you need to set the appropriate options in the Video Output tool.

For information and notes on available crossconversion and downconversion formats for each HD format, see “Crossconversion and Downconversion Formats” on page 851.
For a list of considerations when crossconverting or downconverting, see “Considerations for Crossconversion and Downconversion” on page 852.

**To set options for crossconverting a sequence:**
1. Select Tools > Video Output Tool.
2. Click the Options tab.
3. Click the Downconvert menu, and select OFF.
4. Click the Crossconvert menu, and select the format that you want to output.

**To set options for downconverting a sequence:**
1. Select Tools > Video Output Tool.
2. Click the Options tab.
3. Click the Crossconvert menu, and select OFF.
4. Click the Downconvert menu, and select the format that you want to output.
   - The options are Anamorphic, Letterbox, Center Cut. The following illustrations show how a high-definition image is adjusted for downconvert.

5. For some input/output hardware configurations, you need to set the Component format and HDMI format when you select Downconvert:
   a. Click the Component Format menu and select SD Interlaced. The Component Format menu appears when you select Downconvert.
   b. Click the HDMI format menu and select either SD Interlaced or SD Progressive.

### Crossconversion and Downconversion Formats

The following table lists the available crossconversion and downconversion formats for each HD format. Not all formats are available for all Avid editing configurations.

> **Raster Type selection does not affect the conversion options for HD projects, with the exceptions noted in the table.**
Preparing for Converting HD Formats

Considerations for Crossconversion and Downconversion

You should be aware of the following when crossconverting or downconverting HD formats:

- You can select an HD crossconvert format for output or an SD downconvert format for output, but you cannot output both at the same time.
- Avid recommends using crossconverted sequences for preview or reference only. When using digital cut to output the HD master sequence to tape, use the native frame rate of the sequence. Crossconvert and downconvert options that change the edit rate are not supported for digital cut. For example, if you have a 1080p/23.976 sequence, you can preview the sequence at 1080i/59.94, 720p/59.94, or NTSC 30i. But when creating the digital cut, use the native format of 1080p/23.976.
- Avid recommends using downconverted 720p/59.94 and 1080p/23.976 sequences for preview or reference only. When using digital cut to output the HD master sequence to tape, use the native frame rate of the sequence. Crossconvert and downconvert options that change the edit rate are not supported for digital cut.

<table>
<thead>
<tr>
<th>HD Sequence Format</th>
<th>Crossconverted HD Format</th>
<th>Downconverted SD Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/59.94</td>
<td>1080i/59.94</td>
<td>30i NTSC</td>
</tr>
<tr>
<td>720p/23.976</td>
<td>1080i/59.94</td>
<td>30i NTSC</td>
</tr>
</tbody>
</table>

When crossconverting the 720p/23.976 format, Media Composer adds 2:3 pulldown frames to create a sequence with the correct frame rate.

<table>
<thead>
<tr>
<th>HD Sequence Format</th>
<th>Crossconverted HD Format</th>
<th>Downconverted SD Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/59.94</td>
<td>1080i/59.94</td>
<td>30i NTSC</td>
</tr>
<tr>
<td>1080p/24</td>
<td>1080i/59.94</td>
<td>30i NTSC</td>
</tr>
</tbody>
</table>

When crossconverting the 1080p/23.976 format, Media Composer adds 2:3 pulldown frames to create a sequence with the correct frame rate.

For information on ensuring the correct pulldown cadence when downconverting the 1080p/23.976 format to 30i NTSC, see “Considerations for Crossconversion and Downconversion” on page 852.

<table>
<thead>
<tr>
<th>HD Sequence Format</th>
<th>Crossconverted HD Format</th>
<th>Downconverted SD Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080p/59.94</td>
<td>1080i/59.94</td>
<td>30i NTSC</td>
</tr>
<tr>
<td>1080p/25</td>
<td>720p/50</td>
<td>25i PAL</td>
</tr>
<tr>
<td>1080p/29.97</td>
<td>720p/59.94</td>
<td>30i NTSC</td>
</tr>
<tr>
<td>1080i/50</td>
<td>720p/50</td>
<td>25i PAL</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>720p/59.94</td>
<td>30i NTSC</td>
</tr>
</tbody>
</table>

Non-DX systems: To crossconvert a1080p/24 sequence to HD, output a tape master and then convert. To downconvert a1080p/24 sequence to SD, change the project format and transcode the media, then output a digital cut.

Considerations for Crossconversion and Downconversion
Preparing for Audio Output

You can use the Audio tool to generate and customize a calibration tone and to monitor global output levels. Use the Audio Project settings to adjust the global output levels and specify other output settings. The following procedures provide information about preparing for audio output. For information on audio mix procedures such as adjusting volume and pan for selected tracks or audio mixdown, see “Working with Audio” on page 577.

Setting the Calibration Tone

The Audio tool provides an internal calibration tone you can customize and play as a reference signal on a digital cut. You can use the recorded reference signal for calibrating the digital cut audio at another site.

The default tone playback is –20 dB (digital scale) or –14 dB (software-only systems) with a 1000-Hz signal. In some cases, you might need to customize the signal. For example, a common reference signal convention for audio work involves recording 30-second segments of 1-kHz, 10-kHz, and 100-Hz tone back-to-back.

For information on creating tone media, see “Creating Tone Media” on page 128.

**To change the parameters for the calibration tone:**

1. Select Tools > Audio Tool.
   The Audio tool opens.
2. Click the PH (Peak Hold) menu, and select Set Calibration Tone.
   The Set Calibration Tone dialog box opens.
3. Type new values for the tone level and frequency text boxes, and click OK.

**To play back the tone:**

- Click the PH (Peak Hold) menu, and select Play Calibration Tone.

**To check the adjusted tone level in the meters:**

- Switch the In/Out toggle buttons to O for Output.

Calibrating Global Output Levels

You can use the meters in the Audio tool to monitor the global output level of your sequence. If necessary, you can use the Output Gain slider (master attenuator) in the Output tab in the Audio Project Settings dialog box to adjust the output from the system. These adjustments affect levels for all output tracks to both the speakers and record devices.
You should leave this output level at the factory preset of 0 dB. Adjust the level only when necessary to raise or lower the overall volume, based on the headroom parameters of the record format, or for consistently overmodulated or undermodulated source material.

**To calibrate global output levels:**

1. Select File > Settings.
   The settings dialog box opens.
2. Click the Project tab, and double-click Audio Project.
   The Audio Project Settings dialog box opens.
3. Click the Output tab.

![Output Gain slider (master attenuator) in the Output tab of the Audio Project Settings dialog box](image)

4. Select Tools > Audio Tool.
   The Audio tool opens.
Preparing for Audio Output

5. Click the In/Out toggle buttons above the meters to display O for Output.

6. Play back one of the following sources of reference audio by doing one of the following:
   - Click the Peak Hold (PH) Menu button, and select Play Calibration Tone.
   - Play back a representative sequence or clip containing audio.

7. Watch the levels in the meters, and adjust the master attenuator to the level that you want.

   *To adjust levels for individual tracks, use the Audio Mixer tool. See “Using the Audio Mixer Tool” on page 602.*

8. Close the Audio tool.

9. Close the Audio Project Settings dialog box.

**Setting Audio Output Options**

The Audio Project Settings dialog box contains options for audio output, such as how audio tracks in the sequence are mapped to output channels.

**To set audio output options:**

1. Select File > Settings.
   
   The Settings dialog box opens.

2. Click the Project tab, and double-click Audio Project.
   
   The Audio Project Settings dialog box opens.

3. Click the Output tab.
4. Click the Mix Mode Selection Menu button, and select a type of output.

- Select Stereo to mix the monitored audio tracks into a stereo pair (two paired mono channels) with applied pan effects.
- Select Mono to map all the monitored tracks to a pair of mono channels, with all channels panned to center and pan effects bypassed.
- Select Direct to map monitored tracks directly to up to sixteen channels of output (depending on how many audio output channels are currently enabled in your hardware configuration). By default, Direct maps all audio tracks in numerical sequence to existing output channels. Mono tracks are mapped to single output channels, and stereo tracks are mapped to pairs of output channels. You can remap a track to any channel by clicking a Channel Assignment menu and by selecting another channel.

Direct out ignores pan effects.

You cannot map a mono track to a channel pair or a stereo track to a single channel.

If you want to output 16 channels, click the “Allow 16 channel output” button. For more information, see “Enabling 16-Channel Audio Output” on page 857.

5. (Option) Depending on your type of output, you can make additional adjustments:

- By default, Stereo directs the mixed tracks to mono output channels 1 and 2. You can also direct mixed tracks to output channels 3 & 4, 5 & 6, or 7 & 8.

- If you select Direct Out, you can select All or Timeline from the “All or Timeline Track Maps” menu.
Preparing for Audio Output

- All lets you preset values for all possible audio tracks, with each track treated as a mono track.
- Timeline lets you assign output channels to the tracks monitored in the Timeline, with multichannel stereo pairs mapped by default to channel pairs.

Click the Reset button to reassign the tracks to the default channels that are currently available. You might need to reset the defaults track mappings if your hardware configuration has changed.

If you want to map output channels to audio tracks not listed in the Output Track Maps area, click the Which Set of Track Maps button to display other available audio tracks. The maximum number of available tracks is 24.

6. Select the output format and assign the output channels in the tabbed interface at the bottom of the dialog box.

   Options vary depending on the type of input/output hardware you have attached to your system. For more information, see “Audio Project Settings: Output Tab” on page 1151.

7. (Option) To disable the customized volume, real-time EQ, or volume automation effects you applied with the other audio tools, click the Effects tab and select Clip Gain, RT EQ, or Auto Gain in the Effect Bypass panel.

8. Close the Audio Project Settings dialog box.

Enabling 16-Channel Audio Output

Depending on your Avid input/output hardware, you can output up to 16 channels of simultaneous output. You use the Output tab of the Audio Project Settings dialog box to enable 16-channel output.

To enable 16 channels of audio output:

1. Select File > Settings.

   The Settings dialog box opens.

2. Click the Project tab, and double-click Audio Project.

3. Click the Output tab.

4. Click the Mix Mode Selection menu button, and select Direct Out.

5. Click the “Allow 16 channel output” button.

6. Select the tab representing the output format to which you want to assign the additional output channels.

7. Select “On outputs 9–16.”

8. Select Grp 2 from the “Which Set of Track Maps” menu.

9. (Option) Use the Channel menus to match tracks in the timeline to output channels.

   Output channels 9–16 do not appear in the Audio Tool until you assign an output format to the tracks from one of the output format tabs at the bottom of the Output panel.
Preparing Record Tapes

Embedded Audio and Output Sample Rate Conversion

The format for embedded audio must be 48 kHz. If you attempt to set the sample rate to a different value while SD SDI or HD SDI output is enabled, the system displays a message indicating “Switching out of a 48K while SDI Embedded outputs are enabled requires a sample rate conversion of all audio outputs to 48K.”

For example, if you have 8 channels of HD SDI output enabled and attempt to change the sample rate to 96 kHz, the system displays the message.

In this example you can switch the project to 96 kHz, but if the SDI outputs are enabled, the system will convert all audio output to 48 kHz.

⚠️ This affects all audio outputs, not just the SDI outputs. That means AES/EBU output will be converted and any Analog output will also be converted. This could result in a quality loss for the Analog signal.

The way to prevent the automatic conversion is to turn off the SDI output. Then you can change to 96 kHz and output an Analog or AES/EBU signal without any conversion. You can change to SDI output later and output a 48 kHz embedded audio signal using hardware sample rate conversion.

Using an XLR Adapter for Consumer-Level Analog Output

When you select Consumer level for Analog Output, analog outputs are attenuated by 6 dB. To achieve an additional 6 dB of attenuation, you must use an adapter that provides an unbalanced XLR connection. The correct adapter provides ground on pin 1 and a line signal on pin 2. Many off-the-shelf connectors supply line level on pin 1 and return on pin 2 or else they short the signal on pin 2 to pin 3. This results in a signal that is 6 dB too high for consumer equipment.

If you want to provide additional attenuation, use the master gain slider on the Output panel of the Audio Project Settings dialog box.

For Avid Nitris DX or Avid Mojo DX, when attaching to consumer level equipment, set the Output calibration for the corresponding outputs to -12 dB in the Audio Hardware Calibration tool.

Preparing Record Tapes

There are two basic methods of recording to tape:

- Frame-accurate recording by using the Digital Cut tool to record your sequence onto either a prestriped tape (a tape with prerecorded control track and timecode) or a partially striped tape
- Manual recording by using controls on the record deck

Each of these methods requires different treatment of the record tapes.
Enabling Assemble-Edit Recording

Striping Record Tapes (Recording Black with Timecode)

Before you can record a frame-accurate digital cut, you must prepare the record tapes in advance by using one of the following options:

- To perform insert-edit recording, stripe the record tapes (record black with timecode for the entire duration of the tape) in advance (prestriped tape).
- To perform assemble-edit recording, record black with timecode onto the tape, including the necessary preroll prior to the IN point plus at least 10 seconds (partially striped tape).

For complete instructions on recording a frame-accurate digital cut, see “Using the Digital Cut Tool” on page 861.

Some Avid input/output hardware supports LTC output for recording onto tapes. For more information, see “Using LTC Timecode for Output” on page 843.

DV cameras or decks controlled through a 1394 connection do not support commands for frame-accurate recording. As a result, if you are preparing to record to one of these devices, you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for recording and cannot be modified.

Recording Bars and Tone

You can record a portion of bars and tone onto the tape before recording a digital cut. There are two methods of recording bars and tone to tape:

- If your recording must be frame accurate, consider adding a segment of digital bars and tone to the front of your sequence, or prepare it as a separate sequence you can record by using the Digital Cut tool. For more information, see “Importing Color Bars and Other Test Patterns” on page 205.
- If your recording does not need to be frame accurate, you can manually record direct output of bars and tone from Media Composer.

To manually record bars and tone:

2. In the Video Output tool, click the Test Patterns menu, and select a color bars pattern.
3. In the Audio tool, click the PH (Peak Hold) menu, and select Play Calibration Tone. See “Setting the Calibration Tone” on page 853.
4. Set the record deck to Local for manual recording.
5. Record the bars and tone as either an insert or assemble edit according to the operation of your record deck and selected method. Your deck must be capable of frame-accurate editing to perform this step.

For information on creating your own tone media, see “Creating Tone Media” on page 128.

Enabling Assemble-Edit Recording

Insert editing is the default setting for the Digital Cut tool. You can also use Assemble-Edit settings in Media Composer, along with the assemble-editing capabilities of your record deck, to quickly record frame-accurate digital cuts without striping entire tapes in advance.
To avoid accidentally breaking timecode on prestriped tapes during digital cut recording, enable assemble editing only when in use, and disable it during normal insert edit recording.

DV cameras or decks controlled through a 1394 connection do not support commands for frame-accurate recording. As a result, if you are preparing to record to one of these devices, you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for recording and cannot be modified.

To enable assemble editing:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Deck Preferences.
   The Deck Preferences dialog box opens.
3. Select the “Allow assemble edit & crash record for digital cut” option.
4. Click OK.
5. Make sure the record deck has the following settings:
   - The free run/rec (record) run switch should be set to record run.
   - The Ext (external)/Int (internal) sync switch should be set to internal.
   - The switch for internal timecode should be set to Regen (regenerate) or Slave Lock, not Preset.
   - After you record 15 to 30 seconds of timecode onto the record tape for jam syncing, return the Local/Remote switch to Remote for deck control from within Media Composer.
6. When you are ready to record, select additional options in the Digital Cut tool, as described in “Recording a Digital Cut to Tape (Remote Mode)” on page 864.

These switches are often located below the machine’s playback control buttons. For more information, see the documentation provided with your record device.

Using ExpertRender to Prepare Effects for a Digital Cut

Real-time effects might exceed the capabilities of your system and cause dropped frames during a digital cut. You can choose to have Media Composer select and render effects that might cause dropped frames.

To prepare effects for a digital cut:

1. Load the sequence you want to output.
2. Select the entire sequence or mark IN and OUT points for the area you want to output.
3. Open the ExpertRender dialog box by doing one of the following:
   - Select Timeline > Render > ExpertRender In/Out.
   - Right-click in the Timeline, and select Render > ExpertRender In/Out.
   The ExpertRender dialog box opens.
4. Select “Prepare effects for Digital Cut,” and then click OK.

**Using the Digital Cut Tool**

The Digital Cut tool provides controls when you record a sequence to tape. The Digital Cut tool has the following operating modes:

- Remote mode lets you control the record deck by using the deck controller in the Digital Cut tool. This mode provides frame-accurate control when you record a sequence to tape. See “Recording a Digital Cut to Tape (Remote Mode)” on page 864.
- Local mode lets you manually control the record deck by using the controls on the deck. This mode is useful when you need to use non-Avid-controlled decks, such as consumer-grade VHS or Hi8. See “Recording a Digital Cut to Tape (Local Mode)” on page 867.

You can use either Remote mode or Local mode to preview the output of a digital cut before recording it to tape. See “Previewing a Digital Cut” on page 863.

You can manually record a digital cut, but the recording is not frame accurate. See “Recording a Digital Cut to Tape (Local Mode)” on page 867.

*Sync for output comes from black burst or tri-level sync input to the Avid input/output hardware or from internal timing. For more information, see “Selecting the Sync Source for Output” on page 842.*

The Digital Cut tool lets you:

- Record by using either assemble edit, insert edit, or crash record.
- Record a selected portion of the sequence or selected tracks.
- Record an entire sequence.
- Record according to different timecode parameters.
- Select the sequence video, audio and data tracks to record (Sequence Track buttons).
- Have the system locate real-time effects with dropped frames.
- Select the tracks to record to on the tape (Enable Track button – Remote mode only).
- Add black at the end of a digital cut.
In Remote mode, the Digital Cut tool includes its own deck controls for:

- Cueing a record deck from the Digital Cut tool.
- Cueing the tape and adding an IN point. This capability applies when you click the menu in the deck control area, and select Mark In Time.

The Mark OUT button does not appear in the deck controller section of the Digital Cut tool because it has no effect on digital cuts. Also, the Mark OUT and Duration text fields are read-only. You cannot alter them.

Depending on the system configuration, you might need to use the deck controls in the Capture tool to review a digital cut.

The controls and options that appear in the Digital Cut tool depend on the device and format you select. The following illustrations show two examples. This illustration shows the Digital Cut tool configured for DV output to a device connected to the 1394 port.

### Selecting a Deck in the Digital Cut Tool

The Deck Selection menu in the Digital Cut tool contains a list of all decks that were connected to the system, turned on, and initialized when you opened the Digital Cut tool.
The Deck Selection menu also lists three commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Deck</td>
<td>Opens the Deck Settings dialog box. Changes you make apply to the selected deck.</td>
</tr>
<tr>
<td>Auto-configure</td>
<td>Lets you automatically configure the selected deck with the default deck settings for that deck.</td>
</tr>
<tr>
<td>Check Decks</td>
<td>Helps to reestablish deck control if the power to your decks was off or the decks were disconnected when you opened the Digital Cut tool.</td>
</tr>
</tbody>
</table>

If the words “No Deck” appear in the menu, you need to configure a deck in the Deck Configuration dialog box. See “Configuring Decks” on page 108.

If a deck name appears in *italics* on the menu, the deck has lost power or has been disconnected. Click the menu, and select Check Decks to reestablish deck control.

**To activate an available deck for a digital cut:**

- Click the Deck Selection menu, and select the deck.

### Previewing a Digital Cut

You can preview your sequence in Remote mode or Local mode before recording the digital cut.

You can manually record a digital cut, but the recording is not frame accurate. For more information, see “Recording a Digital Cut to Tape (Remote Mode)” on page 864 and “Crash Recording Through Remote Deck Control” on page 866.

**To preview a digital cut:**

   
The Digital Cut tool opens.
2. Select Remote or Local in the Deck Control options area.
3. Select the options you want for the digital cut.
4. Select the audio tracks, data track, and topmost video track you want represented in the digital cut preview by using the Sequence Track buttons.
   
The track display in the Digital Cut tool varies according to the tracks existing in the sequence.
5. Click the yellow Preview Digital Cut button.
   
The Digital Cut tool goes through the motions of an insert edit and shows you how the tape will appear before, during, and after the cut, but does not actually change the master tape. You can then modify your digital cut, if you want, before it is committed to the master tape.
6. (Option) To stop the preview at any time, do one of the following:
   
   - Press the space bar.
   - Click the Halt Digital Cut button.
Recording a Digital Cut to Tape (Remote Mode)

Recording in Remote mode lets you control your record deck by using the deck controller in the Digital Cut tool. This mode provides frame-accurate control when you record a sequence to tape.

To record a digital cut to tape:

1. Make sure you selected the appropriate device for the material you are recording. See “Selecting the Device for Output” on page 842.

2. Load a sequence into the Record monitor. (You cannot access digital cut options without a sequence loaded.)

   The Digital Cut tool opens.

4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution Options” on page 868.
   Take care to select the Output Mode that supports the output device and provides the output resolution you need.

5. Select or deselect the Entire Sequence option based upon the following:
   ▶ Select the Entire Sequence option if you want the system to ignore any IN or OUT points and to play the entire sequence from start to finish.
   ▶ Deselect the Entire Sequence option if you have established an IN point, an OUT point, or both for recording a portion of the sequence.

6. Click the Digital Cut Safe Mode button (selected by default) to allow Media Composer to notify you of conditions that might cause dropped frames.
   During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. Digital Cut Safe Mode analyzes and identifies real-time effects that might cause dropped frames during the digital cut and lets you render them. It also identifies HD clips in an SD sequence and gives you the opportunity to transcode them. After these operations are complete, Media Composer automatically initiates the digital cut.

   If your SD sequence contains HD clips whose frame rate does not match the sequence frame rate, you might need to take additional steps to ensure that you do not drop frames. For more information, see “Considerations When Working with Mixed Rate Clips” on page 432.

   You can use ExpertRender to render effects before beginning the digital cut. See “Using ExpertRender to Prepare Effects for a Digital Cut” on page 860.

7. (Option) Select Stop on Dropped Frames.
   When you select this option, if the system detects a dropped frame during output, the digital cut stops. You can fix the frame with ExpertRender and then continue. For more information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 860.

8. (Option) Select the Add Black at Tail option and enter a duration to add black at the end of the digital cut.

9. Click the Deck Selection menu, and select a deck.
   See “Selecting a Deck in the Digital Cut Tool” on page 862.

10. Select Remote in the Deck Control options area.

11. Click the menu, and select either Insert Edit or Assemble Edit.
This menu appears only if you enabled assemble editing in the Deck Preferences dialog box. For more information about this option, see “Enabling Assemble-Edit Recording” on page 859.

DV cameras or decks controlled through a 1394 connection do not support commands for frame-accurate recording. As a result, if you are preparing to record to one of these devices, you can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for recording and cannot be modified.

12. Click the menu in the Deck Control options area, and select an option to indicate where to start recording on the tape.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sequence Time</td>
<td>Starts the recording at a timecode existing on tape that matches the start timecode of the sequence. If you intend to record several sequences to tape one after another, this option requires resetting the start timecode on each sequence to match appropriate IN points on the tape.</td>
</tr>
<tr>
<td>Record Deck Time</td>
<td>Ignores the timecode of the sequence and starts the recording wherever the record deck is currently cued. You can change the start timecode to match the record tape by using the Sequence Report command. For more information, see “Changing the Name and Timecode for a Sequence” on page 419.</td>
</tr>
<tr>
<td>Mark In Time</td>
<td>Ignores the sequence timecode. Establish a specific IN point on the record tape by cueing and marking with the deck controls.</td>
</tr>
</tbody>
</table>

13. (Option) Select Custom Preroll, click the menu, and select the number of seconds to indicate how many seconds the tape rolls before the digital cut starts.

This option overrides the Preroll setting in the Deck Settings dialog box.

14. (Option) Select Custom Frame Offset to select a digital cut offset from -5 to 5 frames. This is useful when working with third party I/O devices. If digital cuts are consistently off, you can use this setting to compensate. If 1 or more black frames are at the beginning of the digital cut, try using -1 or a larger negative number to compensate. If the digital cut is missing the first frame of the digital cut, try using +1 or a larger positive number.

15. Select the audio, video, and data tracks you want represented in the digital cut by using the Sequence Track buttons.

The display of tracks in the Digital Cut tool varies according to the tracks existing in the sequence. If you select the D track, the digital cut includes ancillary data in the output.

16. Select the video and audio tracks to record to on the tape by using the Enable Track buttons.

17. For 23.976p, 24p, and 25p projects, select an output format as described in “Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects” on page 869.

Make sure you connect the correct deck and black burst generator for the output format you selected (NTSC or PAL).

18. Click the Play Digital Cut button.

Media Composer cues the record deck, then plays and records the sequence. The playback appears in the Record monitor and in the Client monitor.
Depending on the system configuration, you might need to use the deck controls in the Capture tool to review a digital cut.

19. (Option) To stop the recording at any time, do one of the following:
   - Press the space bar.
   - Click the Halt Digital Cut button.

After assemble-edit recording, a freeze frame is usually added after the OUT point for 1 second or more, depending upon the record deck model. This provides several frames of overlap for the next IN point before the control track and timecode break up.

If you see degraded image quality in your digital cut (particularly visible as noise during black), deselect the “Poll deck during digital cut” option in the Deck Preferences dialog box, which you access from File > Settings and click the User tab. Then record the digital cut again. With the option deselected, the timecode display in the deck controller does not update for the duration of the digital cut.

Crash Recording Through Remote Deck Control

If your deck does not support insert editing, or you do not need to start a digital cut cleanly at a particular timecode, you can perform a crash record. You can crash record through local deck control, see “Recording a Digital Cut to Tape (Local Mode)” on page 867, or you can crash record through remote deck control.

If you use remote deck control, you can start recording at the current location on the tape or you can start recording at a particular timecode. When crash recording, the first few frames and last few frames of the output might flash or appear scrambled.

To perform a crash record through remote deck control:

1. If your deck supports insert editing, select the option “Allow assemble edit & crash record for digital cut” in the Deck Preferences dialog box in the Settings list.
   If your deck does not support insert editing, the Crash Record option appears automatically.


3. In the Deck Control area, select Remote.
   Crash Record appears in the right menu.

4. Do one of the following:
   - To ignore the starting timecode and start recording at the current location, select Ignore Time from the left menu.
   - To begin recording at a starting timecode, select a timecode option from the left menu.
   If you select one of the timecode options for which your device is not equipped, a message box appears.

5. Select other options and perform the digital cut, as described in “Using the Digital Cut Tool” on page 861.
Recording a Digital Cut to Tape (Local Mode)

Recording in Local mode lets you manually control your record deck by using the controls on the deck. This mode is useful when you need to use non-Avid-controlled decks, such as consumer-grade VHS or Hi8.

To record a digital cut to tape:
1. Make sure you selected the appropriate device for the material you are recording. See “Using the Digital Cut Tool” on page 861.
2. Load a sequence into the Record monitor. (You cannot access digital cut options without a sequence loaded.)
   The Digital Cut tool opens.
4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution Options” on page 868.
   Take care to select the Output Mode that supports the output device and provides the output resolution you need.
5. Select or deselect the Entire Sequence option based upon the following:
   - Select the Entire Sequence option if you want the system to ignore any IN or OUT points and play the entire sequence from start to finish.
   - Deselect the Entire Sequence option if you have established an IN point, an OUT point, or both for recording a portion of the sequence.
6. Click the Digital Cut Safe Mode button (selected by default) to allow Media Composer to notify you of conditions that might cause dropped frames.
   During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. Digital Cut Safe Mode analyzes and identifies real-time effects that might cause dropped frames during the digital cut and lets you render them. It also identifies HD clips in an SD sequence and gives you the opportunity to transcode them. After these operations are complete, Media Composer automatically initiates the digital cut.

If your SD sequence contains HD clips whose frame rate does not match the sequence frame rate, you might need to take additional steps to ensure that you do not drop frames. For more information, see “Considerations When Working with Mixed Rate Clips” on page 432.

You can use ExpertRender to render effects before beginning the digital cut. See “Using ExpertRender to Prepare Effects for a Digital Cut” on page 860.

7. (Option) Select Stop on Dropped Frames.
   When you select this option, if the system detects a dropped frame during output, the digital cut stops. You can fix the frame with ExpertRender and then continue. For more information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 860.
8. (Option) Select the Add Black at Tail option and enter a timecode to add black at the end of the digital cut.
9. Select Local in the Deck Control options area.
10. Click the Sequence Track buttons to select the audio, video and data tracks you want represented in the digital cut.
The display of tracks in the Digital Cut tool varies according to the tracks existing in the sequence.


⚠️ Make sure you connect the correct deck and black burst generator for the output format you selected (NTSC or PAL).

12. Press the Record button on the deck.

13. Click the Play Digital Cut button.

The deck plays and records the digital cut. The playback appears in the Record monitor and in the Client monitor.

14. (Option) To stop the recording at any time, do one of the following:

- Press the space bar.
- Click the Halt Digital Cut button.

### Output Mode Resolution Options

The output mode menu in the Digital Cut tool displays the available output resolution options. The options that appear in this menu vary depending on your project type and the output device. The active output device is displayed above the Output Mode menu in the Digital Cut tool. In the case of progressive projects, the options in the menu can also vary depending on the Output Format play rate set in the Digital Cut tool.

With some output modes, you can also use the Bit Depth menu to select either 8-bit or 10-bit effects processing. If this option is not available, the Bit Depth menu is either grayed out or does not appear. For more information, see “Options for Controlling Real-Time Effects Playback” in the Help.

![Output Device display (top), Output Mode menu (bottom left), and Bit Depth menu (bottom right) in the Digital Cut tool](image_url)
The following table provides information on the output resolutions.

<table>
<thead>
<tr>
<th>Output Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Real-Time</td>
<td>Provides 1:1 uncompressed SD or HD output through an Avid Nitris DX or Avid Mojo DX.</td>
</tr>
<tr>
<td>RT DV50</td>
<td>Provides DV50 output through a Host 1394 connection.</td>
</tr>
<tr>
<td>RT DV25</td>
<td>Provides DV25 output through a Host 1394 connection.</td>
</tr>
</tbody>
</table>

**Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects**

When you are working in a 23.976p, 24p, or 25p project, you can output multiple formats from the same progressive media. You click the Output Format menu in the Digital Cut tool to select the formats you want, as described in “Selecting Output Formats for 23.976p, 24p, and 25p Projects” on page 870.

(Media Composer) Depending on the type of project you are working with, NTSC or PAL, the system will only display output options for one format. You cannot switch from NTSC to PAL or PAL to NTSC. You can only switch from one PAL format to another PAL format or from one NTSC format to another NTSC format.

(Symphony Option) All output options for PAL and NTSC are available to you. You can switch from an NTSC format to a PAL format and from a PAL format to an NTSC format.

You need to save a title for each aspect ratio your output formats require, but you do not need to save a title for each video format (NTSC and PAL). For example, if you are working at 4:3 aspect ratio in a 24p project, and you intend to output a version of your project at 16:9, you need to save 16:9 versions of your titles.

In Symphony Option systems, conversion from one video format to another (for example from NTSC to PAL), including title resizing, is handled automatically by your Avid input/output hardware. You cannot save titles in a video format different from that of the project.

Depending on the format you select, you also need to:

- Select the timecode to output. See “Selecting the Timecode Format for Output” on page 872.
- Indicate the destination timecode rate. See “Indicating the Destination Timecode Rate” on page 873.
- Select the video pulldown cadence. See “Selecting the Video Pulldown Cadence” on page 874.
Selecting Output Formats for 23.976p, 24p, and 25p Projects

To output a particular format:
2. Click the Output Format menu, and select a play rate.

A brief description of each output format is displayed in the Digital Cut tool.

The play rate you select determines how the digital cut is recorded. For example, if you select 23.976, you tell Media Composer to slow down the play rate to match the play rate used during an NTSC telecine transfer. When Media Composer records the digital cut, it adds the pulldown frames and re-creates a telecine transfer to an NTSC videotape.

For NTSC output, Media Composer automatically sets the pulldown if necessary. If your Avid input/output hardware has a pulldown indicator, it is turned on.

Audio play rates differ depending on your project type.

For full reference information on the output formats and on audio play rates, see “Output Format Reference for 23.976p, 24p, and 25p Projects” on page 870.

Output Format Reference for 23.976p, 24p, and 25p Projects

The following table provides reference information for the Output formats (play rates) available in the Digital Cut tool for 23.976p, 24p, and 25p projects.

<table>
<thead>
<tr>
<th>Digital Cut Tool Output Format (Play Rate)</th>
<th>Target Project or System, and Recording Media</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976 (NTSC)</td>
<td>NTSC TV; video screenings; digital audio workstations (DAWs) that support pulldown Picture and sound to NTSC tape; sound to video-referenced audiotape</td>
<td>Plays back the sequence at 23.976 fps (film rate). This play rate tells Media Composer to replicate a telecine transfer with perfect 2:3 pulldown. Media Composer adds frames and slows the playback speed to create a digital cut to 29.97 fps. Use this option for NTSC video output, such as broadcast masters. For 25p, the media is slowed down by 4.1 percent. Pulldown is set to On (0.99).</td>
</tr>
</tbody>
</table>
The following table provides changes in audio rates if you are working in a 24p or 25p project:

<table>
<thead>
<tr>
<th>Digital Cut Tool Output Format (Play Rate)</th>
<th>Target Project or System, and Recording Media</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>24 (NTSC) Audio for film projection; DAWs (video for reference only)</td>
<td>Picture and sound to NTSC tape; sound to DAT or mag tape</td>
<td>Plays back the sequence at 24 fps (film rate). This play rate tells Media Composer to record audio at the film rate. If Media Composer records video, it maintains sync by adding pulldown fields and dropping every 1000th frame. This video should be used for reference only. Use this setting for direct audio output to be used in sync with film projection. Also use this setting when audio media files are being used in a digital audio workstation (DAW) and you need a digital cut for picture reference. For 25p projects, video and audio are slowed down 4 percent. Before you output the digital cut, make sure you select the correct destination timecode rate. See “Indicating the Destination Timecode Rate” on page 873. Pulldown is set to Off (1.00).</td>
</tr>
<tr>
<td>29.97 (NTSC) Animation projects; negative cutting with lockbox; some kinescope printing</td>
<td>Picture and sound to NTSC tape (sound for reference only)</td>
<td>Plays back the sequence at 29.97 fps. This play rate tells Media Composer to speed up the playback speed without adding pulldown fields. As a result, the sequence plays faster (25 percent faster for 24p, 20 percent faster for 25p). Use this option for animations and tape-to-film transfers where the pulldown needs to be removed to have an exact frame-to-frame relationship between the film and video. Pulldown is set to On (0.99).</td>
</tr>
<tr>
<td>24 (PAL) Audio for film projection; DAWs (video for reference only)</td>
<td>Picture and sound to PAL tape; sound to DAT or mag tape</td>
<td>Plays back the sequence at 24 fps. This play rate tells Media Composer to record audio at the film rate. For 25p projects, audio is slowed down 4 percent. Video, when output to tape, can be used only for reference because, to maintain sync, Media Composer replicates a pulldown telecine transfer with one extra pulldown field occurring every 12th and 24th frame. Use this option when audio media files are being used for film projection (PAL Method 2) or in a DAW, and you need a digital cut for picture reference. Pulldown is set to Off (1.00).</td>
</tr>
<tr>
<td>25 (PAL) PAL TV; video screenings</td>
<td>Picture and sound to PAL tape; sound to DAT or mag tape</td>
<td>Plays back the sequence at 25 fps. For 24p projects, this play rate tells Media Composer to speed up the sequence by 4.1 percent, creating a frame-to-frame relationship between film and video (PAL Method 1). For 25p projects, there is no change in playback speed. There are no pulldown frames with this setting. Use this option for PAL video output, such as a broadcast master. Pulldown is set to Off (1.00)</td>
</tr>
</tbody>
</table>

The following table provides changes in audio rates if you are working in a 24p or 25p project:

<table>
<thead>
<tr>
<th>Output Play Rate</th>
<th>24p Source</th>
<th>25p Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976 NTSC</td>
<td>0.1% slowdown</td>
<td>4.1% slowdown</td>
</tr>
<tr>
<td>24 NTSC</td>
<td>No change</td>
<td>4% slowdown</td>
</tr>
<tr>
<td>29.97 NTSC</td>
<td>25% speedup</td>
<td>20% speedup</td>
</tr>
</tbody>
</table>
Selecting the Timecode Format for Output

If you are working in a 23.976 project, all output play rates are available, but only 23.976 NTSC maintains the original audio quality. For 23.976 NTSC, the audio rate is not slowed down for output and remains at 48 kHz. For 29.97 NTSC, the audio rate is sped up 25 percent and is not usable. Use this output rate for animations and other special applications. 24 fps NTSC, 24 fps PAL, and 25 fps PAL all require a sample-rate conversion, so high-quality audio is not guaranteed.

The following table summarizes the change in audio rates for 23.976p output options.

<table>
<thead>
<tr>
<th>Output Play Rate</th>
<th>24p Source</th>
<th>25p Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>24 PAL</td>
<td>No change</td>
<td>4% slowdown</td>
</tr>
<tr>
<td>25 PAL</td>
<td>4.1% speedup</td>
<td>No change</td>
</tr>
</tbody>
</table>

If you are working in a 23.976 project, all output play rates are available, but only 23.976 NTSC maintains the original audio quality. For 23.976 NTSC, the audio rate is not slowed down for output and remains at 48 kHz. For 29.97 NTSC, the audio rate is sped up 25 percent and is not usable. Use this output rate for animations and other special applications. 24 fps NTSC, 24 fps PAL, and 25 fps PAL all require a sample-rate conversion, so high-quality audio is not guaranteed.

The following table summarizes the change in audio rates for 23.976p output options.

<table>
<thead>
<tr>
<th>Output Play Rate</th>
<th>Source</th>
<th>Output Audio Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976 NTSC</td>
<td>23.976 fps</td>
<td>48 kHz (no change)</td>
</tr>
<tr>
<td>24 NTSC</td>
<td>23.976 fps</td>
<td>48.048 kHz (0.1% speedup)</td>
</tr>
<tr>
<td>29.97 NTSC</td>
<td>23.976 fps</td>
<td>60 kHz (25% speedup)</td>
</tr>
<tr>
<td>24 PAL</td>
<td>23.976 fps</td>
<td>48.048 kHz (0.1% speedup)</td>
</tr>
<tr>
<td>25 PAL</td>
<td>23.976 fps</td>
<td>50.016 kHz (4.2% speedup)</td>
</tr>
</tbody>
</table>

### Selecting the Timecode Format for Output

If you select one of the three NTSC output formats, you need to indicate the timecode format for output: drop-frame or non-drop-frame.

You can designate drop-frame or non-drop-frame timecode for devices connected to one or both of the following outputs:

- RS422 Output (serial port on the computer)
- LTC (LTC OUT on some Avid input/output hardware)

To output LTC timecode, you need to select “Generate LTC on Playback” in the General Settings dialog box. For more information, see “Using LTC Timecode for Output” on page 843.

By default, the menus display the timecode format of the sequence you loaded into the Timeline.

Media Composer can generate LTC at 29.97 fps only. See “Indicating the Destination Timecode Rate” on page 873.

To select the timecode format for output:

2. Do one or both of the following:
   - Click the RS422 Output menu, and select Drop or Non-Drop.
   - Click the LTC Output menu, and select Drop or Non-Drop.
Outputting Drop-Frame and Non-Drop-Frame Timecode Simultaneously for Downstream Encoding

You can output drop-frame and non-drop-frame NTSC timecode simultaneously from a 23.976, 24p, or 25p project. A broadcast production company might need to output drop-frame timecode for a broadcast master while outputting non-drop-frame timecode to track NTSC film pulldown.

 Tracking the pulldown is important because some networks require the 2:3 pulldown phase to be inserted in the VITC (vertical interval timecode). Inserting the pulldown phase enables downstream encoding of various compression formats (like MPEG-2) to be faster and of higher quality.

For information about 2:3 pulldown, see “Transfer of 24-fps Film to NTSC Video” on page 1302.

It is easy to track pulldown information within non-drop-frame timecode, because the relationship stays the same for the length of the digital cut. Media Composer can use LTC to output the non-drop-frame timecode. See “Using LTC Timecode for Output” on page 843.

To output drop-frame and non-drop-frame timecode simultaneously for downstream encoding:

2. Do the following:
   - Click the RS-422 Output menu, and select Drop.
   - Click the LTC Output menu, and select Non-Drop.

Indicating the Destination Timecode Rate

When you select 24 (NTSC) as your output format, the Destination Timecode Rate menu (labeled Dest. TC Rate) opens. Select a timecode rate that matches the timecode rate of the recording device, such as a DAT deck.

If you select 29.97 fps as your Dest. TC Rate, the sequence duration displayed in the Timecode Duration display of the Digital Cut tool is slightly shorter than the duration shown in the Timeline. This shorter duration occurs because the video play rate is sped up in comparison with the audio timecode rate. If you select 30.00 fps, the sequence duration in the Digital Cut tool matches the sequence duration in the Timeline.

The value you select also sets the rate for LTC output, if any, without changing the play rate of the media being output (24 NTSC).

Media Composer can generate LTC at 29.97 fps only. No LTC will be output if you select 30.00.

To indicate the destination timecode rate:

2. Click the Dest. TC Rate menu, and select 29.97 fps or 30.00 fps.
Selecting the Video Pulldown Cadence

Depending on your Avid input/output hardware, you might have the option to select whether to use standard or advanced pulldown for output when you select 23.976 (NTSC) as your output format. This pulldown cadence is important if you are outputting a sequence for transfer to another non-linear editing system. Media Composer can capture footage that uses either pulldown cadence. Other editing systems might require one or the other.

If you select Advanced, make sure that the sequence timecode is non-drop-frame and that the A frame falls in timecodes ending on :x0 and :x5. You can check the frame/timecode correspondence if the Master timecode is displayed in the Tracking Information above the Record monitor. For information about changing the pulldown phase, see “Changing the Default Pulldown Phase for Sequences” on page 875.

Some low-cost DV decks cannot be stripped as non-drop-frame for performing digital cuts.

To select the video pulldown cadence:
2. Click the Video Pulldown Cadence menu, and select one of the following:
   - Standard 2:3:2:3
   - Advanced 2:3:3:2

Performing an Insert Edit with Pulldown

If you are working in an NTSC 24p project, and you need to insert a segment into a sequence that has already been cut to tape, Media Composer automatically adjusts the insert edit to maintain the correct pulldown.

To perform an insert edit with pulldown:
1. Use IN and OUT points to mark the segment you want to insert.
2. Select File > Output > Digital Cut.
   The Digital Cut tool opens.
3. Deselect the Entire Sequence option.
4. Select Remote in the Deck Control options area.
5. Select Sequence Time to start the recording at a timecode existing on tape that matches the start timecode of the sequence.
6. Click the menu, and select Insert Edit.
   This menu only appears if you enabled assemble editing in the Deck Preferences dialog box. For more information about this option, see “Enabling Assemble-Edit Recording” on page 859.
7. Click the Deck Selection menu, and select a deck.
   See “Selecting a Deck in the Digital Cut Tool” on page 862.
8. Click the Sequence Track buttons to select the video tracks you want represented in the digital cut.
   The display of tracks in the Digital Cut tool varies according to the tracks existing in the sequence.
9. Select the video track to record to on the tape by using the Enable Track buttons.

10. Click the Output Options area, and select 23.976 (NTSC) and either 4:3 or 16:9.

11. Click the Play Digital Cut button.

   Media Composer cues the record deck, then plays and records the insert edit. Media Composer automatically adds the correct pulldown fields.

12. To stop the recording at any time, press the space bar or click the Halt Digital Cut button.

**Digital Cuts and Audio**

You can use one of several tape formats and methods for audio output, but the following are most common:

- Record a digital cut directly to videotape by using analog output.
- Record a digital cut directly to DAT or DA-88 by using digital output.
- Play the sequence to an audiotape recorder by using analog output.

*You cannot control some analog audio decks from the Digital Cut tool. If the deck does not have a serial control port, you need to select Local when you record the digital cut.*

Your output choice in the Digital Cut tool automatically sets the pulldown switch.

If you perform an audio-only digital cut, Media Composer plays the video tracks in the Client monitor to ensure the most accurate audio sync. A message appears at the bottom of the Digital Cut tool.

*If your sequence contains audio clips with different sample rates, use the Change Sample Rate dialog box to ensure that all the clips have the same sample rate. For more information, see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644.*

**Changing the Default Pulldown Phase for Sequences**

During a digital cut to 30-fps NTSC videotape, Media Composer defaults to an A-frame pulldown conversion for sequences (subsequences are an exception). If you are appending sequences to the same output tape on which continuous pulldown is required, you might need to change the default pulldown phase (or pullin) to a B frame. A digital cut can begin only on the first field of an A or B frame.

For example, if one cut ends on an A frame, before performing the digital cut of the next sequence, change the pullin for the next sequence to the B frame. You can determine the frame that ends a sequence by checking the Pullout column in the bin that holds the sequence.

If your sequence ends on a B or C frame, edit the sequence to end on an A or D frame to create a continuous 2:3 pulldown.

For more information on film-to-tape transfers, see “Transferring Film to Tape” on page 1299.
To change the default pulldown phase for a sequence:

1. Open the bin that holds the sequence.
2. Check if the Pullin column appears. If not, do the following:
   a. Click the Bin Fast Menu button, and select Title Onlys.
   b. Ctrl+click (Windows) or Command+click (Macintosh) Pullin.
3. Type A or B in the Pullin column.
   - Pullin A: The first frame of the sequence plays back as two fields, the second frame as three fields, the third frame as two fields, and so on.
   - Pullin B: The first frame of the sequence plays back as three fields, the second frame as two fields, the third frame as three fields, and so on.

Now you can perform a digital cut to append the new sequence.

Understanding DV Digital Cut Delay (or Offset)

DV digital cut delay (or offset) affects the timing of the DV data sent to the DV device for a digital cut. Increasing the digital cut delay (or offset) will cause the sequence stream to be delayed when it is sent to the DV device when digital cut begins. While the system is waiting for this offset, the first frame of the sequence is continually sent to the DV device.

There are several components to this setting.

- The recommended value represents the offset that is found in the machine template for the online DV device. If for some reason, there is no “online” DV device, the recommended value is set to the offset in the machine template of the “offline” DV device. If no DV device is configured in the Deck Configuration and Deck Settings dialog boxes, this value is set to 0.
- If you want to override the recommended digital cut offset, select the Override Recommended Digital Cut Offset option, and type a delay value into the Digital Cut Offset (frames) text box. When a digital cut is performed, the offset value used for the cut is based on whether the Override Recommended Digital Cut Offset option is selected. If the option is deselected, the recommended value is used.

Before setting this offset, you should perform several digital cuts to determine the frame-accuracy behavior of the recording device. Begin with the DV digital cut offset set to 0 frames. If the digital cut frame accuracy of the device is inconsistent, the results of using the offset are also inconsistent. If the sequence is missing frames at the beginning of the digital cut on the tape, increase the offset. If the first frame of the sequence is repeated, decrease the DV digital cut offset. The starting frame of the sequence should change according to your offset.

For example, suppose the DV digital cut offset is set to 0 frames. The digital cut is expected to begin with the first frame of the sequence being recorded on the IN point designated on the tape. In this example, the IN point is set to frame number 6. This is where the recording would begin on the tape. However, due to the behavior of the particular DV device, the digital cut does not perform as expected. The first frame of the sequence recorded on the tape is actually the fourth frame.

To correct this, the DV digital cut offset should be increased to have the Avid system delay sending the sequence to the device. If the DV digital cut delay (or offset) is set to three frames, this should cause recording on the tape to begin with the correct sequence frame.
Delaying (Offsetting) the Sequence for a Digital Cut

You can delay (or offset) the sequence stream being sent to a DV device during a digital cut. This can help you to ensure that the first frame recorded is the first frame of your sequence. For more information, see “Understanding DV Digital Cut Delay (or Offset)” on page 876.

To delay (offset) the sequence for a digital cut:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Deck Preferences.
   The Deck Preferences dialog box opens.
4. Determine the approximate delay and type the delay in the Digital Cut Offset (frames) text box.
5. Click OK.
6. Perform a digital cut.
   See “Using the Digital Cut Tool” on page 861.
7. Repeat this process until you achieve the appropriate delay/offset.

Understanding Passthrough

When the Digital Cut tool is active, the footage you see in the monitor is passing through from an input source to the output channels. Passthrough, also known as confidence view, uses the input source you specified in the Input tab in the Audio Project Settings dialog box, the Video Input tool Audio menu, or the Capture tool Audio menu. It does not use the target device you selected in the Digital Cut tool.

*The Video Input tool is not available on all models.*

When you click the Play Digital Cut button, passthrough stops. You see the sequence in the Timeline that you are outputting to digital cut. Passthrough resumes when the digital cut playback is complete.

Using the List Tool

The following describes how to read and create lists in Avid Media Composer. You can generate EDLs, Cut Lists, and Change Lists. The List Tool provides one tool to create these lists. The options within the tool change depending on the output format you select.

What is an EDL?

An edit decision list (EDL) is an instruction list for edits you make. The EDL is used for exchanging information between editing systems. This list can include cuts, wipes, dissolves, fades, and black edits. It lets you take a project from Avid Media Composer to a high-end, nonlinear, online editing system. It is common to use EDLs in DI (digital intermediate) workflows.
You generate an EDL to take a project from the offline editing environment, where rough editing and experimentation are less expensive, into the online editing environment, where an editor using an edit controller produces a finished master in less time. The List Tool saves EDLs in a format an editing system can use, such as CMX. Thus, you can import an EDL from the online environment back into the offline suite to make further changes.

**Understanding Cut Lists and Change Lists**

Cut lists and change lists provide breakdowns of exactly which frames should be cut from the work print or original negative. Unlike video edit decision lists (EDLs), which must conform to the specifications and limitations of various edit controllers, film lists are read by assistant editors or negative cutters. Avid’s cut lists also include industry-standard optical list information.

At various stages of post production, you need to generate lists that can be used to prepare conformed cut previews, optical effects, audio tracks, and eventually the final cut.

Cut List and the Change List output formats let you generate detailed information for conforming the work print, the negative, Visual Effects (VFX) information, or Digital Picture Exchange (DPX) file-based workflows of a film project in various contexts:

<table>
<thead>
<tr>
<th>Context</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Screening of dailies or selects</td>
<td>You can generate scene and pull lists that the lab or an assistant editor can use to prepare a work print.</td>
</tr>
<tr>
<td>Screening of a current cut</td>
<td>You can generate ink number lists that the assistant editor can use for conforming a work print and magnetic track.</td>
</tr>
<tr>
<td>Developing the final sounds tracks</td>
<td>You can generate audio change lists that the sound department can use for editing and mixing the original audio source reels.</td>
</tr>
<tr>
<td>Preparing optical effects</td>
<td>You can generate lists that the optical house can use for comparing versions and generating optical effects.</td>
</tr>
<tr>
<td>Comparing versions of a sequence</td>
<td>To compare different versions of a sequence or to determine a project’s reels, you can generate lists containing information about multiple sequences that the assistant editor can use to combine reels or bring conformed work prints up-to-date.</td>
</tr>
<tr>
<td>Final cut</td>
<td>You can generate key number lists that the negative cutter can use for conforming the negative.</td>
</tr>
<tr>
<td>All Stages</td>
<td>You can also use your Avid editing system to record a digital cut of the sequence or a digital cut of the audio tracks for use in screening or as an aid in conforming the cuts.</td>
</tr>
</tbody>
</table>

Cut lists and change lists serve two basic purposes:

- A cut list can be generated the first time to conform a work print, negative, sound track, or optical effect to match the sequence.
- A change list is generated to simplify the process of updating conformed cuts to match and compare changes in versions of the sequence or sequences.
Each cut list uses the existing frame reference numbers contained in the bins to represent edit details in a sequence. Change lists use the same reference numbers to compare multiple versions of a sequence or a set of sequences to show only the changes necessary to bring previously conformed cuts up to date. This is useful for comparing versions of edited sequences.

When you are comparing different versions of the same sequence, the change list indicates the following categories of sequence changes:

- Insertions for new material to be added
- Deletions of old material no longer needed
- Trims to be made to the heads, tails, or middles of the edits
- Moves that consist of a matched pair of deletions and insertions of an entire shot or shots
- Optional information that details which portions of the sequence should not be altered

**Frame Reference Numbers**

You can generate all the standard frame-reference information required for an assistant editor or negative cutter to conform a cut, provided that information has been entered in the bin.

You can display unique information not normally included in a conventional cut list. For example, you can include the following items in a list:

- **Comments.** These are any added comments you associated with a clip in the sequence during editing. They appear in the assemble and optical lists.
- **Marker Comments.** These are any comments you associated with a particular clip using markers. They appear in the assemble and optical lists.

**Optional Lists**

Both cut lists and change lists include the use of optional lists that communicate specific tasks to the assistant editor, the negative cutter, the sound department, or the optical house. For example, these lists can instruct the facility to:

- Pull or assemble cuts, scenes, or takes in a particular order
- Remove takes that are no longer needed
- Layer and composite optical effects
- Check for duplicate frames and jump cuts
- Print or flag the required duplicate negative
The heart of a cut list or change list is the assemble list, which provides a breakdown of the sequence into all its required parts. These might include scenes and takes, optical effects, and duplicate frames, all of which you can compile in additional, supporting sublists. You can also generate pull lists, which literally display material to be pulled by the assistant editor. The following illustration shows an assemble list.

**Assemble Lists**

The assemble list shows the order in which a sequence’s clips, optical effects, or standard dissolves and fades are assembled from start to finish in the edited sequence. The assemble list also flags duplicate frames. In addition, you can choose to display optional settings and information categories such as camera rolls, sound rolls, lab rolls, comments, or markers. The type of numbers used for tracking can be key numbers and ink numbers. These numbers are displayed as a user-selected footage or frame count.

**Scene Assemble Lists**

A variation on the standard assemble list is the scene assemble list, which presents the edit events sorted in the following order:

- Order of assembly
- Scene and take
- Reel number

⚠️ **The Scene/Take column must be filled in within the bin to generate a scene assemble list.**

**Optical Lists**

Optical lists specify the source material required to create special effects and any edit event other than a straight cut, such as a dissolve or fade that must be sent to an optical house for creation. The optical list presents each optical even in the order in which it appears in the sequence and includes specifications based on either ink numbers, Aux ink numbers, or key numbers.
Optical lists support the following effects and combination of effects:

- All standard and nonstandard-length transition effects, such as dissolves and fades
- Standard blend effects, such as superimpositions, title effects, matte key effects, luma keys, and chroma keys
- Single-layer segment effect blowups, including moving blowups and resize flips and flops
- Other standard file effects such as flips, flops, flip-flops, and motion effects
- Combinations of single-layer effects, such as a flipped motion effect
- Tracking of keyframed previsualization markers
- Clone and other paint effects
- Combinations of single-layer effects with blend effects, such as a key effect applied to a motion effect.
- Transition and blend effects that appear on two separate picture tracks
- Overlapping transition effects on two separate picture tracks

Cut lists do not describe standard film masks that you apply to a clip or sequence to view a different aspect ratio. Standard masks are usually applied only after the conforming of a work print or negative. These masks are not effects and are used only to represent the cutoff of projected print in the theatre. Custom masks, which are effects, are described in the optical list.

**Dupe Lists**

Dupe lists refer to all the source material that the lab must duplicate before conforming the film negative. Additionally, dupe lists display unintended duplicate frames you might have edited into the sequence.

*To avoid including unnecessary dupes in your lists, use the Dupe Detection function during editing. Dupe handle lengths are set in the Timeline Settings dialog box.*

The listed duplicate frames are organized within sets of dupe groups. Each dupe group set provides the IN and OUT points of two or more entries that are duplicates of each other in related sections of the sequence. Below is a sample Columnar Dupe List.
Dupes are also indicated in the assemble and pull lists when you choose to generate a separate dupe list.

**Pull Lists**

Pull lists display selected elements of the sequence in various sort orders. The pull lists show dupes but not comments or locators.
Change Pull Lists and Change Discard Lists

When you are generating a change list, the Change List tool provides two additional options: the change pull list and the changed discard list.

- The change pull list is similar to the pull list, except that it lists only new clips or effects that you need to insert into the updated cut.
- The change discard list displays each clip that has been removed from the updated sequence.

The List Tool

The options in the Output Format pulldown menu determine the output. The options in the List Options and Formatting tabs change depending on which Output Format you select.

The following describes the User Interface of the List Tool. Select Tools > List Tool. The List Tool opens. The left side of the Tool is where you setup the EDL, Cut List, or Change List.
Input Tab

The Input tab is where you drag and drop the sequence into the List Tool. You can also click the Load button to load the current sequence from the Timeline into the List Tool. The tracks for that sequence populate the Tracks pane in the Input tab. You can enable or disable any tracks to be included in the list. You can save current settings or select from existing settings in the Active Setting pulldown. You can also type a title name for the List in the Title text field.

List Options Tab

The options in the List Options tab change depending on the Output Type.
Formatting Tab

The options in the Formatting tab change depending on the Output Type. The options display if they are relevant to the selected Output Format.
Preview Pane

The right side of the List Tool displays the Preview pane. This is where you can preview, save or edit the EDL, Cut List or Change List.

Once you click the Preview button, the EDL or Cut List populates the window.

Creating a List

To create a List, perform the following.

To create a List:
1. Select Tools > List Tool
   
   The List Tool opens.
2. From the Output Format pulldown menu, select the type of output you want to create. If you are creating an EDL list, choose one of the EDL Output Types; CMX_3600, CMX_DigitalCut, CMX_Transfer, Cuedos, File_16, or File_32, or File_129. If you are creating a Cut List or Change List, choose one of the Cut List or Change List Types; Columnar, TabbedLists, WebLists, or XML.

3. Drag the sequence from the bin into the Input tab Sequence field. Or load a sequence into the record monitor and click the Load button to load the current sequence from the record monitor. Or you can select a sequence in a bin, and when you open a new List Tool window, the old sequence will be populated by the selected sequence. The title of the List is automatically populated based on the sequence name. You can choose to edit the List name by typing a new name in the Title field. The tracks associated with the sequence appear in the Tracks pane.

4. By default, all video, audio and data tracks are enabled. Click to enable/disable the tracks you want to appear in the list. The list tool works with a maximum of 24 video tracks and 64 audio tracks. Each button represents one channel of audio or video. The number on each button refers to the channel from the sequence that is assigned to that channel in the list.
5. Click the List Options Tab.

6. Select the options you want to appear in your output list. See the “EDL: List Options” on page 897 or “Cut List: List Options” on page 900 or “Change List: List Options” on page 902 depending on the Output Format.

7. Click the Formatting tab and select how you want the list to be formatted. See “EDL: Formatting Options” on page 898 or “Cut List or Change List: Formatting Options” on page 903.

8. Click the Preview button.

The List appears.

9. Click Save List to save the list to your system. You can choose to save the List as one file or multiple files. If you choose multiple files, the file names include the tracks; v1, v2, v3, if applicable.

10. (Optional) Click the New List button to open a blank list. This might be helpful in creating a new list and comparing multiple lists.

11. (Optional) Click the Clone List button to open a duplicate list based on the current options and format settings.

12. (Optional) To compare the lists, simply click the collapse button and move the windows side by side.
Editing a List

Once you create an EDL, you can edit it.

To edit a List:
1. Choose the list you want to edit.
2. Click the Preview button.
3. After creating a Preview list, click the Edit button in the upper right corner of the Preview window.
4. Make your edits to the list.

To advance event by event when in the List Tool Edit Mode, use Alt + Up and Down arrows.

5. (Optional) While in Edit mode, click the Show Find Tools button or use Ctrl+F (Windows) or Command+F (Macintosh) to open the Find Replace window at the bottom of the Preview List. Enter the text you want to search for and click the arrows to find the text. You can enter replacement text in the Replace text box. Click the arrows again to find the next instance. You can also choose to replace all instances of the text.

6. Click Save List to save the list to a location on your system. You can choose to save the List as one file or multiple files.

If you click Preview before saving the list, a List Tool message appears asking if you want to save the changes before Previewing another list.

Viewing the EDL Source List in the Source Table

The source table has one row for each source. The three columns provide the following information:

- The user-defined name for the source
- The Avid-defined name for the source
- The Avid import ID, which is the internal identification for your Avid source

The exact format for these columns varies depending on the format of your EDL.

To view the source table:
- Click the Sources tab in the List tool. A list of sources appears.
Before your online session, you might want to print the source table on paper.

To print the source table:
1. Make sure the Sources tab is selected.
2. Click Save List > To one file.
3. Choose the location where you want the file saved.
4. Click Save.

The file is saved to the location. You can then access that file and choose to send that file to your printer.

Importing an EDL

You can import an EDL.

To import an EDL:
1. In Media Composer, select File > Input > Import EDL
2. In the Select File to Open dialog, navigate to the location of the .edl file.
3. Select the file and click Open.
   A dialog opens.
4. Select the desired Frame Rate, Project Type and Audio Mapping options.
5. Click OK.
   The Select window opens.
6. Select one of the bins listed inside the window or click New Bin to create a new bin.
   A message displays asking you to Decompose the sequence before trying to use it.
7. Click OK.
8. Click on the imported sequence inside the bin.
9. From the Clip menu, select Decompose.
10. Select the desired Decompose options.
11. Click OK.

The decompose process begins. When the decompose process is completed, the bin contains decomposed clips (.new) and a decomposed sequence if “Create New Sequence” was enabled inside the Decompose window. The Video resolution of the Decomposed clips is determined by the Capture tab inside the Media Creation Setting.

The Decomposed master clips and sequences are available for conform.
Creating a Cut List for Multiple Sequences

With two or more sequences loaded, the system generates one list with appended sections for all sequences in their listed order.

To create a cut list for multiple sequences:

1. Select Tools > List Tool.
   The List Tool opens.
2. Enable the List button and select an applicable cut list Output Format (i.e., Columnar, TabbedLists, Weblists or XML).
3. Ctrl+click (Windows) or Shift+click (Macintosh) the chosen sequences in the bin, and then drag them to the Sequences pane.
4. Select the list and formatting options you want, and then click Preview to create the list.
The cut list provides lists for the sequences in order.

**Creating Change Lists Across Multiple Reels**

When you load comparable sequences, consecutive, appended lists for each set of cuts is created. You can make comparisons based on reel numbers.

Depending on the options you select, the new list notes any of the standard change categories across the reels:

- Insertions of new material
- Deletions of material no longer needed
- Trims to be made to the heads and tails of the edits
- Moves that consist of a matched pair of deletions and insertions
- Optional information that details which portions of the sequence should not be altered

In addition, you can generate separate lists for each set of reels and simultaneously generate a single dupe list that describes duplicated shots across all the reels.
Using Reel Numbers

When you use reel numbers to generate change lists for multiple reels, observe the following conditions:

- For each sequence, the old version and the new version must have exactly the same reel number in order for the system to make the appropriate comparisons.
- The reel numbers must be typed into the Reel # column in the bin for each sequence.
- The reel numbers must be consecutive so that the system can generate lists that match the appropriate order of the reels; for example, sequence 1.1, sequence 1.2, and so on.
- You must have an equal number of old and new sequences. If necessary, create a dummy sequence to balance the reels.

To generate a change list using reel numbers:

1. Prepare the sequences with the appropriate reel numbering if necessary.
2. Ctrl+click (Windows) or Shift+click (Macintosh) all the old sequences in the project bin (each sequence must represent a different reel).
3. Drag the selected sequences into the Old Sequences pane to load them.
4. Repeat steps 2 and 3 for the new sequences, dragging them into the New Sequences pane. Each new sequence must represent a different reel that shares the same reel ID as the corresponding old sequence.
5. Add sequences to the lists as necessary by pressing and holding the Alt key (Windows) or Option key (Macintosh) while dragging the selections into the appropriate Sequences pane.
6. Select the options you want and generate the list.

If your project consists of multiple reels, it probably has a separate sequence for each reel. These reels might share footage that requires duplication. You can check for dupes across multiple reels within the Change List. When choosing options for the list, select Assemble List, Duple list, and Reel Numbers.

Appending All Markers to EDLs, Cut Lists, and Change Lists

You can append all Markers from a composition to an EDL, Cut List, or Change List. Previously, if the marker was in the composition but was not part of an event, it was not included in the output.

To append all markers to your EDL, Cut List, or Change List output:

1. Select Tools > List Tool.
   
The List Tool opens.
2. From the Output Format pulldown menu, select the type of output you want to create.
3. Drag the sequence from the bin into the Input tab Sequence field. Or load a sequence into the record monitor and click the Load button to load the current sequence from the record monitor.
4. By default, all video, audio and data tracks are enabled. Click to enable/disable the tracks you want to appear in the list.
5. Click the List Options tab.
6. Click the Both Picture and Sound tab.
7. Select the All Markers at End option.

8. Click the Formatting tab and select how you want the list to be formatted. See “EDL: Formatting Options” or “Cut List or Change List: Formatting Options” in the Help.
9. Select the Preview button. The List appears with the marker metadata included at the bottom of the list.

10. Click Save List to save the list to your system.

**Copying Options Between List Types**

After selecting assemble list options, you can apply the same options to other list types.

**To copy options to another list type:**
1. Select the assemble list options you want.
2. Click another list type in the Lists pane.
3. Click the Same as Assemble List button (for Change Lists, click the Same as Change List button) at the top of the List Options pane.

**To copy options to all other list types:**
1. For Cut Lists, click the Apply To All Cut Lists button in the Assemble List Options pane.
2. For Change Lists, click Apply To All Change Lists button in the Change List Options pane.

**Changing the Options**

You can change the cut list options or the change list options any time before or after generating a list.

**To adjust the options and update the list:**
1. Alter your selections in the Options pane.
2. Regenerate the list.

**Using Settings to Save, Recall, and Remove Options**

The Settings feature allows you to save a set of options under a specific name. You can then quickly recall those options when you need to apply them again. The Settings feature remembers which list types you have chosen to generate, as well as all the options you have selected. The Settings feature does not remember which sequences you have loaded or the title or track selection.

**To recall a previous setting:**
- Click the Active Settings popup menu, and select a setting.
To save the current options as a setting:

1. Click the Active Settings menu and select Save As.
2. Type a name for the Setting and click OK.

To remove a setting:

- Click the Active Settings menu and select Remove Current.
  The current setting is deleted immediately.

**Special-Purpose Templates**

You can use several special purpose templates to create lists, including the following:

**XML Templates**

The XML template provides flexibility for you to create many kinds of lists and also allows you to create your own custom type. The XML template produces a file that includes all the information about the list: it shows you every column heading and every custom column. It can result in a large file.

After you have an XML list, you can transform the list to create the output format you need, for example, EDL, Tabbed files, comma-separated lists (CVS files), and so on. You can also use transforms to create other XML files such as REDCINE pull lists when you are working with the RED ONE camera.

**WebLists Template**

The WebLists template allows you to create an HTML cut list or change list. These lists can be viewed in Internet Explorer on Windows and Safari on Mac. You can post these lists to an intranet, enabling collaboration between groups. These lists are hyper linked, which allows you to jump between lists. For example, you can click on an Optical entry in the Assemble List, and it opens a browser at the information in the Optical List. You can also take advantage of the browser’s support for printing.
To create a list with the WebLists template:

1. In the List Tool, select Output Format WebLists.
2. Click the Preview button.
3. Select a location to save the list and related files.

For example, the Assemble List is called CutAsm.htm. In addition, control files are also copied to the Files sub folder (.jpg files for the banner and logo, .css files containing formatting information, and some Javascript code.) When the HTML file is created, the Browser automatically launches.

If you want to view WebLists on another system, copy the entire folder, not just the HTML file.
4. You can view the following in HTML cut lists:
   - Opticals in the Assemble List that are linked to their description in the Optical List
   - Items in the Optical List that are lined to the appropriate even in the Assemble List
   - Duplicates in the Assemble List that are linked to the entries in the Dupe List
   - Events in a Dupe Group in the Dupe List that are linked to locations in the Assemble List.
   - Pull List items that are linked to their location in the Assemble List
5. You can view the following in change lists:
   - Change, Change Pull, Change Discard, and Optical items
   - Change lists that are hyper linked to the old and new Assemble and Pull Lists.
6. To print your list, use the browser’s print setup option (choosing fonts, text size, and so on.)

You can save your HTML files as pdf files while in the browser.

If you also generate the dupe list, you can click the hypertext link to display the related event in the dupe list.

TabbedListsTemplates

The TabbedLists template allows you to create a list that you can open in a separate application such as Microsoft Excel. The TabbedLists template supports all the lists and options.

EDL: List Options

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Picture</td>
<td>Select the picture options you want included in your EDL. You can choose to include: Dissolves, Other Transitions, 3rd Party Transitions, Black Edits, Spatial Adapters, Temporal Adapters, Color Effects, Other Segment Effects, 3rd Party Segment Effects, Color Decision Lists, and Color Adapters.</td>
</tr>
<tr>
<td>Sound</td>
<td>Select the sound options you want included in your EDL: Dissolves, Volume, Track Patching, EQ Effects, Track Effects, and Audio Suite Effects:</td>
</tr>
<tr>
<td>Both Picture and Sound</td>
<td>Select the picture and sound options you want included in your EDL: Cadence, Clip Names, Source File Name, Markers, All Markers at End, Clip Comments, Repair Notes, Spanned Markers, Reel Names, and Frame Count.</td>
</tr>
</tbody>
</table>
**EDL: Formatting Options**

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Optimize EDL</td>
<td><em>Optimization</em> is a process that simplifies your EDL. An optimized EDL contains simplified text and events that are combined or condensed to speed up the online assembly process. If two tracks of video and one channel of audio share the same Record IN and Record OUT timecodes and they come from the same source tape, optimization expresses them as one edit instead of three.</td>
</tr>
</tbody>
</table>
| S3D Contributor | Monoscopic: Set this option for standard sequences, or if you only want to use the “leading eye” clips in a stereoscopic sequence.  
S3D Left: Only displays the left eye clips.  
S3D Right: Only displays the right eye clips. |
| Source TC       | Start: The starting timecode  
VITC: The vertical interval timecode  
Sound_TC: Audio timecode.  
Film_TC: Film timecode  
TC24: 24 fps  
TC25PD: 25fps with pulldown  
TC25: 25fps  
TC30: 30fps  
AUX_1_TC - AUX_5_TC: The timecode from the timecode column in the bin  
AUX_TC_24: 24 fps auxiliary timecode |
| Record TC       | TCI: The timecode from the timecode column in the bin  
TC24: 24fps  
TC25PD: 25fps with pulldown  
TC25: 25fps  
TC30DF: 30fps drop frame  
TC30ND: 30fps non-drop frame  
TC30NP: 30fps without pulldown |
| Real ID Type TC | Tape: Uses the reel ID from the tape source from which you captured your video.  
Sound_Roll: Uses the reel ID from the sound roll source, (if you entered this information in the bin). Used for film projects.  
Camera_Roll: Uses the reel ID from the camera source (if you entered this information in the bin). Used for film projects.  
Lab_Roll:  
Disk_Label: |
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sort Mode</strong></td>
<td>Select the sort mode for the EDL.</td>
</tr>
<tr>
<td></td>
<td>• A (Record In) Sorts by the Record In timecode. This results in Sequential editing from one IN point to the next. Use this when you have a short show, want to generate a simple, flexible EDL, or need to make many last-minute decisions.</td>
</tr>
<tr>
<td></td>
<td>• B (Source, Record In) Sorts by the individual source reel, then by the Record IN timecode. This results in checkerboard editing on the record reel, one source reel to the next. Use this when the length of source material is roughly equivalent to the length of the finished show.</td>
</tr>
<tr>
<td></td>
<td>• C (Source, Source In) Sorts by individual source reel, then by the Source IN timecode. This results in checkerboard editing on the record reel, with sequential playback of material from each source. Use this when the length of source material is much greater than the length of the finished show.</td>
</tr>
<tr>
<td></td>
<td>• D (Source, Record In, Effects at End) Sorts by individual source reel, then by the Record In timecode. Sorts effects at the end. Use this when the length of source material is roughly equivalent to the length of the finished show, and there are many special effects.</td>
</tr>
<tr>
<td></td>
<td>• E (Source, Source In, Effects at End) Sorts by individual source reel, then by the Source IN timecode. Sorts effects at the end. Use when the length of source material is much greater than the length of the finished show, and there are many special effects.</td>
</tr>
<tr>
<td></td>
<td>• S (Source Start) Sorts by Source IN timecode only. This results in Direct sequential transfer of source material, in matching order on the record reel.</td>
</tr>
<tr>
<td></td>
<td>• C (Source Start, Source In) Sorts by Source IN timecode, then by individual source reel. This results in Direct sequential transfer of source material by record reel. Use when the length of source material is much greater than the length of the finished show.</td>
</tr>
<tr>
<td>Pulldown starting frame</td>
<td>Selects the start frame for your generated EDL.</td>
</tr>
<tr>
<td>Starting Event Number</td>
<td>You can modify the Starting Event Number.</td>
</tr>
<tr>
<td>Starting TC</td>
<td>Selects the sequence starting timecode. You can enter a new sequence starting timecode using drop-frame (:) or non-drop frame (;) numbers</td>
</tr>
<tr>
<td>Tape or File Name truncation</td>
<td>Determines which part of the tapename you want to save.</td>
</tr>
<tr>
<td></td>
<td>• End - Truncates the end of the tape name. For example, CHICAGO138101 becomes CHICAGO1.</td>
</tr>
<tr>
<td></td>
<td>• Middle - Takes half of the allowed number of characters from the front and the other half from the end of the tape name. For example, CHICAGO138101 becomes CHIC8101.</td>
</tr>
<tr>
<td></td>
<td>• Beginning - Removes the beginning of the tape name. For example, CHICAGO138101 becomes GO138101.</td>
</tr>
<tr>
<td></td>
<td>• First_N - Keeps the first character and the last character and removes everything in between. For example, CHICAGO138101 becomes CO138101.</td>
</tr>
<tr>
<td>Convert tape names to numbers</td>
<td>Changes all generated EDL reel ID names to numbers.</td>
</tr>
</tbody>
</table>
Using the List Tool

Cut List: List Options

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include source table with saved EDL</td>
<td>Includes the source table information whenever you save an EDL.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| Optical | Optical lists specify the source material required to create special effects and any edit event other than a straight cut, such as a dissolve or fade that must be sent to an optical house for creation. The optical list presents each optical event in the order in which it appears in the sequence and includes specifications based on either ink numbers, Aux ink numbers, or key numbers.  
  • Key Frames: Controls whether or not optical keyframes from the sequence are shown in the optical list. If you change the keyframe parameters of an effect, the change is reflected in the change list only if you select this option.  
  • Optical Footage: Shows footage relative to the beginning of each optical.  
  • Page Breaks Between Opticals: Each optical prints on a separate page. |
| Dupe | Dupe lists refer to all the source material that the lab must duplicate before conforming the film negative. Additionally, dupe lists display unintended duplicate frames you might have edited into the sequence.  
  • Assume Handles: Specify the number of frames for handles during dupe checking. The frames are added to the beginning and the end of each clip before checking for overlap. (The handles are not reflected in a list but are used for internal calculations.)  
  • Print w/Handles: Specify the number of frames for handles after dupe checking. The frames are added and displayed at the beginning and end of each clip in the list. |
| Scan | The Scan list type is a pull list for all elements in the Timeline including effects and layers.  
  • First Sort by: Controls how a list is sorted. None, Labroll, Camroll, Soundroll, Scene and Take, Name, and Reel #  
  • Second Sort by: Same choices as First sort by  
  • Third Sort by: KN Start, Auxiliary Ink, Transfer, DPX, VFX, Start TC, Film TC, Sound TC, Auxiliary TC1  
  • Order: Heads Out (ascending edge numbers) Tails Out (descending edge numbers)  
  • Place Separators: Select this option to control where separators are placed in the list. The options are First Sort Field, Second Sort Field, Keycode or Ink Prefix, and Prefix or every 1000 ft. The separator’s appearance depends on the template; usually it appears as a horizontal line. |
| LFOA | The LFOA list type is a pull list for all elements in the List section, including:  
  • Mark Shortcuts  
  • Mark Jump Cuts  
  • Show Dupe Refs  
  • Include Pull List |
| Picture | Select the picture options you want included in your Cut List or Change List. Options include: Dissolves, Other Transitions, 3rd Party Transitions, Black Edits, Color Effects, Other Segment Effects, 3rd Party Segment Effects and Color Decision Lists. |
Using the List Tool

Change List: List Options

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change</td>
<td>A change list is generated to simplify the process of updating conformed cuts to match and compare changes in versions of the sequence or sequences.</td>
</tr>
<tr>
<td></td>
<td>- Show only changes: Limits the entries in the change list to insertions, deletions, trims, and moves. There is no explicit indication of sections that remain unchanged. If this option is not selected, the change list also contains events that explicitly show sections that remain unchanged.</td>
</tr>
<tr>
<td></td>
<td>- Combine Deletions: Forces each group of adjacent deletions to be combined into a single event. If this option is not selected, each deleted clip has its own event in the change list.</td>
</tr>
<tr>
<td></td>
<td>- Preview Code: Displays preview code numbering.</td>
</tr>
<tr>
<td>Change Pull</td>
<td>The change pull list is similar to the pull list, except that it lists only new clips or effects that you need to insert into the updated cut.</td>
</tr>
<tr>
<td></td>
<td>- First Sort by: Controls how a list is sorted. None, Labroll, Camroll, Soundroll, Scene and Take, Name, and Reel #</td>
</tr>
<tr>
<td></td>
<td>- Second Sort by: Same choices as First sort by</td>
</tr>
<tr>
<td></td>
<td>- Third Sort by: KN Start, Auxiliary Ink, Transfer, DPX, VFX, Start TC, Film TC, Sound TC, Auxiliary TC1</td>
</tr>
<tr>
<td></td>
<td>- Order: Heads Out (ascending edge numbers) Tails Out (descending edge numbers)</td>
</tr>
<tr>
<td></td>
<td>- Place Separators: Select this option to control where separators are placed in the list. The options are First Sort Field, Second Sort Field, Keycode or Ink Prefix, and Prefix or every 1000 ft. The separator’s appearance depends on the template; usually it appears as a horizontal line.</td>
</tr>
<tr>
<td></td>
<td>- Include Leader: Check this option to include leader in the list.</td>
</tr>
<tr>
<td></td>
<td>- Include Optical: Check this option to include opticals in the list.</td>
</tr>
<tr>
<td>Change Discard</td>
<td>The change discard list displays each clip that has been removed from the updated sequence.</td>
</tr>
</tbody>
</table>
Cut List or Change List: Formatting Options

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Optical               | Key Frames: Controls whether or not optical keyframes from the sequence are shown in the optical list. If you change the keyframe parameters of an effect, the change is reflected in the change list only if you select this option.  
                      | Optical Footage: Shows footage relative to the beginning of each optical.  
                      | Page Breaks Between Opticals: When selected, each optical prints on a separate page.                                                         |
| Show only changes     | [Need description of this option]                                                                                                          |
| Combine Deletions     | [Need description of this option]                                                                                                          |
| Preview Code          | [Need description of this option]                                                                                                          |
| Picture               | Select the picture options you want included in your Cut List or Change List. You can choose to include: Dissolves, Other Transitions, 3rd Party Transitions, Black Edits, Spatial Adapters, Temporal Adapters, Color Effects, Other Segment Effects, 3rd Party Segment Effects, Color Decision Lists, and Color Adapters. |
| Sound                 | Select the sound options you want included in your Cut List or Change List:  
                      | • Dissolves: Displays dissolves in each event.  
                      | • Volume: Displays Volume levels in each event.  
                      | • Track Patching: Aids during the manual setup of cross-channel patching.  
                      | • EQ Effects: Generates comments containing EQ values specified for clips with audio EQ.  
                      | • Track Effects: If you select Track Effects, The List tool generates a comment in the EDL that indicates the type of effects and its parameters; such as Picture-in-Pictures, Mastks, Resize, Keys, Wipes, Rolling and crawling titles, etc.  
                      | • AudioSuite Effects: Includes audiosuite effects.  
| Both Picture and Sound| Select the picture and sound options you want included in your Cut List or Change List:  
                      | • Cadence: Displays pulldown cadence.  
                      | • All Markers at End  
                      | • Clip Comments: Includes comments about events in the EDL that were added during editing.  

Cut List or Change List: Formatting Options

Choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Running As Mode</td>
<td>Specifies the format in which to display the incrementing count for the sequence. You can choose Total frames, Total Frames 3perf, and a variety of other footage or timecode settings.</td>
</tr>
<tr>
<td>Master TC Track</td>
<td>Select which timecode track you want to be used to display the master timecode in the list.</td>
</tr>
</tbody>
</table>
Using the List Tool

The following table lists the icons available in both the cut list and change list. The icons only appear if Show Icons is enabled in the Formatting tab. Icons only display in Columnar Cut Lists and Change Lists.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Fade Out Icon" /></td>
<td>Fade Out</td>
</tr>
<tr>
<td><img src="image" alt="Fade In Icon" /></td>
<td>Fade In</td>
</tr>
<tr>
<td><img src="image" alt="Dupe Icon" /></td>
<td>Dupe</td>
</tr>
<tr>
<td><img src="image" alt="Dissolve Icon" /></td>
<td>Dissolve</td>
</tr>
<tr>
<td><img src="image" alt="Optical Icon" /></td>
<td>Optical</td>
</tr>
<tr>
<td><img src="image" alt="Optical Media Icon" /></td>
<td>Optical Media</td>
</tr>
</tbody>
</table>

**Cut List and Change List Icons**

The following table lists the icons available in both the cut list and change list. The icons only appear if Show Icons is enabled in the Formatting tab. Icons only display in Columnar Cut Lists and Change Lists.
Change List Icons

The following table lists the icons available only in the change list. The icons only appear in the Change List if Show Icons is enabled in the Formatting tab.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Event</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Media Offline</td>
</tr>
</tbody>
</table>

**Bad Clip Icon**

The Bad Clip icon indicates clips that have discontinuity of edge code. Discontinuities occur normally between two scenes or takes in each KEM roll. When you create scene or take subclips from a captured KEM roll master clip, however, each subclip normally includes its own continuous edge code. If a subclip or edited portion of a KEM roll master clip accidentally includes a break in edge code between takes, then the Bad Clip icon appears in the lists.

⚠️ **All list information following the Bad Clip icon is unreliable. If the Bad Clip icon appears in the lists, check all clips for the edge code information, adjust the errors, and generate new lists.**

**Sample Workflow for Stages of Generating Cut Lists and Change Lists**

Depending on the type of list you are creating, and the stage of your project, you might need to prepare the sequences before working with them to create a cut list or change list. Review the following for a sample workflow for each stage of list generation.
To generate the first cut list for conforming a work print:
1. Make sure the tracks you want are selected.
2. Remove any unwanted add edits (match-frame edits).
3. Duplicate the sequence and place the original sequence in an archive backup bin.
4. Keep the copy of your sequence in a current cuts or work-in-progress bin, and use the List tool to generate lists from the archived original.

   For the work in progress, you can keep the file name extension .01, created when you duplicated the sequence, as a way of indicating that it has been properly archived.

To generate a change list to update the work print as necessary:
1. Make sure the tracks you want are selected in the new (revised) sequence, remove any unwanted add edits, copy the sequence and place the original in the archive bin.
2. Use successive versions of the sequence stored in the archive to generate the Change lists in the List tool. Try to maintain one sequence version for each time you conform the work print.

   Often in later stages of editing, you might need to compare several cuts or versions or to combine two or more reels that have already been conformed. See “Creating Change Lists Across Multiple Reels” on page 892.

To generate a final cut list:
1. Make sure the tracks you want are selected and remove any match frame (add edits).
2. Back up your project and bins.
3. Record a digital cut, preferably with burn-in.
4. Prepare assemble lists for each reel by key number.

Displaying Frame Count Numbers in Cut Lists

Bins can display a digital file name for each frame in addition to key numbers, ink numbers, and other reference numbers. Tracking frames with the frame number is useful in the film scanning process, where each frame is an independent file. It is also useful when working with effects and animation processes that are dependent on a frame-based counting scheme. You can include the frame number when you generate a cut list in the List tool.

The naming and counting scheme consists of a prefix (8-character maximum), separated by a dash and followed by 6 characters that count as total frames. For example, FXS32v01-000001 identifies the first frame of a series of frames that belong to an FX shot for Scene 32 version 1. As the FX shot progresses during the creative process, the version number increases.

To display the frame count numbers in a bin and cut list:
1. In the Film Settings dialog box, select Frame Count from the Ink Number Default Edge Type option or the Auxiliary Ink Default Edge Type option.
2. In a bin, select Ink Number or Auxiliary Ink from the Bin Headings dialog box.
   The Ink Number and Auxiliary Ink columns display the frame count numbers in the bin.
3. In the List tool, choose Ink Number and Auxiliary Ink in the List options. Generate the cut list.
   The cut list includes the frame count numbers.
Editing and Troubleshooting EDLs

You can edit an EDL with a text editor or in the List Tool to clean up the EDL for a successful reading. You can also troubleshoot EDLs by using some of the following techniques.

Using a Text Editor to Edit an EDL

You can use a text editor to delete or change information in the EDL that might not read correctly into Media Composer:

- Create a copy of the EDL
- Edit the copied EDL rather than the original. You can then revert to the original if you make errors.
- Delete only the information you want to delete; do not delete any extra characters. If you delete extra characters, you might see further errors when you try to read the EDL again.

Changing the Header Format

Sometimes the EDL does not read properly because Media Composer does not recognize the header format. This can happen if you use an EDL not generated by a Media Composer system. If this is the case, replace the unreadable header with an EDL header generated by the Avid editing system.

To make sure the header format matches the EDL:

1. Delete the current header from the EDL you are trying to read.
2. Generate a list in the List Tool that is the same format as the EDL you are trying to read.
3. Open an EDL generated by Media Composer and copy the EDL headers.
4. Paste the EDL headers into the EDL you are trying to read.

Removing Issues in Complex Sequences

When a sequence is too complex for Media Composer to describe, it generates error messages and tries to simplify the sequence. This happens most frequently when you try to generate a list for a sequence that has multiple video tracks.

You can avoid having Media Composer simplify your composition by deleting comments and motion effects that might be causing problems.

Fixing Difficult Transitions

Specific transitions can cause difficulties for the List Tool. For example, a color effect on a resized motion-controlled clip that dissolves to an imported graphic file overwhelms the List Tool’s descriptive capacities, forcing a repair note. Less obvious complexities can also affect list generation. You can best resolve these problems by isolating the offending transitions and simplifying or removing them.

Locating Trouble Spots

The most effective method for finding trouble spots is slicing and dicing the sequence. Slicing and dicing isolates trouble spots by dividing sequences in half and testing for successful generation.
To slice and dice the sequence:
1. Load the sequence in the Source monitor.
2. Mark an IN point at the head frame and an OUT point halfway through.
3. Cut this portion over to the Record side.
4. Test this portion of the sequence by creating an EDL.

   If the EDL is generated successfully, you know that the problem is in the second half of the sequence. If not, subdivide the sequence elsewhere to further isolate the source of the problem.

To subdivide the sequence:
- Load the unsuccessful half into the Source monitor and repeat steps 2 through 4 in the preceding procedure.

You can also isolate trouble spots by generating an EDL using one track at a time. The problem might be on one particular track.

Avoiding Problems in EDLs

You can help resolve problems by simplifying effects, looking for missing information, and dealing with corruptions.

Simplify Effects

You can simplify effects in your sequence that are overly complex. For example, you can remove a color effect from a resized segment. Use comments to help re-create the original sequence in the online suite.

Look for Missing Information

Occasionally, the List Tool fails to generate a list because clips in the sequence are missing information essential to the EDL (for example, you try to create an audio list by using clips lacking audio timecode). Try the following if you suspect a problem might be caused by missed information.

- Scan your bins for any obvious omissions of statistics you need for your sequence,
- See Locating Trouble Spots for information on isolating difficulties.
- Find the overlap frame of troublesome clips, then use the Find Bin command to check their statistics.

Dealing with Corruptions

Corruptions can hamper list generation. Corruptions are areas where information relating to a clip or transition was damaged or lost, preventing the system from describing it in an EDL. In extreme cases, corruption prevents the clip from playing. The most effective way of dealing with corruptions is to cut them out and replace them. Scrupulously backing up a project can save you time if you encounter corruptions. Using an earlier, uncorrupted version of the sequence that does not exhibit the corruption can save considerable time.
Understanding Matchback

The Matchback option in Media Composer, lets you generate a film cut list from a 30-fps or 25-fps video project that uses film as the source material. This video-to-film conversion is useful in a variety of matchback circumstances, including the following:

- Using the Matchback option to generate both a videotape master for the project and a final cut on film.
- Using the Matchback option to generate pull lists for retransferring selects at high quality before online editing.

Matchback supports 16mm, 35mm 3-perf, and 35mm 4-perf formats.

If you plan to use matchback, you must select the Matchback option when you first create the project. See “Creating a New Project” on page 33.

Editors working in a film matchback project for the first time should pay extra attention to duplicate material in the final edited piece. Use Dupe Detection in the Timeline and verify any dupes flagged when delivering a cut negative. For information on dupe detection, see “Dupe Detection” on page 343.

How Matchback Works

The matchback process refers to the video edit information for your sequence and performs a conversion to create a matching 24-fps cut list.

Because of the difference in frame rates between video and film (30 fps or 25 fps for video versus 24 fps for film), the conversion of video edit points might fall within a film frame, requiring the addition or subtraction of a frame in that edit event in the resulting cut list.

For example, with a ratio of 24 film frames to 30 video frames, a 7-frame video edit corresponds to approximately 5.6 film frames. However, film cuts cannot include partial frames, so the edit must be rounded to 5 or 6 frames.

To make these adjustments, the following occurs during matchback:

- If the total video-sequence duration at the end of each cut is a frame longer than the film, the system subtracts a frame from the last video edit. If the video is a frame too short, a frame is added to the last video edit.

- Where an essential frame was added to or subtracted from the beginning or end of each edit, the system adds matchback information to the cut list, stating that matchback shortened or lengthened the tail of the clip by one frame. The assistant editor or negative cutter can use this information to check the edit.

- Each track in the sequence must be corrected independently because the start and end points for split edits are different for each track. As a result, the picture and audio for a matchback video edit might be out of sync by no more than one frame.

Matchback Limitations

Matchback is subject to the following limitations:

- The Matchback option uses key numbers to conform the negative, so you must have key-number information entered into the bins for the project.
- You can generate cut lists but not change lists in a matchback project.
Vertical Blanking Information

• The matchback information applies to the picture only. You must generate a separate list (an EDL, for instance) for conforming the audio source tapes.

• Be sure to remove unwanted match frames (add edits) from your sequence before generating the cut list. Otherwise, the calculation of matchback frames will include these edits. For information about removing match-frame edits, see “Working with Add Edits (Match Frames)” on page 541.

Vertical Blanking Information

Media Composer using Avid input/output hardware lets you work with vertical blanking information in some SD material. You can choose whether to display 5 lines above each field in NTSC and 8 lines above each field for PAL and whether to preserve the lines when you perform a digital cut. These lines can be used to store additional encoded information such as closed captioning, edgecodes or key numbers for film projects, or various interactive or enhanced TV codes. This section describes when it is useful to preserve the information and describes the limitations involved when preserving these lines.

You can preserve VBI information for JFIF, uncompressed, and MPEG IMX resolutions. You cannot preserve VBI information for DV resolutions.

In the majority of cases, you should not preserve these extra lines when you perform a digital cut. Only do so if you have a special need for the information.

Vertical Blanking Interval Line Ranges

Media Composer can capture 248 lines per field in NTSC or 296 lines per field in PAL. For NTSC, only 243 of these lines are in RP-187’s production aperture. For PAL, the number is 288. The additional lines in each field are located immediately above the active part of each of the two fields. These lines (5 per field in NTSC and 8 per field in PAL) can be used for carrying additional data.

The following table lists the extra vertical blanking lines for both NTSC and PAL:

<table>
<thead>
<tr>
<th>Field</th>
<th>Video Raster Line Number Ranges</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>NTSC (5 Lines/Field)</td>
</tr>
<tr>
<td>Field 1</td>
<td>16-20</td>
</tr>
<tr>
<td>Field 2</td>
<td>278-282</td>
</tr>
</tbody>
</table>

Displaying and Preserving Vertical Blanking Information

Media Composer using Avid input/output hardware automatically preserve the extra lines of vertical blanking information when you capture footage. You can choose whether to display the lines and whether to retain the lines when you output your sequence as a digital cut.
You might want to preserve the following vertical blanking information:

- **Edgecode or key number information for a film project**
  
  You might want to preserve edgecode information to easily identify the source film reel for a clip. In this case, the edgecode information would have been originally inserted during the telecine process.

- **Closed-captioning information**
  
  If you are repurposing a finished sequence for another market, you might want to retain closed-captioning codes that were added after the tape was output from the Avid system. This would let you perform some basic editing on the recaptured sequence and not have to reapply the closed-captioning codes afterward.

*Media Composer does not interpret the vertical blanking information (the encoded data). It treats the coded values simply as pixels in the video frame. If you want to read the vertical blanking information during editing, you must connect an external vertical blanking information reader to the Avid system.*

**To display vertical blanking information and preserve it for a digital cut:**

1. Select Tools > Video Output Tool.
   
   The Video Output tool opens.

2. Click the VBI menu and select Preserve.
   
   If you select Blank, Media Composer fills the vertical blanking interval with video black (R=G=B=16).

3. Close the Video Output tool.
   
   Any VBI information that is present in your clips or sequences will now be displayed. If you perform a digital cut, any VBI information that is in your sequence will be output.
The VBI value resets to Blank each time you launch Media Composer. If you want to preserve VBI information on output, set the value before you perform a digital cut.

Editing a Sequence with Vertical Blanking Information

After a sequence is created and output from an Avid editing system, some facilities apply VBI information to the tape to add information such as closed captioning. Often, the tape is recaptured so that the sequence can be repurposed for another market. The VBI option in the Video Output tool lets you display the VBI information and maintain the information when you output the repurposed sequence.

Media Composer uses the following rules when applying effects to material containing VBI information:

- Single track effects do not alter the VBI information. For example, if you apply a color correction effect to the sequence, the VBI lines are not affected.
- Multi-track effects such as picture-in-picture effects or 3D Warp effects use the VBI information of the track on the lowest layer. (Swap sources is ignored in the VBI area).
- Transitions are treated as cuts in the VBI area.
- Timewarp effects copy the VBI of the input’s temporally nearest field. In mild timewarp effects this may allow VBI to pass through unaltered.

If you apply a multi-track effect such as a 3D Warp effect to a sequence with a single track, the VBI information will not be visible. One way to work around this problem is to create a second video track and duplicate that portion of the sequence on the second track. Then apply the 3D Warp effect to the top track. The VBI information will display on the bottom track.

You cannot add or remove VBI information from a sequence. However, you can use the Blank option to turn off the VBI display for the entire sequence.

You cannot preserve VBI information for DV resolutions. You can only preserve VBI information for JFIF, uncompressed, and MPEG IMX resolutions.

Effects of Preserving Vertical Blanking Information on Compressed Video Quality

For resolutions other than 1:1, preserving vertical blanking information when you capture can affect the video quality in the rest of the frame. For example, depending on the compression ratio, a video frame might look more blocky with vertical blanking information included.

Media Composer performs the following operations when capturing a frame:

1. It captures the entire frame (including the 5 or 8 extra lines per field) as an uncompressed frame.
2. It compresses the frame if compression is selected.

The following problems may occur:

- If the frame contains vertical blanking information, the picture quality of the entire frame might be slightly degraded due to the added entropy or complexity from the vertical blanking lines. The higher the compression ratio, the greater the number of artifacts that might be visible. For a compression ratio of 2:1, the number of artifacts might not be noticeable at all.
- Depending on the compression ratio, the vertical blanking information itself may be distorted.
If you want to preserve vertical blanking information, either use the 1:1 (uncompressed) resolution or experiment with different compression ratios to make sure the captured footage or the vertical blanking information is not unacceptably affected by the compression.

**Preserving HD Closed Captioning and Ancillary Data**

Unlike SD closed captioning data, which is transferred in the vertical blanking interval (VBI), HD closed captioning and ancillary data packets are transferred in the HD-SDI data stream.

In certain circumstances, Media Composer lets you capture closed captioning and other ancillary data in HD, preserve this data during editing, and output the data through the HD-SDI port of your Avid input/output hardware. Media Composer lets you turn ancillary data preservation on and off and to control which data is preserved.

Depending on your input/output hardware and the version of software you have, there are two methods for preserving ancillary data. The Legacy method embeds the ancillary data in a DNxHD video file, and the Data Track method adds a separate data track to the Timeline and lets you capture and store ancillary data as a separate MXF file. You need to choose whether you want to use the new Data Track method or the legacy embedded method.

For both methods, you can only monitor and view the data on a client monitor capable of handling ancillary data.

Media Composer can capture and preserve any of the following types of ancillary data by default:

- **Closed Captioning (CEA 608, CEA 708):** Closed captioning ancillary data packets are captured from the HD-SDI source according to the SMPTE 334M standard.
- **Program Description (AFD):** AFD ancillary data packets are captured from the HD-SDI source according to the SMPTE 334M standard.
- **Ancillary Time Code (ATC):** Ancillary time code packets are captured from the HD-SDI source.

The options that you set for ancillary data preservation are associated with the project. When you create a new project, you must set the ancillary data options you need for that project.

**Data Track Method**

The Data Track method stores ancillary data as a separate MXF file. A D (Data) track is added to your sequence, along with the video and audio track. You can edit clips on the D track, just as you would any other clip.

When you use the Data Track method, ancillary data preservation is subject to the following requirements and limitations:

- You can capture and output the MXF media using Avid Nitris DX or Avid Mojo DX input/output hardware only.
- You can control which types of ancillary data are captured through the Capture Settings tab in the Media Creation tool. The data you capture is the same as the data you output.
- Four data slots are available, and the maximum size is selectable.
- To view and monitor ancillary data, you must connect an ancillary data capable device to the output of your Avid hardware.
You can link to XDCAM and MXF media that store ancillary data. For more information, see “Ancillary Data and AMA” on page 916.

You cannot add an effect to the Data track.

Ancillary data is not supported when crossconvert or downconvert are enabled.

You cannot patch a Data track.

Multicamera (group clips) is not supported with a Data track.

A Data track is not allowed when you use mixed rate clips.

You cannot transcode a data clip.

You must output through the HD-SDI port of your Avid input/output hardware. Ancillary data is only supported through the HD-SDI input/output of your Avid hardware.

At this time, the following resolutions/projects are not supported with a data track: RGB, 720p/23, 720p/25 and 720p/29.94.

Data tracks are supported when you export a sequence to a playback device through the Transfer > Send to Playback option (exporting a sequence with Data tracks to an Avid Interplay Transfer environment). For information about Send to Playback with a Data track, see your Avid Interplay documentation.

At this time, there is no support to export a sequence with a data track through the File > Output > Send To template options, for example, ProTools.

Adding a Data Track

You can add one Data track directly to the Timeline or you can extract the ancillary data from a video clip to create the Data track.

If you have a clip with ancillary data that you brought in through the Legacy method, the best way to bring this clip onto a data track is to use the procedure by extracting ancillary data from a clip. When you add a Data track by extracting a clip, the clip needs to meet the following criteria, or you will receive an error message:

- The clip must be a master clip
- The clip should not have a Data track associated with it already
- The media needs to be DNxHD format
- The media needs to be online

To add the Data Track to a sequence in the Timeline:

- With a sequence loaded in the Record monitor, select Timeline > New > Data Track.
- Right-click in the Timeline, and select New Data Track.

The new Data Track appears in the Timeline.

To add a Data Track through extracting ancillary data from a clip:

1. Select the clip (that includes ancillary data) in the bin.
2. Choose Clip > Extract DNxHD Data, or Right-click the clip in the bin and choose Extract DNxHD Data.

The Confirm dialog box appears.
If the clip does not meet all the requirements to extract an ancillary data clip, a dialog box appears that informs you of the problem. Open the Console window (Tools > Console) to get more information about the problem.

3. Click Continue or Cancel.

The system adds the Data track with the clip to the Timeline. The clip in the bin displays D1 in the Track column.

To playback the D1 track, you must have the ancillary data turned on in the Media Creation Settings > Capture tab. See “Controlling Ancillary Data through a Settings Window - Data Track Method” on page 919.

Adding the Active Format Description to the Data Track

Active Format Description (AFD) is a standard set of codes that can be sent in the video stream that carries information about the aspect ratio and the active picture characteristics. AFD information allows you to display the video of one aspect ratio on a display with another aspect ratio. When in an HD project, you can choose to add the AFD information to the data track.

If a data track is already present in the sequence and populated with ancillary data, the AFD value will simply be added to the data track.

If you have master clips in the Timeline that have ancillary data, the existing ancillary data will be unaffected unless it contains AFD. The AFD that is assigned to the sequence will change the attribute in the sequence, not the source.

To add the AFD to the Data Track:

1. Right+click the sequence to which you want to add the AFD and select Modify > Modify Clip.
   The Modify window opens.

2. Select Active Format Description.
   The Modify window displays the Active Format Description options.

3. Select the Active format information you want to include with the data track. The active format options change depending upon the selected Coded Frame. A graphical representation of the active format is displayed in the Modify window to show you how the active format area will be displayed.
The table below shows the selectable active format options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active Format</td>
<td>• 0000 Undefined</td>
</tr>
<tr>
<td></td>
<td>• 0100 Box &gt;16:9 (center)</td>
</tr>
<tr>
<td></td>
<td>• 1000 Full frame</td>
</tr>
<tr>
<td></td>
<td>• 1001 4:3 (center)</td>
</tr>
<tr>
<td></td>
<td>• 1010 16:9 (with complete 16:9 image protected)</td>
</tr>
<tr>
<td></td>
<td>• 1011 14:9 (center)</td>
</tr>
<tr>
<td></td>
<td>• 1101 4:3 (with alternative 14:9 center)</td>
</tr>
<tr>
<td></td>
<td>• 1110 16:9 (with alternative 14:9 center)</td>
</tr>
<tr>
<td></td>
<td>• 1111 16:9 (with alternative 4:3 center)</td>
</tr>
</tbody>
</table>

4. Click OK.

A new data track will be created if one is not already present in the sequence. You will receive a dialog indicating that a data track will be created. The data track appears empty. This data track must be present and monitored during output in order for the AFD value to be inserted. If you delete this data track, the AFD value is also deleted.

**Ancillary Data and AMA**

Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a third-party volume or to a file based media clip into a bin without storing the media directly on your system.

You can link to an XDCAM or an MXF (SMPTE 436M compliant) clip with ancillary data, the ancillary data appears in your bin and it creates a Data track in your Avid sequence. You can link to the ancillary data clip without an Avid input/output hardware, however, in order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is required.

*Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not contain a data track, however once you relink to the high resolution XDCAM clip, the data track comes online.*
For information about ancillary data and data tracks, see “Preserving HD Closed Captioning and Ancillary Data” on page 913 and “Data Track Method” on page 913.

If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or sequence. In addition, the Ancillary Data bin column populates with the DID and SDID numbers once you consolidate or transcode the clip with the ancillary data.

In order to link to the XDCAM ancillary data clip, you need to install the latest XDCAM plug-in. In order to link to the MXF ancillary data clip, you need to install the latest MXF plug-in. To download the plug-ins, go to www.avid.com/ama.

You can link to an XDCAM or an MXF (SMPTE 436M) clip with ancillary data, the ancillary data appears in your bin. You can link to the ancillary data clip without an Avid input/output hardware, however, in order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is required.

To link to an MXF clip with ancillary data, you need to perform a Link to Media. See “Linking File Based Media through the Source Browser” on page 288.

For procedures on editing with ancillary data and linked clips, see “Linking Clips with Ancillary Data” on page 309.

Moving from Legacy Method to Data Track Method

The following explains what you need to know when you capture ancillary data with the Legacy method and move to the Data Track method. You might need to perform additional steps when you move sequences or clips from the legacy method to the data track method.

- You should not mix SMPTE 436M (data track) ancillary data media with legacy method media. If you have a sequence that includes media from both methods, only one method plays. If you select SMPTE 436M (data track) in the Media Creation Capture tab, only the SMPTE 436M (data track method) clip plays. If you select Legacy method in the Media Creation Capture tab, only the Legacy method clip plays. If you want to play both methods, you need to perform a Clip > Extract DNxHD Data on the Legacy clip and cut that clip into your sequence.

- Subclips created in the legacy method will not include a data track when you bring the subclip into a sequence or bin with data tracks. Only the master clip will include the data track. You cannot add a data track to a legacy subclip. You need to recreate the subclips again to add the data track.

Ancillary Data and Avid Editing Functions

The table below describes if you can use a particular editing function with the new Data Track method or with the Legacy method.

<table>
<thead>
<tr>
<th>How Data Tracks Are Handled in the Data Track Method and the Legacy Method</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Data Track Method</strong></td>
</tr>
<tr>
<td>Create a D track</td>
</tr>
<tr>
<td>Play</td>
</tr>
<tr>
<td>(Avid Nitris DX or Avid Mojo DX only)</td>
</tr>
</tbody>
</table>
## Preserving HD Closed Captioning and Ancillary Data

### How Ancillary Data Embedded in DNxHD Media Is Handled in the Data Track Method and the Legacy Method

<table>
<thead>
<tr>
<th>Data Track Method</th>
<th>Legacy Method</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edit</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Capture</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Transcode</strong></td>
<td>No</td>
</tr>
<tr>
<td><strong>Consolidate</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Mixdown</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Import (AAF)</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Export (AAF)</strong></td>
<td>Yes</td>
</tr>
</tbody>
</table>

### How Ancillary Data Embedded in DNxHD Media Is Handled in the Data Track Method and the Legacy Method

<table>
<thead>
<tr>
<th>Data Track Method</th>
<th>Legacy Method</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Create a D track</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Play</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Capture</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Transcode</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Consolidate</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Mixdown</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Import (AAF with embedded media)</strong></td>
<td>Not Applicable</td>
</tr>
<tr>
<td><strong>Export (AAF with embedded media)</strong></td>
<td>Not Applicable</td>
</tr>
</tbody>
</table>
Even though Avid preserves ancillary data, if you move a sequence with a data track to and from different systems (with and without supported Avid input/output hardware), be aware that when you perform the editing functions listed in the above tables, ancillary data might not always be preserved the way you expect.

Legacy Method

When you use the legacy method, ancillary data preservation is subject to the following requirements and limitations:

- You must capture and output the HD media using Avid Nitris DX or Avid Mojo DX input/output hardware.

Software only systems do not support capture and output of HD ancillary data.

- Due to software DNx codec performance requirements, you must have a dual quad core system in order to capture DNxHD 220 or 220x with ancillary data on the Avid Nitris DX or the Avid Mojo DX platform.
- Ancillary data can only be preserved when it resides on the V1 video track.
- You can control which types of ancillary data you capture through the Capture Settings tab in the Media Creation tool or by using Console commands. The data you capture is the same as the data you output.
- Four data slots are available, and the maximum size of the four data slots combined is 256 bytes, of which 7 bytes per enabled slot is for Avid control data. You might need to disable some data slots in order to have enough space for the data you need to preserve.
- You must output through the HD-SDI port of your Avid input/output hardware. Ancillary data is only supported through the HD-SDI input/output of your Avid hardware.
- Ancillary data is not supported when crossconvert or downconvert is enabled.
- You cannot playback a D-track in Legacy mode.

Controlling Ancillary Data through a Settings Window - Data Track Method

This feature is only available with an Avid Nitris DX or an Avid Mojo DX. Choose SMPTE 436M to capture ancillary data to an MXF file (data track method). You can also set the slots through the Media Creation Settings.

To switch the ancillary data feature on and set options for ancillary data in a Settings window:

1. Do one of the following:
   - Select File > Settings. The Settings dialog box opens. Click the Project tab, and double-click Media Creation.
   - Select File > Media > Media Creation Settings.
2. Click the Capture tab.
3. From the Ancillary Data Mode Setting, select SMPTE 436M. The system enables all four slots.
4. Select a Data Type for each slot you want to display ancillary data for. The default DID and SDID number displays for that slot.
5. Select Enabled next to the appropriate slot.
6. Deselect Enabled for those slots you do not want to capture ancillary data for.

7. Click OK.

For more information about ancillary data options, see “Media Creation Settings” on page 1216.

Controlling Ancillary Data through a Settings Window - Legacy Method

This feature is only available with an Avid Nitris DX or an Avid Mojo DX. You can turn the ancillary data option on and off and set the slots through the Media Creation Settings.

To switch the ancillary data feature on and off through a Settings window:

1. Do one of the following:
   - Select File > Settings. The Settings dialog box opens. Click the Project tab, and double-click Media Creation.
   - Select File > Media > Media Creation Settings.

2. Click the Capture tab.

3. From the Ancillary Data Mode Setting, select Legacy.

4. Select a Data Type for each slot you want to display ancillary data for.
   - The default DID and SDID number displays for that slot.

The DID and SDID information captured with the data clip displays in the bin.

For more information about ancillary data options, see “Media Creation Settings” on page 1216.

Controlling Ancillary Data with a Console Command (Legacy Method only)

You can turn the ancillary data option on and off and set the slots with Console Commands.

To switch the ancillary data feature on and off with a Console command:

1. Select Tools > Console.

2. Type the following command:
   
   Embeddnxcc

To set the default for ancillary data preservation for all four slots:

1. Select Tools > Console.

2. Type the following command:
   
   Embeddnxcdefault

   The default for all four slots is set to the values listed in the table below.

   The following table lists the DID and SDID number values for the four ancillary data packets that Media Composer can capture and preserve by default:

<table>
<thead>
<tr>
<th>Data Packet</th>
<th>DID</th>
<th>SDID</th>
</tr>
</thead>
<tbody>
<tr>
<td>CEA 708</td>
<td>61</td>
<td>01</td>
</tr>
<tr>
<td>CEA 608</td>
<td>61</td>
<td>02</td>
</tr>
<tr>
<td>AFD</td>
<td>41</td>
<td>05</td>
</tr>
</tbody>
</table>
The slot 3 default has changed from DTV to AFD, which is different from previous releases.

To set options for ancillary data preservation for a single slot:

1. Select Tools > Console.
2. Type the following command with the appropriate options:
   ```
   Embeddnxccoptions <slot> <on/off> <optional DID & SDID>
   ```

The following table describes the options you can set in the command:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slot</td>
<td>A value from 1 to 4 that specifies a data slot</td>
</tr>
<tr>
<td>On/Off</td>
<td>A value of 1 or 0</td>
</tr>
<tr>
<td>DID</td>
<td>A hex number (for example, 0x61)</td>
</tr>
<tr>
<td>SDID</td>
<td>A hex number (for example, 0x60)</td>
</tr>
</tbody>
</table>

For example:
- To turn off data slot 1, type `Embeddnxccoptions 1 0`
- To set data slot 2 to hold CEA 708 data, type `Embeddnxccoptions 2 1 0x61 0x01`
- To set data slot 4 to hold a custom data type, type `Embeddnxccoptions 4 1 0xaa 0xbb`
  where `aa` and `bb` are the DID and SDID of the custom data type

**To view the current status of each slot:**

1. Select Tools > Console.
2. Type the following command:
   ```
   Embeddnxccoptions
   ```

**Capturing Ancillary Data with a Data Track**

While you capture video and audio clips, if your Media Composer system has an Avid Nitris DX or an Avid Mojo DX attached, you can also capture clips with ancillary data.

You perform the same steps included in “Preparing for Capture” on page 96 and “Capturing Media” on page 142 to capture video and audio media. Make sure you select the Data track (D) Channel Selection in the Capture tool. You also need to select the appropriate ancillary data options in the Capture tab of the Media Creation Settings window.
To capture clips with ancillary data:
1. Prepare your deck for capture. Follow the steps in “Preparing for Capture” on page 96 and “Setting Up the Capture Tool” on page 112. This includes selecting the D Channel Selection button in the Capture Tool.
2. Select SMPTE 436M and the type of ancillary data you want to capture in the Capture tab of the Media Creation Settings window. Follow the steps in “Controlling Ancillary Data through a Settings Window - Data Track Method” on page 919.
3. Decide on your method of capture. See “Capturing Media” on page 142 for more information. Depending on the options you select, ancillary data clips along with the video and audio clips you selected to capture, appear in the bin.

Performing a Data Mixdown

With the Data Track method, a data mixdown lets you combine several clips into one new master clip. You can perform a data mixdown after you finish building your sequence and want to make it into one piece.

Data mixdown is useful when you want to:
- Combine multiple ancillary data clips into one master clip.
- Finalize a complex sequence before you consolidate, export, or transfer.

With data mixdown, your end result is a new master clip made up of all the data clips on the data track. That track becomes one clip.

To perform a data mixdown:
1. Select the Record Track Monitor button in the Track Selector panel for the data track.
2. Mark an In point and an Out point around the area to mix down, or clear the In and Out points to mixdown the entire sequence.
3. Select Timeline > Mixdown > Data. The Data Mixdown dialog box opens.
4. Select a target bin and target drive for storing the new master clip, and then click OK. A progress indicator appears. When the data mixdown finishes, a new clip appears in the bin along with the sequence, and a new media file is created on the target drive.

Exporting a Sequence with Data Tracks

When you have completed work on a sequence with a data track, you can export the data track sequence to create an XDCAM HD file. You must use an XDCAM HD device. The XDCAM HD file serves as a wrapper for information about the sequence, with links to the media in the sequence.

The XDCAM HD file exports with the data track and ancillary data, however, if you attempt to import the same file into your Media Composer system, the data track and ancillary data do not import.

For complete information about the export process, see “Understanding Export” on page 802.
To export to an XDCAM device:

1. Connect your XDCAM HD device.

2. Select the appropriate mode on your XDCAM HD device that corresponds to the video format that you will be exporting.
   
   For example, set your XDCAM device to 1080i 59.94 if you want to export a clip or sequence at XDCAM-35 1080I/59.94.

3. Select the sequence or clips to export, or select the data track.

4. With an XDCAM HD HD device connected to your system, select File > Output > Export to Device > XDCAM.
   
   If you have a sequence loaded in the Record monitor, the sequence is exported when you select Export to Device.
   
   You can also right-click the clip or sequence in a bin and select Export to Device.
   
   The XDCAM Export Settings dialog box opens.

5. (Option) Select Use Marks.
   
   When Use Marks is selected, the current IN and OUT points in the selected clip or sequence determine starting and ending frames for the export.

6. (Option) Select Use Selected Tracks.
   
   When Use Selected Tracks is selected, the system uses tracks that are enabled in the Timeline. To export all the tracks in the sequence, deselect this option.

7. Select an XDCAM HD disk from the Target XDCAM Disk list.
   
   If the target XDCAM disk you are exporting to already has other clips on it, you are only allowed to export a clip with the same number of audio tracks. For example, if the target XDCAM disk has a clip with 4 tracks of audio, you cannot export a new XDCAM clip with 2 tracks. You either have to reformat the disk and wipe it clean or add two dummy tracks to your 2-track sequence before you export.

8. Select a video format.
   
   Select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.
   
   For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits). Additionally, a sequence that is being exported to an HD XDCAM disk can have mixed bit rates, as well.
   
   If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of up to 8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits formats. For other formats or devices that do not support 8 tracks, the system mixes down to audio tracks 1 and 2 during export.

9. Select a Bit Depth: 16 or 24 bits.
   
   For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24 bits, except for the Sony PDW HD1500 device, which is capable of handling 24 bits.

10. Click OK.
   
   Sony applies its own file-naming convention. All exported clips are given a new sequential name of Cxxxx.mxf, for example, C0019.mxf.
   
   A progress bar appears displaying the new Sony XDCAM HD sequential clip name. The sequence is exported.
Previewing Closed Captioning

You can preview Closed Captions in the Record monitor, Source monitor, pop-up monitors, and in the Timeline D-Track. EIA-608 Closed Caption data from the 436M ANC stream of the D-Track is supported. Pop-on, Roll-up and Paint-on captions are supported.

To preview Closed Captions:

1. Load the clip or sequence.
2. Right-click the monitor where you want to preview the Closed Captions, and select Show Captions.
   The captions appear in the monitor.

Example of Pop-On Closed Captions in D-track

The Closed Captions appear in the D-Track of the Timeline.
The D-track provides visual information on when the caption is loading, displaying and switching to the next caption.
From left to right: Caption loading, Caption playing, Next caption loading

The caption loading phase (black solid line) contains information to properly display the caption. The caption playing phase (gray line) contains mostly filler. If you are editing the D-track, it is safe to edit in the gray area. If you edit in the solid black area of the D-track, you could break the caption.

If you do break a caption, an orange triangle icon appears in the Timeline to indicate the caption is broken.

You might want to enlarge the D track in order to see more detail in the track. See “Enlarging and Reducing Timeline Tracks” on page 496.

Searching for Closed Captions Text in the Timeline

You can use the Timeline Quick Find text box to search for Closed Caption text.

To search for Closed Caption Text in the Timeline:
1. Load the sequence containing the Closed Caption data track.
2. Follow the procedures in “Searching for Text in the Timeline” on page 550. Make sure that Visible Timeline Text is selected in the search criteria.

Exporting Closed Captions Text

You can export the Closed Caption text as either TTML (Timed Text Markup Language), or SCC (Scenarist Closed Caption) format.

To export Closed Caption Text
1. Select the sequence containing the Closed Caption text.
2. Select File > Output > Export to File.
   The Export As dialog box opens.
3. Click the Options button.
   The Export Settings dialog opens.
4. Select TTML or SCC from the Export As pulldown menu.
5. Select the location for the .ttml or .scc file.
6. Click Save.
Conforming and Transferring Projects

This chapter contains information about conforming and transferring projects.

- Understanding Conforming
- Preparations for Conforming
- Conforming Workflow
- Conforming Sequences with Color Correction
- Transferring Project and Media Files Between Media Composer Systems

Understanding Conforming

You can move projects and media from one Media Composer system to another and preserve your edits and effects. In a typical offline-to-online workflow, you create a program on one Media Composer system — choosing the footage, making edits, adding effects — and then transfer your program to another Avid system for final finishing.

Re-creation of an offline project on an online system is called *conforming*, and Avid’s solution is called *Total Conform*. Finishing tasks often include recapturing media in a final resolution, making color corrections, adjusting effects, and outputting the final master.

If you use the same media for offline and online editing, you can access the media in several ways. For example, you can share media in an Avid shared storage environment, or transfer removable drives from one system to another. Your clips and sequences automatically link to the media, and you can complete the final finishing.

Compatibility Between Versions

If you are moving from one Media Composer to another in the current release, or from a product in a previous release to a product in the current release, you can move project files and media without losing any of your work. You might need to promote some effects so that they are compatible with the current release. For more information, see “Promoting and Demoting Existing Effects in Sequences” in the Help.

However, when you move projects from a product in the current release to a product in a previous release, some effects might not appear, or might appear as unknown effects.

Preparations for Conforming

The following topics provide information that you should review before you begin the transferring and conforming process described in “Conforming Workflow” on page 931.

If possible, work with the offline editor to plan the online edit. Planning the online edit makes the online session easier and more efficient.
Delivery Requirements for Final Masters

The requirements for your final masters determine factors such as the project type you use during the offline edit. Ideally, you perform the offline edit with the online edit in mind.

The most important delivery requirements are the formats and frame rates. A broadcast network might require a range of formats: NTSC, PAL, and HD, at 4:3 and 16:9. Avid’s Symphony Option Universal Mastering lets you output multiple versions from the same source file (see “Step 10: Create the Final Masters” on page 938). Make sure that you perform the offline edit at the same frame rate as the online edit, or at a compatible frame rate.

Offline Formats for HD

If your project requires final mastering in HD, use the corresponding SD project for offline editing, as listed in the following table.

When you start the online session, you can create a new project in the final format, or use the original project and change the project format. For more information, see “Changing the Project Format” on page 1311.

<table>
<thead>
<tr>
<th>HD Online</th>
<th>SD Offline</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/23.976</td>
<td>23.976p NTSC</td>
<td>You cannot change between these project formats because the edit rates are different. See “Converting a 23.976p NTSC Sequence to 720p/23.976” on page 1313.</td>
</tr>
<tr>
<td>720p/25</td>
<td>25p PAL or 25i PAL</td>
<td>Change the project format and modify the sequence.</td>
</tr>
<tr>
<td>720p/50</td>
<td>25p PAL or 25i PAL</td>
<td>You cannot change between these project formats because the edit rates are different.</td>
</tr>
<tr>
<td>720p/59.94</td>
<td>30i NTSC</td>
<td>You cannot change between these project formats because the edit rates are different, see “Editing at 60 fps” on page 1314. Use an NTSC 30i project for offline editing, then open a new 720p/59.94 project for online editing. Open the desired NTSC 30i bins and modify the final sequence, as described in “Changing the Sequence Format” on page 1312.</td>
</tr>
<tr>
<td>1080p/23.976</td>
<td>23.976p NTSC</td>
<td>For 23.976p NTSC, change the project format and modify the sequence.</td>
</tr>
<tr>
<td>1080p/24</td>
<td>24p NTSC or 24p PAL</td>
<td>Change the project format and modify the sequence.</td>
</tr>
<tr>
<td>1080p/25</td>
<td>25p PAL or 25i PAL</td>
<td>Change the project format and modify the sequence.</td>
</tr>
<tr>
<td>1080i/50</td>
<td>25i PAL or 25p PAL</td>
<td>Change the project format and modify the sequence.</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>30i NTSC</td>
<td>Change the project format and modify the sequence.</td>
</tr>
</tbody>
</table>
File Transfer for the Online Session

Before you begin moving project files between two different Media Composer (or Avid editing) systems, consider the following.

- Determine if you need to transfer project information, video media, audio media, or all three. See “Step 1: Transfer Files” on page 932.

System Compatibility for the Online Session

Ensure that files transfer correctly between editing systems, and that both systems include the necessary applications. Consider the following:

Frame Rates

Ensure that both editing systems support the same frame rates. For example, some offline systems support 24p projects and some do not. You might require a 24p project to deliver multiple output formats.

File Naming

To make it easier to move files between products and across platforms, use the following guidelines when naming files:

- Do not use the following characters in project, bin, or other file names:
  / \ : * ? " < > |

  The Windows system does not recognize these characters in file names and substitutes other characters, possibly making the file name unrecognizable.

- Do not add spaces at the beginning or end of a file name, or use a period at the end of a file name. The Windows system displays such files but might be unable to open them.

- On Macintosh® systems, the Use Windows Compatible File Names setting in the General Settings dialog box of Media Composer prevents you from using restricted characters in file names. It also automatically adds the correct file name extensions to files for your project (.avp for project files and .avb for bin files). The setting is selected by default.

Title Fonts

If the project includes titles and you are moving between Macintosh and Windows systems, make sure you have the same font with exactly the same name (preferably from the same supplier) on both the Macintosh and Windows systems. Check the font carefully because the same font can have slightly different names.

If you open a title on the online system that does not have a matching font, a dialog box opens that lets you substitute the font in the title with a font that exists on your system.

For best results, use OpenType® fonts, which reduce problems when transferring projects from one platform to another.

AVX Plug-Ins

If your project contains AVX™ plug-in effects and you are moving across platforms, make sure the same plug-ins are available on both the Macintosh and Windows systems. If the same AVX plug-in effect is not available, you can mix down or render the effect to a high-quality resolution and then transfer it using an OMFI or an AAF file. However, you cannot change the parameters of the effect.
## Preparing Graphics for the Online Session

The most critical step when preparing graphics for online is to make sure that the elements you are going to import are created correctly. The following table summarizes various requirements.

<table>
<thead>
<tr>
<th>Aspect</th>
<th>Requirement</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame size</td>
<td>Square pixels:</td>
<td>These are the preferred sizes for NTSC and PAL. You can also use</td>
</tr>
<tr>
<td>(4:3)</td>
<td>648 x 486 (NTSC)</td>
<td>720 x 540, in some situations, for both NTSC and PAL. These are</td>
</tr>
<tr>
<td></td>
<td>640 x 480 (NTSC DV)</td>
<td>stored by Media Composer as non-square pixels.</td>
</tr>
<tr>
<td></td>
<td>768 x 576 (PAL)</td>
<td></td>
</tr>
<tr>
<td>Frame size</td>
<td>Square pixels:</td>
<td>Preferred sizes. SD media is stored by Media Composer as non-</td>
</tr>
<tr>
<td>(16:9)</td>
<td>864 x 486 (NTSC anamorphic)</td>
<td>square pixels.</td>
</tr>
<tr>
<td></td>
<td>1024 x 576 (PAL anamorphic)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1280 x 720 (HD)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1920 x 1080 (HD)</td>
<td></td>
</tr>
<tr>
<td>Alpha channel</td>
<td>White foreground (transparent), black background (opaque)</td>
<td>This is the standard used by graphics, animation, and compositing</td>
</tr>
<tr>
<td>Color mode</td>
<td>RGB</td>
<td>packages. You need to invert the alpha channel of graphics on</td>
</tr>
<tr>
<td>File format</td>
<td>ITU-R 601</td>
<td>import.</td>
</tr>
<tr>
<td></td>
<td>ITU-R 709</td>
<td>Other formats, including CMYK, might cause import errors. ITU-R 601</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is used for SD and ITU-R 709 is used for HD. In HD projects, Media</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Composer automatically converts the media.</td>
</tr>
<tr>
<td>File field order</td>
<td>Odd (Upper field first)</td>
<td>Media Composer accepts many file formats for input. TIFF (.tif) and</td>
</tr>
<tr>
<td></td>
<td>Even (Lower field first)</td>
<td>PICT (.pct) are commonly used formats. See “Import Specifications</td>
</tr>
<tr>
<td></td>
<td></td>
<td>for Supported Graphics File Formats” on page 1244.</td>
</tr>
</tbody>
</table>

### For interlaced media, Media Composer uses the following order:
- NTSC (601 and DV): lower field first
- PAL 601: upper field first
- PAL DV: lower field first
- HD Interlaced: upper field first

If the field order of the graphic is not correct, select the field order of the graphic during import and Media Composer reverses the fields appropriately.

Field order does not apply to progressive media. See “Field Ordering in Graphic Imports and Exports” on page 1251.
Preparing Effects for the Online Session

In general, effects from older systems are automatically conformed by newer systems. In some cases, effects are automatically promoted to new versions. However, be aware of the following issues:

- If you work in an offline SD project with complex effects and you plan to conform as HD, you should downconvert the media anamorphically. Media that you downconvert as 4:3 or letterbox causes problems when you conform effects such as picture-in-picture.
- If you are conforming a sequence that includes effects created with Avid FX, mix down or render the effects to a high-quality resolution on the offline system and then transfer them using an OMFI or an AAF file. You cannot adjust an Avid FX effect on a Media Composer system.

(Symphony Option) Preparing Titles for the Online Session

You can save titles in multiple aspect ratios. If you are working with anamorphically downconverted media, save the title as 16:9. After opening the sequence in an HD project, re-create the title media (see “Step 7: Re-create Title Media” on page 935). This method lets you correctly create titles that fit in the 4:3 center cut or that extend beyond the center cut.

If you are working with media downconverted to center cut or letterbox, save the title as 4:3. In this case the titles appear centered, within the 4:3 center cut.

If you are working in 23.976p, 24p, or 25p projects, you can output your project in both NTSC and PAL video formats, and in both 4:3 and 16:9 aspect ratios. You need to save a title at each aspect ratio you need for your output requirements, but video format conversion is handled automatically by your system’s hardware.

Preparing Audio for the Online Session

Your might use an audio workflow where you export audio from the offline system, sweeten it in an audio application such as Pro Tools, and import it into the online system. For more information, see “Step 5: Import and Lay in the Final Audio Mix” on page 935.

If you are sharing files with Pro Tools, you can use the WAVE or AIFF-C format. Pro Tools v6.9 or later also supports MXF files For more information, see “Transferring Audio Files” on page 940.

DigiTranslator™ v2.0 is required on the Pro Tools system for import and export of OMF and AAF files.

You can also transfer files to Pro Tools through Interplay. For more information, see “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

If you are sharing files between Macintosh and Windows systems, avoid using Sound Designer II™, which is a Macintosh format. For more information, see “Transferring and Working with Sound Designer II Audio Files from Macintosh Systems” on page 941.

Conforming Workflow

The following topics provide information to help you transfer projects from one Media Composer system to another and conform the sequence to create one or more finished masters. These steps are based on an offline-to-online workflow that uses Media Composer as the online system.
Before you start the process described in the following topics, review the information provided in “Preparations for Conforming” on page 927 to ensure that your offline materials are ready for transferring and conforming.

For specific information about HD and film-based workflows, see “Working in HD and High-Resolution Projects” on page 1298.

If you are transferring projects and media but not performing an online edit, refer to “Transferring Project and Media Files Between Media Composer Systems” on page 940.

**Step 1: Transfer Files**

**Transferring Project Information Only**

Project information includes the components of your project (such as settings, bins, master clips, edited sequences, and so on), but does not include the media for these components. This project information is sometimes called *metadata*. Transfer only project information if you are planning to recapture media (for example, from an offline resolution to an online resolution) or relink media in an Avid shared storage environment.

The following table describes the main options for transferring project files only.

<table>
<thead>
<tr>
<th>Transfer Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the project folder from one desktop to another.</td>
<td>This option lets you transfer complete project information, but you need to use the desktop operating system to copy and transfer files.</td>
</tr>
<tr>
<td>Create an OMFI or an AAF file (composition only).</td>
<td>This option lets you export from Media Composer, but is limited to a single sequence or master clip. See “Guidelines for Exporting AAF Files” on page 813.</td>
</tr>
<tr>
<td>Share project information in an Avid shared storage environment.</td>
<td>For more information, see “Transferring a Project Using Shared Storage” on page 941.</td>
</tr>
<tr>
<td>Create an AFE file.</td>
<td>This option lets you transfer complete project information, but is currently limited to transfers to an Avid DS system.</td>
</tr>
</tbody>
</table>

**Transferring Project Files and Media Files**

Transfer project files and media files if you want to transfer media files to another Media Composer (or Avid editing) system. For example, your offline sequence might already use a broadcast-quality resolution, but you want to add Symphony Option color correction.

The following table describes the main options for transferring project and media files.

<table>
<thead>
<tr>
<th>Transfer Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the project folder along with a removable media drive from one system to another.</td>
<td>This option lets you transfer complete project information, but you need to use the desktop operating system to copy and transfer files.</td>
</tr>
<tr>
<td>Create an OMFI or an AAF file that references a removable media drive.</td>
<td>This option lets you work within Media Composer, but is limited to a single sequence or master clip. You can link to media files that you have copied or consolidated to a single drive. See “Guidelines for Exporting AAF Files” on page 813.</td>
</tr>
</tbody>
</table>
If you want to transfer audio media to a digital audio workstation, such as a Pro Tools, system, see “Transferring Audio Files” on page 940 or “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

Step 2: Open the Project

Depending on your project requirements and your personal preferences, you can open a project in either of two ways.

Start a New Project

Use the Select Project dialog box to create a new project with the format you want to use for final mastering. If you start a new project you can configure the project settings and eliminate any errors or problems caused by the offline project’s settings.

You can then open the bins that you have transferred from the original project and load the final sequence. If you are finishing an HD project, and the offline project was done in SD, use the Modify command to change the sequence format (see “Changing the Sequence Format” on page 1312).

If you transferred an OMFI or an AAF file with embedded media, you can create a new project and bin and import the OMFI or the AAF file. The sequence automatically links to the media.

If the clips and sequences do not link automatically, select File > Media > Refresh Media Directories.

Open a Transferred or Shared Project

If you transferred project files, the original project appears in your list of projects. (Depending on the location into which you copied the files, you might need to use the Browse button in the Select Project dialog box to locate the project.) When you open the project, all project settings and bins appear.

If you transferred both project files and media, and your media is compatible, the original project appears in your list of projects. When you open the project, all project settings and bins appear. Clips and sequences automatically link to the media.

If you are finishing an HD project, and the offline project was done in SD, change the project format and then change the sequence format. For more information, see “Changing the Project Format” on page 1311 and “Changing the Sequence Format” on page 1312.

For information about working with shared projects and media in an Avid shared storage environment, see “Transferring a Project Using Shared Storage” on page 941.

Step 3: Measure the Video Signal

When you are working with analog material, measure the actual video signal during both input and output to ensure the signal does not exceed the broadcast specification.
For SDI or HD-SDI formats, you cannot adjust input or output levels by using the video controls in Media Composer. For HD media, you can calibrate only HD component output, which is usually used for monitors.

For more information, see the following topics:

- Preparing to Capture Video
- Calibrating for Video Output

Step 4: Recapture Media

If you did not transfer media, or you need to recapture your media at a higher resolution, use one of the options described in the following table.

<table>
<thead>
<tr>
<th>Recapture Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recapture master clips</td>
<td>This option offers complete flexibility to make revisions, but takes the most time and disk space.</td>
</tr>
<tr>
<td>Recapture a sequence</td>
<td>This option provides a one-step process, but limits your options during capturing. You can make revisions using only assigned handle lengths.</td>
</tr>
<tr>
<td>Decompose the sequence and recapture the new clips</td>
<td>This option captures only enough media to re-create the sequence. You can specify the length of handles, which you can use for minor revisions. This method is more flexible than capturing from the sequence because it creates new clips that you can sort and selectively capture. This method uses minimal storage and can be one of the fastest methods for recapturing. In most cases, do not decompose clips created from imported graphics, which is an option in the Decompose dialog box. These decomposed clips might cause problems when batch importing, particularly if the sequence uses only part of an imported animation.</td>
</tr>
<tr>
<td>Use the Show Reference Clips option</td>
<td>This option lets you reveal the source clips of a sequence in a single bin by selecting the “Show reference clips” option in the Bin Display dialog box, and then recapturing the source clips. This method can be faster than recapturing a sequence or decomposing if the lengths of the new audio and video clips created differ from the original master clips. Because two passes are necessary to capture audio and video from a single source if the lengths are not the same, it is sometimes faster to capture a slightly longer master clip than to capture the new clips once for audio and once for video. This method also gives you more opportunity for revisions. However, this method uses more disk space and capturing can take longer. It can be a good compromise between capturing all the original clips and capturing only the clips needed to re-create the source.</td>
</tr>
</tbody>
</table>

For instructions on recapturing, see “Recapturing and Decomposing” on page 158.

When you recapture from SD source tapes, Avid recommends that you readjust the video levels. You can transfer video input settings from another system, but the existing settings have been calibrated to a different set of hardware and might not operate properly.

If you are capturing serial digital video (SDI) or DV, Media Composer ignores the video input settings.
Step 5: Import and Lay in the Final Audio Mix

In most cases, the final audio mix is done either as part of the offline edit or on a digital audio workstation such as Pro Tools. In either case, import the OMFI or the AAF file. For more information, see “Transferring Audio Files” on page 940, “Importing Files” on page 193, and “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

After importing the audio mix, calibrate the audio hardware and channels as described in “Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 130.

Then use the Audio tool to monitor the audio levels (see “Understanding the Audio Tool” on page 126).

You can quickly check the peak values of the sequence (see “Using the Console Window to Check Audio Levels” on page 133).

Step 6: Batch Import Graphics

If you are working with master clips or sequences that contain imported material, you can use the Batch Import command to reimport the source files. For example, you might want to:

- Upgrade the video resolution of the imported files to an online resolution.
- Replace low-quality material with high-quality material finished with other applications.
- Create new media files when the media files are lost or accidentally deleted.

Reimporting requires your original source files. Do not delete the media files for imported files unless you have access to the source files.

To make batch importing easier:

- Consider placing a “graphics” folder inside the project folder of your offline project. This makes the batch import process easier because the path is the same, or at least faster to find.
- If you want to edit revised graphics into your project, consider giving them the same names as the original graphics, copying the revised graphics to the folder that contains the original graphics, and batch importing the revised graphics. You can also edit new graphics into your project by deleting the media for your original graphics, batch importing your sequence, and pointing the old clips to the revised graphics files.

For instructions on batch importing, see “Reimporting Files” on page 217.

Step 7: Re-create Title Media

After you transfer or import all files, you might need to re-create title media if you did not render the titles, or if you want to change the resolution of the titles. For more information, see “Re-creating Title Media” in the Help.

If you have the same font on both systems, the equivalent font appears automatically when you re-create title media. However, because the font mapping process might change the exact appearance of the font, check your titles carefully. It might be easier to check your titles from the bin than from the sequence.
If a title opens and the system does not recognize the font, you see a dialog box that lets you substitute the font in the title for one that is installed on the system. This replacement creates a font mapping, which is saved as a Site setting. For information on changing the font mapping, see “Redefining a Font Replacement” on page 936. If more than one font in the title needs replacement, the dialog box remains open after you click OK, and a new message identifies the next font that needs replacement.

You should be aware of the following when re-creating title media:

- For best results, use OpenType fonts, which reduce problems when transferring projects from one platform to another.

- If you are moving across platforms and the transferred title text uses a single style (the same font and type size), the title text aligns as closely as possible to its original position. The size of the text bounding box adjusts to accommodate the differences between the Macintosh and Windows versions of the font. You might see a changed leading value in the Title Tool leading field to adjust for multiline text.

Because the Macintosh and Windows systems handle fonts differently, you might see variations in the appearance of titles between the two systems. If necessary, adjust the size of the bounding box, leading values, or kerning information.

For example, bounding boxes that were set on a Macintosh system might appear in a different size on a Windows system. Some clipping of the new text might occur and words might be lost. If this clipping occurs, you need to open the title, select the text box, and manually change the size of the text box or the size of the fonts to display all the text.

For more information on differences between the Macintosh and Windows versions of a font, contact the font supplier.

- If the original system used any applications to manipulate font display (such as Adobe Type Manager®), the enhancements these applications provided on the original system (such as character anti-aliasing or character spacing) will not transfer to a system that does not use Media Composer.

- You should save titles created in an offline project with anamorphically downconverted media as 16:9. See “(Symphony Option) Preparing Titles for the Online Session” on page 931.

**Redefining a Font Replacement**

You can redefine a font replacement at any time. However, your new font choice applies only to a title currently in the Title tool and future replacements. It does not affect the font replacement information in titles you have worked with previously.

Media Composer saves font relationships as a site settings file named AvidFontSub.avt. This file is located in the Settings folder, which is located in the Avid Media Composer folder on your internal drive.

Once you have defined a font replacement, Media Composer uses that definition across all projects and all users of the system. If you want to switch to a different replacement font for a title, you must redefine the font replacement.

> If you replace the font for a title and return that title to a Media Composer on a Macintosh system, the new font information is associated with the title. You must reapply the Macintosh font to restore the title to its original Macintosh style.
To redefine a font replacement:

1. Open a title in the Title tool.
2. Select Object > Font Replacement.
   The Font Replacement dialog box opens.
3. Click the Unknown Fonts menu on the left, and select the original font.
4. Click the Available Fonts menu on the right, and select the replacement font you want to use.
   When you select a font from the Available Fonts menu, a preview of that font appears in the text boxes.
5. Click OK.
   The system updates the font in the open title and records the new replacement information for future use.

Step 8: Refine Effects and Perform Color Correction

After reviewing the sequence, you might find you need to adjust effects, add effects, or perform color correction.

Common effects and color correction tasks during finishing include:

- Motion tracking or stabilization.
  See “Motion Tracking and Stabilization” in the Help.
- Reformatting media to different aspect ratios.
  See “Using the Reformat Effects” in the Help.
- Intraframe editing or scratch removal.
  See “Intraframe Editing” in the Help.
- Review and adjustment of chroma and luma levels.
  See “Safe Colors” in the Help.
- (Symphony Option) Color adjustments to selected areas (secondary color correction).

For complete information on effects and color correction, see the Effects Guide chapters in the Help.

You might need to choose a different rendering method for motion effects after recapturing media in a final online resolution. Consider promoting traditional motion effects to Timewarp effects. For more information, see “Playing and Rendering Motion Effects” in the Help.
You should be aware of the following when conforming on Symphony Option using effects created on other Media Composer (or Avid editing) systems:

- Chroma and luma keys conform in Symphony Option as they were created in the offline system. However, you might find problems with the keys, especially when working in an uncompressed resolution. For maximum options in adjusting keys, promote 2D keys to 3D. The 3D Warp effect in Symphony Option includes parameters for the SpectraMatte effect. For more information, see “Key Effects” in the Help.

Step 9: Render Effects as Needed

Although many effects play in real time, you might need to render some complex effects or plug-in effects. For more information, see “Real-Time Playback of Video Effects” and “Basics of Effects Rendering” in the Help.

The ExpertRender feature includes a special setting called Prepare for Digital Cut. For more information, see “ExpertRender” in the Help.

Step 10: Create the Final Masters

(Symphony Option) Avid’s Universal Mastering features offer you a range of output formats you can use for your final master. The output formats that are available depend on the format of your source footage.

Media Composer offers you a range of output formats you can use for your final master. The output formats that are available depend on the format of your source footage.

- You can use the Reformat effect or the Pan and Scan effect to create 4:3, 14:9, and 16:9 versions of the sequence. In addition, the Digital Cut tool includes the option to automatically output titles as 4:3 or 16:9 to match your sequence. If your source footage is 23.976p, 24p or 25p, you can also output versions for special purposes, such as NTSC 24, for recording audio at the film rate.

For more information, see Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects.

- If your source footage is HD, you can use the Video Output Tool to crossconvert to a compatible HD format, and downconvert to an NTSC or PAL format. For more information, see “Preparing for Converting HD Formats” on page 850.

- All formats let you use the Export tool to output in popular file formats, including QuickTime and Windows Media. Avid codecs for QuickTime let you input and output files quickly, and you can install the codecs on graphics workstations for the most efficient input and output. For more information, see “Exporting Frames, Clips, or Sequences” on page 802.

- You can create cut lists and change lists, and an EDL. For more information, see “Using the List Tool” on page 877.

Conforming Sequences with Color Correction

The following topics explain how sequences with color correction conform as they are moved between Media Composer | Symphony and certain other Media Composer (or Avid editing) systems, and how you can transfer color correction adjustment values from one type of color correction to another in cases where color corrections do not conform as you want.
Conforming Sequences with Color Correction

(Symphony Option) If you open a sequence that was created on a Media Composer, all existing Color Correction effects conform. You can view and play the Color Correction effects in the Timeline, and you can make further adjustments to the Color Correction effects in the Color Correction tool.

If you want to convert existing Color Correction effects to relationship color corrections, you can do so using color correction templates, as described in “Transferring Color Corrections with Color Correction Templates” on page 939.

If you open a sequence that was color corrected on a Media Composer with Symphony option, when you open a Symphony Option sequence, you see the following behavior with color corrections:

- All color corrections (whether relationship or Color Correction effect) that use color correction controls available in Media Composer conform as Color Correction effects.
- Color correction adjustments that are unique to Symphony Option, for example adjustments on the Channels, Levels, or Secondary tabs, do not conform in Media Composer. A color correction that uses these adjustments appears in the Timeline (and if it also contains HSL or Curves adjustments they are available), but you cannot view or further adjust the adjustments that are unique to Symphony Option.
- When segments contain both a Source and a Program relationship color correction, only one of those corrections (the one applied first in time) appears as a color correction effect.

Transferring Color Corrections with Color Correction Templates

In many situations where a color correction does not conform between one Media Composer (or Avid editing) application and another in the way that you want, all of the color correction adjustment values that you need are still intact, so you can work around the problem by using color correction templates to transfer the color correction adjustment values to a new type of correction. The following procedure provides an example of one typical transfer.

To convert a Color Correction effect in a sequence originally created in an Avid Media Composer product to a relationship color correction:

1. In Color Correction mode, move the position indicator to the Color Correction effect whose adjustment values you want to transfer, and ensure that you are monitoring the track in the Timeline that contains the effect.
2. Drag the Color Correction template icon from the Color Correction tool to a bin. Media Composer saves a color correction template in the bin. If you want, you can rename the template to clarify its origin.
3. Click the Remove Effect button to remove the original Color Correction effect from the segment.
4. (Option) If you intend to use a relationship color correction that will apply to multiple segments (taking the place of multiple individual Color Correction effects), you might need to move to each of the other segments and remove the existing Color Correction effects from each.
5. In the Correction Type menu, select the relationship color correction you want to use.
6. Do one of the following:
   - To apply all of the adjustment values stored in the template, drag the Color Correction template icon that you created in step 2 from the bin, and drop it on the monitor containing the current segment.
To apply only those adjustment values from the template that appear in one Color Correction tool tab, drag the Color Correction template icon that you created in step 2 from the bin, and drop it on the appropriate tab in the Color Correction tool.

For example, drop the icon on the Curves tab to apply only Curve adjustments to the new relationship.

## Transferring Project and Media Files Between Media Composer Systems

The following topics describe the options and methods you can use to transfer project files and media between Windows systems, between Macintosh systems, and between Windows and Macintosh systems.

There are two basic methods for transferring projects:

- Moving project folders, settings, and media files between the systems.
- Moving project folders and settings between the systems, and then recapturing the media.

For information on recapturing, see “Recapturing and Decomposing” on page 158.

The devices and technologies you use for transfer depend on which method of transfer you choose.

- Moving project folders, settings, and media files requires large amounts of storage space because of the size of media files.
- Transferring only the project folders and settings files requires minimal storage space.

### Transferring Audio Files

You might need to transfer audio separately from video. For example, you might send audio from an offline system to a Pro Tools system for sweetening, and then send the finished audio to a Media Composer system for syncing with final video.

When you move your sequence to an audio application, you need to export the sequence as an OMFI or an AAF file (see “Guidelines for Exporting AAF Files” on page 813). If you are working with a Pro Tools system, you can streamline your workflow by using the Send To feature, see “Exporting With the Send To Templates” on page 804. The Send To Pro Tools templates export an AAF file.

If the audio-editing application to which you are moving your sequence supports the audio format used to create your sequence, you can export the sequence as an OMFI or an AAF composition without audio media and move the original media files to the audio-editing workstation. If the audio editing application to which you are moving your sequence does not support the audio format in your sequence, you must export the sequence as an OMFI or an AAF composition with audio media and convert the audio media to the appropriate format.

OMFI files have a 2-GB file-size limit.

The following table lists Pro Tools support for embedded audio. Pro Tools does not support embedded video.
Transferring Project and Media Files Between Media Composer Systems

For information on importing into and exporting from an audio application, see the documentation for the audio application.

*DigiTranslator v2.0 is required on the Pro Tools system for import and export of OMF and AAF files.*

For information about working with Sound Designer II audio files, see “Transferring and Working with Sound Designer II Audio Files from Macintosh Systems” on page 941.

For information on working with ProTools in an Interplay environment, see “Using Pro Tools and Interplay” in *Avid Interplay Best Practices*.

### Transferring and Working with Sound Designer II Audio Files from Macintosh Systems

Sound Designer II audio media is a Macintosh format and is not supported on Windows.

To transfer Sound Designer II media to a Windows system, export an OMFI or AAF composition that includes the media and convert the media to AIFF-C or WAVE. Use the Export command or the Send To command.

Sound Designer II audio media has limited support on Media Composer Macintosh systems.

The following features are supported:

- You can play Sound Designer II audio that you create on another system and transfer.
- You can export audio as Sound Designer II media through the Audio option of the Export command.

The following features are not supported:

- You cannot select Sound Designer II as the file format for a project or output Sound Designer II media in a digital cut.
- You cannot export or convert Sound Designer II media through OMF or AAF.
  - You can use the Consolidate or Transcode feature to convert Sound Designer II media to another audio file format, or you can convert it as part of an OMF or AAF export.

### Transferring a Project Using Shared Storage

If you are using your Media Composer system in an Avid shared storage environment, you can share media files, projects, and bins between systems. For more information, see your Avid Interplay and Avid NEXIS documentation.
Transferring Project and Media Files Using Nonshared Storage

You can use removable nonshared storage devices to transfer media files between Media Composer (or Avid editing) systems.

You can move the project and user files you need to open projects, bins, or user profiles on another Media Composer (or Avid editing) system by copying them to the same drive that holds the media files, or to some other removable device or network location. You can also transfer a Site Settings file between Media Composer (or Avid editing) systems.

Remember that moving project files and folders alone does not transfer the media files for the project.

When you transfer a project between Media Composer systems, ensure that:

- Both systems have the same release or a compatible release of a Media Composer application.
- The resolutions are compatible if you are transferring media files.
- The fonts used in the project are installed on both systems.

To transfer project files and associated media files to another Avid system:

1. (Option) Consolidate the media for the project onto an appropriate drive for transfer to the other system.
   For more information on consolidating, see “Consolidating Media” on page 318.

   When editing in an Avid Interplay environment, you must consolidate your media files before checking them in to the asset manager.

   Do not rename the folders named OMFI MediaFiles or Avid MediaFiles located on the media drive. The target system uses the folder names to locate the media files.

2. Select the project folder, user folder, or Site Settings file you want to transfer (the folder uses the project name or user name you provide).
   You do not need to copy the Statistics folder, which is located in the project folder. This folder might be large and is not needed by the transferred project.
   The default locations for application folders are listed in the following table. The exact location on your system depends on your Media Composer, its version, and how it was installed on your system. For example, older versions store projects in an Avid Projects folder that is located in the same folder as the application.
Transferring Project and Media Files Between Media Composer Systems

3. Copy the folders or files you want to maintain at the new location onto a storage device or a location on a server. Alternatively, create a folder at the top level of the media drive and copy the folders or files to that folder.

4. If you are transferring a removable drive, quit Media Composer and shut down your system.

5. Remove the drives containing the media files, and take them and the storage device to the new location.

6. With the system at the new location turned off, insert or connect the drives and start the system.

7. Copy the folders or files to the appropriate folder.

   The folder locations might be slightly different, depending on the product and how it was installed. Ignore any Resource folders or files that appear.

8. Start Media Composer.

   The new project appears in the Bin Container. New user settings appear in the Users list. Site settings are active for all projects at the new location.

! Do not open a project directly from the transfer device. You must copy the folder to the system drive first.

9. Select a user, open the project, and resume work.

   Media Composer reconstructs the MediaFiles database the first time you start to incorporate the new media into the system’s internal directory.

   Do not rename the project folder. The project settings do not link to the project if you rename the project folder.

---

<table>
<thead>
<tr>
<th>Folder or File</th>
<th>Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project folder</td>
<td>Private projects:</td>
</tr>
<tr>
<td></td>
<td>• (Windows) drive:\Documents and Settings\Windows login name\My Documents\Avid Projects</td>
</tr>
<tr>
<td></td>
<td>• (Macintosh) Macintosh HD/Users/Mac login name/Documents/Avid Projects</td>
</tr>
<tr>
<td></td>
<td>Shared projects:</td>
</tr>
<tr>
<td></td>
<td>• (Windows) drive:\Documents and Settings\All Users\Shared Documents\Shared Avid Projects</td>
</tr>
<tr>
<td></td>
<td>• (Macintosh) Macintosh HD/Users/Shared/Avid Media Composer/Shared Avid Projects</td>
</tr>
</tbody>
</table>

For information about private projects and shared projects, see “Avid Projects and Avid Users Folders” on page 38.

User folder      (Windows) drive:\Program Files\Avid\Avid Media Composer\Avid Users

(Macintosh) Macintosh HD/Users/Shared/Avid Media Composer\Avid Users

Site Settings file (Windows) drive:\Program Files\Avid\Avid Media Composer\Settings

(Macintosh) Macintosh HD/Applications/Avid Media Composer/Settings
Nonshared Storage Issues for Cross-Platform Collaboration

When you share media files by using a nonshared storage device — either peer-to-peer, over a network, or using removable storage — the following restrictions apply:

- NTFS drives formatted on a Windows system can be accessed only on Macintosh systems running Mac® OS X 10.4 or later. Media files on these drives are read-only.
- Striped or nonstriped drives formatted as HFS or HFS+ on a Macintosh system can be read on a Windows system, if an application that lets Windows systems read the drives is installed on the Windows system.

To avoid problems when reading a connected HFS or HFS+ drive, do the following:

- On the Macintosh system, after transferring the media files to the HFS or HFS+ drive, give the media folder a name other than “OMFI MediaFiles” or “Avid MediaFiles”. You cannot change the name of the OMFI folder after you connect the drive to the system.
- Ensure the permissions on the HFS or HFS+ volume allow access to other users by doing the following:
  a. Select the drive in the Finder.
  b. Select File > Get Info.
  c. Select “Ignore ownership on this volume.”
- On the Windows system, after connecting the drive and transferring the media files to an NTFS drive, turn off the system, disconnect the drive, reboot, and then restart the Avid system.
The Newsroom Computer System (NRCS) tool lets you use one computer to view stories and rundown located on an Avid iNEWS® server or on an Electronic News Production System (ENPS®) server and to edit sequences in Media Composer.

You use the NRCS tool to connect to an iNEWS server to access story scripts and to edit stories on a NewsCutter Option system. When you open a story in the NRCS tool, you can make formatting and content changes to the story instead of moving to an iNEWS workstation to do the editing. After you have made changes to the story, you can save the changes and make the story available to others using the same server. You can also access stories on the ENPS server from the NRCS tool, but you cannot make formatting or content changes to the stories.

Using the duration of the story, you can build a sequence in Media Composer. Once you have the duration of the story in the Timeline, you can add footage to match the scripted story. After some quick video editing, the story is ready to air.

The following topics describe how to use the NRCS tool:

- Configuring the NRCS Tool
- Starting the NRCS Tool
- NRCS Tool Components
- Using the Directory Panel
- Changing the Text Display
- Editing Story Text (iNEWS Only)
- Finding the Read Time of a Story
- Sequences and Stories
- Associating a Sequence with a Story
- Adjusting the Story Timing (iNEWS Only)
- Using Associated Sequences
- Saving Changes to a Story (iNEWS Only)
- Using the Post to Web Feature
- Sending and Receiving NRCS Mail (iNEWS Only)
- Disconnecting from Your NRCS Server

Your iNEWS or ENPS user permissions define how many of these procedures you can perform. If you are unsure of your permissions, consult your system administrator.
Configuring the NRCS Tool

You must configure the NRCS settings before you can connect to an iNEWS or an ENPS server.

(ENPS only) Your ENPS administrator must first register your Avid editing system as a client on the ENPS server. When you configure the NRCS tool, you use the client name to log in to the ENPS server.

For more information about options, see “NRCS Settings” in the Help.

Configuring the ENPS Server for Avid Clients

Three required elements must be set up on the ENPS server before the Avid editing system can connect as a client to the ENPS server:

• MOS ID
• Program
• IP address

The following procedures describe the minimum steps for configuring the ENPS server.

To create a MOS ID for the Avid editing system on the ENPS server:
1. Start the ENPS client application and log in as an ENPS administrator.
   You must have ENPS administrator server rights to perform system maintenance functions.
2. Each folder at the bottom of the ENPS client application contains a green dot, called a Rover. Click the fourth Rover from the left, and select System Maintenance > MOS Repeater Target.
3. Click New.
4. Type the new MOS ID in the text box, and click OK.
   The new ID must match the Avid editing system name exactly. This field is case-sensitive.
5. Fill in the following columns in the MOS Configuration window.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Type the description of the new client — for example, Avid editor.</td>
</tr>
<tr>
<td>IP Address</td>
<td>Type the IP address for the Avid editing system client.</td>
</tr>
<tr>
<td>Repeater ID</td>
<td>Select the Repeater ID (ENPS MOS Repeater Name).</td>
</tr>
</tbody>
</table>

To configure the running order:
1. Click the news group folder. Typically, this should be the third folder. Do not click the Rover.
   The group folder lists the running orders.
2. Double-click the running order you want the Avid editing system to access.
3. Click the title bar on the Running Order window.
4. Set the MOS Control field to active.
5. Click Go to save, and close the MOS Configuration window.
   A MOS icon appears in the lower left corner of the Running Order window.
Configuring the NRCS Settings

To configure the NRCS settings and to connect to the server:

1. Double-click NRCS in the Settings scroll list.
   The NRCS Settings dialog box opens.
2. Click the Server menu, and select an NRCS server:
   - iNEWS
   - ENPS
   The options that appear depend on the server selection.
3. Type the name of the server.
4. (iNEWS only) If you selected the iNEWS server, type a default user name.
5. (Option) Select “Logout when NRCS Tool is closed” if you want to terminate the connection to the server every time you close the NRCS tool.
6. (iNEWS only) Select “Automatic update from server” if you want the information in the NRCS tool to update periodically.
   You can set the time interval used for updates by entering a time in the Update interval text box. The default is 1 minute.
7. Click the iNEWS or the ENPS tab to make additional changes to the NRCS settings.

The NRCS Settings dialog box also appears when you connect to a server if the active NRCS setting lists no name in the Server text box.
8. (iNEWS only) Configure the Message-of-the-Day (MOTD) settings, Mail Directory, and Story Field Assignment values:

   a. If you want to view the MOTD, select Show Message-of-the-Day, and select one of the following:
      - Every Connection (view the MOTD on every connection to the server)
      - First Connection (view the MOTD only on the first connection to the server)
   b. If the MOTD is located in a different directory on the server, type the name of the appropriate directory in the Message-of-the-Day Directory text box.
      SYSTEM.MESSAGE is the standard directory on the iNEWS server for the message-of-the-day files. Type a different directory name only if your system administrator suggests doing so.
   c. If you want to change the location of the Mail Directory, type the new directory name in the Mail Directory text box.
      SYSTEM.MAIL.OUT is the standard directory on the iNEWS server for sending e-mail messages. Type a different directory name only if your system administrator suggests doing so.

   Contact your system administrator to ensure that the Mail Directory name is appropriate for use in your newsroom environment.

9. (iNEWS only) Select the default metadata used when creating a sequence with the NRCS tool:

   a. Clicking the Build Sequence button in the NRCS tool creates a new sequence with a duration determined by the value in the specified Story Form field. Enter a Story Form field name in the Duration text box. The default is the iNEWS tape-time field.
      The iNEWS server provides the Story Form headings in the NRCS tool. For more information on the Story Form, see “NRCS Tool Components” on page 951.
b. If the duration in the tape-time field is empty or is zero, you can set a default value for the duration of the new sequence by entering the default time you want for new sequences in the Default Value text box.

c. Set the default Story Form fields used to display the Name and TapeID in the NRCS tool. The defaults are the iNEWS title and video-id fields, respectively.

10. (iNEWS only) You can modify the column headings displayed in the Directory panel of the NRCS tool by changing the iNEWS Story Form fields selected in the Browser Fields area. You can select a maximum of three column headings (the Name and Page headings can always be displayed and are not listed in the NRCS tool settings). For more information on iNEWS form field types, see the *Avid iNEWS Newsroom Computer System Setup and Configuration Manual*.

   a. In the Label text box, type the name of the column heading you want to display in the Directory panel.

   b. In the Field text box, type the name of the iNEWS Story Form field used to display the metadata for the appropriate column.

11. (iNEWS only) The Name column in the Story Form displays the story name. If you want the Name column to display the Index Field/Sort Field from iNEWS instead of the story name, select Show Index Field in “Name” column.

12. (ENPS only) Configure the Media Object Server identification (MOS ID) settings and Network Computer System identification (NCS ID):

   a. Do one of the following to set your MOS ID:

      ▶ Select Use Computer Name.

      ▶ Select Other and type a specific MOS ID you want to use.

      ENPS uses the MOS ID to recognize the client on the ENPS server. (This is most often the system name.) Type a different name only if your system administrator suggests doing so.

   b. Type the NCS ID of your server in the NCS ID text box.

      NCS ID is the assigned name of the ENPS system. Type the name that your system administrator supplies.

   c. If you want to list running order names, including the Editorial Start date and time, select Show running order start date/time.

   d. If you want to list story names, including the page number, select Show story page number.

   e. In the Sequence Creation area, type the default time you want for the duration of new sequences in the Default Duration text box.

   f. Select Show MOS ID if you want the MOS identification to display below MOS object cues in the Production panel.

13. Click the Post to Web tab to make additional changes to the NRCS settings by setting the appropriate options for your script.

   For more information about options, see “NRCS Settings” in the Help.
Starting the NRCS Tool

To start the NRCS tool after it has been configured:

1. Select Tools > NRCS Tool.
   The NRCS tool opens.
2. Click the Connect button.
   (iNEWS only) The NRCS Login dialog box opens for the iNEWS server. The iNEWS server name appears as part of the title bar text.
   (ENPS only) The NRCS tool connects to the ENPS server. (A login dialog box does not appear for the ENPS server.)
3. (iNEWS only) If you did not set a default name in the NRCS Settings dialog box, type a user name.
4. (iNEWS only) Type the password.
5. (iNEWS only) Click OK.
   If you selected Every Connection or First Connection in the NRCS Settings dialog box, the Message-of-the-Day dialog box opens.

The iNEWS administrator enters the Message-of-the-Day (MOTD).

6. (iNEWS only) Click Next to see the next MOTD.
7. (iNEWS only) Click OK to close the MOTD dialog box.
   The list of directories appears in the Directory panel of the NRCS tool.

14. Click OK to accept the NRCS settings.
NRCS Tool Components

The following illustration shows the components of the NRCS tool that appear when Media Composer connects to an iNEWS server.

1. Connect/Disconnect button
2. Send Mail button
3. Show/Hide Story Form opener
4. Save button
5. Story Name text box
6. Cancel button
7. Cue Marking buttons
8. Formatting buttons
9. Story form
10. Mark IN/OUT button
11. Build Sequence button
12. Find Sequence button
13. Post to Web button
14. Read Time display
15. Directory panel
16. Production panel
17. Production Cue text box
18. Story panel

The following illustration shows the components of the NRCS tool that appear when Media Composer connects to an ENPS server.
Many of the concepts and options in the NRCS tool are similar to those of the iNEWS or the ENPS client application. For more information about the iNEWS or the ENPS client application, see the documentation that came with your server.

The following table describes the components of the NRCS tool.

<table>
<thead>
<tr>
<th>Component</th>
<th>Server Support</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connect/Disconnect button</td>
<td>iNEWS and ENPS</td>
<td>Establishes or cancels the connection to the iNEWS or the ENPS server.</td>
</tr>
<tr>
<td>Send Mail button</td>
<td>iNEWS</td>
<td>Opens a dialog box for sending mail to others in the iNEWS workgroup.</td>
</tr>
<tr>
<td>Show/Hide Story Form</td>
<td>iNEWS</td>
<td>Opens and closes the Story Form display.</td>
</tr>
<tr>
<td>triangular opener</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Story Name text box</td>
<td>iNEWS and ENPS</td>
<td>Shows the directory path and name of the story.</td>
</tr>
<tr>
<td>Post To Web button</td>
<td>iNEWS and ENPS</td>
<td>Opens a dialog box for creating Web content from an iNEWS or an ENPS story.</td>
</tr>
<tr>
<td>Directory panel</td>
<td>iNEWS and ENPS</td>
<td>Lists the contents of the accessed news database.</td>
</tr>
</tbody>
</table>
In the Directory panel, you move through the directories on the iNEWS or the ENPS server. The following sections describe the functions you can perform in the Directory panel.

### Using the Directory Panel

<table>
<thead>
<tr>
<th>Component</th>
<th>Server Support</th>
<th>Description (Continued)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Story form</td>
<td>iNEWS</td>
<td>Contains summary information about the story in predefined headings. The iNEWS server lets you alter the information in Edit mode only.</td>
</tr>
<tr>
<td>Edit/Save button</td>
<td>iNEWS</td>
<td>Provides access to editing functions and saves changes made to the story either by modifying the original story or by creating a new story. The changes are saved on the iNEWS server. <em>The Save button is active only in Edit mode.</em></td>
</tr>
<tr>
<td>Cancel button</td>
<td>iNEWS</td>
<td>Cancels changes made to the story during the edit session and restores the story to the version saved on the server.</td>
</tr>
<tr>
<td>Formatting buttons</td>
<td>iNEWS</td>
<td>Changes the appearance of story text.</td>
</tr>
<tr>
<td>Cue Marking buttons</td>
<td>iNEWS</td>
<td>Inserts Production Cue markers into the story text and the production panel.</td>
</tr>
<tr>
<td>Mark IN/OUT button</td>
<td>iNEWS and ENPS</td>
<td>Sets IN and OUT points, corresponding to text selected in the Story panel, in the Timeline.</td>
</tr>
</tbody>
</table>
| Build Sequence button| iNEWS and ENPS | Builds a sequence in the Timeline:  
  - (iNEWS) Uses the duration specified in the Story Field Assignment text boxes of the NRCS settings. The default Story Field is Tape-Time, or 30 seconds if the Story Field tape time value is zero. (Tape time in the NRCS tool corresponds to duration of the sequence in the Timeline.)  
  - (ENPS) Uses the duration taken from the first MOS media item that occurs within the story. |
| Find Sequence button | iNEWS and ENPS | Locates a sequence associated with a story. |
| Read Time display    | iNEWS and ENPS | Displays the amount of time to read the selected text on air, based on the read rate. |
| Production panel     | iNEWS and ENPS | Displays production information:  
  - (iNEWS) Displays production cues and timing markers scripted into a story.  
  - (ENPS) Displays MOS media items and anchors read-rate markers. |
| Story panel          | iNEWS and ENPS | Displays the text of a story. For a scripted story, the Production panel contains production cues and other markers and the Story panel contains the text. |

*The divider between the Production and Story panels can be moved horizontally to expand or contract each panel.*
Opening a Story

After you establish a connection to the iNEWS or the ENPS server, the Story panel remains blank until you open a story.

If you work with stories on the iNEWS server, the Directory panel can display information from iNEWS story form fields. By default, the following form fields can display in the Directory panel:

<table>
<thead>
<tr>
<th>Column Heading</th>
<th>Description</th>
<th>iNEWS Form Field</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page</td>
<td>The page number, if any, assigned to the story</td>
<td>page-number</td>
</tr>
<tr>
<td>VideoID</td>
<td>The tape number or clip identification number</td>
<td>video-id</td>
</tr>
<tr>
<td>Status</td>
<td>Event errors and play status</td>
<td>event-status</td>
</tr>
</tbody>
</table>

You can also use the NRCS tool settings dialog box to change the form fields that display in the Directory Panel. See “Configuring the NRCS Settings” on page 947.

To open a story:

1. Navigate through the directories to the file you want to open.
   The panel organizes directories in a tree hierarchy, with stories as the base item in the tree.

   (ENPS only) A small green light flashes on the Disconnect button as the tool receives stories from the server. Directory stories first display gray in the list, then display black when they become available.

2. Do one of the following:
   - Double-click the story name.
   - Click the story name and press Enter.
   The story’s text appears in the Story panel.
To display story information in the Directory panel:
- Right-click the column heading row and select the appropriate options.
  The selected column displays in the Directory panel. You can hide columns by right-clicking the column and deselected it.

Using Shortcuts with Directories (iNEWS Only)

You can save time accessing directories you use often by creating shortcuts to directories in the Directory panel.

To create a shortcut to a directory:
1. Navigate to the directory.
2. Right-click the directory name, and select Make Shortcut.
   The NRCS tool creates the shortcut, which appears in italic above the server name in the Directory panel.

To remove a shortcut to a directory:
- Right-click the directory name, and select Remove Shortcut.
  The shortcut is removed.

Deleting a Story (iNEWS Only)

The NRCS tool lets you delete a story without having to go through the iNEWS workstation, if your iNEWS User settings have the necessary permissions. If you are unsure of your settings, see your system administrator.

To delete a story:
1. In the Directory panel, do one of the following:
   - Right-click the story you want to delete and select Delete File.
   - Select the story and press the Delete key.
   A message box opens.
2. Do one of the following:
   - Click Delete to complete the deletion.
   - Click Cancel to stop the deletion.

Changing the Text Display

You can change the screen display of the entire text of a story without entering Edit mode. The shortcut menu that opens when you right-click in the Story panel lets you change the font and point size of the text.
You save the font and point size with the current NRCS settings, but the changes apply only to the local client. Settings on the iNEWS or the ENPS server do not change.

**To alter the appearance of the text in your story:**
- Select the text in the Story panel, right-click, and select a font and point size.

---

**Editing Story Text (iNEWS Only)**

You can use the NRCS tool to perform basic editing functions on your stories, eliminating the need to do the work on the iNEWS workstation and saving valuable time in the editing process.

*Edit mode functions are not available when the client is connected to an ENPS server.*

When you edit a story, the NRCS tool locks the story on the iNEWS server so no other users can edit the story at the same time. If the story is already locked — for example, if another user is currently editing it — an error message informs you that the story is locked.

If you want to discard the changes made to a story, you can click Cancel and the last-saved version of the story is restored on the iNEWS server. If you load a second story prior to saving your edits, a dialog box warns you that you will lose changes made to the story. You can discard your changes by loading the second story, or you can cancel the action and then save your edits before opening the new story.

**To enter Edit mode:**
- Click the Edit button.
  - The NRCS tool acquires a story lock. An error message informs you if the story is already locked.

**To cancel changes made to the story:**
- Click the Cancel button.
  - Changes made to the story during the edit session are cancelled and the story is restored to the version saved on the server.

---

**Rearranging Text in a Story (iNEWS Only)**

The shortcut menu provides commands for cutting, copying, pasting, and deleting text.

**To rearrange the text in a story:**
1. Select the text you want to cut, copy, or delete.
2. Right-click the text, and select the appropriate command.
3. Position the cursor in the story where you want to paste the text.
4. Right-click, and select Paste.
Marking Text (iNEWS Only)

You can mark certain text in your story for the purposes of machine code, closed captions, or presenter instructions. Text marked for these functions does not contribute to the read time of a story. For more information, see “Finding the Read Time of a Story” on page 961.

- **Machine Control** — Machine control text appears blue. You can mark text as Machine Control only in a Production Cue text box. See “Adding a Production Cue (iNEWS Only)” on page 958.
- **Closed Caption** — Closed-captioned text appears green in the Story panel. Like Presenter Instructions, the presenter does not read this text on camera.
- **Presenter Instructions** — Presenter instructions text appear red, allowing the presenter who reads the story on camera to differentiate the instructions from the actual script. Using this formatting option, for example, you can mark lines referring to a voice-over that accompanies footage.

**To mark text as Machine Control:**
1. Select the text in the Production Cue text box that you want to mark.
2. Do one of the following:
   - Click the blue Machine Control button.
   - Right-click the text, and select Machine Control.
   The text changes to blue, indicating machine controls.

**To mark text as Closed Caption:**
1. Select the text you want to mark.
2. Do one of the following:
   - Click the Closed Caption button.
   - Right-click the text, and select Closed Caption.
   The text changes to green, indicating closed captions.

**To mark text as Presenter Instructions:**
1. Select the text you want to mark.
2. Do one of the following:
   - Click the Presenter Instructions button.
   - Right-click the text, and select Presenter Instructions.
   The text changes to red, indicating Presenter Instructions.

Formatting Text (iNEWS Only)

You use a combination of the formatting buttons and the shortcut menu to change the format of story text.

If you have applied formatting to text, you can remove the formatting by deselecting the applied format or by marking the text as Normal.

**To format text:**
1. Select the text you want to format.
2. Do one of the following:
Editing Story Text (iNEWS Only)

- Click the Underline (U), the Italic (I), or the Bold (B) button.
- Right-click the text, and select Underline, Italic, or Bold.

To remove text formatting:
1. Select the formatted text.
2. Do one of the following:
   - Click the Underline (U), the Italic (I), or the Bold (B) button to deselect it.
   - Right-click the text, and reselect Underline, Italic, or Bold.

To mark text as Normal:
1. Select the text from which you want to remove the formatting.
2. Do one of the following:
   - Click the Normal button.
   - Right-click the text, and select Normal.

The text changes to black, indicating that the text contains no formatting.

Adding a Production Cue (iNEWS Only)

Production cues are playback instructions for devices such as video machines, still stores, and character generators. When you insert production cues, they appear in the Production panel. In addition, a Production Cue marker appears in the story text to indicate where each production cue belongs in the story.

- If you want to delete a production cue, you must delete the Production Cue marker, not just the text within the Production Cue text box.

![Two production cues in the Production panel and corresponding Production Cue markers in the Story panel](image-url)
To insert a production cue into your scripted story:
1. In the Story panel, move the pointer next to or within the text where you want to place the production cue.
2. Right-click, and select Insert Production Cue.
   A blue asterisk marker appears within the Story panel, and a blank box opens in the Production panel.
3. Type the cue information in the text box.

To delete a production cue:
1. Select the Production Cue marker in the Story panel.
2. Do one of the following:
   ‣ Press the Delete key.
   ‣ Right-click the marker, and select Delete.

Using Loaded Cues (iNEWS Only)

You can create links to clips and sequences directly from your story. These links, called loaded cues, act as pointers within the script to master clips stored in bins. Using loaded cues, you can move clips or sequences between your script and bins as you edit your story.

You must be in Edit mode to add a loaded cue to your story. For information on entering edit mode, see “Editing Story Text (iNEWS Only)” on page 956.

When used with the Post to Web feature, loaded cues become links to video clips accessible to users over the Web (see “Using the Post to Web Feature” on page 968).

You can also view the head frame of a loaded cue in the Production Cue text box, and change the size of the head frame display. Enlarging or reducing the size of the head frame affects all head frames in the Story panel.

To create a loaded cue:
1. Select the clip or sequence you want to use as a loaded cue.
2. Click the file and drag it to the Story panel. Position it in the script at the point where you want the cue.
   A Production Cue marker appears within the Story panel, and a Clip icon and clip name appear in the Production Cue text box.
To view a head frame of a loaded cue:

- Right-click the clip icon in the Production Cue text box and select Show HeadFrames.

To change the size of the head frame, do one of the following:

- Select Edit > Enlarge HeadFrames or Edit > Reduce HeadFrames.
- Right-click the clip icon on the Production Cue text box and select one of the following:
  - Enlarge HeadFrames
  - Reduce HeadFrames

To use a loaded cue:

- Click the Production Cue text box and drag it to a bin or to the Source/Record monitor.
  The clip or sequence appears in the bin or in the Source/Record monitor. You can then use and edit it like any other clip or sequence.

If the NRCS tool cannot find the clip or sequence, you receive an error message and the clip or sequence will not be loaded. If the clip or sequence cannot be found on your local media storage and you are in an Avid Interplay environment, the NRCS tool downloads the clip or sequence.

To delete a loaded cue:

1. Select the Production Cue marker in the Story panel.
2. Do one of the following:
   - Press the Delete key.
   - Right-click the marker, and select Delete.

The loaded cue is removed from the NRCS script.
Finding the Read Time of a Story

The NRCS tool calculates the read time of a story by using the number of words in the story and the read rate in words per minute (wpm) of the presenter.

The default wpm rate is 180, but it can differ according to the settings for a particular story.

- (iNEWS) The Presenter text box in the story form determines the read rate.
- (ENPS) The presenter and read rate can be included as production cues.

![Image of NRCS tool]

*If you want to change the wpm rate for the presenter, you must make the changes through the iNEWS or the ENPS workstation. If you want to change the presenter for an iNEWS story, you can edit the name in the Presenter text box and save the changes.*

*The NRCS tool does not include Closed Caption or Presenter Instructions text in the read time. Only text marked as Normal (including bold, italic, or underlined text) is calculated.*

**To calculate the read time of a story:**

1. Move the pointer to the Story panel.
2. Do one of the following:
   - Right-click, and select Select All.
   - Select a portion of the text with the mouse.

   The read time appears in the upper right corner of the NRCS tool.

*If you have ToolTips enabled, the current wpm rate appears in the label for the Read Time display.*

Example of a read time calculation for selected text in the Story panel. The read time appears in the Read Time display (right) and is calculated based on the presenter identified in the Presenter text box (left).
Sequences and Stories

The NRCS tool lets you create a new sequence with a length that corresponds to a particular story. This feature makes it very easy to edit in shots and to create a sequence quickly according to the duration of the story.

(iNEWS) The Tape-Time text box in the story form of the NRCS tool corresponds to duration in Media Composer’s Timeline.

(ENPS) The first MOS media item in the story determines the sequence duration.

Consider the following when you place clips in the new sequence:

- The NRCS tool processes loaded cues in the order they appear in the story text. The tool edits only those that appear before the end of the text (and before the end of the sequence) into the sequence.
- The NRCS tool uses the read time of the text up to the anchor point for the loaded cue to determine the placement of the Timeline position bar for each edit. The clip’s IN to OUT points determine the edit length.
- Performs an Overwrite edit.
- As you edit the series of clips into the Timeline, you overwrite the ends of the earlier clips. The time separation of the anchors in the story text set the lengths of the clips.

Building a Sequence from a Story

To build a sequence from a story:

1. Open the bin in which you want to place your sequence.
2. Do one of the following:
   - Select the story in the Directory panel, and drag the story to the open bin.
   - Select the story in the Directory panel, right-click, and then select Build Sequence from Story.
   - Click the Build Sequence button.

   The Build Sequence button is active only when the Story panel displays a story and the computed duration is not zero.

Media Composer creates a sequence in the open bin with the same name as the story.

(iNEWS only) An identifier appears in the NrcsID column in the bin, specifying the story associated with the new sequence (see “Using Associated Sequences” on page 967).

(iNEWS only) The Tape-Time text box determines the duration of the sequence. If you want to build a sequence with a different duration, you must first edit the Tape-Time text box and save the story. The video-ID field of the story provides the value for the sequence’s tape ID bin column.

Sequences created with any of these methods have a fixed minimum length. You can lengthen the sequences (by adding clips) but not shorten them.
(iNEWS) If you select a story from the Directory panel, Media Composer creates a sequence even if the Tape-Time text box is blank or zero. If the Tape-Time text box for the story is blank, the duration of the sequence defaults to 30 seconds. If the Tape-Time text box is set to 0:00, the duration of the sequence created is 0 seconds.

(ENPS) The new sequence is built from the first media item in the story. The length of the media item becomes the sequence’s duration, and the tape ID is also assigned. You can create a sequence from any MOS media item in the story by dragging the item’s production cue to a bin (known as loaded cues in iNEWS).

3. (Option) If you Shift+click the Build Sequence button, a new bin will be created to hold the new sequence (named after the sequence).

(iNEWS only) If there are loaded cues in the story, Media Composer automatically edits them into the sequence.

---

**Script-Based IN and OUT Points**

You can use the Mark IN/OUT button to place IN and OUT points in the Timeline based on text highlighted in the NRCS tool. You can then use the IN and OUT points as a guide to build a sequence.

Media Composer bases the length of the created sequence on an assigned duration, associated with the story. Media Composer bases the position of the IN and OUT points on an approximate calculation, depending on the word count and the assumed read time. The assigned sequence length and the computed story length might not be the same.
You can create a sequence longer or shorter than the actual read time of the story.

### Setting Timeline IN and OUT Points Based on Story Timing

The NRCS tool can use its calculated story timing to set IN and OUT points in the sequence loaded in the Timeline.

**To set IN and OUT points based on the story timing:**

1. Load the appropriate sequence in the Timeline.
2. Select a portion of the text in the Story panel.
   
   The read time of the selected text appears in the upper right corner of the NRCS tool.

3. Click the Mark IN/OUT button.

   The NRCS tool places IN and OUT points in the Timeline, based on the computed read time of the selected text.

You can use the Timecode pop-up menu to compare the IN and OUT points. For more information on using the Timecode display, see “Using the Timecode Window” on page 360.

### Associating a Sequence with a Story

In addition to using the NRCS tool to create a new sequence, you can associate an existing sequence with an iNEWS or an ENPS story. This lets you create a video sequence in Media Composer, and then later associate it with a story in the iNEWS or ENPS database. You can associate only one sequence with a story, which then transfers metadata — such as the information in the fields of the iNEWS story form — from the story to the existing sequence. For example, when you associate a sequence with a story, you transfer the data from the Video ID field for the story to the Tape ID column for the sequence. When you then send the sequence to playback, the NRCS tool automatically sends the correct ID information to the playback device.
Before you associate a sequence with a story, you must use the NRCS tool to connect to either an iNEWS or an ENPS database. You can use any sequence available to your Avid system, including those stored remotely and accessed from the Interplay window.

**To associate a sequence with a story:**

1. Open your story.
   
   For information on opening stories in the NRCS tool, see “Opening a Story” on page 954.
2. Open the bin or Interplay folder that holds your sequence.
3. Right-click the sequence and select Associate with current NRCS story.

   The menu option is active only when a story is displayed in the Story panel of the NRCS tool.

   The tool renames the sequence in the bin and transfers the following NRCS story information.

   - **Video ID**
   - **Tape ID**
   - **Slug (Story) name**
   - **Name (of sequence)**
   - **Full story path**
   - **NrcsID (iNEWS only)**

   You cannot undo this action. If you want to associate a different sequence with your story, select a new sequence and repeat the procedure.

   The new sequence becomes an associated sequence, which lets you open it by using the Find Sequence button in the NRCS tool (see “Using Associated Sequences” on page 967).

### Adjusting the Story Timing (iNEWS Only)

You might want to adjust the story timing in cases where you use the Mark IN/OUT button to set In and Out points in the Timeline based on the story text timing.

For example, if your story has introductory text that you do not want included in the sequence, you can set In and Out points in the sequence so that the extra text offsets the computed times.

You must be in Edit mode to insert timing cues in a story. For information on entering edit mode, see “Editing Story Text (iNEWS Only)” on page 956.

#### To correct computed times offset by extra text:

- Add a Time Marker cue with a value of 0:00 just before the start of the relevant text (corresponding to the sequence being built).

### Adjusting the Story Timing with a Time Marker (iNEWS Only)

Because the calculated story timing might not exactly match the required sequence or clip duration, the NRCS tool lets you add cues to assign a specific time to a point in the text.
To add a cue to the text that assigns a specific story time:

1. In the Story panel, right-click where you want to add a Time Marker cue, and select Insert Time Marker.
   The Time Marker dialog box opens.
2. Type the time you want to assign to that point in the text.
3. Click OK.
   A Time Marker cue appears in the story text, and a corresponding production cue appears with an equal sign (=) and the specified time value.
   Any read-time calculations now take the Time Marker cue into account.

Adjusting the Story Timing with a Time Pad (iNEWS Only)

Because the calculated story timing might not exactly match the required sequence or clip duration, you can specify the duration of the media clip by adding a Time Pad cue to the sequence. The Time Pad cue inserts cues in the text, based on the In and Out points.

For example, if part of the story has a video clip but no corresponding text, this creates an offset of the timing of any following text. You can fix this by adding a Time Pad cue at the point where the video clip occurs (using the clip duration as the value).

You must be in Edit mode to insert timing cues in a story. For information on entering edit mode, see “Editing Story Text (iNEWS Only)” on page 956.

To add a cue that inserts a Time Pad cue at a point in the text:

1. In the Story panel, right-click where you want to add a Time Pad cue, and select Insert Time Pad.
2. Do one of the following:
   - Select the default time, if you want the Time Pad cue to match the time between the In and Out points in the clip loaded in the Source/Record monitor.
   - Select Other, if you want to specify another time.
   The Time Pad dialog box opens.
3. (Option) If you selected Other, type in the Duration text box the amount of time you want to assign to that point in the text.
4. Click OK.
   A Time Pad cue appears in the story text, and a corresponding production cue appears with a plus sign (+) and the specified time value.
   Any read-time calculations now take the assigned time into account.
Using Associated Sequences

The NRCS tool lets you locate sequences associated with NRCS stories or, conversely, to locate stories from their associated sequences. This makes it easier to find stories on your iNEWS or ENPS server (for example, when the tape ID is unknown) or to load sequences for NRCS scripts directly into the Timeline.

(iNEWS) Only sequences created with the NRCS tool and which have valid identifiers in the NrcsID bin column can be associated with a story.

(ENPS) The associated sequence is located by the information in the Tape ID text box.

To locate a sequence associated with a story:
1. From the Directory panel, load a story into the Story panel.
2. Click the Find Sequence button.
   The NRCS tool loads the sequence into the Timeline, opening the bin holding the sequence, if necessary.

To locate a story associated with a sequence:
1. Select a sequence in an open bin.
2. Click the sequence and drag it to the Story Name text box in the NRCS tool.
   The tool loads the story into the Story panel.

Saving Changes to a Story (iNEWS Only)

After you edit a story, you can save the modified story. Keep in mind, though, that when you save a story in the NRCS tool, the action actually saves the story on the iNEWS server. Therefore, use caution when saving a story because your changes might affect others using the same story. Changes cannot be saved to the ENPS server.

If more than one person accesses a story at the same time, the NRCS tool only saves changes made by the first person to save the story.

Your iNEWS user permissions define whether you can save changes to a story. If you are unsure of your permissions, consult your system administrator.

To save changes, do the following:
- In Edit mode, click the Save button.
  The system saves the story and updates the story on the iNEWS server.
Using the Post to Web Feature

You can use the NRCS tool to generate a hypertext version of your iNEWS or ENPS story for viewing on the World Wide Web. The Post to Web feature helps you to create Internet content directly from a single script rather than requiring the production of dual content, one for broadcast and one for the Web.

When you post a story to the Web, the resulting Web page can include the text of your iNEWS or ENPS story, formatting provided by user-designed templates, and links to videos and images.

Processing the Script for Post to Web

Traditionally, broadcast scripts utilize uppercase letters to make them display clearly in a prompter. Post to Web can automatically change a story’s script to lowercase letters, with the exception of the first letter of each sentence. Additionally, Post to Web deletes text elements designed specifically for broadcast stories, such as Presenter Instructions and Closed Caption.

*Post to Web processing does not recognize proper nouns, acronyms, or terms that require special formatting. Stories require manual editing of the text before you can use the finished file as a Web page.*

You can control how the NRCS tool converts a story for Web display by selecting options in the NRCS Settings dialog box. For more information on processing the script, see “Configuring the NRCS Tool” on page 946 and “Creating a Web Page for Post to Web” on page 968.

Creating a Web Page for Post to Web

You can convert text from your story into a Web page, or you can create a Web page without an iNEWS or an ENPS story loaded in the NRCS tool.

**To create a Web page from an iNEWS or an ENPS story:**

1. Load a story into the Story panel.
2. Click the Post To Web button.
   
   The Post To Web dialog box opens with the story script displayed in the Story text box of the Story tab.

   *Loaded cues are highlighted in blue within the text box. See “Using Loaded Cues (iNEWS Only)” on page 959.*

3. Edit the script in the Story text box.
4. (Optional) Click the Lowercase button to convert the story if Post to Web does not automatically reformat the script (for example, if you did not select the Always option in the Post To Web tab in the NRCS Settings dialog box).

   The Lowercase button appears only if Post to Web did not convert the story to lowercase characters.

**To create a Web page without a preloaded story:**

1. Click the Post To Web button.
2. Do one of the following:
   
   ▶ Cut or copy text from another document and paste it into the Story text box.
Using the Post to Web Feature

Type the text of your story in the Story text box.

**Linking Clips for Post to Web**

Post to Web lets you link additional clips to the text of your story for inclusion in a Web page.

(iNEWS only) When you post a story to the Web, loaded cues in the iNEWS story become links to clips stored on your Web server. However, you might have other footage for your story that you want to add for viewing on the Web. Post to Web provides a way to link these clips to the Web page generated from your story.

**To create a linked clip:**

1. Load a story into the Story panel.
2. Click the Post To Web button. The Post To Web dialog box opens.
3. Do one of the following:
   - Select the text in the Story text box that you want to associate with a clip, click the Linked Clip menu, and select a clip. The selected text is highlighted in blue and becomes a link to the clip.
   - Select the text in the Story text box that you want to associate with a clip, right-click in the story text, and select Link > clip.

The **Link submenu lists loaded cues and any sequences associated with your story. The menu updates whenever you add clips to the Story text box.**
The selected text is highlighted in blue and becomes a link to the clip.

Click a clip and drag it from an open bin to the Story text box.

Post to Web creates a link wherever you place the selection cursor. If you selected text in the Story text box before dragging in the clip, the tool highlights the selected text and creates a link. If you did not select any text, the tool inserts the name of the clip and creates a link.

If you hold the Shift key down while dragging a clip from a bin, you can place the clip anywhere in the story and Post to Web ignores any selected text.

Understanding Post to Web Templates

The Template tab of the Post To Web dialog box lets you format your story with a Web-formatted template. This permits a client or a Web designer to customize templates in response to the needs of broadcasters and viewers.

Templates provide a way to organize features common to all Web stories. For example, a template can place headlines in the same place relative to the text of a story, using the same font and style as similar stories on a Web page. Post to Web arranges these features into fields where you can enter necessary information before producing the finished content for your Web site.

The template descriptions in this section refer to HTML coding only as an example. The Web page templates used by Post to Web can be in any formatting language, for example XML.

Templates include tags that Post to Web uses to convert your story into a Web page:

- `<! - - STORY - - >`
- `<! - - TEXT - - >`
- `<! - - CLIP - - >`
Using the Post to Web Feature

- `< ! - - VIDEOFORMAT - - >`
- `< ! - - HYPERCLIP - - >`

Do not include HTML comment tags within the format elements.

These tags use placeholders to insert text and media files in the Web page created when you post a story to the Web. Some tags allow for using text from labeled fields in the Post to Web template. You can add optional formatting elements such as HTML tags (for example, table tags), which can precede or follow the placeholders. You can specify the text and media files to be included in your Web page by using the following placeholders:

- `$TEXT$
- `$URL$
- `$URLn$
- `$IMGURL$

Avid provides generic HTML templates in the following location:

`drive:\Program Files\Avid\Utilities\PostToWeb_Sample_Templates`

Using the Story Tag in Post to Web Templates

You use the Story tag and the `$TEXT$` placeholder to put the text of your formatted story in a Web page. When Post to Web creates your Web page, it inserts the story where the placeholder is located in the source template. The Story tag takes the following form:

`< ! - - STORY format elements $TEXT$ - - >`

The Story tag uses the `$TEXT$` placeholder, which is replaced by the text of your story from the Story text box in the Post To Web dialog box.

If you do not include any format elements, `$TEXT$` is assumed—for example, `<!- - STORY - - >`.

Using the Text Tag in Post to Web Templates

You use the Text tag to position headlines, headings, subheadings, captions, or other text elements on your Web page. The Text tag takes the following form:

`< ! - - TEXT "Label" format elements $TEXT$ - - >`

Labels appear in the Field column of the Template tab in the Post To Web dialog box. In creating a Web page, Post to Web replaces `$TEXT$` with the user-supplied text associated with a field in the Text column of the Text Fields tab in the Post To Web dialog box.

If you do not include any format elements, `$TEXT$` is assumed—for example, `<!- - TEXT "Label" - - >`.

If you do not enter any text for a text field, the output page omits the corresponding text tag in the template, including any page formatting code in the format elements.

The following examples show a Text tag as it appears in a template, in the template fields in the Post To Web dialog box, and in the HTML code generated by the template.
Text tag in a template ($TEXT$ is the placeholder for text):

<!--TEXT "Headline"<B>$TEXT$</B>-->

The Label (left) and the user-supplied text (right) that replaces the $TEXT$ placeholder

The HTML code showing the Post to Web output:

<B>Wetlands Controversy</B>

Using the Clip Tag in Post to Web Templates

You use the Clip tag to create links to media files stored on a server. When you link a video clip to your story (see “Linking Clips for Post to Web” on page 969), Post to Web automatically creates a Uniform Resource Locator (URL) for the clip. The Clip tag inserts the URL into the Web page. You can also include text, such as captions, to accompany the media. The Clip tag takes the following form:

< ! - - CLIP "Label" format elements placeholder- - >

Labels appear in the Field column of the Template tab in the Post To Web dialog box. The placeholder specifies the media file or text displayed on the Web page. The Clip tag can use the following placeholders:

- $URL$, which is replaced by the URL of a movie clip
- $URLn$, where $n$ is an integer (1 to 9) which matches a clip to its associated video format (see “Using the Videoformat Tag in Post to Web Templates” on page 973)
- $IMGURL$, which is replaced by the URL of a graphics file created from the head frame of a movie clip
- $TEXT$, which is replaced by user-supplied text

If you do not include any format elements, $URL$ is assumed—for example, < !- - CLIP "Label" - - >.

If you do not specify a clip for one of the video fields, the corresponding clip tag in the template will not be included in the output page. This includes any page formatting code in the format elements.
The following examples show a Clip tag as it appears in a template, in the template fields in the Post To Web dialog box, and in the HTML code generated by the template.

Clip tag in a template ($URL$ is the placeholder for a URL reference to a clip and $TEXT$ is the placeholder for text):

```html
<!--CLIP"Related Video 1"<P><A HREF="$URL$"><B>$TEXT$</B></A></P-->"
```

The Label (left), the clip name (center) that is the basis for the URL, and the user-supplied text (right) that replaces the $TEXT$ placeholder

The HTML code showing the Post to Web output:

```html
<P><A HREF="WETLANDS1.mov"><B>Wetlands Controversy Brews</B></A></P>
```

**Using the Videoformat Tag in Post to Web Templates**

You use the Videoformat tag to link encoding formats to video clips. The Post tab of the Post to Web window includes an Export Settings section which displays two columns: the left column shows the video format labels called by the template, and the right column shows the Export settings you have implemented for those formats.

*If a format label matches a setting name, it is selected by default.*

The Videoformat tag takes the following form:

```html
<!- - VIDEOFORMAT
n = "Label" [n = "Label"] - - >
```

In this tag, $n$ is an integer (1 to 9) which identifies the video format that displays in the left column of the Export Settings field in the Post tab. This number is used by a placeholder ($URLn$) inside the Clip tag to associate a video format with a specific clip. “Label” is a field name specified in the template, and it appears in the left column of the Export Settings field in the Post tab.

The Videoformat tag applies to the whole template. To use multiple formats in a single Web page, use the tag and the placeholder to define more than one export setting and encoding.
The following example shows a Videoformat tag as it appears in a template, in the Post field in the Post To Web dialog box, and in the HTML code generated by the template.

Videoformat tag in a template ($URL1$ and $URL2$ are the placeholders associated with the integers in the videoformat tag):

```html
<!--VIDEOFORMAT 1="Low Bandwidth" 2="High Bandwidth" -->
<!--CLIP"videoclip"
<A HREF="$URL1">For Dial-up Connections</A>
<A HREF="$URL2">For DSL/Cable Connections</A>-->
```

The Export Settings in the Post to Web dialog box

The HTML code showing the Post to Web output:

```
<P><A HREF="ParisStudents.mov">For Dial-up Connections</A></P>
<P><A HREF="ParisStudents1.mov">For Dial-up Connections</A></P>
```

**Using the Hyperclip Tag in Post to Web Templates**

You use the Hyperclip tag to include information and formatting for any linked clips in your story. When you link a video clip to your story (see “Linking Clips for Post to Web” on page 969), Post to Web lets you add HTML formatting (for example, table tags), JavaScript code, text, or other elements. The Hyperclip tag applies to all linked clips in the story and takes the following form:

```
<! - - HYPERCLIP format elements placeholder - - >
```

The placeholder specifies the media file displayed on the Web page. The Hyperclip tag can use the following placeholders:

- $URL$, which is replaced by the URL of a movie clip
- $URLn$, where $n$ is an integer (1 to 9) which matches a clip to its associated video format (see “Using the Videoformat Tag in Post to Web Templates” on page 973)
If you do not include any format elements, $URL$ is assumed—for example, 
<!- - HYPERCLIP - -> creates a link to a clip without providing any formatting or other information for the clip.

The following examples show a Hyperclip tag as it appears in a template and in the HTML code generated by the template.

Clip tag in a template ($URL$ is the placeholder for a URL reference to a clip and $TEXT$ is the placeholder for text):

<!- -HYPERCLIP HREF="$URL$" onMouseOver="window.status='Click for video';return true"-->

The HTML code showing the Post to Web output:

<A HREF="ParisStudents.mov" onMouseOver="window.status='Click for video';return true"></A>

Using a Template with Post to Web

To format a story with a Web template:

1. Load a story into the Story panel.
2. Click the Post To Web button.
   The Post To Web dialog box opens.
3. Click the Template tab.
4. Do one of the following:
   ▶ Click the Template menu, and select a template.
      The menu lists the most recently used templates.
   ▶ Click the Browse button, and select a template from the appropriate folder.
   ▶ Use Windows Explorer to locate a template file, then click the template file and drag it to the Template text box.
5. Click the Text Fields tab.
6. For any display fields, click in the text column to the right of the field name and type any text you want displayed on the Web page.
   The specific template you use defines which fields are displayed in the Text Fields and Video Fields tabs.
7. Repeat step 6 for each field you want to customize.
8. Click the Video Fields tab.
9. Select an item in the field and do one of the following:
   ▶ Click a clip and drag it from an open bin. Place it in the appropriate row.
   ▶ Right-click in the Clip column, and select a clip.
10. (Option) If the field has a Text column, click the column to the right of the field, and type any text you want displayed with the clip on the Web page (for example, a caption).
Posting a Story to the Web

When you post a story to the Web, Media Composer creates one or more of the following files:

- A Web page file for the story, formatted from a template
- Video clips, created using either Interplay ProEncode or Media Composer’s export settings
- Image files taken from the head frame of each clip (as displayed in the bin using Frame view)

Once you apply a template to your script (see “Understanding Post to Web Templates” on page 970), you need to set the options used for exporting the media files that accompany the story. If you have configured Avid Interplay Media Services in your Interplay environment, you can use the ProEncode option for Post to Web. For information on ProEncode, see Avid Interplay Media Services Setup and User’s Guide.

You can also export clips through Avid editing systems with the Direct Export option. In this case, you set export options through the Export Settings dialog box. For more information on export settings, see “Exporting With the Export Command or the Drag-and-Drop Method” on page 810 and “Customizing Export Settings” on page 812.

**To post a story to the Web:**

1. Load a story into the Story panel.
2. Click the Post To Web button.
   
   The Post To Web dialog box opens.
3. Click the Post tab.
4. Select either the ProEncode or the Direct Export option.

   If you use Direct Export, and the format you want for your video clips does not appear in the menu, click the Options button and select a format from the Export Settings dialog box.
5. In the Video area, click the Format menu and select a video format.

ProEncode formats are supplied by the Media Services broker. The format name must include the file name extension enclosed in brackets; for example, “low bandwidth QuickTime [.mov].” Only formats marked with bracketed file extensions are available for use with Post to Web.

For ProEncode formats, the Options button applies only to the QuickTime reference movie sent to ProEncode. To edit the video format settings for ProEncode output, see the Avid Interplay Media Services Setup and User’s Guide.

6. In the Image area, click the Format menu, and select a graphics format for the images associated with the video clips.

7. (Option) Click the Options button, and select options as described in “Transferring Project and Media Files Between Media Composer Systems” on page 940.

If the format you want for your images does not appear in the menu, click the Options button, and select a format from the Export Settings dialog box.

8. In the Web Server area, do one of the following:
   - Click the Server Path menu, and select a server or shared volume folder. The menu lists the most recently used folders.
   - Click the Browse button, and select a new server or shared volume folder.
   - Use Windows Explorer to locate a folder, and then click the folder and drag it to the Server Path text box.

9. (Option) Type a name in the Folder text box for the destination folder of the Web page file created by Post to Web.

If you do not specify a name, Post to Web uses the story name as the default folder name.

Post to Web assigns the name in the Folder text box to the Web page file created when you post the story to the Web.

10. Click the Post button.

    Post to Web creates the text file formatted for the Web, links video clips and image files, and stores them in the folder specified in the Post tab of the Post To Web dialog box.

---

**Sending and Receiving NRCS Mail (iNEWS Only)**

The NRCS tool contains a mail application that lets you send mail to other iNEWS users on the network. You can also send mail to external addresses if your system administrator has configured your system for this functionality.

*Do not use the NRCS tool mail as your primary e-mail application. Use the NRCS tool mail for iNEWS, NRCS-related correspondence, such as notifying a coworker when you have edited a story.*

**Sending NRCS Tool Mail (iNEWS only)**

To send mail from within the NRCS tool:

1. Click the Send Mail button.

   The Send NRCS Mail dialog box opens.
2. Type an address in the To text box.
3. (Option) Type an address in the CC text box.
4. (Option) Type a subject in the Subject text box.
5. Type your message in the message area.
6. Do one of the following:
   ▶ Click OK to send the message.
   ▶ Click Cancel to close the dialog box without sending the message.

**Receiving NRCS Tool Mail (iNEWS only)**

**To receive NRCS tool mail:**
1. Navigate to and open the PEOPLE directory in the Directory panel.
2. Select the letter of the alphabet that matches the first letter in your iNEWS user name.
3. Select your user name from the list.
4. Select the Mail directory.
5. Select the mail message from the list (if there is more than one message).
   The mail message appears in the Story panel of the NRCS tool.
Disconnecting from Your NRCS Server

When you have finished using the NRCS tool, you should disconnect from the iNEWS or the ENPS server.

If you selected “Logout when NRCS Tool is closed” in the NRCS Settings dialog box, the NRCS tool automatically disconnects from the server whenever you close the tool or switch to a workspace that does not include the NRCS tool.

To disconnect from the iNEWS or the ENPS server:
  - Click the Disconnect button.
MediaCentral Production Management is a MediaCentral workflow module that provides a central database of assets (such as master clips, subclips, sequences, and graphics) that you use during your production process. You can work with either the Production Management Window or, starting with Media Composer v8.10, the MediaCentral | Panel for Media Composer (referred to as the MediaCentral Panel in this chapter).

MediaCentral | Production Management refers to the group of products and applications formerly known as Interplay | Production.

This chapter describes how to work from Media Composer systems in a Production Management workgroup. If you are an editor using Media Composer | Cloud Remote, or if you work with assets created by Media Composer | Cloud Remote editors, then refer to “Using Media Composer with Media Composer | Cloud Remote” on page 1045 of the Avid Remote News Editing Workflow Guide.

The following topics describe how to work with MediaCentral Production Management from a Media Composer system:

- Do’s and Don’ts for Editors Working with MediaCentral | Production Management
- Checklist for Editors Working with Production Management
- Working with Production Management and Production Management Assets
- Connecting to a Shared Storage System
- Logging in to MediaCentral | Production Management
- Configuring Production Management Settings in Media Composer
- Additional Production Management Settings in Media Composer
- Defining the Media Creation Settings
- Administrator Settings for Media Composer Clients
- Editing with Production Management Assets
- Working with Assets in the Production Management Window
- Working with Assets in the MediaCentral | Panel for Media Composer
- Capturing Media to Production Management Folders
- Working with In-Progress Clips
- Using the MediaCentral | UX Messages Window
- Performing a Send-to-Playback as a Background Process from Media Composer
Do’s and Don’ts for Editors Working with MediaCentral | Production Management

The following information is useful for editors who are working with Production Management. It includes guidelines for working with Production Management and a list of do’s and don’ts. Also see “Checklist for Editors Working with Production Management” on page 983.

Why Do I Need to Do Things Differently?

When Production Management is part of your workgroup environment, you need to work in a slightly different way. When you are editing with Media Composer within a Production Management environment, it is important to work with the asset management tools provided by Production Management. Otherwise, problems can arise throughout the system, which can stop workflows, and other users, from working correctly.

The Production Management module provides a central database of all the Avid and non-Avid assets that you use during your production process. This database is used as the central “share point” for material in use in your facility. It is also used by media managers as the primary tool for deletion of material from shared storage.

If you do not log in to Production Management and check in your work, Production Management has no way of tracking your work. You will still be using shared storage, but because the Media Tool doesn’t function with editing systems logged on to Production Management, you will have no way to monitor or delete your material on shared storage. The storage system will end up clogged up by, literally, thousands of irrelevant media files — rendered effects, imported files, mixdowns, titles — which will use valuable shared storage space. In addition, if you work in this way, there will be no mechanism to locate and identify the unchecked-in files, other than searching for .mxf files on the Avid shared storage workspaces. The .mxf file names do not provide you with any useful information about the clip name, project, or bin. That is Production Management’s function.

Keep in mind the relationship between the metadata, which is information that is stored in bins and the Production Management database, and the .mxf media files, which are stored in the Avid shared storage system.

When you regularly check in assets to Production Management, media managers can manage and delete these assets efficiently by looking at specific metadata, for example, who created the assets, when, on which machine, and inside which project and bin.

When a Production Management server is configured with an Avid shared storage system in the workgroup environment, Avid strongly encourages not sharing bins or projects. Use the Production Management Window or the MediaCentral Panel and the check-in process to share media.

Similarly, you should not use the File > Open Bin command. This is because the “borrowed” bin will be checked in again to Production Management from inside your project, creating multiple versions of the bin inside the Production Management database. If you “borrow” material using the File > Open Bin method, there is a strong risk of material being incorrectly deleted from within Production Management. Using the Production Management Window or the MediaCentral Panel for searching, and for sharing media and sequences, is the only way to ensure that the Production Management database is tracking your work accurately, and that the deletion rules set up for your specific workflow will be correct.
**Do’s**

- Log in to Production Management when prompted, with your individual username and password. This will ensure that you have the correct access rights to the Production Management folders that you need.
- Create a new project for your work, or use one that you are confident is not being used by any other users at the same time.
- Create a new bin, or use one that you are confident is not being used by any other users at the same time.
- Check in your sequence to Production Management at regular intervals, and particularly before you finish your editing session, either by using the correct Production Management Folder setting or by dragging-and-dropping to the correct folder.
- Depending on your facility’s workflow, check in your bin to Production Management at regular intervals and particularly before you finish your editing session.
- Find the media (master clips, sequences, effects) that you need by using the Production Management Window or the MediaCentral Panel and search capabilities.
- Regularly review the contents of your Unchecked-In Avid Assets (UIAA) folder in Production Management and regularly delete any assets (media, effects, and so on) that you no longer require. Every time you render your effects, new assets are created and stored in the UIAA until the sequence or bin is checked in. If check-in is used correctly, the remaining items in the UIAA at the end of an editing session are not required in any sequence and can therefore be confidently deleted by the media manager or administrator. Keep in mind that having more than 5,000 items within a Production Management folder can affect system performance.

*Asset deletion in Production Management is done through Interplay Access. If you have not been given this function, then it is most likely that a media manager or system administrator is responsible for deleting material. You should regularly inform them of assets you have created that can be deleted.*

- Regularly clean up the contents of your bins: anything that you don’t need can be deleted. It’s a good idea to delete unwanted media before you check in a bin. If you choose to leave material in your bin without checking it in to Production Management, the material will go to the UIAA folder and sit there until deleted, taking up space on your Avid shared storage system.
- Use reservations to protect material against accidental deletion. Reservations are a very powerful feature in Production Management. Discuss with your system administrator if you are unsure about how to use them.

**Dont’s**

- Don’t locate media using the File > Open Bin menu.
- Don’t share bins: that is, don’t work inside a bin that is already being used by another editor.
- Don’t purposely avoid checking in an unfinished sequence thinking that another editor will finish it and check it in when done. If there are unchecked-in Avid assets in your sequence, another editor will not be able to check in a finished version, because the other editor will not have access to your Unchecked-in Avid Assets (UIAA) folder.
- Don’t share projects: that is, do not work on a project which is already being used by another editor.
- Don’t ignore the contents of your UIAA folder. If you do, you will be taking up valuable shared storage space.
Checklist for Editors Working with Production Management

The checklist below provides a basic list of steps for sharing and editing projects and media between Media Composer systems in a Production Management workgroup environment. For more details on working with Production Management, refer to the documentation that came with your Production Management or Media Composer system.

*If you are an editor using Media Composer | Cloud Remote, or if you work with assets created by Media Composer | Cloud Remote, editors, then refer to “Using Media Composer with Media Composer / Cloud Remote” on page 1045 or the Avid Remote News Editing Workflow Guide.*

<table>
<thead>
<tr>
<th>Step</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Before you launch Media Composer:</strong></td>
<td></td>
</tr>
<tr>
<td>✅ Make sure you are correctly connected to the Avid shared storage system.</td>
<td>“Connecting to a Shared Storage System” on page 987.</td>
</tr>
<tr>
<td>✅ If you are saving media to a locally-connected storage, then make sure it is properly connected and configured for indexing.</td>
<td>“Configuring the Local Media Indexer to Index Local Drives” in the Interplay / Production Software Installation and Configuration Guide.</td>
</tr>
<tr>
<td><strong>Before you begin editing:</strong></td>
<td></td>
</tr>
<tr>
<td>✅ Create a project in the appropriate location, using the proper naming convention.</td>
<td>Before you open a project, make sure that Production Management supports the media format which you intend to edit.</td>
</tr>
<tr>
<td>✅ Log in to Production Management when prompted by Media Composer.</td>
<td>“Logging in to MediaCentral</td>
</tr>
<tr>
<td>✅ Check the media creation settings.</td>
<td>“Defining the Media Creation Settings” on page 992.</td>
</tr>
<tr>
<td>✅ Make sure that dynamic relink is properly configured.</td>
<td>“Enabling Dynamic Relink” on page 1098.</td>
</tr>
<tr>
<td>✅ Learn about working with your bins in Production Management.</td>
<td>“Working with Production Management and Production Management Assets” on page 985.</td>
</tr>
<tr>
<td><strong>During Editing:</strong></td>
<td></td>
</tr>
<tr>
<td>✅ Create a new bin, or use one that you are confident is not being used by any other users at the same time.</td>
<td></td>
</tr>
</tbody>
</table>
### Checklist for Editors Working with Production Management

<table>
<thead>
<tr>
<th>Step</th>
<th>Refer to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learn some basic rules about what you should and should not do in a Production Management environment.</td>
<td>“Do’s and Don’ts for Editors Working with MediaCentral</td>
</tr>
<tr>
<td>Use the Production Management Window or the MediaCentral Panel in Media Composer or Interplay Access to check out and work with shared media. NEVER open bin files (*.avb) from other people’s project folders.</td>
<td>“Understanding Reservations” on page 1004.</td>
</tr>
<tr>
<td>Use reservations to protect material against accidental deletion.</td>
<td></td>
</tr>
<tr>
<td>When editing UHD formats, make sure that you acquire your media in a format supported by Production Management.</td>
<td>Production Management documentation</td>
</tr>
<tr>
<td>If you are working on an audio production using Avid Pro Tools, refer to the documentation for specific requirements on Production Management.</td>
<td>Avid Pro Tools documentation</td>
</tr>
<tr>
<td>Check in your sequence and bins to Production Management at regular intervals, and particularly before you finish your editing session, either by using the correct Production Management Folder setting or by dragging-and-dropping to the correct folder.</td>
<td>“Checking Avid Assets In to the Production Management Database” on page 997.</td>
</tr>
</tbody>
</table>

### Support for HD RGB Media

Production Management supports two HD RGB resolutions for native HD 23.976p and HD 24p:

- 1:1 10-bit HD RGB. This resolution is supported for check in, check out, and deletion. It is not supported for Production Services operations.
- DNxHD 444. This resolution is supported for all Production Management operations.

### Support for Mixed Frame Sizes and Aspect Ratios

Media Composer uses the Reformat attribute of a clip to resize and reposition the clip so that it conforms to the current frame size and aspect ratio specified in the Project settings. When you create a clip or subclip, the Reformat attribute is automatically set to Stretch. Settings other than this default are not supported in Production Management workflows.

*If you are working in a Production Management environment, do not change the Reformat attribute from the Stretch setting. If you use a different setting, and you then use MediaCentral Transcode or Send to Playback, the results might not be what you expect.*
Maximum Number of Characters for Clip Names, Folders, and Files

Avid recommends adhering to a best practice of a 255 character limit for clip names. While it is technically possible for clip names to be longer, folders and files in the Production Management database are hard set at this 255 maximum and using it as a guideline may be easier to enforce over time across staff or teams.

Working with Production Management and Production Management Assets

With Production Management, users can share assets through folders that are managed by the Production Management database and accessible to all workstations in the Production Management environment. There are two ways to access the Production Management database, depending on the MediaCentral server:

- Log in to a Production Management Engine server (Interplay Engine). You will then be able to use the Production Management window (Interplay Window).
- (Media Composer 8.10 and later) Log in to a MediaCentral Cloud UX server that is configured for Production Management. You will then be able to use both the Production Management Window and the MediaCentral Panel.

In either case you work with a folder structure that is managed through Production Management tools. For more information, see the Production Management documentation. In particular, see the Interplay / Production Best Practices Guide for information on creating Media Composer projects in an Interplay environment.

The following illustrations show the Production Management folder structure in both the Production Management Window and the MediaCentral Panel, with a folder open to display assets in the Production Management database.
From Media Composer you can use either the Production Management Window or the MediaCentral Panel to browse and open folders in the Production Management database. For more information, see:

- “Working with Assets in the Production Management Window” on page 1003
- “Working with Assets in the MediaCentral | Panel for Media Composer” on page 1021

You can work directly with assets in the Production Management Window or the MediaCentral Panel, or you can copy (check out) assets to a bin in an Media Composer project. The bin then contains local copies of the Production Management assets. You can modify the local copy of an asset, but the changes remain local until you save the changes (check in) to the database.
You can check assets in and out in several different ways:

- Check assets out by dragging them from the Production Management Window, the MediaCentral Panel, or Interplay Access (see “Checking Avid Assets Out From the Production Management Database” on page 994 or “Checking Avid Assets Out Using Interplay | Access” on page 996).
- Check assets in by dragging them to the Production Management Window or by using one of several menu commands (see “Checking Avid Assets In to the Production Management Database” on page 997).

A Production Management workgroup manages two kinds of assets: Avid assets, which are assets that are created by Avid applications (master clips, subclips, and so on) and file assets, which are assets that are created by other applications. When you work with Production Management from a Media Composer system, you can work only with Avid assets. You can use Interplay Access to work with both Avid assets and file assets.

Connecting to a Shared Storage System

Before you can connect to the Production Management database and access assets, you need to be connected to an Avid shared storage system. If you are working in an Avid shared storage workgroup, your Avid system administrator needs to configure your system for proper access to the Avid shared storage workspaces. If you need to manually connect to your Avid shared storage system and mount workspaces, use one of the procedures in the Avid ISIS Client Manager Guide or Avid NEXIS Client Manager Guide. These documents are provided on the Avid Knowledge Base.

Logging in to MediaCentral | Production Management

There are several ways to log in to a MediaCentral Production Management database:

- Through the Select Project window, as described in the following procedure.
- Through the MediaCentral Login dialog box. If you have configured the MediaCentral User settings to log in after you select your project, the MediaCentral Login dialog box opens. See “Configuring Production Management Settings in Media Composer” on page 989.
- Through the MediaCentral User Settings dialog box.

Depending on the server that you log in to, you can then open either the Production Management Window, the MediaCentral Panel, or both. You can also open the Messages Window (see “Using the MediaCentral | UX Messages Window” on page 1031). The following tables lists what tools are available for each server.

<table>
<thead>
<tr>
<th>Server</th>
<th>Available Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Production Management</td>
<td>Production Management Window</td>
</tr>
<tr>
<td>MediaCentral</td>
<td>UX</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>MediaCentral</td>
<td>Cloud UX</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
To log in to a Production Management database:

1. Start Media Composer.

2. In the MediaCentral Login section of the Select Project window, enter one of the following hostnames:
   - The hostname or IP address of a server that hosts the Production Management Engine.
   - The hostname or IP address of a MediaCentral UX server that is configured for Production Management.
   - The hostname or IP address of a MediaCentral Cloud UX server that is configured for Production Management.

3. Enter the user name and password.

4. Click Login.

   When the blinking yellow light turns green, and the button label changes to Logout, you are connected to the Production Management database. Click OK to open the selected project.

   ![Select Project dialog](image)

   *The Select Project dialog displays the Hostname that is specified in the MediaCentral Server Settings and the User Name that is specified in the MediaCentral User Settings. If you enter a Hostname or a User Name, and successfully log in, these entries are written in the settings files.*
5. If a Production Management Folder path is not set, the Production Management Folder Settings
dialog box is displayed. Set the path and other options and click OK. See “Configuring
Production Management Settings in Media Composer” on page 989.

(Optional) You can set an option to display a message box that asks you to confirm the Production
Management Folder path, if it is already set. If this message box is displayed, click OK to accept
the path, or click Change Setting to change the path.

**Configuring Production Management Settings in Media Composer**

Three MediaCentral settings enable you to view or use Production Management assets:

- **MediaCentral Server**: Use this setting to specify the computer name of the MediaCentral
  Production Management server that is configured for your Production Management database.
  This is a Site setting, so it applies to all users and projects on a particular system. You can
  override this setting in the MediaCentral Login dialog box.

- **MediaCentral User**: Use this setting to specify the MediaCentral Production Management user
  account to use when logging into Production Management. This is a User setting, so it is specific
  to the Avid user. You can override this setting in the MediaCentral Login dialog box.

- **Production Management Folder**: Use this setting to specify where assets are checked into the
  Production Management database when you use menu commands, automatic checkin, or Frame
  Chase capture. This is a Project setting, so it applies to all users working on a particular project.
  You need to log in to the Production Management database before you can specify the
  Production Management Folder settings.

If you log in as described in “Logging in to MediaCentral | Production Management” on page 987,
the information is copied to the settings dialog boxes. You can also specify the settings as described
in the following procedure.

**To configure Production Management settings:**

1. Start Media Composer.
2. Select File > Settings.
   The Settings dialog box opens.
3. Click the Site tab, and double-click Media Central Server.
   The MediaCentral Server Settings dialog box opens.

4. Type one of the following, then click OK.
   - The hostname or IP address of a server that hosts the Production Management Engine. This
     server allows you to use the Production Management Window.
- The hostname or IP address of a MediaCentral Cloud UX server that is configured for Production Management. This server allows you to use both the Production Management Window and the MediaCentral Panel.

It is important to type the correct computer name or IP address. This is the location where the Media Composer system looks to access the database and to check in and check out Avid assets.

5. From the Settings dialog box, click the User tab, and double-click MediaCentral User.

![Image](image1.png)

6. In the User Name text box, type a user name.

   This name must be a known user in your Interplay Production workgroup or your MediaCentral Cloud UX system.

7. Select “Automatic Login at Project Selection” to display the Login dialog box if you open a project when you are not already logged in.

8. Click Login to establish the connection to the Production Management database.

   The MediaCentral Login dialog box opens, with the server name you specified in the MediaCentral Server Settings as the Hostname.

![Image](image2.png)

9. In the MediaCentral Login dialog box, type your password, and click OK.

   When the blinking yellow light in the upper left of the dialog box turns green, you are connected to the Production Management database and the dialog box closes. If you cannot log in, see your system administrator.

10. In the Settings dialog box, click the Project tab, and double-click MediaCentral Production Mgmt Folder.

    The Production Management Folder Settings dialog box opens.
11. Click the Set button, and a directory tree is displayed for the Production Management database that you logged in to.

12. Select a folder to use as the default Production Management Root Folder for your project and click OK.

The Production Management Folder setting defines where assets are checked into the Production Management database when you use menu commands, automatic checkin, or Frame Chase capture. (This setting does not apply when you manually drag media from a bin and drop it in a folder in the Production Management Window or the MediaCentral Panel.) The Production Management system checks media into a subfolder of the folder you specify in this dialog box. The subfolder is named after the bin whose assets you are checking in.

13. (Option) Select “Append project to directory path” if you want the Production Management system to create a folder with your project name in the Projects folder.

This is the default setting. If this setting is selected, a Production Management folder named after the project contains subfolders named after the bins in the project.

14. Select options to verify the directory path.

- On login: If this setting is selected, a message box asks you to confirm the directory path after you log in to Production Management. Select “for new projects only” if you want this message box displayed only after you create a new project.

When the message is displayed after login, click OK to accept the directory path, or click Change Setting to open the Production Management Folder Settings dialog box.

- On first checkin: If this setting is selected, a message box asks you to confirm the directory path the first time you check in from a project.
When the message is displayed after the first checkin, click OK to accept the directory path and complete the checkin, click Change Setting to open the Production Management Folder Settings dialog box, or click Skip check in to cancel the checkin. The message box is displayed once each time you work in a project.

15. Click OK.

**Additional Production Management Settings in Media Composer**

In addition to the settings described in “Configuring Production Management Settings in Media Composer” on page 989, the following settings also apply to Production Management.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic Relink</td>
<td>This setting is utilized in MultiRez environments, to specify the working and target resolutions for Media Composer. The term MultiRez refers to having a single master clip associated with multiple resolutions.</td>
</tr>
<tr>
<td>Production Services</td>
<td>This setting specifies the Production Services Engine information. This allows the editor to submit Transcode or Archive jobs to the Production Services Engine to hand off to the provider. When logged in to Production Services, the client can submit the jobs using the File menu options or by right-clicking assets in a bin. You need to specify that Production Services are available, the Host name of your Production Services Engine, and a valid Production Services login account.</td>
</tr>
</tbody>
</table>

**Defining the Media Creation Settings**

Use the Media Creation dialog box to define the video resolution and the drives where you want Media Composer to store newly created media. This could be a locally-connected storage or a workspace on shared storage that is monitored by Media Indexer.

**To define the Media Creation settings:**

1. Start Media Composer.
2. Select File > Settings.
   
   The Settings dialog box opens.
3. Click the Project tab, and double-click Media Creation.
4. (Option) On the Drive Filtering and Indexing tab, click Auto-index local drives as they come online.
5. If you are connected to a baseband device such as a tape deck, click the Capture tab.
6. Select the video resolution and shared storage workspace for capturing new material.
7. Set similar options for video resolution and storage areas for Import, Mixdown, Transcode and Render.

**Administrator Settings for Media Composer Clients**

The Interplay Administrator includes several settings that affect Media Composer systems that are clients in a Production Management workgroup:

- **Application Database Settings: Editing Settings tab**
  - Check in bins when closing: Allows an administrator to set the default behavior for checking in media objects from open bins to the Production Management database when closing Media Composer. The default is “Ask user.” See “Automatically Checking In Avid Assets” on page 1000.
  - Use background check-in from editors: (Disabled by default). Enabling this feature lets a Media Composer user check in clips and sequences to Production Management by using a background process. See “Background Checkin from Media Composer” on page 1001.
  - Update restrictions on checkout: (Enabled by default). If your facility does not use restrictions, or does not use them extensively, disable this feature to speed up checkout time.
  - Update master clip during subclip checkout: (Enabled by default). A subclip’s AAF file includes metadata (user properties, frame locators, and restrictions) for the master clip that the subclip is referencing. By default, when a subclip is checked out, updated information in the referenced master clip is merged into the metadata of the master clip in the subclip's AAF.

- **Instinct/Assist User Settings**
  - Can create new column properties: If yes, allows the selected user or group to add new properties to an asset. If a Media Composer (or Avid editing application) user regularly checks assets into Production Management, select “yes.”
  - Can modify column properties: If yes, allows the selected user or group to modify the properties of an asset (such as the name or a comment). If a Media Composer (or Avid editing application) user regularly checks assets into Production Management, select “yes.”
  - Can create markers: If yes, allows the selected user or group to create markers. If no, a user of an Media Composer application can still create markers for an asset, but can check in only the asset, not the marker metadata (an error message is displayed).
- Can modify markers: If yes, allows the selected user or group to modify or delete markers. If no, a user of an Media Composer application can still modify markers on an asset, but can check in only the asset, not the marker metadata (an error message is displayed).

In most cases, if an administrator wants a user to create markers, select “yes” for both “Can create markers” and “Can modify markers.” Both settings are needed because adding text is one aspect of modifying a marker.

For more information, see the *Interplay | Engine and Interplay | Archive Engine Administration Guide*.

**Editing with Production Management Assets**

When you edit with Production Management assets in a workgroup environment, you need to keep in mind that other users might share the clips and sequences in your project. When you first set up your project, you can load the assets you want to work with to the Source monitor, mark In and Out points, and add them to your sequence in the Timeline where you can create your effects and edit your footage. You can then check in your sequence, including titles and effects, to the database so others can access your work. Also, you should update the sequence in your bin to ensure that the assets in your sequence include the most recent changes you and other users have made.

**Checking Avid Assets Out From the Production Management Database**

To check Avid assets out of the Production Management database:

1. Start Media Composer, and either create a new project or open a bin in an existing project.
2. Log in to the Production Management database.
   - For more information, see “Logging in to MediaCentral | Production Management” on page 987.
3. Select one of the following, depending on the server to which you connected.
   - Tools > Production Management Window
   - Tools > MediaCentral Cloud UX
   - Both options are available if you are connected to a MediaCentral Cloud UX server.
4. Navigate to the project containing the master clips and sequences (assets) you want to use, and click the folder that contains the assets.
   - The following illustration shows the Production Management Window with assets displayed in the selected folder. The MediaCentral panel has a similar display.
5. Click the assets you want to check out, and drag them to your bin.

The bin displays the clips and sequences.

If you check out an asset and modify it (for example, you edit a sequence), and check out the asset again without checking in the modified version, the following warning is displayed:

This message could also appear if another user has checked in a modified version of the asset after you checked it out. Click “Update anyway” to overwrite the local version with the version on the database, or click “Keep local modifications” to preserve the local version.

Creating a Duplicate Asset When Dragging to a Bin

In some cases you might want to create a duplicate of an Avid asset that you drag from the Production Management database to a local bin, for example, if you want to create a new version of a sequence while preserving the original. You can then work on the duplicate without affecting the original.

This feature is available only in the Production Management window.
To automatically create a duplicate asset when dragging to a bin:

- Hold down the Control key (Windows) or Option key (Macintosh) and drag an asset from the Production Management window to a local bin.

A duplicate copy of the asset is listed in the bin. The name of the duplicate includes the file name extension .Copy.n, where n is the number of duplicates created from the original asset.

Checking Out the Same Sequence to More than One Bin

Media Composer applications have a long-standing internal rule that a sequence cannot simultaneously exist in two open bins. If you Alt-drag a sequence from one bin to another, the sequence is copied and renamed as it is placed in the second bin.

It is possible, under some circumstances, to have the same sequence in two bins when one or both bins are closed. Previously, if you opened one bin and then the other, the sequence was duplicated without renaming in the second bin. Now the sequence is duplicated and renamed in the second bin.

If you attempt to check out a sequence that already exists in a different open bin, a message informs you that a duplicate sequence will be created and renamed (with the extension Copy.n). You can respond to the message in one of the following ways:

- Click OK to check out the sequence and create a duplicate.
- Click Cancel to end the operation without checkout.
- Click “OK and don't show again” to check out the sequence and create a duplicate; if you repeat the operation the message is not shown again until you restart Media Composer.

You can force a new copy of an object to be created with a different name by holding down the Ctrl key (Windows) or Option key (Macintosh) when dragging from the Production Management Window or the MediaCentral Panel to a bin. (See “Creating a Duplicate Asset When Dragging to a Bin” on page 995).

Checking Avid Assets Out Using Interplay | Access

When you are working with Media Composer, you might want to use the advanced search in Interplay Access to look for particular Avid assets. After finding the assets, you can drag them from Interplay Access into a bin (checking out the assets), which creates local copies of the assets (but not the media).

If you then modify the asset and want to save the changes in the database, you must use the menu commands in Media Composer to check the asset back in to the database. You cannot drag assets from a bin to Interplay Access.

To check Avid assets out of the Production Management database using Interplay Access:

1. Start Media Composer, and either create a new project or open a bin in an existing project.
2. Log on to the Production Management database, as described in “Connecting to a Shared Storage System” on page 987.
3. Open Interplay Access and browse or search for the assets you want.
4. Select the assets you want to use and drag them to a bin.

The Avid assets are checked out from the Production Management database. A link is created to the asset, and the bin displays the assets you checked out.
Checking Avid Assets In to the Production Management Database

The process of adding Avid assets to the Production Management database or updating Avid assets already in the database is called checking in. There are two basic ways to check in Avid assets:

- By using menu commands or automatic checkin
- By dragging assets to the Production Management Window

When you use a menu command or automatic checkin to check in assets, the Interplay Engine checks them into a subfolder named after the bin, in a folder that you selected in the Production Management Folder settings (see “Configuring Production Management Settings in Media Composer” on page 989). When you use the drag-and-drop method for checking in assets, you can select any appropriate Production Management folder to store your assets.

You can select an option to have the check-in operation take place as a background process, so check-in activity does not affect performance during your editing session. See “Background Checkin from Media Composer” on page 1001.

The following table describes the methods available for checking in Avid assets.

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
</table>
| Check in assets by checking in a bin | You can check in bin assets using the Bin > Production Management > Check In Bin command or the Bin > Production Management > Check In All Open Bins command. These commands check in the following items:
  - Items that have been modified since they were last checked in or out
  - Items that have been added to a bin.
  - Items that do not exist in the database because they were deleted from the target folder (the folder into which you are checking in)
  If an item exists in the database but does not exist in the target folder (the folder into which you are checking in), a link for the item is created in the target folder. Adding a link takes much less time than performing a full checkin. |
| Automatically check in assets by closing a bin | Automatic checkin is a setting enabled in the Application Database Settings in the Interplay Administrator that lets you check in assets when closing a bin, a project, or Media Composer. Automatic checkin is optimized to work more quickly than the menu commands. If a bin contains any new or modified items, it is processed exactly as when you use menu commands described above. If there are no new or modified items in a bin, no items in the bin are checked in. In this case, automatic checkin will not detect if any items have been deleted from the bin’s database folder. See “Automatically Checking In Avid Assets” on page 1000. |
| Force a check-in of selected items | If you want to make sure items are checked into the database (including items that have not been modified and items that do not exist in the database), select the items, right-click, and select Production Management > Check In. |
| Select assets and drag them to the Production Management Window or the MediaCentral Panel | This action also forces a checkin of all selected items. |
By default, a 24-hour reservation is automatically placed on a folder whenever a new or modified Avid asset is checked in to the Production Management database from a bin. An administrator sets the default duration of the reservation in the Application Database Settings in the Interplay Administrator. For more information on reservations, see “Understanding Reservations” on page 1004.

Your administrator can enable a setting to allow checkins to occur in the background while you continue to work. See “Administrator Settings for Media Composer Clients” on page 993.

To add Avid assets from your bin into the Production Management database by using menu commands:

1. Open the bin that contains your clips or sequences.
2. Log in to the Production Management database if you have not already done so.
   For more information, see “Logging in to MediaCentral | Production Management” on page 987.
3. Do one of the following:
   - To check in all Avid assets in a bin, select the bin and then select Bin > Production Management > Check In Bin or click the Bin Fast menu and select Production Management > Check In Bin.
   - To check in Avid assets in all open bins, select Bin > Production Management > Check In All Open Bins or click the Bin Fast menu and select Production Management > Check In All Open Bins.
   - To check in one or more Avid assets, select the assets, right-click, and select Check In To Production Management.
   - To update the bin from Production Management, and select Update Bin from Production Management.
   - To check in a sequence for use in a Pro Tools project, select the asset, right-click, and select Check In For Pro Tools.

The Production Management Engine checks in the assets to a subfolder of the folder you specified in the Production Management Folder settings (see “Configuring Production Management Settings in Media Composer” on page 989).
4. (Option) You can set an option to display a message box that asks you to verify the folder into which the assets will be checked in.
   - Click OK to accept the directory path and complete the checkin.
   - Change Setting to cancel the checkin and open the Production Management Folder Settings dialog box.
   - Click Skip check in to cancel the checkin.

The message box is shown the first time you check in from a project. See “Configuring Production Management Settings in Media Composer” on page 989.
To add Avid assets from your bin to the Production Management database using drag and drop:

1. Open the bin that contains your clips or sequences.

2. Log in to the Production Management database if you have not already done so.
   
   For more information, see “Logging in to MediaCentral | Production Management” on page 987.

3. Select one of the following, depending on the server to which you connected.
   ▶ Tools > Production Management Window
   ▶ Tools > MediaCentral Cloud UX
   
   Both options are available if you are connected to a MediaCentral Cloud UX server.

4. (Option) Right-click the Projects folder and select one of the following:
   ▶ (Production Management Window) Create a New Folder
   ▶ (MediaCentral Panel) Create a Folder
   
   Then type a name for the folder.

5. Select one or more items in the bin and drop them in a folder in the Production Management Window or the MediaCentral Panel.

**Defining the Production Management Folder Setting**

The Production Management Folder setting defines where assets will be checked into the Production Management database. You need to define the location for each project. The examples in this chapter assume that you are using the Projects folder in the Production Management database. The following illustration shows the setting defined for the Projects folder. Use the Set button to define the location.

The Project folder selected. Click the Append project check box.
The following illustration shows a folder for a project named “The Big Swell” created in the Projects folder (shown in the Production Management Window). The folder was created automatically when the editor checked the first bin into Production Management using the Production Management > Check in Bin command. The system automatically created both folders and checked in the assets into the folder.

![Folder Illustration]

Folders created by checking in the bin. Checked in assets.

For a Day-of-the-Week workflow, use the Projects\<project> setting in the Production Management Folder Setting window. Then, when multiple editors work in the 01Monday project, there will be one 01Monday folder populated by the bins from each system. This keeps the organization easier to maintain.

**Automatically Checking In Avid Assets**

You can automatically check in media assets by setting the appropriate option in the Interplay Administrator. The “Check in bins when closing” setting in the Application Database Settings provides the following options for checking in media from bins:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always check in</td>
<td>Media Composer checks in media assets in a bin whenever you close it (for example, when you close an individual bin, close a project, or quit Media Composer).</td>
</tr>
<tr>
<td>Never check in</td>
<td>Media Composer does not check in media assets in a bin when you close it.</td>
</tr>
<tr>
<td>Ask User</td>
<td>A dialog box asks you if you want to check in a bin or bins to Production Management that you are closing (this is the default setting).</td>
</tr>
</tbody>
</table>

When you automatically check in media assets from a bin, assets are checked in to a subfolder within the folder specified in the Production Management Folder settings (see “Configuring Production Management Settings in Media Composer” on page 989).

Automatic checkin is optimized to work more quickly than the menu commands described in “Checking Avid Assets In to the Production Management Database” on page 997. If a bin contains any new or modified items, it is processed exactly as when you use the menu commands. If there are
no new or modified items in a bin, no items in the bin are checked in. In this case, automatic checkin will not detect that items have been deleted from the bin’s database folder. You can force these items to be checked in by selecting them and then selecting File > Check in To Production Management.

If you are not sure which option is set for automatic checkin, see your administrator.

**Background Checkin from Media Composer**

Starting with Production Management (Interplay Production) v3.3, the Interplay Administrator includes a setting labeled “Use background check-in from editors” (Editing Settings tab of the Application Database Settings view). This feature lets a Media Composer user continue to work on a project while a background process checks assets in to Production Management. The user might see relatively brief progress bars while Media Composer prepares the checkin task and sends it to the background process.

To use background checkin, bin indexing must be enabled on the Media Composer system. In Media Composer, open the Find window (Edit > Find). The Bin Index status light at the bottom of the window should be green or partially green. If not, click Settings and click the Start Indexing button.

This setting applies only to Media Composer clients running v8.4 or later. If this setting is enabled, an editing system running a version of Media Composer earlier than v8.4 cannot use any Production Services and might run into other checkin problems. If you want to use this setting in a workgroup that includes clients running versions of Media Composer earlier than v8.4, do one of the following:

- Enable the background checkin setting for the workgroup and disable background checkin for clients earlier than v8.4.
- Disable the background checkin setting for the workgroup and enable background checkin for individual v8.4 clients.

To enable or disable background checkin on the client, in the Media Composer Console window, type `bgcheckin`. This command toggles background checkin on or off.

**Updating Production Management Assets in Bins**

After you have added Production Management assets to a bin, you can update the assets by dragging them from the Production Management database to the bin. You can also update assets by using the Update Bin from Production Management command. This command automatically checks out the most recent version of the clips or sequences in a bin. You can update all items in a bin, or you can update only selected items.

This command is useful if you are working with an in-progress clip. See “Editing with In-Progress Clips” on page 1029.

> *If a Production Management folder contains assets that are not contained in its corresponding bin, the Update Bin from Production Management command does not add these assets to the bin.*

**To update Production Management assets:**

1. Open the bin that contains the local copies of your Production Management assets.
2. To update all items in a bin, select the bin and do one of the following:
   - Select Bin > Production Management > Update Bin from Production Management.
   - Click the Bin fast menu, and select Production Management > Update Bin from Production Management.
3. To update selected items in a bin, select the items, right-click, and select Production Management > Update from Production Management. The latest versions of the items are checked out to the bin.

Loading Production Management Assets and Editing Sequences

You use the Production Management Window or MediaCentral Panel to access master clips and sequences in the Production Management database. When you locate the appropriate Avid asset, you can open the asset in the Source monitor where you can preview it and mark In and Out points. You can then add the assets to a sequence in the Timeline just as you would any other media clip. You can then save your sequence to a bin, and drag it to a Production Management folder in the Production Management Window, which checks in the sequence to the database.

You cannot edit a sequence directly from a Production Management folder. To edit a sequence, copy it to a bin (check out), edit it, and write the modified sequence back to the Production Management database (check in).

You can also edit files that have been checked into Production Management from Pro Tools. For more information, see the Knowledge Base article “Avid Interplay Requirements With Pro Tools.”

To load Production Management assets in the Source monitor:

1. Start Media Composer, and either create a new project or open an existing project.
2. Log in to the Production Management database.
   For more information, see “Logging in to MediaCentral | Production Management” on page 987.
3. Select one of the following, depending on the server to which you connected.
   - Tools > Production Management Window
   - Tools > MediaCentral Cloud UX
   Both options are available if you are connected to a MediaCentral Cloud UX server.
4. Navigate to the project containing the master clips and sequences you want to use, and click the project folder.
   The Production Management Window or MediaCentral Panel displays the Avid assets in the Production Management folder.
5. Select the clip or sequence you want to view
6. Do one of the following:
   - Drag the clip or sequence to the Source monitor.
   - Double-click the clip or sequence.
   The Source monitor displays the asset.

If a loaded asset has been modified, and it is not in a bin, when you try to load another asset, a dialog box is displayed. You have options to Check In, Discard Modifications, or Cancel.
You can access Production Management assets through the Production Management Window. The Production Management Window lets you see all of the Avid assets available to your project, manage your assets, and access the Avid assets stored in Production Management folders so you can edit the clips in your sequence.

The Production Management Window lists your active content, which includes sequences, master clips, and all the media files and metadata files that are associated with them. The Media Directory panel lets you browse and navigate to all of the shared Production Management folders that contain those Avid assets available for your project. The Research panel shows you the contents of the selected folders and the results of media searches. You can use the Layout button to customize the display of the Media Directory panel and the Research panel, see “Modifying the Appearance of the Production Management Window” on page 1008.
You can load clips and sequences from the Production Management Window, which keeps track of your assets in tabbed windows. You also use the tool to search projects and folders. When you start a search, a Media Search tab displays in the Research panel. The Media Search tab lets you search the database for all assets that fit the search parameters you specify. For more information on searching, see “Finding Production Management Assets” on page 1018.

By default, a Media Search tab is always open in the Research panel.

Assets icons can have two different indicators, one for reservations and one for restrictions:

- Reservations: Reservations protect assets from deletion and moving. Assets protected by a reservation are marked by a Reservation icon in Interplay Access. For more information on reservations, see “Understanding Reservations” on page 1004.
- Restriction markers: Restrictions indicate limitation warnings on the use of media assets. Assets that include a restriction are marked by a Restriction icon. For more information on restrictions, see “Understanding Restrictions” on page 1005.

In Interplay Access, an administrator can set the text color of the names of folders and assets (the default is black). This colored text is also visible in the Production Management Window.

Understanding Reservations

Reservations are time-based protections that authorized users can set on Production Management database folders. Usually reservations are assigned by a user with appropriate privileges using Interplay Access. By default, a 24-hour reservation is automatically placed on a folder whenever a new or modified Avid asset is checked in to the Production Management database from a bin.

The default duration of automatic reservations is set in the Application Database Settings in the Interplay Administrator.

When you reserve a folder, the system adds a Reservation icon to the folder and sets the reservation on all of the Avid assets in the folder, including any subfolders and their contents. The reservation protects the assets — which include sequences, master clips, and all the media files and metadata files that are associated with them — from deletion and moving.

Reservation icons on folders in the Media Directory panel

Only the owner of a reservation or the administrator can remove the reservation or delete or move the contents of a reserved folder. Since folders can have reservations set by multiple users with multiple end dates, you might not be able to move or delete the asset even if you placed a reservation on it. Unless one of the reservations expires or is revoked by the user that created it, only your administrator can move or delete the asset.
For more detailed information on reservations, see “Setting Reservations” in the Interplay / Access User’s Guide.

**Understanding Restrictions**

Restrictions are placed on Avid assets by adding the restrictions to markers in MediaCentral UX or Avid Assist. A restriction can represent material that should not be used. It might contain material that needs to be used only after rights are available on a certain date, that the organization must pay for upon use, or that has copyright requirements or other legal restrictions limiting its use.

You can see the restriction markers on the clip icons in the Production Management Window and in your bin. Media Composer warns you about the restriction when you display the restricted material in the monitor, perform a digital cut, send it to playback, or export it. You can choose to continue the operation, and you can view the reason for the restriction in the Restrictions tool. You can change restriction comments by using Avid Assist and then view them in Media Composer.

The clip icon of any clip that contains restricted material displays the Restriction icon. For more information about working with restrictions, see “Working with Restricted Material” on page 266.

You can use extended search capabilities to search for restrictions in Interplay Access. Use the DRM property. For general information about searching in Interplay Access, see the Interplay / Access User’s Guide.

* A user can view restrictions in Media Composer, MediaCentral UX, and Interplay Access, but can create, delete, or modify restrictions only in MediaCentral UX or Interplay Assist. An administrator sets permission to create and modify restrictions in the Instinct/Assist User Settings in the Interplay Administrator. Permission to modify restrictions includes permission to delete restrictions.

**Understanding Access Control for Avid Assets**

Access control protects assets in a workgroup environment. An administrator uses the Interplay Administrator to assign access levels to groups and to particular folders. For example, you might have permission to read, write, and delete some assets, but only have permission to read other assets. For more information, see the Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide.

When you check in an Avid asset to the database, the system creates a link to the clip or sequence and displays the link in the Production Management Window. When you create a copy of a master clip or sequence, the system creates a copy of the link.

Each individual link to an asset has its own access control. This means that it is possible to have read/write/delete access to an asset in folder A, but only read access to another instance of the asset in folder B. For example, if a master clip is visible in two folders, one with a reservation and one without, when you delete the master clip in the non-reserved folder, the master clip in the reserved folder (and the related media) is not deleted.
Moving, Copying, Duplicating, and Deleting Avid Assets

You can move, copy, and duplicate clips and sequences to other folders in the Production Management Window in order to group and organize various types of material based on project needs. When you copy clips from one folder to another, any custom columns that you created in the first folder are also copied to the second folder. The custom columns appear in the order in which you created them.

Remember that there is a difference between copying and duplicating:

- When you copy a clip, you create a reference clip (link) to a clip in another folder, and any change you make to the copy affects the original as well.
- When you duplicate a clip, you create a new asset. This asset points to the same media files (audio and video) but is associated with a completely new set of metadata (by default, a new name and new creation date). Any modifications that you make to the duplicated clip, such as adding markers, do not affect the original clip's metadata.

⚠️ Because a duplicated clip points to the same media as the original clip, be careful when deleting duplicated clips that you do not unintentionally delete media.

If you have delete access control within your workgroup, you can delete Avid assets in the Production Management Window and in bins. You can also delete copies of the assets (links). Users without delete access cannot delete assets or perform any tasks that require delete privileges. For more information, see “Understanding Access Control for Avid Assets” on page 1005.

You cannot delete assets that carry reservations. Reservations can only be applied to folders and they apply only to Avid assets (clips and sequences). Also, you cannot delete a relative of a reserved asset. For example, if a master clip is not reserved, but it is used in a reserved sequence, you cannot delete the master clip until the reserved sequence is unreserved. For information on reservations, see “Understanding Reservations” on page 1004.

If you are working with MultiRez, you might see more than one resolution associated with a clip. For information about deleting multiple resolutions, see “Deleting MultiRez Clips and Media from a Bin” on page 1114.

You might need to press F5 to refresh the Production Management Window display to see the updated contents of the folder or bin.

To move clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to move.
2. Drag the clip or sequence to the destination folder in the Media Directory panel, and release the mouse button.

To copy clips from one folder to another:

1. In the Research panel, select the clip or sequence that you want to copy.
2. Press and hold the Ctrl key (Windows) or the Command key (Macintosh), drag the clip or sequence to the destination folder in the Media Directory panel, and release the mouse button. This creates a link to the original clip (and thus a copy of the asset) within the new folder.
   
   When you press and hold the Ctrl key or the Command key and drag a clip to make a copy, the system does not append a number to the clip or sequence as it does when duplicating.
To duplicate a clip:
- Right-click the clip or sequence and select Duplicate.

A new copy of the clip or sequence with a new Creation date is created. The system appends a number such as .01 to the end of the name, creating a new name.

⚠️ The duplicated clip refers to the original media; be careful not to delete media accidentally if you delete the duplicated clip.

To delete clips or sequences from a folder or bin:
1. Select the clips and sequences that you want to delete.
2. Press the Delete key or right-click and select Delete.
   - The Delete dialog box opens, showing information about the selected items.
3. Select the items for deletion.
4. (Option) Delete the associated media files for master clips and effect clips.
   - You can select both clips and media files for deletion, or you can select only the media files if you want to retain the clips for recapture later.
5. Click OK.
   - If you choose to delete media files, a message box opens and asks you to confirm the deletion.
6. Click Delete.

Creating Folders and Shortcuts in the Production Management Window

If you have the appropriate rights, you can create folders in the Avid Production Management database to help organize your projects. You can also save time accessing assets you use often by creating shortcuts to Production Management folders and catalogs in the Media Directory panel.

To create a new folder in the Production Management Window:
1. Right-click a Production Management folder in the Media Directory panel, and select Create Folder.
2. Type a name for the folder and click OK.

To create a shortcut to a folder in the Production Management Window:
- Right-click a Production Management folder in the Media Directory panel, and select Create Shortcut.
   - The shortcut appears in italic above the Production Management database name in the Media Directory panel.
A shortcut above a Production Management database name in the Media Directory panel

To remove a shortcut to a Production Management folder or a catalog:

- Right-click the folder in the Media Directory panel, and select Delete Shortcut.
- The shortcut is removed.

Modifying the Appearance of the Production Management Window

You can modify the appearance of the Production Management Window to hide the Media Directory panel or to split the tool horizontally (so the Media Directory panel and the Research panel display on the left and right sides of the tool) or vertically (so they display at the top and bottom of the tool). You can also specify which media objects you want to display in the Production Management Window.

To modify the display properties of the Production Management Window, do one of the following:

- Click the Layout button until the layout you want displays in the Production Management Window.
- Press Ctrl+L (Windows) or Command+L (Macintosh) until the layout you want displays in the Production Management Window.
Understanding Column Display in the Production Management Window

You can modify the display of columns in the Production Management Window in a variety of ways. You can:

- Sort the information in all of the columns in the media tabs in the Research panel except the Frame column.
  The Type column sorts alphabetically based on the type of media object (audio clip, master clip, sequence, subclip).
- Move columns to rearrange their order.
- Select individual or multiple columns to be displayed or hidden in the Production Management Window.
- Add columns to the display in the Research panel in the Production Management Window in order to display additional properties for media objects.
  Available column headings are determined by selections in the Interplay Administrator.
  Added columns appear only for the selected folder and for the current work session. If you want to use the same columns the next time you log in to Media Composer, you must save a custom layout. See “Using Custom Layouts for the Production Management Window” on page 1015.
- Create new column headings in the Research panel.
  New column headings (custom properties) are added to the database. Be careful when creating custom properties. Currently, you cannot delete custom properties, but you can turn off their display.
  If the new heading has the same name as a system property or a user property — for instance, FPS (frames per second) — the new column displays the properties for the heading already in the database. You cannot create two headings with the same name.
- Enlarge or reduce the width of any column in the Research panel.
  When you change the size of the Frame column, the head frames increase or decrease in size.
  You must enlarge or reduce all frames in the Research panel together. You cannot change the size of an individual frame.

For instructions on modifying column display in the Production Management Window, see “Modifying Column Display in the Production Management Window” on page 1009.

Modifying Column Display in the Production Management Window

To sort information in columns:
- Click the column heading. To reverse the sort order, click the column heading again.

To move a column in the Production Management Window:
- Click the heading of the column in the Research panel that you want to move, then drag the column to the position you want and release the mouse button.
  The column appears in the new position, and the other columns shift to make room.

To hide a column:
- Right-click the column heading and select Hide this Column.
  When you hide columns, they are listed on the menu below the Hide this Column option.
To display a hidden column:

- Right-click a column heading and select Show heading name.

To add columns to the Research panel:

1. Right-click a column heading and select Select Working Set of Columns.
   
   The Select Working Set of Columns dialog box opens. The dialog box displays four sections of properties as defined in the Interplay Administrator, separated by dotted lines: System, Custom, Video Resolutions and Audio Resolutions.

   2. Select the columns you want to display.
      
      For MultiRez clips, you can select a column for each resolution (1:1, DV 25, and so on). See “Single Clip, Multiple Resolutions” on page 1087.

   3. Click OK.
      
      The new columns appear to the right of the existing columns in the Research panel.

To create a new column:

1. Right-click a column heading and select New Column.

2. Type a name for the new column.

   The new column appears to the left of the active column in the Research panel.

To enlarge or to reduce the size of columns:

- Click the border of a column in the Research panel, and drag it to the right or the left to resize it.
Selecting Values for a Custom Property

You can select a property value from a list for a custom property rather than typing it in. You can select this value from a column in the Research Panel. Your system administrator needs to first create a custom property in the Interplay Administrator and then import an XML file containing the values into the Interplay Administrator. For more information, see “Adding a Custom Property” in the Avid Interplay Engine and Interplay Archive Engine Administration Guide.

For example, you might want to specify the status of a particular asset. The XML file might contain status values such as Opened, Approved, and so on. In the Research panel, you can click the Status column cell for an asset and select a value rather than typing it in each time.

**To select a value for a custom property in the Research panel:**

1. Make sure your Administrator has set up the custom property and imported the list of values.
2. Right-click a column heading and select Select Working Set of Columns.

   The Select Working Set of Columns dialog box opens. The dialog box displays three sections of properties as defined in the Interplay Administrator, separated by dotted lines: System, Custom, and Resolutions.

3. Navigate to the new custom column heading, select it, and click OK.
4. Locate the custom column in the Research panel and click it in the cell for the asset you want to label.

   The list of values for the property appears.
5. Select a value.
   The value appears in the cell.

6. Select values for additional assets.

**Selecting Asset Types**

To select asset types and reference clips to display:
1. Right-click the Type column heading in the Research panel and select Set Type Filter.

   You need to right-click the column heading. If you right-click elsewhere in the column, the option does not appear in the context menu.

   The Set Type Filter dialog box opens.
2. Select the asset types you want to display.
3. (Option) Select “Show reference clips” to display objects that are referenced by sequences.
4. Click OK.
Working with Assets in the Production Management Window

5. (Option) Save the layout if you want to preserve your type filter settings.

**Media Objects in the Production Management Window**

The following table describes the media objects that you can display in the Production Management Window.

<table>
<thead>
<tr>
<th>Media Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sequences</td>
<td>A clip that represents an edited program, partial or complete, that you create from other clips</td>
</tr>
<tr>
<td>Master Clips</td>
<td>A clip that references audio and video media files formed from captured footage or imported files</td>
</tr>
<tr>
<td>Subclips</td>
<td>A clip that references a selected portion of a master clip</td>
</tr>
<tr>
<td>Effects</td>
<td>A clip that references an unrendered effect that you create</td>
</tr>
<tr>
<td>Rendered Effects</td>
<td>A clip that references an effect media file generated when you render an effect</td>
</tr>
<tr>
<td>Motion Effects</td>
<td>A file in the bin that references effect media files generated when you create motion effects</td>
</tr>
<tr>
<td>Group Clips</td>
<td>(For MultiCamera editing) Clips containing two or more grouped clips, strung together sequentially according to common timecodes</td>
</tr>
<tr>
<td>Show reference clips</td>
<td>Clips and other objects that are referenced by sequences, even if these objects were not previously displayed in the bin.</td>
</tr>
</tbody>
</table>

**Renaming Clips in the Production Management Window**

You can rename a clip in a folder directly by modifying the information displayed in the Research panel.

*This action also renames copies of these clips. It does not rename duplicated clips.*

**To change the name of a clip:**

1. Click the cell in the Name column that you want to modify.
   The clip row is highlighted.
2. Click the cell again to enter text.
   The pointer changes to an I-beam.
3. Type the new clip name, and press Enter.

**Adding Comments in the Production Management Window**

You can add comments to the clip information in any media tab in the Research panel to help you keep track of details not displayed in the other columns.

**To add a comment to the Research panel:**

- Click in the Comment column of the clip you want to annotate, and type your comment in the Comment text box.
You might have to scroll right to see the Comment column.

**Updating the Display in the Production Management Window**

If material is ingesting as you are working or other people are working in the same project, you might need to update the display in Media Composer to see the latest content.

**To update your Media Composer display:**

- Press F5.

  The Directory panel and the Research panel update to the latest content. In the Research panel, this includes only the tab in front if you have more than one tab. Tabs that are behind the active tab don’t update. If you try to update before a previous update operation has completed, Media Composer ignores the second attempt. Search result tabs are also not updated.

**To refresh just the front tab in the Research panel:**

- Click the Refresh button.

**To update a search result tab:**

- Execute the search again.

**Navigating to a Folder that Contains a Selected Asset**

You can use a command to navigate (go to) to a folder that contains a selected asset.

**To navigate to a folder that contains a selected asset:**

1. Right-click an asset in the Research panel (any tab) and select Open Enclosing Folder.

   The Open Enclosing Folder dialog box opens and displays a list of folders that contain the asset.

2. Select a folder and click OK.

   The folder is selected in the directory tree and the contents of the folder are displayed in a tab in the Research panel, with the selected asset highlighted.

**Updating Writable Properties in the Property Merge Dialog Box**

If you have Write privileges in your Production Management environment, you can change several of the properties associated with assets, for example, Comments or Name. These are called writable properties. If you try to change a writable property that another user modified after you accessed the asset, the Property Merge dialog box opens.
For example, someone else who accessed a clip in Interplay Access after you loaded the same clip in the Research panel might have changed the name of the clip on the server; when you then try to rename that clip, the Property Merge dialog box opens. The change could have been made in any MediaCentral application, including Interplay Access or the Production Management Window.

You can view the original status of the writable property, your change, and the current status of the property on the server, and you can choose to update the asset on the server or to update the asset on your system. You can update the asset on the server by merging the changes; you can also can create the text of the change.

**To update your asset with the change from the server:**

- Select Update from Server.
  
The asset is updated with the change from the server.

**To update the server with your change:**

1. Select the version of the property you want to see in the Merged Value text box:
   - Original - the state of the asset before you accessed it
   - Your change - this version is selected by default
   - Current (on server)

   You can select any combination of the versions.
   
The versions appear in the Merged Value text box in the order in which you select them.

2. (Option) Edit the text in the Merged Value text box to create the change you want.

3. Select Submit to Server.

   The asset is updated with the text in the Merged Value text box.

**Using Custom Layouts for the Production Management Window**

Any time you modify a column, the Production Management Window maintains the custom layout for the individual folder during your current work session. When you quit your session, the customized layout is lost unless you save it. You can apply saved layouts to any display in the Production Management Window. Media Composer uses the last saved layout to display assets in the Production Management Window. Layouts are saved as MediaCentral user settings.
The Production Management Window also saves the default layout which appears when you first open Media Composer. You cannot save or delete the default layout.

**To save a layout:**

1. Open a folder.
2. Modify the display or the columns according to preference.
3. Click the Layout menu, and select Save Layout As.
   
   The initial layout name is “Default.” Once you save a layout, the Layout menu displays the saved layout name.

   If you want to save changes to an existing layout, click Save Layout.

4. Type a name for the custom view, and click OK.

   The layout is saved and added to the list of layouts in the Layout menu. You can select any of the saved layouts from the Layout menu.

**To change to another saved layout:**

- Click the Layout menu, and select a saved menu from the menu list.

   If you select Default, the Production Management Window reverts to the layout that appears when you first open Media Composer.

**To delete a layout:**

1. Click the Layout menu, and select the layout you want to delete from the menu list.
2. Click the Layout menu, and select Delete Current Layout.
   
   A confirmation box opens.
3. Click Yes.
Opening Multiple Tabs in the Production Management Window

When you open a new Production Management folder, its contents replace the current contents displayed in the Production Management Window. If you want to keep the contents of more than one folder open at a time, you can save the Research panel display as a tab in the Production Management Window and then open the contents of the new folder as a separate tab. This way, you can keep multiple folders open at once.

To open multiple folders in the Production Management Window:

1. Click the active tab in the Research panel, and then click the Pin button.
   The contents of the folder are saved as a tab in the Research panel.
2. In the Media Directory panel, click a new folder.
   The folder opens as a new tab in the Research panel.

To close a tab in the Production Management Window:

- On the tab you want to close, click the Close button.

Selecting Font Options from the Context Menu in the Production Management Window

You can change the default fonts and font sizes in the Research panel and the Directory panel from a context menu.

Font changes are saved as user settings and do not affect other systems.
To change the font from the Research Panel context menu:
1. Right-click and select Set Research Panel font.

The Select Research Panel Font dialog box opens.

2. Select a font and a size, and then click OK.
The font in the panel changes.

To change the font from the Directory panel context menu:
1. Right-click in the Directory panel and select Set Directory Panel font.
The Select Directory Panel Font dialog box opens.
2. Select a font and a size, and then click OK.
The font in the panel changes.

Finding Production Management Assets

You find Avid assets stored in the Production Management database by searching Production Management folders.

The most common method of finding assets is to perform a search based on attributes. The Production Management Window searches for the attributes associated with Avid assets. Each attribute can define statistical information (such as the date) or descriptive information (such as clip name). The search function lets you search by a date, a word, or a few characters.

The database returns the results of any search in the Research panel, which lets you access more detailed information about displayed assets.
You can have multiple searches running at the same time.

Typically, you conduct database searches for Avid assets based on their associated attributes. For example, you could find all master clips modified in the last hour, all sequences in a particular project, or all subclips in a particular project that have the word “feature” in their names.

Interplay Access includes an extended search with additional features for searching the Production Management database.

Performing Searches on Production Management Folders

A search tab is always available in the Research panel (labeled Media Search before you perform a search). You can define your search based on standard media attributes, described in “Search Attributes for the Production Management Window” on page 1020. You can open multiple search tabs and keep the additional tabs open, as described in “Keeping Search Results in the Production Management Window” on page 1021.

To get the best response times for your searches, make them as specific as possible.

To perform a search:

1. Click the Media Search tab.

To open an additional search tab, do one of the following:
   - Press Ctrl+F (Windows) or Command+F (Macintosh).
   - Right-click a Production Management folder and select Search. The folder you select is displayed in the Search In field.

2. In the Text field, type a search term.

   You can specify words or characters for your search. Search terms are not case-sensitive and apply to all searchable text attributes of the Avid assets in your search.

3. Expand the Text Fields field and select the kinds of text fields to search in

4. Expand the Search In field and navigate to the folder you want to search.

   If you do not specify a location, the Production Management Window searches the entire Production Management database.
If you right-clicked a folder and selected Search, the Search In field displays the name of the selected folder.

5. Expand the Types field and select the type of media object you want to search for.

6. Expand the Category field and select the asset category you want to search for.

   You can select multiple categories.

7. Click the Time menu, and select a time parameter for your search.

   If you accept the default settings and specify no additional attributes, the search returns all clips, subclips, and sequences in the database.

8. Click Search.

   The Production Management Window performs the specified search and returns all matching records in the Research panel. The name of the search tab changes to the text that you searched for.

9. (Option) To start a new search, click Reset or open a new search tab. Then repeat steps 2 through 8.

   If necessary, click the show/hide arrow in the upper left of the tab to show the Reset button and the search fields.

   For information on keeping your search results when you open a second tab, see “Keeping Search Results in the Production Management Window” on page 1021.

### Search Attributes for the Production Management Window

The following table describes the search attributes available in the Media Search tab in the Production Management Window.

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>User supplied text</td>
<td>Lets you search the following text-based attributes:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Tape</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• VideoID</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Comments</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• User-created fields</td>
</tr>
<tr>
<td>Text Fields</td>
<td>• Any system property or custom metadata containing a text field</td>
<td>Lets you search in any text field you select; Name is selected by default.</td>
</tr>
<tr>
<td></td>
<td>• Select All</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Clear All</td>
<td></td>
</tr>
<tr>
<td>Search In</td>
<td></td>
<td>Lets you search in any Production Management folder in the database</td>
</tr>
<tr>
<td>Types</td>
<td>Master Clip</td>
<td>Lets you specify the type of media object for your search (you must select at least one type for each search)</td>
</tr>
<tr>
<td></td>
<td>Subclip</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Sequence</td>
<td></td>
</tr>
</tbody>
</table>
Keeping Search Results in the Production Management Window

One search tab is always open in the Research panel. If you want to keep the results of your search after you open a second search tab, you must “pin” the search tab. Pinning the search tab keeps it available if you open another search tab.

To keep your search results:

1. Click the Pin button.

The search results are kept open as a tab in the Research panel.

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>Examples: Weather, Sports, Local News</td>
<td>Lets you specify which category to search. The specific categories listed for this attribute are defined by the system administrator.</td>
</tr>
<tr>
<td>Time</td>
<td>Whenever, Last 10 minutes, Last hour, Last 24 hours, Last week, Last month, Last year</td>
<td>Lets you set a time parameter for your search (time parameters refer to the date the media object was last modified)</td>
</tr>
</tbody>
</table>

Working with Assets in the MediaCentral | Panel for Media Composer

The MediaCentral Panel for Media Composer lets you connect to a Production Management database through the MediaCentral Cloud UX user interface. The MediaCentral Panel is functionally similar to the Production Management Window, with the addition of new search capabilities and far greater connectivity to the entire MediaCentral platform, including workflow modules, services, and partner toolsets.

For information about the Production Management Window, see “Working with Assets in the Production Management Window” on page 1003.

Interactions between browse and search results and Media Composer bins and monitors should be familiar to Production Management Window users. You can load a clip or a sequence in the Media Composer Source monitor by dragging or by double-clicking. You can drag assets to a bin. You can also drag assets from a bin to a folder in the MediaCentral Panel to check those assets into Production Management.

Working with MediaCentral | Cloud UX

MediaCentral Cloud UX is a browser-based application that gives you access to projects, tasks, media, and more across the MediaCentral Platform. If you are working with Production Management through the MediaCentral Panel, you are working with an implementation of MediaCentral Cloud UX that is designed as a companion to Media Composer.
The following topics describe working with the MediaCentral Panel and MediaCentral Cloud UX:

- “Opening the MediaCentral | Panel” on page 1022
- “MediaCentral | Cloud UX Fast Bar” on page 1023
- “Browsing the Production Management Database” on page 1023
- “Searching for Assets” on page 1025
- “Docking an App” on page 1026

For complete information about using MediaCentral Cloud UX, see the MediaCentral | Cloud UX User’s Guide, which is available on the Avid Knowledge Base:


The MediaCentral | Cloud UX User’s Guide is also available as a Help system, which you can access through the User Profile button.

**Opening the MediaCentral | Panel**

Before you can open and work with the MediaCentral Panel, you need to sign in to a MediaCentral Cloud UX server that is configured for Production Management. Your user name and password are managed by MediaCentral Cloud UX, and needs to be configured for access to a Production Management database. See “Logging in to MediaCentral | Production Management” on page 987.

**To open the MediaCentral Panel:**

1. Select MediaCentral | Cloud UX from the Tools menu.

   The MediaCentral Panel opens, and the top level of your Production Management database is displayed in the Browse app.
MediaCentral | Cloud UX Fast Bar

The Fast Bar is located at the top of the MediaCentral Cloud UX window and provides easy access to all available apps. If the Browse app is open, the Browse icon is highlighted and colored dark blue (each app has its own color). Hover your mouse pointer over an icon and a tooltip with the name of the app is displayed. Click the icon to open the app. The following illustration and table describe the available apps and the User Profile.

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Dashboard</td>
<td>The Dashboard is displayed when you dock an app. The Dashboard currently functions as a background panel only.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Browse App</td>
<td>The Browse app lets you browse through projects, bins, and folders in whatever workspaces you have access to. The Browse app is opened by default when you sign into a MediaCentral Cloud UX server. See “Browsing the Production Management Database” on page 1023.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Search App</td>
<td>The Search app lets you locate assets in the shared storage system. See “Searching for Assets” on page 1025.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Process App</td>
<td>Not currently available.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>User Profile</td>
<td>The User Profile menu includes the following entries.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• About: Opens a screen with information about the product.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• User Settings: Opens the User Settings dialog box with configuration options available for modification to non-administrative users. For more information, see the MediaCentral</td>
<td>Cloud UX User’s Guide.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Help: Opens the MediaCentral Cloud UX Help system, an HTML-based version of the MediaCentral</td>
<td>Cloud UX User’s Guide (requires Internet access).</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Sign Out: Exits the MediaCentral Panel or the MediaCentral Cloud UX and displays a login screen.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Browsing the Production Management Database

You can use the Browse app and the Asset Inspector to view assets on your Production Management database.

The Browse App

You use the Browse app to navigate through the contents of your shared storage system. The Browse app is divided into three sections: the app header at the top, the directory sidebar on the left, and the tool bar and results area on the right. The following illustration shows these three areas and the contents of a folder.
The app header displays the Browse icon, the path to the open folder (*breadcrumbs*), the docking button, the menu button, and the close button.

The directory sidebar displays the folder structure for your Production Management database. The directory uses a familiar tree structure. Use the turn-down arrows to navigate through the tree structure and display the contents of a folder.

The toolbar above the results area gives you a range of options for changing how assets are displayed. The assets in the previous illustration are shown in list view (the default). In addition to list view, you can click a button and display assets as cards, as shown in the following illustration.
You also have various ways you can sort the results, and can select which attributes to display in the list. For more information about these options, and complete information about the Browse app, see the MediaCentral Cloud UX User’s Guide or the MediaCentral Cloud UX Help.

You can browse for both Avid assets (clips, sequences) and linked AMA assets, but you cannot browse for non-Avid assets (QuickTime files, still images, documents).

The Asset Inspector

The expand/collapse icon on the right side of the window opens and closes the Asset Inspector.

In the MediaCentral Panel, the Asset Inspector displays two tabs: the Metadata tab and the Audio tab (The Audio tab does not currently function in the MediaCentral Panel.)

The Metadata tab lets you view and edit properties that are associated with a loaded asset. The properties displayed depend on which type of asset is loaded. Some properties are editable. If a property is editable, a control is displayed, such as a text box or drop-down menu.

Searching for Assets

The Search app lets you use a set of criteria to search for assets in the Production Management database. When you search for an asset, the system accesses an index of standard text-based metadata fields as well as phonetic data to return the desired assets. You can then filter and sort the assets to further refine the results.

The app is divided into four main sections, as shown in the following illustration:
The following table describes each section:

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Search Header</td>
<td>Defines custom search parameters.</td>
</tr>
<tr>
<td>2 Search Sidebar</td>
<td>Provides tools and quick links related to the Search app.</td>
</tr>
<tr>
<td>3 Search Toolbar and Results area</td>
<td>Lists all assets returned by a given search.</td>
</tr>
<tr>
<td>4 Asset Inspector (Tabs)</td>
<td>When you load an asset from the results area into the Media Viewer, the Search app adds a custom “Hits” tab with information about the loaded asset.</td>
</tr>
</tbody>
</table>

When you open the Search app for the first time in a new session, a default “all assets” search is executed automatically. The system displays assets from all indexed databases, sorted by the last-modified date. This search is designed to provide you with near-instant access to the most recent content available. You can either use the “add phrase” field to search for text, or use the filters to display a subset.

The “add phrase” field lets you choose between a metadata search, a phonetic search, or a combined search. The phonetic search is audio-based, and uses a database created by phonetically analyzing any asset that includes one or more audio tracks.

There are many powerful options to use for a search. See “Searching for Assets” in the MediaCentral / Cloud User’s Guide.

**Docking an App**

If you want to keep an app open while you open a second app, you can *dock* the app on the left side of the MediaCentral Panel. For example, you can dock the Browse app while you work with the Search app. To dock an app, click the Dock button (circled in the following illustration).
The app collapses to a narrow view to the left side, available for use but not occupying primary screen real estate. After you dock the app, you can open the Search app. The following illustration shows the Browse app docked and the Search app opened, and the Dock buttons circled.

To restore the app to take up the full screen, click the Dock button again.

After you dock an app, you see a panel that shows the Avid logo. This is the Dashboard, which is displayed when there is unused space in the MediaCentral Panel. Currently, the Dashboard app functions as a background panel, but future versions will add more features.

Capturing Media to Production Management Folders

By using the Production Management Window to connect to the Production Management database, you can capture media directly to a Production Management folder. You can capture to any folder currently open in the Production Management Window.

You can open multiple Production Management folders by using multiple tabs in the Research panel of the Production Management Window. For more information, see “Opening Multiple Tabs in the Production Management Window” on page 1017.

To capture media to a Production Management folder:


2. Navigate to the Production Management folder to which you want to capture media, and click the folder.

   The Production Management Window displays the Avid assets in the Production Management folder.

3. Select File> Input> Tape Capture.
Working with In-Progress Clips

If Media Composer is part of a workgroup environment managed by Production Management, you can edit using in-progress clips. In-progress clips are created using Frame Chase capture capabilities, either on another Media Composer or with a line feed or ingest device such as an Avid AirSpeed® 5000/5500.

In-progress clips are available for viewing and for use in editing while the capture is still in progress. The length of in-progress clips is based on their expected duration in the capture device. Portions of the clip that have already been captured are available for viewing in monitors, and you can edit those portions into a sequence. Portions of the clip that have not yet been captured are represented in monitors by a “Capture in Progress” slide.

You can send a sequence that includes material from in-progress clips to playback at any time. You do not have to wait until the capture completes.

For more information on how the Frame Chase capture process works, see “Frame Chase Capture” on page 153.
Editing with In-Progress Clips

The following procedure outlines the basic steps for editing using an in-progress clip when you use the Production Management Window to access the Production Management database.

To edit using an in-progress clip:
1. Open Media Composer, open a project, and open the Production Management Window.
2. In the Production Management Window, navigate to the folder that holds the clip that you want to use for editing.
   If you know some information about the clip, you can use the Search feature.
   A clip that is being captured displays an in-progress icon.
3. Load the clip into the Source monitor and play the clip.
   The clip plays in the Source monitor at the same time the media is being captured. Portions of a clip that are not currently available display a “Capture in Progress” slide until those portions are captured.
4. Create a sequence in a bin.
5. Use standard editing techniques to build a sequence incorporating any parts of the in-progress clip that you can view in the Source monitor.
6. (Optional) To get updated information about the clip (metadata), select Bin > Production Management > Update Bin from Production Management. For more information, see “Updating Production Management Assets in Bins” on page 1001.
7. When the clip is completely captured, select Bin > Production Management > Update Bin from Production Management.
   This command ensures that the latest version of the clip is used in your sequence and removes restrictions related to in-progress clips.
8. Save the sequence.

Limitations When Working With In-Progress Clips

During the Frame Chase capture process the final length of the clip is unknown until the capture is complete and the clip information is updated. Because of this, there are some limitations when you work with in-progress clips.
You can use the following editing functions only when you are working with the available captured media of an in-progress clip:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing in-progress clips into a sequence</td>
<td>You can edit the captured portions of in-progress clips into a sequence.</td>
</tr>
<tr>
<td>Subclips</td>
<td>When creating a subclip from an in-progress clip, you must place the IN and OUT points where media has already been captured and is available.</td>
</tr>
<tr>
<td>Trimming</td>
<td>The right-side trim limit of an in-progress clip is determined by the currently available media. When you trim an in-progress clip to the end of available media, the trim functions as if it had reached the end of the clip. As more media is captured, the trim limit increases. Performing the trim at a later time might allow more trimming because more media might become available.</td>
</tr>
</tbody>
</table>

The following editing functions are not available when you are working with in-progress clips:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clip duplication</td>
<td>Duplication of an in-progress clip is not allowed because the duplicated clip loses its relationship with the original in-progress master clip.</td>
</tr>
<tr>
<td>Group clips</td>
<td>You cannot use an in-progress clip in a group clip, because the length of an in-progress clip is unknown until the capture is complete. Group clips are based on the length of the contributing clips. This limitation applies to all of the related grouping operations, such as AutoSync, Group Clips, and MultiGroup.</td>
</tr>
<tr>
<td>Consolidate, Transcode, and Audio Conversion</td>
<td>You cannot consolidate, transcode, or perform audio conversion with an in-progress clip. All the media must be available and the length of the clip known before you can perform these functions. However, you can consolidate and transcode subclips and sequences that reference or contain in-progress clips. In these cases, any right-side handles are restricted by the known media duration of the in-progress clip at the time of the operation. For example, if you set 2-second handles but there is only 1-second of media available for a handle at the time the consolidate or transcode operation is executed, then the right-side handle is restricted to 1 second.</td>
</tr>
<tr>
<td>Decompose</td>
<td>The restrictions for decompose are the same as consolidate and transcode. The right-side handles cannot exceed the known media duration of the clip.</td>
</tr>
<tr>
<td>Non-Check-in export</td>
<td>You cannot export an in-progress clip or a sequence that contains in-progress clips because the final clip length might be different than the clip length at the time of the export.</td>
</tr>
<tr>
<td>Variable-bit-rate media</td>
<td>The only variable-bit-rate (variable-frame-size) media supported for Frame Chase editing is low-res long-GOP MPEG-2 media captured by the Avid low-res encoder. Only media captured by supported ingest devices is supported for Frame Chase editing.</td>
</tr>
<tr>
<td>Using the Capture tool</td>
<td>Frame Chase editing is not available on a Media Composer system that is using the Capture tool to capture media.</td>
</tr>
</tbody>
</table>
Using the MediaCentral | UX Messages Window

If you work in a MediaCentral UX environment, you can share text messages, media assets stored on your Production Management database, and links to Internet sites with other MediaCentral users within your workgroup, through the MediaCentral UX Messages window.

To use MediaCentral UX messaging, you must have the same credentials (user name and password) in both the MediaCentral system and the Production Management system, and you must log in to a MediaCentral UX server.

*If you log in to a Production Management server, or a MediaCentral Cloud UX server (Media Composer v2018.2 or later) you do not have access to this window.*

Viewing Messages and Linked Media Assets

The MediaCentral UX Messages window displays all of the messages received from other users logged in to your MediaCentral UX workgroup. The messages can contain both text and links to Production Management media.

**To view messages:**

1. Log in to a MediaCentral UX server. See “Logging in to MediaCentral | Production Management” on page 987.
2. Select Tools > MediaCentral | UX Messages

The MediaCentral UX Messages window opens and displays the Messages pane, with the most recent messages at the top of the list. Messages sent by you display in the message list with a blue background, while messages received by you display with a green background. A notification bar indicates if you received any new messages since the last time you logged in to MediaCentral (circled in the following illustration).
3. Click the notification bar if you received new messages. You can also scroll up to display hidden messages.

4. If the message includes a media asset, do one of the following:
   - Double-click the head frame in the asset area to view the media. You can view master clips, subclips, group clips, and sequences.
   - Drag the head frame from the message to a bin.

The clip opens in the Source monitor or displays in a bin.

**Sending Messages**

The Messages pane allows you to share both text messages and Production Management assets with other MediaCentral users. You can also share messages with editing application users who log on to MediaCentral UX.

When you share a Production Management asset with a MediaCentral user, the recipient can double-click the asset to open it in MediaCentral. An asset shared with an editing application user opens in the Source/Record monitor in Media Composer.

You can share links to master clips, subclips, group clips, and sequences. Shared assets must be checked in to Production Management first so other users can view them. MediaCentral users cannot see any changes you make to an asset that you have not first checked in to Production Management.

**To write a new message and share media assets:**

1. Select Tools > MediaCentral | UX Messages

   The MediaCentral UX Messages window opens.

2. In the address text box at the top of the Messages pane, start typing the name of the recipient for your message.

   A list of MediaCentral users displays as you type.
Online users are indicated by a green dot next to the name. A red dot indicates an offline user.

If you type an invalid name, the name changes to red and you receive an error message. You can only send messages to recipients on the MediaCentral user list.

3. Select a name from the list or complete the name by typing it in the address box.

You can add multiple names to the address box.

If you type an invalid name, the name changes to red and you receive an error message. Type the name again or select a name from the list of MediaCentral users that displays when you start typing in the address text box.

4. If you want to share a media asset, click a clip in a bin and drag it to the asset area of the message:

A head frame of video clip or a clip icon for an audio clip displays in the message, along with metadata describing the asset.

You can remove the clip by clicking the Remove button in the asset area.

5. In the message text box, type your message.

A character count below the message displays the number of characters allowed in your message. You can type a total of 256 characters.

6. Click Send.

The message is sent to the MediaCentral users listed in the address text box and displays as a sent message at the top of your message list. Messages sent by you display with a blue background.

To reply to a message:

1. Position the mouse pointer over the address line of the message to which you want to reply.

The Reply button displays on the right side of the address line.
Performing a Send-to-Playback as a Background Process from Media Composer

2. Click Reply.
   The address text box in the top of the Messages pane automatically adds the names of the recipients from the selected message.

3. In the message text box, type your message. You can also share a media asset by dragging it to the asset area of the message.
   A character count below the message displays the number of characters allowed in your message. You can type a total of 256 characters. If you share an asset, a head frame of video clip or a clip icon for an audio clip displays in the message

4. Click Send.
   The message is sent to the MediaCentral users listed in the address text box and displays as a sent message at the top of your message list.

Performing a Send-to-Playback as a Background Process from Media Composer

Depending on your workgroup configuration, the send to playback operation of Long GOP OP1a media can run in the background, allowing the Media Composer system to perform other tasks. The workgroup must have a MediaCentral STP Encode service installed.

To send assets and media files for playback using Media Composer:
1. Make sure the Production Services Engine and MediaCentral STP Encode service are running.
2. In the Media Composer bin, select the asset or assets whose media files you want to send to the playback server.
3. Select Transfer > Send To Playback, and select the profile for the server to which you want to send the sequence.
   The Send to Playback dialog box opens.
4. Do the following:
   - Type a tape ID name.
   - (Option) Select PWT (Play While Transferring), if you want to send the sequence as a high-priority.
   - (Option) Select Overwrite, to overwrite the tape ID name in the MediaCentral Transfer if the same name exists.
   - Select Use STP Encode to use the STP Encode provider for processing the send-to-playback operation.

   The system immediately starts the send to playback operation. If Interplay Access is installed on the Media Composer system, you can track the status of the job by opening Interplay Access, selecting Tools > Production Services Status, and clicking the Jobs tab.

5. Click OK.
Interplay Synced Projects provide you with a way to link your bins and projects in Media Composer with the folder structure for assets stored in your Avid Interplay database. When you make changes in your project, the changes are saved to Interplay. Other users can work on the same synced project and update their bins and folders by updating them from Interplay. With the synced bins and media asset folders updated, you can easily collaborate on projects with other users, adding bins and editing media that you can sync through Interplay. When you share a synced project with a user or a group of users, they can access the same synced bins and media you set up for your project.

A synced project consists of an Avid editing project on your local machine and an Interplay synced project, which consists of a folder hierarchy matching folders and bins in your local project. By default, you create a local project in a folder on your local machine called Avid Synced Projects, which is in the same folder as your Avid Shared Projects. Interplay synced projects are created in a root-level folder called Synced Projects. As you create local projects, folders, and bins, you also create corresponding Interplay folders.

To use Interplay Synced Projects with Media Composer, you must be a valid workgroup client. For Windows systems, you must have Interplay Access installed as well as either the Avid ISIS Client Manager or the Media Composer | Cloud components installed.

- Synced Projects
- Enabling Interplay Synced Projects
- Working with Synced Projects
- Creating a New Synced Project
- Opening an Existing Synced Project
- Deleting Synced Projects
- Updating a Synced Project

**Synced Projects**

When you start Media Composer and select Synced Project in the Select Project dialog box, you see the list of Interplay Synced Projects you can access, depending on the permissions attached to the projects. Interplay Synced Projects appear locally as synced projects in the synced projects path on your local machine.

Updating and saving a project in Media Composer updates the asset folders in Interplay. When you add bins to your project, corresponding folders are created in the Interplay database as subfolders within your project. Clips in your synced project are checked in to Interplay automatically, avoiding the need for using the Unchecked-in Avid Assets folder.

Because synced projects use Interplay to update synced bins and folders, you must be connected to Interplay in order to work with synced projects. You can manually copy your synced project out of the synced projects folder to the shared projects folder on your system and then open it as a shared
Synced Projects

project, but doing so prevents you from using the functionality of synced projects necessary for collaboration with other users. Also, if you then move your project back to the synced projects folder, you lose any changes made to your project.

Synced project, showing two tabbed bins and the corresponding Interplay asset folders

Synced project icons identify folders in the Interplay database created from bins in a synced project. The synced project folders function the same way any asset folder does in Interplay. Reservations and restrictions apply to synced folders and media assets as they do for all other assets stored in Interplay. You should restrict changes to your bins and folders to Media Composer, allowing Interplay to update with the changes so other users can access the same updated project.

Synced project asset folders in Interplay Access, with the synced project icon

Changes to a bin — for example, moving assets, importing master clips, or creating new sequences — are automatically saved to Interplay folders. You can also update the Interplay folder by saving or checking in a bin. When other users make changes to a synced project, you can update a bin or update the entire project.
When you delete items from a bin, the corresponding Interplay assets are deleted if the clips have no restrictions so that deleting assets in a synced project follows the same rules followed when deleting assets from any Interplay project. You cannot remove an item from your bin without also deleting it from the Interplay database.

If you make changes to your synced folder on Interplay — for example, if you add or delete media clips to your project — you can update your bins in your synced project by closing and opening the project in Media Composer, or by selecting Update from Interplay. If another user makes changes to the project — for example, by changing bins or folders or items in a bin — you can update your synced project to see these changes. For more information, see “Updating a Synced Project” on page 1044.

Enabling Interplay Synced Projects

Before you can use synced projects, your Interplay administrator needs to enable the Synced Projects setting in the Interplay Administrator window.

For more information on using the Interplay Administrator, see Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide.

To enable synced projects:

1. Do one of the following:
   - Click the Start button and then select All Programs > Avid > Avid Interplay Administrator.
   - From Interplay Access, select Tools > Open Interplay Administrator.
   - The Avid Interplay Administrator Server Login screen appears.

2. Select the server you want to work with, type a user name and password, and then click Connect.
   - The Interplay Administrator window opens.

3. In the Site Settings section of the Interplay Administrator window, click the Synced Projects Settings icon.
   - The Synced Projects Settings view opens.

4. Select Enable, and then click Apply.
   - The application enables synced projects for the selected workgroup.
Working with Synced Projects

When you enable synced projects, a folder for that project is created in the Synced Projects folder in Interplay. A message warns you if the project name conflicts with an existing project name so you can rename the project.

To create a synced project, you must have write permissions in Interplay. If you have Read/Write or Read/Write/Delete privileges, you can create synced projects. If you have Read Only permission, you cannot create an Interplay project in the Select Project dialog box. Your Interplay administrator can grant access to the Interplay synced project folder for other users. For information, see “Managing Users, User Groups, and User Rights” in the Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide or the Interplay Help.

When you create a new synced project, Interplay saves your project settings in the top level Interplay project folder so others working on the project inherit the same settings. If you change the core project settings, the synced project updates the saved settings on Interplay.

When you close a synced project without closing Media Composer, you remain logged in to Interplay. This allows you to create a new synced project without having to log in again to the application.

After you first log in, you do not need to configure the Interplay User, Interplay Folder, or Interplay Server settings before creating an Interplay synced project.

Creating a New Synced Project

Your Interplay administrator must enable synced projects in the Interplay Administrator window before you can create or open a synced project. Also, you must log in to Interplay to create a new synced project and see the list of synced projects to which you have access.

To create a new synced project:

1. Start Media Composer.
   
   The Select Project dialog box opens.
Creating a New Synced Project

2. If you are not already signed in to Interplay, do the following:
   
a. In the Host Name text box, type the computer name or IP address of your Interplay server.
   
b. In the User Name text box, type a user name.
      This name must be a known user on your workgroup system.
   
c. In the Password text box, type your password, and click Login.
      When the blinking yellow light turns green and the Login button changes to the Logout button, you are connected to the Interplay database.
   
3. In the Select Project dialog box, select Synced.

4. Create a new project. For more information, see “Creating a New Project” on page 33.

5. Click OK.

   Media Composer creates the new project files and folder, and then returns to the Select Project dialog box. The project name is highlighted in the Projects list.

6. Double-click the project name to open the project.

   The Bin Container, the Composer window, and the Timeline open with your User settings loaded.

   Interplay creates a synced project folder. To view the folder structure in Interplay, open the Interplay Window.
Opening an Existing Synced Project

When you open an Interplay synced project that you have not opened before, Media Composer creates a new project based on the settings saved for the project in Interplay. The project contains bins based on the asset folders in the database that the original project created.

When you open a synced project that already exists on your system, the project automatically updates some settings and assets for the project in Interplay. The project automatically updates the core project settings and the folder and bin hierarchy, adding and deleting folders and bins if necessary. Bins update from Interplay when you open them.

Opening a synced project does not check out media assets from Interplay if those assets have not changed.

If the Select Project dialog box displays synced projects that are stored on your local system but which have been deleted from Interplay, a dialog box opens and asks you if you want to convert the projects to shared projects by moving them to the shared projects folder or if you want to delete them. You can choose to move or delete them, or you can click Cancel to keep the project in the project list. The dialog box appears each time you open a new project until you remove the deleted synced projects from your local system.

To open an existing synced project:

1. Start Media Composer.
   The Select Project dialog box opens.

2. If you are not already signed in to Interplay, do the following:
   a. In the Host Name text box, type the computer name or IP address of your Interplay server.
   b. In the User Name text box, type a user name.
      This name must be a known user on your workgroup system.
   c. In the Password text box, type your password, and click Login.
      When the Login button changes to the Logout button, you are connected to the Interplay database.

3. In the Select Project dialog box, select Synced.
   A list of synced projects displays, depending on your permissions. Synced projects you have opened before are stored on your local system and appear at the top of the project list. Synced projects that you have not opened on your system are listed in the Select Project dialog box as “add [project name].”
4. Do one of the following:
   - Select a project in the Select Project dialog box, and then click OK.
   - Double-click a project name in the Projects list.

The Bin Container, the Composer window, and the Timeline open with the User settings loaded.

For synced projects, one of the following occurs:
- When you open a synced project that you have opened before on your local system, all bins appear in the Bin Container and are updated from Interplay.
- When you open a synced project for the first time on your system, a dialog box opens and asks if you want to create a local project synced to the Interplay project. Click OK to create a local copy of the synced project.

## Deleting Synced Projects

If you delete a synced project, a dialog box provides you with the following options:
- You can delete the project and its folder on your local system.
- You can delete the Interplay project folder, including subfolders, bins, and all media assets in your synced project. This moves the Interplay project folders to the Synced Projects Trash. Your Interplay administrator can then delete the projects from this folder.
- You can delete both the locally stored project and the synced project on Interplay.
If you use Interplay Access to delete the synced project folder while the project is open in Media Composer, you can choose from the following options when you close the project:

- You can delete the project on your local system.
- You can convert the project to a shared project.

If you try to open a bin in your synced project that has been deleted from Interplay, the project updates to reflect the deletion. If you move a bin or folder that has been deleted from Interplay, or if you drag an item to a folder that has been deleted, the project updates to reflect the deletion in Interplay.

Deleting bins or folders from a local project moves them to the Trash folder. You cannot use the Empty Trash function with synced projects. In Interplay, deleting assets moves them to the Deleted Items folder. Using Interplay Access, you can delete the Trash folder if you have administrative privileges. Updating your synced project brings changes made in Access to the project on your local system. For information on deleting media assets and folders in Access, see “Deleting Avid Assets and Media” in the Avid Interplay Access User’s Guide.

**To delete a synced project:**

1. Start Media Composer.
   The Select Project dialog box opens.
2. Click the project you want to delete.
3. Press the Delete key.
   A message box opens.

4. Do one of the following:
   - To delete the synced project from your local system but keep the project in Interplay, click Local. This moves the project to the bottom of the project list and changes the project name to “add [project name].”
   - To delete the synced project from Interplay but keep the project on your local system, click Interplay. A dialog box asks you to move the local project or delete it.
   - To delete the synced project from both your local system and Interplay, click Both.
   - To cancel the deletion, click Cancel.

   If you select Both, the deleted project no longer appears in the Select Project dialog box.

**Deleting a project also deletes any bins that are in that project.**

Media related to a deleted project is not deleted with the project folder. For more information on deleting media files, see “Deleting Items from a Bin” on page 240 and “Deleting Media Files with the Media Tool” on page 316.
Updating a Synced Project

When you add, move, rename, or delete media, bins, or folders, or edit your sequence, your changes automatically are updated on Interplay. When you make edits to your sequence, you save your changes to Interplay by saving your local sequence or bin, or by allowing the system to automatically save bins based on the Auto-Save settings in the Bin Settings dialog box. You can also update your project with Interplay by closing your project.

When other users make changes to your synced project and update the Interplay database, you can update your project in Media Composer by closing and then opening your editing project or by manually updating your project from Interplay by selecting Update Project from Interplay.

When you update your synced project, changes made to the settings and the bin and folder hierarchies are updated. When you sync bins, changes to the clips and sequences in the bin are updated.

When updating bins in your synced project, keep in mind the following:

- Local bins update to match the media assets in Interplay when you open the bins. This update might include adding, modifying, deleting, or renaming items in the bin. You can also update open bins by selecting Update Project from Interplay.
- When you open a synced project, all open bins are updated.
- Whether you update with the Update Project from Interplay command, by closing and opening the project, or by closing and opening a bin, the update operation only affects the items that have changed. This update might miss some property changes on some items. Selecting Bin > Update Bin from Interplay updates all items in the bin, including media property changes.

Saving a sequence in your synced project saves it to Interplay. However, Interplay does not automatically create a new version of your sequence as it does when you save changes to a sequence in a non-synced project. New Interplay versions are created for synced projects only when a sequence is manually checked in to Interplay, or when a different user modifies a sequence in a synced project and checks it in.

When you make changes to your synced project, those changes are saved to Interplay dynamically with the exception of changes to sequences.

To save sequence changes to Interplay, do one the following:

- Click the bin to activate it, and then select File > Save Bin.
- Click multiple bins, and then select File > Save All.
  
  The system saves the selected bins and saves any modified sequences to Interplay.
  
  You might have to refresh the display in the Interplay Window or in Interplay Access to see the changes.

To update a synced project with changes made by other users and saved to Interplay, do one of the following:

- With the Bin Container active, select File > Close Project, and then open the project again.
- To update the contents of a bin, close the bin, and then open it again.

To update all the items in a bin, whether the items have changed or not, do the following:

- Select a bin, and then select Bin > Update Bin from Interplay.
Using Media Composer with Media Composer | Cloud Remote

When you use Media Composer Cloud Remote, you can edit media either stored locally on your client system or stored on a MediaCentral | Production Management server back at your production facility or broadcast station. With Media Composer Cloud Remote, you connect to your Production Management server by way of a Virtual Private Network (VPN) using either a Wi-Fi or a wireless connection. The ability to edit both local and remote media allows you to create and edit your sequence from a remote location, using all of the media captured from your camera locally as well as the media available in your Production Management database.

*MediaCentral | Production Management refers to the group of products and applications formerly known as Interplay | Production.*

Using Media Composer Cloud Remote for remote editing also provides for the quick uploading of your content from a remote location and checking it in to Production Management as you work. The transfer of media assets works automatically and in the background so that you can continue editing without having to spend your time creating separate output files, compressing sequences, uploading files to a server, and checking them in to Production Management.

*Media Composer | Cloud Remote is not supported in Avid Unity MediaNetwork configurations.*

The remote editing workflow consists of all or some of the following components, depending on your configuration and needs:

- Installation and configuration of an Avid Media Composer remote application on a local computer.
- Configuration of Production Management servers to support remote editing.
- Access to a remote broadcast or production facility network using a Wi-Fi or mobile connection and a VPN protocol.
- Access to a Production Management system using Media Composer installed on a local system.
- Ability to browse and use media stored on the Production Management system.
- Creation of remote Avid Media Access (AMA) clips. These clips use a configured MediaCentral Platform server to stream media from the remote Production Management system to the local computer for editing.
- Edit both remote clips and local media in a single sequence.
- Background consolidate or transcode of the sequence prior to uploading remote clips to Production Management. This creates a sequence with locally-managed clips.
- Check in of consolidated sequence to Production Management. Clips are transferred to the Production Management system using a local transfer manager service that runs in the background without the need of additional configuration. The remote upload service can first upload clips at a proxy resolution, and then upload the full-resolution clips when time and bandwidth allow. The clips are automatically checked in to Production Management.
Setting Up Remote Editing

- Check out the uploaded clips at the broadcast or production facility. You need to use dynamic relink to link the uploaded clips to the uploaded media files now checked in to Production Management.

- Download remote clips and then edit with Media Composer Cloud Remote while your system is disconnected from Production Management. For information on downloading remote clips, see “Using Remote Download” on page 1061.

The following table summarizes the base and optional components for remote editing:

<table>
<thead>
<tr>
<th>Component</th>
<th>Type of Component</th>
</tr>
</thead>
<tbody>
<tr>
<td>Playback</td>
<td>Base</td>
</tr>
<tr>
<td>Remote upload</td>
<td>Base</td>
</tr>
<tr>
<td>Remote download</td>
<td>Licensed option</td>
</tr>
<tr>
<td>Remote send-to-playback</td>
<td>Licensed option</td>
</tr>
</tbody>
</table>

For more information, see the following topics:
- Setting Up Remote Editing
- Playing Back Remote Media
- Uploading Media Using the Remote Upload Service
- Using Remote Download
- Send-to-Playback and Media Composer | Cloud Remote (Windows Only)
- Supported Project Types and Formats
- Stopping and Starting Media Indexer on a Mac OS X System

For details on setting up a Media Composer Cloud Remote environment, see the Media Composer Cloud Remote Installation and Configuration Guide.

For unsupported workflows, limitations and fixed bugs, see the Media Composer Cloud Remote ReadMe.


Setting Up Remote Editing

The following topics describe tasks that are required before you can access remote media or upload clips to Production Management using the Media Composer Cloud Remote workflow with Media Composer. Some tasks require Production Management administrator rights.

- “Installation and Configuration for Remote Editing” on page 1047
- “Credentials for the Media Composer | Cloud Remote Playback” on page 1047
- “Configuring Production Management Settings on the Remote Editing System” on page 1047
Installation and Configuration for Remote Editing

Before you start using remote editing features, you should have installed and configured your Production Management applications and services. These services must be running before you start the Media Composer. See the Media Composer Cloud Remote Installation and Configuration Guide.

The remote editing feature does not require that the Avid ISIS Client Manager or Avid NEXIS Client Manager is installed on your system. However, if you have installed Client Manager, you should not mount any ISIS or Avid NEXIS workspaces.

Credentials for the Media Composer | Cloud Remote Playback

For users to play back remote media from their Production Management system, the Production Management administrator must set two matching credentials:

- Interplay Administrator tool: Application Settings (Interplay Production v3.5 and earlier) or MediaCentral Platform Services Settings (Interplay Production v3.6 and later)
- MediaCentral UX: System Settings, Player

The credentials are specifically for configuration of playback, not for user logins. They must be identical and unique for Media Composer Cloud Remote. For more information, see the Media Composer / Cloud Remote Installation and Configuration Guide. This document is available on the Avid Knowledge Base, at http://avid.force.com/pkb/articles/en_US/readme/Media-Composer-Cloud-Documentation.

The MediaCentral user must also be listed as an ISIS or Avid NEXIS client with read/write privileges in order to use the remote upload functionality of Media Composer Cloud Remote. It is not needed for remote playback and editing.

Configuring Production Management Settings on the Remote Editing System

You need to specify three MediaCentral Production Management settings before you can view or use remote editing:

- MediaCentral Server: Use this setting to specify the computer name of the MediaCentral Production Management server that is configured for your Production Management database. This is a Site setting, so it applies to all users and projects on a particular system. You can override this setting in the MediaCentral Login dialog box.
- MediaCentral User: Use this setting to specify the MediaCentral Production Management user account to use when logging into Production Management. This is a User setting, so it is specific to the Avid user. You can override this setting in the MediaCentral Login dialog box.
- Production Management Folder: Use this setting to specify where assets are checked into the Production Management database when you use menu commands, automatic checkin, or Frame Chase capture. This is a Project setting, so it applies to all users working on a particular project. You need to log in to the Production Management database before you can specify the Production Management Folder settings.

To configure Production Management settings:

1. Start Media Composer.
2. Select File > Settings.
The Settings dialog box opens.

3. Click the Site tab, and double-click Media Central Server.

4. In the MediaCentral Server Name text box, type the hostname or IP address of a server that hosts the Production Management Engine, then click OK.

   It is important to type the correct computer name or IP address. This is the location where the editing system looks to access the database and to check in and check out Avid assets.

5. In the Settings dialog box, click the User tab, and double-click MediaCentral User.

   ![MediaCentral User Settings](image1.png)

6. In the User Name text box, type a user name.

   This name must be a known user in your Production Management workgroup.

   The MediaCentral user must also be listed as an ISIS or Avid NEXIS client with read/write privileges in order to use the remote upload functionality of Media Composer Cloud Remote.

7. (Option) Select “Automatic Login at Project Selection” to display the Login dialog box if you open a project when you are not already logged in.

8. Click Login to establish the connection to the Production Management database.

   The MediaCentral Login dialog box opens, with the server name you specified in the MediaCentral Server Settings as the Hostname.

   ![MediaCentral Login](image2.png)

9. In the MediaCentral Login dialog box, type your password, and click OK.

   When the blinking yellow light in the upper left of the dialog box turns green, you are connected to the Production Management database and the dialog box closes. If you cannot log in, see your System administrator.

   If the On login setting has been selected in the Production Management Folder Settings dialog box, a message box asks you to confirm the directory path after you log in to Production Management.
When the message is displayed after login, click OK to accept the directory path, or click Change Setting to open the Production Management Folder Settings dialog box.

10. In the Settings dialog box, click the Project tab, and double-click the MediaCentral Production Mgmt Folder.

11. Click the Set button, and a directory tree is displayed for the Production Management database that you logged in to.

12. Select a folder to use as the default Production Management Root Folder for your project and click OK.

The Production Management Folder setting defines where assets are checked into the Production Management database when you use the remote upload function. The Production Management system checks media in to a subfolder of the folder you specify in this dialog box. The subfolder is named after the bin whose assets you are checking in.

13. (Option) Select “Append project to directory path” if you want the Production Management system to create a folder with your project name in the Projects folder.

This is the default setting. If this setting is selected, a Production Management folder named after the project contains subfolders named after the bins in the project.

14. Select options to verify the directory path.

- On login: If this setting is selected, a message box asks you to confirm the directory path after you log in to Production Management. Select “for new projects only” if you want this message box displayed only after you create a new project.
When the message is displayed after login, click OK to accept the directory path, or click Change Setting to open the Production Management Folder Settings dialog box.

- On first checkin: If this setting is selected, a message box asks you to confirm the directory path the first time you check in from a project.

- When the message is displayed after the first checkin, click OK to accept the directory path and complete the checkin, click Change Setting to open the Production Management Folder Settings dialog box, or click Cancel to cancel the checkin. The message box is displayed once each time you work in a project.

15. Click OK.

Playing Back Remote Media

After you configure the MediaCentral Production Management settings in Media Composer, you can remotely view, play, and edit media checked in to Production Management. When you access Production Management assets remotely through the Production Management Window, audio and video master clips are streamed to your remote system using the MediaCentral Platform server.

For information about the Production Management Window, see “Working with MediaCentral | Production Management from Media Composer” on page 980.

Depending on your connection, it might take up to 30 seconds to connect to the Media Indexer when you first open Media Composer or when you first open the Production Management Window. If you experience a delay and a message box opens, you can choose to Cancel the operation or to Wait. If you select Wait, the connection to Media Indexer should complete after a few moments.

If Media Composer cannot connect to the Media Indexer running on your system, the application displays the following message when it starts: “Could not connect to the Media Indexer. Verify the health of the Media Indexer service.” For more information, see “Stopping and Starting Media Indexer on a Mac OS X System” on page 1067.

Remote clips and subclips use icons different from the usual clip icons to differentiate them from local master clips and clips checked out of Production Management. Some examples are shown in the following table.
Playing Back Remote Media

To access remote media clips:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click MediaCentral User and log in to Production Management.
   If you have not configured your Production Management settings, follow the procedure in “Configuring Production Management Settings on the Remote Editing System” on page 1047.
   The Production Management Window opens.
4. Open your Production Management project folder and drag a clip to your bin.
   Remote master clips appear in bins with the remote clip icon.

Setting Playback Quality for Remote Media

You can choose to play back either low, medium, or high resolution remote media. The default setting is Medium. You should only play back remote media at high quality when your connection to Production Management supports high resolution playback — for example, if you have an Ethernet connection to your Production Management system. If your connection appears slow, set the playback quality to Low.

If you change your playback setting from Low or Medium to High, you must clear the media cache and reload your clip in the Source/Record monitor. For information on clearing the cache, see “Using the Disk Cache to Manage Cached Media” on page 1052.

To set the playback quality for remote media:
1. Select File > Settings.
   The Settings dialog box opens.
2. Click the Site tab, and double-click Cloud Playback.
   The Cloud Playback Settings dialog box opens.
3. Select either Low, Medium (the default setting), or High.
4. Click OK.
Using the Disk Cache to Manage Cached Media

When you remotely play back media from your Production Management environment, Media Composer caches media to enhance playback performance. Media Composer stores the cached media in a folder on your local system so that each subsequent playback of the clip proceeds smoothly. Because the cache folder can fill up with media files, Media Composer deletes the cached files periodically. You can control the size of the cache folder and you can clear the cache manually if needed.

You can also clear the cache both locally and on the MediaCentral Platform server that streams the remote media if you want to ensure that the media playing back reflects the most current version of your sequence.

The default path for the cache folder is:

- (Windows) C:\Users\user\Library\Caches\com.avid.xcorekit
- (macOS) /Users/user/Library/Caches/com.avid.xcorekit

On a macOS system, you might need to explicitly show the Library folder. Select View > Show View Options (or press Command+J), and select Show Library Folder.

The Library folder also includes the Logs folder, which can help in troubleshooting.

To configure the Media Composer Cloud Remote cache settings:

1. Select File > Settings.
   
   The Settings dialog box opens.

2. Click the Site tab, and double-click Cloud Playback.
   
   The Cloud Playback Settings dialog box opens.

![Cloud Playback Settings dialog box](image)

3. If you want to change the default folder for cached media files, click Browse and navigate to the appropriate folder on your system.

4. If you want to modify the maximum size of the cache folder, click the Disk Cache Size text box and enter a new number. The default size is approximately 20 GB. You can set a maximum of 200 GB.

To clear the disk cache of cached media:

1. Select File > Settings.

2. Click the Site tab, and double-click Cloud Playback.
   
   The Cloud Playback Settings dialog box opens.

3. Click Clear Local Caches.
   
   Media Composer deletes all files in the cache folder and recreates the folder.
To refresh the remote media cache on your local disk and the MediaCentral Platform server:

- Right-click a clip or sequence in the bin, and then select Remote Client > Refresh Remote Media.

Media Composer deletes all files for the clip in the cache folder and on the MediaCentral Platform server, and recreates the folder.

Suggestions for Working with Remote Playback

Clips that you access from a remote location play back the same as locally managed clips. However, because the MediaCentral Platform server streams clips to Media Composer, your Internet connection might cause some slowness while playing back clips. Avid recommends using either a Wi-Fi network connection or a 4G wireless connection.

For additional suggestions for working with remote playback, see the Media Composer | Cloud Remote ReadMe. This document is available on the Avid Knowledge Base, at http://avid.force.com/pkb/articles/en_US/readme/Media-Composer-Cloud-Documentation.

Uploading Media Using the Remote Upload Service

You can use Media Composer Cloud Remote to upload clips and segments within sequences stored on your system and check them in to Production Management using a VPN connection. The upload operation automatically transcodes your media to the resolution specified in the Cloud Upload Settings dialog box and stores the transcoded media in a folder called Avid Transcode. When you upload a sequence, only the segments of clips used in your sequence are transcoded.

When you remotely upload sequences or clips, Media Composer creates a new subfolder in Production Management as a destination for the uploaded clips. The Upload folder is located in the Production Management folder named for your bin. All uploaded clips appear with an appended tag to indicate their upload status. For example, if you use a clip called ClipA in a sequence stored in Bin1, enable Remote Sync, and then save Bin1, ClipA is uploaded to the subfolder Bin1/Upload with the clip name ClipA,upload, n. In the file name, n is incremented each time Bin1 is saved and a modified ClipA is uploaded during the Remote Sync operation. This prevents your bin folder in Production Management from filling up with multiple versions of your uploaded clip.

<table>
<thead>
<tr>
<th>In Media Composer</th>
<th>In Production Management</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bin1</td>
<td>Bin1\Upload</td>
</tr>
<tr>
<td>• ClipA</td>
<td>• ClipA,upload,1</td>
</tr>
<tr>
<td></td>
<td>• ClipA,upload,2</td>
</tr>
<tr>
<td></td>
<td>• ClipA,upload,3</td>
</tr>
</tbody>
</table>

When you remotely upload a sequence, the following occurs:

- The clips in your sequence are uploaded and checked in to Production Management. The operation only uploads the frames from the segments used in the sequence.
- If your sequence uses multiple clips, each segment is transcoded separately. The upload service then creates one job for each transcoded clip, which are listed in the Upload/Download Queue window.
The upload service checks to see if the clip being uploaded already exists in the Production Management database at the requested resolution. If it does, the job is marked as complete and the Upload/Download Queue window displays the message, “Clip Already Exists.” When the segment selected for upload composes part of a larger clip, the upload service checks to see if the clip that is already checked in to Production Management includes the selected frames in the clip you want to upload. If so, the service marks the upload as complete. You can click the Details button in the Upload/Download Queue window to view information about the completed upload.

If you enable Start Remote Sync Sequence, you can automatically upload sequence content when you make a change to the sequence by adding a new clip or modifying the frames contained in a segment — for example, by trimming a clip. The sync operation starts when the bin containing the sequence is saved. Remote sync does not upload clips that have not changed, although they do appear in the Upload/Download Queue window as completed jobs since they already exist in the Production Management database. For more information on remote sync, see “Syncing Sequences” on page 1057.

When Remote Sync Sequence is first enabled for a sequence, the sequence begins uploading immediately. Subsequent changes to the sequence are uploaded when the bin containing the sequence is saved (either manually or automatically).

Because the uploaded proxy clips still point to the source clips on your local system, you need to enable dynamic relink from the production facility and relink to the online resolution in order to view the media from systems other than your local system.

When you upload media from your remote system to your Production Management environment, you can select which workspace you want to use for your upload. If your Production Management administrator sets the workspace options in the Interplay Administrator window, you can select a workspace from a menu in the Cloud Upload Settings dialog box in Media Composer. For more information, see “Administrator Settings for Remote Upload” on page 1054.

See the following topics:

- “Administrator Settings for Remote Upload” on page 1054
- “Uploading Media” on page 1055
- “Syncing Sequences” on page 1057
- “Upload/Download Queue Dialog Box” on page 1059
- “Media Composer | Cloud Remote and Dynamic Relink” on page 1060
- “Limitations for Remote Upload” on page 1061

**Administrator Settings for Remote Upload**

When you upload media from your remote system to your Production Management environment, you can select which workspace you want to use for your upload. If your Production Management administrator sets the workspace options in the Interplay Administrator window, you can select a workspace from a menu in the Cloud Upload Settings dialog box in Media Composer. If the workspace options have not been set, you can type the name of the workspace in the Workspace text box.

**To set the available workspaces and upload proxy for remote upload:**

1. Do one of the following:
   - Click the Start button and then select All Programs > Avid > Avid Interplay Access Utilities > Avid Interplay Administrator.
From Interplay Access, select Tools > Open Interplay Administrator.

The Interplay Administrator Server Login screen appears.

2. Type the name of the server that you want to log in to. You can also use an IP address.

3. Type a user name and password for an account with administration rights.

4. Click Connect.

The Interplay Administrator window opens.

5. In the Application Settings area of the Interplay Administrator window, click the Media Composer | Cloud Remote Settings icon.

The Media Composer | Cloud Remote Settings view is displayed in the Interplay Administrator window.

6. Select a workspace from the Add menu, and then click Add.

The workspace displays in the Active list.

Repeat this step for each workspace you want to add.

7. Select the bitrate for the upload proxy. This setting applies when both bitrates are available for a resolution operating point.

8. Click Apply Changes.

**Uploading Media**

You can upload clips and sequences at specified resolutions. The remote upload operation transcodes your media and uploads clips in the background so you can continue working on your project.

When you upload media from your remote system to your Production Management environment, you can select which workspace you want to use for your upload. If your Production Management administrator sets the workspace options in the Interplay Administrator window, you can select a workspace from a menu in the Cloud Upload Settings dialog box. (See “Administrator Settings for
Uploading Media Using the Remote Upload Service

Remote Upload” on page 1054.) If the workspace options have not been set, you can type the name of the workspace in the Workspace text box. For more information, see your Production Management administrator.

The Timeline includes a Remote Upload and a Remote Download button, in the top toolbar. These buttons function as status indicators and change to green during a remote upload or download process.

You can run background services — Dynamic Media Folders, background render, and background transcode — in Media Composer while also running Media Composer Cloud Remote remote upload or download tasks. For more information, see “Background Consolidate and Transcode” on page 325 and “Creating Dynamic Media Folders” on page 341.

To upload a clip or sequence from a remote client and check it in to Production Management:

1. Open a bin with a clip or sequence you want to upload.
2. Do one of the following:
   ▶ Right-click the clip or sequence, and then select Remote Client > Upload.
   ▶ If you have a sequence loaded in the Source/Record monitor, click the Start Remote Sync – Upload button in the Timeline.

The Cloud Upload Settings dialog box opens.

3. Select the appropriate options for your upload, including the upload quality, the local volume used for creating the proxy media, and a priority for upload jobs. For a description of upload options, see “Cloud Upload Settings (Media Composer Cloud Clients Only)” on page 1160. For information on selecting the Production Management workspace for remote uploads, see “Administrator Settings for Remote Upload” on page 1054.
4. Do one of the following:
   - Select a workspace from the Workspace menu.
   - Type the name of your workspace in the Workspace text box.

5. Click OK.

   The Remote Upload Service begins to upload your clip or sequence, and the Start Remote Sync – Upload button changes to green to indicate the remote upload is in progress.

6. To view the progress of the upload operation, select Tools > Upload/Download Queue.

   The Upload/Download Queue window opens and displays all current jobs.

7. (Option) If you upload multiple clips and want to change the upload priority of one or more clips — for example, to upload the most important clips first — click the Priority menu and select one of the following:
   - High Priority
   - Normal Priority
   - Low Priority

   *You can change the priority of your upload at any time during the transcode and upload operation. Changing the priority does not affect an upload operation currently in progress.*

   For more information, see “Upload/Download Queue Dialog Box” on page 1059

**Syncing Sequences**

You can set the sequence you work on to update the clips checked in to Production Management every time you save your bin. When you make a change in your sequence with remote sync turned on, Media Composer automatically initiates a new remote upload operation so that the clips checked in to Production Management match the clips used in your sequence. Syncing your sequence checks in the clips to Production Management, but it does not automatically check in the sequence. Sequences get checked in to Production Management only when you remotely upload the sequence itself.
When you upload and sync sequences, the sequence icon in the bin changes to a remote sequence icon.

<table>
<thead>
<tr>
<th>Name</th>
<th>Mark IN</th>
<th>Mark OUT</th>
<th>IN/OUT</th>
<th>Tape</th>
<th>Video</th>
</tr>
</thead>
<tbody>
<tr>
<td>001_StereoTricks_Copy.01</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>01c_StereoInfo_RTAS Copy.01</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1080p: DNX35 Format B1</td>
<td>DNX 35 (HD1080p)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Antarctic Copys.01</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Audio Only Sequence.01</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Penguins new 01 Copy 02 new.01</td>
<td>3:32;11;06</td>
<td>001</td>
<td>DNX HD 145 (HD1080)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Remote Sequence.02</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Segal 00 new.01</td>
<td>22:43;24;17</td>
<td>001</td>
<td>DNX HD 145 (HD1080)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>step into sunset new.01</td>
<td>22:41;23;00</td>
<td>001</td>
<td>DNX HD 145 (HD1080)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wrong format.tif</td>
<td>DNX HD 145 (HD1080)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To sync a sequence with Production Management:

1. Do one of the following:
   - Right-click the sequence in the bin, and then select Remote Client > Start Sync Sequence.
   - If you have a sequence loaded in the Source/Record monitor, click the Start Remote Sync – Upload button in the Timeline.

The Cloud Upload Settings dialog box opens.

2. Select the appropriate options for your remote sync operation. For a description of upload options, see “Cloud Upload Settings (Media Composer Cloud Clients Only)” on page 1160.

3. Click OK.
The Remote Upload Service begins to sync your sequence with the clips already checked in to Production Management, and the Start Remote Sync – Upload button changes to green to indicate the sync is in progress.

4. To view the progress of the sync operation, select Tools > Upload/Download Queue. The Upload/Download Queue window opens and displays all current jobs.

For more information, see “Upload/Download Queue Dialog Box” on page 1059

To stop remote sync:
1. Do one of the following:
   - Right-click the sequence in the bin, and then select Remote Client > Stop Sync Sequence.
   - Click the Stop Remote Sync – Upload button in the Timeline.

Upload/Download Queue Dialog Box

The Upload/Download Queue dialog box displays the status of all media selected for remote upload.
Uploading Media Using the Remote Upload Service

When you upload media to your Production Management environment at the broadcast station or production facility, you use dynamic relink to link the clips in your sequence to the high resolution uploaded media.

To use dynamic relink, you need to transfer your remote media to your Production Management environment using a standard Ethernet connection.

Because the clips in your sequence initially link to the source clips’ original location and not to the uploaded media, they might display as offline when you open your sequence back at the station or production facility, or when you open the sequence from another remote system, unless you first enable dynamic relink. If you check the clips in Interplay Access, you might see the file paths for
uploaded clips point to their original remote editing location, and the status of the media displays as offline or not available in the target resolution. You use dynamic relink to resolve the links between the sequence and clips checked in to Production Management and the uploaded media:

1. On a system at the station or production facility where you uploaded your media, enable dynamic relink in the Dynamic Relink Settings dialog box. Set the appropriate target and working settings for your project so that the clips used in your sequence correctly link to the online (uploaded) media.

2. Open your sequence in Media Composer.

3. Check in your sequence to Production Management.

4. To update the file paths in Interplay Access, you need to update your media by either right-clicking your clips in your bins and selecting Update from Interplay, or right-clicking your master clips in Access and selecting Update Status from Media Indexer.

For more information on dynamic relink, see “Using MultiRez and Dynamic Relink” on page 1081

There are some differences in how dynamic relink functions with the clips you upload remotely as opposed to with standard MXF media clips:

- Unlike typical dynamic relink operations, relinking with AMA media clips requires that you first load the clips associated with the AMA clip in a bin before you can relink.
- For some formats, AMA clips might not provide full media quality description. In this case, Media Composer relinks your clip to the available media that most closely matches the dynamic relink settings, ignoring any unspecified parameters.
- Dynamic relink always privileges managed media (Avid media that you have captured, consolidated, or transcoded) over linked AMA media because the quality of managed media is higher than linked AMA clips. Dynamic relink always selects managed media corresponding to an AMA clip if it is available and has been indexed by the Media Indexer.

Limitations for Remote Upload

For information on limitations for remote upload, see the Media Composer / Cloud Remote ReadMe. This document is available on the Avid Knowledge Base, at http://avid.force.com/pkb/articles/en_US/readme/Media-Composer-Cloud-Documentation.

Using Remote Download

Media Composer Cloud Remote allows you to play media checked in to your Production Management system at the station or production facility. You can also download remote sequences, clips, or subclips to a local drive on your Media Composer Cloud Remote client system using the remote download feature. This allows you to edit the remote media locally even when you do not have a connection to Production Management.

When you download a remote master clip, the whole clip is copied to your system. When you download subclips or sequences, only those parts of the source master clips used by the subclip or sequence are downloaded, along with the specified handles for your media.

When you download media from Production Management to your system, the resolution that downloads is the resolution that matches the dynamic relink settings specified in Media Composer. You cannot specify a different resolution for your download.
You must have dynamic relink enabled to use the remote download feature.

After the job is finished and you reload the downloaded media in the Source/Record monitor, the remote clip icon in the bin changes to the standard clip icon to indicate that the media is now local, and Media Composer uses the relinked local media. Once you reload the clip in the monitor, you can disconnect from Production Management and use the local media that you downloaded.

A Production Management administrator can enable or disable remote download, as described in the following procedure. This setting can be useful if there is a concern about sensitive media leaving the facility. The setting applies to all users in a Production Management workgroup.

For information on limitations, see the Media Composer | Cloud Remote ReadMe. This document is available on the Avid Knowledge Base, at http://avid.force.com/pkb/articles/en_US/readme/Media-Composer-Cloud-Documentation.

To enable or disable remote download (Administrators only):

1. Do one of the following:
   - Click the Start button and then select All Programs > Avid > Avid Interplay Access Utilities > Avid Interplay Administrator.
   - From Interplay Access, select Tools > Open Interplay Administrator.

   The Interplay Administrator Server Login screen appears.

2. Type the name of the server that you want to log in to. You can also use an IP address.

3. Type a user name and password for an account with administration rights.

4. Click Connect.

   The Interplay Administrator window opens.

5. In the Application Settings area of the Interplay Administrator window, click the Media Composer | Cloud Remote Settings icon.

   The Media Composer | Cloud Remote Settings view is displayed in the Interplay Administrator window.
6. In the Remote Download section, select either Enabled or Disabled.

7. Click Apply Changes.

**To download remote media to your system:**

1. Select a remote clip or sequence in your bin. Ctrl+click (Windows) or Cmd+click (Macintosh) multiple clips to add them to your selection.
   
   Remote clips are identified in the bin by the remote clip icon.

2. Right-click the clip or sequence and select Remote Client > Download.
   
   The Cloud Download Settings dialog box opens.

3. Set the appropriate options for your download:
   
   - **Local Volume** — Select a local drive to store the downloaded media.

   *An Avid ISIS or Avid NEXIS system is not supported as local storage for Media Composer Cloud Remote.*

   - **Priority** — You can select High, Normal, or Low for the download priority (the default is Normal). The priority level affects which clips get downloaded first.
   
   - **Handles** — You can specify a handle for the clip in frames (the default is 30 frames).
4. Click OK.

Media Composer Cloud Remote initiates a download of the media that includes all cuts (including handles) from the Production Management database at the station or production facility, and the Remote Download button in the Timeline changes to green to indicate the download is in progress.

If you do not have dynamic relink enabled, an dialog box informs you that you cannot use the downloaded media. You can click Cancel, enable dynamic relink, and then start the download again.

5. To view the progress of the upload operation, select Tools > Upload/Download Queue.

The Upload/Download Queue window opens and displays all current jobs.

6. (Option) If you have multiple download jobs and want to change the priority a job so that it downloads before other jobs, click the Priority menu and select one of the following:
   - High Priority
   - Normal Priority
   - Low Priority

   Priority applies to jobs. If your download job includes multiple clips, you cannot change the priority on individual clips.

   You can change the priority of your download at any time during the download operation. Changing the priority does not affect a download operation currently in progress.

   For more information, see “Upload/Download Queue Dialog Box” on page 1059

7. When the process completes, reload the media from your bin to the Source/Record monitor to use the local copy of your downloaded media.

   You must reload the downloaded clips or sequences in the monitor to relink it to the local media. If you disconnect from Production Management before you relink your clips, Media Composer cannot use the local media.
You can send media files on your Media Composer Cloud Remote client system to a workgroup playback device or to a generic file transfer protocol (FTP) playback location. Before you can begin a send-to-playback operation, you must install the standalone Interplay Transfer client software and configure your settings in the Transfer Settings dialog box. For information on installing and configuring Interplay Transfer, see the Media Composer / Cloud Remote Installation and Configuration Guide.

You must connect to your Production Management system before you can use remote send-to-playback.

The send-to-playback functionality has the following limitations when using Media Composer Cloud Remote:

- To use the send-to-playback functionality from a Media Composer Cloud Remote remote client, you must have sufficient bandwidth for the transfer. Depending on the stability and bandwidth of your connection, you might not experience the same performance you would with an installation of the standalone Transfer client in a typical, non-remote configuration.
- Using the STP Encode or Play While Transferring options is not supported.
- You cannot use remote send-to-playback for incoming transfers, ingest operations, or workgroup to workgroup transfers.

When you want to send a sequence on your Media Composer Cloud Remote system to playback, you can use the standalone Interplay Transfer to send your media to playback directly from your remote client, using a basic Send to Playback command from Media Composer Cloud Remote to a playback device or a general FTP site. However, if most of the media in your sequence is already available at your facility, it might be more practical to send the sequence to playback from your broadcast facility.

The following procedure assumes you have installed the Interplay Transfer standalone client application and configured your transfer settings.

To send assets and media files for playback using Media Composer Cloud Remote:

1. Make sure you are connected to your Production Management system.
2. In Media Composer, select File > Settings.
   
   The Settings dialog box opens.
3. Click the User tab, and double-click Transfer.
   
   The Transfer Settings dialog box opens.
4. Click the TMClient.ini tab.
5. In the Other Workgroups area, click Add.
   The Add Workgroup To List dialog box opens.

6. In the Server text box, type the computer name of other workstation, and in the Workgroup text box, type the name you want to see in the Transfer menu.

7. Click OK.
   The name you typed displays in the Other Workgroups list.

8. Click OK to close the Transfer Settings dialog box.

9. Select the sequence you want to send to a playback device or FTP location.

10. Select Transfer > Send To Playback, and select the profile for the server to which you want to send the sequence.
    The Send to Playback dialog box opens.
11. Do the following:
   - Type a tape ID name.
   - (Option) Select Overwrite, to overwrite the tape ID name in the Interplay Transfer if the same name exists.

12. Click OK.
    The system immediately starts the send to playback operation.

**Supported Project Types and Formats**

For information on the supported Project types and Formats for Media Composer Cloud Remote, see the *Media Composer / Cloud Remote ReadMe.*

**Stopping and Starting Media Indexer on a Mac OS X System**

In a Production Management environment, if Media Composer cannot connect to the Media Indexer running on your system the application displays the following message when it starts: “Could not connect to the Media Indexer. Verify the health of the Media Indexer service.” Failure to connect to the Media Indexer prevents the application from finding the online media for your project. To correct this problem, you need to stop and then restart the Media Indexer service.

For Media Composer Cloud Remote users, you need to restart the Media Indexer service when the IP address of your system changes — for example, when you switch from an Ethernet connection to a wireless (Wi-Fi or 4G) connection.

You must be logged in to your Mac OS system with an administrative account to stop and restart the Media Indexer service.

To stop and restart the Media Indexer service on a Mac OS system:

1. Open a Terminal window by selecting Applications > Utilities > Terminal.
2. At the prompt, type the following and press Return:
   ```bash
   cd /Applications/Avid/Media\ Indexer/bin
   ```
3. The Terminal window might prompt you for your password. Type your administrative password and press Return.
4. To stop the service, type the following and press Return:

`sudo ./mi.sh remove`

The Media Indexer service stops.

5. To restart the Media Indexer service, type the following and press Return:

`sudo ./mi.sh install`

The Media Indexer service restarts. You might have to wait up to 30 seconds for the service to complete the restart operation.
Avid Interplay Transfer lets you transfer Avid assets to and from another workgroup, send finished sequences to a configured playback device, and capture media from a configured ingest device. You can also use Interplay Transfer in a standalone environment (an environment other than Avid shared storage) to move Avid assets between workstations.

When you use Interplay Transfer in a workgroup environment, you can use several types of transfers.

- You can perform a transfer from within the Avid editing system to another workgroup or playback device. See “Transferring Avid Assets from an Avid Editing Application” on page 1075.
- You can transfer finished sequences to a configured playback device. See “Transferring Avid Assets to a Playback Device” on page 1076.
- You can edit media during the capture process. See “Frame Chase Capture” on page 153.
- You can monitor the transfer of items from Media Composer so you can see the assets you transferred. See “Monitoring Transfers from Within the Avid Editing Application” on page 1078.
- You can also perform other transfer operations from Interplay workgroups to Media Composer, from ingest devices, from FTP servers, and between Avid MediaManager workgroups and Avid Interplay. For complete information on using Interplay Transfer, see the Avid Interplay Transfer Setup and User’s Guide.

### Installing the Interplay Transfer Client Software

You must install the Interplay Transfer client software on each Avid editing client in the workgroup that plans on transferring Avid assets to another workgroup or playback device.

Depending on your workflow and workgroup environment, you might need to install one of the Interplay Transfer support software products. If your workflow requires auto transferring of assets, you need to install the Avid Interplay Auto Media Services service that includes the Auto Transfer service. If you want to monitor transfers from a standalone system on your network, you should install the Avid Interplay Media Services and Transfer Status software.

For more information on installing Interplay Transfer, see the Avid Interplay Transfer Setup and User’s Guide.

### Setting Transfer Settings in the Avid Editing Application

To activate Interplay Transfer each time you start Media Composer and to have the application notify you of incoming transfers:

1. In Media Composer, click File > Settings and click the User tab.
2. Double-click Transfer in the Settings list.
The Transfer Settings dialog box opens.

3. Click the Settings tab.

![Transfer Settings dialog box](image)

4. In the Standalone/Incoming Requests area, do one of the following:
   - Select “Refuse All Requests,” if you do not want to receive files from another workgroup.
   - Select “User Dialog To Accept/Refuse,” and one of the following methods for accepting transfers:
     - Wait for User Action (No Timeout) — You receive a message request for a transfer. You must click OK for the transfer to occur.
     - Accept After Timeout — The system automatically accepts the file after the timeout.
     - Refuse After Timeout — The system does not accept the file after the timeout.
   - In the Timeout (seconds) text box, type the amount of time you want to set for the timeout.

5. In the Status Window area, do the following:
   a. In the text box, type the number of seconds you want the status window to update.
   b. (Option) Select “Bring up window if error occurs” if you want errors to display.

6. (Option) In a workgroup environment, if you want mixed-resolution items highlighted in the bin, select “Highlight mixed-resolution items” in the Send to Playback area.
If a sequence contains DV 25 and DV 50 media within the same sequence, that sequence is highlighted in red in the bin. Interplay Transfer cannot send sequences that contain both DV 25 and DV 50 media to playback. This feature allows you to easily identify those sequences.

7. In the Output Audio Mix area, select the type of audio output you want.
   - Direct channel output — Send to Playback transfers audio tracks without performing a mixdown.
   - Stereo output — Send to Playback mixes all of the tracks to a stereo pair, using pan controls to split the tracks. The sequence is copied before the mixdown is edited in, and the suffix .transfer is added to the name (same as in the direct output option).
   - Multiple Mixes — Send to Playback mixes selected tracks to specified output channels, using the mapping specified in the Multiple Mix Editor dialog box. The operation copies the sequence before editing in the mixdown, and it adds the suffix .transfer to the name (same as in the direct output option). For information on mapping audio tracks to output channels, see “Mapping Audio Tracks to Output Channels” on page 1072.

8. In the Transcode area, if you want to allow the transcoding of clips before performing a send to playback operation, do the following:
   - Select “Transcode before sending to playback.”
   - From the Minimum resolution warning threshold menu, select the lowest resolution allowed for the playback device before a warning message is displayed.

   For example, if you select MPEG30, a warning message will display during a send to playback operation, if a clip in the sequence has a resolution below MPEG30. Therefore, no warning message displays when clip resolutions are MPEG30 and above.

   *Dynamic Relink must be enabled to use the Transcode before sending to playback option.*

   For more information about using these settings, see “Transcoding of Mixed Resolution Clips During a Send to Playback” on page 1078.

9. Click the TMClient.ini tab.

10. In the Other Workgroups area, click Add.
    The Add Workgroup To List dialog box opens.
If you want to edit the names of any of the Interplay Transfer servers or workstations listed in the Other Workgroups area, select the name, click Edit, and make the changes.

11. Do one of the following:
   - In a workgroup environment, type the name of the other Interplay Transfer server in the Server text box, and type the name of your workgroup in the Workgroup text box.
   - In a standalone environment, in the Server text box, type the computer name of other workstation, and in the Workgroup text box, type the name you want to see in the Transfer menu.

12. Click OK.
    The name you typed displays in the Other Workgroups list.

13. Click the Settings tab, and then click OK.

### Send to Playback with Multichannel Audio Tracks

This section describes a best practice for sending a sequence containing multichannel audio tracks to playback when using Direct Out mode. For information on sending multichannel audio to playback using Multiple Mixes, see “Mapping Audio Tracks to Output Channels” on page 1072.

When using Direct Out mode, keep the multichannel audio tracks at the bottom of your audio tracks. When you send to playback in Direct Out mode the system expands the stereo tracks to separate mono tracks. If there are single tracks at the bottom of the track list you may get unexpected results after the top tracks expand. For example, a single track that was on track 5 may now be on a different track. If you keep the single tracks at the top you can avoid this kind of problem.

### Mapping Audio Tracks to Output Channels

The Multiple Mix Editor dialog box allows you to map any combination of audio tracks to any of the 16 available output channels when you send a sequence to playback using Interplay Transfer. The Send To Playback operation performs a mixdown on the selected tracks before the application sends the sequence to Interplay Transfer.

The mappings you create in the Multiple Mix Editor affect any sequence you send to playback. If you want to use different mixes for different sequences, create a custom Transfer Settings template for each separate type of mixdown.

- You can map a single audio track in the Timeline to a single output track — for example, you can map audio tracks 2, 4, 6, and 8 to output channels 1, 2, 3, and 4, respectively. Stereo tracks require two output channels in the sequence that you send to playback unless you want to perform a stereo-to-mono mixdown.
- You can select multiple audio tracks and map them to a single output channel — for example, you can map audio tracks 4, 5, 8, and 9 to output channel 1.
You can map a single track to multiple channels — for example, you can map track 2 to output channels 1, 3, and 5.

You can save your map as a custom Transfer settings template.

Each stereo output requires two channels, but you can mix mono and stereo channels for your Send to Playback operation as long as you do not exceed the maximum of 16 output channels.

**To create a map of audio tracks to output channels:**

1. In Media Composer, click File > Settings and click the User tab.
2. Double-click Transfer in the Settings list.
   
   The Transfer Settings dialog box opens.

3. Click the Settings tab.

   ![Transfer Settings dialog box](image)

4. In the Output Audio Mix area, select Multiple Mixes, and then click Edit.
   
   The Multiple Mix Editor dialog box opens.
5. Click the Format buttons to cycle through the available options until you find the appropriate format:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono tracks</td>
<td>Maps audio tracks to mono channels, with any assigned stereo tracks mixed down to a mono channel.</td>
</tr>
<tr>
<td>Stereo tracks</td>
<td>Maps audio tracks to a single stereo channel, using the pan information on the input tracks to generate stereo output.</td>
</tr>
</tbody>
</table>

6. In the track selector row, click the channel or channels for each audio track you want to include in your output. If the track is not visible, use the scroll bar to locate the track you want to map to an output channel.

The audio channel button and the corresponding Output button change to purple. You can click the channel button again to remove it from the output mixdown. You can also click the Output button to remove it from the from the output. Only active output channels are sent to playback.

7. (Option) In the Label text box, type a label to identify the type of output for your mixdown. You can use the labels to describe the kind of mixdown for your output, but Media Composer does not send this information to the playback device.
8. Repeat steps 5 through 8 to map additional audio tracks to output channels.

9. When you finish assigning tracks to output channels, click OK to save your mixdown sequence.

   The Multiple Mix Editor closes.

10. In the Transfer Settings dialog box, click OK.

To save a custom map of output audio channels as a settings template:

1. Click File > Settings and click the User tab.

2. Click Transfer.

3. Select Edit > Duplicate.

   A duplicate setting appears in the Settings list.

4. Name the setting by doing the following:
   a. Click the custom name column.
   b. Type a name.
   c. Press Enter.

   When you move the pointer over the custom name column, the pointer changes from a pointing finger to a text insertion bar.

   You can select this new setting whenever you send a sequence to playback using Interplay Transfer.

**Transferring Avid Assets from an Avid Editing Application**

If Interplay Transfer is properly installed and enabled on your Avid editing system, it starts automatically whenever you start Media Composer. When you complete a sequence, you can transfer it from Media Composer to any other connected workgroup or to a playback device. Once you send the sequence, you can work on another project while the transfer is taking place.
For information about configuring Media Composer for transferring assets, see the Avid Interplay Transfer Setup and User’s Guide.

To send clips or sequences to another workgroup from within Media Composer:

1. (Option) If you want to use a Transfer setting template, select the custom Transfer setting in the Settings window. For more information on creating a custom map for sending sequences to Interplay Transfer, see “Mapping Audio Tracks to Output Channels” on page 1072.

2. Open the bin that contains the clips or sequences you want to send.

3. Select a clip or sequence in a bin. Ctrl+click to select multiple clips or sequences.

4. Do one of the following:
   - Right-click the sequence and select Transfer > Send To Workgroup and then select the available workgroup to which you want to send the assets.
   - Select Transfer > Send To Workgroup and then select the available workgroup to which you want to send the assets.

The assets are sent to the Interplay Transfer server, where they are then sent to the selected workgroup. You can now work on another project while the transfer is taking place.

For information on monitoring the transfer of assets, see “Monitoring Transfers from Within the Avid Editing Application” on page 1078.

**Transferring Avid Assets to a Playback Device**

In a broadcast environment, you can transfer a finished sequence to a configured playback device. For information about configuring the playback device for transfers, see the Avid Interplay Transfer Setup and User’s Guide.

To send a finished sequence to a playback device:

1. (Option) If you want to use a Transfer setting template, select the custom Transfer setting in the Settings window. For more information on creating a custom map for sending sequences to Interplay Transfer, see “Mapping Audio Tracks to Output Channels” on page 1072.

2. Open the bin that contains the clips or sequences you want to send.

3. Select a clip or sequence in a bin. Ctrl+click to select multiple clips or sequences.

4. Do one of the following:
   - Select Transfer > Send To Playback, and select the available playback device to which you want to send the sequence.
   - Right-click the clip or sequence in the bin, and select Send To Playback, and select the available playback device to which you want to send the sequence.

   The Send to Playback dialog box opens.

   If necessary, you can set the sequence to high priority by clicking the circle in the PWT (Play While Transferring) column next to the sequence.

   If you try to send a sequence or clip with the same tape ID as one the Interplay Transfer already has, you receive an error message. If you want to overwrite the tape ID name, select the Overwrite option. Overwrite the tape ID only if you are sure you want to overwrite the previous tape ID name.
5. Click OK.

The sequence is sent to the Interplay Transfer server, which then sends it to the selected playback device. You can now work on another project while the transfer is taking place.

For information on monitoring the transfer of assets, see “Monitoring Transfers from Within the Avid Editing Application” on page 1078.

**Working with Rundowns (NewsCutter Option)**

In a broadcast environment, you can enable the Interplay Transfer scheduling feature to allow interaction with the Newsroom Computer System (NRCS). You can select the assets to send to playback, and the schedule list from the NRCS determines the order in which the assets are played back.

**To use the Interplay Transfer with rundowns:**

1. On your Interplay Transfer server, click Start, and select All Programs > Avid > Avid Interplay Transfer Engine Configuration.

   The Interplay Transfer Engine Configuration window opens.

2. In the Playlist Information area, select “Use Newsroom rundowns to schedule transfers.”

   ![Playlist Information](image)

3. Type the computer name of the Newsroom Server.

4. Type the user name and password.

5. If you know the name of the schedule file, type it in the Schedule File Name text box.

   The schedule file specifies which rundowns to use at which time. See “Creating a Rundown Schedule File (NewsCutter Option)” on page 1078.

6. Click OK.

7. Restart the Interplay Transfer server.

   Anytime the configuration information changes, you must restart the server.

8. On your Avid editing system, open the bin that contains the sequences you want to send.

9. Select the sequences.

10. Select Transfer > Send To Playback and select the available playback device to which you want to send the sequence.

    The Send to Playback dialog box opens.

11. Click OK.

    The sequences play back based upon the order in which they appear in the NRCS rundown list.
In the Send to Playback dialog box, if you set one of the sequences to high priority by clicking the circle in the PWT column next to the sequence, that sequence has priority over the rundown list.

For information on monitoring the transfer of assets, see the *Avid Interplay Transfer Setup and User’s Guide.*

**Creating a Rundown Schedule File (NewsCutter Option)**

A rundown schedule file tells the Interplay Transfer server which rundown to schedule at what time. The format is the time to start monitoring the rundown followed by the name of the rundown. A sample rundown schedule is as follows:

```
# Rundown Schedule File
# Number of elements
9
#Time (after) Rundown Name
00:00:00 5a
05:55:00 6a
06:55:00 7a
11:45:00 noon
14:45:00 3pmcutin
15:45:00 4pmcutin
17:55:00 6p
20:45:00 9pmcutin
21:10:00 10p
```

**Transcoding of Mixed Resolution Clips During a Send to Playback**

When you perform a Send to Playback operation, the application automatically renders effects and relinks your sequence to the target resolution. You can use the Send to Playback command with sequences that contain clips of different resolutions. Any clips in the sequence with resolutions not matching the target resolution settings in the Dynamic Relink dialog box are transcoded to the target resolution. The application creates a new master clip (with the extension `.new`) and associates the new clip with the new transcoded media.

Before the Send to Playback operation begins, the application searches the sequence for any clips with an undesirable resolution for the transcode operation, such as clips with low resolutions that would create a low quality output after the clip is transcoded. If clips are found, a warning message is displayed to let you decide if the Send to Play operation should continue with a lower quality output. You can set the minimum resolution allowed before displaying the warning message by using the Transfer Settings dialog box. For setup information, see the *Avid Interplay Transfer Setup and User’s Guide.*

*Dynamic Relink must be enabled to use the Transcode before sending to playback option. For information about using Dynamic Relink, see the Media Composer Help system.*

**Monitoring Transfers from Within the Avid Editing Application**

After you transfer an asset from within Media Composer, you can monitor the transfer.
To monitor the asset transfer:

1. Display the Transfer Status window by doing one of the following:
   - For the Avid Instinct and Avid Interplay Assist applications, select File > Interplay Transfer > Show Status.
     The Interplay Transfer tab displays the transfers.
   - For other Avid editing applications, select Transfer > Status Window.
     The Transfer Status window opens.

2. Right-click the status of a particular transfer to display the status options.
   See “Transfer Status Window Options” on page 1079.
   A plus sign in the PWT column indicates the clip or sequence has been set to a high priority.

**Transfer Status Window Options**

The following table lists the status options available when you right-click a transfer displayed in the Transfer Status window during a transfer.

<table>
<thead>
<tr>
<th>Status</th>
<th>User Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transferring</td>
<td>Pause or cancel the transfer.</td>
</tr>
<tr>
<td>Paused</td>
<td>Resume or cancel the transfer.</td>
</tr>
<tr>
<td>Error (plus information indicating the error)</td>
<td>Retry or clear the transfer.</td>
</tr>
<tr>
<td>Pending</td>
<td>Cancel the transfer.</td>
</tr>
<tr>
<td>Completed or Canceled</td>
<td>Clear the transfer.</td>
</tr>
</tbody>
</table>

**Sorting the Transfer Status Columns**

You can sort the transfer status column into either ascending or descending alphabetical order. For example, you might want to view the status or locations of the transfers in alphabetical order. This makes it easy to view all the completed, paused, or canceled transfers together.
To sort a transfer status column:

1. From the Transfer Status window or Interplay Transfer tab, right-click the column to display the Sort options.

2. Select either Sort, Sort Reversed, or No Sort.
   Sort lists the information in alphabetical order.

Clearing the Transfer Status Window

When you are using the Transfer Status window from within Media Composer to view the status of any transfers, you should periodically clean up the Transfer Status window. The Transfer Status window is cleared of any leftover status messages when you exit Media Composer and then restart it. If you have not restarted Media Composer in a while, and your system appears to be sluggish, clear the messages in the Transfer Status window.

To clear the Transfer Status window:

1. Do one of the following:
   - In the Avid Instinct and Avid Interplay Assist applications, select File > Interplay Transfer > Clear Status.
   - In Media Composer, select Transfer > Status Window.
     The Transfer Status window opens.

2. Press Ctrl+A to select all the items in the Status window.

3. Press Delete.
   All the items are removed from the Transfer Status window.
Using MultiRez and Dynamic Relink

This chapter provides information about using MultiRez and dynamic relinking. MultiRez is available only on Avid editing systems that have the Avid Interplay Media Indexer installed.

- Understanding MultiRez and Proxy Editing
- Acquiring Media at Multiple Resolutions
- Understanding How Clips are Associated with Multiple Resolutions
- Options for Clip and Media Association
- Understanding Dynamic Relink
- Workflow: Editing a Film or HD Project using MultiRez
- Considerations When Working with Dynamic Relink
- Using the Dynamic Relink Settings Dialog Box
- Relinking in Frame Chase Editing
- Using the Relink Dialog Box in an Avid Interplay Environment
- Displaying Whether Media Is Available for Dynamic Relinking
- MultiRez Button Menu
- MultiRez Bin Headings
- Understanding Options for Deleting MultiRez Clips and Media
- Deleting MultiRez Clips and Media from a Bin
- Working with Partially Online Files
- Quality Matching

Understanding MultiRez and Proxy Editing

MultiRez (a term derived from “multiple resolutions”) lets you create a master clip that is associated with multiple media files of different resolutions. For example, you can use the Avid Interplay Low-Res Encoder to simultaneously capture a single master clip that is associated with both low-resolution and high-resolution media files. MultiRez also lets you capture an audio clip with more than one sample rate.

Proxy editing is a workflow where you edit with a low-resolution version of media and then conform the edits into a composition that refers to an equivalent high-resolution version of the same content.

In a post-production workflow, you capture material at a low resolution and perform what is referred to as offline editing, then batch capture the same clips at a higher, online resolution and relink the sequence to the higher resolution.
In a newsroom, Avid products might be configured to capture high-resolution and low-resolution versions of a clip at the same time. Editors work with the low-resolution version and then use MultiRez to relink to the high-resolution version for final output.

A news workgroup might also consist of a number of finish editing stations in addition to the journalist stations. The journalist systems can work effectively with a lower bit-rate version of the media, which uses less network bandwidth. The finishing systems use online-quality media, which requires a large amount of disk space and network bandwidth. The journalists or editors can use dynamic relink to switch to the high-resolution media when it comes to adding effects or sending the final sequence to a playback device.

**MultiRez and Archiving**

You can combine proxy editing and MultiRez with archiving to conserve disk resources. A newsroom editor can delete high-resolution material that is archived, continue editing a low-resolution version, and then restore the needed high-resolution material from the archive later. Archiving also allows a newsroom editor to keep a viewable version of a sequence online in case a story becomes active again — the editors can restore the high-resolution version of the sequence from the archive.

**MultiRez and the Media Indexer**

MultiRez is managed by the Avid Interplay Media Indexer. The Media Indexer is a background service that keeps track of the media files in storage locations that you identify. On Avid Interplay clients, it works with both local storage and shared storage. For more information about the Media Indexer, see the *Avid Interplay Software Installation Guide* and *Avid Interplay Best Practices*.

*The Media Tool and Relink dialog box work differently in an Avid Interplay environment. For more information, see “Using the Media Tool in an Avid Interplay Environment” on page 314 and “Using the Relink Dialog Box in an Avid Interplay Environment” on page 1106.*

**Acquiring Media at Multiple Resolutions**

In an Avid Interplay environment, you can create and store multiple resolutions of the same media. These can be acquired in several ways. You can configure a workgroup to ingest both high and low-res media simultaneously. You can also first create master clips with high-res media, and if your hardware permits it, you can re-capture these clips as low-res proxies. If multi-rez batch capturing is not supported, you must use your Avid software to transcode to a low-res proxy.

**Dual-Ingest Configuration**

In a newsroom environment, you can use CaptureManager™ or Interplay Capture, an AirSpeed® or AirSpeed Multi Stream system, and an Avid Interplay Low-Res Encoder to simultaneously ingest high-resolution and low-resolution versions of the same master clip. You can use an AirSpeed Multi Stream to ingest both high-resolution and low-resolution (Avid H.264) versions of the same master clip.
Batch Capture Multiple Resolutions

You can capture more than once from the same tape at different resolutions and associate the new resolutions with the same master clip. You can batch capture from any system that has access to the master clip and original tape. For example, you can batch capture from the same system that acquired the media originally, or you can use Avid Interplay to check out a clip on another system and perform the batch capture there.

Capture High-Res and Transcode to Low-Res

- You can capture at a high resolution from within Media Composer and then use Avid Interplay Transcode to create different resolutions of the same clip. Interplay Transcode keeps the same master clip and associates it with the new resolution.
- You can use the Consolidate/Transcode command within Media Composer to create different resolutions of the same master clip. If you consolidate, Media Composer creates a new clip for each resolution. If you transcode, you have the choice of associating the new resolution with the original master clip, or creating a new clip. See “Understanding How Clips are Associated with Multiple Resolutions” on page 1086.

Batch Capturing Media at a Different Resolution

Batch capturing lets you create different resolutions of media through the same process that the original media was captured from hardware. To perform a batch capture, you must have a master clip containing either a clip log or previously captured media.

You can only create one new resolution at a time using batch capture. To capture multiple resolutions at the same time (ie: high-res and a proxy simultaneously), use the Interplay Low-Res Encoder. See the Interplay documentation for more information.

To batch capture a different resolution:

1. Prepare your system for batch capturing, as described in the Help for Media Composer. Be sure to select the new resolution you would like to capture in the Media Creation settings Capture tab or in the Capture tool.
2. Select the clips or sequences you want to batch capture.
3. Select Clip > Batch Capture.
   The Batch Capture dialog box opens.
4. Deselect “Offline media only” to specify that you want to re-capture media that is already online, in addition to offline media.
   The “Discard original local media” option appears.
5. Deselect “Discard original local media” to keep the original resolution of your clips or sequences.
6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend before the beginning and after the end of the original master clip.
   When you batch capture, deseleting this option prevents capturing across a discontinuous timecode error.
7. Click OK.
   If you have not loaded a tape, Media Composer prompts you to load the original tape.
8. Load the tape into the tape deck, and click Mounted.
A dialog box opens.

9. Click OK to confirm the tape and deck entries and to begin the capture process.

Media Composer captures each clip from the tape, in start timecode order.

⚠️ **When you batch capture, make sure to accept the original tape name so that the new media files are associated with the same source as the original media files.**

Batch capture does not create any new master clips. As new media files are created, the Media Indexer adds them to its database, and the original master clip is associated with additional media files. Media files in multiple resolutions are indicated by black dots in the appropriate bin columns. The following illustration shows a clip originally captured at 15:1s and batch captured at 1:1 (uncompressed).

---

Batch Importing File-Based Media at Different Resolutions

Using Batch Import, you can import file-based media at different resolutions. To perform a batch import, you must have a master clip that has the media imported in another resolution.

**To batch import a different resolution:**

1. Mount and connect to any removable drives that hold the original file-based media.
2. Open the bin, and select the imported master clips and sequences you want to reimport.
3. Select Clip > Batch Import.

A message box opens.

![Batch Import Message Box]

4. Click All Clips to import new resolutions for media that is already online, in addition to offline media.

The message box closes and the Batch Import dialog box opens.
Acquiring Media at Multiple Resolutions

5. In the Import Target area, select the desired resolution and storage location.
6. In the Import Options area, select “Keep existing local media” and any other options.
7. Click Import.

Media Composer imports the files and creates media in the resolution you specified. The original media file is preserved, and the master clip is now associated with an additional resolution.

Transcoding Media to Low-Res Proxies

Transcoding allows you to convert media to any Avid supported format. Use the transcode operation only if your hardware does not support batch capturing in a desired proxy format. Transcoding is only useful for creating lower resolution versions of high-res media; it is not recommended that you transcode from low-res to high-res.

To transcode a clip using Media Composer:
- Right click the clip in the bin and select Consolidate/Transcode.

To transcode a clip using the Interplay Transcode service, do one of the following:
- In Avid Interplay Access, right-click the clip and select Transcode. Select the profile that has been created for this transcode and click Set.
- In Media Composer, right-click the clip in the bin and select Production Services > Avid Interplay Transcode Service. Select the profile that has been created for this transcode.
Set up an Auto Transcode folder in Interplay Access and drag and drop clips to the folder.

The Transcode service transcodes the clip and stores the media according to the instructions in the profile. The new media is associated with the original clip metadata. The following illustration shows an example of a low-res proxy in the Interplay Window. You can see that the current resolution for the clip is AVCIBP-BLL3.0.60. This is the Avid editing application representation for 720p/59.94 proxy media.

Understanding How Clips are Associated with Multiple Resolutions

In a MultiRez environment, relinking is source based. That is, Media Composer relinks a clip to its media according to the source of the clip rather than the name of the clip.

Whenever you create a new tape or import a file, Media Composer creates a unique source ID that is used by Media Composer and is not visible to users.

You create a new tape by clicking the New button in the Select Tape dialog box, entering a name for the tape, and clicking OK.

720p proxy media can only be created using the Interplay Transcode service. The Consolidate/Transcode operation in Media Composer does not support 720p proxy media.
Media Composer then associates the new source ID with each clip that you capture from that tape.

Example of source ID association: the source ID Media Composer assigns to a tape (for example, 12345) is also associated with each clip and media file you capture from that tape.

Later, if you recapture a clip at a different resolution, make sure to select the tape name originally associated with that clip. If you select the original name and use the original tape, Media Composer associates the new media with the original master clip. In an Avid Interplay environment, this source-based association is the basis for dynamic relink.

Avid CaptureManager also uses a source ID to associate a master clip with any media created at the same time, such as a clip captured with two resolutions in a dual-ingest configuration. However, instead of associating all clips from the same tape with the same source ID, CaptureManager creates a new source ID every time it captures a new clip.

For details of the possible ways that master clips and media files might be associated with one another in a MultiRez environment, see “Options for Clip and Media Association” on page 1087.

Guidelines for MultiRez Tape Management

When working in a MultiRez workflow, it is important to name tapes properly. In particular, you should keep the following in mind:

- Whenever you create a new tape, Media Composer generates a new source ID, even if the name you type for the new tape exactly matches that of an existing tape. You cannot dynamically relink media that does not share a source ID.
- Do not use the same name for two different tapes or different names for the same tape. This might cause incorrect media association.
- Do not use the default tape name “New Tape.”

Options for Clip and Media Association

You can associate a single master clip with multiple media files. You can also associate two or more master clips with the same media if the clips share a source ID and timecode.

Single Clip, Multiple Resolutions

The following illustration shows a single master clip that was captured in two resolutions: 15:1s and 1:1 (uncompressed). This could be the result of a batch capture, a dual-ingest operation, or transcoding.

In a bin, black circles in the 15:1s column and the 1:1 column show this association, as in the following illustration.
Options for Clip and Media Association

This information also appears in the Interplay Window.

You can batch capture the clip in additional resolutions; there is no limitation to the number of media files associated with a clip.

Multiple Clips, Multiple Resolutions, and the Affinity Model

You can transcode the media associated with a clip to create media in a different resolution, usually to create a low-resolution version of the clip. You can choose to create a new master clip or associate the new media with the original master clip. For more information, see “Using the Transcode Command” on page 322.

If Media Composer associates the new media with the original clip, the bin displays multiple resolutions for the master clip. For more information, see “Single Clip, Multiple Resolutions” on page 1087.

If Media Composer creates a new master clip (with the extension .new), it associates the new clip with the new transcoded media. In this case, Media Composer copies the source ID to the new clip and new media.

When the Avid Interplay Transcode transcodes a clip, it associates the new resolution with the original clip. It does not create a new clip.

The following illustration shows a clip captured in 1:1 and transcoded to 15:1s. Media Composer associates each clip with both resolutions because they share a source ID and a timecode span.
Options for Clip and Media Association

Example of associations between multiple clips and multiple resolutions. The original capture (top) creates high-resolution media. A transcode operation (bottom) creates a new master clip and a new media file at a lower resolution. The timecode span and length of both clips is the same. Each clip is associated with the resolution created at the time of the capture or transcode (solid arrows), and also with the other resolution (dashed arrows). The source ID of the original tape is associated with both clips and both media files.

In a bin, both clips appear with black circles in the 15:1s column and the 1:1 column.

<table>
<thead>
<tr>
<th>* Morocco Bin</th>
<th>15:1s (NTSC)</th>
<th>1:1 (NTSC)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Woman in bazaar scene</td>
<td><img src="image" alt="Black Circle" /></td>
<td><img src="image" alt="Black Circle" /></td>
</tr>
<tr>
<td>Woman in bazaar new.01</td>
<td><img src="image" alt="Black Circle" /></td>
<td><img src="image" alt="Black Circle" /></td>
</tr>
</tbody>
</table>

Although the two clips share media, there is a special association between the clip and the media created with that clip. In the preceding illustration, this original association is shown by solid arrows. The tracking of the original association is referred to as the **affinity model**, because Media Composer keeps track of the relationship (affinity) between the clip and the media created with the clip. The media files associated with the clip are called **affinity resolutions** or **affinity media**. The affinity model applies when you are deleting clips and media from a bin. For more information, see “Deleting MultiRez Clips and Media from a Bin” on page 1114.

Partial Clips, Multiple Resolutions

MultiRez also supports association of clips that share only part of a timecode span. For example, after capturing a clip at 15:1s, you might need to recapture only part of the clip at 1:1. Because both clips share a source ID and a timecode span, Media Composer associates both clips with the same resolutions and lets you dynamically relink the shared section. The following illustration shows these associations. The original association is shown by solid lines, and the additional association is shown by dashed lines.
Example of associations between clips sharing only part of a timecode span. The original capture (top) creates low-resolution media. A recapture operation (bottom) creates a new master clip and a new media file at a higher resolution. The new master clip is shorter than the original but shares the same timecode span. Each clip is associated with the resolution created at the time of the capture (solid arrows), and also with the other resolution (dashed arrows). The source ID of the original tape is associated with both clips and both media files.

In a bin, the original clip appears with a half circle in the 1:1 column, to indicate that only part of the clip is available in 1:1. The entire new clip (with the .01 extension) is available in both resolutions, as indicated by the full circles in both resolution columns. The following illustration shows these clips in a bin.

You can also create partially online files through archiving, consolidation, and transcoding a subclip. For more information, see “Working with Partially Online Files” on page 1114.

**Understanding Dynamic Relink**

Dynamic relink is a feature that lets you select which media you want to use when you are working in a MultiRez environment. Typically, you use low-res media for offline editing and high-res media for a final master. For instance, you can edit in SD and output in HD. Dynamic relink lets you control how Media Composer links your clips to the appropriate media.

*Dynamic relink is currently not supported for HD media that requires pulldown. Therefore, you can only use it with projects where media has been acquired at the native frame rate (without pulldown).*

You specify two different groups of settings:

- **Working settings** are the settings you want to use while you edit the sequence:
  
  For offline editing of a sequence, Media Composer uses the resolution specified in the working settings. This is where you can specify a low-res proxy instead of high-res media so that you can work more efficiently, and save space on your online storage.

- **Target settings** are the settings you want to use for your final master:
When you finish the offline editing, the Send to Playback command automatically outputs the sequence in your target resolution and format. The clips in the sequence do not change — Media Composer dynamically relinks them to the media files in the target resolution.

You specify these settings in the Dynamic Relink Settings dialog box, which is available in the Settings list (File > Settings and click the Project tab). For more information, see “Using the Dynamic Relink Settings Dialog Box” on page 1098.

![Dynamic Relink Settings dialog box](image)

The following illustration shows a bin and a sequence. The first version of the sequence shows the clip in the working resolution (15:1s) and the second version shows the same clip in the target resolution (1:1). The clip name is the same in both cases, but the resolution of the clip (as shown in the text on the clip) is different.
To display the clip resolution for each clip in the Timeline, click the Timeline Fast Menu button and select Clip Text > Clip Resolutions.

Using Dynamic Relink with Media Composer | Cloud Editing Systems

Dynamic relink should be enabled when you work with remote editing systems connected with Media Composer | Cloud. Refer to the appropriate section below depending on where your editing system is located in the Interplay realm.

Remote Editing Systems

Generally, when editing a sequence in a remote editing system, it's best to keep the dynamic relink enabled. This way, you will have access to a clip's media on a remote storage as soon as it comes online. In addition, any clips linked to local or remote storage will display in the appropriate color on the timeline to indicate availability of media corresponding to your dynamic relink settings—see “Using Clip Coloring to Show Available Resolutions” in the help.

For clips linked to media on the remote storage, you will still only see the compressed media in your viewer during playback.

For clips linked to media on your local storage, you will always see the media in its native resolution. This media is transcoded according to your upload settings when it is uploaded to the central Interplay server. However, your system will continue to display the originally-linked media.

Editing Systems at the Main Facility

In a Media Composer | Cloud workflow, editing systems at the broadcast station or post production facility need to enable dynamic relink so that they can relink to the media associated with linked clips uploaded by a remote Media Composer | Cloud client. In addition, they can also set the resolution of the uploaded media to which they want to relink—see “Applying Working and Target Settings for Dynamic Relink” on page 1099”.

To display the clip resolution for each clip in the Timeline, click the Timeline Fast Menu button and select Clip Text > Clip Resolutions.
There are some differences in how dynamic relink functions with the clips uploaded from a remote editing system:

- Unlike typical dynamic relink operations, relinking with AMA media clips requires that you first load the clips associated with the AMA clip in a bin before you can relink.
- For some formats, AMA clips might not provide full media quality description. In this case, Media Composer relinks your clip to the available media that most closely matches the dynamic relink settings, ignoring any unspecified parameters.
- Dynamic relink always privileges managed media (Avid media that you have captured, consolidated, or transcoded) over linked AMA media because the quality of managed media is higher than linked AMA clips. Dynamic relink always selects managed media corresponding to an AMA clip if it is available and has been indexed by the media indexer.

**Workflow: Editing a Film or HD Project using MultiRez**

This workflow describes how to link to media of different resolutions in the context of a Film or an HD project. The steps involved are:

- Opening an HD project and checking out the clip
- Setting Dynamic Relink to work with the low-res proxy
- Performing a partial restore to restore the portions of the clip used in the sequence.
- Using Dynamic Relink to start working with the high-res media.

Most of the same steps apply when working with RGB and 720p media.

*Dynamic relink is currently not supported for HD media that requires pulldown. Therefore, you can only use it with projects where media has been acquired at the native frame rate (without pulldown).*

**To create a Film or HD Project:**

1. When you create the project, make sure it supports the resolution you want to use. For example, for 25p Film projects, select 1080p/25. The following illustration shows the Project selection for a 25p Film project used in this example.
2. (Film only) If your source media is film-based, check the Film box and select the Film Type. Immediately after creating your project, set up the Film settings under the settings tab.

To check out the clip and set Dynamic Relink:
1. In Media Composer, select Tools > Interplay Window.
2. Locate the clip in the Interplay Window and drag it to the bin.

   The following illustration shows the clip in the Interplay window and the bin. Notice that both the high-res and low-res are online.

   ![Interplay Window](image1.png)
   High-res and low-res media both online (filled circles) for the clip in the bin

3. Open the Dynamic Relink dialog box and set the working resolution to the low-res proxy.

   The following illustration shows the Dynamic Relink values used in this example to link to the low-res media.

   ![Dynamic Relink](image2.png)
4. Edit the media into a sequence.

By default, whenever you load clips into a monitor or the Timeline, they are linked to media that matches the working settings.

The following illustration shows the bin after the sequence is created. In this example, the administrator has already archived and deleted the high-res material. The MultiRez bin columns show that the high-res media is completely offline.

5. (Skip this step if the administrator did not archive the high-res media)

When you are finished editing the sequence, restore the portions of high-res material used in the sequence from the archive.

The following illustration shows the bin after the partial restore operation is completed. The MultiRez bin columns show that the high-res media is now partly online because only the required portions of the high-res media are restored.
6. In the Target settings, set the project format for output. (This also determines the resolutions that are available in the Dynamic Relink target settings.) You can set this format independently of the format set in the Format tab of the Settings window. Select File > Settings.

Media captured in this format will be used during output.

7. If you need to create effects that require you to view the high-resolution media, check the Override Working Settings with Target Settings box in the dynamic relink window to dynamically relink clips to media that matches the target settings.

⚠️ **Render effects only when you have linked to the target settings. This should be done as the last step before output. If you return to the working settings, any media files created by rendering effects (precomputes) will not dynamically relink in the target resolution.**

8. Open the Dynamic Relink dialog box and set the working resolution to the high-res version.

The following illustration shows the Dynamic Relink values used to link to the high-res video and audio. In this example, a specific resolution was chosen.
9. Render effects in the target resolution if necessary.

You can use the MultiRez button and MultiRez clip coloring to give you the necessary indications that you may not have media that matches the target settings.

10. Output your final master by doing one of the following:

   - Create a digital cut.
   - Use the Send to Playback command.

   When you perform a Send to Playback operation, Media Composer automatically renders effects and relinks your sequence to the target resolution.

   **⚠️ When you use the Send to Playback command, make sure you are using the target settings required by the playback device or Send to Playback fails.**

**Considerations When Working with Dynamic Relink**

Consider the following when you are working with dynamic relink:

- If you connect to an Avid ISIS media network with a 100Base-T connection in a Zone 3 configuration, you can access MPEG-2 low-resolution video and MPEG-1 Layer II (or MP2) compressed audio. This is useful for browsing media stored on the media network as the low-
Using the Dynamic Relink Settings Dialog Box

You use the Dynamic Relink Settings dialog box to enable dynamic relink and to specify your working settings and target settings. You can also use this dialog box to override the working settings with the target settings. If you work with mixed rate material, you can also enable dynamic relink for mixed rate sequences.

For complete reference information on the Dynamic Relink settings, see “Dynamic Relink Settings” on page 1174.

Dynamic Relink settings are project settings. You can use them as site settings, so that all projects you create on your editing system use the same settings. For more information, see “Using Site Settings” on page 1143.

Opening the Dynamic Relink Settings Dialog Box

To open the Dynamic Relink Settings dialog box, do one of the following:

- Select File > Settings, click the Project tab and double-click Dynamic Relink.
- Right-click the MultiRez button at the bottom of the Timeline and select Dynamic Relink Settings.

Enabling Dynamic Relink

To enable dynamic relink:

1. Do one of the following:

- Select File > Settings, click the Project tab and double-click Dynamic Relink.
- Right-click the MultiRez button at the bottom of the Timeline and select Dynamic Relink Settings.
2. Select Enable Dynamic Relink and set the appropriate target settings.

When you select this option, Media Composer performs a dynamic relink whenever clips are loaded into the source monitor or the Timeline, and displays options for working with dynamic relink.

**Applying Working and Target Settings for Dynamic Relink**

The Working Settings tab lets you specify the rules that determine the resolution you use when editing. For example, you might specify any low resolution or a specific single-field resolution because you are working on a 100Base-T connection and need to work with low-resolution material.

The Target Settings tab lets you specify the rules that determine the media that you use for your final output. For the target settings, you might want to select Relink to Offline if no match is found, because this setting provides a clearer warning if the desired resolution is not available.

For illustrated examples of typical settings, see “Examples of Working and Target Settings for Dynamic Relink” on page 1100.

**To apply working and target settings:**

1. Do one of the following:
   - Select File > Settings, click the Project tab and double-click Dynamic Relink.
   - Right-click the MultiRez button at the bottom of the Timeline and select Dynamic Relink Settings.

2. Select Enable Dynamic Relink.

3. Click the Working Settings tab, and then select your working settings.

   For information on available settings, see “Dynamic Relink Settings” on page 1174.

4. Click the Target Settings tab, and then select your target settings.

   For information on available settings, see “Dynamic Relink Settings” on page 1174.

5. To apply the settings, do one of the following:
   - Click Apply.
     The dialog box remains open.
   - Click OK.
     The dialog box closes.

As long as Dynamic Relink is enabled, Media Composer uses the working settings to dynamically relink material while you edit. Applying the target settings, however, does not dynamically relink a sequence to the target settings. You need to take one of the actions described in “Dynamically Relinking to the Target Settings” on page 1102”.

*You can use the MultiRez button in the Timeline to instruct Media Composer to color any clips for which media is not available. This is especially important because it indicates if you can create the finished sequence in the target resolution. For more information, see “Displaying Whether Media Is Available for Dynamic Relinking” on page 1106.*
Examples of Working and Target Settings for Dynamic Relink

This topic provides examples of typical working and target settings for Dynamic Relink. For information on applying settings, see “Applying Working and Target Settings for Dynamic Relink” on page 1099.

Working Settings

The working settings in the following illustration instruct Media Composer to link to the specific video resolution of 15:1s MXF. If it cannot find this resolution for a particular clip, it should display a “Media Offline” slide. Specific parameters are also set for audio: 44.1 kHz and 16-bit.

Top to bottom: Relink to offline media if no match is found, specific video resolution to match, specific audio sample rate and bit depth to match

The working settings in the following illustration instruct Media Composer to link to the specific video resolution of DV 25. If Media Composer cannot find this resolution for a particular clip, it should relink to media that most closely matches DV 25, based on the specified parameters. In this case, it should relink to a resolution that is more compressed than DV 25 (less than or equal to DV 25), such as 15:1s.

Similarly, for audio, Media Composer should use media with a sample rate less than or equal to 44.1 kHz/16 bit. If Media Composer finds no match for this rule, it should use the closest media that is available.
Using the Dynamic Relink Settings Dialog Box

Top to bottom: Use closest media if no match is found, highest quality video resolution to match and instruction to accept lower qualities, highest audio sample rate and bit depth to match and instruction to accept lower sample rates

**Target Settings**

The target settings in the following illustration instruct Media Composer to use 30i NTSC as the project format and 1:1 MXF (uncompressed) as the specific video resolution. If Media Composer cannot find this resolution for a particular clip, it should display a “Media Offline” slide. Specific parameters for final audio are also set: 48 kHz and 24-bit.
Dynamically Relinking to the Target Settings

You need to dynamically relink to the target settings when:

- You are linking to media that was updated by a remote editing system. In this case you need to update your media by either right-clicking your clips in your bins and selecting Update from Interplay, or right-clicking your master clips in Avid Access and selecting Update Status from Media Indexer.

- You need to do color correction or apply another effect that requires viewing media in the target resolution.

  In this case, you might temporarily switch from working settings to target settings, apply the effect, and then switch back to working settings.

- You are performing a digital cut.

  In this case, you override the working settings, render effects, and output the digital cut. (When you use the Send To Playback command, Media Composer automatically links clips to media in the target resolution.)

For information on establishing target settings, see “Applying Working and Target Settings for Dynamic Relink” on page 1099.
Render effects only when you have linked to the target settings. This should be done as the last step before output. If you return to the working settings, any media files created by rendering effects (precomputes) will not dynamically relink in the target resolution.

To dynamically relink clips to media that matches the target settings, do one of the following:

- Right-click the MultiRez button at the bottom of the Timeline and select “Override Working Settings with Target Settings.”

- Use the Dynamic Relink dialog box:
  a. Select File > Settings, click the Project tab and double-click Dynamic Relink. The Dynamic Relink dialog box opens.
  b. Select Enable Dynamic Relink and Override Working Settings with Target Settings.
  c. Click OK to perform a dynamic relink to media that matches the target settings and to close the dialog box.

To return to the working settings:

- Deselect Override Working Settings with Target Settings.

**Using Dynamic Relink with Mixed Rate Clips**

When you send a mixed rate sequence to playback, you can use the dynamic relink feature to output your sequence at a specified target format and resolution. Dynamic relink attempts to link clips in your sequence following the options you set in the Dynamic Relink settings dialog box (for more information, see “Using the Dynamic Relink Settings Dialog Box” on page 1098).

When using dynamic relink with mixed rate clips, Media Composer tries to link your clips to media with the appropriate frame rate. However, unlike clips with the same frame rate as your project, dynamic relink always uses the lowest and nearest resolution to your project frame rate when it does not find an exact match.

If you do not enable dynamic relink for mixed rate clips, a send-to-playback operation fails when Media Composer cannot match a mixed frame rate clip with the project frame rate.

Dynamic relink performs the following actions when working with mixed frame rate clips:

- Clips with the same frame rate as the project relink to source media based on the settings in the Dynamic Relink settings dialog box.
- Clips with a frame rate that differs from the project frame rate, but which have source media available in the target resolution, relink to the appropriate source clips.
- Clips with a different frame rate and no source media in the target resolution relink to clips using the “Less than or equal to” quality option in the Dynamic Relink settings dialog box, regardless of which settings you previously selected.
This means that dynamic relink tries to relink to the correct resolution. If it cannot find the appropriate media, it overrides the quality settings in the Dynamic Relink dialog box and instead links to media with the nearest resolution that is less than the specified one and that has the closest video format.

- Clips that cannot dynamically relink to source media cause the send-to-playback operation to fail.

**To enable dynamic relink for mixed rate sequences:**

1. Select File > Settings, click the Project tab and double-click Dynamic Relink.
   
   The Dynamic Relink dialog box opens.

2. Select Allow Mixed Frame Rate Media.

3. Click Apply, and then click OK.

**Dynamic Relink Across Frame Rates**

If you transcode media to different frame rates, you can use Dynamic Relink to conform a sequence from one rate to another.

Use the following procedure to conform a sequence from one rate to another.

**To conform a sequence from one rate to another:**

1. Load the sequence that you want to conform from one rate to another in the Timeline.

2. Open the Dynamic Relink dialog by performing one of the following:
   
   - In the Settings list in the Project window, double-click Dynamic Relink.
   - Right-click the MultiRez button at the bottom of the Timeline and select Dynamic Relink Settings.

The Dynamic Relink dialog opens.
3. Select Enable Dynamic Relink.
4. Select Allow Mixed Frame Rate Media.
5. In the Dynamic Relink dialog, in the Target Settings tab, select the target rate in the Frame Rate pull down menu.
6. Click Apply.

New master clips (and subclips) are created for the different rate media and placed in the same bin as the sequence. The sequence is relinked using the new clips. Existing master clips remain unchanged.

7. Click OK to close the Dynamic Relink dialog.
Relinking in Frame Chase Editing

Frame Chase editing is a workgroup feature that lets you work on a clip while it is being captured. If you are using Frame Chase editing with MultiRez, Media Composer can dynamically relink to in-progress media. After the clip is completely captured, Media Composer manages it in the same way it manages other clips.

*Media Composer cannot dynamically relink an in-progress clip to consolidated or transcoded clips generated from that clip until the capture is complete.*

For more information about Frame Chase editing, see *Avid Interplay Best Practices*.

Using the Relink Dialog Box in an Avid Interplay Environment

Relinking through the Relink dialog box is different from dynamic relink. In an Avid Interplay environment, relinking through the Relink dialog box is limited to non-master clips (subclips and sequences). You can relink these only through source timecode and tape. Other options are unavailable.

Relinking through the Relink dialog box is clip-based. Clips are linked to one set of media (video, audio, or both) and you relink a sequence (or subclip) to a selected set of clips. Dynamic relink is source-based. See “Understanding How Clips are Associated with Multiple Resolutions” on page 1086.

Although relinking through the Relink dialog box is different from dynamic relink, the Media Indexer service manages both processes. To relink sequences or subclips through Media Indexer, select the sequence or subclip and one or more master clips.

For complete information on relinking, see “Relinking Media Files” on page 330.

Displaying Whether Media Is Available for Dynamic Relinking

You can display a visual indication of whether media is available in the resolution or sample rate specified in the Dynamic Relink settings. To provide this information, Media Composer communicates with the Media Indexer to determine the availability of working and target media for each clip in the Timeline.

Two features provide this information:

- MultiRez button
- Clip coloring
Using the MultiRez Button to Show Available Media

The MultiRez button in the Timeline bottom toolbar lets you display two types of information:

- Whether the media currently linked to a clip matches the working or target settings (Show Mismatches display)
- Whether media for a clip is available in the target settings (Show Target Availability display)

Clicking the MultiRez button changes only the display — it does not perform a dynamic relink, and it does not update the status of the media. To update the status, use the Update Media Status command. For more information, see “MultiRez Button Menu” on page 1110.

It is especially important to know whether media is available in the target settings if you are going to use the Send to Playback command. Send to Playback automatically relinks to the media specified by the target settings and renders any unrendered effects. A Send to Playback operation does not succeed if the required media is not available. The MultiRez button lets you see whether the media is available while you are still editing the sequence in the Timeline. If the media is not available, you need to take an action such as transcoding the clips, recapturing the clips, or performing a partial restore from the archive.

To show whether media in a sequence is available, do one of the following:

- Click the MultiRez button to select one of the displays described in the following table.
- Right-click the MultiRez button and select one of the following:
  - Show Mismatches
  - Show Target Availability

<table>
<thead>
<tr>
<th>Button Display</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gray - inactive</td>
<td>Bottom half of diamond black - Show Mismatches display. If the background is blue, some media does not match or is not available in the current settings. These can be the working settings or the target settings, depending on which settings the clips are linked to. If the background is gray, all media is available in the working settings.</td>
</tr>
<tr>
<td>Top half of diamond black - Show Target Availability display. If the background is yellow, some media is not available in the target settings. This information is the same whether the clips are linked to working settings or target settings. If the background is gray, all media is available in the target settings.</td>
<td></td>
</tr>
</tbody>
</table>

Using Clip Coloring to Show Available Resolutions

You can determine if clips are available in a particular resolution by coloring clips in the Timeline. For examples of clip coloring in the Timeline, see “Examples of MultiRez Clip Coloring” on page 1108.
The following procedure refers to the default colors available for resolution tracking. You can change the display colors that Media Composer uses by selecting custom colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the Timeline” on page 496.

To enable clip coloring for MultiRez in the Timeline, do one of the following:

- Right-click the MultiRez button and select Enable Clip Coloring.

- Click the Timeline Fast Menu button, select Clip Color, then select Resolution Tracking and click OK.

How Media Composer colors clips in the Timeline depends on your settings:

If you click the MultiRez button to show mismatches (bottom half of diamond black), clips are colored as follows:

- No color change: The clip matches the working or target settings, depending on which settings you are linked to.
- Color changes (to blue or red by default): The clip does not match the working or target settings. Whether the color is blue or red depends on how you set the “If no match is found” option in the Dynamic Relink dialog box, as shown in the following table.

<table>
<thead>
<tr>
<th>If no match is found option</th>
<th>Default color if clip does not match current settings</th>
<th>Default color if clip is offline</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep Existing Media</td>
<td>Blue</td>
<td>Red</td>
</tr>
<tr>
<td>Relink to Offline</td>
<td>Red</td>
<td>Red</td>
</tr>
<tr>
<td>Use Closest Media</td>
<td>Blue</td>
<td>Red</td>
</tr>
</tbody>
</table>

If you click the MultiRez button to show availability in the target resolution (top half of diamond black), clips are colored as follows:

- No color change: The clip is available in the target settings
- Color changes (to yellow by default): The clip is not available in the target settings

This button provides the same information whether the clips are linked to the working settings or the target settings.

If you enable clip coloring for MultiRez and then click the MultiRez button to display mismatches or target availability, this setting overrides any other Timeline clip coloring that might be set.

*Clip coloring for the Show Mismatches display is not used when you select Highest Quality or Most Compressed as the relink method. This is because you do not select a specific quality, and Media Composer supplies the best quality or the most compressed media that is available.*

**Examples of MultiRez Clip Coloring**

In the following examples, the working resolution is set to 15:1s, and the target resolution is set to DV 25. The examples show the default clip colors for resolution tracking. You can change the display colors that Media Composer uses by selecting custom colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the Timeline” on page 496.
The following illustration shows a sequence of clips that are linked to working settings. The MultiRez button is blue, indicating that there are clips in the Timeline that do not match the working resolution.

If you select Keep Existing Media or Use Closest Media (in the Working Settings tab of the Dynamic Relink Settings dialog box) and enable clip coloring, clips that are not in the working resolution are colored blue by default. Media Composer is warning you that the DV 25 clips do not match the working resolution but are linked to a different resolution (a mismatch).

If you select Relink to Offline, clips that do not match the working resolution are colored red by default, and the Media Offline slide is displayed in the monitors. In the following example, Media Composer is warning you that the DV 25 clips are not in the working resolution and the media is offline.

*The “Relink to Offline” option does not delete the existing media. To relink to the media, select a different option in the Dynamic Relink dialog box.*
The next example shows the Timeline after you click the MultiRez button to view the target resolution availability. The MultiRez button is yellow, indicating that there are clips that are not available in the target resolution, and the clip that is not available in DV 25 (the target resolution) is also colored yellow by default.

The following table describes the options in the MultiRez button menu:
Enable Clip Coloring

When this option is selected, clips that are linked to media that does not match the specified Dynamic Relink settings are colored. Media Composer uses the following colors by default for clips in the Timeline:

- No color change: In the Show Mismatches display, the clip is linked to media that matches the working settings. In the Show Target Availability display, media is available at the target resolution.

- Blue: A clip in the Timeline is linked to media that does not match the specified settings. Blue is used if the option “If no match is found” is set to Use Existing Media or Use Closest Media.

- Red: A clip in the Timeline is offline. Red is used if the option “If no match is found” is set to Relink to Offline.

- Yellow: A clip in the Timeline is not available in the target resolution.

If you select Enable Clip Coloring and then display mismatches or target availability, this setting overrides any other Timeline clip coloring that you set.

You can change the display colors that Media Composer uses by selecting custom colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the Timeline” on page 496.

For more information, see “Displaying Whether Media Is Available for Dynamic Relinking” on page 1106.

Show Mismatched Render Ranges

Identifies effects that are rendered in a resolution that does not match the specified resolution for the resolutions to which the clips are linked (working or target). A blue line appears along the top of the effect to indicate the portion that is rendered using a different resolution.

You might find it useful to turn off Enable Clip Coloring when you use this option, to make it easier to see the render range lines.

If an effect has a mismatched render range, select the correct resolution in the Render tab in the Media Creation dialog box and then rerender the effect. For more information, see “Rerendering Effects” in the Help.

Show Mismatches

Indicates whether any clips are linked to media that does not match the working settings (Show Mismatches display). If any mismatched items are found, the MultiRez button turns blue. If Enable Clip Coloring is selected, clips that do not match the working settings are blue and offline clips are red.

Show Target Availability

Indicates whether media is available that matches the target settings (Show Target Availability display). If media is not available, the MultiRez button turns yellow. If Enable Clip Coloring is selected, clips for which media is not available in the target settings are yellow.

Find Next Mismatched or Unavailable Clip

In the Show Mismatches display, moves the blue position indicator to the next item that is not in the working or target settings. This could be a clip or a rendered effect.

In the Show Target Availability display, moves the blue position indicator to the next clip that is not available in the target settings. The command does not apply to rendered effects in this display.

You can also use Ctrl+/ to move the position indicator.

This option works only on enabled tracks.
Some bin columns are specifically associated with MultiRez. These bin headings are available in Media Composer when they are part of an Avid Interplay environment. MultiRez headings include:

- Video resolutions (for example, 1:1, DV 25, 15:1s)
- Audio sample rate, bit depth and resolution (for example, 48 kHz, 24-bit, MP2)

Media Composer creates the list of headings from the resolutions that are compatible with the current project format. This list varies by project format and model. For example, if you are working in a 30i NTSC project, the list includes all resolutions that are compatible with 30i NTSC and 1080i/59.94 formats. These headings appear at the bottom of the Bin Column Selection list.

You need to select which columns you want to appear in the Text tab of the bin. For more information, see “Bin Column Headings” on page 251.

There might be more resolutions available on an Avid Interplay workspace than appear in your bin headings. For example, there might be an uncompressed version of the clips you are working with, but if Media Composer doesn’t support uncompressed video, the resolution does not appear in your bin settings. Some resolutions might show up as partially online. For more information, see “Working with Partially Online Files” on page 1114.

MultiRez columns show the availability of the resolution by using the following icons:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Update Media Status</td>
<td>In the Show Mismatches display, relinks the clips displayed in the Timeline to the media that matches the working or target settings. Use this command to update links to the media if the desired media was not available when the clips were last linked. In the Show Target Availability display, refreshes the clip information to show if media is currently available in the target settings. Use this command to view the availability of the target media without dynamically relinking.</td>
</tr>
<tr>
<td>Enable Dynamic Relink</td>
<td>Lets you turn the dynamic relink feature on or off. For more information, see “Enabling Dynamic Relink” on page 1098.</td>
</tr>
<tr>
<td>Override Working Settings with Target Settings</td>
<td>Overrides the working settings with those in the Target setting tab of the Dynamic Relink Settings dialog box and performs a dynamic relink to the media. For more information, see “Dynamically Relinking to the Target Settings” on page 1102.</td>
</tr>
<tr>
<td>Dynamic Relink Settings</td>
<td>Opens the Dynamic Relink Settings dialog box. For more information on the Dynamic Relink settings, see “Dynamic Relink Settings” on page 1174.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filled circle</td>
<td>Online</td>
</tr>
<tr>
<td>Half-filled circle</td>
<td>Partially online</td>
</tr>
<tr>
<td>Empty circle</td>
<td>Offline or Not Available</td>
</tr>
</tbody>
</table>
Understanding Options for Deleting MultiRez Clips and Media

When working with MultiRez in an Avid Interplay environment, your options for deleting clips and media depend on several factors:

- Whether the clip is associated with media on local or shared storage. You can delete any clip from your bin, and you can delete any media on local storage. However, your ability to delete media on shared storage depends on your permissions as set on Avid Interplay. For more information, see the *Avid Interplay Access User’s Guide*.

- Which media files were originally captured with the clip. For clips in a bin, you can delete only the media that was originally associated with the clip. This association of the clip with its original media files is referred to as the affinity model (see “Multiple Clips, Multiple Resolutions, and the Affinity Model” on page 1088). The affinity model applies when you are deleting clips and media from a bin.

For example, if you transcode a clip from DV 25 to 15:1s, and create a new master clip, both resolutions are associated with the original clip in the bin. However, if you select the original clip (DV 25) for deletion, you see only DV 25 listed in the Delete dialog box.

For clips that were batch captured, captured in a dual-ingest configuration, or transcoded without a new clip, you see both resolutions listed in the Delete dialog box.

*Multiple audio sample rates are not listed in the Delete dialog box.*

The following table summarizes options for deleting MultiRez clips from a bin:

<table>
<thead>
<tr>
<th>Type of Clip</th>
<th>Resolutions Displayed for Deletion</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clip created through dual ingest</td>
<td>All associated resolutions</td>
</tr>
<tr>
<td>Clip created through batch capture or batch import</td>
<td>All associated resolutions</td>
</tr>
<tr>
<td>Transcoded clip, one clip</td>
<td>All associated resolutions</td>
</tr>
<tr>
<td>Transcoded clip, multiple clips</td>
<td>Original resolution only</td>
</tr>
<tr>
<td>Clips that share timecode and source</td>
<td>Original resolution only</td>
</tr>
</tbody>
</table>
Deleting MultiRez Clips and Media from a Bin

For more information on your options when deleting MultiRez clips and media, see “Understanding Options for Deleting MultiRez Clips and Media” on page 1113.

To delete clips, subclips, and sequences associated with media on local storage:

1. Select the clips, subclips, or sequences that you want to delete.
2. Do one of the following:
   - Select Edit > Delete.
   - Press the Delete key.
   The Delete dialog box opens, displaying information about the selected items.
3. Select the items you want to delete.
4. Click OK.
   If you choose to delete media files, a dialog box opens.
5. Click Delete.
   The selected clips, sequences, and media file are deleted.

If you try to delete media for a clip that you have checked out from Avid Interplay, and do not have sufficient permissions to delete, a message informs you that you cannot delete media associated with checked-in assets from a bin.

For more information about deleting in an Avid Interplay environment, see the Avid Interplay Access User’s Guide.

Working with Partially Online Files

There are several cases where you might be working with MultiRez clips that are partially online:

- Consolidating and transcoding a portion of a clip or a subclip.
- Consolidating and deleting original media.
- Partially restoring from an archive.

Clips that are partially online are marked in a bin by a half circle.
Consolidating and Transcoding a Portion of a Clip

You might create a partial clips if you consolidate and transcode a portion of a clip in a sequence. For example, if you use a portion of a DV 25 clip in a sequence and consolidate and transcode the sequence to a low resolution, Media Composer creates a new master clip in the low resolution. The new master clip is associated with both resolutions. The following illustration shows an example with DV 25 clip and 15:1s media.

![Image of clip consolidation and transcoding process]

After consolidating and transcoding, the new master clip is shown in the bin as having media in both DV 25 and 15:1s, while the original master clip is shown as having full media in DV 25 and partial media for 15:1s.

If you trim the original sequence to expose more of the DV 25 clip, the Timeline displays as offline frames in the portions that are not available in 15:1s.

Viewing a Source Clip in the Timeline

You can view an entire source clip in the Timeline. This is useful if you want to check how much of a partial clip is offline and how much is online.

To examine the source clip for a partially online master clip:

1. Place the position indicator on the clip in the Timeline.
2. Click the Toggle Source/Record in Timeline button to display the source clip in the Timeline.
In the following example, the MultiRez button is blue, indicating that Media Composer is in the Show Mismatches display. The original master clip is displayed in the Timeline, with a working resolution set to 15:1s. Two portions of the clip are colored red, which is the default color indicating that these portions of the clip are offline and thus are not available in the working resolution.

Consolidating and Deleting Original Media

You can create partial clips when you consolidate and then delete the original media. The result is similar to the example in “Consolidating and Transcoding a Portion of a Clip” on page 1115, in which a new clip is created through consolidation.

To consolidate and delete the original media:

1. Assume you have the same 10-minute master clip that has DV 25 and 15:1s versions of the media.
2. Edit a one-minute portion of the DV 25 media into a sequence.
3. Consolidate the sequence.
   This creates a new, one-minute clip with DV 25 media.
4. Use the Dynamic Relink option to relink the clips in the sequence to 15:1s.
5. Delete the DV 25 media from the original 10-minute clip.
6. Perform a dynamic relink to DV 25.
   Media Composer links to the DV 25 media in the consolidated clip but does not replace the clip with the consolidated clip. The original clip remains in the Timeline and Media Composer displays the DV 25 material. If you trim the clip past the DV 25 portion you see offline frames or 15:1s frames, depending on your Dynamic Relink settings. In the bin, the DV 25 media is shown as partially online.

Partially Restoring from an Archive

A clip might be displayed as partially online when you perform a partial restore from an archive.

To perform a partial restore from an archive:

1. Assume you have a 10-minute master clip and you have both 15:1s and DV 25 versions of the media.
2. Archive the DV 25 version of the media.
3. Delete the online DV 25 media and keep the low-resolution, 15:1 media online.
4. Edit one minute of the low-resolution version of the clip into a sequence.
5. Select the sequence in the bin and use Avid Interplay Archive to restore the DV 25 version of the clip from the archive.
If the profile that you choose is set up to perform partial restores, Media Composer restores only the portion of the clip that is in the sequence.

Now when you look in the bin, the DV 25 resolution shows as partially online. This is true even if the Timeline shows that all media is available.

**Quality Matching**

Media Composer follows a specific process when attempting a dynamic relink. Dynamic relink provides you with a way to relink to media if the specific resolution or sample rate is not available. The Dynamic Relink Settings dialog box includes the following options that enable this feature, called *quality matching*:

- In the common area, for the option “If no match is found,” you can select “Use Closest Media.” Media Composer uses the criteria you set in this dialog box to match the request.

- For the video relink method, you can select Highest Quality, Most Compressed, or Specific Resolution. For Highest Quality, Media Composer links to the least compressed and most highly defined media (more pixels, higher bit depth, more color information) with a format that most closely matches the project settings. For Most Compressed, Media Composer links to the most compressed media.

- If you select Specific Resolution as a relink method, you can select “Greater than or equal to,” or “Less than or equal to” as a filter for the video relink quality. In this case, Media Composer looks for an exact match. If it can’t find an exact match, it links to the closest media that satisfies the selected filter, based on format and compression.

- For the audio relink method, you can select Highest Sample Rate, Highest Bit Depth, or Specific Quality.

- For the audio relink quality, if you select Specific Resolution as a relink method, you can select “Greater than or equal to,” or “Less than or equal to” as a filter for the audio relink quality. Media Composer looks for an exact match. If it can’t find an exact match, it links to the closest media that satisfies the selected filter, based on sample rate and bit depth.
For complete information about options in the Dynamic Relink Settings dialog box, see “Using the Dynamic Relink Settings Dialog Box” on page 1098.

If you select one of the above options, Media Composer uses the following queries to perform a dynamic relink:

1. Is there media with the same tape name (source ID) and timespan?
2. Is there media of the same size (NTSC, PAL, 1080HD, 720 HD)?
3. Is there media with the same field order (topness)?
4. Is there media in the same compression family?
5. Is there media of the same or similar compression value or audio sampling?
6. Is there media of the same bit depth?
7. Is there media in the same color space?

At each step, media is examined. Media Composer continues looking for media until a single match remains.
Quality Matching Reference

Video Format for Quality Matching

The following table lists factors involved in determining the closest match for video format (queries 2 and 3 from the list in “Quality Matching” on page 1117). You select a media format when you create a project or when you select a different format in the Format tab in the Settings window.

<table>
<thead>
<tr>
<th>Media Format</th>
<th>Raster dimension (pixels)</th>
<th>Field Order (Topness)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i</td>
<td>1920 x 1080</td>
<td>Upper field first</td>
</tr>
<tr>
<td>1080i</td>
<td>1440 x 1080</td>
<td>Upper field first</td>
</tr>
<tr>
<td>1080p</td>
<td>1920 x 1080</td>
<td>None</td>
</tr>
<tr>
<td>720p</td>
<td>1280 x 720</td>
<td>None</td>
</tr>
<tr>
<td>NTSC</td>
<td>720 x 486</td>
<td>Lower field first</td>
</tr>
<tr>
<td>PAL</td>
<td>720 x 576</td>
<td>Upper field first</td>
</tr>
<tr>
<td>DV (NTSC)</td>
<td>720 x 480</td>
<td>Lower field first</td>
</tr>
<tr>
<td>DV (PAL)</td>
<td>720 x 576</td>
<td>Lower field first</td>
</tr>
</tbody>
</table>

Video Resolutions for Quality Matching

The following table lists video resolutions supported by Media Composer, grouped in resolution families, from least compressed to most compressed (queries 4, 5, and 7 from the list in “Quality Matching” on page 1117). This order is used by Media Composer to match a request.

Some resolutions might not be available in Media Composer.

<table>
<thead>
<tr>
<th>Resolution Family</th>
<th>Resolution Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD</td>
<td>1:1 10b RGB</td>
</tr>
<tr>
<td></td>
<td>1:1 10b</td>
</tr>
<tr>
<td></td>
<td>1:1</td>
</tr>
<tr>
<td></td>
<td>DNxHD 220</td>
</tr>
<tr>
<td></td>
<td>DNxHD 185</td>
</tr>
<tr>
<td></td>
<td>DNxHD 175</td>
</tr>
<tr>
<td></td>
<td>DNxHD 90</td>
</tr>
<tr>
<td></td>
<td>DNxHD 145</td>
</tr>
<tr>
<td></td>
<td>DNxHD 120</td>
</tr>
<tr>
<td></td>
<td>DNxHD 115</td>
</tr>
<tr>
<td></td>
<td>DNxHD 60</td>
</tr>
<tr>
<td></td>
<td>DNxHD 45</td>
</tr>
<tr>
<td></td>
<td>DNxHD 36</td>
</tr>
<tr>
<td></td>
<td>DNxHD 145-TR</td>
</tr>
<tr>
<td></td>
<td>DNxHD 120-TR</td>
</tr>
<tr>
<td>DVCPro</td>
<td></td>
</tr>
</tbody>
</table>

DNxHD resolutions are based on the frame rate of the project. For example, DNxHD 220 has a compressed data rate of 220 Mb/sec at 29.97 fps. DNxHD 185, which is an equivalent resolution, has a compressed data rate of 185 Mb/sec at 25 fps.

SD: JFIF interlaced 1:1, 2:1, 3:1, 10:1, 20:

SD: JFIF progressive 1:1, 2:1, 3:1, 14:1, 28:1, 35:1

SD: JFIF single-field and multicam 2:1s, 3:1m, 4:1s/4:1m, 8:1m, 10:1m, 15:1s

SD: DV DV 50, DV 25
Audio Sampling and Bit Depth for Quality Matching

The following table lists sample rates and bit depths, from the highest sample rate to lowest sample rate (queries 5 and 6 from the list in “Quality Matching” on page 1117). This order is used by Media Composer to match a request.

Some sample rates might not be available in Media Composer.

<table>
<thead>
<tr>
<th>Resolution Family</th>
<th>Resolution Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD: MPEG/IMX</td>
<td>MPEG 50, MPEG 40, MPEG 30</td>
</tr>
<tr>
<td>SD: MPEG-2</td>
<td>MPEG-2</td>
</tr>
</tbody>
</table>

Example of Quality Matching

This example is typical of a newsroom offline session. In this workflow, clips are usually captured simultaneously in MPEG-2 and DV 25, but sometimes the MPEG-2 clips are not available. You want to get media immediately, and you want the lowest (most compressed) resolution available to use less network bandwidth, but you’ll take DV 25 if that’s all that’s available.

Project          | NTSC 30i
Source for clips | Tape0317
Working settings | If no match is found: Use Closest Match

Video Parameters  
Relink Method: Most Compressed
Relink if Quality: Not applicable
Preferred media format: MXF

As you edit your project and load clips into a monitor, Media Composer dynamically relinks the clips to media that most closely matches the working settings. Media Composer checks the Media Indexer to select one clip that matches the criteria. When it finds a single clip, it stops.

For the preceding example settings, Media Composer follows this process:

1. Query: Is there media that comes from Tape0317?
   Answer: Yes — there is more than one media file from that tape (MPEG-2 and DV 25 versions).

2. Query: Is there media from this tape that matches the clip’s timecode span?
   Answer: Yes, there is more than one media file.
3. Query: Do these media files match NTSC size and topness?
   Answer: Yes, there is more than one.

4. Query: Do any of these media files match the media family (MPEG-2)?
   Answer: Yes, one media file matches all the criteria. Media Composer links the clip to that media file.

What if the MPEG-2 media doesn’t exist? Media Composer looks for the next most compressed media, finds one media file in DV 25 that matches the criteria, and links to it.
MultiCamera Editing

The Avid MultiCamera editing features let you incorporate multiple camera angle sources into the nonlinear editing process. Techniques for using these features are described in the following topics:

- Understanding Grouping and Multigrouping Clips
- Creating Group Clips
- Creating Multigroup Clips
- MultiCamera Displays
- MultiCamera Editing Techniques
- Selective Camera Cutting

Understanding Grouping and Multigrouping Clips

The grouping and multigrouping procedures gather selected clips into a single unique clip. Both procedures let you use special MultiCamera editing features, such as multi-split views in MultiCamera mode.

The differences between the two procedures are summarized as follows:

- Grouping creates a separate group clip out of a single set of master clips, from the IN point to the OUT point of the longest clip. Multigrouping takes the Group function one step further, literally stringing numerous sequential groups into a rough sequence. For this reason, multigroups are also known as sequence clips.

- The Group function lets you sync clips based on common source timecode, auxiliary timecode, or marks placed in the footage. Because of the need for complete accuracy in sorting and grouping the clips, multigrouping is performed on the basis of common source timecode only.

- The MultiGroup function is designed primarily for situation comedies and similar productions that record multiple takes sequentially on the same source tapes. Multigrouping does not provide any benefit when you edit with clips that do not share common timecode or were not recorded sequentially, and might even cause the wrong clips to be grouped together.

- Because the Group function lets you sync the clips based on customized IN points or OUT points, you can group any collection of clips for quick cutting of montage sequences or music-video sequences.
Creating Group Clips

In addition to the multicamera context, you can use grouped clips in other situations. Unlike multigrouping, which requires clips with matching source timecode, you can group clips that were shot at different times, on different days, and on completely different source tapes. This means that you can use group clips to:

- Create montage sequences quickly with fast-cutting between unrelated clips.
- Sync and edit an audio track (music, for example) with two or more video tracks, useful in music-video editing.
- Isolate each take as a group for multicamera editing and edit selectively, rather than build a larger sequence clip.
- Group selected portions of multicamera clips using carefully synchronized marks.

The last two options are generally used in smaller multicamera projects. Sorting, marking, selecting, and grouping individual takes of a larger project can be very time-consuming.

You can also use stereoscopic clips in group clips—see Grouping Stereoscopic Clips.

To create a group clip:

1. If you are using a sync point, load the clips and mark an IN point at the sync point at the start of each clip, or mark an OUT point at the sync point at the end of each clip.
   
   For multicamera video or film shoots, you typically use a slate for marking IN and OUT points; however, you can use any visual or aural event that is recorded by all cameras simultaneously.

2. In the bin, select all the clips you want to group.

3. Select Clip > Group Clips.

4. Select an option, based on the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film TC/Sound TC</td>
<td>Use this option if you are syncing clips with matching film and sound timecode recorded in the field. This option appears dimmed if you are not working in a 24p or 25p project.</td>
</tr>
<tr>
<td>Inpoints</td>
<td>Use this option if you are syncing according to IN points set in each clip.</td>
</tr>
<tr>
<td>Outpoints</td>
<td>Use this option if you are syncing according to OUT points set in each clip.</td>
</tr>
<tr>
<td>Source Timecode</td>
<td>Use this option if the clips have matching timecode.</td>
</tr>
<tr>
<td>Auxiliary TC1–TC5</td>
<td>Use this option if the clips have matching timecode in the same Auxiliary Timecode column. Select an Auxiliary TC, 1 through 5, from the menu.</td>
</tr>
<tr>
<td>Waveform Analysis</td>
<td>Media Composer performs an analysis of the waveforms of the selected clips and creates a group clip. When you play the group clip in 4 split or 9 split mode you can see that the clips are synchronized properly.</td>
</tr>
</tbody>
</table>

5. Click OK.
A group clip appears in the bin, with the name of the first clip in the group, followed by the file name extension Grp.n.

The n is the incremental number of group clips with the same name in the same bin. You might want to rename them for easier reading, such as name.Group.

**Grouping Stereoscopic Clips**

Stereoscopic clips can be used for multicam editing in the same manner as regular clips. To start off, you first need to create your stereoscopic clips with the contributing left and right eye master clips. (You can mix both regular and stereoscopic clips in a group clip.) After the group clip has been created, you can load it into the source monitor and begin the multicam editing.

When the group is loaded into the source monitor, you can choose to see just one of the clips, or all of the clips in the group (up to a 9-split view). Note that while viewing stereoscopic clips in the source monitor, the stereoscopic view is turned off. You can choose to display either the left eye image, the right eye image, or the image set as the leading eye. This view mode is set by the Stereoscopic option in the Project Format dialog box.

Before outputting your sequence, you have the option to commit your multicam edits and replace the grouped clips with the clip selected for the edit. For more information, see “Committing MultiCamera Edits” on page 1135.

**Creating Multigroup Clips**

Multigrouping is strictly for use in large multicamera productions, such as situation comedies, in which all synchronous camera shots are recorded with the same timecode. The MultiGroup function is a single Bin menu command that eliminates the time-consuming steps of collecting, sorting, grouping, and assembling large volumes of multicamera clips.

**To multigroup your material:**

1. Sort the clips by name in the bin.
2. Select Edit > Select All to select the master clips.
4. Select an option, based on the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film TC/Sound TC</td>
<td>Use this option if you are syncing clips with matching film and sound timecode recorded in the field. This option appears dimmed if you are not working in a 24p or 25p project.</td>
</tr>
<tr>
<td>Inpoints</td>
<td>Use this option if you are syncing according to IN points set in each clip.</td>
</tr>
<tr>
<td>Outpoints</td>
<td>Use this option if you are syncing according to OUT points set in each clip.</td>
</tr>
<tr>
<td>Source Timecode</td>
<td>Use this option if the clips have matching timecode.</td>
</tr>
</tbody>
</table>
Editing Group Clips

5. Click OK.

Media Composer creates several group clips for each take in the bin, and then creates a multigroup clip from the groups. The multigroup clip has the same icon as the group clips, but the icon is preceded by a plus sign.

### Editing Group Clips

Media Composer supports editing group clips. You can edit or add a new shot to a MultiCam group clip. You can also create a group clip directly from a sequence.

**To edit a MultiCam group clip:**

1. Do one of the following:
   - Load the MultiCam group clip in the Record monitor.
   - Select the group clip in the bin and select Clip > Edit Group.
   - Select the group clip in the bin, right click and choose Edit Group.
   - Select the group clip in the bin and choose Edit Group from the Bin context menu.
2. Make your edits to the group clip or add a new shot to the group clip.

   *Edits are not actually made to the group clip until you specifically choose to update the group.*

   *Current Limitation: You cannot make the group clip shorter when editing the group clip.*

   One representative audio track from each clip is used when editing. All audio tracks from each clip are added when the Group is updated or created.

   You can add more than one audio track from a clip when editing but only the first one is used for syncing.

3. Once you have completed the edit, right click in the Record Monitor and select Update Group.

   A dialog asks if you want to update the group clip or create a new one.

   When you Update, if you added a new shot, you will see the new shot in your Source monitor. This only appears if you have the group clip in the Source Monitor.

   *If the MultiCam group clip you just updated is part of an existing sequence, you can refresh the sequence by selecting Clip > Refresh Sequence > Group Edits.*

   Refreshing group edits in a sequence will not change selected shots, only the relationship between the selected shot and the other clips in the group.

   Dragging video and audio segments will mirror each other (move vertically in opposite directions).
**Creating a group clip from a sequence:**

1. Load the sequence in the Timeline.
2. Right click in the Record Monitor and choose Create Group.
   - A group is created and added to your bin.
   - Currently, you must have one audio track from a clip to include any audio from that clip in the group.

**Waveform Sync**

Waveform Sync allows you to sync your audio in the Timeline. Selected video must reference clips that have audio (e.g. camera sound) in order to sync your video clips. This allows you to use audio waveform rather than Timecode or an IN point to sync to the video.

**To sync your audio using waveform sync:**

1. Select the video clip to which you want to sync.
2. Select the audio clips that you want to sync with.
3. Right-click and select Waveform Sync.
   - The video is now positioned in relation to the selected audio.

**MultiCamera Displays**

There are several displays that let you view and edit with multiple camera angles. You can edit with either group clips or multigroup clips in all of the displays.

**Full-Monitor Display**

When you first load a grouped or multigrouped clip, the Source monitor displays a single frame from one clip in the group in Source/Record mode. This is called Full-Monitor display when working with group clips because you can view each angle in full-monitor size as you edit.

The basic features of Full-Monitor display:

- Provides source-oriented control of multicamera material. You can switch camera angles, cue, and mark material without affecting the sequence.
- Provides the same Source monitor controls that are available when you edit other clips in Source/Record mode.
- Provides the same MultiCamera editing features that are available in Quad Split Source view, Nine Split Source view, and MultiCamera mode. These features are described in "MultiCamera Editing Techniques" on page 1130. The only difference is that in Full-Monitor display, you can view each angle as full size while you edit.

**Quad Split Source View**

After loading a group clip into the Source monitor, you enter Quad Split Source view by clicking the Quad Split button located in the Command palette in the MCam tab. The Source monitor splits into four camera angles of the group clip. A Group Menu icon appears above the Source and Record monitors.
Quad Split Source view, with the four camera angle views in the Source monitor and the sequence or linecut in the Record monitor.

The basic features of Quad Split Source view:

- Provides source-oriented control of multicamera material. You can switch camera angles, play back (one camera angle at a time), cue, and mark material without affecting the sequence.
- Provides the same Source monitor controls that are available when you edit other clips in Source/Record mode.
- Provides the special MultiCamera editing features that are available in Full-Monitor display, Nine Split Source view, and MultiCamera mode. These features are described in “MultiCamera Editing Techniques” on page 1130.
- Provides a list of all group clip video and audio tracks in the Group menu for custom selection and patching.
- Lets you use the Quad Split button to switch the Source monitor between Full-Monitor display and Quad Split Source viewing and editing modes (editing functions are the same in both displays).
- Lets you use the Swap Cam Bank button to switch the Quad Split Source view from one bank of four camera angles to another bank of four camera angles. The Multi-angle View menus let you change the camera angles of the split displays.
- Does not gang the Record monitor with Quad Split Source view.

**Nine Split Source View**

After loading a group clip into the Source monitor, you enter Nine Split Source view by clicking the Nine Split button located in the Command palette in the MCam tab. The Source monitor splits into nine camera angles of the group clip. A Group Menu icon appears in the second row of information above the Source and Record monitors.
Nine Split Source view, with the nine camera angle views in the Source monitor and the sequence or linecut in the Record monitor.

The basic features of Nine Split Source view:

- Provides source-oriented control of multicamera material. You can switch camera angles, play back (one camera angle at a time), cue, and mark material without affecting the sequence.
- Provides the same Source monitor controls that are available when you edit other clips in Source/Record mode.
- Provides the special MultiCamera editing features that are available in Full-Monitor display, Quad Split Source view, and MultiCamera mode. These features are described in “MultiCamera Editing Techniques” on page 1130.
- Provides a list of all group clip video and audio tracks in the Group menu for custom selection and patching.
- Lets you use the Nine Split button to switch the Source monitor between Full-Monitor display and Nine Split Source viewing and editing modes (editing functions are the same in both displays).
- Lets you use the Swap Cam Bank button to switch the Nine Split Source view from one bank of nine camera angles to another bank of nine camera angles. The Multi-angle View menus let you change the camera angles of the split displays.
- Does not gang the Record monitor with Nine Split Source view.

**MultiCamera Mode**

After loading a group clip into the Source monitor and editing it to create a new sequence, select MultiCamera Mode from the Composer menu to activate the features. The MultiCamera Quad Split Edit or MultiCamera Nine Split Edit is displayed, depending on whether you were in Quad Split Source view or Nine Split Source view before entering MultiCamera mode.

*You can also enter MultiCamera mode by clicking the Quad Split button or the Nine Split button if you have previously mapped the button to one of the toolbars in the Timeline or the Source/Record monitor.*
MultiCamera mode takes the Nine Split Source view and Quad Split Source view one step further: it gangs all clips in the group clip displayed in the Source monitor with the sequence displayed in the Record monitor. All clips are synchronized and continuously updated during playback and editing.

* You see the best real-time playback performance when you play material that was recorded at 10:1m, 4:1m, or 1:1 resolutions. Also, you see better performance when you play in Best Performance mode rather than in Full Quality mode. For more information about these modes, see “Playing Effects Back at Different Video Qualities” in the Help.

When you play back multicamera material, you can cut by using the MultiCam keys to select different camera angles when stopped. The camera angles you selected with the MultiCam keys are recorded as cuts in the Timeline and are displayed in the Record monitor.

The basic features of MultiCamera mode:

- Provides *sequence-oriented* control of multicamera material, in contrast to Full-Monitor display, Nine Split Source view, and Quad Split Source view. Whenever you play back, cue, switch camera angles, or mark material, your changes occur in the sequence.
- Synchronizes all camera angles displayed in the Source monitor and continuously updates during playback and editing.
- Lets you perform live bank swaps while playing in MultiCamera Quad Split Edit mode by using the Swap Cam Bank button.
- Provides only Record monitor controls.
- Provides special MultiCamera editing features that are available in Full-Monitor display, Quad Split Source view, and Nine Split Source view. These features are described in “MultiCamera Editing Techniques” on page 1130.
- Lets you cut between clips as you would during live switching of a show.
- Provides a list of all group clip video and audio tracks in the Group menu for custom selection and patching.
MultiCamera Editing Techniques

- Lets you deselect MultiCamera Mode in the Composer menu at any time to switch between source-oriented and sequence-oriented MultiCamera editing.
- Lets you switch between singular and multi-angle playback without exiting MultiCamera mode.

Real-time Playback in MultiCamera Mode

You can use the Video Quality options to achieve better real-time playback performance in SD projects when you display multiple views (Quad Split Source view or Nine Split Source) in MultiCamera Mode. The range of options available depends on your input/output hardware configuration. For more information on the Video Quality menu, see “Video Quality Options for Playback” on page 376.

Media Composer remembers your most recent Video Quality setting for Multicamera Mode and switches to it automatically whenever you open a multicamera or group clip.

For example, you might be working with group clips and set the Video Quality menu to Draft Quality, then close all group clips and work with single clips. When you reopen a group clip in a monitor, Media Composer remembers your last group clip setting and switches to Draft Quality, regardless of the video quality you were using for single clips.

Limitations on Playback of MultiCamera Media

To play back a group clip or a multigroup clip, you must be in MultiCamera mode. In addition, the following limitations apply to playback performance for standard-definition projects and high-definition projects:

- In an SD project, you must have Avid input/output hardware attached to your system in order to view multicamera display in a client monitor during a digital cut. Alternatively, you can view multicamera display using Full Screen Playback.
- In an HD project, you cannot play back a multicamera sequence to the client monitor. To view multicamera playback, use Full Screen Playback.

For more information on full screen playback, see “Playing Video to a Full-Screen Monitor” on page 363.

- In an SD project, multicamera editing works only with 8-bit resolutions. If you use media with a 10-bit resolution, Media Composer automatically plays the media at the appropriate 8-bit resolution.

MultiCamera Editing Techniques

When you load a group or multigroup clip into the Source monitor and begin editing, the Timeline adds a unique identifier to indicate the presence of a group.

Media Composer uses the name of the clip within the group to identify the clip in each cut, and adds a G in parentheses to indicate the group.

Using various keys and functions, you can switch and edit the displayed group clip at any point in the sequence. These techniques apply to both group and multigroup clips.
Switching Clips with the Arrow Keys During Multicamera Editing

You can switch the display of camera angles by using the Previous In Group button and the Next In Group button. These buttons are mapped by default to the Up Arrow and Down Arrow keys. The angle selection switches in either the Source monitor (source material) or in the Record monitor (sequence material), whichever is active.

If the group contains more camera angles than the multi-split display, the Up Arrow and Down Arrow keys cycle through all the clips. Only the first four clips are shown in the Quad Split display and only the first nine clips are shown in the Nine Split display.

When the Record monitor is active, you can place the position indicator within any segment and use the arrow keys to switch the group clip selected for that segment.

Whenever you switch camera angles, you also switch the frame representing the group in the bin. You can use this method to change the representative frame for bin display and storyboarding.

Numeric Keypad and Mouse Support for MultiCamera Editing

You can use the numeric keypad and mouse buttons to switch the display of camera angles and to swap camera banks. These options provide a quick and intuitive way to do multicamera editing.

To switch camera angles, do one of the following:

- Click a camera angle in the split display during playback to switch to that camera angle.
- Press a number key on the numeric keypad to switch to a new camera angle.

For Quad Split display, the following table describes the key mappings:

<table>
<thead>
<tr>
<th>Keys</th>
<th>Position in Split Display</th>
<th>Keys</th>
<th>Position in Split Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Upper left</td>
<td>4 or 1</td>
<td>Lower left</td>
</tr>
<tr>
<td>8 or 9</td>
<td>Upper right</td>
<td>2, 3, 5, or 6</td>
<td>Lower right</td>
</tr>
</tbody>
</table>

For Nine-Split display, each of the nine keys 1 through 9 maps to a position in the split display based on its location on the keypad. For example, the 7 key maps to the upper left camera angle in the split display, while the 5 key maps to the center camera angle.

To switch camera banks in Quad Split display, do one of the following:

- Click the right mouse button.
- Press either the 0 (zero) key or the . (period) key on the numeric keypad.

Editing and Playing Back a Linecut in MultiCamera Mode

You can edit and play back a linecut (playback of the edited sequence) on the Source monitor while in Quad Split Source view and Nine Split Source view. The client monitor also plays the linecut.

The client monitor displays only SD multicamera sequences. You can view playback of HD multicamera sequences in the Source monitor only.

If you notice frames are dropping during playback, decrease the size of the Composer window until playback becomes smooth.
To play a linecut on the client monitor in MultiCamera mode:

1. Select File > Settings, click the User tab and double-click Composer.
   The Composer Settings dialog box opens.
2. Click the MultiCam tab.
3. Click the Split Mode Play menu, and select Quad or Nine Split.
4. Click the MultiCam Mode Client Monitor menu, and select Linecut.
5. Click OK.

Using the Add Edit Button During Multicamera Editing

You can use the Add Edit button like a hot key to add edits while stepping through a sequence during playback. The only difference is that you are not switching camera angles until after you set the edit points.

This method is especially useful when editing to music because it lets you concentrate on the beats and ignore camera angles until the edits are placed.

To use this method, you must first map the Add Edit button onto the keyboard. Consider mapping the Add Edit button to a function key next to the default MultiCam keys. For more information on mapping keys, see “Understanding Button Mapping” on page 62.

To add edits:

1. Load the group or multigroup clip into the Source monitor and splice it into a sequence.
2. Play the sequence. Each time you want to make an edit, stop and press the Add Edit key.
   The edits appear in the Timeline.
   Play the sequence repeatedly to add more edits, or remove edits in Trim mode by lassoing them in the Timeline and pressing the Delete key.
3. After adding the edits, place the position indicator within each segment and use the arrow keys to switch camera angles.

Using the Group Menu for Multicamera Editing

The Group menu lets you select video or audio channels from any of the clips in the group and patch to the tracks available in the sequence. You can have nine camera angles and nine or more audio tracks synchronized and available for patching at any time.
Select the Second Row of Info option in the Composer Settings dialog box for the Group Menu icon to be displayed above the Source monitor.

You can select the Audio Follow Video option from the Group menu to instruct the system to switch both audio and video for each camera angle or selective camera style. The Group Menu icon changes to green when you select the Audio Follow Video option. Audio Follow Video overrides the track selection beside the Timeline and switches audio in track A1 only. Audio-Follow-Video edits appear in the Timeline as match frames (that is, the transition contains an equal sign).

To use the Group menu:

1. Click the Group Menu icon in the second row of information above the Source monitor to display the Group menu.
2. Select video or audio channels from any clip in the group to patch the video or audio channels to the tracks available in the sequence.
3. (Option) Select the Audio Follow Video option to switch both audio and video for each camera angle when you cut.
Using the Multi-angle View Menus During Multicamera Editing

You can use the Multi-angle View menus to group up to 18 clips at a time, and select additional clips to be shown in any of the multi-split displays in the Source monitor. You can also select Sequence from the Multi-angle View menus to display the entire sequence.

To select an additional clip from the group to appear in one of the multi-split displays:
1. Press the Ctrl key to activate the display of clip names in the multi-split displays.
2. Ctrl+click the multi-split display where you want to show the new clip.

The clips in the group are listed in the Multi-angle View menu.

3. Select the clip you want to display from the Multi-angle View menu.

The new clip appears in the multi-split display.

Using Match Frame in Multicamera Editing

You can use the Match Frame button to display the matching clip within the group when match framing from the sequence, or you can display the original clip when match framing from the source group. For more information on using the Match Frame feature, see “Using Match Frame” on page 403.

If the group contains more clips than are displayed and you match a clip that is not visible (for example, clip 5 and above for the Quad Split display), Media Composer selects the clip but does not display it.
Selective Camera Cutting

Committing MultiCamera Edits

You can remove the grouped clips in a sequence and replace each of them with its selected clip. This might be useful if you experience poor performance with a very complex multicamera sequence on a slower system, for example, a sequence that uses many multicamera clips and many effects or color corrections.

To commit multicamera edits:
1. Select the sequence you want to affect.
2. Right-click the sequence and select Commit Multicam Edits.

Media Composer duplicates the sequence, and then replaces each grouped clip in the duplicate sequence with its selected clip. The original sequence is unaffected and still contains the grouped clips.

Selective Camera Cutting

Selective camera cutting involves marking and editing source material into the sequence, much as you build a sequence by using nongrouped clips in a normal session. You can play, cue, and mark clips on the source side, and then splice, overwrite, and trim clips in the sequence.

To perform selective camera cutting, do one of the following:
- Lay down an entire group as a master sequence, and then add edits, switch camera angles, and trim within the sequence or cut in new clips.
- Edit one clip at a time without laying down a master sequence first, effectively building a sequence as you would with single-camera material.

The advantage of selective camera cutting with grouped clips is that all the clips are synchronized, which simplifies the selection of camera angles. Selective camera cutting generally requires the use of a detailed line script or detailed notes that enable you to select clips and assemble the sequence one clip at a time.

To perform selective camera cutting with grouped clips:
1. Load the group or multigroup clip into the Source monitor.
2. Using timecode notes and the numeric keypad, type the timecode for the first take to begin the sequence, and press Enter to cue the clip in the Source monitor to the take.
3. Mark IN and OUT points for the entire scene.
4. Select a camera angle for the first clip, and then splice the entire scene into a sequence.
5. Use the arrow keys, the Add Edit button, or both to select edit points and switch to different angles throughout the master scene in the sequence.
6. To replace a portion of the take with a part from another take, use the timecode notes again to cue the take, set marks, and perform a replace edit.
7. When you are finished with a scene, repeat the procedure for each additional scene in the sequence.
This chapter provides information on how to use settings.

- Understanding Settings
- Working with Settings
- Options for Moving User Settings Files

This chapter also provides reference information for all settings categories.

- Settings
- Audio Settings
- Audio Multiple Mix Settings
- Bin Settings
- Capture Settings
- Cloud Download Settings (Media Composer Cloud Clients Only)
- Cloud Playback Settings (Media Composer Cloud Clients Only)
- Cloud Upload Settings (Media Composer Cloud Clients Only)
- Communication (Serial) Ports Tool Settings
- Composer Settings
- Controller Settings
- Correction Settings
- Deck Preferences Settings
- Dynamic Relink Settings
- Effect Editor Settings
- E-mail Settings
- Export Settings
- Film and 24P Settings
- Full Screen Playback Settings
- General Settings
- Grid Settings
- Import Settings
- Interface Settings
- MediaCentral Server Settings
- Keyboard Settings
- Link Settings
- Title Tool Settings
Understanding Settings

The Settings window contains a list of settings that control many aspects of Media Composer’s behavior. Using the Settings list, you can:

- Open Settings dialog boxes to view and modify settings.
- Switch between settings.
- Manage settings in a variety of ways.

For more information, see “Working with Settings” on page 1139.

You can also switch between users and work with user profiles. For more information, see “Switching to Another Set of User Settings” on page 1140 and “Understanding User Profiles” on page 1144.

The following illustration shows the Settings window. You access this window from File > Settings.
Types of Settings

There are three types of settings:

- **User settings** are specific to a particular editor and reflect individual preferences for adjusting the user interface in Media Composer. User settings are stored in each user folder.

- **Project settings** are directly related to individual projects. When you change a Project setting, it affects all editors working on the project. Project settings are stored in each project folder.

  For information about the location of the user and project folders, see “Avid Projects and Avid Users Folders” on page 38.

- **Site settings** establish default parameters for all new users and projects on a particular system. They can apply to particular configurations of equipment installed at the site. They can also include other User or Project settings that you copy into the Site Settings window.

  Site settings are stored in a separate Settings folder:
  - (Windows) drive:\Users\Public\Public Documents\Avid Media Composer\Settings
  - (Mac) Macintosh HD/Applications/Avid Media Composer/Settings

  For more information, see “Using Site Settings” on page 1143.
Examples of Ways to Use Settings

If you organize and manage your settings carefully, you can use them to speed your workflow. For example, you can use settings to address specific needs for one stage of your workflow. Because you can have multiple versions of settings in your Settings list, you can also establish settings specific to one user on your team and that user’s work tasks.

For example, you can create:

- Two Bin settings — one that automatically saves more often when you are editing intensively, and one that automatically saves less often when you are doing organizational work in the bins.
- Multiple Capture settings for capturing various types of source material.
- Multiple Keyboard and Composer settings to use for various activities such as capturing, offline editing, or online effects editing.
- Multiple Deck Preferences settings for various types of capturing or for output.
- User settings for the assistant editor that facilitate logging, capturing, and organizing projects.
- User settings for the editor that include editing interface preferences.
- Bin View settings that display useful columns of information in bins.

For more information, see “Understanding Bin Views” on page 231 and “Saving a Custom Bin View” on page 232.

If you establish your settings once, and then select the appropriate setting or bin view for your current needs, you can save time and effort that you might spend searching for information or adjusting bin headings on-the-fly.

Working with Settings

You can open a dialog box for most settings that lets you view the current settings and to change them if necessary. You can also duplicate, rename, copy, and move settings among files or systems.

Viewing and Modifying Settings

You can view most settings in a dialog box or window that also lets you change the settings.

You cannot modify the following types of settings:
- Settings that require the presence of standalone peripherals.
- Settings that are only modifiable from within the tools in which they are used, such as Timeline views.
- Film and 24p settings when you are working in nonfilm projects.

To view a category of settings:

1. Select File > Settings.
   The Settings list appears.
2. Click the Project, User, or Site tab depending upon which type of setting you want to view.
3. Do one of the following:
   a. Type the first letter of the setting you want to open, scroll to the Setting and press Enter.
Double-click a setting in the Settings list. A dialog box or window opens.

**To modify available settings:**

1. In the dialog box or window for the setting, type new values or select new options for the setting.
   
   For information about navigating within a Settings dialog box, see “Using the Keyboard for Navigating in Dialog Boxes and Menus” on page 24.

2. Click OK, Save, Apply, or Cancel, or click the Close button.

   Media Composer saves changes in the appropriate User, Project, or Site settings file.

### Switching to Another Set of User Settings

User settings are not project or site specific, so you can display another set of User settings.

**To select another user:**

1. Select File > Settings.
   
   The Settings list appears.

2. Click the User Tab, and select another name from the User Profile menu.

   Media Composer saves the previous user’s settings, loads the new user’s settings.

### Duplicating Settings

**To create a new version of a setting:**

1. Select File > Settings.
   
   The Settings list appears.

2. Click the setting you want to copy. Ctrl+click (Windows) or Command+click (Mac) any additional settings you want to copy.

3. Select Edit > Duplicate.
   
   A copy of each selected setting appears in the Settings list.

   *If you are duplicating settings with custom setting names, a period followed by a version number appears at the end of the custom setting name of the duplicated settings.*

4. Name your settings to indicate their functions.

   For more information, see “Naming Settings” on page 1141.
Naming Settings

You can give settings custom names to differentiate among copies or to indicate a specific use.

To enter a custom setting name:

1. Select File > Settings.
   
   The Settings list appears.

2. Click the Custom setting name column to the right of the setting name.

3. Type a name, and press Enter.

   The new name appears in the list and is saved in the settings file.

Selecting Among Multiple Settings

If you have multiple versions of a setting (for example, multiple Export settings), only one setting at a time is active. Settings that are currently active have a check mark to the left of the setting name.

To change the active setting:

1. Select File > Settings.

   The Settings list appears.

2. Select the tab Project, User, or Site that contains the Setting you want to choose. Click in the space to the left of the setting that you want to select as the active setting. A checkmark appears next to the selected setting.
Deleting Settings

You can delete settings from the Settings list at any time. For example, you might choose to delete one or more versions of a particular setting, or you might want to delete all but a few settings for transfer into another Settings window.

⚠️ You cannot undo a deletion. You can, however, restore the default settings or copy settings from other files. For more information, see “Restoring Default Settings” on page 1142 and “Copying Settings Between Settings Files” on page 1142.

To delete a setting:

1. Select File > Settings.

   The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Mac) each additional setting you want to delete.

3. Do one of the following:
   - Press the Delete key.
   - Select Edit > Delete.

   The selected settings are removed immediately.

Restoring Default Settings

To restore settings to their default values:

1. Select File > Settings.

   The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Mac) each additional setting you want to select.

3. Right-click the selected setting (or one of the multiple selected settings), and select Restore to Default.

   A message box opens.

4. Click Copy & Restore to copy the current settings before restoring the default settings, or click Restore to discard the current settings.

   The system restores the default values for the selected settings.

Copying Settings Between Settings Files

You can copy selected settings:

- Between existing settings files.
- Into a new settings file for use in other projects.
- Into the Settings folder to establish standard system settings for all new projects and users. For more information, see “Using Site Settings” on page 1143.
- To change one type of setting to another type.

You can also transfer settings files to another Avid system.
To copy settings between setting files:
1. With the Settings list active, open the destination settings file in one of the following ways:
   ▶ Create and open a new settings file by selecting File > New Settings File.
   An untitled settings file window opens.
   ▶ Open an existing settings file: select File > Open Settings File, locate and select a settings file (with the file name extension .xml) in the Avid Projects or Avid Users folder, and then click Open.
   The settings file window opens.
2. Click the setting you want to copy in the Settings list. Ctrl+click (Windows) or Command+click (Mac) any additional settings that you want to copy.
3. Drag the selected setting to the destination settings window.

To copy a setting from a settings file into the Settings list with the setting active:
1. Drag the setting into the Settings list.
   A message box opens.
2. Do one of the following
   ▶ Click Add to add the new settings to the project without affecting the project’s current settings.
   ▶ Click Replace to replace the current version of each setting with the new settings. Additional versions of each setting are not affected.

Using Site Settings

When Media Composer opens a new project, it first searches the Site_Settings file and loads site settings and any other settings you have placed there. Media Composer then proceeds to load any Project and User settings not included in the Site_Settings file.

Adding settings to the site settings files is useful if you need to establish global settings for all new users and projects, such as switcher settings, a specific start timecode for all sequences, or various customized features of the interface.

To load settings into the Site_Settings file:
1. Open a project with the settings you want to establish as Site settings. If a project does not already exist with the settings you want, create a project and make adjustments to the default settings as needed.
2. Select Windows > Site Settings.
3. Click a Project or User setting in the Settings list, or Ctrl+click (Windows) or Command+click (Mac) multiple settings.
4. Drag the selected setting to the Site Settings window.
   Copies appear in the Site Settings window.
5. Close the Site Settings window.
   All new users and projects opened from the Select Project dialog box use these settings as the default settings.
Understanding User Profiles

User profiles let you switch between settings without having to log out of your system and log back in under a different user name.

User profiles let you establish separate settings for different editing functions. User “Jane,” for example, can have separate profiles for “Audio editor,” “Film editor,” or for “Assistant 1,” “Assistant 2,” and so on.

User profile folders are kept in the following folder:

<table>
<thead>
<tr>
<th>Windows</th>
<th>drive:\Users\Public\Public Documents\Avid Media Composer \Avid Users\UserName</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mac</td>
<td>/Users/Shared/Avid Media Composer/Avid Users/UserName</td>
</tr>
</tbody>
</table>

You can do the following with user profiles:

- Create new user profiles
- Switch between user profiles
- Return to the original user profile
- Import settings from another user or user profile
- Create a user profile on one system, export it to a server, and then import the same user profile from another system to the new system.

When you export a user profile, you can select either a Personal or Group profile.

- When you select Personal, the user profile performs an auto-load and an auto-save every time you open a project. Every time the user profile is updated, it saves the new profile information. For example, you can create the user profile Jennie on one system, export it to another location (a server), and then import it to a different system. Any time you change the Jennie user profile, it updates to the server and when you open the Jennie user profile on either system, it uses the most updated Jennie user profile.

- When you select Group, the user profile auto-loads but it does not auto-save. Changes made to the user profile only affect the system where you made the change. The changes do not update to the server.

*When you export User Profiles in an Avid shared storage environment, make sure the workspace containing the user profile has the same drive letter on all systems.*

*You cannot share user profiles across platforms (Mac to Windows or Windows to Mac).*

- Update a user profile to add user settings to an existing Settings list.

For example, if you upgrade to a version of Media Composer that contains the Send To option from a version that did not have that option, you can choose the Update User Profile option to make sure the Send To settings templates appear in your Settings list.

For step-by-step procedures, see “Managing User Profiles” on page 1145.
Managing User Profiles

To create a user profile:
1. Select File > Settings and click the User tab.
2. Click the User Profile Selection menu, and select Create User Profile.

The User Profile Selection menu in the User tab of the Settings window

The Create User Profile dialog box opens.
3. Type a name in the Profile Name text box, and then click OK.

The new user profile appears selected in the menu.

To import user settings from another user or user profile:
1. Select File > Settings and click the User tab.
2. Click the User Profile Selection menu, and select another user profile.
3. The new user profile name appears.

To return to the original user profile:
1. Select File > Settings and click the User tab.
2. Click the User Profile Selection menu, and select the default user profile.

If you use a user profile other than the default and you change to another project, the default user settings load. You must reselect the user profile.

To export user settings to another user or user profile:
1. Select File > Settings and click the User tab.
2. Click the User Profile Selection menu, and select Export User or User Profile.
3. Select Personal or Group.
4. Navigate to the location where you want to place the user or user profile.
5. Click OK.
Options for Moving User Settings Files

To update user profiles:
1. Select File > Settings and click the User tab.
2. Click the User Profile Selection menu, and select Update User Profiles.
   Any new settings added to the upgraded version of Media Composer appear in the Settings list.

To delete a user profile from your desktop:
1. Navigate to the Avid Users folder, and then select the user folder you want to delete.
   For information about the location of the Avid folders, see “Avid Projects and Avid Users Folders” on page 38.
2. Do one of the following:
   ▶ (Windows) Press the Delete key, then click OK in the dialog box.
   ▶ (Mac) Drag the folder to the Trash.
3. Empty the Recycle Bin (Windows) or the Trash (Mac) to remove the files from the system.
4. Close the windows, and restart Media Composer.
   The deleted user no longer appears in the Select Project dialog box.

Options for Moving User Settings Files

You might want to move user settings information from one location to another on your system, or from one system to another.

The easiest and most reliable way to do this is to take advantage of user profiles. When you import a user profile, Media Composer finds all the necessary files and copies them to the correct location. For more information about using and creating User Profiles, see “Managing User Profiles” on page 1145.

Experienced Avid users, however, are accustomed to moving user settings around manually on their systems. If you choose to take this approach, make sure you copy the entire user or user profile folder, not just the individual settings files, and place the copied folder in your user folder.

Using the Format Tab

The Format tab in the Settings window lets you view basic project information, such as the video format. The information lists the options you selected in the New Project dialog box when you created the project.
For some project formats, the Project Type list lets you change the format of the project to another format that shares the same frame rate. For example, if you are working in a 1080i/59.94 HD project, you can change the project format to 30i NTSC. For HD projects using supported Avid input/output hardware, you can also change the project to another raster type, and the raster size displays below the Raster Dimension menu. For 1080i and 1080p projects you can change the project’s color space. For more information, see “Changing the Project Format” on page 1311 and “Raster Dimensions” on page 1326.

If you switch from one project type, aspect ratio, color space, or raster dimension to another during the course of your workflow, you might create precomputed clips that have not rendered with the quality that you need for your final output. You might need to manually purge the precomputed clips and re-render effects. For more information, see “Ensuring the Quality Level of Precomputed Clips” in the Help.

For 24p PAL projects, the Format tab shows the audio transfer rate you selected when you created the project. The actual audio transfer rate might be different from the display if you used the Film and 24P Settings dialog box to change the audio transfer rate.

Settings

Audio Ducking

Audio Ducking allows you to reduce the audio level of one or more audio tracks when you want to hear the level of another audio track(s).

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks</td>
<td>Select Use Marks if you want to set IN and OUT points to determine the starting and ending frames for applying audio ducking.</td>
</tr>
</tbody>
</table>
### Audio Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Dialogue Track Parameters**  | **Threshold:** Enter a value to set how aggressive key frames will be applied when analyzing the Dialog tracks.  
|                                | **Hold Time:** Enter a value in frames to set how long a track will remain ducked after the last known peak above the threshold value in the Dialog tracks. |
| **Music Track Parameters**     | **Attenuation:** Sets how much the volume will be reduced in the Music track(s).  
|                                | **Ramp Time:** Sets how many frames it takes to ramp the Music track(s) down from or back to full volume. |

### Mix Tool Display Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Source Monitor Scrub</strong></td>
<td>Defines the number of outgoing and incoming frames you hear as you scrub.</td>
</tr>
<tr>
<td><strong>Record Monitor Scrub</strong></td>
<td>Defines the number of outgoing and incoming frames you hear as you scrub.</td>
</tr>
<tr>
<td><strong>Default Pan for mono tracks</strong></td>
<td>Controls the way you want sound to pan between speakers:</td>
</tr>
<tr>
<td></td>
<td>• Alternating L/R: Sends the odd tracks to the left channel and the even tracks to the right channel.</td>
</tr>
<tr>
<td></td>
<td>• Centered: Centers the pan of all tracks between the two speakers for monitoring and output.</td>
</tr>
</tbody>
</table>

### Play Buffer Size in Samples (Software-only Models)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Play Buffer Size in Samples</strong></td>
<td>Defines the size of the host audio play buffer during playback and digital cut. Use this option if you experience performance problems with playback to the host audio device.</td>
</tr>
</tbody>
</table>

> **Avid recommends the default value for this option. Changing this parameter might cause audio or video underruns, dropped frames, or increased noise in the audio output.**

For more information, see “Adjusting the Play Buffer Size for Audio (Software-only Models)” on page 601.

To return this option to its default value, click the rs (recommended sample) button.

### Tool Buffer Size in Samples (Software-only Models)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tool Buffer Size in Samples</strong></td>
<td>Defines the size of the host audio play buffer during audio loop play and audio tools play (such as volume automation recording). Reducing the tools play buffer size decreases the overall latency between the time you adjust an audio parameter in Media Composer and the time you hear those changes through the speaker.</td>
</tr>
</tbody>
</table>

> **Changing this option might cause audio or video underruns, dropped frames, or increased noise in the audio output. Because performance varies from machine to machine, experiment to find a value that works best. For best results when adjusting this option, turn off or disconnect all DV devices.**

For more information, see “Adjusting the Play Buffer Size for Audio (Software-only Models)” on page 601.

To return this option to its default value, click the rs (recommended sample) button.
Audio Multiple Mix Settings

You can save Audio Multiple Mix settings and select one as the active setting. See “Mixing Down Multiple Audio Tracks” on page 645.

Audio Project Settings

You can save multiple Audio Project settings and select one as the active setting. If you edit an inactive setting, Media Composer does not display items that are not saved. For example, Mix Mode does not display in an inactive setting because you cannot save it in the Project settings.

The Direct Out mode is saved in the Audio settings, not the Audio Project settings. You set it in the Output tab of the Audio Project Settings window but the system saves the value in the active Audio settings.

Audio Projects Settings: Main Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Rate</td>
<td>Defines the audio sample rate for the entire system for playing and recording. The broadcast standard for most high-end video postproduction houses is 48 kHz or higher. Select the rate based on the requirements of your facility. For information on changing the sample rate for individual sequences and audio clips, see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644.</td>
</tr>
<tr>
<td>Bit Depth</td>
<td>Defines the sample size you use when you work with audio files:</td>
</tr>
<tr>
<td></td>
<td>- 16 Bit: For CD-quality audio.</td>
</tr>
<tr>
<td></td>
<td>- 24 Bit: For work with higher resolution audio. (This is the default.)</td>
</tr>
<tr>
<td>DV Audio Pattern</td>
<td>Controls whether variation in the audio sample rate is allowed. Select the option expected by your device.</td>
</tr>
<tr>
<td></td>
<td>- Unlocked Audio: Allows some imprecision in the audio sample rate, with a variation of up to +/− 25 audio samples per frame.</td>
</tr>
<tr>
<td></td>
<td>- Locked Audio: Keeps the audio clock locked precisely to the video clock, so exactly the same number of audio samples and video frames are recorded or transmitted in each cycle of the phase relationship. Depending on your Avid input/output hardware, this option might be unavailable because the option is automatically selected depending on the deck template you choose. The option is set to Locked Audio for DVCPro device templates, and to Unlocked Audio for all other device templates.</td>
</tr>
</tbody>
</table>
Audio Project Settings: Input Tab

The options that appear in this tab depend on your audio configuration and the hardware installed on your system. Your options might differ from those listed here.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert Sample Rates When</td>
<td>Controls whether or not Media Composer performs on-the-fly sample rate conversion of segments that do not match the rate defined in Sample Rate.</td>
</tr>
<tr>
<td>Playing</td>
<td>• Never: Media Composer does not perform sample rate conversion (segments play as silence).</td>
</tr>
<tr>
<td></td>
<td>• Always: Media Composer attempts to perform a sample rate conversion. The resulting audio quality might not be useful for a finished project, but can be useful during an editing session because it prevents audio from playing back with silence.</td>
</tr>
<tr>
<td></td>
<td>For information on changing the sample rate for individual sequences and audio clips, see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 644.</td>
</tr>
<tr>
<td>Show Mismatched Sample Rates</td>
<td>Controls whether or not Media Composer identifies mismatched sample rates by color if you have a sequence with several different sample rates.</td>
</tr>
<tr>
<td>as Different Color</td>
<td></td>
</tr>
<tr>
<td>Remove Extra Filler After</td>
<td>Controls whether Media Composer removes or keeps extra filler added during an audio punch-in recording.</td>
</tr>
<tr>
<td>Punchin</td>
<td></td>
</tr>
<tr>
<td>Optical Connection</td>
<td>Depending on your Avid input/output hardware, defines whether you use ADAT or S/PDIF output for use with an optical connection.</td>
</tr>
<tr>
<td>Input Gain slider</td>
<td>Depending on your Avid input/output hardware, controls your computer’s volume settings.</td>
</tr>
<tr>
<td></td>
<td>(Windows only) Select the +20 dB check box to boost gain for low gain inputs.</td>
</tr>
<tr>
<td>Input Source</td>
<td>Controls the type of audio input. The types available depend on the audio hardware installed in or connected to your system.</td>
</tr>
<tr>
<td></td>
<td><em>If you select IEEE 1394 as your input device, this option is automatically set to Host-1394. For more information, see “Connecting a DV Device” on page 112.</em></td>
</tr>
<tr>
<td>Sample Rate Conversion</td>
<td>Controls sample rate conversion:</td>
</tr>
<tr>
<td></td>
<td>• When needed: Media Composer automatically converts incoming audio sample rates to match the project sample rate.</td>
</tr>
<tr>
<td></td>
<td>• Never: Media Composer does not perform sample rate conversion.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Selecting the Audio Sample Rate and Controlling Audio Sample Rate Conversion” on page 122.</td>
</tr>
<tr>
<td>Input monitoring during</td>
<td>Allows you to set the input monitoring during audio punch-in.</td>
</tr>
<tr>
<td>punch-in</td>
<td>• Automatic - Monitoring is not disabled if latency &lt;100ms. If the editing application detects a latency &gt;100ms, monitoring is turned off.</td>
</tr>
<tr>
<td></td>
<td>• On - Audio will monitor IN to OUT during punch-in.</td>
</tr>
<tr>
<td></td>
<td>• Off - Audio will not monitor IN to OUT during punch-in.</td>
</tr>
</tbody>
</table>
### Audio Project Settings: Output Tab

The options that appear in this tab depend on your audio configuration and the hardware installed on your system. Your options might differ from those listed here.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Output Sync During Passthrough | Controls the timing reference for output:  
  - Same as Video Out with SRC (Sample Rate Conversion): This is the default setting and is used for most applications. The timing reference is the same for the audio and video output clock.  
  - Same as Audio In: Uses the audio capture clock as the audio output clock while you are capturing. This option does not require the use of a sample rate converter and is useful when using encoded digital audio stream. |
| Options for HD SDI input    | 16ch: Lets you capture up to 16 audio channels of HD-SDI input.  
  Not all decks support 16-channel audio. For more information, see the documentation for your deck. |

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output Gain</td>
<td>Controls the volume of global audio output.</td>
</tr>
</tbody>
</table>
| Mix Mode Selection button   | Controls how your system interprets audio values during playback:  
  - Stereo: Mixes the currently monitored audio tracks into a stereo pair. Depending on your Avid input/output hardware, you can customize the mix using the Stereo Mix Tracks option.  
  - Mono: Pans all the currently monitored tracks to center and ignores pan effects.  
  - Direct Out (available depending on your Avid input/output hardware): Maps tracks directly to the available output channels. Ignores pan settings. You can remap a track to any channel by clicking the Channel Assignment menu and selecting another channel. |
| Stereo Mix Tracks           | This option is available with some Avid input/output hardware.  
  Customizes the mix of tracks with Stereo selected in the Mix Mode Selection Menu button.  
  Media Composer sends a stereo mix to the two channels you select. Material panned to the left is sent to the odd channel, and material panned to the right is sent to the even channel. The number of channels available depends on the audio output you select or on the options you select in the SD SDI tab.  
  First six tracks are 5.1 surround: L, R, C, LFE, LR, RR  
  Available when you select Direct Out with the Mix Mode Selection Menu button and when you are using an Avid Mojo DX.  
  Select this option when the media in the Timeline is set up as surround sound media even if your speakers are set up as stereo. You can use the Direct Out channel selections to reset which tracks go to which channels.  
  Deselect this option if you are using stereo media in the Timeline. |
### Audio Project Settings: Hardware Tab

Apart from HW Calibration, the settings in the Hardware tab are for informational purposes only and list defaults set by your system, depending on your audio hardware and configuration.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All or Timeline Track</td>
<td>Available when you select Direct Out with the Mix Mode Selection Menu button.</td>
</tr>
<tr>
<td>Maps</td>
<td>Maps the track and output channels:</td>
</tr>
<tr>
<td></td>
<td>• All: Lets you choose between all available tracks.</td>
</tr>
<tr>
<td></td>
<td>• Timeline: Lets you assign output channels to the tracks monitored in the</td>
</tr>
<tr>
<td></td>
<td>Timeline.</td>
</tr>
<tr>
<td>Which Set of Track Maps</td>
<td>Available when you select Direct Out with the Mix Mode Selection Menu button.</td>
</tr>
<tr>
<td></td>
<td>Defines the groups of output tracks to map to audio channels. Groups of tracks</td>
</tr>
<tr>
<td></td>
<td>display in multiples of 8, up to the maximum of 24 available audio tracks.</td>
</tr>
<tr>
<td>Reset</td>
<td>Available when you select Direct Out with the Mix Mode Selection Menu button.</td>
</tr>
<tr>
<td></td>
<td>Reassigns the audio tracks of the sequence to the default channels that are</td>
</tr>
<tr>
<td></td>
<td>currently available.</td>
</tr>
<tr>
<td>Output type option tab:</td>
<td>This option is available depending on your Avid input/output hardware.</td>
</tr>
<tr>
<td>Analog</td>
<td>This option is available depending on your Avid input/output hardware.</td>
</tr>
<tr>
<td></td>
<td>Use the On or Off option to control whether to embed the audio with the video</td>
</tr>
<tr>
<td></td>
<td>in SDI output.</td>
</tr>
<tr>
<td></td>
<td>Select one of the following based on the number of channels you want and the</td>
</tr>
<tr>
<td></td>
<td>sample rate you want on the outgoing SDI signal:</td>
</tr>
<tr>
<td></td>
<td>• 4 channels 20-bits</td>
</tr>
<tr>
<td></td>
<td>• 4 channels 24-bits</td>
</tr>
<tr>
<td></td>
<td>• 8 channels 20-bits</td>
</tr>
<tr>
<td></td>
<td>• 8 channels 24-bits</td>
</tr>
<tr>
<td></td>
<td>With some Avid input/output hardware devices, you must use 48-kHz audio</td>
</tr>
<tr>
<td></td>
<td>when SDI is enabled. With Avid Nitris DX or , you do not need 48-kHz</td>
</tr>
<tr>
<td></td>
<td>audio.</td>
</tr>
<tr>
<td>Output type option tab:</td>
<td>This option is available for HD projects depending on your Avid input/output</td>
</tr>
<tr>
<td>HD SDI</td>
<td>hardware.</td>
</tr>
<tr>
<td></td>
<td>Use the On or Off option to control whether to embed the audio with the video</td>
</tr>
<tr>
<td></td>
<td>in HD SDI output.</td>
</tr>
<tr>
<td></td>
<td>Select either 4 channels 24-bits or 8 channels 24-bits, based on the number</td>
</tr>
<tr>
<td></td>
<td>of channels you want on the outgoing SDI signal.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Card</td>
<td>Indicates the type of audio card installed.</td>
</tr>
<tr>
<td>Peripheral</td>
<td>Indicates the type of peripheral audio device (audio interface) attached to the system.</td>
</tr>
</tbody>
</table>
Audio Project Settings: Effects Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sync Mode</td>
<td>Sync ensures that the audio sample clock is always in sync with the video clock for audio input and output. This prevents long-term drift between audio and video. When you are working with video and digital audio simultaneously, set your digital audio equipment to the same video reference signal as your video equipment. <em>When you change the audio input selection, Media Composer automatically selects the correct audio clock source for audio sync.</em></td>
</tr>
<tr>
<td>HW Calibration</td>
<td>Depending on your Avid input/output hardware, matches the software audio calibration to your Avid hardware. The default value for the software and hardware is -20dBFS. Other available values are -14dBFS and -18dBFS. If you don’t change your hardware settings, keep this value at -20dBFS. For information on changing the hardware setting, see “Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 130.</td>
</tr>
<tr>
<td>Open Calibration window</td>
<td>Available when you are using Avid Nitris DX or Avid Mojo DX. Opens the Audio Hardware Calibration tool, see “Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 130.</td>
</tr>
</tbody>
</table>

### Option Description

**Effect Bypass panel**

- Controls which of the volume settings established with the audio tools Media Composer ignores when playing back or recording a sequence:
  - Clip Gain: Bypasses the clip gain mode of the Audio Mixer tool.
  - RT EQ: Bypasses all unrendered EQ effects set in the Audio EQ tool.

These buttons function the same as the Bypass buttons in the audio tools.

**Render Sample Rate Conversion Quality**

- Controls the conversion quality of all non-real-time sample rate conversions. The following options are available: High and Slow, Balanced, Low and Fast.

**Real-Time Audio Dissolves**

- When Enabled is selected, you can play audio dissolves (also called crossfades) as real-time effects. Select Disabled if you experience an audio performance delay in Media Composer.

**Dissolve Midpoint Attenuation**

- Controls the method Media Composer uses for audio dissolves:
  - Const Power –3dB: Uses constant power to maintain a consistent sound level through the midpoint of the dissolve.
  - Linear –6dB: Uses a linear gradient to maintain a consistent amplitude through the midpoint of the dissolve.
## Bin Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-Save interval</td>
<td>Defines the interval between attempts to auto-save project files. The default is 15 minutes. To avoid interrupting an edit, Media Composer waits until your system is inactive before auto-saving. Use the option “Force Auto-Save at” to specify an interval at which Media Composer interrupts an edit to make the auto-save. Bins are saved in the background according to the interval value set. You will not be interrupted when a bin is being saved.</td>
</tr>
<tr>
<td>n minutes</td>
<td></td>
</tr>
<tr>
<td>Inactivity period</td>
<td>Defines how long Media Composer waits when your system is inactive before automatically saving the project files. The default is 15 seconds.</td>
</tr>
<tr>
<td>n seconds</td>
<td></td>
</tr>
<tr>
<td>Force Auto-Save at</td>
<td>Defines the maximum interval between auto-saves. Once this time elapses, Media Composer auto-saves the project files even if it must interrupt an edit to do so. The default is 17 minutes.</td>
</tr>
<tr>
<td>n minutes</td>
<td></td>
</tr>
<tr>
<td>Maximum files in a project’s attic</td>
<td>Defines the maximum number of files stored in the Avid Attic folder for each project. When a bin or script is saved, Media Composer copies the current version of the bin or script to a subfolder within the special folder called the Avid Attic. Each project has its own subfolder and each bin or script saved in a project has its own subfolder within the project folder. The default is 1000 files per project. The overall file count for the entire Avid Attic will reflect the files stored for each project on the system.</td>
</tr>
<tr>
<td>Max versions of a file in the attic</td>
<td>Defines the maximum number of single-bin or script copies stored in a project's attic. This setting prevents filling the project's attic with too many versions of one bin or script. The default is 50 versions.</td>
</tr>
<tr>
<td>Double-click loads object in</td>
<td>Determines what happens when you double-click an object in the bin:</td>
</tr>
<tr>
<td></td>
<td>• New Pop-up Monitor: Creates a new Source pop-up monitor and automatically loads the clip when you double-click an object in the bin.</td>
</tr>
<tr>
<td></td>
<td>• Source or Record Monitor: When you have the Composer monitor stretched into two monitors, loads the clip into the Source monitor or the sequence into the Record monitor. When you are using the single Composer monitor, loads the clip or sequence into the existing Source pop-up monitor.</td>
</tr>
<tr>
<td>Favorite Bins show at</td>
<td>Determines where the Favorite Bins folder will appear. Choose from the following:</td>
</tr>
<tr>
<td></td>
<td>• Top of the Bin Container Sidebar</td>
</tr>
<tr>
<td></td>
<td>• Bottom of the Bin Container Sidebar</td>
</tr>
<tr>
<td>If no column is selected in the Bin, typing in the Quick Filter text box will</td>
<td>Allows you to choose between searching on the Name column only or on all columns when using the bin Quick Filter text box. See “Filtering Items in the Bin” on page 269.</td>
</tr>
<tr>
<td>Set Default Bin View</td>
<td>Allows you to set a bin view to be used as the default when creating a new bin.</td>
</tr>
</tbody>
</table>
### Capture Settings

Capture settings include essential options for capturing, batch capturing, auto capturing, capturing to multiple media files, DV scene extraction, and setting key commands.

#### Capture Settings: General Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double-clicking a closed bin</td>
<td>Allows you to choose how double-clicking on a closed bin behaves. You can choose to:</td>
</tr>
<tr>
<td></td>
<td>• Tabs the bin into the active pane in a Bin Container: Choose this option if you want double-clicking a closed bin, script, or volume in a Bin Container Sidebar to open the item and tab it with the current active bin in the right side of the Bin Container.</td>
</tr>
<tr>
<td></td>
<td>• Float the bin: Choose this option if you want double-clicking a closed bin, script, or volume in a Bin Container Sidebar to open it in a new floating Bin Container window.</td>
</tr>
<tr>
<td></td>
<td>* Pressing Ctrl (Cmd) + double clicking inverts the active setting.</td>
</tr>
<tr>
<td>Enable edit from bin (Splice, Overwrite)</td>
<td>Lets you edit clips directly from a bin by selecting a clip and clicking the Splice-in or the Overwrite button.</td>
</tr>
<tr>
<td>Always keep at least one version in Attic.</td>
<td>This option is on by default and when enabled will keep one version of each bin in the Attic. If you deselect this option, multiple copies of the bins you have currently been working on will be saved rather than making sure one copy of every bin will be saved. If you deselect this option, older bins may have all Attic versions removed to keep to the Max Files limit.</td>
</tr>
<tr>
<td>Show local media icons</td>
<td>Clip icons will appear blue to indicate the media is local or pink to indicate mixed resolution.</td>
</tr>
<tr>
<td>Skip prompts to save locked bins on Auto-Save</td>
<td>Allows you to disable the prompts that appear when saving locked bins during Auto-save.</td>
</tr>
<tr>
<td>Frame View</td>
<td>Determines how border colors and icons appear in Frame View</td>
</tr>
<tr>
<td></td>
<td>Show Border Colors: Use color based on object type displays a colored border around the following:</td>
</tr>
<tr>
<td></td>
<td>• Blue - Precomputes and source side motion effects</td>
</tr>
<tr>
<td></td>
<td>• Green - Master clips</td>
</tr>
<tr>
<td></td>
<td>• Dark Green - Subclips and Group clips</td>
</tr>
<tr>
<td></td>
<td>• Red - Sequences</td>
</tr>
<tr>
<td></td>
<td>• Purple - Media files in the Media Tool</td>
</tr>
<tr>
<td></td>
<td>Show Border Colors: Use clip color, assigns the same colors you assigned to clips in Text View to items in Frame View.</td>
</tr>
<tr>
<td></td>
<td>Show icons displays the applicable bin item icon, for example sequence, clip, subclip, title.</td>
</tr>
</tbody>
</table>

#### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop deck after capture</td>
<td>When this option is selected, the deck stops when the capture operation is complete.</td>
</tr>
<tr>
<td><strong>Option</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pause deck after capture</td>
<td>When this option is selected, the deck pauses when the capture operation is complete.</td>
</tr>
<tr>
<td>Preroll Method</td>
<td>Defines the preroll method. For more information, see “Selecting Settings for Preroll Method and for Capturing Across Timecode Breaks” on page 104.</td>
</tr>
<tr>
<td>Force unique clip names</td>
<td>When this option is selected, Media Composer automatically assigns a clip name based on the bin’s name and ensures this name, or another name you select, is not already used by any other object in the bin.</td>
</tr>
<tr>
<td>Activate bin window after capture</td>
<td>When this option is selected, Media Composer changes the focus from the Capture Tool window to a bin window after capturing or logging is complete. This lets you start working in the bin immediately.</td>
</tr>
<tr>
<td>Space bar stops capture</td>
<td>When this option is selected, you can use the space bar to create clip names during the capturing process. When you press the space bar during a capture operation, Media Composer stops capturing, creates a clip from the captured material, and places the clip in the active bin.</td>
</tr>
<tr>
<td>Capture across timecode breaks</td>
<td>When this option is selected, Media Composer captures sections of discontinuous timecode on a tape as separate clips. When this option is deselected, Media Composer stops capturing and reports an error when it encounters a timecode break.</td>
</tr>
<tr>
<td>Stop capture if a bad frame is detected</td>
<td>When this option is selected, Media Composer stops capturing if a corrupt frame is detected. This setting is enabled by default.</td>
</tr>
<tr>
<td>Latency for no deck mode n frames</td>
<td>Compensates for problems that might occur when you capture with external timecode. For more information, see “Capturing in Satellite Mode or No Device Control” on page 176.</td>
</tr>
<tr>
<td>Ignore Detected Media Read Errors</td>
<td>When this option is selected, capture accuracy improves, especially on tapes that appear to be experiencing a lot of dropouts.</td>
</tr>
<tr>
<td>Capture a single video frame only</td>
<td>When this option is selected, Media Composer captures a single frame of video from your clip. When you click the Record button, Media Composer captures the currently displayed frame.</td>
</tr>
</tbody>
</table>
### Capture Settings: Batch Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Optimize for disk space</td>
<td>When this option is selected, Media Composer captures only the exact amount of material in the master clips plus any additional handles. The tape pauses and prerolls independently for each master clip that is batch captured.</td>
</tr>
<tr>
<td>Optimize for batch speed</td>
<td>When this option is selected, Media Composer speeds up batch capturing by allowing the deck to continue to roll forward between adjoining clips. To qualify for this operation, the two adjoining clips must meet the following criteria:</td>
</tr>
<tr>
<td></td>
<td>• There is 5 seconds or less between the OUT point of the first clip and the IN point of the second clip.</td>
</tr>
<tr>
<td></td>
<td>• The two clips have the same video resolution and the same audio rate. If you select this option, Media Composer might occasionally capture more material than you need.</td>
</tr>
<tr>
<td>Switch to emptiest drive if current drive is full</td>
<td>When this option is selected, Media Composer switches to the target media storage drive with the most available space when the current target drive becomes full during batch capturing. Media Composer switches before starting to capture the clip, based on the number of minutes in the clip. For more information, see “Batch Capturing from Logged Clips” on page 156.</td>
</tr>
<tr>
<td></td>
<td>When this option is deselected, Media Composer stops capturing when a drive becomes full.</td>
</tr>
<tr>
<td>Rewind tape when finished</td>
<td>When this option is selected, Media Composer automatically rewinds tapes after batch capturing finishes.</td>
</tr>
<tr>
<td>Eject tape when finished</td>
<td>When this option is selected, the tape ejects as soon as the last shot from that tape is captured. You can do other tasks while the tape is in use and be alerted as soon as the tape is no longer needed.</td>
</tr>
<tr>
<td>Log errors to the console and continue capturing</td>
<td>When this option is selected, Media Composer continues capturing if an error occurs during the capture process.</td>
</tr>
<tr>
<td>Capture the tracks logged for each clip</td>
<td>When this option is selected, Media Composer captures the tracks logged for each clip.</td>
</tr>
<tr>
<td>Use the audio sample rate logged for each clip</td>
<td>When this option is selected, Media Composer uses the audio sample rate logged for each clip.</td>
</tr>
<tr>
<td>Use the audio bit depth logged for each clip</td>
<td>When this option is selected, Media Composer uses the audio bit depth logged for each clip.</td>
</tr>
<tr>
<td>Use the video compression logged for each clip</td>
<td>When this option is selected, Media Composer uses the video compression logged for each clip.</td>
</tr>
</tbody>
</table>

### Capture Settings: Edit Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable edit to timeline (splice, overwrite)</td>
<td>When this option is selected, Splice-in Edit and Overwrite Edit buttons display in the Capture tool.</td>
</tr>
</tbody>
</table>
Capture Settings: MXF Media Files Tab

The MXF Media Files tab is available in the Capture Settings dialog box when you select MXF in the Media Type tab of the Media Creation dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Handles</td>
<td>Controls the amount of footage you capture before and after the IN and OUT points of the clips (when capturing to the Timeline only).</td>
</tr>
<tr>
<td>Enable voice-over</td>
<td>When this option is selected, the Voice-Over button displays in the Capture tool.</td>
</tr>
<tr>
<td>Preroll Postroll</td>
<td>Controls the amount of preroll and postroll you want to capture before and after the voice-over.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum (default) capture time n minutes</td>
<td>Determines how much space Media Composer preallocates on the target drive or drives before a capture begins. The default capture time is 30 minutes. If Frame Chase capture is enabled (the “During capture, clip is updated in Interplay option is selected), this option defines the expected duration in minutes for a Frame Chase clip that you create during on-the-fly or open-ended capture (when no IN and OUT marks are set in the Capture tool). This option applies only to capture-on-the-fly and capture from an IN point without an OUT point. Capture from an IN point to an OUT point overrides this option. Change this option only if you intend to capture on-the-fly for longer than 30 minutes. Media Composer captures for only the specified number of minutes, so be careful not to underestimate.</td>
</tr>
<tr>
<td>During capture, clip is updated in Interplay</td>
<td>When this option is selected, Frame Chase capture is enabled. An initial check-in takes place 10 seconds after a capture begins. Subsequent Interplay updates occur at intervals defined by the Update Interval option. Select an update interval from the menu to determine how frequently updates to Interplay occur during a Frame Chase capture. In most circumstances you should keep the update interval low (1 minute or 2 minutes). This ensures that information added during capture (for example, comments or markers) is available as quickly as possible. For more information, see “Enabling Frame Chase Capture” on page 154.</td>
</tr>
<tr>
<td>Switch to emptiest drive when n minutes left</td>
<td>When this option is selected, Media Composer switches to another storage drive when the specified amount of time remains.</td>
</tr>
</tbody>
</table>
**Capture Settings: DV & HDV Options Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| DV&HDV Scene Extraction       | When this option is selected, you can automatically generate subclips and markers based on time-of-day (TOD) information contained in the DV video format. For more information, see “DV and HDV Scene Extraction” on page 189.  
  • Add Markers: Creates marker marks where the TOD information breaks occur while capturing.  
  • Create Subclips: Creates subclip marks where the TOD information breaks occur while capturing.  
  • Both: Creates markers and subclips where the TOD information breaks occur while capturing. |
| Enable detection of small timecode breaks | When this option is selected, batch capture is more accurate for footage captured over 1394 due to undetected small timecode breaks. |

**Capture Settings: Keys Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function Key Commands (while capturing/logging)</td>
<td>Changes the commands that are mapped to the function keys on your keyboard. These mappings apply to Capture mode only.</td>
</tr>
<tr>
<td>Timed Subclip</td>
<td>Defines a preset duration for subclips created while capturing.</td>
</tr>
</tbody>
</table>

**Cloud Download Settings (Media Composer Cloud Clients Only)**

The following table describes the options available in the Cloud Download Settings dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Volume</td>
<td>You can use this option to select a local drive to store the downloaded media.</td>
</tr>
<tr>
<td>Priority</td>
<td>You can use the Priority option to set the priority for your download operation. The download queue is sorted by priority so that high priority jobs are downloaded first. You can also change the priority of a specific clip or download job in the Upload Queue window.</td>
</tr>
<tr>
<td>Handles</td>
<td>This option specifies the length of handles on the incoming and outgoing sides of the clip. Type the number of frames you want to use as handles for downloaded clips in the Handles: nn Frames text box. Handles refer to material outside the In and Out points that you can use for dissolves and trims with the downloaded master clips. The default is 30.</td>
</tr>
</tbody>
</table>

**Cloud Playback Settings (Media Composer Cloud Clients Only)**

The following table describes the options available in the Cloud Playback Settings dialog box.
Cloud Upload Settings (Media Composer Cloud Clients Only)

The following table describes the options available in the Cloud Upload Settings dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disk Cache</td>
<td>This option displays the default location of the cache folder holding prefetched media files. You can change the default location by clicking Browse and navigating to a new location on your local system. The cache file is named com.avid.xcorekit.</td>
</tr>
<tr>
<td>Disk Cache Size</td>
<td>This text box displays the maximum size of the cache folder. You can modify the cache size by entering a new number in the text box. The default cache size is approximately 20 GB.</td>
</tr>
<tr>
<td>Quality</td>
<td>You can set the playback quality for remote media to Low, Medium (the default), or High. Use the High setting only when you have a high-capacity connection to your Interplay system — for example, when you have an Ethernet connection to Interplay.</td>
</tr>
<tr>
<td>Clear Local Caches</td>
<td>This option allows you to manually delete the cache folder and its contents.</td>
</tr>
<tr>
<td>Upload Quality</td>
<td>This option allows you to select media settings for upload. You can specify settings for uploading high resolution media using the High Quality option.</td>
</tr>
</tbody>
</table>

*Only one proxy format is currently available for remote media upload to Interplay.*

- Proxy (H.264 video | MP2 Audio) — Uploads media at the default proxy resolution.
- High — Uploads media using the video resolution and audio format specified in the High Quality settings.
- Proxy then High — Uploads media first using the default proxy resolution, and then uploads media as a background process using the High Quality settings.

<table>
<thead>
<tr>
<th>High Quality</th>
<th>This option is available if you select either the High or the Proxy then High option for your upload quality.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video</td>
<td>- Select Same as Source (when possible) if you want to upload video with no resolution change from the source video clip. If the source resolution is not available, the upload uses the resolution selected in the Resolution menu.</td>
</tr>
<tr>
<td></td>
<td>- Click the Resolution menu and select a resolution to use if the source resolution is not available.</td>
</tr>
<tr>
<td>Audio</td>
<td>- Select Same as Source (when possible) if you want to upload audio without converting the sample rate or change from the source audio clip. If the source format is not available, the upload uses the default format.</td>
</tr>
<tr>
<td></td>
<td>- The default format used to mix down audio when the source format is not available is a PCM audio file with a 48 kHz sample rate and a 16-bit audio bit depth.</td>
</tr>
</tbody>
</table>
Settings

**Color Management Settings**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Handles</td>
<td>This option specifies the length of handles on the incoming and outgoing sides of the clip. Type the number of frames you want to use as handles for uploaded clips in the Handles: nn Frames text box. Handles refer to material outside the In and Out points that you can use for dissolves and trims with the uploaded master clips. The default is 30.</td>
</tr>
<tr>
<td>Local Volume</td>
<td>This option allows you to specify the location where the upload operation creates media files before uploading them to Interplay. The files are automatically deleted when the process is complete.</td>
</tr>
<tr>
<td>Priority</td>
<td>You can use the Priority option to set the priority for your upload operation. The upload queue is sorted by priority so that high priority jobs are uploaded first. You can also change the priority of a specific clip or upload job in the Upload Queue window.</td>
</tr>
<tr>
<td>Destination</td>
<td>The option allows you to specify the destination used for the upload operation.</td>
</tr>
<tr>
<td></td>
<td>• Workspace — Type the name of the destination ISIS or Avid NEXIS workspace used for the upload. You do not need to be connected to ISIS or Avid NEXIS for the upload to complete successfully, but you must specify a workspace where ISIS or Avid NEXIS saves the uploaded media files.</td>
</tr>
<tr>
<td></td>
<td>• Production Management Folder — The folder is set in the Production Management Folder Settings dialog box. The remote upload operation checks in the media files to this folder. See “MediaCentral Production Mgmt Folder” on page 1219 for more information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert color transformations automatically in the source settings upon linking</td>
<td>Applies any color transformations already specified in the source settings. Do not select this option if you want to work with the original media files. See “Setting the Color Properties of Acquired Media” in the Help.</td>
</tr>
<tr>
<td>Use CDL values from ASC_SOP and ASC_SAT bin columns when available</td>
<td>Primary color grading can be performed as one of the pre-post functions on dailies systems and then passed on to the offline editing system. If you are editing with MXF media, these colors are already applied. However, if you want to use the original media, you can select this option to read the CDL values associated with the media and apply them to the master clips.</td>
</tr>
<tr>
<td>Automatic HDR conversions from SDR media (Rec709)</td>
<td>The editing application allows you to map the white point of SDR (Standard Dynamic Range) media for REC2020 (HLG) and REC2020 (PQ) projects. You can choose from the following conversion options.</td>
</tr>
<tr>
<td></td>
<td>• Map the white point of SDR to 50% for HLG projects and to 100 nits for PQ projects</td>
</tr>
<tr>
<td></td>
<td>• Map the white point of SDR to 75% for HLG projects and to 203 nits for PQ projects</td>
</tr>
<tr>
<td>Install LUT</td>
<td>Click to browse for a LUT file associated with your media.</td>
</tr>
</tbody>
</table>
Communication (Serial) Ports Tool Settings

The Communication (Serial) Ports tool lets you view the current configuration of the serial interface at any time during editing. You can also use it to reconfigure the ports without closing Media Composer or shutting down the computer.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remote Play and Capture</td>
<td>Sets a port for an edit controller that uses the Sony serial control protocol. For more information, see “Remote Play, Capture, and Punch-In” on page 181.</td>
</tr>
</tbody>
</table>

Composer Settings

Composer Settings: Window Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Display at Top</td>
<td>• Off — When this option is selected, Media Composer turns off the information display above the monitors.</td>
</tr>
<tr>
<td></td>
<td>• Always Display One Row of Data — When this option is selected, Media Composer displays one row of tracking, duration, and clip or sequence title information above the Source and Record monitors.</td>
</tr>
<tr>
<td></td>
<td>• Always Display Two Rows of Data — When this option is selected, Media Composer displays a second row of information above the first row. The second row includes Fast Menu icons, duration information, and, when applicable, ganging and multicamera icons.</td>
</tr>
<tr>
<td></td>
<td>• Flow Data Dynamically — When this option is selected, Media Composer adjusts the display of information above the monitors as you resize them.</td>
</tr>
<tr>
<td>Button Display at Bottom</td>
<td>• Off — When this option is selected, Media Composer turns off the display of buttons under the Source and Record monitors.</td>
</tr>
<tr>
<td></td>
<td>• One Row — When this option is selected, Media Composer displays only the top row of Monitor command buttons.</td>
</tr>
<tr>
<td></td>
<td>• Two Rows — When this option is selected, Media Composer displays a second row of buttons under the Source and Record monitors and includes mode buttons in the lower center of Source/Record mode beneath the Splice-in and Overwrite buttons.</td>
</tr>
<tr>
<td>Center Duration</td>
<td>When this option is selected, Media Composer displays duration data (Mark In/Out) for the material in the Source or Record monitor, depending on which monitor is active.</td>
</tr>
<tr>
<td>Tick Marks in Position Bars</td>
<td>When this option is selected, Media Composer switches the display of tick marks (duration indicators) that appear incrementally along the position bars located directly beneath the Source and Record monitors. When this option is deselected, the tick marks are invisible.</td>
</tr>
</tbody>
</table>
## Composer Settings: Edit Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Color Framing**           | When this option is selected, color framing indicator lights display above the Overwrite and Splice-in buttons. Deselect this option if you are not performing an online edit with material captured from 1-inch, reel-to-reel tapes. This option is deselected by default.  
  When this option is deselected, you might have to make adjustments during online editing if your edits interrupt the color-sync, signals-per-frame fields in the sequence.  
  The following field options are available:  
  - 4 field: For NTSC video.  
  - 8 field: For PAL video.  
  The green color framing indicator lights (similar to LEDs) above the Overwrite and Splice-in buttons are off when the color-sync signal is not in phase for that frame. Steady green lights indicate a frame that is properly phased.  
  If the green light is off, find the proper color phrasing when editing by trimming the IN to OUT points by a frame or two until the light comes on and stays on.  
  For more information on color framing, see “Tracking Color Frame Shifts” on page 546. |
| **Sync Point Editing**      | When this option is selected, Media Composer overwrites material onto your sequence so that a particular point in the source material is in sync with a particular point in the sequence. |
| **Single Mark Editing**     | When this option is selected, you can mark an IN or OUT point in the Source monitor and then perform a splice, overwrite, or replace edit. Media Composer uses the current location of the position indicator as the corresponding OUT or IN point. |
| **Phantom Marks**           | When this option is selected, Media Composer provides visual guidance when you set fewer than four IN or OUT points while editing. Phantom marks (shaded IN or OUT mark icons) indicate the remaining edit points calculated by Media Composer to complete the edit. For more information, see “Working with Phantom Marks” on page 459. |
| **Auto-create New Tracks**  | When this option is selected, whenever you edit material into the Timeline, Media Composer automatically creates any new tracks in the sequence that match existing tracks in the source material. This option is selected by default.  
  Note, if you do not have any tracks in your Timeline and you have this option deselected, new tracks will be created. However if you have at least one track, for example, v2, but your source material is patched on an empty v1, a new track will not be created. This also applies to audio tracks. |
| **Auto-enable Source Tracks** | When this option is selected, whenever you load new source material into the Source monitor, Media Composer automatically enables all existing source tracks. This option is selected by default. |
| **Copy Source Markers**    | When this option is selected, if you have markers in a clip in the Source monitor, Media Composer copies the markers when you edit the clip into the Record monitor. This option is selected by default. |
**Composer Settings: Move**

The options in the Move tab control how the position indicator moves when you use the Go to Previous and Go to Next buttons in Media Composer monitors.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop at Head Frames</td>
<td>When this option is selected, the position indicator stops at the first frame (head frame) of the clip on the selected track. This option is the default setting. Each time you use either the Go to Next Event and Go to Previous Event button, the position indicator moves to the next consecutive head frame.</td>
</tr>
<tr>
<td>Stop at Tail Frames</td>
<td>When this option is selected, the position indicator stops at the last frame (tail frame) of the clip on the selected track.</td>
</tr>
<tr>
<td>Stop at Markers</td>
<td>When this option is selected, the position indicator moves to the next consecutive frame containing a marker. For more information on using markers, see “Using Markers” on page 382.</td>
</tr>
<tr>
<td>Ignore Track Selectors</td>
<td>When this option is selected, Media Composer ignores the selected tracks and cues directly to the start (head) frame of the next edit, regardless of the track on which it occurs. The position indicator’s final location depends on whether the Stop at Head Frames and Stop at Tail Frames options are selected.</td>
</tr>
</tbody>
</table>

**Composer Settings: MultiCam Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Split Mode Play</td>
<td>Controls split mode play:</td>
</tr>
<tr>
<td></td>
<td>- Quad or Nine Split: Allows playback in the Source monitor of all camera angles in either quad split view or nine split view.</td>
</tr>
<tr>
<td></td>
<td>- Fullscreen: Allows playback in the Source monitor of real-time effects for the active camera angle, which displays in full-monitor size.</td>
</tr>
</tbody>
</table>
### Composer Settings: Viewer Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MultiCam Mode Client Monitor</td>
<td>Controls client monitor display with MultiCam:</td>
</tr>
<tr>
<td></td>
<td>• Off: Disables the client monitor during playback of group clips and multigroup clips.</td>
</tr>
<tr>
<td></td>
<td>• Quad or Nine Split: Allows the client monitor to display group clips and multigroup clips during playback.</td>
</tr>
<tr>
<td></td>
<td>• Linecut: Allows a linecut (a playback of the edited multicamera sequence) to display in the client monitor.</td>
</tr>
</tbody>
</table>

*The client monitor displays only SD multicamera linecuts. You can view playback of HD multicamera sequences in the Source monitor only.*

| Show Track in Split View When Playing | Allows you to control which track is shown in the split view when you press Play. You can choose between V1 or the monitored track. |

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Monitor Target Mask</td>
<td>Allows you to display the mask area in the Source monitor:</td>
</tr>
<tr>
<td></td>
<td>• No Mask: Does not display the mask region.</td>
</tr>
<tr>
<td></td>
<td>• Mix to White: Displays masked region with a translucent white so that you can view the output frame in context of the full image.</td>
</tr>
<tr>
<td></td>
<td>• Mix to Black: Displays masked regions with a translucent black so that you can view the output frame in context of the full image.</td>
</tr>
<tr>
<td></td>
<td>• Black Mask: Blacks out the masked region to display the image as it would appear when output.</td>
</tr>
</tbody>
</table>

| Record Monitor Target Mask    | Allows you to display the mask area in the Record monitor:  |
|                               | • No Mask: Does not display the mask region. |
|                               | • Mix to White: Displays masked region with a translucent white so that you can view the output frame in context of the full image. |
|                               | • Mix to Black: Displays masked regions with a translucent black so that you can view the output frame in context of the full image. |
|                               | • Black Mask: Blacks out the masked region to display the image as it would appear when output. |

| Source Monitor Color Space    | Allows you to set the color display properties of the Source Monitor. You can choose the selected Project color space, or Rec709, Rec709 (full range), SRGB, DCI P3, Rec2020, or ACESproxy color space. |

| Record Monitor Color Space    | Allows you to set the color display properties of the Record Monitor. You can choose the selected Project color space, or Rec709, Rec709 (full range), SRGB, DCI P3, Rec2020, or ACESproxy color space. |
Options | Description
--- | ---
Source Monitor S3D View | Allows you to set the display in the Source monitor for your stereoscopic media:
  - Mix: Displays a 50/50 blend of both the left and right eye images.
  - Difference: Displays a blend of both left and right eyes, and highlights the difference between the two. Embossed areas show the differences, while gray pixels represent no differences.
  - Frame Compatible: Displays both the left and right eye images as dictated by the project settings (side/side or over/under).
  - Mono: Displays only one of the stereoscopic images.
  - Anaglyph: Displays the image with the selected color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to any of the following color options:
    - Red-Cyan: Uses red for the left eye and cyan for the right.
    - Green-Magenta: Uses green for the left eye and magenta for the right.
  - B/W Anaglyph: Displays a monochrome image in with color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to the following color options:
    - B/W Red-Cyan: Uses red for the left eye and cyan for the right.
    - B/W Green-Magenta: Uses green for the left eye and magenta for the right.
  - Checkerboard: When this option is selected, Media Composer displays the left and the right images simultaneously for stereoscopic viewing. The term “checkerboard” refers to the way in which blocks of the left and right images are displayed for stereoscopic viewing.
    - 1 x 1: Each block size is approximately 1 by 1 pixel.
    - 10 x 10: Each block size is approximately 10 by 10 pixels.
    - 20 x 20: Each block size is approximately 20 by 20 pixels.
    - 50 x 50: Each block size is approximately 50 by 50 pixels.
    - 100 x 100 Each block size is approximately 100 by 100 pixels.
  - Compare: Displays a comparison between the left and right eye images using a diagonal split screen. You can set the comparison mode to 25, 50, or 75%.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record Monitor S3D View</td>
<td>Allows you to set the display in the Record monitor for your stereoscopic media:</td>
</tr>
<tr>
<td></td>
<td>• Mix: Displays a 50/50 blend of both the left and right eye images.</td>
</tr>
<tr>
<td></td>
<td>• Difference: Displays a blend of both left and right eyes, and highlights the difference between the two. Embossed areas show the differences, while gray pixels represent no differences.</td>
</tr>
<tr>
<td></td>
<td>• Frame Compatible: Displays both the left and right eye images as dictated by the project settings (side/side or over/under).</td>
</tr>
<tr>
<td></td>
<td>• Mono: Displays only one of the stereoscopic images.</td>
</tr>
<tr>
<td></td>
<td>• Anaglyph: Displays the image with the selected color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to any of the following color options:</td>
</tr>
<tr>
<td></td>
<td>- Red-Cyan: Uses red for the left eye and cyan for the right.</td>
</tr>
<tr>
<td></td>
<td>- Green-Magenta: Uses green for the left eye and magenta for the right.</td>
</tr>
<tr>
<td></td>
<td>• B/W Anaglyph: Displays a monochrome image in with color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to the following color options:</td>
</tr>
<tr>
<td></td>
<td>- B/W Red-Cyan: Uses red for the left eye and cyan for the right.</td>
</tr>
<tr>
<td></td>
<td>- B/W Green-Magenta: Uses green for the left eye and magenta for the right.</td>
</tr>
<tr>
<td></td>
<td>• Checkerboard: When this option is selected, Media Composer displays the left and the right images simultaneously for stereoscopic viewing. The term “checkerboard” refers to the way in which blocks of the left and right images are displayed for stereoscopic viewing.</td>
</tr>
<tr>
<td></td>
<td>- 1 x 1: Each block size is approximately 1 by 1 pixel.</td>
</tr>
<tr>
<td></td>
<td>- 10 x 10: Each block size is approximately 10 by 10 pixels.</td>
</tr>
<tr>
<td></td>
<td>- 20 x 20: Each block size is approximately 20 by 20 pixels.</td>
</tr>
<tr>
<td></td>
<td>- 50 x 50: Each block size is approximately 50 by 50 pixels.</td>
</tr>
<tr>
<td></td>
<td>- 100 x 100 Each block size is approximately 100 by 100 pixels.</td>
</tr>
<tr>
<td></td>
<td>• Compare: Displays a comparison between the left and right eye images using a diagonal split screen. You can set the comparison mode to 25, 50, or 75%.</td>
</tr>
<tr>
<td>Source Monitor S3D Overlay</td>
<td>Allows you to set disparity guides for your stereoscopic media in the Source monitor:</td>
</tr>
<tr>
<td></td>
<td>• Off: Does not display any disparity guides on the viewer</td>
</tr>
<tr>
<td></td>
<td>• Parallax Near: Displays green guides that show the limits for objects that will appear in front of the screen plane.</td>
</tr>
<tr>
<td></td>
<td>• Parallax Far: Displays blue guides that show the limits for objects that will appear behind the screen plane.</td>
</tr>
<tr>
<td></td>
<td>• Displays both guides (green and blue) that show the limits for objects that will appear in front and behind the screen plane.</td>
</tr>
</tbody>
</table>
Controller Settings

Option | Description
--- | ---
Record Monitor | Allows you to set disparity guides for your stereoscopic media in the Record monitor:
S3D Overlay | - Off: Does not display any disparity guides on the viewer
 | - Parallax Near: Displays green guides that show the limits for objects that will appear in front of the screen plane.
 | - Parallax Far: Displays blue guides that show the limits for objects that will appear behind the screen plane.
 | - Displays both guides (green and blue) that show the limits for objects that will appear in front and behind the screen plane.

Correction Settings

For more information, see “Customizing Color Correction Mode Settings” in the Help.

Correction Settings: Tabs Tab

Option | Description
--- | ---
HSL Channels Levels Curves Secondary | Define which group tabs appear in the Color Correction tool. Select the groups that you want to display in the Source tab.
**Correction Settings: Units Tab**

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB Hue</td>
<td>Defines the unit of measurement used for each type of color adjustment in the Color Correction tool.</td>
</tr>
<tr>
<td>Saturation/Gain</td>
<td>The following units of measurement are available in one or more of the menus:</td>
</tr>
<tr>
<td>Luma Composite</td>
<td>- 10 Bit: Measures the adjustment on a scale from 0 to 1024. This provides more precise corrections for those adjustments that have the 10-bit option.</td>
</tr>
<tr>
<td></td>
<td>- 8 Bit: Measures the adjustment on a scale from 0 to 255.</td>
</tr>
<tr>
<td></td>
<td>- Percent: Measures the adjustment on a percentage scale from 0 to 100.</td>
</tr>
<tr>
<td></td>
<td>- mVolts: Measures the adjustment in millivolts.</td>
</tr>
<tr>
<td></td>
<td>- Degree: Measures the adjustment on a scale of degrees that represent a position on the color wheel. 0 or 360 represents the existing hue, while 180 represents the opposite hue on the wheel and so inverts the hue.</td>
</tr>
</tbody>
</table>

**Correction Settings: Levels Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid Histograms</td>
<td>When this option is selected, the histograms in the Levels tab of the Color Correction tool display as solid forms. When this option is deselected, the histograms display as a line graph.</td>
</tr>
<tr>
<td>Color Histograms</td>
<td>When this option is selected, histograms that represent a single color channel display in the color of that channel. For example, histograms in the Red tab display in red.</td>
</tr>
<tr>
<td>Dynamic Histograms</td>
<td>When this option is selected, the histograms update on-the-fly as you move other controls such as triangular sliders and control points on the Curve graph. This provides instant feedback on your adjustments, but the updating process might not always be smooth because of system processing limitations. When this option is deselected, the histograms do not update until you release the controls you are adjusting.</td>
</tr>
<tr>
<td>Use Full Ranges</td>
<td>When this option is selected, the Red, Green, Blue, and Master histograms redraw to display the full 10-bit range of level values on the horizontal axis. This provides additional headroom and footroom for making adjustments beyond the normal range of values. This is sometimes useful when dealing with extreme color deficiencies in analog video material, such as very low RGB levels. It is not usually necessary to use full ranges with digital material since digital video has built-in headroom and footroom limits.</td>
</tr>
</tbody>
</table>
## Correction Settings: Features Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Secondary Vectors</strong></td>
<td>Controls which color vectors appear on the input vector color wheel in the Secondary group. The following options are available:</td>
</tr>
<tr>
<td></td>
<td>• Show All</td>
</tr>
<tr>
<td></td>
<td>• Show Standard</td>
</tr>
<tr>
<td></td>
<td>• Show Custom</td>
</tr>
<tr>
<td></td>
<td>• Show Enabled</td>
</tr>
<tr>
<td></td>
<td>For more information and illustrations of these options, see “Customizing the Display of Secondary Color Correction Vectors” in the Help.</td>
</tr>
<tr>
<td><strong>Saved Color Labels</strong></td>
<td>Controls how custom colors are named in bins:</td>
</tr>
<tr>
<td></td>
<td>• None: When this option is selected, Media Composer does not supply a name.</td>
</tr>
<tr>
<td></td>
<td>• RGB: When this option is selected, Media Composer uses the 8-bit values for the red, green, and blue components as the name.</td>
</tr>
<tr>
<td></td>
<td>• Name: When this option is selected, Media Composer uses the name from the standard HTML color scheme that most closely matches the color you are saving.</td>
</tr>
<tr>
<td></td>
<td>• Name and RGB: When this option is selected, Media Composer uses both the Name and the RGB information as the name. This is the default option.</td>
</tr>
<tr>
<td></td>
<td>For information on saving custom colors, see “Assigning Colors to Objects in a Bin” on page 242.</td>
</tr>
<tr>
<td><strong>Use Marks for Segment Correction</strong></td>
<td>When this option is selected, Media Composer applies either Source Segment or Program Segment color correction to all segments between marked IN and OUT points. If the IN and OUT points are in the middle of segments, Media Composer includes the whole segments when it makes the correction. This option is deselected by default.</td>
</tr>
<tr>
<td><strong>Eyedropper 3 x 3 Averaging</strong></td>
<td>When this option is selected, Media Composer calculates the color value to pick by averaging the values of a 3 x 3 sample of pixels centered on the eyedropper’s position. This is often useful for picking up a color accurately by sight because it compensates for shifts in color value from one pixel to another. When this option is deselected, Media Composer selects the color value of the exact pixel at the eyedropper’s position.</td>
</tr>
<tr>
<td><strong>Show Eyedropper Info</strong></td>
<td>When this option is selected, the numerical RGB values appear on the color swatches in the Color Match controls.</td>
</tr>
<tr>
<td><strong>Eyedropper Picks from Anywhere in Application</strong></td>
<td>When this option is selected, you can pick colors from anywhere in Media Composer, not only from video images in the Source/Record monitor, using the Color Match eyedroppers.</td>
</tr>
<tr>
<td><strong>Show ChromaWheel and ChromaCurve Graphs</strong></td>
<td>When this option is selected, Media Composer displays color backgrounds for the ChromaWheels in the Hue Offsets tab of the HSL group and for the ChromaCurve graphs in the Curves tab. These backgrounds can make it easier to understand the effect of an adjustment on an image.</td>
</tr>
<tr>
<td></td>
<td>When this option is deselected (the default option), Media Composer does not display the color backgrounds. You might prefer to use this option when you are working since it lets you assess color in your video images without interference from other brightly colored on-screen elements.</td>
</tr>
</tbody>
</table>
### Correction Settings: AutoCorrect Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>When applying Color correction from the</td>
<td>Defines the first, second, and third automatic color correction that Media Composer makes when you apply the Color Correction effect from the Effect Palette:</td>
</tr>
<tr>
<td>Effect Palette, perform the following</td>
<td>• Nothing: Makes no adjustment. For example, if you only want to make two automatic corrections when you drag the Color Correction effect from the Effect Palette, set the Third Correction menu in the AutoCorrect tab to Nothing.</td>
</tr>
<tr>
<td>operations:</td>
<td>• HSL Auto Balance: Makes adjustments to the three ChromaWheels to balance the colors in the image. This is the equivalent of clicking the Auto Balance button in the Hue Offsets subdividing tab of the HSL tab.</td>
</tr>
<tr>
<td></td>
<td>• HSL Auto Black: Adjusts the Setup slider in the Hue Offsets subdividing tab of the HSL tab to make the darkest areas of the image as dark as possible. This is the equivalent of clicking the Auto Black button in the Hue Offsets subdividing tab of the HSL tab.</td>
</tr>
<tr>
<td></td>
<td>• HSL Auto Contrast: Adjusts the Gain and Setup sliders in the Hue Offsets subdividing tab of the HSL tab to maximize the tonal range in the image. This is the equivalent of clicking the Auto Contrast button in the Hue Offsets subdividing tab of the HSL tab.</td>
</tr>
<tr>
<td></td>
<td>• HSL Auto White: Adjusts the Gain slider in the Hue Offsets subdividing tab of the HSL tab to make the brightest areas of the image as bright as possible. This is the equivalent of clicking the Auto White button in the Hue Offsets subdividing tab of the HSL tab.</td>
</tr>
<tr>
<td></td>
<td>• Curves Auto Balance: Makes adjustments to the Red, Green, and Blue curves to balance the colors in the image. This is the equivalent of clicking the Auto Balance button in the Curves tab.</td>
</tr>
<tr>
<td></td>
<td>• Curves Auto Contrast: Makes an adjustment to the Master curve to maximize the tonal range in the image. This is the equivalent of clicking the Auto Contrast button in the Curves tab.</td>
</tr>
</tbody>
</table>

### Correction Settings: Preview

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-Roll</td>
<td>Allows you to change the default value of 3 seconds for pre-roll</td>
</tr>
<tr>
<td>Post-Roll</td>
<td>Allows you to change the default value of 3 seconds for post-roll.</td>
</tr>
</tbody>
</table>
### Deck Configuration Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration name</td>
<td>Type a name for the configuration.</td>
</tr>
<tr>
<td>Add channel</td>
<td>Click to add a new channel box. Opens the Channel dialog box.</td>
</tr>
<tr>
<td>Add deck</td>
<td>Click to add a deck or DV device. Opens the Deck Settings dialog box. For information on the Deck Settings options, see “Deck Settings” on page 1173.</td>
</tr>
<tr>
<td>Delete</td>
<td>Click to delete a deck or DV device.</td>
</tr>
<tr>
<td>Auto-configure</td>
<td>When this option is selected, and with a deck or DV device already connected to Media Composer, Media Composer bypasses the Deck Settings dialog box and automatically configures a deck or DV device with the default settings. <strong>Because some DV devices do not respond to the Auto-configure command, Auto-configure selects only the generic device settings for a DV device.</strong></td>
</tr>
<tr>
<td>Verify configuration against actual decks</td>
<td>When this option is selected, Media Composer checks the deck configuration against the devices physically connected to the system.</td>
</tr>
</tbody>
</table>

### Deck Preferences Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>When the deck contains no tape or drop frame cannot be detected set timecode to</td>
<td>Sets the timecode format (Drop Frame or Non-drop Frame) for logging clips when no tape is in the deck or when Media Composer cannot detect drop frame or non-drop frame. When a tape is in the deck, Media Composer automatically uses the existing timecode format on the tape. For more information, see “Understanding Timecode” on page 111.</td>
</tr>
<tr>
<td>Allow assemble edit &amp; crash record for digital cut</td>
<td>When this option is selected, you can use the assemble-edit and crash-record features in the Digital Cut tool, along with the assemble-editing and manual recording capabilities of your record deck. Select this option to record frame-accurate digital cuts quickly and without striping entire tapes in advance while using the assemble edit feature. Select this option also if you want to operate the deck manually. For more information about digital cuts and assemble editing, see “Generating Output” on page 841. For information about crash recording, see “Crash Recording Through Remote Deck Control” on page 866.</td>
</tr>
<tr>
<td>Stop key pauses deck</td>
<td>Defines the function of the Stop key (space bar) on the keyboard. Select this option to map the space bar to the Pause button on the deck. Deselect this option to map the space bar to the Stop button. If the videotape heads are down in “Stop key pauses deck” mode, pressing the space bar brings up the heads and pauses the deck. The Stop button in the Capture tool always stops the decks.</td>
</tr>
<tr>
<td>Shuttle holds speed</td>
<td>When this option is selected, the Shuttle button continues shuttling at a constant speed instead of stopping when you release it.</td>
</tr>
<tr>
<td>Stop any paused decks when quitting</td>
<td>When this option is selected, any paused decks stop when you quit Media Composer. Selecting this option saves wear on the deck heads.</td>
</tr>
</tbody>
</table>
### Deck Settings

You can access the Deck Settings dialog box in any of the following ways:

- Click the Add Deck button in the Deck Configuration dialog box.
- In the deck controller section of the Capture tool, click the Deck Selection menu, and select Adjust Deck.
- Double-click the deck name in the Deck Settings dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Poll deck during digital cut</strong></td>
<td>When this option is selected, Media Composer checks the deck for the current timecode and displays it in the timecode window of the deck controller. If you see degraded image quality on your digital cut (particularly visible as noise during black), deselect this option and record the digital cut again. When this option is deselected, the Record button does not flash and the timecode display in the deck controller does not update for the duration of the digital cut.</td>
</tr>
<tr>
<td><strong>Relax coincidence point detection</strong></td>
<td>This option is off by default. Depending on the deck, device control hardware or system you are using, marking an In point in the Capture Tool and performing a capture can result in a “coincidence point detection error.” If you select this option, Media Composer is less strict on finding the coincidence point. Note, relaxing the detection can allow captures to succeed but has a greater possibility of capturing from the wrong in-point.</td>
</tr>
<tr>
<td><strong>Host-1394 DV Capture Offset &amp; Digital Cut Offset (when Host 1394 capture is available)</strong></td>
<td>This group of options varies depending on your DV input/output configuration.</td>
</tr>
<tr>
<td><strong>Digital Cut Offset (when Host 1394 capture is not available)</strong></td>
<td>This option only appears when Host 1394 capture is available.</td>
</tr>
<tr>
<td><strong>Override Recommended Digital Cut Offset</strong></td>
<td>Defines a digital cut delay. For more information, see “Understanding DV Digital Cut Delay (or Offset)” on page 876.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>Defines a custom name for the tape deck. The default name matches the deck type.</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>Defines notes about the deck.</td>
</tr>
<tr>
<td><strong>Notes</strong></td>
<td>Displays configuration information, supplied by Avid, about the deck or DV device you have selected. Not all decks or devices include this information. You can supply your own information in the Description field, and then save the configuration.</td>
</tr>
<tr>
<td><strong>Device</strong></td>
<td>Defines the device manufacturer and model.</td>
</tr>
<tr>
<td></td>
<td>If your device does not appear in the list, click the Manufacturer menu and select Generic, and then click the Model menu and select the type of device.</td>
</tr>
<tr>
<td></td>
<td>If you continually see a message box that reads “Fail to find preroll” while you are capturing, click the Model menu, and select GenericDVBasicDevice-NTSC or GenericDVBasicDevice-PAL.</td>
</tr>
<tr>
<td><strong>Address</strong></td>
<td>For VLX{i} use only. See your VLX{i} documentation. If you are using direct serial port deck control, this option is unavailable.</td>
</tr>
</tbody>
</table>
Dynamic Relink Settings

Dynamic Relink is available only on Avid editing systems that have the Avid Interplay Media Indexer installed.

<table>
<thead>
<tr>
<th>Dialog Box Area</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top area</td>
<td>Enable Dynamic Relink</td>
<td>Turns the dynamic relink feature on or off. When this option is selected, Media Composer performs a dynamic relink whenever you load clips into the source monitor or the Timeline. When this option is deselected, no settings are available. When you select this option again, Media Composer restores the previous settings.</td>
</tr>
<tr>
<td>Dialog Box Area</td>
<td>Option</td>
<td>Description (Continued)</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Allow Mixed Frame Rate Media</td>
<td>Lets you use dynamic relink with mixed rate clips. When this option is selected, Media Composer tries to link your clips to media with the appropriate frame rate. If it cannot find any media with a compatible frame rate, Media Composer uses the lowest and nearest resolution to your project frame rate. For more information, see “Using Dynamic Relink with Mixed Rate Clips” on page 1103.</td>
</tr>
<tr>
<td></td>
<td>Override Working Settings with Target Settings</td>
<td>Lets you perform a dynamic relink to the target settings. When this option is selected, the working settings are not available but the target settings remain active and modifiable. In the Timeline and monitors, you see media that matches the target settings. For more information, see “Dynamically Relinking to the Target Settings” on page 1102.</td>
</tr>
<tr>
<td></td>
<td>If no match is found</td>
<td>Defines the action to take if no media is available that matches the working or target settings. You can select one option as a working setting and a different option as a target setting. Select one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Keep Existing Media: Media Composer displays the media to which the clips are currently linked.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Relink to Offline: Media Composer displays a “Media Offline” slide in the monitors. Relinking to offline does not delete existing media.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Use Closest Media: Media Composer displays the media that most closely matches the working or target settings. For example, this might be useful when you are editing progressive media into a sequence that contains both progressive and interlaced media.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For information about enabling a visual display of which media is available, see “Displaying Whether Media Is Available for Dynamic Relinking” on page 1106.</td>
</tr>
<tr>
<td></td>
<td>Video Parameters</td>
<td>(Target settings only) Defines the project format for your target settings, which determines the resolutions that are available in the Dynamic Relink target settings. You can set this format independently of the format set in the Format tab of the Settings Window (File &gt; Settings).</td>
</tr>
<tr>
<td></td>
<td>Target format</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Relink Method</td>
<td>Defines how Media Composer dynamically relinks to video material. Select one of the following: Most Recent (the latest media files created), Highest Quality, Most Compressed, or Specific Resolution.</td>
</tr>
</tbody>
</table>
Relink if quality

Available when Specific Resolution is the Relink method. Defines a relational operator and a resolution to compare against.

Select one of the following relational operators:

• Greater than or equal to: If the selected resolution is not available, Media Composer uses the nearest resolution that is better (more pixels, less compression) than the requested one and that has the closest video format (image size, field topness). If none of the available resolutions satisfy these criteria, the clip displays as specified in the “If no match is found” list: Keep Existing Media, Relink to Offline, or Use Closest Media.

• Equal to: If the selected resolution is not available, the clip displays as specified in the “If no match is found” list.

• Less than or equal to: If the selected resolution is not available, Media Composer uses the nearest resolution that is less (fewer pixels, more compression) than the requested one and that has the closest video format (image size, field topness). If none of the available resolutions satisfy these criteria, the clip displays as specified in the “If no match is found” list.

Preferred media format

Defines your preferred media type as either linked or native media. When “Use Closest Media” is selected and Prefer linked media is selected, the system will try to relink to linked media first. If linked media is not found, it will try and relink to the native media. If Prefer native media is selected, the system will try and relink to native media first.

Audio Parameters

Relink method

Defines the relink option for relinking to audio material. Select one of the following: Most Recent (the latest media files created), Highest Sample Rate, Highest Bit Depth, Compressed, or Specific Quality.

Compressed audio through the Avid Encoder IPV is always 48 kHz and 16 bit. No other selections are available.

Relink if sample rate and bit depth

The relational operators on the left for sample rate and bit depth are similar to the relational operators for the Video parameter “Relink if quality” menu. However, the two menus have an additional entry, “Any,” which lets you use one criteria and ignore the other. For example, you could select sample rate equal to 44.1 kHz and bit depth to “Any”.

The corresponding menus on the right contain values appropriate to the corresponding quality parameter. The sample rate and bit depth relational operators work as a Boolean AND operation (that is, the intersection of all constraints). These are not available if you select “Any.”
### Effect Editor Settings

The Effect Editor settings and the commands in the Effect Editor shortcut menu are similar but not identical.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Indent Rows</td>
<td>When this option is selected, parameter rows are indented from the parameter group row, and any parameter subgroups are indented again. When this option is deselected, the left edges of parameter rows line up with the parameter group row.</td>
</tr>
<tr>
<td>Large Text</td>
<td>When this option is selected, text in the Effect Editor appears in 12-point size. When this option is deselected, text in the Effect Editor appears in the default size, 10 points (Windows) or 9 points (Mac).</td>
</tr>
<tr>
<td>Thumbwheels</td>
<td>When this option is deselected, variable controls in the Effect Editor appear as the default sliders. When this option is selected, variable controls appear as thumbwheels. For information on using thumbwheels, see “Changing a Parameter with a Slider in the Effect Editor” in the Help.</td>
</tr>
<tr>
<td>Real Time Update</td>
<td>When this option is selected, Media Composer updates the rendered effect image in real time. Because the update can be slow for complex effects, you have the option to deselect real-time updating.</td>
</tr>
<tr>
<td>Set Position To Keyframe</td>
<td>When this option is selected, Media Composer moves the position indicator to the keyframe when you click a keyframe indicator. When this option is deselected, the position indicator does not move when you click a keyframe indicator. Deselecting this option lets you align a keyframe to the position indicator. For more information, see “Aligning Advanced Keyframes” in the Help.</td>
</tr>
<tr>
<td>Update Position While Playing</td>
<td>When this option is selected, the position indicator in the Effect Editor moves while you play the effect. Because this option can cause video underrun problems in complex real-time effects, it is deselected by default.</td>
</tr>
<tr>
<td>Show Add Keyframe Mode Menu</td>
<td>When this option is selected, the Add Keyframe Mode menu (or the Delete Keyframe Mode menu) appears when you use the Add Keyframe button to add (or delete) keyframes. For more information, see “Keyframe Mode Menu Commands” in the Help. When this option is deselected, the Add Keyframe button performs the default command from the following list (Add Keyframe button commands), without displaying the Add Keyframe Mode menu or the Delete Keyframe Mode menu.</td>
</tr>
</tbody>
</table>
E-mail Settings

The Email Settings dialog box lets you configure Media Composer so that it can notify you by e-mail when any of the following operations completes:

- Render
- Export
- Consolidate or Transcode

Some mobile telephone services can deliver e-mail as a text message or notify you by text message when an e-mail has been received. If your service includes this feature, consider using it as a convenient way to receive your notifications.

### Option

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defines the default command for the Add Keyframe button.</td>
</tr>
<tr>
<td>When Show Add Keyframe Mode Menu is deselected, clicking the Add Keyframe button once performs the default command.</td>
</tr>
<tr>
<td>When Show Add Keyframe Mode Menu is selected, clicking the Add Keyframe button twice performs the default command. (The first click displays the Add Keyframe Mode menu, at which point you can select another command.)</td>
</tr>
</tbody>
</table>

The Add Keyframe Mode menu and the Delete Keyframe Mode menu mirror one another. When you change one, you change both.

For a description of each command, see “Keyframe Mode Menu Commands” in the Help.

### Open the color info tool when picking color

Allows you to enable/disable the Color Info Tool from automatically launching when you access a color picker.

---

### Server Settings

Use the options in this area to define the server settings that Media Composer uses to communicate with your e-mail account and send e-mail notifications. Check the documentation for your e-mail application, or talk to your internet service provider or information technology department, to obtain the information you need to define these settings correctly.

Your e-mail account must use the SMTP protocol for outgoing mail.

### SMTP Server

Defines the SMTP (outgoing mail) server address for your e-mail account. Typically, this address has one of the following formats: smtp.service_name.com or smtp.mail.service_name.com.

### Port

Defines the port that the SMTP server uses. The default value, 25, is used by several common e-mail services, but your server might require a different port number.

### Authenticate with username/password

When this option is selected, Media Composer includes username and password information to authenticate any e-mail it sends. Type the username and password for your e-mail account in the Username and Password text boxes. Some e-mail services require authentication as a security measure.
## Export Settings

### Common Export Settings

#### Standard Formats for Export

The following table describes the standard Export file formats available in the Export As menu of the Export Settings dialog box.

You can also Export to P2 cards or XDCAM disks. For more information, see “Export Settings: P2” on page 1197 and “Export Settings: XDCAM” on page 1198.

---

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store password after closing project</td>
<td>When this option is selected, Media Composer saves the password in the Password text box when the current project closes. This eliminates the need to re-enter the password each time you open a project.</td>
</tr>
<tr>
<td>Use SSL</td>
<td>When this option is selected, Media Composer uses the Secure Sockets Layer (SSL) security protocol when sending e-mail notifications. Some e-mail services require this as a security measure.</td>
</tr>
<tr>
<td>Email Settings</td>
<td></td>
</tr>
<tr>
<td>From Name</td>
<td>Defines the name that appears in the From header field of an e-mail Media Composer sends.</td>
</tr>
<tr>
<td>From Address</td>
<td>Defines the e-mail address for the account that Media Composer uses to send the e-mail.</td>
</tr>
<tr>
<td>To Address</td>
<td>Defines the e-mail address to which Media Composer sends the e-mail.</td>
</tr>
<tr>
<td>Send Email Events</td>
<td>When you select one or more options, Media Composer sends an e-mail notification when the following operation completes:</td>
</tr>
<tr>
<td></td>
<td>• Render Complete</td>
</tr>
<tr>
<td></td>
<td>• Export Complete</td>
</tr>
<tr>
<td></td>
<td>• Consolidate or Transcode Complete</td>
</tr>
<tr>
<td></td>
<td>You must have the Server Settings and Email Settings options configured correctly, and the Enable Sending of Email option selected.</td>
</tr>
<tr>
<td>Master Email Control</td>
<td></td>
</tr>
<tr>
<td>Enable Sending of Email</td>
<td>When this option is selected, Media Composer is able to send email notifications.</td>
</tr>
<tr>
<td>Send Test Email</td>
<td>Click this button to send a test email using the current Server Settings and Email Settings options.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>OMFI 1.0</td>
<td>When this option is selected, Media Composer exports a standard OMFI composition for transfer to a third-party workstation that supports OMFI. You can choose to export composition only, or embed the video and audio, or both. For more information, see “Guidelines for Exporting AAF Files” on page 813.</td>
</tr>
<tr>
<td>OMFI 2.0</td>
<td>When this option is selected, Media Composer exports a standard OMFI composition for transfer to a third-party workstation that supports OMFI. You can choose to export composition only, or embed the video and audio, or both. For more information, see “Guidelines for Exporting AAF Files” on page 813.</td>
</tr>
<tr>
<td>AAF</td>
<td>When this option is selected, your application creates an Advanced Authoring Format (AAF) file. You can choose to export composition only, or embed the video and audio, or both. For more information, see “Guidelines for Exporting AAF Files” on page 813.</td>
</tr>
<tr>
<td>QuickTime Reference</td>
<td>When this option is selected, Media Composer creates a QuickTime reference movie. A QuickTime reference movie contains pointers (links) to movie files. This is similar to exporting as composition only. You can also export LongGOP QuickTime Reference movies with this option. For more information, see “Exporting QuickTime Movies” on page 815.</td>
</tr>
<tr>
<td>DV Stream</td>
<td>When this option is selected, Media Composer creates a standard DV stream. The DV Stream format is often used for distribution on a CD-ROM or over the Web. Use this option when exporting video that will be combined or processed with other DV-formatted media. This option requires a video track. The DV Stream format appears after you install QuickTime. If you want to use QuickTime for exporting sequences, download the latest version of QuickTime from the Apple® Web site at: <a href="http://www.apple.com/">www.apple.com/</a>.</td>
</tr>
<tr>
<td>QuickTime Movie</td>
<td>When this option is selected, Media Composer creates a self-contained QuickTime movie. For more information, see “Exporting QuickTime Movies” on page 815. If you install additional QuickTime Export formats, they appear in the menu with tildes (~) before their names. This indicates they are not qualified or supported by Avid.</td>
</tr>
<tr>
<td>HDV</td>
<td>When this option is selected, Media Composer creates a transport stream. For more information, see “Exporting an HDV Transport Stream” on page 1324.</td>
</tr>
<tr>
<td>AVI</td>
<td>When this option is selected, your application exports an AVI file through QuickTime or other compression tools. For more information, see “Export Settings: AVI Through QuickTime” on page 1190.</td>
</tr>
<tr>
<td>Windows Media (Windows only)</td>
<td>When this option is selected, Media Composer exports your sequence as native Windows Media. You can export your media using one of the Avid-supplied templates or using a custom audio and video template. For more information, see “Exporting as Windows Media (Windows Only)” on page 819.</td>
</tr>
<tr>
<td>SCC</td>
<td></td>
</tr>
<tr>
<td>TTML</td>
<td></td>
</tr>
<tr>
<td>Audio</td>
<td>When this option is selected, Media Composer exports audio tracks in the WAVE format, SD II (Mac only), or AIFF-C audio format. For more information, see “Export Settings: Audio” on page 1195.</td>
</tr>
<tr>
<td>Graphic</td>
<td>When this option is selected, Media Composer exports a single frame, a series of frames, or a file type that supports multiple frames as a graphic file. Select a file type from the menu. For information about supported file types, see “File Format Specifications” on page 1244.</td>
</tr>
</tbody>
</table>
### Option, Description

<table>
<thead>
<tr>
<th>Avid Log Exchange</th>
<th>When this option is selected, Media Composer exports the selected bin as a shot log file that complies with Avid Log Exchange (ALE) specifications.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab Delimited</td>
<td>When this option is selected, Media Composer exports the selected bin as a shot log file in the form of a tab-delimited ASCII text file.</td>
</tr>
<tr>
<td>IMF</td>
<td>When this option is selected, Media Composer exports an IMF package containing the assets as well as the asset map, packing list and composition playlist.</td>
</tr>
<tr>
<td>MXF OP1a</td>
<td>When this option is selected, Media Composer exports MXF OP1a files.</td>
</tr>
<tr>
<td>MXF OP1a (legacy)</td>
<td>Use the MXF OP1a (Legacy) option is available when exporting J2K.</td>
</tr>
<tr>
<td>DPX</td>
<td>When this option is selected, Media Composer exports as Digital Picture Exchange (DPX) files.</td>
</tr>
<tr>
<td>XDCAM MXF OP1a</td>
<td>Video Format: Lists all XDCAM codecs supported by your project type.</td>
</tr>
<tr>
<td></td>
<td>Audio Bit Depth: Defines bit depth, based on the sample rates supported by your project type. You can use this option if your sequence has a mix of sample rates and you need to create a single sample rate. (You set the project rate in the Audio Project Settings dialog box.)</td>
</tr>
<tr>
<td></td>
<td>Aspect Ratio: Defines an image size for the video you want to export. The available aspect ratios depend on what your project type and device support. This lets you control the display format without modifying the source file.</td>
</tr>
</tbody>
</table>

#### Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions

The following table describes options that determine which material in the selected clip or sequence Media Composer exports.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks</td>
<td>When this option is selected, Media Composer uses current IN and OUT points in the selected clip or sequence to determine starting and ending frames for the export. To export the entire clip or sequence, deselect this option or mark the entire clip or sequence.</td>
</tr>
<tr>
<td>Use Selected Tracks</td>
<td>When this option is selected, Media Composer exports the tracks that are enabled in the Timeline. To export all the tracks in the sequence, deselect this option. This option is selected by default.</td>
</tr>
<tr>
<td>Include Inactive Audio Tracks</td>
<td>When this option is selected, Media Composer exports inactive audio tracks.</td>
</tr>
<tr>
<td>Enable Mask Regions</td>
<td>When this option is selected, you can export your sequence with mask margins burned in.</td>
</tr>
<tr>
<td>Render Unrendered Effects</td>
<td>When this option is selected, the export will render unrendered effects.</td>
</tr>
</tbody>
</table>
## Export Settings: AAF

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export As:</td>
<td>Defines the export format:</td>
</tr>
<tr>
<td></td>
<td>• AAF: Select this option if the application to which you are exporting supports AAF.</td>
</tr>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>AAF Edit Protocol</td>
<td>When you select this option, exported AAF files are AAF Edit Protocol compliant. The AAF Edit Protocol specification supports interchange of metadata that describes edit decisions, audio and visual effects, and embedded non-AAF files. This option only appears when Export As is set to AAF.</td>
</tr>
<tr>
<td>Include All Video/Data Tracks in Sequence</td>
<td>When you select this option, the Video Details tab appears, and Media Composer includes all video and data tracks from the sequence in the AAF or OMFI file.</td>
</tr>
<tr>
<td>Include All Audio Tracks in Sequence</td>
<td>When you select this option, the Audio Details tab appears, and Media Composer includes all audio tracks from the sequence in the AAF or the OMFI file.</td>
</tr>
<tr>
<td>The following options appear in the Video Details tab, the Audio Details tab, or both, depending on the export method:</td>
<td></td>
</tr>
<tr>
<td>Export Method:</td>
<td>Defines an export method. Other options change depending on which method you choose. This option appears in both the Video Details tab and the Audio Details tab.</td>
</tr>
<tr>
<td></td>
<td>• Link to (Don’t Export) Media: Select this option when you want to export an AAF composition with links to the media in its current location. Media Composer does not embed media in the file or export media.</td>
</tr>
<tr>
<td></td>
<td>• Copy All Media: Select this option when you want to copy media to another drive or folder and export an AAF or an OMFI composition</td>
</tr>
<tr>
<td></td>
<td>• Consolidate Media: Select this option when you want to export an AAF composition with links to media that you have consolidated. For more information, see “Consolidating Media” on page 318.</td>
</tr>
<tr>
<td></td>
<td>Use the Handle Length: $nn$ Frames text box to enter the number of frames you want to use as handles for consolidated clips. Handles refer to material outside the IN and OUT points that is used for dissolves and trims with the new, shorter master clips. The default is 60.</td>
</tr>
<tr>
<td>Export Method:</td>
<td>Creates a new video mixdown track for the sequence. For more information, see “Performing a Video Mixdown” in the Help.</td>
</tr>
<tr>
<td>Video Mixdown</td>
<td>• Mixdown with Video Edits: Creates a mixdown compatible with Avid Pro Tools v7.2 or later</td>
</tr>
<tr>
<td></td>
<td>• Mixdown without Video Edits: Creates a mixdown compatible with all Avid Pro Tools versions</td>
</tr>
<tr>
<td>Render Video Effects</td>
<td>When you select this option, Media Composer renders video effects during export.</td>
</tr>
<tr>
<td>Transcode Video to:</td>
<td>Defines the resolution to which you want to transcode the video to during export.</td>
</tr>
</tbody>
</table>
Include Rendered Audio Effects
When you select this option, Media Composer includes rendered audio effects during export.

Render All Audio Effects
When you select this option, Media Composer renders all audio effects during export.

Remove Track Effects
Selecting this option removes all audio track effects — for example, Audio Track effects — during export. This option is selected by default.

Split Tracks to Mono
Selecting this option splits all multichannel audio tracks to separate mono tracks. For more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 648. This option is selected by default.

Add Audio Mixdown Track(s)
When you select this option, Media Composer adds an audio mixdown track. Select the type of track you want, either Mono or Stereo. For more information about audio mixing, see “Using Live Mix Mode” on page 635.

Convert Audio Sample Rate to:
Defines the audio sample rate for the export. Select this option if your sequence has a mix of sample rates and you need to create a single sample rate. (You set the project rate in the Audio Project Settings window. For more information, see “Audio Multiple Mix Settings” on page 1149.) You can also use this option to change the sample rate if the application to which you are exporting does not support the current sample rate.

Depending on your system, the following suboptions are available: Project rate, 32 kHz, 44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz.

Convert Audio Bit Depth to:
Defines the audio bit rate for the export. Select this option if your sequence has a mix of bit depths and you need to create a single bit depth. (You set the project bit depth in the Audio Project Settings window. For more information see “Audio Multiple Mix Settings” on page 1149.) You can also use this option to change the bit depth if the application to which you are exporting does not support the current bit depth.

The following suboptions are available: Project rate, 16 bit, and 24 bit.

Convert Audio File Format to:
Defines the audio format for the export. If your sequence has a mix of audio file formats, and you want to embed media, you must choose a single audio file format. (You set the project format in the Audio Project Settings window. For more information, see “Audio Multiple Mix Settings” on page 1149.) This choice is optional if you want to consolidate and link media.

The following suboptions are available:
- WAVE: Select this option to link to or embed audio tracks in the WAVE format (.WAV file name extension). Most Windows applications that support sound use WAVE files. QuickTime also supports the WAVE format.
- AIFF-C: Select AIFF-C to link to or embed audio tracks in the industry-standard AIFF-C format. Note that Media Composer does not compress audio media.
- PCM (Avid OP-Atom)

The following options appear in the Media Destinations area for Video and Audio, depending on the export methods:

Media Drive
Defines a destination media drive for newly created or copied media.

When Use Media Creation Settings is selected, Media Composer uses the drive you selected in the Media Creation dialog box. If you deselect Use Media Creation Settings, you can select a different destination drive.
### Export Settings: QuickTime Reference Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Folder</strong></td>
<td>Defines the destination folder for newly created or copied media. If you deselect Use Same Folder as AAF File, a path name appears. Click Select Folder to navigate to a different folder.</td>
</tr>
</tbody>
</table>

**Option Description**

- **Use Marks, Use Selected Tracks**: See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.

- **Fast Draft Defaults**: When this option is selected, export is faster. This option automatically selects Flatten Video Tracks and Fill Spaces with Black, and automatically deselects Render All Video Effects and Premix Audio Tracks.

- **Digital Mastering Defaults**: When this option is selected, Media Composer renders all video effects and premixes audio tracks before exporting the file. This option automatically selects Flatten Video Tracks, Fill Spaces with Black, Render All Video Effects, and Premix Audio Tracks.

- **Flatten Video Tracks**: When this option is selected, Media Composer exports the composition as one video track. When this option is deselected, Media Composer generates one QuickTime video track for each video track in the composition, and you cannot select Fill Spaces with Black. Because most third-party applications do not understand multiple QuickTime video tracks, it is a good idea to select this option. This option is automatically selected if you select Fast Draft Defaults and Digital Mastering Defaults.

- **Fill Spaces with Black**: When this option is selected, Media Composer fills blank spaces in video tracks with black in the QuickTime reference movie. Because QuickTime reference movies do not recognize blank spaces, it is a good idea to select this option. When this option is deselected, a QuickTime reference movie might interpret spaces in the video track as gray or as the background of the player. This option is automatically selected if you select Fast Draft Defaults and Digital Mastering Defaults.

- **Render All Video Effects**: When this option is selected, Media Composer renders all unrendered video effects, including matte keys and titles, before export. When this option is deselected, Media Composer ignores any unrendered effects. This option is automatically selected if you select Digital Mastering Defaults.

- **Display Aspect Ratio**: Defines an image size for the video you want to export: Native, 4:3, or 16:9. This lets you control the display format without modifying the source file. This option creates metadata that is stored with the QuickTime movie. Some applications, such as the QuickTime Player, can interpret this metadata and scale the image at display time. This option is useful for QuickTime reference movies because you do not modify the source files of referenced movies. For example, you can create two different QuickTime reference movies with different display aspect ratios that use the same referenced source files. The menu selections depend on how you open the Export Settings dialog box and whether you have done a prior export.
### Settings

#### Export Settings: QuickTime Movie Export Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mixdown Audio Tracks</td>
<td>When this option is selected, Media Composer mixes the audio tracks in the composition to stereo files that it creates at the same location as the movie. When this option is deselected, the Quick Time Reference movie references the original audio media. This option is selected automatically if you select Digital Mastering Defaults. If you select this option, you can also select an audio format, a sample rate, and a bit depth.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Defines the audio format. Select the format that is supported by the application into which you will be importing the QuickTime reference movie.</td>
</tr>
<tr>
<td></td>
<td>• WAVE: Compatible with Windows applications.</td>
</tr>
<tr>
<td></td>
<td>• AIFF-C: Compatible with many third-party applications, including Pro Tools. Select AIFF-C for all audio media files you plan to transfer directly to a Pro Tools or an AudioVision® system for sweetening.</td>
</tr>
<tr>
<td>Sample Rate</td>
<td>Defines the audio sample rate for the export, either Project Rate, 32 kHz, 44.1 kHz, or 48 kHz.</td>
</tr>
<tr>
<td></td>
<td>You can use this option if your sequence has a mix of sample rates and you need to create a single sample rate. (You set the project rate in the Audio Project Settings dialog box. For more information, see “Audio Project Settings for Capture” on page 122.) You can also use this option to change the sample rate if the application to which you are exporting does not support the current sample rate.</td>
</tr>
<tr>
<td>Bit Depth</td>
<td>Defines the audio bit depth for the export, either 16 bit or 24 bit.</td>
</tr>
<tr>
<td>Use Network Media References</td>
<td>When this option is selected, the exported movie uses the machine and drive share name of the media drive in the QuickTime reference movie instead of a drive letter. Select this option when the media files referenced by the movie are accessed remotely over the network. If the media files are stored on the same drive as the QuickTime reference movie, you do not need to select this option. When this option is deselected, you cannot select Add Shares for Media Drives.</td>
</tr>
<tr>
<td>Add Shares for Media Drives</td>
<td>When this option is selected, Media Composer creates a new drive share for referenced media files stored on unshared network drives. The drive share is hidden, so other users do not see the shared drive when browsing your computer. You do not need to select this option when media is stored on the same drive as the QuickTime reference movie.</td>
</tr>
<tr>
<td>Use Avid DV Codec</td>
<td>Deselect this option when you are working in a cooperative environment where one or more non-Avid systems also have access to the media. This option is selected by default. Select this option if the non-Avid systems have the Avid DV Codec.</td>
</tr>
<tr>
<td>Color Levels</td>
<td>Keep as Legal Range.</td>
</tr>
<tr>
<td></td>
<td>Scale from Legal Range to Full Range.</td>
</tr>
</tbody>
</table>

#### Export Settings: QuickTime Movie Export Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
</tbody>
</table>
Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Same as Source</td>
<td>When you select this option, Media Composer copies the media files directly with no resolution change. This method is fast and creates output that uses the same quality as your source files. This is the best method to use if you plan to process the video on another system, using a third-party application like After Effects® or media cleaner®. Deselect the Use Avid Codecs suboption when you are working in a cooperative environment where one or more non-Avid systems also have access to the media. This option is selected by default.</td>
</tr>
<tr>
<td>Custom</td>
<td>When you select this option, Media Composer decompresses the files, processes them, and compresses the files at the requested resolution and audio format. This method is slower and often loses quality. Use this option only if you have to directly export a clip or sequence in a particular file format.</td>
</tr>
<tr>
<td>Format Options</td>
<td>This option appears when you select Custom. It opens the Movie Settings dialog box to let you set further QuickTime options, including options for changing the codec (compressor/decompressor) used for compression. For more information, see “Export Settings: QuickTime Movie Custom Format Option Settings” on page 1187.</td>
</tr>
<tr>
<td>Video and Audio, Video Only, Audio Only</td>
<td>Defines whether Media Composer exports video only, audio only, or both. Use Video Only, for example, if you want to add effects in a third-party application or to use only the video in a multimedia project. Use Audio Only, for example, if you want to use or enhance audio in a third-party application or you want to use the audio in a multimedia project.</td>
</tr>
<tr>
<td>Video Format</td>
<td>The following options might be available, depending on your other settings:</td>
</tr>
<tr>
<td></td>
<td>• Width x Height: Defines the size of the clip. You can type in values or select from the predefined values in the Fast menu. The values in the Fast menu suggest a typical use for each size, for example, 320 x 240 (Internet video, large). The Size to Fit suboption sizes to fit the specified width and height. The Crop/Pad suboption instructs Media Composer not to scale or resize the frames. If necessary, it adds black lines to the top and bottom of the frame to achieve the correct size.</td>
</tr>
<tr>
<td></td>
<td>• Color Levels: Sets the color levels to either RGB (Full Range) or 601/709 (Legal Range).</td>
</tr>
<tr>
<td></td>
<td>• File Field Order: Defines which field is the upper field during export. For 23.976p, 24p, or 25p projects, these options do not appear, and all fields are automatically exported as progressive (still) frames. Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 becomes the upper field (its lines become the odd-numbered lines) in the frame. Field 2's lines become the even-numbered lines. Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 becomes the lower field (its lines become the even-numbered lines) in the frame. Field 2's lines become the odd-numbered lines. Use the Single Field suboption if you want the output file to consist of only Field 1. In this case, Media Composer resizes the single field of 243 lines for NTSC (288 lines for PAL) to fit the frame as specified in the width and height selection.</td>
</tr>
</tbody>
</table>

If you export DV media from a 24p or 23.976 project using Same as Source, you must use the Avid DV Codec to ensure the QuickTime movies retain all of the progressive information. If you do not use the Avid DV Codec, Media Composer treats movies as interlaced sources when you re-import them.
### Audio Format
The following QT Audio Options are available for exporting audio:

- Mono
- Stereo
- 5.1
- 7.1
- Direct Out

*If you select Direct Out as your audio format, you should select Same as Source for your export option for media that includes surround sound audio. This allows you to export the track assignments in your source sequence accurately.*

### Create Preview
When this options is selected, Media Composer creates a preview of the QuickTime movie.

### Display Aspect Ratio
Defines an image size for the video you want to export: Native, 4:3, or 16:9. This lets you control the display format without modifying the source file.

This option creates metadata data that is stored with the QuickTime movie. Some applications, such as the QuickTime Player, can interpret this metadata and scale the image at display time.

This option is useful for the Same as Source option because that option also preserves the original format. When you select Same as Source, the selections in the Display Aspect Ratio area are based on the resolution of the media you are exporting and the project type (NTSC or PAL).

When you select Custom, Media Composer calculates the Display Aspect Ratio selections from the values you enter for Width x Height in the Video Format tab.

---

### Export Settings: QuickTime Movie Custom Format Option Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Video Settings</strong></td>
<td>Opens the Standard Video Compression Settings dialog box. For more information, see “Export Settings: QuickTime Compression Settings” on page 1188.</td>
</tr>
<tr>
<td><strong>Filter</strong></td>
<td>Opens the Choose Video Filter dialog box, which lets you apply a single effect filter during an export.</td>
</tr>
<tr>
<td><strong>Size</strong></td>
<td>Opens the Export Size Settings dialog box. QuickTime lets you set a size, but Avid recommends you set the size in the Width and Height text boxes of the Export Settings dialog box. Both settings have the same effect, and the QuickTime size setting overrides the Avid size setting.</td>
</tr>
<tr>
<td><strong>Sound Settings</strong></td>
<td>Opens the Sound Settings dialog box, which lets you select a sound compression setting for your export, along with other options.</td>
</tr>
</tbody>
</table>
The Standard Video Compression Settings dialog box provides access to a wide range of QuickTime video codecs. The codecs available from the Compression Type list might vary depending on your computer’s configuration and your operating system. Other options in the dialog box vary depending on the codec you select from the Compression Type list. If you have an Internet connection, you can get help on using the options in this dialog box from the QuickTime web site by pressing the ? button in the bottom left corner of the dialog box.

The list of codecs includes Avid codecs, which create encapsulated media files for export of high-resolution files that are readable within QuickTime applications. You must install the Avid codec you use to export the file on the system running the QuickTime application for the application to read the exported file. For more information, see “Installing or Copying the Avid Codecs for QuickTime on Other Systems” on page 817.

When you select an Avid codec and then click the Options button, the Codec Configuration dialog box lets you configure further options. For Color Levels or Color Input, select the color levels of the source media. If you are exporting from an Avid editing system, use ITU-R 601 (SD) or 709 (HD).

The following table describes the Avid codecs available in the Standard Video Compression Settings dialog.

<table>
<thead>
<tr>
<th>Codec</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avid 1:1x</td>
<td>For high quality, 8-bit, lossless resolution (in which no picture information is lost). Available for use with MXF media files.</td>
</tr>
<tr>
<td>Avid DNxHD™</td>
<td>For DNxHD encoding with 8-bit and 10-bit resolutions. Available for use with MXF media files. Current Avid editing systems, including Avid DS, can use this format.</td>
</tr>
<tr>
<td>Avid DNxHR</td>
<td>For DNxHR encoding. This Avid codec is for resolutions considered above greater than HD media, including 2K and 4K.</td>
</tr>
</tbody>
</table>
### Export Settings: HDV

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Video Quality</td>
<td>Defines the video quality, either Draft, Better, or Best.</td>
</tr>
<tr>
<td></td>
<td>The higher the quality, the longer the time required to complete the export. Draft is fastest, while Best takes the longest time to complete but has the best quality. If you have a slower system, you might want to see if the Better or Draft options provide acceptable quality.</td>
</tr>
<tr>
<td>Stream Type</td>
<td>Defines the transport stream type:</td>
</tr>
<tr>
<td></td>
<td>• Transport Stream: Use this option for both video and audio, for example, when exporting to other devices.</td>
</tr>
<tr>
<td></td>
<td>• Elementary Streams: Use this option for either video only or audio only.</td>
</tr>
</tbody>
</table>

#### Codec Description

<table>
<thead>
<tr>
<th>Codec</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avid DV</td>
<td>For compression compatible with Avid Xpress DV and Avid NewsCutter products.</td>
</tr>
<tr>
<td>Avid DV100</td>
<td>For DVCPRO HD encoding. Meridien-based systems cannot use this format. It uses 4:2:2 sampling.</td>
</tr>
<tr>
<td>Avid Meridien Compressed</td>
<td>For compression compatible with Avid Meridien-based products.</td>
</tr>
<tr>
<td>Avid Meridien Uncompressed</td>
<td>For 1:1 resolution used in Avid Meridien-based products.</td>
</tr>
<tr>
<td>Avid MPEG2 50 mbit</td>
<td>For MPEG-2 IMX 50,40,30 encoding, an interframe compression used in Sony IMX VTRs and cameras. It uses 4:2:2 sampling.</td>
</tr>
<tr>
<td>Avid Packed Codec</td>
<td>For high quality, 10-bit, lossless resolution (in which no picture information is lost). Available for use with MXF media files. Meridien-based systems cannot use this format. It uses 4:2:2 sampling.</td>
</tr>
<tr>
<td>Avid RGB Packed Codec</td>
<td>For high quality, 10-bit, lossless resolution (in which no picture information is lost). Available for use with MXF media files. Meridien-based systems cannot use this format. It uses 4:4:4 sampling.</td>
</tr>
</tbody>
</table>
### Export Settings: DV Stream

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use SelectedTracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Format Options</td>
<td>Opens the DV Export Settings dialog box, which lets you select the DV format, video format, and audio format options you want.</td>
</tr>
<tr>
<td></td>
<td>If you select DV as the DV format, you can choose to provide locked or unlocked audio. For compatibility with DV cameras that require unlocked audio, deselect Locked.</td>
</tr>
<tr>
<td></td>
<td>If you select DVCPRO as the DV format, audio is always locked and the Locked option is grayed out. Also, the audio rate is always 48 kHz and the Audio Rate menu is grayed out.</td>
</tr>
<tr>
<td>Video and Audio, Video Only, Audio Only</td>
<td>Defines whether Media Composer exports video only, audio only, or both. Use Video Only, for example, if you want to add effects in a third-party application or to use only the video in a multimedia project. Use Audio Only, for example, if you want to use or enhance audio in a third-party application or you want to use the audio in a multimedia project.</td>
</tr>
<tr>
<td>Video Format</td>
<td>• Color Levels: Sets the color to either RGB or 601/709.</td>
</tr>
<tr>
<td></td>
<td>• File Field Order: Defines which field is the upper field during export. For 23.976p, 24p, or 25p projects, these options do not appear, and all fields are automatically exported as progressive (still) frames.</td>
</tr>
<tr>
<td></td>
<td>Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 becomes the upper field (its lines become the odd-numbered lines) in the frame. Field 2's lines become the even-numbered lines.</td>
</tr>
<tr>
<td></td>
<td>Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 becomes the lower field (its lines become the even-numbered lines) in the frame. Field 2's lines become the odd-numbered lines.</td>
</tr>
<tr>
<td></td>
<td>Use the Single Field suboption if you want the output file to consist of only Field 1. In this case, Media Composer resizes the single field of 243 lines for NTSC (288 lines for PAL) to fit the frame as specified in the width and height selection.</td>
</tr>
</tbody>
</table>

### Export Settings: AVI Through QuickTime

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use SelectedTracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Video and Audio, Video Only, Audio Only</td>
<td>Defines whether Media Composer exports video only, audio only, or both. Use Video Only, for example, if you want to add effects in a third-party application or to use only the video in a multimedia project. Use Audio Only, for example, if you want to use or enhance audio in a third-party application or you want to use the audio in a multimedia project.</td>
</tr>
</tbody>
</table>
Settings

### Export Settings: AVI Video Compression

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Compression Quality slider</td>
<td>Adjusts compression quality for certain codecs.</td>
</tr>
<tr>
<td>Key Frame Every n frames</td>
<td>When this option is selected, Media Composer uses keyframes as a reference for subsequent frames. Enter a numeric value to specify the frequency of the keyframes.</td>
</tr>
<tr>
<td>Limit Data Rate n KB/sec</td>
<td>Defines a limit to the data rate for the compressed file, in kilobytes per second.</td>
</tr>
</tbody>
</table>

### Export Settings: Windows Media (Windows Only)

#### Windows Media Legacy Template

The following table describes options available when you select Windows Media Legacy Template from the Windows Media menu in the Export Settings dialog box.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Version</td>
<td>Lets you select one of the available (v8, v7, or v4) Windows Media versions.</td>
</tr>
<tr>
<td>Templates</td>
<td>Lets you choose one of the Avid supplied Windows Media templates. For more information, see “Exporting as Windows Media (Windows Only)” on page 819.</td>
</tr>
</tbody>
</table>

#### Existing Windows Media Custom Profile

The following table describes options available when you select Windows Media Custom Profile from the Windows Media menu in the Export Settings dialog box.

1191
Windows Media Video Settings

The following table describes options available when you select Windows Media from the Windows Media menu in the Export Settings dialog box and then select a video track.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Set</td>
<td>Lets you browse to find an existing .prx file on your system. For more information, see “Exporting as Windows Media (Windows Only)” on page 819.</td>
</tr>
<tr>
<td>Width, Height, FPS</td>
<td>Set the width, height, and frame-per-second (fps) rate of the clips for export.</td>
</tr>
<tr>
<td>Video Type</td>
<td>Defines the video type, either Progressive or Interlaced.</td>
</tr>
<tr>
<td>Pixel Aspect Ratio</td>
<td>When this option is selected, Media Composer scales the video. This lets you control the display format without modifying the source file.</td>
</tr>
<tr>
<td>Uncompressed</td>
<td>When this option is selected, Media Composer creates a high-quality export in which no picture information is lost. This option does not compress the file and can result in very large files.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Codec (not available when you select Uncompressed.) | Choose one of the following codecs:  
  - Windows Media MPEG-4 Video V3: This codec creates high-quality video for streaming, download, and play. Enables playback of interlaced content on televisions.  
  - ISO MPEG-4 Video V1: This codec delivers DVD (MPEG-2) quality video at lower data rates and smaller file sizes.  
  - Windows Media Video V7: This codec enables Windows Media Player 7 to view encoded video content without first having to download the latest codecs. This is the best choice when the encoding computer cannot support the performance requirements of the newer Windows Media Video codecs.  
  - Windows Media Screen V7: This codec is specially optimized for use for screen captures and some animations.  
  - Windows Media Video 9 Screen: This codec is optimized for screen captures. This codec is ideal for delivering demos or demonstrating computer use for training. Windows Media Video 9 Screen delivers better handling of bitmap images and screen motion, even on relatively slow CPUs.  
  - Windows Media Video 9: This codec supports a wide variety of network bandwidths, and deinterlaces interlaced content before encoding.  
  - Windows Media Video 9 Advanced Profile: Use this profile to deliver either progressive or interlaced content at data rates as low as one-third that of the MPEG-2 codec but with the same quality as MPEG-2.  

| Passes (not available when you select Uncompressed) | Defines the number of encoding passes, either 1 or 2. With 1 Pass encoding, the content passes through the encoder once, and compression is applied as the content is encountered. With 2 Pass encoding, the content is analyzed during the first pass, and then encoded in the second pass based on the data gathered in the first pass. 2 Pass encoding might result in better quality but takes longer. |
| VBR (not available when you select Uncompressed) | Variable Bit Rate. This option defines the quality of the video profile setting. |
| Quality | Choose Constrained or Unconstrained. Choose Constrained when playing either locally or on a device that has a constrained reading speed, such as a CD or DVD player. |
| Bit Rate | Defines the size of the data stream in megabits per second. |
| Buffer Size | Defines the number of seconds that you want content to be stored before encoding begins. A larger buffer results in better quality content, but requires more memory. When you encode content, the encoding process is delayed by the amount of time specified in the buffer. The content is also delayed by the same amount of time when streaming to a player. |
| Quality | Values for this option range from 0 to 100, with 100 being the highest quality. |
| Keyframe | Defines the number of keyframes used as part of the encoding sequence. The value is the number of keyframes used for every second of video. A lower number results in higher quality, but larger files. |
### Windows Media Audio Settings

The following table describes options available when you select Windows Media from the Windows Media menu in the Export Settings dialog box and then select an audio track.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>Select from the list of available languages.</td>
</tr>
</tbody>
</table>

#### Codec (not available when you select Uncompressed)

- **Windows Media Audio 9.1**: This codec provides improvement in compression over the Windows Media 8 Audio codec and supports VBR audio encoding.
- **ACELP.net**: In some instances, the Sipro Labs ACELP codec appears in the list of codecs, for example, if you import a profile that was created by using Windows Media Encoder version 7.1. If this occurs, Avid recommends that you use the Windows Media Audio 9 Voice codec instead.
- **Windows Media Audio 9 Voice**: This codec provides superior quality for audio content with a voice emphasis and provides for mixed-mode encoding of voice and music. It is intended for playback at bit rates at 20 Kbps or lower.
- **Windows Media Audio 9.1 Professional**: This codec supports a full surround-sound experience and dynamic range control. It is intended for data rates of 128 to 768 Kbps.
- **Windows Media Audio 9.1 Lossless**: This codec provides lossless encoding of audio content. It supports multichannel audio encoding and dynamic range control.

#### Uncompressed

When this option is selected, Media Composer creates a high-quality export in which no picture information is lost. This option does not compress the file and can result in very large files.

#### Passes (not available when you select Uncompressed)

Defines the number of encoding passes, either 1 or 2. With 1 Pass encoding, the content passes through the encoder once, and compression is applied as the content is encountered. With 2 Pass encoding, the content is analyzed during the first pass, and then encoded in the second pass based on the data gathered in the first pass. 2 Pass encoding might result in better quality but takes longer.

#### VBR (not available when you select Uncompressed)

Variable Bit Rate. When you select this option, the formats available are VBR formats. If you deselect this option, the formats available are CBR formats.

#### Format (These options change when you select VBR.)

You can encode audio and video content at either a constant bit rate (CBR) or a variable bit rate (VBR). Use CBR if you plan to stream the content. Use VBR when you plan to distribute the content for downloading and playing either locally or on a device that has a constrained reading speed such as a CD or DVD player. Choose from one of the format options.

#### Buffer Size

Defines the number of seconds that you want content to be stored before encoding begins. A larger buffer results in better quality content, but requires more memory. When you encode content, the encoding process is delayed by the amount of time specified in the buffer. The content is also delayed by the same amount of time when streaming to a player.
Export Settings: Audio

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Mono</td>
<td>Use this option to export audio tracks in either mono or stereo.</td>
</tr>
<tr>
<td>Stereo</td>
<td>Defines an audio sample rate, either Project rate, 32 kHz, 44.1 kHz, 48 kHz, 88.2 kHz, or 96 kHz. You can use this option if your sequence has a mix of sample rates and you need to create a single sample rate. (You set the project rate in the Audio Project Settings dialog box. For more information, see “Audio Project Settings for Capture” on page 122.) You can also use this option to change the sample rate if the application to which you are exporting does not support the current sample rate.</td>
</tr>
<tr>
<td>Bit Depth</td>
<td>Defines the bit depth, either Project bit depth, 16 bit, or 24 bit.</td>
</tr>
<tr>
<td>Audio Format</td>
<td>Defines the audio format:</td>
</tr>
<tr>
<td></td>
<td>• WAVE: Select this option to export audio tracks in the WAVE format (.wav file name extension). Nearly all Windows applications that support sound use WAVE files. QuickTime also supports the WAVE format.</td>
</tr>
<tr>
<td></td>
<td>• AIFF-C: Select this option to export audio tracks in the industry-standard AIFF-C format, which is compatible with many third-party sound editing and multimedia applications.</td>
</tr>
</tbody>
</table>

Export Settings: Graphic

The following table describes options available in Export Settings: Graphic.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Graphic Format</td>
<td>Defines a graphic format for export. The Format Options button lets you set export parameters. For more information on available graphic formats, see “Export Settings: Graphic Format” on page 1196.</td>
</tr>
<tr>
<td>Width x Height</td>
<td>Defines the size of the clip. Click the Fast Menu button, and select from a list of standard dimensions. The Size to Fit suboption sizes to fit the specified width and height. The Crop/Pad suboption instructs Media Composer not to scale or resize the frames. If necessary, it adds black lines to the top and bottom of the frame to achieve the correct size.</td>
</tr>
<tr>
<td>Color Levels</td>
<td>Set the color levels to either Keep as Legal Range or Scale from Legal to Full Range.</td>
</tr>
</tbody>
</table>
### Export Settings: Graphic Format

<table>
<thead>
<tr>
<th>Format</th>
<th>Options and Other Notes (if applicable)</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP</td>
<td>Windows: Creates files that are compatible with systems running the Windows operating system. OS/2: Creates files that are compatible with systems running the IBM® OS/2® operating system.</td>
</tr>
<tr>
<td>Cineon™</td>
<td>Blackpoint (Windows) or Black Point (Mac): Lets you adjust a film exposure value that corresponds to filming a 2% black card. Values can be between 0 and 1022. The default value of 0 is adequate for most uses.</td>
</tr>
<tr>
<td></td>
<td>Whitepoint (Windows) or White Point (Mac): Lets you adjust a film exposure value that corresponds to filming a 90% white card. Values can be between 1 and 1023. If the files came from and will be transferred back to a Cineon™ system, use a white point of 1023. The default value of 685 is appropriate if the final destination is not a Cineon system — for example, a video display.</td>
</tr>
<tr>
<td></td>
<td>Gamma: Defines an adjustment to correct for any gamma inconsistencies in the output display. Values can range from 0.01 to 100.0. The default value is 1.0. Use a value of 1.0 for images to display on a PC monitor, 0.59 for a Silicon Graphics® or a Mac monitor, and 0.45 for ITU-R 601 (CCIR 601) video.</td>
</tr>
</tbody>
</table>
Export Settings: P2

To open the P2 Export Setting dialog box, select File > Output > Export to Device > P2. For more information, see “Exporting Your Clip or Sequence to a P2 Card” on page 832.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>P2 Device</td>
<td>Defines the connected P2 device to which you want to export.</td>
</tr>
<tr>
<td>Video Format</td>
<td>Defines a video format. You can upconvert or downconvert.</td>
</tr>
</tbody>
</table>
Settings

Export Settings: XDCAM

To open the XDCAM Export Setting dialog box, select File > Output > Export to Device > XDCAM.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Target XDCAM Disk</td>
<td>Defines the connected XDCAM disk to which you want to export.</td>
</tr>
<tr>
<td>Video Format</td>
<td>Defines a video format. You can upconvert or downconvert.</td>
</tr>
<tr>
<td>Bit Depth</td>
<td>Defines the audio bit depth, either 16 bit or 24 bit.</td>
</tr>
</tbody>
</table>

Export Settings: MXF OP1a

Export using the MXF OP1a.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Marks, Use Selected Tracks</td>
<td>See “Use Marks, Use Selected Tracks Options, Include Inactive Audio Tracks, and Enable Mask Regions” on page 1181.</td>
</tr>
<tr>
<td>Video</td>
<td>Video Compression: Allows you to choose the video compression exported to MXF.</td>
</tr>
<tr>
<td>Audio</td>
<td>Displays the Audio Format. Allows you to set the following:</td>
</tr>
<tr>
<td></td>
<td>• Sampling Rate</td>
</tr>
<tr>
<td></td>
<td>• Bit per sample: 12 or 16 bit</td>
</tr>
<tr>
<td></td>
<td>• Mix: choose from mono, stereo, 5.1, 7.1 or Direct Out.</td>
</tr>
</tbody>
</table>

Film and 24P Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Play Rate</td>
<td>Defines the edit play rate for your project. Options differ for PAL and NTSC projects.</td>
</tr>
<tr>
<td>Master Default Film Type</td>
<td>Defines the film type. Select an option to meet your production lab standards and the film type for your master.</td>
</tr>
<tr>
<td>Master Default Edge Type</td>
<td>Defines the edge type for the master display in bins and cut lists.</td>
</tr>
<tr>
<td>Ink Number Default Film Type</td>
<td>Defines the ink number film type. Select an option to meet your production lab standards and film type.</td>
</tr>
</tbody>
</table>
### Full Screen Playback Settings

For information on using Full Screen Play, see “Playing Video to a Full-Screen Monitor” on page 363.

If you are on a Windows 7 system and you experience video tearing while playing back on a full screen, enable Desktop Compositing. See this article for details on enabling Desktop Compositing. In addition to selecting “enable desktop composition”, enable the option “use visual styles on windows and buttons.” Click Apply, then OK.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reformat</td>
<td>Determines how images are reformatted for full-screen playback:</td>
</tr>
<tr>
<td></td>
<td>- Stretch: Stretches the image (disproportionally, if necessary).</td>
</tr>
<tr>
<td></td>
<td>- Pillar/Letterbox: Reformats the image proportionally until either the height or the width extends to the full screen. Black bands will appear on the sides (Pillarbox), or on the top and bottom (Letterbox).</td>
</tr>
<tr>
<td></td>
<td>- Center Crop: Reformats the image proportionally. Areas that fall outside of the project frame will be cropped.</td>
</tr>
<tr>
<td></td>
<td>- Center Keep Size: Centers the image without modifying its original size. Areas that fall outside of the project frame will be cropped.</td>
</tr>
<tr>
<td></td>
<td>- Raw Pixel: This option lets you see the frame in the full screen window, pixel for pixel, with no scaling. If the image is larger, it is scaled to fit the screen. This is only useful when viewing SD in which pixels are non-square. Raw Pixel Aspect ratio is slightly wider than 4x3.</td>
</tr>
<tr>
<td>S3D View</td>
<td>Mix: Displays a 50/50 blend of both the left and right eye images.</td>
</tr>
<tr>
<td></td>
<td>Difference: Displays a blend of both left and right eyes, and highlights the difference between the two. Embossed areas show the differences, while gray pixels represent no differences.</td>
</tr>
<tr>
<td></td>
<td>Frame Compatible: Displays both the left and right eye images as dictated by the project settings (side/side or over/under).</td>
</tr>
<tr>
<td></td>
<td>Mono: Displays only one of the stereoscopic images.</td>
</tr>
<tr>
<td></td>
<td>- Left: Displays only the left eye image.</td>
</tr>
<tr>
<td></td>
<td>- Right: Displays only the right eye image.</td>
</tr>
<tr>
<td></td>
<td>- Leading eye: Displays only the image set as the leading eye on the stereoscopic clip.</td>
</tr>
<tr>
<td>Anaglyph</td>
<td>Displays a blended image with pixels for each eye corresponding to one of the following color options:</td>
</tr>
<tr>
<td></td>
<td>- Red-Cyan: Uses red for the left eye and cyan for the right.</td>
</tr>
<tr>
<td></td>
<td>- Green-Magenta: Uses green for the left eye and magenta for the right.</td>
</tr>
<tr>
<td></td>
<td>- Amber-Blue: Uses amber for the left eye and blue for the right.</td>
</tr>
<tr>
<td>B/W-Anaglyph</td>
<td>Displays a monochrome image with color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to the following color options:</td>
</tr>
<tr>
<td></td>
<td>- B/W Red-Cyan: Shows differences in red and cyan for the left and right eyes respectively.</td>
</tr>
<tr>
<td></td>
<td>- B/W Green-Magenta: Shows differences in green and magenta for the left and right eyes respectively.</td>
</tr>
<tr>
<td>Checkerboard</td>
<td>When this option is selected, Media Composer displays the left and the right images simultaneously for stereoscopic viewing. The term “checkerboard” refers to the way in which blocks of the left and right images are displayed for stereoscopic viewing. Blocks are approximately n x n pixels in size.</td>
</tr>
<tr>
<td>Compare</td>
<td>Compares the left and right eye images using a diagonal split screen. You can set the comparison mode to 25, 50, or 75%.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| S3D Overlay                   | Displays the disparity guides on the viewer so that you can see the depth budget limits when adjusting the separation between your stereo 3D images. The guides for Parallax are based on the project’s S3D settings (set from the File > Settings, click the Project tab, Settings tab).  
Parallax Near: Displays green guides that show the limits for objects that will appear in front of the screen plane.  
Parallax Far: Displays blue guides that show the limits for objects that will appear in front of the screen plane.  
Parallax Near/Far: Displays both guides (green and blue) that show the limits for objects that will appear in front and behind the screen plane. |
| Target Mask                   | Allows you to display the mask area in the viewers:  
• No Mask: Does not display masked region.  
• Mix to White: Displays masked region with a translucent white so that you can view the output frame in context of the full image.  
• Mix to Black: Displays masked region with a translucent black so that you can view the output frame in context of the full image.  
• Black Mask: Blacks out the masked region to display the image as it would appear when output.  
  The mask margins are defined in the Format dialog box. See Viewing Sequences with Masked Regions in the Help. |
| Full Screen                   | This option is selected by default.  
When this option is deselected, the video displays with as little scaling as possible. Media Composer tries to display the image at its native height, and then matches the width to the height using the Aspect Ratio selection from above.  
Deselecting Full Screen and working in Draft quality (green/yellow) mode or Best Performance (yellow/yellow) mode can also improve performance with some older video cards that have limited pixel shader processing power. |
| Display Both Fields           | Select this option when Media Composer is connected to an interlaced display.  
If a progressive display (for example, an LCD monitor) is connected to the graphic card's video output and you select this option, toothcombing appears in interlaced images. |
| Expand Luminance For Computer Displays | When this option is selected, the video image is represented more accurately when using Full Screen Play on a standard computer monitor. If you are driving a studio quality monitor through either component, DVI or HDMI inputs you might want to run with this option deselected. This option is deselected by default. |
| Current Monitor Position      | Defines which monitor displays the full screen playback. Drag the entire Full Screen Playback Settings dialog box to the desired monitor, and then click Select Monitor.  
(Mac only) If two or more graphics cards are installed, choose a monitor that is connected to the primary graphics adapter. |
## General Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Format</td>
<td>Displays the format currently selected for the project.</td>
</tr>
</tbody>
</table>
| Temporary File Directory    | When you use drag and drop Export or an export that creates an intermediate movie file, Media Composer must store the intermediate file, which can be as large as the final export. By default, the Temporary File Directory is located in the same directory as Media Composer.  

To improve efficiency or to avoid DISK_FULL errors when exporting, you can specify a different directory for these temporary files. The ideal setting for this field is to type in a directory on the drive to which you are exporting, or simply one with plenty of free space. |
| Default Starting TC         | Defines the timecode value you want Media Composer to use as the default starting timecode for each new sequence. For more information, see “Understanding Timecode” on page 111.                                       |
| Default Starting EC         | Defines the edgecode value you want Media Composer to use as the default starting edgecode for each new sequence.                                                                                                           |
| Effect Apertures            | Controls the number of horizontal lines of an image that Media Composer uses to create an effect.                                                                                                                               |
|                             | • DV25: Select this option when you are using DV media exclusively. For more information, see “Setting Effect Aperture Options” in the Help.                                                                                       |
|                             | • ITU 601 (default): Select this option when you are using uncompressed media or mixed resolutions.                                                                                                                          |
| NTSC Has Setup              | This option allows systems using NTSC-EIAJ to use the correct color mapping. NTSC-EIAJ users should not select this option. All other users should select this option.                                                                      |
| Use Windows compatible file names (Mac only) | Prevents you from using the characters `\/*?"<>` and adding leading spaces, trailing spaces, or a trailing period in bin, project, or user names. These characters are not allowed in Windows file names. This option is useful for moving bins and projects from Mac to Windows platforms. |
| Generate LTC on Playback    | This option is only available if you have attached video hardware that supports embedding ancillary data into the SDI or HDMI video signals.                                                                                       |
|                             | If Generate LTC on Playback is selected, playback from the record monitor, or digital cut, will embed sequence time code into the ancillary data stream. The timecode is embedded as ATC-LTC and ATC-VITC1, and in interleaved formats, ATC-VITC2.  

Playback from the Source monitor, or from pop-up monitors, is not affected by this setting.  

Sequence timecode output as ancillary data occurs if the D-track is active or inactive.  

If the sequence contains an active data track, and that track contains LTC, VITC1, or VITC2 timecode, it will be overridden by the sequence time code. Other D-track data is unaffected.  

Embedding of ancillary data sequence timecode is not performed when Universal Mastering conversions are in effect. |
Enable Bin Sharing on 3rd party storage emulating Avid NEXIS/ISIS

This setting ensures that you are aware that the third party storage is currently capable of emulating Avid NEXIS/ISIS storage and is capable of supporting shared bins and projects as verified by the third party, not Avid.

Project Default: Use lower edit timebase in high frame rate projects.

Media Composer accommodates frame rates that are divisible by 2. For example, when editing 50p and 60p projects, the editing timebase is set to 25p and 30p respectively in order to avoid artifacts when moving these projects to downstream processes that operate at lower ‘standard’ rates. There is a two-frame safety which is especially useful when working with interlaced media, as it ensures that you maintain your cuts on the right field.

This settings default allows sites to decide if they want editors to work at a lower edit timebase for high rate projects.

### Grid Settings

#### Grid Settings: Safe Action/Title

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Safe Action/Title | Lets you choose the safe action and safe title standards  
  - NTSC, PAL (safe action 90%, safe title 80%)  
  - ST-2046-1 (safe action 93%, safe title 90%)  
  - EBU R95 (safe action 96.5, safe title 95%)  
  - DPP UK (safe title: width 80%, height 90%)  
  - Custom - allows you to set the width and height for safe action and safe titles. You can use the Safe Title and Safe Action options to provide visual guidelines in the Effect Preview monitor. |

#### Grid Settings: Coordinates Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Scale Mode | Lets you work with a grid that indicates boundaries for a format other than the one in which you are working. This is useful when you are creating graphics (like titles) that must remain safe in other formats.  
Select one of the following options depending on the current and target formats you need. When you do not specifically need a grid that represents another format, use the Normal option, which is the default.  
  - Normal  
  - 4:3 Inside 16:9 Monitor  
  - 4:3 Outside 16:9 Monitor  
  - 1.66 Inside 4:3  
  - 1.77 Inside 4:3  
  - 1.85 Inside 4:3 |
### Grid Settings: Display Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Increments</strong></td>
<td>Lets you control grid increments.</td>
</tr>
<tr>
<td></td>
<td>• Fields: Sets the number of tick marks along the grid axes as well as the number of visible grid points. The default value is 12.</td>
</tr>
<tr>
<td></td>
<td>• Sub Fields: Sets the number of divisions between visible grid points for the snap-to-grid feature. Setting Sub Fields to 1 snaps objects to visible points only. A value of 2 provides 1/2-field jumps. A value of 4 (the default value) provides 1/4-field jumps, and so on. Setting Sub Fields to 0 turns off the snap-to-grid feature.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Scan Size</td>
<td>For film projects, where an optical house scans film for the addition of visual effects. The default values are 720 x 486 pixels.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Grid Adjustments</td>
<td>Lets you shrink or offset the grid.</td>
</tr>
<tr>
<td></td>
<td>• Hor. Offset and Vert. Offset: These options move the grid on the image either horizontally or vertically, and are intended mainly for film projects.</td>
</tr>
<tr>
<td></td>
<td>• Inset: This option shrinks the grid proportionally.</td>
</tr>
</tbody>
</table>

### Grid Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Type</strong></td>
<td>Selects a different grid for each standard film type. For video projects, use the Square grid type. The grid for the Academy option includes a safety margin on the left that is used for adding the optical sound track. The following options are available: Square, Standard Film, Academy, Super 35, Anamorphic.</td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td>Defines a color for the grid axes and the grid points.</td>
</tr>
<tr>
<td><strong>Show Safe Title</strong></td>
<td>Displays the safe title area. Create video titles within this area to ensure that they are viewable on a regular television screen.</td>
</tr>
<tr>
<td><strong>Show Safe Action</strong></td>
<td>Displays the safe action area for video display. This box is self-adjusting for different project formats.</td>
</tr>
<tr>
<td><strong>Show 14x9 Zone Show 1.66 Aspect Show 1.85 Aspect Show 1.77 Aspect</strong></td>
<td>Select one or more of these options to display the grid you want.</td>
</tr>
<tr>
<td><strong>Show Axes</strong></td>
<td>Displays the grid axes.</td>
</tr>
<tr>
<td><strong>Show Tick Marks</strong></td>
<td>Shows tick marks along the axes. Use the Fields option to set the number of tick marks.</td>
</tr>
<tr>
<td><strong>Show Thirds</strong></td>
<td>Divides the screen into three sections. This is especially useful if you are creating titles for the lower third of the screen.</td>
</tr>
<tr>
<td><strong>Show Points</strong></td>
<td>Shows the grid points. Use the Fields option to set the number of grid points.</td>
</tr>
<tr>
<td><strong>Show Position Info</strong></td>
<td>Displays the position coordinates of any point in the Effect Preview or Record monitor. Media Composer uses compass coordinates and X, Y coordinates. For compass coordinates, (0, 0) is the center of the axes. For X, Y coordinates, (0, 0) is the top left corner of the monitor. X values increase to the right, and Y values increase as you move down. For more information, see “Displaying Position Coordinates” in the Help.</td>
</tr>
</tbody>
</table>
## Import Settings: Image Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Size Adjustment</td>
<td>Controls the dimensions of imported images.</td>
</tr>
<tr>
<td>Image sized for current format</td>
<td>Select this option if the image is properly sized and formatted for the current project format, or to maintain field data when you import two-field media that follows exact NTSC or PAL dimensions. Media Composer converts the existing pixel dimensions, if necessary, so that the image fills the screen. HD projects use the ITU-R 709 color space instead of ITU-R 601. This is the default option. If the aspect ratio of the original frames does not match the aspect ratio Media Composer is using, the imported frames might appear distorted. For best full-screen resolution in SD projects of files created in a square-pixel environment, use 648 x 486 (NTSC), 648 x 480 (NTSC DV) or 768 x 576 (PAL). To create a single resolution for both NTSC and PAL, use 720 x 540.</td>
</tr>
<tr>
<td>Crop/Pad for DV scan line difference</td>
<td>Select this option to compensate for the six missing scan lines in NTSC DV. If you select a 486-line resolution and are importing a 720x480 graphic or animation, Media Composer pads the frame out by six lines. If, on the other hand, you select the DV25 resolution and are importing a full-frame 720x486 graphic or movie, Media Composer crops the top four and bottom two scan lines out of the image.</td>
</tr>
<tr>
<td>Do not resize smaller images</td>
<td>Select this option to import graphic files that have a smaller size than the full-raster SD or HD frame. You typically use this option for either temporary web graphics (in either SD or HD) or to bring SD-formatted graphics into an HD project without blowing them up and losing quality.</td>
</tr>
<tr>
<td>Resize image to fit format raster</td>
<td>Select this option to resize both smaller and larger images to fit the full-raster SD or HD frame. Media Composer maintains the file’s aspect ratio.</td>
</tr>
<tr>
<td>Color Scaling</td>
<td>Decide how you want the color levels to be handled.</td>
</tr>
<tr>
<td>Do not modify, treat as Legal Range</td>
<td>Your media’s color levels are already within the legal range. Select this option to keep them as is.</td>
</tr>
<tr>
<td>Scale from Full Range to Legal Range</td>
<td>Scale the color levels from full range to legal (video levels). Select this option if the file you are importing uses full range RGB graphics levels (0 - 255). The RGB color values are remapped to legal color values appropriate for Media Composer.</td>
</tr>
<tr>
<td>Dither image colors</td>
<td>Select this option if the file you are importing uses complex color effects, such as a gradation, and you are importing at a high resolution (2:1). Do not use this option to re-import an image that you have already imported with dithering.</td>
</tr>
</tbody>
</table>
### Field Ordering in File

Controls the field ordering (sometimes referred to as field dominance) of the media you are importing. For 23.976p, 24p, or 25p projects, these options do not appear, and all fields are automatically imported as progressive (still) frames.

When the field ordering (or spatial field position) of the imported media matches the field ordering of the project format, no special processing is required. For more information, see “Field Ordering in Graphic Imports and Exports” on page 1251.

This option does not apply to OMFI imports when the import resolution matches the OMFI file.

The following options are available:

- **Ordered for current format**: Select this option when the file you are importing is correctly field ordered for the video format being used (for example, Even or lower ordered for NTSC, Odd or upper ordered for 1080i HD). This is the default option.
- **Odd (Upper Field First) ordered**: Select this option if the file is odd ordered and you are importing it into an even ordered format, for example, when you are importing PAL DV into PAL.
- **Even (Lower Field First) ordered**: Select this option if the file is even ordered and you are importing it into an odd ordered format, for example, when you are importing NTSC into 1080i HD.

### Alpha Channel

Controls how Media Composer handles the alpha channel in imported images. The following options are available:

- **Invert on import (white = opaque)**: Select this option to reverse the black and white elements of the alpha channel if they differ from the matte key requirements of Media Composer. Avid applications use a white background, a black foreground, and a gray transparency blend between the two.
- **Do not invert (black = opaque)**: Select this option to import the image, using the existing alpha channel information.
- **Ignore**: Select this option to import an image that contains alpha channel transparency information as one opaque graphic. The imported graphic appears as a single master clip in the bin.

If an image contains an embedded alpha channel but Media Composer does not support alpha channel import for the file type, select this option to import the image successfully. For information on alpha channel support, see “Import Specifications for Supported Graphics File Formats” on page 1244.

### Dilate Fill

This option bleeds the fill just a bit along the edges where transparent alpha meets non-transparent alpha.

It is useful when importing graphics files containing alpha that have abrupt transitions between transparent and opaque. It can help prevent black/gray pixels from seeping into the fill.

### Alpha Encoding

Choose to import an alpha channel as either Uncompressed or as Run Length Encoded (RLE). RLE is used to reduce storage size and bandwidth during playback. (RLE) is a form of lossless data compression where runs of data are stored as a single data value and count.

The default is Uncompressed.
### Frame Import Duration

**Duration \( n \) seconds**

Defines the duration of the single frame Media Composer creates from the import. The default is 10 seconds. This option does not apply to importing sequential image files because each file represents one frame of the clip, so the total number of files determines the total duration.

Importing an image with alpha channel creates a matte key effect as a single frame, with no associated media file.

Importing as a single frame takes less time and requires less storage than importing as a media file. However, a single frame has limited real-time playback capabilities, particularly at high resolutions, because Media Composer loads the frame into memory and handles it in real time, rather than playing it back from a disk.

### Autodetect Sequentially Numbered Files

When this option is selected, Media Composer recognizes that a sequence of connected files is present and automatically imports the whole sequence.

When this option is deselected, Media Composer does not automatically import a whole sequence of files that have sequential extensions. You can then select any single file for import.

You can import sequential files for any of the supported still-image formats.

---

### Import Settings: OMFI/AAF Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>Use the source file’s resolution. When this option is selected, Media Composer maintains the source file’s resolution. Media Composer disregards the resolution setting in the Select Files to Import dialog box as well as the resolution set in the Import tab of the Media Creation dialog box. When this option is selected, Media Composer disregards the source file resolution and uses the current import resolution setting. When this option is selected, Media Composer displays a query about resolution selection for each imported file when the resolution of the source file is different from the current import resolution setting.</td>
</tr>
<tr>
<td>Use the current import resolution.</td>
<td></td>
</tr>
<tr>
<td>Ask me to set the resolution for each file that is different from the current import resolution setting.</td>
<td></td>
</tr>
</tbody>
</table>

### Import Settings: Shot Log Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintain events as logged.</td>
<td>When this option is selected, Media Composer maintains all events as originally logged.</td>
</tr>
<tr>
<td>Combine events based on scene and automatically create subclips.</td>
<td>When this option is selected, Media Composer combines all the events for a scene into a single master clip and then links the master clip to subclips that represent the original events for that scene. To use this option, you must have scene numbers logged in a scene column in the bin.</td>
</tr>
</tbody>
</table>
### Import Settings: Audio Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Multichannel Audio</strong></td>
<td>Allows you to map source audio channels to multichannel or mono tracks in your imported clips. Click Edit to open the Set Multichannel Audio dialog box and specify mono or audio tracks for a maximum of 16 audio channels. For more information, see “Importing with Multichannel Audio” on page 196.</td>
</tr>
<tr>
<td><strong>Sample rate convert source sample rate to project sample rate</strong></td>
<td>Controls sample rate conversion during audio import. When this option is selected, Media Composer converts incoming media to the sample rate of the current project. This option is selected by default. When this option is deselected, Media Composer imports audio media at the source sample rate. If Media Composer does not support the source sample rate, it autoconverts the audio media to the current project sample rate. If you select this option, the “Do not convert sources with pullup or pulldown rates” option is available. Select this option to skip the conversion of incoming media marked with pullup or pulldown sample rates to the sample rate of the current project. The length and pitch of the imported files are changed by plus or minus .1%. Deselect this option to convert audio media with pullup or pulldown source sample rates to the project sample rate. Length and duration do not change for the imported audio files. This option is selected by default. For more information, see “Sample Rate Conversion and Audio Import” on page 199.</td>
</tr>
<tr>
<td><strong>Convert source bit depth to project bit depth</strong></td>
<td>Controls bit depth conversion during audio import. When this option is selected, Media Composer converts the incoming media to the bit depth of the current project (deselected by default). When this option is deselected, Media Composer imports audio media at the source bit depth. If Media Composer does not support the source bit depth, it autoconverts the audio media to the current project bit depth.</td>
</tr>
</tbody>
</table>
### Import Settings: XDCAM Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force import of both Proxy &amp; High-resolution</td>
<td>When this option is selected, Media Composer imports both proxy and high-resolution versions of the selected file or files. When this option is deselected, Media Composer imports only the selected files (proxy or high-resolution). Media Composer imports proxy files first.</td>
</tr>
<tr>
<td>Only import clips with Good Shot Flag</td>
<td>When this option is selected, Media Composer restricts XDCAM imports to only those clips described with the OK or KP (keep) flag. You can flag clips with these and other descriptive values in the Sony proxy browser software.</td>
</tr>
<tr>
<td>Batch import High-resolution Video</td>
<td>When this option is selected, Media Composer uses the Batch Import function to import high-resolution media from the XDCAM device and automatically conform it with the low-resolution proxy media. Type the number of frames you want to use as handles for batch imported clips in the Handle Length: nn Frames text box. Handles refer to material outside the IN and OUT points that you can use for dissolves and trims with the new, shorter master clips. The default is 30.</td>
</tr>
<tr>
<td>Automatically import Proxies when disk is inserted</td>
<td>When this option is selected, Media Composer imports all proxy media stored on the XDCAM disc when you insert the disc in the XDCAM device. Deselect this option if you want to import only selected media files.</td>
</tr>
<tr>
<td>Import Essence Marks as Markers</td>
<td>When this option is selected, Media Composer imports XDCAM Essence Marks as markers that you can display in the Source/Record monitor or in the Markers Window.</td>
</tr>
</tbody>
</table>
### Interface Settings

#### Interface Settings: General Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert Proxy Audio to Project Rate during Import</td>
<td>When this option is selected, Media Composer converts the sample rate for proxy media (8 kHz) to the project rate when you import the media. This option is selected by default.</td>
</tr>
<tr>
<td>Import Audio Channels</td>
<td>Defines the maximum number of audio channels to import: 2, 4, 6, or 8. For example, if a file has 8 channels of audio, you can select 8 to import all 8 channels or you can select 2 to import only the first 2 channels of audio.</td>
</tr>
</tbody>
</table>

#### Option Description

- **Interface Brightness**: Controls the brightness of the user interface.
- **Preview**: Displays a preview of the foreground color as you change the Interface Brightness option.
- **Highlight Color**: Changes highlight colors on buttons, text highlighting and window titles.
- **Show ToolTips**: When this option is selected, your application displays labels for buttons and icons when you position the mouse pointer over them. This option is selected by default.
- **Delay $n$ seconds before showing**: Controls the length of the delay before tooltip labels display. This lets you move the mouse pointer across the interface without displaying the labels on items between the starting point and the destination of the mouse pointer.
- **Windows Standard Alt Key Behavior (Windows only)**: Switches between standard Windows and Avid application Alt key behavior.
  - When this option is selected, pressing and holding the Alt key together with another key works as a keyboard shortcut for certain Windows actions (for example, opening menus). When this option is deselected, pressing and releasing the Alt key and then pressing another key works as the Windows keyboard shortcut. Pressing and holding the Alt key together with another key works as a keyboard shortcut for certain Avid functions. This is the default option.
  - For more information on Windows shortcuts, see the Windows documentation.
  - For more information on Avid shortcuts, select Help > Shortcuts.
- **Automatic Num Lock Activation (Windows only)**: When this option is selected, your application automatically sets the numeric keypad in numeric mode the next time you start the application. When this option is deselected, the Num Lock key on the keyboard controls the mode of the numeric keypad.
  - With either selection, you can use the Num Lock key to change the mode of the numeric keypad.
- **Automatically Launch Last Project at Startup**: When this option is selected, your application opens your last project when it starts.
### Interface Settings: BinsTab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use a custom background color for all Bin Container Sidebars</td>
<td>When selected, you can choose a color from the color picker to set a background for the Bin Container Sidebars.</td>
</tr>
<tr>
<td>Override Bin Container Sidebar font</td>
<td>When selected, you can set a custom font for the Bin Container Sidebar instead of the Media Composer default font.</td>
</tr>
<tr>
<td>Override font size for all Bin Container Sidebars</td>
<td>When selected, you can set a custom font size for the Bin Container Sidebar instead of the Media Composer default font.</td>
</tr>
<tr>
<td>Allow custom bin backgrounds</td>
<td>Allows you to set a background color for bins.</td>
</tr>
<tr>
<td>Default background color for new bins</td>
<td>Allows you to set the background color for new bins.</td>
</tr>
<tr>
<td>Default font for new bins</td>
<td>Allows you to set the font for new bins.</td>
</tr>
<tr>
<td>Override all bin fonts</td>
<td>Allows you to set a font to use instead of the fonts used in the bins.</td>
</tr>
<tr>
<td>Override all bin font sizes</td>
<td>Allow you to set a font size to used instead of the font sizes used in the bins.</td>
</tr>
</tbody>
</table>

### Interface Settings: Timeline and Viewers Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timeline and Composer icon brightness</td>
<td>Slider allows you to brighten or dim the Timeline and Composer buttons.</td>
</tr>
<tr>
<td>Show Source/Record colors in Composer</td>
<td>When enabled, uses a colored position bar under the Composer Monitor - green for source, blue for record.</td>
</tr>
<tr>
<td>Show Source/Record colors in Timeline</td>
<td>When enabled, uses green for source side track enable buttons in the Timeline and blue for record side track enable buttons.</td>
</tr>
<tr>
<td>Default Timeline V Tracks</td>
<td>Selecting this option sets the color of all Timeline video tracks to the default. If you change the track color for a video track, this option changes to deselected.</td>
</tr>
<tr>
<td>Default Timeline A Tracks</td>
<td>Selecting this option sets the color of all Timeline audio tracks to the default. If you change the track color for an audio track, this option changes to deselected.</td>
</tr>
<tr>
<td>Default Timeline TC Tracks</td>
<td>Selecting this option sets the color of the Timeline timecode track to the default. If you change the track color for the timecode track, this option changes to deselected.</td>
</tr>
</tbody>
</table>
Keyboard Settings

The following illustration displays the default keyboard settings.

![Keyboard Settings Image]

To view the name of a button in the Keyboard settings window, move the mouse pointer over the button. To get help for the button, right-click and select What’s This?

For information on mapping buttons, see “Mapping User-Selectable Buttons” on page 64.

When you open the Keyboard palette from the Settings list and select Map Foreign Keyboard, you can map user-selectable buttons to the keyboard. If the Windows operating system is set to French or German regional settings, and you click the center of the Enter key in the Keyboard palette, foreign keyboard mapping mode turns off. To return to foreign keyboard mapping mode, Select Standard, and then select Map Foreign Keyboard again.

Link Settings

**Link Settings: Quality Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link Preference: Video</td>
<td>This option allows you to select a quality resolution: Highest Quality or Most Compressed before linking your video media.</td>
</tr>
<tr>
<td>Link Preference: Audio</td>
<td>This option allows you to select a quality resolution: Highest Quality or Most Compressed before linking your audio media.</td>
</tr>
<tr>
<td>Consolidate/Transcode Preference: Video</td>
<td>This option allows you to consolidate/transcode your video media to the Highest Quality or Most Compressed resolution.</td>
</tr>
<tr>
<td>Consolidate/Transcode Preference: Audio</td>
<td>This option allows you to consolidate/transcode your audio media to the Highest Quality or Most Compressed resolution.</td>
</tr>
</tbody>
</table>
### Link Settings: Volume Mounting Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Legacy XDCAM import (disables linked XDCAM)</td>
<td>Enables the non-linked XDCAM workflow for importing media.</td>
</tr>
<tr>
<td>Automatically link to volumes</td>
<td>With this option enabled volumes/disks are automatically mounted. With this option disabled, you can load media without the clips appearing in a bin.</td>
</tr>
<tr>
<td>When mounting previously mounted volumes, do not check for modifications to the volume.</td>
<td>If you select this option, Media Composer automatically scans and links all clips from the third-party device and drive every time a device or drive is attached to your system. If you do not select this option, the system checks the modification date of the device or drive against the last time the clips were linked. If the date is the same, the clips come back online. If the date is different, the system links the clips again, and links any new clips added to the volume. The option is off by default.</td>
</tr>
<tr>
<td>Enable Linked Media Management</td>
<td>Allows you to disable media management for linked clips. For some customers, Media Composer can become slow when linking media to a slow storage or a 3rd party network share that is slow to respond. This is because Media Composer checks all the links, making sure that the source files are still there. If you experience this slowness, you can uncheck “Enable Linked Media Management” in the Link Settings Volume Mounting tab.</td>
</tr>
</tbody>
</table>

*The “Enable Linked Media Management” option is a site setting and will affect all users.*

*If you disable Media Management for linked media, the linked media will not appear in the Media Tool. And clips will not link to a sequence unless they are in an open bin.*

*Workgroup clients should have linked Media Management enabled. Disabling it may introduce unexpected issues with linked clip metadata and media management.*

### Link Settings: Link Options Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multichannel Audio</td>
<td>Select this option if you want to assign audio tracks to specific channels in your linked media, up to a maximum of 16 audio channels for the clips in your bins. This allows you to specify which source channels are treated as mono or multichannel audio tracks in your project, rather than having to modify the clips in your bin after you link to the media. Click Edit to open the Multiple Mixes dialog box, which allows you to map audio tracks to channels. For more information, see “Linking with Multichannel Audio” on page 307.</td>
</tr>
<tr>
<td>Audio Start-Time Option (for Broadcast Wav)</td>
<td>Sets the interpretation of audio start time for Broadcast Wave and iXML files. For details on using this option, see “Linking to Broadcast Wave and AIFF Files” on page 305.</td>
</tr>
</tbody>
</table>
### Link Settings: AIS Metadata Tab (Support for DPX)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alpha Channel</td>
<td>Controls how Media Composer handles the alpha channel in linked images. The following options are available:</td>
</tr>
<tr>
<td></td>
<td>• Invert on import (white = opaque): Select this option to reverse the black and white elements of the alpha channel if they differ from the matte key requirements of Media Composer. Avid applications use a white background, a black foreground, and a gray transparency blend between the two.</td>
</tr>
<tr>
<td></td>
<td>• Do not invert (black = opaque): Select this option to import the image, using the existing alpha channel information.</td>
</tr>
<tr>
<td></td>
<td>• Ignore: Select this option to import an image that contains alpha channel transparency information as one opaque graphic. The imported graphic appears as a single master clip in the bin.</td>
</tr>
<tr>
<td>QuickTime Live Link</td>
<td>Select this option if your editing workflow includes QuickTime movies where the number of tracks, the duration, or the edit rate, but not the file name have been changed in After Effects or Final Cut Pro.</td>
</tr>
<tr>
<td>Properties of New Clips:</td>
<td></td>
</tr>
<tr>
<td>Reformatting option</td>
<td>Set the default for all new clips that are created. For a description of the different options, see “Reformatting Options Reference” on page 436.</td>
</tr>
<tr>
<td>Always use 16:9 aspect ratio for SD clips</td>
<td>Forces all SD media to be set to a 16:9 aspect ratio.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reel name for Labroll column based on: Select from where to read the Reel name. This information will appear in the Labroll bin column. If data exists in the Input Device field of the DPX file, this information will appear in the Camroll bin column after linking to the file. If no data exists in the Input Device field, the Camroll bin column will be empty.</td>
</tr>
<tr>
<td>• Source file name - Enabling this setting gets the Reel Name from the source file name. If the source file name is only numeric characters, no data will appear in the Labroll bin column.</td>
</tr>
<tr>
<td>• Source folder name - Enabling this setting gets the Reel Name from the folder name specified. When Source folder name is enabled, a pulldown menu becomes active. The pulldown menu is used to select a particular folder in the DPX folder directory structure. The directory range is one folder (that contains the DPX files) up to eight folders higher.</td>
</tr>
</tbody>
</table>
**Frame Count for DPX column:**

Select how you want Frame count to appear in the DPX bin column and Tracking Information. The frame count will appear as a 7 digit number in the DPX bin column. The DPX pre-fix is derived from the Labroll bin column. If no data exists in the Labroll column, then the DPX prefix will be empty.

- **Start frame count at 0** - Enabling this setting starts the frame count in the DPX column at 0000000
- **Start frame count at 1** - Enabling this setting starts the frame count in the DPX column at 0000001
- **Convert timecode to frames** - Enabling this setting extracts timecode from the header and converts it to frames based on the current timebase
- **From the File name** - Enabling this setting gets frame information from the file name

**Timecode for Start column:**

Select where to read the Timecode. This information will appear in the Start bin column. If no timecode can be extracted from either location, the column will populate with the default timecode.

- **Embedded in source file** - Enabling this setting extracts the timecode from the Header file
- **From file name** - Enabling this setting gets the timecode from the file name

### Media Cache

**Media Cache Settings: Thumbnails Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Media Composer allows you to establish how much memory can be utilized for caching thumbnails in memory as well as disk. Caching images in memory allows thumbnails to quickly be recalled as you load or scroll in bins or sequences. Saving them to the disk cache allows them to be recalled after relaunching the application and can avoid the need for the application to have to create them again.</td>
</tr>
<tr>
<td>Cache Location</td>
<td>If you want to change the default location of the Cache folder, click the Set button and choose the location for the Cache folder.</td>
</tr>
<tr>
<td>Disk Cache Size (MB)</td>
<td>Allows you to specify the size of the Disk cache.</td>
</tr>
<tr>
<td>(Flush)</td>
<td></td>
</tr>
<tr>
<td>Memory Cache Size (MB)</td>
<td>Allows you to specify the Memory cache size.</td>
</tr>
</tbody>
</table>

**Media Cache Settings: Source Browser Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Media Composer allows you to establish how much memory can be utilized for caching thumbnails in memory as well as disk. Caching images in memory allows thumbnails in the Source Browser to quickly be recalled as you work in the Source Browser. Saving them to the disk cache allows them to be recalled after relaunching the application and can avoid the need for the application to have to create them again.</td>
</tr>
</tbody>
</table>
**Media Cache Settings: Video Memory Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cache Location</td>
<td>If you want to change the default location of the Cache folder, click the Set button and choose the location for the Cache folder.</td>
</tr>
<tr>
<td>Disk Cache Size (MB) (Flush)</td>
<td>Allows you to specify the size of the Disk cache.</td>
</tr>
<tr>
<td>Memory Cache Size (MB)</td>
<td>Allows you to specify the Memory cache size.</td>
</tr>
</tbody>
</table>

**Media Cache Settings: Audio Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Video Memory Allocated</td>
<td>Displays the Current memory allocated.</td>
</tr>
<tr>
<td>Desired Video Memory Allocated</td>
<td>Use the slider to set the amount of memory you want Media Composer to reserve for the system whenever the editing application is running.</td>
</tr>
<tr>
<td>Enable Playback Video Frame Cache</td>
<td>This saves the need to regenerate each frame every time it is needed during subsequent playback of the sequence. Enabling the cache will result in faster response times while editing.</td>
</tr>
<tr>
<td>Enable FX Video Frame Cache</td>
<td>This saves the need to regenerate each frame every time it is needed during effects editing. Enabling the cache will result in faster response times while editing.</td>
</tr>
</tbody>
</table>

**Media Cache Settings: File Cache Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Cache</td>
<td>Displays the current amount of memory reserved for media engine work.</td>
</tr>
<tr>
<td>Desired File Cache</td>
<td>All read operations in UME (Universal Media Engine) go through file cache. This enhances the user experience for all kind of media access operations like playback or transcode. The file cache size is adjustable via this slider.</td>
</tr>
</tbody>
</table>

**Media Creation Settings**

For more information about options in the Media Creation Settings dialog box, see “Selecting Video Resolutions and Media Drives” on page 100.
### Media Creation Settings: Drive Filtering & Indexing Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter Network Drives Based on Resolution</td>
<td>Removes as a storage choice network drives that cannot support the selected resolution or cannot play back the selected resolution.</td>
</tr>
<tr>
<td>Filter Out System Drive</td>
<td>Removes as a storage choice the drive on which the operating system resides.</td>
</tr>
<tr>
<td>Filter Out Launch Drive</td>
<td>Removes as a storage choice the drive on which Media Composer resides.</td>
</tr>
<tr>
<td>Auto-index local drives as they come online (using filtering rules)</td>
<td>Enables automatic indexing of local drives by the Media Indexer, a background service that keeps track of the media files in storage locations that you identify. Auto-indexing uses filtering selections on the left side of the tab, so that if you select “Filter Out System Drive,” any media on that drive is not indexed. For more information about configuring the Media Indexer, see the Avid Interplay Software Installation Guide.</td>
</tr>
<tr>
<td>Manual Storage Scan</td>
<td>Enables immediate indexing of local drives by the Media Indexer. If the Auto-index option is deselected, you can click this button to index local drives and folders. You can then use the Interplay Service Configuration tool to remove specific drives or folders.</td>
</tr>
<tr>
<td>On indexing failure</td>
<td>Determines how Media Composer reports indexing failure messages. For information on using the Console, see “Using The Console Window” on page 66.</td>
</tr>
</tbody>
</table>

### Media Creation Settings: Common Options in Capture, Titles, Import, Mixdown & Transcode, Motion Effects, and Render Tabs

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Resolution</td>
<td>Select a resolution.</td>
</tr>
<tr>
<td>Apply to All</td>
<td>Applies your chosen resolution to all the Media Creation dialog box tabs, and to any other place in Media Composer where you select a resolution.</td>
</tr>
</tbody>
</table>

*The resolution options are not available in the Motion Effects tab.*

*Media Composer always renders an effect at the highest resolution used in the effect source clips.*

<table>
<thead>
<tr>
<th>Video/Audio Drive</th>
<th>Defines the drives Media Composer uses to store video and audio media. In the Titles tab, only a Video Drive option is available.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply to All</td>
<td>Applies your chosen video and audio drives to all the Media Creation dialog box tabs, and to any other place in Media Composer where you select drives.</td>
</tr>
</tbody>
</table>

### Media Creation Settings: Additional Options for Capture Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slot</td>
<td>Displays slot number 1-4.</td>
</tr>
<tr>
<td>Data Type</td>
<td>Defines the type of ancillary data you want to assign to a particular slot.</td>
</tr>
</tbody>
</table>
### Media Creation Settings: Additional Options for Render Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| DID and SSID                       | Displays the DID and SDID number values for the ancillary data packets that Media Composer captures and preserves by default.  
  The DID and SDID information captured with the data clip displays in the bin. |
| Enable                             | Lets the system capture the ancillary data selected to the slot on the system.                                                                  |
| Ancillary Data Mode Setting (Avid Nitris DX or Avid Mojo DX) | This option varies depending on your Avid input/output hardware:  
  (Avid Nitris DX or Avid Mojo DX only) Choose between SMPTE 436M or Legacy.  
  To capture to a data track, select SMPTE 436M or to capture ancillary data to a DNxHD video file, select Legacy |
| Same as Source                     | When this option is selected, Media Composer renders the effect using the resolution of the clip or clips used to create the effect. If an effect is created from clips that use different resolutions, Media Composer uses the highest quality resolution. |
| Effects Processing                 | Controls the resolution (bit depth) used for effects processing. The following options are available:  
  - 8-bit: Select this option when rendering time is more important than image quality. Also use this option if you are mainly working with effects that don’t support 16-bit precision.  
  - 16-bit: Select this option for the best overall image quality. Use this option if you use 10-bit resolutions, use many levels of nested effects, or want the best color fidelity for rendered effects.  
  - Automatic: Select this option if you want the media source to determine the effects resolution. This is the default. |
| Save after Render                  | When this option is selected, Media Composer saves open bins after you perform a render operation.                                              |
| Linked Source Scaling/Quality      | Sets the playback quality for plug-ins that support adjustable playback quality (e.g. RED, Sony HD/HDCAM-5R, Sony RAW, AVCHD, and ARRI RAW).  
  You can choose Full, Half (Better Quality), Half (Good Quality), Quarter, Eighth, Sixteenth. The default setting is Full. |
**Media Creation Settings: Media Type Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Video Wrapper Format</strong></td>
<td>Defines the video file format:</td>
</tr>
<tr>
<td></td>
<td>• MXF OP1a - is a container format for professional digital video and audio media defined by a set of SMPTE standards that packages picture, sound, and metadata in a single file.</td>
</tr>
<tr>
<td></td>
<td>• Avid OP-Atom - is a container format that packages picture and sound into individual MXF files. Each video and audio track will be a separate file.</td>
</tr>
<tr>
<td></td>
<td>• OMF (Open Media Format) OMF is a file format that aids in exchange of digital media across applications and platforms. This wrapper format is available in SD projects only.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Audio Wrapper Format</strong></td>
<td>Defines the file format for audio. You can choose from the following:</td>
</tr>
<tr>
<td></td>
<td>• PCM (MXF OP1a)</td>
</tr>
<tr>
<td></td>
<td>• PCM (Avid OP-Atom): Enables easy exchange of material between servers, tape streamers, and digital archives.</td>
</tr>
<tr>
<td></td>
<td>• WAVE (OMF): Compatible with Windows applications.</td>
</tr>
<tr>
<td></td>
<td>• AIFF-C (OMF): Compatible with many third-party applications, including Pro Tools.</td>
</tr>
</tbody>
</table>

**Media Creation Settings: Distributed Processing Tab**

For details on using Distributed Processing, see *Avid Media Composer / Distributed Processing Administration Guide*.

**MediaCentral Production Mgmt Folder**

You need to configure Media Composer before you can interact with Production Management. For more information, see *Avid Interplay / Production Software Installation and Configuration Guide*.

**Production Management Folder Settings**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Root Folder for this Project</strong></td>
<td>Defines the default directory for your workgroup project (where the asset manager checks in media assets).</td>
</tr>
<tr>
<td>Set</td>
<td>Lets you navigate to a directory on the MediaCentral Production Management Server and set a new default Root Folder.</td>
</tr>
<tr>
<td>Append project to directory path</td>
<td>Automatically adds the name of your project to the directory path specified in the Root Folder text box.</td>
</tr>
</tbody>
</table>
MediaCentral Server Settings

You need to configure Media Composer before you can interact with the Production Management workgroup. For more information, see the Avid Interplay | Production Software Installation and Configuration Guide.

### Option Description

- **Hostname**
  - Lets you enter the computer name of your MediaCentral Production Management server or MediaCentral Cloud UX server.

MediaCentral User Settings

You need to configure Media Composer before you can interact with the Production Management workgroup. For more information, see the Avid Interplay | Production Software Installation and Configuration Guide.

### Option Description

- **User Name**
  - Lets you enter a user name. This name must be a known Production Management or MediaCentral user.

MediaCentral Production Mgmt Services

You need to configure Media Composer before you can interact with the Production Management workgroup. For more information, see the Avid Interplay | Production Software Installation and Configuration Guide.

### Option Description

- **Production Management Services are available**
  - Ensures that you are connected to the MediaCentral Production Services Engine (Broker). Deselect this option to disconnect without losing your setting information.
Mouse Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll Wheel Behavior —</td>
<td>Controls the speed of scrolling with the mouse wheel within Media Composer — Normal, Moderate, or Fast. For more information, see “Using the Mouse Scroll Wheel for Navigating” on page 25.</td>
</tr>
<tr>
<td>Vertical Scroll Speed</td>
<td></td>
</tr>
<tr>
<td>Mouse Button Assignments</td>
<td>Assigns functions to three additional mouse buttons. Drag buttons from the Command Palette. For more information, see “Customizing Mouse Functions” on page 25.</td>
</tr>
</tbody>
</table>

NRCS Settings
(Media Composer | NewsCutter Option)

For more information about options in the NRCS Settings dialog box, see “Configuring the NRCS Tool” on page 946.

NRCS Settings: NRCS Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server</td>
<td>Defines the name of the server.</td>
</tr>
<tr>
<td>Server menu</td>
<td>Defines the type of NRCS server (iNEWS or ENPS) you want to connect to. The second tab in the NRCS Settings dialog box changes to match the selection.</td>
</tr>
<tr>
<td>Default User Name</td>
<td>Defines a default iNEWS user name. (iNEWS only)</td>
</tr>
</tbody>
</table>
### NRCS Settings: iNEWS Tab (iNEWS Only)

The following table describes the options in the iNEWS tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logout when NRCS Tool is closed</td>
<td>When this option is selected, Media Composer terminates the connection to the server every time you close the NRCS tool.</td>
</tr>
<tr>
<td>Automatic update from server</td>
<td>When this option is selected, iNEWS updates the information in the NRCS tool periodically. Enter a time interval in the Update interval text box to set the time interval between updates. The default interval is 1 minute.</td>
</tr>
</tbody>
</table>

#### Show Message-of-the-Day

When this option is selected, a Message-of-the-Day (MOTD) displays. Select either Every Connection (to see the message on every connection) or First Connection (to see the message only on the first connection of the day).

#### Message-of-the-Day Directory

Defines the name of the MOTD directory if it is not the default directory on the server (SYSTEM.MESSAGE).

#### Mail Directory

Defines the name of the folder where you want your mail saved.

#### “Create Sequence” Data

When you use the Build Sequence button to create a sequence from a story, the new sequence uses the specified Duration (tape-time), Name (title), and TapeID (video-id) from the iNEWS story fields setting. If you want to use another iNEWS field for the metadata, type the name of the story field in the appropriate text box. Type the default time you want for new sequences in the Default Value text box. If the heading in the Story Form is empty or is zero, you can set a default value for the duration of the new sequence.

#### Browser Fields

When this option is selected, the Labels text boxes list the column headings available for display in the Directory panel of the NRCS tool. If you want to change the default label, type a new name in the appropriate text box.

*The Page (page-number) and Name (title) fields are always available and do not need to be set in this dialog box.*

The Field text boxes display the default fields from the iNEWS server. If you want to change these fields, type the name of an iNEWS story field in the appropriate text box. For more information, see “Starting the NRCS Tool” on page 950.
### NRCS Settings: ENPS Tab (ENPS Only)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| MOS Identification    | Defines how your Media Object Server (MOS) identification is determined.  
  - Use Computer Name: Select this option if you want your Avid editing system to be identified in the ENPS by the computer name. The computer name appears in the MOS ID text box.  
  - Other: Select this option and type a specific MOS ID in the MOS ID text box if you want your Avid editing system to be identified in the ENPS by a specific name. Type the Network Computer System identification (NCS ID) of the server you are using in the NCS ID text box. |
| List Format           | The following options are available:  
  - Show running order start date/time: Select this option if you want running order names to be listed, including the Editorial Start date and time.  
  - Show story page number: Select this option if you want story names to be listed, including the page number. |
| Sequence Creation     | Defines the default duration for sequences created with the Build Sequence button. Type a value in the Default Duration text box. |
| MOS Objects           | When Show MOS ID is selected, the MOS identification displays below MOS object cues in the Production panel. |

### NRCS Settings: Post to Web Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include Closed Caption (green) text</td>
<td>Converts all text marked as Closed Caption to plain text.</td>
</tr>
</tbody>
</table>
| Add paragraph tags (<p>) at the start of new lines | Converts line breaks into paragraph breaks, so each line is displayed as a separate paragraph on the Web page.  
  Web formatting ignores line breaks that are the result of the text wrapping within the Story text box. It converts only those line breaks created when the user enters a new line. |

Convert story to lowercase  
The following options are available:  
  - Always: Converts all stories to lowercase characters, even if the source script contains both uppercase and lowercase text.  
  - Only if story is all UPPERCASE: Converts only those stories with no lowercase characters. |

### Passthrough Mix Tool

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Passthrough Mix Tool</td>
<td>See “Using the Passthrough Mix Tool” on page 128.</td>
</tr>
</tbody>
</table>
Remote Play and Capture Settings

Remote Play and Capture lets you use Media Composer like a videotape recorder (VTR) or edit controller, giving you access to some of the features of an external editing suite through Media Composer interface.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode</td>
<td>When Remote Capture is selected, Media Composer captures the media being sent to it immediately without setting up parameters like IN and OUT points. Select this option when you want to perform a quick capture. This mode is also known as crash record. Remote Capture supports record and stop with the controller. When Remote Play is selected, you can control sequences via an edit controller. Remote Play supports play, cue, and stop. When Remote Punch-In is selected, you can perform a quick audio punch-in. Remote Punch-In allows Media Composer to record the audio being sent to it immediately without setting up all parameters, such as OUT points. Remote Punch-In supports play, cue, record, and stop with an external controller.</td>
</tr>
<tr>
<td>Device Code</td>
<td>Defines the device code that identifies the VTR to emulate. The edit controller adjusts to this choice. The default value is a Sony PVW-2800, which performs all the common play and capture functions. You do not need to change this option unless your edit controller does not recognize the VTR or you want to emulate a specific VTR.</td>
</tr>
<tr>
<td>Runup (frames)</td>
<td>This option is only available with Remote Play. Defines the time (measured in frames) it takes the deck to start playing from a cued position. The default value is 1 frame. When the runup times of two video devices are similar, it is easier for the edit controller to synchronize the devices during preroll. If your Avid VTR does not sync up as often as you want, try adjusting this value so the two devices attain full speed at nearly the same time.</td>
</tr>
<tr>
<td>Inhibit preloading when cueing by single frame.</td>
<td>This option is only available with Remote Play and Remote Punch-In. Avid recommends that you do not inhibit preloading under normal circumstances. Preloading occurs by default in Media Composer. It improves playback performance by preparing the digital media for playback each time you cue a new frame. When this option is selected, Media Composer matches the behavior of a tape deck when you step through footage frame by frame. Avid recommends this option only for projects that require quick cueing of one frame after another, for example, when you are using Media Composer to present a sequence of still images as in a slide presentation.</td>
</tr>
</tbody>
</table>

Render Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Interpolation</td>
<td>This option allows you to choose filtering quality vs. speed.</td>
</tr>
<tr>
<td></td>
<td>• Advanced (Polyphase) is the highest quality option, but is the most demanding. Images will appear sharpest with this option.</td>
</tr>
<tr>
<td></td>
<td>• Standard (Bilinear) trades some quality for better performance.</td>
</tr>
<tr>
<td></td>
<td>• Draft (Nearest Neighbor) is a low quality option that requires very little processing and is fastest.</td>
</tr>
</tbody>
</table>
**Timewarps Render Using**

Determines the processing method when Media Composer render or rerenders Timewarp effects.

The Original Preference, Duplicated Field, Both Fields, Interpolated Field, and VTR-Style options are the same as those for Motion Effects Render Using (see the preceding descriptions).

The Blended Interpolated and Blended VTR options are also available. These options add pixel blending to the Interpolated Field or VTR-Style techniques. Media Composer blends, or averages, pixels from the original frames or fields to create intermediate frames or fields. For example, at 25% speed, Media Composer creates three blended images between outgoing Image A and incoming Image B. The first blended image weights the pixels from Image A at 75% and Image B at 25%, the second weights the pixels from Image A at 50% and Image B at 50%, and the third weights the pixels from Image A at 25% and Image B at 75%. Objects in motion from Image A to Image B appear to fade out of Image A and fade in to Image B.

Timewarp effects that render using Blended Interpolated or Blended VTR render less quickly than Interpolated Field or VTR-Style.

**Motion Effects Render Using**

Determines the processing method when Media Composer renders existing motion effects. The following options are available:

- **Original Preference**: Effects render as whatever type they were when originally created.

- **Duplicated Field**: Displays a single field in the effect. For two-field media, this drops one field of the image, resulting in a lower quality image. For single-field media, this is usually the best choice because of its speed (the other options do not improve effect quality for single-field media).

  With JFIF resolutions, this option causes the effect to render in the shortest amount of time. With DV and MPEG resolutions, the effect renders approximately as quickly as it would if you select Both Fields as the rendering option.

  You can use this option to remove unwanted field motion in interlaced material brought into a progressive project.

- **Both Fields**: Displays both fields in the effect. For example, the first two frames of a half-speed (50%) slow-motion effect repeat the original Frame 1 (both fields) twice. This option is good for shots without inter-field motion, NTSC or PAL film-to-tape transfers, and still shots. With footage that includes inter-field motion, this option might result in minor shifting or bumping of the image because it disturbs the original order of fields: a Field 1 appears both before and after the corresponding Field 2.

  The effect renders relatively quickly. For best results with this option, use evenly divisible frame rates.
### S3D Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit System</td>
<td>Choose between Imperial or Metric units of measure.</td>
</tr>
<tr>
<td>Viewing Distance</td>
<td>Enter the average distance between the audience and the screen.</td>
</tr>
<tr>
<td>Screen Width</td>
<td>Enter the width of the screen for which the final output will be delivered.</td>
</tr>
</tbody>
</table>

---

### Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interpolated Field</td>
<td>Creates a second field for the effect by combining scan line pairs from the first field in the original media. This option calculates the motion effect at the field level rather than the frame level. Because Media Composer considers all fields and does not disturb the original order of fields, the smoothest effect results. Effects that render using this option take the longest amount of time to render.</td>
</tr>
<tr>
<td>VTR-Style</td>
<td>Creates a second field for the effect by shifting selected video fields of the original media by a full scan line. High-quality professional video decks use a similar technique when playing footage at less than normal speed. This option also creates the motion effect at the field level rather than the frame level. However, because pixels are not filtered, the final image is sharper than that created by the Interpolated Field option. The image might jitter slightly at certain speeds. Effects that render using this option take longer to render than effects created using either Duplicated Field or Both Fields, and a similar time to those created using Interpolated Field.</td>
</tr>
</tbody>
</table>

**Render Completion Sound**

Defines a sound that Media Composer plays once the rendering process is complete. This is useful when you are rendering multiple effects. The following options are available:

- **None**: Disables the rendering completion sound. This is the default.
- **System Beep**: Sets the rendering completion sound to match the sound set for your operating system.
- **Render Sound**: Sets the rendering completion sound to a customized sound. On Mac systems, several customized sound choices are available.

**Use frame blending in Motion Adapters.**

When clips of a different frame rate than the sequence are dropped on the timeline, a motion adapter is automatically applied. Motion Adapter effects allow mixed rate clips to play at the project’s frame rate and to have the correct field motion. The frame blending setting will give you some flexibility with mixed-rate media by offering a choice between temporal smoothness and spatial smoothness. It controls whether or not any new motion adapters use the Blended Interpolated render option. When this option is selected, the Blended Interpolated mode is used. The behavior is the same as previous versions of Media Composer, and uses Blended Interpolated for most motion adapters. When it is not selected, the Interpolated Field mode is used for interlaced clips, and Both Fields mode is used for progressive clips.

ODY Changing this setting does not have any effect on existing motion adapters. If you want to apply this to an existing motion adapter, you will need to reload the cross-rate source clips into the source viewer after changing the setting.

**Disable GPU Effects**

If you are using an untested graphics card, and effects are not working properly, you can choose “Disable GPU Effects” in the Render Settings dialog box.

---

_S3D Settings_ is a feature in Media Composer that allows for the creation of 3D spatial audio effects, enabling users to place audio sources within a 3D space, giving them more control over the spatial placement of audio elements within a scene. This feature is particularly useful for creating immersive audio experiences in virtual and augmented reality applications.
Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Raster Resolution</td>
<td>Enter the resolution at which the final output will be projected.</td>
</tr>
<tr>
<td>Eye Separation</td>
<td>Set the average intra-ocular distance between human eyes (the default is 6.35 cm).</td>
</tr>
<tr>
<td>Depth Limit Near</td>
<td>Enter the depth budget available in front of the screen. This is always a negative value.</td>
</tr>
<tr>
<td>Depth Limit Far</td>
<td>Enter the depth budget available behind the screen. This is always a positive value.</td>
</tr>
<tr>
<td>Parallax Near</td>
<td>This distance is automatically calculated. If you set the drop-down button to manual, you may override the calculated setting.</td>
</tr>
<tr>
<td>Parallax Far</td>
<td>This distance is automatically calculated. If you set the drop-down button to manual, you may override the calculated setting.</td>
</tr>
</tbody>
</table>

### Safe Colors Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composite</td>
<td>Defines safe color values for the composite video signal.</td>
</tr>
<tr>
<td>Luminance</td>
<td>Defines safe color values based on brightness.</td>
</tr>
<tr>
<td>RGB Gamut</td>
<td>Defines safe color values based on color range.</td>
</tr>
<tr>
<td>Units buttons</td>
<td>Define the units of measurement for the three types of safe color values. The following options are available for the Luminance and RGB Gamut menus:</td>
</tr>
<tr>
<td></td>
<td>• 8 Bit: Measures the adjustment on a scale from 0 to 255.</td>
</tr>
<tr>
<td></td>
<td>• %: Measures the adjustment on a percentage scale from 0 to 100.</td>
</tr>
<tr>
<td></td>
<td>• IRE: Measures the adjustment in IRE units.</td>
</tr>
<tr>
<td></td>
<td>• mVolts: Measures the adjustment in millivolts.</td>
</tr>
<tr>
<td></td>
<td>The RGB value for a color in the Color Correction tool is not identical to the RGB value for the same color in a graphics application such as Adobe Photoshop. For example, the 8-bit RGB values for reference black and reference white are 16 and 235 respectively.</td>
</tr>
<tr>
<td>Actions buttons</td>
<td>Define how Media Composer implements the safe color settings. The top menu controls both the Composite and the Luminance limit types. The bottom menu controls the RGB Gamut limit type. The following options are available:</td>
</tr>
<tr>
<td></td>
<td>• Ignore: Media Composer does not limit based on these settings. This is the default setting.</td>
</tr>
<tr>
<td></td>
<td>• Warn: Media Composer provides warnings when an image exceeds these limits. For more information on safe color warnings, see “Understanding Safe Color Warnings” in the Help.</td>
</tr>
</tbody>
</table>

1227
### Script Settings

<table>
<thead>
<tr>
<th><strong>Option</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Defines the font for imported scripts.</td>
</tr>
<tr>
<td>Size</td>
<td>Defines the font size. The default is 12 points.</td>
</tr>
<tr>
<td>Left Margin</td>
<td>Defines the left margin size. The default is 40 pixels.</td>
</tr>
<tr>
<td>(pixels)</td>
<td></td>
</tr>
<tr>
<td>Word Wrap</td>
<td>When selected, the Script window text lines will fit in the available width of a page. If Word Wrap is not selected, lines will increase in length and not wrap.</td>
</tr>
<tr>
<td>Take Coloring</td>
<td>Defines the color that Media Composer applies to takes.</td>
</tr>
<tr>
<td>Pre-roll (seconds)</td>
<td>When you playback a result from the Find Window or access a mark from the Script Window, you can set a pre-roll if you want to hear a few moments before the actual match to the word that has been phonetically indexed</td>
</tr>
<tr>
<td>Show Frames</td>
<td>When this option is selected, Media Composer shows frames in take slates.</td>
</tr>
<tr>
<td>Show All Takes</td>
<td>When this option is selected, Media Composer shows all takes in each slate. When this option is deselected, Media Composer displays only one take per slate.</td>
</tr>
<tr>
<td>Show Line Number</td>
<td>When this option is selected, line numbers appear down the left side of the script in the Script Window.</td>
</tr>
<tr>
<td>Interpolate Position</td>
<td>When this option is selected, you can click in a take line within a script, and the image in the Source monitor updates to the approximate position in the take where you have clicked. If you deselect this option, the Source monitor does not respond when you click in a take line.</td>
</tr>
<tr>
<td>Hold Slates</td>
<td>When this option is selected, slates stay on the screen when you scroll through a script in the Script window. Each slate remains on the screen as long as the take lines to which it is linked remain on the screen.</td>
</tr>
<tr>
<td>Onscreen</td>
<td></td>
</tr>
<tr>
<td>Script Window</td>
<td>If you choose Interface Setting: Rows, the script appears with alternating shaded rows making the lines easier to read. If you choose White, the background of the script will be solid white</td>
</tr>
</tbody>
</table>

### Sound Card Configuration Settings

**(Windows Only)**

Sound Card Configuration Settings are only available in software-only configurations.

<table>
<thead>
<tr>
<th><strong>Options</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Record/Input list</td>
<td>Lists the input sources available with the audio hardware installed on your system.</td>
</tr>
<tr>
<td>Playback/Output list</td>
<td>Maps input sources to the output sources available with the audio hardware installed on your system. The options available on your system determine which sources are listed as sub-options.</td>
</tr>
<tr>
<td></td>
<td>Select &lt;No Match&gt; if you do not want an input source mapped to an output source.</td>
</tr>
</tbody>
</table>
### Timeline Settings

#### Timeline Settings: Display Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Toolbar</td>
<td>When this option is selected, the Timeline top toolbar displays.</td>
</tr>
<tr>
<td>Show Marked Region</td>
<td>When this option is selected, the region from the IN point to the OUT point is highlighted in the Timeline. This option modifies the behavior of the Replace Edit function. When this option is selected, Replace Edit obeys IN and OUT marks in the Timeline. When this option is deselected, Replace Edit ignores IN and OUT marks in the Timeline. For more information, see “Performing a Replace Edit” on page 426.</td>
</tr>
<tr>
<td>Show Marked Waveforms</td>
<td>When this option is selected, Media Composer draws waveforms between an IN point and an OUT point instead of over the entire composition.</td>
</tr>
<tr>
<td>Highlight Suggested Render Areas After Playback</td>
<td>When this option is selected, thin colored indicator lines display in the Timecode track of the Timeline. These lines provide information about the real-time effects in your sequence. For more information, see “Real-Time Playback of Video Effects” in the Help.</td>
</tr>
<tr>
<td>Double-Click to Show Nesting</td>
<td>When this option is selected, Media Composer lets you double-click segments in the Timeline to display the nested effects.</td>
</tr>
<tr>
<td>Use Fast Scrub</td>
<td>When this option is selected, Media Composer responds faster and more smoothly when you drag the position indicator through the Timeline (scrub). However, markers such as the start-of-clip and end-of-clip marks, sawtooth marks for IN and OUT points, and markers do not display, and some effects do not display completely in HD projects. When this option is deselected, all markers and HD effects display. This is the default option.</td>
</tr>
<tr>
<td>Wireframe Dragging</td>
<td>Enable this option if you do not want to see the clip moving in the Timeline when you drag a segment.</td>
</tr>
<tr>
<td>Display During Segment Drag</td>
<td>Show Four-Frame Display: When this option is selected, Media Composer shows the head and tail of incoming or outgoing frames of video when you drag a segment. Position Bar: When this option is selected, Media Composer shows the frame at the blue position bar when dragging a segment.</td>
</tr>
</tbody>
</table>
### Timeline Settings: Edit Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Movement During Play</td>
<td>Select one option to control the movement of the Timeline while you play a sequence:</td>
</tr>
<tr>
<td></td>
<td>• Page — moves the Timeline section by section as the position indicator reaches the end of the visible Timeline.</td>
</tr>
<tr>
<td></td>
<td>• Scroll — moves the Timeline while keeping the position indicator stationary.</td>
</tr>
<tr>
<td></td>
<td>• None — keeps the Timeline stationary as the position indicator moves, even after the indicator goes beyond the end of the visible Timeline.</td>
</tr>
<tr>
<td>Timeline Text Color</td>
<td>Choose from the following to set the text color in the Timeline:</td>
</tr>
<tr>
<td></td>
<td>• White Timeline Text</td>
</tr>
<tr>
<td></td>
<td>• Black Timeline Text</td>
</tr>
<tr>
<td></td>
<td>• White and Black Timeline Text (The system will display either white or black text on unselected clips, depending upon the clip’s segment color.)</td>
</tr>
<tr>
<td>Dynamic Play Acceleration</td>
<td>If you have mapped the Dynamic Play Forward and Dynamic Play reverse buttons to your keyboard, you can adjust the speed increment per keystroke with the Dynamic Play Acceleration slider. See “Using Dynamic Play Forward and Dynamic Play Reverse for Playback” on page 374.</td>
</tr>
<tr>
<td>Start Filler Duration</td>
<td>Defines a default duration for the filler added at the start of a sequence. For more information, see “Adding Filler” on page 421.</td>
</tr>
<tr>
<td>Find Flash Frames Shorter Than n frames</td>
<td>Defines the maximum number of flash frames you want Media Composer to detect. The default is 10, which tells Media Composer to detect clips with 9 frames or fewer. For more information, see “Finding Black Holes and Flash Frames” on page 547.</td>
</tr>
<tr>
<td>Auto-Patching</td>
<td>When this option is selected, Media Composer automatically patches the enabled source tracks to the tracks enabled in the Timeline sequence.</td>
</tr>
<tr>
<td>Auto-Monitoring</td>
<td>When this option is selected, Media Composer monitors the track you patch. This option is selected by default.</td>
</tr>
<tr>
<td>Segment Drag Sync Locks</td>
<td>When this option is selected and you click the Sync Lock buttons in the Track Selector panel, Media Composer maintains audio and video synchronization when you drag clips in Segment mode. Media Composer adds filler where necessary. For more information, see “Maintaining Sync with Segment Edits” on page 520.</td>
</tr>
<tr>
<td>Segment Drag Snap</td>
<td>When this option is selected, clips snap to an existing transition endpoint or to the position bar when you drag them from a bin to the Timeline. When this option is deselected, clips move freely to any position on the track.</td>
</tr>
<tr>
<td>Position Bar Snap</td>
<td>When this option is selected, clicking in the Timeline will snap the position indicator to the nearest event, such as IN and OUT points, markers, and segment start and end points.</td>
</tr>
<tr>
<td>Default Sync Locks On</td>
<td>Enables sync locks on all video and audio tracks as the default Timeline setting.</td>
</tr>
<tr>
<td>Select Filler with Segment Tools</td>
<td>This option allows you to choose whether or not you want filler to be selected when using the Segment Tools.</td>
</tr>
</tbody>
</table>
### Title Tool Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create New Title using</td>
<td>Controls which Title tool Media Composer uses when you select Clip &gt; New &gt; Title or Tools &gt; Title Tool Application:</td>
</tr>
<tr>
<td></td>
<td>• Marquee: Media Composer always opens Marquee.</td>
</tr>
<tr>
<td></td>
<td>• Title Tool: Media Composer always opens the classic Title Tool.</td>
</tr>
<tr>
<td></td>
<td>• Ask me: Media Composer displays the New Title dialog box. You can then select either Marquee or the Title Tool. This is the default setting.</td>
</tr>
<tr>
<td>Promote Title Tool titles to Marquee</td>
<td>Controls whether Media Composer promotes classic Title Tool titles to Marquee when you open the title for editing from a bin or from within a sequence:</td>
</tr>
<tr>
<td></td>
<td>• Yes: Media Composer always promotes a Title Tool title to a Marquee title. For more information, see “Promoting Title Tool Titles to Marquee” in the Marquee Help.</td>
</tr>
<tr>
<td></td>
<td>• No: Media Composer never promotes a Title Tool title to a Marquee title.</td>
</tr>
<tr>
<td></td>
<td>• Ask me: Media Composer displays the Edit Title dialog box. You can then choose whether to promote the title to Marquee. This is the default setting.</td>
</tr>
<tr>
<td>Backup Title on Promote</td>
<td>When this option is selected, Media Composer creates a backup Title Tool version of any title that it promotes to Marquee. The backup copy is a fast-saved (unrendered) title with [TT] added to the name of the backup copy to differentiate it from the newly created Marquee version.</td>
</tr>
</tbody>
</table>
Tool Palette

Opens a Tool Palette window where you can map keys to create a custom tool palette. See “Mapping User-Selectable Buttons” on page 64.

Transfer Settings

The Transfer Settings dialog box appears only if your system is part of an Avid Interplay environment and you have configured Avid Interplay Transfer. For more information, see the Avid Interplay Transfer Setup and User’s Guide.

Settings Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standalone/Incoming Requests</td>
<td>• Refuse all Requests — Select this option if you do not want to receive files from another workgroup.</td>
</tr>
<tr>
<td></td>
<td>• User Dialog To Accept/Refuse — Select this option if you want accept files from another workgroup, and then select one of the following dialog box options:</td>
</tr>
<tr>
<td></td>
<td>Accept/Refuse Dialog Behavior:</td>
</tr>
<tr>
<td></td>
<td>• Wait for User Action (No Timeout) — You receive a message request for a transfer. You must click OK for the transfer to occur.</td>
</tr>
<tr>
<td></td>
<td>• Accept after Timeout — The system automatically accepts the file after the timeout.</td>
</tr>
<tr>
<td></td>
<td>• Refuse after Timeout — The system does not accept the file after the timeout. You can specify the timeout period by typing the number of seconds in the Timeout (seconds) text box.</td>
</tr>
<tr>
<td>Status Window</td>
<td>Update Frequency (seconds): ([n]) — Type the number of seconds that you want the status window to update after in the text box.</td>
</tr>
<tr>
<td></td>
<td>Bring up window if error occurs — Select this option if you want errors to display.</td>
</tr>
</tbody>
</table>
Send to Playback

- Highlight mixed-resolution items — This option allows you to identify any mixed-resolution sequences before you try to send them to playback.

Output Audio Mix

- Direct channel output — Select this option if you do not want to perform a mixdown on audio tracks before sending them to playback.
- Stereo Output — Select this option to mix all the tracks to a stereo pair, using pan controls to split the tracks.
- Mono — Select this option to mix all the audio tracks to mono for output.
- Multiple Mixes — Select this option if you want to assign audio tracks to specific output channels for the send to playback operation. Click Edit to open the Multiple Mixes dialog box, which allows you to map audio tracks to output channels. For more information, see “Mapping Audio Tracks to Output Channels” on page 1072.

Transcode

- Transcode before sending to playback — This option allows for the transcoding of clips before performing a send to playback operation.
- Minimum resolution warning threshold — allows you to specify the lowest resolution allowed to transcode before a warning message is displayed. The warning is on by default. If you do not want the warning to appear, deselect this option.

Tape ID character limit

Allows you to specify a Tape ID character limit during Send to Playback. Certain playback systems truncate Tape ID names that are too long. This option allows you to set the Tape ID name length.

**TMClient.ini Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| My Workgroup         | • Server — In a workgroup environment, type the Interplay Transfer server computer name. (This can be any name you give your workgroup.) In a standalone environment, type the computer name of the local system (this computer).  <br> • Workgroup — In a workgroup environment, type the name of your workgroup. In a standalone environment, type the name you want to see in the Transfer menu.  
  
  *If you want to edit the names of any of the Interplay Transfer servers or workstations listed in the Other Workgroups area, select the name, click Edit, and make the changes.* |
| Other Workgroups     | Click Add to open the Add Workgroup to List dialog box.  
  
  • In a workgroup environment, type the name of the other Interplay Transfer server in the Server text box, and type the name of the your workgroup in the Workgroup text box.  
  
  • In a standalone environment, in the Server text box, type the computer name of other workstation, and in the Workgroup text box, type the name you want to see in the Transfer menu. |
## Trim Settings

### Trim Settings: Play Loop Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preroll</td>
<td>Defines a preroll value for a playback loop.</td>
</tr>
<tr>
<td>Postroll</td>
<td>Defines a postroll value for a playback loop.</td>
</tr>
<tr>
<td>Intermission</td>
<td>Defines a transition effect duration for a playback loop.</td>
</tr>
</tbody>
</table>

### Trim Settings: Features Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Never use Small Trim mode</td>
<td>When this option is selected, Media Composer enters Big Trim mode when you perform any operation that activates Trim mode. Big Trim mode replaces the Source and Record monitors with displays of outgoing and incoming frames.</td>
</tr>
<tr>
<td>“Go to Transition” uses Small Trim mode</td>
<td>When this option is selected, Media Composer enters Small Trim mode only when you click the Go to Previous or Go to Next button.</td>
</tr>
<tr>
<td>Always use Small Trim mode</td>
<td>When this option is selected, Media Composer enters Small Trim mode when you perform any operation that activates Trim mode. Small Trim mode leaves the Source monitor display, Information Row displays, user tool palettes, and some Monitor menu functions intact. This option lets you continue to perform basic editing functions.</td>
</tr>
<tr>
<td>Auto focus when entering Trim mode</td>
<td>When this option is selected, Media Composer enlarges the Timeline at the transition selected for trimming if you enter trim mode with no trim editing tools selected on the Timeline palette.</td>
</tr>
<tr>
<td>Render On-the-Fly</td>
<td>When this option is selected, Media Composer displays the results of effects as soon as you create them. This might slow down the editing of the sequence.</td>
</tr>
<tr>
<td>Dual Image Play</td>
<td>When this option is selected, Media Composer enables dual-image play (dual-roller trim) while trimming. Outgoing and incoming frames display in real time while you trim your edit (adding or removing the same number of frames on both sides of a transition).</td>
</tr>
<tr>
<td>J-K-L Trim</td>
<td>When the J-K-L Trim option is selected, you can use the J-K-L keys in Trim mode. For more information, see “Trimming with the J-K-L Keys” on page 567.</td>
</tr>
<tr>
<td>Sync Rollers for Sync Locked Tracks</td>
<td>When enabled, this makes it easier for you to see what is happening in the Timeline when you perform a trim. When you enter single roller trim, gray sync rollers appear on unselected sync locked tracks making it easier to see which tracks will be affected by the trim. When you are actually performing the trim you will see the effect that the trim has on the sync locked tracks as you are trimming.</td>
</tr>
</tbody>
</table>
## Video Display Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open GL® Hardware Preview DVE effects with:</td>
<td>Defines the Open GL processing method. Select either the Open GL board for your video display, or Software OpenGL if you do not have an OpenGL video board. For more information, see “Options for Controlling Real-Time Effects Playback” in the Help.</td>
</tr>
<tr>
<td>Enable Confidence View (also called passthrough)</td>
<td>When this option is selected, you can view incoming media in the Record monitor while you are capturing. Deselect this option for better performance.</td>
</tr>
<tr>
<td>High-Quality Scaling for Real-Time Decode</td>
<td>When this option is selected, image quality is improved during playback of mixed-format sequences where material requires resizing. This option is selected by default, and only affects playback with the Full Quality or the Full Quality 10-bit video quality setting. For more information, see “Setting the Video Quality for Playback” on page 378. This option improves image quality for SD sequences that contain HD material, or for sequences that mix HD sizes (for example, 720p with 1080p). Because this option affects playback performance, you might want to deselect it if you are working with complex sequences. In particular, you might notice that a sequence with many video streams that played back successfully in previous releases of Avid editing applications does not play back smoothly. (This option functions differently in earlier releases that include it.) You have two alternatives: * If you do not need to view your sequence at full resolution, you can select either Draft Quality or Best Performance in the Video Quality menu. These quality settings do not use the High-Quality Scaling for Real-Time Decode option. * If you need to view your sequence at full resolution, you can deselect this option.</td>
</tr>
<tr>
<td>Use Enhanced Precision in Viewer Calculations</td>
<td>When this option is selected, calculations for colors to be displayed in the viewer are more accurate. This is only in effect when the Timeline quality is set to 10-bits. Even though the accuracy of the calculations is increased, the display on the desktop view remains at 8 bits.</td>
</tr>
<tr>
<td>Bypass FrameFlex &amp; LUT FX in performance-critical modes (multicam split, render-on-the-fly, playout to DV device)</td>
<td>Media Composer provides LUT support for MultiGroup Clips in Quad Display Mode. The default setting is to bypass Frame Flex and LUT effects when in performance critical modes such as MultiCam, Render-on-the-fly, or playing out to a DV device. If you want to include the FrameFlex or LUT effect during these performance critical modes, deselect this option.</td>
</tr>
<tr>
<td>Use enhanced precision in viewer calculations</td>
<td>When this option is selected, calculations for colors to be displayed in the viewer are more accurate. This is only in effect when the Timeline quality is set to 10-bits. Even though the accuracy of the calculations is increased, the display on the desktop view remains at 8 bits.</td>
</tr>
<tr>
<td>Dual Copy Engine</td>
<td>Dual Copy Engine enables loading data to GPU from multiple threads. This performance improvement applies to graphics cards that support Dual Copy Engine. This option is enabled by default for those cards that support Dual Copy Engine. If you enable this option for cards that do not support Dual Copy Engine, you will receive a warning message.</td>
</tr>
</tbody>
</table>
Settings

**Video Input Tool Settings**

For information on how to use the Video Input Tool settings, see “Preparing to Capture Video” on page 133.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Real Time Streams</td>
<td>Defines the number of video streams Media Composer uses during playback. For more information, see “Options for Controlling Real-Time Effects Playback” in the Help.</td>
</tr>
<tr>
<td>Ignore Real Time Stream Counts</td>
<td>Enable this option if you do not want to be limited to the stream limit when playing back.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input menu</td>
<td>Defines the video input for SD projects: Composite, Component, S-Video, or SDI. For HD projects, the menu displays HD-SDI. For SD or HD projects, if you are capturing DV media through a 1394 port on your system, the menu displays Host-1394. For more information, see “Capturing Directly from a DV Device” on page 150.</td>
</tr>
</tbody>
</table>
| Waveform Monitor and Vectorscope Monitor buttons | Opens or hides the Waveform monitor and the Vectorscope monitor.  

*Media Composer supports the SMPTE/EBU component standard for 625 timing and Betacam component levels for 525 timing. Media Composer does not support the MII component video standard.*

| Sliders | Let you change the value for each setting. |
| Preset buttons | These buttons are highlighted when the factory preset levels are displayed. |
| SignalLock | Lets you switch between the following:  

  * Professional: preset sync using a wider bandwidth for non-TBC sources.  
  * Consumer: automatic sync using time-base correctors (TBC) internal to the video source
| Settings menu | Lets you save the settings for an individual tape each time you calibrate bars. |
| 100% Bars button | Select this option when the source tape has color bars with 100% (versus 75%) chrominance levels. |

**Video Output Tool Settings**

Specific options apply to different projects, resolutions, and Avid input/output hardware. You might not see all of the following options in Media Composer. The Video Output tool is not available in software-only versions of Media Composer.
### Video Output Tool Settings: Options Tab

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Sync Lock**           | Locks your output connection to the reference or an internal signal on the Avid input/output hardware. Media Composer detects the type of Avid input/output hardware you have and displays the appropriate options from the following:  
  - Internal  
  - Reference  
  - REF 1  
  - REF 2  
  - TriLevel (on some models, Media Composer detects TriLevel Sync automatically so it does not appear as an option)  
  - Loop through                                                                                                                                 |
| **HDMI Color Space**    | Defines the color standard (either YCbCr or RGB) to use for your HDMI (High-Definition Multimedia Interface) output. You must have HDMI-compatible Avid input/output hardware attached to your system. If you are working in the YUV color space, the RGB option appears as Convert to RGB. If you are working in the RGB color space, crossconvert is not supported |
| **HDMI Format**         |  
  - SDInterlaced  
  - SDProgressive  
  - HD                                                                                                                                              |
| **Crossconvert**        | Defines a format to output an HD format from an HD sequence with a compatible frame rate. The options are specific formats (choices depend on the format of the sequence) or OFF. |
| **Downconvert**         | Defines how downconverted SD video is resized. The options are Anamorphic, Letterbox, Center Cut, or OFF.                                      |
| **Component Format**    |                                                                                                                                            |
### VBI (DV resolutions unsupported)
Controls whether Media Composer preserves or blanks 5 lines above each field in NTSC and 8 lines above each field for PAL when you display a sequence or perform a digital cut. These lines store encoded information such as closed captioning, edgecodes or key numbers for film projects, or various interactive or enhanced TV codes.

- **Blank**: Media Composer blanks the VBI (vertical blanking interval) information and lets you turn off its display. Media Composer fills the vertical blanking interval with video black (RGB: 16, 16, 16). This is the default option.
- **Preserve**: Media Composer preserves the VBI information for a digital cut (does not change the output signal).

If your facility uses VBI information, you add the VBI information to the video before you capture the footage. Media Composer automatically captures VBI information when you capture footage.

⚠️ **You cannot preserve VBI information for DV or HD resolutions. You can only preserve VBI information for JFIF, uncompressed, and MPEG IMX resolutions.**

You should only preserve vertical blanking information if you have a specific need for it. For more information see “Vertical Blanking Information” on page 910.

Media Composer saves the VBI value from session to session. You can change the value at any time before you perform a digital cut.

### Test Patterns
Lets you choose a test pattern for calibrating during output.

### S3D View
Set the display or output mode for your stereoscopic 3D sequence.

### Follow Project
Outputs at the project format settings.

### Mix
Outputs a 50/50 blend of both the left and right eye images.

### Difference
Outputs a blend of both left and right eyes, and highlights the difference between the two. Embossed areas show the differences, while gray pixels represent no differences.

### Frame Compatible
Outputs both the left and right eye images as dictated by the project settings (side/side or over/under).

### Full Frame
Outputs both the left and right eye at full resolution.

### Mono
Outputs only one of the stereoscopic images.

### Left
Outputs only the left eye image.

### Right
Outputs only the right eye image.

### Leading eye
Outputs only the image set as the leading eye on the stereoscopic clip.

### Mono-Anaglyph
Outputs the image in grayscale with color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to the following color options:

- **Mono Red-Cyan**: Uses red for the left eye and cyan for the right.
- **Mono Green-Magenta**: Uses green for the left eye and magenta for the right.
**Video Output Tool Settings: SD Cal Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Anaglyph</td>
<td>Outputs the image with the selected color highlights only where there are differences in the left and right eye. The pixels in each eye image can be mapped to any of the following color options:</td>
</tr>
<tr>
<td>Red-Cyan</td>
<td>Uses red for the left eye and cyan for the right.</td>
</tr>
<tr>
<td>Green-Magenta</td>
<td>Uses green for the left eye and magenta for the right.</td>
</tr>
<tr>
<td>Amber-Blue</td>
<td>Uses amber for the left eye and blue for the right.</td>
</tr>
<tr>
<td>Checkerboard</td>
<td>When this option is selected, Media Composer outputs the left and the right images simultaneously for stereoscopic viewing. The term “checkerboard” refers to the way in which blocks of the left and right images are displayed for stereoscopic viewing. You can set the block size accordingly.</td>
</tr>
<tr>
<td>Compare</td>
<td>Outputs a comparison between the left and right eye images using a diagonal split screen. You can set the comparison mode to 25, 50, or 75%.</td>
</tr>
<tr>
<td>Follow S/R</td>
<td>Outputs at the settings in the source/record monitors.</td>
</tr>
<tr>
<td>S3D Overlay</td>
<td>Outputs with disparity guides over the image.</td>
</tr>
<tr>
<td>Off</td>
<td>Does not display any disparity guides. The following options display disparity guides on the viewer so that you can see the depth budget limits when adjusting the separation between your stereo 3D images. The guides for Parallax are based on the project’s S3D settings (set from File &gt; Settings, click the Project tab).</td>
</tr>
<tr>
<td>Parallax Near</td>
<td>Displays green guides that show the limits for objects that will appear in front of the screen plane.</td>
</tr>
<tr>
<td>Parallax Far</td>
<td>Displays blue guides that show the limits for objects that will appear behind the screen plane.</td>
</tr>
<tr>
<td>Parallax Near/Far</td>
<td>Displays both guides (green and blue) that show the limits for objects that will appear in front and behind the screen plane.</td>
</tr>
</tbody>
</table>

**Settings menu** Lets you save the settings for an individual tape each time you calibrate bars.
**Settings**

**Video Output Tool Settings: HD Cal Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Hue</strong></td>
<td>Lets you adjust an attribution of color perception based on varying proportions of red, green, and blue in the video signal (also known as color phase). Available for S Video or Composite output.</td>
</tr>
<tr>
<td><strong>Sat</strong></td>
<td>Lets you adjust saturation, a measurement of chrominance or the intensity of color in the video signal. Available for S Video or Composite output.</td>
</tr>
<tr>
<td><strong>SC Phase</strong></td>
<td>Lets you adjust the subcarrier phase (the color-burst portion of a signal used to synchronize the timing of two or more video signals). Available for S Video or Composite output.</td>
</tr>
<tr>
<td><strong>Setup</strong></td>
<td>Lets you set the relative lightness and darkness of images. Available for S Video, Component, or Composite output.</td>
</tr>
<tr>
<td><strong>Gain</strong></td>
<td>Lets you adjust the variation of the lightest or brightest in comparison to the darkest portions of the image. Available for S Video or Composite output.</td>
</tr>
</tbody>
</table>
| **Y Gain, RY Gain, BY Gain, Pr Gain, Pb Gain** | Available for Component output only in some Avid input/output hardware configurations.  
  
  - Y Gain: Lets you adjust Y Gain, a measurement of luma (Y) in the video signal that is the whitest point in the visible picture. Use color bars to set the white level.  
  - RY Gain: Lets you adjust the red (R) minus luminance (Y) color-difference signal of an analog component system in the SMPTE NTSC video standard. The signal consists of the following base equation for red (R), green (G), and blue (B) components: R–Y = –0.587G – 0.114B + 0.701R.  
  - BY Gain: Lets you adjust the blue (B) minus luminance (Y) color-difference signal of an analog component system in the SMPTE NTSC video standard. The signal consists of the following base equation for red (R), green (G), and blue (B) components: B–Y= (–0.587G + 0.886B – 0.299R) * gain value.  
  - Pr Gain: Lets you adjust the gain of the Pr color-difference signal (a scaled version of the RY signal) of an analog component system.  
  - Pb Gain: Lets you adjust the gain of the Pb color-difference signal (a scaled version of the BY signal) of an analog component system. |
| **System Phase**        | In some Avid input/output hardware configurations, lets you modulate the timing of the output signal and a reference signal. Available for S Video, Component, or Composite output. |
| **SubPixel HPhase**     | Provides a fine adjustment of Horizontal phase. Available for S Video, Component, or Composite output. |
| **Settings menu**       | Lets you save the settings for an individual tape each time you calibrate bars. Available for S Video, Component, or Composite output. |

**Video Output Tool Settings: HD Cal Tab**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output menu</td>
<td>Lets you select an HD component output, either Convert to HD Component RGB or HD Component YPbPr.</td>
</tr>
</tbody>
</table>
Settings

Video Satellite Settings

For information on the use of these settings, see the Video Satellite Guide provided by Avid.

Workspace View Settings

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link Timeline Mode Buttons to a Workspace:</td>
<td>Lets you link the mode buttons in the Timeline palette to a workspace. Clicking a linked mode button (Source/Record mode, Effects mode, Color Correction mode) opens the linked workspace.</td>
</tr>
<tr>
<td>• Source/Record mode</td>
<td></td>
</tr>
<tr>
<td>• Effect mode</td>
<td></td>
</tr>
<tr>
<td>• Color Correction mode</td>
<td></td>
</tr>
</tbody>
</table>
This chapter contains specifications and notes that are useful when you are importing or exporting specific file formats.

- Specifications for Graphics (Image) Files
- Working with BWF Files
- Field Ordering in Graphic Imports and Exports

For more information on importing and exporting, see “Importing Files” on page 193, “Import Settings” on page 1205, “Exporting Frames, Clips, or Sequences” on page 802, and “Export Settings” on page 1179.

Specifications for Graphics (Image) Files

Import Specifications for Supported Graphics File Formats

The following table contains specifications for the graphics file formats that Media Composer can import.

Bit depth refers to the color-depth resolution of the image. 2-bit images display in black and white. 8-bit images display in 256 colors. 16-bit images display in thousands of colors. 24-bit images display in millions of colors. 32-bit images display in millions of colors with an alpha channel.

An alpha channel determines regions of transparency in the picture when it is keyed over a background. An alpha channel must be straight and not premultiplied. Media Composer does not properly import premultiplied alphas.

<table>
<thead>
<tr>
<th>Format and Default File Name Extension</th>
<th>Bit Depth Support</th>
<th>Alpha Channel Support</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP (.bmp)</td>
<td>1-, 4-, 8-, and 24-bit</td>
<td>No</td>
<td>Four-bit BMP files saved with RLE compression are not supported. Photoshop does not support four-channel BMP files.</td>
</tr>
<tr>
<td>Cineon (.cin)</td>
<td>10-bit (logarithmic)</td>
<td>Not applicable</td>
<td></td>
</tr>
<tr>
<td>JPEG (.jpg)</td>
<td>24-bit color, 8-bit grayscale</td>
<td>No</td>
<td></td>
</tr>
</tbody>
</table>
Media Composer can import graphics files that have a wide range of specifications. If necessary, you can make adjustments during the import process. However, graphics files that conform to basic specifications make the import process easier and more efficient. The following table summarizes the requirements for graphics files that you import into Media Composer.

<table>
<thead>
<tr>
<th>Format and Default File Name Extension</th>
<th>Bit Depth Support</th>
<th>Alpha Channel Support</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photoshop (.psd)</td>
<td>RGB 8-bits/channel, RGB16 bits/channel, grayscale, indexed color, and duotone variations</td>
<td>Yes</td>
<td>Media Composer can import multilayered graphics. For more information, see “Photoshop Graphics Import” on page 200. Duotone files are loaded as grayscale. Multichannel (greater than four channels) files and CMYK files are not supported.</td>
</tr>
<tr>
<td>PICT (.pic)</td>
<td>2-, 4-, 8-, 16-, and 32-bit</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>PNG (.png)</td>
<td>1-bit to 32-bit</td>
<td>Yes</td>
<td>Transparent areas in a PNG file are interpreted as an alpha channel on import.</td>
</tr>
<tr>
<td>TIFF (.tif)</td>
<td>8-bit color-mapped; 8-bit or 16-bit grayscale; 24- and 48-bit color; 24-bit color plus 8-bit alpha; 36-bit color plus 12-bit alpha; 42-bit color plus 14-bit alpha; 48-bit color plus 16-bit alpha</td>
<td>Yes</td>
<td>Multichannel (greater than four channels) files, Group 3-compressed (fax) files, CMYK files with extra channels and JPEG-compressed files are not supported. Four-channel files from Avid Matador™ are imported as three-channel files.</td>
</tr>
</tbody>
</table>

### Preparing Graphics Files for Import

Media Composer can import graphics files that have a wide range of specifications. If necessary, you can make adjustments during the import process. However, graphics files that conform to basic specifications make the import process easier and more efficient. The following table summarizes the requirements for graphics files that you import into Media Composer.

<table>
<thead>
<tr>
<th>Aspect</th>
<th>Requirement</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame size (4:3)</td>
<td>Square pixels: 648 x 486 (NTSC) 640 x 480 (NTSC DV) 768 x 576 (PAL)</td>
<td>These are the preferred sizes for NTSC and PAL. You can also use 720 x 540, in some situations, for both NTSC and PAL. Media Composer stores these as non-square pixels. For more information, see “Frame Size for Imported Graphics” on page 1246.</td>
</tr>
<tr>
<td>Frame size (16:9)</td>
<td>Square pixels: 864 x 486 (NTSC anamorphic) 1024 x 576 (PAL anamorphic) 1280 x 720 (HD) 1920 x 1080 (HD)</td>
<td>Preferred sizes. SD media is stored by Media Composer as non-square pixels.</td>
</tr>
<tr>
<td>Alpha channel</td>
<td>White foreground (transparent), black background (opaque)</td>
<td>This is the standard for graphics, animation, and compositing packages. The graphics must have the alpha channel inverted on import.</td>
</tr>
<tr>
<td>Color mode</td>
<td>RGB ITU-R 601 ITU-R 709</td>
<td>Other formats, including CMYK, can cause import errors. ITU-R 601 is used for SD and ITU-R 709 is used for HD. In HD projects, Media Composer automatically converts the media.</td>
</tr>
</tbody>
</table>
Before you import a graphics file, you can also use third-party image-editing software to make adjustments such as the following:

- Create the file in the appropriate size, resolution, and bit depth.
- Crop or color-correct an image.
- Eliminate jagged edges in an image by using the image-editing application’s anti-aliasing or high-quality option.
- Add transparency (to some formats) by adding an alpha channel.
- In some cases, convert an image file that does not support an alpha channel to a format that does, in order to add transparency.

You can import and key the image over video by using key effects within Media Composer. However, importing an image with an existing alpha channel provides the best results.

For more information, see the documentation for your image-editing software.

### Frame Size for Imported Graphics

The table in this topic shows the frame sizes to use when creating and importing graphics and sequences. The table includes sizes for both square and non-square pixels.

Computer displays, most graphic and animation programs, and most HD video formats use square pixels. Standard-definition (SD) digital video does not use square pixels. The ITU-R 601 standard specifies a 720-pixel width for both NTSC and PAL. However, because NTSC and PAL each has a different number of scan lines (486 for NTSC, 576 for PAL), digital video pixels are stretched vertically for NTSC and horizontally for PAL. These stretched pixels are referred to as non-square pixels.

Media Composer stores SD video and DVCPRO HD video as non-square pixels and stores other HD video as square pixels.
Some graphics programs can render a graphic or animation in either square or non-square pixels. In general, you should render standard-definition animations and composites in non-square pixels, but export static graphics in square pixels (Media Composer converts these into non-square pixels during the import process).

The numbers in the following table describe the recommended width and height, in pixels, to create a source image that displays full-screen after import. An image with smaller dimensions takes up less of the screen or is distorted, while an image that exceeds these dimensions might appear distorted, depending on your choices when importing. For more information, see “Import Settings: Image Tab” on page 1205.

<table>
<thead>
<tr>
<th>Frame Size</th>
<th>Square Pixels</th>
<th>Non-square Pixels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame size (4:3)</td>
<td>648 x 486 (NTSC)</td>
<td>720 x 486 (NTSC)</td>
</tr>
<tr>
<td></td>
<td>640 x 480 (NTSC DV)</td>
<td>720 x 480 (NTSC DV)</td>
</tr>
<tr>
<td></td>
<td>768 x 576 (PAL)</td>
<td>720 x 576 (PAL)</td>
</tr>
<tr>
<td>Frame size (16:9)</td>
<td>864 x 486 (NTSC anamorphic)</td>
<td>720 x 486 (NTSC)</td>
</tr>
<tr>
<td></td>
<td>1024 x 576 (PAL anamorphic)</td>
<td>720 x 576 (PAL)</td>
</tr>
<tr>
<td></td>
<td>1280 x 720 (HD)</td>
<td>Not applicable</td>
</tr>
<tr>
<td></td>
<td>1920 x 1080 (HD)</td>
<td>Not applicable</td>
</tr>
</tbody>
</table>

**Working with BWF Files**

Media Composer supports any BWF files that adhere to the BWF specification.

The following information from BWF information always appears in bin columns.

<table>
<thead>
<tr>
<th>Bin Column</th>
<th>BWF Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clip name</td>
<td>Imported file name. If scene and take information is provided, the clip name is created as scene/take.</td>
</tr>
<tr>
<td>Tape ID</td>
<td>Imported file name.</td>
</tr>
<tr>
<td>Start</td>
<td>The start timecode specified in the file.</td>
</tr>
<tr>
<td>Shoot date</td>
<td>The origination date specified in the file.</td>
</tr>
<tr>
<td>Tape Name</td>
<td>If there is no tape name specified in the file, a name is created by concatenating the origination date and the imported file name.</td>
</tr>
</tbody>
</table>

You can use Avid-specific coding to add additional information. Currently, the following vendors have products that can provide this additional information:

- Aaton
- Zaxcom
- Nagra
- Foster

Media Composer supports 24-bit audio data, and up to 16 tracks in a single file. You can use the AutoSync™ feature to sync these tracks. You can also use AutoSync to sync picture and sound.
Preparing Custom BWF Information

Additional BWF information that can display in bin columns must be coded in a particular format. The recording device must provide this information in the BWF Description field, using keyword/value pairs with the following format:

```
uKEYWORD=data[CR/LF]
```

<table>
<thead>
<tr>
<th>Syntax</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>u</td>
<td>Letter code of the manufacturer. Use the letter u unless otherwise instructed by Avid.</td>
</tr>
<tr>
<td>KEYWORD</td>
<td>Designation of the bin column.</td>
</tr>
<tr>
<td>=</td>
<td>Terminates the keyword.</td>
</tr>
<tr>
<td>data</td>
<td>Information to include in the bin column.</td>
</tr>
<tr>
<td>[CR/LF]</td>
<td>(carriage return/line feed) Terminates the data.</td>
</tr>
</tbody>
</table>

For example, the keyword/value pair `uSCENE=1A[CR/LF]` displays “1A” in the Scene column of the bin into which you import it.

The following table describes how to code BWF information for particular bin columns:

<table>
<thead>
<tr>
<th>Bin Column</th>
<th>BWF Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comments (editable text field that appears in the bin script view)</td>
<td>uNOTE=x, where x is text.</td>
</tr>
<tr>
<td>Scene</td>
<td>uSCENE=x, where x is text.</td>
</tr>
<tr>
<td>Take</td>
<td>uTAKE=x, where x is text.</td>
</tr>
<tr>
<td>Tape Name</td>
<td>uTAPE=x, where x is text. If no tape name is specified, a name is created by concatenating the origination date and the file name.</td>
</tr>
<tr>
<td>TRK1 through TRK8</td>
<td>uTRKn=x where n is the track number, and x is text.</td>
</tr>
<tr>
<td>User Bits (custom column)</td>
<td>uUBITS=$hhhhhhhh where hhhhhhh is the 32-bit hexadecimal encoded user bits.</td>
</tr>
</tbody>
</table>

If you want to assign a file to a particular track number, the file name must end in `_n`, `~n`, or a space followed by `n` (where `n` is the track number). For example, a file named Orchestra_1.bwf would create the audio on track A1.

To bypass the frame rate dialog box during import, you can specify the frame rate using either of the following syntaxes:

- `uFRAMERATE=nnDF`
- `uFRAMERATE=nnND`

In these examples, `nn` is the frame rate (25, 29.97, or 30), DF is drop-frame, and ND is non-drop-frame.
Importing, Syncing, and Reimporting BWF Files

You can import BWF files into Media Composer approximately 10 to 12 times faster than capturing in real time. The files maintain pure digital quality for all audio post processing. For basic information on importing audio files, see “Importing Media Files” on page 195.

During import of NTSC BWF files, if no frame rate is specified in the file, a dialog box appears and asks if the conversion should use 29.97 fps or 30 fps, and drop-frame or non-drop-frame. Your choices depend on how the audio was recorded.

After you capture video, use the AutoSync feature to sync picture and sound or multiple tracks of sound. If you are using BWF files from a 24-fps shoot in a PAL project, you must use the PAL Method 2 approach, in which picture and sound are captured separately. If you are working in a PAL 24p project, you need to take an extra step to make sure the picture and sound are correctly synced.

If importing from a broadcast wave format audio file, and the file indicates a start time in audio samples that is between video frame edges, the beginning of the clip is padded with silence that brings it back to a frame edge. The resulting imported clip will span from the beginning of the video frame that contains the first audio sample to the end of the video frame that contains the last audio sample. This behavior is controlled through an import setting “Subframe Alignment to Broadcast Wave Start Time.” If the setting is off, the file imports with no padding at the beginning of the file.

You can reimport BWF files in the same way as you reimport other audio files. You can also batch capture from a source tape, because the clips are associated with a tape name. For more information on reimporting and batch capturing, see “Reimporting Files” on page 217 and “Batch Capturing from Logged Clips” on page 156.

To import and sync BWF files:

1. Create a project, based on the source footage.
2. Import the log file, and capture the video footage.
3. Import the BWF file into the same bin in which you captured the video footage.
4. For 24p PAL projects, you need to create a new bin column:
   a. Highlight the Start timecode column.
   b. Select Edit > Duplicate.
   c. From the list of columns, select Aux TC 24 and click OK.
   d. In the dialog box, click Convert.
   e. Display the Auxiliary TC1 column.
   f. Highlight the Aux TC 24 column, and copy it to the Auxiliary TC1 column.

Use Auxiliary TC 1 only as a sync point reference for AutoSync. Do not use it for data tracking or EDL generation.

Use the Aux TC24 column to generate a 24-frame EDL for audio only. Use the Film TC column to generate a 24-frame EDL for video only. This timecode field represents the video timecode of a HD downconvert to standard definition video.

5. Ensure all entries in the Shoot Date column use the same syntax.

Currently, some BWF files use the format 2009/10/03 as the Shoot Date while some ALE files use 2009-10-03. This field is used as part of the AutoSync process to guarantee the uniqueness of the timecode. To fix this problem, do one of the following:
- Manually change the format of one set of clips to match the other.
- If you do need the information, create a custom column with a different name, select Edit > Duplicate to copy the information into the custom column, and delete the Shoot Date column.

6. Highlight the picture and audio clips and select Clip > AutoSync.

7. For 24p PAL projects, use Auxiliary TC1 as a sync point. For other projects, use the Start timecode.

   Media Composer creates new subclips with synced picture and sound, which are ready for editing.

## Importing Multichannel Broadcast Wave (BWF) Files

You can import multichannel, monophonic BWF files into Media Composer as a single master clip. For example, when you import an eight-track recording, an eight-track master clip is created with a sequential file name based on the track order (filename_1.wav is associated with track A1, filename_2.wav is associated with track A2, filename_3.wav is associated with track A3).

### To import a BWF file as a single master clip:

1. Select File > Settings.
   The Settings dialog box opens.
2. Click the User tab, and double-click Import.
   The Import Settings dialog box opens.
3. Click the Audio tab, and then select Autodetect Broadcast Wave Monophonic Groups.
   This option is the default.
4. Click OK.
5. Click the bin into which you want to import the file.
   The Source Browser window opens.
7. Click the Import button on the bottom left of the Source Browser.
8. Navigate to the files and select only one .wav file in the group.
   You do not need to select multiple files. As long as you select just one of the .wav files in the group, all the files import.
9. Click the Import button on the bottom right of the Source Browser.
   The file imports and a new master clip appears in the bin with all audio tracks associated with the new master clip.

   Media Composer might skip some audio track labels (A1, A2, A3) because there is no file for that track.

For more information about importing, see “Importing Files” on page 193.
Field Ordering in Graphic Imports and Exports

Graphic images consist of one or more image files, each of which contains a full frame. These frames contain fields (formed from the odd-numbered and even-numbered lines of the image frame) that have three basic arrangements:

- Progressive or still frame: The upper and lower fields in the frame originated at the same instant of time, or are coherent with each other, as shown in the following illustration. Dashed lines = Field 1 (.1), Solid lines = Field 2 (.2), and the arrow represents time.

- Upper field is first: The upper field in the frame (odd-numbered lines, when the frame lines are numbered starting from 1) occurs temporally before the lower field, as shown in the following illustration. This arrangement is termed “upper field first” (or “lower field second”).

- Lower field is first: The lower field in the frame (even-numbered lines) occurs temporally first, as shown in the following illustration. This arrangement is termed “lower field first” (or “upper field second”).

Preventing a Spatial Field Mismatch on Import

The following table shows the proper spatial field position for each of the common interlaced video formats in Media Composer.

In the following table, Odd Field or Even Field specifies whether the temporally first field in the frame has the odd or even numbered lines, starting from 1.
Field Ordering in Graphic Imports and Exports

Graphics applications such as Adobe After Effects let you select either spatial relation for the fields when you render a sequence of interlaced fields. Use the settings in the preceding table to ensure that the import is correct.

If the spatial positions of the two fields are reversed (for example, the upper field should be a lower field), Media Composer cannot complete the import without correcting the spatial relationship. In this spatial mismatch situation, Media Composer converts the upper field to a lower field by deleting the top line of the upper field and replicating the bottom line. The field is thus converted to a lower field relative to the other field.

When you export to DVD for TV playback, Avid recommends that you transcode any clips that do not match the field ordering of the majority of the clips. If you do not do this, the field ordering is reversed during playback.

Spatial Field Relationship on Export

The default export operation is automatically carried out as shown in the preceding table. The fields are properly interleaved in the export frames (one frame per file).

If Media Composer corrects an import with a spatial mismatch as described in the preceding section, you might want to prevent a shift up or down by a line when you export. The Export Settings dialog box lets you select the spatial arrangement that is the opposite of what is otherwise recommended. You should rarely need to use this option.

24p and 25p Import and Export

The spatial field selection options do not apply for 24p and 25p projects because the frames in these projects are already in progressive or still-image form.

Field Dominance

Editing in Avid applications, such as Media Composer, is frame based. All timecode is expressed in frame numbers, and all cuts are at frame boundaries. A raw video stream has no concept of frames (ignoring color framing) until the frame unit is defined. Defining the dominant field for the system defines the “frameness” of the video stream, as shown in the following illustration.

Left: the dotted lines represent the limits of a field-1 dominant frame. Right: the dotted lines represent the limits of a field-2 dominant frame.
Media Composer uses field 1 as the dominant field. This means that the first field temporally in the edit frame is always field 1 and the second frame is always field 2. Cuts will always precede field 1.

**Fields in Video**

In the video signal, fields have a temporal position that is unambiguously and uniquely tied to the details of the video signal, regardless of whether the signal is analog or digital (SDI). This means that you should work around a field spatial mismatch by correcting the spatial relation between the two fields rather than the temporal position. In some cases, you can modify the field dominance of the input image files, but this results in the loss of two fields, and is more difficult to carry out than either the workaround provided in Media Composer or rerendering properly to the other spatial relationship.
The following tables provide information on the Resolutions available with Avid Media Composer.

- Codecs and Format Specifications
- Greater than HD Formats and Resolutions
- HD Formats and Resolutions
- SD Formats and Resolutions

## Codecs and Format Specifications

The following table describes the codecs and format specifications for resolutions supported in Media Composer.

<table>
<thead>
<tr>
<th>Codec</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MXF</td>
<td>Material eXchange Format (MXF) is a container format for professional digital video and audio media defined by a set of SMPTE standards.</td>
</tr>
<tr>
<td>DNxHR</td>
<td>Avid DNxHR is a lossy UHDTV post-production codec engineered for multi-generation compositing with reduced storage and bandwidth requirements.</td>
</tr>
<tr>
<td></td>
<td>The codec was specifically developed for resolutions considered above 1080p, including 2K and 4K.</td>
</tr>
<tr>
<td>DNxHD</td>
<td>Avid DNxHD is a lossy high-definition video post-production codec engineered for multi-generation compositing with reduced storage and bandwidth</td>
</tr>
<tr>
<td></td>
<td>requirements. It is an implementation of SMPTE VC-3 standard.</td>
</tr>
<tr>
<td>Apple ProRes</td>
<td>Media Composer supports editing and playback of Apple ProRes media encoded using the Apple ProRes MXF codec. You can import, playback,</td>
</tr>
<tr>
<td></td>
<td>transcode, and consolidate Apple ProRes MXF resolutions. (Media creation for Apple Prores applies to Mac only systems.)</td>
</tr>
<tr>
<td>XAVC</td>
<td>XAVC is a recording format designed by Sony.</td>
</tr>
<tr>
<td>J2K</td>
<td>JPEG 2000 (J2K) resolution.</td>
</tr>
<tr>
<td>AVC-Intra</td>
<td>AVC-Intra is an intraframe-only compression format, developed by Panasonic.</td>
</tr>
<tr>
<td>H.264</td>
<td>H.264 is a video compression format developed for use in high definition systems such as HDTV, Blu-ray and HD DVD as well as low resolution</td>
</tr>
<tr>
<td></td>
<td>portable devices.</td>
</tr>
<tr>
<td>DV</td>
<td>Digital video (DV) is an international standard created by a consortium of 10 companies to serve as a consumer digital video format. Media</td>
</tr>
<tr>
<td></td>
<td>Composer supports three DV resolutions: DV 25, DV 50, and DVCPRO HD.</td>
</tr>
<tr>
<td>HDV</td>
<td>HDV is a format for recording of high-definition video.</td>
</tr>
<tr>
<td>XDCAM, XDCAM EX, XDCAM HD</td>
<td>A series of formats designed by Sony.</td>
</tr>
</tbody>
</table>
The following UHD, 4K, and 2K formats and resolutions are supported. The Resolutions listed are available for capture, linking, import, mixdown, transcode, and render.

*If the resolution is listed with an asterisk (*) it is not available for Capture.*

*If the resolution is listed with a plus sign (+) it is not available for OP1a Media Creation.*

DNxHR 444 and Apple ProRes 4444 available with RGB color space only.

Apple ProRes resolutions are available on Mac only.

<table>
<thead>
<tr>
<th>Codec</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AVCIBP-BLL2.0 MXF</td>
<td>A proxy resolution used in the news environment.</td>
</tr>
<tr>
<td>MPEG</td>
<td>MPEG resolutions are specifically intended to support the SMPTE Type D-10 bit stream produced and recorded by devices such as Sony MPEG IMX VTRs. They use 4:2:2 sampling.</td>
</tr>
<tr>
<td>JFIF</td>
<td>JPEG File Interchange Format (JFIF)</td>
</tr>
<tr>
<td></td>
<td>Avid JFIF resolutions use a simple notation (x:1) to identify the level of compression. The value of x indicates the level of compression that is applied to the image data. For example, a 3:1 compression ratio compresses the original data to one-third of its uncompressed size.</td>
</tr>
<tr>
<td></td>
<td>A lower compression ratio (a lower number to the left of the colon) results in better image quality but requires more drive space to store the captured media.</td>
</tr>
</tbody>
</table>

### Greater than HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ultra HD</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| UHD            | 3840 x 2160      | 23.976p 25P 29.97p 50P 59.94P | YCbCr Color Space:  
|                |                  |            | • DNxHR LB MXF  
|                |                  |            | • DNxHR SQ MXF  
|                |                  |            | • DNxHR HQ MXF  
|                |                  |            | • DNxHR HQX MXF  
|                |                  |            | • DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 32bit float MXF*, +  
|                |                  |            | • Apple ProRes 422 (Proxy) MXF, +  
|                |                  |            | • Apple ProRes 422 (LT) MXF, +  
|                |                  |            | • Apple ProRes 422 MXF, +  
|                |                  |            | • Apple ProRes 422 (HQ) MXF, +  
|                |                  |            | • XAVC 4K Intra CBG Class 300 MXF*, +  
|                |                  |            | • XAVC 4K Intra VBR Class 300 MXF*, +  
|                |                  |            | • XAVC 4K Intra CBG Class 480 MXF*, +  
|                |                  |            | • XAVC 4K Intra VBR Class 480 MXF*, +  

RGB Color Space:  
• DNxHR 444 MXF  
• DNxUncompressed 4:2:2 8bit MXF*, +  
• DNxUncompressed 4:2:2 10bit MXF*, +  
• DNxUncompressed 4:2:2 12bit MXF*, +  
• DNxUncompressed 4:2:2 32bit float MXF*, +  
• Apple ProRes 4444 MXF +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
| UHD            | 3840 x 2160      | 24P, 30P, 60P, 100P, 119.88P, 120P | YCbCr Color Space:  
  - DNxHR LB MXF  
  - DNxHR SQ MXF  
  - DNxHR HQ MXF  
  - DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 422 (Proxy) MXF +  
  - Apple ProRes 422 (LT) MXF +  
  - Apple ProRes 422 MXF +  
  - Apple ProRes 422 (HQ) MXF +  |
|                |                  |            | RGB Color Space:  
  - DNxHR 444 MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 4444 MXF, +  |

2K
### Greater than HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>2K 2048 x 1152</td>
<td>2048 x 1152</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td>2K 2048 x 1536</td>
<td>2048 x 1536</td>
<td>24P, 25P, 29.97P, 30P, 47.952P, 48P</td>
<td>DNxHR LB MXF, DNxHR SQ MXF, DNxHR HQ MXF, DNxHR HQX MXF, DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Apple ProRes 422 (HQ) MXF +</td>
</tr>
</tbody>
</table>

**RGB Color Space:**
- DNxHR 444 MXF
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 4444 MXF +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
| 2K DCI Flat 1998 x 1080 | 1998 x 1080 | 23.976P 24P 25P 29.97P 30P 47.952P 48P 50P 59.94P 60P 100P 119.88P 120P | YCbCr Color Space:  
• DNxHR LB MXF  
• DNxHR SQ MXF  
• DNxHR HQ MXF  
• DNxHR HQX MXF  
• DNxUncompressed 4:2:2 8bit MXF*, +  
• DNxUncompressed 4:2:2 10bit MXF*, +  
• DNxUncompressed 4:2:2 12bit MXF*, +  
• DNxUncompressed 4:2:2 32bit float MXF*, +  
• Apple ProRes 422 (Proxy) MXF +  
• Apple ProRes 422 (LT) MXF +  
• Apple ProRes 422 MXF +  
• Apple ProRes 422 (HQ) MXF +  |

| | | | RGB Color Space:  
• DNxHR 444 MXF +  
• DNxUncompressed 4:2:2 8bit MXF*, +  
• DNxUncompressed 4:2:2 10bit MXF*, +  
• DNxUncompressed 4:2:2 12bit MXF* +  
• DNxUncompressed 4:2:2 32bit float MXF* +  
• Apple ProRes 4444 MXF + |
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>2K DCI Full 2048 x 1080</td>
<td>2048 x 1080</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR LB MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxHR SQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.97P</td>
<td>• DNxHR HQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxHR HQX MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>59.94P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60P</td>
<td>• Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100P</td>
<td>• Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>119.88P</td>
<td>• Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>120P</td>
<td>• Apple ProRes 422 (HQ) MXF +</td>
</tr>
</tbody>
</table>

**RGB Color Space:**

• DNxHR 444 MXF
• DNxUncompressed 4:2:2 8bit MXF*, +
• DNxUncompressed 4:2:2 10bit MXF*, +
• DNxUncompressed 4:2:2 12bit MXF*, +
• DNxUncompressed 4:2:2 32bit float MXF*, +
• Apple ProRes 4444 MXF +
### Greater than HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
  - DNxHR LB MXF  
  - DNxHR SQ MXF  
  - DNxHR HQ MXF  
  - DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 422 (Proxy) MXF +  
  - Apple ProRes 422 (LT) MXF +  
  - Apple ProRes 422 MXF +  
  - Apple ProRes 422 (HQ) MXF +  
|                        |                  |            | RGB Color Space:  
  - DNxHR 444 MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 4444 MXF + |
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>2K DCI Full Aperture</td>
<td>2048 x 1556</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR LB MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxHR SQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.97P</td>
<td>• DNxHR HQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxHR HQX MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>59.94P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60P</td>
<td>• Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100P</td>
<td>• Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>119.88P</td>
<td>• Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>120P</td>
<td>• Apple ProRes 422 (HQ) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td><strong>RGB Color Space:</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHR 444 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4K</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>--------------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------------------------------------------</td>
</tr>
</tbody>
</table>
| 4K DCI Flat 3996 x 2160 | 3996 x 2160      | 23.976P 24P 25P 29.97P 30P 47.952P 48P 50P 59.94P 60P 100P 119.88P 120P | YCbCr Color Space:  
  + DNxHR LB MXF  
  + DNxHR SQ MXF  
  + DNxHR HQ MXF  
  + DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  * Apple ProRes 422 (Proxy) MXF +  
  * Apple ProRes 422 (LT) MXF +  
  * Apple ProRes 422 MXF +  
  * Apple ProRes 422 (HQ) MXF +  |
|                    |                  |            | RGB Color Space:  
  + DNxHR 444 MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  * Apple ProRes 4444 MXF +  |
### Greater than HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>4K DCI Full 4096 x 2160</td>
<td>4096 x 2160</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR LB MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxHR SQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.97P</td>
<td>• DNxHR HQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxHR HQX MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>59.94P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60P</td>
<td>• Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100P</td>
<td>• Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>119.88P</td>
<td>• Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>120P</td>
<td>• Apple ProRes 422 (HQ) MXF +</td>
</tr>
</tbody>
</table>

#### RGB Color Space:
- DNxHR 444 MXF
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 4444 MXF +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
  - DNxHR LB MXF  
  - DNxHR SQ MXF  
  - DNxHR HQ MXF  
  - DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 422 (Proxy) MXF +  
  - Apple ProRes 422 (LT) MXF +  
  - Apple ProRes 422 MXF +  
  - Apple ProRes 422 (HQ) MXF +  
  -  
  RGB Color Space:  
  - DNxHR 444 MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 4444 MXF +  

1265
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>4K Full Aperture 4096 x 3112</td>
<td>4096 x 3112</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR LB MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxHR SQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.97P</td>
<td>• DNxHR HQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxHR HQX MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>59.94P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60P</td>
<td>• Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100P</td>
<td>• Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>119.88P</td>
<td>• Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>120P</td>
<td>• Apple ProRes 422 (HQ) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>23.976P</td>
<td>RGB Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR 444 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.97P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
</tbody>
</table>

8K
## 8K 8192 x 4320

- **Project Format:** 8K 8192 x 4320
- **Raster Dimension:** 8192 x 4320

### Resolutions

**YCbCr Color Space:**
- DNxHR LB MXF
- DNxHR SQ MXF
- DNxHR HQ MXF
- DNxHR HQX MXF
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 422 (Proxy) MXF +
- Apple ProRes 422 (LT) MXF +
- Apple ProRes 422 MXF +
- Apple ProRes 422 (HQ) MXF +

**RGB Color Space:**
- DNxHR 444 MXF
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 4444 MXF +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>8K UHD 7680 x 4320</td>
<td>7680 x 4320</td>
<td>23.976P</td>
<td>YCbCr Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>24P</td>
<td>• DNxHR LB MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25P</td>
<td>• DNxHR SQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>29.976P</td>
<td>• DNxHR HQ MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>30P</td>
<td>• DNxHR HQX MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>47.952P</td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>48P</td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>50P</td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>59.94P</td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>60P</td>
<td>• Apple ProRes 422 (Proxy) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>100P</td>
<td>• Apple ProRes 422 (LT) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>119.88P</td>
<td>• Apple ProRes 422 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td>120P</td>
<td>• Apple ProRes 422 (HQ) MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>*</td>
</tr>
</tbody>
</table>

| RGB Color Space: | DnxHR 444 MXF    |
| RGB Color Space: | DnxUncompressed 4:2:2 8bit MXF*, + |
| RGB Color Space: | DnxUncompressed 4:2:2 10bit MXF*, + |
| RGB Color Space: | DnxUncompressed 4:2:2 12bit MXF*, + |
| RGB Color Space: | DnxUncompressed 4:2:2 32bit float MXF*, + |
| RGB Color Space: | Apple ProRes 4444 MXF + |

16K
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
| 16K 16384 x 4320 | 16384 x 8640 | 23.976P 24P 25P 29.976P 30P 47.952P 48P 50P 59.94P 60P 100P 119.88P 120P | YCbCr Color Space:  
  - DNxHR LB MXF  
  - DNxHR SQ MXF  
  - DNxHR HQ MXF  
  - DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 422 (Proxy) MXF +  
  - Apple ProRes 422 (LT) MXF +  
  - Apple ProRes 422 MXF +  
  - Apple ProRes 422 (HQ) MXF +  |
| RGB Color Space: | | |  
  - DNxHR 444 MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 4444 MXF + |
% In the following tables, both Sony and Panasonic support some of the same AVC Long GOP resolutions. If an AVC Long GOP resolution is supported by both Sony and Panasonic, choose the applicable Video Resolution Encoding Profile in the Media Creation dialog.

If the resolution is listed with an asterisk (*) it is not available for Capture.
If the resolution is listed with a plus sign (+) it is not available for OP1a Media Creation.

The Panasonic encoding profiles appear as Panasonic AVC Long- GOP and the Sony encoding profiles appear as XAVC-L HD.

For 1080p/50 and 1080p/59.94 projects, the AVC Long G formats that appear for Media Creation in Media Composer are listed as AVC Long GOP 12 and AVC Long GOP 50. Technically these formats are actually AVC Long GOP 6 and AVC Long GOP 25. According to the Panasonic specification, the bit rates for the 1080p/50 and 1080p/59.94 projects are 2x. Therefore you will see AVC Long GOP 6 as AVC Long GOP 12 and AVC Long GOP 25 as Long GOP 50.

### HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
| 16K UHD 15360 x 8640 | 15360 x 8640 | 23.976P 24P 25P 29.976P 30P 47.952P 48P 50P 59.94P 60P 100P 119.88P 120P | YCbCr Color Space:  
  - DNxHR LB MXF  
  - DNxHR SQ MXF  
  - DNxHR HQ MXF  
  - DNxHR HQX MXF  
  - DNxUncompressed 4:2:2 8bit MXF*, +  
  - DNxUncompressed 4:2:2 10bit MXF*, +  
  - DNxUncompressed 4:2:2 12bit MXF*, +  
  - DNxUncompressed 4:2:2 32bit float MXF*, +  
  - Apple ProRes 422 (Proxy) MXF +  
  - Apple ProRes 422 (LT) MXF +  
  - Apple ProRes 422 MXF +  
  - Apple ProRes 422 (HQ) MXF +  
  - RGB Color Space:  
    - DNxHR 444 MXF  
    - DNxUncompressed 4:2:2 8bit MXF*, +  
    - DNxUncompressed 4:2:2 10bit MXF*, +  
    - DNxUncompressed 4:2:2 12bit MXF*, +  
    - DNxUncompressed 4:2:2 32bit float MXF*, +  
    - Apple ProRes 4444 MXF + |
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

HD Formats and Resolutions
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080i</td>
<td>1920 x 1080</td>
<td>50</td>
<td>YCbCR 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 100 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 85 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 120 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 1080i 50 MXF+</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 2.0Mbps Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 6 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 25 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 35 MXF *</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF*, +</td>
</tr>
</tbody>
</table>

RGB 709 Color Space:
• 1:1 10b RGB MXF*, +
• DNxUncompressed 4:2:2 8bit MXF*, +
• DNxUncompressed 4:2:2 10bit MXF*, +
• DNxUncompressed 4:2:2 12bit MXF*, +
• DNxUncompressed 4:2:2 32bit float MXF*, +
• Apple ProRes 4444 MXF*, +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
</table>
| HD 1080i       | 1440 x 1080      | 50         | YCbCR Color Space:  
|                |                  |            |  • AVC Intra 50 MXF  
|                |                  |            |  • XAVC Intra 50 MXF*  
|                |                  |            |  • DNxHD 85 MXF*  
|                |                  |            |  • DNxHD-TR 120 MXF*  
|                |                  |            |  • DVCPro HD MXF*  
|                |                  |            |  • XDCAM HD 17.5 Mbits MXF*  
|                |                  |            |  • HDV 1080i MXF*  
|                |                  |            |  • XDCAM HD 35 Mbits MXF*  
|                |                  |            |  • DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 32bit float MXF*, +  
|                |                  |            | RGB Color Space:  
|                |                  |            |  • 1:1 10b RGB MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            |  • DNxUncompressed 4:2:2 32bit float MXF*, +  
|                |                  |            |  • Apple ProRes 4444 MXF*, +  

## HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080i</td>
<td>1920 x 1080</td>
<td>59.94</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 100 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 100MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 145 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 1080i 59.94 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 2.0Mbps Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 6 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 25 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 35 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF*, +</td>
</tr>
</tbody>
</table>

RGB Color Space:

• 1:1 10b RGB MXF*, +
• DNxUncompressed 4:2:2 8bit MXF*, +
• DNxUncompressed 4:2:2 10bit MXF*, +
• DNxUncompressed 4:2:2 12bit MXF*, +
• DNxUncompressed 4:2:2 32bit float MXF*, +
• Apple ProRes 4444 MXF*, +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080i</td>
<td>1440 x 1080</td>
<td>59.94</td>
<td>YCbCR 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 85 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD-TR 120 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 17.5 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• HDV 1080i MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF*, +</td>
</tr>
<tr>
<td>HD 1080i</td>
<td>1280 x 1080</td>
<td>59.94</td>
<td>RGB 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF*, +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>24</td>
<td>YCbCR 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 36 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 80 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 115 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 175 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 175 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- J2K 1080p 24 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- H.264 800Kbps Proxy MXF, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- J2K IMF YCrCb</td>
</tr>
</tbody>
</table>

RGB 709 Color Space:
- DNxHD 444 350 X MXF*
- 1:1 10b RGB MXF*, +
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 4444 MXF +
- J2K IMF RGB 12 bit
- J2L IMF RGB 10 bit
### HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>23.976</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- AVC Intra 100 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- XAVC Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 36 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 80 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 115 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 175 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxHD 175 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- J2K 1080p 23.976 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- XDCAM EX 35 Mbits MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- XDCAM HD 50Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- AVC Long GOP 6 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- AVC Long GOP 25 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes MXF+</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>- Apple ProRes HQ MXF +</td>
</tr>
</tbody>
</table>

RGB Color Space:
- DNxHD 444 350 X MXF*
- 1:1 10b RGB MXF*, +
- DNxUncompressed 4:2:2 8bit MXF*, +
- DNxUncompressed 4:2:2 10bit MXF*, +
- DNxUncompressed 4:2:2 12bit MXF*, +
- DNxUncompressed 4:2:2 32bit float MXF*, +
- Apple ProRes 4444 MXF, +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1440 x 1080</td>
<td>23.976</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 80 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 17.5 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• HDV 1080p MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 350 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
</tbody>
</table>
## HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>25</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 100 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 36 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 85 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 120 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 1080p 25 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 6 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 25 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF YCrCb</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 365 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
</tbody>
</table>
## HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>29.97</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Intra 100 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 45 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 145 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 1080p 29.97 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 6 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 25 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 12 bit</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 10 bit</td>
</tr>
</tbody>
</table>

RGB Color Space:

• DNxHD 444 440 X MXF*
• 1:1 10b RGB MXF*
• DNxUncompressed 4:2:2 8bit MXF*
• DNxUncompressed 4:2:2 10bit MXF*
• DNxUncompressed 4:2:2 12bit MXF*
• DNxUncompressed 4:2:2 32bit float MXF*
• Apple ProRes 4444 MXF
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>30</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 45 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 145 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 220 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF YCrCb</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 440 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 12 bit</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 10 bit</td>
</tr>
</tbody>
</table>
## HD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>50</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 75 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 165 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 240 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 365 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 365 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF YCrCb</td>
</tr>
</tbody>
</table>

RGB Color Space:

<p>|                |                  |            | • DNxHD 444 735 X MXF* |
|                |                  |            | • 1:1 10b RGB MXF*     |
|                |                  |            | • DNxUncompressed 4:2:2 8bit MXF*, + |
|                |                  |            | • DNxUncompressed 4:2:2 10bit MXF*, + |
|                |                  |            | • DNxUncompressed 4:2:2 12bit MXF*, + |
|                |                  |            | • DNxUncompressed 4:2:2 32bit float MXF*, + |
|                |                  |            | • Apple ProRes 4444 MXF + |
|                |                  |            | • J2K IMF RGB 12 bit  |
|                |                  |            | • J2K IMF RGB 10 bit  |</p>
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>59.94</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 90 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 200 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 290 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 440 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 440 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XAVC HD Intra CBG Class 100</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
</tbody>
</table>

RGB Color Space:

- DNxHD 444 880 X MXF*  
- 1:1 10b RGB MXF*, +  
- DNxUncompressed 4:2:2 8bit MXF*, +  
- DNxUncompressed 4:2:2 10bit MXF*, +  
- DNxUncompressed 4:2:2 12bit MXF*, +  
- DNxUncompressed 4:2:2 32bit float MXF*, +  
- Apple ProRes 4444 MXF +
<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>60</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 90 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 200 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 290 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 440 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 440 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MX +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 880 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 12 bit</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K IMF RGB 10 bit</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>100p</td>
<td>YCbCR 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 150 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 335 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 485 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 735 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 735X MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 1470 X MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF +</td>
</tr>
<tr>
<td><strong>Project Format</strong></td>
<td><strong>Raster Dimension</strong></td>
<td><strong>Frame Rate</strong></td>
<td><strong>Resolutions</strong></td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------</td>
<td>---------------</td>
<td>----------------</td>
</tr>
<tr>
<td>HD 1080p</td>
<td>1920 x 1080</td>
<td>119.88 120</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 180 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 400 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 580 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 880 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 880 X MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10 bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>RGB Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 444 1760 X MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b RGB MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes 4444 MXF, +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>HD 720p</td>
<td>1280 x 720</td>
<td>23.976</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC-Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 40 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 60 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 90 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 90 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 720p 23.976 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• HDV 720p MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1p 10b MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF*, +</td>
</tr>
<tr>
<td>HD 720p</td>
<td>960 x 720</td>
<td>23.976</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC-Intra 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 40 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*, +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| HD 720p        | 1280 x 720       | 25         | YCbCR Color Space:  
|                |                  |            | • AVC-Intra 100 MXF*  
|                |                  |            | • DNxHD 45 MXF*  
|                |                  |            | • DNxHD 60 MXF*  
|                |                  |            | • DNxHD 90 MXF*  
|                |                  |            | • DNxHD 90 X MXF*  
|                |                  |            | • DVCPro HD MXF*  
|                |                  |            | • J2K 720p 25 MXF  
|                |                  |            | • H.264 800Kbps Proxy MXF*, +  
|                |                  |            | • HDV 720p MXF*, +  
|                |                  |            | • XDCAM EX 35 Mbits MXF*  
|                |                  |            | • XDCAM HD 50 Mbits MXF*, +  
|                |                  |            | • 1:1 MXF*, +  
|                |                  |            | • 1:1p 10b MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            | • DNxUncompressed 4:2:2 32bit float MXF*, +  
|                |                  |            | • Apple ProRes Proxy MXF*, +  
|                |                  |            | • Apple ProRes LT MXF*, +  
|                |                  |            | • Apple ProRes MXF*. +  
|                |                  |            | • Apple ProRes HQ MXF*, +  
| HD 720p        | 960 x 720        | 25         | YCbCR Color Space:  
|                |                  |            | • AVC-Intra 50 MXF*  
|                |                  |            | • DNxHD 45 MXF*  
|                |                  |            | • DVCPro HD MXF*  


<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD 720p</td>
<td>1280 x 720</td>
<td>29.97</td>
<td>YCbCR 709 Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC-Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 50 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 75 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 110 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 110 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 720p 29.97 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• HDV 720p MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1p 10b MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF*</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>HD 720p</td>
<td>1280 x 720</td>
<td>50</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC-Intra 100 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 85 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 120 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 185 X MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K 720p 50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 2.0 Kbps Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVCIBP-BLL3.0 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• HDV 720p MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM EX 35 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• XDCAM HD 50 Mbits MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1p 10b MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 6 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 12 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 25 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC Long GOP 50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF*, +</td>
</tr>
<tr>
<td>HD 720p</td>
<td>960 x 720</td>
<td>50</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVC-Intra 50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxHD 85 MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DVCPro HD MXF*</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 8bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 10bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 12bit MXF*, +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DNxUncompressed 4:2:2 32bit float MXF*, +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| HD 720p        | 1280 x 720       | 59.94      | YCbCR Color Space:  
|                |                  |            |   - AVC-Intra 100 MXF  
|                |                  |            |   - DNxHD 100 MXF*  
|                |                  |            |   - DNxHD 145 MXF*  
|                |                  |            |   - DNxHD 220 MXF*  
|                |                  |            |   - DNxHD 220 X MXF*  
|                |                  |            |   - DVCPro HD MXF*  
|                |                  |            |   - J2K 720p 59.94 MXF  
|                |                  |            |   - H.264 800Kbps Proxy MXF*, +  
|                |                  |            |   - H.264 2.0 Kbps Proxy MXF*, +  
|                |                  |            |   - AVCIBP-BLL3.0 MXF*, +  
|                |                  |            |   - HDV 720p MXF*, +  
|                |                  |            |   - XDCAM EX 35 Mbits MXF*  
|                |                  |            |   - XDCAM HD 50 Mbits MXF*  
|                |                  |            |   - 1:1 MXF*, +  
|                |                  |            |   - 1:1p 10b MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 32bit float MXF*, +  
|                |                  |            |   - AVC Long GOP 6 MXF  
|                |                  |            |   - AVC Long GOP 12 MXF  
|                |                  |            |   - AVC Long GOP 25 MXF  
|                |                  |            |   - AVC Long GOP 50 MXF  
|                |                  |            |   - Apple ProRes Proxy MXF*, +  
|                |                  |            |   - Apple ProRes LT MXF*, +  
|                |                  |            |   - Apple ProRes MXF*, +  
|                |                  |            |   - Apple ProRes HQ MXF*, +  
| HD 720p        | 960 x 720        | 59.94      | YCbCR Color Space:  
|                |                  |            |   - AVC-Intra 50 MXF  
|                |                  |            |   - DNxHD 100 MXF*  
|                |                  |            |   - DVCPro HD MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 8bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 10bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 12bit MXF*, +  
|                |                  |            |   - DNxUncompressed 4:2:2 32bit float MXF*, +  

1291
SD Formats and Resolutions

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Raster Dimension</th>
<th>Frame Rate</th>
<th>Resolutions</th>
</tr>
</thead>
<tbody>
<tr>
<td>NTSC</td>
<td>720 x 486</td>
<td>23.976p</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 411 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50P MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K NTSCp 23.976 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 8:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 35:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 28:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 14:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>NTSC</td>
<td>720 x 486</td>
<td>24p</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 411 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50P MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K NTSCp 24 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 8:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 35:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 28:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 14:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>NTSC</td>
<td>720 x 486</td>
<td>30i</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25 411 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K NTSCi 29.97 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 15:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 10:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 4:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 4:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 20:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 10:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVCIBP-BLL2.0 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 1500Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG30 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG40 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>PAL</td>
<td>720 x 576</td>
<td>24p</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 420 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 411 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K PALp 24 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 8:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 35:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 28:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 14:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------</td>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>PAL</td>
<td>720 x 576</td>
<td>25p</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 420 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25P 411 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50P MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K PALp 25 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 8:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 35:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 28:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 14:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
<tr>
<td>Project Format</td>
<td>Raster Dimension</td>
<td>Frame Rate</td>
<td>Resolutions</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------</td>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>PAL</td>
<td>720 x 576</td>
<td>25i</td>
<td>YCbCR Color Space:</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25 411MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV25 420 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• DV50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• J2K PALi 25 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 15:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 10:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 4:1m MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 4:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1s MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 20:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 10:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 3:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 2:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• AVCIBP-BLL2.0 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 800Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• H.264 1500Kbps Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG30 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG40 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• MPEG50 MXF</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• 1:1 10b MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes Proxy MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes LT MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes MXF +</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Apple ProRes HQ MXF +</td>
</tr>
</tbody>
</table>
Working in HD and High-Resolution Projects

Media Composer supports HD and high-resolution media (2K and above). A full list of the video formats supported for capture, linking, editing, rendering and output is available on the Avid web site—refer to “Avid Editing Systems Supported Formats” on the Avid Knowledge Base.

Depending on the model of Media Composer and on your Avid input/output hardware, some of these resolutions might not be available for capture in their uncompressed form. For more information, see “Project Formats and Resolutions” on page 1254.

This chapter covers the various film and HD workflows that require the acquisition, editing and output of high-resolution media.

- Delivery Methods for Cinema and Television
- HD Workflow: Video-Based Television
- Producing Graphics for Broadcast
- (Media Composer | Symphony Option) Using HD Universal Mastering
- Working with HDV
- Understanding HDV
- HDV Workflow
- Capturing and Importing HDV
- Playing Back HDV Media
- Outputting HDV

Delivery Methods for Cinema and Television

Media originates either from film or video cameras in the form of digital high-resolution files, film reel, or video tape. This media can be converted into different formats for the post-production process and final delivery. Avid applications provide support for universal mastering which means that you can edit once and deliver to multiple film, HD and SD formats.

Based on delivery format requirements, you need to determine the best format for acquisition of the media. It’s best to begin with the highest resolution and quality source, and then “down-rez” to the required output format.

Cinema (High-Resolution input and output)

Feature film or documentary release to theaters demands high-resolution, high-quality source material and output to film. It is important to acquire the media at the highest possible resolution at a film rate of 24/25fps, and aspect ratio of 16:9. This media can be converted to lower-res proxies during the editing process, and then finished and output at high-res for recording back to film.
**HD Television (High Definition video broadcast, Blu-Ray disc)**

High-definition television (HDTV) is a digital broadcasting technology that delivers a larger, clearer, more detailed picture than standard definition television (SDTV). HDTV uses a 16:9 aspect ratio in place of the standard definition 4:3 ratio, and requires output to HD video format.

With digital television formats expanding the options for content distribution, there is renewed interest in the oldest format in the industry: 24-fps film. Through a telecine transfer and the capturing process, Media Composer captures and stores film frames as 24-fps to maintain the quality options.

Many production companies even use film-resolution media from digital cameras (such as RED) as the primary source and then down-rez to HD for final delivery.

**SD Television (Standard Definition video broadcast, DVD)**

Standard definition television broadcast and DVD distribution usually requires output to NTSC or PAL video formats.

---

**Transferring Film to Tape**

You have your film rolls from the day’s shooting, and you’re ready to edit on your Avid system. To capture that footage into the system, you first need to transfer the film to videotape. This process uses a special film projector called a telecine, which is usually part of a production system that includes audiotape recorders, a controller, and other equipment. The steps in the process will differ, depending on whether you include audio and whether the transfer produces NTSC or PAL videotapes.

This section provides some guidelines to ensure that the film shoot and transfer process is well-planned for the Avid editing session.

**Film Shoot Specifications**

Use the guidelines in the following table to help you plan for film shoots that will be edited on an Avid.

<table>
<thead>
<tr>
<th>Element</th>
<th>Supported Formats</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film type</td>
<td>16mm</td>
<td>Use Standard 16mm or Super 16mm. Super 16’s aspect ratio closely matches 16:9.</td>
</tr>
<tr>
<td></td>
<td>35mm: 2, 3, 4, 8, and 12 perf</td>
<td>16mm, 35mm 4 perf, and 35mm 3 perf are supported as projects in the Avid system. The remaining formats are supported through ink numbers and auxiliary ink numbers. For more information, see “Film and 24P Settings” on page 1198.</td>
</tr>
<tr>
<td></td>
<td>65mm: 5, 8, 10, and 15 perf</td>
<td></td>
</tr>
<tr>
<td>Film wind</td>
<td>B-wind</td>
<td>Always use camera rolls with key numbers in ascending order.</td>
</tr>
<tr>
<td>Audio media</td>
<td>BWF file-based recorders</td>
<td>Use to record digital audio.</td>
</tr>
</tbody>
</table>
Transferring Film to Tape

Film-to-Tape Transfer Guidelines

Observe the following general guidelines when transferring film to tape:

- Instruct the telecine facility to record timecode on the address track.
- Instruct the facility to use only a telecine transfer process when transferring to NTSC videotape. Do not use a film chain or any other transfer device.
- PAL transfers do not require pulldown, so you can use either a telecine or a film chain. However, quality is much better on a telecine.
- Transfer all of the project’s source film footage to disk or tape by using either the NTSC or PAL method.
  - For NTSC projects, you can mix footage transferred at 24 fps (23.976 fps) or 30 fps (29.97 fps), and mix sound transferred at 1.0 or 0.99. Do not mix 24-fps and 30-fps transfers on the same transfer tape.
  - For PAL projects, you cannot mix audio that has been transferred at 4.1 percent speedup (PAL Method 1) with audio that has not been sped up (PAL Method 2).

PAL film-to-tape transfers that use pulldown are not supported in Media Composer.

<table>
<thead>
<tr>
<th>Element</th>
<th>Supported Formats</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio timecodes</td>
<td>30-fps drop-frame or non-drop-frame</td>
<td>Use for NTSC transfer projects, and for generating audio EDLs.</td>
</tr>
<tr>
<td></td>
<td>25-fps timecode</td>
<td>Use for PAL transfer projects, and for generating audio EDLs in the PAL format.</td>
</tr>
<tr>
<td></td>
<td>Audio sync to in-camera timecode</td>
<td>Use for automatic syncing of sound with picture in the Avid system.</td>
</tr>
<tr>
<td></td>
<td>(Arri® 24-fps timecode)</td>
<td></td>
</tr>
<tr>
<td>Sync methods</td>
<td>Clapsticks</td>
<td>Use for manual syncing of sound with picture.</td>
</tr>
<tr>
<td></td>
<td>Electronic slate (smart slate)</td>
<td>Use for semiautomatic syncing.</td>
</tr>
<tr>
<td></td>
<td>In-camera timecode, with audio sync</td>
<td>Use for automatic, “slateless” syncing in the telecine.</td>
</tr>
<tr>
<td>Slate information</td>
<td>Camera roll, scene and take, shoot date, sound-roll ID</td>
<td>Mark sound-roll ID as a backup.</td>
</tr>
<tr>
<td>Sound-roll cues</td>
<td>Sound-roll ID, date, start and end time-of-day timecode</td>
<td>Include verbal time-of-day cues as a backup.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Source footage</th>
<th>During the telecine process</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD</td>
<td>24 fps</td>
<td>To create ITU-R 601 video, the telecine process adds 2:3 pulldown to film footage to create an NTSC videotape, or uses 4.1% speedup for PAL videotape.</td>
</tr>
</tbody>
</table>
The quality of the film-to-tape transfers depends upon several options for the telecine transfer. The following table describes common transfer-quality options available from a telecine facility:

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Source footage</th>
<th>During the telecine process</th>
</tr>
</thead>
</table>
| 25 fps         | The telecine process transfers 25-fps film footage at 1:1 (no pulldown).  
  The sound recording can be synchronized as part of the telecine transfer.  
  *For NTSC output, this method slows the audio by 4 percent. If you plan to output to both NTSC and PAL, you might want to shoot at 24 fps and use 24p instead of 25p.* |
| 23.976 fps     | The telecine process syncs audio and transfers film footage at 1:1 (no pulldown). |
| HD 24 fps      | The telecine process transfers 24-fps film footage at 1:1 (no pulldown).  
  It can also transfer the footage at HD 1080p/23.976 video at 1:1.  
  This lets you create the project at 24p and later change it to 1080p without having to create a new project and sequence. In addition, you can keep both offline SD material and online HD material available in the same project. |
| 23.976 fps     | The telecine process syncs audio and transfers film footage at HD 1080p/23.976 video at 1:1 (no pulldown). |
| 25 fps         | For PAL broadcast, transfer film at 1080p/25, edit offline in a 25p PAL project, and edit online in a 1080p/25 project. |

**Film-to-Tape Transfer Quality Options and Production Aids**

The quality of the film-to-tape transfers depends upon several options for the telecine transfer. The following table describes common transfer-quality options available from a telecine facility:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>One-light</td>
<td>This transfer involves a single setting of color correction values, resulting in the simplest, fastest, and least-costly type of transfer. One-light transfers are often used during offline stages of editing.</td>
</tr>
<tr>
<td>Best-light</td>
<td>This transfer involves optimum settings of the color-grade controls, but without scene-by-scene color correction. Best-light transfers are an intermediate level in terms of both quality and cost.</td>
</tr>
<tr>
<td>Timed (scene-by-scene)</td>
<td>This transfer involves color correcting each scene or shot during transfer. Timed transfers are the most expensive and time consuming. This option sets up the proper black and white levels so that you can perform a tape-to-tape color correction from the source tapes, if needed.</td>
</tr>
</tbody>
</table>

You can use the film-tape-film-tape feature to perform two separate telecine processes for a project:
- Perform a one-light or best-light transfer to obtain the most material for the initial edits.
- After editing is complete, perform a timed, fully color-corrected transfer of the clips that will be used in the final cut.
Transferring Film to Tape

For more information on the film-tape-film-tape option, see “Relinking Clips by Key Number” on page 185.

After you perform the final telecine operation, you can capture at a finishing resolution, such as 1:1 (uncompressed).

The transfer facility might have available one or more of the production aids described in the following table, which you can include in your film-to-tape transfer:

<table>
<thead>
<tr>
<th>Aid</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic logging</td>
<td>Whenever possible, you should instruct the facility to log tracking information directly into a computer database program. Logs generated automatically are more accurate than manual logs and can be imported easily into the Avid editing system. A log file typically indicates the relative timecode, key numbers, and pullin (“A” frames) for each clip that will be captured.</td>
</tr>
<tr>
<td>A keypunch at the head of each camera roll</td>
<td>Ask the lab or transfer house to keypunch the head of each camera roll at the zero frame and give you a list of the corresponding key numbers. After you have captured, you can match this list with your captured material to check for potential transfer errors.</td>
</tr>
<tr>
<td>Burn-in code</td>
<td>If the transfer facility is equipped with a timecode or film-code character generator, you can instruct the facility to display or “burn-in” tracking codes on the videotape transfer. Burn-in code provides visual feedback for logging and tracking footage. <strong>Burn-in code cannot be removed from the image and should be used only for the offline stage of a project.</strong></td>
</tr>
<tr>
<td>16:9 wide screen format</td>
<td>Media Composer supports the 16:9 wide-screen display format. You can either shoot your footage by using a 16:9 lens, or transfer the footage anamorphically to display a larger area of the film aspect ratio during offline and online editing. Also, this aspect ratio lets you create media that takes advantage of 16:9 monitors that conform to SDTV and HDTV standards.</td>
</tr>
</tbody>
</table>

Transfer of 24-fps Film to NTSC Video

For an NTSC transfer, the telecine converts your film footage into video running at 29.97 fps. The video can then be captured and edited at 24 fps in the Avid editing system. This approach ensures that all your edits correspond to true film frames so you see an accurate representation of the finished film.

If you transfer sound along with picture, Media Composer captures audio at the slowed-down speed. Then during editing and playback, Media Composer speeds up the play rate by 0.1 percent to play in sync with the 24-fps video. Audio plays at 44100 Hz (44.1 kHz) or 48000 Hz (48 kHz).

Transferring Film to Video

Film runs at 24 fps, and NTSC video runs at 30 fps. The difference in frame rates between film and video prevents a direct frame-to-frame transfer. To compensate, the telecine process creates an extra six frames every second (the difference between 24 and 30). This method of creating extra frames is known as pulldown.

At the same time, the telecine slightly reduces the film’s running speed to 23.976 fps. NTSC video, the broadcast standard used in the United States, Japan, and other countries, plays at an actual rate of 29.97 fps, although it is usually referred to as 30 fps. An accurate conversion requires exact
adherence to the 4:5 ratio, but this ratio breaks down when you compare 24 fps to 29.97 fps. To achieve a true 4:5 ratio, the film frame rate is slowed down to 23.976 fps. The telecine process makes this correction automatically, slowing NTSC video 0.1 percent from the original film speed, so that the video plays at 99.9 percent of its original speed.

The following table describes the film to video ratio:

<table>
<thead>
<tr>
<th>Film</th>
<th>Video</th>
</tr>
</thead>
<tbody>
<tr>
<td>24 fps</td>
<td>30 fps</td>
</tr>
<tr>
<td>4 frames</td>
<td>5 frames (10 fields)</td>
</tr>
<tr>
<td>23.976 fps (0.999 x 24)</td>
<td>29.97 fps (0.999 x 30)</td>
</tr>
</tbody>
</table>

During the capture process, Media Composer reverses the pulldown procedure to capture the film footage at 24 fps. It removes the extra fields added by the pulldown process to create full-frame, 24p media. The capture process captures video and audio at the slowed-down speed (0.999).

**Maintaining Synchronized Sound**

In most cases, the sound for your production has been recorded on a digital audio system, such as a BWF file-based recorder. You need to synchronize the sound with the picture and make sure they are in sync in Media Composer. You can take one of three basic paths:

- Transfer only the picture through the telecine process to HD videotape, capture picture from tape and sound from BWF, and sync them in Media Composer.
- Transfer the original sound recording to mag track, sync the mag track to the film work print, and transfer both to videotape through a telecine process.
- Sync the original sound recordings to picture during the telecine process, and transfer both to videotape.

If the telecine transfers sound along with picture, the sound intended to be slowed down for telecine is usually recorded at 48.048 kHz, so that it ends up being 48 kHz.

**Transfer of 24-fps Film to PAL Video**

If you use a PAL transfer, the film-to-video process takes place in two stages:

- Transfer the film to videotape by speeding up the film rate during the telecine process.
- Capture the transferred videotape into the Avid system at the sped-up rate.

There are two approaches to synchronizing sound, which are often referred to as PAL Method 1 and PAL Method 2.

**PAL Method 1**

With PAL Method 1, you synchronize sound with picture during the telecine process.

As with an NTSC film-to-tape transfer, the telecine process creates two video fields for each film frame. However, because the film rate of 24 fps is close to the PAL video rate of 25 fps, most PAL film-to-tape transfers involve simply speeding up the frame rate. This speedup changes the frame rate from 24 to 25 (an increase of 4.1 percent). There is no pulldown that creates extra fields.
Transferring Film to Tape

Some PAL film-to-tape transfers use pulldown. This method is not supported in Media Composer.

With PAL Method 1, there are two ways to sync sound with picture in the telecine process:

- Transfer the original sound recording to mag track, sync the mag track to the film work print, and transfer both to videotape through a telecine process.
- Sync the original sound recordings to picture during the telecine process, and transfer both to videotape.

In either case, the telecine process speeds up sound at the same rate as picture: 4.1 percent.

After you receive the PAL transfer tapes, the next step is capturing the footage in a 24p PAL project. During the capturing process, Media Composer captures the material at the PAL rate of 25 fps, capturing every picture frame. It stores the two video fields as a single progressive frame, which you edit at 24 fps.

You must capture audio along with video at the PAL rate of 25 fps if you want to use audio that was transferred along with picture during the telecine process. You set the Audio Transfer rate as Video Rate (100+%o) in the New Project dialog box. For more information, see “Audio Transfer Options for 24p PAL Projects” on page 1305.

You have the option of playing back the footage at 24 fps or 25 fps. If you select 24 fps, the system slows both the picture and the sound by 4.1 percent for playback. This approach lets you edit at the original film rate, but the slowdown creates a limitation for audio. Because you capture the audio at a rate faster than playback, some audio samples are duplicated during playback, and sound quality is compromised.

Select the Edit Play Rate option in the Film and 24p Settings dialog box. For more information, see “Film and 24P Settings” on page 1198.

If you select 25 fps, there is a different limitation with audio. Because you are playing back at the sped-up rate (4.1 percent), the audio pitch rises slightly. This is usually acceptable for broadcast, so PAL Method 1 is primarily used for PAL television broadcast.

PAL Method 2

With PAL Method 2, you capture sound and picture separately using the same telecine process for picture (create a video frame of two fields for each film frame, speed up rate by 4.1 percent). The difference is that you do not synchronize sound as part of the telecine process.

Some PAL film-to-tape transfers use pulldown. This method is not supported in Media Composer.

Here’s an example where you have your picture-only videotapes (at the rate of 25 fps) and your source recording tapes. To capture at 24 fps, you need to follow a two-step process:

1. Capture the picture to create 24p media.
2. Capture the sound at the film rate of 24 fps.

When you created the project, you set the Audio Transfer rate as Film Rate (100%) in the New Project dialog box. For more information, see “Audio Transfer Options for 24p PAL Projects” on page 1305.

In most cases, you will choose to edit at 24 fps. The sound maintains source quality (44.1 kHz and 48 kHz) and plays in sync with 24-fps video.
**Audio Transfer Options for 24p PAL Projects**

When you create a 24p PAL project, you must specify the appropriate audio transfer rate for the project. (This is not necessary for a 25p PAL project because there is no film speedup during the transfer.) The New Project dialog box provides Audio Transfer options that lets you select either Film Rate or Video Rate. This value is project specific and should not be changed after you create the project unless you have a specific element that you need to transfer at a different rate.

*The Audio Transfer options are also located in the Film and 24p Settings dialog box and can be changed after the project is created. See “Film and 24P Settings” on page 1198.*

The following table describes the Audio Transfer options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Film Rate (100%)</td>
<td>Select this option when your 24-fps film footage has been transferred MOS (roughly translated as “without sound”) to 25 fps by speeding up the film, and the audio comes in separately at 100 percent of the actual speed (PAL Method 2).</td>
</tr>
<tr>
<td>Video Rate (100%+)</td>
<td>Select this option when your 24-fps film footage has been transferred to 25 fps by speeding up the film, and the audio is synchronized to the video picture. This means that the audio speed is increased by 4.1 percent (PAL Method 1).</td>
</tr>
</tbody>
</table>

**Viewing Video Dailies**

The video dailies method relies on videotape transfers from negative for screening, transferring, and creating conformed cuts during editing.

The advantage of working with video dailies and film negative is that you can avoid the cost of work print until the finishing stages, or altogether. The disadvantage is you are limited to the aspect ratio, resolution, and contrast range of video previews. For this reason, video dailies are preferred for television projects, but you can also use this method to economize on a feature film production.

The illustration below describes the video dailies method:

<table>
<thead>
<tr>
<th>Description</th>
<th>1 Transfer reels of negative via telecine to HD 4:2:2 for the offline editing.</th>
</tr>
</thead>
</table>

1305
You can use this workflow for video footage shot at 720p/23.976, 720p/59.94 or 1080p/29.97. In these cases, however, you cannot simply change the project format (step 6). Instead, you need to create a new project that matches the source footage, open the bin or bins from the NTSC 30i project, change the sequence format, decompose, and batch capture.

The following illustration shows an offline/online workflow using an HD video source for HDTV:
To create a video-based HDTV program:

1. Use an HD VTR to downconvert the source tape to 30i NTSC, 25i PAL, or 25p PAL.
2. Open a project that is suitable for HD finishing.
   
   When you start the online session, you can create a new project in the final format, or use the original project and change the project format. If your project requires final mastering in HD, use the corresponding SD project for offline editing. For more information, see “Offline Formats for HD” on page 928.
3. Capture your material. Edit, apply effects, and create a final sequence.
   
   Media Composer supports direct device control at 24 fps, enabling you to capture true 24-fps timecode from HD decks. When you are capturing 23.976-fps or 24-fps material in HD, the Capture tool displays 24-fps timecode for the Mark IN and Mark OUT points. After you capture a clip, the Start and End timecodes are also shown as 24-fps timecode.
4. (Option) Export an OMFI or AAF file to a Pro Tools digital audio workstation to create a final audio mix.
   
   For more information, see “Transferring Audio Files” on page 940.
5. If you started the project in a different format, change the project format to the corresponding HD online format — see “Changing the Project Format” on page 1311.
6. Duplicate the final sequence, and then modify the format of the sequence to create a new sequence in the corresponding HD format — see “Changing the Sequence Format” on page 1312.
7. Decompose the new HD sequence and batch capture from the source tape.
8. (Option) Import the final audio mix.
9. Finish the sequence by batch capturing graphics, recreating title media and reviewing the program for effects that need fine-tuning.
   
   Use the original offline sequence for reference.
10. Render all effects and output a master tape.

**Producing Graphics for Broadcast**

An important part of the HDTV workflow is to produce graphics, such as bumpers and promos that are created in graphics programs for HDTV broadcast.

To create a graphics-based HDTV program:

1. Create files on a graphics workstation, using either 1280x720 for 720p or 1920x1080 for 1080i.
2. Export the files to a location that the Avid editing system can access.
3. Create a 720p or 1080i project, import the files, edit, and finish.
4. Create a broadcast master tape in the desired format. Cross-convert to output an alternative format.
Creating a Film-Based Project

When you create a project that uses footage coming either from film reel or high-resolution digital files (2K+), the options that you choose for your project should be determined by:

- The acquisition format (high-res digital files, 16mm or 35 mm film, HD video)
- The audio rate (film speed of 48 kHz, or video speed of 48.048 kHz)
- The finishing and output requirements of the project

To create a new film-based project:

1. Start Media Composer.
2. In the Select Project dialog box, select the folder in which you want to create the project: Private, Shared, or External.
3. Click New Project.
4. Type the name of your new project in the text box.
5. Click Format and select the most appropriate project type. The format you choose must take into consideration both the frame rate at which the film was shot, as well as the final delivery format for the production.

<table>
<thead>
<tr>
<th>Format</th>
<th>Source</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>24p NTSC</td>
<td>Film-based or other 24-fps footage transferred to Standard Definition NTSC videotape.</td>
<td>Film, HD Broadcast, Video</td>
</tr>
<tr>
<td>23.976 NTSC</td>
<td>Film transferred at 23.976 or footage shot at 23.976. Audio remains synchronized with video throughout with no conversion required. In addition, chose this option if the production was shot with a DV (digital video) camera.</td>
<td>HD Broadcast, NTSC Video</td>
</tr>
<tr>
<td>24p PAL</td>
<td>Film-based or other 24-fps footage transferred to PAL videotape. Ideal for a dual system production.</td>
<td>Film, HD Broadcast, PAL Broadcast, PAL Video</td>
</tr>
<tr>
<td>25p PAL</td>
<td>Film-based material or other 25-fps footage shot at 25 fps transferred to PAL video.</td>
<td>Film, HD Broadcast, PAL Broadcast, PAL Video</td>
</tr>
<tr>
<td>1080p/23.976</td>
<td>High-resolution files coming from digital film cameras such as RED, film transferred to HD videotape at 23.976 fps, or HD-originated 23.976-fps footage. This is the most commonly used HD project in NTSC-based countries.</td>
<td>Film, HD Broadcast, NTSC Broadcast</td>
</tr>
<tr>
<td>1080p/24</td>
<td>High-resolution files coming from digital film cameras such as RED, or HD-video originated production (shot at 24 fps). This format is also used if you’re working on older Avid systems that do not support the 23.976 frame rate.</td>
<td>Film, HD Broadcast</td>
</tr>
</tbody>
</table>
Creating a Film-Based Project

Further options might change depending on the format that you chose.

6. Select Film if your source material originated on film reel.
   This will give you access to film options such as Perf Slip and Film and 24p settings.

7. Set the following additional option(s), where applicable:

<table>
<thead>
<tr>
<th>Format</th>
<th>Source</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080p/25</td>
<td>High-resolution files coming from digital film cameras such as RED, or HD-video originated production (shot at 25 fps). This is the most commonly used HD project in PAL-based countries.</td>
<td>Film, HD Broadcast, PAL Broadcast</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>High-resolution interlaced files (shot at 59.94 fps).</td>
<td>HD Broadcast, NTSC Broadcast</td>
</tr>
<tr>
<td>1080i/50</td>
<td>High-resolution interlaced files (shot at 50 fps).</td>
<td>HD Broadcast, PAL Broadcast</td>
</tr>
</tbody>
</table>

8. Click OK.
   Media Composer creates the new project files and folder, and then returns to the Select Project dialog box. The project name is highlighted in the Projects list.

9. Double-click the project name in the Projects list to open the project or click OK with the project name highlighted.

10. (Option) If your project uses a film project type, set film preferences immediately after you create the project.

<table>
<thead>
<tr>
<th>Option</th>
<th>SD (NTSC/PAL)</th>
<th>HD and Film</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aspect Ratio</td>
<td>Select either 4:3 or 16:9</td>
<td>Only uses the 16:9 aspect ratio. The project uses the aspect ratio setting to determine the display setting in the monitors, and as a factor in determining whether material requires resizing or repositioning in sequences.</td>
</tr>
<tr>
<td>Raster Dimension</td>
<td>N/A</td>
<td>The Raster Dimension menu appears only for HD projects on a supported system.</td>
</tr>
<tr>
<td>Color Space</td>
<td>N/A</td>
<td>Select RGB 709 to retain the best color quality from the film shoot.</td>
</tr>
<tr>
<td>Film Gauge</td>
<td></td>
<td>Available for 23.976p, 24p, 25p, 720p, and 1080p film projects. If you are using source material originating on film reel, click the Film button and select a format for film gauge tracking from the Default Film Type menu.</td>
</tr>
<tr>
<td>Audio Transfer Rate</td>
<td></td>
<td>Available for 24p PAL projects where material originated from tape.</td>
</tr>
<tr>
<td>Matchback</td>
<td>Available for 25i PAL, 30i NTSC, 720p, and 1080i Matchback projects only. If you are using source material from film reel, select Matchback, then click the Film button and select a format for film gauge tracking from the Default Film Type menu. The Matchback item appears only if Media Composer includes the Matchback option.</td>
<td></td>
</tr>
</tbody>
</table>
Before you capture or output film reel footage, refer to the following topics—“Selecting a Project Format during Capture” on page 1310 and “Selecting a Project Format during Output” on page 1310.

**Selecting a Project Format during Capture**

Before you capture film reel footage into your editing system, make sure you select the correct project format. The following table explains how the Avid system creates the digitized media from your source footage.

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Source footage</th>
<th>During the capture process</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD 24 fps</td>
<td>The Avid system removes the 2:3 pulldown and creates 24p media.</td>
<td></td>
</tr>
<tr>
<td>25 fps</td>
<td>Use a 25p deck if you need to downconvert HDTV to ITU-R 601 video. The deck does not need to add pulldown or speed up the audio since the footage will remain at 25 fps. The Avid system creates 25p media.</td>
<td></td>
</tr>
<tr>
<td>23.976 fps</td>
<td>Use a 24p deck if you need to downconvert HD TV to ITU-R 601 SD video. The deck adds 2:3 pulldown for video but maintains audio at 48 kHz. The Avid system removes both normal (2:3:2:3) and advanced (2:3:3:2) pulldown types. It maintains audio at 48 kHz, and creates 23.976p media.</td>
<td></td>
</tr>
<tr>
<td>HD</td>
<td>All HD footage is captured in its native format. If you need to downconvert HD media to an SD format, then refer to the appropriate SD rows above.</td>
<td></td>
</tr>
</tbody>
</table>

**Selecting a Project Format during Output**

Before you output your sequences, make sure you select the correct project format. The following table explains how the Avid system handles the digitized media during the output process.

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Source footage</th>
<th>During the output process</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD 24 fps</td>
<td>For NTSC and PAL, the system reinserts the pulldown or re-creates the speedup.</td>
<td></td>
</tr>
<tr>
<td>25 fps</td>
<td>For NTSC, the system inserts 2:3 pulldown and slows down the audio by 4%. No adjustment is needed for PAL.</td>
<td></td>
</tr>
<tr>
<td>23.976 fps</td>
<td>For NTSC video, Symphony Option system reinserts pulldown.</td>
<td></td>
</tr>
<tr>
<td>HD 24 fps</td>
<td>Creates a 24p EDL for use in an online suite.</td>
<td></td>
</tr>
<tr>
<td>25 fps</td>
<td>Creates a 25p EDL for use in an online suite.</td>
<td></td>
</tr>
</tbody>
</table>
Changing the Project Format

Changing formats is especially useful if you are working with downconverted HD material in an offline-to-online workflow. Each HD format has an equivalent SD format that you can use for offline editing.

For details, see “Offline Formats for HD” on page 928.

Select File > Settings, and click the Format tab to change the format of the project to another format that shares the same frame rate. On systems with supported Avid input/output hardware, you can also change the raster dimension to improve performance as you edit HD projects.

When you change the project format, the following changes take place:

- The hardware changes to support input and output for the new project.
- The available resolutions and, for some configurations, raster dimensions change to those of the new project.
- Any new sequences you create use the format of the new project.

If necessary, you can then modify the format of an existing sequence, see “Changing the Sequence Format” on page 1312.

To change the project format:

1. Select File > Settings, and click the Format tab.
2. Select the corresponding format for your workflow.
   
   You can select only projects with the same edit rate.

3. If available, click the Raster Dimension menu and select a raster size.

   For information on raster types and raster sizes, see

---

### Changing the Project Format Table

<table>
<thead>
<tr>
<th>Project Format</th>
<th>Source footage</th>
<th>During the output process</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976 fps</td>
<td></td>
<td>Creates a 24p EDL for use in an online suite. Use the Digital Cut tool to output a 1080p/23.976 master tape. Then convert the master tape to 720p/59.94 or 1080i/59.94 for broadcast. Optionally, use Media Composer to crossconvert to 720p/59.94 or 1080i/59.94 for preview or reference. The HD VTR can also create 1080i/50 for PAL broadcast.</td>
</tr>
<tr>
<td>Film</td>
<td>24 fps</td>
<td>For conforming film, it creates a 24p cut list.</td>
</tr>
<tr>
<td></td>
<td>25 fps</td>
<td>For film, it creates a 25p cut list.</td>
</tr>
<tr>
<td></td>
<td>23.976 fps</td>
<td>For conforming film, it creates a 24p cut list.</td>
</tr>
</tbody>
</table>
Changing the Sequence Format

When Media Composer creates a sequence, it uses the format of the current project.

You may not always need to change the edit rate of the sequence. For example, you can change an NTSC 30i sequence to 1080i/59.94 or to 720p/59.94. In other cases, you do change the edit rate, and the modified sequence uses motion adapter effects and contains other adjustments necessary to allow the sequence to play at the new edit rate.

There are special workflows for converting a 23.976p NTSC sequences. See “(Media Composer | Symphony Option) Converting a 24p NTSC Sequence to 1080p/23.976” on page 1312 and “Converting a 23.976p NTSC Sequence to 720p/23.976” on page 1313.

To modify the format of a sequence:

1. (Option) Duplicate the sequence.
2. Select the sequence you want to modify.
3. Select Clip > Modify.
4. Select Set Format from the top list.
5. Select the format to which you want to convert from the Format menu.
6. Click OK.

A message box tells you whether the sequence has been duplicated or modified.

Media Composer changes the format of the sequence. In cases where timecode needs to be converted, Media Composer creates a new sequence and unlinks the media. No media is converted. For more information, see “Understanding Options for Modifying the Sequence Format”

You can check the format of the sequence in the Format column of the bin. This column displays the format of a clip or sequence as determined by the project type, such as 30i NTSC or 1080i/59.94. This is especially useful if you have both SD and HD clips in the same bin.

(Media Composer | Symphony Option) Converting a 24p NTSC Sequence to 1080p/23.976

The most efficient offline format for a project that needs to be delivered as 1080p/23.976 is 23.976p (NTSC). In some cases, however, you might need to edit the offline sequence at 24 fps — for example, if the offline system does not support 23.976p NTSC projects. To convert a 24p NTSC sequence to 1080p/23.976p, you need to take an intermediate step and first convert it to 23.976p NTSC.

Several limitations apply to this conversion:

- Audio captured without pulldown (60 Hz) needs to be recaptured with pulldown (NTSC reference at 59.94 Hz).
- Media for the new 23.976p sequences and clips is offline. Sequences and clips cannot be linked to the original 24p media.
- You need to batch capture and import media. In most cases, you would do this after converting the sequence to 1080p/23.976.
The last two limitations also apply to other sequence conversions that create new sequences.

**To convert a 24p NTSC sequence to 1080p/23.976:**

1. On the HD online system, open a 1080p/23.976p project or create a new one.
2. Switch the project format to 23.976p NTSC.
3. Open the bin that contains the original 24p sequence and select the sequence.
4. Select Clip > Modify.
5. Select Set Format from the top list and select 23.976 NTSC from the Format menu.
6. Click OK.
7. Switch the project format back to 1080p/23.976p project.
8. Select the new 23.976p sequence.
9. Select Clip > Modify.
10. Select Set Format from the top list and select 1080p/23.976 from the Format menu.
11. Click OK.
12. Batch capture, import graphics, and finish the sequence.

**Converting a 23.976p NTSC Sequence to 720p/23.976**

Because the source edit rates are different for these formats, you cannot simply change the project and sequence format. The following sequence is based on source material shot or transferred to 720p/23.976 and edited offline in a 23.976p NTSC project.

**To convert a 23.976p NTSC sequence to 720p/23.976:**

1. In the 23.976p NTSC project, duplicate the final sequence and move it to a new bin.
2. Decompose the sequence.
3. Select the master clips and export them as a shot log file.
4. Create a 720p/23.976p HD project.
5. Import the shot log file into a bin.
6. Batch capture the clips.
7. Open the SD bin containing the duplicated sequence.
8. Relink the SD sequence to the new HD clips.

See “Relinking Media Files” on page 330.
Editing at 60 fps

The project type 720p/59.94 uses a screen resolution of 1280 x 720 at a frame rate of 60 frames per second. Editing at 60 fps is similar to editing at 24 fps because both resolutions are progressive — they use full frames instead of interlaced fields. Note the following:

- Single-frame step commands move at 1/60th of a second. Single-field step commands are deactivated; if you click a button, Media Composer beeps.
- Draft Quality plays back at 30 fps. Full Quality plays back at 60 fps.
- You can mark IN and OUT points at 1/60th of a second increments.
- You can trim at 1/60th of a second increments.
- Transition effects default to one-second duration (60 frames).
- Deck control for capture and digital cut is limited to 30 fps. A message box warns you if you try to mark an odd timecode value (such as 01:00:00:03).

1080i/50 and 1080i/59.94 are interlaced resolutions that you edit at 25 frames per second and 30 frames per second.

Displaying 24p and 25p Media

This section applies to you only if you are working with Standard Definition (SD) formats.

When Media Composer captures video that has been transferred from film (or video shot at 24 fps), it creates 24p media. It creates this media by capturing the video fields, by dropping extra pulldown fields (NTSC transfers only), by combining (deinterlacing) two fields for each film frame (A1+A2, B1+B2, and so on), and by storing the fields together as a full frame. The system always stores media as a fully reconstructed, progressive frame. It is the construction of this full frame that gives you the flexibility to create multiformat output.

You typically use 25p media when capturing film or video shot at 25 fps. In this case, the system also stores the media as a fully reconstructed, progressive frame. The difference is that there is no need for pulldown fields because there is a 1:1 correspondence between the source tape and the captured frames.
Displaying Media While Editing

When you click the Play button while editing a clip or a sequence (sometimes referred to as Edit Play), the system separates (interlaces) the progressive frames into fields and does the following:

- On the Source, Record, Playback, or pop-up monitor, Media Composer displays the footage at 23.976 fps, 24 fps, or 25 fps, depending on your project and editing preference.
- On an NTSC monitor, the system does one of two things:
  - If playing at 23.976 fps (audio pulldown ON), the system performs a 2:3 pulldown that replicates the telecine pulldown, and displays the interlaced media at 29.97 fps.
  - If playing at 24 fps (audio pulldown OFF), the system performs a 2:3 pulldown, drops every 1000th frame in the Client monitor, and displays the interlaced media at 29.97 fps.
- On a PAL monitor, the system does one of two things:
  - If playing at 24 fps, the system duplicates two fields per second to display the interlaced media at 25 fps.
  - If playing at 25 fps, the system performs a 4.1 percent speedup, maintains 1:1 transfer of film frames to video frames, and displays the interlaced media at 25 fps.

For 25p projects, 25 fps is the only playback rate. The playback rate is 1:1 with no speed change.

Displaying Media During a Digital Cut

The Digital Cut tool lets you output multiple formats at various play rates, all from 24p and 25p media. When you click the Play Digital Cut button, the system displays the sequence as described in “Displaying Media While Editing” above, depending on your selection in the Digital Cut tool.

For more information, see “Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects” on page 869.

Outputting a Sequence

You can output your sequence at HD by first transcoding it to an HD resolution. You can then output it by performing a Digital Cut or an export to file. Avid editing systems support output to tape, write-back to the original device, or export to common industry-standard formats.

Some media formats cannot be output to their native format. Refer to the Avid Editing Systems—Supported Formats compatibility guide in the Avid Knowledge Base.

(Media Composer | Symphony Option) Using HD Universal Mastering

Universal Mastering is the ability to generate many different types of output from a single sequence and project and from the same 24p, 25p, or 23.976p media. HD Universal Mastering allows 1080p high-definition sequences edited at one frame rate to be played back in real time at a different frame rate and with audio conversion that matches the video conversion.

HD Universal Mastering applies only to sequences created in a 1080p project format, and the audio quality is best if you are working with 48 kHz audio.
If you create a sequence in one frame rate (for example, 24 fps), you can then output the sequence at an alternate frame rate (for example, 25 fps). This modifies the duration of the sequence to roughly 96% of its original length.

HD Universal Mastering preserves synchronization with the converted video by remastering audio at a different sample rate to generate replacement audio tracks from previously mixed-down audio clips. Once replacement audio tracks have been generated, you can edit them into a new sequence, or edit them into the original sequence as alternative tracks, and then use the Digital Cut tool to output the sequence.

With Nitris DX, when you downconvert a 1080p/24 project to NTSC, there is no need to resample the audio.

The following frame rates are supported for HD Universal Mastering of sequences (sample rates are included as examples of remastered audio):

<table>
<thead>
<tr>
<th>Original Frame Rate</th>
<th>Mastered Frame Rate</th>
<th>Original Sample Rate</th>
<th>Mastered Sample Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.976 fps</td>
<td>24 fps</td>
<td>48000</td>
<td>47952</td>
</tr>
<tr>
<td>23.976 fps</td>
<td>25 fps</td>
<td>48000</td>
<td>46034</td>
</tr>
<tr>
<td>24 fps</td>
<td>23.976 fps</td>
<td>48000</td>
<td>48048</td>
</tr>
<tr>
<td>24 fps</td>
<td>25 fps</td>
<td>48000</td>
<td>46080</td>
</tr>
<tr>
<td>25 fps</td>
<td>24 fps</td>
<td>48000</td>
<td>50000</td>
</tr>
<tr>
<td>25 fps</td>
<td>23.976 fps</td>
<td>48000</td>
<td>50050</td>
</tr>
</tbody>
</table>

**Converting Audio for HD Universal Mastering**

Before you output your sequence with HD Universal Mastering, you need to convert the audio tracks so that they match the frame rate of the video tracks.

*With Nitris DX, when you downconvert a 1080p/24 project to NTSC, there is no need to resample the audio.*

**To prepare audio tracks for HD Universal Mastering:**

1. Load a sequence in the Record monitor or the Timeline.
2. Click the Track buttons in the Track Selector panel in the Timeline to select the audio tracks you want to mix down.
3. Perform an audio mixdown.
   
   For more information on how to mix down audio, see “Mixing Down Audio Tracks” on page 644.

   The audio is mixed down, and Media Composer displays the new master clip in the bin.
4. Select the mixed-down audio clip in the bin, and do one of the following:
   - Select Clip > Audio > Change Sample Rate.
   - Right-click the clip and select Audio > Change Sample Rate.

   The Change Sample Rate dialog box opens.
5. Click the Sample Rate menu, and select the appropriate conversion option:
   - 23.97fps -> 24fps for Universal Mastering
   - 24fps -> 25fps for Universal Mastering
   - 24fps -> 23.97fps for Universal Mastering
   - 25fps -> 23.97fps for Universal Mastering
   - 25fps -> 24fps for Universal Mastering
   - 23.97fps -> 25fps for Universal Mastering

6. (Option) Click the Quality menu and select one of the following conversion quality options:
   - High
   - Medium
   - Low

   Avid recommends you accept the default Quality setting of High. Selecting a lower Quality setting might lead to degraded audio quality in your media output.

7. (Option) Select the Delete Original Media option if you want the system to delete the original media automatically after the conversion process is complete.

8. (Option) Click the Target Drive menu and select a drive for the new media files different from the drive setting in the Audio Project settings. For more information on Audio Project settings, see “Audio Project Settings for Capture” on page 122.
   Make sure that you choose a target drive with enough storage space for the generated media files and the ability to play back media.

9. Click OK.

10. Select Timeline > New > Audio Track twice to create two new audio tracks in the Timeline.

11. Use the Track Selector buttons to select only the two new audio tracks.

12. Mark an IN point on the first frame of the sequence.

13. Make sure the position indicator in the Timeline is on the first frame of the sequence.

14. Click the Overwrite button to add the converted audio to original sequence.

(Media Composer | Symphony Option) Performing a Digital Cut with HD Universal Mastering

Once you have mixed down your audio tracks and added the new audio clip to your sequence, you can output your sequence at a new frame rate by performing a digital cut.

You can perform several types of cross-conversion or downconversion digital cuts from 1080 projects by selecting from the Output Format menu in the Digital Cut tool. These digital cuts are frame-accurate and allow for standard deck control.

The output formats available to you vary depending on the project format and on your Avid input/output hardware. The following table describes the available options.
When you make downconvert output format selections, you can select further options, such as an SD downconvert resize or, for NTSC, a timecode format.

To output a digital cut in this way, you must have a deck that can record the output you want to create available and configured, and you must select that deck in the Digital Cut tool. In the current version of Media Composer, you can select any deck template that is valid for a digital cut from the current project. You must also ensure that the sync source you are using matches the output format you want to create.

To perform a digital cut with HD Universal Mastering:

1. Make sure your sequence is loaded in the Source monitor.
2. Select File > Output > Digital Cut.
   The Digital Cut tool opens.
3. Select the video tracks you want represented in the digital cut by using the Sequence Track buttons.

4. If appropriate, deselect all audio tracks except the converted tracks by using the Sequence Track buttons.

   For more information, see “(Media Composer | Symphony Option) Converting Audio for HD Universal Mastering” on page 1316. “Converting Audio for HD Universal Mastering” in the Help for the Media Composer family.

5. Click Output Format, and select the appropriate frame rate option:

   For more information, see the table above this procedure.

6. (Option) Click SD Downconvert, and select the appropriate resize option.

   The options available depend on the selected Output Format option. For more information on SD Downconvert, see “Video Output Tool Settings: HD Cal Tab” on page 1240.

7. (Option) If you are performing an NTSC downconvert, select the appropriate timecode format information in the RS-422 Output and LTC Output menus.

   For more information, see “Selecting the Timecode Format for Output” on page 872.

8. Select the appropriate options for your digital cut.

   In particular, make sure that you select an appropriate deck configuration for the output format you have selected.
For more information on using the Digital Cut tool, see “Using the Digital Cut Tool” on page 861.

9. Click the Play Digital Cut button.

Media Composer cues the record deck, then plays and records the sequence at the remastered frame rate. The playback appears in the Record monitor and in the Client monitor. Once the digital cut completes (or is aborted), the input/output hardware resets to the original project frame rate.

If you select a deck or tape for your digital cut that is set for a frame rate different from the current sequence format, a message reminds you to switch the genlock signal to match the selected output rate and indicates the genlock changes that best match the output. Also, there might be a slight delay in playback as the input/output hardware adjusts the frame rate.

Working with HDV

Media Composer provides the following High Definition Video (HDV) project types. For HDV projects on supported systems, you should select an appropriate raster size. (Some project types are not available for some Avid input/output hardware configurations.)

- 720p/23.976
- 720p/25
- 720p/29.97
- 720p/50
- 720p/59.97
- 1080i/50
- 1080i/59.94

Media Composer systems capture and process DVCPRO HD media and HDV media in its native format, through a 1394 port on your computer.

You can capture from an HDV device and edit in native HDV using these project types.

You can also use HDV in other project types, but Avid editing applications are more efficient and perform better with the dedicated HDV project types. The other project types you can use include:

- PAL 25i
- NTSC 30i

You cannot capture or export native HDV in the non-HDV project types.

Understanding HDV

HDV is a low-cost prosumer format that lets you record HD video onto standard DV videocassettes. This is achieved through the use of interframe compression, where a given frame in the video stream can be composed of information from adjacent frames. Frames are grouped into a sequence called a “Group of Pictures,” or GOP. Long-GOP (also known as IPB encoding) refers to the structure of HDV media.
A GOP contains several different types of compressed frames:
- I frames, which are compressed frames that do not depend on any frames around them. I frames anchor the beginning of the GOP.
- P (predictive) frames and B (bidirectional) frames, which depend on the frames around them.

Interframe compression is more efficient than frame-based schemes (such as DV 25), allowing high-bandwidth HD images to be contained on media designed for standard definition (SD). However, HDV is more difficult to edit since frames are not independent of one another. Avid provides a workflow that lets you edit natively with HDV-compressed video without requiring a transcode to frame-based media, and without limiting where you make your cuts.

Media Composer uses a technique called long-GOP splicing when encoding an HDV MPEG-2 sequence for export. For more information, see “Long-GOP Splicing for HDV Encoding” on page 1324.

HDV uses MPEG-2 video encoding and MPEG-1 audio encoding. 1080i records at about 25Mbps and 720p records at about 19Mbps. Sony provides HDV cameras that record at 1080i/59.94 and 1080i/50. JVC® cameras record at 720p/29.97 and 720p/23.976.

In some 1080i formats on qualified systems, you can reduce the data rate of the video before compression by setting the video display (raster) to resize horizontally from 1920 x 1080 pixels to 1440 x 1080 pixels or to 1280 x 1080 pixels. In contrast, 720p projects use the standard HDV raster size of 1280 x 720. A special resolution, DNxHD-TR (for Thin Raster), improves the performance of 1080 HDV editing. This resolution matches the 1080i HDV raster size, reducing artifacts that would come from repeated compressions when rendering effects and graphics.

**HDV Workflow**

A basic workflow for an HDV project is as follows:

1. Select one of the following Avid project types depending on the format in which your HDV camera records and the project types available for your input/output hardware:
   - 720p/23.976
   - 720p/25
   - 720p/29.97
   - 720p/50
   - 720p/59.94
   - 1080i/50
   - 1080i/59.94

2. Click the Raster Dimension menu, and select the appropriate raster size.

3. Do one of the following:
   - Capture HDV material.
   - Import an HDV file.

   The media is brought in as one video track and two 48-kHz audio tracks.

4. Edit the material.
Capturing and Importing HDV

You can import an HDV transport stream file (.m2t). Transport streams combine video and audio for transmission through an IEEE-1394 port. Media Composer separates the transport stream after import or capture into the video and audio for editing.

After import or capture, the master clips in Media Composer contain HDV long-GOP MPEG-2 video in MXF format and 2 channels of uncompressed 48 kHz 16-bit audio.

To capture HDV material use a 1394 port on the computer (Host 1394).

Sony 1080i HDV cameras mark accurate timecode so you can use them for batch capturing. The JVC 720p/29.97 HDV camera restarts timecode every time your system starts to capture, so you cannot batch capture HDV material with a JVC 720p/29.97 HDV camera.

For more information, see “Capturing Directly from a DV Device” on page 150.

To import HDV media, you must import an HDV transport stream. You cannot import transport stream types other than HDV.

The name extension .m2t does not indicate if the transport stream contains HDV media.

To capture HDV material:
1. Set up an HDV project, depending on the format in which your HDV camera records.
2. Select File > Input > Tape Capture.
   Media Composer automatically selects the correct resolution for native HDV.
3. Select other options, and start to capture.
   For more information about capturing, see “Capturing Media” on page 142.

To import an HDV transport stream:
1. Select File > Input > Source Browser.
   The Source Browser window opens.
2. Click the Import button on the bottom left of the Source Browser.
3. Navigate to the (*.m2t) file you want to import and select the file.
4. Select the target drive.
5. Click Import at the bottom right of the Source Browser.
   Media Composer copies the media in a fast import as native HDV.

Playing Back HDV Media

Depending on your input/output hardware, there might be some limitations when you play back HDV media. With a DV device connected in IEEE-1394 mode, you can play back to the DV device in Draft Quality and Best Performance quality only. With no device connected, you can play back as
Full Quality and use the full-screen playback monitor. You can play back to the DV device as Full Quality only if you first transcode the material to DNxHD or DNxHD-TR. For more information, see the table in “Outputting HDV” on page 1323.

In a 1080i HDV project you can play back through some Avid input/output hardware configurations by changing the project type.

If you have a system with Avid Nitris DX or Avid Mojo DX input/output hardware, you do not need to transcode your HDV media or change your project type for playback.

To play back HDV media:
- Select File > Settings and click the Format tab. From the Project Type menu, select a project type as follows.

  For 1080i/50 projects   Select 25i PAL
  For 1080i/59.94 projects,   Select 30i NTSC

The media is downconverted and plays in SD with an anamorphic squeeze.

Outputting HDV

To output HDV, you need to use a transport stream. You can use an existing transport stream or create a new one. To create a digital cut to go out to other devices, you need to first render and transcode the sequence.

You cannot render to an HDV resolution. However, you can render or transcode the HDV sequence to an HD compressed format (see “Outputting HDV through Avid Input/Output Hardware” on page 1324). The following table provides information on which resolutions are used for rendering and transcoding in each project type when you select an HDV raster dimension.

<table>
<thead>
<tr>
<th>HDV Project Type</th>
<th>Renders or Transcodes to</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p/23.976</td>
<td>DNxHD 60, DNxHD 90, DNxHD 90x, DVCPro HD</td>
</tr>
<tr>
<td>720p/25</td>
<td>DNxHD 60, DNxHD 90, DNxHD 90x, DVCPro HD</td>
</tr>
<tr>
<td>720p/29.97</td>
<td>DNxHD 75, DNxHD 110, DVCPro HD</td>
</tr>
<tr>
<td>720p/50</td>
<td>DNxHD 120, DNxHD 185, DNxHD 185x, DVCPro HD</td>
</tr>
<tr>
<td>1080i/50</td>
<td>DNxHD-TR 120</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>DNxHD-TR 145</td>
</tr>
</tbody>
</table>

For more complete information on rendering and transcoding, see “Basics of Effects Rendering” in the Help and “Using the Transcode Command” on page 322.
Long-GOP Splicing for HDV Encoding

Media Composer uses a technique called long-GOP splicing when encoding an HDV MPEG-2 sequence for export. Media Composer uses splicing to reconstruct only the edited sections of the media, such as cut points, transitions, and segments that contain effects. Other areas of the sequence are copied intact. The result is faster encoding at higher quality.

Outputting HDV through Avid Input/Output Hardware

You can use Avid input/output hardware to output a sequence created with HDV media, but you must transcode the sequence and then use the standard Digital Cut tool.

To perform a digital cut on a system using Avid input/output hardware:
1. Select the sequence or marked section.
2. Transcode the sequence as described in “Outputting HDV” on page 1323.
3. Select Output > Digital Cut
4. Proceed as with any digital cut.
   See “Using the Digital Cut Tool” on page 861.

Exporting an HDV Transport Stream

You can export an HDV transport stream for use in other applications.

To export an HDV transport stream:
1. Select the sequence or marked section.
2. Select File > Output >Export to File.
   The Export Settings dialog box opens.
3. Click Options.
4. Select Export As > HDV.
5. Select Use Marks and Use Selected Tracks as desired.
   See “Export Settings: HDV” on page 1189.
6. Click OK.
   You can also export to other formats, such as QuickTime movie, or use the Send To function to send the sequence to an application such as Sorenson Squeeze. You can also export to Windows Media 9 for finishing to HD-DVD.

To export to other formats:
1. Export the sequence or use the Send To function as usual.
   See “Exporting With the Export Command or the Drag-and-Drop Method” on page 810 or “Exporting With the Send To Templates” on page 804.

Exporting HDV as Windows Media

Use the following samples as a guide when exporting an HDV sequence as Windows Media for use on the Web or for use in DVD authoring:
To export HDV as Windows Media for use on the Web:

1. Select the sequence or clips you want to export.
2. Select File > Output > Export to File.
   The Export As dialog box opens.
3. Click the Options button.
   The Export Settings dialog box opens.
4. Select Export As > Windows Media.
5. Set the following:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>720</td>
</tr>
<tr>
<td>Height</td>
<td>540</td>
</tr>
<tr>
<td>FPS</td>
<td>60</td>
</tr>
<tr>
<td>Video Type</td>
<td>Progressive</td>
</tr>
<tr>
<td>Pixel Aspect Ratio</td>
<td>16:9</td>
</tr>
<tr>
<td>Codec</td>
<td>Windows Media 9</td>
</tr>
<tr>
<td>VBR</td>
<td>Enabled and set to Quality</td>
</tr>
<tr>
<td>Audio Settings</td>
<td>Leave set at defaults</td>
</tr>
</tbody>
</table>

6. Click Save to export the sequence.
7. In the Export As dialog box, select the destination folder for the file.
8. Click Save.
   The sequence is exported using the selected settings.

To export HDV as Windows Media for use in DVD authoring:

1. Select the sequence or clips you want to export.
2. Select File > Output > Export to File.
   The Export As dialog box opens.
3. Click the Options button.
   The Export Settings dialog box opens.
4. Select Export As > Windows Media.
5. Set the following:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>1440</td>
</tr>
<tr>
<td>Height</td>
<td>1080</td>
</tr>
<tr>
<td>FPS</td>
<td>60</td>
</tr>
</tbody>
</table>
6. Click Save to export the sequence.
7. In the Export As dialog box, select the destination folder for the file.
8. Click Save.

The sequence is exported using the selected settings.

**Raster Dimensions**

Some earlier versions of Avid editing applications allowed you to create projects based on some device-specific HD compression formats, including 1080i 59.94 HDV and 1080i 50 HDV. Some versions allowed you to set specific raster types for your HD projects — for example, DVCPro HD. When you open existing projects that use these formats, current Avid editing applications preserve the raster size (the dimensions of the video frame displayed in the monitor) for your project and list the raster as an option in the Raster Dimension menu.

New HD projects on systems with supported configurations allow you to directly select the raster size used for playback and editing. This allows Media Composer to support HD compression formats that use anamorphically-scaled, nonstandard HD raster sizes. These formats include those compatible with a variety of professional HD devices and standards.

Using the Raster Dimension selection lets you improve the playback of your HD sequences without having to transcode the video to an Avid DNxHD resolution.

When you select an HD project format in the New Project dialog box, a Raster Dimension menu appears allowing you to select from the formats available for the selected project type. This lets you play back your sequence in the native raster size for certain HD formats. When you output your final HD sequence, Media Composer resizes the sequence to the standard raster size for your project.

*Standard raster sizes for 1080i/1080p and 720p projects are 1920 x 1080 and 1280 x 720, respectively. All other rasters are called “thin rasters” because the horizontal resolution is lower than the standard rasters.*

The format you select to work in also determines which HD compression is used by Media Composer. For example, if your HD project format is 1080i 59.94 and you select a raster dimension of 1440 x 1080, the Video Resolution menu in the Media Creation settings dialog box displays the following options:

- DNxHD-TR 145 MXF
- XDCAM HD 17.5Mbits MXF
• HDV 1080i MXF
• XDCAM HD 35Mbits MXF

You can open an existing HD project (for example, a 1080i 50 HDV project) created either with an earlier version of an Avid editing application or with a version that does not support Raster Dimension selection. You can also create a new project using Raster Dimension selection that has the same size used in an existing project. Use the following guidelines when switching between existing and new project types.

<table>
<thead>
<tr>
<th>Existing Project Type</th>
<th>New Project Type</th>
<th>Raster Dimension</th>
</tr>
</thead>
<tbody>
<tr>
<td>1080i 50</td>
<td>1080i 50</td>
<td>1920 x 1080</td>
</tr>
<tr>
<td>1080i 50 HDV</td>
<td>1080i 50</td>
<td>1440 x 1080</td>
</tr>
<tr>
<td>1080p 23.976</td>
<td>1080p 23.976</td>
<td>1920 x 1080</td>
</tr>
<tr>
<td>720p 29.97 HDV</td>
<td>720p 29.97</td>
<td>1280 x 720</td>
</tr>
</tbody>
</table>

If you open a new HD project on an Avid editing application that does not support all Raster Dimension options, the project switches to the standard raster (see “Raster Sizes” on page 1327). In this case, you do not receive the performance benefit of using the native raster size. When you move to an environment where other rasters are supported, you can manually switch your project to a specific raster.

**Raster Sizes**

The following tables list the raster dimensions available for each compression format and project type. You should select a format depending on your workflow and playback mode. (For information on video quality playback modes, see “Video Quality Options for Playback” on page 376.)

**Availability of Raster Dimensions for Full Quality Playback**

<table>
<thead>
<tr>
<th>Project type</th>
<th>1280 x 720</th>
<th>960 x 720</th>
<th>1920 x 1080</th>
<th>1440 x 1080</th>
<th>1280 x 1080</th>
</tr>
</thead>
<tbody>
<tr>
<td>720p 23.976</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p 25</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p 29.97</td>
<td>Yes (standard)</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p 50</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>720p 59.94</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1080p 23.976</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>1080p 24</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1080p 25</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1080p 29.97</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>1080i 50</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>1080i 59.94</td>
<td>No</td>
<td>No</td>
<td>Yes (standard)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Media Composer with Nitris DX supports RGB HD dual link. If you have a Nitris DX-based system, you can capture, monitor, and output projects in HD-RGB using the two HD SDI connections to handle the high-bandwidth resolutions.

- **RGB Dual Link does not support Universal Mastering.** Universal Mastering is available in the YCbCr 709 Color Space only.
- **Crossconvert is not supported with RGB Dual Link SDI.**
- **RGB media requires high bandwidth.** For effective playback of multiple streams of video at higher resolutions, you should distribute the video tracks as evenly as possible among available drives, and target separate drives for audio and video.

See the following topics:
- HD RGB Capture
- HD RGB Playback to High Resolution Monitor
- HD RGB Digital Cut

### HD RGB Capture

**To setup:**

1. Connect the Nitris DX to a dual link compliant camera or deck. Use the HD-SDI A IN and HD-SDI B IN connectors for dual ingest HD-RGB capture.
2. Open the Capture Tool window.
3. Select the RGB resolution.
4. See “Capturing Media” on page 142 for details on performing a capture.
HD RGB Playback to High Resolution Monitor

To setup:
1. Connect the Nitris DX to a dual link high resolution monitor. Use the HD-SDI IN and OUT connectors for dual ingest HD-RGB capture and output on Media Composer connected to a Nitris DX.
2. Click the Format tab in the Settings window (Select File > Settings).
3. Click the Color Space menu and select RGB.
4. Set the Video Quality button to Full Quality 10-bit.
   You can now playback video to the high resolution monitor.

HD RGB Digital Cut

To setup:
1. Connect the Nitris DX to a dual link compatible deck. Use the HD-SDI IN and OUT connectors for dual ingest HD-RGB output on Media Composer connected to a Nitris DX.
2. Open the Video Output Tool.
3. Select the HD RGB Dual Link SDI resolution.
This chapter provides information on international character support (ICS) in Media Composer.

- Choosing a Locale on an English Language Operating System
- Using a Local Language Operating System (Windows Only)
- Non-English Character Support (Mac)
- Non-English Character Support (Windows)
- Using Foreign Keyboard Mapping (Windows)
- Considerations for International Character Support

Avid Interplay applications also support ICS. For more information, see the Interplay Help and the Interplay ReadMe.

Choosing a Locale on an English Language Operating System

You can display and input international characters within the English language version of your operating system by choosing a locale for another language. This method is common on Windows systems, and it is the only option on Mac OS® X systems.

You need to instruct your operating system to display the appropriate language in menus and dialog boxes and specify the language you want to use for keyboard layouts by following the instructions for your operating system in either “Non-English Character Support (Mac)” on page 1334 or “Non-English Character Support (Windows)” on page 1336.

On Windows systems only, if you are using a language other than English, French, Italian, German, or Spanish, you might need to adjust the mapping for the keyboard so the keys in the Keyboard palette match the keys on your physical keyboard. See “Using Foreign Keyboard Mapping (Windows)” on page 1339.

Using a Local Language Operating System (Windows Only)

On Windows systems only, you can display and input characters in languages other than English by installing the local language version of the operating system and working within that operating system.

Interplay applications are not qualified on systems running local language operating systems.
When you start Media Composer for the first time, it automatically creates a keyboard setting for that language. You can view the keyboard mapping by clicking the appropriate Keyboard setting in the Settings list.

If you are using a language other than English, French, Italian, German, or Spanish, you might need to adjust the mapping for the keyboard so the keys in the Keyboard palette match the keys on your physical keyboard. For more information, see “Using Foreign Keyboard Mapping (Windows)” on page 1339.

You can also work with international characters within the English language version of the Windows operating system. For more information, see “Choosing a Locale on an English Language Operating System” on page 1333.

Non-English Character Support (Mac)

To enable international character support on Mac OS X systems, you need to specify the language for menus and dialog boxes in the System Preferences > Language & Text window. You must make sure that the operating system lists your language at the top of the language list in the Language tab and that you specify your region in the Formats tab. You can also add the language in which you want keyboard layouts and input methods to function.

To set the language in the Language & Text window:

1. Select Apple menu > System Preferences > Language & Text.

   The Language & Text window opens to the Language tab.

2. In the Languages list, click the language you want, and drag it to the top of the list. If you do not see the language you want in the list, click Edit List, select the language, and click OK.
3. (Option) Click the Text tab and select other options.
4. Click the Formats tab, and then click the Region menu and select your region.

If you do not see your region, select “Show all regions” and then click the Region menu again.

5. Click the Close button.
6. Logout and log back in to enable the changed settings.

For more information about the Language & Text window, see Mac Help by clicking the question mark icon in the window.

To add your language’s keyboard layout, input method, and character set palette to the operating system’s Input menu (Flag icon):

1. Select Apple menu > System Preferences > Language & Text.
   The Language & Text window opens to the Language tab.
2. Click the Input Sources tab.
3. Select the language or languages in which you want to type.
4. Select “Show input menu in menu bar.”
5. Click the Close button.
6. In the Finder title bar, click the Flag icon and select the input language. You can also select a character set palette.
   The Flag icon changes depending on which input language you select.
7. Restart your system.

**Non-English Character Support (Windows)**

On Windows systems only, you can specify a non-English keyboard layout and text entry format for the language in which you want to type. The operating system itself does not need to be in the same language as that in which you are typing.

For more information, see “Using Foreign Keyboard Mapping (Windows)” on page 1339 and your Windows documentation.

**To specify a language in which to type (Windows 7):**

1. (Option) Attach a regional keyboard to your system.
2. Click the Start button, and select Control Panel.
3. Do one of the following:
   - If the View by menu is set to Category, in the Clock, Language, and Region area, click “Change display language.”
- If the View by menu is set to Large icons or to Small icons, click Region and Languages. The Region and Language dialog box opens.

![Region and Language dialog box](image)

4. Click the Formats tab, and then click the Format menu and select a language.
5. Click the Location tab, and then click the Current location menu and select your location.
6. Click the Keyboards and Languages tab.
7. If necessary, click “Install/uninstall languages” and follow the prompts to install supplemental languages.

8. Click “Change keyboards.”
   
The Text Services and Input Languages dialog box opens.

9. In the “Installed services” area in the General tab, select a language and a keyboard layout for that language.
10. If the language you want is not in the list, click Add, select an input language and a keyboard layout for the language, and then click OK.

11. In the “Default input language” area, select an input language.
   You must select a language in the Installed Services area (step 9) before it appears in the Default input Language list.

12. Click OK to close the Text Services and Input Languages dialog box.

13. Click the Administrative tab, and click the Change system locale button and select your language.

   It is important to select your language in the “Language for non-Unicode programs” area. Do not skip this step.

14. Click OK to close the Region and Language dialog box.
   A keyboard icon appears in the taskbar to let you switch keyboard layouts.

15. Restart your system.

Using Foreign Keyboard Mapping (Windows)

On Windows systems, when you start Media Composer under a new locale, Media Composer automatically creates a Keyboard setting for your language. You can view the keyboard layout by clicking the appropriate Keyboard setting in the Settings list.

The default Avid keyboard layouts for English, French, or German map correctly to the characters on the physical keyboard. If you are using another language, the display in the Keyboard palette might not match your physical keyboard layout. You can use the Foreign Keyboard Mapping button in the Keyboard palette to display the correct character in the Keyboard palette.

Avid supports the international English keyboard for Spanish and Italian. The default keyboard setting for Spanish and Italian is an English keyboard. If you use a Spanish or Italian keyboard, use keyboard mapping to match the physical keyboard to the Keyboard setting layout.

To set the keyboard mapping for a key:

1. Select File > Settings, click the User tab and double-click Keyboard.
   The Keyboard palette opens.

2. Compare the layout to your physical keyboard.
   If some of the letters do not match, you can change the characters displayed in the Keyboard palette.

3. Click the Foreign Keyboard Mapping button.

4. Click the key that you want to change in the Keyboard palette.
   The key changes to white.

5. Press the corresponding key on your keyboard.
   The image in the Keyboard palette changes to match your keyboard, and the mapped key changes to blue.
Considerations for International Character Support

Each language has a certain number of keys that do not map to functions in Media Composer. These are referred to as “dead” keys. You cannot map functions to these dead keys. If you try to do so, Media Composer displays an error message.

Considerations for International Character Support

This topic provides recommendations, tips, and information on limitations for using international character support in Media Composer.

Use One Locale When Sharing Files

Make sure that your projects do not contain characters from more than one locale. File sharing might not work correctly. See “Choosing a Locale on an English Language Operating System” on page 1333.

In an Interplay workgroup, all clients and applications must use the same locale, either English or one other locale.

Entering ASCII Characters in Double-Byte Systems

If you are working on a double-byte operating system, you should use single-byte ASCII characters to name bins, projects, tapes, or other Avid elements. If you use double-byte characters, they might appear with extra space between them and the names might not be recognizable by other systems.

Operating systems that use a double-byte character system usually allow the user to choose between single-byte ASCII or double-byte ASCII characters. If you have a choice, use single-byte characters when entering ASCII text.

Characters to Avoid When Naming Avid Elements

Do not use the Japanese yen symbol in the ASCII character set. Media Composer converts the symbol to a backslash, and this can cause problems with pathnames.

Do not use the Y-acute and Y-diaeresis characters. Media Composer does not recognize the Y-acute character, and it can cause problems with file recognition. Media Composer might not display the Y-diaeresis character correctly.

When you name a Mac OS X computer, use single-byte ASCII characters without spaces. Media Composer uses the name in .pmr files (in the OMFI MediaFiles folder), and non-ASCII characters and spaces can cause problems with .pmr files.

If you plan to move projects between Mac and Windows systems, avoid using characters that are not in both the MacRoman and Latin1 (ANSI) character sets. Search the Avid Knowledge Base for “MacRoman” to access documents that list the characters you should avoid. You might have to set your Web browser to display characters in Unicode format to see all the characters in these documents correctly. For example, in Internet Explorer 7, select View > Encoding > Unicode (UTF-8).

Traditional Chinese Big 5 Character Set

When using Traditional Chinese, set the Input Method Editor (IME) to use the Traditional Chinese Big 5 character set.
Considerations for International Character Support

(Windows) When setting the Input Locale in the Regional Options dialog box, click IME Settings and select the bottom option, which translates to “Only show Big 5 characters.”

(Mac) When you select Traditional Chinese in the System Preferences > Language & Text window, your system displays a menu with several options. Select Big 5.

**Rebuilding the asifont.map File (Windows Only)**

If you cannot display Chinese or Japanese characters in Media Composer, you might need to regenerate the asifont.map file under the Japanese or Chinese locale. If you install Media Composer after you set up your system for international character support, you should not need to rebuild the asifont.map file.

To rebuild the asifont.map file, do one of the following:

- Navigate to Program Files\Avid\application name, locate the asifont.map file, and delete it.
  Ensure you are in the Japanese or Chinese locale and restart Media Composer.
- Uninstall Media Composer and then reinstall it under the Japanese or Chinese locale.

Note that your system uses the current locale to create the asifont.map file appropriate for that locale.

**Creating Vertical Text**

To create a title with vertical lettering, such as on Japanese and Chinese Windows systems, use the Marquee title tool, and use one of the fonts with an “@” symbol at the beginning of its name. You can create a style or template for this kind of text box to make the titles easier to create.

1. Create a Text Box, then exit Text mode.
2. Select a font with an @ sign at the start of the name for the text box.
3. In the Transform pane, rotate the box by setting rotate Z to -90.
4. Enter Text mode, and type in your text.
   The text appears moving down vertically.

**Additional Tips and Limitations for Working with International Characters**

- You must install Media Composer after you set up your system for international character support.
- If you export files from a FIGS (French, Italian, German, or Spanish) operating system that contain certain diacritical marks (for example, a capital A, I, or E with circumflex), they might not import or display correctly on an English operating system. When you attempt to import the file, your system displays the following error message:
  “File: [File name and location] not found.”
  followed by:
  “EXCEPTION: SYS ERROR, status: 2, msg: The system cannot find the file specified.”
  To work around this limitation, retype the file name (with the same diacritical marks if desired) and then import it from the English OS.
- If you use New Change input (Traditional Chinese), you cannot use certain key combinations to form Chinese characters in user, project, bin, clip, and sequence names. When you press Enter to execute these key combinations, a question mark appears in the text. The following are examples of non-functional combinations: R + Y, S + D, R + J, F + U, Q + U + Q + U.
• You might see problems with certain combinations of Japanese and Roman characters in user names.

Avoid mixing Roman and Chinese or Japanese characters in user names. Your system might generate error messages or extra user names with incorrect text strings.

In an Interplay workgroup environment, use Roman characters for user names. Avid Interplay workgroups do not support Chinese and Japanese user names.

• Do not use fonts that have an “@” sign at the start of the font name when naming Avid elements. These fonts are intended for text that displays vertically. Letters or characters might appear on their side in elements such as bin and clip names.
Open I/O Support

With Media Composer, Avid has implemented a Hardware SDK allowing 3rd party vendors to develop plug-ins for their hardware I/O devices. The plug-ins will enable 3rd party I/O hardware to interact with Media Composer. For example, these 3rd party vendors have access to develop plug-ins for their hardware in order to work with Media Composer are AJA, Blackmagic Design, and Bluefish444.

The 3rd party I/O hardware can be configured through a software control panel developed by the 3rd party vendor. Functionality, such as output type for capture, input type for different connectors, up convert, downconvert, crossconvert, hardware reference clocking, HD progressive frame type, etc. can be controlled by the 3rd party control panel.

**It is important for you to install Media Composer first and then install the 3rd party plug-ins. The plug-in will not install properly if Media Composer is not already installed.**

Note the following when working with the 3rd party Open I/O devices:

- The Video Input and Video Output items on the Tools menu are replaced with a Hardware Setup menu item. Choosing the Hardware Setup option opens the 3rd party Control Panel.
- The Video Input and Video Output settings will launch the 3rd party Control Panel
- The “Cp” and Video Tool buttons in the Capture Tool will open the 3rd party Control Panel.
- The “Cp” button in the Hardware tab of the Audio Project Settings will open the 3rd party Control Panel.
Index

Numerics

1 Pass encoding 1191
1080p/23.976 projects
   converting NTSC sequence from 24p 1312
1394
   capturing HDV through 1322
   capturing through 150, 151
   connecting devices 112
1394 button
   selecting DV device with 151
   selecting output device with 842
   setting video quality with 378
16:9 display
   format (Composer settings) 1162
16:9 format 97, 1299
16-channel audio
   enabling 857
2 Pass encoding 1191
2:3 pulldown
   transferring film to video with 1302
23.976p projects
   converting NTSC sequence to 720p/23.976 1313
24-fps film
   transferring to NTSC video 1302
   transferring to PAL video 1303
24-fps timecode
   logging additional 93
24p and 25p projects
   creating 33, 1308
   displaying media while editing 1314
   displaying timecodes in 249
   indicating the destination timecode rate 873
   output formats 869, 869, 869
   timecode for output 872
24p media
   capturing without pulldown 181
   stored and displayed 1314
24p projects
   converting NTSC sequence to 1080p/23.976 1312
25p media
   stored and displayed 1314
3 x 3 averaging
   setting eyedropper option 1168
30i NTSC projects
   creating 33
3-perf support 909
4-perf support 909
5.1 audio 595
60 fps
   editing 720p project 1314
7.1 audio 595
720p/23.976 projects
   converting NTSC sequence from 23.976p 1313
8-bit units 1227

A

AAF (Advanced Authoring Format) files
   described 813
   exporting 813
   methods for exporting 813
AAF export
   exporting to Pro Tools 813
Aborting
   Frame Chase captures 155
   Accepting transfers 1069
Active Palette option (Command palette) 66
Adaptive deinterlacing 429
Add Alt Key button (Command palette, Other tab) 62
Add Channel button (Deck Configuration dialog box) 108
Add Control Key button (Command palette, Other tab) 62
Add Deck button (Deck Configuration dialog box) 108
Add Dissolve button
   See Quick Transition button
Add Edit button 626
   for maintaining sync 453
   for MultiCamera editing 1132
Add Edit function
   for maintaining sync 453
   using 541
Add Filler at Start command (Clip menu) 421
Add Keyframe button
   commands 1177
Add Marker button 382
Add New Column dialog box (Interplay Window) 1009
Add Option Key button (Command palette, Other tab) 62
Add Page button (Script window) 475
Add Scene button (Script window) 475
Add Scene/Page dialog box 475
Adding
   bin columns 247
   clip names during capturing 143
Index

color indicators (Script window) 483
comments during capturing 143
takes in the Script window 481
edits 541
filler during trimming 571
filler to a sequence 421
markers while editing 382
memory mark 82
new tracks 536
off-screen indicators (Script window) 483
page and scene numbers in the Script window 475
Production cues (NRCS tool) 958
script marks 484
Adjust Auto Volume/Pan command (Audio Mixer Tool Fast menu) 631
Adjust Deck command (Deck Selection menu in Capture tool) 115
Adjust Deck command (Deck Selection menu in Digital Cut tool) 862
Adjust Pan/Vols command (Audio Mixer Tool Fast menu) 622
Adjusting
audio buffer size 601
audio input levels 127
chrominance and luminance settings for video output 846
margins in the Script window 472
Motion Adapter effect 429
offset between audio and video playback 364
output 855
pan in the Audio Mixer tool 613
pan, using an external fader or mixer 678
take lines in the Script window 481
video levels 133
video levels for tapes without color bars 140
volume and pan in Timeline 626
volume in the Audio Mixer tool 613
volume, using an external fader or mixer 678
adjustments 623
Advanced keyframes
Add Keyframe button commands 1177
Indent Rows command 1177
Large Text command 1177
Real-Time Update option 1177
Set Position To Keyframe command 1177
Show Add Keyframe Mode Menu command 1177
Sliders option 1177
Thumbwheels option 1177
Update Position While Playing command 1177
AFE
exporting as 804
Affinity model
described 1087
AIF-C file format 123
option in Audio Project settings 1149
AIR Chorus RTAS plug-in 743
AIR Distortion RTAS plug-in 743
AIR Dynamic Delay RTAS plug-in 744
AIR Enhancer RTAS plug-in 746
AIR Ensemble RTAS plug-in 746
AIR Filter Gate RTAS plug-in 747
AIR Flanger RTAS plug-in 748
AIR Frequency Shifter RTAS plug-in 750
AIR Fuzz-Wah RTAS plug-in 750
AIR Kill EQ RTAS plug-in 751
AIR Lo Fi RTAS plug-in 752
AIR Multi-Chorus RTAS plug-in 754
AIR Multi-Delay RTAS plug-in 754
AIR Non-Linear Reverb RTAS plug-in 755
AIR Phaser RTAS plug-in 756
AIR Reverb RTAS plug-in 758
AIR Spring Reverb RTAS plug-in 760
AIR Stereo Width RTAS plug-in 761
AIR Talkbox RTAS plug-in 761
AIR Vintage Filter RTAS plug-in 763
Alias
starting Avid editing application from 28
Align Selected to Grid command (Bin menu) 233
Align to Grid command (Bin menu) 233, 246
Aligning columns in a bin 246
Alpha channel
adding to a graphics image 1244
defined 1244
support in graphics formats 1244
Alpha channel, options in Import settings 1205
Alternate Edit button 532
Alternate edits
creating 532
Alternate source capture 166
AMA
ancillary data 916
AMA settings
described 1212
Ancillary data
AMA 916
Data Track method 913
Legacy Method 919
Ancillary data and AMA
workflow 309
Annotate feature 143
Anti-aliased images 1244
Application display
updating 1014
Application sets
Avid Artist Series controllers 716, 716, 718, 720
Applications command (Macintosh Go menu) 28
Applying
target settings for dynamic relink 1099
working settings for dynamic relink 1099
Archiving
with MultiRez 1081
Arrow keys
stepping with 372
As List command (View menu in Macintosh Finder) 44
ASCII characters, in double-byte systems 1340
ASCII file format
  importing Avid logs 76
ASCII text files
  importing to a Script window 472
A-side (outgoing frames)
  in trims 559, 567
ASIO driver configuration 690
Aspect Ratio options (Import settings) 1205
Assemble-edit recording 859
  enabling in Deck Preferences 859
Assembling a rough cut
  in the Script window 490
Asset Manager
  specifying settings 311
Asset manager
  accessing assets 1002
  automatically checking in assets 1000
  Avid Unity media network 987
  capturing media 1027
  checking in to 997
  checking out from 994
  connecting to 987
  logging in 989
  remote assets 980
  settings for 311
  using 311
  using drag-and-drop method to check in assets 997
  using menu command to check in assets 997
Asset types, selecting 1012
Associated sequences
  described 967
  linking a sequence to a story 964
  locating sequences 967
  locating stories 967
Attic folder
  described 274
  See Avid Attic folder
Attributes
  searching remote assets for 1020
Audio
  16-channel output 857
  5.1 595
  7.1 595
  adjusting pan defaults 625
  adjusting volume 592
  adjusting volume in Audio Mixer tool 613
  adjusting volume in Timeline 626
  adjusting volume while playing 624
  and digital cuts 875
  Auto VO 668
  buffer size adjustment 601
  centering pan 625
  converting for HD Universal Mastering 1316
  creating leader 460
  crossfading 640, 1149
  digital scrub, described 585
  digital scrub, performing 587
  digital, capturing in film projects 119
  dipping 640
  dissolves 640, 1149
  editing workflow 612
  embedded, and sample rate conversion 858
  fading 640, 1149
  file format, selecting 123
  file formats (Audio Project settings) 1149
  fine-tuning transitions 626, 640
  HD Universal Mastering 1315
  HDMI 595, 600
  identifying sample rates 591
  input levels, adjusting 1149, 1149
  input, adjusting levels 127
  input, selecting source 124
  keyboard shortcuts for keyframing 632
  levels, adjusting 613
  Live Mix mode 635
  locked 1149
  mapping output channels 1149
  marking clips 382
  Master volume 1149
  media for shoots 1299
  mixing down 644
  monitoring tracks 530
  multichannel 580
  muting 592
  number of tracks supported 526
  output 600
  output options 1149
  output, calibrating 853
  output, calibrating global levels 853
  output, calibration tone for 853
  output, monitoring global levels 853
  output, preparing for 853
  output, settings options 855
  overview of tools 578
  pain and gain automation display 588
  pan, adjusting in Audio Mixer tool 613
  Project settings, adjusting 122
  Project settings, audio file formats 123
  Project settings, overview 122
  quality matching for 1119
  remastering 1316
  requirements for film transfers 118
  resyncing subclips 382
  sample rate conversion during capture 122
  sample rate, changing for a clip or sequence 644
  sample rate, conversion overview 643
  sample rate, selecting 122
  scrub, defined 585
  scrub, performing smooth 586
  scrub, selecting tracks for 585
  scrub, solo tracks 583
  searching for 410
  selecting mix modes 1149
Index

- settings, adjusting 122
- settings, Default Pan options 625
- settings, Digital Scrub options 586
- solo feature, in Trim mode 562
- solo feature, monitoring one track 530
- sound card configuration 125
- Sound Designer II, support for 941
- Sound Designer II, transferring files 941
- splitting stereo tracks to mono 538, 648
- subframe sync adjustment 458
- surround sound 595
- sync, on output 842
- time compression 734
- timecode for shoots 1299
- tools, accessing 578
- tracks, adjusting in Audio Mixer tool 613
- tracks, soloing 583
- transfer options 1303
- transferring to Digidesign Pro Tools 940
- using leader to maintain sync 452
- voice-over 660, 660
- volume, adjusting in Audio Mixer tool 613
- volume, adjusting in Timeline 627
- waveform plots 589
- Audio Data commands (Timeline Fast menu) 589, 627, 630
- Audio effects rendering order 611
- Audio EQ 626
- Audio EQ (Equalization)
  - adjusting while playing 659
  - removing 655
  - saving 654
  - templates 657, 657
- Audio EQ command (Tools menu) 578, 649
- Audio EQ tool
  - examples of usage 656
  - Fast menu options 652
  - features of 649
  - opening 649
  - saving effects with 654
- Audio File format
  - displaying in bins 580, 594
  - options 1149
- Audio file sample size 1149
- Audio hardware calibration 130
- Audio hardware options
  - project settings 1149
- Audio IN and OUT points
  - removing 382
- Audio input levels
  - adjusting 1149, 1149
  - calibrating for audio I/O device 130
  - calibrating with a tone generator 130
- Audio Mark IN button 382
- Audio Mark OUT button 382
- Audio Meter menu button 592
- Audio Mixdown command (Special menu) 644
- Audio Mixdown dialog box 644
- Audio Mixer command (Tools menu) 578, 613, 613, 630
- Audio Mixer tool
  - adjusting clip gain and pan on a single track 613
  - adjusting levels by typing values 607
  - adjusting volume and pan on multiple tracks 613
  - Clip Gain and Pan mode 613
  - controls, described 603
  - Live Mix mode 635
  - Live Mix mode Fast menu commands 638
  - opening 602
  - resizing 607
  - selecting modes 602
  - setting default mode 603
  - showing and hiding sliders 607
  - sliders for Live Mix mode 637
  - sliders, for volume automation and pan 630
  - switching from Live Mix mode to other modes 637
  - track selection behavior 610
  - Volume Automation and Pan controls, described 629
  - Volume Automation and Pan Fast menu commands 631
- Audio output
  - calibrating with an external meter 130
  - Audio output options
    - project settings 1149
  - Audio peak levels
    - checking 133
- Audio Project settings
  - audio file formats 1149
  - described 1149
  - Effects tab 1149
  - Hardware tab 1149
  - Main tab 1149
  - Output tab 1149
  - saving 1149
- Audio Project Settings dialog box 855
- Audio Punch-In tool
  - described 661
  - removing extra filler 1149
  - scenarios for using 664
  - using a GPI device with 693
- Audio Punch-in tool
  - using 664
  - audio sample clock 1149
  - Audio sample rate
    - options 1149
  - Audio settings
    - described 1148
  - Audio Settings dialog box
    - adjusting digital scrub parameters 586
  - Audio Source Tape TC Rate (Film and 24p Settings dialog box) 106
  - Audio sync
    - for capture 98
  - Audio timecode 578
Audio tone media
creating 128

Audio tool
Calibrate mode 130, 130, 130
checking input levels 127
described 126
digital scale 127
input levels, adjusting 127
opening 126
volume unit scale 127

Audio Tool command (Tools menu) 613, 853, 853, 859
Audio Track Monitor button (Track Selector panel)
selecting tracks for scrubbing with 585
soloing tracks with 583

Audio tracks
making tracks inactive 584
selection in Timeline and in Audio Mixer tool 610
splitting stereo tracks to mono 538, 648

Audio transfer
Info tab 1303
Audio Transfer Rate (Film and 24p Settings dialog box) 106

Audio Volume Automation
configuring USB-to-MIDI software 687

Audio-only output 875

AudioSuite command (Tools menu) 578

AudioSuite plug-ins
applying 730
Bomb Factory BF76 764
Compressor/Limiter III (Dynamics III) 770
core plug-ins 740
creating new master clips with 734
DC Offset Removal 774
DeEsser III (Dynamics III) 775
described
dialog box 731
Duplicate 778
D-Verb 773
EQ 780
Expander/Gate III (Dynamics III) 781
Fast menu 733
Funk Logic Mastererizer 783
Gain 783
installing 723
Invert 784
limitations 739
Lo-Fi 784
Normalize 789
Pitch Shift 789, 790
Recti-Fi 791
rendering 734
Reverse 792
Sci-Fi 793
Signal Generator 795
supported 740
Time Compression Expansion 796
Time Shift 797, 1315, 1316

Trim 800
troubleshooting 739

Authoring a DVD in Avid DVD by Sonic 804
Auto Pan command (Timeline Fast menu) 627, 630
Auto VO 668
Auto Volume command (Timeline Fast menu) 627, 630

Autocapturing 148
See also Batch capturing
See also Capturing
See also Recapturing

Auto-configure command (Deck Selection menu in Capture tool) 115
Auto-configure command (Deck Selection menu in Digital Cut tool) 862

Auto-create New Tracks option (Composer settings) 1162
Auto-enable Source Tracks option (Composer settings) 1162

Auto-indexing
by Media Indexer 1217
Automatic opening of projects 39

Auto-Save
function 274
options (Bin settings) 1154

AutoSync command (Bin menu) 456
Autosync feature
syncing clips 455

Auxiliary timecode
entering 93

AVCHD
workflow 297

AVI files
methods for exporting 1190

Avid
online support 20
training services 20

Avid Artist Control
application sets 716

Avid Artist Mix
application sets 720

Avid Artist Series controller
application sets 716
customization 709
described 699
editing media 715
Ethernet connections 702
EuControl 699
EuControl settings 705
grouping faders 714
IP addresses 703
Jog mode 712
latch mode 715
recording volume automation and pan 714
Shuttle ring 712
soft keys 709
volume automation and pan 712

Avid Artist Transport
application sets 718
Index

Avid Asset Manager 940
Avid assets
accessing assets 1002
automatically checking in to asset manager 1000
checking in and checking out 996
checking in to asset manager 997
checking out from asset manager 994
checking out from Interplay database 996
defined 980
local bins 985
permissions 1005
reservations 1004
restrictions 1005
Avid Attic files setting (Bin settings) 1154
Avid Attic folder
described 274
retrieving files from 42
Avid Calculator tool 66
Avid clients 946
Avid Clipboard
See Clipboard
Avid Codecs for QuickTime
copying to another system 817
described 815
installing 817
Avid DNA command (Device submenu of Special menu) 378, 842
Avid DNA hardware
sync sources 842
Avid DS
conform and transfer to 927
exporting to 804
Avid DV Codec, exporting with 1184, 1185
Avid editing application
backing up Title Tool titles when promoting to Marquee 1231
location on system (Macintosh) 28
location on system (Windows) 27
quitting 29
starting (Macintosh) 28
starting (Windows) 27
Avid Interplay
See Interplay
Avid Interplay Administrator
Editor Database Settings 1000
Avid Interplay Engine 311
Avid Interplay Transfer
using 311
Avid Interplay Window
See Interplay Window
Avid logs
See also Shot log files
See Shot log files
clip data in 73
creating 69
custom Titles in 71
data entries in 73
formatting guidelines 69
global Titles in 70
importing ASCII file format 76
sample created with text editor 75
specifications 69
standard Titles in 71
Avid MediaFiles folder
backing up 329
transferring media 942
Avid Projects folder
described 38
location 38
renaming 41
Avid Unity 940
environment 311
sending sequences to Pro Tools 804
sharing bins and projects 276
transferring projects 941
unmounting and mounting 312
Avid Unity workspaces 276
Avid Users folder
described 38
location 38
renaming 41
Avid-controlled deck
logging 78
AvidFontSub.avt file 936
B
Background color
changing
in the Timeline 499
changing in bins 241
Background consolidate and transcode 325
Background Queue Window 326
Backing up
automatically to Avid Attic folder 42
media files 329
Title Tool titles when promoting to Marquee 1231
Backtiming edits 539
Backup options (Bin settings) 1154
Bandwidths in Audio EQ tool 649
Bars and tone
preparing for capturing 204
recording to tape 859
Batch capture
alternate source 166
Batch Capture command (Clip menu) 157, 165, 1083
Batch capturing
See also Autocapturing
See also Capturing
See also Recapturing
from logged clips 156
multiple resolutions 1083
options 157
preparing for 156
Index

procedure 157
unattended 156
Batch Import command (Clip menu) 217, 1084
Batch Import dialog box 219, 1084
Batch importing
multiple resolutions 1084
procedure 217
XDCAM media 213
Best Performance command (Video Quality menu) 376
Best-light transfers
defined 1299
Big Trim mode
described 556
switching with Small Trim mode 557
Bin columns
copying information 249
Field Motion 431
Bin display 263
Bin editing
in Segment mode 525
using the keyboard 525
Bin Fast menu
described 238
Loop Selected Clips command 366
opening 238
Bin headings
modifying data in 251
setting audio format in 580, 594
Bin settings
Auto-Save options 1154
Avid Attic files setting 1154
backup options 1154
described 1154
Bin views
customizing 231
saving 231
types of 231
Bins
adding columns 247
adding text in Script view 235
aligning columns 246
aligning frames in 233
auto-save function 274
Bin View menu 231
changing background color 241
changing fonts 50
closing 271
creating 270
creating a storyboard 262
creating rough cuts in 423
defined 270
deleting 273
deleting columns 246
deleting items 240
display views 228
displaying audio formats in 580, 594
displaying film columns in 88
displaying in Project window 270
displaying objects in 263
editing from, in Segment mode 525
extra text fields 172
finding 405
finding from the Script window 489
Frame view 233
headings for MultiRez 1112
highlights for mixed resolutions 263
information in the Console 66
list of, viewing 270
listing timecodes in 249
locking items in 243
logging directly into 77
moving columns 246
opening 271
playing clips in Script view 235
printing 268
rearranging clips in Frame view 233
rearranging clips in Script view 235
remote assets 985
renaming 271
retrieving backup of 42
saving automatically 274
saving manually 274
Script view 235
selecting offline items 244
selecting sources 245
selecting unreferenced clips 245
setting Reformat value 435
shared, locking and unlocking 278
shared, performance suggestions 279
sharing on Avid Unity 276
showing and hiding columns 228
tabs 237
targeting for capturing 120
Text view 228
using system backup to save 41
Bins tab (Project window) 270
Bit depth
defined 1244
Black burst sync
for output 842
HD formats 842
Black holes 547
Black level
adjusting for input 135
adjusting for output 846
Black segment
See Filler
Blank button (Command palette, Other tab) 62
Blue bar
See Position indicator
Blue-only feature 846
BMP file format
additional export options 1196
import specifications for 1244
Index

Bomb Factory BF76 AudioSuite plug-in 764
Browse button (Select Project dialog box) 39
Browsing
  for projects 39
B-side (incoming frames)
  in trims 559, 567
Buffer size
  audio, adjusting 601
Build Sequence button (NRCS tool) 951, 962
Burn-in code 1299
button 506, 509, 516, 517, 517, 517, 517, 517, 517, 520
Buttons
  Add Alt Key (Command palette, Other tab) 62
  Add Control Key (Command palette, Other tab) 62
  Add Marker 382, 384, 385
  Add Page (Script window) 475
  Add Scene (Script window) 475
  Alternate Edit 532
  assigning workspaces to 57
  Blank (Command palette, Other tab) 62
  Build Sequence (NRCS tool) 951, 962
  Disconnect (NRCS tool) 951
displaying second row in the Source/Record monitor 355
  Edit mode (NRCS tool) 956
  Edit/Save (NRCS tool) 951
  extra fields 172
  Gang 453
  Go to Next Marker 389
  Go to Previous Marker 389
  in the Avid Artist Series controllers 707
  mapping 64
  Mark Markers 389
  Next In Group 1131
  Nine Split 1126
  Play (Script window) 481
  Post To Web (NRCS tool) 968
  Previous In Group 1131
  Quad Split 1126
  Save Story (NRCS tool) 951
  Send Mail (NRCS tool) 951
  Set Color (Script window) 483
  Set Offscreen (Script window) 483
  Slip Left 573
  Slip Left 1 Perf 459, 459
  Slip Right 573
  Slip Right 1 Perf 459, 459
  Tail 541
  Toggle Source/Record in Timeline 504
  Top 541
  Transition Corner Display 575
Buttons,
  Add Option Key (Command palette, Other tab) 62
Buttons, user-selectable
  Add Edit 541
  Add Script Mark 484
  Find Script 489
  Mark Markers 389
  Next In Group 1131
  Nine Split 1126
  Previous In Group 1131
  Quad Split 1126
BWF (Broadcast Wave Format) files
  bin columns for 1247
  custom information 1248
  importing and syncing 1249
  reimporting 1249
  support for 1247
BY Gain slider
  adjusting for video input 135
  adjusting for video output 846
Bypassing
  pan settings 625
  volume settings 623

C
Calculator command (Tools menu) 66
Calculator tool 66
Calibrate command (Peak Hold Menu button) 130, 130, 130
Calibrate Hardware Sliders command (Audio Mixer Tool Fast menu) 631
Calibrating
  global output levels for audio 853
  phase controls 850
  video input 135
  video output using test patterns 848
  video output, basic procedures 846
  video output, methods described 845
calibrating
  audio 130
  calibrating audio output 130
Calibration tone
  audio output 853
  creating media for 128
Camera roll keypunch 1299
Camera setups
  in the lined script 467
Camroll data 87
Capture command (Tools menu, Toolset menus) 112, 1027
Capture command (Tools menu) 78
Capture in Progress slide in monitors 153
Capture mode
  entering 112
Capture Settings
  DV Options tab 1155
Capture settings
  Batch tab 1155
  described 1155
  DV Options 189
  Edit options 180
  Edit tab 1155
Index

General tab 1155
Keys tab 167, 1155
MXF Media Files tab 1155
OMF Media Files tab 1155
Capture tool
Interplay Folders option 1027
logging with 78
resizing 156
resolution, selecting 119
setting Pulldown switch 118
setting up 112
subclip status in 169
timed recording 178
capture video and audio 1149
Capturing
  See also Autocapturing
  See also Batch capturing
  See also Recapturing
  across control track breaks 156
  across timecode breaks 104
  adding clip names during 143
  adding comments (annotating) during 143
  ancillary data 921
  audio 118
  audio sample rate conversion 122
  bad frames 1155
  bars and tone 204
  Capture Tool setup 112
  creating subclips during 169
  detecting locked sync signal 118
  digital audio in film projects 119
  DV 50, DVCPRO HD, or HDV 151
  DV media 150
  establishing sync for 98
  establishing sync for audio-only input 98
  film transfers, minimum information for 87
  Frame Chase, aborting 155
  Frame Chase, overview 153
  Frame Chase, requirements and guidelines 155
  Frame Chase, settings 154
  Frame Chase, unavailable resolutions 155
  Frame Chase, update interval 154
  from a mark IN to a mark OUT 145
  from a non-Avid-controlled deck 149
  from consumer grade decks 135
  from music CDs 152
  hardware considerations 97
  HDV 1322
  Interplay Folders option 1027
  LTC timecode 176
  media to remote projects 1027
  multiple resolutions 1082
  on-the-fly 146
  preparations check list 140
  preparing decks 115
  preparing for video input 133
  resolution selection 119
  setting custom preroll 121
  setting only one mark 146
  settings for 100
  single video frame (General Capture Settings) 1155
  source track selection 116
  sync requirements 97
  tape selection 115
  targeting bins 120
  targeting drives for 120
  to multiple media files 106
  to the Timeline 180
  using time-of-day timecode 150
  video transferred without pulldown 181
  while logging 143
  with external timecode 176
  CCIR video levels, Import settings 1205
  Center Duration option (Composer settings) 1162
  Center Pan command (Clip menu) 625
  Change Sample Rate command (Clip menu) 644
  Change Scene/Page dialog box 475
Changing
  background color in bins 241
  default pulldown frame 875
  font in the Script window 474
  fonts in user interface 50
  frame identifying a clip 233
  frame sizes in bins 233
  interface components color 50
  page and scene numbers in the Script window 475
  representative frame in takes 481
  resolution by transcoding 322
  track color in the Timeline 499
  user profiles 1145
Channel selection buttons (Capture tool) 116
Characters, avoiding when naming elements 1340
Check Decks command (Deck Selection menu in Capture tool) 115
Check Decks command (Deck Selection menu in Digital Cut tool) 862
Check In All Open Bins To Interplay command (Bin menu) 997
Check In Bin To Interplay command (Bin menu) 997
Check lists
  capture preparations 140
  preparing preparations 140
Checking in
  Avid assets 996
Checking out
  Avid assets 996
Choosing
  a locale (Windows) 1333
  Choosing a locale (Macintosh) 1334
  Choosing a locale (Windows) 1333
Chrominance settings
  adjusting for video input 135
  adjusting for video output 846
Chunking 1155
Index

Cineon file format
  additional Export options 1196
  import specifications for 1244
Clear Both Marks button 378
Clear button (Project window) 281
Clear IN Mark button 378
Clear Monitor command (Clip Name menu in Source
  monitor) 368
Clear OUT Mark button 378
Clearing
  clips from monitors 368
  marks 378
Client monitor
  connecting 361
  playing video to 361
  selecting setting 362
  viewing 16:9 format 97
Clip colors
  assigning source colors 242
  for MultiRez 1107
  viewing in bins 242
Clip data
  in Avid logs 73
Clip Frames command (Timeline Fast menu) 494
Clip Gain and Pan mode (Audio Mixer tool) 613
Clip Gain effect, adjusting volume while playing 624
Clip Info dialog box 419
Clip information
  displaying in the Info window 360
  displaying, in a Script window 472
  summary 337, 406
clip information
  effect summary 337, 406
Clip Name menu
  clearing clips with 368
  switching between clips with 367
Clip tag (Post to Web) 972
Clip Text command (Timeline Fast menu) 494
Clipboard
  copying to 438
  described 439
  preserving contents 439
  recovering material from 439
Clipboard Contents command (Clip Name menu) 439
Clipboard Monitor command (Tools menu) 439
Clips
  See also Master clips
  See also Subclips
  assigning local colors in the Timeline 499
  assigning source colors in bins 242
  audio, marking 382
  autosyncing 455
  batch capturing 157
  changing identifying frame 233
  changing resolution by transcoding 322
  clearing from monitors 368
  copying 238, 239
  creating group clips 1123
  creating multigroup clips 1124
  creating multiple resolutions 1082
  deleting 240
  deleting MultiRez 1114
  deleting unreferenced 329
  displaying information about 360
  displaying source colors in bins 242
  duplicating 238
  exporting 810
  finding from the Script window 489
  finding names 399
  finding with Match Frame 403
  in-progress, capture overview 153
  in-progress, duration of 153
  in-progress, editing overview 1028
  in-progress, editing workflow 1029
  in-progress, limitations 1029
  in-progress, sending sequences to playback 1028
  linking to script 477
  linking to script with ScriptSync 487
  loading 1014
  locating master clip from subclip 406
  locking in a bin 243
  marking 380
  marking IN and OUT points 378
  mixed rate 427
  moving 238
  playing in a loop 366
  playing in Script view 235
  playing using buttons 370
  rearranging in bin Frame view 233
  rearranging in bin Script view 235
  relinking by key number 185
  remote editing 1050
  renaming in Interplay Window 1013
  searching for 399
  selecting 238
  sifting 263
  switching between 367
  Timeline display colors 496
  tracking duration 356
  transferring 1075
Close Bin command (File menu) 271
Close Project command (File menu) 39
Closed Caption
  marking text for (NRCS tool) 957
Closed captioning and Vertical Blanking Interval 845,
  910, 1237
Closing
  bins 271
  projects 39
  the Script window 472
Codec
  DV25 software 1155
Codecs
Avid for QuickTime 815
Avid for use with other applications 818
copying Avid 817
DV 1184, 1185
DV25 150
Coincidence Wait mode 178
Color
assigning local colors in the Timeline 499
assigning source color in bins 242
changing in interface 50
frame shifts 546
Color bars
adjusting video levels for tapes without 140
in Dupe Detection 543
recording bars and tone 859
types of 135
Color column
adding to bins 242
Color correction
conforming Symphony Nitris sequences to Media
Composer or Avid Xpress Pro 939
settings 1168
templates, for transferring corrections between Avid
applications 939
Color frame shifts 546
Color Framing options (Composer settings)
defined 1162
Color indicators (script integration)
adding to takes 483
described 469
Color Match control
3 x 3 averaging of pixels, setting 1168
Color Match eyedropper 1168
Color submenu (Script menu) 483
Colors
local and source, displaying in Timeline 496
Color-sync signal phase 1162
Column headings
for MultiRez 1112
setting audio format in 580, 594
Column Titles
in Avid log file 71
Columns
adding (Interplay Window) 1009
bins 172
changing size in Research panel (Interplay Window) 1009
creating (Interplay Window) 1009
display options in Interplay Window 1009
enlarging and reducing in Research panel (Interplay
Window) 1009
hiding (Interplay Window) 1009
moving (Interplay Window) 1009
See Bins
Command Palette
Track buttons 527
Command palette
activating commands from 66
assigning functions to mouse buttons 25
described 62
mapping buttons 64
mapping buttons to fader controllers 675
mapping menu commands 64
Command Palette command (Tools menu) 25
Command|8 629
calculating 679
recording volume automation 677
using with Avid editing systems 679
Command|8 controller 68
Commands
See listings by menu command name
Comments
adding during capturing 143
adding to Research panel (Interplay Window) 1013
Committing multicamera edits 1135
Communication (Serial) Ports Tool settings
described 1161, 1162
Composer settings
16:9 Monitors 1162
Auto-create New Tracks 1162
Auto-enable Source Tracks 1162
Center Duration option 1162
Color Framing options defined 1162
Copy Source Locators option 1162
described 1137
Digital Scrub Parameters option 1162
Edit tab 1162
Fast Forward options 1162
FF/REW tab 1162
First (lower) Row of Info 1162
First Row of Buttons 1162
Ignore Track Selectors 1162
MultiCam tab 1162
Phantom Marks 1162
Second Row of Buttons 1162
Second Row of Info 1162
setting Color Framing options 546
Single Mark Editing 1162
Single-Mark Editing option 427
Stop at Head Frames 1162
Stop at Locators 1162
Stop at Tail Frames 1162
Sync Point Editing option 1162
Tick Marks in Position Bars 1162
Undo Only Record Events 424, 1162
Window tab 1162
Composer window
customizing 350
resizing 351
Configuring
Command|8 679
decks 108, 108
Digi 002 679
Conforming
Index

workflow 931
Connect
   as a client 946
Connecting
   DV devices 112
Console command (Tools menu) 66
Console window 66, 133
   checking peak audio levels with 133
described 66
   displaying bin information in 66
displaying system information 66
logging capturing errors to 169
network drives 66
   printing marker information from 395
Consolidate/Transcode command (Clip menu) 319, 322
Consolidate/Transcode dialog box
   options 322
Consolidating media files
   background consolidate 325
described 318
   master clips 318
   options 322
   procedure 319
   sequences 318
   subclips 318
Consumer level audio
   selecting an XLR adaptor 858
Consumer-grade video deck
   capturing from 135
   limitations when capturing 138
Control track
   using for preroll 104
Control track breaks
   capturing across 156
Controller settings 636
   Avid Artist Series controller 701
described 1168
Controller Settings dialog box 636, 679
Controllers
   Command|8 68
   configuring 68
   Digi 002 68
   MCS3 68
Converting
   audio sample rates 643
Coordinates
   displaying, in monitors 1203
Copy Source Locators options (Composer settings) 1162
Copy to Clipboard button 438
Copying
   clips and sequences 238, 239
   information between bin columns 249
   markers from source clips 389
   remote assets 1006, 1014
   segments in Timeline 523
text in the Script window 474
to Clipboard 438
Copying XDCAM files 210
Core AudioSuite plug-ins 740
Core/Audio driver configuration 692
Correction Mode settings
   Features tab 1168
Correction settings
   AutoCorrect tab 1168
described 1168
Crash recording 866
Create Subclip icon (Composer window) 380
Create Subsequence icon (Composer window) 381
Creating
   a folder in a project 273
   Avid log files 69
   bins 270
   folders in projects 272
   group clips 1123
   multigroup clips 1124
   overlap edits 569
   projects 33, 1308
   rough cuts 423
   subclips 380
   subclips during capturing 169
   subsequences 381
tone media 128
   user profiles 1145
Web page 968
Criterion menu (Custom Sift dialog box) 263
Crossconverted sequences
   outputting 850
Crossconverting HD
   for output 850
Crossfading audio 640, 1149
Custom colors
   options for naming 1168
Custom preroll
   selecting 121
Custom Profile Audio Settings 1191
Custom property
   value for 1011
Custom Sift
   command (Bin menu) 263
dialog box 263
Custom Titles
   in Avid logs 71
Customizing
   appearance of user interface 49
   bin views 231
   Composer window 350
timecode 419
   Timeline 493
   Trim mode 556
Cutaways
   marking with markers 383
Cutting
segments from Timeline 523
text in the Script window 474
Cycle Picture/Sound button 527
Cycle Trim Sides button 559
Cycling tracks 527

D
D1 VTR
  calibrating input from 133
  recording to 846
DAT
  See Digital audiotape (DAT)
Data entries
  in Avid log file 73
Data Track
  adding 914
  ancillary data 913
  capturing 921
Data track
  Data mixdown 922
  exporting 922
Databases
  checking out Avid assets 996
DC Offset Removal AudioSuite plug-in 774
Deck
  pausing while logging 82
Deck Configuration settings
  Add Channel options 108
  adjusting 108
  Deck settings 1173
  deleting elements in 111
Deck controller 61
  in Digital Cut tool 862
Deck Preferences dialog box
  enabling assemble-edit recording 859
Deck Preferences settings
  described 1172
  for assemble-edit recording 859
Deck Selection menu (Capture tool) 115
Deck Selection menu (Digital Cut tool) 862
Deck settings
  described 1173
  Fast Cue option 1173
  options 1173
  Preroll option 1173
Deck Settings options (Deck Configuration settings) 1173
Decks
  capturing from consumer-grade 135
  capturing from non-Avid-controlled 149
  configuring 108
  for digital cut 862
  limitations on consumer-grade 138
  logging with Avid-controlled 78
  logging with non-Avid-controlled 83
  selecting 115

templates for 108
  using the keyboard to control decks 172
Decompose command (Bin menu) 162
Decompose command (Clip menu) 162
Decomposing
  described 160
  Expert Decompose feature 160
  including or excluding material 164
  mixed-rate sequences 160
  selecting target formats 164
  sequences 160
DeEsser III (Dynamics III) AudioSuite plug-in 775
Default function buttons
  Avid Artist Series controller 707
Default Pan options (Audio settings) 625
Default pulldown frame
  changing the 875
Default settings
  restoring 1142
Default Setup command (Timeline Fast menu) 505
Defining
  units of measurement 1227
Deinterlacing 1314
Delay, DV digital cut 876
Delete command (Edit menu)
  deleting columns 246
  removing items from bins with 240
  removing media files with 316
Delete Current Layout command (Interplay Window Layout menu) 1015
Delete dialog box 240
Delete Take command (Script menu) 479
Deleting
  add edits (match frames) 541
  bin columns 246
  bins 273
  clips and sequences 240
  columns 246
  deck configurations 111
  markers 390, 391, 394
  media files in bins 240
  media files with Media tool 316
  MultiRez clips 1114
  page and scene numbers in the Script window 475
  Production cues (NRCS tool) 958
  projects 40
  remote cues 1006
  script marks 488
  segments, in Segment mode 522
  settings 1142
  slates in the Script window 479
  stories (NRCS tool) 955
  takes in the Script window 481
  text in the Script window 474
  tracks 536
  unreferenced clips 329
  user profiles 1145
Index

volume automation and pan keyframes 627
Deleting folders 1014
Desktop Play Delay dialog box 364
Destination bins
  selecting 120
Destination drives
  selecting 120
Destination timecode rate 873
Details command (View menu in Windows Explorer) 43
Device Code option (Remote Play and Capture settings) 1224
Device commands (Special menu) 151, 842
Dialog
  in the lined script 467
Dialog boxes
  Add Scene/Page 475
  audio export settings 1195
  Change Scene/Page 475
  Controller Settings 679
  Custom Sift 263
  Delete (script integration) 475, 481
  Export Settings 1179
  Film and 24p Settings (transfer settings) 106
  General settings (for capturing) 106
  Group Clips 1123
  Left Margin 472
  Modify Pulldown Phase 91
  Script Settings 472
  Select Tape 78
  Send To 804, 808
  Set Bin Display 263
  Set Font 50, 474
  Sync Selection 456
  View Name (bin) 231
Digidesign
  configuring 679
Digi 002 controller 68
DigiDelivery, exporting to 804
Digidesign
  exporting to 804
Digidesign AudioSuite plug-ins
  See AudioSuite plug-ins
Digidesign Pro Tools
  transferring audio files to 940
Digital audio
  capturing in film projects 119
  scrub, compared to smooth audio scrub 585
  scrub, described 585
  scrub, performing 587
Digital Audio Scrub options (Audio settings) 586
Digital audiotape (DAT)
  capturing from 97, 118
Digital bars and tone
  preparing 204
Digital Betacam VTR
  calibrating input from 133
  recording to 846
Digital cut
  cross-conversion and downconversion 1317
  HDV 1323
  outputting transcoded HDV sequence 1324
  passthrough pausing during 877
  universal mastering 1317
Digital Cut command (Output menu) 863, 864, 867
Digital cut delay, DV 876
Digital Cut tool
  24p and 25p output formats 869, 869
  deck controller in 862
  selecting decks from 862
  using 861
Digital cuts
  audio-only 875
  custom preroll for 864
  previewing 863
  record options 864
  recording 861
  recording using Local mode 867
  recording using Remote mode 864
  rendering effects for 860
Digital file names for film frames 261
Digital scale (Audio tool) 127
Digital Scrub Parameters option (Composer settings) 1162
Dipping
  audio 640
Directory panel
  changing fonts 1017
  deleting folders in 1014
  deleting stories 955
  making shortcuts 955
  opening a story 954
  removing shortcuts 955
  saving stories 967
  using 953
Directory panel (Interplay Window)
  See Media Directory panel
Disabling available resolutions 102
Disconnect button (NRCS tool) 951
Disconnecting from the iNEWS server (NRCS tool) 979
Displaying
  audio pan and gain automation 588
  audio waveforms 589
  bin column headings 251
  changing fonts 1017
  column headings (Interplay Window) 1009
  marker comments 390
  sync breaks 449
  take numbers in slates 481
  tracking information 355
Displaying 24p and 25p media
  during a digital cut 1314
  while editing 1314
Displaying film columns 88
Dissolve effects
  audio 640
Skip Existing Transition Effects option 640
Dissolve Icons command (Timeline Fast menu) 494
DNA/1394 button
  selecting DV device with 151
  selecting output device with 842
  setting video quality with 378
DNxHD Native command (Video Quality menu) 376
DNxHD-TR
  rendering HDV media to 1323
Dominance
  described 1252
Dominance, Import settings options 1205
Double-byte systems, ASCII characters in 1340
Downconverted sequences
  outputting 850
Downconverting HD
  for output 850
Draft Quality command (Video Quality menu) 376
Drag-and-drop method
  exporting files with 810
  importing files 216
Dragging
  IN and OUT points 378
  marks 378
Drive filtering
  in networked workflows 281
  setting 103
Drive Filtering and Indexing tab 1217
Drives
  See also Media drives
  filtering 103, 281
  saving work on 41
  selecting 100
  selecting for capturing 120
  striped for capturing 97
Drop-frame timecode
  described 111
  output 872
  simultaneous output with non-drop-frame 873, 873
Dropped frames
  avoiding during output 860
  during digital cut 864, 867
Dual Link HD RGB
  support for 1331
Dual-image play during trims 568
Dual-roller trim
  playback 568
Dupe checking 1230
Dupe Detection 543
Dupe Detection Handles option (Timeline settings) 1230
Duplicate AudioSuite plug-in 778
Duplicate command (Edit menu)
  creating new import settings with 193
  duplicating clips and sequences with 238
  duplicating settings 1140
Duplicating
  assets when dragging from the Interplay Window 995
  clips and sequences 238
  settings 1140
Duration tracking 356
DV
  capturing 151
  capturing, overview 150
  devices, connecting 112
  devices, selecting 151
  devices, selecting for output 842
  DV 25 software codec 150
  DV 25, capturing 150
  DV audio pattern 1149
  DV capture offset
    described 151
  DV Codec 1184, 1185
  DV digital cut delay
    described 876
    procedure for 876
  DV resolutions
    Avid DV Codec for QuickTime 815
  DV Scene Extraction
    described 189
    setting up 189
  DV Stream files
    exporting 1179
    options 1179
  DVCPro HD resolution
    raster type 1326
DVD
  exporting to 804, 804
  DVD authoring, exporting to 804
  DVD One Step
    exporting to 804
  D-Verb AudioSuite plug-in 773
Dynamic relink
  applying target settings 1099
  applying working settings 1099
  described 1090
  displaying available media 1106
  limitations 1097
  Media Composer Cloud 1060
  quality matching 1117
  to target settings 1102
Dynamic Relink Settings command (MultiRez menu in Timeline) 1098
Dynamic Relink Settings dialog box
  opening 1098
  options 1174
  settings for quality matching 1117

E
  Edit controller
    with Remote Play, Capture, and Punch-In 181
  Edit mode
    entering (NRCS tool) 956
  Edit Review button 566
Index

Edit/Save button (NRCS tool) 951, 956

Editing
  adding new tracks during 536
deleting tracks during 536
directly from a bin 525
  in Heads and Heads Tails views 540
multicamera material 1122
proxy media (XDCAM) 212
remote 1045
Segment Mode, guidelines 511
stories (NRCS tool) 956
sync breaks, avoiding 449
Sync Point 454
types of selective camera cutting (MultiCamera) 1135
  with film track 545
  with the Script window 489

Editor Database Settings 1000

Edits
  adding (match-framing) 541
backtiming 539
copying to Clipboard 438
extracting 438
Insert 424
Lift 438
Overwrite 425
Replace 426
replace clips 532
reviewing 566
rough cut 423
single-mark 427
Splice-in 424
undoing or redoing 424

Effect Editor Settings
described 1177

Effect templates
  using with mixed rate clips 432

Effects
  Audio EQ 649
  finding information about 337, 406
  location 337, 406
  nesting described 526
  rendering AudioSuite plug-in 734
  rendering, for digital cut 860

Ejecting drives
  See Unmounting drives

Ejecting tapes with a button or key 174

Eleven plug-in
  Input LED 778
  Output 778

Embedded audio and sample rate conversion 858

Empty Trash command (Bin display Fast menu) 273

Enable Clip Coloring command (MultiRez menu in Timeline) 1107

Enable Track buttons (Digital Cut tool) 861
End key 372

Enlarge Frame command (Edit menu) 233, 479

Enlarge Track command (Edit menu) 496

Enlarging
  frames in the bin 233
  tracks in the Timeline 496

ENPS
  server 946
ENPS server
    configuring (NRCS tool) 947

Entering
  additional film data 87
  frames-per-second rates for PAL transfers 92
  ink numbers 93
  key numbers 92
  optional timecodes 93
  pulldown of the sync point 89
  Segment mode 512
  Source/Record mode 417
  Trim mode 564

EQ AudioSuite plug-ins 780

EQ effects
  adjusting while playing 659
  applying 649
  removing 655
  templates for 657

ERIMovie file format
  additional export options 1196

Errors
  logged during capturing 169
  viewing capturing errors in the Console window 169
  viewing log of, in the Console window 66

Essence Marks 211

EuControl
  configuration 705
  installation 699

Existing Windows Media Custom Profile 1191

Exit command (File menu) 29

Exiting
  Trim mode 564

Expert/Decompose
  activating 162
  described 160
  target format reference 160
  using 164

ExpertRender
  using, for digital cut 860

ExpertRender In/Out command (Clip menu) 860

Export as dialog box 810

Export command (File menu) 810

Export Settings
described 1179

Export settings
  Audio 1195
  AVI 1190
  AVI Video Compression 1191
  DV Stream 1190
  Graphic 1195, 1197
Graphic Format 1196
OMFI, AAF, and AFE 1182
QuickTime Compression settings 1188
QuickTime Movie Export options 1185
QuickTime Movie settings 1187
QuickTime Reference options 1184
Video Compression options 940
video compression options 1191
Windows Media Export options 1191
XDCAM 1198, 1198
Export Settings dialog box 812
Export Settings dialog box options 1179
Export settings, video compression options 1191
Exporting
AAF files 813
audio tracks 1195
AVI files 1190
clips 810
data track 922
DV Stream files 1179
frames 810
from a third-party QuickTime or AVI application 818
graphic files 1195
OMFI files 813
preparing sequences for 803
procedure for 810
QuickTime movies 815
QuickTime movies procedure 815
QuickTime reference movie 815
reasons for 802
sequences 810
settings for, creating 812
shot log files 94
TARGA files 1196
to Avid DS 804
to Avid DVD by Sonic 804, 804
to DigiDelivery 804
to Digidesign Pro Tools 804
to DVD 804, 804
to HDV settings 1189
to Sorenson Squeeze 804
to third-party applications 808
user profiles 1145
using drag-and-drop method 810
Wavefront files 1196
Windows Media 819
with Avid Codecs for QuickTime, described 815
with Avid Codecs for QuickTime, procedure for 815
XDCAM 820
YUV files 1196
Exporting files
with Avid DV Codec 1184, 1185
Exporting sequences to P2 card 832
Extend button 570
Extending edits 570
External devices
turning off 29
turning on 24
External display monitor
connecting 361
selecting setting 362
viewing with 361
External drive
See Media drive
External fader controller
adjusting pan with 678
adjusting volume with 678
connecting to a system 674
troubleshooting connections 689
using 677, 683
External timecode 176
capturing with 176
Extra text fields 172
Extract button 438
Extracting material 438
Eyedropper
3 x 3 averaging of pixels, setting 1168
Color Match 1168
F
F5 button, refreshing with 1014
Factory preset buttons
in Video Input tool 134
in Video Output tool 845
Fader controller
external, adjusting pan with 678
external, adjusting volume with 678
external, using 677, 683
recording audio volume 677
Fader controllers
described 673
external, adjusting pan with 629
external, adjusting volume with 629
Live Mix mode 636
Fading
audio 640
Fading audio 1149
Fast command (Vertical Scroll Speed menu in Mouse Settings dialog box) 25
Fast Cue option (Deck settings) 1173
Fast Forward button
described 370
moving between audio keyframes with 632
Fast Forward options (Composer settings) 1162
Field dominance
described 1252
Field dominance, Import Settings options 1105
Field Motion bin column 431
Field Motion clip attribute
overriding 431
Field motion types
mixing and matching 427
Index

Field ordering
described 1251
Field-stepping
mixed rate clips in draft qualities 432
File management 311
File names
for Avid Projects folder 38
for Avid Users folder 38
Files
batch import 219
exporting using drag-and-drop method 810
exporting, procedure for 810
exporting, reasons for 802
guidelines for moving 929
importing 195
importing, guidelines 193
importing, using drag-and-drop method 216
reimporting 217
specifications for importing graphics 1244, 1244
Fill Sorted command (Bin menu) 233
Fill Window command (Bin menu) 233
Filler
adding during trimming 571
adding to a sequence 421
setting duration of 421
Film
columns, displaying 88
data, entering 87
information, logging 87
matchback options 33
minimum information for capturing 87
projects, capturing digital audio for 119
scene workflow 260
selecting options 33, 1308
shoot specifications 1299
timecodes, entering 93
transferring to NTSC 1302
transferring to PAL 1303
Film and 24P settings
described 1198
Film and 24p settings
for transfer 106
pulldown phase 85, 85
Film speed
slowing to 23.976 fps 1302
Film timecode
logging additional 93
Film track, editing with 545
Film Type for shoots 1299
Film Wind for shoots 1299
FilmScribe
frame numbers in cut lists 261
Film-to-tape transfer
audio requirements for NTSC 118
guidelines for 1299
options for 1299
Filter Automation Pan command (Audio Mixer Tool Fast menu) 631
Filter Volume Automation command (Audio Mixer Tool Fast menu) 631
Filtering
drives 103
search results 414
Filtering drives 281
Filtering results 412
Find 410
Find Bin button 405, 406
in the Script window 489
Find Black Holes command (Clip menu) 547
Find command (Edit menu) 399, 475
Find Flash Frames command (Clip menu) 547
Find Frame button 406
Find Next Mismatched or Unavailable Clip command
(MultiRez menu in Timeline) 1110
Find Script button 489
Find window 399, 415
Finding
bins from a monitor 405
black holes 547
clip names 399
clips 399
flash frames 547
frames, with the Find command 399
frames, with timecode offset 396
marker text 399
related media files 330
script from marked takes 489
text in the Script window 475
Finding bins
from the Script window 489
Finding markers 387
FireWire
capturing through 150, 151
connecting devices 112
selecting channel type 108
First (lower) Row of Info option (Composer settings) 1162
First Row of Buttons option (Composer settings) 1162
Flash frames 547
Flat View command (Bin display Fast menu) 272
Focus button (Timeline) 509, 566
Focusing
Timeline 509
Folders
Avid Projects 38
Avid Users 38
creating in projects 273
deleting 1014
navigating to from a selected asset 1014
Font Replacement command (Object menu) 936
Fonts
changing in the Script window 474
changing in user interface 50
replacing title fonts 936
Fonts, changing 1017
Footage
finding 396
loading into monitors 366
marking 378
marking IN and OUT 378
subcataloging 378
viewing in monitors 349
viewing in Timeline 349
viewing, overview 349
Foreign keyboard mapping 1339
Format display in the Project window described 1311
Format elements
preparing leader for tracks 460
Format tab (Project window) 1146
Four-frame display
described 518
suppressing 519
Frame Chase
capture settings 154
capture, aborting 155
capture, overview 153
capture, requirements and guidelines 155
capture, update interval 154
clip duration 153
editing workflow 1029
editing, limitations 1029
editing, overview 1028
sending sequences to playback 1028
unavailable resolutions 155
Frame Chase editing 1106
limitations 1029
Frame count numbers 261
tracking with ink numbers and file names 247, 248
Frame offset 396
Frame rates
mixing and matching 427
Frame view (bin display)
arranging 233
described 233
in the Media tool 314
Frame-accurate recording 858
Frame-based counting 261
Frame-by-frame movement in Timeline 510
Frames
aligning in bins 233
changing frame identifying a clip 233
changing size in bins 233
changing size in Research panel (Interplay Window) 1009
enlarging or reducing in Research panel (Interplay Window) 1009
exporting 810
finding on source tape 406
finding with Match Frame 403
finding with timecode offset 396
rearranging in bin Frame view 233
rearranging in bin Script view 235
Frames-per-second rates for PAL transfers 92
Frequencies (audio), adjusting 649
FTFT (film-tape-film-tape) feature described 185
Full Quality 10-bit command (Video Quality menu) 376
Full Quality command (Video Quality menu) 376
Full Screen Playback
enabling 363
settings 1199
Full Screen Playback command (Special menu) 363
Full Size Video command (Composer window context menu) 351
Full-Monitor Display 1126, 1126
Full-screen image size defined 1244
Full-screen Timeline 502
Function key commands (Capture Settings) 167
Funk Logic Masterizer AudioSuite plug-in 770, 783

G
Gain
viewing gain values 590
Gain AudioSuite plug-in 783
Gang button 453
Ganging
footage in monitors 453
General settings
described 1202
General Settings dialog box 106
General-purpose interface (GPI) device
configuring with VLAN-VLXi controller 696
trigger signals 694, 695
using 693
using with V-LAN VLXi controller 695
Get Bin Info command (File menu) 66
Get Clip Info command (File menu) 419
Get Info command (Macintosh Finder File menu) 944
Get Position Info command (File menu) 66
Global settings
Import 193
Global Titles
in Avid log file 70
Go To Capture Mode command (Bin menu) 112, 148, 165
Go To Page command (Script menu) 475
Go To Scene command (Script menu) 475
GOP (Group of Pictures)
described 1320
GPI settings
creating 696
deleting 696
description 696
Graphics (image) files
exporting 1195
field ordering in 1251
import specifications 1244, 1244
preparing for import of 1244
recommended field settings 1251

Grid
Safe Action setting 1203
Safe Title setting 1203

Grid settings
Coordinates tab 1203
described 1203
Display tab 1203

Group clips
command (Bin menu) 1123
creating 1123
dialog box options 1123
Video Quality settings 1130

Group menu 1132
Grouped clips
frame rate limitations 432

Grouping
multiple tracks on an Avid Artist Series controller 714
Grouping procedures 1123

Guidelines
for film-to-tape transfers 1299
for logging 77
for moving files 929
for naming tapes 77
guitar amp simulators 792

H

Halt Digital Cut button (Digital Cut tool)
stopping Digital Cut preview with 863
stopping Digital Cut with 864, 867

Hard subclips 169

Hardware
check list for capturing 97
turning off 29
turning on 24

Hardware command (Tools menu) 68

Hardware tool
using 68

HD
Component signal, adjusting output 850
crossconverting and downconverting 850
offline SD project formats for 928
sync options 842
HD media
offline formats for 1311
HD SDI embedded audio
and sample rate conversion 858
HD Universal Mastering
converting audio 1316
described 1315
frame rates 1315
HDMI 595, 600
HDTV
aspect ratio 1298

broadcast graphics workflow 1307
supported formats
using 16:9 format for 97
video-based workflow 1306

HDV
capturing 1322
capturing through IEEE port 1322
described 1320
exporting to HDV settings 1189
exporting transport stream 1324, 1324
importing 1322
Long GOP splicing 1324
outputting digital cut by transcoding 1324
raster type 1326
rendering 1323
transcoding 1323

Head frames 959

Headings (Interplay Window)
adding 1009
creating 1009

Headings command (Bin menu) 228, 242

Heads and Heads Tails views
in the Timeline 540

Hide Video command (Composer window context menu)
351

Hiding
bin column headings 251
bin columns 228
column headings (Interplay Window) 1009
slate frames 479
Timeline top toolbar 505

Hinted streaming, exporting as 1187

Holding slates on screen 479

Home command (Windows menu) 502
Home key 372

House sync
for output 842

Hue slider
adjusting for video input 135
adjusting for video output 846

Hyperclip tag (Post to Web) 974

ICS
choosing a locale for (Macintosh) 1334
choosing a locale for (Windows) 1333, 1333
recommendations and restrictions 1340
using to display and input characters 1333

IEEE 1394 command (Device submenu of Special menu)
378, 842

IEEE-1394
capturing through 150, 151
connecting devices 112
<table>
<thead>
<tr>
<th>Ignore Track Selectors options (Composer settings)</th>
<th>1162</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import command (File menu)</td>
<td>96, 195</td>
</tr>
<tr>
<td>Import Options section (Batch Import dialog box)</td>
<td>219</td>
</tr>
<tr>
<td>Import Settings</td>
<td></td>
</tr>
<tr>
<td>XDCAM tab</td>
<td>1209</td>
</tr>
<tr>
<td>Import settings</td>
<td></td>
</tr>
<tr>
<td>alpha channel options</td>
<td>1205</td>
</tr>
<tr>
<td>aspect ratio options</td>
<td>1205</td>
</tr>
<tr>
<td>Audio tab</td>
<td>1208</td>
</tr>
<tr>
<td>CCIR video levels</td>
<td>1205</td>
</tr>
<tr>
<td>described</td>
<td>1205</td>
</tr>
<tr>
<td>dominance options</td>
<td>1205</td>
</tr>
<tr>
<td>Image tab</td>
<td>1205</td>
</tr>
<tr>
<td>modifying</td>
<td>193</td>
</tr>
<tr>
<td>OMFI tab</td>
<td>1207</td>
</tr>
<tr>
<td>overview</td>
<td>193</td>
</tr>
<tr>
<td>RGB graphics levels</td>
<td>1205</td>
</tr>
<tr>
<td>Shot Log tab</td>
<td>1207</td>
</tr>
<tr>
<td>XDCAM tab</td>
<td>206</td>
</tr>
<tr>
<td>Import Settings dialog box</td>
<td>193</td>
</tr>
<tr>
<td>Import Target section (Batch Import dialog box)</td>
<td>219</td>
</tr>
<tr>
<td>Importing</td>
<td></td>
</tr>
<tr>
<td>a script</td>
<td>472</td>
</tr>
<tr>
<td>converting sample rates</td>
<td>199</td>
</tr>
<tr>
<td>files, basic procedure</td>
<td>195</td>
</tr>
<tr>
<td>files, batch import</td>
<td>219</td>
</tr>
<tr>
<td>files, batch importing multiple resolutions</td>
<td>1084</td>
</tr>
<tr>
<td>files, drag-and-drop method</td>
<td>216</td>
</tr>
<tr>
<td>files, guidelines</td>
<td>193</td>
</tr>
<tr>
<td>files, preparing for</td>
<td>193</td>
</tr>
<tr>
<td>files, settings for</td>
<td>193</td>
</tr>
<tr>
<td>HDV transport stream file</td>
<td>1322</td>
</tr>
<tr>
<td>sample rate conversion options</td>
<td>199</td>
</tr>
<tr>
<td>shot log files</td>
<td>96</td>
</tr>
<tr>
<td>test patterns</td>
<td>205</td>
</tr>
<tr>
<td>XDCAM media</td>
<td>206, 206, 211</td>
</tr>
<tr>
<td>Importing files</td>
<td></td>
</tr>
<tr>
<td>Photoshop files</td>
<td>200</td>
</tr>
<tr>
<td>preparing for</td>
<td>1244</td>
</tr>
<tr>
<td>specifications for graphics files</td>
<td>1244, 1244</td>
</tr>
<tr>
<td>XDCAM 206, 211</td>
<td></td>
</tr>
<tr>
<td>IN and OUT points</td>
<td></td>
</tr>
<tr>
<td>dragging</td>
<td>378</td>
</tr>
<tr>
<td>marking</td>
<td>378</td>
</tr>
<tr>
<td>moving</td>
<td>378</td>
</tr>
<tr>
<td>using to define segment relationships</td>
<td>1168</td>
</tr>
<tr>
<td>In/Out buttons (Audio tool)</td>
<td>127</td>
</tr>
<tr>
<td>Indent Rows command</td>
<td>1177</td>
</tr>
<tr>
<td>Indicating off-screen dialog</td>
<td>483</td>
</tr>
<tr>
<td>iNEWS server</td>
<td></td>
</tr>
<tr>
<td>configuring (NRCS tool)</td>
<td>947</td>
</tr>
<tr>
<td>disconnecting from (NRCS tool)</td>
<td>979</td>
</tr>
<tr>
<td>setting up (NRCS tool)</td>
<td>947</td>
</tr>
<tr>
<td>Info window</td>
<td></td>
</tr>
<tr>
<td>opening from a monitor</td>
<td>360</td>
</tr>
<tr>
<td>opening from a Script window</td>
<td>472</td>
</tr>
<tr>
<td>Inhibit Preloading option (Remote Play and Capture settings)</td>
<td>1224</td>
</tr>
<tr>
<td>Ink numbers</td>
<td></td>
</tr>
<tr>
<td>displaying frame count numbers</td>
<td>247, 248</td>
</tr>
<tr>
<td>entering</td>
<td>93</td>
</tr>
<tr>
<td>In-progress clips</td>
<td></td>
</tr>
<tr>
<td>capturing, overview</td>
<td>153</td>
</tr>
<tr>
<td>duration</td>
<td>153</td>
</tr>
<tr>
<td>editing overview</td>
<td>1028</td>
</tr>
<tr>
<td>editing workflow</td>
<td>1029</td>
</tr>
<tr>
<td>limitations</td>
<td>1029, 1029</td>
</tr>
<tr>
<td>sending sequences to playback</td>
<td>1028</td>
</tr>
<tr>
<td>Input</td>
<td></td>
</tr>
<tr>
<td>audio</td>
<td>124</td>
</tr>
<tr>
<td>Input Gain</td>
<td>1149, 1149</td>
</tr>
<tr>
<td>Input Level slider</td>
<td>1149, 1149</td>
</tr>
<tr>
<td>Insert edits</td>
<td>424</td>
</tr>
<tr>
<td>Insert-edit recording</td>
<td>859</td>
</tr>
<tr>
<td>with pulldown</td>
<td>874</td>
</tr>
<tr>
<td>Installing</td>
<td></td>
</tr>
<tr>
<td>Avid Codecs for QuickTime</td>
<td>817</td>
</tr>
<tr>
<td>Installing AudioSuite plug-ins</td>
<td>723</td>
</tr>
<tr>
<td>Interactive screenings in Script window</td>
<td>489</td>
</tr>
<tr>
<td>Interface settings</td>
<td></td>
</tr>
<tr>
<td>described</td>
<td>1210</td>
</tr>
<tr>
<td>Interface settings (Appearance tab)</td>
<td></td>
</tr>
<tr>
<td>changing color of</td>
<td>50</td>
</tr>
<tr>
<td>changing text font and size</td>
<td>50</td>
</tr>
<tr>
<td>described</td>
<td>49</td>
</tr>
<tr>
<td>Interlaced clips</td>
<td></td>
</tr>
<tr>
<td>mixing with progressive</td>
<td>427</td>
</tr>
<tr>
<td>Internal command (Sync Lock menu in Video Output tool)</td>
<td>842</td>
</tr>
<tr>
<td>International character support (ICS)</td>
<td></td>
</tr>
<tr>
<td>taking advantage of</td>
<td>1333</td>
</tr>
<tr>
<td>International operating system</td>
<td>1333</td>
</tr>
<tr>
<td>Interplay</td>
<td></td>
</tr>
<tr>
<td>Media tool with</td>
<td>314</td>
</tr>
<tr>
<td>Interplay Asset Manager</td>
<td>940</td>
</tr>
<tr>
<td>Interplay Assist</td>
<td></td>
</tr>
<tr>
<td>restrictions through</td>
<td>1005</td>
</tr>
<tr>
<td>Interplay environment</td>
<td></td>
</tr>
<tr>
<td>relinking in</td>
<td>1106</td>
</tr>
<tr>
<td>Interplay Folder Settings</td>
<td>1219, 1220, 1220, 1220</td>
</tr>
<tr>
<td>Interplay Folder settings</td>
<td></td>
</tr>
<tr>
<td>described</td>
<td>1219, 1220, 1220, 1220</td>
</tr>
<tr>
<td>Interplay Folder Settings dialog box</td>
<td>989, 1047</td>
</tr>
<tr>
<td>Interplay Folders option (Capture tool)</td>
<td>1027</td>
</tr>
<tr>
<td>Interplay Host, specifying settings</td>
<td>311</td>
</tr>
<tr>
<td>Interplay Login dialog box</td>
<td>987</td>
</tr>
<tr>
<td>Interplay Media Indexer</td>
<td></td>
</tr>
<tr>
<td>managing Media tool display</td>
<td>314</td>
</tr>
<tr>
<td>Interplay Root Folder</td>
<td></td>
</tr>
<tr>
<td>checking in assets</td>
<td>997</td>
</tr>
<tr>
<td>specifying Media Composer Cloud settings</td>
<td>1047</td>
</tr>
<tr>
<td>specifying settings</td>
<td>989</td>
</tr>
<tr>
<td>Interplay Server</td>
<td></td>
</tr>
</tbody>
</table>
specifying settings 989
Interplay Server settings
described 1219, 1220, 1220, 1220
Interplay Server Settings dialog box 989
Interplay settings 989
Interplay Transfer 940
Interplay User
specifying Media Composer Cloud settings 1047
specifying settings 989
Interplay User settings
described 1219, 1220, 1220, 1220
Interplay User Settings dialog box 987, 989, 1047
Interplay User, specifying settings 311
Interplay Window
checking in assets to the Interplay Root Folder 997
column display options 1009
connecting to database 987
creating new columns 1009
defined 980
described 1003
Interplay folders 980
local bins 980
Media Directory panel 1003
Media Search tab 1003
modifying the display 1008
opening 987
permissions 1005
Research panel 1003
searching 1018
sorting columns 1009
workgroup projects 985
Interplay window
Property Merge dialog box 1014
Interplay Window command (Tools menu) 987, 994, 997, 1002, 1027
Interpolating position
for script integration 478
Invert AudioSuite plug-in 784

K
Key numbers
entering 92
formats for 92
relinking clips by 185
Keyboard
controlling decks from 172
mapping buttons to 64
mapping foreign 1339
mappings for playback control 372
Keyboard shortcuts
audio keyframing 632
Volume Automation and Pan 632
Keyframes
adjusting pan for individual 678
adjusting volume for individual 678
audio, keyboard shortcuts 632
Keykode format 92
Keypunch
camera roll 1299

L
Labroll data 87
Language
non-English keyboard mapping 1339
non-English, typing in 1336
specifying in Get Info dialog box (Macintosh) 1334
Language, setting (Macintosh) 1334
Large Text command 1177
Lassoing
objects 238
segments 512
Latch mode (Avid Artist Series controllers) 715
Launch 27
Launching
Avid editing application (Macintosh) 28
Layer effects, preserving 203
Layout (Interplay Window)
changing 1015
custom 1015
deleting 1015
saving 1015
Layout button (Interplay Window) 1008
L-cut edit (Overlap edit)
described 569
for audio clips 382
Leader
creating 460
for managing sync breaks 452
Left Arrow key
moving through footage with 372
Left Margin command (Script menu) 472
Left Margin dialog box 472
Less Detail command (Timeline Fast menu) 494
Lift button 438
J-K-L keys
audio scrub with 586
changing representative frame in bin 233
playing and shuttling footage with 373
trimming 567
trimming on-the-fly with 567
J-K-L keys (Three-Button Play) 567
JL Cooper
Media Control Station3 68
Jog mode
Avid Artist Series controller 712
Jogging
mouse 376
JPEG file format
additional Export options for 1196
import specifications for 1244
Lifting material 438
Limitations
  for adjusting volume 624
Line slider (Waveform monitor) 135
Linear timecode
  See LTC (longitudinal timecode)
Linecut option (MultiCamera) 1131
Lined script 467
Linked clips
  described 969
Linking clips to script 477
Linking clips to script with ScriptSync 487
Live Mix mode 635
  Audio Mixer Tool controls 637
  Audio Mixer tool Fast menu commands 638
  entering 636
  example 638
  external controllers 636
  switching to other Audio Mixer modes 637
Load Filler command (Clip Name menu) 421
Load Media Database command (File menu) 327
Loaded cues
  adding 959
  displaying head frames 959
  using 959
Loading
  filler 421
  footage 366
  media databases 327
  takes from the Script window 481, 488
Loading clips 1014
Local colors
  assigning in the Timeline 499
  displaying in Timeline 496
Local language operating system, using 1333
Locales, using characters from only one 1340
Lock Bin Selection command (Clip menu) 243
Lock icon (Track Selector panel) 534
Lock Tracks command (Clip menu) 535
Locking and unlocking
  bin items 243
  shared bins 278
  tracks 534, 535
Lo-Fi AudioSuite plug-in 784
Log files
  importing from film-to-tape transfer systems 231
  See Shot log files
Logging 69, 96
  additional timecodes 93
  automatic, during film transfer 1299
  automatically with DV 189
  bypassing by autocapturing 148
  directly into a bin, with a non-Avid-controlled deck 83
  directly into a bin, with an Avid-controlled deck 78
  errors during capturing 169
  errors to the Console window 66
  film information 87
  guidelines for 77
  pausing deck while 82
  preroll 77
  timecode 77
  while capturing 143
Logs
  See Shot log files
Long GOP splicing 1324
Loop Selected Clips command (Bin Fast menu) 366
Low shelf in Audio EQ Tool 649
LTC (longitudinal timecode)
  capturing with 176
  establishing sync for output 843
  output for 24p and 25p projects 872
  output for downstream encoding 873, 873
  reading user bits in 578
Luminance settings
  adjusting for video input 135
  adjusting for video output 850
  table of 850
  video input 135

M

Macintosh systems
  limitations with NTFS drives 944
Mail
  configuring directory for NRCS tool 947
  receiving (NRCS tool) 978
  sending (NRCS tool) 977, 977
Maintaining synchronized sound 1303
Make New
  using template 808
Make Subclip button 380
Managing
  media files 311
Mapping
  buttons 64
  buttons to Timeline top toolbar 505
  menu commands 64
Margins
  script, adjusting in Script window 472
Mark Clip button 380
  marking clips in Segment Mode 523, 524, 524
Mark IN button 378
Mark In Time option (Digital Cut tool) 864
Mark Markers button 389
Mark OUT button 378
Mark-and-park editing
  See Single-mark editing
Marker edit entry window 388
Marker icon
  changing color of 388, 391
Marker window
  selecting marker items 391
Markers
  adding while capturing 171
adding while editing 384, 385, 386
copying from source clips 389
creating automatically with DV 189
deleting 390, 391, 394
displaying comments 390
displaying in the Timeline 500
editing 388
Essence Marks (XDCAM) 211
finding 387
finding text of 399
for managing sync breaks 452
limitations with mixed-rate clips 432
marking an area with 389
moving to next or previous 389
printing 395
selecting in Markers window 391
using 382
Markers window
deleting markers from 391
displaying frames in 391
displaying MetaSync information 391
displaying timecode or footage column in 391
exporting 392
importing 392
printing 395
sorting markers in 391, 391
Marking
audio clips 382
clicks 380
footage 378
IN and OUT points 378
segments 380
segments in Segment mode 523, 524, 524
text as Closed Caption (NRCS tool) 957
text as machine control (NRCS tool) 957
text as normal (NRCS tool) 957
text as Presenter Instructions (NRCS tool) 957
with markers 382, 389
Marking tape location
using Mark Memory button 82
Marks
clearing 378
IN and OUT points 378
phantom 459
Marquee Title Settings
described 1231
Master clips
See also Clips
See also Subclips
consolidating 318
copying 238, 239
creating new, with AudioSuite 734
deleting 240
duplicating 238
locating from subclips 406
locking 243
moving 238
recapturing 159
searching remote assets 1020
selecting 238
sifting 263
Master shot, in the lined script 467
Master Volume button 592
Masters
delivery requirements 928
Match Frame
described 403
reverse 404
tracks 405
Match Frame button 403, 406
Match Frame feature
for MultiCamera editing 1134
Match Frame Track command (Timeline context menu) 405
Match framing (adding edits) 541
Matchback
options for 33
Matchback option
described 909
limitations 909
Matching frames 403
Mbox
audio devices compared 684
configuring 685
passthrough monitoring 686
MCS3 controller 68
Media Composer Cloud
accessing clips 1050
configuration 1046
described 1045
downloading media 1061
dynamic relink 1060
logging in 1047
settings 1047
supported project types 1067
syncing sequences 1057
Upload Queue Window 1059
uploading media 1053, 1055
workflow 1045
Media Composer Cloud Upload Settings dialog box 1055
Media creation
restricting resolutions for 102
Media Creation command (Tools menu) 100, 103, 195, 217
Media Creation dialog box
setting file format for import 195
Media Creation settings
Capture tab 1217, 1217
described 1216
Drive Filtering and Indexing tab 1217
Import tab 1217, 1217
Media Type tab 1219
Mixdown & Transcode tab 1217, 1217
Index

Render tab 1218
Titles tab 1217, 1217
Media databases
   loading 327
   refreshing directories 328
Media Directory panel
   creating shortcuts 1007
   described 1003
   removing shortcuts 1007
Media drives
   See also Drives
   selecting 100
   targeting 120
Media drives, unmounting 313
Media files
   backing up 329
   capturing to multiple 106
   consolidating, described 318
   consolidating, options for 319
   consolidating, procedure 319
   deleting in bins 240
   deleting unreferenced clips 329
   deleting using Media tool 316
   finding related 330
   managing in a workgroup environment 311
   managing, overview 311
   manipulating with the Media tool 313
   unlinking 337
Media Files Capture settings 106
Media Indexer
   auto-indexing local drives 1217
   described 1081
Media Search tab
   Interplay Window 1003
   searching in Interplay Window 1019
Media tool
   deleting files 316
   in an Interplay environment 314
   opening 315
   summary of features 314
Media Tool command (Tools menu) 315
MediaCentral UX Messages window
   described 1031
   sending messages 1032
   viewing messages 1031
Memory marks
   adding 82
Memory usage
   system 281
Memory window
   for checking system performance 445
Menu commands
   Align to Grid (Bin menu) 246
   Audio EQ (Tools menu) 649
   AutoSync (Bin menu) 456
   Calculator (Tools menu) 66
   Calibrate (Peak Hold Menu button) 130, 130, 130
   Capture Tools (Tools menu) 78
   Color (Script menu) 483
   Console (Tools menu) 66, 66, 133
   Custom Sift (Bin menu) 263
   Delete (Edit menu) columns 246
   Delete Take (Script menu) 479
   Duplicate (Edit menu) 1140
   Enlarge Frame (Edit menu) 479
   Find (Edit menu) 475
   Find Black Holes (Clip menu) 547
   Find Flash Frames (Clip menu) 547
   Get Bin Info (File menu) 66
   Get Position Info (File menu) 66
   Go To Page (Script menu) 475
   Go To Scene (Script menu) 475
   Group Clips (Bin menu) 1123
   Hardware (Tools menu) 68
   Home (Windows menu) 502
   Left Margin (Script menu) 472
   Lock Bin Selection (Clip menu) 243
   mapping 64
   Mount All (File menu) 313
   New Deck Controller (Tools menu) 61
   New Script (File menu) 472
   Page Setup (File menu) 268
   Print Bin (File menu) 268
   Print Frame (File menu) 268
   Print Timeline (File menu) 548
   Reduce Frame (Edit menu) 479
   Remote Play and Capture (Clip menu) 184
   Remote Play and Capture (Special menu) 182, 183
   Reveal File (File menu) 330
   Select All (Edit menu) 157
   Select Media Relatives (Bin menu) 244
   Select Offline Items (Bin menu) 244
   Select Sources (Bin menu) 245
   Select Unreferenced Clips (Bin menu) 245
   Set Bin Display (Bin menu) 263
   Set Font (Windows menu) 474
   Show All Takes (Script menu) 479
   Show Every Frame (Timeline Fast menu) 545
   Show Frames (Script menu) 479
   Show Track (Timeline Fast menu) 545
   Unlock Bin Selection (Clip menu) 243
   Unmount (File menu) 313
   Video Input Tool (Tools menu) 133, 135
   View Type (Timeline Fast menu) 540
Message-of-the-Day options (NRCS tool)
   configuring 947
MetaSync information
   in Markers window 391
MII component video standard
   unsupported 1236, 1236
Millivolts (mVolts) 1227
Mix Mode Selection 1149
Mixed rate clips
   defined 427
Index

field-stepping in draft qualities 432
identifying in Timeline 429
limitations with XDCAM AMA media 432
summary of user interface 427
transcoding 432
using dynamic relink with 1103
using effect templates with 432
Mixed resolutions
highlighting in bins 263
Mixed-rate clips
limitations with markers 432
Mixed-rate sequences
decomposing 160
Mixer
adjusting pan with 678
adjusting volume with 678
using 677, 683
Mixing and matching
field motion types 427
frame rates 427
Mixing and monitoring audio 126
Mixing down audio 644
Mode option (Remote Play and Capture settings) 1224
Moderate command (Vertical Scroll Speed menu in Mouse
Settings dialog box) 25
Modify command
changing sequence format 1312
Modify Pulldown Phase dialog box 91
Modifying
data in bin headings 251
Import settings 193
pan values 613
settings 1139
the pulldown phase after capturing 188
Monitoring
audio output global levels 853
icons (Track Selector panel) 530
tracks 530
Monitors
Capture in Progress slide 153
clearing clips from 368
displaying sequence information using 360
ganging footage in 453
hiding video in 351
loading footage 366
resizing 351
resizing Record 351
Mono option (audio) 644
More Detail command (Timeline Fast menu) 494
Motion Adapter command (Timeline Fast menu) 494
Motion Adapter effect
adjusting 429
field-stepping in draft qualities 432
promoting to Timewarp 429
Motion Adapter effects
defined 427
refreshing in sequences 437
Motion effects
rendering options 1226
Motion mode indicator (Timeline) 510
Mount All command (File menu) 313
Mouse
assigning functions to buttons 25
jogging and shuttling with 376
playback with 376
setting up the scroll wheel 25
settings 25
using scroll wheel 25
Mouse Jog button 376
Mouse Settings
described 1221
Mouse Settings dialog box 25
Mouse Shuttle button 376
Mouse support for multicamera editing 1131
Movement in Timeline, controlling 510
Moving
bin columns 246
clips and sequences 238
files, guidelines for 929
frames in the bin 233
IN and OUT points 378
remote assets 1006, 1014
script marks 488
settings between systems 942
slates in the Script window 479
through clips 370
tracks in the Timeline 496
Moving settings
between settings files 1142
Multi-angle View menus 1134
MultiCamera
editing 1122
Full-Monitor Display 1126
Nine Split Source view 1126
Quad Split Source view 1126
MultiCamera mode
committing edits 1135
described 1126
Group menu 1132
grouping 1123
linecut option 1131
Multi-angle menus 1134
MultiCamera Nine Split Edit 1126
MultiCamera Quad Split Edit 1126
Nine Split Source view 1126
Quad Split Source view 1126
selective cutting in 1135
switching camera angles in 1131, 1131
techniques 1130
video quality 1130
Multi-channel audio
and Direct Out mode 1072
Multichannel audio 580
Multigroup clips
creating 1124
Multilayered files, importing 203
Multilevel sorting of columns 230
Multiple text fields 172
Multiple tracks 526
MultiRez
  bin and column headings for 1112
  clip coloring for 1107
  deleting clips 1114
  described 1081
  examples 1107
  partially online clips, consolidating and deleting original media 1116
  partially online clips, restoring from an archive 1093, 1116
  partially online clips, viewing source in Timeline 1115
  quality matching 1117
  Send to Playback command with 1107
Multirez
  clip coloring examples 1108
MultiRez button (Timeline)
  enabling dynamic relink 1098
  showing available media 1107
  summary of right-click menu commands from 1110
Mute button 592
Muting audio 592
mVolt (millivolt) units 1227
MXF
  Media Files tab 106
  Media Files Tab (Capture Settings dialog box) 1155
  workflow 298
MXF file format 100
  choosing at target audio format for transcode 319
  choosing target audio format for transcoding 322
  transcoding to OMF 322

N
Nagra
  capturing from 118
Naming tapes 77
Narration, recording voice-over 660, 660
Navigating
  to a folder from a selected asset 1014
Navigation buttons
  Avid Artist Series controller 707
NCSID option (NRCS tool)
  configuring 947
Nested effects 526
Nesting
  tracks 526
Network drives
  accessing from Console window 66
Network drives command 66
New Audio Track command (Clip menu) 420, 536
New Bin button (Project window) 270
New Bin command (File menu) 270
New Deck Controller command (Tools menu) 61
New Folder command (Bin display Fast menu) 272
New Meta Track command (Clip menu) 536
New Project button (Select Project dialog box) 33, 1308
New Script command (File menu) 472
New sequence
  setting up 418
New Sequence command (Clip menu) 418
New Video Track command (Clip menu) 420, 536
Next In Group button 1131
Nine Split button 1126, 1126
Nine Split Source view 1126, 1126
Non-Avid-controlled deck
  capturing from 149
  logging with a 83
Non-drop-frame timecode
  described 111
  output 872
  simultaneous output with drop-frame 873, 873
Non-English character support (Macintosh) 1334
Non-English characters
  recommendations and restrictions 1340
  using only one locale 1340
Non-English keyboard layout 1336
Non-square pixels 1244
Normal command (Vertical Scroll Speed menu in Mouse Settings dialog box) 25
Normalize AudioSuite plug-in 789
NRCS Settings
  ENPS tab 1223
  iNEWS tab 1222
  NRCS tab 1221
  Post to Web tab 1223
NRCS tool
  adding loaded cues 959
  adding production cues 958
  adjusting story timing 965
  associated sequences 964, 967
  building a sequence from a story 962
  deleting a story 955
  deleting production cues 958
  disconnecting from the server 979
  editing stories 956
  elements of, described 951
  ENPS tab options 947
  entering Edit mode 956
  finding read time of a story 961
  formatting text 957
  head frames 959
  linked clips 969
  loaded cues 959
  Logging out option 947
  Mail Directory options 947
  making shortcuts to directories 955
  marking text as Closed Caption 957
  marking text as machine control 957
  marking text as normal 957
  marking text as Presenter Instructions 957
Index

Message-of-the-Day options 947
NCISID option 947
opening a story 954
overview 945
Page column 954
Post to Web feature 968, 970, 976
processing scripts 968
rearranging text 956
receiving mail 978
removing shortcuts to directories 955
saving a story 967
saving changes to a story 967
sending mail 977
starting 950
Status column 954
story lock 956
user interface reference 951
using loaded cues 959
using the Directory panel 953
VideoID column 954
WPM rate 961
NTFS drives
limitations on Macintosh systems 944
NTSC (National Television System Committee) video
capturing audio from 118
creating Avid log files for 76
logging and capturing 143
luminance values 850
transferring 24-fps film to 1302
waveform values 135
NTSC Has Setup option 106
NTSC Has Setup option (General Settings dialog box) 845
NTSC-EIAJ format
setting 106
video output calibration 845
waveform values 135
Numeric keypad support for multicamera editing 1131

O

Offline editing
detecting color-frame shifts during 546
detecting duplicate frames during 543
SD formats for HD masters 928
Offline items
selecting in bins 244
Off-screen dialog
in the lined script 467
indicating in the Script window 483
Off-screen indicators (script integration)
adding to takes 483
described 469
Offset between audio and video playback, adjusting 364
Offset, DV Capture 151
OMF
capturing media files 106
Media Files tab (Capture Settings dialog box) 1155
OMF file format 100
preparing to export a sequence as 803
transcoding to MXF 322
OMF Interchange files
additional export options for 1196
described 813
exporting 813
methods for exporting 813
OMFI MediaFiles folder
backing up 329
transferring media 942
One-light transfers 1299
Online support 20
Open Bin command (File menu) 43, 44, 271
Open Selected Bins command (File menu) 271
Opening
Audio Mixer tool 602
Audio tool 126
Bin Fast menu 238
bins 271
Media tool 315
projects 39
projects automatically 39
shared projects 277
startup project 39
stories (NRCS tool) 954
the Script window 472
Optical connection
project settings 1149
Optimizing
playback 376
Orphans
See Offline items
Other Bins folder (Project window) 271
OUT points
See IN and OUT points
Output
assemble-edit recording 859
audio 600, 875, 1149
audio settings options 855
audio, preparing for 853
crash recording 866
crossconverted sequences 850
crossconverting and downconverting HD 850
Digital Cut, overview 861
downconverted sequences 850
establishing sync for 842
factory preset buttons 845
generating 841
longitudinal timecode (LTC) 843
mapping audio channels 1149
masters, delivery requirements 928
multiformat 869, 869, 869
optical 1149
options 841
preparing for 841
Index

rendering effects before 860
selecting analog video signal 844
selecting device for 842
video calibration for NTSC-EIAJ 845
video, adjusting luminance settings 850
video, basic calibration 846
video, calibrating 845
Output formats
   for 24p and 25p projects 869, 869, 869
Output Gain 1149
Output timecodes
   displaying in bins 249
Overlap edits
   audio 382
   creating 369
   using extend edits 570
Override Working Settings with Target Settings command
   (MultiRez menu in Timeline) 1102
Overriding
   Field Motion clip attribute 431
Overwrite button
   overwrite edits with 425
   overwrite edits 425

P
P2 card
   writing sequences to 832
Page and scene numbers (Script window)
   adding 475
   changing 475
   deleting 475
   searching for 475
Page column (NRCS tool) 954
Page Setup command (File menu) 268
PAL (Phase Alternating Line) video
   frames-per-second rates for transfers 92
   logging and capturing 143
   luminance values 850
   transferring film to 1303
   waveform values 135
PAL Method 1
   described 1303
PAL Method 2
   described 1303
Pan
   adjusting for individual keyframes 678
   adjusting in Audio Mixer tool 631
   adjusting in audio tracks 613
   adjustment, bypassing 625
   centering 625
   default settings 625
   modifying values 613
   viewing automation pan values 590
Pan and gain automation display (Timeline) 588
Pan automation 626
Panasonic P2
   exporting sequences to 832
Parametric midrange in Audio EQ tool 649
Partially online clips
   consolidating and deleting original media 1116
   restoring from an archive 1093, 1116
   viewing source in Timeline 1115
Passthrough
   described 877
Passthrough Mix tool
   using 128
Pasting
   See Copying
text in the Script window 474
Patching
   tracks 531
   when capturing to the Timeline 180
Pause button 370
Peak Hold menu (Audio tool) 127
Performing
   digital audio scrub 587
Phantom marks 459
Phantom Marks options (Composer settings) 1162
Phase controls
   adjusting for output 850
Phonetic indexing
   using to link clips with script 487
Phonetic search 410, 410
Photoshop file format
   additional export options for 1196
   import specifications for 1245
Photoshop files
   importing multilayered 200
   importing single-layer 203
PhraseFind 410, 410
PICT file format
   additional export options for 1196
   import specifications for 1245
PICT files
   of bars, importing 205
Picture quality
   ensuring by calibrating input levels 135
Pin button (Interplay Window) 1017, 1021
Pitch Shift AudioSuite plug-in 789, 790
Pixel aspect ratio 1244
Pixels
   square and non-square for import 1244
Play button 370
Play button (Script window) 481
Play Calibration Tone command (Peak Hold menu in
   Audio tool) 853, 853, 859
Play Delay, adjusting 364
Play Digital Cut button (Digital Cut tool) 864, 867
Play IN to OUT button 444
Play Loop button 566
Play Reverse button 370
Play Standby button 370
Playback
Index

changing speed of 373
controlling with buttons 370
controlling with position bars and indicator 368
full screen 363
improving performance of 445
limitations on multicamera media 1130
loop, starting 444
loop, trim during 568
optimizing 376
with audio scrub 585
Playback control
using keyboard 372
Playback devices
transferring files to 1076
Playing
clips and sequences using buttons 370
clips in a loop 366
takes from the Script window 481
Plug-in effects
dialog box 731
Digidesign AudioSuite described
Fast menu 733
Plug-ins
See AudioSuite plug-ins
PNG file format
additional export options for 1196
import specifications for 1245
Position bar
described 368
Position bar in Timeline 508
Position indicator
using 368
Position indicator lights (Volume Automation and Pan) 610
Post to Web
Clip tag 972
creating a Web page 968
described 968
export options 976
Hyperclip tag 974
linked clips 969
processing scripts 968
ProEncode 976
Story tag 971, 971
Text tag 971
Videoformat tag 973
Web templates 970
Postroll
in Trim mode playback loop 566
Power schemes (Windows) 112
POW-r Dither plug-in 790
Preferences
fonts 1017
Premultiplied alpha 1244
Preparing
for batch capturing 156
for importing files 193
for output 841
for video input 133
hardware before capturing 97
record tapes 858
sequences for export 803
shot log files with text editors 76
Preroll
custom for capturing 121
custom for digital cut 864
in Trim mode playback loop 566
logging 77
method for setting 104
using control track for 104
Preroll option (Deck settings) 1173
Presenter Instructions (NRCS tool)
marking text 957
Preserving
clipboard contents 439
Preset buttons
in Video Input tool 134
Preset buttons (Video tools) 845
Prestriped tapes 859
Preview Digital Cut button (Digital Cut tool) 863
Previewing
a digital cut 863
Previous In Group button 1131
Print Bin command (File menu) 268
Print Frame command (File menu) 268
Print Timeline command (File menu) 548
Printing
bins 268
markers 395
the Timeline 548
Pro Tools
AAF export to 813
exporting to 804
HD Native configuration 689
Production cues (NRCS tool)
adding 958
deleting 958
ProEncode
Post to Web 976
Profiles
Windows media .prx files 1191
Profiles, user
changing 1145
creating 1145
deleting 1145
described 1144
exporting 1145
updating 1145
Progressive clips
mixing with interlaced 427
Project settings
audio transfer 1303
described 1137
Project window
Bins tab 270
- displaying bins 270
- displaying settings 1137
Format display, using 1311
- Format tab 1146
- Info tab, using 1303
- Other Bins folder 271
- Trash 273

Projects
- browsing for 39
- changing formats 1311
- changing name 41
- closing 39
- creating folders within 273
- creating new 33, 1308
- creating shortcuts in Interplay Window 1007
- deleting 40
- files, restoring from backup 41
- film, capturing digital audio 119
- Media Composer Cloud 1067
- opening 39
- opening automatically 39
- Raster Type selection 33
- relinking media files for 337
- remote assets 985
- remote editing 1067
- removing shortcuts in Interplay Window 1007
- restricted characters in names 33
- saving 41
- shared, opening 277
- sharing on Avid Unity 276
- startup 39
- video, using script integration in 469
- workgroup project settings 985

Projects folder
- See Avid Projects folder

Promoting
- Motion Adapter effect to Timewarp 429
- Title Tool titles, back up option 1231

Properties
- selecting from a custom list 1011
- Property Merge dialog box (Interplay window) 1014

Proxy editing
- described 1081
- editing 212
- importing 209
- XDCAM 209

Pulldown
- capturing without 181
- converting sample rates on import 199
- described 1302
- finding at the sync point 89
- output for downstream encoding 873, 873

Pulldown frame
- changing the default 875

Pulldown phase
- modifying after capturing 188
- modifying before capturing 91
- option in Film and 24p Settings dialog box 85, 85

Pulldown switch (Capture tool)
- setting 118

Pullin
- changing 875
- Pullin frame
- modifying 188
- Pullout column 875
- Pullup
- converting sample rates on import 199

Q
- Quad Split button 1126
- Quad Split display 1126
- Quad Split Source view 1126
- Quality matching
  - audio 1119
  - example 1120
  - for dynamic relink 1117
  - video format 1119
  - video resolutions 1119
- Quality of film-to-tape transfer 1299
- Quick Record mode 174
- Quick Transition button
  - fading audio with 640
- Quick Trim mode 556
- QuickTime
  - Avid codecs for 815
  - workflow 294
- QuickTime movie export 1187
- QuickTime Movie files
  - exporting with Avid DV Codec 1185
- QuickTime movies
  - exporting 815
  - methods for exporting 815
- QuickTime Reference Movie files
  - exporting with Avid DV Codec 1184
- QuickTime reference movies
  - exporting 815

Quitting
- Avid editing application 29

R
- Raster sizes 1327
- Raster types
  - described 1326
  - DVCPro HD 1326
  - HDV 1326
  - raster sizes 1327
  - Standard 1326
  - XDCAM HD 1326
- Ratcheting
  - play speed 373
Index

Read Audio Timecode
command (Special menu) 578
Read Audio Timecode dialog box 578
Read time, finding (NRCS tool) 961
Real Time Update option 1177
Rearranging
clips in bin Frame view 233
clips in bin Script view 235
Recapturing
See also Autocapturing
See also Batch capturing
See also Capturing
master clips and subclips 159
mixed-rate sequences 159
overview 159
sequences 159
using Decompose 160, 162
without Decompose 165
Receiving mail (NRCS tool) 978
Record Deck Time option (Digital Cut tool) 864
Record monitor
described 350
displaying information in 360
resizing 351
Record tool
extra text fields 172
quick record 174
Recording
assemble-edit 859
digital cuts 861
digital cuts, using Local mode 867
digital cuts, using Remote mode 864
preparing tapes 858
volume automation information 629
Recording voice-over narration 660, 660
Recovering
material from clipboard 439
Recti-Fi AudioSuite plug-in 791
RED
transcoding clip 300
Redo command (Edit menu) 424
Redoing
eads 424
Reduce Frame command (Edit menu) 233, 479
Reduce Track command (Edit menu) 496
Reducing
frames in the bin 233
tracks in the Timeline 496
Reference command (Sync Lock menu in Video Output tool) 842
Reformat attribute 434, 435, 436
Reformatting
ciips and sequences 434
Reformat options 436
setting Reformat value 435
Refresh All button, refreshing application with 1014
Refresh button, refreshing the Research panel with 1014
Refresh Media Directories command (File menu) 328
Refreshing
Motion Adapter effects 437
Regional keyboard support 1336
Reimporting
files, overview 217
files, procedure 217
Reimporting imported files 213
Relationships for color correction
defining with IN and OUT points 1168
Relink dialog box
in an Interplay environment 1106
Relinking
by resolution 334
ciips by key number 185
consolidated clips 336
dynamic relink 1090
in an Interplay environment 1106
moved projects 337
selected clips 335
Remote assets
See also Interplay Window
accessing assets 1002
automatically checking in to asset manager 1000
Avid assets 980
capturing to asset manager 1027
checking in all open bins 997
checking in bin contents 997
checking in to asset manager 997
checking out assets by updating 1001
checking out from asset manager 994
checking out from Interplay database 996
copying 1006, 1014
deleting 1006
finding 1018
moving 1006, 1014
permissions 1005
reservations 1003, 1004
restrictions 1003, 1005
searching 1018
using drag-and-drop method to check in 997
using menu command to check in 997
Remote Capture 1224
enabling 182
Remote editing
accessing clips 1050
ciips 1050
described 1045
downloading media 1061
logging in 1047
playback limitations 1053
supported project types 1067
syncing sequences 1057
Upload Queue Window 1059
uploading media 1053, 1055
Remote Play
enabling 183
Remote Play and Capture
command (Clip menu) 184
command (Special menu) 182, 183
Device Code option 1224
Inhibit Preloading option 1224
Mode type option 1224
Runup option 1224
setting ports for 1224
Remote Play and Capture settings
  described 1224
Remote Sync Sequence 1053
Removable media
  saving work on 41
Removable storage, sending to Pro Tools on 804
Remove Auto Volume/Pan command (Audio Mixer Tool
  Fast menu) 631
Remove Automation Pan command (Audio Mixer Tool
  Fast menu) 631
Remove Clip Gain command (Audio Mixer Tool Fast
  menu) 622
Remove Pan command (Audio Mixer Tool Fast menu) 622
Remove Pan/Vols command (Audio Mixer Tool Fast
  menu) 622
Remove Volume Automation command (Audio Mixer
  Tool Fast menu) 631
Removing
  add edits (match frames) 541
  audio EQ effects 655
  audio IN and OUT points 382
  color indicators (Script window) 483
  deck configuration elements 111
  off-screen indicators (Script window) 483
  text from the Script window 474
Renaming
  bins 271
  clips in Interplay Window 1013
  settings 1141
Render On-the-Fly option (Trim settings) 1234
Render order for audio effects 611
Render settings
  described 1226
Rendering
  AudioSuite plug-in effects 734
  motion effects 1226
Replace Edit button 426
Replace edits 426
Replacing
  deck configuration elements 111
  Timeline views 505
  title fonts 936
Replacing edits 532
Res (Resolution) menu (Capture tool) 119
Research panel
  changing fonts 1017
  refreshing 1014
Research panel (Interplay Window)
Index

Right Arrow key
   moving through footage with 372
Rollers
   See Trim mode
Rough cut
   assembling, in the Script window 490
Rough cuts
   creating 423
RS422 output 872
RTAS
   copying plug-ins 728
   editing plug-ins 725
   inserting plug-ins 724
   moving plug-ins 728
   ordering plug-ins on a track 728
   removing inserts 728
   using RTAS effect templates 729
RTAS plug-ins
   AIR Chorus 743
   AIR Distortion 743
   AIR Dynamic Delay 744
   AIR Enhancer 746
   AIR Ensemble 746
   AIR Filter Gate 747
   AIR Flanger 748
   AIR Frequency Shifter 750
   AIR Fuzz-Wah 750
   AIR Kill EQ 751
   AIR Lo Fi 752
   AIR Multi-Chorus 754
   AIR Multi-Delay 754
   AIR Non-Linear Reverb 755
   AIR Phaser 756
   AIR Reverb 758
   AIR Spring Reverb 760
   AIR Stereo Width 761
   AIR Talkbox 761
   AIR Vintage Filter 763
Rundowns
   working with 1077
Runup option (Remote Play and Capture settings) 1224
RY Gain slider
   adjusting for video input 135
   adjusting for video output 846

S
Safe Action option (Grid settings) 1203
Safe Colors
   defining units of measurement for 1227
Safe Colors settings
   described 1227
Safe Title option (Grid settings) 1203
Sample Plot command (Timeline Fast menu) 591
Sample rate
   audio, converting during capture 122
   changing conversion quality 1149, 1149
   converting 1149
   converting on import 199
   displaying mismatched 1149
   mixing 1149
   options 1149
   options for import 199
Sample rates
   audio, changing 644
   audio, conversion overview 643
   conversion for embedded audio 858
   identifying by color 591
SansAmp PSA-1 plug-in 792
   amp simulation 792
   cabinet simulation 792
   equalization 792
   harmonic generation 792
   lo-fi textures 792
   tube sounds 792
Sat slider
   adjusting for video input 135
   adjusting for video output 846
Satellite mode
   timed capturing 178
Save All command (File menu) 274
Save As command (Timeline View menu) 505
Save Bin command (File menu) 274, 274
Save Layout As command (Interplay Window Layout menu) 1015
Save Story button (NRCS tool) 951
Saving
   audio EQ effects 654
   bins automatically 274
   bins, manually 274
   changes to a story (NRCS tool) 967
   custom bin views 231
   projects and bins 41
   the Script window 472
   Timeline views 505
   work to drives or removable media 41
Saving settings
   in Video Input tool 139
SC phase
   adjusting for output 846
Scale bar (Timeline) 509
Scanning for tapes 78, 149
Scene and page numbers (Script window)
   adding 475
   changing 475
   deleting 475
   searching for 475
Scene data 87
Schedule, satellite feed 178
Schedules
   working with 1077
Sci-Fi AudioSuite plug-in 793
Screenings
   interactive, in Script window 489
Script box in Script view 235
Script integration
    described 469
    elements of 469
    for video projects 469
    holding slates on screen 479
    importing a script for 472
    in Script window 483
    in slates 469
    in takes 483
    interpolating position for 478
    lining conventions in 467
    using color indicators 483
    using off-screen indicators 483
    using script marks 484
    workflow 469, 489
Script Mark button 484
Script marks
    adding 484
    adding during automatic screening 486
    deleting 488
    described 469
    manually placing 484
    moving 488
    using 484
    using for playback 488
    using to find script 489
Script range, splicing 491
Script settings
    described 1228
    using 472
Script Settings dialog box 472
Script text
    changing font of 474
    cutting, copying, and pasting 474
    removing 474
    selecting 474
Script view (bin display)
    adding text 235
    described 235
    in the Media tool 314
    playing clips in 235
Script window
    adding color indicators 483
    adding page and scene numbers 475
    adding takes 481
    adjusting margins 472
    adjusting take lines 481
    changing fonts 474
    changing scene or page numbers 475
    cutting, copying, and pasting text in 474
    deleting slates 479
    deleting takes 481
    displaying clip and sequence information 472
    displaying take numbers 481
    editing with 489
    exploring 472
    finding bins from 489
    finding clips from 489
    hiding slate frames in 479
    holding slates on screen in 479
    indicating off-screen dialog in 483
    interactive screening in 489
    linking clips to 477
    loading takes from 481
    moving slates in 479
    opening, closing, and saving 472
    playing takes from 481
    removing text in 474
    resizing slates in 479
    screening and marking in 486
    searching through 475, 475
    selecting slates 479
    selecting text 474
    splicing a range of script from 491
Scripts
    importing into the Script windows 472
    linking clips to 477
    linking clips to with ScriptSync 487
    Post to Web options 968
    processing for Web 968
    revising 489
ScriptSync 487
    linking clips to script with 487
Scroll wheel
    mouse, using 25
    setting up 25
Scrubbing
    audio 585
    displaying markers during 1229
    SDI embedded audio
        and sample rate conversion 858
Search results
    filtering 414
Search tab (Interplay Window) 1003
Searches
    Category attribute 1020
    Interplay Window 1018
    keeping open 1021
    performing 1019
    remote assets attributes 1020
    saving 1021
    Text attribute 1020
    Time attribute 1020
    Types attribute 1020
Searching 412
    audio 410
        for page and scene numbers in the Script window 475
        in the Script window 475, 475
    Second row of buttons 355
    Second Row of Buttons option (Composer settings) 1162
    Second Row of Info option (Composer settings) 1162
    Segment Drag Sync Locks option (Timeline settings) 520
    Segment Mode
Index

---

ing index guidelines 511
Segment mode
  deleting segments 522
  editing from a bin in 525
  four-frame display, described 518
  four-frame display, suppressing 519
  in the Timeline 525
  marking segments 523, 524, 524
  Segment Drag Sync Locks option 520
  using 511
  workflow 511
Segment Mode buttons 512
Segments
  copying and pasting in Timeline 523
  cutting from Timeline 523
  deleting in Segment mode 522
  lassoing 512
  marking 380
  marking in Segment mode 523, 524, 524
  moving in sync 520
  selecting 512
Select All command (Edit menu) 157
Select All Tracks command (Edit menu) 527
Select Media Relatives command (Bin menu) 244
Select Offline Items command (Bin menu) 244
Select Sources command (Bin menu) 245, 329
Select Tape dialog box 78
  returning to previous 115
Select Unreferenced Clips command (Bin menu) 245
Selected Clips section (Batch Import dialog box) 219
Selecting
  audio file format 123
  audio sample rate 122
  clips and sequences 238
  custom preroll 121
  deck configuration settings 108
  drives for capturing 120
  DV device 151
  media drives 100
  offline items in bins 244
  segments in Timeline 512
  settings before capturing 100
  slates in the Script window 479
  sources in the bin 245
  takes in Script window 481
  tapes for capturing 115
  text in the Script window 474
  tracks 527
  tracks for capturing 116
  tracks, for audio scrub 585
  tracks, for audio scrub (soloing) 583
  transitions for trimming 561
  transitions in Trim mode 561
  trim sides 559, 567
  unreferenced clips in the bin 245
  video resolutions 100

---

Send Mail button (NRCS tool) 951
Send To
  DigiDelivery 804
  Digidesign Pro Tools 804
  DVD 804, 804
  DVD authoring 804
  DVD One Step 804
  Sorenson Squeeze 804
  using predefined templates 804
Send To dialog box 804, 808
Send to Playback
  from an Avid editing system 1034
Send to Playback command
  with MultiRez 1107
Sending mail (NRCS tool) 977
Sequence Info dialog box 419
Sequence information
  displaying, in a Script window 472
  summary 337, 406
sequence information
  effect summary 337, 406
Sequence Time option (Digital Cut tool) 864
Sequence Track buttons (Digital Cut tool) 861
Sequences
  adding tracks to 420
  associating with NRCS stories (NRCS tool) 964
  building from a story (NRCS tool) 962
  changing audio sample rate for 644
  changing resolution by transcoding 322
  changing start timecode for 419
  consolidating 318
  copying 238, 239
  creating new 418
  crossconverted, outputting 850
  decomposing 160, 162
  deleting 240
  displaying information about 360, 419
  downconverted, outputting 850
  duplicating 238
  exporting 810
  finding original bin for 406
  locating by association 967
  locking in a bin 243
  making the first edit in 421
  marking IN and OUT points in 378
  modifying formats 1103
  moving 238
  output options for 841
  playback loop in 444
  playback performance tips for 445
  playing 444
  playing using buttons 370
  preparing for export 803
  recapturing 159
  recapturing without Decompose 165
  refreshing Motion Adapter effects 437
  renaming 419
Index

replacing grouped clips 1135
reviewing 444
rough cut 423
searching for 399
searching remote assets 1020
selecting 238
setting up 418
sifting 263
transcoding 322
writing to P2 card 832
Serial digital input
calibrating 133
Serial digital output
calibrating 846
Serial port output 872
Servo-lock 174
Set Bin Background command 241
Set Bin Display command (Bin menu) 263
Set Bin Display dialog box 263
Set Calibration Tone command (Peak Hold menu in Audio tool) 853
Set Color button (Script window) 483
Set Font
command (Windows menu) 474
dialog box 50, 474
Set Font command (Windows menu) 50
Set Level commands (Audio Mixer Tool Fast menu) 622
Set Live Mix as Automation command (Audio Mixer Tool Fast menu) 638
Set Live Mix to Automation command (Audio Mixer Tool Fast menu) 638
Set Live Mix to Default command (Audio Mixer Tool Fast menu) 638
Set Offscreen button (Script window) 483
Set Pan commands (Audio Mixer Tool Fast menu) 622
Set Position To Keyframe command 1177
Set Type Filter dialog box 1012
Setting a language (Macintosh) 1334
Setting the bin display 263
Settings
AMA 1212
asset manager 311
Audio 1148
Audio export 1195
audio pan defaults 625
Audio Project 122, 1149
Audio Project, DV audio pattern 1149
audio transfer 1303
Bin 1154
Capture 1155
Communication (Serial) Ports Tool 1161, 1162
Controller 636, 1168
copying between files 1142
Correction 1168
Deck 1173
deck configuration 108
Deck Preferences 1172
default 1142
deleting 1142
described 1137
duplicating 1140
DV Stream export 1179
dynamic relinking 1174
Effect Editor 1177
Export 1179
Film and 24p 1198
for configuring asset manager 311
Frame Chase capture 154
Full Screen Playback 1199
General 1202
GPI 696
Grid 1203
import 193, 1205
in Video Input tool 139
Interface 1210
interface (Appearance tab) 49
Interplay Folder 1219, 1220, 1220, 1220
Interplay Server 1219, 1220, 1220, 1220
Interplay User 1219, 1220, 1220, 1220
location of 38
Marquee Title 1231
Media Creation 1216
Media Files Capture 106
modifying 1139
Mouse 25, 1221
moving between settings files 1142
moving between systems 942
multiple, working with 1137
NRCS 968
OMFI export 1182
overview of 1137
project described 1137
Remote Play and Capture 1224
renaming 1141
Render 1226
restoring defaults 1142
Safe Colors 1227
Script 1228
selecting before capturing 100
site described 1137
sound card configuration 125
Sphere Playback 1159, 1159
Sphere Upload 1160
tab 1137
Timeline 1229
Timeline, showing toolbar 505
Trim 1234
Trim, basic information 558
user 1137
user, linking to workspaces 55
using site 1143
Video display 362
Video Input Tool 1236
Video Output Tool 1236
Index

viewing 1139
settings
   Sound Card Configuration 1228
Settings list 1069, 1137
   Composer 1137
   Controller settings 675, 701
Settings Options
   GPI 697
SGI file format
   additional export options for 1196
Shared volume segmentation (chunking) 1155
Shortcuts
   creating in Media Directory panel 1007
   making (NRCS tool) 955
   removing (NRCS tool) 955
   removing from Media Directory panel 1007
Shot log files
   Avid log file specifications 69
   exporting 94
   importing 96
   preparing text editors for 76
Shot logs
   See Shot log files
Show Add Keyframe Mode Menu command 1177
Show All Takes command (Script menu) 479
Show Entire Sequence command (Timeline Fast menu) 494
Show Every Frame command (Timeline Fast menu) 494, 545
Show Frames command (Script menu) 479
Show Markers command (Timeline Fast menu) 500
Show Mismatched Render Ranges command (MultiRez menu in Timeline) 1110
Show Mismatches command (MultiRez menu in Timeline) 1107
Show Position Bar option (Timeline settings) 508
Show Target Availability command (MultiRez menu in Timeline) 1107
Show Track submenu (Timeline Fast menu) 545
Showing
   bin columns 228
   Timeline top toolbar 505
Shutting down the system 29
Shuttle ring
   Avid Artist Series controller 712
Shuttling
   J-K-L key method 373
   mouse 376
   with J-K-L keys 567
Sifting clips and sequences 263
Signal Generator AudioSuite plug-in 795
Signal sequences
   GPI 694
Signal, servo-lock 174
Single Mark Editing option (Composer settings) 1162
Single track monitoring
   See Solo track monitoring
   Single/Dual Drive Mode button (Capture tool) 120
   Single-field step 370
   Single-mark editing 427
   Single-Mark Editing option (Composer settings) 427
Site settings
   described 1137
   moving between systems 942
   using 1143
Sixteen by nine (16:9) format 1299
Skip Existing Transition Effects option 640
Slate information for shoots 1299
Slates (script integration)
   creating 477
   deleting 479
   described 469
   hiding frames in 479
   holding on screen 479
   moving 479
   resizing 479
   selecting 479
   showing one take in 479
Sliders option 1177
   Slip Left 1 Perf button 459, 459
   Slip Left button 573
   Slip Right 1 Perf button 459, 459
   Slip Right button 573
Slipping and sliding shots
   in Source/Record mode 573
   in Trim mode 572
Slowing film speed 1302
Small Trim mode
   described 556
   switching with Big Trim mode 557
Smooth audio scrub
   compared to digital audio scrub 585
   performing 586
SMPT/E bars 846
SMPT/E timecode
   formats for entering 396
   support 1236, 1236
Snapping
   to transitions in Timeline 510
Soft Keys (Avid Artist Series controllers) 709
Software DV25 codec 1155
Solo track monitoring
   in Timeline 530
   in Trim mode 562
Soloing
   audio tracks 583
   tracks 530
   tracks, advantages of 528
Sonic
   authoring DVDs in 804
   burning DVD in one step 804
Sony XDCAM
   workflow 207
Index

footage 378
Subclip status (Capture tool) 169
Subclips
See also Clips
See also Master clips
audio sync for 24p and 25p 382
consolidating 318
copying 238, 239
creating 380
creating automatically with DV 189
creating during capturing 169
deleting 240
duplicating 238
handles 380
locating a master clip from 406
moving 238
recapturing 159
searching remote assets 1020
selecting 238
sifting 263
Subframe sync adjustment 458
Subsequences
creating 381
Substituting
title fonts 936
Surround sound 600
surround sound 595
S-Video deck
capturing from 135
limitations when capturing 138
Swap Cam Bank button 1126
Switching multicamera angles 1131, 1131
Sync
autosynching 455
breaks, avoiding when editing 449
breaks, defined 449
breaks, displaying 449
breaks, fixing 450
detecting locked signal when capturing 118
establishing for audio-only input 98
establishing for capture 98
establishing for output 842
for capturing video 97
issues with Client monitor 361
maintaining during segment move 520
maintaining during trim 571
maintaining with Add Edit 453
maintaining with leader 452
maintaining with markers 452
methods for shoots 1299
options for HD formats 842
perforation level 458
subframe level 458
trimming 562
trimming with sync-locked tracks 571
video input 135
Sync Breaks command (Timeline Fast menu) 450
Sync Lock All button (Track Selector panel) 571
Sync Lock button (Track Selector panel) 571
Sync Lock icon (Track Selector panel) 534
Sync Lock menu (Video Output tool) 98, 842
Sync locking tracks in the Timeline 534, 535
Sync mode 1149
Sync point
finding the pulldown at 89
Sync Point Editing (SPE) 454
Sync Point Editing option (Composer settings) 1162
Sync Selection dialog box 456
Synchronizing
video and audio subclips 455
Sync-locked tracks 451
System information
displaying 66
System memory usage 281
T
Tabs
bins 237
Tail button 541
Tail command
performing a quick edit with 541
Takes (script integration)
adding 481
adjusting lines in 481
applying color indicators 483
applying off-screen indicators to 483
changing representative frame for 481
deleting 481
described 469
displaying numbers for 481
loading 481
loading from script marks 488
playing 481
removing color indicators 483
removing off-screen indicators 483
selecting 481
showing one per slate 479
Tape deck
See Decks
Tape name
finding 78
Tapes
ejecting 174
managing names for MultiRez 1086
preparing for output 859
preparing for recording output 858
recording digital cut to 861
recording to 858
recording tone and bars to 859
returning to previous tape 115
See Videotape
striping requirements for 859
TARGA file format
   additional Export options 1196
Target bin
   selecting 120
Target Drive menu (Capture tool) 120
Target settings for dynamic relink
   applying 1099
   described 1090
   relinking to 1102
Telecine
   importing log file from 231
   transfer quality 1299
Templates
   Clip tag 972
   Hyperclip tag 974
   placeholders 974
   Post to Web 970
   Story tag 971
   Text tag 971
   using placeholders 970
   Videoformat tag 973
Test patterns
   for calibrating video output 848
Test patterns, importing 205
Text
   adding in bin Script view 235
   copying (NRCS tool) 956
   cutting (NRCS tool) 956
   deleting (NRCS tool) 956
   formatting (NRCS tool) 957
   marking as Closed Caption (NRCS tool) 957
   marking as machine control (NRCS tool) 957
   marking as normal (NRCS tool) 957
   marking as Presenter Instructions (NRCS tool) 957
   pasting (NRCS tool) 956
   rearranging (NRCS tool) 956
Text editors
   creating Avid logs with 69
   for Avid logs 76
Text fields in the Record tool 172
Text in the Script window
   changing font of 474
   cutting, copying, and pasting 474
   linking clips to 477
   linking clips to with 487
   removing 474
   searching through 475, 475
   selecting 474
Text tag (Post to Web) 971
Text view (bin display)
   described 228
   in the Media tool 314
Three-button play (J-K-L keys) 373, 567
Three-point editing
   with phantom marks 459
Thumbwheels option 1177

Tick Marks in Position Bars option (Composer settings) 1162
TIFF file format
   additional Export options 1196
   import specifications for 1245
Time Compression Expansion AudioSuite plug-in 796
   using to change media length 734
Time markers
   adjusting story timing (NRCS tool) 965
Time pad
   adjusting story timing (NRCS tool) 966
Time Shift AudioSuite plug-in 797
Timecode
   breaks, capturing across 104
   changing 419
   default starting 1202
   display options for 24p and 25p projects 249
   drop-frame and non-drop-frame described 111
   entering 93
   entering additional 93
   external, capturing with 176
   finding frames with 396
   formats for entering SMPTE standard 396
   indicating the destination rate 873
   logging drop-frame and non-drop-frame 77
   selecting format for output 872
   time-of-day, capturing with 150
Timecode window 360
Timecodes
   display options in the Timecode window 360
Timed (scene-by-scene) transfers 1299
Timed Record option 178
Timeline
   adding new tracks to 536
   adjusting volume in 627
   assigning local colors to 499
   capturing to 180
   changing background color in 499
   clip coloring for MultiRez 1107
   controlling movement in 510
   copying and pasting in 523
   creating views 505
   customizing 493, 494
   cutting in 523
   deleting tracks in 536
   displaying clip colors 496
   displaying detail 509
   displaying markers 500
   Dupe Detection Handles option 1230
   dupe detection in 543
   editing with film track in 545
   examples of custom views 493
   finding clip text in 399
   focusing 509
   full-screen view of 502
   Heads and Heads Tails views of 540
   identifying audio sample rate 591
Index

identifying mixed rate clips 429
IN to OUT highlighting in 540
locking tracks in 534, 535
monitoring tracks 530
motion mode indicator 510
moving tracks 496
nesting in 526
paging option 502
patching tracks 531
position bar, switching to 508
printing 548
removing add edits in 541
resizing 502
saving 505
scale bar 509
scrolling option 502
Segment mode 511
selecting segments 512
selecting tracks 527
settings, Start Filler Duration option 421
soloing audio tracks 583
soloing tracks 530
source material, displaying 504
top toolbar 505
Track Control panel 503, 582
track selection behavior 610
Track Selector panel 526
viewing footage 349
views, replacing 505
views, restoring default 505
views, saving 505
volume automation keyframes in 627
window, summary of elements 508
working with multiple tracks 526
zooming in and out of 509
Timeline palette
trimming 555, 558
Timeline settings
described 1229
Display tab 1229
Edit tab 1230
Features tab 1234
Play Loop tab 1234
Time-of-Day Information, using to log 189
Time-of-day timecode
capturing with 150
external source 176
Time-remaining display (Capture tool) 120
Timewarp effect
field-stepping in draft qualities 432
Tips
logging 77
playback performance 445
Title tool
backing up titles when promoting to Marquee 1231
Toggle Source/Record in Timeline button (Timeline) 439, 504
tone generator
calibrating audio 130
Tone media
creating 128
recording to tape 859
Tool palette
displaying text labels 365
using 365
Toolbar, top Timeline 505
Tools
Audio EQ 649
Audio Mixer 603
Audio Punch-In 661
Audio Punch-in 664
Calculator 66
Capture 112
Console 66
Deck Controller 61
Hardware 68
Media 315
Video Input 133
Video Output 846
Top button 541
Top command
performing a quick edit with 541
Total Conform 927
Track buttons
Command Palette 527
Track color, changing in Timeline 499
Track Control panel
components 503, 582
displaying 504, 583
hiding 504, 583
making tracks inactive 584
Track effects
copying RTAS plug-ins 728
editing RTAS plug-ins 725
inserting RTAS plug-ins 724
moving RTAS plug-ins 728
ordering RTAS plug-ins on a track 728
removing RTAS plug-ins 728
using RTAS effect templates 729
Track Hinter settings, for hinted streaming export 1187
Track Panel command (Timeline Fast menu) 494
Track Selector panel
Lock icon 534
Sync Lock icon 534
user preferences for 420
using 526
Track Solo and Track Mute buttons (Volume Automation and Pan) 610
Tracking color-frame shifts 546
Tracking frames with frame numbers 247, 248
Tracking information
clip duration 356
displaying 355
options 356
Index

Tracking Information menu displaying 355

Tracks
adding 536
audio, adjusting in Audio Mixer tool 613
audio, mixing down 644
cycling through 527
deleting in Segment mode 536
deleting with Media tool 316
enlarging and reducing 496
grouping on an Avid Artist Series controller 714
locking 534, 535
matchframing 405
monitoring 530
moving in the Timeline 496
number supported 526
patching 531
preferences for creating and enabling 420
selecting 527
selecting for audio scrub 585
selecting for audio scrub (soloing) 583
selecting for capturing 116
setting up for a new sequence 420
soloing 530
soloing, advantages of 528
sync locking 534, 535
trimming with sync-locked 571

Training services 20

Transcode
RED clip 300

Transcoding
Background Queue Window 326
background transcoding 325, 327
mixed-rate clips 432
options for 322
procedure for 322
Transcoding HDV 1323

Transfer settings
in an Avid editing application 1069

Transferring
audio files to Digidesign Pro Tools 940
projects between systems 942
settings between systems 942
Sound Designer II audio files 941

Transferring files
from within an Avid application 1075
to a playback device 1076

Transferring film to tape
aids to 1299
in NTSC format 1302
in PAL format 1303
quality options 1299
without sound (PAL) 1303

Transfers
method of accepting incoming 1069
setting up the Avid editing system for 1069
sorting 1079

Transition Corner Display 575
Transition effects
audio, fine-tuning 640
Skip Existing Transition Effects option 640

Transitions
selecting additional for trimming 561
selecting for trimming 561
trimming 575

Transparency
adding to a graphics image 1244

Transport stream
creating 1323

Trash
emptying 273
moving bins from 273, 273
viewing contents of 273

Tri-level command (Sync Lock menu in Video Output tool) 842

Tri-level sync
for output 842
HD formats 842

Trim
settings, basic information 558
slip and slide procedures 572

Trim A-side button 559

Trim AudioSuite plug-in 800

Trim B-side button 559

Trim mode
basic trimming procedure 565
Big, described 556
Big, switching with Small Trim mode 557
customizing 556
described 556
Dual-image playback 568
entering 564
exiting 564
options (Trim settings) 1234
playing transition loop parameters 566
Quick, described 556
reviewing edits 566
selecting several transitions 561
selecting single transitions 561
selecting trim sides 559
selecting video tracks 560
Small, described 556
Small, switching with Big Trim mode 557
trimming on-the-fly 567
using the Transition Corner Display 575

Trim Mode button (Timeline) 561

Trim settings
described 1234
Render On-the-Fly option 1234
Trim Mode options 1234

Trimming
adding filler during 571
basic procedure 565
during a playback loop 568
Index

J-K-L keys 567
  maintaining sync during 571
  on-the-fly 567
  reviewing 566
  selecting sides 559, 567
  single roller trim 562, 563
  Timeline palette 555
  trim states 558
  two heads or tails 561
  video tracks 560
  with sync-locked tracks 571
Troubleshooting 20
  vertical blanking interval information problems 912
Turning off equipment 29
Turnover points in the Audio EQ tool 649
Two-field media
  and field dominance 1252
  and field ordering 1251
Two-field mode indicators 370

U

U-matic deck
  capturing from 135
  limitations when capturing 138
Unattended batch capturing 156
Undo command (Edit menu) 424
Undo Only Record Events option (Composer settings) 424, 1162
Undo/Redo List command (Edit menu) 424
Undoing and redoing edits 424
Units of measurement
  defining for Safe Colors feature 1227
Unity 940
  See Avid Unity
Universal Mastering 869
  See also HD Universal Mastering
  HD sequences 1315
Universal mastering
  digital cut 1317
Unlinking 334
Unlinking media files 337
Unlock Bin Selection command (Clip menu) 243
Unlock Tracks command (Clip menu) 535
Unlocking and locking bin items 243
  tracks 534, 535
Unmount command (File menu) 313
Unmounting drives 312
Unreferenced clips
  deleting 329
  selecting in the bin 245
Update from Interplay command (Bin menu, Bin Fast menu) 1001
Update from Interplay command (Bin menu) 1029
Update Media Status command (MultiRez menu in Timeline) 1110
Update Position While Playing command 1177
Updating
  remote assets 1001
  user profiles 1145
  writable properties (Interplay window) 1014
Upload Queue Window 1055
Upload Queue Window dialog box 1059
USB-to-MIDI converter
  configuring software 687
  testing installation 687
  troubleshooting connections 689
User
  changing folder name 41
  selecting another 1140
User bits in LTC
  reading 578
User files
  restoring from backup 41
User interface
  customizing appearance 49
User profiles
  changing 1145
  creating 1145
  deleting 1145
  described 1144
  exporting 1145
  items created by system 38
  updating 1145
User settings
  described 1137
  linking with workspaces 55
  selecting a user from 1140
Users folder
  See Avid Users folder
User-selectable buttons
  Add Marker 386

V

Variable-speed play 373, 567
Varicam
  support for Panasonic camera 191
VBI (Vertical Blanking Interval) 910, 1237
  preserving information 845
Vectorscope monitor
  using 135
Vertical Blanking Interval
  and effects 912
  and video quality 912
  line ranges in 910
  preserving information 910, 1237
VHS decks
  capturing from 135
  limitations when capturing 138
Video
creating leader 460
display settings, selecting 362
hiding in monitors 351
input, adjusting chrominance settings for 135
input, adjusting luminance settings 135
input, calibrating 135
input, preparing for 133
input, sync for 135
leader, using to maintain sync 452
monitoring tracks 530
number of supported tracks 526
output, calibration 845
output, calibration for NTSC-EIAJ 845
resolutions, dynamic relinking 1119
resolutions, selecting 100
resolutions, selecting in the Capture tool 119
soloing 530
trimming tracks 560
Video Compression options (Export settings) 940, 1191
Video decks
See Decks
Video Display Settings command (Video Quality menu) 378
Video Display Settings dialog box 362
Video Effect Safe Mode button (Digital Cut tool) 864, 867
Video Input menu (Video Input tool) 135
Video Input tool
Line slider 135
saving settings in 139
Vectorscope monitor 135
Waveform monitor 135
Video Input Tool command (Tools menu) 133, 135
Video Input Tool settings described 1236
Video levels
adjusting without color bars 140
Video Mixdown
AAF export to Pro Tools 813
Video Output tool
options display 846
Sync Lock menu 842
using preset buttons in 845
Video Output Tool command (Tools menu) 842, 844, 846, 850, 859
Video Output Tool settings described 1236
HD tab 1240
SD tab 1237, 1239
Video projects
using script integration in 469
Video quality
settings with multicamera and group clips 1130
Video Quality Menu button 376
Video resolutions
availability for Frame Chase capture 155
disabling 102
Video test patterns 848
Videoformat tag (Post to Web) 973
VideoID column (NRCS tool) 954
Videotape
capturing bars and tone from 205
guidelines for naming 77
Videotape decks
See Decks
Videotapes
See Tapes
View mode (NRCS tool)
editing in 955
View Name dialog box (bin) 231
View Type command (Timeline Fast menu) 540
View, bin
customizing 231
saving 231
types of 231
View, Timeline
Heads and Heads Tails 540
Viewing
bins, list of 270
footage, in monitors 349
footage, in Timeline 349
footage, overview 349
VITC (Vertical Interval Timecode)
for downstream encoding 873, 873
in a bin 251
V-LAN VLXi 108
V-LAN VLXi controller
configuring with general-purpose interface (GPI) device 696
using with general-purpose interface (GPI) device 695
Voice-over narration 660, 660
creating 660
Volume
adjusting for individual keyframes 678
adjusting in the Audio Mixer tool 613
bypassing adjustments 1149
in Timeline 627
limitations for adjusting 624
meters, in the Timeline 627
recording audio volume 629
while playing an effect 624, 626
Volume automation 626
Volume Automation and Pan 626
adjusting gain with sliders 627
Audio Mixer Fast menu commands 631
Audio Mixer tool sliders 630
controls in Audio Mixer tool, described 629
deleting keyframes in 627
enabling and adding keyframes in 627
fader controller or mixer, testing 687
keyboard shortcuts 632
recording 629
Track Solo and Track Mute buttons 610
Volume control 592
Volume unit scale (Audio tool) 127
Index

Volumen Automation and Pan
  moving keyframes in 627
VTR
  See Decks
VTR Emulation
  See Remote Play and Capture

W

WAVE file format 123
  option in Audio Project settings 1149
Waveform monitor
  calibrating input 135
Waveform plots
  options in the Timeline Fast menu 589
Wavefront file format
  additional Export options 1196
Web page
  creating 968
Web templates
  Clip tag 972
  formatting stories 970
  HTML tags 970
  Hyperclip tag 974
  placeholders 974
  Story tag 971
  Text tag 971
  using placeholders 970
  Videoformat tag 973
Wide-screen format (16:9) 97
Windows
  changing fonts 50
  Composer 350
  Interplay 987
  Marker edit entry 388
Windows Media
  exporting as 819
Windows Media Legacy Template 1191, 1191
Windows Media Options Video settings 1191
Windows power schemes 112
Word processor
  creating Avid logs with 69
Workflows
  ancillary data and AMA 309
  audio editing 612
  AVCHD 297
  conforming and transferring projects 931
  editing a sequence 23
  editing overview 21
  film scene 260
  graphics for HDTV 1307
  MXF 298
  outputting a sequence 23
  preparing to edit 22
  QuickTime 294
  script integration 469
  Segment mode 511
Sony XDCAM 207
  starting a project 22
  video-based HDTV 1306
Workgroup environment
  working with Avid Interplay 311
  working with media files 311
Workgroup settings 989
Workgroups
  configuring Interplay Server settings 989
  configuring Interplay settings 989
  logging in 989
  project settings 985
  projects with remote assets 985
  working with Avid assets 1005
  working with remote assets 980
Work settings for dynamic relink
  applying 1099
  described 1090
Workspace settings 1241
Workspaces
  assigning to buttons 57
  Avid Unity 276
  described 52
  linking to user settings 55
WPM rate (NRCS tool)
  finding 961
Wrap Around command (Timeline Fast menu) 494
Writable Interplay properties 1014
Writable P2 device 832

X

XDCAM
  batch import 213
  copying files 210
  editing 212, 215
  Essence Marks 211
  exporting 820
  high-resolution media 213, 215
  import options 206, 206, 211
  importing proxy media 209
  markers 211
  proxy media 212
  XDCAM HD 1326
  XDCAM raster type 1326
XDCAM AMA media
  limitations with mixed rate clips 432
XLR adaptor
  for consumer level audio 858

Y

YUV file format
  additional Export options for 1196
Z

Zoom Back command (Timeline Fast menu) 509
Zoom In command (Timeline Fast menu) 509