# Revision History

<table>
<thead>
<tr>
<th>Date Revised</th>
<th>Release</th>
<th>Changes Made</th>
</tr>
</thead>
<tbody>
<tr>
<td>6/12/09</td>
<td>v2.7.2</td>
<td>This release contains new features and resolved issues since release 2.7.1. For additional information on new features, see “New in Version 2.7.2” on page 7. For additional information on software fixes in 2.7.2, see “Software Fixes in 2.7.2” on page 7.</td>
</tr>
<tr>
<td>3/30/09</td>
<td>v2.7.1</td>
<td>This release contains resolved issues since release 2.7. For additional information, see “Software Fixes in 2.7.1” on page 8.</td>
</tr>
<tr>
<td>12/15/08</td>
<td>v2.7</td>
<td>All references to Dolby-E and AC-3 have been removed from the Avid AirSpeed Installation and User’s Guide. AirSpeed v2.7 does not support Dolby-E or AC-3.</td>
</tr>
</tbody>
</table>
## Revision History

<table>
<thead>
<tr>
<th>Date Revised</th>
<th>Release</th>
<th>Changes Made</th>
</tr>
</thead>
<tbody>
<tr>
<td>v2.7</td>
<td></td>
<td>This release supports the following new features, User Interface (UI) changes, and software fixes for Release Version 2.7.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• New features for AirSpeed Release 2.7 are outlined in the <em>Avid AirSpeed Installation and User’s Guide</em>. See “New in Version 2.7.2” on page 7 for a listing of these features.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• VDCP enhancements. See “Maintenance and Troubleshooting” on page 10 and “Special Notes” on page 19 and the <em>Avid AirSpeed Installation and User’s Guide</em>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This release contains information regarding a software and hardware requirement existing on some AirSpeed chassis. See “Hardware and Software Requirements” on page 12.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This release contains important information regarding capturing 720p media with AirSpeed in Interplay environments and IsoSync™ support on Vista. See “Hardware and Software Limitations” on page 25.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This release contains information regarding clip limitations on the AirSpeed. See “Hardware and Software Limitations” on page 25.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This release contains resolved issues since Release 2.5.6. For additional information see “Software Fixes in 2.7” on page 9.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>This release also contains:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Updated references to Avid DNxHD® and corrected typos.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Updated general enhancement of functions, see “Special Notes” on page 19.</td>
</tr>
</tbody>
</table>

## Important Information

Avid® recommends that you read all the information in this ReadMe thoroughly before installing or using your AirSpeed® multichannel media server.

This document describes hardware and software requirements and lists known bugs and limitations.

**Important:** Search the Avid Knowledge Base for the most up-to-date ReadMe file, which contains the latest information that might have become available after the documentation was published.
This document describes compatibility issues with previous releases, hardware and software requirements, software installation instructions, and summary information on system and memory requirements. This document also lists hardware and software limitations.
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>If You Need Help</td>
<td>6</td>
</tr>
<tr>
<td>Symbols and Conventions</td>
<td>6</td>
</tr>
<tr>
<td>New in Version 2.7.2</td>
<td>7</td>
</tr>
<tr>
<td>Software Fixes in 2.7.2</td>
<td>7</td>
</tr>
<tr>
<td>New in Version 2.7.1</td>
<td>8</td>
</tr>
<tr>
<td>Software Fixes in 2.7.1</td>
<td>8</td>
</tr>
<tr>
<td>New in Version 2.7</td>
<td>8</td>
</tr>
<tr>
<td>Software Fixes in 2.7</td>
<td>9</td>
</tr>
<tr>
<td>Maintenance and Troubleshooting</td>
<td>10</td>
</tr>
<tr>
<td>Power-On Self-Test</td>
<td>10</td>
</tr>
<tr>
<td>Network Test</td>
<td>11</td>
</tr>
<tr>
<td>Hardware and Software Requirements</td>
<td>12</td>
</tr>
<tr>
<td>Updating Software</td>
<td>15</td>
</tr>
<tr>
<td>Network Setup for the Software Upgrade</td>
<td>16</td>
</tr>
<tr>
<td>AirSpeed I/O Peripheral Applications</td>
<td>16</td>
</tr>
<tr>
<td>Updating AirSpeed I/O Peripheral Applications</td>
<td>17</td>
</tr>
<tr>
<td>Default Time Setting</td>
<td>17</td>
</tr>
<tr>
<td>Avid Media Browse</td>
<td>17</td>
</tr>
<tr>
<td>Avid Pilot and Avid FlightPlan Requirements</td>
<td>17</td>
</tr>
<tr>
<td>Supported Resolutions</td>
<td>18</td>
</tr>
<tr>
<td>Capturing Guidelines</td>
<td>19</td>
</tr>
<tr>
<td>Special Notes</td>
<td>19</td>
</tr>
<tr>
<td>VDCP</td>
<td>19</td>
</tr>
<tr>
<td>On Screen Display</td>
<td>20</td>
</tr>
<tr>
<td>Storage Workflow Configurations</td>
<td>20</td>
</tr>
<tr>
<td>Shutdown Precautions</td>
<td>20</td>
</tr>
<tr>
<td>Keyboard, Video, and Mouse Switches</td>
<td>21</td>
</tr>
<tr>
<td>3-Button Mouse</td>
<td>21</td>
</tr>
<tr>
<td>AirSpeed Host Name in I/O Peripheral Applications</td>
<td>21</td>
</tr>
<tr>
<td>DNS Server Not Used</td>
<td>21</td>
</tr>
</tbody>
</table>
If You Need Help

If you are having trouble using AirSpeed:

1. Retry the action, carefully following the instructions given for that task. It is especially important to check each step of your workflow.

2. Check this ReadMe file for the latest information that might have become available after the documentation was published. Also check online for the most up-to-date ReadMe because the online version is updated whenever new information becomes available. To view the online ReadMe, select ReadMe from the Help menu, or visit the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for maintenance or hardware-related issues.

4. Visit Avid Online Support at www.avid.com/online Support/. Online support is available 24 hours per day, 7 days per week. Search the Knowledge Base to find answers, to view error messages, to access troubleshooting tips, to download updates, and to read or join online message-board discussions.

Symbols and Conventions

ReadMe documents use the following symbols and conventions:

<table>
<thead>
<tr>
<th>Symbol or Convention</th>
<th>Meaning or Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>A note provides important related information, reminders, recommendations, and strong suggestions.</td>
<td></td>
</tr>
<tr>
<td>A caution means that a specific action you take could cause harm to your computer or cause you to lose data.</td>
<td></td>
</tr>
<tr>
<td>A warning describes an action that could cause you physical harm. Follow the guidelines in this document or on the unit itself when handling electrical equipment.</td>
<td></td>
</tr>
<tr>
<td>This symbol indicates menu commands (and subcommands) in the order you select them. For example, File &gt; Import means to open the File menu and then select the Import command.</td>
<td></td>
</tr>
<tr>
<td>This symbol indicates a single-step procedure. Multiple arrows in a list indicate that you perform one of the actions listed.</td>
<td></td>
</tr>
<tr>
<td>Italic font is used to emphasize certain words and to indicate variables.</td>
<td></td>
</tr>
</tbody>
</table>
New in Version 2.7.2

AirSpeed Version 2.7.2 supports the following new features as listed in the following table:

### New Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| A new option in the AirSpeed UI on the second page of “setup > system config” has been added called “do not allow overwrite of clips” | A new option called "do not allow overwrite of clips” has been added to the AirSpeed configuration UI. This button allows you to enable or disable clip overwrites during Send To Playback (STP). This button, when enabled, prevents Editors from overwriting compositions on the server during STP.  

*Clips on the Playout server can still be accessed through FlightPlan or Pilot and deleted by the Editor.*

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAPI_COMPFLAG_TRANSFER_PWTMODE flag is now being set correctly in the Airspeed software</td>
<td>The “PAPI_COMPFLAG_TRANSFER_PWTMODE” flag is now being set correctly in the AirSpeed software. This flag is now set by Airspeed when a PWT transfer is in progress.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Zone Changes</td>
<td>All time zone information has been updated to be current through May, 2009.</td>
</tr>
</tbody>
</table>

### Software Fixes in 2.7.2

- Send To Playback no longer fails with a MetaSync track present in the sequence under certain conditions.
- During Playback of video with filler, the video no longer jumps back to the beginning while the audio continues to play.
- The Playback Catalog setting is now persistent between AirSpeed reboots.
New in Version 2.7.1

There were no new features added in Version 2.7.1. Version 2.7.1 contains the only software fixes.

Software Fixes in 2.7.1

➤ The end of a captured AirSpeed clip will now show the last frame of video, and not a black frame.

➤ AirSpeed now supports Media Manager on Windows 2003 server.

➤ AirSpeed now supports playing back-to-back clips with varying numbers of audio tracks from iNEWS Command.

➤ The AirSpeed application no longer hangs when a frame takes longer than two pages of buffered data to construct.

➤ Send to Playback no longer fails to complete when it receives a sequence from the editor that contains an audio track that is shorter than the video track.

➤ When capturing using 720p50 via DNxChange and AirSpeed, audio is no longer distorted/clipped on playback.

New in Version 2.7

AirSpeed Release 2.7 supports a number of new features and enhancements. Some of these changes are listed in the following table.

New Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send tab</td>
<td>The Send tab in AirSpeed v2.7 contains updated user interface (UI) windows. See the <em>Avid AirSpeed Installation and User’s Guide</em>.</td>
</tr>
<tr>
<td>User Interface (UI) Button</td>
<td>An additional new UI button has been added to Version 2.7. See the <em>Avid AirSpeed Installation and User’s Guide</em>.</td>
</tr>
<tr>
<td>Destination Template Procedures</td>
<td>Destination template assignment procedure has been enhanced. See the <em>Avid AirSpeed Installation and User’s Guide</em>.</td>
</tr>
</tbody>
</table>
### Software Fixes in 2.7

- **PAPI connection to AirSpeed** is now responsive even under heavier traffic conditions.

- **An AirSpeed that is connected to a Media Network 5.1 system** now correctly reports the duration of the workspace on the OSD.

- Simple attributes, such as comments, that were part of the sequence metadata and were larger than 64k, are now handled correctly.

- Recordings that cross from P.M. to A.M. (00:00:00:00) now properly cue when cue time follows the 00:00:00:00 mark.

- AirSpeed now records without occasional black or empty frames at the end of a clip.

- When destination templates and their associated workspaces are created, activated, and saved, these templates are associated with their active workgroup configurations only.

- AirSpeed now resynchronizes when analog, horizontal, or vertical timing shifts.

- AirSpeed now returns the correct time code value in response to the Sony® BVW CURRENT TIME SENSE request.

- Unusual behavior (stuttering audio and video) previously noted on playback no longer occurs.

- In Sony BVW, if a Delete command is issued to the Airspeed with the clip loaded, it will be unloaded and not deleted. However if the clip is not loaded and the Delete command is issued, then the clip in question will be deleted.

### New Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message log update</td>
<td>Update to message log Unix commands. See the <em>Avid AirSpeed Installation and User’s Guide.</em></td>
</tr>
<tr>
<td>Video Disk Control Protocol (VDCP)</td>
<td>Additional functionality in VDCP is now supported in the Setup button &gt; System Config (2nd) window. See the <em>Avid AirSpeed Installation and User’s Guide.</em></td>
</tr>
<tr>
<td>Timecode shown on OSD enhancement</td>
<td>The addition of the Story option in the TC shown on OSD menu in the in the Setup button &gt; System Config (2nd) window enables you to view the captured timecode on the OSD when playing a clip back on Airspeed. See the <em>Avid AirSpeed Installation and User’s Guide.</em></td>
</tr>
</tbody>
</table>
➤ Automode playback using Sony BVW commands Inpreset/Outpreset now works properly.

➤ In the event of a sudden network loss to the AirSpeed, invalid WAV files are created. If the Air-O is recording a clip and there is a sudden network loss, such as the network cable is disconnected after the first few chunks have been checked into the MM (WG4-OMF), the TransferMgrServer continually reboots while performing a PMR scan of this media that was partially checked in. Once the network connection is restored, corrupt WAV files are placed in the OMFI media storage. When the TransferManagerServer comes back, it tries to perform a PRM scan, and core dumps while trying to read the invalid WAV files. The workaround is to delete the invalid WAV files. The invalid WAV files can be identified as being distinctively smaller in size than other WAV files.

➤ Tested UI behavior in 2.5.3a.R220 and 2.6: The UI reports the sum of the specified CueInitWithData offset plus the current system time clock. This is incorrect. The new behavior in 2.7 is correct: The UI reports the specified CueInitWithData offset.

➤ In the event of capturing to an almost full workspace with AirSpeed, clips are no longer created as quarantined files.

➤ The IsoSync application is now supported on Windows Vista®.

## Maintenance and Troubleshooting

The AirSpeed UI provides status indicators to alert you to detected network problems. For information on what is detected and the meaning of the colors displayed in the status indicators, see *Avid AirSpeed Installation and User’s Guide*.

### Power-On Self-Test

When you turn on the AirSpeed, it performs an internal self-test. A successful startup of the AirSpeed indicates that the internal boards are working.

*The power-on self-test does not test the external interface connections.*

### Network Test

You can contact the AirSpeed with the ping command to see if the AirSpeed is seen by the network. To verify communication from a client system (such as a NewsCutter) which is on the Avid Unity network, obtain the IP address of the target AirSpeed.
To ping AirSpeed from a client system on the Avid Unity network:

1. Click Start > Run.

2. Type the `ping` command and the **IP address** of your AirSpeed. For example:
   ```
   ping 192.168.1.101
   ```
   A command prompt window opens and displays the ping command and a response, if the AirSpeed is seen by the network.
   If the ping succeeds, a series of responses appears, for example:
   ```
   8 packets transmitted, 8 packets received, 0% packet loss
   ```

3. Close the command prompt window when done.

To ping a target AirSpeed from another AirSpeed on the network:

1. On the AirSpeed, simultaneously press **Ctrl+Alt+F1**.

2. At the login prompt type:
   ```
   - login — maint
   - password — mars
   ```

3. Type `ping <AirSpeed I/P address>`.
   If the ping succeeds, a series of responses appears, for example:
   ```
   8 packets transmitted, 8 packets received, 0% packet loss
   ```

4. Type **Ctrl+C** to terminate the ping.

Simultaneously press **Ctrl+Alt+F3** to return to the AirSpeed UI.
Hardware and Software Requirements

A software and hardware requirement exists for some AirSpeed Chassis.

You must use AirSpeed Software Version 2.5.6 when you are using an AirSpeed chassis with 300 GB, 15K RPM hard drives. The following table lists the part number and revision number of the AirSpeed chassis with 300GB, 15K RPM hard drives.

The part and revision number label is located on the rear of the AirSpeed chassis (see the following figure).

### Chassis Part and Revision Number ID

<table>
<thead>
<tr>
<th>Software Version</th>
<th>Chassis Part and Revision Number ID (Use Current or Later Versions)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.5.6 or later</td>
<td>7010-30021-01</td>
</tr>
</tbody>
</table>

### Part Number/Revision Number Label

[Diagram showing the part number/revision number label on the rear of an AirSpeed chassis]
Software Upgrade Limitation

When upgrading AirSpeed software from versions prior to Release 2.0, you must first upgrade your AirSpeed to software version 2.1. After upgrading to software version 2.1, proceed with the upgrade to the latest available version of AirSpeed.

A software limitation exists for some AirSpeed Chassis

There are software restrictions on which software will run on certain chassis due to hardware modifications to the Serial Digital Input/Output board (SDIO) board inside the AirSpeed chassis. The following table indicates the part number and revision number demarcation points of the hardware modifications. Only software version 2.5.1 and later can be run on the hardware assemblies revisions listed in the following table.

The part and revision number label is located on the rear of the AirSpeed chassis (see the following figure).

Chassis with version numbers other than those listed in the table below, have no software restrictions and will run software release versions both prior to Release 2.5.1 and later.

<table>
<thead>
<tr>
<th>Chassis Part and Revision Number ID (Use Current or Later Versions)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Software Version</strong></td>
</tr>
<tr>
<td>2.5.1 or later</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
Avid has qualified AirSpeed support on the following:

- Avid Unity ISIS™ Version 1.1B or higher
- Avid Unity™ PortServer Pro II based on the Intel® Server Chassis SR 2200 and SR 2400 platform through a network switch

*The PortServer Pro based on the Intel ISP 2150 Internet Server platform is not qualified to support the AirSpeed.*

- Avid Unity LANshare LP 4.2.2 or later
- Avid Unity LANshare EX 3.5.7 or later
- A network Domain Name System (DNS) server (recommended for Avid Unity MediaNetwork, required for Avid Unity ISIS)
- Avid Unity MediaNetwork Version 3.5.7 or later

**Your AirSpeed server requires the following software version when using MXF or OMF:**

- Avid Unity MediaManager Version 4.5.11 or later
- Editor Ingest and Playback Support (TransferManager Client) Version 2.9.15 or later
  - Avid Interplay™ Transfer 1.0.6 or later
- Any of the following Avid editing systems:
  - Avid NewsCutter® Adrenaline™ Version 6.1.9 (v6.2.8 for HD support) or later
  - Avid NewsCutter XP Version 6.1.9 (v6.2.8 for HD support) or later
Hardware and Software Requirements

- Avid Media Composer® Adrenaline Version 2.1.9 (v2.2.8 for HD support) or later
- Avid Symphony Nitris Version 1.0.4 or later

Optional Avid applications or hardware include:

- Avid AirSpeed IsoSync Version 1.0 or later
- Avid AirSpeed FlightPlan Version 2.7 or later
- Avid AirSpeed Pilot Version 2.7 or later
- Avid Unity TransferManager Version 2.7.3 or later
- Avid Media Browse Version 2.8 or later
- Avid AirSpeed CountDown Version 3.3.0 or later
- Avid ControlAir Version 1.7 or later
- Avid DNxchange Version 1.3x or later

Updating Software

AirSpeed servers in stock might not have the latest version of software loaded. You should access the Avid Download Center site at www.avid.com/downloadcenter to download the latest version and load the software on your AirSpeed. If you have questions regarding the Avid Download Center or user accounts, please contact downloadhelp@avid.com.

The AirSpeed software upgrade process documented in the Avid AirSpeed Installation and User’s Guide requires an .iso file on the network that can be reached via a Web browser. Avid recommends you use your Avid Unity MediaManager to provide Web directory for the.iso file.

⚠️ When upgrading to AirSpeed v2.1, make sure you have transferred all your clips on the internal AirSpeed drives to the Avid Unity workspace before you load AirSpeed v2.1. Any clips left on the internal drives might be lost during the update.

Make sure the AirSpeed is idle before you perform a software upgrade. If you initiate a Setup > Software upgrade while a capture is being performed, the capture stops.

- In AirSpeed v2.0 and AirSpeed v2.1 you can manually add workspaces or use the workspace list in the Setup > Destination Template tab of the AirSpeed UI. Workspaces are scanned on Avid Unity every few seconds to check for available workspaces.

Network Setup for the Software Upgrade

The AirSpeed software upgrade process requires an .iso file on the network which can be reached via a Web browser. Since the Avid Interplay Engine runs a Web server, Avid recommends you use your Interplay Engine to provide such a directory.
Before you can update your AirSpeed software through the network using the AirSpeed UI, you need to create a Web server directory on your Avid Interplay Engine server.

**To set up a web server directory on your Interplay Engine:**

1. Open the Apache web server folder on the Interplay Engine server. This Apache server was defined during installation. The default folder is:
   
   `C:\Program Files\Avid\Avid Workgroup Server\Apache\Data\root`

2. Create a folder for the AirSpeed upgrade file, a folder named AirSpeed, for example.

3. Copy the AirSpeed .iso file to this folder.

4. On the AirSpeed user interface, select Setup > Software.

5. In the Server text box, type in the URL of a web page listing the location of the AirSpeed ISO images folder:
   
   For example: Avid Interplay Engine_Name/AirSpeed (using the example name from Step 2 above)

   *If you cannot locate the Apache default folder, Click the Start > Run and type `regedit`. Browse to this location: `HKEY_LOCAL_MACHINE\SOFTWARE\Avid Technology\Workgroup\Avid Workgroup`. Double-click the Server Data; it then displays the path to the default folder location.*

6. Select the AirSpeed ISO image from the Available Versions list in which you want to load.

7. Click Update Version.

8. Select the appropriate dialog boxes. When the upgrade is complete, the AirSpeed restarts.

**AirSpeed I/O Peripheral Applications**

An *Avid AirSpeed I/O Applications and Documentation* CD-ROM is included with the AirSpeed enclosure. The CD-ROM includes Avid FlightPlan, Avid Pilot, IsoSync, and Editor Ingest and Playback Support. Editor Ingest and Playback Support installs a file needed for accessing the AirSpeed from a remote network client and allows for re-ingest of clips from an editor application or CaptureManager.

*For information on installing TransferManager or Interplay Transfer, see the documentation supplied with TransferManager or Interplay Transfer.*

To get the functionality of each AirSpeed release, you must load the remote I/O applications provided with each new AirSpeed release.
To remotely access the AirSpeed UI, you can use a free download application called Virtual Network Computing (VNC) that provides access to the AirSpeed UI. The VNC download information is described in the Avid AirSpeed Installation and User’s Guide.

Updating AirSpeed I/O Peripheral Applications

If you have an existing Avid I/O Peripherals installation on your workstation, before you can install the new version, you must uninstall the previous software version through Add/Remove Programs. After the application has uninstalled, relaunch the Avid AirSpeed I/O Peripherals Installer application.

For more information on installing AirSpeed I/O Peripheral applications, see the Avid AirSpeed I/O Applications User’s Guide.

Default Time Setting

AirSpeed servers ship from Avid with the default time zone set to Greenwich Mean Time (GMT). You can change the time as described in the Avid AirSpeed Installation and User’s Guide. You must click Shutdown and select “Restart User Interface” or “Restart Entire System” before the AirSpeed UI reflects the new time.

Avid Media Browse

Avid Media Browse™ requires the Avid AirSpeed I/O applications and Editor Ingest and Playback Support to be installed on the Media Browse server running the AirSpeed service. This service allows Media Browse to transfer media between the AirSpeed and Avid Unity MediaNetwork in the event of a failed clip transfer.

Avid Pilot and Avid FlightPlan Requirements

The following configuration lists the minimum system requirements for installing the Avid Pilot and Avid FlightPlan applications:

- Windows® XP Professional or Windows 2000 Professional Operating System
- Computer with a 300 megahertz (MHz) or higher processor clock speed; Intel Pentium®/Celeron® family, or AMD® K6®/Athlon™/Duron™ family, or compatible processor
- 128 megabytes (MB) of RAM or more recommended
- 10 megabytes (MB) of available internal hard disk space
- Super VGA (800 x 600) or higher-resolution video adapter and monitor
- CD-ROM or DVD drive
• Microsoft® keyboard and mouse or compatible pointing device (except for a three-button mouse; see “3-Button Mouse” on page 21.

Supported Resolutions

AirSpeed v2.7 supports the following resolutions:

Standard definition (SD) 1:1 media captured from the AirSpeed is not supported in the Meridien releases. AirSpeed 1:1 is in Material Exchange Format (MXF) and Meridien releases use Open Media Format (OMF).

**SD NTSC**

• DV 25 4:1:1
• DV 50
• IMX 30 (MPEG 30)
• IMX 50 (MPEG 50)
• 1:1 (MXF environment only)

**SD PAL**

• DV 25 4:1:1
• DV 25 4:2:0
• DV 50
• IMX 30 (MPEG 30)
• IMX 50 (MPEG 50)
• 1:1 (MXF environment only)

**HD (with the Avid DNxchange® option)**

• 1080 Interlaced (MXF environment only)
  1080i/59.94
  1080i/50
• 720 Progressive (MXF environment only)
  720p/59.94
• 720p 50 Progressive (MXF environment only)
  720p/50.00
Capturing Guidelines

Consider the following capturing guidelines:

- The AirSpeed can run for 24 hours per day for 7 days a week (four 6-hour captures per day or eight 3-hour captures when using Avid Meridien editing systems).

Capturing for 24 hours does not mean one 24-hour master clip but multiple master clips totaling 24 hours with a maximum of 6 hours per clip.

- The maximum capturing time for Avid Meridien editing systems is 3 hours. Avid Meridien editing systems cannot open a clip that exceeds 3 hours.

For the number of combined AirSpeed servers and Avid editing systems that have been qualified on a Avid Unity ISIS, PortServer Pro II, or a LANshare EX while simultaneously capturing and playing out, check the Avid Knowledge Base.

To access the Knowledge Base:
1. Access the Knowledge Base at www.avid.com/onlinesupport/.
2. Click all documentation > other docs.
3. Click the Browse by menu and select AirSpeed.
4. Click go.

Special Notes

This section contains important information about the operation of the AirSpeed.

VDCP

VDCP cue-with data-implementation is now an option with version 2.7 in the second window of the System Configuration tab in AirSpeed’s UI. This functionality allows users to choose either Internal or Story time code.

The VDCP command NEW COPY is only partially supported in AirSpeed. The offset and duration options of this command are not supported at this time.

The VDCP command, SEND DATA 1/RETURN DATA 1, is implemented in the following manner. A 0 request returns the time remaining, a 1 request returns the (zero-based) time code of the current frame expressed as an offset from the start of the ID, and a 2 request returns the (SOM-based) time code of the current frame position.
On Screen Display

OSD now displays recorded TimeCode during recording as well as during playback in version 2.7. This functionality is now an option on the second window of the System Configuration tab in the AirSpeed UI.

Storage Workflow Configurations

Storage workflow configurations can now be changed without the AirSpeed UI restarting in version 2.7.

Shutdown Precautions

If it becomes necessary during operation to shutdown the AirSpeed with the power switch, there is a specific procedure which must be followed.

*A variety of internal tasks must complete before the AirSpeed shuts down in order to ensure a successful start up. The power cord must never be removed to shut down the AirSpeed chassis.*

Use the following shutdown process when powering down the AirSpeed chassis:

- Press the AirSpeed power switch, holding it down until the AirSpeed powers off. The power switch is on the rear panel (see the following figure).

Power Switch

![Power Switch](image)

Keyboard, Video, and Mouse Switches

Some Raritan™ keyboard, video, and mouse (KVM) switches fail to operate the AirSpeed correctly when using the newer thin 4-meter Raritan cables.
3-Button Mouse

The middle button on a 3-button mouse or the wheel on a wheel mouse can perform illegal actions and cause errors when used with the AirSpeed UI. Do not use a 3-button mouse or wheel mouse with the AirSpeed.

AirSpeed Host Name in I/O Peripheral Applications

AirSpeed host names must be in lower case; upper case characters are not permitted. When typing the AirSpeed host name in the Avid FlightPlan application, you must match the case (lower case) of the AirSpeed host name exactly.

If you type the AirSpeed host name in upper case, Avid FlightPlan cannot perform drag-and-drop transfers to a bin even if the host file is aliased, or if your host file is set to resolve to both the upper and lower case version of the host name. The following message appears when you attempt to drag and drop from Avid FlightPlan to a bin:

Unable to transfer from ingest device; can't find Transfer Manager server

Send To Playback works with mismatched upper and lower case host names.

DNS Server Not Used

The AirSpeed does not display a warning that transfers and check-ins fail when you deselect the “Use Following DNS Server” in the Setup > Network tab. The DNS server allows you to use DNS names to identify the MediaManager and PortServer in the Setup > Send tab.

A DNS server is required when if you are in an Avid Unity ISIS environment.

When a DNS server is not used, type the IP addresses of the MediaManager and Shared Storage Server in the Setup > Send tab.

Playout During Capture

AirSpeed does not support using the Send to Playback command from an Avid editing application while the AirSpeed is capturing. Make sure your AirSpeed is idle before using this command.
Stop Capturing Before Switching Formats

If you need to change video formats while capturing, stop the current capture, change the video format, and then restart the new capture. Switching video formats while capturing, for example, changing from an SD to an HD resolution without stopping the capture might cause the AirSpeed to stop responding.

Internal Drives Filling and Failed Transfers

If you suspect that the AirSpeed does not have all the space available on the internal drives that you feel it should, or if a capture is failing due to a lack of space, check the internal drives for clips that have not transferred. Clips are left on the AirSpeed due to failed or partial transfers caused by unexpected network events.

To check for clips that have not transferred, use the Media Browse or Avid FlightPlan application. If you see a clip that is listed in the Media Browse or Avid FlightPlan application that does not appear in MediaManager, that clip has not transferred. If the clip is one you do not want, highlight the clip in the Avid FlightPlan application and delete it. If you want the captured clip that is on the internal drives, drag the clip from Avid FlightPlan to a Bin on your Avid editing system (such as NewsCutter) to manually transfer the clip. Once the transfer is complete, AirSpeed deletes the transferred clip through its Auto Delete process.

You can also retransfer clips that have failed to transfer by right-clicking the clip in Media Browse, and selecting “Transfer to Unity (server).” This works only if the capture was successful.

Leave AirSpeed Capture Ready

Control the AirSpeed using one method at a time. If you have scheduled captures using CaptureManager™, simultaneous use of other control applications such as Avid Pilot and the AirSpeed UI can create conflicts which result in scheduled feeds not being captured. Make sure you leave the AirSpeed in an idle state with no clip loaded when you are finished.

To avoid such conflicts, make sure you unload the clip after:

• You have captured or played a clip using a network application
• You have manually controlled the AirSpeed with the buttons on the front panel
• You have used an automation control application to control the AirSpeed
Transfer While Record (TWR) and Play While Transfer (PWT) with FlightPlan

While AirSpeed is recording a clip, the clip can be transferred using Flight Plan “Drag and Drop” transfer to AirSpeed for playback.

The clip is available for transfer from the source AirSpeed immediately after recording has started. The clip can remain invisible for the duration of the transfer, or the Play while Transfer (“PWT”) option can be enabled to make in-progress clips visible immediately. PWT clips can be cued and played just as any other clip on the disk.

The AirSpeed Transfer while Record (TWR) with Play while Transfer (PWT) operation is possible with AirSpeed in Standalone mode, as well as with AirSpeed with workgroup connectivity.

Since performing an AirSpeed ingest transfer with play while transfer could negatively impact the AirSpeed Play while Transfer session, use of the Transfer while Record with Play while Transfer (TWR-PWT) feature is not recommended for mission critical playout transfers.

Dragging and Dropping Clips From AirSpeed I/O Applications

Do not drag and drop clips from FlightPlan to the Avid editing system during an active capture session on AirSpeed. Use the MediaManager to access the clips from the Avid editing system when the AirSpeed is capturing.

When AirSpeed is capturing and clips are dragged into the Avid editing system from FlightPlan, the Transfer Status window in the Avid editing system might display inaccurate percentage values and overwrite information from previous transfers in the Transfer Status window.

When performing a “Drag and Drop” transfer (from AirSpeed to AirSpeed or AirSpeed to the editing application bin) using FlightPlan, the original clips now remain on the AirSpeed internal drives (default).

If the Shift Key is held during AirSpeed Drag and Drop transfer, source clips are moved from the source AirSpeed internal drives during transfer.
Checking Media Into Two Projects

When the AirSpeed channel in CaptureManager is set to check media into one project, and the Setup > Destination Template tab of the AirSpeed UI has a different project entered, the media is checked into both projects. Either project can be deleted without affecting the other project as long as you do not delete the media. If the clip and the media files are deleted in one of the projects, the clip is still available in the other project but the media is offline.

CaptureManager Controls Destination Template

CaptureManager now sets the active template in the AirSpeed when you perform a capture using CaptureManager. If you do not specify a template when you perform a capture, the CaptureManager application sets the active template to the built-in AirSpeed “Default” template. Make sure you change or check the active destination template before you perform a capture using the front panel or remote application. Templates are set in the Setup > Destination Template tab of the AirSpeed UI.

LTC Input and Output

The Longitudinal Timecode (LTC) input connector on the rear of the AirSpeed is designed to accept a valid LTC input. The LTC input signal is present on the LTC Out 1 connector but, Avid does not recommend using the LTC Out 1 connector to daisy-chain the LTC signal. The LTC output signal is out of sync with the LTC input and should not be connected to other devices.

Playout Reference Source

When capturing media using AirSpeed, you must have SDI selected as the playout reference source. This is configured in the second page of the Setup > System Config tab. Failure to do so could result in unusable media or an unexpected system restart.

Audio Sample Rates

AirSpeed can capture and play out either 16-bit or 24-bit audio. You set this in the Setup > System Config tab of the AirSpeed UI. If the Avid editing system sends a sequence with 16-bit audio and the AirSpeed UI is set to 24 bit, (or vice-versa), the following error message is displayed in the Transfer Status window:

```
Error : kNetwork : FTPData::Send: Could not write to data socket:
Unknown error code
```

*Embedded audio is only extracted at 20 bits of precision from the SDI stream.*
This message is intended to inform you that the transfer has failed because the audio sample rate in the sequence does not match the Audio Resolution you set in the AirSpeed UI Setup > System Config. When sending media to playback in a workgroup environment, make sure the audio sample rate in your sequence matches the setting in the AirSpeed UI.

When sharing media in a workgroup environment or playing out media on another device, make sure you select the audio sample rate that is compatible with your playout device. If you capture media with the AirSpeed that contains 24-bit audio and you attempt to transfer the 24-bit audio tracks to a device that is designed for 16-bit audio, errors might appear.

AirSpeed to AirSPACE Playout

You must mix down media that is captured from the AirSpeed with 8 channels of audio to 4 channels of audio when using Direct Out mode to send the media for playout on AirSPACE®. AirSPACE supports playback of 4 channels of audio only. If the Transfer Settings are set to Stereo mode, the audio is mixed to 2 channels and transfers to AirSPACE successfully.

Hardware and Software Limitations

When downgrading Avid I/O Peripheral Applications v2.7 to a version prior to Release 2.7, you must uninstall AirSpeed I/O Peripheral Applications via Control Panel using the Add/Remove programs function before installing the downgraded Avid I/O Peripheral Applications. The total number of clips saved on the AirSpeed should not exceed 3000.

➤ When recording audio clips from discrete or non-embedded audio source, recorded audio may exhibit audible artifacts (pops and clicks) when video source is disconnected. These artifacts are caused by drift in the audio signal when synchronization is lost from the video source.

➤ The VDCP command NEW COPY is only partially supported in AirSpeed. The offset and duration options of this command are not supported at this time.

Retransfer from Capture Manager with I/O Applications version 2.7 fails with unknown exception. As a workaround, use the AirSpeed Flight Plan application to drag a clip into an Editor bin to transfer the media to shared storage.

➤ If you attempt to use the VDCP REDORDINIT WITH DATA command, the command will fail and the existing clip on the AirSpeed will not be deleted.
Following a FindNextClip command, an empty string returned is used to signal the controller that there are no more clip names to retrieve from inventory. For IDs that are longer than 15 characters in length, the call to FindNextClip no longer returns an empty string. Instead, the long clip name is truncated to 15 characters. It can not be accessed from the Sony protocol.

The Longitudinal Timecode (LTC) input connector on the rear of the AirSpeed is designed to accept a valid LTC input. The LTC input signal is not present on the LTC Out 1 connector, and Avid does not support using the LTC Out 1 connector to daisy-chain the LTC signal. The LTC output signal is out of sync with the LTC input and should not be connected to other devices. The LTC Out 2 functionality has not been implemented.

In an editing application, if a sequence is given a start time of 00:00:00:00, and this sequence is transferred to an AirSpeed, the start time increments to one hour. This is “as designed.”

When working with 720p media captured by AirSpeed in an Interplay environment, keep your Dynamic Relink setting to either “Keep Existing Media” or “Use Closest Media.” Do not use the “Relink to Offline” setting.

If you are working on an editor with Dynamic Relink set to “Relink to Offline”, and then check out a 720p clip captured by AirSpeed, the audio on the clip will be offline. If you check that clip back into the Interplay database while the audio is offline, the audio on the clip will become corrupted and the clip will be unusable by anyone in your Interplay environment.

For more information, see the most up-to-date Interplay ReadMe on the Knowledge Base at www.avid.com/onlinesupport/.

During AirSpeed to AirSpeed transfer, clips (both cued and in use) can be deleted using either Pilot or FlightPlan.

When a clip is transferred through DNXchange, timecode displays E to E, but during Airspeed playback timecode does not display on the OSD.

In standalone mode, only one transfer of DNX 145/1080i media can be sustained if using a play-while-transfer (PWT). PWT is a bandwidth-intensive transfer. If another transfer is initiated, either by the editing application or flightplan-to-flightplan drag and drop, the playout may drop to black. When using PWT transfers with 1080i DNx media, make sure that this is the only transfer active. This can be enforced by setting the Standalone Transfer Manager number of playouts to 1. This will allow only one playout transfer at a time, avoiding the possibility of multiple playout transfers from the editor.

When AirSpeed is in Standalone mode and the Avid TransferManager server is installed on the Avid editing application, use the XferMgrServer.exe to launch the Standalone TransferManager server. Avid recommends you launch XferMgrServer.exe prior to
launching the Avid editing application to avoid having to reconnect the Avid editor to the Standalone TransferManager. If the XferMgrServer.exe is launched following the Avid editing application, you must select the Transfer > Reconnect to Server menu option to reconnect the Avid editing application to the Standalone TransferManager server.

Do not install the Transfer Manager Supplemental FTP Services you are using Transfer Manager or Interplay Transfer to support Standalone AirSpeed, as it will cause transfers to fail.

See the *Avid AirSpeed Installation and User’s Guide* for details on configuring the TransferManager server to support AirSpeed in Standalone mode.

**Accessing Online Support**

Avid Online Support is available 24 hours per day, 7 days per week. Search the Knowledge Base to find answers, to view error messages, to access troubleshooting tips, to download updates, and to read/join online message-board discussions.

To access Avid Online Support:

- Go to www.avid.com/onlineSupport/.

**Technical Support Information**

Most products feature a number of coverage options. Avid Assurance service offerings are designed to facilitate your use of Avid solutions. Service options include extended telephone coverage, automatic software maintenance, extended hardware warranty, and preferred pricing on replacement parts. Offerings and options may vary by product and are not available for all products.

For more information regarding Avid’s service offerings, visit www.avid.com/support or call Avid Sales at 800-949-AVID (800-949-2843).

Program availability and details might vary depending on geographic location and are subject to change without notice. Contact your local Avid office or your local Avid Reseller for complete program information and pricing. However, if you need help locating an Avid office or Avid Reseller near you, please visit www.avid.com or call in North America 800-949-AVID (800-949-2843). International users call 978-275-2480.
SynchroScope, Syntax, Targa, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained herein are the property of their respective owners.

Avid AirSpeed Version 2.7.2 ReadMe • 0130-30079-01D • June, 2009 • 06/15/09 11:46