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Preface

About This Student Guide

This Student Guide accompanies the Introduction to iNEWS Workstation class. Along 
with illustrations, it documents each topic the instructor covers step-by-step, making it 
almost unnecessary to take notes.

The Student Guide also includes a detailed index to help you locate specific items.

Symbols and Conventions

This guide uses the following special symbols and conventions:

1. Numbered lists, when order is important

a. Alphabetical lists, when the order of secondary items is important

• Bulleted lists, when the order of the items is unimportant

- Indented dashed lists, when the order of subtopics is unimportant

Look here in the margin for 
tips.

In the left margin you will find reminders and tips that help you perform tasks more eas-
ily and efficiently.

n A note provides important related information, recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to your computer or 
cause you to lose data.

w A warning describes an action that could cause you physical harm. Follow the guide-
lines in the manual or on the unit itself when handling electrical equipment.

If You Need Help

If you are having trouble using iNEWS newsroom computer system, you should:

1. Retry the action, carefully following the instructions given for that task in this guide.

2. Check the iNEWS Online Help System (F1) that came with your software.
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3. Check the documentation that came with your hardware for maintenance or hard-
ware-related issues.

4. Check the Avid Web site at http://www.avid.com for the latest product information, 
and other online offerings.

5. Contact your local Avid Reseller or, in North America, you may contact Avid Cus-
tomer Support by phone at 800-869-7009 or by e-mail at:

inews-support@avid.com or support@inewsroom.com.

For general information, call your local Avid Reseller or, in North America, call the Avid 
Customer Relations Desk at 800-949-AVID.

If You Have Documentation Comments

Technical Publications personnel at Avid continuously seek to improve our documenta-
tion. We value your comments about this manual or other Avid-supplied documentation. 
Simply e-mail your documentation comments to Avid Technical Publications Department 
at: 

TechPubs-wi@avid.com

Please include in all correspondence the specific section you are commenting on, the title 
of the publication, its part number, and revision letter. 

How To Order Documentation

To order additional copies of this documentation from within the United States, call the 
Avid Sales Department at 800-949-AVID. If you are placing an order from outside the 
United States, contact your local Avid representative.



Overview and Outline

Overview

The Introduction to iNEWS Workstation course lasts from two to six hours (depending on 
the level of instruction) and provides an introduction to the basic operation of the iNEWS 
Workstation. The class provides participants with an overview of iNEWS Workstation’s 
features and operation, including navigating through iNEWS Workstation workspaces, 
receiving and integrating wire stories, and creating, editing, and placing stories in run-
downs. Session time includes demonstration and hands-on practice.

Goals

After you complete this class you will:

• Understand iNEWS terms and concepts

• Navigate through iNEWS Workstation application layouts and directories

• Customize sessions, access wire stories, write and edit stories, and place them in pro-
gram rundowns

• Communicate with others within the system through mail and messages

Audience

This course is designed for the novice iNEWS Workstation end-user, or for those com-
pletely unfamiliar with the software. Participants can be writers, producers, journalists, 
anchors, assignment desk personnel and directors.

Prerequisites

This course requires completion of an introductory course on the Microsoft® Windows® 
operating system or the equivalent, and assumes that participants have minimal news-
room experience.

A  This is an invisible running counter -- do not delete this text or the box that contains it.  This text will not print.
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Method of Presentation

Trained, experienced professionals present the course lectures and demonstrations. 
Hands-on exercises reinforce the objectives of each module and encourage participant 
learning.

Student Materials

Student materials contain information necessary for the class, including a class outline, 
student guide, and supplemental reference material.

Course Outline

Module 1: Overview of iNEWS Workstation

• Description of iNEWS Workstation and its integration into the newsroom environment

• Overview of the hardware

• iNEWS terms and concepts 

Module 2: Getting Started

• Launching the iNEWS Workstation software

• Logging in and reading the Message of the Day

• Changing user passwords

• Application layout

• iNEWS workspaces

• Navigational commands

• Switching between workspaces

• Refreshing a queue’s contents

• Changing the workspace appearance

• Saving workspace sessions

• Creating and changing toolbars

Module 3: Queue Operations

• Opening and closing Queue panels

• Refreshing a Queue panel

• Searching for information

• Finding text in a Queue panel and Story panel

• Find All in a Directory panel

Exercise 1: Working with Queues
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Module 4: Moving and Duplicating

• Moving stories

• Duplicating stories

Module 5: Creating and Editing a Story

• Opening a story

• Creating a new story

• Editing a story

• Finding, replacing, and selecting text

• Cutting, copying, and pasting

• Undoing an action

• Saving stories

Module 6: The Scripted Story

• Formatting text

• Setting script margins

• Machine commands

Module 7: Printing

• Selecting printers

• Printing stories to a system printer

• Printing stories to a local printer

• Printing stories to a queue

• Forcing page breaks

Exercise 2: Opening and Creating Stories

Module 8: Communications

• Sending and receiving messages

• Recalling and clearing messages

• Sending and receiving mail

• Mail options

Exercise 3: Mail and Messages

Module 9: User Preferences

• Specifying a session’s characteristics

• Establishing confirmation preferences
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• Setting backup preferences

Module 10: Miscellaneous Functions

• Locking and unlocking stories

• Deleting stories

Module 11: Producing a Show

• Preparing a show

• Placing stories in rundowns

• Reordering stories

• Floating stories

• Approving stories

• Establishing broadcast control

• Understanding and using iNEWS Workstation’s show timing functions

• Tracking the progress of a show



Module 1

Overview of iNEWS 
Workstation

The iNEWS newsroom computer system (NRCS) is a powerful tool for developing news, 
rundowns, and stories. Before discussing basic operation of the iNEWS Workstation, it is 
important to introduce you to the basics of how iNEWS is used in the newsroom environ-
ment, describe hardware that comprises the system, and review terms and concepts spe-
cific to iNEWS Workstation.
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Objectives
After you complete this module, you will:

• Understand how iNEWS Workstation is integrated into a newsroom environment

• Identify the iNEWS hardware

• Understand iNEWS terms and concepts

The iNEWS Newsroom Environment

The iNEWS system is a modular newsroom computer system comprised of three distinct 
systems: the iNEWS newsroom computer system, the Avid Media Browse system, and the 
iNEWS ControlAir system. Your newsroom may have any one or all of these systems 
making up its iNEWS system.

The iNEWS newsroom computer system provides journalists, producers, directors, writ-
ers, and various technical personnel in a newsroom with an array of tools to make their 
jobs easier. These tools are outlined in detail throughout this course.

Overview of the iNEWS Hardware

The iNEWS system is primarily made up of the iNEWS Workstation and the iNEWS 
Server.

The iNEWS Server

Although this guide refers to 
the iNEWS Server as a singu-
lar unit, the iNEWS Server 
typically consists of two or 
more computers running the 
iNEWS Server software. Each 
one acts as a backup for the 
other to protect the overall sta-
bility of the network as a 
whole.

The data you and others in your newsroom create—stories, scripts, news rundowns—is 
saved in a database on the iNEWS Server. The iNEWS Server mirrors the database across 
two or more computers called servers. Any information you add as you update your sto-
ries or rundowns is actually stored in multiple places for redundancy. If anything should 
happen to one of the servers, the mirrored server takes over. The iNEWS Server is main-
tained by your system administrator.

The iNEWS Workstations in your newsroom are linked together via a network so they can 
share information. When the iNEWS Server receives new information—such as additions 
or changes to stories—that information can be accessed by others. This enables each sys-
tem to access the most recent versions of stories and rundowns, thereby allowing you to 
work faster and more efficiently.

The iNEWS Workstation

The iNEWS Workstation refers to the computer on which you work. From iNEWS Work-
station, you can create stories, edit stories, and access wire stories. You can also create run-
downs for news programs which display timing information for the program. iNEWS 
Workstation provides mail and messaging capabilities so that different users can commu-
nicate with each other.
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This class focuses on basic iNEWS Workstation operations including: what is required to 
edit and create stories, develop program rundowns and time shows, as well as how to cre-
ate and send messages and mail to other users on the system.

iNEWS Terms and Concepts

The following iNEWS terms and concepts are used throughout this class and throughout 
the iNEWS Workstation courseware.

Directory Panel

The Directory panel is your guide to iNEWS. It contains the directory or file structure of 
the iNEWS newsroom computer system. The Directory panel is one of the three primary 
panels that make up the iNEWS workspace. When you begin an iNEWS Workstation ses-
sion, the Directory panel is the part of the workspace you see first, unless you changed the 
workspace layout. The process for changing workspace layout is explained in detail in 
“Module 2.”

Directories

Like a file drawer in a file cabinet, a directory is a storage space. Directories can contain 
more directories (subdirectories) or queues. Directories do not contain stories.

NRCS

NRCS is an acronym for Newsroom Computer System. The terms iNEWS NRCS, iNEWS, 
and iNEWS newsroom computer system are used interchangeably throughout this guide. 
They are one and the same.

Queue Panel

The Queue panel is a list of the stories in a queue. Stories are added, deleted, moved, and 
ordered through this panel. The Queue panel is one of the three primary panels that make 
up the iNEWS workspace.

Queues

Like a folder in a file drawer, queues are storage places within the Directory Map which 
allow you to organize information in detailed categories. Stories are contained in queues.

Story Panel

The Story panel displays the story text and other pertinent information about the story, 
such as production cues. Of the three panels that make up the iNEWS workspace, the 
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Story panel is unique because it may be divided into three areas also known as panels or 
sub-panels. The three areas are called the Story Form panel, Instruction panel, and Story 
Text panel. The Story Form panel contains fields for data that typically appear in the run-
down, such as a script’s slug. The Instruction panel contains production cues or machine 
control data. The Story Text panel contains the text or script of the story, and is the only 
part that is always displayed as part of the Story panel, unlike the Story Form and Instruc-
tion panel, both of which can be removed from the display within the Story panel. These 
sub-panels are explained in more detail later in this guide.

Story

A story is a document found in a queue in the database. It may contain any type of infor-
mation you need to save—from news stories to contact names and addresses. A story may 
be displayed in its entirety in the Story panel of the iNEWS workspace.

Rundown

Some broadcast facilities refer 
to rundowns as lineups.

A rundown is a timed-out list of stories indicating the order in which they will run during 
a news program. The rundown is viewed in the Queue panel of the iNEWS workspace.
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Summary
Daily work on iNEWS is done at an iNEWS Workstation; but it is still important for you to 
be aware of the larger architecture which makes up the system. The iNEWS terms defined 
in this module will be used throughout this class; understanding these terms is the first 
step in learning how to use this system.

Review Questions
1. What is a directory?

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. What is a queue?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. What is a story?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. What is a rundown?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
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Module 2

Getting Started

This module reviews the steps for starting the iNEWS Workstation software and intro-
duces the parts of the software vital to your use of the system. 

Objectives
After you complete this module, you will know how to:

• Launch the iNEWS Workstation software

• Log in to iNEWS Workstation and read the Message of the Day

• Change your user password

• Utilize iNEWS workspaces

• Create and change shortcuts

• Use navigational commands to move within the application layout
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Launching the iNEWS Workstation Software

To launch iNEWS Workstation using the icon on the computer screen (desktop):

1. If Windows is not already running, start the Windows-based operating system.

If you are not sure what the 
iNEWS icon looks like, check 
with your system administra-
tor.

2. Locate the iNEWS Workstation icon on the desktop. 

3. Double-click the iNEWS Workstation icon using the left mouse button; iNEWS NRCS 
launches.

n If the icon is not found on the desktop, you could use the options found in the Start menu to start 
iNEWS Workstation.

To launch iNEWS Workstation from the Start menu:

1. Click the Start button.

2. Select Programs.

3. Select iNEWS.

4. Select iNEWS Workstation; iNEWS NRCS launches.

n If iNEWS Workstation is not located in the Start menu either, check with your system administra-
tor to determine if the program is installed on the computer.

Logging in to iNEWS Workstation

After iNEWS Workstation launches, the iNEWS Server Connection dialog box appears.

You must log in and, in some cases, select a server and/or a local database, before you can 
begin working on iNEWS Workstation.

To log in from the iNEWS Server Connection dialog box:

1. Enter your user name in the User text box.
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n In most instances, steps two and three can be skipped. Typically, you will not have to choose a 
server or local database. If you need to do so, and do not know the name of the server or local data-
base, contact your system administrator.

2. If necessary, choose a server to connect your system to the shared iNEWS Server data-
base.

3. If necessary, choose a local database to connect your system to a database stored on 
your workstation.

As you enter your password, 
symbols display in place of 
letters to ensure confidential-
ity.

4. Enter your password in the Password text box.

5. Click the Login button. Then, one of the following may occur:

a. A dialog box may prompt you to change your password. If this happens, follow 
the steps found in the section “Changing Your Password.”

- OR -

b. The Message of the Day screen may appear. Click Close to go on to iNEWS Work-
station when you have seen all new messages. See “Reading the Message of the 
Day” in this guide for more information.

- OR -

c. The iNEWS Workstation main window appears. This will happen if there is no 
Message of the Day.

Reading the Message of the Day

After you log in to iNEWS Workstation, the Message of the Day dialog box may display.

The system’s Message of the Day can display staff notes, daily updates, and so forth, and 
can be one or several screens, as determined by your system administrator.
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To view each screen of the Message of the Day:

1. Click Next to move to the next screen of the message. If only one message exists, then 
the Next button will not appear and the Previous button will be gray.

2. Click Previous to return to the previous message screen.

To close the last screen of the message of the day, click Close.

Changing Your Password

Your password must be alphanumeric and contain no spaces. Punctuation marks are also 
valid. Your system administrator may specify a required length, but by default, it must be 
at least five characters and no more than 12 characters.

You can change your password at any time, but your new password must be different 
from your current password and your user name. See your system administrator for pass-
word requirements specific to your site.

Your system administrator may require you to change your password the first time you 
log in to iNEWS Workstation. If so, the Required Password dialog box appears at login. 
You must change your password before you can continue. If this is the case, begin with 
step four below. Otherwise, you can change your password at any time by following the 
procedures below.

To change your password: 

1. Select Tools > Options.

2. Select Change Password. The Change Password dialog box appears.

3. Type your current password in the Old password text box.

4. Type your new password in the New password text box.

5. Confirm your new password by typing it in the Confirm new password text box.

6. Click OK. Your new password replaces your old password.

Understanding the Application Layout

Becoming familiar with the layout of iNEWS Workstation will help you navigate through 
the program more quickly. 
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The iNEWS Workstation Main Window

All of the work you do within iNEWS Workstation is performed from the main window. 
From this window, you can navigate through your system, open queues and stories, edit 
and print stories, prepare broadcasts, send and receive messages, and search the database.

The iNEWS Workstation main window is made up of five components: the title bar, the 
menu bar, the toolbar, the workspace, and the status bar.

Title Bar

The title bar appears at the top of every open window, including the main window. The 
title bar for the main window shows the name of the application. 

Menu Bar

The menu bar appears across the top of the main window, directly under the title bar. 
Each menu has a list of commands to choose from. You can initiate commands from the 
menu bar with the mouse or the keyboard.

Title bar
Menu bar

Toolbar

Workspace

Status Bar
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To initiate a command using the mouse, click on a menu title. When a list of commands 
appears, choose the command you want to use.

You can also initiate com-
mands using the keyboard, 
with the appropriate accelera-
tor keys. For a complete list of 
navigation and accelerator 
keys, see the Appendix in this 
guide.

An arrow to the right of a menu command indicates that another menu, called a cascading 
menu or a submenu, appears when you choose that command. Choose the command you 
want to initiate from the cascading menu just as you would any other command.

n Another type of menu frequently used in iNEWS Workstation is a context menu. The context 
menu is a pop-up menu which displays when you right-click using the right mouse button on spe-
cific items. 

Toolbar

The Main toolbar appears directly under the menu bar. The toolbar has buttons that dis-
play the images for the tasks they perform. The toolbar is a fast way to perform common 
tasks. Buttons for tasks that you cannot currently use appear gray.

The buttons on the toolbar are 
distinct from the items in the 
Menu bar.

The iNEWS toolbar features the Main toolbar, along with other components, such as the 
Find, Layout, and Message toolbars. You can also create your own toolbar of buttons to 
perform tasks you specify. For more information on creating your own toolbar, see “Creat-
ing and Changing Shortcuts,” later in this module.

n You can change the position of the toolbar components, such as the Find toolbar and the Message 
toolbar by clicking and dragging them to a new location within the toolbar area.

Cascading 
Menu

Main toolbar

Message toolbar
Find toolbar

Clock Layout Toolbar
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Workspace

The workspace is the area of the main window where you perform all of your work, from 
editing and creating stories, to reading wires or other directories. Workspaces are 
described in detail later in this module.

Status Bar

The status bar appears at the bottom of the iNEWS application window. The status bar 
provides different types of information, depending on where you are working within the 
iNEWS application window.

When you open a queue, for instance, the status bar indicates whether the queue has the 
refresh attribute set.

When an urgent story comes in over the wires, a notice appears in the status bar. 

Understanding iNEWS Workspaces

When you open an iNEWS work session, a workspace appears in the iNEWS Workstation 
main window.

See iNEWS Terms and Con-
cepts for more information 
about these various panels in 
the iNEWS workspace.

An iNEWS workspace consists of three main panels: the Directory panel, the Queue panel, 
and the Story panel. The Story panel displays the story text; however, it may be split into 
three sub-panels: Story Text panel, an Instruction panel for production cues, and a Story 
Form panel. Whether all three of these sub-panels are displayed depends on the view 
specified. In the example above, the Story panel is split to show all three sub-panels. The 
Story panel and its components are explained in more detail in “Module 6.”

Changing the Appearance of the Workspace

Although the workspace includes a Directory panel, Queue panel, and Story panel, you 
can choose to view only one panel at a time or arrange the panels in one of four different 
layouts.

Directory 
panel

Queue panel
with selector
buttons

Story 
Form
panel

Story 
Text 
panel

Instruction
panel
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To rearrange the way the panels appear:

1. Choose Layout in the View menu. A box appears with several layout options.

2. Select the layout option you want. The workspace is rearranged to follow the layout 
you have chosen.

n If the Layout Toolbar is open you can also click the layout option buttons to rearrange the work-
space.

To make only one panel visible at a time, “zoom” in to that panel. 

To zoom in to a single-panel view:

1. Select the View drop-down menu.

2. Select Zoom. The panel that is active (the one with the white background) expands to 
fill the entire workspace. An inactive panel has a gray background.

While viewing one-panel, you can navigate to the other panels in the workspace. Press the 
Alt key and the left or right arrow on the keyboard to switch from panel to panel in the 
workspace until the panel you want to work on is visible.

The pattern for navigating while zoomed in to a single-panel view is: 

Directory panel ↔ Queue panel ↔ Story panel

For example, if you are zoomed in to the Directory panel, then pressing Alt+right arrow 
once will navigate you to the Queue panel. Repeat and you will see the Story panel. If you 
are zoomed in to the Story panel and want to view the Directory panel, then press Alt+left 
arrow twice.

n Navigation between the three main panels of the workspace while in single-panel view does not 
loop. In other words, pressing Alt+right arrow while zoomed in to the Story panel will not move 
you to the Directory panel.

To make all three panels of the iNEWS workspace visible again, choose Zoom again. The 
workspace includes the original panels again.

Opening Additional Workspaces

You can have more than one workspace open in the iNEWS application.

To open another workspace in another destination:

1. Select Open Workspace in the Window menu or click the Open Workspace toolbar 
button.

2. Enter the destination for the queue.



15

3. Select the workspace layout you want to open. The selected workspace opens.

Opening New Workspaces

To open a new workspace, do one the following:

a. Select New Workspace from the Window drop-down menu.

- OR -

b. Click the New Workspace toolbar button.

A new workspace opens and you can navigate to any new destination. You can have as 
many workspaces open on your desktop as you want.

Switching Between Workspaces

The iNEWS Workstation allows you to open up several workspaces at once so that many 
destinations can be accessed from the desktop at one time. To work in a particular work-
space, that workspace must be active. A workspace is active when its title bar is a different 
color from the other workspaces.

To switch between workspaces:

a. Click on any part of the window to make it active.

- OR -

b. On your keyboard, press Ctrl+TAB.

Identifying the Directory Panel

The Directory panel displays the contents (or file structure) of your host system which you 
can use to locate and open queues. If you are familiar with Windows, you will be familiar 
with the structure of this directory.

Navigating within the Directory Panel

You can use your mouse or your keyboard to navigate within the Directory panel. Here 
are some common navigation keys:

• HOME moves the cursor to the top of the directory

• Up arrow moves up one item

• END moves the cursor to the bottom of the directory

• Down arrow moves down one item

• PAGE UP scrolls up one screen

• Left arrow closes an expanded directory

• PAGE DOWN scrolls down one screen

• Right arrow opens the selected directory or queue
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Understanding the Directory Panel

A Folder is indicated by a 
graphic of a manila folder. A 
queue is indicated by a 
graphic of overlapping 
papers.

The Directory panel contains the directory, which outlines the contents of your system. 
The information is grouped into folders and queues. Each subordinate folder appears 
below the folder that contains it.

To open a folder:

1. Select the folder icon in the Directory panel.

2. Press the right arrow key.

n Pressing the right arrow key when a queue is selected will open the contents of the queue into the 
Queue panel.

When you are not using a folder, you can close it so that its contents do not take up room 
in the Directory panel.

To close a folder:

1. Select the icon in the Directory panel.

2. Press the left arrow key.

When you open a queue in the Directory panel, the contents of the queue automatically 
open in the Queue panel, and the first story in the queue automatically opens in the Story 
panel.

Understanding and Using Navigational Commands

The iNEWS system provides you with several ways to open queues and display a list of 
the stories they contain without scrolling through the entire database. You can use the Go 
To Menu to jump to specific directories or queues, the Urgent button to quickly view 
urgent stories or news flashes, or create Shortcut buttons which take you directly to speci-
fied locations with one click. Creating Shortcuts is described in detail later in this module.

Using the Go To Menu

The Go To Menu allows you to quickly move through your system to access a queue using 
the Destination command or the Urgent button.

Using the Destination Command

The Destination command takes you directly to specified paths in a queue.

n If the destination you specify is located in a locked queue, you must enter the correct password to 
open the queue.

To use the Destination command:

1. Select Destination in the Go To drop-down menu. 
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The Go to Queue or Folder dialog box opens.

2. Specify the path you want to open in the Destination text box.

3. Click OK to close the dialog box and open the specified queue.

Using the Urgent Button

Urgent stories or news flashes appear in your workspaces and are highlighted in colors 
configured by your system administrator.

To view the last 10 Urgent stories in a queue, click the Urgent icon in the Status bar at the 
bottom of the iNEWS Workstation main window.

To view all urgent stories in a queue, click the Urgent button in the Main toolbar.

Urgent button Web Browser button
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Using the Web Browser Button

The iNEWS system allows Internet Explorer to be opened in an ActiveX Control work-
space, as shown below. Internet Explorer may be opened from either the Web Browser 
button—shown at left—on the Main toolbar or by selecting View > Web Browser.

Creating and Changing Shortcuts

See also “Accelerator Keys” in 
the Appendix of this guide for 
more information.

The iNEWS Workstation allows you to create shortcuts in the form of custom sessions and 
custom toolbars. Custom sessions save multiple or single workspace layouts. Custom 
toolbars contain buttons that take you directly to specified locations within the iNEWS 
Workstation, open custom sessions, or perform a specified action.

You can create these shortcuts to enable quick access to queues in your system. For 
instance, you can configure these shortcuts to open the queues you use often so you do 
not have to scroll through the entire Directory panel when you are searching for informa-
tion.

Creating Sessions

To create a session:

1. Open one or more workspaces in the iNEWS Workstation.

2. Pick different destinations for each workspace.

3. Select a layout that you are comfortable with for each workspace.

4. Select File > Save Session As.

5. Type in a name for your session.
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n Choose a file name that will make it easy to recognize your session in the future. For example, you 
have a Custom session that contains a split view of two workspaces zoomed in to queue panels, one 
for the National wire and the other for the Morning show rundown. You could call it National AM, 
or NatAM.

To quickly access a saved custom session:

1. Selec File > Sessions. A dialog box appears listing all your saved sessions.

2. Select the session you want to open.

3. Click OK. Your iNEWS workspace is rearranged based on your saved session settings.

Creating Toolbars

To create a custom toolbar:

1. Select View > Toolbars. The Toolbars dialog box appears.

n This dialog box may be used to select which standard iNEWS toolbars to display. A user may also 
select which toolbars to display by right-clicking on the toolbar area located at the top of the work-
space and selecting toolbars from the pop-up menu.

2. Click on the New button in the Toolbars Dialog box.

3. Type the name of your new toolbar in the Toolbar name field of the New Toolbar dia-
log box.
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n You can have several custom toolbars and each toolbar can contain several shortcut buttons. It is 
not necessary to create a new toolbar for each shortcut button.

4. Click OK. 

The iNEWS Workstation creates the toolbar and the Customize Toolbar dialog box 
appears. You can now use this dialog box to create a button or buttons for the toolbar.

5. Select the Add button to create a new button on the toolbar.
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6. The Customize Toolbar Button dialog box appears. 

7. Enter a name for the button you want to create in the new toolbar.

n Keep the name of the button short. The name may be displayed on the button with any image you 
select from the Customize Toolbar Button dialog box. To display the button names, select the check-
box for Text Labels in the Customize Toolbar dialog box. Do this after you create the button.

Tooltip Text description 
appears when you position 
the mouse over the button, 
once it is created.

8. Enter a description for the action this button will perform in the Tooltip Text box.

9. You then have several choices for the action this button will perform. Do one of the 
following:

a. Click the Navigate To radio button and specify a location to navigate to in the 
Directory panel.

n You can drag and drop from the Directory panel to the Navigate To field to save the effort of typing 
the specific directory location.

- OR -

b. Click the radio button next to Session and using the drop-down arrow, select a 
previously created session.

- OR -

c. Click the radio button next to Command Line and type in a path to an executable 
file on the hard drive of your workstation.

- OR -

d. Click the radio button next to Macro and type in a series of keyboard commands.

n Contact your system administrator for a list of some of the more common keyboard macro com-
mands.

10. Select the image you want to appear on your button.



22

Getting Started

11. To use the available button images, select the appropriate image from the Images list.

12. Click OK. A dialog box opens asking if you want to display the new toolbar.

13. Click Yes. The toolbar with the button(s) appears in the upper left corner of your 
workspace.

14. Drag and drop the toolbar where you would like it to appear in your workspace.

Changing and Deleting Shortcuts

To change or delete a Shortcut button:

1. Select the View > Toolbars.

2. Select the toolbar you want to modify from the list displayed.

3. Click Customize.

4. Choose the Shortcut button you want to modify from the list displayed.

5. Do one of the following:

a. Click Modify to change the button’s attributes.

- OR -

b. Click Delete to delete the button from your Custom Command bar.
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Summary
The first step to working at an iNEWS Workstation is to launch the iNEWS software. 
Becoming familiar with the iNEWS Workstation layout will greatly assist you in your 
day-to-day work on the session.

Review Questions
1. What is a toolbar button used for?

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. In what two ways can news flashes or urgent stories be opened?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. What information is displayed in the Directory panel?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. How can you navigate between the Directory, Queue and Story panels when zoomed 
in to a single-panel view?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
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Module 3

Queue Operations

Whether you are creating a rundown or searching through the database for specific infor-
mation, these tasks are performed from a queue. Understanding basic queue operations is 
vital to working on an iNEWS Workstation.

Objectives
After you complete this module, you will know how to:

• Open and close Queue panels

• Refresh the contents of a Queue panel

• Search for information
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Opening and Closing Queue Panels

A queue is a storage place for stories. Whenever you need to create a new story or find 
and edit an existing story, you must first open the queue in which the story has been 
saved. After you finish working with a story in a queue, there are a couple of different 
ways to close a queue.

Opening Queues

There are two ways to open a queue:

• Selecting the queue in the Directory panel

• Using the Destination command

Opening Queues From the Directory Panel

To open a queue from the Directory panel, double-click on the queue you want to open in 
the Directory panel. The contents of the queue open in a Queue panel. 

Opening a Queue with the Destination Command

To open a queue in the Queue panel using the Destination command:

1. Select Go To > Destination. The Go to Queue or Folder dialog box appears.

2. Specify the name of the queue you want to open in the Destination text box.

n If the specified destination is a locked queue, you must enter the correct key to open the queue. See 
the iNEWS Online Help System (F1) for more information about locking queues.

3. Click OK. The dialog box closes and the queue you specified opens.

Closing Queues

After you finish working in a particular queue, you can close it by doing one of the follow-
ing:

a. Open another queue. The current queue closes, and another opens in its place.

- OR -

b. Press Ctrl+F4. The entire workspace closes.
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Refreshing the Contents of a Queue Panel

When you work in queues, it is important to remember that other people in your news-
room also have access to the same queues. Depending on the permissions other people 
have to particular queues, they may be able to add stories, delete stories, rename stories, 
or rearrange stories within the queue. To see any changes that others have made to a 
queue, refresh the queue window.

n If your system administrator has set up queues to automatically refresh, you do not need to refresh 
queues manually.

To refresh a queue window, press the F5 key.

The queue is updated to display any changes made since you opened the queue.

n If your system administrator has assigned another function to the F5 key, you cannot use it to 
refresh your queue windows. If this is the case, select Refresh from the View drop-down menu 
instead.

Story Preview in a Queue

A Queue panel can display one line or more of each story, based on a default set by the 
system administrator. Users can manually override the Preview Lines setting for a queue 
by selecting the Story Preview option in the View drop-down menu. In the Story Preview 
dialog box, the user can override the queue’s default setting by typing in a number in the 
Lines to preview field. This overrides the setting for the queue while displayed. Once the 
user exits the queue, the queue’s default setting is reinstated. If the user wants to return to 
the default setting manually (as defined in the queue’s properties), the user can click the 
Default button in the Story Preview dialog box. 

The following figures show the difference between Queue panel displays with and with-
out Preview lines. The first is the display using the default of seven preview lines, as 
defined in the queue’s properties.
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The second figure shows the Queue panel display without preview lines. This is the sys-
tem’s default view, unless otherwise specified.

Searching for Information

Stories you work on can be saved locally or on the iNEWS Server. Often you will find it 
necessary to search the iNEWS Server database for specific stories, or you may find it nec-
essary to search through all the stories saved on the iNEWS Server for a specific topic. You 
can use three commands—Find, Find All, and Find Global—to search for information in 
the iNEWS Server database. All of these searching options are available in the Edit 
drop-down menu, as shown. All are explained in the following sections.

Defining the Search

You can search for words or numbers, alone or in combination. If you search for a single 
word or number, the system searches for stories that contain the text, either as a separate 
word or as part of a longer word. For example, if you search for the word “Bill,” the sys-
tem locates stories with the word “billion” and the word “billboard” as well. 

The search is not case-sensitive. For example, if you specify “aids”, the system locates 
“aids,” “Aids,” and “AIDS.”

You can search for single words, multiple words, or parts of words. You can also exclude 
words from a search, or search for literal strings, a specific field, a certain number of lines 
of a story, or for words that are close to each other. 
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Using the Find Command

To find stories in a queue:

1. Open the queue in which you want to search.

2. Select Edit > Find. The Find dialog box appears.

3. Type the text to locate in the Next Story containing the text box.

4. Define your search by doing one of the following:

a. Click the Index Field radio button to search only in slugs.

- OR -

b. Click the Form radio button to search only in the story form.

- OR -

c. Click the First radio button and select the number of paragraphs to search in.

- OR -

d. Click the Entire Story radio button to search all of the story form and text.

5. Click Find.

The system selects the first story matching the search text and places your cursor on 
that story.

6. Press F3 to find the next story in the queue that matches the search parameters. Repeat 
this step as necessary.

Finding Text in a Story 

The Find command also allows you to find specified text in a story. When the specified 
text is located in the story, the system scrolls to the line containing the text, and highlights 
the text.

You can set the search parameters in a story to ignore occurrences of the specified text 
within a longer word.
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Searching for a Single Word

To find a single word in the text of a story:

1. Open the story.

2. Select Edit > Find. The Find Text dialog box appears.

3. Type the text to locate in the Find what text box.

4. Click the Match Whole Word box to ignore occurrences of the text inside a longer 
word.

For example, to find the word “honey,” check the Match Whole Word box to locate 
only “honey,” not “Mahoney” or “honeymoon.”

5. Choose Find Next. Repeat this step as necessary.

If the text occurs within the story, the story window scrolls to that line and the text 
highlights. 

Searching for Multiple Words

To search for multiple words, you must connect the search words with Boolean operators, 
such as “and” or “or.” Which one you use depends on whether you want the system to 
search for “any” or “all” the words you specify.

To find stories containing all of the search words:

1. With the Queue panel active, select Edit > Find. The Find dialog box appears.

2. Type the words to locate in the Story containing text box using the Boolean operator 
“and” between the words in your search string.

n You can use the ampersand (&) character instead of the word “and” in the search string. You can 
also use the pipe symbol (|) instead of the word “or.”

3. Click Find. 

If the text string occurs within any story in the queue, the Queue panel scrolls to that 
story, and the story opens in the Story panel.

Repeat this step as necessary.

To find stories containing any of the search words:

1. Open the queue.
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2. Select Edit > Find. The Find dialog box appears.

3. Type the words to locate in the Story containing text box using the Boolean operator 
“or” between the words in your search string.

Your search criteria can 
involve up to 59 characters, 
including spaces between 
words and operators.

4. Click Find.

If the text string occurs within any story in the queue, the Queue panel scrolls to that 
story, and the story opens in the Story panel.

n You cannot combine the “and” and “or” operators in the same search when using the Find com-
mand.

Repeating a Search

You can repeat your most recent search without opening a dialog box.

To repeat a search, select Find Next from the Edit menu or press the F3 key. The most 
recently conducted search repeats.

Find Toolbar

A toolbar is available, which can be used in place of various searching options in the Edit 
drop-down menu. 

To turn on the Find toolbar:

1. Select View > Toolbars.

2. Check the Find box in the dialog box.

3. Click OK.

The Find toolbar appears. 

Find Global

Find Next

Find All

Find
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Using the Find All Command

The Find command prevents you from using iNEWS Workstation for other work while 
the system conducts your search. If you want to conduct a background search for stories 
while you continue to do other tasks, you must conduct a Find All search.

When the system finds a story that matches your search parameters, it is listed in the 
Search Results pane. You can click on items in the Search Results pane to read the stories 
that the system has located.

n The system skips all locked stories. The system also skips stories or queues for which you do not 
have read access.

The Simple Tab

To conduct a background search:

Only one “non-indexed” 
folder or queue can be 
selected when doing a back-
ground search. If you are 
using Fast Text Search (FTS), 
multiple “indexed” folders 
and/or queues can be selected 
when doing a search. To select 
multiple locations, hold down 
the CTRL key while selecting 
folders and/or queues with 
the mouse.

1. Select Edit > Find All. The Find All - Indexed dialog box opens.

2. The iNEWS directory list is displayed in the Location box. Select a location to search 
in by clicking a folder or queue in the directory. 

n If you select a directory the search will look through all the queues in that directory until the results 
reach the maximum number of hits specified. You cannot search in indexed and non-indexed folders 
or queues at the same time.

3. Select the Simple tab to do a basic search. The Simple tab can be used for searching 
both indexed and non-indexed folders or queues.

4. Enter the text you want to search for in the text box to the right of the Story and Has 
fields.

5. If searching for multiple words, use the And or Or radio buttons.

By default, a simple search that specifies more than one search word—such as BUSH 
PRESIDENT WASHINGTON—is treated as an “AND” search, meaning the search 
will return only those results that contain all of the words specified.
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By selecting the Or radio button, the search is instructed to find any of the words you 
specify. For example, the search will look for the words BUSH or PRESIDENT or 
WASHINGTON.

6. Set the maximum number of hits you want to receive or accept the default number in 
the Maximum Hits field.

n The Favorites button allows users to save commonly used search results. Enter your search criteria 
in the Find All dialog box, click the Favorites button, and select Add to Favorites. You will be 
prompted to give your favorite search a name. Enter the name and click OK. You can then access 
your favorite search by clicking the Favorites button and selecting your search from the menu.

7. Click Search.

The workspace view changes to display items in the Search Results pane.

Figure 1 Search Results Panel

8. Double-clicking on an item in the Search Results pane places you in the queue con-
taining that story and displays the text of the story.

9. Displaying the Search Results pane is optional. You can turn off the display by click-
ing on the “x” button in upper right corner of the dialog box. You can display it again 
by selecting a different story and executing the Ctrl+R command.

The Advance Tab

The Advanced tab can only be used when searching indexed queues, and will not be visi-
ble if a non-indexed queue is selected in the directory list.
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To conduct a background search:

Only one “non-indexed” 
folder or queue can be 
selected when doing a back-
ground search. If you are 
using Fast Text Search (FTS), 
multiple “indexed” folders 
and/or queues can be selected 
when doing a search. To select 
multiple locations, hold down 
the CTRL key while selecting 
folders and/or queues with 
the mouse.

1. Select Edit > Find All. The Find All - Indexed dialog box opens.

2. The iNEWS directory list is displayed in the Location box. Select a location to search 
in by clicking a folder or queue in the directory. 

n If you select a directory the search will look through all the queues in that directory until the results 
reach the maximum number of hits specified. You cannot search in indexed and non-indexed folders 
or queues at the same time.

3. Select the Advanced tab.

4. Enter the text you want to search for in the text box to the right of the Story and Has 
fields. Only one word may be typed in the text box.

5. If searching for multiple words, click the Plus (+) button to enable additional search 
criteria lines.

6. Set the And and Has drop-down lists to the appropriate settings based on the follow-
ing information:

• By default, And is chosen, meaning the search will return only those results that 
contain all of the words specified.

• If Or is selected, the search is instructed to find any of the words you specify. For 
example, the search will look for the words BUSH or PRESIDENT or ATTACK.

• By default, Has is chosen, meaning the search will return only those results that 
contain the words specified.

• If Has Not is selected, the search is instructed to return only those results that do 
not contain the words specified.
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7. Select the time frame for the search, but selecting an option from the Date search 
drop-down list. 

8. Set the maximum number of hits you want to receive or accept the default number in 
the Maximum Hits field.

9. Click Search.

Remote Searching

Remote Search is an optional feature that allows for searching across multiple iNEWS sys-
tems running on the same network. Fast Text Search (FTS) is required for the implementa-
tion of Remote Search. In order for a queue or folder to be searched from another iNEWS 
system, it must be indexed via FTS. 

Figure 2 Location Box

In Figure 2, the picture on the left displays three iNEWS systems, two of which have 
queues and/or folders available to be remotely searched. 

n When displaying remote system directories, the Remote button appears with the word Local on it; 
this is because it is now in remote mode, and clicking the Local button will change the display so it 
shows only your local system. The picture on the right shows the two remote iNEWS systems 
expanded, and displays the folders/queues that are available to be searched. 
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Search results that are returned from remote systems are categorized according to which 
system they are from. When you open a remote search result, a separate window will be 
opened that displays the story’s form and body information, as shown below:

Story Viewer Toolbar

The Story Viewer toolbar provides four buttons with the following functionality:

From left to right:

Find – Executes a simple word search.

Copy – Select text and click this button to copy the 
text to the clipboard for pasting into your local 
iNEWS system.

Copy To – Allows you to copy the story in its 
entirety to your local iNEWS system. Copy To will 
prompt for the location to copy to.

Drag/Drop – Allows you to drag and drop the story 
into a queue on your local iNEWS system. Click and 
hold the Drag/Drop button and drag to the desired 
queue.
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Configurable Search Results

The Search Results tab in User Preferences allows you to set the default form for the 
Queue panel of the Search Results panel (See Figure 1 on page 31); however, this setting 
can be overridden on a case by case basis.

Users can manually configure the Use Form setting by doing the following: 

1. Select View > Use Form

2. Double-click on the form you want used in the Search Results workspace. System 
administrators create the forms provided in the list.
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Summary
Learning such basic queue operations as opening queues, conducting searches for stories 
and text, and so forth, are basic operations you will perform on the iNEWS Workstation. 
The following modules build upon this information to explain more complex workstation 
functions.

Review Questions
1. Describe how to open a queue.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. What does the Find command allow you to do?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. Describe how a Find All differs from a Find.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Exercise 1

Working with Queues

This exercise allows you to practice the procedures for launching the iNEWS Workstation 
software, changing passwords, navigating through the directory, and working in queues. 
These processes are described in detail in Modules 2 and 3. You may want to refer back to 
these modules should you have any questions along the way.

The database at your broadcast facility should be configured with the proper directories 
which allow you to step through the instructions outlined below. If it is not, your instruc-
tor may provide you with alternative instructions.

Getting Started

Before you can begin working with queues, you must launch your iNEWS Workstation 
software and log into a server.

1. Launch your iNEWS Workstation software and log into the server, as described in 
Module 2. 

2. When the Password window opens, change your password.

3. If the Message of the Day window opens, read the message(s) and click Close to close 
the Message of the Day window and start working in your iNEWS Workstation ses-
sion.

4. Practice creating shortcuts for the queues you will be using frequently, such as the 
Wires queue.

5. Use the Destination command in the Go To menu to navigate to the Wires queue.

Working in a Queue

With the Wires queue open, practice the following actions:

1. Click in various panels to make them active.

2. Move through panels by pressing Alt and the right or left arrow keys on the keyboard.

3. Zoom into panels by pressing Alt+Z.

4. Move through the zoomed panels by pressing Alt and the right or left arrow keys on 
the keyboard.

5. Zoom out of panels by pressing Alt+Z again.
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6. Click in the Wires Queue panel to make it active.

7. Do a Find search in the Wires queue.

8. Once you have found a story, click in the Story panel to make it active.

9. Do a Find Text search in this panel.

10. Click on a folder in the Directory panel.

11. Do a Find All search.

Continue to practice working in queues, until you are comfortable with these procedures.



Module 4

Moving and Duplicating

When working on iNEWS Workstation, you will find it is often necessary to move or 
duplicate text, entire stories, and entire queues from one location to another. The processes 
for moving and duplicating are described in this module. 

Objectives
After you complete this module, you will know how to:

• Duplicating Stories

• Moving Stories
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Duplicating Stories

When you duplicate a story, you create a copy of the story that is then appended to the 
destination queue. The source queue remains unchanged in the database.

There are four ways to duplicate stories:

• Duplicate Within One Workspace

• Using Customized Navigation Buttons

• Using Multiple Workspaces

• Duplicate to Destination Queue

Duplicate Within One Workspace

Depending on your authorization, you can choose to duplicate one, several, or all stories 
in a source queue. You may want to use this function if you need to edit a story that is 
being worked on by someone else. By editing a story you have copied to another queue, 
your edits do not affect the original story.

To duplicate one story from one queue to another:

1. Open the source queue.

2. Open the path to the destination queue.

3. Highlight the story by doing one of the following:

a. Pressing Shift+Space.

-OR-

b. Clicking on the story’s selector button.

4. Click and hold the selector button, and then drag and drop to the destination queue.

n The duplicated story will appear in the destination queue at either the top or the bottom based on 
the queue’s properties.

Using Customized Navigation Buttons

Users may customize buttons on the toolbar that will navigate to specific queues. See 
“Creating and Changing Shortcuts” on page 17. These buttons may also be used to dupli-
cate stories from one queue to another.

To duplicate one story from one queue to another, using the navigation buttons:

1. Open the source queue.

2. Highlight the story by doing one of the following:

a. Pressing Shift+Space.

-OR-

b. Clicking on the story’s selector button.
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3. Click and hold the selector button, and then drag and drop to the appropriate custom-
ized navigation button.

n The duplicated story will appear in the destination queue at either the top or the bottom based on 
the queue’s properties.

Using Multiple Workspaces

To duplicate one or a few stories at a time:

1. Open the source queue.

2. Click to select the story or stories to be copied.

• To highlight a block of stories, click the selector button for the first story, hold 
down the Shift key, and click the selector button for the last story. All stories 
between will be highlighted.

• To highlight non-sequential stories, click the selector button of the first story, hold 
down the Control key (Ctrl), and click the selector buttons for the remaining sto-
ries you want to select.

3. Open a new workspace by pressing Shift+Ctrl+N.

4. Navigate to the destination queue in the new workspace and open that queue into the 
Queue panel.

5. Click and hold the story’s selector button, and then drag and drop to the Queue panel 
in the new workspace. A gray bar will appear in the Queue panel; the duplicated sto-
ries will be placed directly above that bar.

n Using multiple workspaces allows the user to duplicate a story or stories into a queue at a specified 
location.

Duplicating All Stories to a Destination Queue

To duplicate all stories in a queue, you must have write permission for the destination 
queue, and the source queue must allow the entire contents of the queue to be duplicated. 

n See your system administrator if you are unsure whether you can duplicate the entire contents of a 
specific queue.

To duplicate the entire contents of a source queue to a destination queue, the destination 
queue must be unlocked. 

n While you cannot duplicate all stories from a source queue to a locked destination queue, you can 
duplicate individual stories to a locked destination queue.

To duplicate all stories in a queue:

1. Select the queue containing the stories you want to copy in the Directory panel, using 
the left mouse button.
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2. Press Ctrl+D. The Copy Stories To Queue dialog box appears.

3. Type the path to the destination queue, such as ARCHIVE.2004.JUN.

4. Click OK.

Moving Stories

Moving stories will place the story in a new location but will not leave a copy in the origi-
nal location. To move items, you must have write permission to both the source and desti-
nation locations.

Moving Stories between Queues

You can move a story or several stories from one queue to another. But, you can only 
move stories for which you have write permission. When you move a story or stories, you 
remove it from the source queue and place it in the destination queue.

Moving Stories Selectively

To move stories selectively:

1. Open a Queue panel.

2. Select the story or stories to be moved by clicking the selector button to the left of the 
story name in the queue.

3. Right-click on the row. A context menu will appear.

4. Select Move To from the context menu. The Move Stories to Queue dialog box 
appears.
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5. Specify the destination queue in the Destination Queue text box.

6. Click OK. The story or stories you selected are moved to the destination queue.

Moving All Stories from a Queue

When you move all stories in a queue to another queue, all stories in the source queue are 
removed and appended to the destination queue. The source queue remains in the data-
base, but is emptied.

You can also move or copy 
stories to a locked queue.

To move all stories from a queue, you must have write permission for both the source and 
destination queues and for all the stories you want to move. Also, the source queue must 
be defined to allow the entire contents to be moved. 

n See your system administrator if you are unsure whether you can move the entire contents of a 
specific queue.

From the Directory panel, you can drag the stories in a queue to any of the following:

• Another queue in the Directory panel

• A Queue panel

To move all stories from a queue:

1. Click to select the queue in the Directory panel.

2. Select Edit > Move To. The Move Stories to Queue dialog box appears.

3. In the Destination Queue text box, specify a destination queue, where you want to 
move the stories.

4. Click OK.

All stories move to the destination queue, and the source queue empties. Arrangement of 
stories in the new queue depends on the queue’s attributes. For instance, if the target 
queue is sorted, the stories are sorted.

n You can also drag and drop stories from one queue to another using the mouse. Hold down the Shift 
key as you drag the stories. If you drag and drop using the right mouse button instead of the left 
mouse button, a context menu appears that offers choices between move and copy.
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Summary
Duplicating and moving stories is a process you will use often when working on an 
iNEWS Workstation. Whether using the Edit menu or the mouse to drag and drop, dupli-
cating and moving stories is a quick and easy process.

Review Questions
1. To where can you duplicate stories?

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. Explain the process for duplicating a story or stories to a specific location in a queue.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. What occurs when you move a story?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Module 5

Creating and Editing a New 
Story

When you create new stories with the iNEWS Workstation, you can save them to the 
iNEWS Server for future review by you or others. The basics of editing stories includes: 
creating a story, opening existing stories, navigating through stories, and cutting, copying, 
and pasting story text. This module describes the basic story operations.

Objectives
After you complete this module, you will know how to:

• Open an existing story

• Create a new story

• Find, replace, and select text

• Cut, copy, and paste text

• Undo an action

• Save your stories



46

Creating & Editing a New Story

Opening a Story

To open a story:

1. Locate the story that you want to open in a queue.

2. Select the story using your mouse. The story automatically opens within the Story 
panel in your workspace.

Creating a New Story

In addition to opening existing stories, you can create new stories.

Before you can create a new story, you must open the queue in which the new story will 
be located.

To create a new story:

1. Open a queue.

2. Select File > New Story. The new story is created, and will appear with blank Story 
Form and Story Text panels.

Story 
Text 
panel

Story 
Form 
panel
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Using Story Panels

The Story Form panel may or 
may not be displayed. See 
“Story Form panel” in this 
guide for more information.

When you create a new story, blank Story Text and Story Form panels appear in the Story 
panel. A blank slug field also appears in the Queue panel.

Story Form panel

At the top of every story is a Story Form panel with information about the story . Your sys-
tem administrator determines the information that appears in the Story Form panel for 
each queue. For instance, a form may contain the story title, the length of the story, and the 
status of the story.

You should type a story slug in the appropriate field in the Story Form panel or in the slug 
field of the Queue panel.

n The user can choose whether to display the Story Form panel or not. Any information that is in the 
panel is maintained whether the Story Form panel is displayed. Also, if any specific field located in 
the Story Form panel is also displayed in the Queue panel, then data entered in that field will 
appear in both locations no matter which one the user chooses to enter the information.

Story Text panel

The Story Text panel is the area below the Story Form panel; this is the space in which you 
write your story. The Story Text panel is blank when you open a new story.

As you type, your text automatically wraps to the next line when you reach the end of the 
current line. When you reach the bottom of the panel that appears on the screen, the panel 
automatically scrolls down to keep the current line visible on the screen. The iNEWS 
Workstation also provides a scroll bar at the right side of the panel for scrolling through 
the text when it extends beyond the bounds of the panel.

Story Text 
panel

Story 
Form 
panel
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Finding, Replacing, and Selecting Text

Editing stories is easier when you can quickly jump to the specific items which need to be 
reworded or replaced. Finding, replacing, and selecting text helps you to do this.

Finding Text

The Find command can be used to search for characters or strings of characters including 
spaces and punctuation. For more information on using the Find command, see “Module 
3” in this guide.

Replacing Text

When you need to change text in your story, use the Replace command to search for and 
replace text in an active story. Specify the new text with which you want to replace the 
existing material.

For instance, if you write a story containing the name of your source, “Nelson”, and dis-
cover that the correct spelling is “Nelsen”, the Replace command searches for “Nelson” 
and replaces it with “Nelsen” throughout the story.

You can make changes one occurrence at a time or all at once in the story. The system pre-
serves the case of the replace text. 

To replace text:

1. Open a story.

2. Select Edit > Replace. The Replace dialog box appears.

3. Enter the text to search for in the Find what text box.

4. Select the Match case checkbox if you want the iNEWS Workstation to find text that 
appears exactly as you typed it in step 4.

5. Type the replacement text in the Replace with text box.

Replacement text is the word(s) you want to insert in place of word(s) that are found in 
the story as defined by the information you put in the Find what text box. Type the text 
exactly as you want it to appear, including capitalization.

n You can also select the Match whole word only checkbox to ignore occurrences of the text inside a 
longer word. For example, select Match whole word only to search for “honey” as a stand-alone 
word, excluding words like “Mahoney” or “honeymoon”.
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6. Choose Find Next. The first occurrence of the specified text is highlighted.

7. Do one of the following:

a. Click Replace to change the highlighted text and search for its next occurrence.

- OR -

b. Click Find Next to skip to the next occurrence of the text without changing the 
highlighted text. 

- OR -

c. Click Replace All to replace all occurrences of the highlighted text in the story 
with the new text.

Selecting Text in a Story

To edit a section of text in a story, you must first select—or highlight—the text you want to 
edit. Any string of characters can be selected. 

Selecting a Single Character

To select a single character:

1. Open a story.

2. Use the mouse to click and drag over the character you want to select. The character is 
highlighted.

Selecting a Word

To select a single word, double-click the word using the left mouse button.

Selecting a Line or Multiple Lines of Text

To select a line of text:

1. Place the mouse pointer at the beginning of the line so that it appears to be an arrow 
pointing left toward the line.

2. Click using the left mouse button.

To select multiple lines of text, click in the left margin of the text and drag to highlight the 
lines of text.

Selecting a Paragraph

To select a paragraph:

1. Place the mouse pointer at the beginning or end of the paragraph.

2. Triple-click using the left mouse button.

Selecting a Block of Text

To select a block of text:

1. Place the mouse pointer at the beginning of the block of text you want to select.
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2. Click and drag using the left mouse button until all of the text you want to select is 
highlighted.

n Block timing displays the read time of selected text in a story so writers can quickly adjust or trim 
their copy to fit with available video. To view the estimated read time of a block of text, highlight the 
text, and type Shift-Ctrl+B.

A user can also view the estimated block time of a story from the Queue panel. To do this, 
go to the Queue panel and locate a story with bold time in the Audio column. As shown 
below, when you rest your mouse pointer over the field that has a user-entered value 
(indicated by bold font), a tooltip box appears to show the calculated time for the story.

Selecting All Text in a Story

To select all text in a story:

1. Open a story.

2. Right-click on the story. A context menu will appear.

3. Choose Select All from the context menu. All text in the story is highlighted.

Using Cut, Copy, and Paste

Editing a story sometimes requires you to cut or duplicate material from one place in a 
story and move it to another place in the story. The Cut, Copy, and Paste commands allow 
you to do this.

Understanding the Clipboard

When you cut or copy text, the system actually saves the text to the Clipboard. Text saved 
on the Clipboard can be added to another part of the story using the Paste command. The 
Clipboard is a temporary storage spot, so when other items are copied or cut, they replace 
whatever was last stored on the Clipboard.

Cutting and Pasting Text

Cutting and pasting text removes text from a story and moves it to another location in the 
same story or in another story. Only one block of text can be stored on the clipboard at a 
time. If you cut or copy again, the second block replaces the first one.

To cut text from a story:

1. Open the story containing text you want to cut.

2. Highlight the text to be cut.
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3. Right-click on the highlighted text. A context menu will appear.

4. Select Cut from the context menu. The selected text is removed from the story and 
placed on the clipboard.

To paste text from the clipboard:

1. Open the story where you want to paste text.

2. Place the cursor at the position where you want to insert text.

3. Right-click at that cursor position. A context menu will appear.

4. Select Paste from the context menu. The text stored on the clipboard is added to the 
story at the insertion point.

Copying and Pasting Text

Copying and pasting text duplicates selected text in a document and puts a copy of it in 
another location—in the same document or in another document.

Copied text is placed on the clipboard. Data saved on the clipboard can be added to 
another location using the Paste command. Copied text remains on the clipboard until it is 
overwritten by the next Copy or Cut command.

You can copy text in any story, even stories in Read-Only mode. For instance, you can 
copy the text of a wire story and paste it into a story in your personal queue for editing.

To copy text to the clipboard:

1. Open the story containing text you want to copy.

2. Highlight the text to be copied.

3. Right-click on the highlighted text. A context menu will appear.

4. Select Copy from the context menu. A copy of the selected text is stored on the clip-
board.

To paste text from the clipboard:

1. Open the story where you want to paste text.

2. Place the cursor at the position where you want to insert text.

3. Right-click at that cursor position. A context menu will appear.

4. Select Paste from the context menu. The text stored on the clipboard is added to the 
story at the insertion point.

Using the Scratch Pad

Unlike the Clipboard, which allows you to store one cut or copied item at a time, the 
Scratch Pad allows you to copy, store, and then paste multiple items together at a new 
location. 

To copy multiple blocks of text to the Scratch Pad:

1. Open the story containing multiple items you want to copy.



52

Creating & Editing a New Story

2. Select the first section of text to be copied.

3. Do one of the following:

a. Press Shift-Ctrl+C to copy the item.

- OR -

b. Right-click on the highlighted text and select Copy to Scratch Pad from the con-
text menu that appears. A copy of the selected text is copied to the Scratch Pad.

4. Select the next section of text to be copied.

5. Repeat step 3. A copy of this selected text is copied, along with the first text copied, on 
the Scratch Pad. The second text copied does not overwrite the first text on the Scratch 
Pad, but is added to it.

6. Continue selecting and copying text to the Scratch Pad until all text you want to copy 
is placed on the Scratch Pad.

To paste text from the Scratch Pad:

1. Place the cursor where you want to paste the text from the Scratch Pad.

2. Do one of the following:

a. Right-click on the cursor position and choose Paste From Scratch Pad from the 
context menu.

- OR -

b. Press Shift-Ctrl+V. The text is pasted from the Scratch Pad to where you placed 
the cursor.

Clearing the Scratch Pad

At some point, you may want to erase items from the Scratch Pad.

n Clearing the Scratch Pad is not necessary once you paste the text from the Scratch Pad into a story. 
Immediately following a paste command from the scratchpad, any new text copied overwrites text 
stored on the scratchpad.

To clear the Scratch Pad:

a. Press Shift-Ctrl+Delete.

- OR -

b. Right-click in the Story panel and choose Erase Scratch Pad from the context 
menu. The contents of the Scratch Pad are erased.
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Undoing an Action

As you work in a story, you may find it necessary to undo your most recent edit. 

c Only the most recent edit (cut, copy, or paste) can be reversed.

To undo an edit in a story:

a. Right-click in the Story Text panel and select Undo Edit from the context menu 
that appears.

- OR -

b. Press Ctrl+Z. The most recent edit command is reversed.

n The Undo editing feature does not apply to the changing of letter casing. If a change in case is made 
in error, reselect the text and select an a different case.

Saving a Story

Whenever you edit or create new stories, it is very important to save your work fre-
quently. When you change text in a story, the Save Story command in the File drop-down 
menu becomes available.

To save a story:

1. Open and edit a story.

2. Do one of the following:

a. Press Ctrl+S.

- OR -

b. Click on the save button, with the image of a floppy disk, in the toolbar. The story 
is saved.

When you close a story, if you made changes to the story without saving them, a confir-
mation box may appear asking if you want to save the changes or discard them.

You can configure your user preferences so that stories are automatically saved when you 
close them, without displaying this confirmation box. For more information on these user 
preferences, see Module 9 in this guide. 

Click here to save.
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Summary
As you work on an iNEWS Workstation, you will find that creating stories is a function 
you use quite often. Creating new stories at your iNEWS Workstation is a simple and 
straightforward process. 

Your iNEWS newsroom computer system provides many tools for editing stories. These 
features are used frequently on the iNEWS Workstation. 

Review Questions
1. Describe how to open a story.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. Describe how to create a new story.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. How do you save a story?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. Describe the steps you would follow to copy to and paste from the Scratch Pad.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Module 6

The Scripted Story

A story in a rundown is different from stories in most other queues. It contains special 
instructions necessary for production of a show. This module describes different ways to 
create scripted stories, as well as the formatting possible for stories you create.

Objectives
After you complete this module, you will know how to:

• Format Text

• Use Production Cues

• Insert Machine Control Commands

• Use the CG Title Entry tool
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Formatting Text

When you type text on an iNEWS Workstation, it initially appears in the default normal 
text style. However, often it is necessary to set off certain text within a story using various 
styles of text. 

The different text styles available in the iNEWS Workstation are:

• Normal text

• Boldface text

• Italicized text

• Underlined text

• Presenter text

• Closed Caption text

These different text styles can be used to indicate at a glance different scripting directions, 
instructions for the technical staff, and instructions for the news presenters (also called 
anchors.)

Using Normal Text

Typically, normal text indicates script information to be read by a presenter.

To format text that is already in a story as normal text:

1. Select the text to format into normal style.

2. Right-click on the highlighted text. A Format context menu will appear.

3. Select Normal Text. The selected text appears in normal text style.

n Prior to writing any text, you can also select the Normal Text command by using the Normal Text 
button in the toolbar or selecting Format > Normal Text. Any new text you type after selecting 
Normal Text appears in normal text style. To turn the Normal text off, select a different format, 
such as Presenter Instruction text.

Using Bold Text

To put existing text in a story into a bold text style:

1. Select the text to change to boldface.

2. Right-click on the highlighted text. A Format context menu will appear.

3. Select Bold. The selected text is changed to boldface type.

n Prior to writing any text, you can also select the Bold command by using the Bold button on the 
toolbar or selecting Format > Bold. Any new text you type after selecting Bold is changed to bold-
face type. To turn the boldface type off, select Bold again.
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Italicizing Text

To italicize existing text in a story:

1. Select the text to be italicized.

2. Right-click on the highlighted text. A context menu will appear.

3. Select Italic from the context menu. The selected text is italicized.

n Prior to writing any text, you can also select the Italic command by using the Italic button on the 
toolbar or the Italic option in the Format menu. Any new text you type after selecting Italic is ital-
icized. To turn the italicized type off, select Italic again.

Underlining Text

To underline existing text in a story:

1. Select the text to be underlined.

2. Right click on the highlighted text. A Format context menu will appear.

3. Select Underline. The selected text is underlined.

n Prior to writing any text, you can also select the Underline command by using the Underline but-
ton on the toolbar or selecting Format > Underline. Any new text you type after selecting Under-
line is underlined. To turn the underlined type off, select Underline again.

Presenter Instructions

Presenter Instruction text is most often used for special anchor instructions in a script. Text 
that is placed in Presenter Instruction mode will appear red in color on your workstation, 
in reverse video on a teleprompter, and is not included in the text of which the system cal-
culates the read or copy-time. 

To set off existing text in a story as Presenter Instruction text:

1. Select the text to be placed in Presenter Instruction mode.

2. Right click on the highlighted text. A context menu will appear.

3. Select Presenter Instructions from the context menu. The selected text changes to red 
lettering.

n Prior to writing any text, you can also select the Presenter Instruction command by using the Pre-
senter Instruction button on the toolbar or the Presenter Intsruction option in the Format menu. 
Any new text you type after selecting Presenter Instruction appears in red lettering. To turn the 
Presenter Instruction text off, select a different format, such as Normal text.
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Closed Caption Text

Any script written as normal 
text will also be sent to a 
closed caption encoder, how-
ever it does appear on the tele-
prompter.

Closed Caption text will be sent to a closed caption encoder if your station uses such a 
device to broadcast text for the hearing-impaired. However, Closed Caption text will not 
appear on a teleprompter or be included in the calculation of a script’s read-time. This set-
ting is most often used for sound-bite verbatims. Text marked for closed captioning will 
appear as green text at your workstation. 

To mark text as Closed Caption text:

1. Select the text to be marked for closed captioning.

2. Right click on the highlighted text. A context menu will appear.

3. Select Closed Caption from the context menu. The selected text changes to green let-
tering.

n Prior to writing any text, you can also select the Closed Caption command by using the Close Cap-
tion button on the toolbar or the Close Caption option in the Format menu. Any new text you type 
after selecting Closed Caption will appear as green lettering. To turn the Closed Caption text off, 
select a different format, such as Normal text.

Production Cues

The iNEWS Workstation provides a scripting function which places unformatted stories 
into a split-screen script format with production cues, in the left column (also referred to 
as the Instruction panel) and story text in the right column (also referred to as the Story 
Text panel.)

To put a story in script format:

1. Open the story you want to place into script format. The unformatted script opens.

2. Click in the Story panel at the location where you want to place the production cue.

3. Type Alt+Insert. 
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An Instruction panel appears to the left of the Story Text panel and has a text box in 
which your cursor is immediately placed so you can type your production cue, such 
as: Take VO, On Camera, Take SOT, and Take Live.

A production cue marker (also called a grommet, shown at left) is placed in the script text 
corresponding to the insertion location of each Production Cue text box. You can cut, copy, 
and paste these markers as you would any other text and the Production Cue Text box 
will be moved within the Instruction panel accordingly.

You can use your mouse or the keyboard to alter the focus (switch your cursor position 
from Instruction to Story Text panel) on your screen. Clicking with the mouse in a certain 
panel will make that panel active. Also, pressing the F6 key on your keyboard moves your 
cursor back and forth between the Instruction panel and the Story Text panel.

n When working in stories that have production cues and your cursor is in the Story Text panel 
(right side), if you press F6 to move to the Instruction panel (production cue on left side), iNEWS 
will place the cursor in the Instruction panel corresponding to the production cue marker nearest 
your cursor. (The active production cue marker appears fuchia; inactive markers appear blue.) In 
the event that your cursor is directly between two markers and you press F6, your cursor will be 
placed in the Instruction panel corresponding to the marker at left of your cursor.

You can restore the fullscreen view of the story text by right-clicking in the Story Text 
panel and selecting Hide Production Cue from the pop-up menu. The Instruction panel 
will disappear. To restore the Instruction panel display and view production cues, select 
Show Production Cue from the pop-up menu.

Runs Time

Runs Time, also known as Aggregate Tape Time, calculates the sum of all “RUNS” entries 
in a story and will add the RUNS total into a form field called Runs-Time. The Runs-Time 
form field must be present in the story form for the RUNS entries to be calculated.

n MOS items inside the story body will contain RUNS times and will also be calculated by the 
Runs-Time field.

In the following graphic, the story form contains the Audio-Time field (Audio), the 
Runs-Time field (Runs) and the Total-Time field (Time). The “Runs” field contains the sum 

Instruction 
panel

Production 
Cue Text box
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of the RUNS entry that is in the production cue on the left side. The “Time” field contains 
the sum of the “Audio” and “Runs” fields.

RUNS entries must be entered in a production cue and must be entered in normal text 
(black), not machine control text (blue). RUNS entries that appear in the story body and/
or appear in blue text in a production cue will be ignored.

The syntax for RUNS entries is quite flexible. Below are some examples:

RUNS=25

RUNS = 25

RUNS=:25

RUNS = 1:15

RUNS  10 (includes TABS)

RUNS :15

RUNS 1:45

RUNS 10

n A RUNS time entry of 115 (RUNS=115) is the equivalent of one minute and fifty-five seconds 
(1:55). The number 115 is interpreted as the number of seconds. 115 seconds = one minute and 
fifty-five seconds (1:55).  If you want the time to be 1:15, you must specifically enter 1:15 or enter 
75. If you do not include a colon, iNEWS will interpret the entry as a number of seconds.

A user may also use other words in front of RUNS. For example:

TAPE RUNS = 1:15

THE TAPE RUNS = 10

The following would not be acceptable unless specifically define by your system adminis-
trator.

TAPERUNS = 10
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n The only character that is allowed to be connected to the word RUNS is the “=” character. For 
example, RUNS=25. Any other character that is directly connected to the word RUNS, besides the 
space character, will result in that RUNS time not being calculated.

The Runs-Time field functions like the Audio-Time field. It can accept user-entered times 
while still maintaining the real Runs-Time. For example, you can manually enter a time of 
45 seconds in the Runs-Time field and that time will be reflected in the Total-Time field. 
However, unlike the Audio-Time field, Runs-Time does not provide a tooltip box contain-
ing the real Runs-Time when you float your cursor over a user entered Runs-Time field.

Machine Control Commands

If your station uses the iNEWS ControlAir System, the production cues might include 
machine control commands to still stores, cart machines or digital video playback, robotic 
cameras, and character generators.

These commands should be inserted in Production Cue Text boxes in the Instruction 
panel. 

Each command is preceded by an asterisk (*) and should be written in a special format. 

The machine control event format, following the asterisk, starts with a command for the 
type of machine the instruction is for, such as CG for a character generator, or SS for a still 
store device. After the command, the format specifies a particular item or template. If 
additional comments or information is required it would follow on succeeding lines in the 
same Production Cue Text box.

A machine control command for a 2-line character generator graphic might look like this:

In the above example, the WIPE TO VO production cue is not a machine control command 
but is just information for the director. The machine control command for the character 
generator is in the second Production Cue Text box. 

n Machine control event formats will vary based on styles set up by your system administrator. 
Check with your system administrator for a list of styles used at your location.
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Placeholders

The machine control event associated with the Story Form, by default, takes precedence 
over other machine control commands put into a script, when the event list is generated 
by the iNEWS monitor server. If a user wants the machine control event associated with 
the Story Form to appear in a position other than first in the event list, a placeholder may 
be inserted in the Story panel with Shift+Alt+Insert. If a placeholder is used, the system 
will insert the Story Form machine control event at that location in the event list.

Text Timing

The text timing clocks are available at the bottom of the Story Text panel. There are three 
text timing clocks:

• TTC Time to cursor

• BLK Time of blocked text (selected text)

• EST Total estimated time of story

The following example contains a story that has an estimated reading time of 33 
seconds—or 0:00:33 EST—while the time to cursor clock displays 20 seconds—or 0:00:20 
TTC. The times are different because the cursor is located at the end of the second para-
graph, not the end of the story. 

n The text timing clocks follow the same reading speed rules as previous versions; no change was 
made in this regard.

The text timing clocks include time from the story text as well as time from any RUNS 
entries. However, a manually entered time in the Runs-Time field will not be calculated in 
the text timing clocks, only the RUNS entries from inside the story are calculated. See 
“Runs Time” on page 59.

The text timing clocks can be turned on or off for individual queues by the system admin-
istrator. 
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CG Title Entry

The CG Title Entry feature enables newsroom personnel to simulate character-generated 
(CG) graphics at the iNEWS Workstation. The CG Title Entry dialog box displays sample 
templates, complete with backgrounds and text fields, similar to the actual CG templates 
that appear on air. These templates are configured and modified by your system adminis-
trator. Producers can use the Title Entry dialog box to check the appearance of CGs prior 
to airing the production cue.

Most CGs are comprised of both background graphics and text fields. A background 
graphic could be a small color bar that spans the bottom third portion of the television 
screen, a full-screen graphic, a logo in the corner of the screen, and so on.

A standard CG template is a two-line lower-third CG. In the following example, the bar 
separating the two rectangular boxes make up the background. The boxes are the text 
fields, which you can fill in.

n The CG Title Entry feature can only be accessed when your cursor is located in the Story panel of 
the iNEWS Workspace. Access to Title Entry can also be limited to certain users.

To launch CG Title Entry:

1. Position your cursor in the Story panel where you want the CG production cue to be 
located. (Position the cursor in an existing cue to edit it.)

2. Click the Tools drop-down menu and select Titling (or press Shift-Ctrl+T). 
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The Title Entry dialog box will appear.

3. Mode field displays the current mode, which will be "Modify Existing," "Insert New," 
or "Read Only," depending on your cursor position in Step 1. Read Only mode 
appears when you open CG Title Entry from a story that is edit-locked by another 
user.

4. Click on the Device drop-down list to select a CG device for the current rundown, or 
press Ctrl+Home.

5. Click on the Template drop-down list to select a predefined CG template, or press 
Alt+Home.

n Shortcut buttons located at the top of the Title Entry dialog box are called Favorites. These buttons 
can be used to set up a quick toolbar for templates used often. Once you select a template from the 
drop-down list and it is open in the dialog box, you can assign it to a button by clicking on any 
unassigned button (one with an asterisk *). The button can then be used to pull up a template 
instead of using the Template drop-down list. To unassign a button, open the assigned template in 
the dialog box and click the button again.

6. Click in the existing text boxes to enter text.

7. You can add a Cue note (a production cue comment in black font) and a Text note (a 
note to the anchor in red font).

8. Press OK to register changes and close the Title Entry dialog box.

-OR-

Press Cancel to exit the Title Entry dialog without saving your changes.

-OR-

Press Apply to save your changes without exiting the dialog box.
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9. If you applied changes and want to add another CG cue, use the arrows to navigate to 
the new location, and repeat steps 3-8. Use these navigation buttons to move between 
stories, cues, and text.

10. Click on the Insert New Above or Below buttons to insert new production cue data 
above or below existing fields.

n Use the Tab key to move to different areas of the Title Entry dialog box.

Template Ratios and Resizing the Title Entry Tool

Title Entry templates may be stored in formats with a ratio of 4X3 or 16X9. The CG Title 
Entry tool will automatically recognize the different ratios. In the Title Entry dialog box, a 
Ratio Indicator button is available to turn on and off lines marking the portion of a 16X9 
template that would be visible on a 4X3 screen.

The Title Entry tool dialog boxes are resizable; however, its size and placement are not 
preserved after the window is closed.

Go to Previous Story

Go to Next Story

Go to Previous CG cue

Go to Previous Line Anchor Text

Go to Next Line Anchor Text

Go to Next CG cue

Ratio Indicator button
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CG Title Entry Informational Graphics

The CG Title Entry dialog box may occassionally display informational graphics; some are 
warnings, most are instructional. These graphics will appear under certain circumstances 
as described in this section.

When the user launches CG Title Entry dialog box without a production cue marker 
selected, the system assumes that he or she wants to insert a new CG production cue. The 
dialog box is opened in Insert Mode with the user’s favorite template (the one linked to 
the left-most Favorite (*) button) already pre-selected. 

The CG Title Entry dialog box will also default to Insert Mode if the user clicks any navi-
gation button to move to either another story or story line, which does not currently con-
tain a CG production cue. Because such navigation will often be done by a producer who 
just wants to confirm that everything is in order, iNEWS does not pre-select any favorite 
template, but rather displays an informational graphic (as shown) to signify that there is 
no CG production cue to display.

The user should continue to navigate to the next CG production cue or select a template to 
insert one.

If the user navigates to a story that is already being edited by another user, the CG Title 
Entry dialog box defaults to Read-Only Mode. This indicates the user is unable to edit any 
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CG production cue because the story is locked. Another graphic is displayed after an 
explanatory dialog is presented to and dismissed by the user.  

The user should use navigation buttons or close the dialog box. 
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Summary
When stories are placed in a news rundown, it is important that they are placed in the cor-
rect story form, using the appropriate text style.

Review Questions
1. Describe how to insert Presenter text in a scripted story.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. How do you add production cues to a story?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. What symbol should precede all machine control commands?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Module 7

Printing 

Printing from iNEWS Workstation is a simple process. Stories can be printed locally or at 
networked printers, as well as on system printers.

Objectives
After you complete this module, you will know how to:

• Select printers

• Print stories

• Print stories to a queue

• Force page breaks
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Selecting Printers

You can print stories to a local printer (a printer directly connected to your iNEWS Work-
station) or to a system printer connected to the iNEWS Server.

Selecting a System Printer

To choose from the system printers available for your system:

1. Select or open the story you want to print.

2. Select File > Print > System Print. The System Print dialog box opens.

3. Select the appropriate printer from the list of available printers displayed in the 
drop-down list of the Printers text box.

n If you are unsure which printer to select, check with your system administrator. 

4. Click OK.

Selecting a Local Printer

To select a local printer directly connected to your iNEWS Workstation:

1. Select or open the story you want to print.

Select 
printer 
here.
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2. Select File > Print > Local Print. The Local Print dialog box opens.

The Print the queue view 
option for local printing is 
only available if executed 
from the Queue panel. The 
default Scope selection is Print 
current story.

3. Select your local printer name from the drop-down list in the Printer Name text box.

4. Click OK. Your story prints to the printer you specified in the Printer Name dialog 
box.

Printing Stories

System Printing

You can print a story from a queue or from an open Story panel with system printing
—that is, to a printer on the network.

To print a story to a system printer:

1. Select the stories you want to print in the Queue panel, or open a story into the Story 
panel.

2. Do either of the following:

a. Select File > Print > System Print.

- OR -

Select 
printer 
here.
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b. Click the System Print button in the toolbar.

n When you click the System Print button in the toolbar, the system appears with the same print 
parameters used in the last system print job.

3. When the System Print dialog box appears, do one of the following:

a. Choose Stories in the Print Source section, to print selected stories in the queue.

- OR -

b. Choose Story in the Print Mode section, to print the story in a single-column, text 
format printout.

n The Script Print Mode is for printing a story in two-column script format with production cues on 
the left and the text of the story on the right. All Versions Print Mode can be selected if you want to 
print the story as well as all previous versions of that story, if they were saved. The Rundown Print 
Mode is used when printing the rundown displayed in the Queue panel including show timing 
information. The Directory Print Mode is used to print a list of stories in the queue (without tim-
ing information.) The Rundown and Directory options are only available for selection if the Print 
Source is set to Queue. 

4. Specify the name or number of the printer to use in the Printers text box.

System Print button
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If you do not know which 
style to use, contact your sys-
tem administrator.

5. If necessary, change the name or number of the style to use in the Styles text box.

6. Do one of the following:

If the All checkbox is selected, 
then the Lines option is 
grayed out. The system 
defaults to All.

a. Specify the number of lines to print for each story in the Lines text box. 

- OR -

b. Check the All box to print all lines of all selected stories.

7. Specify the number of copies to print in the Copies text box.

8. Choose OK to start the print job. The dialog box closes, and the specified printer 
prints the stories.
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Local Printing

You can print a story from a queue or from an open Story panel with local printing
—that is, to a printer directly connected to your iNEWS Workstation.

To print a story to a local printer, select the story or stories in the Queue panel or open a 
story into the Story panel, then do one of the following:

a. Press Ctrl+P.

- OR -

b. Click the Local Printing button in the Toolbar. The story prints at the local printer.

n Local printing is not available when the cursor is in the Directory panel, unless it is on a queue that 
is currently displayed in the Queue panel. Local printing is not recommended for stories larger 
than 10 kilobytes or 5 minutes, according to iNEWS timing. The system will print these files, but 
because the local printing is not handled in the background, it may cause the workstation to appear 
“frozen” or “locked up” while the system processes the print request.

Local Printing Dialog Box

Local Print button
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The dialog box is divided into five sections: Scope, Options, Story Preview, Copies, and 
Grid. There are also several buttons, which include: Print Preview, Network, and Default. 
Each of these sections and buttons are described in more detail in this part of the chapter.

Scope

The Scope section allows users to select one of five radio buttons to indicate what they 
want to print. 

The options these four radio buttons offer are explained as follows:

The “Print the queue view” 
option determines whether 
the Story Preview checkbox is 
available.

• Print the queue view- This option is available in most cases. In previous releases of 
iNEWS, a user had to click in the Queue panel before using the Local Print dialog box 
to print the queue view. This is no longer necessary. For instance, if a user’s cursor is 
located in the Story panel, the user can still print the queue view by selecting this 
option.

• Print selected portion of queue- This option is available from the Queue panel if con-
figured accordingly by the system administrator. The option will send the highlighted 
portion of the queue to the printer.

• Print all stories in the queue - This option is available from the Directory panel or 
Queue panel if the queue has the printable (+p) database trait. This option will send 
the text of all stories in the queue to the printer.

• Print selected stories - This option is only available if a row or rows of stories are 
selected in the Queue panel. The option will send text of stories highlighted in the 
queue to the printer.

• Print current story - This option is available in all three panels of the iNEWS 
workspace. It will send the story that currently appears in the Story panel to the 
printer.

Default Option Selection:

• From the Directory panel, if the queue has the printable database trait, it defaults to 
“Print all stories.” If the queue does not have the printable database trait, it will 
default to “Print current story.”

• From the Queue panel with one or more stories selected by the row selector button, it 
will default to “Print selected stories.”

• From the Queue panel with no stories selected, it will default to “Print current story.”

• From the Story Panel, it will default to “Print current story.”

Story Preview

The Story Preview section allows a user to print a preview or sample of each script as part 
of the queue image. Consequently, this section is only enabled if the “Print the queue 
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view” option is chosen in the Scope section of the dialog box. Otherwise, it will appear 
gray and be unavailable.

The Story Preview section, once enabled, has three options a user can define, depending 
on how the queue view should be printed.

• Story Preview - When this check box is selected, iNEWS will print lines of each story, 
along with the queue view, as defined by the user in the Story Preview section.

• All lines - When this check box is selected, iNEWS will print all of lines of each story, 
along with the queue image. When this option is selected, the remaining option called 
Lines Per Story appears gray and is unavailable.

• Lines Per Story - When enabled, iNEWS will print the specified number of lines of 
each story, along with the queue view. Lines of the story will be printed below the row 
that corresponds to it in the queue view. This option is disabled (appears gray) when 
the All lines option is checked.

For instance, if a user wants to see the first few lines of each story in addition to a show’s 
lineup, the user selects the “Print the queue view” radio button in the Scope section of the 
dialog box, selects the Story Preview check box, sets the Lines Per Story setting to 3, and 
clicks OK to print it. The iNEWS system will print the first row of the lineup (or fields of 
the Story Form), followed by three lines of that story, then the second row and three lines 
of the second story, and so forth.

n Rows as shown in the Queue panel may not match exactly rows of the queue image printed with 
Story Preview selected. That is because iNEWS’ Story Preview printing feature is configurable. 
System administrators can define what information appears in the columns of a Queue panel and 
in fields of the Story Form panel. These two displays may or may not match exactly. This is also the 
case for Story Preview printing. For instance, a system administrator can designate which fields 
from the Story Form are not printed. The default is to print all fields in the Story Form, as specified 
within each story.

Options

The Options section of the dialog box contains three choices for users: Styles, Line 
Spacing, and Uppercase.

• Styles - A user can choose from a drop-down list of predefined styles. This feature is 
available when printing to both local and system printers.
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• Line Spacing - A user can configure how much space appears between lines of text. A 
setting of one would result in single-spaced text, two would be double-spaced, and so 
forth. This option will override any line spacing predefined in the chosen print style.

n The maximum number for line spacing allowed by default in the dialog box is 10. A print style can 
exceed this maximum and that setting will appear in the Line Spacing box when that style is cho-
sen. However, if a user chooses to manually override the style setting by changing it in the Local 
Printing dialog box, then the default maximum of 10 will again take effect.

• Uppercase - When this check box is selected, iNEWS will print all text in uppercase 
(all capitalized letters). Whether this check box appears selected by default when the 
dialog box first opens can be set by the system administrator using a print style 
option.

Copies

The Copies section allows the user to determine the number of copies printed and 
whether multiple pages are collated. The Collate check box is not available for selection 
unless multiple copies are printed—that is, the number of copies is set to a number more 
than 1.

Grid

The Grid section of the dialog box contains two choices: Horizontal and Vertical.

• Horizontal - When this check box is selected, iNEWS will include horizontal grid 
lines when printing the queue view image.

• Vertical - When this check box is selected, iNEWS will include vertical grid lines when 
printing the queue view image.

The default behavior of these check boxes is based on a user’s preferences.

Print Preview and Network buttons
• Print Preview - This button allows users to preview queues or stories on their screens 

prior to printing.

n The Print Preview button is disabled when Story Preview is selected.

• Network - This button offers the user more flexibility in selecting which printer is 
used. The dialog box has two locations from which a user can select a printer. The first 
is a drop-down list at the top of the dialog box that displays a list of printers loaded 
on, or locally connected to, the computer the user is on. The second is the Network 
button, which allows the user to select any printer available through the network.
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Default - This button returns settings of the Print dialog box back to default preferences of 
the user.

Printing to a Queue

Instead of printing a rundown or any other queue to a printer for a hard copy, you may 
need to send it to a different queue as an “electronic printout.”

For instance, you may want to make an online copy of a rundown so that you can send it 
to an affiliated station, or to archive it for future reference.

In the Print dialog box, instead of specifying a printer, select the Print To Queue checkbox 
and enter the queue to send the print job to (the destination queue) in the text box. You 
must be authorized to create new stories in the destination queue to print to the queue.

Forcing Page Breaks

You can add page breaks to a story, instead of relying on default page breaks.

To add a page break to a story:

1. Open the story.

2. Move the cursor to the point where you want the new page to begin, and add a blank 
line.

3. Select Story > Page Break. A line similar to the following will appear in the text:
!----------------------Page Break------------------------

Type 
destination 
queue name 
here. 
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4. Press the Return key.

n Do not type Page Break to add a break in the story; it will not work. Ensure that the 
---Page Break--- line inserted using Story > Page Break is the only text on the line.

In a scripted story that contains production cues, Page Break must appear on the right side in 
the Story Text panel for the system to start a new page.

When you print the story, the system starts a new page immediately after the page break 
line. 
---Page Break--- is seen by the system as a command and is not printed.
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Summary
Whether printing locally or to a system printer, the process for printing scripts is simple 
and straight forward on an iNEWS Workstation. From your workstation, you can either 
print out a hardcopy of your work, or print to a queue, saving an electronic version.

Review Questions
1. Describe the steps you take when printing a story.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. Describe the steps you take when printing to a queue.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. How do you select a local printer?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. How do you select a system printer?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Exercise 2

Opening & Creating Stories

This exercise allows you to practice working with stories: opening existing stories, creat-
ing new stories, copying and pasting between stories, and so forth. These processes are 
outlined in detail in Modules 4, 5 and 6. Refer to these modules for explicit instructions on 
how to perform these tasks.

n The database at your broadcast facility should be configured with the proper directories which allow 
you to step through the instructions outlined below. If it is not, your instructor may provide you 
with alternative instructions.

Opening Stories

If an iNEWS Workstation is not already running on your workstation, launch it, log into a 
server, and open the Wires queue.

1. Select a story and copy it to your Notes queue.

2. Navigate to your Notes queue.

3. Open the story you copied from the Wires queue.

4. Use find and replace, cut, copy and paste to edit the story.

Creating a New Story

Continue working in the Notes queue.

1. Create a new story and type text inside the Story panel. 

2. Practice changing the format of the story text.

3. Place the story in script format.

Copying and Pasting

Now, copy text from an existing story and paste it into your new story.

1. Select and copy some of the text from the first story you opened. 

2. Paste the text into the story you just created.
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Continue typing text into the new Story panel, until you feel comfortable with the process.

Finishing Up

After you complete your new story, do the following:

1. Save the story. 

2. Print the story.

3. Log out of iNEWS Workstation.



Module 8

Communications

The iNEWS newsroom computer system provides you with mail and messaging features 
for communicating with others working on the system in your newsroom. This module 
explains the difference between messages and mail, and outlines how each is used.

Objectives
After you complete this module, you will be able to:

• Send, receive, and reply to messages

• Recall, erase, and save messages

• Send, receive, and delete mail

• Set mail options
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Sending, Receiving, and Replying to Messages

Messages are designed to be used for single line notes (70 spaces) sent to one other person. 
Messages are restricted to one line of text at a time, and can only be sent to one addressee. 
Use the Message bar to send messages, reply to messages, and view messages you have 
received during an iNEWS work session.

Sending Messages

To send a message using the Message bar:

1. Click the New Message button.

2. Type the user name of the person to whom you want to send a message in the To text 
box of the Message bar.

n If the Message bar is not displayed in the main window, select Communicate > Messages > 
Message bar.

One of three symbols appears to the left of the To text box, depending on what you type in 
the To text box:

3. Type the text of your message in the Message text box.

4. Click the Send button to send the message.

n Depending on a site’s configuration, iNEWS may provide intersystem messaging. This feature 
allows users to send instant messages between newsroom systems in addition to within a single 
system. There is virtually no difference between sending local messages (as previously described) 
and sending intersystem messages. To send intersystem messages, use the following format:

<sender’s name>@<system name>

Message text boxTo text box
Send button

New Message button

Indicates that the user is logged in to the iNEWS 
Workstation.

Indicates that the user is not logged in to the iNEWS 
Workstation.

Indicates that you entered an invalid user name.
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Receiving Messages

When another person logged into iNEWS sends you a message, the New Message button 
flashes in the toolbar. A similar image and a highlight notice flashes in the Status bar at the 
bottom of the main window. The New Message button and these Status bar notices flash 
until you read your messages.

n For security purposes, if you leave a message displayed in the Message bar for more than a few min-
utes without any activity on your computer including use of your toolbars, the message disappears 
from the Message bar. It reappears when you move your mouse or press any key.

To read a message:

If the Message bar is not dis-
played, you can display it by 
also clicking the Communi-
cate drop-down menu. Select 
Message followed by the Mes-
sage bar submenu option.

a. Click the down arrow to the right of the To text box if the Message bar is dis-
played.

- OR -

b. Click the Message button in the Main toolbar if the Message bar is not displayed. 
The message is displayed in the Message bar.

Replying to Messages

To reply to a message:

1. Click the Message Reply button or delete the text in the Message text box.

2. Enter your response in the Message text box.

3. Click the Send button. The reply is sent to the sender of the original message.

Down arrow

New Message 
button Message 

history 
button

Send 
message 
button

Message 
reply button

Message button (turns 
display of Message bar 
on or off)
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Recalling, Deleting, and Saving Messages

You can recall any message sent during an iNEWS work session, as well as erase messages 
to remove them from the system’s memory.

Recalling Messages

You can view previously read messages from the Message History window.

To view messages:

a. Click the Message History button on the Toolbar. 

- OR -

b. Click the Communicate drop-down menu. Then, select Message followed by the 
Show History submenu option.

The Message History window appears, displaying the messages you have received dur-
ing the current iNEWS work session.

Deleting Messages

To delete any existing messages:

1. Locate the buttons at the bottom of the Message History window.

2. Select one or more messages you want to delete by using the Selector buttons.

3. Click the Delete button.

4. Click Close when finished with the Message History window.

c You can only see messages you sent or received during the current iNEWS work ses-
sion. After you log out of an iNEWS work session, all the messages are erased from the 
system’s memory unless you save them as a story to your personal work station or 
queue.

Other options found in the Message History window include: copy selected messages to 
the clipboard, save selected messages as stories, or reply to selected messages.

Saving Messages

You can save messages you receive using one of two methods: copying the messages to 
the clipboard, or saving the messages as a story.

To save messages:

1. Select Communicate > Messages > Show History. 

The Message History window opens, displaying the messages you have received dur-
ing the current iNEWS work session.

2. Select the messages you want to copy to the clipboard using the mouse.
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3. Do one of the following:

a. Click Copy to copy the selected messages to the clipboard. After the messages are 
copied to the clipboard, you can save them by pasting them into any text file.

- OR -

b. Click Save to save the selected messages as a story. When the Select Queue dialog 
box appears, specify a location for the story, and click OK to save the messages as 
a story.

Sending, Receiving, and Deleting Mail

To send information that is more than one line long, or to send information to more than 
one user at one time, use iNEWS’ Mail capabilities.

Mail is permanent. You can read and re-read mail as often as you like, and, depending on 
the purge limits set up for your mail, it will remain on your system between iNEWS work 
sessions.

Sending Mail

To send mail:

You can also use the Mail but-
ton on the Main toolbar to 
open the Mail workspace.

1. Select Communicate > Open Mail. The Mail workspace opens.

2. Click New. The cursor will appear in the To text field and the New button changes to a 
Cancel button (as shown in the above figure).

3. Type the user name or names of the people to whom you want to send mail in the To 
text box of the Mail workspace.

Send button

To text box

Subject text box

Mail Text 
panel

Received
Mail 
panel

New / Cancel button

CC text box
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n To send mail to multiple users, separate each user name with a comma, a space, or both. If your sys-
tem administrator has set up the system to do so, you may send mail to anyone working outside of 
your iNEWS system. To do so, type the person’s Internet address in the To text box. Enter the 
names of anyone who should receive a courtesy copy of your mail in the CC text box. 

4. Type the subject of the mail in the Subject text box.

5. Enter the text of the mail in the Mail panel. Mail text can be edited, just like a story.

6. Click the Send button to send the mail.

Replying to Mail

To reply to the mail sent to you by others:

1. Select Communicate > Open Mail. The Mail workspace opens.

2. Select the mail to which you want to reply from the Received Mail panel on the left 
side of the Mail workspace.

3. Do one of the following:

a. Click Reply to send a reply only to the person who sent the mail.

- OR -

b. Click Reply to All to send a reply to the sender and all of the other recipients of 
the mail.

4. Type any additional reply comments in the Mail Text panel.

5. Click Send to send the reply.

Reply 
button

Reply to All 
button

Received
Mail 
panel

Mail Text 
panel
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Forwarding Mail

To forward the mail you receive to another user:

1. Select Communicate > Open Mail. The Mail workspace opens.

2. Select the mail you want to forward from the Received Mail panel on the left side of 
the Mail workspace.

3. Click Forward.

4. Enter the user name of the person or people to whom you want to forward the mail in 
the To text box.

n To forward mail to multiple users, separate each user name with a comma, a space, or both. Enter 
the user names of anyone whom you want to receive a courtesy copy of the forwarded mail in the 
CC text box. To forward mail to someone outside of your iNEWS system, enter his or her Internet 
address in the To text box.

5. Type any comments you would like to append to the original mail in the Mail Text 
panel.

6. Click Send when you are ready to forward a copy of the original mail, with your com-
ments, to the specified users.

Forward 
button
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Receiving Mail

When someone sends you mail, a Mail image appears in the right corner of the Status bar 
and a highlight notice flashes on the Status bar, which is located at the botton of the 
iNEWS main window. These notices will remains there until you read your mail. You can 
view the contents of the Mail workspace at any time.

To read mail:

You can also click the Mail 
button in the Main toolbar to 
open the Mail workspace.

1. Select Communicate > Open Mail. The Mail workspace opens.

2. Select the mail you want to read from the Received Mail panel on the left side of the 
Mail workspace. The text of the mail appears in the Mail Text panel on the right side 
of the Mail workspace.

Deleting Mail

When you are finished with a piece of mail, delete it by doing the following:

1. Select Communicate > Open Mail. The Mail workspace opens.

To select all of the mail in your 
Mail workspace, click the 
Select All button at the top of 
the Received Mail panel.

2. Select the mail you want to delete from the Received Mail panel on the left side of the 
Mail workspace.

3. Click Delete. The selected mail is deleted.

Received
Mail 
panel

Mail Text 
panel
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Mail Story

You can mail a copy of a story from a rundown or wires queue to any iNEWS user. 

To mail a story from a queue:

1. Open the queue containing the story you want to mail.

2. Select the story by clicking on it in the Queue panel. 

3. Select Story > Mail. 

The Mail workspace will open, splitting the main window in half. The other half con-
tains the iNEWS workspace with the queue containing the story you want to mail.

4. Type the name of the user to whom you want to send the mail in the To text box.

5. Press the TAB key twice to move the cursor to the Subject text box and type a subject 
for the mail.

You can edit the story in the 
Mail Text panel as well as add 
your comments.

6. Click in the Mail Text panel where the story text appears to place your cursor there if 
you want to add any comments to the story. 

7. Click the Send button.

Setting Mail Options

iNEWS Workstation allows you to personalize the way mail is handled.

To change or select Mail options:

1. Select Communicate > Mail Options. The Mail Options dialog box opens.

2. Select the way you want the iNEWS Workstation to split the main window between 
the iNEWS workspace and the Mail workspace. When the Mail workspace is opened, 
iNEWS Workstation can split the main window vertically or horizontally.

3. Select the checkbox to CC yourself if you want the iNEWS Workstation to send a copy 
of all the mail you send others to yourself.

4. Click OK to set your preferences.
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Summary
The messaging and mail options available on your iNEWS Workstation provide a simple 
way of communicating with others working on the system, as well as from outside Inter-
net addresses.

Review Questions
1. Describe how to send messages with the iNEWS Workstation.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. How many people can you send a message to?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. How do you send mail?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. Describe how to read mail that has been sent to you.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________



Exercise 3

Mail & Messages

This exercise focuses on the iNEWS Workstation’s mail and messaging capabilities. In it, 
you will practice sending messages and mail.

For specific instructions on mail and messages, see Module 8.

n The database at your broadcast facility should be configured with the proper directories that allow 
you to step through the instructions outlined below. If it is not, your instructor may provide you 
with alternative instructions.

Sending and Receiving Messages

Messages are designed to be sent to one person only, and must be kept to one line in 
length.

1. Send a message to another participant in your class.

2. Read any messages you receive.

3. Reply to any messages you receive.

4. Recall a message.

Sending and Receiving Mail

Mail can be sent to many people and may contain many lines of text.

1. Send mail to another class participant.

2. Open any mail you receive.

3. Reply to any mail you receive.
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Module 9

User Preferences

Your iNEWS Workstation allows you to establish user preferences to customize your work 
sessions. Establishing settings will help you get comfortable using the system.

Objectives
After you complete this module, you will know how to:

• Specify session characteristics

• Establish confirmation preferences

• Set Backup preferences

• Set up layout arrangements
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Specifying Session Characteristics

Your iNEWS Workstation allows you to customize your work environment by selecting 
keyboard settings and default printers. 

Selecting Keyboard Settings

To set up the keyboard settings you want to use in your iNEWS session:

1. Select Tools > Options.

2. Select Preferences. The Preferences dialog box opens.

3. Click the Session tab.

4. Select the keyboard setting you want to use from the drop-down list.

5. Click OK to apply your selection.

Setting Default Printer and Print Style

To set up the default printer and print style:

1. Select Tools > Options.

Select 
keyboard 
here.
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2. Select Preferences. The Preferences dialog box opens.

3. Click the Session tab.

4. Select the default printer and printing style from the Printer and Style drop-down 
lists.

5. Click OK to apply your selections.

Establishing Confirmation Preferences

As you work at your iNEWS Workstation, the system can prompt you to confirm whether 
you want to perform certain tasks; however, some of these confirmation prompts can be 
turned on or off. You can specify that your iNEWS Workstation prompt you for confirma-
tion when you do the following:

• Move or copy a story using the mouse to drag it to its new location

• Move or copy all stories in a queue using the mouse to drag them to their new loca-
tion

• Change the order of stories in a queue

• Delete a story or all stories in a queue

• Delete production cues

• Delete mail or messages

• Close a story you have edited

• Send a large print job to the printer

• Close your iNEWS session

To specify the confirmation messages you want to receive:

1. Select Tools > Options.

2. Select Preferences. The Preferences dialog box opens.

Select default 
printer and 
printing style 
here.
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3. Click the Confirmations tab.

4. Select Confirmation options in the Drag/Drop section:

• Story Operations, when selected, displays a confirmation message before moving 
a story when you use the mouse to drag it to its new position.

• Queue Operations, when selected, displays a confirmation message before mov-
ing all stories in a queue when you use the mouse to drag them to their new posi-
tion.

• Queue Reorder, when selected, displays a confirmation message before moving a 
story to a new location in the same queue.

For instance, if you select the Story Operations option and then drag a story from one 
queue to another, the system prompts you to confirm that you want to duplicate the 
story before the system duplicates the story to the new queue. If you do not select the 
checkbox next to Story Operations, the system duplicates the story as soon as you 
drag it to the other queue without prompting you to confirm.

5. Select Confirmation options in the Delete/Kill section:

• Story, when selected, displays a confirmation message before deleting a story or 
stories.

• Mail or Message, when selected, displays a confirmation before removing mail or 
messages.

• Production Cue, when selected, displays a confirmation before eliminating 
instruction text boxes.

6. Select the Saving story checkbox to display a confirmation message that asks if you 
want to save changes before you close an edited story. The confirmation also appears 
as you move from one story to another when building a show rundown. If you do not 
select the Saving story checkbox, the system automatically saves changes and closes 
the story.

7. Select the Large Print Jobs checkbox to display a confirmation message before sending 
potentially large print jobs to the printer.

For instance, when you select this checkbox and then attempt to print all the stories in 
a queue, the system will prompt you to confirm the printing request before sending 
the entire text of all stories in a queue to the printer.
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8. Select the Exit checkbox to display a confirmation message when you attempt to close 
your iNEWS session.

9. Choose OK to apply your new settings.

Setting Backup Preferences

You can set up your iNEWS Workstation to automatically back up your stories at specific 
time intervals. The backed-up version is placed on your local disk. If you lose connection 
to the server unexpectedly, the system automatically steps you through the Recover Story 
process when you next log in at that same computer.

When automatic backup is set, the system automatically creates a backup copy when you 
open a story.

To set automatic backup:

1. Select Tools > Options.

2. Select Preferences. The Preferences dialog box opens.

3. Click the Backup tab.

A default location for backup 
copies is created on your local 
disk when iNEWS is installed. 
The path name of the default 
location appears automati-
cally in the Directory text box.

4. Specify the path name (the location in which iNEWS Workstation should store backup 
copies of stories) in the Directory text box. The location should be on your local disk 
or to one of your local drives. You can type the path name in manually, or click on the 
Browse button and select a path name to a location on your hard drive from the 
Browse dialog box.

5. Set the number of minutes between story backups in the Interval text box. The default 
is 10 minutes. Set the interval to 0 minutes to turn off automatic backup.

6. Choose OK to apply your new settings. 
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Setting Layout Preferences

You can set the iNEWS Workstation to open with a specified session each time you log in, 
to open with a certain layout arrangement each time you open a new or another work-
space, and to display gridlines in queue view.

To set layout preferences:

1. Select Tools > Options > Preferences.

2. Click the Layout tab.

3. Click the down arrow button to see the Start in Session drop-down list and select a 
session to start with at log in.

See the section “Changing the 
Appearance of the Work-
space” in Module 2 for more 
information on the options in 
steps 6-8.

4. Choose one of the layout buttons to determine the Arrangement of the Directory, 
Queue, and Story panels for the session.

5. Select the Zoom checkbox if you want to start out zoomed in to the Queue panel when 
a new workspace opens.

6. Select the Hide Form checkbox if you want the Story Form panel hidden when a new 
workspace opens.

7. Select Horizontal or Vertical gridlines or both if you want gridlines to appear in the 
Queue panel.

8. Click OK to accept changes.

n The Get Current button restores the previous settings (except for the layout buttons) of the Layout 
tab in the Preferences dialog box before you made changes and before you click OK.
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Summary
iNEWS Workstation allows you to establish user preferences and customize the Worksta-
tion environment. Customizing your sessions will help you become familiar with your 
iNEWS Workstation.

Review Questions
1. How do you select a printer?

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. How do you set Confirmations?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. How do you set Layout preferences?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
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Module 10

Miscellaneous Functions

Your iNEWS Workstation offers several functions designed to help you in your 
day-to-day use of the iNEWS newsroom computer system. From keeping sensitive stories 
confidential, to accessing online help, your iNEWS Workstation provides you with the 
tools you need.

Objectives
After you complete this module, you will know how to:

• Lock and unlock stories

• Delete stories

• Import and export stories

• Total to Clipboard
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Locking and Unlocking Stories

When you create a story that contains sensitive or restricted information, or a story that 
you do not want others to access, you can lock that story. Locking a story makes it impos-
sible for unauthorized people to open, edit, move, duplicate, print, or delete it. The way 
you lock a story determines who is authorized to access it.

There are two ways to lock a story:

• Key Lock: Key Lock allows access to the story to anyone who knows the password, 
known as the key. Whenever a person attempts to access the story, they must enter the 
key.

• Easy Lock: You can limit access of the story to your own user name with Easy Lock. 
Access to the story is linked to your user name, so a user must be logged in under 
your user name to access the story.

c The iNEWS locking features do not apply to system administrators. Your system 
administrator can access any story in the database at any time, including any locked 
story.

When you no longer want to restrict information in the story, you can unlock the story so 
that anyone can access it.

Locking a Story

To lock a story:

1. Open the story you want to lock in the Story panel.

2. Ensure the focus or the cursor is in the Story panel.

3. Select Tools > Lock Story. The User Lock Queue dialog box appears.

4. Do one of the following:

a. Type a key in the Key text box. Keys must be alphanumeric and between 1 and 12 
characters long. The key appears as asterisks (*) in the text box for confidentiality. 
Leave the Easy Lock checkbox blank. Go to step 6.

- OR -

b. Leave the Key text box blank, and select the Easy Lock checkbox. This will restrict 
access to your user name only, without setting a key. Go to step 7.

5. Type the key again to confirm.
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6. Click Lock to lock the story. Click Cancel to close the User Lock Queue dialog box 
without locking the story.

Unlocking a Story

To unlock a story:

1. Open the locked story in the Story panel.

2. Ensure the focus or the cursor is in the Story panel.

3. Select Tools > Lock Story. The User Unlock Queue dialog box appears.

4. Do one of the following:

a. Click Unlock to unlock the story if the story was Easy Locked.

- OR -

b. Type the key in the Key text box if the story was Key Locked, then click Unlock to 
unlock the story.

Segmented Edit Locking

The iNEWS system allows a user to change Story Form data while another user is work-
ing on the text and production cues. The users’ names appear at the bottom right in the 
iNEWS workspace. For instance, in the following example, danielmi is editing the story 
while JEFF is editing the story’s production information located in the Story Form.
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Deleting Stories

When a story is outdated or no longer useful to you, you can delete it. Deleting a story 
removes it from the queue.

You can only delete a story if you have write access to the queue in which the story is located, as 
well as write access to the story.

To delete a story:

To delete multiple stories, 
press Ctrl while you select the 
stories.

1. Select the story in the queue to be deleted.

2. Select Edit > Delete.

See the section “Establishing 
Confirmation Preferences” in 
Module 9 for more informa-
tion.

Depending on your Confirmation preferences, a confirmation message may appear after 
you click the Delete button. If it does, click OK. The system will then remove the selected 
stories from the queue and place them in the Dead queue. 

The Dead queue is a queue with user access that is limited by your system administrator. 
It temporarily holds stories that are deleted from other queues in the system.

n If you delete a story by mistake, you may be able to retrieve it from the Dead queue before it is 
purged from the system. If you need to retrieve a deleted story, check with your system administra-
tor.

c The Dead queue is purged periodically, so it is important that you act quickly to 
retrieve any story you deleted by mistake. Once the data is purged from the Dead 
queue, it is unrecoverable.

Importing and Exporting Stories

Stories written in iNEWS can be imported or exported to a location on your computer’s 
hard drive, the network, or a floppy disk.  These stories can be saved as either Text (.txt) 
or RichText (.rtf) files.

To import a story:

1. Ensure your cursor is in the Queue panel.

2. Select File > Import Story. The Import Story dialog box appears.

3. In the Look in menu, select the location from which you want to get the story.

4. Select the story and click Open.

5. The story will appear in the queue, on the line above your cursor.

To export a story:

1. Ensure your cursor is in the Story panel or that you have the story selected (high-
lighted) in the Queue panel.
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2. Select File > Export Story. The Export Story dialog box appears.

3. Click the Save in drop-down list.

4. Select the location where you want to save the file.

5. Choose to save the file as either a Text or RichText type.

6. Click the Save button.

n Production cues will not be saved as part of the exported document. The next section provides 
information on how to include production cues when saving an exported document.

Exporting a Story Extended

To export a story that includes the form information and production cues:

1. Ensure your cursor is in the Story panel or that you have the story selected (high-
lighted) in the Queue panel.

2. Select File > Export Story Extended. The Export Story dialog box appears.

3. Click the Save in drop-down list.

4. Select the location where you want to save the file.

5. Choose to save the file as either a Text or RichText type.

6. Click the Save button.
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Total to Clipboard

The iNEWS system can be configured to display the sum of numeric values in selected 
cells in a Queue panel. Cells can contain currency or decimal numbers but should not be 
used with date or time values.

Local Database

When you log in to iNEWS, you can open one or more databases stored on your worksta-
tion’s hard drive.  Any iNEWS information stored on your workstation hard drive is 
called a local database. A local database allows you to create queues and edit stories 
before placing them on the iNEWS Server where all users share information. This section 
provides the following procedures related to local databases:

• Create a local database.

• Log in to a local database.

• Building a local database.

• Synchronize database forms.

• Removing folders and queues.

• Manipulating stories in the local database and server database.

Creating A Local Database

You can create a local database on any local drive accessible to your workstation. 

c Local databases cannot be locked.  Anyone who starts up the workstation can log in to 
the local database, unless you protect the database using the security features of the 
workstation operating system.

To create a local database:

1. Double-click the iNEWS icon on your desktop.  
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The Server Connection dialog box appears.

2. Click the New button.  The Specify New Local Database dialog box appears. 

3. Do one of the following:

a. Type the path to the folder where the new database will reside.

-OR-

b. Click the Browse button and select the folder in the Browse for Folder dialog box.

4. Click OK.  The new database appears in the Local Database(s) list with a check mark 
in its check box.

n You do not need a password to log into a local database, however, you must clear the Server field to 
only log into a local database.
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Logging Into A Local Database

Perform this logon procedure whenever you want to open one or more local databases 
only. Although you can open several local databases simultaneously, you can open only 
one server database.

The procedure for opening a server and local database requires a server designation in the 
Server field and one or more local databases checked in the Local Database(s) box, as 
shown: 

You must also enter a user password to connect to an iNEWS Server and click Login.

n You must be on the network with your server to open both a local database and server database at 
the same time.

To log into only a local database:

1. You must have a User ID entered in the User field.

2. Delete any information from the Server and Password fields.

3. Check tick boxes for local database(s) you want to log into.

4. Click Login button.

Building A Local Database

You must build a local database before any stories can be created and copied to and from 
the regular iNEWS Server database. You create a local database by creating folders and/or 
queues.  

n You may decide to create a local database that resembles your iNEWS Server database.
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Here is an example of a connection to an iNEWS Server and a local database (C:/
Generic) simultaneously as it appears in the Directory panel:

For the average user, the following local database structure would be more than adequate:

C:\local-db
Scripts
Notes
Rolodex

You could create queues for various projects a user is working on, such as:
Mayor’s-race
Police-brutality
Restaurants
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Creating A Folder In Your Local Database

The Directory panel lists the contents of the local database. You can create a new folder in 
the Directory panel.

To create a new directory (folder):

1. Using the database file structure in the Directory panel of the iNEWS Workspace, 
select the directory under which you want the new folder to be created, as shown in 
the following example.

n If you are creating a new first-level directory, be sure to select the local database, such as 
C:\Generic, rather than a directory (folder).

2. Do one of the following:

a. Select Tools > New Folder.

-OR-

b. Right-click on the directory—or database, if you are creating a new first-level 
folder—in the Directory panel, and choose New Folder from the pop-up menu.

A new folder is created under the selected folder. The New-Folder appears at the end 
of the list of existing folders.The title, New-Folder, is highlighted, so you can rename 
it.

3. Type the name of the new folder, such as 10P.

4. Press Enter to save the new folder name. The newly created folder will inherit the 
database traits of its parent directory initially. You can open the new folder by dou-
ble-clicking on it.

For instance, you could select the Shows 
folder if you wanted to add a new direc-
tory for a 10PM show. Once the new 
sub-folder (10P) is created, you can cre-
ate queues or additional sub-folders in it.
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Creating A Queue In Your Local Database

You can create a new queue in the Directory panel.

To create a new queue, such as the Rundown queue for the 10PM show:

1. Navigate to and select the directory (folder) created to hold the queue you want to 
create.

2. Do one of the following:

a. Click on the Tools drop-down menu, then select New Queue.

-OR-

b. Right-click on the folder in the Directory panel, and choose New Queue from the 
pop-up menu.

A new queue appears under the folder you selected. The New-Queue appears at the 
end of the list of existing queues.The title, New-Queue, is highlighted, so you can 
rename it.

3. Type the name of the new queue, such as RUNDOWN.

Press Enter to save the new queue name. The newly created queue will inherit the data-
base traits of its parent directory initially. You can open the new queue by double-clicking 
on it.

Select the Shows folder, then the 10P 
folder, if you want to add a new queue for 
a 10PM show. The new queue will be 
created in the 10P folder.
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Synchronizing Queue Forms

When you create a local database, you must copy the queue forms from the iNEWS Server 
to the local database. This procedure is called synchronizing forms. Print styles should 
also be synchronized between the iNEWS Server and the local database. 

n See your system administrator regarding local forms synchronization because only workstation 
superusers can synchronize forms locally, but your system administrator may have changed data-
base traits to permit others to synchronize forms.

To synchronize forms and styles to the local database:

1. Log in to both the iNEWS Server and the local database.

2. Select Communicate > Local Administration > Synchronizes Forms Locally.

3. Select Communicate > Local Administration > Synchronize Styles Locally.

n Synchronizing forms locally may take a long time if you are connected to your remote server over a 
dialup networking connection. Print styles must be synchronized so users can print from a local 
database using the print styles; however, not doing so would not prevent a user from printing at all.

Assigning Queue Forms

The queue form determines how information appears in the Queue panel. When you cre-
ate a queue, the default form assignment is normal. Assigning forms to the queues you 
created in the local database will keep the local database consistent with areas of the 
iNEWS Server database.

To assign a queue form:

1. Place the cursor in the Directory panel over the queue you want to configure and 
right-click.
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2. Select Properties from the pop-up menu. The Queue Properties dialog box appears.

3. Select the appropriate queue form and story from the drop-down lists. The column 
headings in the Queue panel are updated with the new form.

When assigning a form to your local database queue, follow these steps to determine 
which forms to use:

1. Right-click on the queue you want to match in the iNEWS database and select Proper-
ties from the pop-up menu.  The queue and story forms will appear grayed out in the 
Queue Properties dialog box.

2. Navigate to the corresponding queue in the local database, and select the same queue 
and story forms in the Queue Properties dialog box for that local database queue.

Removing A Folder Or Queue

A directory (folder) must be empty before you can delete it.

To delete a folder: 

1. Select the folder in the Directory panel.

2. Select Tools > Delete.

n All stories in a queue must be deleted before you can delete the queue.

To delete a queue:

1. Select the queue in the Directory panel.

2. Select Tools > Delete.

Manipulating Stories In The Local Database

To move stories to and from the local database and the iNEWS Server database:

1. Do one of the following:

a. Drag and drop stories from the local database queue to the iNEWS Server data-
base queue.

-OR-
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b. Use the Copy To or Move To command from the Edit menu

n Using the Copy To and Move To commands with a local database requires the user to include the 
drive and database name inside square brackets ( [ ] ).

Using the GoTo command with local database also requires the user to enter the drive and 
local database name in the Destination field.  The drive and local database name must be 
inside square brackets ( [ ] ). For instance:

Local Database Security

Security is maintained in the system’s database on the iNEWS Server. Directories and 
queues in the database on the remote server can be protected by read and write groups.  In 
addition, users can lock their queues and individual stories if they want. However, local 
databases do not have the same security protection because they are not part of the data-
base on the iNEWS Server.  It is not possible to assign read or write groups to local data-
bases and users cannot lock queues or stories in the local database. Security on the local 
database is completely controlled by the security measures provided by the PC’s operat-
ing system. Consequently, users should consider local databases unsecure and the data 
contained within them available to any user of the PC.

Local Database Management

System administrators may want to create a standard local database for their users.  The 
local database should be created on the user’s computer. The system administrator should 
also create queues, synchronize forms and assign forms to queues. When the forms are 
synchronized locally, copies of forms on the remote server are copied to the following 
directory:

\Program Files\Avid\iNEWS\FORMS.QUE

After the local database is created and setup, the local database folder and Forms.que 
can be copied to a floppy and a batch file written to copy them into place on users’ PCs.

Systems often contain many forms under the SYSTEM.FORMS directory, even though only 
a few forms cover the bulk of the database.  Not all forms are necessary for a local data-
base.

The system administrator may want to open Forms.que on the master local database to 
remove unnecessary forms and reduce the local database size. After Forms.que and the 
local database folder are on the PC’s hard drive, you can designate the local database loca-
tion as a new local database in the login dialog box.
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Summary
The features outlined in this module add to the functionality of your iNEWS Workstation. 
Locking and deleting stories give you the opportunity to keep your sensitive work confi-
dential, and your work space clear of unnecessary stories. 

Review Questions
1. Describe the two different ways in which a story can be locked.

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. Describe the process for deleting stories.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
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Module 11

Producing a Show

This module outlines, in detail, the iNEWS Workstation functions most commonly used 
by producers. If you are a producer, these functions are vital to your day-to-day use of the 
iNEWS Workstation.

Objectives
Upon completion of this module, you will know how to:

• Prepare a show on an iNEWS Workstation

• Edit story forms

• Place stories in rundowns

• Use iNEWS’ show ordering functions

• Float stories

• Approve stories

• Establish broadcast control

• Use iNEWS’ show timing functions

• Track the progress of a show
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Preparing a Show

Producing a show with the iNEWS newsroom computer system involves preparing a run-
down queue with scripted stories, monitoring the show with iNEWS ControlAir, and tim-
ing the show. 

When you prepare a show for air, you must place the scripted stories in the proper order 
in the rundown queue for that show. Rundown queues vary in appearance and function, 
based on the needs of each show. 

n If you are unsure of which rundown queue to use for a show you are producing, check with your 
system administrator.

Editing Story Form Fields

If you have write access to a queue, you can modify the text in the Story Form fields, 
which are located in the Story Form panel.

Modifying Text in a Story Form

To modify the text in the Story Form fields:

See Module 5 for more infor-
mation on editing stories and 
the various panels in the Story 
panel.

1. Open a Story in the Story panel.

2. Make certain the Story Form panel is displayed. If not, then you can turn it on by 
clicking on the Story drop-down menu, then selecting Show Form Area. The key-
stroke for this is Alt+S+O.

3. Select the field in the Story Form panel that you want to edit. 

4. Type over the text in the field you selected.

Placing Stories in Rundown

A rundown is simply another type of queue. In a rundown queue, stories are placed in the 
order a producer would like them to air in a newscast. Rundown queues are created by 
your system administrator and may vary in appearance and function from show to show. 
Each show produced at your station should have its own Master Rundown queue. 

If you are unsure of the forms you should use for the shows produced by your station, 
check with your system administrator. Unlike other queues, a rundown usually contains 
timing information in its form—either back time or cumulative time.

n Some broadcast facilities refer to a rundown as a lineup. The terms are interchangeable, but for the 
purposes of this student guide, the term rundown is used.

You can add stories to the show’s rundown queue using one of two methods:

• Create stories directly in the rundown queue for the show you are producing.

• Move or duplicate stories from another queue into the appropriate rundown queue.
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The process for creating new stories within queues is discussed in detail in Module 5. If 
you must move or duplicate stories from another queue to your rundown queue, follow 
the steps for moving or duplicating stories outlined in Module 4 using the rundown 
queue as your destination queue.

c When duplicating or moving a story from a queue to a rundown, the story retains the 
form of the queue in which it was created. This may result in a story form that looks out 
of place in a rundown queue.

If you need to add a story created with a different form from the rundown, create a new 
story within the rundown queue and cut and paste the existing story into the new story in 
the rundown queue.

The process of cutting and 
pasting is outlined in detail in 
Module 5. See Module 6 for 
more information on scripting 
stories.

Each story in the rundown queue must be scripted so that production commands in the 
story can be initiated. As a default, new stories in a rundown queue are automatically 
scripted, but you can also manually script stories.

Ordering a Show

Changing and updating the order in which stories appear in the course of a show is a fre-
quent task for a show’s producer. As new stories develop and urgent bulletins come in, a 
producer must decide the sequence in which these stories should appear in the course of a 
news program and update the show rundowns accordingly. 

Ordering Stories in a Rundown

To order stories in a rundown queue:

1. Open a rundown queue.

2. Select the story or stories in the rundown queue by clicking the tab to the left of the 
story.

To select multiple stories, hold 
the Ctrl key down while you 
left-click on the selector but-
tons to the left of each story.

3. Click and drag on the tab to the left of the story and place it in the proper location 
within the rundown queue. 

n The backtime of each story is automatically adjusted to reflect any changes made in the order of sto-
ries in the queue.

Using Production Lock

Use Production Lock to prevent more than one person from ordering a queue and chang-
ing the rundown order.

To use Production Lock:

1. Open the rundown queue you want to lock.

2. Select Tools > Production Lock. The rundown queue is locked.



122

Producing a Show

Leaving Production Lock Mode

To turn off Production Lock:

a. Select Tools > Production Lock.

- OR -

b. Navigate to another queue. When you do, Production Lock will be disabled.

Floating Stories

When you are not sure where a story should go in a rundown, or whether you want to use 
the story at all, you can float the story. Floating a story removes its time from the run-
down’s show timing.

To float a story:

1. Select the story in the rundown queue by clicking on the selector button to the left of 
the story.

2. Select Story > Float.

To add the story time back to 
the rundown, select Float from 
the Story menu again.

The timing for the rundown is adjusted. Floated stories appear in the rundown in a differ-
ent color (usually blue text) than other stories.

Adding Production Cues

Production cues appear on the left side (the Instruction panel) of a scripted story. Produc-
tion cues include such things as CG instructions, cart machine cues, and so forth. 

For instructions on how to put a story in script format, see Module 6.

Field Types

When your system administrator created the rundown queue, he or she may have 
included any of a variety of fields that are explained in the following table:

Field Type Description

PAGE-NUMBER This field is used primarily to arrange stories in a queue.

TITLE This field is used to give each story a name.

PRESENTER The system uses the name of the user from this field to look up the 
user read rate. It changes Normal text in the Story panel to that 
read rate.
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Checking Accumulated Time

To check the amount of time used by a block of stories:

1. Click the selector button to the left of the first story in the block you want to time.

AUDIO-TIME The system uses this field to count words and calculate story 
length, based on the Presenter’s read rate or the read rate of the 
system if no anchor is specified.

TAPE-TIME A user can manually enter the tape’s Run-Time in this field.

RUNS-TIME This field displays the calculated sum of all the Runs= values in the 
production cues of a story.

TOTAL-TIME The total time of a story based on the sum of the AUDIO-TIME 
RUNS-TIME fields. This field is read only.

STATUS The iNEWS monitor server uses this field to indicate whether there 
are any errors in the production cues in stories of that rundown. It 
displays either OK or ERROR.

VIDEO-ID This field is used in the rundown queue to display a video’s tape 
number or clip ID. The device manager in use determines the char-
acter limit. Refer to the Device Manager Guide for your device for 
more information.

EVENT-STATUS When the iNEWS monitor server is turned on, this field displays 
the availability of a machine control event, as reported by the spec-
ified device to ControlAir. When the monitor server is loaded, it 
will display the play status of the machine control event.

ITEM-CHANNEL This field is for manual video playback channel assignment, as 
opposed to letting ControlAir assign channels.

BACK-TIME This field displays the hit time of the story in the rundown.

CUME-TIME This field displays the cumulative time; representing the sum of all 
story times-except for the selected story.

CREATE-BY This field displays the ID of the user who created the story. It is a 
read-only field.

CREATE-DATE This field displays the date and time a story was created. It is a 
read-only field.

MODIFY-DATE This field displays the date and time a story was last modified. It is 
a read-only field.

MODIFY-BY This field displays the ID of the user who last modified the story. It 
is a read-only field.

ENDORSE-BY This field enables a user with write access to the queue to endorse 
(or approve) stories. If a user endorses it, the field turns green and 
displays that user’s ID. If another user changes the story,after it 
was approved, the field turns yellow; however, the ID of the user 
who approved the story remains. For unapproved stories, the field 
appears red. 
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2. Hold the left mouse button down as you drag the cursor down the column of selector 
buttons until all the stories you want timed are selected. 

A tooltip pop-up window appears displaying the total time of the block you selected.

Establishing Broadcast Control

If your iNEWS newsroom computer system is equipped with the iNEWS ControlAir sys-
tem for machine control, you must establish a connection to the iNEWS monitor server so 
it recognizes production cues in the rundown queue.

For more information on the iNEWS ControlAir system, see the iNEWS ControlAir Opera-
tions Manual.

To start or stop the iNEWS monitor server:

1. Open the appropriate rundown queue.

2. Select Tools > Monitor. 

Quit Time indicates the time 
that machine control is auto-
matically turned off. Quit 
Time is based on the run time 
of the queue.

The Monitor Queue dialog box appears. The current status of the monitor server appears 
at the top of the dialog box. The Quit Time or automatic shut-off time appears at the bot-
tom of the dialog box.

To select more than one 
device, press the Control key 
while you select up to three 
devices.

3. Select the device(s) or the All Devices check box and click one of the buttons on the 
right side of the dialog box, depending on the following criteria:

• The On button turns the monitor server on and creates an event list for each 
device in the rundown queue.

• The Load button loads monitor server, raises its priority, and downloads event 
lists to the selected devices.

• The Unload button clears device playlists without turning machine control off.

• The Off button turns off the monitor server. This option overrides Quit Time.
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Monitor Status

In the Monitor Queue dialog box, the color and information displayed in the Monitor Sta-
tus field will change depending on the status of communication between the monitor 
server and devices.

Colors are also used to visually identify issues with specific devices. For instance, if the 
monitor server is on and loaded, but encounters a loading error with the CG device, the 
Monitor Queue dialog box appears, as shown below:

The monitor server successfully loaded at least one 
device.

The monitor server successfully loaded all devices.

The monitor server encountered a loading error 
(most like a communication error with the 
device--not CG errors) while loading one or more 
devices.
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If the CG device is successfully loaded, but the video device has been initiated and not 
completely loaded yet, the Monitor Queue dialog box may appear similar to the follow-
ing:

Monitor service information is also displayed in the status bar of the iNEWS workspace. 
Both the information and color will match what appears in the Monitor Status field of the 
Monitor Queue dialog box. If a user right-clicks on the status bar, a read only dialog box 
appears with device-specific details, as shown in the following graphic.

n The EVENT-STATUS field, when used in the Story Form panel and/or rundown queue, also pro-
vides video device status information using different colors, which system administrators can cus-
tomize.

Timing a Show

You can track the timing of a show on your iNEWS Workstation, using either cume time 
or backtime.

• Cume time calculates the elapsed time accumulated from the beginning of the show 
to the end of the show, or front time.

n Your system administrator can specify a field in the rundown queue that displays cume time. Cume 
time always begins at 0 and continues until the end of the show.
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• Backtime calculates the time in the broadcast at which each story in the rundown 
queue must start in order for the show to remain on schedule.

Backtiming Using Out Time

When you backtime a show using Out time, the time of day — or clock time — when the 
program should actually end is used to calculate the start time for the show. The iNEWS 
system displays the start time for each story in the rundown queue in a 12-hour format.

To backtime a show:

1. Enter the start time of the show in the Backtime field for the first story.

2. Enter the show’s end time in the last Backtime field of the rundown queue.

For example, if the show begins at 5:00 and ends at 5:30, type 05:00:00 in the Backtime 
field for the start and 05:30:00 in the last Backtime field of the rundown queue. 

You can determine whether you need to adjust the show’s timing by looking at the Back-
time fields showing hard-hit times in red and the start time for those stories:

• If the start time of the story corresponds to the start of the show, such as 5:00, that is 
where the system indicates the show must start to end on time. 

• If the start time of the first story is earlier than the scheduled start of the show, that 
story and every other such story is overrun. For instance, if the start time of the first 
story appears as 4:58, the show has too many stories to fit in a show beginning at 
5:00 and ending at 5:30. 

• If the start time of the first story is later than the scheduled start of the show, the show 
has too few stories to fill the time allotted. For instance, if the start time of the first 
story is 5:04, the show has too few stories to fill the time allotted for a show that starts 
at 5:00 and ends at 5:30.

Adjust the number of stories in the show, or adjust the length of the stories in the show as 
needed until the start time of the first story in the show corresponds to the start of the 
show. The start time of stories is automatically recalculated whenever you edit an existing 
story in the rundown queue and whenever you add a story to the rundown queue.

n You can also set hit times for items in the rundown in much the same manner. For instance, if you 
need to hit the first commercial break at a particular time, type that time in the Backtime field of 
that line in the rundown. Your Backtime column will now reflect the required start time of each 
story prior to the first commercial break in order to be on time. 
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Timing a Show to Duration

The Time to Duration option can be used with either the cumetime or backtime fields.  If 
cumetime is used, a hard start time of 0 must be entered for the first item of the show.  If 
backtime is used, a hard out time equal to the duration of the show must be entered in the 
last item in the show. 

To time a show to duration:

1. Select Tools > Set Clock. The Set Station Clock dialog box appears.

2. Select the Time to Duration checkbox. When selected, the clock in the iNEWS toolbar 
will remain at 00:00 until the user starts sync time, at which time the clock will begin 
counting up. 

n One constraint of Time to Duration is that if a show begins before midnight and ends after mid-
night, all of the air times for that show will have the same air date—the date that the show was 
started.

Tracking a Show

After the program goes to air, the iNEWS Workstation allows you to track the progress of 
the show with the Show Timing command. A producer can use the Show Timing com-
mand to determine whether or not the show is moving along on time, if padding should 
be added, or if less important stories need to be cut from the show.

Show Timing

To track the progress of a show:

1. Open a rundown queue.

2. Backtime the show using the method described above.

3. Select Tools > Set Clock and synchronize the clock with the station’s clock, typically 
located in the control room.
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4. Select Tools > Show Timing. The Show Timing bar appears.

5. Select Tools > Sync Timing. The three clocks in the Show Timing bar display the fol-
lowing information:

• The Item Countdown clock displays on the left and represents the time remaining 
for the current story.

• The Hard Out clock displays in the middle and represents the time remaining 
until the next hard out.

• The Over/Under clock displays on the right and represents the amount of time 
that the show is over or under. If the show is over the clock displays in red; if the 
show is under or on time, the clock displays in green.

6. When the story is finished airing, press the spacebar to move to the next story to be 
aired.

The current story indicator moves to the next story, and the digital clocks are updated.

n The digital clocks display red if the show is running long (over time), and green if the show is run-
ning on time or short (under time).

The story that aired is high-
lighted in light blue and the 
currently airing story is high-
lighted in pale orange.

When the system finishes the countdown of all stories in the queue, the current story indi-
cator remains at the bottom of the queue.

Ending Show Timing

To end show timing:

• Select Tools > Show Timing.

• Close the queue. Show timing stops.

Item Countdown 
clock

Hard Out 
clock

Over/Under 
clock
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Summary
iNEWS Workstation simplifies the tasks associated with producing a show. From show 
timing to monitoring event requests, the iNEWS Workstation provides producers with the 
necessary tools to do the job quickly and efficiently.

Review Questions
1. How do you set the end time of a show?

___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

2. How do you prevent others from reordering the rundown you are working in?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

3. Describe what happens when you turn Monitor on and when you load Monitor.
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________

4. What indication do you get from the Show Timing clocks if your show is running over 
time?
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
___________________________________________________________________________
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Accelerator Keys

Navigation of Workspace Panels

Alt+Left Arrow Switch Panels

Alt+Right Arrow Switch Panels

Alt+Z Zoom/Unzoom

F10 Close selected workspace

Ctrl+F4 Close a workspace

Ctrl+Tab Move between multiple workspaces

Directory Panel Navigation

Home Go to top of directory tree

End Go to bottom of directory tree

Right Arrow Open selected queue

Page Up Go up one screen

Page Down Go down one screen

Queue Panel Navigation and Printing

Home Go to left most field of current row

End Go to right most field of current row

Ctrl+Home Go to top of queue - left most field

Ctrl+End Go to bottom of queue - left most field

Shift-Spacebar Select tab of row/story highlighted

Shift-Spacebar-Down Arrow Select tabs of multiple rows/stories

Insert Add a blank row to a queue

Ctrl+N Add a blank row to a queue

Delete Kill selected stories, queues, or directories

Ctrl+K Kill selected stories, queues, or directories

Ctrl+M Move selected stories

Ctrl+D Dupe (copy) selected stories

Ctrl+F Bring up Find dialog box
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Queue Panel Navigation and Printing (continued)

Shift-Ctrl+F Bring up Find All dialog box

F3 Find next

Ctrl+E Exit story without saving changes

Ctrl+P Bring up local print dialog box

Shift-Ctrl+P Bring up system print dialog box

Story Panel Navigation

Alt+Insert Insert Production Cue Text Box in Instruction panel

Ctrl+S Save story 

Ctrl+E Exit story without saving changes

Ctrl+V Paste text from clipboard to insertion point in story

Shift-Ctrl+V Paste text from Scratchpad to insertion point in story

Shift-Ctrl+Delete Clear contents of the Scratchpad

Ctrl+Z Undo the very last single edit

Ctrl+B Set text as bold

Ctrl+I Set text as italic

Ctrl+U Underline text

Ctrl+Alt+C Turn on Closed Caption text mode in story

Ctrl+Alt+N Turn on Normal text mode in story

Ctrl+Alt+P Turn on Presenter Instruction mode in story

Home Go to beginning of current line

End Go to end of current line

Ctrl+Home Go to top left point of script

Ctrl+End Go to bottom right point of script

Alt+S+O Turn display of Story Form panel on or off

F6 Move between Story Text panel & Instruction panel

Alt+Down Arrow Move from Story Form panel to Story Text panel

Alt+Up Arrow Move from Story Text panel to Story Form panel

Alt+Page Down Browse to next story

Alt+Page Up Browse to previous story

Shift-Left Arrow Select text a character at a time moving backward

Shift-Right Arrow Select text a character at a time moving forward

Shift-Ctrl+Left Arrow Select text a word at a time moving backward

Shift-Ctrl+Right Arrow Select text a word at a time moving forward

Shift-Ctrl+Up Arrow Select text a line at a time moving upward

Shift-Down Arrow Select text a line at a time moving downward

Shift-Ctrl+Up Arrow Select text a paragraph at a time moving upward
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Story Panel Navigation (continued)

Shift-Ctrl+Down Arrow Select text a paragraph at a time moving downward

Delete Delete selected text

Insert Switch between insert and overwrite mode

General Shortcuts

F2 Edit a cell or field in a rundown

F5 Refresh display in Queue or Story panel

F7 Open Wire Urgents workspace

Shift-F7 Open Wire Alert History window

F8 Toggle Message toolbar on and off

Shift-F8 Open Message History dialog box

F9 Toggle Mail workspace open and closed

Alt+Tab Toggle between Windows programs

Alt+F4 Exit iNEWS program
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Index

A
Accelerator Keys 131
Acronym, NRCS 3
Assigning Queue Forms 114

B
Backtiming, using an out time 126
Backup preferences, setting 99
Broadcast control, establishing 124

C
CG Title Entry 63
Changing 13
Clipboard

Total to 108
Using 50

clocks, timing 62
Commands

Destination 16
Find 27, 48
Find All 30
Navigational 16
Production, adding 122
Replace 48

Confirmation messages
Defined 97
Establishing 97

Copying text 51
Creating a new story 46
Creating Sessions 18
Creating Toolbars 18

Cutting text 50

D
Database

Management 116
Security 116

Dead queue 106
Default printer, specifying 96
Deleting directories (folders) 115
Deleting queues 115
Deleting stories 106
Destination Command

Opening queues using 24
Using 16

Directories, defined 3
Directory Panel

Defined 3
Identifying 15
Navigating 15
Understanding 15

Duplicating all stories in a queue 40

E
Exporting extended stories 107

F
Find All Command

Defined 30
Using 30

Find Command
Finding text 27, 48
Using 27

Floating stories 122
Formatting text

Boldface 56
Italics 56
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Underlining 57

G
Go To menu, using 16

I
iNEWS NRCS, described 2
iNEWS Server

Described 2
iNEWS Workstation

Accelerator Keys 131
Described 2
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L
Lineups

See Rundowns 4
Local Database

Building 110
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Creating directories (folders) 112
Creating queues 113
Defined 108
Logging in 110
Manipulating Stories 115
Security and Management 116

Locking stories 104
Locking, types of 104
Logging in 8

Changing your password 10
Message of the day 9
Selecting a server 9

M
machine control commands 61

Mail
Defined 87
Deleting 90
Forwarding 89
Options, setting 91
Receiving 90
Replying to 88
Sending 87

Main window
Described 10
Menu bar 11
Status bar 12
Title bar, described 11
Toolbar 12

Menu bar, described 11
Message of the day, reading 9
Messages

Defined 84
Recalling 86
Receiving 85
Replying to 85
Saving 86
Sending 84

Modifying text in a story 120
Moving

All stories from a queue 43
Stories between queues 42
Stories individually 42

N
Navigational Commands

Destination command 16
Go To menu 16
Understanding 16
Urgent button 16
Starting the software 8

O



Index

I-137

Opening a story 46
Opening Workspaces 14
Ordering a show 121
Overview 2

P
Page breaks, while printing 77
Password, changing 10
Pasting text 50, 51
Placeholders 62
Preferences

Backup 99
Confirmation 97
Session 96

Print style, specifying 96
Printing

Forcing page breaks 77
Selecting printers

Local printers 70
System printers 70

Stories 71
To a queue 77

Producer functions
Broadcast control, establishing 124
Floating stories 122
Ordering a show 121
Preparing a show 120
Production commands, adding 122
Timing a show

Anchoring a story 126
Backtiming using an out time 126
Described 126
Ending show timing 129

Tracking a show 128
Production commands, adding 122
production cues 58

Q

Queue Forms
Assigning 114
Synchronizing 114

Queues & Queue panels
Closing queue panels 24
Defined 3
Destination Command 24
Duplicating all stories in 40
Moving all stories from 43
Moving individual stories from 42
Moving stories between 42
Printing to a 77
Refreshing the contents of 25

R
Refreshing the contents of a queue 25
Replacing text 48
Rundowns

Defined 4
Placing stories in 120

Runs Time 59
syntax 60

S
Saving Stories 53
Scratch Pad

Clearing 52
Defined 51
Using 51

Scripts, formatting text 56
Search

Defining a search 26
Described 26
Repeating a search 29

Segmented Edit Locking 105
Selecting text

Blocks of text 49
Lines of text 49
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Multiple lines of text 49
Paragraphs 49
Selecting all text 50
Single characters 49
Words 49

Session characteristics, specifying
Default printer 96
Keyboard settings 96
Print style 96

Shortcuts
Changing 21
Creating 17
Deleting 21
Described 17
See Accelerator Keys 131

Show timing, ending 129
Starting the software 8
Status bar, described 12
Stories

Defined 4
Deleting 106
Duplicating all in a queue 40
Editing 50

Copying text 51
Cutting text 50
Finding text 48
Formatting text

Boldface 56
Italics 56
Underlining 57

Highlighting (See Selecting text) 49
Modifying text 120
Pasting text 50, 51
Replacing Text 48
Scratch Pad, using 51
Selecting

A paragraph 49
A single character 49
A word 49

All text 50
Blocks of text 49
Lines of text 49

Undo 53
Exporting extended 107
Forms, understanding 47
Importing and Exporting 106
Locking 104
Locking, types of 104
Moving all from a queue 43
Moving between queues 42
Moving individually 42
New, creating 46
Opening 46
Printing 71

Forcing page breaks 77
Saving 53
Story forms

Adding fields 120
Deleting fields 120

Text, typing 47
Unlocking 105
Using story panels 47

Story forms, using 47
Story panels, using 47
Synchronizing Queue Forms 114

T
Terms 3
Text

Adding 47
Formatting 56

text timing clocks 62
Timing a show

Anchoring a story 126
Backtiming using an out time 126

Title bar, described 11
Toolbar, described 12
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Toolbars, creating 18
Tracking a show 128

U
Understanding 10
Undo, using 53
Unlocking stories 105
Urgent button, using 16

W
Web Browser button, using 17
Windows

Main window, described 10
Switching between 14

Workspaces
Changing appearance of 14
Defined 12
Described 13
Opening existing 13
Opening new 14
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Reader’s Comments

Your comments assist us in improving the quality and usefulness of our publications. We 
welcome any suggestions for improving this manual, and would appreciate your com-
ments regarding discrepancies or omissions you may have discovered.

Please send your comments to: 
Avid Technology, Inc.
Technical Publications Dept
6400 Enterprise Lane #200
Madison, WI 53719

Publication: Introduction to iNEWS Workstation
Overall Rating: [ ] Superior [ ] Good [ ] Average 

[ ]Below Average [ ] Poor

Please use back of this page or 
attach another sheet if more 
space is needed to complete 
response.
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