Sibelius® and Sibelius | Ultimate Tutorials
## Contents

### Introduction
- Naming Conventions for Sibelius Software ......................................................... 1
- Sibelius Reference Guide ....................................................................................... 1
- Commands in the Ribbon ....................................................................................... 1
- System Requirements and Compatibility Information ........................................... 2
- Conventions Used in Sibelius Documentation ....................................................... 2
- Resources ............................................................................................................... 3
- About the Projects .................................................................................................. 4

### Part I Opening and Editing a Score

#### Opening a Score
- Opening a File ........................................................................................................ 6
- Introducing the Ribbon ........................................................................................... 7
- Moving Around the Score ....................................................................................... 8

#### Note Input and Editing
- The Escape Key ...................................................................................................... 12
- Moving Between Notes ......................................................................................... 12
- The Keypad ........................................................................................................... 13
- Notebook (laptop) Shortcuts .................................................................................. 13
- Editing Notes with the Keypad .............................................................................. 14
- Undo and Redo ....................................................................................................... 15
- Mouse Input and the Keyboard Panel .................................................................... 16
- Adding Articulation and Ties with the Keypad ...................................................... 17

#### Selections and Copying Music
- Selections and Passages ......................................................................................... 18
- Deleting Notes and Other Objects ......................................................................... 19

#### Flexi-time Input
- Using a MIDI Device ............................................................................................... 22
- Flexi-time Options ................................................................................................. 23
- Recording MIDI Input with Flexi-time .................................................................. 23

#### Alphabetic and Step-time Input
- Alphabetic Input ..................................................................................................... 25
- Step-time Input ....................................................................................................... 26
- Transposing Scores ............................................................................................... 28
- Working with Parts ................................................................................................. 28
### Sibelius and Sibelius | Ultimate Tutorials

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Playback</strong></td>
<td>30</td>
</tr>
<tr>
<td>Playback Controls</td>
<td>30</td>
</tr>
<tr>
<td>The Mixer Panel</td>
<td>30</td>
</tr>
<tr>
<td>I Can’t Hear Anything!</td>
<td>32</td>
</tr>
<tr>
<td><strong>Text and Dynamics</strong></td>
<td>33</td>
</tr>
<tr>
<td>About Text</td>
<td>33</td>
</tr>
<tr>
<td>Adding Lyrics</td>
<td>33</td>
</tr>
<tr>
<td>Dynamics</td>
<td>34</td>
</tr>
<tr>
<td>Tempo Text</td>
<td>35</td>
</tr>
<tr>
<td>Technique Text</td>
<td>35</td>
</tr>
<tr>
<td>Editing Existing Text</td>
<td>36</td>
</tr>
<tr>
<td>Magnetic Layout</td>
<td>36</td>
</tr>
<tr>
<td><strong>Part II Creating a Score and Parts</strong></td>
<td></td>
</tr>
<tr>
<td>Creating a New Score</td>
<td>38</td>
</tr>
<tr>
<td>Printout</td>
<td>38</td>
</tr>
<tr>
<td>Starting a New Score</td>
<td>38</td>
</tr>
<tr>
<td>Manuscript Paper</td>
<td>39</td>
</tr>
<tr>
<td>Creating Instruments</td>
<td>40</td>
</tr>
<tr>
<td>Document Setup</td>
<td>41</td>
</tr>
<tr>
<td><strong>Scanning Music</strong></td>
<td>44</td>
</tr>
<tr>
<td>Scanning in PhotoScore Lite</td>
<td>44</td>
</tr>
<tr>
<td>Editing Scanned Music</td>
<td>45</td>
</tr>
<tr>
<td>Sending to Sibelius</td>
<td>46</td>
</tr>
<tr>
<td>Adding the Remaining Music</td>
<td>46</td>
</tr>
<tr>
<td>Save a Version</td>
<td>46</td>
</tr>
<tr>
<td><strong>Clefs, Key Signatures, and Tuplets</strong></td>
<td>47</td>
</tr>
<tr>
<td>Clef Changes</td>
<td>47</td>
</tr>
<tr>
<td>Key Signatures</td>
<td>48</td>
</tr>
<tr>
<td>Triplets and Other Tuplets</td>
<td>48</td>
</tr>
<tr>
<td><strong>Marking Up a Score</strong></td>
<td>50</td>
</tr>
<tr>
<td>Expression Text</td>
<td>50</td>
</tr>
<tr>
<td>Multicopying an Object</td>
<td>50</td>
</tr>
<tr>
<td>Technique Text</td>
<td>51</td>
</tr>
<tr>
<td>Tempo Text</td>
<td>51</td>
</tr>
<tr>
<td>Hairpins and Other Lines</td>
<td>51</td>
</tr>
<tr>
<td>Slurs</td>
<td>52</td>
</tr>
<tr>
<td>Articulations</td>
<td>53</td>
</tr>
<tr>
<td>Comparing Versions</td>
<td>53</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Layout and Formatting</td>
<td>55</td>
</tr>
<tr>
<td>Magnetic Layout</td>
<td>55</td>
</tr>
<tr>
<td>Breaks</td>
<td>55</td>
</tr>
<tr>
<td>Document Setup</td>
<td>56</td>
</tr>
<tr>
<td>Staff Spacing</td>
<td>57</td>
</tr>
<tr>
<td>Title Pages</td>
<td>57</td>
</tr>
<tr>
<td>Dynamic Parts™</td>
<td>59</td>
</tr>
<tr>
<td>The Parts Tab</td>
<td>59</td>
</tr>
<tr>
<td>Cues</td>
<td>60</td>
</tr>
<tr>
<td>Laying Out Parts</td>
<td>60</td>
</tr>
<tr>
<td>Create a New Part</td>
<td>61</td>
</tr>
<tr>
<td>Creating a Piano Reduction</td>
<td>62</td>
</tr>
<tr>
<td>Exporting</td>
<td>63</td>
</tr>
<tr>
<td>Copying Graphics to Other Programs</td>
<td>63</td>
</tr>
<tr>
<td>Exporting MusicXML Files</td>
<td>63</td>
</tr>
<tr>
<td>Part III Writing for Keyboard, Guitar, and Drums</td>
<td></td>
</tr>
<tr>
<td>Writing for Keyboard</td>
<td>66</td>
</tr>
<tr>
<td>Printout</td>
<td>66</td>
</tr>
<tr>
<td>Using a MIDI Keyboard</td>
<td>66</td>
</tr>
<tr>
<td>Writing for Guitar</td>
<td>68</td>
</tr>
<tr>
<td>Using a MIDI Guitar</td>
<td>68</td>
</tr>
<tr>
<td>Convert to Tab</td>
<td>69</td>
</tr>
<tr>
<td>Writing Tab Notation</td>
<td>69</td>
</tr>
<tr>
<td>Ideas and Drum Notation</td>
<td>70</td>
</tr>
<tr>
<td>The Ideas Panel</td>
<td>70</td>
</tr>
<tr>
<td>Drum Notation</td>
<td>72</td>
</tr>
<tr>
<td>Chord Symbols</td>
<td>76</td>
</tr>
<tr>
<td>Typing Chord Symbols</td>
<td>76</td>
</tr>
<tr>
<td>Creating Chord Symbols by Playing MIDI</td>
<td>76</td>
</tr>
<tr>
<td>Generating Chord Symbols from Selected Notes</td>
<td>78</td>
</tr>
<tr>
<td>Equivalent Chord Text</td>
<td>78</td>
</tr>
<tr>
<td>Respelling a Chord Symbol</td>
<td>79</td>
</tr>
<tr>
<td>Copying Chord Symbols</td>
<td>79</td>
</tr>
<tr>
<td>Revoicing Chord Diagrams</td>
<td>79</td>
</tr>
<tr>
<td>Chord Symbol Plug-ins</td>
<td>80</td>
</tr>
<tr>
<td>Repeats and Codas</td>
<td>81</td>
</tr>
<tr>
<td>Repeat Barlines</td>
<td>81</td>
</tr>
<tr>
<td>Coda and dal Segno (D.S.) Repeats</td>
<td>82</td>
</tr>
</tbody>
</table>

**Sibelius and Sibelius | Ultimate Tutorials**
Arranging and Playback ................................................................. 84
  Add String Backings ............................................................... 84
  Mixing Your Score .................................................................... 85
  Effects Parameters .................................................................... 86
  Deleting an Instrument from a Score ........................................ 87
  Exporting an Audio File ............................................................ 87

Part IV  Worksheets and Classroom Control  
Setting up a Worksheet .............................................................. 89
  Worksheet Creator ..................................................................... 89
  Creating a Worksheet from Scratch .......................................... 89
  Add to Worksheet Templates .................................................... 92

Scales and Arpeggios ................................................................. 93
  Adding Scales ......................................................................... 93
  Respelling Enharmonic Accidentals .......................................... 93
  Changing a Scale ..................................................................... 94

Layout and Formatting ............................................................. 96
  Adding Another Staff .................................................................. 96
  Incomplete Scales .................................................................... 96
  Dragging and Indenting Staves .................................................... 97
  Adding Text to a Worksheet ..................................................... 98

Classroom Control ..................................................................... 100
  Distributing Work Using the Sibelius Licence Server .................. 100
  Retrieving Scores Using the Sibelius Licence Server ................... 100

Part V  Video  
Using Video .................................................................................. 103
  Adding a Video to a Score .......................................................... 103
  The Video Window ..................................................................... 104
  Finding Videos ........................................................................... 104

Writing Music to Picture ............................................................ 105
  Add Timecode and Duration ....................................................... 105
  Add Hit Points ......................................................................... 106
  Editing Hit Points ....................................................................... 106
  Fit Existing Music to Picture ...................................................... 107

Adding a Soundtrack to Video ..................................................... 108
  Exporting an Audio File ............................................................ 108
  Open a Movie in your Video Editor ............................................ 108
Introduction

If you work through at least the first three of the five tutorial projects before embarking on any serious work of your own with Sibelius® or Sibelius | Ultimate you will be able to input, edit, play back and print out straightforward music, and you’ll know how to get going on more complicated music too. Sibelius and Sibelius | Ultimate are easy to learn and mostly self-explanatory, but if you don’t work through these projects you will run a risk of never discovering some basic features, particularly if you are used to notation programs that work in different ways.

Throughout these tutorials, “Sibelius” refers to both Sibelius and Sibelius | Ultimate for the sake of readability.

Naming Conventions for Sibelius Software

“Sibelius” software (version 2018.1 and lower) has been renamed “Sibelius | Ultimate” software (version 2018.4 and higher). Sibelius | Ultimate is the top-tier version of the Sibelius software product line. Likewise, “Sibelius | First” (version 2018.1 and lower) has been renamed “Sibelius” software (version 2018.4 and higher).

Old versus new naming conventions for Sibelius software

<table>
<thead>
<tr>
<th>Sibelius 2018.1 and Lower</th>
<th>Sibelius 2018.4 and Higher</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sibelius</td>
<td>Sibelius</td>
</tr>
<tr>
<td>Sibelius</td>
<td>First</td>
</tr>
</tbody>
</table>

Sibelius Reference Guide

More advanced topics are covered one by one in the Sibelius Reference Guide, which explains every feature in complete detail (with a Glossary of special terms). The Reference Guide is not meant to be read from start to finish, because most people only use quite a small proportion of music notation anyway. You can browse through relevant parts of the Sibelius Reference Guide at your leisure.

To open a PDF of the Reference Guide:

- Click the “?” button in the toolbar.
- Choose File > Help > Sibelius Reference.
- Press F1, or Command+/ (Mac) or Control+/ (Windows).

The Reference Guide is also available for separate purchase as a printed book; to buy this if you don’t already have it, visit the Avid® online store (shop.avid.com) or your favorite online bookseller.

Commands in the Ribbon

The main way in which you find commands in Sibelius is in the ribbon, a wide band of command buttons that appear at the top of the screen when you click a tab (like File or Home). Each tab describes a related set of commands (Note Input, Notations, Text, Layout, and so on.); when you click a tab, the ribbon changes to show the buttons that let you use those commands. Each ribbon tab contains a number of groups of related commands.

As a quick way of describing how to access a particular command, these tutorials use the following format: “choose Home > Instruments > Add or Remove” means “click the Home tab, look for the Instruments group, and click the Add or Remove button.” The ribbon is explained in greater detail on the following pages.
System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit: www.avid.com/compatibility

Conventions Used in Sibelius Documentation

Sibelius documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File tab</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from Sibelius.

⚠️ Important Notices include information that could affect data or the performance of Sibelius.

🔍 Shortcuts show you useful keyboard or mouse shortcuts.

🔍 Cross References point to related sections in this guide and other Avid documentation.

How to Use this PDF Guide

This PDF provides the following useful features:

- The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.
- Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.
- The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns into a finger. Then click to locate to that subject and page.
- All cross references in blue are active links. Click to follow the reference.
- Select Find from the Edit menu to search for a subject.
- When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Introduction
Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Sibelius.

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your purchase online, download software, updates, documentation, and other resources.
www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibility documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Conference.
www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, or view video tutorials and webinars.
www.avid.com/education

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and hardware.
www.avid.com/products
About the Projects

These tutorials are made up of five projects, which will take you roughly eight hours to work through from start to finish. You are recommended to work through at least the first three projects, as these explain all of the key concepts and features that you will use every day in Sibelius and Sibelius | Ultimate. The fourth and fifth projects are more tightly focused on specific features, but you should work through them as well if you can make the time.

Project 1 (2 hours)

This project shows you how to open a score, introduces the ribbon, explains how to navigate around a score using both the Navigator panel and various keyboard and mouse shortcuts, making selections, and copying and pasting. Using an arrangement of the folk song Scarborough Fair, you will learn how to edit and input notes using your mouse, computer keyboard and MIDI keyboard, and how to input lyrics. You will be introduced to playback, and to marking up your score with text and dynamics.

Project 2 (2 hours)

In this project, you will learn to recreate an excerpt from Elgar’s String Quartet in E minor, Op. 83 by scanning the four instrumental parts using PhotoScore Lite, then copying and pasting them into a newly-created score. You will learn how to create clef and key signature changes, more advanced note input including tuplets, and explore the different kinds of objects – including articulations, lines, ties, slurs and text – commonly used to mark up scores. You will also be introduced to dynamic parts, and exporting graphics from Sibelius or Sibelius | Ultimate.

Project 3 (2 hours)

This project teaches you the basics of writing for keyboard, guitar and drums, together with an introduction to creating chord symbols and repeat structures (including 1st and 2nd ending lines, and D.S. al Coda). You will also explore adjusting playback using the Mixer panel, and learn how to use Ideas panel to store and re-use snippets of music.

Project 4 (1 hour)
(Sibelius Ultimate Only)

This project is especially useful if you are planning to produce learning materials for students or teach with Sibelius | Ultimate in the classroom, but it should also be of interest if you want to learn some of the more advanced techniques for laying out and formatting music. In this project you will create a worksheet of scales, and learn how to indent staves, hide empty staves, change text fonts, and more.

Project 5 (1 hour)
(Sibelius Ultimate Only)

This project introduces the Video window, and explores techniques for writing to picture, including working with timecode, hit points, and a plug-in for adjusting the duration of a section of music. Using a video from the animated series Mr. Bean, you will also learn how to export an audio track from Sibelius | Ultimate in order to add it as a soundtrack to a video in an editing package such as Avid Media Composer®.
Project 1: Opening and Editing a Score
Opening a Score

This project shows you how to open and navigate a score in Sibelius. You’ll also learn how to print a copy of the arrangement.

Opening a File

Sibelius comes with some example scores that demonstrate various aspects of the program. You can modify these without fear of retribution, as the originals remain unaltered on your installation DVD-ROM.

To open the score for Project 1:
1. Choose the Recent tab in the Quick Start dialog.
2. Click Project 1.
3. Click Open.

To open any Sibelius score file from within Sibelius:
1. Choose File > Open.

To open a score, press Command+O (Mac) or Control+O (Windows).

2. In the resulting Open dialog, navigate to and select the Sibelius score you want to open.
3. Click Open.

On Windows, you should find that you are inside a folder called Scores, which will contain a shortcut to a folder called Sibelius Example Scores. Double-click this, then go into the Project Files folder, select the score called Project 1, and then click Open. This is an arrangement of the traditional ballad Scarborough Fair.
When you’ve opened the *Scarborough Fair* score, the music appears, looking somewhat like this:

---

**Introducing the Ribbon**

The *ribbon* is the wide band of command buttons that appears at the top of the Sibelius window, housing all of the features of the program, organized according to task.

The ribbon provides 11 tabs for Sibelius | Ultimate and 10 tabs for Sibelius. The *File* tab is different from the other tabs; it lets you import and export files in different formats, print, access special learning and teaching features, get detailed help – the whole of *File tab* in the Reference Guide is devoted to this. The other tabs are ordered roughly according to the order in which you typically perform tasks while working on a score, so as you make your way from the start of a project towards its end, you will typically work your way through the tabs of the ribbon from left to right.

The remaining tabs contain the following kinds of commands, organized into *groups*:

**Home** Basic score setup operations, like adding or removing instruments (staves) and bars, plus key editing operations, including clipboard operations and Sibelius’s powerful filters—see *Home tab* in the Reference Guide.

**Note Input** Commands relating to alphabetic, step-time and Flexi-time input, plus note editing operations, including switching voices, and compositional tools such as explode/reduce and transformations such as retrograde, inversion, and so on—see *Note Input tab* in the Reference Guide.

**Notations** All of the basic markings that are not notes, including clefs, key and time signatures, special barlines, lines, symbols, note-head types, and so on—see *Notations tab* in the Reference Guide.

**Text** Font style and size controls, choice of text style, plus lyrics, chord symbols, rehearsal marks, and bar and page numbering options—see *Text tab* in the Reference Guide.

**Play** Choice of playback configuration, transport control, *Live Tempo*, *Live Playback*, and options for how Sibelius should interpret the markings in your score during playback—see *Play tab* in the Reference Guide.

**Layout** Document setup options such as page and staff size, staff spacing, hiding staves, Magnetic Layout options, plus formatting controls—see *Layout tab* in the Reference Guide.
**Appearance** Options that affect the visual appearance of your score, including choice of house style, note spacing and instrument names, plus commands to reset the design, position or other properties of the objects in your score—see 8. Appearance tab in the Reference Guide.

**Parts (Sibelius | Ultimate Only)** Options relating to individual instrumental parts—see 9. Parts tab (Sibelius | Ultimate Only) in the Reference Guide.

**Review** Add and review sticky note comments, create and manage multiple versions within your score, compare revisions, and access various proof-reading plug-ins—see 10. Review tab in the Reference Guide.

**View** Change the settings relating to the appearance of “invisibles” (helpful markings that don’t print, but which provide useful information about the setup of your score), hide or show extra panels for advanced operation, and arrange or switch between the open document windows—see 11. View tab in the Reference Guide.

To learn more about the ribbon, see Working with the ribbon in the Reference Guide.

---

**Moving Around the Score**

There are a number of ways to move around the score, but the simplest of these is by dragging the paper on the screen with your mouse. To do this, click a blank part of the paper and drag the page. As you do so, you should notice that the display on the gray rectangle on the left-hand side of the screen moves around too. This rectangle is called the Navigator; it shows a miniature view of some of the pages. The white rectangle on the Navigator shows which portion of the music is shown on the screen.

**To view the Navigator, do one of the following:**
- Choosing View > Panels > Navigator—see Hiding and Showing Panels below.
- Press Command+Option+N (Mac) or Control+Alt+N (Windows).

Click anywhere on the Navigator, and the view will instantly jump to that part of the score. Alternatively, click the Navigator’s white rectangle and drag it around, which pans the window smoothly around the score. This effect is very striking and enhances the disconcerting impression that you are moving a video camera around a real score.

In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the Navigator, the view of the score will continue to move leftwards or rightwards. The further you drag, the faster it moves through the score. This allows you to move continuously across any number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see where page-turns will occur. You can change the way pages of the score are laid out, so that they appear top-to-bottom or side-by-side, and as single pages or spreads—see 11. View tab in the Reference Guide.

You can’t drag the white rectangle off the top or bottom edges of the page displayed in the Navigator, or off the left edge of the first page or the right edge of the last page. However, it is possible to click on the paper and drag the score off the edge of the screen. If you do this, click anywhere on the Navigator to show the score again.

If moving around the score is slow, try setting the paper and/or background textures of the full score and parts to plain colors. For tips on changing the score display, 1.27 Display settings in the Reference Guide.

**To use the scroll wheel on your mouse to scroll around the score, do any of the following:**
- Scroll the wheel up and down to move the page up and down; hold down Option (Mac) or Alt (Windows) to move a screenful at a time.
- Hold Shift and scroll the wheel to move the page left and right; hold down Option (Mac) or Alt (Windows) to move a screenful at a time.
- You can also use the wheel to zoom by holding down Command (Mac) or Control (Windows)—see Zooming below.

You can also move around the score using keyboard shortcuts. Sibelius is full of shortcuts that let you perform an action by typing a key rather than using the mouse. It’s a good idea to learn keyboard shortcuts at least for the most common operations—these are listed in 44 Keyboard shortcuts in the Reference Guide.
To move around the score with keyboard shortcuts, do any of the following:

- Press Page Up and Page Down to move up or down a screenful.
- Press Home and End to move left or right a screenful, or a whole page if the whole width of the page is in view.
- Press Command+Home (Mac) or Control+Home (Windows) and Command+End (Mac) or Control+End (Windows) to go to the first or last page.

In Sibelius, typing the Command (Mac) or Control (Windows) key with another key generally means “do this, but bigger”—in other words pressing the other key without Command (Mac) or Control (Windows) performs the operation normally; adding the Command (Mac) or Control (Windows) key performs a bigger version of the operation. Various operations in Sibelius use Command (Mac) or Control (Windows) key to do things in big steps, such as moving notes or other objects (such as text), increasing or decreasing note spacing, and so on.

Possibly the most important key you need when using Sibelius is the Esc key. Esc is your get-out-of-jail-free card in every situation. If you click on a note (or any other object in a score) and select it without meaning to, press Esc to deselect everything; if you want to cancel or stop an operation in Sibelius, press Esc.

**Panorama View**

Sibelius has a wide range of tools to help make it easier for you to work on a score. For a more convenient way of viewing a score while you work on it, you can use Panorama.

**To switch to Panorama view, do one of the following:**

- Choose View > Document View > Panorama.
- Press Shift+P.
- Click the Panorama button on the status bar that runs along the bottom of the window.

Your score is instantly laid out as a single system on an infinitely wide page:

Using Panorama view lets you input your music without Sibelius moving the page up and down, which can be distracting; instead, the score only scrolls left to right. All the navigation methods already discussed work the same way in Panorama as they do in normal view, with the exception of the Navigator, which doesn’t appear in Panorama (because your score isn’t laid out on pages any longer).
This kind of view is sometimes called scroll view or gallery view in other programs. Switch Panorama off again by choosing View > Document View > Panorama, or clicking the status bar button again. You may have noticed the blue magic margin, which always displays the clef, key signature and instrument name for each staff, superimposed over the left-hand margin in Panorama view.

For more information about Panorama view, see 11.1 Document view in the Reference Guide.

Zooming

There are several ways to adjust the magnification of the score, but the quickest of these is by using the keyboard shortcuts for zooming: press Command + “+” (Mac) or Control+ “+” (Windows) to zoom in, or Command+ “-” (Mac) or Control+ “-” (Windows) to zoom out. If you have a note or other object selected then Sibelius zooms in on the thing you select. Try clicking on the first note of the vocal staff in the Scarborough Fair score and zooming in. Notice as you do this how the percentage zoom factor shown in the drop-down list on the toolbar changes. You can select a particular zoom factor preset from the list, or type in your own.

If you have a mouse with a wheel button, you can zoom in and out smoothly by holding Command (Mac) or Control (Windows) while scrolling the wheel up and down.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 100%, which is a convenient size for doing most things in Sibelius.

Hiding and Showing Panels

If your screen starts to get cluttered, then you can use the checkboxes in View > Panels to hide any panel (including the Navigator).

The Keypad at the bottom right of the screen is an indispensible tool for inputting notes, accidentals, articulations, ties and other markings, and can be shown or hidden by switching View > Panels > Keypad on or off.

You can also hide all panels by choosing View > Panels > Hide All. Click the button again to show the panels you had open previously.

Versions

While you work on a piece of music, it can be very useful to save different versions of the same score—especially if you’re going to experiment, or you want to produce different arrangements of the same piece. Sibelius allows you to store all of these different versions in the same file, so that you can go backwards (or forwards) in time through the life of your score.

All of the project files you’ll be working on in these tutorials have a number of different versions, corresponding to the chapter headings, so you can easily see where to start working from.

You can quickly see which version you’re viewing—and view other versions in the file—by referring to the document tabs, below the ribbon. These allow you to open multiple different views of the same document inside a single window.

You can open new tabs using the + button at the right-hand side of the document tab bar, which opens a menu showing all the available views from the current score, including versions. You can also reach this menu by right-clicking (or Control-clicking on Mac) anywhere on the document tab bar.

All saved versions except the Current version are non-editable, so you won’t be able to change anything in the score, although you can play them, print them, select notes and other objects, and copy music from them. To view another version, choose it from the menu to open it in a new document tab.

You’ll need a printout of the finished arrangement of Scarborough Fair to refer to while completing the rest of this project, so let’s print one now. Choose Review > Versions > Edit Versions or click to open the Edit Versions dialog. From the list of versions, select 1 Opening a file, and click Make Current. Sibelius will ask you if you want to make this version the current one, and make a new non-editable version of the existing one. Click Yes. You should now see a completed arrangement of Scarborough Fair without the string staves visible.

See 10.4 Versions in the Reference Guide for more details.
Focus on Staves

The score you’ve just made into the current version uses Focus on Staves to hide the staves that you’re not currently working on. You won’t need to work on any of the string parts at any point in this project, so you’ll save paper by hiding them in the printout.

To hide staves by turning Focus on Staves off:

- Choose Layout > Hiding Staves > Focus on Staves.

Press Command+Option+F (Mac) or Control+Alt+F (Windows) to turn off Focus on Staves.

Instantly the string parts that were hidden are shown. Because you don’t need to work on them, you should switch Focus on Staves back on by choosing Layout > Hiding Staves > Focus on Staves. (You can tell at a glance if any staves have been hidden in this way by referring to the status bar along the bottom of the window, which will read “Focus on Staves” when that feature is switched on.)

For more information, 7.4 Focus on Staves (Sibelius | Ultimate Only) in the Reference Guide.

Printing a Score

To print your score:

- Choose File > Print to see the Print pane and preview. (Don’t worry about all the options: just click the Print button to print your score.)

Within a few moments, a high-quality printout of the Scarborough Fair score should emerge from your printer. Hold on to this printout, because you’ll be reading music from it shortly for Note Input.

If you ran into any problems, 1.11 Printing in the Reference Guide for help.

For the next chapter of this project, you need to be able to edit another version. Choose Review > Versions > Edit Versions again. From the list of versions, select 2 Editing and inputing notes, and click Make Current. Sibelius will ask you if you want to make this version the current one, and make a new non-editable version of the existing one. Click Yes. You should now see an incomplete arrangement of Scarborough Fair.
Note Input and Editing

In order to complete this section of the project, you should have already made the 2 Editing and inputting notes version into the Current version (see above). If you haven’t already done so, choose Review > Versions > Edit Versions. Select this version in the list and click Make current.

Most of the actions you will perform in Sibelius are related to inputting notes and editing what you’ve inputted. Sibelius lets you input music in a number of ways—scanning sheet music, playing a MIDI keyboard or guitar, placing notes with the mouse, opening files from other programs—but the fastest way of all is by typing using your computer keyboard and editing as you go.

The Escape Key

Before you learn how to enter and edit notes in a score, you can use the Esc key as a get-out-of-jail-free card. When you’re inputting or editing your music in any of the ways Sibelius allows, Esc is of the utmost importance. It can be used in any of the following situations:

• When adding notes with the mouse, pressing Esc stops placing any more notes
• When typing notes with your computer keyboard, pressing Esc stops adding any more notes and leave the most recently-added note selected
• If you’re editing a piece of text, pressing Esc stops typing or deleting any text and leave the object selected
• If you have something selected, pressing Esc deselects it
• When Sibelius is playing back your score, pressing Esc stops play back.

You can also click the top left button on any Keypad layout—the one with the picture of the mouse pointer on it—to perform the same function (see The Keypad, below).

Moving Between Notes

While Sibelius lets you click on a note to select it (that’s why it turns blue, so that you can edit or change it), the fastest way to move between notes in Sibelius is to use your computer keyboard. You can move forwards and backwards from one note or rest to the next one by using the Left and Right Arrow keys; to move to the first note or rest in a bar, press Control+Left Arrow key or Control+Right Arrow key. This is another example of “do this, but bigger.”

You can also use the Tab key (above Caps Lock on your computer keyboard) to move forward through every object attached to a particular stave. Tab selects the first object on the page, so you don’t need to use your mouse at all. Try this out in the Scarborough Fair score: make sure you have nothing selected (by pressing Esc) and then press Tab. You should see the first note on the vocal staff of the score turn blue. Keep pressing Tab and you’ll advance through the notes, rests, dynamic markings, lyrics and so on. To go backward in this way, simply press Shift+Tab.
The Keypad

The Keypad at the bottom right of the screen is where you choose note values, accidentals, articulations, ties and other markings for creating and editing notes. (Articulations are symbols above or below a note such as staccato, tenuto and accent. Note value means the length of a note. These words and other musical and technical terminology are explained in the Glossary in the Reference Guide.)

The numeric keys at the right of your computer keyboard correspond to the buttons on the Keypad. Typing these keys does exactly the same as clicking the buttons with the mouse, and is quicker. If you use a notebook (laptop) computer, see Notebook (laptop) Shortcuts.

The six little tabs just below the bar that says Keypad choose between six different layouts of musical symbols on the Keypad, which called you first layout, second layout, etc. To change layout, you can either click the tabs with the mouse, press F7–F12, or click the button (shortcut +) to cycle through the layouts; the button (shortcut F7 on Windows, – on the numeric keypad on Mac) goes back to the first layout.

Have a quick look to see what’s in the other layouts—fairly obscure stuff. The first layout is the one you’ll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you’re inputting or editing. This is so that you can have multiple rhythms played simultaneously on the same staff. More about this later on.

Beware that because the numeric keypad is used for specific functions in Sibelius, you can’t switch off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius, as you can with other programs.

The button at the top left-hand corner of each Keypad layout (shown at the left) can be used as a substitute for the Esc key – this is particularly useful if you are using Sibelius on an interactive whiteboard in a classroom, since it means you don’t have to carry a keyboard under your arm the whole time just to be able to press Esc!

Notebook (laptop) Shortcuts

If you use a notebook (laptop) computer without a separate numeric keypad, you may already be wondering how you’ll input any notes at all. Thankfully you don’t need to resort to laboriously entering every note individually with the mouse; nor do you need to find a friend to hold down the Fn key while you type.

Sibelius has some alternative single-key shortcuts built in, which allow you the same freedom and speed when inputting notes.

To use Notebook (laptop) keyboard shortcuts with Sibelius:
1. Choose File > Preferences.
2. Select the Keyboard Shortcuts page.
3. Select Notebook (laptop) shortcuts from the Current feature set menu at the top of the dialog.
4. Click OK.

Press Command+ “,” (Mac) or Control+ “,” (Windows) to open the Sibelius Preferences.

Now, instead of using the numbers on the keypad, you can use the standard numbers along the top of your keyboard which will correspond to the same numbers on the Keypad. When this feature set is in use, use Shift+1 to Shift+9 to enter intervals above a note—see .2 Keyboard shortcuts in the Reference Guide.
You can also purchase a separate numeric keypad to connect to your computer over USB that will allow you to use Sibelius’s standard shortcuts.

Save your work!

Before you get down to the real business of learning how to edit and input notes, let’s take a moment to save the score. You should always save your work regularly, and keep backups, preferably on a removable device like a USB flash memory stick (sometimes called a “pen drive”) or by burning onto CD-R.

**To save a score for the first time:**
1. Choose **File > Save**.
2. Find a suitable location (such as your Scores folder).
3. Name the score.
4. Click **Save**.

On Windows the Scores folder is inside your My Documents folder; on Mac, the Scores folder is inside your user Documents folder.

```markdown
Press Command+S (Mac) or Control+S (Windows) to save your score.
```

However, because you’re working on an existing score that already has a name, use **File > Save As** to save a copy of the score under a new name. Call it something like “Scarborough” and save it to your Desktop.

```markdown
Press Command+Shift+S (Mac) or Control+Shift+S (Windows) to save a copy of your score.
```

Sibelius also automatically saves a copy of your score into a special folder every few minutes. If your computer should suffer a power failure or crash, the next time you start Sibelius you will be given the opportunity to restore any lost work.

You can save a version of your score at any point, which you can then use to save and review drafts, to keep track of arrangements.

**To save a pristine copy before you make a major change or to export a log showing the development of your score:**
- Choose **Review > Versions > New Version**.

Furthermore, every time you save your score using **File > Save**, Sibelius makes a numbered backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your score gets deleted by accident, or if you make a major change that you later decide you don’t want, check inside the Backup Scores folder for a recent backup.

```markdown
For more information on these useful features, [10.4 Versions](#) and [1.1 Working with files](#) in the Reference Guide.
```

---

### Editing Notes with the Keypad

All of the Keypad keys instantly modify the currently-selected note. So to change the duration or add accidentals to a note, simply click on it to select it and choose the corresponding Keypad button. You will find that if you learn to use the numeric keys and navigate with the arrow keys, you can work much faster than by clicking on the buttons with your mouse.

**To edit notes with the Keypad (example):**
1. In the **Scarborough Fair** score, select the second note of the vocal part in bar 11, a B natural quarter note.
2. Press 3 (on the numeric Keypad) to change this to an eighth note—notice how Sibelius has helpfully padded out the bar with an eighth note rest after the note to ensure that the bar remains the correct length.
3. Change it back to a quarter note duration, and press 9 (on the numeric Keypad) to change the natural to a flat. If you press 9 again, Sibelius then removes the redundant accidental—but the note will play back as a Bb (there’s a Bb in the key signature). To test this, press Esc to deselect the note, then click it to select it again—you should hear Sibelius play a Bb.
4. Press 7 once more to put the natural back on the note.

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in which case just click the first layout tab (or press F7) and try again.
You can also use the arrow keys on your keyboard to change the pitch of selected notes. With the B natural selected, press the Down Arrow until the pitch changes to a D below the staff. Typing Command+Up/Down Arrows (Mac) or Control+Up/Down Arrows (Windows) moves the selected pitch up and down by an octave; try moving the D up an octave by typing Command+Up Arrow (Mac) or Control+Up Arrow (Windows).

You should end up with:

```
\mid e \flat \\mid \\mid e \flat \\mid \\mid \mid e \flat
```

If you have switched to Sibelius from another music notation program then you may be familiar with a different arrangement of numeric keypad shortcuts for note duration (such as where 5 corresponds to a quarter note). If you wish, you can change Sibelius’s Keypad layout to use this arrangement and even use an alternative note input method characterized by specifying pitch before duration, rather than the other way around—see Specifying Pitch Before Duration on page 27.

---

**Undo and Redo**

If you make a mistake, or you are unhappy with changes you’ve made, you can save yourself the trouble of going back and correcting your score manually. For example, select the quarter note D and press 5 on the numeric keypad to change it to a half note. Notice how the next note in the bar is overwritten.

**To Undo the last action, do one of the following:**

- Press Command+Z (Mac) or Control+Z (Windows).
- On Mac, choose Edit > Undo.
- On Windows, click the left-arrow button on the quick access toolbar.

```
\mid e \flat \\mid \\mid e \flat \\mid \\mid \mid e \flat
```

This undoes the last operation you did, and you should see the deleted note miraculously reappear. Sibelius supports multi-level undo, so you can undo your any number of your previous actions and see your score restored to how it was before you began to edit it. Keep undoing until the note is a B natural again.

**To Redo any undone action, do one of the following:**

- Press Command+Y (Mac) or Control+Y (Windows).
- On Mac, choose Edit > Redo on Mac.
- On Windows, click the right-arrow quick access toolbar button

Sibelius even includes an “undo history” that lists all the operations you’ve recently done, and lets you jump back to any earlier point in time.

*For more information, see †Undo and Redo in the Reference Guide.*
Inputting notes with a mouse is simple in Sibelius, but it can be quite time-consuming, so you should try to use the shortcuts just discussed to speed things up.

Before you begin inputting notes, choose View > Panels > Keyboard to open the Keyboard panel. This is a virtual, on-screen piano keyboard which can display over seven octaves of keys at three different sizes. Click on a key with your mouse to hear the note played back.

You’re going to input a section of the counter-melody from the start of the clarinet staff, to complement the vocal melody.

To input a section of the counter-melody from the start of the clarinet staff (example):

1. Select the first note from the Keypad.
2. Ensure nothing in your score is selected by pressing Esc (or clicking the top left button on the Keypad).
3. Now press 4 (on the numeric keypad) to select a quarter note. The mouse pointer turns dark blue, to show that it is “carrying” a note.
4. Press “.” (on the numeric keypad) to make the quarter note dotted.

As you move the mouse pointer over the score, a gray shadow note is drawn, showing you where the dotted quarter note will be created when you click. Notice how it even draws leger lines above and below the staff, so you can position high and low notes accurately.

5. Now click the mouse pointer near the start of the clarinet staff, pointing at the A space, second space up:

If you clicked in the wrong place, you can use the Up and Down Arrows to adjust the pitch of the note after you’ve input it.

Notice that the note you just added is dark blue, showing that it’s selected, and a vertical dark blue line—called the caret—is just to the right of it.

The caret means that Sibelius is ready for you to input more notes. You should think of the caret like the familiar line you find in word processing software. The caret is especially useful for alphabetic input, which you’ll come to a little later.

6. Press 3 to select the eighth note on the Keypad.
7. Click with the mouse to add a G on the second line up on top of the eighth rest.
8. Press 4 to select the quarter note again and click to add a note in the F space on top of the quarter rest.

The quarter note button on the Keypad stays selected, so you can carry on creating more notes by clicking with the mouse—you don’t need to re-choose the quarter note button.
9 Add another three quarter notes to fill the next bar, clicking the mouse pointer to add a G, F and E:

The next bar begins with a quarter note rest.

10 Press 0 on the numeric keypad to create a rest (the quarter note should still be selected).

11 Continue to input the counter-melody using the Keyboard panel, clicking on the keys and using the numeric keypad to change the note values.

12 Press 3 to select eighth notes and enter the melody below, using the Keyboard panel; when you need to add the quarter note, press 4 on the numeric keypad before you click the key on the Keyboard panel (or click in the score) to add the note.

You should end up with:

You can also use your computer keyboard to “play” the Keyboard panel—see 3.5 Keyboard window in the Reference Guide.

Adding Articulation and Ties with the Keypad

To finish the counter-melody, you’re going to add some articulation instructions for the benefit of performers—you’ll see later on that Sibelius will also obey these articulations when playing back your score. In the same way as you learned how to change the selected note’s duration or accidentals, the Keypad buttons instantly add or remove articulations and ties: select a note, then choose a Keypad button to add one of these objects to the note, or remove it again.

To add articulations to the counter-melody (example):

1 Select the quarter note D in the third bar of the clarinet staff.

2 Press the key on your numeric keypad that corresponds to the “.” (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to the note.

3 Repeat this for the quarter note D in the next bar.

4 Navigate to the start of the second system to add a tie by doing the following:
   • Select the half note A in the ninth bar of the clarinet staff.
   • Press Enter (on the numeric keypad) to put a tie after the note.

5 Use the arrow keys and the numeric keypad to add articulations and ties to the rest of the clarinet counter-melody.
Selections and Copying Music

If you are starting from this section of the project, you should open the example score called Project 1 and make the 3 Selections and copying music version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Now you will learn how to select passages of music to manipulate, copy, or delete notes and other objects en masse.

Selections and Passages

When objects in the score are selected, they go colored, which shows that you can do things to them using the mouse and keyboard. Almost everything you will do to change your score in Sibelius involves selections.

There are three main kinds of selection:

- Single selections, where just one object is selected (such as a note or a text object).
- Multiple selections, where several separate objects are selected.
- Selected passages, where continuous stretches of music are selected, shown with a light blue (“staff passage”) or purple (“system passage”) highlight round them.

You can do pretty much the same things to all three kinds of selection. The main difference is how you select the objects in the first place.

Now you will learn how to make and use different kinds of selections in the Scarborough Fair score. Selecting single objects is simple enough, you’ve already looked at how to select notes by clicking them with the mouse, or by pressing the Tab key.

To select multiple objects:

1. Select a single object.
2. Command-click (Mac) or Control-click (Windows) one or more additional objects to add them to the selection.

Try this by selecting the first note of the clarinet staff in the first bar of the Scarborough Fair score.

3. Command-click (Mac) or Control-click (Windows) the next note.

You can select text and other objects this way. Command-click (Mac) or Control-click (Windows) the Title to select it. If you accidentally add an object to the selection in this way, you can remove it by Command-clicking (Mac) or Control-clicking (Windows) the object again. Try removing the Title from the selection as practice.

Multiple selections let you perform edits to specific objects. You can use the Up and Down Arrow keys to move the selected notes up and down by step. This is really useful for objects other than notes, chords, and rests—such as for selecting multiple articulations or several bits of text.

Before you learn how to make a passage selection, deselect the current objects by pressing Esc (or clicking the top left button on the Keypad).

A passage is a continuous chunk of music, possibly running over many pages. It can run along one staff or several. You’ll most often select a passage in order to copy music from one instrument to another—for example if they’re doubling each other. Passage selections let you edit, copy, or delete lots of notes all at once.
To make a staff passage selection:

1. Click the first note of the clarinet staff in the first bar.
2. Shift-click on an empty part of the staff in the fourth bar of the acoustic guitar staff.

You should see a light blue highlight surrounding all the intervening notes:

Notice how every object attached to the staff is selected in the range of the passage. This is really useful for copying music, because all articulations, dynamic markings, text and other objects attached to the staff get copied too! Again, you can use the Up and Down Arrow keys to move the selected notes up and down by step. You can also see the selection in miniature in the Navigator.

There are various ways to select certain types of staff passage quickly:

- Clicking an empty part of a bar selects that bar on one staff.
- Double-clicking an empty part of a bar selects that staff for the duration of the system.
- Triple-clicking an empty part of a bar selects that staff throughout the score
- After single-, double- or triple-clicking, you can Shift-click another staff to add all staves in between to the selection, or add or remove individual staves by Command-clicking (Mac) or Control+clicking (Windows).

To make a system passage selection:

1. Command-click (Mac) or Control-click (Windows) on an empty part of the first bar of the vocal staff. You should see a purple highlight appear around all the staves for that bar.
2. Press Command (Mac) or Control (Windows) while single-, double- or triple-clicking to select system passages for a bar, the duration of the system, or the whole score, respectively.
3. You can even select the entire score at once by choosing Home > Select > All.

Press Command+A (Mac) or Control+A (Windows) to select all.

This is particularly useful for transposing the whole score, altering the format of the whole score, or for selecting particular types of object throughout the score.

For more information on selections, see 2.1 Selections and passages in the Reference Guide.

### Deleting Notes and Other Objects

Try selecting various objects, then deleting them with the Delete key:

- Delete a piece of text, such as the “Arranger” text (from the top of the first page).
- If you delete a note it turns into a rest to ensure that the rhythm still adds up.

You can also press Backspace to delete selected objects.

You can delete a rest, it is hidden, and the rest of the rhythm in the bar remains aligned as if the rest were still there. When you first delete a rest, its color changes to a lighter shade to show that it’s been hidden. When you deselect it, it’ll disappear altogether. You shouldn’t normally hide rests, but it can sometimes be useful for special notations. Other objects can also be hidden for special purposes.

To see hidden objects, do one of the following:

- Select View > Invisibles > Hidden Objects.
- Press Command+Option+H (Mac) or Control+Alt+H (Windows).

Hidden objects are shown in gray.
Home > Clipboard > Cut is similar to Delete, but cuts objects to the clipboard so that you can paste them elsewhere with Home > Clipboard > Paste.

Remember that you can use Undo and Redo to restore anything you delete.

Deleting Bars

Often you’ll find that you want to remove one or more bars—empty or not—from your score, so this is a very important function to learn.

There are two ways to delete bars in Sibelius:

1. The easiest way is to make a passage selection containing the bars you want to remove from the score (see Selections and Passages above), then choose Home > Bars > Delete—or press Command+Backspace (Mac) or Control+Backspace (Windows). You’ll be asked if you’re sure you want to continue: click Yes, and notice that you can switch on a checkbox labeled Don’t say this again if you want Sibelius to skip the confirmation prompt. You can make this and other similarly dismissed warning messages appear again by clicking Show All Messages on the Other page of File > Preferences.

2. Another way to delete bars is to make a system passage selection, then press Delete.

Try deleting the last three bars of the Scarborough Fair score, then click Undo or choose Edit > Undo on Mac to restore them again.

Copying

Copying music between bars, staves, and even different files is very easy in Sibelius.

To copy music from one location to another (example):

1. Click on the staccato quarter note in the fifth bar of the clarinet staff to select it.

2. Option-click (Mac) or Alt-click (Windows) onto a space in the empty sixth bar of the acoustic guitar staff.

The note is copied exactly, but ends up at the pitch corresponding to the staff line or space where your mouse pointer was when you clicked. Notice that the staccato dot is copied too. Any articulations on a note will be copied in this way.

This method works well for copying large chunks of music.

3. Select the fifth bar of the acoustic guitar staff.

4. Now Option-click (Mac) or Alt-click (Windows) onto the space at the start of the bar before the note you just placed in the sixth bar, and you’ll see this:

Sibelius overwrites the note you’d previously placed there with the newly-copied music. Use Option-click (Mac) or Alt-click (Windows) to copy any combination of objects in a score with single, multiple, or passage selections.

On Windows, if you have a third (middle) mouse button or a click-able scroll wheel, you can use it instead of Option-click (Mac) or Alt-click (Windows) to do a copy and paste in a single action. If you only have a two-button mouse, you can do this by performing a two finger–click—that is, click the left and right mouse buttons simultaneously—to duplicate the function of the middle mouse button.
Sibelius also lets you duplicate notes or other objects in your score so that an exact copy appears immediately after the original.

**To duplicate notes or other objects:**

1. Select the note or other objects you want to duplicate.
2. Choose Note Input > Note Input > Repeat or press R.

For example, select the four bars of the bass line you just entered using Option-click (Mac) or Alt-click (Windows), and press R to see the bars repeated immediately after themselves. You can use this to quickly repeat any note, chord, text, passage of music or various other objects after itself.

You can also use the traditional way of copying music to clipboard and pasting the contents of the clipboard to another location.

**To copy and past a selection:**

1. Make a selection.
2. Choose Home > Clipboard > Copy.
3. Click at the location you want to past the content of the clipboard.

This method is slower than the previous ones and so is not particularly recommended, except for copying music between different scores—Option-click (Mac) or Alt-click (Windows) only copies within the same score.

Both Copy and Paste functions are available on the context-sensitive menu you get by Control-clicking (Mac) or right-clicking (Mac and Windows) when one or more objects is selected.

Using any of these different methods for copying music, complete the missing bars in the guitar part by copying the preceding bar (or bars) into any remaining empty bars on the acoustic guitar staff.

Press Command+C (Mac) or Control+C (Windows) to copy.

Press Command+V (Mac) or Control+V (Windows) to paste.
**Flexi-time Input**

If you are starting from this section of the project, you should open the example score called *Project 1* and make the 4 Flexi-time input version into the *Current* version, by choosing *Review > Versions > Edit Versions*. Select this version in the list and click *Make current*.

You have already learned how to input notes by clicking on a staff with the mouse as well as by using the Keyboard panel. There are, however, much faster ways to input notes, which you should try and see which one feels most comfortable for you—or mix and match; you don’t need to tell Sibelius that you’re changing input method. Now you will learn to use Sibelius’s unique real-time note input system, called *Flexi-time™*.

“Real-time” input simply means that you can play into a computer program and it will write down both the pitches and the rhythm you play. That’s the theory, anyway. In practice, it is very difficult for any program to understand what rhythm you are playing without either analyzing the music after your performance or being given a lot of help. This usually means you have to play along as exactly as possible with a metronome click, and then “quantize” the music afterwards in an attempt to clean up any inaccuracies in your rhythm.

However, Sibelius takes a unique approach that enables you to play in a rather freer style and still get good results. If you don’t have a MIDI keyboard or MIDI guitar, skip on to *Alphabetic and Step-time Input* on page 25.

### Using a MIDI Device

To use Flexi-time, you must have a MIDI keyboard or MIDI guitar connected to your computer.

**To select a MIDI device for MIDI input and playback:**

1. Make sure your MIDI device is correctly installed (drivers and cable connections).
2. Choose *Note Input > Setup > Input Devices*.

![Sibelius Preferences, Input Devices]

3. Locate your device’s name in the table at the top of the page (such as an M-Audio Oxygen 8) and ensure that the *Use* checkbox is selected.

If you are using a MIDI guitar, you will need to change the *Type* value by clicking the drop-down menu and choosing *Guitar*, rather than *Keyboard*. However, for this chapter, you’re going to be using a MIDI keyboard.

To learn more about setting up input and playback with MIDI devices, see 3.13 Input Devices in the Reference Guide.
**Flexi-time Options**

The easiest thing to do is to try playing in a single melodic line. Let’s do this first—you should be looking at the *Scarborough Fair* score you’ve been working on. You’re going to record one verse of the clarinet part.

**To enable MIDI recording with Flexi-time:**

1. Click the dialog launcher button in **Note Input > Flexi-time**.

   ![Press Command+Shift+O (Mac) or Control+Shift+O (Windows) to enable Flexi-time.](image)

2. Because you’re recording in time with other instruments—and you’re only recording one line of music—select **None** (*non rubato*) from the **Flexibility of tempo** drop-down list, and switch off the **Record into multiple voices** checkbox.

3. Click **OK** to return to the score.

**Recording MIDI Input with Flexi-time**

You’ll need the printout of the score that you made at the start of this project in order to read the music from it.

The Transport panel lets you view and control score playback.

**To show the Transport panel:**

- Choose View > Panels > Transport.

   ![Press Command+Option+Y (Mac) or Control+Alt+Y (Windows) to open the Transport panel.](image)

You’ll start playing in notes using Flexi-time from bar 43 until the end of the verse in bar 61: select bar 43 in the clarinet staff so that it is enclosed in a light blue highlight (or select the little bar rest rectangle itself). Sibelius will start recording from here.
To record with Flexi-time:

1. Choose Note Input > Flexi-time > Flexi-time Input or click the circular record button on the Transport panel, Sibelius plays a one bar count-in and then starts recording what you play.

   Press Command+Shift+F (Mac) or Control+Shift+F (Windows) to start recording with Flexi-time.

2. Flexi-time gives you a single bar’s count-in by default—so in this case you should hear three clicks count-in. (If you do not hear a metronome click, check your playback device is switched on, then 3.14 Flexi-time or 6.1 Working with playback in the Reference Guide.)

3. At the end of the count-in, try playing the next few bars smoothly, following the speed of the clicks.

4. Keep going for as long as you like, and notice how Sibelius displays the notes on the screen (however it will usually be several notes behind you so you may not want to watch the screen while you’re recording).

5. To stop recording, click the square Stop button on the Transport panel or press the Spacebar.

   Take a look at what Sibelius has transcribed—if you’re not happy with the result, then simply select the bars you’ve just recorded, press Delete and select bar 43 again. Take as many attempts as you need, until you’re happy with the result. If you want Sibelius to slow down your score while you record, see Adjusting the Recording Tempo, below.

In Project 3 of these tutorials, you will learn how to input onto two staves simultaneously. You can also change other options such as rubato (the flexibility of your tempo), the sound and count-in of the metronome click, and the way in which triplets and other tuplets are recognized—see 3.14 Flexi-time in the Reference Guide.

Adjusting the Recording Tempo

Don’t worry if you’re having difficulty or your keyboard skills are a bit rusty—Sibelius doesn’t expect you to be a virtuoso! In a moment you’ll be tidying up the transcription, but first you’ll learn how to make Flexi-time recording a bit easier.

The tempo slider on the Transport panel lets you speed up or (more importantly in this case) slow down playback of your score. This applies to recording Flexi-time input too—set the slider to the left-hand side and the click will slow down, allowing you to play more carefully.

   You should only use the tempo slider to change the speed of playback for your whole score; for changes in tempo you should use tempo text and metronome markings added to the score—see Text and Dynamics on page 33.

Renotate Performance

If you find that you end up with unwanted rests, overlapping notes or incorrect note durations, you can have Sibelius make these more legible.

To renotate your performance:

1. Select the passage you just recorded.

2. Choose Note Input > Flexi-time > Renotate Performance, which opens a simple dialog.

3. Since the music you recorded doesn’t use any note value smaller than an eighth note, set the Quantization unit (minimum duration) drop-down to Normal: 1/8 note.

4. Click OK.

   Sibelius recalculates the Flexi-time transcription and produces a rhythmically and visually simpler version.

   If there are still any mistakes, you can use the editing techniques you have already learned to correct the note values and pitches. You may also like to experiment with the other plug-ins in the Note Input > Plug-ins > Plug-ins menu—especially those under the Simplify Notation heading.
Alphabetic and Step-time Input

If you are starting from this section of the project, you should open the example score called Project 1 and make the Alphabetic and step-time input version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Now let’s finish inputting the notes into the clarinet staff; you’re going to learn two more ways of creating notes in Sibelius. You’ll need the printout of the score that you made at the start of this project in order to read the music from it.

Alphabetic Input

You can input notes into Sibelius by typing the pitches using the letters A–G directly from the computer keyboard, and make chords using the numbers 1–9 on the main keyboard (not the numeric keypad). You can also make chords by selecting notes with the mouse and choosing Note Input > Intervals > Above and Note Input > Intervals > Below. Using the computer keyboard is much quicker than mouse input once you’re used to it.

Add music to the clarinet part from bar 66 to bar 68:

1. Click the little bar rest rectangle in bar 66 of the clarinet staff, so that it goes dark blue—this tells Sibelius where to begin. From now on, do not touch the mouse.
2. Press N (the shortcut for Note Input > Note Input > Input Notes). The caret appears.
3. Press F7 to see the first Keypad layout (if it isn’t showing), then type 3 on the numeric keypad to choose an eighth note. You must choose a note value, so that Sibelius knows how long you want the notes to be.
4. Type F. Sibelius will automatically input pitches so that they are the smallest possible interval from the preceding notes, but in this case the F is an octave too low, so type Command+Up Arrow (Mac) or Control+Up Arrow (Windows) to move the note up an octave.
5. Type C A and then Command+Up Arrow (Mac) or Control+Up Arrow (Windows) to move the A up an octave. Notice that the caret moves after every note you input, showing you where the next note will be added.
6. Type F C A (using Command+Up Arrow (Mac) or Control+Up Arrow (Windows) to move the C up an octave).
7. Type 5 on the keypad to select a half note.
8. Type D 4 (on the numeric keypad) C A. This inputs a D half note, C and A quarter notes.
9. Now, to input a B natural, type 7 (on the numeric keypad) to select the natural.
10. Type B G to input the B natural and a G quarter note.
11. Press Esc twice to stop creating notes and deselect the last note, as you’ve stopped adding notes for the moment.

You should end up with this:

```
\percent voice=1
\upright 1\% \\ \upright 2\% \\ \upright 3\% \\ \upright 4\% \\ \upright 5\% \\ \upright 6\% \\ \upright 7\%
```

Just as notes are only created by the mouse when you actually click in the score, with alphabetic input, a note is only actually created in the score when you type the letters A–G. Any buttons chosen on the keypad are merely preparing what will happen when you type A–G or click the mouse. So, as with mouse input, you need to type any accidentals, articulations, or other Keypad markings before typing the letter. (If you forget, you can always go back afterwards and edit the note.) The only exception is adding ties (by pressing Enter) which is done after creating the note (just because it feels more natural as the tie is after the note).

Once you get used to changing the durations with one hand, use the numeric keypad and input the pitches with the other hand, use the letters A–G and R. You’ll find this a very fast method of entering notes.
Remember, you can edit existing note articulations, accidentals and other attributes just by selecting the note and choosing the appropriate button on the Keypad. Changing the pitch of a note is just as simple: select the note and type the new pitch using the letters A–G. You’ve already seen how to change the length of a note by selecting it and choosing different note values from the Keypad.

Use alphabetic input to enter the rest of the missing music from the clarinet part into your score from bar 69.

For more information, see 3.1 Introduction to note input in the Reference Guide.

Chords in Alphabetic Input

There are three simple ways to build chords in alphabetic input:

1. Input one of the notes in the chord as normal.
2. Do one of the following:
   • Choose Note Input > Intervals > Above or Note Input > Intervals > Below and choose an interval from the menu.
   • On a regular keyboard, type a number 1–9 on the main keyboard (not the numeric keypad) to add a note an interval above, or type Shift+1–9 to add a note below (1 adds a unison note, 3 adds a note a third above, Shift+6 adds a note a sixth below). These are the keyboard shortcuts for the Note Input > Intervals > Above and Note Input > Intervals > Below menu items.
   • Type Shift+A–G to add a note of that pitch above the current note.
     (There are no shortcuts for adding notes below by letter-name.)

You can keep adding further notes to a chord in the same way.

If you’re using the alternative shortcuts for a notebook (laptop) computer’s keyboard (see Notebook (laptop) Shortcuts on page 13), type Shift-1–9 to add an interval above, e.g. Shift+4 adds a note a third above.

Especially useful, you can select passages of notes and add notes above/below all of them at once using 1–9 or Shift+1–9.

Step-time Input

You’ve already looked at how to use a MIDI device to input music into Sibelius by recording in a real-time performance. You can also use your MIDI keyboard (or MIDI guitar) to play in pitches in a similar way to the alphabetic input.

If you don’t have a MIDI device connected to your computer, complete this section using the alphabetic input method you just learned—or use the Keyboard panel as a virtual MIDI keyboard! (3.5 Keyboard window in the Reference Guide.)

Step-time input is like alphabetic input using a MIDI input device, and is faster still.

To enter notes using step-time:

1. Select a rest to start creating notes from, and type N to make the caret appear.
2. Choose a note value on the Keypad (you must remember to do this, or Sibelius has to guess).
3. Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or other markings on the Keypad before creating a note. These Keypad keys remain on until you re-choose them.
4. To change note value, choose a new note value from the Keypad before creating the note.
5. To input a rest, press 0 on the keypad, which inputs a rest of the value selected on the Keypad.
The only differences from alphabetic input are:

- You don’t need to input accidentals, as Sibelius can of course tell when you’re playing a black note. Sibelius makes an intelligent guess as to how you want black notes “spelled”—such as F# or Gb—on the basis of the key signature and the musical context. However, you can ask Sibelius to “respell” a note after creating it by choosing Note Input > Note Input > Respell or just by pressing the shortcut Return (on the main keyboard).
- Similarly, Sibelius always knows which octave you want.
- You can input chords instantly just by playing them (you don’t have to input one note and then add further notes to it, as you would with alphabetic input).

These differences make step-time input somewhat faster than alphabetic input.

**Input the rest of the missing music onto the acoustic guitar staff from bar 69, using step-time input:**

1. Select the bar rest in bar 69 in the acoustic guitar staff (so it turns dark blue).
2. Choose eighth notes from the Keypad.
3. Play in the notes, changing the note lengths from the Keypad as you go.

You can always go back with the arrow keys if you made a mistake, or want to change something. As with alphabetic input, to correct a note or chord’s pitch you can just select it and re-play it on your MIDI keyboard—and there’s always Undo.

It is much faster to use your MIDI keyboard (or MIDI guitar) to create chords than by clicking notes with the mouse (and a bit faster than typing using your computer keyboard). For more details, [3.1 Introduction to note input](#) in the Reference Guide.

Use Option-click (Mac) or Alt-click (Windows) to copy music, and press R to repeat notes or bars.

**Specifying Pitch Before Duration**

If you have switched to Sibelius from another music notation program you may have realized that Sibelius’s default note input method works the same way as what you may know as Simple Entry.

If you are familiar with another note input method in which you specify the duration of the note or chord after the pitch, rather than before—you can use that in Sibelius too.

**To set Sibelius to specify pitch before duration:**

1. Choose File > Preferences and switch to the Note Input page.
2. Choose Pitch before duration from the Note input preset menu at the top of the dialog.
3. Click OK.

From this point on the Keypad shows a different arrangement of buttons on the first layout, matching the note duration shortcuts used in another notation program for the note durations, so that if you want to input a quarter note you press 5, rather than 4. Now, when you select where you want to start inputting and press N, you can play notes or chords and the shadow note will show what is being played. However Sibelius will only input the notes or chords when you type a duration from the Keypad at the same time as holding a note or chord on your MIDI keyboard.

You can use the options on the Note Input page of the Preferences dialog in any combination, so you can experiment with the settings to find the way to input notes that is most comfortable for you.

These tutorials assume you’ll be using Sibelius’s default note input method, so if you decide to use Pitch before duration to complete them you’ll have to remember that the Keypad shortcuts you use will be different than those described.

For more information, see [3.12 Note input options in the Reference Guide](#).
Transposing Scores

By default, your score is shown at sounding (concert) pitch.

To switch to transposing pitch and show the clarinet staff at the correct pitch for the performer to read:

- Choose Home > Instruments > Transposing Score.

Press Command+Shift+T (Mac) or Control+Shift+T (Windows) switch to Transposing Score.

Notice how all of the music and key signatures on the clarinet staff are instantly changed to the clarinet’s transposing pitch. Sibelius automatically handles all other complications produced by transposing instruments.

When playing back a transposing score, Sibelius reads transposing instruments correctly to produce the correct pitch. Sibelius transposes music when you copy it between transposing instruments so that it always sounds the same. (When viewing instrumental parts from a sounding pitch score, Sibelius automatically transposes transposing instruments for you.)

You can see at a glance whether the score is showing at sounding or transposing pitch in this way by referring to the status bar along the bottom of the window, which will say “Concert Pitch” or “Transposing Score” as appropriate.

Sibelius’s note input methods allow you to enter notes into a score with Home > Instruments > Transposing Score switched on. If you type notes using the letters A–G, then the corresponding written pitches will appear on the staff.

To enter notes into a transposing score:

1. Choose Home > Instruments > Transposing Score to switch to transposing score, if you haven’t already done so.
2. Select the first two bars of the clarinet staff and press Delete to clear the notes.
3. Type N to make the caret appear and choose a note value from the Keypad.
4. Type A B C D, which inputs the pitches A, B, C, and D on the staff.
5. Choose Home > Instruments > Transposing Score or click the toolbar button again to switch to sounding pitches—notice how the pitches transpose automatically to become G, A, Bb, and C.

However, when you play pitches in step-time using a MIDI input device, then the sounding pitches will appear on the staff.

To input notes into a transposing score using step-time and a MIDI input device:

1. Choose Home > Instruments > Transposing Score to switch to transposing score.
2. Select the first two bars of the clarinet staff and press Delete to clear the notes.
3. Type N to make the caret appear and choose a note value from the Keypad.
4. Play the notes A, B, C, and D on your MIDI input device.

Notice how this inputs the pitches B, C#, D, and E on the staff. See 2.4 Instruments in the Reference Guide for more details.

Undo the changes you made and restore the clarinet countermelody by clicking Undo or choosing Edit > Undo on Mac.

Working with Parts

As well as automatically transposing instruments in a score, Sibelius creates a set of instrumental parts—one for each instrument in your score. These only contain notation relevant to the instrument and Sibelius takes care of all the formatting, transposing and laying out.

Sibelius uses a revolutionary approach by which any change made in the score is automatically made in the part, and vice versa. These magical creations are known as dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and delete notes, add slurs, expression markings etc. just as you would normally. But whenever you change something in the score, the parts are instantly updated, and vice versa. You don’t need to extract dynamic parts, and in fact, they’re all kept in the same file as the full score—so they’re easier to organize, too.
You can quickly see any part—and other document views, such as saved versions—using the document tabs, below the ribbon. These let you open multiple parts from the same score inside a single window.

Because parts are created automatically when you start a score, you don’t need to do anything. Let’s look at the parts for the instruments in the Scarborough Fair score.

**To view the parts from a score:**

1. Click on the Open new tab button at the right-hand side of the document tab bar or right-click anywhere on the document tab bar to show the available parts.

2. Choose Clarinet in Bb from the list—a new document tab opens, displaying one instrument, laid out on cream-colored paper to help you quickly differentiate between a score and a part.

This part is ready for you to give to a performer; it has the same title, the same notes as the score (but at the correct written transposition)—in fact, it has everything the instrumentalist needs to perform this part, and nothing that they don’t!

Try selecting a bar and transposing it up an octave by typing Command+Up Arrow (Mac) or Control+Up Arrow (Windows), then switch back to the document tab showing the full score or click the Switch tabs button, shown on the right, and choose Full Score from the menu; or press W.

Sibelius has transposed the same passage up an octave in the full score. Type Command+Down Arrow (Mac) or Control+Down Arrow (Windows), to move the passage back to the original octave.

You’ll learn more about how to work with dynamic parts in the other projects in these tutorials.

*For more information, see 9.1 Working with parts in the Reference Guide.*
If you are starting from this section of the project, you should open the example score called Project 1 and make the 6 Playback version into the Current version, by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

One of the most powerful features of Sibelius—which you’ve not really seen yet—is the ability to play your score back.

**Playback Controls**

Click the Play button on the Transport panel or press the Spacebar to start the music, which should begin to play back (if it doesn’t, then see below). You can also find this function by choosing Play > Transport > Play.

Sibelius automatically hides the Keypad and zooms to show you a full page of music. You’ll see a vertical green line (called the playback line) passing through the music to indicate the position as it plays, and the score moves around to follow the music.

Why not listen to the arrangement of *Scarborough Fair* all the way through? When you want to stop, just click the Stop button on the Transport panel, or press the Spacebar again.

You can rewind and fast-forward through a score using the appropriate buttons on the Transport panel or by using the keyboard shortcuts [ (rewind) and ] (fast-forward).

Clicking the Play button or typing Space will tell Sibelius to play again from the point where it left off, i.e. wherever you stopped it playing before, so to play a piece from the start again, you should rewind to the beginning of the score—to quickly rewind or fast-forward to the start and end of the score, press Command+[ ] (Mac) or Control+[ ] (Windows).

To play from a particular point, you can alternatively click on a note to select it, and press P. So an even quicker way to play from the start of the score is to press Esc to deselect everything, then press P to play.

If you have problems with playback, see *I Can’t Hear Anything!* below.

**The Mixer Panel**

As you play back Scarborough Fair, you may have noticed that the instruments sound like they are at different stereo positions – this is Sibelius’s SoundStage™ feature at work, which positions instruments in 3D space as if set out on a concert stage. You can adjust the position and volume (as well as applying reverb and other effects) for each instrument yourself using the Mixer panel.

To show the Mixer panel, do one of the following:

- Choose Play > Setup > Mixer.
- Press M.
The Mixer is divided into color-coded strips. Each staff in your score gets its own light blue staff strip. Find the acoustic guitar staff strip, and click and drag the volume fader toward the top, to make the guitar sound louder during playback. Drag the volume fader up to 118.

Now, let’s change the stereo position of the drums—to do this you’ll need to be able to see all the Mixer controls, so resize it to its largest height (so that it looks like the picture below) by clicking the resize button ( ).

You will see lots more controls, including the Reverb and Chorus sliders. Look for the Drum Set staff strip and find the knob in the center. Now press the Spacebar, and while Sibelius plays back the score, click and drag with the mouse to turn this knob all the way to the left-hand side. Can you hear how the drum sounds seem to “move” to your left?

To use the Mixer to add effects such as reverb and chorus to instruments in a score:

1. Find the guitar staff strip.
2. Click on the slider labeled Reverb.
3. Drag with the mouse to adjust the amount of effect applied to the guitar—listen to how the sound changes. The Scarborough Fair score uses the powerful built-in Sibelius Player and the Sibelius Sounds library to create incredibly realistic sounds. As you mix more reverb into the guitar sound, can you hear how it starts to sound like the guitarist is playing in a big concert hall?

Any changes to volume, effects, stereo position (pan) and so on that you make in the Mixer are saved when you save your score (or save a version of your score) so that everything is just as you left it when you open it again.

To learn more about Sibelius playback and the Mixer, see 6. Play tab in the Reference Guide.
I Can't Hear Anything!

If you press Play but can’t hear any noise, there are a number of things you should try before throwing your computer out of the window.

First, check that your computer speakers, MIDI keyboard or other playback equipment are plugged in, switched on and have the volume turned up. Next, check to see if your computer operating system is configured to play audio produced by Sibelius. Find your operating system from the list below and follow the instructions.

Windows:
• Go to the Start menu and choose Control Panel, then Hardware and Sound.
• Select the Adjust system volume link immediately underneath the Sound heading.
• Make sure the Sibelius volume (under Applications) and the Main Device volume are not muted and are turned up.

Mac OS X:
• Go to the Apple menu and choose System Preferences.
• Select Sound and then click on the Output tab.
• Make sure the Output volume is turned up and Mute is not selected.

If you still can’t hear anything during playback, check that Sibelius is correctly configured:
• Click the dialog launcher button in Play > Setup, shown on the right, which opens the Playback Devices dialog.
• Select Sibelius Sounds from the Configuration drop-down menu.
• Select Sibelius Player in the right-hand column, then click the Test button.
• If you still can’t hear any sound, click Audio Engine Options at the bottom of the dialog.
• Check that your preferred interface is selected (on Windows, choose ASIO if available; otherwise choose Primary Sound Driver) and click Close.
• Select the Sibelius Player entry in the right-hand column, then click the Test button again.

If you are still unable to hear Sibelius play your score, please contact technical help.

For more information, see 6.2 Playback Devices in the Reference Guide.
Text and Dynamics

If you are starting from this section of the project, you should open the example score called Project 1 and make the 7 Text and dynamics version into the Current version, by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Other than the notes, many instructions for musicians playing from a score take the form of text. A lot of the text in a Sibelius score is entirely automatic so you don’t have to think about adding it, such as page numbers, bar numbers and instrument names. But you’ll also want to add all kinds of other text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instructions play back, so when you create dynamics or tempo markings, Sibelius understands them and plays back accordingly.

About Text

Each type of text you can create in Sibelius has its own so-called text style, which specifies its font, size, position and other characteristics. Text styles are called obvious things like Title, Lyrics, and Tempo. If you want to change the font or size, you can change pieces of text individually, but it’s usually best to do so by editing the text style, as this will instantly change all similar text throughout the score—5.6 Edit Text Styles (Sibelius | Ultimate Only) in the Reference Guide.

There are a couple of things you should remember when editing text:

- If you just want to change the characteristics of a small amount of text, you should use the options in the Text > Format group on the ribbon.
- If you want to change all the text throughout the score in just one particular text style, you should edit the text style itself instead (5.6 Edit Text Styles (Sibelius | Ultimate Only) in the Reference Guide), because this will automatically change all existing text and also all new text you create in that style thereafter. For example, if you decide you want your lyrics in a different font, you should edit the text style rather than changing all the existing words manually.

Adding Lyrics

The vocal staff in the Scarborough Fair score has no lyrics, which isn’t very helpful for any singer wanting to perform the arrangement!

To add lyrics:

1. Click on bar 5 of the vocal staff to select it.
2. Click the upper part of the Text > Lyrics > Lyrics button. A flashing caret appears below the first note.
3. Type the first line of lyrics.

Press Command+L (Mac) or Control+L (Windows) to add lyrics.

To add a break between syllables, type “-” (hyphen) and Sibelius automatically positions the text cursor at the next note. If the syllable spans more than one note, press hyphen repeatedly (once for each note) until the cursor appears under the note where you want to enter the next syllable. To add a break between words, type Space. If the last syllable of the word you entered spans more than one note, repeatedly type Space until the cursor appears under the note where you want to start the next word. Sibelius will indicate that the word is supposed to continue melismatically by drawing a line up to the point at which the syllable ends.

You should now see:

5

Are you going to Scarborough Fair?
**Importing Lyrics from a Text File**

Typing in lyrics by hand can be quite a laborious task—especially if you have to work out where to syllabify words. Sibelius can import a text file containing the lyrics to your song and automatically syllabify them for you. A text file containing the words to *Scarborough Fair* is included in the Project Files folder of example scores.

To import lyrics from a text file:

1. Triple-click the vocal staff to make a passage selection around the entire staff.
2. Choose Text > Lyrics > From Text File.
3. Click Browse to see a standard Open dialog. On Windows, you should find that you are inside a folder called Scores, which will contain a shortcut to a folder called Sibelius Example Scores. Double-click this, then go into the Project Files folder, select the text file called Project 1 Lyrics.
4. Click Open.
5. Click OK to import the lyrics (they will automatically overwrite the first line of lyrics you just typed in).

You can also copy lyrics from other programs (such as word processors), create multiple verses of lyrics, and control every aspect of their appearance and formatting.

> For more information, see 5.7 Lyrics in the Reference Guide.

**Dynamics**

The term dynamics is used to mean both text instructions like mp and hairpins (wedge-shaped cresc./dim. lines), which Sibelius will respect when playing back your score – just as you’d expect a performer to do. Text dynamics are written in a text style called Expression.

Sibelius’s text styles are listed in categories in the Text > Styles > Style gallery. This gallery is embedded directly in the ribbon, allowing you to see the first few items in the gallery without opening it. In-ribbon galleries like this allow you to scroll up and down the list using the scroll arrow buttons at the right-hand end, or to open the gallery, making it appear like a drop-down menu.

To create a text dynamic at the start of the piece:

1. Select the first note of the clarinet staff.
2. Open the Text > Styles > Style gallery.
3. Choose Expression from the Common category. The first category, Used, shows text styles that are already in use in the current score. The next and most important category is Common, which contains a preset selection of the text styles you will need to use most often. A flashing caret appears below the first note.

> Press Command+E (Mac) or Control+E (Windows) to add Expression text.

4. Press Command+F (Mac) or Control+F (Windows)—holding down Command (Mac) or Control (Windows) tells Sibelius to write the letters using the special bold characters which should be used for dynamics—you can also right-click to see a menu of useful words. This menu is, appropriately enough, called a word menu.
5. Press Esc to stop creating text.

You should now see:

Now add the rest of the missing text dynamics to the vocal, clarinet and acoustic guitar staves in the score, referring to the printout of *Scarborough Fair* that you made at the start of this project. You can write all the dynamics in this arrangement either by holding down Command (Mac) or Control (Windows) as you type them to tell Sibelius to use the special bold characters, or by using the word menu.
**Tempo Text**

Tempo text is used at the start of a score and at sections where the tempo of the music changes dramatically. Sibelius follows tempo text during playback and changes the speed accordingly. You may have noticed when playing back the score during the previous chapter that it sounds a little too slow. If you didn’t notice, press the Spacebar now to play back your score and listen again!

**To change the tempo by adding Tempo text:**

1. Type Command+Home (Mac) or Control+Home (Windows) to go back to the start of the score, and select the first bar (this tells Sibelius where to put the tempo marking).
2. Choose Tempo from the Common category in the Text > Styles > Style gallery. A flashing caret appears above the bar—Sibelius knows that this type of text should go above the staff, so it puts it there automatically.
3. Now right-click to display the Tempo Markings word menu.
4. Select Allegro from the menu. The menu disappears and the word Allegro appears in your score.
5. Press Esc to stop creating text.

You should now see:

```
Allegro
```

![Voice Allegro]

Now, rewind the score to the beginning and press the Spacebar to play back your score (make sure that the tempo slider on the Transport panel is set to its middle position to hear exactly the right speed).

You could try experimenting with a few of the different tempo suggestions available in the word menu by deleting the Allegro marking and choosing Tempo from the Common category in the gallery again—see how the score would sound using Prestissimo or Maestoso.

You may also be interested to know that you can use the Tempo text style to alter the rhythmic feel of a score or specific passages of music, by typing Swing or Straight.

**Technique Text**

To tell a performer to change the sound of an instrument, or to employ a particular instrumental technique or device, use Technique text. Sibelius understands your instructions too, and will play them back (depending on your playback device), so that you can use mutes, pizzicato, tremolo, distortion, and other effects in your score.

Technique text is like Expression text, but it appears above the staff and non-italicized by default.

**To create a technique marking, do one of the following:**

- Choose Text > Styles > Style gallery.
- Select Technique from the Common category.
- Press Command+T (Mac) or Control+T (Windows).

For more about Expression, Tempo, and Technique text and other common text styles, see [5.2 Common text styles in the Reference Guide](#).


**Editing Existing Text**

To edit text that’s already in your score, you can double-click it, or select it and press Return (on the main keyboard).

**TO change the name of an instrument in this way:**

1. Select the instrument name *Drum Set* at the start of the first system.
2. Double-click the text to edit it.
3. Delete the existing text and type *Drum Kit*.
4. Press Esc once to stop editing text, then again to deselect.

You can do this to any piece of text in your score, so it’s easy to change titles, lyrics, dynamics, and other instructions.

---

**Magnetic Layout**

As you’ve been editing, you may have noticed that text and other objects in your score move around as the notes move. Or, you may have seen that some objects, when they’re selected, have a shadow object appearing underneath them.

What you’re seeing are the effects of Magnetic Layout, Sibelius’s revolutionary collision avoidance and detection feature. No other notation software does the work of automatically laying-out your score beautifully for you as you create and edit the music! Magnetic Layout constantly adjusts the position of objects on the staves so that they don’t overlap each other or obscure the notes.

You’ll learn more about how it works in *Project 2*, or  7.5 Magnetic Layout in the Reference Guide.
Project 2: Creating a Score and Parts
Creating a New Score

In this project, you will learn how to create a new score from scratch, how to scan music into Sibelius and how to present your score beautifully and clearly for the benefit of performers.

The first chapter of this project shows you how to create a string quartet score ready for note input. You will learn how to quickly set up “manuscript paper” containing everything you need to start writing music.

Printout

Before you start creating a string quartet score, you’ll need a printout of the finished score of the music you’ll be creating, to refer to whilst completing the rest of this project.

To open and print the string quartet score:

1. Choose File > Open.
   - Press Command+O (Mac) or Control+O (Windows) to open a score file.

2. Locate and select the example score called Project 2 in the Project Files folder inside the Example Scores folder.

3. Click the Open new tab button at the right-hand side of the document tab bar.

4. Choose 1 Creating a new score from the Versions drop-down list on the toolbar.

You should now see an excerpt of a completed string quartet arrangement of Edward Elgar’s String Quartet in E minor, Op.83, III. Finale: Allegro molto.

5. Choose File > Print.
   - Press Command+P (Mac) or Control+P (Windows) to print a score file.

6. Click the Print button to print the score.

Within a few moments, a printout of score should emerge from your printer. Hold on to this, because you’ll be reading music from it when you edit the arrangement shortly.

Starting a New Score

To start a new score:

1. Choose File > New. The Quick Start window appears showing the New Score tab (which guides you through the creation of your score in a few easy steps).
   - Press Command+N (Mac) or Control+N (Windows) to create a new score file.

2. Choose from a list of pre-defined “manuscript papers” or create your own instrumentation. The Setup options let you customize various aspects of the score.

3. Choose the Page Size and Orientation and decide the appearance of the score. Select a traditional or handwritten music design.

4. Set the initial Time Signature and Tempo.

5. Set the initial Key Signature.

6. Give your score a Title, enter the Composer’s Name, and so on. Create a Title page if you want one.

The preview shows you how each of these changes will affect the score.

7. Click Create at any point. You don’t have to make all of these decisions at the very beginning if you don’t want to as you can always edit the Setup options later.
The process is very simple, so you probably don’t need any help getting from one end to the other, but since you want to set up a particular kind of score, let’s work through it together.

**Manuscript Paper**

The New Score tab of the Quick Start dialog lists many types of instrumentation, organized into categories: **Band**, **Chamber Groups**, **Choral and Song**, and so on.

If you’re writing for a standard ensemble, it’s a good idea to use one of Sibelius’s built-in manuscript papers rather than defining your own, because the supplied ones have numerous helpful defaults (such as special instrument name formats, suitable staff sizes and so on) already set up for you. You can always learn how to create your own manuscript papers later.

To start a string quartet score (which is what you want), it’s quickest to use the **String quartet** manuscript paper in the **Chamber Groups** category, but for the moment just choose **Blank** (which is, as the name suggests, completely blank manuscript paper) in **No category**, because you want to learn how to create instruments.

When you click the thumbnail, you’ll be presented with a preview of the score and additional Setup options for customizing it.
Creating Instruments

You can create new instruments whenever you like, you don’t need to decide them all at the start, but you should pick at least one instrument initially otherwise you’ll have nothing to write music for.

To open the Add or Remove Instruments dialog:

1. Click the Change Instruments button on the right.

Because Sibelius knows about so many instruments (more than 650), the Choose from list at the top left of the dialog shows you more convenient selections from the whole set. By default, Sibelius shows you the Common Instruments (which number around 90). However, if you’re itching to write for more obscure instruments such as Quint Bassoon, Ondes Martenot, or Hurdy-Gurdy, choose All Instruments from the drop-down list to display the complete set. If you’re writing specifically for Band, Jazz, or Orchestral ensembles, select the appropriate option from the list to see standard instruments used in those ensembles. If you can’t find a particularly unusual instrument, Sibelius also lets you design your own (2.6 Edit Instruments (Sibelius | Ultimate Only) in the Reference Guide).

The instruments are listed in the standard order in which they would appear in a score, but again you can customize the order if you want to.

You’re going to input an excerpt from Elgar’s String Quartet in E minor, so you’ll add two violins, a viola, and a cello.

To add String instruments to the score:

1. Expand the Strings group in the list of instrument families by clicking the little arrow to the left of it.

2. Select Violin (solo) and click Add to Score twice to put two solo violin staves into the rightmost Staves in Score list.

3. Add the Viola (solo) and Violoncello (solo) instruments in the same manner.

4. Click OK.

Note that the instrument names for the violins aren’t correct for a string quartet, but you can fix that later on.
To open the Add or Remove Instruments dialog again at any time, do one of the following:

- Choose Home > Instruments > Add or Remove.
- Press I.

In addition to letting you add and remove instruments from your score, this dialog also let you change their order at any time.

**Document Setup**

You’re now returned to the preview page, which allows you to choose between different shapes and sizes of paper, or set the **house style** of the score you’re about to create.

You can think of the house style as the “look” or appearance of your score. Different publishers have different house styles, and Sibelius lets you tweak the look of your score in just about every imaginable way, from the fonts you use, to the size of the staves and notes, to the most intricate details, such as the thickness of final double barlines.

Don’t worry about these details at the moment though. You can leave the **Unchanged** option selected in the list. If you want, take a look at the list of pre-defined house styles shown in the drop-down menu. Click them to update the preview display of your score. The names indicate the music font—the design of the notes and other symbols—used in the house style (such as *Opus*) and the main text font (such as *Plantin*). You can experiment with different house styles to find one that best suits your needs. The ones using the *Reprise* and *Inkpen2* music fonts look handwritten and particularly suitable for jazz charts, while the *Helsinki* music font has a traditional engraved look.
**Time Signature Setup**

The setup options also allow you to choose a time signature and set the tempo of your score.

Click 4/4 in the list to choose this time signature, and because you want a pick-up (upbeat) bar, switch on Start with bar of length. The pick-up bar is one sixteenth note (semiquaver) long, so choose that from the menu. You can, of course, change time signature (and just about everything else) at any point while working on your score, so you’re just setting the initial time signature here.

You need to add a tempo marking, so for Tempo text, type Allegro molto and switch on Metronome mark to add a specific tempo. The tempo is 132 quarter notes (crotchet) per minute, so choose a quarter note from the menu and type 132.

**Key Signature Setup**

You can also choose a key signature. From the drop-down menu choose Minor sharp keys and then select E minor from the list.

**Score Information Setup**

The last section of the setup options allows you to enter some text, such as the title of the score, the name of the composer/lyricist, and copyright information. The text is automatically added to the first page of music, and if you switch on Create Title page, Sibelius will add the title and composer to an extra title page it creates for you, too—for now, leave this switched off, since you’ll learn how to add a title page later on.

For now, enter *Quartet for Strings* as the Title, Edward Elgar, Op.83 as the Composer, and click Create. As mentioned earlier, you can click Create at any point; you don’t have to decide on everything right away.

Once you have created the score, you can start adding notes.

---

**Sibelius Quick Start dialog**

**One detail to take care of, change the names of the violin parts:**

1. Double-click the instrument name “Violin” on the first violin staff and change it to “Violin I.”
2. Do the same for the second violin staff and change it to “Violin II.”
Save Your Score

Don’t forget to save your score at this point! You’re going to need to input some scanned music into it in the next chapter.

To save the score:
1. Choose File > Save
   - Press Command+S (Mac) or Control+S (Windows) to save.
2. Navigate to the location you want to save your score (such as the Scores folder). On Windows, the Scores folder is inside your My Documents folder. On Mac, the Scores folder is inside your user Documents folder.
3. Name the score (something like “Elgar”).
4. Click Save.
Scanning Music

If you are starting from this section of the project, open the example score called Project 2 and make the 2 Scanning version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Sibelius comes with a free scanning program called PhotoScore Lite, which scans and reads printed music. If you have existing printed sheet music or PDF files, you can scan and read the music directly into Sibelius. You can then edit or transpose, play back, create parts and print the scanned score just as if you’d created the score from scratch.

This chapter shows you how to turn the new score you just created into a full conductor’s score from a set of string quartet parts. If you don’t have a scanner attached to your computer, you can still complete this project using PDF files.

Scanning in PhotoScore Lite

Before you go any further, you should make sure that you’ve installed PhotoScore Lite from your Sibelius DVD-ROM or from the installer downloaded from your Avid Master Account.

To scan a PDF file to a Sibelius score using PhotoScore Lite:

1. Ensure PhotoScore is correctly installed.
2. In Sibelius, choose File > New to open the Quick Start dialog.
3. Click the Import tab and launch PhotoScore Lite.
4. When PhotoScore has opened, click the Open PDFs button on the toolbar.
5. A standard Open dialog appears. Navigate to the Project Files folder in the Example Scores folder.
7. Click Open.
8. Before PhotoScore Lite scans and processes the PDF file, choose the scanning resolution (in dpi). Higher resolutions are scanned in greater detail, but take longer to process and create larger files. Set the resolution to 600 by typing into the text field.
9. Click OK.

PhotoScore Lite processes the file and automatically “reads” the scanned pages to work out what the notes and other markings are.
Editing Scanned Music

Once the music has been read by PhotoScore Lite, its interpretation of the first page of the violin part pops up in the main window. Here you can correct mistakes PhotoScore Lite made when reading the scanned music.

The top part of the window (with a buff-colored background) shows you the original page. The Full detail view window at the top right-hand corner shows a zoomed-in portion of the original page, according to where you point your mouse. Notice that PhotoScore Lite has a Keypad in the bottom right-hand corner. It is similar in function to the Keypad in Sibelius (but features that are not relevant to PhotoScore Lite have been omitted).

The large bottom part of the window (with a light gray background) displays the conversion of the scanned music into notation that is compatible with Sibelius. You can review any errors in the translation of the scanned music here. Correct errors in the scanned music by comparing the bottom part of the window with the original scan at the top. Notice that the pick-up (upbeat) bar at the start of the part has dotted red lines above and below the staff followed by a series of blue notes over the barline. This indicates the number of missing or extra beats. Since PhotoScore Lite has read the time signature as 4/4 it cannot reconcile incomplete bars such as a pick-up bar.

To make corrections to the scanned music in PhotoScore Lite:

1. Select the Time Signature in the output window (so that it turns light blue).
2. Choose Create > Time Signature to select a different Time Signature for the pick up bar.
   
   Press T to create a new Time Signature.

3. Click Other and select 1/16 from the drop-down list.
4. Enable Invisible (for pick-up and irregular bars) so that PhotoScore Lite hides the Time Signature for the pick-up bar.

Notice how the rest of the bars in the piece turn red and show blue notes over the barlines. To correct this, add a second Time Signature to the start of the first full bar of the part.

5. Press T again to change the Time Signature.
7. Make sure Invisible (for pick-up and irregular bars) is disabled so that you can see the 4/4 Time Signature.
8. Click OK. The mouse pointer turns dark blue, to show that it is “carrying” an object.
9. Click at the start of the first full bar to place the Time Signature there. The red dotted lines disappear.
Mistakes with pitches and rhythms are best corrected in Sibelius, but correcting Key Signatures and Time Signatures is easy to do in PhotoScore Lite. It is recommend that you do that before sending the output score to Sibelius.

For more details on editing the output from PhotoScore Lite, see 1.8 PhotoScore Lite in the Reference Guide.

## Sending to Sibelius

Once you have edited all the pages in a score, you should send them to Sibelius.

**To send the score from PhotScore Lite to Sibelius:**

1. Do one of the following:
   - Choose File > Send to > Sibelius.
   - Press Command+D (Mac) or Control+D (Windows).
   - Click the little Sibelius icon ( ) next to the Save score button at the top of the output window.

   The Open PhotoScore or AudioScore File dialog appears in Sibelius (ignore the options in the dialog for now).

2. Click **OK**.

   Sibelius open the file for you. The violin part now appears in a new score in Sibelius. Now you’re going to transfer it to the score you prepared in the first chapter of this project.

**To transfer the scanned part to the full score:**

1. Triple-click in the first bar of the violin part you just imported from PhotoScore Lite to select all the music on the staff.

2. Choose Home > Clipboard > Copy to copy the music to the clipboard.

   Press Command+C (Mac) or Control+C (Windows) to copy.

3. Switch to the score you prepared earlier by selecting it from the View > Window > Switch Windows menu.

4. Select the sixteenth note rest in the pick-up (upbeat) bar of the Violin I staff.

5. Choose Home > Clipboard > Paste to paste the music from the imported score into the prepared score.

   Press Command+V (Mac) or Control+V (Windows) to paste.

   Instantly your score is filled with beautifully-written music including all appropriate accidentals, slurs and ties; notice that Sibelius automatically adds bars into your score to fill with the copied music. You may also have noticed that PhotoScore Lite has shortened some of the slurs over notes. This can be corrected later.

## Adding the Remaining Music

Now, use PhotoScore Lite to scan, read, and send to Sibelius the remaining string parts: String Quartet – Violin II.pdf, String Quartet – Viola.pdf, and String Quartet – Violoncello.pdf. The PDF files for each of these parts are located in the same folder as the part you already scanned. Once you’ve sent the scanned scores to Sibelius, copy and paste them onto the appropriate staff in the score, just as you did for the music on the Violin I staff.

## Save a Version

At this point, you should choose Review > Versions > New Version. Sibelius will prompt you to name your version and you can optionally add a comment to identify it later. Give this version a memorable name, for example Version 1 – scanned input, then click **OK**.

You will use this version later on to see how you can compare scores or versions quickly.
Clefs, Key Signatures, and Tuplets

If you are starting from this section of the project, you should open the example score called Project 2 and make the 3 Clefs, key signatures and tuplets version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

The score you’ve just assembled is ready to be turned into an arrangement. You’ve already seen how to use the Quick Start to set up a score in Sibelius, but you can add the same information and more after you’ve input music into a score and changed it retrospectively. This chapter shows you how to add clef changes, key signatures, and tuplets (triplets, in this case) to an existing score.

Clef Changes

When you create a score using Sibelius, the clefs are automatically added to the start of every system so you don’t have to think about them. However, in certain situations, you may want to add a change of clef to a staff. This can make it easier for a performer to read if the music strays too far above or below the staff in the normal clef. Sometimes clef changes are for a short passage, maybe a bar or less; at other times you may want the clef change to apply permanently from that point on.

In bar 15, the cello part suddenly has two very high notes, the Ab and G eighth notes in the second half of the bar. Put a clef change before them to make the notes easier for the cellist to read.

To add a clef change:

1. Select the Ab eighth note.
2. Shift-click the G eighth note immediately after it to make a passage selection.
3. To view all available clefs, choose Notations > Common > Clef gallery—or press Q (for “qlcf”).
4. Select the Tenor clef from the top row of the list.
5. Sibelius adds a small Tenor clef and then automatically changes the clef back again after the selected passage. Notice how the notes are spaced further apart to allow room for the clefs.

Add another tenor clef change for the cellist at bar 26. This time, use the mouse.

To add a clef change with the mouse:

1. Press Esc to make sure nothing is selected.
2. Open the Clef gallery.
3. Select the Tenor clef. The mouse pointer turns dark blue to show that it is “carrying” an object.
4. Click in the empty space at the start of bar 26 in the Violoncello staff.

Again, Sibelius adds a small Tenor clef. This time, however, it has been added to the very end of bar 25 on the previous system and the Tenor clef is used at the start of every subsequent system.

5. Change the staff back to Bass clef after the first quarter note in bar 28 in the same manner.
6. Now add clef changes to the Viola and Violoncello staves in bars 43–44 (refer to the printout of the full arrangement).

For more information, see 4.1 Clefs in the Reference Guide.
Key Signatures

You may have already noticed that towards the end of this excerpt, the music changes key, modulating to A major. Notice all the sharp accidentals on notes. Add a key signature to bar 53 to accommodate the key change.

To add a key change:

1. Press Esc to make sure you have nothing selected.
2. To see all available Key Signatures, choose Notations > Common > Key Signature—or press K.
3. Choose A major from the list.
4. The mouse pointer turns dark blue to indicate that it is “carrying” an object.
5. Click at the start of bar 53.

Sibelius creates a double barline and a key signature of three sharps and the accidentals in the following bars rendered unnecessary by the new key signature are automatically removed.

Clef changes and Key Signatures can be selected and copied, deleted, or moved. If you drag a Clef change or Key Signature, Sibelius automatically shifts the music up or down, and removing or adding accidentals as appropriate, so that the notes sound the same.

For more information, see 4.2 Key signatures in the Reference Guide.

Triplets and Other Tuplets

Tuplets are rhythms which are played at some fraction of their normal speed – most commonly they are triplets. You’re going to create some triplets in bar 30 of the Violin II staff that were missing in the scanned part.

To create triplets:

1. Select the bar rest and press 3 (on the numeric keypad) to select an eighth note.
2. Type 8, G, Shift+6 (use the 6 on the main keyboard, not the numeric keypad). This inputs a G# eighth note, then adds a note a sixth below it, to make a double stop.
   (Of course you could input the B below the staff instead, and the type 8 (on the numeric keypad) and press G to add a G# above the B.)
3. Click the upper part of the Note Input > Note Input > Triplets button.

A bracketed triplet appears.

4. Input two more notes to complete the triplet: a high E (top space of the staff) and another G#.

The bracket disappears automatically and the triplet is placed over the beamed eighth notes.

Sibelius handles tuplets intelligently so that brackets are automatically hidden if the notes within the tuplet are beamed. Additionally, tuplet brackets, when shown, are “magnetic”—they stay with the notes if the notes are moved or transposed.
5 Finish adding the rest of the notes in this bar.

To create other types of tuplets you can either click the lower part of the Note Input > Note Input > Triplets button and choose from the list of available tuplets or press Command (Mac) or Control (Windows) with the tuplet number—for example, use 5 for a quintuplet or 6 for a sextuplet.

For more complex tuplets, such as 13:12, click the lower part of the Note Input > Note Input > Triplets button and choose Note Input > Note Input > Triplets > Other to open the Tuplet dialog.

For more information, see 3.10 Triplets and other tuplets in the Reference Guide.
Marking Up a Score

If you are starting from this section of the project, you should open the example score called Project 2 and make the 4 Marking up a score version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

So far, you’ve assembled an excerpt from Elgar’s String Quartet in E minor, Op.83, III. Finale: Allegro molto by creating an empty score, scanning the individual parts from PDF files and copying them into the score. Now you’re going to add some color and life to it, by marking the music with dynamics, technique text, tempo markings, slurs, and articulations.

This chapter shows you how to add these various markings, and you’ll observe how they interact with Sibelius’s revolutionary collision avoidance system, called Magnetic Layout.

Expression Text

In the first of these tutorial projects you learned how to add text dynamics, technique and tempo markings. Using the printout of the score that you made earlier, let’s add the missing text dynamic marks.

To add dynamic markings:
1 Choose Expression from the Common category in Text > Styles > Style gallery to add text dynamics.

   Press Command+E (Mac) or Control+E (Windows) to add Expression text.

2 Hold down Command (Mac) or Control (Windows) as you type to produce bold text dynamics such as f, p, sf or rfz.

To add expressive text:
1 Right-click to see a word menu of terms such as espress., dolce, poco, cresc., and dim.
2 Type any terms not shown in the word menu (such as risoluto, rubato, brillante, or appassionato) and they appear in normal italicized text.

By copying text dynamics from one staff to another, you’ll find that the process of marking up a score becomes much quicker—you can use any of the copying methods you learned in the first project. The fastest way is to select the text you want to copy, then Option-click (Mac) or Alt-click (Windows) where you want it to appear. If you want to copy a text object to its default position—where it appears when you create it with a note selected—rather than the exact place that your mouse pointer is, Option-Shift-click (Mac) or Alt-Shift-click (Windows).

Multicopying an Object

Where all the staves in your score have the same dynamic marks (e.g. the ff at the start of bar 43, or the sf at bar 53), you can save time by multicopying the dynamic across all the staves.

To “multicopy” a dynamic across all staves:
1 Create the dynamic marking using Expression text (as above) on the Violin I staff.
2 Select the dynamic marking you want and choose Home > Clipboard > Copy to copy it to the clipboard.

   Press Command+C (Mac) or Control+C (Windows) to copy.
3 Press Esc to clear the selection.
4 Make a passage selection around the same bar in the remaining three staves.
5 Choose Home > Clipboard > Paste to paste the dynamic marking to the start of the passage, one copy on each staff.

   Press Command+V (Mac) or Control+V (Windows) to paste.
You can also multicopy several objects and paste them vertically across any number of staves—doing this can save you a lot of time when marking up your scores.

**Technique Text**

Now that you’ve added all the missing text dynamics, let’s add the technique instructions from the printout.

**To add Technique text to the score:**

1. Choose Technique from the Common category in Text > Styles > Style gallery to add technique instructions.

   *Press Command+T (Mac) or Control+T (Windows) to add Technique text.*

2. Right-click to see a word menu of useful technique terms appear (such as *senza sord.*).

3. Type any terms not shown in the word menu (such as *colla parte* or *ten.*) and they appear in normal non-italicized text.

**Tempo Text**

Once all the missing technique terms are added to your score, you can add the tempo markings. But before you do, it’s important that you understand the differences between staff text and system text.

Expression and Technique text styles are both examples of staff text. This means that they apply only to a single staff. If you want the same effect to apply to any other instruments in a score you should duplicate them on another staff.

System text, on the other hand, applies to all staves in the score. Tempo markings are examples of this kind of text. If you add Tempo text to the score, it appears once above the system (and in scores with many instruments it may also appear above another staff further down the score), *and* it appears in each instrumental part. Add the missing tempo markings starting with the *a tempo* marking in bar seven.

**To add tempo markings:**

1. Select the seventh bar of the Violin I staff.

2. To add tempo markings, choose Tempo from the Common category in Text > Styles > Style gallery.

   *Press Command+Option+T (Mac) or Control+Alt+T (Windows) to add Tempo text.*

3. Right-click to see a word menu of useful tempo terms and select *a tempo.*

4. Press Esc twice to stop editing and deselect the text.

5. In the same way, add *a tempo* markings to bars 20, 56, and 60.

**Hairpins and Other Lines**

There are still dynamic markings and tempo instructions that appear on the printout that you haven’t yet added to the score. These are different types of lines: hairpins (*crescendo* and *diminuendo* marks), slurs, *accelerandi*, and *ritardandi*.

**To add lines:**

1. Select a note or any other object in your score. The line will start from here.

2. Choose Notations > Lines > Line gallery or type L.

   *Hairpins and slurs have their own keyboard shortcuts: H for a crescendo, Shift+H for a diminuendo, and S for a slur.*

**To add hairpin dynamics to the Violin I staff in the second full bar of the excerpt, do the following:**

1. Select the second note of the Violin I staff in the second bar after the pick-up (upbeat) bar.

2. Type H to add a crescendo hairpin beneath the selected note.
3 Press the Spacebar four times to extend the hairpin one note at a time until you reach the middle of the bar: a sixteenth note E. If you extend the crescendo too far, press Shift+Spacebar to retract it.

4 Select the ninth note in the same bar—also a sixteenth note E—and Shift-click the last note of the bar to extend the selection to the end of the bar.

5 Type Shift+H to add a diminuendo. It is automatically created to match length as the selection you just made.

Now you can go through the rest of the score, adding missing hairpins—you can multicopy hairpins onto multiple staves in the same way as with text dynamics.

**To add the missing tempo lines:**

1 Select bar 19 of the Violin I staff by clicking on an empty part of the bar.

2 Press L to open the Line gallery.

3 Choose poco rit. (text only) from the Rit. and Accel. category (this line doesn’t display a dashed duration line after the text).

4 Add an identical poco rit. line to bar 59, only this time select an eighth note halfway through the bar and press L.

5 Finally, add a rit. line to the last bar of the excerpt: choose rit. (text only) in the Rit. and Accel. category so that a dashed duration line isn’t shown after the text.

For more on lines, see [4.6 Lines](#) in the Reference Guide.

---

**Slurs**

Slurs and phrase marks are a special kind of line and, like hairpins, are so commonly used that they have their own easy to remember shortcut: S. Sibelius treats these identically, and calls them all “slurs,” since a phrase mark is just drawn as a big slur.

When you scanned the PDF files of the string quartet parts, PhotoScore Lite didn’t recognize slurs in the parts (PhotoScore Ultimate, the full version, can do this though), so you’ll need to add the missing slurs.

**To place a slur:**

1 Select the note you want it to start from and press S.

2 Press the Spacebar to extend the slur one note at a time and Shift+Spacebar to retract it if you go too far.

* If you create a slur in the wrong place, simply select it and press Delete.

Try selecting a note at either end of a slur and moving it up and down. Notice how the slur is magnetic, sticking as neatly as possible to the notes at either end. When you select a slur, a faint outline with six boxes appears around the slur. These boxes are called handles, and they let adjust the shape of the slur. Clicking on any one of these points and dragging it changes the shape of the slur in a particular direction.

Be careful to distinguish between slurs and ties between notes in your scores. Ties are added from the Keypad (see below) and behave differently from slurs.

For more on slurs, see [4.8 Slurs](#) in the Reference Guide.
Articulations

In the first tutorial project, you learned how to add articulations to notes from the Keypad—including staccato and tenuto marks, accents, and ties. Press F10 (or click the Articulations tab on the Keypad) to find more articulation marks on the fourth Keypad layout. Here you can add wedges, bowing marks, marcato and staccatissimo marks, and fermatas of varying durations.

You can add articulations to notes in a multiple or passage selection, which can speed up the mark up process considerably. For example, every note in bar three of the Violin I and Violin II staves is played staccato.

To add staccato markings:

1. Click in an empty part of the third bar of the Violin I staff.
2. Shift-click on the third bar of the Violin II staff to make a passage selection.
3. Make sure that the first Keypad layout is displayed by pressing F7.
4. Press the key on your numeric keypad that corresponds to the “.” (staccato dot) on the top row of buttons on the Keypad. This adds a staccato mark to every note in the bar for both staves.

Now go through the excerpt, adding the missing articulations from the printout you made earlier. You should find that most articulations you need are on the first Keypad layout. However, use the fourth Keypad layout to add these additional marks:

- Marcato markings in bars 8 and 38 of the Violin I staff.
- Marcato markings in bars 20, 22, 29 and 40 of the Violin II staff.
- Marcato markings in bars 9, 10, 21, 23, 40, and 49–52 of the Viola staff.
- Marcato markings in bars 49–52 of the Violoncello staff.
- Staccatissimo marks in bar 48 on all staves.
- A staccatissimo mark in bar 49 of the Violin II staff.

For more on articulations, see 4.22 Articulations in the Reference Guide.

Comparing Versions

Whether you’re a composer, arranger or music copyist, you may find it very helpful to be able to compare the newly marked up score with a previous version in order to highlight any differences once you’ve added detail to a score in this manner. The Compare window lets you compare two different scores—or two versions of the same score—and produce a summary of the differences between them. If you like, you can also produce a detailed comparison of every single difference. This is very useful for proof-reading or for documenting the development of a piece of music.

To show the Compare window:

- Choose Review > Compare > Compare.

At the top of the Compare window are two drop-down menus from which you can select any scores that you have open and any versions they contain.
To compare the score in its current state with the version that you saved earlier:

1. Select the score Title, “Elgar” (or whatever name you gave to your score when you saved it) from the first drop-down menu (this compares the current version of the score).

2. Select Version 1 – scanned input (or whatever name you gave to your saved version) from the second drop-down menu.
   (If you skipped the preceding chapters and opened the project file at this point, you should select the 3 Clefs, key signatures and tuplets version in the second list.)

3. Click the Compare button ( ) next to the drop-down menus.

4. Sibelius analyzes each version and shows a dialog containing a brief summary of the differences between the two.

5. Click Close to view the detailed differences in the Compare window.

Double-click in the Compare window on any of the differences found to move the view to that difference in the score. Sibelius also adds a colored background to objects that have been added (green), removed (red), or altered (orange).

Try comparing some of the other versions in the project scores to see how comprehensive the comparison can be.

With this powerful tool you can even generate a detailed report of the differences Sibelius finds—complete with screenshots of the scores—to open in your word processing software.

For more on versions and comparing scores, see 10.4 Versions in the Reference Guide.
If you are starting from this section of the project, you should open the example score called Project 2 and make the 5 Layout and formatting version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Once you’ve input notes in a score and marked it up, you’ll want to ensure that your music is flawlessly presented. Since Sibelius adjusts the score layout as you add more music, instruments, text, and other objects, it’s best to wait until the score is fairly complete before final layout and formatting. Otherwise this work may have to be redone.

Magnetic Layout in Sibelius adjusts objects in your score automatically as you enter notation and edit the music. Sibelius has a wide array of tools and features to help you with formatting your music (formatting is the process of laying it out onto pages) so that your score and parts look perfect.

In this chapter, you will learn how to create breaks, manipulate the page orientation and staff size, change staff spacing, and create title pages, all in order to produce the perfectly beautiful and elegant score.

**Magnetic Layout**

First, you’ll look at Magnetic Layout in action and show how Sibelius is able to recalculate the positions of objects on the staff to prevent them overlapping each other or obscuring notes.

**To observe Magnetic Layout in action:**

1. Select the F# sixteenth note, the penultimate note at the end of the first full bar of the Violoncello staff.
2. Press the Down Arrow several times to lower the pitch by a number of steps.
3. As you move the pitch down, the dynamic below the staff maintain their relative position to the note and move down to avoid it.

Notice how Sibelius cleverly moves the whole line of dynamics together below the system, preserving their relative positions horizontally. If you click on one of the dynamic marks (such as the hairpin) to select it, you’ll see a dashed light blue line indicating that the dynamics are grouped together, meaning Sibelius will move them together if any one of them needs to move to avoid a collision. You’ll also see a set of gray shadow dynamics appearing across the system in the place where the dynamics would normally be (zoom in to see these clearly). This works for all text objects, symbols, lines, and other objects (such as chord symbols).

You can drag objects around on the staff and Sibelius uses the space available to ensure that they don’t overlap or obscure each other. This is done intelligently, so that less important objects (such as text, lines, or symbols) move out of the way of more important objects (such as notes, accidentals, rests, articulations, and so on) which need to remain in fixed positions, usually on the staff or close to the staff.

You can also switch Magnetic Layout on or off for individual objects and “freeze” the positions in a score when you’re happy with the layout and want to prevent objects from moving around magnetically. These objects won’t move (or be avoided) when moving other objects around that are using Magnetic Layout. To learn how, see [7.5 Magnetic Layout](#) in the Reference Guide.

**Breaks**

Whether you’re composing, arranging, or just copying out music, you will inevitably want to go back and change things (such as adding bars in the middle of music you’ve already written). Sibelius responds properly by instantly reformattting any edits you make or any new music you add. One advantage of this instant reformatting is that no command is necessary to add a new system or page, Sibelius takes care of it for you.

However, you may sometimes need a system or a page to end at a particular point (such as when you need to consider page turns in parts). For example, in the Elgar String Quartet excerpt, the *a tempo* marking at bar 7 marks the start of a new system only because a **system break** has been added there.
To add a system break:

- Select a barline and choose Layout > Breaks > System Break or press Return.

Use system breaks to ensure that no system becomes too crowded and difficult to read. Conversely, if you think that a system is too widely-spaced relative to the system above, you can add a system break to the previous system to move one of its bars onto the system that is too widely spaced. Try adding system breaks to the score you have been working on for practice.

Sibelius also lets you add page breaks, which you should normally use only at the end of sections or when you are preparing page turns in parts. For example, in the score of a piece with several movements, set page breaks at the end of each movement; or before a section in a piece that has a new title (such as a film queue). For more information, and to learn how to “lock” passages of music to stop them reformatting, see [7.9 Layout and formatting (Sibelius | Ultimate Only)] in the Reference Guide. Sibelius even adds breaks automatically in helpful places in your parts, see [7.6 Auto Breaks] in the Reference Guide.

---

**Document Setup**

Another advantage of Sibelius’s instant reformatting is that you can make massive changes to music you’ve already prepared—such as changing the page shape—and the layout of the whole score updates instantly.

To show an extreme example of the kind of formatting that happens all the time, let’s change the orientation of the paper the score is shown on from portrait (taller than it is wide) to landscape (wider than it is tall) format:

1. Choose Layout > Document Setup > Orientation > Landscape. The score now looks like:

   ![Score in Landscape orientation](image)

   **Score in Landscape orientation**

2. Try decreasing Layout > Document Setup > Staff Size to 4mm or 0.16 inches and see how the music is reduced in size to fit onto fewer pages.

3. Choose between different preset page sizes and margins from the Layout > Document Setup group on the ribbon.

4. You can set your own page dimensions and margins in the Document Setup dialog—click the dialog launcher button in Layout > Document Setup.

   For full details about these settings, see [7.1 Document Setup] in the Reference Guide.
Staff Spacing

As you add more music to a score, you’ll quickly find that the page gets very busy and you need to space staves further apart to give notes and other objects more room. There are a number of ways to do this. Try experimenting with on your own scores for practice.

The default distances between staves and systems are controlled by the Spaces Between settings in the Layout > Staff Spacing group. These settings let you change the appearance of staff spacing in your score with a single operation. Try adjusting these values before making individual adjustments directly in the score.

However it is sometimes useful to be able to increase the distance between staves within a single system in order to avoid collisions involving very high or low notes. You can make the best use of the space you’ve chosen between staves and systems by choosing Layout > Staff Spacing > Optimize. Sibelius now calculates the smallest distance to move staves so that objects on one staff do not collide with those on another.

To set the staff spacing on the score:

1. Click on the pick-up (upbeat) bar of the Violin I staff to select it.
2. Shift-click the Violoncello staff in the last bar of the bottom system of the first page.
3. Choose Layout > Staff Spacing > Optimize.
4. Sibelius works out the best layout to prevent the music on one staff from colliding with any other staves.

As a last resort, you may find that you need to manually resolve a collision on a single system, which you can do by just clicking and dragging the staves.

Try this out:

- Select a bar in the Violin II staff by clicking on a blank bit of staff and drag it up and down—or press Option Up/Down Arrows (Mac) or Alt+Up/Down Arrows (Windows). Hold Command (Mac) or Control (Windows) while doing this for larger steps. Notice how Sibelius reformats the music as you move the staff.

You can change the spacing in this way between staves throughout your score, for just a single system, or indeed for any other passage you select. Use the Layout > Staff Spacing > Reset Space Above/Below options to reset staff spacing to the defaults.

For more control over the way Sibelius handles staff spacing, click the dialog launcher button in Layout > Staff Spacing to open the Staves page of the Engraving Rules dialog.

For more details on staff spacing, see 7.3 Staff spacing in the Reference Guide.

Title Pages

Creating Title Pages

You can create a Title page when you first create your score. Select the Create Title Page option in the Setup options of the New Score tab of the Quick Start—though you can of course create a Title page at any point.

To create a Title page:

2. In the Create Title Page dialog, choose how many blank pages to add at the start of your score.
3. Specify any other details as you like.
4. Enable the Include part name option to display Full Score at the top of the page.
5. Click OK to create a single Title page with the Title and Composer text added (if you provided this information when you first created the score it is added to the Title page automatically).
Deleting Title Pages

When you create a Title page—whether you choose Layout > Document Setup > Title Page or add one from the New Score Setup options—a special layout mark appears at the start of the score (shown on the left). If you can’t see this, make sure that View > Invisibles > Layout Marks is enabled.

To delete a Title page:

- Click this layout mark to select it and press Delete.

Doing this will remove all blank pages from the start of your score. For information on removing one of a number of blank pages, refer to 7.7 Breaks in the Reference Guide.

As with all other editing functions in Sibelius, you can always undo any changes you make to title pages.
If you are starting from this section of the project, you should open the example score called Project 2 and make the 6 Dynamic Parts version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

In the first project you learned about dynamic parts—the set of instrumental parts Sibelius creates for every score that each show only the notation relevant to one instrument and automatically updating to match the full score. It’s important to remember that if you edit or move anything in the full score, it also changes in the part. However, if you move something other than a note or chord in a part, it doesn’t move in the score. In this case it turns orange to indicate that the part and score are different. This lets you fine tune the position of markings in parts without affecting the layout of your score.

This chapter shows you how to create cues, edit the layout of parts, create new instrumental parts, and produce a simple piano reduction of the string quartet arrangement.

The Parts Tab

The Parts tab of the ribbon lets you make changes to your parts individually, altogether, or to a specific selection of parts. You can print multiple parts, adjust the automatic layout of parts, create new parts, remove or add staves from existing parts, and so on, all from the Parts tab.

View any part using the Open new tab button at the right-hand side of the document tab bar. It opens a menu listing all the dynamic parts and other available views from the current score. You can also reach this menu by right-clicking anywhere on the document tab bar.

Under normal circumstances, you probably won’t need to use the Parts tab until you’re nearly finished working on a score. However, to adjust the automatic layout of parts or to cater for situations where a part needs to contain more than one instrument (such as instrumental doubling or choral music), it is very useful.

For more information, see 9. Parts tab (Sibelius | Ultimate Only) in the Reference Guide.
Cues

Cue notes are small notes included to help the player keep track of where they are, and are not meant to be played. Cue passages can also indicate optional music, for example a harmonica solo might be cued in a clarinet part with an indication to “play if no harmonica is available.”

Sibelius makes it simple to add cues to your parts.

To add a cue:

1. Make sure you are viewing the full score.
2. Select bar 8 of the Violin I staff by clicking on an empty part of the staff.
3. Choose Home > Clipboard > Copy to copy the music to the clipboard.

   Press Command+C (Mac) or Control+C (Windows) to copy.

4. Now select the corresponding empty bar of the Violin II staff.
5. To create the cue, click the lower part of the Home > Clipboard > Paste button and choose Paste As Cue

   Press Command+Option+Shift+V (Mac) or Control+Alt+Shift+V (Windows) to paste as cue.

6. Press W with the cue selected to view the Violin II part.
7. Press Esc to deselect the cue.

Notice how Sibelius has created small, cue-sized notes and other markings, added a bar rest in a separate voice (but, as you’ll see, has hidden the cue in the full score) and indicated the cued instrument above the staff. If necessary, Sibelius will also add automatic clef changes or octave transpositions, change the staff type (to a guitar tab staff for example), and copy lyrics.

8. Press W again to return to the full score.

The same bar on the Violin II staff appears to be empty but the cue is simply hidden.

Laying Out Parts

In general, when editing a score you should first input music into the full score, rather than the parts; and then tweak the position and design of things in the parts in the course of making final adjustments.

Note though, that you can make layout changes such as moving staves, adjusting system and page breaks and changing note spacing quite freely in parts—this doesn’t count as moving objects around, because it doesn’t matter that the score and part end up with a quite different layout.

Sibelius intelligently lays out your parts so that mundane tasks such as making suitable page turns for players, adding system breaks at changes of tempo and section, and the general justification (spreading the music out horizontally or vertically to fill up a page to the margins) of your parts are all handled without you having to do anything. This is done with the Layout > Breaks > Auto Breaks feature. Sibelius provides control over every automated aspect applied to the layout of your parts, and if you are feeling particularly imperious, you can switch it off completely.

For more information, see 7.6 Auto Breaks in the Reference Guide.
Create a New Part

In situations where you need to rearrange a piece of music to incorporate different instruments, the ability to create a new part from existing music is a huge time-saver.

Create an alternative bassoon part from the cello staff:

1. First, open the existing Violoncello part in a new document tab.
2. Choose Parts > Setup > Copy and Change Instrument.
3. In the resulting dialog, select the instrument for which you want to create a new part.
4. Type “bassoon” into the Find text box and press Return to select it in the list.
5. Click OK.

A new bassoon part is created automatically. Notice how the instrument name appearing at the top left-hand corner of the page is updated, as is the part name in the Open new tab list.

Alternatively, you may encounter situations where you want to create another part with more than one instrument in it.

To create a part with more than one instrument in it:

1. Choose Parts > Setup > New Part.
2. In the resulting dialog, choose which staves the new part should contain.
3. Select Viola from the left-hand list and click Add to Part.
4. Select Violoncello from the left-hand list and click Add to Part.
5. Click OK.

You should now see a second part appear in a new document tab called Viola, Violoncello.

You can always change the instruments in this score by adding an instrument change. Instrument changes can be added to part of a score (for instrumental doubling) or can replace one instrument with another, preserving the existing music.

To add an instrument change:

1. With your newly created part open, choose Home > Instruments > Change.

Press Command+Option+Shift+I (Mac) or Control+Alt+Shift+I (Windows) to change instruments.

2. Again, type “bassoon” into the Find text box and press Return to select it in the list.
3. Click OK. The mouse pointer turns dark blue to show that it is “carrying” an object.
4. Click on the bottom staff, to the left of the initial barline, before the very start of the first system of music in the part.

The staff is changed into a bassoon automatically. Notice how the instrument name appearing at the top left-hand corner of the page is updated, as is the part name in the Open new tab list.
Creating a Piano Reduction

It is easy to quickly create a simple piano reduction of your score with Sibelius.

**To create a piano reduction of your score:**

1. Press W to look at the full score.
2. Choose Home > Instruments > Add or Remove or press I.
3. Add a Piano instrument to the score.
4. Triple-click the Violin I staff to make a passage selection around the whole staff.
5. Shift-click the Violin II staff to select all bars on both staves.
6. Choose Note Input > Arrange > Reduce.
7. In the resulting dialog, select Use existing staff as destination and choose Piano from the drop-down list.
8. Click OK.
9. The Reduce plug-in condenses the music from the two violin staves on the right-hand piano staff.
10. Now triple-click the Viola staff to make a passage selection around the whole staff.
11. Shift-click the Violoncello staff to select all bars on both staves.
12. Choose Note Input > Arrange > Reduce again.
13. This time, choose Piano~(2) from the drop-down list in the resulting dialog.
14. Click OK.
15. The Reduce plug-in condenses the music from the Viola and Violoncello staves on the left-hand piano staff.

If you like, you can tidy up the piano part using the editing skills you’ve learned so far, or use Note Input > Flexi-time > Renotate Performance to simplify untidy passages.

If you look in the Open new tab list you’ll see that Sibelius has already created a new Piano part with the music from both piano staves included in it.

**Note Input > Arrange > Reduce** is one of over 100 useful plug-ins—extra features written in Sibelius’s built-in programming language, ManuScript—that come with Sibelius and are designed to make repetitive tasks quicker by automatically doing things which might otherwise be quite time-consuming.

Most of the ribbon tabs have a Plug-ins group where you’ll find plug-ins related to the tasks on that tab. Thus, you can automate all kinds of procedures, such as adding chord symbols, harmonizing tunes, working out harp pedal changes, or even proof-reading your music. If you’re so inclined, you can even write your own plug-ins.
Exporting

If you are starting from this section of the project, you should open the example score called Project 2 and make the 7 Exporting version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

In Sibelius, you can export files, pages, or smaller sections of your score to other programs—either as a PDF or as graphics files in various formats. You can share your score as a MusicXML file to be opened by other music notation programs. You can even copy and paste graphics directly from Sibelius into other programs. Sibelius also helps you publish music on the Internet, so other people can view it, play it back, change key and instruments, and print it out, using Sibelius’s free Scorch plug-in.

This chapter shows you how to copy a graphic from Sibelius and paste it into another program (such as Microsoft Word), and how to export a MusicXML file that can be opened in other music notation programs.

Copying Graphics to Other Programs

You can export snippets of music as graphics simply by using copy and paste.

To copy a graphic in Sibelius and paste it into another program:

1. Make a passage selection around the whole of the first system of music.
2. Choose Home > Clipboard > Select Graphic a dashed box with handles appears around the selected music.
   - Press Option+G (Mac) or Alt+G (Windows) to select graphics.
3. Click and drag the handles at the edges of the box to adjust its size, if necessary.
4. Choose Home > Clipboard > Copy to copy the contents of the box to the clipboard.
   - Press Command+C (Mac) or Control+C (Windows) to copy.
5. Press Esc to clear the selection.
6. Open the application into which you wish to paste the graphic (such as Microsoft Word).
7. Press Command+V (Mac) or Control+V (Windows).

Et voila! If you find that the resulting graphic is not detailed enough, adjust the Dots per inch setting on the Other page of File > Preferences and redo the steps above.

Sibelius also lets you export graphics as files in EPS, SVG, PNG, TIFF, and BMP formats.

For more information, see 1.14 Exporting graphics in the Reference Guide.

Exporting MusicXML Files

If you are working with people who are using a different notation program, you can export your score as a MusicXML file to share with them.

To export your score as a MusicXML file:

1. Click the File tab, then choose Export.
2. Select MusicXML.
3. Specify whether to export Compressed or Uncompressed MusicXML files.
4. Click the Export button to save the MusicXML file.
5. In the resulting Save dialog, name the file and click Save.
Most notation programs can open compressed MusicXML files, which are smaller and easier to email than uncompressed MusicXML files. In addition to exporting MusicXML, Sibelius can, of course, import both compressed and uncompressed MusicXML files.
Part 3: Writing for Keyboard, Guitar, and Drums
Writing for Keyboard

In this project, you will learn some of the important features to help you produce jazz and commercial music. Perform complex keyboard music and have Sibelius transcribe it; writing for guitar; storing and re-using snippets of music using the Ideas panel; how to create chord symbols using text and MIDI input; using repeat structures and producing horn arrangements; as well as how to make your scores sound more realistic for making audio recordings.

The first chapter of this project builds on the Note Input skills you learned in the first tutorial project and shows you how to input more complex keyboard music with your MIDI keyboard using Flexi-time input.

Printout

First, print the project score:

1. Choose File > Open and find the example score called Project 3 in the Project Files folder in the Example Scores folder.
   
   Press Command+O (Mac) or Control+O (Windows) to open.

2. Click Open.

You should now see a completed arrangement of a funk tune called “Urbane Filigree.” Since you will need to refer to a printout of this arrangement throughout this project, print this score.

3. Choose File > Print.
   
   Press Command+P (Mac) or Control+P (Windows) to print.

4. In the resulting dialog, click Print.

Within a few moments, a printout of Urbane Filigree should emerge from your printer. Hold on to this printout, because you’ll be reading music from it when you edit the arrangement.

In order to continue with this project, do the following:

1. Choose Review > Versions > Edit Versions and select the 1 Writing for keyboard version from the list.

2. Click Make Current.

3. Click Yes to make this into the current version.

4. Click Close.

You should now see an arrangement that is missing music from the Electric Stage Piano and Electric Guitar parts.

Using a MIDI Keyboard

For this chapter, you will use a MIDI keyboard. You must have a MIDI device connected to your computer to use Flexi-time in Sibelius. Configure the Input Devices page in the Sibelius Preferences to set up MIDI input and playback. To learn more about setting up input and playback with MIDI devices, see 3.13 Input Devices in the Reference Guide.

Flexi-time Options

You are going to learn how to play complex music into Sibelius using a MIDI keyboard using Flexi-time input. If you would prefer not to record music into Sibelius in real-time, you can still input the music using the step-time input method that you learned in the first of these tutorial projects. If you don’t have a MIDI keyboard, skip to 3.2 Writing for Guitar on page 66.
Perform and record the missing Electric Stage Piano part:
1. Click the dialog launcher button in Note Input > Flexi-time to open the Flexi-time options dialog.
   ```Press Command+Shift+O (Mac) or Control+Shift+O (Windows) to open the Flexi-time options dialog.```
2. Choose None (non rubato) from the Flexibility of tempo drop-down list.
3. Deselect the Record into multiple voices checkbox.
4. Click OK to return to the score.

If you want to slow the tempo down to make it easier for you to record, use the Tempo slider on the Transport panel.

**Two-handed Flexi-time Input**

Place the printout so that you can clearly read the music on the Electric Stage Piano staves—or, if you prefer, improvise your own part following the chord symbols above the staves on the printout.

**To record and have Sibelius transcribe your MIDI performance:**
1. Select the first bar of the two adjacent Electric Stage Piano staves in the score:
   - Click the upper staff.
   - Shift-click the lower staff so that both are selected so that Sibelius will record your performance into the Grand Staff starting in Bar 1.
2. Click the red Record button on the Transport panel, or choose Note Input > Flexi-time > Record.
   ```Press Command+Shift+F (Mac) or Control+Shift+F (Windows) to start recording with Flexi-time.```
3. Flexi-time gives you at least a whole bar’s count-in by default, so you should hear a one bar and three beats count-in to the pick-up.
4. At the end of the count-in, play smoothly for the next few bars, following the click. As you play, the music you’re playing appears notated on the screen.
5. When you reach the existing music in the upper staff at bar 9, stop playing with your right hand.
6. At bar 17, resume playing with your right hand.
7. When you want to stop recording, click the square Stop button on the Transport panel, or press the Spacebar or Esc.

For more about recording Flexi-time input, see 3.14 Flexi-time in the Reference Guide.

**Simplify Notation Plug-ins**

If you find that Flexi-time produces complicated notation and you want to simplify it, there are two plug-ins you should try:
- Note Input > Flexi-time > Renotate Performance cleans up unwanted rests, overlapping notes, and any incorrect note durations. As you saw in **Project 1**, by selecting a passage in both staves and running the plug-in, Sibelius recalculates the Flexi-time transcription and produces a rhythmically and visually simpler version.
- Note Input > Plug-ins > Plug-ins > Simplify Notation > Change Split Point lets you change the point at which notes are split between the upper and lower staves of the Grand Staff. If you have passages in you recorded where notes would be better suited being on a different staff, select the music on both staves and run the plug-in.

If there are still any mistakes, use the editing techniques you have already learned to correct the rhythms and pitches. Experiment with the other plug-ins in the Plug-ins menu at the end of the Note Input tab to explore what you can do with them.

```To learn more about plug-ins, see 1.25 Working with plug-ins (Sibelius | Ultimate Only) in the Reference Guide.```
Writing for Guitar

If you are starting from this section of the project, you should open the example score called Project 3 and make the 2 Writing for guitar version the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

Sibelius has a number of tools and features specifically designed to make it easier to write for guitar. Among these is the ability to notate music using guitar tablature. Sibelius contains information about all kinds of stringed instruments which can be notated using “tab” and display the correct number of strings and appropriate tuning. Whether you want to write for a standard guitar, four, five or six string bass guitar, lute, or the more familiar bass balalaika, Sibelius has you covered. You can copy music from notation staves onto a guitar tab staff and vice versa. You can even change from a standard notation staff to a tab staff in the middle of a system.

In this chapter, you will learn how to record music into Sibelius as standard notation and change it into guitar tab and how to input guitar tab. If you have a MIDI guitar, try to complete this chapter by using it for Note Input. Otherwise, use a MIDI keyboard or the alphabetic note input method you learned in Project 1.

Using a MIDI Guitar

If you have a MIDI guitar (or a guitar with a hexaphonic pick-up and guitar MIDI interface) connected to your computer that you want to use for this chapter, you should set up the input and playback in the Input Devices page of the Sibelius Preferences. Find the name of your MIDI device in the table at the top of the page and ensure that the Use checkbox for your device is selected. Be sure to select Guitar (instead of Keyboard) in the Type column, and then select the number of strings. To learn more about setting up input and playback with a MIDI guitar, see 3.13 Input Devices in the Reference Guide.

Input the Guitar Part

Refer to the printout of Urbane Filigree. If you have a MIDI device connected to your computer, record a MIDI performance of the guitar part as far as bar 20 using Flexi-time input.

To record your MIDI guitar performance:

1. Selecting the first bar of the staff for the guitar part.
2. Choose Note Input > Flexi-time > Record or click the red Record button on the Transport panel.
3. Play your MIDI guitar.
4. Click the square Stop button on the Transport panel, or press the Spacebar or Esc, to stop recording.

If you don’t have a MIDI guitar, use a combination of your preferred Note Input methods to enter the music up to bar 20—mouse input, alphabetic input, step-time input, and the Keyboard/Fretboard panel input. You can switch Note Input methods whenever you like.

Once you have recorded the MIDI guitar part, you’ll want to change some of the notes and chords to use a muted (cross) notehead.

To change notes and chords to use a muted (cross) notehead:

1. Select the note or chord whose noteheads you want to change. (Double-click a chord to select all the notes in the chord.)
2. Click the upper part of the Notations > Noteheads > Type button to change the notehead to a cross.

There is more about changing noteheads later in this project; also see 4.12 Noteheads in the Reference Guide.
Convert to Tab

Sibelius can instantly turn standard notation into tab notation.

To convert standard notation to tab notation:
1 Choose Home > Instruments > Change.

Press Command+Option+Shift+I (Mac) or Control+Alt+Shift+I (Windows) to change notation.

2 In the Find field, type Electric Guitar, standard tuning [tab].

3 Click OK. The mouse pointer turns dark blue to show that it is “carrying” an object.

4 Click the to the left of the initial barline at the very start of the first system of the Electric Guitar staff.

The notation staff is changed into a six-string tab staff automatically and all the music is converted into tab notation. You can copy music to and from this tab staff using Option-click (Mac) or Alt+click (Windows). Sibelius automatically transcribes copied music into the appropriate notation for the staff type.

Writing Tab Notation

To enter tab notation:
1 Select the bar rest in bar 21 of the Electric Guitar staff.

2 Press N to start Note Input and make sure you have the first Keypad layout showing (press F7 to be sure).

3 Type 3 0 (on the numeric keypad) to input an eighth note rest.

4 Press the Up Arrow once to move up to the fourth string and type 4 (on the main keyboard).

5 Add a staccato articulation using the Keypad.

6 Advance to the next position by pressing the Right Arrow key and then type 4 (on the numeric keypad) to select a quarter note.

7 Press the Up Arrow twice to move up to the second string and type 1 (on the main keyboard).

8 Move up to the first string and type 1 again.

You should see the following:

9 Now input the remainder of the last four bars as tab.

10 Now turn the guitar tab staff back to conventional notation using an instrument change.
Ideas and Drum Notation

If you are starting from this section of the project, you should open the example score called Project 3 and make the 3 Ideas and drum notation version into the Current version, by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

In this chapter you will explore one of Sibelius’s most powerful creative tools: the Ideas panel. The Ideas panel lets you save snippets of music of any length, called Ideas, for later use in any score. Add tags (or keywords) for each Idea to make it easy to find later on.

Not only does Sibelius allow you to capture your own creativity quickly, but it also comes with more than 1,500 built-in ideas covering a variety of musical genres and many different instruments. So, if you’re stuck for inspiration or looking for something stylish to kick-start your creative process, you are likely to find just the right Idea in seconds.

Having already looked at writing for keyboard and guitar, you will also learn how to create drum notation in this chapter. Using the Ideas panel to help with writing for percussion can save you a lot of time.

The Ideas Panel

Auditioning Drum Ideas

To show the Ideas panel:
• Choose View > Panels > Ideas.

Press Command+Option+I (Mac) or Control+Alt+I (Windows) to open the Ideas panel.

The Ideas panel has two views, compact and detailed. By default it opens in compact view.

Switch between Library, Score, and All. When Library is selected, you have access to the more than 2,000 built-in ideas. Scroll up and down to review the list.

Each idea shows a small preview of the music or other objects it contains. Normally, you will see two or three bars of one staff (although ideas can contain any number of bars or instruments). Important tags are shown in the four corners around the notation preview: at the top left is the idea’s name, at the top right the letter L appears if the idea is located in the library rather than the current score, at the bottom left is the time signature, and at the bottom right is the tempo.
To audition an idea:
1. Click and hold the idea you want to hear.
2. The idea plays in a loop repeatedly until you release the mouse.

You can search for ideas that correspond to a particular style or genre by typing different tags at the top of the panel. This way you can quickly narrow the list of ideas down to ones that might be suitable to your immediate needs.

Type a few tags in the Idea panel to get a sense of just how many different ideas in different styles and genres are included with Sibelius (such as motown, funk, happy, melody, slow). Find an Idea suitable for your score. Clear any tags you typed from the top of the panel and click the Score button. You will see Urbane Funky Drum Loop 1 near the top of the list.

Pasting an Idea

Go ahead and use this idea in your score. Pasting an Idea into a score is really just like any other kind of paste operation.

To past an Idea into a score:
1. Select Urbane Funky Drum Loop 1 in the Ideas panel. A border appears around it to indicate that it is selected.
2. Copy the selected Idea to the clipboard by clicking the Copy button at the bottom of the panel, or by pressing Command+C (Mac) or Control+C (Windows).
3. Do one of the following:
   - Select the place in the score where you want the idea to appear and then choose Home > Clipboard > Paste—or Command+V (Mac) or Control+V (Windows).
   - Make sure that nothing is selected and then choose Home > Clipboard > Paste and click in the score where you want the idea to be pasted.
   - Click the Paste button at the bottom of the Ideas panel, the select the first full bar of the Drum Set staff in the score and press Command+V (Mac) or Control+V (Windows).

Notice that the Idea you just pasted matches the first four bars of drum notation after the pick-up (upbeat) on your printout. You can add the next bar of music by pasting the Urbane Funky Drums 2 idea into bar 5 in the same manner.

Capturing an Idea

Now let’s try making a new Idea. The process of putting an Idea into the Ideas panel is called capturing an Idea.

To capture and Idea:
1. Select bar 7 so that it is surrounded by a blue box.
2. Do one of the following:
   - Choose Home > Clipboard > Capture Idea.
   - Click the Capture Idea button ( ) at the bottom of the Ideas panel.
   - Press Shift-I.

The music you selected immediately appears at the top of the list in the Ideas panel so you can use it later in this or any other score.

Editing an Idea

You can edit both the music and the tags for Ideas.

To try out editing tags:
1. Select the Idea you just captured in the Ideas panel.
2. Click the Edit Idea Info button ( ) at the bottom of the panel or right-click an idea in the list and choose Edit Idea Info from the context menu.
In the resulting dialog, do the following:

- Give your idea a new Name; type Urbane Funky Drums 1.
- You can also type a few tags into the Tags box. There’s no limit on what you can type, so use as many words as you need to help you to find your Idea again later on.
- Click Color to show a color picker and choose a new background color for your idea. You may find it helpful to use color to categorize your Ideas and so they can be identified at a glance.
- When you’re satisfied with your choices, click OK to close the Edit Idea Info dialog.

**To edit the music in an Idea:**

1. Select your Idea again in the Ideas panel.
2. Click the Edit Idea button ( ) at the bottom of the panel or choose Edit Idea from the context menu.
3. A new document tab appears with your Idea and you can edit it just like any other score.
4. When you have finished editing your idea, save it by choosing File > Save.
5. Command+S (Mac) or Control+S (Windows).

   Press Command+S (Mac) or Control+S (Windows) to save.

6. Close the tab by clicking the cross at the right of the tab name or by pressing Command+W (Mac) or Control+W (Windows) to return to your original score.

If you want to discard any unsaved changes in your idea, just close the tab and click No when prompted to save your changes.

If you open one of the Ideas from the Library to edit it, it opens a new Sibelius window rather than opening in a new document tab in the existing window. Sibelius keeps together different views of the same score as tabs (saved versions, dynamic parts, and score ideas) while maintaining different windows for different scores and Ideas from the Library.

For more information, refer to 2.3 Ideas in the Reference Guide.

---

**Drum Notation**

**Add a Drum Staff to the Score**

The score you have been working on so far has no drum staff in it, so go ahead and add one.

**To add a drum staff to a score:**

1. Choose Home > Instruments > Add or Remove or press I.
2. Find Drum Set (Rock) and click Add to Score.
3. Drum Set (Rock) appears in the Staves in score list. Select it.
4. Use the Down button to re-order Drum Set (Rock) so that it appears between 5-string Bass Guitar and Synthesizer (a).
5. Click OK to return to the score.

Now you should see a percussion staff added to your score, ready for you to add a drum part.

**Entering Drum Notation**

When entering notes into percussion staves, you can use any of the Note Input methods you have already learned. However, it is quickest to use step-time or Flexi-time input for drum notation (which uses different types of noteheads).

If you have a MIDI keyboard connected to your computer, play the pitch that corresponds to the line or space on the staff and Sibelius automatically uses the correct notehead. If you don’t have a MIDI keyboard connected, input the notes using alphabetic input and see **Changing Noteheads** below to change them manually.
Input the drum pattern in bar 6:

1. Select the bar rest in bar 6 and press N to begin note input.
2. Press 3 on the numeric keypad to select an eighth note.
3. On your MIDI keyboard, play the G above the staff—this corresponds to a closed hi-hat. Sibelius uses a cross notehead.

\[
\text{\includegraphics[width=0.5\textwidth]{hi-hat.png}}
\]

4. Input another three eighth notes for the hi-hat.
5. Press 2 on the numeric keypad to select a sixteenth note.
6. Play G on your MIDI keyboard twice to input two sixteenth notes for the hi-hat.
7. Continue to input the hi-hat notes in this way for the rest of the bar.
8. To add the circle symbol to the open hi-hat note, press F10 (to choose the fourth Keypad layout), and then press “.” on the numeric keypad (which corresponds to the Harmonic/Open button).
9. Press “.” again to remove the circle symbol if you don’t want it.
10. Press F7 to return to the first Keypad layout and continue note input.

Sibelius can write up to four independent voices, or lines of notes and chords, on a single staff. Each voice is color-coded: Voice 1 is dark blue, Voice 2 is green, Voice 3 is orange, and Voice 4 is pink (though you’ll rarely need to use more than two voices at a time).

To add the bass drum and snare pattern so that their stems always point down while the hi-hat note stems point up, use Voice 2 for the bass drum and snare:

1. Press Esc to make sure you have nothing selected.
2. Choose Note Input > Voices > Voice 2—or press Option+2 (Mac) or Alt+2 (Windows)—to switch voices, or click 2 on the row of buttons at the bottom of the Keypad.
3. Select a sixteenth note by pressing 2 on the numeric keypad. The mouse pointer turns green to indicate that it is “carrying” an object that will be entered into Voice 2.
4. Click near the start of the sixth bar, pointing at the F space, the bottom space on the staff.

\[
\text{\includegraphics[width=0.5\textwidth]{bass-snare.png}}
\]

5. Finish adding the bass and snare drum pattern to bar 6 using your MIDI keyboard as before.

For more detail on voices, see 3.15 Voices in the Reference Guide.
Changing Noteheads

If you enter notes into a percussion staff using alphabetic input, Sibelius doesn’t automatically change the noteheads for you, so you will have to do that manually.

**In the following example, enter the same pattern in bar 7, but using the computer keyboard:**

1. Select the bar rest in bar 7 and press N to begin Note Input.
2. Press 3 on the numeric keypad to select an eighth note.
3. Type G on your computer keyboard (make sure it goes above the staff).
4. Input another three eighth notes by pressing R.
5. Press 2 on the numeric keypad to select a sixteenth note.
6. Type G on your computer keyboard twice to input two sixteenth notes.
7. Add the remaining hi-hat notes, then input the bass drum and snare pattern in voice 2.

Sibelius lets you filter a selection, which means that you can select a set of objects with specific characteristics.

**To filter a selection:**

1. Select bar 7 so that the whole bar is highlighted in blue.
2. Choose Home > Select > Filters and find Voice 1 in the Voices category.

*Press Command+Option+Shift+1 (Mac) or Control+Alt+Shift+1 (Windows) to filter.*

Sibelius makes a multiple selection of only the notes in Voice 1, the hi-hat notes. Now any edits you make only apply to the selected notes in Voice 1.

**To change the notehead for selected notes:**

1. Change the notehead by clicking on the upper part of the Notations > Noteheads > Type button.

*Press Option+Shift+1 (Mac) or Alt+Shift+1 (Windows) to change selected noteheads.*

All the notes change to use cross noteheads.

If you want to use a different type of notehead, open the Noteheads gallery by clicking on the lower part of the Notations > Noteheads > Type button.

*To learn more about noteheads, see 4.12 Noteheads in the Reference Guide.*
Repeat Bars

Often, drum and other percussion parts are made up of repeated patterns of one or two bars. Rather than copying the same bar out numerous times, arrangers often add a repeat bar symbol. This tells the performer to play the exactly the same pattern as the previous bar. Sibelius also understands this and plays back repeat bars just as a real performer would. Add a tambourine part to the score to learn how this works.

To add repeat bars:

1. Choose Home > Instruments > Add or Remove or press I.
2. Find the Tambourine in the Percussion and Drums family.
3. Click Add to Score.
4. Select Tambourine from the Staves in score list and use the Down button to re-order it so that it appears between Drum Set (Rock) and Synthesizer (a).
5. Click OK to return to the score.

At this point, now that there are more instruments, Sibelius offers to change the size of the music in order to make it fit better on the page. You can click No since the Tambourine staff doesn’t take up much room.

Now you should see a percussion staff added to your score, ready for you to add a drum part.

6. Click the Score button in the Ideas panel and find the Urbane Tambourine 1 Idea in the list.
7. Copy and paste this Idea into bar 9.
8. To add a repeat bar symbol, select bar 10 of the tambourine staff and press F11 to view the fifth Keypad layout.
9. Now press 1 (on the numeric keypad) to add a single repeat bar. Keep typing 1 until you reach bar 16.

Notice that you can also add 2- and 4-bar repeats from the fifth Keypad layout. Sibelius plays back all these different kinds of repeats.

For more about repeat bars, see 4.25 Repeat bars in the Reference Guide.

Finish the Percussion Parts

Enter the remainder of the music on the Drum Set and Tambourine parts, referring to the printout you made earlier. Use the Ideas panel, repeat bars, and multiple voices to help you finish composing the percussion parts.
Chord Symbols

If you are starting from this section of the project, you should open the example score called Project 3 and make the 4 Chord symbols version into the Current version, by choosing Review ➔ Versions ➔ Edit Versions, selecting this version in the list, and clicking Make current.

In Sibelius, a chord symbol consists of two parts that describe the harmony at that point in the music: chord text, and a chord diagram. Chord diagrams show the player which fingers need to be on which fret on each string of a guitar; they are sometimes known as chord boxes, fretboard grids, guitar frames and so on.

You can input chord symbols in one of two ways: by typing them directly into the score, or by playing the notes they describe on a MIDI device. You can then choose whether to show either or both parts of the chord symbol.

In this chapter, you’ll learn how to input and edit chord symbols by typing, how to play and adjust MIDI chord symbol input and how to use some of the chord symbol plug-ins.

### Typing Chord Symbols

Sibelius lets you type in chord symbols.

To add chord symbols to your score:

1. Click the note or chord above which you wish to place the chord symbol (for this example, select the first full bar of the Electric Stage Piano staff).
2. Choose Text ➔ Chord Symbols ➔ Chord Symbol. A flashing caret appears above the note you selected.
3. On your MIDI keyboard, play a C major chord.
4. Press the Spacebar to advance to the next note or beat, or Tab to move to the start of the next bar.

Sibelius creates the appropriate chord symbol, using special sharp and flat characters as well as many other special characters. In this case, you should see Ab13(#11).

However, the fastest way to input chord symbols is by playing them on a MIDI device and letting Sibelius identify them for you.

### Creating Chord Symbols by Playing MIDI

Sibelius can recognize over 750 chord types by the notes they contain, so you can use your MIDI keyboard (or MIDI guitar) to quickly add chord symbols to a score.

(You must have a MIDI device connected to your computer to play chords into Sibelius. If you don’t have a MIDI device connected, simply type the chord symbols into the score, as above.)

To add chord symbols playing MIDI:

1. Select the third full bar of the Electric Stage Piano staff.
2. Choose Text ➔ Chord Symbols ➔ Chord Symbol. A flashing caret appears above the first note.
3. On your MIDI keyboard, play a C major chord.
4. Sibelius adds a C chord symbol and advances to the next beat.

Press Command+K (Mac) or Control+K (Windows) to select a Chord Symbol.
You can play a huge range of chords—from simple triads to complex extended chords—and Sibelius intelligently notates the best corresponding chord symbols. Try playing various combinations of notes on your MIDI keyboard to see how they’re notated.

By default, Sibelius uses the voicing of the chord that you play to determine not only the chord type, but also the specific way in which the chord is notated. For example, if you play an inverted chord, Sibelius produces a chord symbol with an altered bass note—like D/F#. For more information on customizing Sibelius chord recognition, see 5.9 Edit Chord Symbols in the Reference Guide.

Command-click (Mac) or Control-click (Windows) select the chord symbols you just created and delete them, or use Undo to remove them from the score. Now you are going to input the chord symbols for the chords used in Urbane Filigree. These are complex chords, so here are the notes you need to play to get the corresponding chord symbols:

Finish adding the chord symbols to the score, referring to the printout you made earlier. Play the chords in on your MIDI keyboard or type the chord names as you please.
Generating Chord Symbols from Selected Notes

Sibelius can recognize the harmony of existing notes and chords. Whenever you make a selection that contains notes, the status bar at the bottom of the window shows the pitches of the selected notes (or the first note or chord of a passage if you have a range of music selected). It also shows the harmony of the chord made up by all of the selected notes at the start of the selection, spanning multiple staves as necessary, displayed as a chord symbol.

To detect the harmony of a selection of notes:
1 Select the first note of bar 9 in the 5-string Bass Guitar staff.
2 Hold Shift and select the first chord of the bar in the Electric Guitar part (everything in between on the Electric Stage Piano staff is also selected).
3 The Harmony readout on the status bar at the bottom of the window should display “Bbm7.” Use the Harmony display to identify what chord symbols to add to your score.
4 Choose Text > Chord Symbols > Add From Notes.
5 In the resulting dialog, specify the options you want to determine the frequency and location of chord symbols calculated from the selected notes.

Equivalent Chord Text

Sibelius automatically picks the best chord symbol for a set of pitches, but sometimes you may want to see a different chord type.

To select other chord possibilities for the same pattern of intervals:
1 Select the chord symbol (or chord symbols) whose chord type you want to change.
2 Choose Text > Chord Symbols > Equivalent Chord Text or right-click and choose Equivalent Chord Text from the Chord Symbol submenu.

Press Command+Shift+K (Mac) or Control+Shift+K (Windows) to select equivalent chord text.

For example, to respell Ab7 as G#7, see Respelling a Chord Symbol.

To use equivalent chord text:
1 Select the Ab13(#11) chord in the first bar of the Electric Stage Piano staff.
2 Press Command+Shift+K (Mac) or Control+Shift+K (Windows) to change the selected chord to the next equivalent chord text.
3 The chord type changes to D7[iii ]/G#.
4 Press Command+Shift+K (Mac) or Control+Shift+K (Windows) to change to the next chord symbol.
5 The chord type changes to Ab7[#11’13].
6 Keep changing the chord text in this way until you cycle back to Ab13(#11).

In this way, you can quickly change the chord text of a chord symbol if it is not initially spelled as you want, or if the chord voicing you’re using suggest a different type of chord.

Check to ensure that the all the added chord symbols correctly notated. If you need to, change them by pressing Command+Shift+K (Mac) or Control+Shift+K (Windows).

To edit an existing chord symbol:
1 Do one of the following:
   • Double-click the chord.
   • Select the symbol you want to change and press Return (on the main keyboard).
2 Play the chord again on your MIDI device or type the correct plain English text for the chord symbol you want.
Respelling a Chord Symbol

Sibelius automatically “spells” chords according to key signature. However, there will be occasions where you want to change a chord symbol root note for its enharmonic equivalent without changing the chord type.

To respell a chord:
1. Select the chord symbol whose root note you want to respell.
2. Choose Text > Chord Symbols > Respell Chord Text.
3. The root note of the chord (and any alternate bass note, if the chord is a slash chord) is respelled using the enharmonic equivalent.

Copying Chord Symbols

When you copy chord symbols to other instruments, Sibelius knows whether or not to show a chord diagram for that instrument, and updates them automatically to show the correct transposition of the chord for transposing instruments.

To copy chord symbols to another instrument:
1. Triple-click the top staff of the Electric Stage Piano staff to select it throughout the score.
2. Choose Home > Select > Filters and find Chord Symbols in the Text category and select only the chord symbols.
3. Copy the chord symbols to the Guitar by Option-clicking (Mac) or Alt-clicking (Windows) at the start of the first full bar of the Electric Guitar staff.
4. Copy the chord symbols to the Bass Guitar by Option-clicking (Mac) or Alt-clicking (Windows) at the start of the first full bar of the 4-string Bass Guitar staff.

It is worth noting that you can multicopy chord symbols across any number of staves by copying the chord symbols you want to duplicate to the clipboard using Command+C (Mac) or Control+C (Windows), and then selecting the staves you want them copied to and pressing Command+V (Mac) or Control+V (Windows).

Revoicing Chord Diagrams

Sibelius automatically assigns a chord diagram to every chord symbol shown on a guitar staff. These are either taken from a built-in selection for standard 6-string guitar tuning—chosen for ease of playing—or automatically calculated based on the notes the chord contains. This means that even if you use special guitar tunings, Sibelius provides you with a wide selection of playable voicings for a particular chord type.

You can change the chord diagram that Sibelius uses by default—just as you can change the default chord symbol Sibelius picks when playing a MIDI device.

To change default chord diagrams:
1. Select the chord symbol (or chord symbols) whose chord diagram you want to change.
2. Choose Text > Chord Symbols > Revoice Chord Diagram and choose Revoice Chord Diagram from the Chord Symbol submenu.
3. For example, select the Ab13(#11) chord in the first bar of the Electric Guitar staff.
4. Press Command+Option+Shift+K (Mac) or Control+Alt+Shift+K (Windows) to revoice the displayed chord diagram.

Try this a few times to see the different voicings Sibelius will generate.

To learn more about how to determine the chord type or chord diagram that Sibelius should show by default and how to change the appearance of chord symbols, see 5.8 Chord symbols and 5.9 Edit Chord Symbols in the Reference Guide.
Chord Symbol Plug-ins

Sibelius features some very useful plug-ins for working with chord symbols. These can be found in the Chord Symbols category of the Plug-ins gallery at the end of the Text tab in the ribbon.

To add simple accompaniments from existing chord symbols try running Plug-ins > Chord Symbols > Realize Chord Symbols. This plug-in uses the chord symbols in your score to create piano or guitar accompaniments in a variety of accompaniment styles.
Repeats and Codas

If you are starting from this section of the project, you should open the example score called Project 3 and make the 5 Repeat structures and codas version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

This chapter looks at how to change the form of your music with repeat barlines, 1st and 2nd endings, and codas. When playing back your scores, Sibelius plays all of these common repeat structures just as a performer would.

Repeat Barlines

Go ahead and repeat the first four bars of the piece using repeat barlines. Begin by adding a repeat barline to the end of the repeated section.

To add an end repeat barline:
1. Click on the barline at the end of bar 4. It turns purple to indicate that it is selected.
2. Choose Notations > Common > Barline gallery and select End Repeat from the list.

The barline changes to an end repeat barline.

In this context, this repeat barline instructs the performer to return to the start of the score and repeat from there, which includes the pick-up (upbeat) bar. However, you want the repeat to start with the first full bar.

To mark the start of the repeated section:
1. Select Start Repeat from Notations > Common > Barline gallery. The mouse pointer turns dark blue to indicate that it is “carrying” an object.
2. Click the barline at the start of the first full bar to place the start repeat barline there.
3. Press Esc to deselect everything.
4. Press P to play from the start of the score.

Sibelius now plays up to bar 4 and then returns to bar 1 again before playing on through the rest of the score.

1st and 2nd Ending Lines

Composers and arrangers often use 1st and 2nd endings which are only played on the first or second pass through a repeated section. In Sibelius, 1st and 2nd ending lines are system lines and they behave in the same way as the Tempo lines (like you used in Project 2).

To create a repeat with 1st and 2nd endings:
1. Insert a bar to use as the first ending.
2. Select the end repeat barline previously added and press Delete to remove it.
3. Command-click or Control-click on bar 4 in any staff to make a system selection. An purple double-box appears around all the staves in the selection.
4. Press Command+C (Mac) or Control+C (Windows) to copy the music from all instruments in that bar.
5. Select bar 8 of the Trumpets in Bb staff. Use this for the second ending.
6. Press Command+V (Mac) or Control+V (Windows) to paste the copied bar into the score. The new bar is inserted in between the existing bars and it now becomes bar 8.
7. With this bar still selected, press L to open the Line gallery (Notations > Lines > Line gallery).
Select the 1st ending line from the Common category to add the line to bar 8.

The line is added to the top of the score, but because it’s a system line it appears above bar 8 in each individual part. Now add the end repeat barline and the 2nd ending line to complete the repeat structure.

Click on the barline at the end of bar 8. It turns purple to indicate that it is selected.

Choose End Repeat from the Notations > Common > Barline gallery. The barline changes to an end repeat barline.

Select bar 9 of the Trumpets in Bb staff.

Press L to open the Line gallery (Notations > Lines > Line gallery).

Choose the 2nd ending line from the Common category to add the line to bar 8.

You may want to shorten the lines to prevent them overlapping. Do this by clicking and dragging the endpoints of the line, or use the Left and Right Arrow keys. Use the Command (Mac) or Control (Windows) key modifier to move by a greater amount.

Coda and dal Segno (D.S.) Repeats

Create a simple coda and dal segno (D.S.) repeat. Use bars 22–25 for the coda.

To create a D.S. al coda repeat:

Select the barline at the start of bar 22.

Select Double from the Notations > Common > Barline gallery to add a double barline to denote the end of a section.

Choose Layout > Breaks > Split System to create a gap after the double barline. Sibelius automatically respaces clefs, key signatures, and braces.

Select the rest at the start of bar 22 in the Trumpets in Bb staff.

Select Tempo from the Common category of the Text > Styles > Style gallery.

Right-click to see the word menu.

Select the first of the two coda signs from the list of suggested words and symbols.

Type the word Coda and press Esc.

Now add the dal segno repeat. When the player reaches the end of bar 21, the dal segno repeat instructs them to jump back to bar 1.

Select the double barline at the end of bar 21.

Select Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery.

Right-click to see the word menu.
12 Select D.S. al Coda from the list of suggested words and symbols.

13 Press Esc to clear the selection.

14 Command-click (Mac) or Control-click (Windows) any staff at bar 1 to make a system selection. A purple double-box appears around all the staves denoting the selection.

15 Press Z to open the Symbol gallery (Notations > Symbols > Symbol gallery).

16 Select Segno from the Common category to create the symbol in the score.

17 Drag the symbol above the staff to an appropriate position at the start of the bar.
   (The difference between symbols and other objects is that you can position symbols anywhere you like, overriding any of the Sibelius positioning rules.)

Finally, add the “To Coda” instruction. When the player reaches the end of bar 4, they will be instructed to jump back to bar 1.

18 Select the barline at the end of bar 4.

19 Select Repeat (D.C./D.S./To Coda) from the Common category of the Text > Styles > Style gallery.

20 Right-click to see the word menu.

21 Select To Coda from the list of suggested words and symbols.

22 Press Esc to clear the selection.

Now if you play back your score, Sibelius follows all of the added repeats.

To learn more about using repeat structures, see 6.9 Repeats in the Reference Guide.
Arranging and Playback

If you are starting from this section of the project, you should open the example score called Project 3 and make the 6 Arranging and playback version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

In this chapter you’ll learn about one of Sibelius’s useful arranging tools: the Arrange feature, which you can use to automatically re-arrange music for different instruments. You’ll also learn how to change the sounds Sibelius uses to play your score back, add effects, and produce an audio file of your score.

Add String Backings
(Sibelius | Ultimate Software Only)

Using the existing Synthesizer part in the Urbane Filigree score, you’re going to create some simple string backings.

Add string parts to the score:
1. Choose Home > Instruments > Add or Remove or press I.
2. Click on Violin 1 in the Strings category to select it.
3. Command-click (Mac) or Control-click Violin 2, Viola, and Violoncello respectively.
4. Click Add to Score to add all the selected instruments to your score.
5. Click OK to return to the score

Now that there are more instruments, Sibelius will prompt you to change the size of the music in order to make it fit better on the page. You will be deleting the Synthesizer staves soon, so click No.

The Arrange feature is designed to assist with arranging and orchestration, and can save you a lot of time.

To Arrange your score:
1. Click in an empty space in bar 10 of the top Synthesizer staff to select it.
2. Shift-click the very last bar of the other Synthesizer staff, so that both staves are selected.
3. Press Command+ C (Mac) or Control+C (Windows) to copy the music to the clipboard.
4. Select bar 10 of the Violin 1 staff by clicking on an empty bit of staff.
5. Shift-click bar 10 of the Violoncello staff to select all the string staves together.
6. Click the upper part of the Note Input > Arrange > Arrange button—or press Command+Shift+V (Mac) or Control+Shift+V (Windows).
7. In the resulting dialog, select Standard Arrangement.
8. Click OK.

Sibelius arranges the music onto the string staves in your score, splitting the music up between the instruments. Arrange intelligently copies music from any number of staves into any other number of staves. It can be used to produce piano reductions, as well as to “explode” chords onto multiple staves. This sophisticated feature helps you arrange and orchestrate for a wide variety of styles and ensembles.

For more information, see 3.16 Arrange in the Reference Guide.
Mixing Your Score

As you learned in Project 1, the Mixer panel is a powerful tool for controlling how Sibelius plays back your score. The Mixer lets you change the sounds used to play back each of the instruments in your score, add effects such as reverb and chorus, edit specific parameters to adjust each instrument’s sound, and balance the overall mix of the playback of your score.

Use the Mixer to mute the Synthesizer staves, since you no longer need them now that you have arranged the music from them for a string section:

1. Press M to open the Mixer panel.
2. Find the Synthesizer (a) and Synthesizer (b) staff strips.
3. Click the Mute button ( ) on each. This partially mutes the staves (if you can’t see the Mute button, make sure that the Mixer panel is shown at full size).
4. Click them again to fully mute the synthesizers.

5. Now play back your score. You will hear that the string parts have replaced the Synthesizers.
6. Adjust the volume of the staff strips to balance the string parts.
7. If you want to change the volume of the whole string section together, use the group strips at the right-hand side of the Mixer panel.

There are group strips for each family of instruments in your score. Adjusting these changes the relative volume of the whole family. If you can’t see the group strips, turn them on by clicking the Show/Hide Groups button ( ) at the left-hand side of the Mixer panel.

Changing Instrument Sounds

Select which sounds Sibelius should use to play back each individual instrument.

For example, change all of the string sounds to use solo instruments rather than ensemble strings to give the score a smaller, more intimate feel:

1. Make sure the Mixer panel is displayed at full size.
2. Find the Violin 1 staff strip.
3. Make sure that the middle of the three read-outs near the top of the strip displays the Sibelius Player playback device (S. Play).
4. Click the arrow next to the read-out that currently displays (Violins).
5. A menu appears that displays the available playback devices. Select Sibelius Sounds.
6 Select Sibelius Sounds > Strings > Violin > Violin 1 Solo to change to a solo violin sound.

7 Now change the playback instruments for Violin 2, Viola, and Violoncello staves similarly (use the Violin 2 Solo, Viola 1 Solo, and Cello 1 Solo sounds respectively).

8 Play back your score again and hear the difference.

**Effects Parameters**

Each playback instrument can have up to six effect parameters that are each controlled by knobs shown to the right of the staff strip. If an instrument has extra parameters, an arrowhead button ( ) is displayed at the bottom of the staff strip. Click this button to expand the extra parameters.

Expand all the staff strips in the Mixer panel by Shift-clicking on any one of the arrowhead buttons.

Adjust the knobs to change get just the right effect. Play back your score to your changes. Double-click any effects knob to return it to its default setting. (You can also double-click pan knobs, volume faders, and reverb and chorus sliders to return them to their default settings.)

For more information about the Mixer, see 6.3 Mixer in the Reference Guide.
Deleting an Instrument from a Score
(Sibelius | Ultimate Software Only)

Now that you have added string parts, you no longer need the Synthesizer parts in the score.

To remove an instrument from your score, do one of the following:

- Triple-click the instrument staff to select it throughout the score and press Delete (this is a handy way to quickly remove a single-staff instrument).

- Do the following:
  - Choose Home > Instruments > Add or Remove and then select all the instruments you want to remove from the score in the Staves in score list—in this case select Synthesizer (a) and Synthesizer (b).
  - Click Delete from Score.
  - When Sibelius asks you if you really want to delete them, click Yes.
  - Click OK to return to the score.

This last method is much more useful for deleting several instruments at a time.

Exporting an Audio File

Using VST/AU virtual instruments (such as Sibelius Sounds), Sibelius lets you export your score as an audio file. You can burn audio files directly to CD or convert them into other formats, such as MP3. Give recordings to conductors or performers to give an idea of how the music sounds or as practicing aid.

To export an audio file from your score:

2. On the Export Audio pane, ensure that Export from start is selected under the Playback Line options.
3. Click the Export button.
4. Type a name for your audio file and click Save.
5. Sibelius writes your score as an audio file and saves it in the same folder as the score.

For more information, see 1.12 Exporting audio files in the Reference Guide.
Project 4: Worksheets and Classroom Control
Setting up a Worksheet
(Sibelius | Ultimate Software Only)

This project shows you how to use some of the many educational features of Sibelius. Sibelius lets you quickly and easily create worksheets and teaching resources, as well as manage classroom use of Sibelius.

The first chapter of this project looks at setting up a worksheet from scratch in Sibelius and saving the template for re-use. You’ll learn how to change the text font for a whole score and how to edit the properties of different types of text.

Worksheet Creator

The extensive Worksheet Creator feature (in the Reference Guide) automatically produces thousands of different kinds of worksheets, exercises, posters, flashcards, and reference materials for students at all levels. So, before writing your own worksheet, see whether Worksheet Creator already has one that is suitable or that can be quickly adapted.

If not, Worksheet Creator also includes a variety of worksheet templates in different formats with empty bars for you to fill in. Even this can save quite a bit of time. If Worksheet Creator can provide a suitable template, use it rather than creating a worksheet completely from scratch.

To access Worksheet Creator templates:
1. Choose File > Teaching.
2. Click the Worksheet Creator button.
3. In the resulting dialog, select Template and click Next.

The list of available worksheet templates appears on the left hand side. Regardless, go ahead and create your own worksheet.

Creating a Worksheet from Scratch

If you want to create a worksheet from scratch instead of using one of the templates, familiarize yourself with the Sibelius Layout tools—especially adjusting staff spacing and creating system or page breaks (both of which you learned about in Project 2).

Setting up a new score for your worksheet:
2. Select the Blank manuscript paper and click Change Instruments.
3. In the resulting dialog, find Unnamed (treble staff) from the list of available instruments in the Others category.
4. Click Add to Score.
5. Click OK.
6. Click Create.
You should see this:

New score with a single staff

Add some more bars and setup the initial page layout:

1. Click the lower part of the Home > Bars > Add button and choose Add Multiple or Irregular Bars.

   Press Option+B (Mac) or Alt+B (Windows) to add bars.

2. In the resulting dialog, set the Number of bars to 43 and click OK. The mouse pointer turns dark blue indicating that it is “carrying an object.”

3. Click anywhere in the score to add the new bars.

4. Press Esc to clear the selection.

5. Choose Layout > Breaks > Auto Breaks.

6. In the resulting dialog, enable Use auto system breaks and select Every 4 bars.

7. Click OK and the score updates with the new layout.

Before continuing, there are a couple of adjustments that need to be made.

8. On the Numbering group of the Text tab in the ribbon, select No bar numbers.


10. Click the dialog launcher button in Layout > Staff Spacing. The Engraving Rules dialog lets you make various changes to the settings in your score. Any adjustments you make to a note or other object here will apply to every note or object of the same type throughout the score.

11. Set Justify staves when page is at least n% full to 100%. You have complete control over the vertical positioning of staves when laying out your worksheets because it stops Sibelius from automatically spacing the staves evenly down an entire page as it fills up.

You should only ever disable vertical justification as you have done here when you are creating a worksheet, exam paper, or other kind of special music example. Vertical justification is almost always desirable when you are producing any other kind of score. Take the time to read the advice in 7.3 Staff spacing in the Reference Guide.

12. Click OK to close the Engraving Rules dialog.
You can also adjust the size of the staves so that all the bars fit onto a single A4 page.

13 Change the Layout > Document Setup > Staff size value to either 6 mm or 0.24 inches.

Adding Text

Add a Title and some placeholder text for a student to write their name:

1 Choose Title from the Common category of the Text > Styles > Style gallery. The mouse pointer turns blue indicating that it is carrying an object.

2 Click at the top of the first page and type “SCALES AND ARPEGGIOS”.

3 Press Esc twice to stop editing the text and clear the selection.

4 Choose Subtitle from the Common category of the gallery.

5 Click at the top of the first page and type “Worksheet 1”.

6 Press Esc twice to stop editing the text and clear the selection.

7 Choose Worksheet header (first page, r) from the Headers and footers category of the gallery (it’s the last text style in this category).

8 Click at the top of the first page and type “Name: __________” and press Return to start a new line.

9 Type “Class: __________”.

10 Press Esc twice to stop editing the text and clear the selection.

You should see this:

Name: __________
Class: __________

SCALES AND ARPEGGIOS
Worksheet 1

Changing Text Font

Change the text in this worksheet so that it uses a clear and legible font. When you want to change the underlying properties of all the text in a score, edit the Plain text Text style. All other Text styles inherit their font, size, position, and other characteristics from this style.

To edit the Plain text Text style:

1 Click the dialog launcher button in Text > Styles > Style. This opens the Edit Text Styles dialog.

2 Find Plain text in the Styles list and click Edit.

3 Change the font to Verdana by selecting it from the drop-down list.

4 Click OK and then Close to return to the score.
Editing a Text Style

When you want to change the properties of a certain type of text, you should edit that particular text style. This specifies the font, size, position and other characteristics for that type of text.

In the worksheet you set up, edit the Title and Subtitle text styles, so that the text is left-aligned on the page:

1. Click on the title to select it.
2. Click the dialog launcher button in Text > Styles > Style to open the Edit Text Styles dialog.
3. In the list of available text styles, select Title and click Edit.
4. On the Horizontal Posn page, select Left under Align to page and click OK.
5. Select Subtitle from the list of available text styles and click Edit.
7. On the Horizontal Posn page, select Left under Align to page and click OK.
8. Click Close to return to the score.

Add to Worksheet Templates

Add this score to the other available templates in the Worksheet Creator. Then it will be available for you to use in the future, saving you the time it takes to prepare the template.

To add a score to the Worksheet Creator templates:

1. Choose File > Teaching and click the Add Worksheet button.
2. Choose Template from the Type options and name the worksheet (such as “Scales and arpeggios”).
3. If you want to add any other information that will help you identify this template in future, type this into the Description (for teacher) box.
4. Click OK to add the worksheet to the list of templates and return to the score.

Next time you open the Worksheet Creator and view the list of templates, your “Scales and arpeggio” template will be there.
Scales and Arpeggios
(Sibelius | Ultimate Software Only)

If you are starting from this section of the project, you should open the example score called Project 4 and make the 2 Scales and arpeggios version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

In this chapter you will learn how to use plug-ins to quickly create a set of scales of the same type, ready for practicing, revising, or assessing. You will also learn to respell pitches as their enharmonic equivalents (such as changing G# to Ab), and re-inputting pitches to change scale types. Using all of these tools you can quickly produce a vast array of scale sheets with very little effort.

Adding Scales
You’re going to use one of Sibelius’s powerful plug-ins to create a sheet of scales in all keys in just a few clicks. This will form the basis of the worksheet exercises you will create in this project.

Add major scales in all keys to the score:
1. Choose Home > Plug-ins > Plug-ins > Other > Scales and Arpeggios.
2. In the resulting dialog, choose Add scales and arpeggios to current score and click Next.
3. Choose Major Scales from the drop-down menu and click Next.
4. Configure the resulting dialog to create scales as you want the added to the score (ascending or descending scales, the range of octaves spanned, the starting note and note lengths, and much more).
5. Make sure that the Scale Type is set to Major and that the Include key signature option is selected.
6. Choose All except octave from the Number of scales or arpeggios drop-down list and Chromatic from the Interval of start notes drop-down list. This adds major scales starting on all pitches from C through to B chromatically.
7. Click Finish.

Sibelius adds the scales to the score. You should see major scales ascending and descending over two octaves, with a boxed text label identifying each scale. Sibelius automatically adds the key signature before each scale and starts the next scale on a new system.

Respelling Enharmonic Accidentals
You can instantly change between any enharmonic accidentals by selecting one or more notes and pressing Return (on the main keyboard).

To change the D# major scale to Eb major:
1. Select the four bars of D# major scales.
2. Press Return to respell all the accidentals.
3. Press Esc to clear the selection.

However, the key signature is now incorrect.
To change the key signature:

1. Press K to open the Key Signature gallery (Notations > Common > Key Signature gallery).
2. Choose Eb major from the Major flat keys category. The mouse pointer turns blue.
3. Click at the start of the first bar of the new Eb major scale to place the key signature there.
4. Double-click on the label above the staff (or select it and press Return) to change the text to read Eb Major.

Sibelius places a courtesy key change on the previous system as well, but this isn’t desirable for a worksheet so you will want to hide it.

To hide the key change on the previous system:

1. Select the key change in the last bar of the previous system (after the double barline)—it turns purple when selected.
2. Click the upper part of the Home > Edit > Hide or Show button—or press Command+Shift+H (Mac) or Control+Shift+H (Windows)—to hide the key signature there.
3. To restore the way in which the notes and double barline were spaced, select the entire bar and choose Appearance > Reset Notes > Reset Note Spacing—or press Command+Shift+N (Mac) or Control+Shift+N (Windows).

Now respell the E# major scale as F major (you may want to respell any F-flats as E afterwards) and the A# major scale as Bb major, and hide any superfluous key signatures. Also, don’t forget to change the labels!

For more about hiding and showing notes and other objects, see 2.10 Hiding objects in the Reference Guide.

Changing a Scale

If you want to change an existing scale to another type of scale, there are two easy ways to do this in Sibelius: either re-input the pitches while using the same rhythms or use another plug-in.

Notice how there are two F major scales do to respelling the E# major scale.

Change the second F major scale into a F# major scale by re-inputting the pitches:

1. Change the key signature to F# major (hide the key signature as before).
2. Select the first note of the scale: F-natural.
3. Choose Note Input > Note Input > Re-input Pitches—or press Command+Shift+I (Mac) or Control+Shift+I (Windows).
4. A dotted caret appears (rather than the normal solid line) indicating that Sibelius will overwrite the existing pitches, but not their rhythms.
5. Do one of the following:
   • Play an ascending and descending F-sharp major scale over two octaves on your MIDI keyboard
   • Type F G A B C D E F G A B C etc. (Sibelius will automatically sharpen every note because of the key signature)
6. Change the boxed text label to F# Major.

You should now see this:
Sibelius lets you transform the mode of a scale, such as from major to harmonic minor. Use this feature to continue to prepare your work-sheet.

**To transform a scale from one mode to another:**

1. Select the four bars of D major scale.
2. Choose Note Input > Transformations > More > Transform Scale.
3. In the dialog that appears, the Current scale should be set to D Major (Ionian).
4. Change the New Scale drop-down list to F Harmonic Minor and click OK.

The notes are transformed into a completely different type of scale (although you will still need to change the label and key signature):

You can also add the note names beneath the staff to help students learn a scale. Select the bars you want to add note names to, and choose Text > Plug-ins > Plug-ins > Text > Add Note Names to have Sibelius automatically add the name of each pitch above or below the staff.

To learn more about using the plug-ins provided with Sibelius, see 1.25 Working with plug-ins (Sibelius | Ultimate Only) in the Reference Guide.
If you are starting from this section of the project, you should open the example score called Project 4 and make the 3 Layout and formatting version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

This chapter looks at how to perform some of the more complex layout and formatting skills you may want to use in order to create unfinished worksheets for students to complete. You will learn how to set up exercises for students to complete a scale, copy a scale onto a staff with a different clef, and identify a scale type.

Adding Another Staff

First, add a viola staff with an alto clef:

1. Choose Home > Instruments > Add or Remove.
2. From the Strings family, select Viola.
3. Click Add to Score.
4. Select Viola in the right-hand list and use the Down button to move it below Unnamed (treble staff).
5. Click OK to return to the score.
6. Hide the instrument name appearing at the start of each system by changing the settings in the Appearance > Instrument Names group.
7. Choose None from the drop-down menus labeled At start and Subsequently.

You may also wish to hide the cautionary key signatures which are created at the end of the systems on the Viola staff by selecting them and then clicking the upper part of the Home > Edit > Hide or Show button.

Incomplete Scales

Create some unfinished scale exercises to be completed by the student:

1. Triple-click the treble staff to select everything.
2. Option-click (Mac) or Alt-click (Windows) the viola staff to copy all the scales across.
3. Move the pitches down an octave by typing Command+Down Arrow (Mac) or Control+Down Arrow (Windows).

Now remove material from the score where you want students to complete the scale.

4. Select the last three bars of Viola staff F harmonic minor scale and remove notes by pressing Delete.
5. With the bars still selected, hide the bar rests by typing Command+Shift+H (Mac) or Control+Shift+H (Windows).
   (If you are making a worksheet to give to students as a printed handout, you could just hide the notes rather than deleting them since they won’t be printed. This also means that Sibelius will leave enough space for students to write in the correct notes.)
6. Press Esc to clear the selection.
You should see a completed F harmonic minor scale on the treble staff and the first eight pitches only on the viola staff, followed by three empty bars:

Now, do the same for the Eb major scale, but this time hide the entire treble staff:

1. Once you’ve laid out the incomplete viola version of the Eb major scale following the same steps as above, select the four bars of the treble staff version of the same scale.
2. Press Delete to remove all the notes.
3. Choose Layout > Hiding Staves > Hide Empty Staves.

The treble staff part disappears, leaving only the viola staff behind:

In this way, you can provide hints to help complete the unfinished scales or simply remove the pitches for a student to write out themselves.

Using the layout skills you have just learned, change some more of the scales into exercises:

1. Delete the E major descending scales on both staves and hide the rests.
2. Delete the middle two bars of the F major scale on the viola staff, hide the bar rests, remove the scale from the treble staff, and hide the treble staff completely.
3. Add a page break between the E major and F major scales by selecting the double barline and choosing Layout > Breaks > Page Break (you can remove a page break by choosing Layout > Breaks > Page Break again).
4. Add another page break between the G# major and A major scales.
5. Delete the F# major, G major, and G# major scales from the treble staff and hide the bar rests.
6. Delete the A major, Bb major, and B major scales from the viola staff and hide the bar rests.

Dragging and Indenting Staves

The worksheet doesn’t yet have any questions on it, so add some tasks for completion. First, however, move the systems apart or indent them to make space to fit the text in between.

Use the C major and C# major scales as examples. Indent the systems to place some text to the left of them:

1. Select View > Invisibles > Handles—this shows small rectangles on objects (like staves, barlines, note stems, and so on) to indicate that you can drag them to change their position.
2. Click on the rectangle at the start of the first bar of the treble staff.
3 Drag the staff until the first barline is level with the end of the “and” in the title added earlier.

SCALES AND ARPEGGIOS
Worksheet 1

4 In the same way, drag the start of the system with the C# major scales to the same point.

SCALES AND ARPEGGIOS
Worksheet 1

5 Before adding text, drag the treble staff with the F harmonic minor scale down to make some room between it and the staff above by clicking on an empty space in the staff and dragging.

6 In the same way, drag the viola staff with the Eb major scale and the treble staff with the E major scale to make room above them.

Adding Text to a Worksheet

Since there are many types of text which you may want to add to a worksheet (questions, quotes, examples, explanations, etc.), Sibelius’s plain text style is the best choice for adding text.

Any plain text which you add to this worksheet will appear in the underlying text font (which you changed to Verdana earlier) without any special music characters or symbols, so that you can treat it like typing into a word processor.
Add an explanation to the left of the first two scale examples that you just indented:

1. Choose Plain text from the Common category of the Text > Styles > Style gallery. The mouse pointer turns blue.

2. Click to place the text so that the flashing caret appears level with the top of the first staff and in line with the title.

3. Type the following:
   - The major scale is one of the most important scales in Western Classical music.
   - Complete all of the unfinished scales in this worksheet.
   - Fill in the missing pitches for the treble clef and alto clef staves:

4. Press Esc twice to stop editing the text and to deselect.

Notice that the text box is positioned overlapping the music. Drag the handles in the corners of the text box to resize it and then position it in the space you created to the left of the first system of music.

Now create some more plain text to add explanations above the different types of scales. In the same way, add text to the following above the F harmonic minor scale:
   - The harmonic minor scale is also very important in Western Classical music and many other musical traditions.
   - Complete the F harmonic minor scale below by copying the notes into the alto clef:

Then, above the Eb major scale:
   - Finish this Eb major scale in alto clef:

And finally:
   - Complete these E major scales in treble and alto clefs:

Plain text is useful in a wide range of contexts, because it appears exactly where you click the mouse pointer to place it, so you can place text anywhere on a page and then resize the text boxes so that the contents wrap into the space provided.
Classroom Control
(Sibelius | Ultimate Software Only)

If you are starting from this section of the project, you should open the example score called Project 4 and make the 4 Classroom control version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

If you have a network license version of Sibelius | Ultimate running on the Sibelius Licence Server, there are a host of features available for teachers that enhance the experience of using Sibelius | Ultimate in the classroom. This chapter shows you how to quickly distribute work to students or collect the score they’re working on. You will also learn how to quickly compare a student’s work against the completed answer sheet.

Distributing Work Using the Sibelius Licence Server

To access classroom control features in Sibelius | Ultimate, choose File > Teaching, click the Classroom Control button and then enter the teacher password that you set up in the Licence Server Control Panel. The dialog that appears shows you a list of computers connected to the Licence Server and the score they are currently working on.

Send the worksheet you just created to all students in the classroom:
1. Click Select All to select all the students listed.
2. Click Send Current Score.

Sibelius distributes the score across the network to all the connected computers.

You can send any score to a whole class like this (click Send Other Score if you don’t have one open), or if you want to send work to an individual student, simply select their name from the list and click Send Current/Other Score.

Retrieving Scores Using the Sibelius Licence Server

In the same way that you can distribute work across a network, you can also collect students’ scores at the click of a button.

To retrieve completed worksheets from all students:
1. Click Select All to select all the students listed.
2. Select the Save and open retrieved scores option.
3. Click Get Score.

Sibelius collects the scores from each connected computer across the network, saves them to your computer, and then opens each one.

To find the scores, open your Scores folder. Inside a folder called Student Scores are separate folders for each student that contain their score.

You can retrieve a score from any individual student in the same way, by selecting their name from the list and clicking Get Score.

For more details, see 1.22 Classroom Control (Sibelius | Ultimate Only) in the Reference Guide.

Switching Between Scores

When you open all your students’ scores, you may find that changing between them is quite confusing. Sibelius adds the student’s username to the end of their score filename, so you can see at a glance which scores are open by clicking on the View > Window > Switch Windows menu and looking at the open files listed there.
Comparing Completed Worksheets

You can use Sibelius’s Compare window to quickly view the differences between a student’s completed worksheet, and the answer sheet!

To open the Compare window:

- Choose Review > Compare > Compare.

Press Command+Option+C (Mac) or Control+Alt+C (Windows) to open the Compare window.

1. Open the Project 4 example score.
2. From the Compare window, choose the student’s completed worksheet from the Compare drop-down list.
3. Choose the – Finished Worksheet version in the Project 4 file from the With drop-down list.
4. Click the Compare button ( ).
5. Sibelius displays both the scores side-by-side and shows a summary of the differences. From these differences, you should be able to tell if the student has correctly completed the worksheet or not.
6. Click Close to return to the scores. The Compare window now shows a list of the differences between the two worksheets:

7. Double-click on any of these differences in the list to view the relevant bars in both scores. Sibelius also draws a colored background behind objects that have been added (green), removed (red), or altered (orange).

With this powerful tool you can quickly see which students have been unable to complete an exercise, and even generate a detailed report of the differences Sibelius finds—complete with screenshots of the scores—to open in your word processing software.

For more on versions and comparing scores, see 10.4 Versions in the Reference Guide.
Project 5: Video
Using Video
(Sibelius | Ultimate Software Only)

With Sibelius, you can add a video to your score that will remain synchronized with playback, allowing you to write music to picture without having to worry about SMPTE, LTC, striping or any other synchronization issues—all you need is your computer, which makes it ideal for use in schools, at home and in professional environments.

This project introduces some of the ways in which you can use video inside Sibelius, such as creating hit points, displaying timecode on your score and fitting music to picture with plug-ins. You’ll also learn about how you can export audio from Sibelius to use as a soundtrack for a movie in video editing software (such as Avid Media Composer).

The first chapter of this project looks at attaching a video to an existing score.

Sibelius can use QuickTime on Mac or either Windows Media Player and QuickTime (if you have it installed) on Windows, to play back videos. Therefore, any video file that your operating system can play back should also work fine in Sibelius. For a full list of formats that your operating system should typically support, see 6.10 Video in the Reference Guide.

First, choose File > Open—or press Command+O (Mac) or Control+O (Windows) and find the example score called Project 5 in the Project Files folder inside your example scores folder and open it.

This is the original score written by Howard Goodall for an excerpt from the animated TV series featuring the well-known comedy character, Mr Bean.

Before you add a video file to the score, you should make the 1 Using the video feature version into the Current version, by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

---

Adding a Video to a Score

To add a video to the score:

1. Choose Play > Video > Video > Add Video.
2. The Mr. Bean video file is in the same folder as the Project 5 score. Select it and click Open.
3. The video will appear in Sibelius’s Video window, showing whichever frame happens to fall at the current position of the green playback line.
4. With the video attached, press the Spacebar to start playback. Watch how Sibelius plays back the score. Also watch the animated Mr. Bean clip carefully, since you will be trying to fit the music to the actions of the characters later in this project.

Notice how the video plays in sync with the score at all times, even when you drag the tempo slider to adjust the playback speed. The video will also remain in sync if you move the timeline slider on the Transport panel.
The Video Window

To show or hide the Video window:

- Choose Window > Panels > Video.

Press Command+Option+V (Mac) or Control+Alt+V (Windows) to open the Video window.

The video already contains some dialogue, but you can set the level so that it is comfortably mixed with the level of the score you are working on. Simply adjust the position of the volume slider on the Video window as appropriate. When set to its leftmost position, the video’s soundtrack will be inaudible.

You can adjust the size of the Video window using the four buttons to the left of the volume control on the Video window itself. They will resize the video to 50%, 100%, 200% of its original size, and full-screen mode respectively. Alternatively you can use the menu items in the Play > Video > Video menu.

Finding Videos

The Internet is the best place to look for videos to write music for. There are many web sites with adverts or movie trailers which you could download to use as additional source material for student composition projects.

You could also write music for videos that you’ve made yourself. Later in this project you will learn how to take a Sibelius score and make it into a soundtrack in your video editing software.
If you are starting from this section of the project, you should open the example score called Project 5 and make the 2 Writing music to picture version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

**To add the video to this version:**
- Choose Play > Video > Video > Add Video and select the Mr. Bean video file from the same folder as the Project 5 score.

The video will appear in Sibelius’s Video window, showing whichever frame happens to fall at the current position of the green playback line.

This chapter teaches you how to use timecode and hit point tools and plug-ins to fit the music to picture.

### Add Timecode and Duration

**Timecode** means the position in time of a point in a score or video. It is usually measured from the start of the score, or in film/TV scoring from the start of the reel or some other convenient point. When you play back a score, a timecode read-out is displayed in the Transport panel, together with a read-out of the current tempo in beats per minute (6.1 Working with playback in the Reference Guide).

**Hit points** are time references in the score that pinpoint important events that occur in a film or video, to make it easier for you to write music that fits in with these points.

Sibelius can display timecode automatically as text in your score. It calculates the time position of barlines based on the number of bars, bar lengths and metronome marks up to that point. Timecode is particularly useful for working out precise timings of particular passages of music, or for synchronizing musical events with hit points (events in a film).

**Add timecode to appear above every system in the score, as well as a marker with the calculated duration:**


![Timecode and Duration dialog](image)

2. Select At start of every system to tell Sibelius to display timecode on each system.
3 Enable Duration at end of score.

4 Change the Units setting to Frames (01:23:04:15) to calculate the timecode based on the number of frames per second. (This is the standard format used for film/TV scoring.)

5 Make sure that the number of frames per second is set to 24.

6 Click OK to return to the score.

You should now see a timecode read-out displayed above every system in the score. Sibelius recalculates the timecode as you change tempo, add or remove bars, or change bar lengths, and so on.

---

**Add Hit Points**

When you add a hit point to your score, it is added at the current position of the playback line.

---

**To add a hit point, do one of the following:**

- Click the Add Hit Point button ( ) on the Video window.
- Click the upper part of the Play > Video > Hit Point button.

A hit point is added above that point in the score. Sibelius will recalculate the position of any hit points in your score as you change tempo, add or remove bars, or change bar lengths – just like timecode.

---

**To identify specific points in the Mr. Bean clip where the music should coincide with the action, each time the workmen drop the piano:**

- Make sure that the playback line is at the beginning of the score, and press The Spacebar to play

Every time you see the workmen put down the piano in the *Mr. Bean* clip, click the Add Hit Point button.

At the end of the score you should have created five hit points. They should be approximately at these points:

- Hit 01 – 00:00:27:00
- Hit 02 – 00:00:40:01
- Hit 03 – 00:00:50:12
- Hit 04 – 00:01:00:19
- Hit 05 – 00:01:07:23

Don’t worry if the hit points you add are not exactly at the times shown above, or if you add too many hit points, because you’re about to learn how to adjust and remove hit points.

---

**Editing Hit Points**

**To edit the hit points you just added to the score:**

1 Click the lower part of the Play > Video > Hit Points button.

   *Press Option+Shift+P (Mac) or Alt+Shift+P (Windows) to edit hit points.*

   In the resulting dialog, you should see a list of the hit points you just added.

2 To change a hit point’s timecode, click once on the Timecode value to select it, then click again to type in the precise values shown above.

3 Press Return (on the main keyboard) to apply the change.

You can edit a hit point’s Name in the same way, so change all of the hit points from (for example, from Hit 01 to Piano Drop 01, and so on).
You can also delete any hit point by selecting it and clicking Delete, or create a new hit point by clicking New. When you’ve finished editing, click OK to return to the score.

To learn more, see 6.11 Timecode and hit points in the Reference Guide.

## Fit Existing Music to Picture

You can change the tempo of your score to ensure that musical events coincide with the action in a video clip, but Sibelius has a useful plug-in to do this for you.

**To match the tempo of the score to the video:**

1. Make a passage selection in the Bassoon staff from the start of bar 8 to the first note in bar 12.
2. Choose Note Input > Plug-ins > Plug-ins > Composing Tools > Fit Selection to Time.
3. Change the Set end of selection to option to Time of selected hit point.
4. Select Piano Drop 01 from the drop-down list and click OK.

Sibelius calculates the change in tempo needed to make the hit point coincide exactly with the gap in the music, and displays a summary of the changes made.

5. Click Close to return to the score.

Now if you play back the score, you’ll notice that the video and the sound are perfectly synchronized, since the workmen drop the piano on the second beat of bar 12!

In the same way, make a passage selection from the second beat of bar 12 to the third beat of bar 16, then change the Set end of selection to option to coincide with the Piano Drop 02 hit point.

Do the same for the last three hit points, so that they occur at these points:

- Piano Drop 03 on the second beat of bar 20.
- Piano Drop 04 on the eight note (quaver) rest before the last beat of bar 23.
- Piano Drop 05 on the eighth note rest before the second beat of bar 26.

**Finally, make sure that the ending happens as Mr. Bean smiles to himself:**

1. Make a passage selection from the eighth note rest in bar 26 to the first beat of bar 29.
2. Choose Note Input > Plug-ins > Plug-ins > Composing Tools > Fit Selection to Time.
3. Change the Set end of selection to option to New end time.
4. Enter 0 Hours 1 Minutes 17 Seconds and click OK.

Now play back the entire score to witness the results.
Adding a Soundtrack to Video
(Sibelius | Ultimate Software Only)

If you are starting from this section of the project, you should open the example score called Project 3 and make the 3 Adding a soundtrack to video version into the Current version by choosing Review > Versions > Edit Versions. Select this version in the list and click Make current.

To add the video to this version:
- Choose Play > Video > Video > Add Video and select the Mr. Bean video file from the same folder as the Project 5 score.

This chapter shows you how to export a score you’ve created from Sibelius as an audio file, so that you can add it to a video of your choice as a soundtrack, using your favorite video editing program.

Exporting an Audio File

Using virtual instruments, such as Sibelius Sounds, Sibelius allows you to export your score as an audio file at the click of a button. You can burn audio files directly to CD, or convert them into other formats, such as MP3. This lets you provide recordings to conductors or performers to give an idea of how the music sounds or as a practice aid.

Export an audio file of the Mr. Bean soundtrack:

1. Choose Play > Transport > Move Playback Line to Start or click the button on the Transport panel.

   Press Command+/ (Mac) or Control+/ (Windows) to move playback to start.

2. Choose File > Export > Audio and then click the Export button.

3. Name the audio file and click Save.

   Sibelius records your score as an audio file and saves it in the same folder as the score.

   For more information, see 1.12 Exporting audio files in the Reference Guide.

Open a Movie in your Video Editor

At this point, you should launch your favorite video editing software. Open the movie that you want to add a soundtrack to. Now import the audio file you exported from Sibelius. Save your movie to your hard drive for websites, emailing, presentations, burn it to disc (Blu-ray or DVD), or publish it to YouTube.
This index refers to these Tutorials only; the Sibelius Reference Guide contains far more information and detail on Sibelius’s features. So if you can’t find something in this index, try looking it up in the Reference Guide.

### Numerics
1st and 2nd ending lines 87

### A
- accelerando 58
- alphabetic input 31
- anacrusis 48
- arpeggios
  - creating 99
- articulations 23, 59
- ASIO 38
- Audio Engine Options 38
- audio tracks 93, 114
- Auto Breaks 66, 96
- Avid
  - address 9

### B
- backups 20
- balance 37
- barlines
  - repeat 87
- bars
  - copying 26
  - deleting 26
  - pick-up (upbeat) 48
  - repeating 81
- bigger staves 62
- blank pages 63
- boxed text see hit points
- breaks 61
  - automatic 66
  - system 62

### C
- capturing ideas 77
- caret 22
- chord boxes see chord symbols
- chord symbols 82
  - copying 85
  - creating by playing 82
  - creating by typing 82
  - equivalent chord text 84
  - respelling 85
  - revoicing chord diagrams 85
- Classroom Control 106
- clefs 53
- click 30
- codas 87
- collision avoidance 42
- Compare window 107
- comparing scores 59
- compatibility 8
- concert pitch 34
- context menu 56
- copying 26
  - chord symbols 85
  - graphics into Word 69
  - ideas 77
  - lyrics 40
  - multiple objects at the same time 56
  - text 56
  - with the mouse 26
- creating
  - instruments 46, 102
  - parts 67
- crescendo 40, 57
- cues 66
- cursor see playback, inputting, text

### D
- D.S. 88
- dal segno 88
- deleting 25
  - bars 26
  - title pages 64
- diminuendo 40, 58
- DirectSound 38
- Don’t say this again 26
- drum set 78
- duration at end of score 111
- dynamic parts 34, 65
- dynamics 40, 56
- hairpins 40

### E
- editing
  - text 42
- effects 92
- enharmonic respelling 99
- ensembles 45
- exercises see scales, arpeggios
- exporting 69
  - audio tracks 93, 114
  - graphics 69
- Expression text 56
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>F</strong></td>
</tr>
<tr>
<td>fast-forward 36</td>
</tr>
<tr>
<td>files see scores</td>
</tr>
<tr>
<td>filters 80</td>
</tr>
<tr>
<td>Flexi-time 28</td>
</tr>
<tr>
<td>into two staves 73</td>
</tr>
<tr>
<td>Focus on Staves 17</td>
</tr>
<tr>
<td>formatting 61, 102</td>
</tr>
<tr>
<td>fretboard grids see chord symbols</td>
</tr>
<tr>
<td><strong>G</strong></td>
</tr>
<tr>
<td>graphics</td>
</tr>
<tr>
<td>exporting 69</td>
</tr>
<tr>
<td>formats 69</td>
</tr>
<tr>
<td>green line 36</td>
</tr>
<tr>
<td>guitar 74</td>
</tr>
<tr>
<td>guitar frames see chord symbols</td>
</tr>
<tr>
<td><strong>H</strong></td>
</tr>
<tr>
<td>hairpins 40, 57</td>
</tr>
<tr>
<td>handles 103</td>
</tr>
<tr>
<td>help see troubleshooting</td>
</tr>
<tr>
<td>Hide Empty Staves 103</td>
</tr>
<tr>
<td>hiding</td>
</tr>
<tr>
<td>staves 103</td>
</tr>
<tr>
<td>staves with music on 17</td>
</tr>
<tr>
<td>hit points 111, 112</td>
</tr>
<tr>
<td>editing 112</td>
</tr>
<tr>
<td><strong>I</strong></td>
</tr>
<tr>
<td>Ideas window 76</td>
</tr>
<tr>
<td>indenting staves 103</td>
</tr>
<tr>
<td>Inkpen2 font 47</td>
</tr>
<tr>
<td>inputting</td>
</tr>
<tr>
<td>chord symbols 82</td>
</tr>
<tr>
<td>chords 32</td>
</tr>
<tr>
<td>drum set notation 78</td>
</tr>
<tr>
<td>guitar tablature 75</td>
</tr>
<tr>
<td>in real time via MIDI 28</td>
</tr>
<tr>
<td>in step-time 32</td>
</tr>
<tr>
<td>into two staves 73</td>
</tr>
<tr>
<td>pitches only 100</td>
</tr>
<tr>
<td>instrument names 42</td>
</tr>
<tr>
<td>instrumental parts 34, 65</td>
</tr>
<tr>
<td>instrumentation 45</td>
</tr>
<tr>
<td>instruments</td>
</tr>
<tr>
<td>adding 102</td>
</tr>
<tr>
<td>changing 67</td>
</tr>
<tr>
<td>clefs 53</td>
</tr>
<tr>
<td>creating 46</td>
</tr>
<tr>
<td>transposing 34</td>
</tr>
<tr>
<td>irrational rhythms 54</td>
</tr>
<tr>
<td><strong>K</strong></td>
</tr>
<tr>
<td>key signatures 48, 54</td>
</tr>
<tr>
<td>keyboard reduction 68</td>
</tr>
<tr>
<td>keyboard shortcuts 19</td>
</tr>
<tr>
<td>Keyboard window 22</td>
</tr>
<tr>
<td>Keypad window 19</td>
</tr>
<tr>
<td><strong>L</strong></td>
</tr>
<tr>
<td>landscape 62</td>
</tr>
<tr>
<td>laptop 19</td>
</tr>
<tr>
<td>layout 61, 102</td>
</tr>
<tr>
<td>note spacing 100</td>
</tr>
<tr>
<td>of parts 66</td>
</tr>
<tr>
<td>staff spacing 63, 96</td>
</tr>
<tr>
<td>Layout Marks 64</td>
</tr>
<tr>
<td>Licence Server 106</td>
</tr>
<tr>
<td>lines</td>
</tr>
<tr>
<td>1st and 2nd endings 87</td>
</tr>
<tr>
<td>after lyrics 39</td>
</tr>
<tr>
<td>green 36</td>
</tr>
<tr>
<td>hairpins 57</td>
</tr>
<tr>
<td>playback 36</td>
</tr>
<tr>
<td>rit./accel. 58</td>
</tr>
<tr>
<td>system 58</td>
</tr>
<tr>
<td>lyrics 39</td>
</tr>
<tr>
<td>extenders 39</td>
</tr>
<tr>
<td>hyphens 39</td>
</tr>
<tr>
<td>importing from a text file 40</td>
</tr>
<tr>
<td>lines 39</td>
</tr>
<tr>
<td><strong>M</strong></td>
</tr>
<tr>
<td>Magnetic Layout 42, 61</td>
</tr>
<tr>
<td>manuscript paper 45</td>
</tr>
<tr>
<td>metronome click 30</td>
</tr>
<tr>
<td>MIDI guitar 74</td>
</tr>
<tr>
<td>MIDI input 28, 32</td>
</tr>
<tr>
<td>of chord symbols 82</td>
</tr>
<tr>
<td>Mixer window 91</td>
</tr>
<tr>
<td>changing instrument sounds 91</td>
</tr>
<tr>
<td>mouse wheel 14</td>
</tr>
<tr>
<td>multicopy 56</td>
</tr>
<tr>
<td>multiple selections 24</td>
</tr>
<tr>
<td>mute 91</td>
</tr>
<tr>
<td><strong>N</strong></td>
</tr>
<tr>
<td>Navigator 14</td>
</tr>
<tr>
<td>notebook 19</td>
</tr>
<tr>
<td>noteheads 80</td>
</tr>
<tr>
<td>notes</td>
</tr>
<tr>
<td>adding note names 101</td>
</tr>
<tr>
<td>articulations 59</td>
</tr>
<tr>
<td>changing notehead type 80</td>
</tr>
<tr>
<td>converting to tablature 75</td>
</tr>
<tr>
<td>copying 26</td>
</tr>
<tr>
<td>deleting 25</td>
</tr>
<tr>
<td>editing 20</td>
</tr>
<tr>
<td>inputting 31</td>
</tr>
<tr>
<td>make bigger 62</td>
</tr>
<tr>
<td>make smaller 62</td>
</tr>
<tr>
<td>resetting spacing 100</td>
</tr>
<tr>
<td>respelling 99</td>
</tr>
<tr>
<td>transposing 21, 31</td>
</tr>
<tr>
<td>tuplets 54</td>
</tr>
<tr>
<td><strong>O</strong></td>
</tr>
<tr>
<td>objects</td>
</tr>
<tr>
<td>deleting 25</td>
</tr>
<tr>
<td>Opus font 47</td>
</tr>
</tbody>
</table>
P
page size 62
pages
    blank 63
    viewing 14
pan position 37
Panorama 15
parts 34, 65
    creating 67
    layout 66
passage selections 24
Paste As Cue 66
pasting see copying
PDF files
    opening with PhotoScore 50
percussion 78
PhotoScore Lite 50
phrase-marks see slurs
piano
    keyboard 22
    reduction 68
pick-up bars 48
Pinnacle Studio 114
pitch
    sounding (concert) 34
    written (transposed) 34
playback 36
    changing instrument sounds 91
    fast-forward 36
    line 36
    rewind 36
    starting 36
    stopping 36
    troubleshooting 38
    volume 37
playing techniques 41
portrait 62
preferences 19
Primary Sound Driver 38
printing 17

Q
quantize see renotate, Flexi-time

R
rallentando 58
redo 21
Reduce plug-in 68
reduction 68
Reference 8
Re-input Pitches 100
renotate 30, 68
repeat bars 81
repeats 87
    ending lines 87
repitching 100
Reprise font 47
Reset Note Spacing 100
rests
    deleting 25
    reverb 37
    rewind 36
    ritardando 58

S
scales
    creating 99
scanning 50
Score Info 48
scores
    backups 20
    comparing 59, 107
    creating 44
    moving around 14
    multiple versions of 16
    opening 12
    switching between 106
selections
    graphics 69
    multiple 24
    passage 24
    system passage 25
Sibelius Licence Server 106
Sibelius Player 37
Sibelius Reference 8
size
    of pages 62
    of staves 62
slurs 57, 58
sounding pitch 34
soundtrack 114
spacing
    of staves 63
split point
    changing 73
Split System 88
staff size 62, 97
staves
    adding 102
    changing distance between 63, 96
    changing playback sounds 91
    creating 46
    hiding 17, 103
    indenting 103
    make smaller 62
    muting 91
    step-time input 32
    stereo position 37
strips see Mixer window
syllables 39
system
    break 62
    passage selections 25
    splitting 88

T
tablature 74
Technique text 41, 57
tempo 48, 57
    adjusting for Flexi-time 30
    setting with text 41
text 39
    aligning 61
    copying 56
    deleting 25
    dynamics 56
    editing 42
    Expression text 56
    instrument names 42
    note names 101
    Technique text 41, 57
    Tempo 41
    Tempo text 57
time signatures 48
timecode 111
title pages 48, 63
    deleting 64
tool windows 16
Transport window 29, 36
transposed pitch 34
transposing
    by an octave 31
    instruments 34
    scores 34
triplets 54
troubleshooting
    playback 38
    printing 17
tuplets 54

U
undo 21, 26, 34
upbeat bars 48

V
versions 16
    comparing 59
video 109
    soundtrack 114
    window 110
viewing
    parts 35
voices 80
volume 37
    muting 91
see also dynamics

W
windows
    switching between 106
word menu 56, 88, 89
worksheets 95
written pitch 34

Z
zoom 16