EUCON™ Application Setup

How to install EuControl Software to use Avid media controllers with
applications from Avid® and our EUCON Development Partners
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Introduction

This guide shows you how to set up EuControl software to use the Avid S3 control surface, Dock, Pro Tools Control app, and Artist

series controllers with applications from Avid and many of our EUCON Development Partners.

How to Use this Guide

Activate your product, download and install EuControl software and connect your Avid
media controller by following the instructions in the guide for your controller (such as

the Pro Tools | S3 Guide.pdf).

* Download the latest version of EuControl from your Avid Account (for S3, Dock, and /
the Control app), or visit http://euphonix.avid.com/main.php (for Artist Series).

¢ EuControl software and documentation become available in your account after you
activate your purchase.
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2.  Follow links on page 1/Home for the application you want to control, then

follow the corresponding instructions to configure EUCON communication. Previous page

Next page
Videos Avid Jump Start Videos

Navigation

~

&]
A
v

Check out the Get Started Fast with Pro Tools S3, Dock, and Control
videos on YouTube for tutorials, tips and tracks on activation, setup, Customizing Soft Keys in EuControl
Layouts, Soft Keys, and more.

Using Avid Media Controllers with EUCON Development Partner Applications

For additional operational examples and workflows, see the S3, Dock, and Pro Tools | Control guide, or the
Artist Series and Pro Tools.pdf. The Pro Tools instructions in those guides are applicable to many other EUCON
applications due to the universally applicable commands in the EUCON communication protocol.

For information specific to EUCON Development Partner applications (such as Logic and Nuendo) see the documentation
provided by the manufacturer. Always check with the manufacturer of your specific application for the most recent
software, requirements, and instructions.

Also, just because an application is not listed in this guide does not necessarily mean it is incompatible with EUCON.
Check with the manufacturer. For links to EUCON Development Partner sites, visit:

http://avid.force.com/pkb/articles/how to/EuControl-3P-Setup.



https://my.avid.com/account/orientation?returnUrl=https://my.avid.com/account
http://euphonix.avid.com/main.php
http://avid.force.com/pkb/articles/how_to/EuControl-3P-Setup
https://www.youtube.com/playlist?list=PLhCR_8aS9jOM6Y3QZwzLC-KZnP0b4hEjz
https://www.youtube.com/playlist?list=PLhCR_8aS9jOM6Y3QZwzLC-KZnP0b4hEjz

Overview of Avid Media Controllers

Avid media controllers include the S3, Dock, Pro Tools Control app, and Artist series controllers (Artist Control, Artist Mix, Artist Transport ce
and Artist Color).

Dock Support and Compatibility .
Pro Tools | Control Support and Compatibility

Artist Control Artist Mix Artist Transport Artist Color
Artist Series and EuControl Compatibility

For descriptions of the features of each controller and examples showing how to perform many common audio operations, see its guide (such as the
Pro Tools | S3 Guide.pdf), available for download from your Avid account after you activate/register your hardware.


https://my.avid.com/account/orientation?returnUrl=https://my.avid.com/account
http://avid.force.com/pkb/articles/en_US/faq/S3-Surface-Support-FAQ
http://avid.force.com/pkb/articles/faq/Dock-Support
http://avid.force.com/pkb/articles/compatibility/Pro-Tools-Control-Support
http://avid.force.com/pkb/articles/Compatibility/EuControl-Compatibility
http://avid.force.com/pkb/articles/Compatibility/EuControl-Compatibility
http://avid.force.com/pkb/articles/Compatibility/EuControl-Compatibility
http://avid.force.com/pkb/articles/Compatibility/EuControl-Compatibility

Using Multiple Avid Media Controllers

Avid media controllers can be combined to form larger, unified systems. For example, S3 can be used with a Dock and Pro Tools | Control. Similarly, you can
use up to four Artist Mix units and an Artist Control simultaneously. O

Supported EuControl Media Controller Configurations

e 1x Pro Tools | Control + 1x Pro Tools | Dock + 1x Pro Tools | S3 ¢ 1x Pro Tools | Control + 1x Artist Transport + 1x Pro Tools | S3

Note: Pro Tools | Dock is not supported in combination with either an Artist Control or an Artist Transport.



Avid Pro Tools

Setup

Pro Tools® and Pro Tools HD software (v9.0 and higher) are fully EUCON-aware.

To enable EUCON in Pro Tools:

1. Make sure you have activated your product, downloaded and installed EuControl software and connected your Avid media controller by
following the instructions in the guide for your controller (such as the Pro Tools | S3 Guide.pdf).

2. Launch Pro Tools, choose Setup > Peripherals, and click to go to the Ethernet Controllers tab.

3. Click to select Enable EUCON.

#7 . [ none -¢'3 Name

[ @ Enable EucoN

(Cancel) ( 0K )

4. Click OK.
Pro Tools scans your system until it identifies attached EUCON-compatible hardware. When Pro Tools finishes scanning your system, your
controllers are ready to use with Pro Tools.
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To confirm installation and communication:

1. Make sure you have enabled EUCON as explained above.

2. Open asession if one is not already open and verify the Mix window displays a blue-green border around Pro Tools tracks that are
currently banked to your controller.

4. Verify that the displays on your controllers show track names, location, or other session data, depending on the unit.

Other Units

When EUCON is enabled in Pro Tools, the use of additional control surfaces is subject to the following conditions:

*  You can use the Surround Panner Option, as well as one USB/MIDI-based control surface at the same time as EUCON. A MIDI control surface will
mirror the first eight channels on your EUCON devices.

*  You cannot use another Ethernet-based unit (such as a Pro Tools | S6 control surface) at the same time as EUCON.

e EUCON and EuControl software 3.5 and later can be installed on the same workstation, but only one can be used at the same time.

For operational information and examples, see the guide that came with your controller.



Avid Media Composer

Setup

The Controller Settings dialog lets you configure your Avid editing application to communicate with Avid media controllers. The following
section shows how to enable EUCON in Media Composer and provides a few example tasks. For additional examples, see the EUCON sections
of Media Composer Help.

To configure your Avid editing application for an Avid media controller:
1. Make sure you have installed EuControl and successfully connected your controllers.
2. Double-click “Controller Settings” in the Settings list of the Project window. The Controller Settings dialog appears.

Note: The Controller Settings dialog may appear differently than then one shown above, depending on your version of Media Composer.

8.0.0

Controller Settings

3. Select Controller > EUCON Controller.
4. Click OK.
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Controller Mappings

When EuControl Settings opens for the first time, it includes a set of default Avid editing functions mapped to the Avid media controller buttons
(the default mappings are called the or “appset”).

The Soft Keys tab lets you edit and customize Surface, Wheel, and Touchscreen soft key assignments. With controllers that include a
Touchscreen, you can access the Surface soft keys with the circular buttons below the Touchscreen (such as on Artist Control, and on the Dock
with Pro Tools | Control).

You can use your Avid media controller to perform some of the basic editing functions available in your Avid editing application. These
functions let you edit and trim clips in your sequences using the controller rather than the buttons and tools in Media Composer. For example,
you can use the Jog wheel to navigate to a transition in the Timeline, and then you can use the Soft Key functions to activate Trim mode, and
then perform a single- or dual-roller trim.

Some editing commands only apply to specific windows in your Avid editing application. You might need to click the appropriate window — for
example, the Timeline — before you can perform a specific function.

Some editing functions are mapped to your controller by default. If you want to access other editing functions, you can customize the controls
by mapping other functions to the soft keys or Touchscreen on your controller.

For operational information and examples, see the EUCON sections available in Media Composer Help.



Adobe Audition and Premiere L\

Setup  Adobe

Avid media controllers use EUCON-to-Mackie Control conversion software along with a special EuCon MIDI Driver to communicate with
Adobe applications including Audition and Premiere via internal MIDI ports. To control Adobe Audition or other EUCON-aware Adobe
applications such as Premiere with your Avid media controller you must first configure EuControl for MackieControl, then configure
corresponding settings within your Adobe application.

Setting Up EUCON for MackieControl

Before proceeding, make sure you have activated your product, downloaded and installed EuControl software and connected your Avid media
controller by following the instructions in the guide for your controller (such as the Pro Tools | $3 Guide.pdf).

e

To add an application to EUCON Preferences:

1. Open System Preferences (Mac) or Control Panel (Windows) and do the following:
¢ Mac Double-click the EUCON icon in the Other section at the bottom of the window.
¢ Windows Click the EUCON icon.
The EUCON preference pane opens.

@ Preferences

-/ R T Configure EUCON Agps. EUCOM Workstation v4.0.2x 12848305

To configure, drag spplications nto the list ‘Application Name: Protocol MIDI Ports

Adabe Auditian G Mesiest

<> B

Add Delete v
Select Network Interface

Intel{R) Ethernet Connection 12174M v

Start Click $10p 1o terminate EuCon apps

Enable as External Workstation oK Cancel

EUCON Preferences pane on Mac (left) and Windows (right)

2. Do the following as appropriate for your DAW platform:

Mac - Locate the application you want to control in the Finder.

- Drag and drop the Adobe Audition application icon into the middle of the Preferences pane. Its name and location appear in the
Application and Path columns, respectively.

+ Click in the Protocol column and select “Mackie Control.”

Windows
+ Choose Start > Control Panel, open EUCON preferences and then click Add.
- Navigate to your application (such as Adobe Audition) and select it.
+ Click in the Protocol column and select “Mackie Control.”

The selected application appears in the EUCON preferences list, with four MIDI Ports (1-4). One MIDI port is required per 8 physical faders.

3. Click OK to close the EUCON Control Panel.
Close the EUCON Preference pane and reboot your computer if prompted to do so.

More than one application can be controlled using MackieControl by dragging multiple application icons into the EUCON Preference pane. Make sure
each application has it’s own unique set of MIDI ports (repeat step 2, above, to add other applications and add an additional set of MIDI Ports 5-8).




Adobe Audition and Premiere

setup

Configuring Adobe Audition or Premiere for MackieControl

Before proceeding, you must already have completed the steps described on the previous page in Setting up EUCON for MackieControl.

To configure EUCON in Adobe applications:

1. Make sure EuControl is installed and your controllers are connected and attached in the Surfaces tab of EuControl Settings.

2. Do the following:
e Launch Audition, open or create a Multitrack session, then from the Adobe Audition CC menu choose > Preferences > Control Surface.
-or-
¢ Launch Premiere, then from the Edit menu choose Preferences > Control Surface.

3. Inthe Control Surface Preferences window click Add.

4. Inthe Add Control Surface dialog, click the Device Class selector and choose EUCON.

Add Control Surface

6. Click OK to close the Add Control Surface dialog, then click OK to close the Preferences window.

In Adobe Premiere, test the controller by creating a new project:

1. Choose File > New Sequence...

2. Choose your sequence preset or enter in your own settings.

3. Choose Window > Timelines, and then choose the current timeline from the list.

The fader(s) on the controller should move to -0-

For more information visit Adobe Support.

Al

Adobe
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https://helpx.adobe.com/support.html?promoid=RGJ8NLP8&mv=other

Ableton Live

Setup

Avid media controllers use EUCON-to-Mackie Control conversion software along with a special EuCon MIDI Driver to communicate with
Ableton® Live™ via internal MIDI ports. To control Live with your Avid media controller you must first configure EuControl for
MackieControl, then configure corresponding settings within Live.

Setting Up EUCON for MackieControl

Before proceeding, make sure you have activated your product, downloaded and installed EuControl software and connected your Avid media
controller by following the instructions in the guide for your controller (such as the Pro Tools | $3 Guide.pdf).

Toa
1.

dd an application to EUCON Preferences:

Open System Preferences (Mac) or Control Panel (Windows) and do the following:

¢ Mac Double-click the EUCON icon in the Other section at the bottom of the window.
¢ Windows Click the EUCON icon.

The EUCON preference pane opens.

Preferences
EUCON Workstation v3.x Configure EUCON Apps ELICON Workstation v4.0.2x12854922
- Launch Statis: Appicaton Name Protocol MIDI Ports
= - Ableton Live 9 Intro MackeControl 14
M Control 1-4
‘ acd Delete ¥ Enable a5 Ex
‘ Select Network Interface
| Intei(R) Ethernet Connection [2174M v
o T PTR———— |
Enable as External Workstation J oK Cancel

EUCON Preferences pane on Mac (left) and Windows (right)

Do the following as appropriate for your DAW platform:
Mac - Locate the application you want to control in the Finder.
- Drag and drop the Live application icon into the middle of the Preferences pane. Its name and location appear in the Application and Path
columns, respectively.
+ Click in the Protocol column and select “Mackie Control.”
Windows
- Choose Start > Control Panel, open EUCON preferences and then click Add.
+ Navigate to your application (such as Ableton Live) and select it.
+ Click in the Protocol column and select “Mackie Control.”
The selected application appears in the EUCON preferences list, with four MIDI Ports (1-4). One MIDI port is required per 8 physical faders.

Click OK to close the EUCON Control Panel.
Close the EUCON Preference pane and reboot your computer if prompted to do so.

More than one application can be controlled using MackieControl by dragging multiple application icons into the EUCON Preference pane. Make sure

each

application has it's own unique set of MIDI ports (repeat step 2, above, to add other applications and add an additional set of MIDI Ports 5-8).

e
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Ableton Live

Setup

Configuring Ableton Live for MackieControl

When setting up an application to be controlled by Mackie Control, use the MIDI ports of the EuCon MIDI Driver that were specified in the EUCON
Preference pane (such as 1-4). Each port supports up to 8 faders, such as found on a single Artist Mix. S3 (16 faders) will use two ports. Four Artist
Mix units will require all 4 ports.

Before proceeding, you must already have completed the steps described in Setting Up EUCON for MackieControl.
To configure Ableton Live for MackieControl:

1. Chooselive > Preferences.

2. Inthe Preferences dialog, click the MIDI / Sync tab on the left, then do the following:
¢ In the MIDI section, click the Control Surface column and choose “Mackie Control.”
¢ From the Input and Output columns, select “Euphonix EuMidil.”

These MIDI ports (In/Out 1) will carry communication to and from faders 1-8.

3. If your system 8 or fewer faders on all Avid media controllers, close the Preferences dialog and you are ready to use your controller with Live.
4. |If your system includes more than 8 faders, do the following:

¢ Inthe next available row in the MIDI section, click the Control Surface column
and choose “Mackie ControlXT.”

* From the Input and Output columns, select “Euphonix EuMidi2. MackieControl

¢ Repeat for each additional Avid media controller, selecting (faders 1-8)
MackieControlXT and the next available Euphonix EuMidi

Input and Output ports for each (such as EuMidi3). MackieControl XT

(faders 9-16)

5. Close the Preferences dialog.
Your Avid media controller should now be controlling Live. If not, do the following:

e Make sure Live is the front-most application (the one receiving keystrokes and
mouse clicks).

¢ Ensure all steps in this section have been set correctly, and reboot your
computer.

* (Mac only) Make sure the Euphonix MIDI device in Applications > Utilities >
Audio MIDI Setup is blue (active) and not gray (inactive). If inactive, select it,
click Remove Device, and click Rescan MIDI.

For more information check the Ableton web site: www.ableton.com

00O



https://www.ableton.com/

Apple LogicProX 173

Setup —
Logic Pro X
Logic Pro X from Apple works with your Avid media controller with very little additional setup.
Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions.

To make sure your controller works correctly with Logic Pro X:
1. In Logic Pro, choose Logic Pro X > Control Surfaces > Setup. The Logic Control Surface Setup window appears.
2. In Control Surface Group 1, locate “Channel Strip View Mode” and set this parameter to Arrange.

lece Control Surface Setup
Track 3 “Master"
Eait

¥ Device: No Device

¥ CS Group: Control Surface Group 1

Ofi
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Optimizing the Wheel

Wheel modes and touch strip sensitivity can be optimized in Logic Pro X. By default, the wheel and touchstrip resolution can be too fast when
scrolling and zooming horizontally and vertically, and be limited to a resolution of one bar (measure) when jogging or shuttling.

To optimize wheel resolution in Logic Pro X:

1. InLogic, choose Logic Pro X > Control Surfaces > Preferences.

2. Click Advanced (gear icon at top of Preferences).

3. Enable Control Surfaces then click on Control Surfaces (fader icon at top of Preferences).
4,

Click to enable “Jog resolution depends on horizontal zoom.”

For more information see the Logic Pro X pages on the Apple web site.


https://itunes.apple.com/us/app/logic-pro-x/id634148309?mt=12

Cakewalk Sonar X1

Setup

SONAR
by Cakewalk
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You can use Avid media controllers with Sonar X1 by Cakewalk.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions.

To enable Artist Series controllers in Sonar:

1. Downloadthe EUCON Control Surface plug-in found here:
https://www.cakewalk.com/Support/Knowledge-Base/2007013271/EUCON-Control-Surface-Support-for-SONAR-X1

Follow the on-screen instructions to install the EUCON Control Surface plug-in.

w N

Verify that the EUCON Adapter has been installed correctly by checking the following directory.
C:\Program Files\Cakewalk\Shared Surfaces

4. Launch Sonar, then choose Edit > Preferences.

b

In the MIDI section, select Control Surfaces. The Connected Controller Surfaces field is blank for new EUCON users.
6. Click on the Add box (above the Connected Controller Field on the top right hand side). = -

The Controller/Surface Settings dialog box appears.
| Instruments
o —|
File
Folder Locations
Audio Data
| VST Settings

Project
Record MID| Devices

M

7. Inthe Controller/Surface field, select “EuCon Controller” then click OK.
If Eucon Controller is not available, make sure you have installed the EUCON Control Surface plug-in as instructed (you might need to quit

and relaunch Sonar after installing the plug-in). T S = |

“Eucon Controller” appears in the Controller/Surfaces list. Audio Select any control surfacets) you want to use in SONAR.
. Drevie
8. Make sure that the ACT and WAI Display check boxes are enabled. T oot ACT Osta. X
. . . :
9. Click OK to close the Controller/Surface Settings dialog box. Piayback and Recording
MIDI Controller/ Surface In Pot Out Port AL N. WA color
Note: It is not necessary to select any input or output ports. o [ Cortolor T T D s I
For more information about using the EuCon Controller surface, see i T
. . . . Instruments
the separate EuCon Controller online Help available from within rrr—]
Sonar. -
Folder Locations Refresh Fraquency inlisecends): |75 i
Audio Data
VST Settings [ Track View (] Canscle View ") Track View (") Console View () Al Stips

For more information, see this article on the Cakewalk Support site.


https://www.cakewalk.com/Support/Knowledge-Base/2007013271/EUCON-Control-Surface-Support-for-SONAR-X1
http://www.cakewalk.com/Support/Knowledge-Base/2007013271/EUCON-Control-Surface-Support-for-SONAR-X1

Magix Samplitude Pro and Sequoia # MAGIX

SAMPLITUDE PRO  Sequoia Setup

You can use Avid media controllers with Samplitude Pro X (version 12.0 or higher) and Sequoia (version 14 or higher) from Magix.
Steps to enable EUCON are the same in both applications.

Always check with the manufacturer of your specific application for the most recent software, requirements, and instructions.

To setup and configure EUCON for Samplitude:

1. Launch Samplitude and open or create a new project.

2. Choose Options > System (Y).

3. Under System Options, click “Hardware Controller.”

4. Inthe EUCON section, click to enable Activate EuCon, then click OK.

Hardware Controller *
- System Options Y Basic settings Custamize controllers Options Slider scaling
Audio Setup
Audio Devices
Add new

Remove
Recording
Playback Save as.
Performance

Extended Buffer Settings
- Program

General

Unda

Object Lock Definitions
SD Cut / MusSyC
Crossfade Editor

- Keyboard, Meru & Mouse MIDT input
Fepboard / Menu
MID| Editor Shortcuts e
Crossfade Editor Shortcuts
Spechral Cleaning Shortcuts MIDI output.
Special Keys
Mause
Mousewheel
= Design [ Support for MAGI Audio Femate
- Sking _

~ View Options Activate EUCON

*- Colors
5 Cntn

<4 )

Apply Cancel Help

For more information visit the Magix web site: http://www.magix.com



http://www.magix.com/

Merging Technologies Pyramix
Setup

You can use Avid media controllers with Pyramix (version 7.0.9 SP1 or higher) from Merging Technologies.
Note: Demo versions of Pyramix (any version) do not support EUCON.

To enable Pyramix to work with Artist media controllers:

1. Besure you have the required version of Pyramix software.

2. Choose Settings > All Settings, then find the “Remote Control” folder (near the bottom of the list).

3. Click “Controller.” The window is blank the first time you configure it.

4. Click “Add.” The Controller Properties window appears. (" contraller properties | = ]
5. Type “Artist” into the Name field. Heme—3>  ptist

6. Click the Driver section pop-up menu and select the “OASIS” driver. DveLy, (oASIS v | [Properties |
7. Make sure the Enable box is checked. —>> ([F]Enable

8. Click Properties. The OASIS controller asks you to select a transport.

9. Click OK. | Lo Jlom
10. Inthe Transport drop-down menu, click the down arrow to select “EuCon.”

11. Click OK to exit OASIS Configuration, then click OK in the Controller Properties dialogue box to exit.

12. Inthe Pyramix Settings window, click “Apply changes to Controller.”

13. Click OK to exit Pyramix Settings.

14. Save the current Project and exit Pyramix.

15. Restart EuControl, power cycle all Avid media controllers, then launch Pyramix.

For more information visit the support area of the Merging Technologies web site: http://www.merging.com/support

Pyramix
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http://www.merging.com/support

Mark of the Unicorn Digital Performer
Setup

You can use Avid media controllers with Digital Performer (version 6.0.1 and higher) from MOTU. This section shows how to enable EuControl in
Digital Performer.

Note: Download the latest version of Digital Performer from MOTU’s web site. Digital Performer must be installed prior to installing EuControl.
Always check with the manufacturer for the most recent software, requirements, and instructions.

For Digital Performer to communicate with Avid media controllers, the EUCON driver must be added in the Control Surface dialog.
To enable EuControl in Digital Performer:
1. Open Digital Performer.

2. Choose Setup > Control Surface Setup. The Control Surface dialog opens.

(o i) Control Surface

[w] Listen to control surfaces in background

Press '+' 1o add a Oriver to your Configuration.

Comn J (o ]

3. Click the + button (add) on the right. A pull-down list with Drivers appears with EUCON at the top.
4. If EuCon is not already selected, choose it from the pull-down list.

[ o M) Control Surface

[w] Listen to control surfaces in background

Driver ol 5
[ELCDH A ]

Mote: Top to Bottom = Left to Right

[ cancet | [ ox |

5. Click OK.
Your Artist media controller now controls Digital Performer.

Reminder: A single EUCON driver will communicate with all of your Artist media controllers, so do not add more than one.

For more information visit the support area of the Mark of the Unicorn web site:_http://motu.com/techsupport

<> B


http://motu.com/techsupport

Steinberg Nuendo and Cubase @ steinberg

> NUEND[]T (’ GUBASE Setup

Rdvanced hudin Past-Prodsction Sy

Steinberg’s EUCON adapter enables fully integrated control of nearly all Nuendo and Cubase functions from Avid media controllers.
Configuring EUCON is identical in Nuendo and Cubase.

Always check with the manufacturer of your application for the most recent software, requirements, and instructions.

You must install the EUCON adapter from Steinberg to use EuControl with Nuendo or CuBase. In order to download the adapter, you
must first have registered your copy of Nuendo and/or Cubase.

To install the EUCON adapter for Nuendo:

1. Create a user account in the MySteinberg area of the Steinberg web site if you have not already done so. If you already have a
MySteinberg account and have already registered your version of Nuendo, continue with Step 2. To activate an account and register
Nuendo, follow the on-screen instructions.

2. Loginto your MySteinberg account if you have not already. Click on Activation & Reactivation, choose Euphonix Artist Series EuCon
Adapter and select Permanent Activation.

3. Enter your Artist media controller’s serial number. You will receive an email containing the activation code.

4. Launch the License Control Center (LCC) Software from the Applications folder, choose Wizards > License Download, enter your
activation code and follow the instructions.

5. For Nuendo or Cubase to communicate with the Avid media controllers, their EUCON device must be added in the Device Setup.
To add the EUCON adapter to Device Setup:

1. Open Nuendo or Cubase.

2. Choose Devices > Device Setup. The Device Setup dialog opens.

3. Click the + button (add) on the top-left. A pop-up list of devices appears with EuCon near the top of the list.

4. Select EuCon from the list.

The EuCon device is added, the control surface immediately updates, the faders and knobs display track functions, and the EuCon Device
Setup panel appears (see ).

If the surface does not update and show tracks and functions, check the EUCON Preferences to see if you have enabled any other
application for Mackie Control or HUI mode. If you see any applications listed in EUCON Preferences, delete them and try again.

For more information visit the support area of the Steinberg web site: https://www.steinberg.net/support.html

a]
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https://www.steinberg.net/support.html

Steinberg Nuendo and Cubase @ steinberg
Setup

P NUENDO; <= GUBASE

Kdvanced hudia Past-Prodection System

EuCon Device Setup
The EuCon Device Setup dialog lets you edit track assignment and transport control parameters in Nuendo and Cubase.

To open EuCon Device Setup if it is not already displayed:
1. In Nuendo or Cubase choose Devices > Device Setup, then select EuCon from the Remote Devices folder in the Devices section.

EuConized Channel Types Determine which channel types appear on your control surface. If a certain

EuCon
i ks channel is available and the corresponding checkbox is selected, that channel can be selected to
Input channels 2 Output channels

H ok osael oy e appear on the surface. This channel is called EuConized.

G Fichannels [ MIDI channels

B e All channels except Input channels are EuConized by default and can appear on the surface. This is

:-_—:-:'--* useful to eliminate tracks from the surface, reduce memory usage, and reduce the time needed to

[ build the EUCON mixer model when connecting, adding, or removing tracks from the project. .

To enable/disable EuConized tracks, select the checkbox next to each type. Tracks without a
aﬂ checkmark do not appear on the surface. This setting applies only to the open project.

e Global Settings The Global Settings section has two parameters: “Tape machine style transport” and A
' - “Number of knob sets to cache.”

Tape machine style transport

These transport modes affect the operation of the Stop, Fast Forward, and Rewind buttons in the following manner:

When Tape machine style transport is checked:

e Stop The control surface STOP button halts the transport and keeps the play head at the current position (even multiple presses),
independent from Nuendo’s preferences.

* Fast Forward/Rewind The FF/RW buttons always latch independently of the control surface latch time preference. Repeatedly pressing the
same FF/RW button has no effect. The current action can be stopped by pressing the opposite wind button, STOP, or PLAY. The FF/RW also
stops if it reaches the beginning or end of the project.

When Tape machine style transport is not checked:

* Stop The control surface STOP button copies the Nuendo stop button.

* Fast Forward/Rewind The FF/RW buttons function as EuCon Momentary/Latch-Switches. If the button is pressed and released quickly, the
switches do NOT latch but behave momentarily, resembling the way these buttons work in the Nuendo GUI. If the Avid media controller’s
FF/RW buttons are held down longer than the latch time set in the Preferences-Setup page, they latch.

Number of Knob Sets to Cache

Nuendo creates knob sets for EQ, Dynamic, Inserts, Aux sends and other functions. A certain number of these knob sets are kept, or cached, in
RAM. For large projects on a large control surface, increasing the number of knob sets in the cache can access them faster but uses more RAM.
It is rare to change this value.
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