# Contents

## What's New in Pro Tools 2018.1
- New Version Numbering Convention .......................................................... 1
- Support for iLok Cloud and Network Site Licensing .................................. 1
- New Features and Enhancements ................................................................. 1
- System Requirements and Compatibility Information ............................... 2
- Conventions Used in This Guide ............................................................... 3
- Resources ..................................................................................................... 4

## Track Presets
- Creating and Saving Track Presets ............................................................... 5
- Creating New Tracks from Track Presets ..................................................... 10
- Recalling Inserts from Track Presets .......................................................... 12
- Recalling Track Presets to Sends ................................................................. 13
- Track Presets in Workspace Browsers ......................................................... 13

## Import Session Data Enhancements
- Track Data to Import .................................................................................. 17
- Track Data to Import Dialog Presets ............................................................ 18

## Target Playlist
- Designating the Target Playlist .................................................................... 19
- Working with Target Playlists ..................................................................... 21
- Cycling Audio Within a Selection .................................................................. 21
- New Playlist Preferences ................................................................................ 21
- Visual Indicators when Working in Waveform View ................................... 22
- Changes to the Promote Button in Playlists View ...................................... 23
- Track Compositing Keyboard Shortcuts ....................................................... 23

## New MIDI Features
- Extract Chords From Selection .................................................................... 25
- Arrow Key MIDI Editing Enhancements ....................................................... 26
- Retrospective Record for MIDI ...................................................................... 27

## Mixing Enhancements
- EQ Curve View in the Mix Window .............................................................. 30
- Pre/Post-Fader Indicator for Sends ............................................................... 31
- Indication of Automation in Track View and Automation Lane Selectors .... 31
- Insert Slot Preferences for EUCON Control Surfaces ............................... 32
Collaboration Improvements ................................................................. 34
    Start Collaboration ................................................................. 34

Ambisonics Improvements
    (Pro Tools HD Only) ................................................................. 36
    Ambisonics Sub-Paths ................................................................. 36
What's New in Pro Tools 2018.1

New Version Numbering Convention

As of January 2018, Avid has adopted a new versioning scheme across all its product lines based on the date of release. For example, Pro Tools version 2018.1 is released in January 2018. With a regular, subscription-based release schedule, the new scheme lets you readily know if you are running the latest version of Pro Tools. Note that subsequent releases within the same month will have an additional suffix, for example version 2018.1.1.

⚠️ When two different products are released with identical software numbers—for example Pro Tools 2018.1 and Media Composer 2018.1—this does not necessarily imply unique compatibility.

Support for iLok Cloud and Network Site Licensing

Pro Tools 2018.1 introduces support for iLok Cloud and Network Site licensing. For more information, visit www.ilok.com.

New Features and Enhancements

Pro Tools® and Pro Tools HD software version 2018.1 provides the following new features and enhancements:

Track Presets

Track Presets lets you save and recall one or more tracks (of any type, format, plug-ins and sends configurations, and so on) pre-configured to match the most common track configurations you use when building your Pro Tools sessions. In addition to creating new tracks from Track Presets, you can recall Inserts or Sends configurations from Track Presets to tracks that are already in your session.

Target Playlist

Pro Tools lets you target any playlist on a track for editing, whether in Playlist view or Waveform view. This facilitates compositing—or “comping”—multiple takes into the ideal performance. Using only key commands you can send an edit selection to the Target playlist from Waveform view without having to use Playlist view. That and the ability to cycle through clips from other playlists within a selection greatly increases the speed of track compositing workflows.

New MIDI Features

MIDI Chord Analysis

Use the Extract Chords from Selection command to add Chord Symbol markers derived from MIDI Chord Analysis of MIDI clips or Edit selections.

Arrow Key MIDI Editing Enhancements

Use Arrow keys, with and without additional key modifiers, to transpose, trim, and modify the velocity of MIDI notes on MIDI and Instrument tracks in Notes view or in MIDI Editor windows.

Retrospective Record for MIDI

Use the Retrospective Record command to recover your last MIDI performance in Pro Tools when you didn’t record it.
Mixing Enhancements

**EQ Curve View in the Mix Window**

EQ Curve view in the Mix window displays the EQ curve of supported EQ plug-ins inserted on tracks.

**Pre/Post-Fader Indicator for Sends**

The Pre/Post-Fader Indicator for Sends lets you quickly see which sends are set to pre-fader and which to post-fader simply by glancing at the Sends view of tracks in the Mix or Edit window.

**Track View and Automation Lane Selectors Display Orange to Indicate Automation**

Automation Track view and Automation lane selectors indicate which automation playlists contain automation.

**Insert Slot Preferences**

Pro Tools lets you specify the Insert Slot (none, or a–j) for inserting the selected Default EQ and Default Dynamics plug-ins, and designate the starting slot for EQ/Dyn cycling, from EUCON control surfaces.

You can also specify the starting slot for EQ/Dyn cycling. This lets you optimize EQ and Dyn cycling (via repeated pressing of the EQ or Dyn switches) to start from either a specific slot, or from the most recently cycled slot.

Miscellaneous Improvements

**Ambisonics Sub-Paths for Ambisonics Paths**

*(Pro Tools HD Only)*

Pro Tools | HD restricts the sub-paths of Ambisonics paths to lower-order Ambisonics sub-paths and mono sub-paths. This ensures that you do not accidentally map an Ambisonics channel to a speaker-mapped path (since Ambisonics channels do not correlate to speaker channel mappings).

**Key Modifier for Selecting Multiple Mapping to Output Paths in Bus I/O Setup**

Pro Tools lets you use a key modifier to select multiple outputs in the Mapping to Output menu in the Bus page of the I/O Setup.

**Start Collaboration Command**

The Start Collaboration command (File > Start Collaboration) lets you start a collaboration with a new project or with an existing project.

System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

[www.avid.com/compatibility](http://www.avid.com/compatibility)
Conventions Used in This Guide

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your Pro Tools system.

⚠️ Important Notices include information that could affect your Pro Tools project data or the performance of your Pro Tools system.

🔍 Shortcuts show you useful keyboard or mouse shortcuts.

🔍🔍 Cross References point to related sections in this guide and other Avid documentation.

How to Use this PDF Guide

This PDF provides the following useful features:

- The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.
- Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.
- The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns into a finger. Then click to locate to that subject and page.
- All cross references in blue are active links. Click to follow the reference.
- Select Find from the Edit menu to search for a subject.
- When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.
Resources

The Avid website (www.avid.com) is your best online source for information to help you get the most out of Pro Tools.

Account Activation and Product Registration

Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your purchase online, download software, updates, documentation, and other resources.

www.avid.com/account

Support and Downloads

Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibility documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Conference.

www.avid.com/support

Training and Education

Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, or view video tutorials and webinars.

www.avid.com/education

Products and Developers

Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and hardware.

www.avid.com/products
Track Presets

Pro Tools lets you create, save, overwrite, and recall Track Presets. A Track Preset captures the current configuration of the selected track or tracks, and can include the track type, format, level, panning, plug-in and send configurations, and more. You can recall Track Presets to create new pre-configured tracks in your session. You can also recall Inserts or Sends configurations from Track Presets to tracks that are already in your session.

Track Presets are available for recall in the Track Type selector in the New Tracks dialog. Track Presets can also be recalled from a Workspace browser to create new tracks. You can use Workspace browsers to organize, manage, and search your collection of Track Presets, so you always have easy access to the perfect Track Presets for any session or project.

Creating and Saving Track Presets

You can save any selected track or tracks in your session as a Track Preset. A Track Preset captures the current configuration of the selected track or tracks.

To create and save a new Track Preset:

1. Create and configure one or more tracks for any of your common workflow scenarios (such as “lead vocal input chain,” or “drums parallel compression bus,” and so on).

2. Do one of the following:
   • Select the track or tracks and choose Track > Save Track Preset.
   • Right-click the track name and choose Save Track Preset.
   • Select the track or tracks and press Option+Shift+P (Mac) or Alt+Shift+P (Windows).

3. Configure the Save Track Preset dialog as desired (see Save Track Preset Dialog Settings).

4. Click OK.

Save Track Preset Dialog Settings

The Save Track Preset dialog lets you name the preset, assign it to a category, and include audio and MIDI clips (all clips or only clips within the current Edit selection). Add metadata tags to your Track Presets to make searching for the perfect Track Preset in a Workspace browser even easier. You can rename and re-categorize Track Presets later in any Workspace browser.
Category

From the Category selector, assign the Track Preset to an appropriate category. If the appropriate category for the preset doesn’t yet exist, create a new one.

To create a new Track Preset Category:

1. In the Save Track Preset dialog, choose Add Category from the Category selector.

![Adding a Track Preset Category]

2. In the resulting dialog, type the name for the New Category.

![Naming a new Track Preset Category]

3. If desired, select the directory in which you want your new category to be created.

![Selecting the directory in which to create a new Track Preset Category]

4. Click OK.

The new category is added to the available Track Preset Categories.

- Press Command+Left/Right Arrow keys (Mac) or Control+Left/Right Arrow keys (Windows) to cycle through the available Categories.

Name

The Name field is pre-populated with the track name. You can continue using the track name for the preset, type a new name, or select the name of an existing preset to overwrite it.

- Press Command+Up/Down Arrow keys (Mac) or Control+Up/Down Arrow keys (Windows) to cycle through the Name menu.
Include Audio and MIDI Clips
Enable Include Audio and MIDI Clips to include any audio or MIDI clips on the track with the Track Preset. This can be useful if you often work with loops, for example.

Press Command+I (Mac) or Control+I (Windows) to enable or disable the Include Audio and Media Clips option.

Clips in Edit Selection Only
Enable Clips in Edit Selection Only to include only whole audio and MIDI clips, and any associated automation data that is within the current Edit selection. Use this option in conjunction with Track Offset Options set in the Track Data To Recall dialog to place included media at any desired Timeline location in any other session or project (see Track Data to Recall).

The beginning of the Edit selection is defined as the first sample of the saved Track Preset.

Press Command+N (Mac) or Control+N (Windows) to enable or disable the Clips in Edit Selection Only option.

Tags
Add metadata tags to Track Presets to narrow searches for Track Presets in Workspace browsers.

Auto-populate tags from Track Data
Enable Auto-populate tags from Track Data to automatically create tags based on the following Track Data: Plug-in Manufacturers, Plug-in Names, Plug-in Categories, Plug-in Preset (if unmodified), Track Types, Track Names, and Track Width.

Press Command+T (Mac) or Control+T (Windows) to enable or disable the Auto-populate Tags from Track Data option.

Tags Field
Type descriptive tags for the Track Preset in the Tags field.

To add a tag to a Track Preset:
1. Click in the Tags filed and type the tag you want (for example, “Strings,” “Synth,” or “Pad”).
2. Press Return (Mac) or Enter (Windows) to assign each new tag that you type.

To remove a tag from a Track Preset:
- Click the X on the right-edge of the tag.

Use the Left and Right Arrow keys to navigate tags. Press Delete to remove a selected tag.
Track Data to Recall

Pro Tools lets you specify what Track and Session data to recall with the Track Preset. These settings can be modified in a Workspace browser for any selected Track Preset (see Track Presets in Workspace Browsers).

Press Command+R (Mac) or Control+R (Windows) to open the Track Data To Recall dialog from the Save Track Preset dialog.

When recalling a Track Preset by any means, press Control (Mac) or Start (Windows) to open and edit the Track Data to Import dialog. You can then specify what Track Data you want to recall.

Clips and media will only be stored with a Track Preset if the Clips and Media option is enabled.

Track Data to Recall Presets

Pro Tools lets you store and recall different configurations of the Track Data to Recall dialog as presets. The Presets controls for the Track Data to Recall dialog work much like the Presets controls for Batch Renaming, Fades, and Clip Effects.

Presets Buttons

The Track Data to Recall dialog provides five Presets buttons that let you store and recall your most commonly used Track Data to Recall configurations. You can also save and recall Track Data to Recall settings using the Librarian menu.
To store a Track Data to Recall preset:

1. Configure the Track Data to Recall dialog as you like.
2. Command-click (Mac) or Control-click (Windows) the Presets button where you want to store the current Track Data to Recall settings.

To recall a Track Data to Recall preset:

- Click the Presets button that contains the settings you want to recall.

Librarian Menu

Use the Librarian menu to save and recall presets files (.ptpreset). These are usually saved to and recalled from the Track Data to Recall folder (/Documents/Pro Tools/Pro Tools Presets/Track Data to Recall/). However, you can save to and recall from any directory location on your system. Preset files can be shared and used on any other Pro Tools system as well.

The Librarian menu commands include:

- `<factory default>` Restores the default settings for the Track Data to Recall dialog.
- **Save Settings** Saves the current settings. This command overwrites any previous version of the preset.

  ```markdown
  Press Command+Shift+S (Mac) or Control+Shift+S (Windows) to save the current settings.
  ```

- **Save Settings As** Saves the current settings as a new preset. You can name the preset and save it to any location on your system.
- **Import Settings** Opens the Choose a Settings File dialog focused on the default Track Data to Recall folder. Track Data to Recall Settings files stored in this location are listed by name under `<factory default>` in the Librarian menu. In the Choose a Settings File dialog, you can navigate to any location on your system to select and import the Track Data to Recall Settings preset file you want.
- **Delete Current Settings File** Permanently deletes the current settings file from disk.
- **Lock (Unlock) Settings File** Locks (or unlocks) the selected Settings file so that it cannot (or can) be edited.

Track Data

Pro Tools lets you include (or exclude) Track Data with Track Presets. For a complete list of Track Data options with descriptions, refer to the Pro Tools Reference Guide.

Session Data

Pro Tools lets you include (or exclude) the following Session Data with Track Presets: For a complete list of Session Data options with descriptions, refer to the Pro Tools Reference Guide.

Track Offset Options

Pro Tools lets you specify a Track Offset in addition to any offset incurred with the Timecode Mapping Options. Any imported audio is offset in the current session or project Timeline by the specified amount.

Select one of the following options:

- **No Offset** No Track Offset is applied.
- **Offset To** Lets you specify the Track Offset to a Timeline location in Bars|Beats, Min:Sec, Timecode, Feet+Frames, or Samples.
- **Offset to Song Start Marker** Locates the Track Offset to the Session Song Start Marker.
- **Offset to Timeline Selection** Locates the Track Offset to the start of the current Timeline Selection.

Other Options

Pro Tools lets you set the current Track Preset to Recall settings to be Tick-based or as a Sample-based track.

Force to Timebase

Enable the Force to Timebase option to ensure that the Track Preset is always imported in the selected Timebase:
**Track Presets**

All Track Presets are stored as and recalled from Track Presets files (.ptxp). By default, Pro Tools installs and looks for Track Presets files in the following locations:

**Mac**
Macintosh HD/Users/<username>/Documents/Pro Tools/Track Presets

**Windows**
C:\Users\<username>\Documents\Pro Tools\Track Presets

💡 Customize the location for storing Track Preset files in Preferences > Operation > Documentation and Settings.

💡 Track Presets can be stored in sub-folders within the designated directories so you can organize your Track Presets by sub-categories. Pro Tools displays these as sub-menus when selecting Track Presets in the application.

---

**Creating New Tracks from Track Presets**

You can create new tracks from Tracks Presets using the New Tracks dialog or the Track Right-click menu, or by drag and drop from a Workspace browser (see [Track Presets in Workspace Browsers](#)).

**Track Presets in the New Tracks Dialog**

To create a new track from a Track Preset:


2. From the Track Type selector, choose Track Presets and select the Track Preset Category (such as “Avid”).

3. Select the Track Preset.
4 Click Create.

The Track Preset is recalled into the session as a new track (or as new tracks) according to the current Track Data to Recall settings.

**Track Presets in the New Tracks Dialog from Track Output and Sends Selectors**

To create a new track from a Track Preset using the Track Output Selector:

1 Click the Output selector of a track and choose New Track.

2 From the Track Type selector, choose Track Presets and select the Track Preset Category (such as “Avid”).

3 Select the Track Preset.

4 Click Create.

The Track Preset is recalled into the session as a new track (or as new tracks) according to the current Track Data to Recall settings.
Track Presets in the Tracks Right-Click Menu

To configure a track from a Track Preset using the Track Right-click menu:

1. Right-click any Track Name in the Tracks List, or in the Edit or Mix windows.

2. From the Right-click menu, choose Recall Track Preset and select the Track Preset you want to recall.

Recalling Inserts from Track Presets

Pro Tools lets you recall Inserts saved in a Track Preset. This lets you quickly configure any track with common effects chains saved in Track Presets.

Plug-ins recalled from Track Presets adapt to the format of the current track when possible. For example, if a Track Preset was saved as stereo, but you are recalling Inserts from it to a 5.1 track, any plug-ins stored with that Track Preset that support 5.1 are recalled as 5.1 inserts. However, if a plug-in does not support the track format (for example, in this case, if there is no 5.1 version of a plug-in saved with the Track Preset), it is not recalled.

To recall inserts from a Track Preset, do one of the following:

- Drag and drop a Track Preset from a Workspace browser to the Inserts view of an existing track.
- Choose a Track Preset from the Recall Inserts submenu in the Inserts selector of an existing track.
Recalling Track Presets to Sends

Pro Tools lets you recall Sends configurations saved in a Track Preset. This lets you quickly configure any track with common send configurations saved in Track Presets.

To recall sends from a Track Preset, do one of the following:

- Drag and drop a Track Preset from a Workspace browser to the Sends view of an existing track.
- Choose a Track Preset from the Recall Sends submenu in the Sends selector of an existing track.

Track Presets in Workspace Browsers

Workspace browsers provide easy access to all of your Track Presets from the Track Presets alias in the Locations pane. Subdirectories of the Track Presets location let you organize Track Presets by Category—each subdirectory appears as a Track Preset Category in the New Tracks dialog. Search for Track Presets by name, category, or by matching metadata tags (just like with Soundbase) in any Workspace browser.
To recall Track Presets from the Workspace into a session and create new tracks, do one of the following:

- Drag and drop a Track Preset to the Tracks List or to blank space in the Mix or Edit windows.
- Double-click a Track Preset.
- Right-click a Track Preset and choose Recall Track Preset.

**Tagging Track Presets**

Pro Tools lets you add metadata tags to Track Presets just like with Soundbase. For more information about working with tags, see the Pro Tools Reference Guide.

**Searching Track Presets**

Pro Tools lets you search for track presets using basic or advanced search criteria, or by searching on metadata tags. For more information about searching in Workspace browsers, see the Pro Tools Reference Guide.

**Filtering Track Data when Recalling Track Presets from Workspace**

When a Track Preset is selected in the search pane of a Workspace browser, the Track Data to Recall settings for the selected Track Preset appears in its own pane on the right side of the Workspace browser. These settings are the same as those in the Track Data to Recall dialog. You can edit the Track Data to Recall settings for the selected Track Preset in the Workspace browser. The Track Preset is updated with any changes you make. These settings are applied when you recall the Track Preset from the Workspace browser or when you create a new track (Track > New) from the Track Preset.

*For detailed information about the Track Data to Recall settings, see Track Data to Recall.*
Dragging Track Presets from a Workspace Browser
You can recall Track Presets by dragging and dropping them from Workspace browsers to your session or project.

Dragging to the Track List, or Edit or Mix Windows
Drag and drop a Track Preset from a Workspace browser to the Track List, or to the Edit or Mix window to create new tracks from the Track Preset. See also Creating New Tracks from Track Presets.

Dragging to Inserts
Drag and drop a Track Preset from a Workspace browser to a track’s Inserts view in the Edit or Mix window to recall Inserts from the Track Preset. See also Recalling Inserts from Track Presets.

Dragging to Sends
Drag and drop a Track Preset from a Workspace browser to a track’s Sends view in the Edit or Mix window to recall Sends configurations from the Track Preset. See also Recalling Track Presets to Sends.

Dragging to a Track Name
Drag and drop a Track Preset from a Workspace browser to a Track Name in the Edit or Mix window to configure that track based on the Track Preset. If the Track Preset contains more than one track, on the first track stored with the Track Preset is recalled.

Press Option+Shift (Mac) or Alt+Shift (Windows) when dragging and dropping to configure all tracks based on the Track Preset.

Importing Multiple Presets from Workspace Browser Simultaneously
Pro Tools lets you import an entire folder of Track Presets from Workspace browsers with a single command. Similarly, you can import a selection of multiple Track Presets at once.

To import all of the Track Presets in a folder:
1. Locate the folder of Track Presets you want to recall in a Workspace browser.
2. Right-click the folder and choose Import Track Preset.

All Track Presets are recalled to create new tracks in your session or project.

To recall a selection of Track Presets:
1. Locate the Track Presets you want to recall in a Workspace browser.
2. Command-click (Mac) or Control-click (Windows) the Track Presets you want to import.
3. Right-click one of the selected Track Presets and choose Import Track Preset.

All selected Track Presets are imported to create new tracks in your session or project.
Import Session Data Enhancements

Pro Tools provides preset options for Importing Track Data from another session as well as an updated interface for specifying what Track Data to import.
Track Data to Import

To specify what Track Data to import from another session:

1. Choose File > Import > Session Data.
2. Navigate to and select the session from which you want to import tracks and track data.
3. In the Import Session Data dialog, click the Choose button for Track Data to Import.

4. Select (or deselect) what Track Data you want to import.
5. Click OK.

Track Data

Pro Tools lets you include (or exclude) Track Data when importing tracks from another session using Import Session Data. For a complete list of Track Data options with descriptions, refer to the Pro Tools Reference Guide.
Track Data to Import Dialog Presets

Pro Tools lets you store and recall different configurations of the Track Data to Import dialog as presets. The Presets controls for the Track Data to Import dialog work much like the Presets controls for Batch Renaming, Fades, and Clip Effects.

Presets Buttons

The Track Data to Import dialog provides five Presets buttons that let you store and recall your most commonly used Track Data to Import configurations. You can also save and import Track Data to Import settings using the Librarian menu.

To store a Track Data to Import preset:

1. Configure the Track Data to Import dialog as you like.
2. Command-click (Mac) or Control-click (Windows) the Presets button where you want to store the current Track Data to Import settings.

To recall a Track Data to Import preset:

- Click the Presets button that contains the settings you want to recall.

Librarian Menu

Use the Librarian menu to save and recall presets files (.ptpreset). These are usually saved to and recalled from the Track Data to Import folder (/Documents/Pro Tools/Pro Tools Presets/Track Data to Import/). However, you can save to and import from any directory location on your system. Preset files can be shared and used on any other Pro Tools system as well.

The Librarian menu commands include:

<factory default> Restores the default settings for the Track Data to Import dialog.

Save Settings Saves the current settings. This command overwrites any previous version of the preset.

Press Command+Shift+S (Mac) or Control+Shift+S (Windows) to save the current settings.

Save Settings As Saves the current settings as a new preset. You can name the preset and save it to any location on your system.

Import Settings Opens the Choose a Settings File dialog focused on the default Track Data to Import folder. Track Data to Import Settings file stored in this location are listed by name under <factory default> in the Librarian menu. In the Choose a Settings File dialog, you can navigate to any location on your system to select and import the Track Data to Import Settings preset file you want.

Delete Current Settings File Permanently deletes the current settings file from disk.

Lock (Unlock) Settings File Locks (or unlocks) the selected Settings file so that it cannot (or can) be edited.
Target Playlist

Pro Tools lets you designate any playlist on a track as the Target playlist. You can then use key commands to do the following when compositing—or “comping”—multiple takes of a performance:

• Quickly cycle through and audition Edit selections for clips in other playlists, whether in Waveform or Playlist view.
• Copy or move an Edit selection to the Target playlist from Waveform view without having to switch to Playlist view.
• Composite Grouped tracks.

*The Main playlist is the Target playlist by default.*

Designating the Target Playlist

The designated Target playlist is the destination for all edits whether you are editing in Playlist view or Waveform view. Editing to Target playlists in Waveform view is especially useful when editing grouped tracks.

**To designate any playlist as the Target playlist from any track view:**

1. Click the Playlist selector.

2. Select Target Playlist > Main Playlist or <playlist name> for any other available playlist.

[Designating the Target Playlist for a stereo audio track]
In Playlist view, the Target button for the targeted playlist turns blue. If the Target playlist is displayed as the main playlist, the Playlist selector is blue. If the Target playlist is not displayed as the main playlist, the Playlist selector is orange.

💡 Active Edit Groups are observed and kept in sync on the Timeline. For example, if 10 tracks are grouped and a Target playlist is defined on one of those tracks, the playlists on the other 9 tracks that correspond to that playlist are also designated as the Target playlist for their respective track.

⚠️ If a Clip Group spans multiple tracks, the Clip Group is broken if the any of the tracks in the Clip Group are not also Edit grouped when switching to Playlists view.

To designate any playlist as the Target playlist from Playlists view:
1. Select Playlists view for the track you want to work with.
2. Click the Target button for the Playlist you want to designate as the target. The button turns blue.
3. Click the Target button again to make the Main playlist the Target playlist.

To designate the playlist currently displayed as the Main playlist as the Target playlist using key commands:
1. Place the Edit cursor in the playlist you want to target.
2. Press Command+Shift+Right Arrow (Mac) or Control+Shift+Right Arrow (Windows).

⚠️ Designating alternate playlists as the Target playlist using keyboard shortcuts is not currently supported.

---

**Working with Target Playlists**

After you have designated Target playlists for tracks you can work quickly when comping from different playlists using key commands.

**To show the Target playlist as the Main Playlist:**
- Press Shift+Right Arrow.
To toggle between the two most recently viewed Main playlists:

- Press Shift+Left Arrow.

To copy the current Edit selection to the Target playlist, do one of the following:

- Choose Edit > Copy To > Target Playlist.
- Right-click and choose Copy To > Target Playlist.
- Press Option+Shift+Up Arrow (Mac) or Alt+Shift+Up Arrow (Windows).
- Press Control+Option+V (Mac) or Start+Alt+V (Windows).

To move the current Edit selection to the Target playlist, do one of the following:

- Choose Edit > Move To > Target Playlist.
- Right-click and choose Move To > Target Playlist.
- Press Option+Shift+T (Mac) or Alt+Shift+T (Windows).

💡 This key combination replaces Option+Shift+M (Mac) or Alt+Shift+M (Windows) in executing the Move to Main Playlist command in lower versions of Pro Tools.

### Cycling Audio Within a Selection

To cycle in audio in the Edit selection from the previous playlist:

- Press Command+Shift+Up Arrow (Mac) or Control+Shift+Up Arrow (Windows).

To cycle in audio in the Edit selection from the next playlist:

- Press Command+Shift+Down Arrow (Mac) or Control+Shift+Down Arrow (Windows).

![Home icon indicating that the audio selection cycled through all alternate playlists to its original playlist](image)

💡 When cycling through playlists, when you return to the starting playlist a “home” icon appears, no clip edits are made, and any previous clip separation edits are healed.
New Playlist Preferences

Pro Tools provides preferences for suppressing the Name dialog when creating new playlists and to show Target playlist(s) in the Main playlist after sending a clip selection to that playlist.

Suppress Name Dialog When Creating New Playlists
Enable this option to automatically name new playlists without opening the Name New Playlist dialog. This applies when creating both new or duplicate playlists.

Show Target Playlist(s) After Sending Clip Selection
Enable this option to show Target playlist(s) in the Main playlist after moving or copying an Edit selection to that playlist.

Visual Indicators when Working in Waveform View

The following indicators provide visual feedback when working with Targeted Playlists in Waveform view.

- Immediately following the execution of either the Copy To Target Playlist or the Move To Target Playlist commands, a green checkmark icon, a light blue overlay the size of the selection, and the name of current Target playlist are briefly displayed in the center of the selection.

- If you designate the playlist in the Main playlist view as the Target playlist (using either the keyboard shortcut or the menu command), a blue target icon and light blue overlay the size of the Main playlist are briefly displayed.

Editing Preferences for Tracks

Green checkmark over clip promoted to the Target playlist

Blue target indicating that the Main playlist is the Target playlist
• If you disable the Main playlist as the Target playlist (using either the keyboard shortcut or the menu command), a gray target icon and a light blue overlay the size of the Main playlist are briefly displayed.

Table 1. If you send a selection to the Target playlist from the Target playlist, a red “not allowed” icon is briefly displayed at the center of the selection.

Changes to the Promote Button in Playlists View

Note the following changes to the behavior of the Promote button in playlist view:
• The Promote buttons (Up Arrow icon) sends the Edit selection in that playlist to the Target playlist.
• The Promote button is disabled on the Target playlist when displayed as an alternate playlist.
Track Compositing Keyboard Shortcuts

Pro Tools provides a powerful combination of keyboard shortcuts to streamline track comping workflows. While not all of the following keyboard shortcuts are new, all are included here for the sake of completion.

Table 2. Keyboard Shortcuts for Track Comping tasks

<table>
<thead>
<tr>
<th>Action</th>
<th>Mac</th>
<th>Windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solo the Playlist lane containing the Edit cursor</td>
<td>Shift+S</td>
<td>Shift+S</td>
</tr>
<tr>
<td>Move the Edit cursor up and down through Playlist lanes</td>
<td>Control+P and Control+ Semicolon (;)</td>
<td>Start+P and Start+ Semicolon (;)</td>
</tr>
<tr>
<td>Show the previous or next playlist in the main playlist for tracks that contain the Edit cursor</td>
<td>Shift+Up Arrow/Shift+Down Arrow</td>
<td>Shift+Up Arrow/Shift+Down Arrow</td>
</tr>
<tr>
<td>To designate the Target playlist containing the Edit insertion</td>
<td>Command+Shift+Right Arrow</td>
<td>Control+Shift+Right Arrow</td>
</tr>
<tr>
<td>To designate the Target playlist containing the Edit insertion for all tracks</td>
<td>Command+Option+Shift+ Right Arrow</td>
<td>Control+Alt+Shift+Right Arrow</td>
</tr>
<tr>
<td>To show the Target playlist as the Main Playlist</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>To toggle between the current and most recent Main playlists</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Copy the selection to the Target playlist</td>
<td>Option+Shift+Up Arrow or Option+Control+V</td>
<td>Alt+Shift+Up Arrow or Alt+Start+V</td>
</tr>
<tr>
<td>Move the selection to the Target playlist</td>
<td>Option+Shift+T</td>
<td>Alt+Shift+T</td>
</tr>
<tr>
<td>Copy the selection to a new playlist</td>
<td>Option+Shift+Down Arrow</td>
<td>Alt+Shift+Down Arrow</td>
</tr>
<tr>
<td>Move the selection to a new playlist</td>
<td>Option+Shift+N</td>
<td>Alt+Shift+N</td>
</tr>
<tr>
<td>To cycle in material in the Edit selection from the previous playlist</td>
<td>Command+Shift+Up Arrow</td>
<td>Control+Shift+Up Arrow</td>
</tr>
<tr>
<td>To cycle in material in the Edit selection from the next playlist</td>
<td>Command+Shift+Down Arrow</td>
<td>Control+Shift+Down Arrow</td>
</tr>
<tr>
<td>Create a new playlist for the first selected track in the session</td>
<td>Control+\</td>
<td>Start+\</td>
</tr>
<tr>
<td>Create a new playlist for each track in the session</td>
<td>Control+Option+\</td>
<td>Start+Alt+\</td>
</tr>
<tr>
<td>Create a new playlist for each selected track in the session</td>
<td>Control+Option+Shift+\</td>
<td>Start+Alt+Shift+\</td>
</tr>
<tr>
<td>Duplicate the main playlist for the first selected track in the session</td>
<td>Command+Control+\</td>
<td>Control+Start+\</td>
</tr>
<tr>
<td>Duplicate the main playlist for each track in the session</td>
<td>Command+Option+Control+\</td>
<td>Control+Alt+Start+\</td>
</tr>
<tr>
<td>Duplicate the main playlist for each selected track in the session</td>
<td>Command+Option+Control+Shift+\</td>
<td>Control+Alt+Start+Shift+\</td>
</tr>
</tbody>
</table>

Target Playlist
New MIDI Features

Extract Chords From Selection

Pro Tools lets you analyze selected MIDI clips to identify chords, and then add them to the Chord Symbols ruler in the Edit window as well as in MIDI Editor windows. Depending on the Score Setup Display settings (File > Score Setup), analyzed chords will also be shown as Chord Symbols and Chord Diagrams in the Score Editor window. When analyzing MIDI clips, Pro Tools can only recognize chords that are available in the Chord Change dialog. Chord Symbol markers are added to the Chord Symbol ruler quantized to quarter-note intervals on the Timeline. Chord extraction is useful for scoring in addition to providing chord symbols for charts and recording overdubbed performances.

To analyze MIDI clips for chord content and add Chord Symbol markers to the Chord Symbols ruler:

1. Select one or more whole MIDI clips.
2. Choose Event > Extract Chords from Selection.

Pro Tools adds Chord Symbol markers to the Chord Symbols ruler for all chords detected in the selected MIDI clips.
**Arrow Key MIDI Editing Enhancements**

Use the Arrow Keys with key modifiers to transpose, copy and transpose, trim, and change velocities of selected MIDI notes.

**Transposing MIDI Notes with the Arrow Keys**

Use the Up and Down Arrow keys, with or without additional key modifiers, to transpose selected MIDI notes up and down on MIDI and Instrument tracks in Notes view or in MIDI Editor windows.

**To transpose selected notes up or down by semitones:**
- Press the Up Arrow to transpose up or the Down Arrow to transpose down a semitone.

**To transpose selected notes up or down by an octave:**
- Press Shift+Up Arrow to transpose up or Shift+Down Arrow to transpose down by an octave.

**To transpose notes in key according to Key markers in the Key ruler:**
- Press Control+Up/Down Arrows (Mac) or Start+Up/Down Arrows (Windows).

**To duplicate and transpose selected notes up or down by semitone:**
- Press Option+Up/Down Arrows (Mac) or Alt+Up/Down Arrows (Windows).

**To duplicate and transpose selected notes up or down by semitone:**
- Press Option+Shift+Up/Down Arrows (Mac) or Alt+Shift+Up/Down Arrows (Windows).

**To duplicate notes when transposing in key (to create chords):**

1. Press Control+Option+Up/Down Arrows (Mac) or Start+Alt+Up/Down Arrows (Windows) to duplicate the notes in key.
2. Then Press Control+Up/Down Arrows (Mac) or Start+Up/Down Arrows (Windows) to transpose the duplicate notes to the desired chord tone in the key.
3. Repeat steps 1 and 2 to add more notes to the chord.

**Trimming MIDI Notes with the Arrow Keys**

Use the Up and Down Arrow keys with key modifiers to trim selected MIDI notes on MIDI and Instrument tracks in Notes view or in MIDI Editor windows.

**To trim the note off value of selected notes incrementally by the current grid value, do one of the following:**
- Press Option+Left Arrow (Mac) or Alt+Left Arrow (Windows) to shorten selected notes.
- Press Option+Right Arrow (Mac) or Alt+Right Arrow (Windows) to lengthen selected notes.

**To trim the note off value of selected notes incrementally by the next larger grid value of the current grid value, do one of the following:**
- Press Option+Shift+Left Arrow (Mac) or Alt+Shift+Left Arrow (Windows) to shorten selected notes.
- Press Option+Shift+Right Arrow (Mac) or Alt+Shift+Right Arrow (Windows) to lengthen selected notes.

**To trim the note on value of selected notes incrementally by the current grid value, do one of the following:**
- Press Control+Left Arrow (Mac) or Start+Alt+Left Arrow (Windows) to lengthen selected notes.
- Press Control+Option+Right Arrow (Mac) or Start+Alt+Right Arrow (Windows) to shorten selected notes.

**To trim the note off value of selected notes incrementally by the next larger grid value of the current grid value, do one of the following:**
- Press Control+Shift+Left Arrow (Mac) or Start+Shift+Left Arrow (Windows) to shorten selected notes.
- Press Control+Shift+Right Arrow (Mac) or Start+Shift+Right Arrow (Windows) to lengthen selected notes.
Editing MIDI Note Velocities with the Arrow Keys

Use the Up and Down Arrow keys with key modifiers to change the velocities of selected MIDI notes on MIDI and Instrument tracks in Notes view or in MIDI Editor windows.

To increase or decrease the velocities of selected notes in increments of 5:
- Press Command+Up/Down Arrow (Mac) or Control+Up/Down Arrow (Windows).

To increase or decrease the velocities of selected notes in increments of 15:
- Press Command+Shift+Up/Down Arrow (Mac) or Control+Shift+Up/Down Arrow (Windows).

Tabbing To Transients in MIDI Notes View Enhancement

When Tab to Transients is enabled, Tabbing in notes view now tabs to note off events as well as note on events.

Retrospective Record for MIDI

When you play a MIDI controller (such as a USB MIDI keyboard or trigger pad) along with the playback of your Pro Tools session or project, your MIDI performance is stored in a buffer by Pro Tools behind the scenes. As long as any MIDI or Instrument is record-enabled, Pro Tools captures any MIDI performance during playback whether you are recording or not. For example, if you were playing along with your session, but did not actually record your performance, Pro Tools captures it for you. You can then place it on a MIDI or Instrument track spotted to the exact time of your original performance on the Timeline. Using Retrospective Record, you won't lose that perfect take or that great musical idea just because you were only playing along with the session but not actually recording.

⚠️ Pro Tools only captures your MIDI performance when a MIDI or Instrument track is record enabled, or if the Default Thru Instrument in the Pro Tools MIDI preferences is set to any option other than None (Setup > Preferences > MIDI).

💡 Retrospective Record takes into account the MIDI Import Filter settings. For example, if Pitch Bend is filtered, but the Modulation Wheel (MIDI CC 1) is not, when you perform using both any Pitch Bend activity is excluded while Modulation Wheel activity is included.

To recover a MIDI performance that was played, but not recorded:

1. First, one of the following conditions must be met for Pro Tools to buffer any MIDI performance:
   - There is at least one MIDI or Instrument track in the session and Default Thru Instrument is set to any option other than None in the MIDI Preferences (Setup > Preferences > MIDI).
   - Any MIDI or Instrument track is record enabled and its MIDI Input selector is set to either your MIDI instrument or All.

2. Start playback of your Pro Tools session.

3. Play your MIDI controller along with session playback. You will hear your performance either from the designated Default Thru Instrument (if one is assigned in the MIDI Preferences) or from the instrument (virtual or hardware) assigned to the MIDI output of the record-enabled MIDI or Instrument track to which your controller is assigned.
4 Choose Events > Retrospective Record.

Press Shift+C to write your MIDI performance to the record-enabled MIDI or Instrument track.
Pro Tools places your MIDI performance in the record-enabled track matching the time of the original performance on the Timeline.

**Additional Behaviors with Retrospective Record for MIDI**

- Pro Tools lets you apply Retrospective Record during playback.
- Since Pro Tools lets you toggle MIDI record enable status during playback, you can change tracks during playback and Pro Tools continues to capture your performance. In this case, if you restore your performance using Retrospective Record, Pro Tools places your entire performance on a single track. If multiple tracks are selected, the performance is placed on the last selected track.
- Pro Tools lets you play over a MIDI or Instrument track that already contains MIDI data. When using Retrospective Record on a track that already contains MIDI data, your performance is written to and merged with the existing MIDI data on that track.
Mixing Enhancements

**EQ Curve View in the Mix Window**

The EQ Curve view in the Mix window indicates whether or not an EQ plug-in is inserted on the track, and if so, displays the curve of that EQ. The EQ Insert indicator is lit when there is an EQ plug-in inserted on the track and it is grayed out if there is no EQ plug-in inserted on the track. The EQ Curve updates to show any changes to the EQ inserted on the track. If there is more than one EQ inserted on a track, the EQ Curve view displays the sum of the EQs.

⚠️ Not all EQ plug-ins support EQ Curve view. EQ III and Channel Strip plug-ins from Avid and some third-party plug-ins support EQ Curve view. Other EQ plug-ins light the EQ Insert indicator, but no EQ Curve is displayed for these plug-ins. Check with the plug-in manufacturer for more information about support for EQ Curve view.

To show (or hide) the EQ Curve view in the Mix window, do one of the following:

- Select (or deselect) View > Mix Window > EQ Curve.
- Select (or deselect) EQ Curve from the Mix Window View selector.

**EQ Curve Displays of Unlinked Multi-mono EQ Plug-ins**

For supported unlinked multi-mono EQ plug-ins (such as EQ III), the EQ Curve display shows a color-coded EQ curve for each channel.

---

**EQ Curve view in the Mix window displaying the EQ curves for each channel of a 5.1 unlinked multi-mono EQ plug-in**
Pre/Post-Fader Indicator for Sends

In Sends view in both the Mix and Edit windows, the Sends selector changes color to indicate whether a Send is Pre-fader (blue) or Post-fader (no color). This lets you quickly see which sends are Pre-fader and which are Post-fader simply by glancing at the Sends view of tracks in the Mix or Edit window.

Indication of Automation in Track View and Automation Lane Selectors

Automation Track view and Automation lane selectors display orange to indicate which automation playlists currently contain automation.
Insert Slot Preferences for EUCON Control Surfaces

Pro Tools lets you specify the Insert Slot (none, or a–j) for inserting the selected Default EQ and Default Dynamics plug-ins with EUCON control surfaces. The specified Insert slot is used (if it is available) when inserting the default EQ or Dynamics plug-in from an EUCON control surface. If the specified slot is not available, the next available plug-in slot is used. When None is selected, EUCON control surfaces insert the selected default plug-in in the first available insert slot.

Specifying the Slot to Auto Insert Plug-Ins

You can designate a specific slot for Pro Tools to use when automatically inserting either type of plug-in using the Insert Slot selectors.

To designate the Insert Slot for auto-inserted EQ or Dynamics plug-ins:

1. In Pro Tools choose Setup > Preferences, then click the Mixing tab.

2. Make sure Auto Insert Default Plug-Ins from EUCON Surfaces option is enabled, and choose a Default EQ and Default Dynamics plug-in from their selectors.

3. Use the Insert Slot selector to designate the slot (a–j) where you want the default plug-in to be inserted. If a plug-in is already inserted into the designated slot, Pro Tools uses the next available slot. Choose <none> to have Pro Tools insert the default plug-in into the first available slot.

4. Click OK to close Preferences.
Specifying the Slot for EQ/Dyn Cycling

You can specify the starting slot for EQ/Dyn cycling. This lets you optimize EQ and Dyn cycling (via repeated pressing of the EQ or Dyn switches) to start from either a specific slot, or from the most recently cycled slot.

To designate the starting slot for EQ/Dyn cycling:
1 In Pro Tools choose Setup > Preferences, then click the Mixing tab.
2 In the Controllers section, choose a slot (a–j) from the EUCON Surfaces EQ Dyn cycling Starting at Insert selector. Choose <none> to have Pro Tools begin cycling from most recently cycled slot.
3 Click OK to close Preferences.
Ambisonics Sub-Paths
(Pro Tools HD Only)

Any higher-order Ambisonics path can have lower-order Ambisonics sub-paths. For example, a 3rd-order Ambisonics path can have 2nd and 1st-order sub-paths, and a 2nd-order Ambisonics path can have a 1st-order sub-path. All supported orders of Ambisonics paths can have mono sub-paths. Since Ambisonics channels do not map directly to speaker channels, all other channel-width formats are disallowed as sub-paths for Ambisonics paths.

Key Modifier for Selecting Multiple Mapping to Output Options in Bus I/O Setup

Pro Tools lets you use Command-click (Mac) or Control-click (Windows) to select multiple outputs in the Mapping to Output menu in the Bus page of the I/O Setup (I/O Setup > Bus > Mapping to Output).
Start Collaboration

Use the Start Collaboration command to quickly invite collaborators to join an existing session or project, or to create a new collaborative online project.

To start a collaboration:
1. Open an existing session or project (skip this step to create a new collaborative project from scratch).
3. Configure the Dashboard to create a new online project and click Create. (This step is unnecessary if a session or a project is already open.)
4. The Artist Chat window opens and you can immediately invite collaborators from your contacts to join the project.

Invite contacts to collaborate on the new project